说明

关于本书

    欢迎阅读竹影无风电子图书。

    所有资料皆来自互联网，由竹影无风编辑制作成电子图书，版权归原书作者。电子版可以自由传播，但请勿用于商业用途。

    愿大家好好学习，天天向上。

    在学习中有什么问题，欢迎来水韵论坛交流。网址是：http://www.sjft.com

竹影无风
2005年3月


安徒生童话全集

目录

  • THE TINDER-BOX
  • GREAT CLAUS AND LITTLECLAUS
  • THE PRINCESS ON THE PEA
  • LITTLE IDAS FLOWERS
  • THUMBELINA
  • THE NAUGHTY BOY
  • THE TRAVELLING COMPANION
  • THE LITTLE SEA MAID
  • THE EMPERORS NEW CLOTHES
  • THE GOLOSHES OF FORTUNE
  • THE DAISY
  • THE HARDY TIN SOLDIER
  • THE WILD SWANS
  • THE GARDEN OF PARADISE
  • THE FLYING TRUNK
  • THE STORKS
  • THE METAL PIG
  • THE BOND OF FRIENDSHIP
  • A ROSE FROM THE GRAVE OFHOMER
  • OLE LUK-OIE
  • THE ROSE-ELF
  • THE SWINEHERD
  • THE BUCKWHEAT
  • THE ANGEL
  • THE NIGHTINGALE
  • THE LOVERS
  • THE UGLY DUCKLING
  • THE FIR TREE
  • THE SNOW QUEEN IN SEVEN STORIES
  • THE ELDER TREE MOTHER
  • THE DARNING-NEEDLE
  • THE BELL
  • GRANDMOTHER
  • THE ELF-HILL
  • THE RED SHOES
  • THE JUMPER
  • THE SHEPHERDESS AND THECHIMNEY-SWEEPER
  • HOLGER THE DANE
  • THE LITTLE MATCH GIRL
  • A PICTURE FROM THEFORTRESS WALL
  • BY THE ALMSHOUSE WINDOW
  • THE OLD STREET LAMP
  • THE NEIGHBOURING FAMILIES
  • LITTLE TUK
  • THE SHADOW
  • THE OLD HOUSE
  • THE DROP OF WATER
  • THE HAPPY FAMILY
  • THE STORY OF A MOTHER
  • THE SHIRT COLLAR
  • THE FLAX
  • THE PHOENIX BIRD
  • A STORY
  • 一个故事
  • THE DUMB BOOK
  • 一本不说话的书
  • “ THERE IS A DIFFERENCE ”
  • 区别
  • THE OLD GRAVESTONE
  • 老墓碑
  • THE LOVELIEST ROSE IN THEWORLD
  • 世上最美丽的一朵玫瑰花
  • THE STORY OF THE YEAR
  • 一年的故事
  • ON THE LAST DAY
  • 最后的一天
  • “ ITs QUITE TRUE ！”
  • 完全是真的
  • THE SWANs NEST
  • 天鹅的窝
  • GOOD HUMOUR
  • 好心境
  • A GREAT GRIEF
  • 伤心事
  • EVERYTHING IN ITS RIGHTPLACE
  • 各得其所
  • THE GOBLIN AND THEHUCKSTER
  • 小鬼和小商人
  • IN A THOUSAND YEARS
  • 一千年之内
  • UNDER THE WILLOW TREE
  • 柳树下的梦
  • FIVE OUT OF ONE POD
  • 一个豆荚里的五粒豆
  • A LEAF FROM THE SKY
  • 天上落下来的一片叶子
  • SHE WAS GOOD FOR NOTHING
  • 她是一个废物
  • THE LAST PEARL
  • 最后的珠子
  • TWOMAIDENS
  • 两个姑娘
  • IN THE UTTERMOST PARTS OFTHE SEA
  • 在辽远的海极
  • THE MONEY-PIG
  • 钱猪
  • IB AND CHRISTINE
  • 依卜、和小克丽斯玎
  • JACK THE DULLARD
  • 笨汉汉斯
  • THE THORNY ROAD OF HONOUR
  • 光荣的荆棘路
  • THE JEWISH GIRL
  • 犹太女子
  • THE BOTTLE-NECK
  • 瓶颈
  • THE STONE OF THE WISE MEN
  • 聪明人的宝石
  • SOUP ON A SAUSAGE-PEGI
  • 香肠栓熬的汤
  • THE OLD BACHELORSNIGHTCAP
  • 单身汉的睡帽
  • SOMETHING
  • 一点成绩
  • THE LAST DREAM OF THE OLDOAK TREE A CHRISTMAS TALE
  • 老栎树的梦 ——一个圣诞节的童话
  • THE A ． B ． C ． BOOK
  • 识字课本
  • THE MARSH KINGS DAUGHTER
  • 沼泽王的女儿
  • THE RACERS
  • 赛跑者
  • THE BELL-DEEP
  • 钟渊
  • THE WICKED PRINCE
  • 恶毒的王子 ——一个传说
  • THE WIND TELLS ABOUT WALDEMAR DAA AND HIS DAUGHTERS
  • 一个贵族和他的女儿们
  • THE GIRL WHO TROD ON THELOAF
  • 踩着面包走的女孩
  • OLE THE TOWER-KEEPER
  • 守塔人奥列
  • ANNE LISBETH
  • 安妮·莉斯贝
  • CHILDRENS PRATTLE
  • 孩子们的闲话
  • A STRING OF PEARLS
  • 一串珍珠 一
  • THE PEN AND INKSTAND
  • 笔和墨水壶
  • THE CHILD IN THE GRAVE
  • 墓里的孩子
  • THE FARM-YARD COCK ANDWEATHERCOCK
  • 两只公鸡
  • CHARMING
  • “美”
  • A STORY FROM THESAND-DUNES
  • 沙丘的故事
  • THE PUPPET SHOWMAN
  • 演木偶戏的人
  • TWO BROTHERS
  • 两兄弟
  • HE OLD CHURCH BELL
  • 古教堂的钟 ——为席勒纪念册而作
  • TWELVE BY THE MAIL
  • 乘邮车来的十二位旅客
  • THE BEETLE
  • 甲虫
  • WHAT THE OLD MAN DOES ISRIGHT
  • 老头子做事总不会错
  • THE SNOW MAN
  • 雪人
  • IN THE DUCK-YARD
  • 在养鸭场里
  • THE MUSE OF THE NEWCENTURY
  • 新世纪的女神
  • THE ICE MAIDEN
  • 冰姑娘
  • THE BUTTERFLY
  • 蝴蝶
  • THE PSYCHE
  • 素 琪
  • THE SNAIL AND THE ROSE TREE
  • 蜗牛和玫瑰树
  • THE WILL-O-THE- WISPS ARE IN THE TOWN
  • 鬼火进城了
  • THE WINDMILL
  • 风车 山上有一个风车。它的样子很骄傲，它自己也真的感到很骄傲。
  • THE SILVER SHILLING
  • 一枚银毫
  • THE BISHOP OF BORGLUM AND HIS KINSMEN
  • 波尔格龙的主教和他的亲族
  • IN THE NURSERY
  • 在小宝宝的房间里
  • THE GOLDEN TREASURE
  • 金黄的宝贝
  • THE STORM SHIFTS THE SIGNS
  • 风暴把招牌换了
  • THE TEA- POT
  • 茶壶
  • THE BIRD OF POPULAR SONG
  • 民歌的鸟儿
  • THE LITTLE GREEN ONES
  • 小小的绿东西
  • BROWNIE AND THE DAME
  • 小鬼和太太
  • PETER ， PETE ， AND PETERkIN
  • 贝脱、比脱和比尔
  • HIDDEN IS NOT FORGOTTEN
  • 藏着并不等于遗忘
  • THE PORTER S SON
  • 看门人的儿子
  • REMOVING-DAY
  • 迁居的日子
  • THE SNOWDROP ， OR SUMMER-GECK
  • 夏日痴
  • AUNTIE
  • 姑妈
  • THE TOAD
  • 癫 蛤 蟆
  • GODFATHERS PICTURE-BOOK
  • 干爸爸的画册
  • GOOD LUCK CAN LIE IN A PIN
  • 幸运可能就在一根棒上
  • THE COMET
  • 彗星
  • THE DAYS OF THE WEEK
  • 一星期的日子
  • SUNSHINES STORIES
  • 阳光的故事
  • GREAT － GRANDFATHER
  • 曾祖父
  • THE CANDLES
  • 烛
  • THE MOST INCREDIBLE THING
  • 最难使人相信的事情
  • WHAT THE WHOLE FAMILY SAID
  • 全家人讲的话
  • DANCE ， DANCE ， DOLL OF MINE
  • 舞吧，舞吧，我的玩偶 “是的，这就是一支唱给顶小的孩子听的歌！”玛勒姑妈肯定地说，“尽管我不反对它，
  • THE GREAT SEA-SERPENT
  • 海蟒
  • THE GARDENER AND THEFAMILY
  • 园丁和主人
  • THE RAGS
  • 烂布片
  • EN EAND GLAEN E
  • 两个海岛
  • WHO WAS THE LUCKIEST ？
  • 谁是最幸运的
  • THE DRYAD
  • 树精
  • POULTRY MEGS FAMILY
  • 家禽麦格的一家
  • THE THISTLES EXPERIENCES
  • 蓟的遭遇
  • WHAT ONE CAN INVENT
  • 创造
  • THE FLEA AND THE PROFESSOR
  • 跳蚤和教授
  • WHAT OLD JOHANNA TOLD
  • 老约翰妮讲的故事
  • THE DOOR-KEY
  • 开门的钥匙
  • THE CRIPPLE
  • 跛子
  • AUNTIE TOOTHACHE
  • 牙痛姑妈
  • GOD CAN NEVER DIE
  • 老上帝还没有灭亡
  • THE TALISMAN
  • 神方
  • THIS FABLE IS INTENDED FORYOU
  • 寓言说这就是你呀
  • CROAK ！
  • 哇哇报
  • THE PENMAN
  • 书法家
  • THE COURT CARDS
  • 纸牌
  • LUCKY PEER
  • 幸运的贝儿
  • A PICTURE － BOOK WITHOUT PICTURES
  • 没有画的画册


NewTopic

英汉对照简易读物

《安徒生童话全集》


THE TINDER-BOX

Next

THE TINDER-BOX

TIRE came a soldier marching along the high road---- one , two ! one , two ! He had his knapsack on his back and a sabre by his side, for he had been in the wars , and now he wanted to go home . And on the way he met with an old witch: she was very hideous, and her under lip hung down upon her breast . She said , “ Good evening, soldier. What a fine sword you have, and what a big knapsack ! You're a proper soldier! Now you shall have as much money as you like to have .”

“I thank you , you old witch ! ”said the soldier .

“ Do you see that great tree?” quoth the witch ; and she pointed to a tree which stood beside them . “It' s quite hollow in side . You must climb to the top , and then you'll see a hole , through which you can let yourself down and get deep into the tree . I' ll tie a rope round your body, so that I can pull you up again when you call me.”

“ What am I to do down in the tree?” asked the soldier.

“Get money , ” replied the witch . “ Listen to me . When you come down to the earth under the tree, you will find yourself in a great hall: it is quite light, for many hundred lamps are burning there . Then you will see three doors; these you can open, for the keys are in the locks. If you go into the first chamber, you'll see a great chest in the middle of the floor; on this chest sits a dog, and he's got a pair of eyes as big as two tea-cups. But you need not care for that . I'll give you my blue ---- checked apron, and you can spread it out upon the floor; then go up quickly and take the dog, and set him on my apron; then open the chest, and take as many farthings as you like. They are of copper: if you prefer silver, you must go into the second chamber. But there sits a dog with a pair of eyes as big as mill-wheels . But do not you care for that . Set him upon my apron , and take some of the money . And if you want gold , you can have that too ---- in fact , as much as you can carry ---- if you go into the third chamber. But the dog that sits on the money-chest there has two eyes as big as the round tower of Copenhagen. He is a fierce dog, you may be sure ; but you needn't be afraid , for all that . Only set him on my apron, and he won't hurt you; and take out of the chest as much gold as you like . ”

“That's not so bad,” said the soldier. “But what am I to give you, you old witch? for you will not do it for nothing, I fancy . ”

“No,” replied the witch, “not a single farthing will I have . You shall only bring me an old tinder-box which my grandmother forgot when she was down there last . ”

“Then tie the rope round my body,” cried the soldier.

“Here it is,” said the witch, “and here's my bluechecked apron . ”

Then the soldier climbed up into the tree, let himself slip down into the hole, and stood, as the witch had said, in the great hall where the many hundred lamps were burning.

Now he opened the first door. Ugh! There sat the dog with eyes as big as tea-cups, staring at him. “You' re a nice fellow!” exclaimed the soldier; and he set him on the witch' s apron, and took as many copper farthings as his pockets would hold, and then locked the chest, set the dog on it again, and went into the second chamber. Aha! There sat the dog with eyes as big as mill-wheels .

“You should not stare so hard at me , ” said the soldier; “you might strain your eyes.” And he set the dog up on the witch' s apron . When he saw the silver money in the chest, he threw away all the copper money he had, and filled his pockets and his knapsack with silver only . Then he went into the third chamber. Oh, but that was horrid ! The dog there really had eyes as big as the round tower and they turned round and round in his head like wheels .

“Good evening!” said the soldier; and he touched his cap , for he had never seen such a dog as that before . When he had looked at him a little more closely, he thought, “That will do,” and lifted him down to the floor, and opened the chest . Mercy ！ What a quantity of gold was there ！ He could buy with it the whole of Copenhagen , and the sugar pigs of the cake-woman , and all the tin soldiers , whips , and rocking-horses in the whole world . Yes , that was a quantity of money ！ Now the soldier threw away all the silver coin with which he had filled his pockets and his knapsack, and took gold instead : yes , all his pockets , his knapsack, his boots, and his cap were filled , so that he could scarcely walk . Now indeed he had plenty of money. He put the dog, on the chest , shut the door , and then called up through the tree , “Now pull me up , you old witch . ”

“Have you the tinder-box?” asked the witch .

“Plague on it ! ” exclaimed the soldier, “I had clean forgotten that . ” And he went and brought it .

The witch drew him up, and he stood on the high road again , with pockets , boots , knapsack , and cap full of gold .

“What are you going to do with the tinder-box?” asked the soldier.

“That's nothing to you , ” retorted the witch . “You've had your money ---- just give me the tinder-box . ”

“Nonsense!” said the soldier. “Tell me directly what you're going to do with it , or I'll draw my sword and cut off your head .”

“No ! ” cried the witch .

So the soldier cut off her head . There she lay ! But he tied up all his money in her apron, took it on his back like a bundle, put the tinder-box in his pocket, and went straight off towards the town.

That was a splendid town ! He put up at the very best inn, asked for the finest rooms, and ordered his favourite dishes, for now he was rich, having got so much money. The servant who had to clean his boots certainly thought them a remarkably old pair for such a rich gentleman; but he had not bought any new ones yet . The next day he procured proper boots and handsome clothes . Now our soldier had become a fine gentleman; and the people told him of all the splendid things which were in their city, and about the king, and what a pretty princess the king's daughter was.

“Where can one get to see her?” asked the soldier.

“She is not to be seen at all , ” said they all together; “ she lives in a great copper castle, with a great many walls and towers round about it; no one but the king may go in and out there , for it has been proph esied that she shall marry a common soldier, and the king can' t bear that . ”

“I should like to see her,” thought the soldier; but he could not get leave to do so. Now he lived merrily, went to the theatre, drove in the king's garden, and gave much money to the poor; and this was very kind of him, for he knew from old times how hard it is when one has not a shilling. Now he was rich, had fine clothes, and gained many friends , who all said he was a rare one , a true cavalier; and that pleased the soldier welt . But as he spent money every day and never earned any, he had at last only two shillings left ; and he was obliged to turn out of the fine moms in which he had dwelt, and had to live in a little garret under the roof, and clean his boots for himself, and mend them with a darning-needle . None of his friends came to see him, for there were too many stairs to climb.

It was quite dark one evening, and he could not even buy himself a candle , when it occurred to him that there was a candle-end in the tinder-box which he hadtaken out of the hollow tree into which the witch had helped him .He brought out the tinder-box and the candle-end; but as soon as he struck fire and the sparks rose up from the flint, the door flew open, and the dog who had eyes as big as a couple of tea-cups, and whom he had seen in the tree, stood before him, and said:

“What are my lord's commands?”

“What is this?” said the soldier. “That's a famous tinder-box, if I can get everything with it that I want! Bring me some money , ” said he to the dog ; and whisk ! the dog was gone, and whisk! he was back again, with a great bag full of shillings in his mouth.

Now the soldier knew what a capital tinder-box this was . If he struck it once , the dog came who sat upon the chest of copper money; if he struck it twice, the dog came who had the silver; and if he struck it three times, then appeared the dog who had the gold . Now the soldier moved back into the fine rooms, and appeared again in handsome clothes; and all his friends knew him again, and cared very much for him indeed .

Once he thought to himself, “It is a very strange thing that one cannot get to see the princess . They all say she is very beautiful; but what is the use of that, if she has always to sit in the great copper castle with the many towers? Can I not get to see her at all? Where is my tinder-box?” And so he struck a light , and whisk ! came the dog with eyes as big as tea-cups.

“It is midnight, certainly,” said the soldier, “but I should very much like to see the princess, only for one little moment . ”

The dog was outside the door directly, and, before the soldier thought it, came back with the princess. She sat upon the dog's back and slept; and every one could see she was a real princess , for she was so lovely . The soldier could not refrain from kissing her, for he was a thorough soldier.

Then the dog ran back again with the princess . But when morning came, and the King and Queen were drinking tea, the princess said she had had a strange dream the night before, about a dog and a soldier ---- that she had ridden upon the dog, and the soldier had kissed her.

“That would be a fine history！” said the Queen.

So one of the old court ladies had to watch the next night by the princess's bed, to see if this was really a dream, or what it might be.

The soldier had a great longing to see the lovely princess again; so the dog came in the night, took her away, and ran as fast as he could. But the old lady put on waterboots, and ran just as fast after him. When she saw that they both entered a great house , she thought ; “Now I know where it is;” and with a bit of chalk she drew a great cross on the door. Then she went home and lay down, and the dog came up with the princess; but when he saw that there was a cross drawn on the door where the soldier lived, he took a piece of chalk too, and drew crosses on all the doors in the town . And that was cleverly done , for now the lady could not find the right door, because all the doors had crosses upon them.

In the morning early came the King and the Queen, the old court lady and all the officers , to see where it was the princess had been. “Here it is ！” said the King, when he saw the first door with a cross upon it. “No, my dear husband, it is there ！” said the Queen , who descried another door which also showed a cross . “But there is one , and there is one ！” said all , for wherever they looked there were crosses on the doors . So they saw that it would avail them nothing if they searched on .

But the Queen was an exceedingly clever woman , who could do more than ride in a coach. She took her great gold scissors , cut a piece of silk into pieces , and made a neat little bag; this bag she filled with fine wheat flour, and tied it on the princess's back; and when that was done, she cut a little hole in the bag, so that the flour would be scattered along all the way which the princess should take.

In the night the dog came again, took the princess on his back , and ran with her to the soldier, who loved her very much, and would gladly have been a prince, so that he might have her for his wife. The dog did not notice at all how the flour ran out in a stream from the castle to the windows of the soldier's house, where he ran up the wall with the princess . In the morning the King and the Queen saw well enough where their daughter had been, and they took the soldier and put him in prison .

There he sat. Oh, but it was dark and disagreeable there! And they said to him. “Tomorrow you shall be hanged . ” That was not amusing to hear, and he had left his tinder-box at the inn. In the morning he could see, through the iron grating of the little window, how the people were hurrying out of the town to see him hanged . He heard the drums beat and saw the soldiers marching. All the people were running out , and among them was a shoemaker's boy with leather apron and slippers, and he galloped so fast that one of his slippers flew off, and came right against the wall where the soldier sat looking through the iron grating.

“Halloo , you shoemaker' s boy ! You needn't be in such a hurry,” cried the soldier to him: “it will not begin till I come. But if you will run to where I lived, and bring me my tinder-box, you shall have four shillings; but you must put your best leg foremost . ”

The shoemaker' s boy wanted to get the four shillings , so he went and brought the tinder-box , and ---- well , we shall hear now what happened .

Outside the town a great gallows had been built , and round it stood the soldiers and many hundred thousand people. The King and Queen sat on a splendid throne, opposite to the judges and the whole council. The soldier already stood upon the ladder; but as they were about to put the rope round his neck , he said that before a poor criminal suffered his punishment an innocent request was always granted to him. He wanted very much to smoke a pipe of tobacco, and it would be the last pipe he should smoke in the world. The King would not say “No” to this ; so the soldier took his tinder-box , and struck fire . One ---- two ---- three ！ ---- and there suddenly stood all the dogs ---- the one with eyes as big as tea-cups, the one with eyes as large as mill-wheels, and the one whose eyes were as big as the round tower .

“Help me now, so that I may not be hanged,” said the soldier.

And the dogs fell upon the judge and all the council, seized one by the leg and another by the nose, and tossed them all many feet into the air, so that they fell

“I won't!” cried the King; but the biggest dog took him and the Queen , and threw them after the others . Then the soldiers were afraid , and the people cried, “Little soldier, you shall be our king, and marry the beautiful princess ! ”

So they put the soldier into the king's coach, and all the three dogs danced in front and cried “Hurrah！” and the boys whistled through their fingers, and the soldiers presented aims. The princess came out of the copper castle, and became queen, and she liked that well enough. The wedding lasted a whole week, and the three dogs sat at the table too, and opened their eyes wider than ever at all they saw .

Next


GREAT CLAUS AND LITTLE CLAUS

THERE lived two men in one village, and they had the same name ---- each was called Claus; but one had four horses, and the other only a single horse. To distinguish them from each other, folks called him who had four horses Great Claus, and the one who had only a single horse Little Claus . Now we shall hear what happened to each of them, for this is a true story .

The whole week through, Little Claus was obliged to plough for Great Claus, and to lend him his one horse; then Great Claus helped him out with all his four, but only once a week , and that was on Sunday . Hurrah ! How Little Claus smacked his whip over all five horses, for they were as good as his own on that one day. The sun shone gaily , and all the bells in the steeples were ringing; the people were all dressed in their best, and were going to church, with their hymn-books under their arms, to hear the clergyman preach, and they saw Little Claus ploughing with five horses; but he was so merry that he smacked his whip again and again, and cried, “Gee up, all my five!”

“You must not talk so,” said Great Claus, “for only one horse is yours . ”

But when any one passed Little Claus forgot that he was not to say this, and he cried, “Gee up, all my horses!”

“Now, I must beg of you to stop that,” cried Great Claus, “for if you say it again, I shall hit your horse on the head, so that it will fall down dead, and then it will be all over with him.”

“I will certainly not say it any more,” said Little Claus.

But when people came by soon afterwards , and nodded “ good day ” to him , he became very glad , and thought it looked very well, after all, that he had five horses to plough his field; and so he smacked his whip again, and cried , “Gee up , all my horses ! ”

“I'll ‘gee up’ your horses ！ ” said Great Claus . And he took a mallet and hit the only horse of Little Claus on the head , so that it fell down , and was dead immediately .

“Oh , now I haven't any horse at all !” said Little Claus, and began to cry.

Then he flayed the horse , and let the hide dry in the wind, and put it in a sack and hung it over his shoulder, and went to the town to sell his horse's skin.

He had a very long way to go, and was obliged to pass through a great dark wood , and the weather became dreadfully bad . He went quite astray , and before he got into the right way again it was evening, and it was too far to get home again or even to the town before nightfall.

Close by the road stood a large farm-house . The shutters were closed outside the windows, but the light could still be seen shining out over them.

“I may be able to get leave to stop here through the night , ” thought Little Claus ; and he went and knocked . The farmer' s wife opened the door; but when she heard what he wanted she told him to go away, declaring that her husband was not at home, and she would not receive strangers .

“Then I shall have to lie outside , ” said Little Claus . And the farmer's wife shut the door in his face.

Close by stood a great haystack, and between this and the farm-house was a little outhouse thatched with straw.

“Up there I can lie,” said Little Claus, when he looked up at the roof , “that is a capital bed . I suppose the stork won' t fly down and bite me in the legs . ” For a living stork was standing on the roof, where he had his nest .

Now Little Claus climbed up to the roof of the shed, where he lay, and turned round to settle himself comfortably . The wooden shutters did not cover the windows at the top, and he could look straight into the room. There was a great table, with the cloth laid, and wine and roast meat and a glorious fish upon it . The farmer' s wife and the parish-clerk were seated at table, and nobody besides. She was filling his glass, and he was digging his fork into the fish, for that was his favourite dish.

“If one could only get some too ! ”thought Little Claus, as he stretched out his head towards the window. Heavens! What a glorious cake he saw standing there! Yes , certainly , that was a feast .

Now he heard some one riding along the high road. It was the woman's husband, who was coming home. He was a good man enough, but he had the strange peculiarity that he could never bear to see a clerk . If a clerk appeared before his eyes he became quite wild . And that was the reason why the clerk had gone to the wife to wish her good day , because he knew that her husband was not at home ; and the good woman therefore put the best fare she had before him. But when they heard the man coming they were frightened, and the woman begged the clerk to creep into a great empty chest which stood in the comer; and he did so, for he knew the husband could not bear the sight of a clerk . The woman quickly hid all the excellent meat and wine in her baking-oven; for if the man had seen that , he would have been certain to ask what it meant .

“Oh, dear!” sighed Little Claus, up in his shed, when he saw all the good fare put away .

“Is there any one up there?” asked the farmer; and he looked up at Little Claus. “Why are you lying there? Better come with me into the room.”

And Little Claus told him how he had lost his way, and asked leave to stay there for the night.

“Yes, certainly,” said the peasant, “but first we must have something to live on .”

The woman received them both in a very friendly way , spread the cloth on a long table , and gave them a great dish of porridge . The farmer was hungry , and ate with a good appetite; but Little Claus could not help thinking of the capital roast meat, fish, and cake, which he knew were in the oven. Under the table, at his feet, he had laid the sack with the horse' s hide in it ; for we know that he had come out to sell it in the town. He could not relish the porridge, so he trod upon the sack, and the dry skin inside crackled quite loudly .

“Hush,” said Little Claus to his sack; but at the same time he trod on it again, so that it crackled much louder than before .

“Why, what have you in your sack?” asked the farmer .

“Oh, that's a magician,” answered Little Claus. “He says we are not to eat porridge, for he has conjured the oven full of roast meat , fish , and cake . ”

“Wonderful!” cried the farmer; and he opened the oven in a hurry, and found all the dainty provisions which his wife had hidden there, but which, as he thought, the wizard had conjured forth. The woman dared not say anything, but put the things at once on the table; and so they both ate of the meat , the fish , and the cake . Now Little Claus again trod on his sack, and made the hide creak .

“What does he say now? ” said the farmer.

“He says , ” replied Claus , “ that he has conjured three bottles of wine for us, too, and that they are also standing there in the oven . ”

Now the woman was obliged to bring out the wine which she had hidden, and the farmer drank it and became very merry . He would have been very glad to own such a conjuror as Little Claus had there in the sack .

“Can he conjure the demon forth?” asked the farmer. “I should like to see him, for now I am merry.”

“Oh, yes.” said Little Claus, “my conjuror can do any thing that I ask of him. ---- Can you not?” he added, and trod on the hide , so that it crackled . He says ‘Yes . ’ But the demon is very ugly to look at : we had better not see him.”

“Oh , I' m not at all afraid . Pray , what will he look like?”

“Why, he'll look the very image of a parish-clerk . ”

“Ha！” said the farmer, “ that is ugly! You must know, I can' t bear the sight of a clerk . But it doesn't matter now, for I know that he's a demon, so I shall easily stand it. Now I have courage, but he must not come too near me . ”

“Now I will ask my conjuror,” said Little Claus; and he trod on the sack and held his ear down .

“What does he say?”

“He says you may go and open the chest that stands in the corner, and you will see the demon crouching in it; but you must hold the lid so that he doesn't slip out . ”

“Will you help me to hold him?” asked the farmer. And he went to the chest where the wife had hidden the real clerk , who sat in there and was very much afraid . The farmer opened the lid a little way and peeped in underneath it .

“Ugh ! ” he cried , and sprang backward . “Yes , now I've seen him, and he looked exactly like our clerk. Oh, that was dreadful ! ”

Upon this they must drink . So they sat and drank until late into the night .

“You must sell me that conjuror,” said the farmer. “Ask as much as you like for him. I'll give you a whole bushel of money directly . ”

“No, that I can't do,” said Little Claus: “only think how much use I can make of this conjuror.”

“Oh, I should so much like to have him!” cried the farmer; and he went on begging.

“Well , ” said Little Claus , at last , “as you have been so kind as to give me shelter for the night , I will let it be so . You shall have the conjuror for a bushel of money; but I must have the bushel heaped up . ”

“That you shall have,” replied the farmer. “But you must take the chest yonder away with you . I will not keep it in my house an hour. One cannot know ---- perhaps he may be there still . ”

Little Claus gave the farmer his sack with the dry hide in it, and got in exchange a whole bushel of money, and that heaped up . The farmer also gave him a big truck , on which to carry off his money and chest .

“Farewell！” said Little Claus ; and he went off with his money and the big chest , in which the clerk was still sitting.

On the other side of the wood was a great deep river. The water rushed along so rapidly that one could scarcely swim against the stream. A fine new bridge had been built over it. Little Claus stopped on the centre of the bridge, and said quite loud , so that the clerk could hear it ,

“Ho, what shall I do with this stupid chest? It's as heavy as if stones were in it . I shall only get tired if I drag it any farther, so I'll throw it into the river: if it swims home to me, well and good; and if it does not, it will be no great matter .”

And he took the chest with one hand, and lifted it up a little, as if he intended to throw it into the river.

“No ！ Stop it ！” cried the clerk from within the chest; “let me out first ！”

“Ugh！” exclaimed Little Claus, pretending to be frightened, “he' s in there still ！ I must make haste and throw him into the river, that he may be drowned . ”

“Oh , no , no ！” screamed the clerk . “I'll give you a whole bushel-full of money if you'll let me go . ”

“Why, that's another thing！” said Little Claus; and he opened the chest .

The clerk crept quickly out, pushed the empty chest into the water, and went to his house, where Little Claus received a whole bushel-full of money . He had already received one from the farmer, and so now he had his truck loaded with money .

“See , I've been well paid for the horse , ” he said to himself when he had got home to his own room, and was emptying all the money into a heap in the middle of the floor. “That will vex Great Claus when he hears how rich I have grown through my one horse ; but I won' t tell him about it outright . ”

So he sent a boy to Great Claus to ask for a bushel measure .

“What can he want with it?” thought Great Claus . And he smeared some tar underneath the measure, so that some part of whatever was measured should stick to it . And thus it happened; for when he received the measure back, there were three new three-penny pieces adhering thereto .

“What's this?” cried Great Claus; and he ran off at once to Little Claus. “Where did you get all that money from?”

“Oh, that's for my horse's skin. I sold it yesterday evening. ”

“That's really being well paid,” said Great Claus. And he ran home in a hurry, took an axe, and killed all his four horses; then he flayed them, and carried off their skins to the town .

“Hides ！ Hides ！ Who'll buy any hides?” he cried through the streets .

All the shoemakers and tanners came running, and asked how much he wanted for them.

“A bushel of money for each ！” said Great Claus .

“Are you mad?” said they . “Do you think we have money by the bushel?”

“Hides！ Hides！” he cried again; and to all who asked him what the hides would cost he replied, “A bushel of money . ”

“He wants to make fools of us,” they all exclaimed. And the shoemakers took their straps, and the tanners their aprons , and they began to beat Great Claus .

“Hides ！Hides ！” they called after him, jeeringly . “Yes , we' 11 tan your hide for you till the red broth runs down . Out of the town with him ！” And Great Claus made the best haste he could , for he had never yet been thrashed as he was thrashed now .

“Well,” said he when he got home, “Little Claus shall pay for this . I'll kill him for it . ”

Now, at Little Claus' s the old grandmother had died. She had been very harsh and unkind to him, but yet he was very sorry , and took the dead woman and laid her in his warm bed, to see if she would not come to life again . There he intended she should remain all through the night , and he himself would sit in the corner and sleep on a chair, as he had often done before. As he sat there, in the night the door opened, and Great Claus came in with his axe . He knew where Little Claus' s bed stood ; and , going straight up to it, he hit the old grandmother on the head, thinking she was Little Claus.

“D'ye see , ” said he , “you shall not make a fool of me again . ” And then he went home .

“That's a bad fellow , that man , ” said Little Claus . “He wanted to kill me . It was a good thing for my old grandmother that she was dead already . He would have taken her life . ”

And he dressed his grandmother in her Sunday clothes, borrowed a horse of his neighbour, harnessed it to a car, and put the old lady on the back seat, so that she could not fall out when he drove . And so they trundled through the wood. When the sun rose they were in front of an inn; there Little Claus pulled up, and went in to have some refreshment .

The host had very, very much money; he was also a very good man , but exceedingly hot-tempered , as if he had pepper and tobacco in him.

“Good morning,” said he to Little Claus. “You've put on your Sunday clothes early today .”

“Yes,” answered Little Claus; “I' m going to town with my old grandmother: she' s sitting there on the car without. I can't bring her into the room ---- will you give her a glass of mead? But you must speak very loud , for she can't hear well.”

“Yes , that I will ,” said the host . And he poured out a great glass of mead, and went out with it to the dead grandmother, who had been placed upright in the carriage.

“Here' s a glass of mead from your son , ” quoth the host. But the dead woman replied not a word, but sat quite still. “Don't you hear?” cried the host, as loud as he could, “here is a glass of mead from your son！”

Once more he called out the same thing, but as she still made not a movement, he became angry at last, and threw the glass in her face, so that the mead ran down over her nose, and she tumbled backwards into the car, for she had only been put upright, and not bound fast.

“Hallo！” cried Little Claus, running out at the door, and seizing the host by the breast; “you've killed my grandmother now ! See , there' s a big hole in her forehead . ”

“Oh, here's a misfortune！” cried the host, wringing his hands. “That all comes of my hot temper. Dear Little Claus, I'll give you a bushel of money, and have your grandmother buried as if she were my own; only keep quiet , or I shall have my head cut off, and that would be so very disagreeable ！”

So Little Claus again received a whole bushel of money , and the host buried the old grandmother as if she had been his own . And when Little Claus came home with all his money, he at once sent his boy to Great Claus to ask to borrow a bushel measure .

“What's that?” said Great Claus . “Have I not killed him? I must go myself and see to this . ” And so he went over himself with the bushel to Little Claus .

“Now , where did you get all that money from?” he asked; and he opened his eyes wide when he saw all that had been brought together.

“You killed my grandmother, and not me,” replied Little Claus; “and I've sold her, and got a whole bushel of money for her.”

“That's really being well paid,” said Great Claus; and he hastened home, took an axe, and killed his own grandmother directly. Then he put her on a carriage, and drove off to the town with her, to where the apothecary lived, and asked him if he would buy a dead person.

“Who is it, and where did you get him from?” asked the apothecary .

“It's my grandmother, ” answered Great Claus . “I've killed her to get a bushel of money for her.”

“Heaven save us!” cried the apothecary, “you're raving! Don' t say such things, or you may lose your head.” And he told him earnestly what a bad deed this was that he had done, and what a bad man he was, and that he must be punished . And Great Claus was so frightened that he jumped out of the surgery straight into his carriage, and whipped the horses, and drove home. But the apothecary and all the people thought him mad, and so they let him drive whither he would.

“You shall pay for this!” said Great Claus, when he was out upon the high road: “yes, you shall pay me for this, Little Claus!” And directly he got home he took the biggest sack he could find, and went over to Little Claus and said, “Now, you've tricked me again! First I killed my horses, and then my old grandmother! That's all your fault; but you shall never trick me any more . ” And he seized Little Claus round the body, and thrust him into the sack, and took him upon his back, and called out to him, “Now I shall go off with you and drown you . ”

It was a long way that he had to travel before he came to the river, and Little Claus was not too light to carry. The road led him close to a church: the organ was playing, and the people were singing, so beautifully! Then Great Claus put down his sack, with Little Claus in it, close to the church door, and thought it would be a very good thing to go in and hear a psalm before he went farther; for Little Claus could not get out, and all the people were in church; and so he went in.

“Oh, dear! Oh, dear!” sighed Little Claus in the sack, And he turned and twisted, but he found it impossible to loosen the cord . Then there came by an old drover with snow-white hair, and a great staff in his hand: he was driving a whole herd of cows and oxen before him, and they stumbled against the sack in which Little Claus was confined. so that it was overthrown.

“Oh, dear!” sighed Little Claus, “I'm so young yet, and am to go to heaven directly!”

“And I, poor fellow,” said the drover, “am so old, already , and can' t get there yet!”

“Open the sack,” cried Little Claus; “creep into it instead of me , and you will get to heaven directly . ”

“With all my heart,” replied the drover; and he untied the sack, out of which Little Claus crept forth immediately .

“But will you look after the cattle?” said the old man; and he crept into the sack at once, whereupon Little Claus tied it up , and went his way with all the cows and oxen.

Soon afterwards Great Claus came out of the church . He took the sack on his shoulders again, although it seemed to him as if the sack had become lighter; for the old drover was only half as heavy as Little Claus.

“How light he is to carry now! Yes, that is because I have heard a psalm .”

So he went to the river, which was deep and broad, threw the sack with the old drover in it into the water, and called after him, thinking that it was little Claus, “You lie there ! Now you shan't trick me any more ! ”

Then he went home ; but when he came to a place where there was a cross-road, he met Little Claus driving all his beasts.

“What's this?” cried Great Claus . “Have I not drowned you?”

“Yes,” replied Little Claus, “you threw me into the river less than half an hour ago.”

“But wherever did you get all those fine beasts from?” asked Great Claus .

“These beasts are sea-cattle,” replied Little Claus. “I'll tell you the whole story ---- and thank you for drowning me , for now I'm at the top of the tree . I am really rich! How frightened I was when I lay huddled in the sack, and the wind whistled about my ears when you threw me down from the bridge into the cold water! I sank to the bottom immediately; but I did not knock myself, for the most splendid soft grass grows down there. Upon that I fell; and immediately the sack was opened, and the loveliest maiden, with snow-white garments and a green wreath upon her wet hair, took me by the hand, and said, ‘Are you come, Little Claus? Here you have some cattle to begin with. A mile farther along the road there is a whole herd more , which I will give to you . ’ And now I saw that the river formed a great highway for the people of the sea . Down in its bed they walked and drove directly from the sea, and straight into the land, to where the river ends . There it was so beautifully full of flowers and of the freshest grass; the fishes, which swam in the water, shot past my ears, just as here the birds in the air. What pretty people there were there, and what fine cattle pasturing on mounds and in ditches!”

“But why did you come up again to us directly?” asked Great Claus. “I should not have done that, if it is so beautiful down there . ”

“Why,” replied Little Claus, “just in that I acted with good policy. You heard me tell you that the sea-maiden said ‘A mile farther along the road’ ---- and by the road she meant the river, for she can't go anywhere else ---- ‘there is a whole herd of cattle for you . ’ But I know what bends the stream makes ---- sometimes this way, sometimes that; there's a long way to go round: no, the thing can be managed in a shorter way by coming here to the land, and driving across the Gelds towards the river again. In this manner I save myself almost half a mile, and get all the quicker to my sea-cattle ！”

“Oh , you are a fortunate man ! ” said Great Claus . “Do you think I should get some sea-cattle too if I went down to the bottom of the river?”

“Yes , I think so , ” replied Little Claus . “But I cannot carry you in the sack as far as the river; you are too heavy for me ! But if you will go there , and creep into the sack yourself, I will throw you in with a great deal of pleasure . ”

“Thanks ! ” said Great Claus ; “but if I don' t get any sea-cattle when I am down there, I shall beat you, you may be sure ！”

“Oh, no; don't be so fierce! ”

And so they went together to the river. When the beasts, which were thirsty, saw the stream, they ran as fast as they could to get at the water.

“See how they hurry ! ” cried Little Claus . “They are longing to get back to he bottom.”

“Yes , but help me first ! ” said Great Claus , “or else you shall be beaten .”

And so he crept into the great sack, which had been laid across the back of one of the oxen .

“Put a stone in, for I'm afraid I shan't sink else,” said Great Claus .

“That will be all right,” replied Little Claus; and he put a big stone into the sack, tied the rope tightly, and pushed against it . Plump! There lay Great Claus in the river, and sank at once to the bottom.

“I' m afraid he won' t find the cattle ！” said Little Claus and then he drove homeward with what he had.


THE PRINCESS ON THE PEA

THERE was once a Prince who wanted to marry a princess; but she was to be a real princess. So he travelled about , all through the world , to find a real one , but everywhere there was something in the way. There were princesses enough, but whether they were real princesses he could not quite make out : there was always something that did not seem quite right. So he came home again, and was quite sad; for he wished so much to have a real princess.

One evening a terrible storm came on. It lightened and thundered, the rain streamed down; it was quite fearful! Then there was a knocking at the town-gate, and the old King went out to open it .

It was a Princess who stood outside the gate . But , mercy! How she looked, from the rain and the rough weather! The water ran down her hair and her clothes; it ran in at the points of her shoes, and out at the heels; and yet she declared that she was a real princess .

“Yes , we will soon find that out , ” thought the old Queen. But she said nothing, only went into the bedchamber, took all the bedding off, and put a pea on the bottom of the bedstead ; then she took twenty mattresses and laid them upon the pea, and then twenty eider-down quilts upon the mattresses . On this the Princess had to lie all night . In the morning she was asked how she had slept .

“Oh, miserably!” said the Princess. “I scarcely closed my eyes all night long. Goodness knows what was in my bed . I lay upon something hard , so that I am black and blue all over . It is quite dreadful ! ”

Now they saw that she was a real princess, for through the twenty mattresses and the twenty eider-down quilts she had felt the pea. No one but a real princess could be so tender-skinned.

So the Prince took her for his wife, for now he knew that he had a true princess and the pea was put in the museum, and it is still to be seen there, unless somebody has carried it off .

Look you , this is a true story .


LITTLE IDA'S FLOWERS

“MY poor flowers are quite dead ！ ” said little Ida. “They were so pretty yesterday evening, and now all the leaves hang withered . Why do they do that?” she asked the student, who sat on the sofa; for she liked him very much. He knew the prettiest stories, and could cut out the most amusing pictures ---- hearts, with little ladies in them who danced , flowers , and great castles in which one could open the doors : he was a merry student . “Why do the flowers look so faded today?” she asked again, and showed him a whole bouquet , which was quite withered .

“Do you know what's the matter with them?” said the student . “The flowers have been at a ball last night , and that' s why they hang their heads . ”

“But flowers cannot dance ！ ” cried little Ida.

“Oh, yes,” said the student, “when it grows dark, and we are asleep, they jump about merrily. Almost every night they have a ball .”

“Can no children go to this ball?”

“Yes,” said the student, “quite little daisies, and lilies of the valley . ”

“Where do the most beautiful flowers dance?” asked little Ida.

“Have you not often been outside the town-gate, by the great castle, where the king lives in summer, and where the beautiful garden is, with all the flowers? You have seen the swans, which swim up to you when you want to give them bread crumbs? There are capital balls there, believe me.”

“I was out there in the garden yesterday, with my mother,” said Ida ; “but all the leaves were off the trees, and there was not one flower left . Where are they? In the summer I saw so many .”

“They are within, in the castle,” replied the student. “You must know, as soon as the king and all the court go to town, the flowers run out of the garden into the castle , and are merry. You should see that . The two most beautiful roses seat themselves on the throne , and then they are king and queen; all the red coxcombs range themselves on either side, and stand and bow; they are the chamberlains . Then all the pretty flowers come , and there is a great ball. The blue violets represent little naval cadets: they dance with hyacinths and crocuses, which they call young ladies; the tulips and the great tiger-lilies are old ladies who keep watch that the dancing is well done , and that everything goes on with propriety .”

“But , ” asked little Ida , “does nobody do anything to the flowers , for dancing in the king' s castle?”

“There is nobody who really knows about it , ” answered the student . “ Sometimes , certainly , the old steward of the castle comes at night, and he has to watch there. He has a great bunch of keys with him; but as soon as the flowers hear the keys rattle they are quite quiet, hide behind the long curtains, and only poke their heads out. Then the old steward says, “I smell that there are flowers here , ” but he cannot see them .

“That is famous ！” cried little Ida , clapping her hands . “But should not I be able to see the flowers?”

“Yes,” said the student; “only remember, when you go out again, to peep through the window; then you will see them. That is what I did today. There was a long yellow lily lying on the sofa and stretching herself . She imagined herself to be a court lady . ”

“Can the flowers out of the Botanical Garden get there? Can they go the long distance?”

“Yes, certainly,”replied the student; “if they like they can fly. Have you not seen the beautiful butterflies, red, yellow, and white? They almost look like flowers; and that is what they have been. They have flown off their stalks high into the air, and have beaten it with their leaves, as if these leaves were little wings, and thus they flew. And because they behaved themselves well, they got leave to fly about in the daytime too, and were not obliged to go home again and to sit still upon their stalks; and thus at last the leaves became real wings. That you have seen yourself. It may be, however, that the flowers in the Botanical Garden have never been in the king's castle, or that they don't know of the merry proceedings there at night . Therefore I will tell you something : he will be very much surprised, the botanical professor, who lives close by here . You know him, do you not? When you come into his garden, you must tell one of the flowers that there is a great ball yonder in the castle. Then that flower will tell it to all the rest , and then they will fly away : if the professor then comes out into the garden, there will not be a single flower left , and he won't be able to make out , where they are gone . ”

“But how can one flower tell it to another? For, you know , flowers cannot speak . ”

“That they cannot , certainly , ” replied the student ; “but then they make signs . Have you not noticed that when the wind blows a little, the flowers nod at one another, and move all their green leaves? They can understand that just as well as if they talked . ”

“Can the professor understand these signs?” asked Ida.

“Yes , certainly . He came one morning into his garden, and saw a great stinging-nettle standing there, and making signs to a beautiful red carnation with its leaves . It was saying , ‘You are so pretty , and I love you so much . ’ But the professor does not like that kind of thing, and he directly slapped the stinging-nettle upon its leaves, for those are its fingers; but he stung himself, and since that time he has not dared to touch a stinging-nettle . ”

“That was funny,” cried little Ida ; and she laughed.

“How can any one put such notions into a child's head?” said the tiresome privy councillor, who had come to pay a visit, and was sitting on the sofa. He did not like the student , and always grumbled when he saw him cutting out the comical funny pictures ---- sometimes a man hanging on a gibbet and holding a heart in hishand , to show that he stole hearts; sometimes an old witch riding on a broom, and carrying her husband on her nose . The councillor could not bear this, and then he said, just as he did now, “How can any one put such notions into a child's head? Those are stupid fancies!”

But to little Ida , what the student told about her flowers seemed very entertaining; and she thought much about it. The flowers hung their heads, for they were tired because they had danced all night; they were certainly ill. Then she went with them to all her other toys, which stood on a pretty little table, and the whole drawer was full of beautiful things . In the doll's bed lay her doll Sophy , asleep; but little Ida said to her,

“You must really get up, Sophy, and manage to lie in the drawer for tonight. The poor flowers are ill, and they, must lie in your bed; perhaps they will then get well again . ”

And she at once took the doll out ; but the doll looked cross, and did not say a single word; for she was angry because she could not keep her own bed.

Then Ida laid the flowers in the doll's bed, pulled the little coverlet quite up over them, and said they were to lie still and be good, and she would make them some tea, so that they might get well again, and be able to get up tomorrow . And she drew the curtains closely round the little bed , so that the sun should not shine in their eyes .

The whole evening through she could not help thinking of what the student had told her. And when she was going to bed herself, she was obliged first to look behind the curtain which hung before the windows where her mother's beautiful flowers stood ---- hyacinths as well as tulips; then she whispered quite softly , “I know you' re going to the ball tonight！” But the flowers made as if they did not understand a word, and did not stir a leaf; but still little Ida knew what she knew .

When she was in bed she lay for a long time thinking how pretty it must be to see the beautiful flowers dancing out in the king' s castle . “I wonder if my flowers have really been there?” And then she fell asleep . In the night she awoke again : she had dreamed of the flowers , and of the student with whom the councillor found fault . It was quite quiet in the bedroom where Ida lay; the night-lamp burned on the table , and father and mother were asleep .

“I wonder if my flowers are still lying in Sophy' s bed?” she thought to herself. “How I should like to know it！” She raised herself a little, and looked at the door, which stood ajar; within lay the flowers and all her playthings. She listened, and then it seemed to her as if she heard some one playing on the piano in the next room, but quite softly and prettily, as she had never heard it before.

“Now all the flowers are certainly dancing in there ！” thought she . “Oh , how much I should like to see it ！” But she dared not get up, for she would have disturbed her father and mother.

“If they would only come in ！” thought she . But the flowers did not come, and the music continued to play beautifully; then she could not bear it any longer, for it was too pretty ; she crept out of her little bed , and went quietly to the door, and looked into the room. Oh, how splendid it was , what she saw!

There was no night-lamp burning, but still it was quite light : the moon shone through the window into the middle of the floor; it was almost like day . All the hyacinths and tulips stood in two long rows on the floor; there were none at all left at the window . There stood the empty flower-pots . On the floor all the flowers were dancing very gracefully round each other, making a perfect chain, and holding each other by the long green leaves as they swung round. But at the piano sat a great yellow lily, which little Ida had certainly seen in summer, for she remembered how the student had said, “How like that one is to Miss Lina .” Then he had been laughed at by all ; but now it seemed really to little Ida as if the long, yellow flower looked like the young lady; and it had just her manners in playing ---- sometimes bending its long yellow face to one side, sometimes to the other, and nodding in tune to the charming music ! No one noticed little Ida . Then she saw a great blue crocus hop into the middle of the table, where the toys stood, and go to the doll's bed and pull the curtains aside; there lay the sick flowers, but they got up directly , and nodded to the others , to say ; that they wanted to dance too. The old chimney-sweep doll, whose under lip was broken off, stood up and bowed to the pretty flowers: these did not look at all ill now; they jumped down among the others , and were very merry .

Then it seemed as if something fell down from the table . Ida looked that way . It was the Shrovetide birch rod which was jumping down ! It seemed almost as if it belonged to the flowers . At any rate it was very neat ; and a little wax doll, with just such a broad hat on its head as the councillor wore , sat upon it . The birch rod hopped about among the flowers on its three red legs, and stamped quite loud, for it was dancing the mazurka; and the other flowers could not manage that dance, because they were too light , and unable to stamp like that .

The wax doll on the birch rod all at once became quite great and long, turned itself over the paper flowers, and said, “How can one put such things in a child's head? Those are stupid fancies！” and then the wax doll was exactly like the councillor with the broad hat, and looked just as yellow and cross as he. But the paper flowers hit him on his thin legs, and then he shrank up again, and became quite a little wax doll . That was very amusing to see; and little Ida could not restrain her laughter. The birch rod went on dancing, and the councillor was obliged to dance too; it was no use whether he might make him self great and long, or remained the little yellow wax doll with the big black hat . Then the other flowers put in a good word for him, especially those who had lain in the doll's bed, and then the birch rod gave over . At the same moment there was a loud knocking at the drawer, inside where Ida' s doll , Sophy , lay with many other toys . The chimney-sweep ran to the edge of the table, lay flat down on his stomach, and began to pull the drawer out a little. Then Sophy raised herself, and looked round quite astonished .

“There must be a ball here,” said she; “why did nobody tell me?”

“Will you dance with me?” asked the chimneysweep.

“You are a nice sort of fellow to dance!” she replied, and turned her back upon him.

Then she seated herself upon the drawer, and thought that one of the flowers would come and ask her; but not one of them came . Then she coughed , “Hem ！ Hem! Hem!” but for all that not one came. The chimneysweep now danced all alone, and that was not at all so bad .

As none of the flowers seemed to notice Sophy , she let herself fall down from the drawer straight upon the floor, so that there was a great noise. The flowers now all came running up, to ask if she had not hurt herself; and they were all very polite to her, especially the flowers that had lain in her bed . But she had not hurt herself at all ; and Ida's flowers all thanked her for the nice bed, and were kind to her, took her into the middle of the floor, where the moon shone in, and danced with her; and all the other flowers formed a circle round her. Now Sophy was glad, and said they might keep her bed; she did not at all mind lying in the drawer.

But the flowers said , “We thank you heartily , but we cannot live so long . Tomorrow we shall be quite dead . But tell little Ida she is to bury us out in the garden, where the canary lies; then we shall wake up again in summer, and be far more beautiful . ”

“No, you must not die,” said Sophy; and she kissed the flowers .

At that moment the door opened , and a great number of splendid flowers came dancing in. Ida could not imagine whence they had come; these must certainly all be flowers from the king's castle yonder. First of all came two glorious roses , and they had little gold crowns on ; they were a king and a queen . Then came the prettiest stocks and carnations; and they bowed in all directions. They had music with them. Great poppies and peonies blew upon pea-pods till they were quite red in the face . The blue hyacinths and the little white snowdrops rang just as if they had bells on them. That was wonderful music ! Then came many other flowers, and danced all together; the blue violets and the pink primroses, daisies and the lilies of the valley. And all the flowers kissed one another. It was beautiful to look at !

At last the flowers wished one another good night ; then little Ida, too, crept to bed, where she dreamed of all she had seen.

When she rose next morning, she went quickly to the little table, to see if the flowers were still there. She drew aside the curtains of the little bed; there were they all, but they were quite faded, far more than yesterday. Sophy was lying in the drawer where Ida had laid her; she looked very sleepy.

“Do you remember what you were to say to me?” asked little Ida.

But Sophy looked quite stupid, and did not say a single word .

“You are not good at all!”said Ida. “And yet they all danced with you.”

Then she took a little paper box, on which were painted beautiful birds, and opened it, and laid the dead flowers in it.

“That shall be your pretty coffin,” said she, “and when my Norwegian cousins come to visit me by and by, they shall help me to bury you outside in the garden, so that you may grow again in summer, and become more beautiful than ever.”

The Norwegian cousins were two smart boys. Their names were Jonas and Adolphe; their father had given them two new crossbows, and they had brought these with them to show to Ida. She told them about the poor flowers which had died, and then they got leave to bury them. The two boys went first, with their crossbows on their shoulders , and little Ida followed with the dead flowers in the pretty box. Out in the garden a little grave was dug. Ida first kissed the flowers, and then laid them in the earth in the box, and Adolphe and Jonas shot with their crossbows over the grave, for they had neither guns nor cannons.


THUMBELINA

THERE was once a woman who wished for a very little child; but she did not know where she should procure one. So she went to an old witch, and said,

“I do so very much wish for a little child! Can you not tell me where I can get one?”

“Oh! That could easily be managed,” said the witch. “There you have a barleycorn: that is not of the kind which grows in the countryman's field, and which the chickens get to eat. Put it into a flower-pot, and you shall, see what you shall see.”

“Thank you, ” said the woman; and she gave the witch a groat.

Then she went home and planted the barleycorn, and immediately there grew up a great handsome flower, which looked like a tulip; but the leaves were tightly closed, as though it were still a bud.

“It is a beautiful flower,” said the woman; and she kissed its beautiful yellow and red leaves. But just as she kissed it the flower opened with a loud crack. It was a real tulip, as one could now see; but in the middle of the flower there sat upon the green stamens a little maiden, delicate and graceful to behold. She was scarcely half a thumb's length in height, and therefore she was called Thumbelina.

A neat polished walnut-shell served Thumbelina for a cradle, blue violet-leaves were her mattresses, with a roseleaf for a coverlet. There she slept at night; but in the daytime she played upon the table, where the woman had put a plate with a wreath of flowers around it, whose stalks stood in water; on the water swam a great tulip-leaf, and on this the little maiden could sit, and row from one side of the plate to the other, with two white horse-hairs for oars. That looked pretty indeed! She could also sing, and, indeed, so delicately and sweetly, that the like had never been heard.

One night as she lay in her pretty bed, there came a horrid old Toad hopping in at the window, in which one pane was broken. The Toad was very ugly, big, and damp; it hopped straight down upon the table, where Thumbelina lay sleeping under the red rose-leaf.

“That would be a handsome wife for my son, ” said the Toad; and she took the walnut-shell in which Thumbelina lay asleep, and hopped with it through the window down into the garden .

There ran a great broad brook; but the margin was swampy and soft, and here the Toad dwelt with her son. Ugh! He was ugly , and looked just like his mother. “Croak! croak! Brek kek-kex!” that was all he could say when he saw the graceful little maiden in the walnutshell.

“Don't speak so loud, or she will awake,” said the old Toad . “She might run away from us yet , for she is as light as a bit of swan's-down. We will put her out in the brook upon one of the broad water-lily leaves . That will be just like an island for her, she is so small and light. Then she can't get away, while we put the state-room under the mud in order, where you are to live and keep house together.”

Out in the brook there grew many water-lilies with broad green leaves, which looked as if they were floating on the water. The leaf which lay farthest out was also the greatest of all, and to that the old Toad swam out and laid the walnut-shell upon it with Thumbelina. The poor little thing woke early in the morning, and when she saw where she was, she began to cry very bitterly; for there was water on every side of the great green leaf, and she could not get to land at all. The old Toad sat down in the mud, decking out her room with sedges and yellow waterlilies----it was to be made very pretty for the new daughter-in-law; then she swam out, with her ugly son, to the leaf on which Thumbelina was. They wanted to take her pretty bed, which was to be put in the bridal chamber before she went in there herself. The old Toad bowed low before her in the water, and said,

“Here is my son; he will be your husband, and you will live splendidly together in the mud.”

“Croak! croak! Brek-kek-kex!” was all the son could say.

Then they took the elegant little bed, and swam away with it; but Thumbelina sat all alone upon the green leaf and wept, for she did not like to live at the nasty Toad's, and have her ugly son for a husband. The little fishes swimming in the water below had both seen the Toad, and had also heard what she said; therefore they stretched forth their heads, for they wanted to see the little girl. So soon as they saw her they considered her so pretty that they felt very sorry she should have to go down to the ugly Toad. No, that must never be! They assembled together in the water around the green stalk which held the leaf on which the little maiden stood, and with their teeth they gnawed away the stalk, and so the leaf swam down the stream; and away went Thumbelina far away . where the Toad could not get at her.

Thumbelina sailed by many places, and the little birds which sat in the bushes saw her, and said, “What a lovely little girl!” The leaf swam away with her, farther and farther; so Thumbelina travelled out of the country.

A graceful little white butterfly continued to flutter round her, and at last alighted on the leaf. Thumbelina pleased him, and she was so delighted, for now the Toad could not reach her; and it was so beautiful where she was floating along---- the sun shone upon the water, it was just like shining gold. She took her girdle and bound one end of it round the butterfly, fastening the other end of the ribbon to the leaf. The leaf now glided onward much faster, and Thumbelina too, for she stood upon the leaf.

There came a big Cockchafer flying up; and he saw her, and immediately clasped his claws round her slender waist, and flew with her up into a tree. The green leaf went swimming down the brook, and the butterfly with it; for he was fastened to the leaf, and could not get away from it.

Mercy! How frightened poor little Thumbelina was when the Cockchafer flew with her up into the tree! But especially she was sorry for the fine white butterfly whom she had bound fast to the leaf, for, if he could not free himself from it, he would be forced to starve to death. The Cockchafer, however, did not trouble himself at all about this. He seated himself with her upon the biggest green leaf of the tree, gave her the sweet part of the flowers to eat, and declared that she was very pretty, though she did not in the least resemble a cockchafer. After wards came all the other cockchafers who lived in the tree to pay a visit : they looked at Thumbelina, and the lady cockchafers shrugged their feelers and said,

“Why , she has not even more than two legs! ----That has a wretched appearance.”

“She has not any feelers!” cried another.

“Her waist is quite slender----fie! She looks like a human creature----how ugly she is!” said all the lady cockchafers.

And yet Thumbelina was very pretty. Even the Cockchafer who had carried her off thought so; but when all the others declared she was ugly, he believed it at last, and would not have her at all----she might go whither she liked. Then they flew down with her from the tree, and set her upon a daisy, and she wept, because she was so ugly that the cockchafers would not have her; and yet she was the loveliest little being one could imagine, and as tender and delicate as a rose-leaf.

The whole summer through poor Thumbelina lived quite alone in the great wood. She wove herself a bed out of blades of grass, and hung it up under a large burdock leaf, so that she was protected from the rain; she plucked the honey out of the flowers for food, and drank of the dew which stood every morning upon the leaves. Thus summer and autumn passed away; but now came winter, the cold long winter. All the birds who had sung so sweetly to her flew away; trees and flowers shed their leaves; the great burdock leaf under which she had lived shrivelled up, and there remained nothing of it but a yellow withered stalk; and she was dreadfully cold, for her clothes were torn, and she herself was so frail and delicate---- poor little Thumbelina! She was nearly frozen. It began to snow, and every snow-flake that fell upon her was like a whole shovelfull thrown upon one of us, for we are tall, and she was only an inch long. Then she wrapped herself in a dry leaf, but that would not warm her----she shivered with cold.

Close to the wood into which she had now come lay a great corn-field, but the corn was gone long ago; only the naked dry stubble stood up out of the frozen ground. These were just like a great forest for her to wander through; and, oh! How she trembled with cold. Then she arrived at the door of the Field Mouse. This mouse had a little hole under the stubble. There the Field Mouse lived, warm and comfortable, and had a whole corn---- full of corn a glorious kitchen and larder. Poor Thumbelina stood at the door just like a poor beggar girl, and begged for a little bit of a barleycorn, for she had not had the smallest morsel to eat for the last two days.

“You poor little creature,” said the Field Mouse----for after all she was a good old Field Mouse---- “come into my warm room and dine with me.”

As she was pleased with Thumbelina, she said, “If you like you may stay with me through the winter, but you must keep my room clean and neat, and tell me stories, for I am very fond of them.”

And Thumbelina did as the kind old Field Mouse bade her, and had a very good time of it.

“Now we shall soon have a visitor,” said the Field Mouse. “My neighbour is in the habit of visiting me once a week. He is even better off than I am, has great rooms, and a beautiful black velvety fur. If you could only get him for your husband you would be well provided for; but he cannot see at all. You must tell him the very prettiest stories you know. ”

But Thumbelina did not care about this; she would not have the neighbour at all, for he was a Mole . He came and paid his visits in his black velvet coat. The Field Mouse told how rich and how learned he was, and how his house was more than twenty times larger than hers; that he had learning, but that he did not like the sun and beautiful flowers, and said nasty things about them. for he had never seen them.

Thumbelina had to sing, and she sang “Cockchafer, fly away,” and “When the parson goes afield. “Then the Mole fell in love with her, because of her delicious voice; but he said nothing, for he was a sedate man.

A short time before, he had dug a long passage through the earth from his own house to theirs; and Thumbelina and the Field Mouse obtained leave to walk in this passage as much as they wished. But he begged them not to be afraid of the dead bird which was lying in the passage. It was an entire bird, with wings and a beak. It certainly must have died only a short time before, when the winter began, and was now buried just where the Mole had made his passage.

The Mole took a bit of decayed wood in his mouth, for that glimmers like fire in the dark; and then he went first and lighted them through the long dark passage. When they came where the dead bird lay, the Mole thrust up his broad nose against the ceiling and pushed the earth, so that a great hole was made, through which the daylight could shine down. In the middle of the floor lay a dead Swallow, his beautiful wings pressed close against his sides, and his head and feet drawn in under his feathers: the poor bird had certainly died of cold. Thumbelina was very sorry for this; she was very fond of all the little birds, who had sung and twittered so prettily for her through the summer; but the Mole gave him a push with his short legs, and said, “Now he doesn't pipe any more. It must be miserable to be born a little bird. I'm thankful that none of my children can be that: such a bird has nothing but his ‘tweet-tweet’, and has to starve in the winter”

“Yes, you may well say that, like a sensible man,” observed the Field Mouse. “Of what use is all this ‘tweet-tweet’ to a bird when the winter comes? He must starve and freeze. But they say that's very aristocratic.”

Thumbelina said nothing; but when the two others turned their backs on the bird, she bent down, put the feathers aside which covered his head, and kissed him upon his closed eyes.

“Perhaps it was he who sang so prettily to me in the summer,” she thought. “How much pleasure he gave me, the dear beautiful bird! ”

The Mole now closed up the hole through which the daylight shone in, and accompanied the ladies home. But at night Thumbelina could not sleep at all; so she got up out of her bed, and wove a large beautiful carpet of hay, and carried it and spread it over the dead bird, and laid soft cotton, which she had found in the Field Mouse's room, at the bird's sides, so that he might lie warm in the cold ground.

“Farewell, you pretty little bird!” said she. “Farewell! And thanks to you for your beautiful song in the summer, when all the trees were green, and the sun shone down warmly upon us. “And then she laid her head on the bird's breast, but at once was greatly startled, for it felt as if something were beating inside there. That was the bird's heart. The bird was not dead; he was only lying there torpid with cold; and now he had been warmed, and came to life again .

In autumn all the swallows fly away to warm countries but if one happens to be belated, it becomes so cold that it falls down as if dead, and lies where it falls, and then the cold snow covers it.

Thumbelina fairly trembled, she was so startled; for the bird was large, very large, compared with her, who was only an inch in height. But she took courage , laid the cotton closer round the poor bird, and brought a leaf of mint that she had used as her own coverlet, and laid it over the bird's head.

The next night she crept out to him again----and now he was alive, but quite weak; he could only open his eves for a moment, and look at Thumbelina, who stood before him with a bit of decayed wood in her hand, for she had no other lantern.

“I thank you, you pretty little child,” said the sick Swallow; “I have been famously warmed. Soon I shall get my strength back again, find I shall be able to fly about in the warm sunshine.”

“Oh,” she said, “it is so cold without. It snows and freezes. Stay in your warm bed, and I will nurse you. ”

Then she brought the Swallow water in the petal of a flower; and the Swallow drank, and told her how he had torn one of his wings in a thorn bush, and thus hadnot been able to fly as fast as the other swallows, which had sped away, far away, to the warm countries. So at last he had fallen to the ground, but he could remember nothing more, and did not know at all how he had come where she had found him.

The whole winter the Swallow remained there, and Thumbelina nursed and tended him heartily. Neither the Field Mouse nor the Mole heard anything about it, for they did not like the poor Swallow . So soon as the spring came, and the sun warmed the earth, the Swallow bade Thumbelina farewell, and she opened the hole which the Mole had made in the ceiling. The sun shone in upon them gloriously, and the Swallow asked if Thumbelina would go with him; she could sit upon his back. and they would fly away far into the green wood. But Thumbelina knew that the old Field Mouse would be grieved if she left her.

“No, I cannot!” said Thumbelina.

“Farewell, farewell, you good, pretty girl” said the Swallow; and he flew out into the sunshine. Thumbelina looked after him, and the tears came into her eyes, for she was so fond of the poor Swallow.

“Tweet-weet! Tweet-weet!” sang the bird, and flew into the green forest. Thumbelina felt very sad. She did not got permission to go out into the warm sunshine. The corn which was sown in the field over the house of the Field Mouse grew up high into the air; it was quite a thick wood for the poor girl, who was only an inch in height.

“Now you must work at your outfit this summer,” said the Field Mouse to her; for her neighbour, the tiresome Mole with the velvet coat, had proposed to her. “You shall have woolen and linen clothes both; you will lack nothing when you have become the Mole's wife. ”

Thumbelina had to turn the spindle, and the Mole hired four spiders to spin and weave for her day and night. Every evening the Mole paid her a visit; and he was always saying that when the summer should draw to a close, the sun would not shine nearly so hot, for that now it burned the earth almost as hard as a stone. Yes, when the summer should have gone, then he would keep his wedding day with Thumbelina. But she was not glad at all, for she did not like the tiresome Mole. Every morning when the sun rose, and every evening when went down, she crept out at the door: and when the wind blew the corn ears apart, so that she could see the blue sry , she thought how bright and beautiful it was out here, and wined so much to see her dear Swallow again. But the Swallow did not come back; he had doubiless flown far away, in the fair green forest. When autumn came on, Thumbelina had all her outfit ready.

“In four weeks you shall celebrate your wedding,” said the Field Mouse to her.

But Thumbelina wept, and declared she would not have the tiresome Mole.

“Nonsense,” said the Field Mouse; “don't be obstinate, or I will bite you with my white teeth. He is a very fine man whom you will marry. The queen herself has not such a black velvet fur; and his kitchen and cellar are full. Be thankful for your good fortune.”

Now the wedding was to be held. The Mole had already come to fetch Thumbelina; she was to live with him, deep under the earth, and never to come out into the warm sunshine, for that he did not like. The poor little thing was very sorrowful; she was now to say farewell to the glorious sun, which, after all, she had been allowed by the Field Mouse to see from the threshold of the door.

“Farewell, thou bright sun!” she said, and stretched out her arms towards it, and walked a little way forth from the house of the Field Mouse, for now the corn had been reaped, and only the dry stubble stood in the fields. “Farewell!” she repeated, and threw her little arms round a little red flower which still bloomed there. “Greet the dear Swallow from me, if you see her again. ”

“Tweet-weet! Tweet-weet!” a voice suddenly, sounded over her head. She looked up; it was the Swallow, who was just flying by. When he saw Thumbelina he was very glad; and Thumbelina told him how loth she was to have the ugly Mole for her husband, and that she was to live deep under the earth, where the sun never shone. And she could not refrain from weeping.

“The cold winter is coming now,” said the Swallow;“I am going to fly far away into the warm countries. Will you come with me? You can sit upon my back, only tie yourself fast with your sash, then we shall fly from the ugly Mole and his dark room----away, far away, over the mountains, to the warm countries, where the sun shines more beautifully than here, where it is always summer, and there are lovely flowers. Only fly with me, you dear little Thumbelina, you who saved my life when I lay frozen in the dark earthy passage.”

“Yes, I will go with you!” said Thumbelina, and she seated herself on the bird's back, with her feet on his out-spread wings, and bound her girdle fast to one of his strongest feathers; then the Swallow flew up into the air over forest and over sea, high up over the great mountains, where the snow always lies; and Thumbelina felt cold in the bleak air, but then she crept under the bird's warm feathers, and only put out her little head to admire all the beauties beneath her.

At last they came to the warm countries. There the sun shone far brighter than here; the sky seemed twice as high; in ditches and on the hedges grew the most beautiful blue and green grapes; lemons and oranges hung in the woods; the air was fragrant with myrtles and balsams, and on the roads the loveliest children ran about, playing with the gay butterflies. But the Swallow flew still farther, and it became more and more beautiful. Under the most glorious green trees by the blue lake stood a palace of dazzling white marble, from the olden time. Vines clustered around the lofty pillars; at the top were many swallows' nests, and in one of these the Swallow lived who carried Thumbelina.

“Here is my house,” said the Swallow. “But if you will select for yourself one of the splendid flowers which grow down yonder, then I will put you into it, and you shall have everything as nice as you can wish.”

“That is capital,”cried she, and clapped her little hands.

A great marble pillar lay there, which had fallen to the ground and had been broken into three pieces; but between these pieces grew the most beautiful great white flowers. The Swallow flow down with Thumbelina, and set her upon one of the broad leaves. But how great was the little maid's surprise! There sat a little man in the midst of the flower, as white and transparent as if he had been made of glass; he wore the daintiest of gold crowns on his head, and the brightest wings on his shoulders; he himself was not bigger than Thumbelina. He was the angel of the flower. In each of the flowers dwelt such a little man or woman, but this one was king over them all. “Heavens! How beautiful he is!” whispered Thumbelina to the Swallow.

The little prince was very much frightened at the Swallow; for it was quite a gigantic bird to him, who was so small. But when he saw Thumbelina, he became very glad; she was the prettiest maiden he had ever seen. Therefore he took off his golden crown, and put it upon her, asked her name, and if she would be his wife, and then she should be queen of all the flowers . Now this was truly a different kind of man to the son of the Toad, and the Mole with the black velvet fur. She therefore said “Yes” to the charming prince. And out of every flower came a lady or a lord , so pretty to behold that it was a delight: each one brought Thumbelina a present; but the best gift was a pair of beautiful wings which had belonged to a great white fly; these were fastened to Thumbelina's back, and now she could fly from flower to flower. Then there was much rejoicing; and the Swallow sat above them in her nest, and sung for them as well as she could: but yet in her heart she was sad, for she was so fond of Thumbelina, and would have liked never to part from her.

“You shall not be called Thumbelina!” said the Flower Angel to her; “that is an ugly name, and you are too fair for it---- we will call you Maia.”

“Farewell , farewell!” said the Swallow, and she flew away again from the warm countries, far away back to Denmark. There she had a little nest over the window of the man who can tell fairy tales. To him she sang “Tweet-weet! Tweet-weet” and from him we have the whole story.


THE NAUGHTY BOY

THERE was once an old poet----a very good old poet. One evening, as he sat at home, there was dreadfully bad weather outside. The rain streamed down: but the old poet sat comfortably by his stove, where the fire was burning and the roasting apples were hissing.

“There won't be a dry thread left on the poor people who are out in this weather!” said he, for he was a good old poet.

“Oh, open to me! I am cold and quite wet,” said a little child outside; and it cried, and knocked at the door, while the rain streamed down, and the wind made all the casements rattle.

“You poor little creature!” said the poet; and he went to open the door. There stood a little boy; he was quite naked, and the water ran in streams from his long fair curls. He was shivering with cold, and had he not been let in, he would certainly have perished in the bad weather.

“You poor little creature!” said the poet, and took him by the hand, “come to me, and I will warm you. You shall have wine and an apple, for you are a pretty boy.”

And so he was. His eyes sparkled like two bright star, and though the water ran down from his fair curls, they fell in beautiful ringlets. He looked like a little angelchild, but was white with cold and trembled all over. In his hand he carried a lovely bow, but it looked quite spoiled by the wet; all the colours in the beautiful arrows had been blurred together by the rain.

The old poet sat down by the stove, took the little boy on his knees, pressed the water out of the long curls, warmed his hands in his own, and heated sweet wine for him; then the boy recovered himself, and his cheeks grew red and he jumped to the floor and danced round the old poet.

“You are a merry boy,” said the old poet. “What your name?”

“My name is Cupid,” he replied: “don't you know me? There lies my bow---- I shoot with that, you may believe me! See, now the weather is clearing up outside, and the moon shines.”

“But your bow is spoiled,” said the old poet.

“That would be a pity,” replied the little boy; and he took the bow and looked at it. “Oh, it is quite dry, and has suffered no damage; the string is quite stiff----I will try it!” Then he bent it, and laid an arrow across, aimed, and shot the good old poet straight into the heart. “Do you see now that my bow was not spoiled?” said he, and laughed out loud and ran away. What a naughty boy to shoot at the old poet in that way, who had let him into the warm room, and been so kind to him, and given him the best wine and the best apple!

The good poet lay upon the floor and wept; he was really shot straight into the heart. “Fie!” he cried, “what a naughty boy this Cupid is! I shall tell that to all good children , so that they may take care, and never play with him. for he will do them harm!”

All good children, girls and boys, to whom he told this, took good heed of this naughty child; but still he tricked them, for he is very cunning. When the students come out from the lectures, he runs at their side with a book under his arm, and has a black coat on. They cannot recognize him at all. And then they take his arm and fancy he is a student too; but he thrusts the arrow into their breasts. When the girls are being prepared for confirmation, he is also after them. Yes, he is always following people! He sits in the great chandelier in the theatre and bums brightly, so that the people think he is a lamp; but afterwards they see their error. He runs about in the palace garden and on the promenades. Yes, he once shot your father and your mother straight into the heart! Only ask them, and you will hear what they say. Oh, he is a bad boy, this Cupid; you must never have anything to do with him. He is after every one. Only think, once he shot an arrow at old grandmamma; but that was a long time ago. The wound has indeed healed long since, but she will never forget it. Fie on that wicked Cupid! But now you know him, and what a naughty boy he is.


THE TRAVELLING COMPANION

POOR John was in great tribulation, for his father was very ill, and could not get well again. Except these two, there was no one at all in the little room; the lamp on the table was nearly extinguished, and it was quite late in the evening.

“You have been a good son, John,” said the sick father. “Providence will help you through the world.” And he looked at him with mild earnest eyes, drew a deep breath, and died: it was just as if he slept. But John wept; for now he had no one in the world, neither father nor mother, neither sister nor brother. Poor John! He knelt down beside the bed, kissed his dead father's hand, and shed very many salt tears; but at last his eyes closed, and he went to sleep, lying with his head against the hard bed-board.

Then he dreamed a strange dream: he saw the sun and moon curtsy to him, and he beheld his father again, fresh, and well, and he heard his father laugh as he had always laughed when he was very glad. A beautiful girl, with a golden crown upon her long beautiful hair, gave him her hand; and his father said, “Do you see what a bride you have gained? She is the most beautiful in the whole world!”Then he awoke, and all the splendour was gone. His father was lying dead and cold in the bed, and there was no one at all with them. Poor John!

In the next week the dead man was buried. The son walked close behind the coffin, and could now no longer see the good father who had loved him so much. He heard how they threw the earth down upon the coffin, and stopped to see the last corner of it; but the next shovelfull of earth hid even that; then he felt just as if his heart would burst into pieces, so sorrowful was he. Around him they were singing a psalm; it sounded so beautifully, and the tears came. into John's eyes; he wept, and that did him good in his sorrow.

The sun shone magnificently on the green trees, just as if it would have said, “You shall no longer be sorrowful,John! Do you see how beautifully blue the sky is? Your father is up there, and prays to the Father of all that it may be always well with you.”

“I will always be good,” said John, “then I shall go to heaven to my father; and what joy that will be when we see each other again! How much I shall then have to tell him! And he will show me so many things, and explain to me so much of the glories of heaven, just as he taught me here on earth. Oh , how joyful that will be!”

He pictured that to himself so plainly, that he smiled, while the tears were still rolling down his cheeks. The little birds sat up in the chestnut trees, and twittered, “Tweet-weet! Tweet-weet!”They were joyful and merry, though they had been at the burying, but they knew quite well that the dead man was now in heaven; that he had wings, far larger and more beautiful than theirs; that he was now happy, because he had been a good man upon earth, and they were glad at it. John saw how they flew from the green trees out into the world, and he felt inclined to fly too. But first he cut out a great cross of wood to put on his father's grave; and when he brought it there in the evening the grave was decked with sand and flowers; strangers had done this, for they were all very fond of the good father who was now dead.

Early next morning John packed his little bundle, and put in his belt his whole inheritance, which consisted of fifty dollars and a few silver shillings; with this he intended to wander out into the world. But first he went to the churchyard, to his father's grave, repeated the Lord's Prayer, and said, “Farewell, dear father, I will always be good, and so you may well venture to pray to the good God that things may go well with me.”

Out in the field where he was walking all the flowers stood fresh and beautiful in the warm sunshine; and they nodded in the wind, just as if they would have said, “Welcome to the green wood! Is it not fine here?” But John turned back once more to look at the old church, in which he had been christened when he was a little child, and where he had been every Sunday with his father at the service, and had sung his psalm; then, high up in one of the openings of the tower, he saw the church-goblin standing in his little pointed red cap, shading his face with his bent arm, to keep the sun from shining in his eyes. John nodded a farewell to him, and the little goblin waved his red cap, laid his hand on his heart, and kissed his hand to John a great many times, to show that he wished the traveller well and hoped he would have a prosperous journey.

John thought what a number of fine things he would get to see in the great splendid world; and he went on farther----farther than he had ever been before. He did not know the places at all through which he came, nor the people whom he met. Now he was far away in a strange region.

The first night he was obliged to lie under a haystack in the field to sleep, for he had no other bed. But that was very nice, he thought; the king could not be better off. There was the whole field, with the brook, the haystack, and the blue sky above it ; that was certainly a beautiful sleeping-room. The green grass with the little red and white flowers was the carpet ; the elder bushes and the wild rose hedges were garlands of flowers; and for a wash-hand basin he had the whole brook with the clear fresh water, where the sedges bowed before him and wished him “good evening” and “good morning”. The moon was certainly a great night-lamp, high up under the blue ceiling, and that lamp would never set fire to the curtains with its light. John could sleep quite quietly, and he did so, and never woke until the sun rose and all the little birds were singing around, “Good morning Good morning! Are you not up yet?”

The bells were ringing for church; it was Sunday. The people went to hear the preacher, and John followed them, and sang a psalm and heard God's Word. It seemed to him just as if he was in his own church, where he had been christened and had sung psalms with his father.

Out in the churchyard were many graves, and on some of them the grass grew high. Then he thought of his father's grave, which would at last look like these, as he could not weed it and adorn it.

So he sat down and plucked up the long grass, set up the wooden crosses which had fallen down, and put back in their places the wreaths which the wind had blown away from the graves; for he thought, “Perhaps some one will do the same to my father's grave, as I cannot, do it.”

Outside the churchyard gate stood an old beggar, leaning upon his crutch. John gave him the silver shillings which he had, and then went away, happy and cheerful, into the wide world. Towards evening the weather became terribly bad. He made haste to get under shelter, but dark night soon came on; then at last he came to a little church, which lay quite solitary on a small hill.

The door luckily stood ajar, and he crept in; here he decided to remain till the storm had gone down.

“Here I will sit down in a comer,” said he; “I am quite tired and require a little rest. “Then he sat down, folded his hands, and said his evening prayer; and before he was aware of it he was asleep and dreaming, while it thundered and lightened without.

When he woke it was midnight; but the bad weather had passed by, and the moon shone in upon him through the windows. In the midst of the church stood an open coffin with a dead man in it who had not yet been buried. John was not at all timid, for he had a good conscience; and he knew very well that the dead do not harm anyone. It is living people who do harm. Two such living bad men stood close by the dead man, who had been placed here in the church till he should be buried. They had an evil design against him, and would not let him rest quietly in his coffin, but were going to throw him out before the church door----the poor dead man!

“Why will you do that?” asked John; “that is wrong and wicked. Let him rest, A for mercy's sake.”

“Nonsense!” replied the bad men; “he has cheated us. He owed us money and could not pay it, and now he's dead into the bargain, and we shall not get a penny! So we mean to revenge ourselves properly: he shall lie like a dog outside the church door!”

“I have not more than fifty dollars,” cried John, “that is my whole in heritance; but I will gladly give it to you, if you will honestly promise me to leave th poor dead man in peace. I shall manage to get on without the money; I have hearty strong limbs, and Heaven will always help me.”

“Yes,” said these ugly bad men, “if you will pay his debt we will do nothing to him, you may depend upon that!” And then they took the money he gave them, laughed aloud at his good nature, and went their way. But he laid the corpse out again in the coffin, and folded its hands. took leave of it, and went away contentedly through the great forest .

All around, wherever the moon could shine through between the trees, he saw the graceful little elves playing merrily. They did not let him disturb them; they knew that he was a good innocent lad; and it is only the bad people who never can see the elves. Some of them were not larger than a finger, and had fastened up their long yellow hair with golden combs: they were rocking themselves, two and two, on the great dew-drops that lay on the leaves and on the high grass; sometimes the drop rolled away, and then they fell down between the long grass-stalks, and that occasioned much laughter and noise among the other little creatures. It was extremely amusing. They sang, and John recognized quite plainly the pretty songs which he had learned as a little boy. Great coloured spiders, with silver crowns on their heads, had to spin long hanging bridges and palaces from hedge to hedge; and as the tiny dew-drops fell on these they looked like gleaming glass in the moonlight. This continued until the sun rose. Then the little elves crept into the flower-buds, and the wind caught their bridges and palaces, which flew through the air in the shape of spider's webs.

John had just come out of the wood, when a strong man's voice called out behind him, “Halloo, comrade! Whither are you journeying?”

“Into the wide world!”he replied. I have neither father nor mother, and am but a poor lad; but Providence will help me.”

“I am going out into the wide world, too,” said the strange man: “shall we two keep one another company?”

“Yes, certainly,” said John; and so they went on together. Soon they became very fond of each other, for they were both good souls. But John saw that the stranger was much more clever than himself. He had travelled through almost the whole world, and could tell of almost everything that existed.

The sun already stood high when they seated themselves under a great tree to eat their breakfast; and just then an old woman came up . Oh, she was very old, and walked quite bent, leaning upon a crutch; upon her back she carried a bundle of firewood which she had collected in the forest. Her apron was tucked up, and John saw that three great stalks of fern and some willow twigs stuck out of it. When she was close to them, her foot slipped; she fell and gave a loud scream, for she had broken her leg, the poor old woman!

John directly proposed that they should carry the old woman home to her dwelling; but the stranger opened his knapsack, took out a little jar, and said that he had a salve there which would immediately make her leg whole and strong, so that she could walk home herself, as if she had never broken her leg at all. But for that he required that she should give him the three rods which she carried in her apron.

“That would be paying well!”said the old woman, and she nod ded her head in a strange way. She did not like to give away the rods, but then it was not agreeable to lie there with a broken leg. So she gave him the wands; and as soon as he had only rubbed the ointment on her leg, the old mother arose, and walked much better than before----such was the power of this ointment. But then it was not to be bought at the chemist's.

“What do you want with the rods?” John asked his travelling companion.

“They are three capital fern broom,” replied he. “I like those very much, for I am a whimsical fellow.”

And they went on a good way.

“See how the sky is becoming overcast,” said John, pointing straight before them. “Those are terribly thick clouds.”

“No,” replied his travelling companion, “those are not clouds, they are mountains----the great glorious mountains, on which one gets quite up over the clouds, and into the free air. Believe me, it is delicious Tomorrow we shall certainly be far out into the world.”

But that was not so near as it looked; they had to walk for a whole day before they came to the mountains, where the black woods grew straight up towards heaven, and there were stones almost as big as a whole town. It might certainly be hard work to get quite across them, and for that reason John and his comrade went into the inn to rest themselves well, and gather strength for the morrow's journey.

Down in the great common room in the inn many guests were assembled, for a man was there exhibiting a puppet-show. He had just put up his little theatre, and the people were sitting round to see the play. Quite in front a fat old butcher had taken his seat in the very best place; his great bulldog, who looked, very much inclined to bite, sat at his side, and made big eyes, as all the rest were doing.

Now the play began; and it was a very nice play,with a king and a queen in it; they sat upon a velvet throne, and had gold crowns on their heads and long trains to their cloaks, for their means admitted of that. The prettiest of wooden dolls with glass eyes and great moustaches stood at all the doors, and opened and shut them so that fresh air might come into the room. It was a very pleasant play, and not at all mournful. But----goodness knows what the big bulldog can have been thinking of! ----Just as the queen stood up and was walking across the boards, as the fat butcher did not hold him, he made a spring upon the stage, and seized the queen round her slender waist so that it cracked. It was quite terrible!

The poor man who managed the play was very much frightened and quite sorrowful about his queen, for she was the daintiest little doll he possessed, and now the ugly bulldog had bitten off her head. But afterwards, when the people went away, the stranger said that he would put her to rights again; and then he brought out his little jar and rubbed the doll with the ointment with which he had cured the old woman when she broke her leg. As soon as the doll had been rubbed, she was whole again; yes, she could even move all her limbs by herself; it was no longer necessary to pull her by her string. The doll was like a living person, only that she could not speak. The man who had the little puppet-show was very glad, now he had not to hold this doll any more. She could dance by herself, and none of the others could do that.

When night came on, and all the people in the inn had gone to bed, there was some one who sighed so fearfully, and went on doing it so long, that they all got up to see who this could be. The man who had shown the play went to his little theatre, for it was there that somebody was sighing. All the wooden dolls lay mixed together, the king and all his followers; and it was they who sighed so pitiably, and stared with their big glass eyes; for they wished to be rubbed a little as the queen had been, so that they might be able to move by themselves. The queen at once sank on her knees, and stretched forth her beautiful crown, as if she begged, “Take this from me, but rub my husband and my courtiers!”

Then the poor man, the proprietor of the little theatre and the dolls, could not refrain from weeping, for he was really sorry for them. He immediately promised the travelling companion that he would give him all the money he should receive the next evening for the performance if the latter would only anoint four or five of his dolls. But the comrade said he did not require anything at all but the sword the man wore by his side; and, on receiving this, he anointed six of the dolls, who immediately began to dance so gracefully that all the girls, the living human girls, fell to dancing too. The coachman and the cook danced, the waiter and the chambermaid, and all the strangers, and the fire-shovel and tongs; but these latter fell down just as they made their first leaps. Yes, it was a merry night!

Next morning John went away from them all with his travelling companion, up on to the high mountains, and through the great pine woods. They came so high up that the church steeples under them looked at last like little red berries among all the green; and they could see very far, many, many miles away, where they had never been. So much splendour in the lovely world John had never seen at one time before. And the sun shone warm in the fresh blue air, and among the mountains he could hear the huntsmen blowing their horns so gaily and sweetly that tears came into his eyes, and he could not help calling out, “How kind has Heaven been to us all, to give us all the splendour that is in this world!”

The travelling companion also stood there with folded hands, and looked over the forest and the towns in the warm sunshine. At the same time there arose lovely sounds over their heads: they looked up, and a great white swan was soaring in the air, and singing as they had never heard a bird sing till then. But the song became weaker and weaker; he bowed his head and sank quite slowly down at their feet, where he lay dead, the beautiful bird!

“Two such splendid wings,” said the travelling companion, “so white and large, as those which this bird has, are worth money; I will take them with me. Do you see that it was good I got a sabre?”

And so, with one blow, he cut off both the wings of the dead swan, for he wanted to keep them.

They now travelled for many, many miles over the mountains, till at last they saw a great town before them with hundreds of towers, which glittered like silver in the sun. In the midst of the town was a splendid marble palace, roofed with red gold. And there the king lived.

John and the travelling companion would not go into the town at once, but remained in the inn outside the town, that they might dress themselves; for they wished to look nice when they came out into the streets. The host told them that the king was a very good man, who never did harm to any one; but his daughter, yes, goodness preserve us! She was a bad princess. She possessed beauty enough---- no one could be so pretty and so charming as she was---- but of what use was that? She was a wicked witch, through whose fault many gallant princes had lost their lives. She had given permission to all men to seek her hand. Any one might come, be he prince or beggar; it was all the same to her. He had only to guess three things about which she questioned him. If he could do that she would marry him, and he was to be king over the whole country when her father should die; but if he could not guess the three things, she caused him to be hanged or to have his head cut off! So evil and so wicked was the beautiful princess.

Her father, the old king, was very sorry about it; but he could not forbid her to be so wicked, because he had once said that he would have nothing to do with her lovers; she might do as she liked. Every time a prince came, and was to guess to gain the princess, he was unable to do it, and was hanged or lost his head. He had been warned in time, you see, and might have given over his wooing. The old king was so sorry for all this misery and woe, that he used to go down on his knees with all his soldiers for a whole day in every year, praying that the princess might become good: but she would not, by any means. The old women who drank brandy used to colour it quite black before they drank it, they were in such deep mourning----and they certainly could not do more.

“The ugly princess!” said John; “she ought really to have the rod; that would do her good. If I were only the old king she should be punished!”

Then they heard the people outside shouting, “Hurrah!” The princess came by; and she was really so beautiful that all the people forgot how wicked she was, and that is why they cried “Hurrah!” Twelve beautiful virgins , all in white silk gowns, and each with a golden tulip in her hand, rode on coal-black steeds at her side. The princess herself had a snow-white horse, decked with diamonds and rubies. Her riding-habit was all of cloth of gold, and the whip she held in her hand looked like a sunbeam; the golden crown on her head was just like little stars out of the sky, and her mantle was sewn together out of more than a thousand beautiful butterflies' wings. In spite of this, she herself was much more lovely than all her clothes.

When John saw her, his face became as red as a drop of blood, and he could hardly utter a word. The princess looked just like the beautiful lady with the golden crown, of whom he had dreamt on the night when his father died . He thought her so enchanting that he could not help loving her greatly. It could not be true that she was a wicked witch, who caused people to be hanged or beheaded if they could not guess the riddles she put to them.

“Every one has permission to aspire to her hand, even the poorest beggar. I will really go to the castle, for I cannot help doing it”

They all told him not to attempt it, for certainly he would fare as all the rest had done. His travelling companion too tried to dissuade him; but John thought it would end well. He brushed his shoes and his coat, washed his face and his hands, combed his beautiful yellow hair, and then went quite alone into the town and to the palace.

“Come in!” said the old king, when John knocked at the door.

John opened it, and the old king came towards him in a dressing-gown and embroidered slippers; he had the crown on his head, and the sceptre in one hand and the orb in the other. “Wait a little!” said he, and put the orb under his arm, so that he could reach out his hand to John. But as soon as he learned that his visitor was a suitor, he began to weep so violently that both the sceptre and the orb fell to the ground, and he was obliged to wipe his eyes with his dressing-gown. Poor old king!

“Give it up!” said he. “You will fare badly, as all the others have done. Well, you shall see!”

Then he led him out into the princess's pleasuregarden. There was a terrible sight! In every tree there hung three or four kings' sons who had wooed the princess, but had not been able to guess the riddles she proposed to them. Each time that the breeze blew all the skeletons rattled, so that the little birds were frightened, and never dared to come into the garden. All the flowers were tied up to human bones, and in the flower-pots skulls stood and grinned. That was certainly a garden for a princess.

“Here you see it,” said the old king. “It will chance to you as it has chanced to all these whom you see here; therefore you had better give it up. You will really make me unhappy, for I take these things very much to heart.”

John kissed the good old king's hand, and said it would go well, for that he was quite enchanted with the beautiful princess.

Then the princess herself came riding into the courtyard, with all her ladies; and they went out to her and wished her good morning. She was beautiful to look at, and she gave John her hand. And he cared much more for her then than before---- she could certainly not be a wicked witch, as the people asserted. Then they betook themselves to the hall, and the little pages waited upon them with preserves and gingerbread nuts. But the old king was quite sorrowful; he could not eat anything at all. Besides, gingerbread nuts were too hard for him.

It was settled that John should come to the palace again the next morning; then the judges and the whole council would be assembled, and would hear how he succeeded with his answers. If it went well, he should come twice more; but no one had yet come who had succeeded in guessing right the first time, and so they had to lose their lives.

John was not at all anxious as to how he should fare. On the contrary, he was merry, thought only of the beautiful princess, and felt quite certain that he should be helped; but how he did not know, and preferred not to think of it . He danced along on the road returning to the inn, where his travelling companion was waiting for him.

John could not leave off telling how polite the princess had been to him, and how beautiful she was. He declared he already longed for the next day, when he was to go into the palace and try his luck in guessing.

But the travelling companion shook his head and was quite downcast. “I am so fond of you I ” said he. “We might have been together a long time yet, and now I am to lose you already! You poor dear John! I should like to cry, but I will not disturb your merriment on the last evening, perhaps, we shall ever spend together. We will be merry , very merry! Tomorrow, when you are gone, I can weep undisturbed.”

All the people in the town had head directly that a new suitor for the princess had arrived; and there was great sorrow on that account. The theatre remained closed; the women who sold cakes tied bits of crape round their sugar pigs, and the king and the priests were on their knees in the churches. There was great lamentation; for John would not, they all thought, fare better than the other suitors had fared.

Towards evening the travelling companion mixed a great bowl of punch, and said to John, “Now we will be very merry, and drink to the health of the princess.” But when John had drunk two glasses, he became so sleepy that he found it impossible to keep his eyes open, and he sank into a deep sleep. The travelling companion lifted him very gently from his chair, and laid him in the bed; and when it grew to be dark night, he took the two great wings which he had cut off the swan, and bound them to his own shoulders. Then he put in his pocket the longest of the rods he had received from the old woman who had fallen and broken her leg; and he opened the window and flew away over the town, straight towards the palace, where he seated himself in a corner under the window which looked into the bedroom of the princess.

All was quiet in the whole town. Now the clock struck a quarter to twelve, the window was opened, and the princess came out in a long white cloak, and with black wings, and flew away across the town to a great mountain. But the travelling companion made himself invisible, so that she could not see him at all, and flew behind her, and whipped the princess with his rod, so that the blood actually came wherever he struck. Oh, that was a voyage through the air! The wind caught her cloak, so that it spread out on all sides like a great sail, and the moon shone through it.

“How it hails! How it hails!” said the princess at every blow she got from the rod; and it served her right. At last she arrived at the mountain, and knocked there. There was a rolling like thunder, as the mountain opened, and the princess went in. The travelling companion followed her, for no one could see him---- he was invisible. They went through a great long passage, where the walls shone in quite a peculiar way: there were more than a thousand glowing spiders running up and down the walls and gleaming like fire. Then they hcame into a great hall built of silver and gold; flowers as big as sunflowers, red and blue, shone on the walls; but no one could pluck these flowers, for the stems were ugly poisonous snakes, and the flowers were streams of fire pouring out of their mouths. The whole ceiling was covered with shining glowworms and sky-blue bats, flapping their thin wings. It looked quite terrific In the middle of the floor was a throne, carried by four skeleton horses, with harness of fiery red spiders; the throne itself was of milk-white glass, and the cushions were little black mice, biting each other's tails. Above it was a canopy of pink spider's web, trimmed with the prettiest little green flies, which gleamed like jewels. On the throne sat an old magician, with a crown on his ugly head and a sceptre in his hand. He kissed the princess on the forehead, made her sit down beside him on the costly throne, and then the music began. Great black grasshoppers played on Jews' -harps, and the owl beat her wings upon her body, because she hadn't a drum. That was a strange concert! Little black goblins with a Jack-o'-lantern light on their caps danced about in the hall. But no one could see the travelling companion: he had placed himself just behind the throne, and heard and saw everything. The courtiers, who now came in, were very grand and stately; but he who could see it all knew very well what it all meant. They were nothing more than broomsticks with heads of cabbages on them, which the magician had animated by his power, and to whom he had given embroidered clothes. But that did not matter, for, you see, they were only wanted for show.

After there had been a little dancing, the princess told the magician that she had a new suitor, and therefore she inquired of him what she should think of to ask the suitor when he should come tomorrow to the palace.

“Listen!” said the magician, “I will tell you that: you must choose something very easy, for then he won' t think of it . Think of one of your shoes . That he will not guess. Let him have his head cut off: but don't forget , when you come to me tomorrow night , to bring me his eyes , for I' ll eat them . ”

The princess curtsied very low, and said she would not forget the eyes . The magician opened the mountain , and she flew home again; but the travelling companion followed her, and beat her again so hard with the rod that she sighed quite deeply about the heavy hail-storm, and hurried as much as she could to get back into the bedroom through the open window. The travelling companion, for his pan, flew back to the inn, where John was still asleep, took off his wings, and then lay down upon the bed , for he might well be tired .

It was quite early in the morning when John awoke. The travelling companion also got up, and said he had had a wonderful dream in the night, about the princess and her shoe; and he therefore begged John to ask if the princess had not thought about her shoe . For it was this he had heard from the magician in the mountain. But he would not tell John anything about that; he merely told him to ask if she had not thought about one of her shoes.

“I may just as well ask about that as about anything else,” said John. “Perhaps it is quite right, what you have dreamed. But I will bid you farewell; for, if I guess wrong , I shall never see you more . ”

Then they embraced each other, and John went into the town and to the palace . The entire hall was filled with people: the judges sat in their arm-chairs and had eiderdown pillows behind their heads, for they had a great deal to think about. The old king stood up, and wiped his eyes with a white pocket-handkerchief . Now the princess came in. She was much more beautiful than yesterday, and bowed to all in a very affable manner; but to John she gave her hand , and said , “Good morning to you .”

Now John was to guess what she had thought of . Oh, how lovingly she looked at him! But as soon as she heard the single word “shoe” pronounced, she became as white as chalk in the face, and trembled all over. But that availed her nothing, for John had guessed right Wonderful ! How glad the old king was ! He threw a somersault , beautiful to behold . And all the people clapped their hands in honour of him and of John, who had guessed right the first time !

The travelling companion beamed with delight , when he heard how well matters had gone . But John folded his hands and thanked God, who certainly would help him also the second and third time. The next day he was to guess again .

The evening passed just like that of yesterday . While John slept the travelling companion flew behind the princess out to the mountain, and beat her even harder than the time before , for now he had taken two rods . No one saw him, and he heard everything. The princess was to think of her glove ; and this again he told to John as if it had been a dream. Thus John could guess correctly, which caused great rejoicing in the palace. The whole court threw somersaults, just as they had seen the king do the first time; but the princess lay on the sofa,and would not say a single word . Now , the question was , if John could guess properly the third time . If he succeeded , he was to have the beautiful princess and inherit the whole kingdom after the old king' s death . If he failed , 6e was to lose his life , and the magician would eat his beautiful blue eyes .

That evening John went early to bed, said his prayers , and went to sleep quite quietly . But the travelling companion bound his wings to his back and his sword by his side, and took all three rods with him, and so flew away to the palace .

It was a very dark night . The wind blew so hard that the tiles flew off from the roofs , and the trees in the garden where the skeletons hung bent like reeds before the storm. The lightening flashed out every minute, and the thunder rolled just as if it were one peal lasting the whole night . Now the window opened, and the princess flew out. She was w pale as death; but she laughed at the bad weather, and thought it was not bad enough yet . And her white cloak fluttered in the wind like a great sail; but the travelling companion beat her with the three rods , so that the blood dripped upon the ground , and at last she could scarcely fly any farther. At length, however, she arrived at the mountain .

“It hails and blows dreadfully! ” she said .“I have never been out in such weather. ”

“One may have too much of a good thing,”said the magician . Now she told him that John had also guessed correctly the second time; if he did the same on the morrow, then he had won, and she could never more come out to him in the mountain, and would never be able to perform such feats of magic as before , and so she was quite dejected. “He shall not be able to guess,” said the magician. “I shall think of something of which he has never thought, or he must be a greater conjuror than I. But now we will be merry . ” And he took the princess by the hands , and they danced about with all the little goblins and Jack-o'-lanterns that were in the room. The red spiders jumped just as merrily up and down the walls: it looked as if fiery flowers were spurting out . The owl played the drum, the crickets piped, and the black grasshoppers played on the Jew's-harp. It was a merry ball .

When they had danced long enough the princess was obliged to go home, for she might be missed in the palace. The magician said he would accompany her, then they would have each other's company on the way.

Then they flew away into the bad weather, and the travelling companion broke his three rods across their backs . Never had the magician been out in such a hailstorm. In front of the palace he said good-bye to the princess , and whispered to her at the same time , “Think of my head . ” But the travelling companion heard it ; and just at the moment when the princess slipped through the window into her bedroom, and the magician was about to turn back, he seized him by his long beard, and with his sabre cut off the ugly conjuror's head just by the shoulders, so that the magician did not even see him. The body he threw out into the sea to the fishes; but the head he only dipped into the water, and then tied it in his silk handkerchief, took it with him into the inn, and then lay down to sleep .

Next morning he gave John the handkerchief, and told him not to untie it until the princess asked him to tell her thoughts .

There were so many people in the great hall of the palace, that they stood as close together as radishes bound together in a bundle . The council sat in the chairs with the soft pillows , and the old king had new clothes on ; the golden crown and sceptre had been polished, and everything looked quite stately. But the princess was very pale, and had a coal-black dress on, as if she were going to a funeral.

“Of what have I thought?” she asked John. And he immediately untied the handkerchief, and was himself quite frightened when he saw the ugly magician's head. All present shuddered , for it was terrible to look upon ; but the princess sat just like a statue, and could not utter a single word. At length she stood up, and gave John her hand, for he had guessed correctly. She did not look at any one, only sighed aloud, and said, “Now you are my lord!----this evening we will hold our wedding.”

“I like that” cried the old king. “So I would have it. ”

All present cried , “ Hurrah ! ” The soldiers ' band played music in the streets, the bells rang, and the cakewomen took off the black crape from their sugar pigs , for joy now reigned everywhere; three oxen roasted whole, and stuffed with ducks and fowls, were placed in the middle of the market , that everyone might cut himself a slice ; the fountains ran with the best wine; and whoever bought a penny cake at a baker's got six buns into the bargain, and the buns had raisins in them.

In the evening the whole town was illuminated; the soldiers fired off the cannon, and the boys let off crackers; and there was eating and drinking, clinking of glasses, and dancing, in the palace. All the noble gentlemen and pretty ladies danced with each other, and one could hear, a long, distance off , how they sang----

Here are many pretty girls , who all love to dance ;

See , they whirl like spinning-wheels , retire and advance .

Turn , my pretty maiden , do , till the sole falls from your shoe .

But still the princess was a witch, and did not like John. This had been expected by the travelling companion; and so he gave John three feathers out of the swan' s wings , and a little bottle with a few drops in it, and told John that he must put a large tub of water before the princess' s bed; and when the princess was about to get into bed, he should give her a little push , so that she should fall into the tub; and then he must dip her three times, after he had put in the feathers and poured in the drops; she would then lose her magic qualities, and love him very much.

John did all that the travelling companion had advised him to do. The princess screamed out loudly while he dipped her in the tub, and struggled under his hands in the form of a great coal-black swan with fiery eyes . When she came up the second time above the water, the swan was white, with the exception of a black ring round her neck . John let the water close for the third time over the bird, and in the same moment it was again changed to the beautiful princess . She was more beautiful even than before, and thanked him, with tears in her lovely eyes , that he had freed her from the magic spell .

The next morning the old king came with his whole court , and then there was great congratulation till late into the day. Last of all came the travelling companion; he had his staff in his hand and his knapsack on his back. John kissed him many times, and said he must not depart,----he must remain with the friend of whose happiness he was the cause. But the travelling companion shook his head, and said mildly and kindly ,

“No , now my time is up . I have only paid my debt . Do you remember the dead man whom the bad people wished to injure? You gave all you possessed in order that he might have rest in the grave . I am that man . ”

And in the same moment he vanished.

The wedding festivities lasted a whole month . John and the princess loved each other truly , and the old king passed many pleasant days, and let their little children ride on his knees and play with his sceptre . And John afterwards became king over the whole country .


THE LITTLE SEA MAID

FAR out in the sea the water is as blue as the petals of the most beautiful corn-flower, and as clear as the purest glass. But it is very deep, deeper than any cable will sound; many steeples must be placed one above the other to reach from the bottom to the surface of the water . And down there live the sea people .

Now, you must not believe there is nothing down there but the bare sand ; no ,----the strangest trees and plants grow there, so pliable in their stalks and leaves that at the least motion of the water they move just as if they had life . All fishes , great and small , glide among the twigs, just as here the birds do in the trees. In the deepest spot of all lies the Sea King' s castle: the walls are of coral, and the tall pointed windows of the clearest amber; mussel shells form the roof , and they open and shut according as the water flows . It looks lovely , for in each shell lie gleaming pearls, a single one of which would be a great ornament in a queen s diadem.

The Sea King below there had been a widower for many years, while his old mother kept house for him. She was a clever woman , but proud of her rank , so she wore twelve oysters on her tail , while the other great people were only allowed to wear six . Beyond this she was deserving of great praise , especially because she was very fond of her granddaughters , the little sea princesses . These were six pretty children ; but the youngest was the most beautiful of all. Her skin was as clear and as fine as a rose leaf, her eyes were as blue as the deepest sea, but, like all the rest , she had no feet , for her body ended in a fish-tail .

All day long they could play in the castle, down in the halls, where living flowers grew out of the walls. The great amber windows. were opened, and then the fishes swam in to them, just as the swallows fly in to us when we open our windows; but the fishes swam straight up to the princesses, ate out of their hands, and let themselves be stroked .

Outside the castle was a great garden with bright red and dark blue flowers: the fruit glowed like gold, and the flowers like flames of fire; and they continually kept moving their stalks and leaves. The earth itself was the finest sand, but blue as the flame of brimstone. A peculiar blue radiance lay upon everything down there : one would have thought oneself high in the air, with the canopy of heaven above and around , rather than at the bottom of the deep sea. During a calm the sun could be seen; it appeared like a purple flower, from which all light streamed out.

Each of the little princesses had her own little place in the garden, where she might dig and plant at her good pleasure . One gave her flower-bed the form of a whale ; another thought it better to make hers like a little mermaid; but the youngest made hers quite round, like the sun , and had only flowers which gleamed red as the sun itself. She was a strange child, quiet and thoughtful; and when the other sisters made a display of the beautiful things they had received out of wrecked ships, she would have nothing beyond the red flowers which resembled the sun, except a pretty marble statue. This was a figure of a charming boy , hewn out of white clear stone , which had sunk down to the bottom of the sea from a wreck . She planted a pink weeping willow beside this statue; the tree grew famously , and hung its fresh branches over the statue towards the blue sandy ground , where the shadow showed violet, and moved like the branches themselves; it seemed as if the ends of the branches and the roots were playing together and wished to kiss each other.

There was no greater pleasure for her than to hear of the world of men above them , The old grandmother had to tell all she knew of ships and towns, of men and animals. It seemed particularly beautiful to her that up on the earth the flowers shed fragrance , for they had none down at the bottom of the sea, and that the trees were green, and that the fishes which one saw there among the trees could sing so loud and clear that it was a pleasure to hear them. What the grandmother called fishes were the little birds; otherwise they could not have understood her, for they had never seen a bird .

“When you have completed your fifteenth year,” said the grandmother, “You shall have leave to rise up out of the sea, to sit on the rocks in the moonlight, and to see the great ships sailing by. Then you will see forests and towns !”

In the next year one of the sisters was fifteen years of age, but each of the others was one year younger than the next ; so that the youngest had full five years to wait before she could come up from the bottom of the sea, and find out how our world looked . But one promised to tell the others what she had seen and what she had thought the most beautiful on the first day of her visit ; for their grandmother could not tell them enough----there was so much about which they wanted information.

No one was more anxious about these things than the youngest----just that one who had the longest time to wait, and who was always quiet and thoughtful . Many a night she stood by the open window, and looked up through the dark blue water at the fishes splashing with their fins and tails . Moon and stars she could see; they certainly shone quite faintly , but through the water they looked much larger than they appear in our eyes . When something like a black cloud passed among them, she knew that it was either a whale swimming over her head , or a ship with many people : they certainly did not think that a pretty little sea maid was standing down below stretching up her white hands towards the keel of their ship .

Now the eldest princess was fifteen years old , and might mount up to the surface of the sea .

When she came back , she had a hundred things to tell----but the finest thing, she said, was to lie in the moonshine on a sand-bank in the quiet sea, and to look at the neighbouring coast, with the large town, where the lights twinkled like a hundred stars, and to hear the music and the noise and clamour of carriages and men, to see the many church steeples , and to hear the sound of the bells . Just because she could not get up to these, she longed for them more than for anything.

Oh, how the youngest sister listened! And afterwards when she stood at the open window and looked up through the dark blue water, she thought of the great city with all its bustle and noise; and then she thought she could hear the church bells ringing , even down to the depth where she was.

In the following year, the second sister received permission to mount upward through the water and to swim whither she pleased. She rose up just as the sun was setting; and this spectacle, she said, was the most beautiful . The whole sky looked like gold , she said , and as to the clouds, she could not properly describe their beauty. They sailed away over her head , purple and violetcoloured, but far quicker than the clouds there flew a flight of wild swans, like a long white veil, over the water towards where the sun stood. She swam towards them; but the sun sank , and the roseate hue faded on the sea and in the clouds .

In the following year the next sister went up . She was the boldest of them all , and therefore she swam up a broad stream that poured its waters into the sea. She saw glorious green hills clothed with vines; palaces and castles peeped forth from amid splendid woods; she heard how all the birds sang; and the sun shone so warm that she was often obliged to dive under the water to cool her glowing face . In a little bay she found a whole swarm of little mortals. They were quite naked, and splashed about in the water: she wanted to play with them, but they fled in affright, and a little black animal came----it was a dog, but she had never seen a dog----and it barked at her so terribly that she became frightened, and made out to the open sea. But she could never forget the glorious woods, the green hills, and the pretty children, who could swim in the water though they had not fish-tails.

The fourth sister was not so bold: she remained out in the midst of the wild sea, and declared that just there it was most beautiful. One could see for many miles around, and the sky above looked like a bell of glass. She had seen ships , but only in the far distance----they looked like seagulls; and the funny dolphins had thrown somersaults, and the great whales spouted out water from their nostrils, so that it looked like hundreds of fountains all around .

Now came the turn of the fifth sister. Her birthday came in the winter, and so she saw what the others had not seen the first time. The sea looked quite green, and great icebergs were floating about ; each one appeared like a pearl , she said , and yet was much taller than the church steeples built by men. They showed themselves in the strangest forms , and shone like diamonds . She had seated herself upon one of the greatest of all , and let the wind play with her long hair; and all the sailing ships tacked about in great alarm to get beyond where she sat; but towards evening, the sky became covered with clouds, it thundered and lightened, and the black waves lifted the great iceblocks high up, and let them glow in the red glare. On all the ships the sails were reefed, and there was fear and anguish . But she sat quietly upon her floating iceberg, and saw the forked blue flashes dart into the sea.

Each of the sisters, as she came up for the first time to the surface of the water, was delighted with the new and beautiful sights she saw; but as they now had permission, as grown-up girls, to go whenever they liked, it became indifferent to them. They wished themselves back again, and after a month had elapsed they said it was best of all down below, for there one felt so comfortably at home.

Many an evening hour the five sisters took one another by the arm and case up in a row over the water. They had splendid voices, more charming than any mortal could have ; and when a storm was approaching , so that they might expect that ships would go down, they swam on before the ships and sang lovely songs , which told how beautiful it was at the bottom of the sea, and exhorted the sailors not to be afraid to come down . But these could not understand the words, and thought it was the storm sighing; and they did not see the splendours below, for if the ships sank , they were drowned , and came as corpses to the Sea King' s palace .

When the sisters thus rose up, arm in aim, in the evening time, through the water, the little sister stood all alone looking after them; and she felt as if she must weep; but the sea maid has no tears, and for this reason she suffers far more acutely .

“Oh , if I were only fifteen years old ! ” said she .“I know I shall love the world up there very much , and the people who live and dwell there . ”

At last she was really fifteen years old .

“Now , you see , you are grown up ,” said the grandmother,the old dowager. “Come, let me adorn you like you sisters .”

And she put a wreath of white lilies in the little maid' s hair, but each petal in the flower was half a pearl; and the old lady let eight great oysters attach themselves to the princess' s tail, in token of her high rank .

“But that hurts so !” said the little sea maid .

“Yes , one must suffer something for the sake of rank , ” replied the old lady .

Oh, how glad she would have been to shake off all the tokens of rank and lay aside the heavy wreath ! Her red flowers in the garden suited her better; but she could not help it . “Farewell!” she said , and then she rose , light and clear as a water-bubble, up through the sea.

The sun had just set when she lifted her head above the sea, but all the clouds still shone like roses and gold, and in the pale red sky the evening star gleamed bright and beautiful. The air was mild and fresh and the sea quite calm. There lay a great ship with three masts; one single sail only was set, for not a breeze stirred, and around in the shrouds and on the yards sat the sailors . There was music and singing, and as the evening closed in, hundreds of coloured lanterns were lighted up, and looked as if the flags of every nation were waving in the air. The little sea maid swam straight to the cabin window , and each time the sea lifted her up she could look through the panes , which were clear as crystal , and see many people standing within dressed in their best . But the handsomest of all was the young prince with the great black eyes : he was certainly not much more than sixteen years old; it was his birthday, and that was the cause of all this festivity. The sailors were dancing upon deck; and when the young prince came out , more than a hundred rockets rose into the air; they shone like day, so that the little sea maid was quite startled, and dived under the water; but soon she put out her head again, and then it seemed just as if all the stars of heaven were falling down upon her. She had never seen such fireworks. Great suns whirled around, glorious fiery fishes flew up into the blue air, and everything was mirrored in the clear blue sea. The ship itself was so brightly lit up that every separate rope could be seen, and the people therefore appeared the more plainly . Oh, how handsome the young prince was ! And he pressed the people's hands and smiled, while the music rang out in the glorious night.

It became late; but the little sea maid could not turn her eyes from the ship and from the beautiful prince . The coloured lanterns were extinguished, rockets ceased to fly into the air, and no more cannons were fired; but there was a murmuring and a buzzing deep down in the sea; and she sat on the water, swaying up and down, so that she could look into the cabin. But as the ship got more way, one sail after another was spread . And now the waves rose higher, great clouds came up, and in the distance there was lightning. Oh ! It was going to be fearful weather, therefore the sailors furled the sails . The great ship flew in swift career over the wild sea : the waters rose up like great black mountains, which wanted to roll over the masts; but like a swan the ship dived into the valleys between these high waves, and then let itself be lifted on high again. To the little sea maid this seemed merry sport, but to the sailors it appeared very differently . The ship groaned and creaked; the thick planks were bent by the heavy blows; the sea broke into the ship; the mainmast snapped in two like a thin reed; and the ship lay over on her side, while the water rushed into the hold . Now the little sea maid saw that the people were in peril; she herself was obliged to take care to avoid the beams and fragments of the ship which were floating about on the waters .

One moment it was so pitch dark that not a single object could be descried, but when it lightened it became so bright that she could distinguish everyone on board . Everyone was doing the best he could for himself. She looked particularly for the young prince, and when the ship parted she saw him sink into the sea. At first she was very glad, for now he would come down to her. But then she remembered that people could not live in the water, and that when he got down to her father' s palace he would certainly be dead.

No, he must not die:so she swam about among the beams and planks that strewed the surface , quite forgetting that one of them might have crushed her. Diving down deep under the water, she again rose high up among the waves, and in this way she at last came to the prince, who could scarcely swim longer in that stormy sea. His arms and legs began to fail him, his beautiful eyes closed, and he would have died had the little sea maid not come . She held his head up over the water, and then allowed the waves to carry her and him whither they listed .

When the morning came the storm had passed by . Of the ship not a fragment was to be seen . The sun came up red and shining out of the water; it was as if its beams brought back the hue of life to the cheeks of the prince, but his eyes remained closed. The sea maid kissed his high fair forehead and put back his wet hair, and he seemed to her to be like the marble statue in her little garden: she kissed him again and hoped that he might live .

Now she saw in front of her the dry land----high blue mountains , on whose summits the white snow gleamed as if swans were lying there . Down on the coast were glorious green forests, and a building----she could not tell whether it was a church or a convent----stood there .

In its garden grew orange and citron trees , and high palms waved in front of the gate . The sea formed a little bay there; it was quite calm, but very deep. Straight towards the rock where the fine white sand had been cast up, she swam with the handsome prince, and laid him upon the sand, taking especial care that his head was raised in the warm sunshine.

Now all the bells rang in the great white building, and many young girls came walking through the garden . Then the little sea maid swam farther out between somehigh stones that stood up out of the water, laid some sea foam upon her hair and neck, so that no one could see her little face, and then she watched to see who would come to the poor prince .

In a short time a young girl went that way. She seemed to be much startled , but only for a moment ; then she brought more people , and the sea maid perceived that the prince came back to life and that he smiled at all around him. But he did not cast a smile at her: he did not know that she had saved him . And she felt very sorrowful ; and when he was taken away into the great building, she dived mournfully under the water and returned to her father's palace.

She had always been gentle and melancholy, but now she became much more so . Her sisters asked her what she had seen the first time she rose up to the surface, but she would tell them nothing.

Many an evening and many a morning she went up to the place where she had left the prince . She saw how the fruits of the garden grew ripe and were gathered; she saw how the snow melted on the high mountain; but she did not see the prince, and so she always returned home more sorrowful still.

Then her only comfort was to sit in her little garden, and to wind her arms round the beautiful marble statue that resembled the prince: but she did not tend her flowers; they grew as if in a wilderness over the paths, and trailed their long leaves and stalks up into the branches of trees , so that i1 became quite dark there .

At last she could endure it no longer, and told all to one of her sisters, and then the others heard of it too; but nobody knew of it beyond these and a few other sea maids, who told the secret to their intimate friends. One of these knew who the prince was; she too had seen the festival on board the ship; and she announced whence he came and where his kingdom lay .

“ Come , little sister ! ” said the other princesses ; and, linking their arms together, they rose up in a long row out of the sea at the place where they know the prince's palace stood.

This palace was built of a kind of bright yellow stone, with great marble staircases, one of which led directly down into the sea. Over the roof rose splendid gilt cupolas, and between the pillars which surrounded the whole dwelling stood marble statues which looked as if they were alive. Through the clear glass in the high window one looked into the glorious halls, where costly silk hangings and tapestries were hung up, and all the walls were decked with splendid pictures , so that it was a perfect delight to see them . In the midst of the greatest of these halls a great fountain plashed: its jets shot high up towards the glass dome in the ceiling, through which the sun shone down upon the water and upon the lovely plants growing in the great basin .

Now she knew where he lived , and many an evening and many a night she spent there on the water. She swam far closer to the land than any of the others would have dared to venture ; indeed , she went quite up the narrow channel under the splendid marble balcony , which threw a broad shadow upon the water. Here she sat and watched the young prince, who thought himself quite alone in the bright moonlight .

Many an evening, she saw him sailing, amid the sounds of music, in his costly boat with the waving flags; she peeped up through the green reeds, and when the wind caught her silver-white veil, and any one saw it, they thought it was a white swan spreading out its wings.

Many a night when the fishermen were on the sea with their torches, she heard much good told of the young prince ; and she rejoiced that she had saved his life when he was driven about , half dead , on the wild billows ; she thought how quietly his head bad reclined on her bosom, and how heartily she had kissed him ; but he knew nothing of it, and could not even dream of her.

More and more she began to love mankind, and more and more she wished to be able to wander about among those whose world seemed far larger than her own . For they could fly over the sea in ships, and mount up the high hills far above the clouds, and the lands they possessed stretched out in woods and fields farther than her eyes could reach. There was much she wished to know, but her sisters could not answer all her questions ; therefore she applied to the old grandmother; and the old lady knew the upper world, which she rightly called “the countries above the sea” , very well .

“If people are not drowned , ” asked the little sea maid, “can they live for ever? Do they not die as we die down here in the sea?”

“Yes , ” replied the old lady .“They too must die , and their life is even shorter than ours . We can live to be three hundred years old, but when we cease to exist here, we are turned into foam on the surface of the water, and have not even a grave down here among those we love . We have not an immortal soul; we never receive another life; we are like the green seaweed, which when once cut through can never bloom again. Men, on the contrary, have a soul which lives for ever, which lives on after the body has become dust ; it mounts up through the clear air, up to all the shining stars! As we rise up out of the waters and behold all the lands of the earth, so they rise up to unknown glorious places which we can never see . ”

“Why did we not receive an immortal soul?” asked the little sea maid, sorrowfully. “I would gladly give all the hundreds of years I have to live to be a human being only for one day , and to have a hope of partaking the heavenly kingdom.”

“You must not think of that ,” replied the old lady . “We feel ourselves far more happy and far better than mankind yonder.”

“Then I am to die and to float as foam upon the sea, not hearing the music of the waves, nor seeing the pretty flowers and the red sun? Can I not do anything to win an immortal soul?”

“No!” answered the grandmother. “Only if a man were to love you so that you should be more to him than father or mother; if he should cling to you with his every thought and with all his love, and let the priest lay his right hand in yours with a promise of faithfulness here and in all eternity, then his soul would be imparted to your body , and you would receive a share of the happiness of mankind. He would give a soul to you and yet retain his own . But that can never come to pass . What is considered beautiful here in the sea----the fish-tail----they would consider ugly on the earth : they don't understand it ; there one must have two clumsy supports which they call legs , to be called beautiful . ”

Then the little sea maid sighed , and looked mournfully upon her fish-tail .

“Let us be glad !” said the old lady . “ Let us dance and leap in the three hundred years we have to live. That is certainly long enough ; after that we can rest ourselves all the better. This evening we shall have a court ball.”

It was a splendid sight , such as is never seen on earth . The walls and the ceiling of the great dancing-saloon were of thick but transparent glass . Several hundreds of huge shells, pink and grass-green, stood on each side in rows , filled with a blue fire which lit up the whole hall and shone through the walls , so that the sea without was quite lit up; one could see all the innumerable fishes, great and small, swimming towards the glass walls; of some the scales gleamed with purple, while in others they shone like silver and gold . Through the midst of the hall flowed a broad stream, and on this the sea men and sea women danced to their own charming songs. Such beautiful voices the people of the earth have not .

The little sea maid sang the most sweetly of all, and the whole court applauded her, and for a moment she felt gay in her heart, for she knew she had the love liest voice of all in the sea or on the earth . But soon she thought again of the world above her; she could not forget the charming prince, or her sorrow at not having an immortal soul like his. Therefore she crept out of her father' s palace, and while everything within was joy and gladness, she sat melancholy in her little garden . Then she heard the bugle horn sounding through the waters , and thought , “Now he is certainly sailing above, he whom I love more than father or mother, he on whom my wishes hang, and in whose hand I should like to lay my life' s happiness . I will dare everything to win him and an immortal soul . While my sisters dance yonder in my father's palace, I will go to the seawitch of whom I have always been so much afraid: perhaps she can counsel and help me . ”

Now the little sea maid went out of her garden to the foaming whirlpools behind which the sorceress dwelt. She had never travelled that way before . No flowers grew there , no sea grass ; only the bare grey sand stretched out towards the whirlpools, where the water rushed round like roaring mill-wheels and tore down everything it seized into the deep . Through the midst of these rushing whirl-pools she was obliged to pass to get into the domain of the witch; and for a long way there was no other road except one which led over warm bubbling mud : this the witch called her peat-moss . Behind it lay her house in the midst of a singular forest , in which all the trees and bushes were polyps----half animals, half plants. They looked like hundred-headed snakes growing up out of the earth , All the branches were long slimy aims, with fingers like supple snakes, and they moved joint by joint from the root to the farthest point ; all that they could seize on in the water they held fast and never again let it go . The little sea maid stopped in front of them quite frightened; her heart beat with fear, and she was nearly turning back; but then she thought of the prince and the human soul , and her courage came back again. She bound her long flying hair closely around her head , so that the polypes might not seize it . She put her hands together on her breast , and then shot forward as a fish shoots through the water, among the ugly polypes, which stretched out their supple arms and fingers after her. She saw that each of them held something it had seized with hundreds of little arms, like strong iron bands. People who had perished at sea and had sunk deep down, looked forth as white skeletons from among the polypes' arms; ships' rudders and chests they also held fast, and skeletons of land animals, and a little mermaid whom they had caught and strangled; and this seemed the most terrible of all to our little princess .

Now she come to a great marshy place in the wood, where fat water-snakes rolled about , showing their ugly cream-coloured bodies . In the midst of this marsh was a house built of white bones of shipwrecked men; there sat the sea witch feeding a toad out of her mouth, just as a person might feed a little canary bird with sugar. She called the ugly fat water-snakes her little chickens, and allowed them to crawl upwards and all about her.

“I know what you want,” said the sea witch. “It is stupid of you, but you shall have your way, for it will bring you to grief , my pretty princess . You want to get rid of your fish-tail, and to have two supports instead of it, like those the people of the earth walk with , so that the young prince may fall in love with you, and you may get him and an immortal soul .” And with this the witch laughed loudly and disagreeably , so that the toad and the water-snakes tumbled down to the ground , where they crawled about . “You come just in time,”said the witch: “after tomorrow at sunrise I could not help you until another year had gone by. I will prepare a draught for you, with which you must swim to land tomorrow before the sun rises, and seat yourself there and drink it ; then your tail will part in two and shrink in and become what the people of the earth call beautiful legs, but it will hurt you----it will seem as if you were cut with a sharp sword . All who see you will declare you to be the prettiest human being, they ever beheld. You will keep your graceful walk; no dancer will be able to move so lightly as you; but every step you take will be as if you trod upon sharp knives , and as if your blood must flow . If you will bear all this , I can help you . ”

“Yes!” said the little sea maid, with a trembling voice ; and she thought of the prince and the immortal soul .

“But, remember,” said the witch, “when you have once received a human form, you can never be a sea maid again; you can never return through the water to your sisters or to your father' s palace ; and if you do not win the prince's love, so that he forgets father and mother for your sake, is attached to you heart and soul, and tells the priest to join your hands, you will not receive an immortal soul. On the first morning after he has married another, your heart will break and you will become foam on the water.”

“I will do it,” said the little sea maid; but she became as pale as death .

“But you must pay me, too,” said the witch; “and it is not a trifle that I ask . You have the finest voice of all here at the bottom of the water; with that you think to enchant him; but this voice you must give to me. The best thing you possess I will leave for my costly draught ! I must give you my own blood in it , so that the draught may be sharp as two-edged sword.”

“But if you take away my voice.” said the little sea maid, “what will remain to me?”

“Your beautiful form, ” replied the witch . “ your graceful walk , and your eloquent eyes ; with those you can take captive a human heart. Well, have you lost your courage? Put out your little tongue, and then I will cut it off for my payment , and then you shall have the strong draught.”

“Let it be so.” said the little sea maid. And the witch put on her pot to brew the draught .

“Cleanliness is a good thing,” said she and she cleaned out the pot with the snakes, which she tied up in a big knot; then she scratched herself, and let her black blood drop into it , The steam rose up in the strangest forms, enough to frighten the beholder. Every moment the witch threw something else into the pot; and when it boiled thoroughly, there was a sound like the weeping of a crocodile . At last the draught was ready . It looked like the purest water.

“There you have it , ” said the witch . And she cut off the little sea maid's tongue, so that now she was dumb, arid could neither sing nor speak .

“If the polypes should lay hold of you when you are returning through my forest , ” said the witch , “just cast a single drop of this liquor upon them, and their arms and fingers will fly into a thousand pieces . ” But the little sea maid had no need to do this: the polypes drew back in terror when they saw the shining liquor, that gleamed in her hand as if it were a twinkling star. In this way she soon passed through the forest , the moss , and the rushing whirlpools .

She could see her father' s palace . The torches were extinguished in the great dancing-hall, and they were certainly sleeping within, but she did not dare to go to them, now that she was dumb and was about to quit them for ever . She felt as if her heart would burst with sorrow . She crept into the garden, took a flower from each of her sisters' flower-beds , blew a thousand kisses towards the palace , and rose up through the dark blue sea .

The sun had not yet risen when she beheld the prince' s castle and mounted the splendid marble staircase . The moon shone beautifully clear. The little sea maid drank the burning sharp draught, and it seemed as if a two-edged sword went through her delicate body . She fell down in a swoon, and lay as if she were dead. When the sun shone out over the sea she awoke, and felt a sharp pain; but just before her stood the handsome young prince. He fixed his coal-black eyes upon her, so that she cast down her own, and then she perceived that her fishtail was gone, and that she had the prettiest pair of white feet a little girl could have . But she had no clothes, so she shrouded herself in her long hair. The prince asked who she was and how she had come there; and she looked at him mildly, but very mournfully, with her dark blue eyes, for she could not speak. Then he took her by the hand , and led her into the castle . Each step she took was, as the witch had told her, as if she had been treading on pointed needles and sharp knives,but she bore it gladly . At the prince' s right hand she moved on , light as a soap bubble , and he , like all the rest , was astonished at her graceful swaying movements .

She now received splendid clothes of silk and muslin . In the castle she was the most beautiful of all ; but she was dumb, and could neither sing nor speak. Lovely slaves, dressed in silk and gold, stepped forward, and sang before the prince and his royal parents; one sang more charmingly than all the rest , and the prince smile at her and clapped his hands. Then the little sea maid became sad; she knew that she herself had sung far more sweetly , and thought .

“Oh! If only he could know that I have given away my voice for ever to be with him.”

Now the slaves danced pretty waving dances to the loveliest music; then the little sea maid lifted her beautiful white arms, stood on the tips of her toes, and glided dancing over the floor as no one had yet danced. At each movement her beauty became more apparent , and her eyes spoke more directly to the heart than the songs of the slaves .

All were delighted, and especially the prince, who called her his little foundling; and she danced again and again, although every time she touched the earth it seemed as if she were treading, upon sharp knives. The prince said that she should always remain with him, and she received permission to sleep on a velvet cushion before his door.

He had a page' s dress made for her, that she might accompany him on horseback. They rode through the fragrant woods, where the green boughs swept their shoulders and the little birds sang in the fresh leaves. She climbed with the prince up the high mountains , and although her delicate feet bled so that even the others could see it, she laughed at it herself, and followed him until they saw the clouds sailing beneath them like a flock of birds travelling to distant lands .

At home in the prince's castle, when the others slept at night , she went out on to the broad marble steps . It cooled her burning feet to stand in the cold sea water, and then she thought of the dear ones in the deep .

Once, in the night-time, her sisters came arm in arm. Sadly they sang as they floated above the water; and she beckoned to them, and they recognized her, and told her how she had grieved them all. Then they visited her every night ; and once she saw in the distance her old grandmother, who had not been above the surface for many years, and the sea king with his crown upon his head. They stretched out their hands towards her, but did not venture so near the land as her sisters.

Day by day the prince grew more fond of her. He loved her as one loves a dear good child, but it never came into his head to make her his wife; and yet she must become his wife, or she would not receive an immortal soul, and would have to become foam on the sea on his wedding morning .

“Do you not love me best of them all?” the eyes of the little sea maid seemed to say, when he took her in his arms and kissed her fair forehead .

“Yes , you are the dearest to me ! ” said the prince . “for you have the best heart of them all . You are the most devoted to me, and are like a young girl whom I once saw, but whom I certainly shall not find again. I was on board a ship which was wrecked . The waves threw me ashore near a holy temple , where several young girls performed the service. The youngest of them found me by the shore and saved my life . I only saw her twice : she was the only one in the world I could love ; but you chase her picture out of my mind, you are so like her. She belongs to the holy temple , and therefore my good fortune has sent you to me . We will never part !”

“Ah! He does not know that I saved his life,”thought the little sea maid . “I carried him over the sea to the wood where the temple stands . I sat there under the foam and looked to see if anyone would come . I saw the beautiful girl whom he loves better than me .” And the sea maid sighed deeply----she could not weep. “The maiden belongs to the holy temple , ” he has said , “and will never come out into the world----they will meet no more . I am with him and see him every day; I will cherish him, love him, give up my life for him.”

But now they said that the prince was to marry, and that the beautiful daughter of a neighboring king was to be his wife, and that was why such a beautiful ship was being prepared. The story was, that the prince travelled to visit the land of the neighbouring king, but it was done that he might see the king's daughter. A great company was to go with him. The little sea maid shook her head and smiled; she knew the prince' s thoughts far better than any of the others .

“I must travel,” he had said to her; “I must see the beautiful princess: my parents desire it, but they do not wish to compel me to bring her home as my bride . I cannot love her. She is not like the beautiful maiden in the temple, whom you resemble. If I were to choose a bride, I would rather choose you, my dear dumb foundling with the speaking eyes.”

And he kissed her red lips and played with her long hair, so that she dreamed of happiness and of an immortal soul.

“You are not afraid of the sea, my dumb child?" said he , when they stood on the superb ship which was to carry him to the country of the neighbouring king; and he told her of storm and calm, of strange fishes in the deep, and of what the divers had seen there . And she smiled at his tales, for she knew better than anyone what there was at the bottom of the sea .

In the moonlight night, when all were asleep, except the steersman who stood by the helm, she sat on the side of the ship gazing down through the clear water. She fancied she saw her father's palace. High on the battlements stood her old grandmother, with the silver crown on her head, and looking through the rushing tide up to the vessel' s keel. Then her sisters came forth over the water, and looked mournfully at her and wrung their white hands . She beckoned to them, smiled, and wished to tell them that she was well and happy; but the cabin-boy approached her, and her sisters dived down, so that he thought the white objects he had seen were foam on the surface of the water.

The next morning the ship sailed into the harbour of the neighbouring king's splendid city. All the church bells sounded, and from the high towers the trumpets were blown , while the soldiers stood there with flying colours and flashing bayonets . Each day brought some festivity with it ; balls and entertainments followed one another; but the princess was not yet there. People said she was being educated in a holy temple far away, where she was learning every royal virtue . At last she arrived .

The little sea maid was anxious to see the beauty of the princess, and was obliged to acknowledge it. A more lovely apparition she had never beheld . The princess ' s skin was pure and clear, and behind the long dark eyelashes there smiled a pair of faithful dark blue eyes .

“You are the lady who saved me when I lay like a corpse upon the shore !” said the prince ; and he folded his blushing bride to his heart . “Oh , I am too , too happy ! ” he cried to the little sea maid . “The best hope I could have is fulfilled. You will rejoice at my happiness, for you are the most devoted to me of them all ! ”

And the little sea maid kissed his hand; and it seemed already to her as if her heart was broken , for his wedding morning was to bring death to her, and change her into foam on the sea.

All the church bells were ringing, and heralds rode about the streets announcing the betrothal. On every altar fragrant oil was burning in gorgeous lamps of silver. The priests swung their censers , and bride and bridegroom laid hand in hand, and received the bishop's blessing. The little sea maid was dressed in cloth of gold, and held up the bride's train; but her ears heard nothing of the festive music , her eye marked not the holy ceremony ; she thought of the night of her death , and of all that she had lost in this world .

On the same evening the bride and bridegroom went on board the ship . The cannon roared , all the flags waved ; in the midst of the ship a costly tent of gold and purple, with the most beautiful cushions, had been set up, and there the married pair were to sleep in the cool still night .

The sails swelled in the wind and the ship glided smoothly and lightly over the clear sea . When it grew dark, coloured lamps were lighted and the sailors danced merry dances on deck . The little sea maid thought of the first time when she had risen up out of the sea, and beheld a similar scene of splendour and joy; and she joined in the whirling dance, and flitted on as the swallow flits away when he is pursued; and all shouted and admired her, for she had danced so prettily . Her delicate feet were cut as if with knives, but she did not feel it, for her heart was wounded far more painfully. She knew this was the last evening on which she should see him for whom she had left her friends and her home, and had given up her beautiful voice, and had suffered unheard-of pains every day , while he was utterly unconscious of all . It was the last evening she should breathe the same air with him, and behold the starry sky and the deep sea; and everlasting night without thought or dream awaited her, for she had no soul , and could win none . And everything was merriment and gladness on the ship till past midnight, and she laughed and danced with thoughts of death in her heart. The prince kissed his beautiful bride, and she played with his raven hair, and hand in hand they went to rest in the splendid tent.

It became quiet on the ship; only the helmsman stood by the helm, and the little sea maid leaned her white arms upon the bulwark and gazed out towards the east for the morning dawn----the first ray, she knew, would kill her. Then she saw her sisters rising, out of the flood; they were pale, like herself; their long, beautiful hair no longer waved in the wind----it had been cut off.

“We have given it to the witch, that he might bring you help , so that you may not die tonight . She has given us a knife ; here it is----look ! How sharp ! Before the sun rises you must thrust it into the heart of the prince, and when the warm blood falls upon your feet they will grow together again into a fish-tail, and you will become a sea maid again, and come back to us, and live your three hundred years before you become dead salt sea foam . Make haste ! He or you must die before the sun rises ! Our old grandmother mourns so that her white hair has fallen off as ours did under the witch's scissors. Kill the prince and come back ! Make haste ! Do you see that red streak in the sky? In a few minutes the sun will rise, and you must die

And they gave a very mournful sigh , and vanished beneath the waves.

The little sea maid drew back the purple curtain from the tent , and saw the beautiful bride lying with her head on the prince' s breast; and she bent down and kissed his brow, and gazed up to the sky where the morning red was gleaming brighter and brighter; then she looked at the sharp knife, and again fixed her eyes upon the prince , who in his sleep murmured his bride' s name . She only was in his thoughts , and the knife trembled in the sea maid's hands. But then she flung it far away into the waves----they gleamed red where it fell , and it seemed as if drops of blood spurted up out of the water. Once more she looked with half-extinguished eyes upon the prince; then she threw herself from the ship into the sea, and felt her frame dissolving into foam.

Now the sun rose up out of the sea . The rays fell mild and warm upon the cold sea foam, and the little sea maid felt nothing of death . She saw the bright sun , and over her head sailed hundreds of glorious ethereal beings----she could see them through the white sails of the ship and the red clouds of the sky ; their speech was melody , but of such a spiritual kind that no human ear could hear it, just as no earthly eye could see them; without wings they floated through the air. The little sea maid found that she had a frame like these , and was rising more and more out of the foam .

“ Whither am I going?” she asked ; and her voice sounded like that of the other beings, so spiritual, that no earthly music could be compared to it .

“To the daughters of the air ! ” replied the others . “A sea maid has no immortal soul , and can never gain one , except she win the love of a mortal. Her eternal existence depends upon the power of another. The daughters of the air have likewise no immortal soul , but they can make themselves one through good deeds . We fly to the hot countries, where the close pestilent air kills men, and there we bring coolness . We disperse the fragrance of the flowers through the air, and spread refreshment and health. After we have striven for three hundred years to accomplish all the good we can bring about, we receive an immortal soul and take part in the eternal happiness of men. You, poor little sea maid , have striven with your whole heart after the goal we pursue ; you have suffered and endured : you have by good works raised yourself to the world of spirits , and can gain an immortal soul after three hundred years .”

And the little sea maid lifted her bright aims towards God' s sun , and for the first time she felt tears .

On the ship there was again life and noise . She saw the prince and his bride searching for her; then they looked mournfully at the pearly foam, as if they knew that she had thrown herself into the waves . Invisible , she kissed the forehead of the bride, smiled to the prince, and mounted , with the other children of the air on the rosy cloud which floated through the ether.

“After three hundred years we shall thus float into Paradise!”

“And we may even get there sooner,” whispered one. “Invisibly we float into the houses of men where children are , and for every day on which we find a good child that brings joy to its parents and deserves their love, our time of probation is shortened. The child does not know when we fly through the room; and when we smile with joy at the child's conduct, a year is counted off from the three hundred ; but when we see a naughty or a wicked child, we shed tears of grief, and for every tear a day is added to our time of trial . ”


THE EMPEROR'S NEW CLOTHES

MANY years ago there lived an emperor, who cared so enormously for beautiful new clothes that he spent all his money upon them, that he might be very fine. He did not care about his soldiers, nor about the theatre, nor about driving in the park except to show his new clothes.He had a oat for every hour of the day;and just as they say of a king,“He is in council,” one always said of him, “The emperor is in the wardrobe. ”

In the great city in which he lived it was always very merry; every day a number of strangers arrived there. One day two cheats came; they gave themselves out as weavers, and declared that they could weave the finest stuff anyone could imagine. Not only were their colours and patterns, they said, uncommonly beautiful, but the clothes made of the stuff possessed the wonderful quality that they became invisible to anyone who was unfit for the office he held, or was incorrigibly stupid.

“Those would be capital clothes!”thought the emperor . “If I wore those , I should be able to find out what men in my empire are not fit for the places they have; I could distinguish the clever from the stupid . Yes , the stuff must be woven for me directly!”

And he gave the two cheats a great deal of cash in hand, that they might begin their work at once.

As for them, they put up two looms, and pretended to be working; but they had nothing at all on their looms. They at once demanded the finest silk and the costliest gold; this they put into their own pockets, and worked at the empty looms till late into the night .

“I should like to know how far they have got on with the stuff,” thought the emperor. But he felt quite uncomfortable when he thought that those who were not fit for their offices could not see it . He believed , indeed , that he had nothing to fear for himself, but yet he preferred first to send some one else to see how matters stood . All the people in the whole city knew what peculiar power the stuffpossessed , and all were anxious to see how bad or how stupid their neighbours were .

“I will send my honest old minister to the weavers,” thought the emperor. “He can judge best how the stuff looks, for he has sense, and no one discharges his office better than he . ”

Now the good old minister went out into the hall where the two cheats sat working at the empty looms .

“Mercy preserve us !” thought the old minister, and he opened his eyes wide.

“I cannot see anything at all ! ” But he did not say this .

Both the cheats begged him to be kind enough to come nearer, and asked if he did not approve of the colours and the pattern . Then they pointed to the empty loom, and the poor old minister went on opening his eyes; but he could see nothing, for there was nothing to see .

“Mercy!” thought he,“can I indeed be so stupid? Inever thought that , and not a soul must know it . Am I not fit for my office? ----No, it will never do for me to tell that I could not see the stuff.”

“Do you say nothing to it ?” said one of the weavers .

“ Oh , it is charming----quite enchanting!” answered the old minister, as he peered through his spectacles .“ What a fine pattern , and what colours ! Yes , I shall tell the emperor that I am very much pleased with it.”

“ Well , we are glad of that ,” said both the weavers ; and then they named the colours , and explained the strange pattern . The old minister listened attentively , that he might be able to repeat it when he went back to the emperor. And he did so.

Now the cheats asked for more money , and more silk and gold , which they declared they wanted for weaving. They put all into their own pockets, and not a thread was put upon the loom; but they continued to work at the empty frames as before .

The emperor soon sent again , dispatching another honest statesman, to see how the weaving was going on , and if the stuff would soon be ready . He fared just like the first : he looked and looked , but , as there was nothing to be seen but the empty looms , he could see nothing .

“Is not that a pretty piece of stuff?” asked the two cheats; and they displayed and explained the handsome pattern which was not there at all.

“I am not stupid!” thought the man----“it must be my good office , for which I am not fit . It is funny enough , but I must not let it be noticed .” And so he praised the stuff which he did not see , and expressed his pleasure at the beautiful colours and the charming pattern. “Yes, it is enchanting,” he said to the emperor.

All the people in the town were talking of the gorgeous stuff. The emperor wished to see it himself while it was still upon the loom. With a whole crowd of chosen men, among whom were also the two honest statesmen who had already been there, he went to the two cunning cheats, who were now weaving with might and main without fibre or thread.

“Is that not splendid?” said the two old statesmen, who had already been there once . “Does not your majesty remark the pattern and the colours?” And then they pointed to the empty loom, for they thought that the others could see the stuff.

“What' s this?” thought the emperor. “I can see nothing at all ! That is terrible . Am I stupid? Am I not fit to be emperor? That would be the most dreadful thing that could happen to me . ”

“Oh , it is very pretty !” he said aloud . “It has our exalted approbation . ” And he nodded in a contented way , and gazed at the empty loom, for he would not say that he saw nothing. The whole suite whom he had with him looked and looked, and saw nothing, any more than the rest ; but , like the emperor, they said, “That is pretty !” and counselled him to wear these splendid new clothes for the first time at the great procession that was presently to take place . “ It is splendid , tasteful , excellent !” went from mouth to mouth . On all sides there seemed to be general rejoicing, and the emperor gave each of the cheats a cross to hang at his button-hole and the title of ImperialCourt Weaver.

The whole night before the morning on which the procession was to take place the cheats were up, and had lighted more than sixteen candles . The people could see that they were hard at work, completing the emperor' s new clothes . They pretended to take the stuff down from the loom; they made cuts in the air with great scissors; they sewed with needles without thread; and at last they said , “Now the clothes are ready .”

The emperor came himself with his noblest cavaliers; and the two cheats lifted up one arm as if they were holding something, and said, “See, here are the trousers! Here is the coat ! Here is the cloak ! ” and so on . “It is as light as a spider's web: one would think one had nothing on ; but that is just the beauty of it . ”

“Yes , ” said all the cavaliers ; but they could not see anything, for nothing was there.

“Does your imperial majesty please to condescend to undress?” said the cheats; “then we will put you on the new clothes here in front of the great mirror . ”

The emperor took off his clothes, and the cheats pretended to put on him each of the new garments, and they took him round the waist , and seemed to fasten on something; that was the train; and the emperor turned round and round before the mirror.

“Oh , how well they look ! How capitally they fit !” said all. “What a pattern! What colours! That is a splendid dress !”

“They are standing outside with the canopy which is to be borne above your majesty in the procession !” announced the head master of the ceremonies .

“ Well , I am ready ,” replied the emperor. “Does it not suit me well?” And then he turned again to the mirror, for he wanted it to appear as if he contemplated his adornment with great interest .

The chamberlains , who were to carry the train, stooped down with their hands towards the floor, just as if they were picking up the mantle; then they pretended to be holding something up in the air. They did not dare to let it be noticed that they saw nothing.

So the emperor went in procession under the rich canopy, and every one in the streets said, “How incomparable are the emperor' s new clothes! What a train he has to his mantle! How it fits him !”No one would let it be perceived that he could see nothing, for that would have shown that he was not fit for his office, or was very stupid. No clothes of the emperor's had ever had such a success as these .

“But he has nothing on !” a little child cried out at last.

“Just hear what that innocent says!” said the father and one whispered to another what the child had said. “There is a little child that says he has nothing on . ”

“ But he has nothing on !” said the whole people at length. And the emperor shivered, for it seemed to him that they were right; but he thought within himself. “Imust go through with the procession.” And so he carried himself still more proudly, and the chamberlains held on tighter than ever, and carried the train which did not exist at all .


THE GOLOSHES OF FORTUNE

Ⅰ A BEGINNING

IT was in Copenhagen, in East Street, and in one of the houses not far from the King' s New Market, that a large company had assembled, for one must occasionally give a party, in order to be invited in return. Half of the company already sat at the card-tables, the other half awaited the result of the hostess's question, “What shall we do now?” They had progressed so far, and the conversation went as best it could. Among other subjects the conversation turned upon the Middle Ages . Some considered that period much more interesting than our own times : Yes , Councillor Knap defended this view so zealously that the lady of the house went over at once to his side; and both loudly exclaimed against Oersted's treatise in the Almanac on old and modem times , in which the chief advantage is given to our own day. The councillor considered the times of the Danish King Hans as the noblest and happiest age .

While the conversation takes this turn , only interrupted for a moment by the arrival of a newspaper, which contains nothing worth reading, we will betake ourselves to the antechamber, where the cloaks , sticks , and goloshes had found a place . Here sat two maids----an old one and a young one. One would have thought they had come to escort their mistresses home; but, on looking at them more closely, the observer could see that they were not ordinary servants : their hands were too fine for that , their bearing and all their movements too majestic, and the cut of their dresses too uncommon . They were two fairies . The younger was not Fortune, but, lady's-maid to one of her ladies of the bed-chamber, who carry about the more trifling gifts of Fortune .The elder one looked somewhat more gloomy----shewas Care, who always goes herself in her own exalted person to perform her business, for then she knows that it is well done .

They were telling each other where they had been that day. The messenger of Fortune had only transacted a few unimportant affairs, as, for instance, she had preserved a new bonnet from a shower of rain, had procured an honest man a bow from a titled Nobody , and so on ; but what she had still to relate was something quite extraordinary.

“I can likewise tell,” said she, “that today is my birthday; and in honour of it a pair of goloshes has been entrusted to me , which I am to bring to the human race . These goloshes have the property that everyone who puts them on is at once transported to the time and place in which he likes best to be----every wish in reference to time, place, and circumstance is at once fulfilled; and so for once man can be happy here below!”

“Believe me,” said Care, “he will be very unhappy, and will bless the moment when he can get rid of the goloshes again.”

“What are you thinking of ?” retorted the other. “Now I shall put them at the door. Somebody will take them by mistake, and become the happy one!”

You see , that was the dialogue they held .

Ⅱ WHAT HAPPENED TO THE COUNCILLOR

It was late. Councillor Knap, lost in contemplation of the times of King Hans, wished to get home; and fate willed that instead of his own goloshes he should put on those of Fortune , and thus went out into East Street . But by the power of the goloshes he had been put back three hundred years----into the days of King Hans; and therefore he put his foot into mud and mire in the street, because in those days there was not any pavement .

“Why, this is horrible----how dirty it is here!” said the councillor. “The good pavement is gone, and all the lamps are put out . ”

The moon did not yet stand high enough to give much light, and the air was tolerably thick, so that all objects,seemed to melt together in the darkness . At the next corner a lamp hung before a picture of the Madonna, but the light it gave was as good as none; he only noticed it when he stood just under it, and his eyes fell upon the painted figure of the mother and child .

“That is probably a museum of art ,” he thought , “where they have forgotten to take down the sign .”

A couple of men in the costume of those past days went by him.

“How they look!” he said . “They must come from a masquerade .”

Suddenly there was a sound of drums and fifes, and torches gleamed brightly . The councillor started . And now he saw a strange procession go past . First came a whole troop of drummers , beating their instruments very dexterously; they were followed by men-at-arms, with longbows and crossbows . The chief man in the procession was a clerical lord . The astonished councillor asked what was the meaning of this, and who the man might be.

“That is the Bishop of Zealand.”

“What in the world has come to the bishop ?” said the councillor, with a sigh, shaking his head. “This could not possibly be the bishop!”

Ruminating on this , and without looking to the right or to the left , the councillor went through the East Street , and over the Highbridge Place . The bridge which led to the Palace Square was not to be found; he perceived the shore of a shallow water, and at length encountered two people, who sat in a boat .

“Do you wish to be ferried over to the Holm, sir ?” they asked.

“To the Holm! ” repeated the councillor, who did not know, you see, in what period he was. “I want to go to Christian' s Haven and to Little Turf Street .”

The men stared at him.

“Pray tell me where the bridge is?” said he. “It is shameful that no lanterns are lighted here; and it is as muddy , too , as if one were walking in a marsh .” But the longer he talked with the boatmen the less could he understand them. “I don' t understand your Bornholm talk,” he at last cried , angrily , and turned his back upon them.He could not find the bridge, nor was there any paling.

“It is quite scandalous how things look here!” hesaid----Never had he thought his own times so miserable as this evening .

“I think it will be best if I take a cab,” thought he. But where were the cabs? ----Not one was to be seen.“I shall have to go back to the King' s New Market, where there are many carriages standing, otherwise I shall never get as far as Christian' s Haven .”

Now he went towards East Street , and had almost gone through it when the moon burst forth .

“What in the world have they been erecting here?” he exclaimed, when he saw the East Gate, which in those days stood at the end of East Street .

In the meantime, however, he found a passage open, and through this he came out upon our New Market; but it was a broad meadow. Single bushes stood forth, and across the meadow ran a great canal or stream . A few miserable wooden booths for skippers from Holland were erected on the opposite shore .

“Either I behold a Fata Morgana , or I am tipsy,” sighed the councillor. “What can that be ? What can that

He turned back, in the full persuasion that he must be ill. In walking up the street he looked more closely at the houses; most of them were built of laths, and many were only thatched with straw.

“No , I don' t feel well at all !” he lamented .“And yet I only drank one glass of punch ! But I cannot stand that; and besides, it was very foolish to give us punch and warm salmon. I shall mention that to our hostess----the agent' s lady . Suppose I go back , and say how I feel ? But that looks ridiculous, and it is a question if they will be up still .”

He looked for the house, but could not find it. “That is dreadful!” he cried; “I don' t know East Street again . Not one shop is to be seen ; old , miserable , tumble-down huts are all I see , as if I were at Roskilde or Ringstedt . Oh , I am ill ! It ' s no use to make ceremony. But where in all the world is the agent' s house? It is no longer the same; but within there are people up still. I certainly must be ill ! ”

He now reached a half-open door, where the light shone through a chink . It was a tavern of that date----a kind of beer-house . The room had the appearance of a farmhouse kitchen in Holstein; a number of people, consisting of seamen, citizens of Copenhagen, and a few scholars, sat in deep conversation over their jugs, and paid little attention to the new-comer.

“I beg pardon ,” said the councillor to the hostess , “but I feel very unwell; would you let them get me a fly to go to Christian's Haven ?”

The woman looked at him and shook her head; then she spoke to him in German.

The councillor now supposed that she did not understand Danish, so he repeated his wish in the German language .This , and his costume , convinced the woman that he was a foreigner. She soon understood that he felt unwell, and therefore brought him a jug of water. It certainly tasted a little of sea water, though it had been taken from the spring outside .

The councillor leaned his head on his hand , drew a deep breath , and thought of all the strange things that were happening about him.

“Is that today's number of the Day?” he said, quite mechanically , for he saw that the woman was putting away a large sheet of paper .

She did not understand what he meant , but handed him the leaf : it was a woodcut representing a strange appearance in the air which had been seen in the city of Cologne .

“That is very old!” said the councillor, who became quite cheerful at sight of this antiquity . “How did you come by this strange leaf ? That is very interesting, although the whole thing is a fable . Nowadays these appearances are explained to be northern lights that have been seen ; probably they arise from electricity .”

Those who sat nearest to him and heard his speech, looked at him in surprise, and one of them rose, took off his hat respectfully, and said, with a very grave face,

“You must certainly be a very learned man , sir!”

“Oh, no!” replied the councillor; “I can only say a word or two about things one ought to understand .”

“ Modestia is a beautiful virtue , ” said the man . “Moreover, I must say to your speech, mihi secus videtur; yet I will gladly suspend my judicium . ”

“May I ask with whom I have the pleasure of speaking?” asked the councillor.

“I am a bachelor of theology ,” replied the man .

This answer sufficed for the councillor; the title corresponded with the garb.

“Certainly,” he thought, “this must be an old village schoolmaster, a queer character, such as one finds sometimes over in Jutland . ”

“This is certainly not a locus docendi,” began the man ; “but I beg you to take the trouble to speak . You are doubtless well read in the ancients ?”

“Oh, yes,” replied the councillor. “I am fond of reading useful old books; and am fond of the modem ones , too , with the exception of the ‘Everyday Stories’, of which we have enough, in all conscience.”

“Everyday Stories ?” replied the bachelor, inquiringly .

“Yes , I mean the new romances we have now .”

“Oh ! ”said the man , with a smile ,“they are verywitty , and are much read at court . The king is especially partial to the romance by Messieurs Iffven and Gaudian, which talks about King Arthur and his knights of the Round Table . He has jested about it with his noble lords.”

“That I have certainly not yet read,” said the councillor; “that must be quite a new book published by Heiberg .”

“No,” retorted the man, “it is not published byHeiberg , but by Godfrey von Gehmen .”

“Indeed! Is he the author?” asked the councillor. “That is a very old name : was not that the name of the first printer who appeared in Denmark ?”

“Why, he is our first printer,”replied the man.

So far it had gone well . Now one of the men began to speak of a pestilence which he said had been raging a few years ago : he meant the plague of 1484. The councillor supposed that he meant the cholera, and so the conversation went on tolerably . The Freebooters' War of 1490 was so recent that it could not escape mention .

The English pirates had taken ships from the very wharves, said the man; and the councillor, who was well acquainted with the events of 1801, joined in manfully against the English. The rest of the talk, however, did not pass over so well ; every moment there was a contradiction . The good bachelor was terribly ignorant, and the simplest assertion of the councillor seemed too bold or too fantastic . They looked at each other, and when it became too bad, the bachelor spoke Latin , in the hope that he would be better understood ; but it was of no use .

“ How are you now? ” asked the hostess , and she plucked the councillor by the sleeve .

Now his recollection came back : in the course of the conversation he had forgotten everything that had happened.

“Good heavens! Where am I?” he said, and he felt dizzy when he thought of it .

“We'll drink claret , mead , and Bremen beer ,”cried one of the guests ,“and you shall drink with us .”

Two girls came in . One of them had on a cap of two colours . They poured out drink and bowed : the councillor felt a cold shudder running all down his back . “What' s that? What' s that?” he cried; but he was obliged to drink with them. They took possession of the good man quite politely . He was in despair, and when one said that he was tipsy he felt not the slightest doubt regarding the truth of the statement, and only begged them to procure him a droshky. Now they thought he was speaking Muscovite .

Never had he been in such rude vulgar company.

“One would think the country was falling back intoheathenism,” was his reflection. “This is the most terrible moment of my life.”

But at the same time the idea occurred to him to bend down under the table , and then to creep to the door. He did so; but just as he had reached the entry the others discovered his intention. They seized him by the feet; and now the goloshes , to his great good fortune, came off, and----the whole enchantment vanished.

The councillor saw quite plainly, in front of him, a lamp burning, and behind it a great building; everything looked familiar and splendid. It was East Street, as we know it now. He lay with his legs turned towards a porch, and opposite to him sat the watchman asleep.

“Good heavens ! Have I been lying here in the street dreaming?” he exclaimed .

“Yes, this is East Street sure enough! How splendidly bright and gay! It is terrible what an effect that one glass of punch must have had on me !”

Two minutes afterwards he was sitting in a fly, which drove him out to Christian's Haven. He thought of the terror and anxiety he had undergone, and praised from his heart the happy present, our own time, which, with all its shortcomings, was far better than the period in which he had been placed a short time before.

Ⅲ THE WATCHMAN' S ADVENTURES

“On my word, yonder lies a pair o' goloshes!” said the watchman . “They must certainly belong to the lieutenant who lives upstairs. They are lying close to the door.”

The honest man would gladly have rung the bell and delivered them, for upstairs there was a light still burning; but he did not wish to disturb the other people in the house , and so he let it alone .

“It must be very warm to have a pair of such things on , ” said he . “How nice and soft the leather is ! ” They fitted his feet very well. “How droll it is in the world! Now, he might lie down in his warm bed, and yet he does not! There he is pacing up and down the room. He is a happy man! He has neither wife nor children, and every evening he is at a party . Oh , I wish I were he, then I should be a happy man!”

As he uttered the wish, the goloshes he had put onproduced their effect , and the watchman was transported into the body and being of the lieutenant . Then he stood up in the room, and held a little pink paper in his fingers, on which was a poem, a poem written by the lieutenant himself . For who is there who has not once in his life had a poetic moment ? And at such a moment , if one writes down one' s thoughts , there is poetry .

Yes, people write poetry when they are in love; but a prudent man does not print such poems. The lieutenant was in love----and poor----that's a triangle, or, so to speak, the half of a broken square of happiness . The lieutenant felt that very keenly , and so he laid his head against the window-frame and sighed a deep sigh .

“The poor watchman in the street yonder is far happier than I . He does not know what I call want . He has a home, a wife, and children, who weep at his sorrow and rejoice at his joy. Oh! I should be happier than I am, if I could pass right over into him, for he is happier than I !”

In that same moment the watchman became a watch man again; for though the power of the goloshes of For tune he had assumed the personality of the lieutenant ; but then we know he felt far less content , and preferred to be what he really was. So the watchman became a watchman again .

“That was an ugly dream ,” said he , “ but droll enough . It seemed to me that I was the lieutenant up yonder, and that it was not pleasant at all. I missed the wife and the boys, who are now ready to half stifle me with kisses .”

He sat down again and nodded . The dream would not go quite out of his thoughts . He had the goloshes still on his feet. A falling star glided down the sky.

“There went one , ” said he , “but for all that , there are enough left . I should like to look at those things a little nearer, especially the moon, for that won't vanish under one' s hands . The student for whom my wife washes says that when we die we fly from one star to another. That's not true. but it would be very nice. If I could only make a little spring up there , then my body might lie here on the stairs for all I care . ”

Now there are certain things we should be very cautious of uttering in this world, but doubly careful when we have goloshes of Fortune on our feet . Just hear what happened to the watchman .

So far as we are concerned , we all understand the rapidity of dispatch by steam; we have tried it either in railways, or in steamers across the sea . But this speed is as the crawling of the sloth or the march of the snail in comparison with the swiftness with which light travels. That flies nineteen million times quicker than the best racer, and yet electricity is still quicker. Death is an electric shock we receive in our hearts, and on the wings of electricity the liberated soul flies away .

The sunlight requires eight minutes and a few seconds for a journey of more than ninety-five millions of miles; on the wings of electric power the soul requires only a few moments to accomplish the same flight . The space between the orbs of the universe is, for her, not greater than, for us, the distances between the houses of our friends dwelling in the same town and even living close together. Yet this electric shock costs us the life of the body here below, unless, like the watchman, we have the magic goloshes on.

In a few seconds the watchman had traversed the distance of two hundred and sixty thousand miles to the moon, which body, as we know, consists of a much lighter material than that of our earth , and is , as we should say , soft as new-fallen snow. He found himself on one of the many ring mountains with which we are familiar from Dr. M [image] dler's great map of the moon. Within the ring a great bowl-shaped hollow went down to the depth of a couple of miles. At the base of the hollow lay a town, of whose appearance we can only form an idea by pouring the white of an egg, into a glass of water : the substance here was just as soft as white of egg, and formed similar towers, and cupolas, and terraces like sails, transparent and floating in the thin air. Our earth hung over his head like a great fiery red ball .

He immediately became aware of a number of beings, who were certainly what we call “men”, but their appear-ance was very different from ours . They had also a language, but no one could expect that the soul of the watchman should understand it. But it did understand, nevertheless .

Thus the watchman's soul understood the language of the people in the moon very well. They disputed about this earth, and doubted if it could be inhabited; the air, they asserted , must be too thick for a sensible moon-man to live there. They considered that the moon alone was peopled; for that, they said, was the real body in which the oldworld people dwelt . [They also talked of politics .]

But let us go down to the East Street , and see how it fared with the body of the watchman .

He sat lifeless upon the stairs .

His pike had fallen out of his hand, and his eyes stared up at the moon , after his honest soul which was going about up there.

“What 's o'clock , watchman?” asked a passer-by. But the man who didn' t answer was the watchman . Then the passenger tweaked him quite gently by the nose , and then he lost his balance. There lay the body stretched out at full length----the man was dead . Great fear fell upon the man who had tweaked him; dead the watchman was, and dead he remained. It was reported, and it was discussed, and in the morning the body was carried out to the hospital.

That would be a pretty jest for the soul if it should chance to come back, and probably seek its body in the East Street, and not find it ! Most likely it would go first to the police and afterwards to the address office, that inquiries might be made from thence respecting the missing goods; and then it would wander out to the hospital. But we may console ourselves with the idea that the soul is most clever when it acts upon its own account; it is the body that makes it stupid.

As we have said , the watchman' s body was taken to the hospital, and brought into the washing-room; and naturally enough the first thing they did there was to pull off the goloshes ; and then the soul had to come back . It took its way directly towards the body, and in a few seconds there was life in the man . He declared that this had been the most terrible night of his life; he would not have such feelings again, not for a shilling; but now it was past and over.

The same day he was allowed to leave ; but the goloshes remained at the hospital.

Ⅳ A GREAT MOMENT A VERY UNUSUAL JOURNEY

Every one who belongs to Copenhagen knows the look of the entrance to the Frederick's Hospital in Copenhagen; but as, perhaps, a few will read this story who do not belong to Copenhagen, it becomes necessary to give a short description of it .

The hospital is separated from the street by a tolerably high railing, in which the thick iron rails stand so far apart , that certain very thin inmates are said to have squeezed between them, and thus paid their little visits outside the premises . The part of the body most difficult to get through was the head ; and here , as it often happens in the world , small heads were the most fortunate . This will be sufficient as an introduction .

One of the young volunteers , of whom one could only say in one sense that he had a great head , had the watch that evening. The rain was pouring down; but in spite of this obstacle he wanted to go out, only for a quarter of an hour . It was needless , he thought , to tell the porter of his wish , especially if he could slip through between the rails .There lay the goloshes which the watchman had forgotten . It never occurred to him in the least that they were goloshes of Fortune . They would do him very good service in this rainy weather, and he pulled them on . Now the question was whether he could squeeze through the bars ; till now he had never tried it . There he stood .

“I wish to goodness I had my head outside! ”cried he . And immediately, though his head was very thick and big, it glided easily and quickly through . The goloshes must have understood it well; but now the body was to slip through also, and that could not be done.

“I' m too fat , ” said he .“ I thought my head would be theworst thing . I shan' t get through .”

Now he wanted to pull his head back quickly , but he could not manage it : he could move his neck , but that was all. His first feeling was one of anger, and then his spirits sank down to zero. The goloshes of Fortune had placed him in this terrible condition, and, unfortunately, it never occurred to him to wish himself free. No: instead of wishing, he only strove , and could not stir from the spot .

The rain poured down ; not a creature was to be seen in the street ; he could not reach the gate-bell , and how was he to get loose ? He foresaw that he would have to remain here until the morning, and then they would have to send for a blacksmith, to file through the iron bars. But such a business is not to be done quickly. The whole charity school opposite would be upon its legs; the whole sailors' quarter close by would come up and see him standing in the pillory; and a fine crowd there would be.

“Ugh !” he cried , “the blood' s rising to my head, and I shall go mad! Yes, I' m going mad! 0 I wish I were free again , then most likely it would pass over . ”

That's what he ought to have said a little sooner. The very moment he had uttered the thought his head was free; and now he rushed in, quite dazed with the fright the goloshes of Fortune had given him. But we must not think the whole affair was over; there was much worse to come yet .

The night passed away, and the following day too, and nobody sent for the goloshes. In the evening a representation was to take place in an amateur theatre in a distant street . The house was crammed ; and among the audience was the volunteer from the hospital , who appeared to have forgotten his adventure of the previous evening. He had the goloshes on, for they had not been sent for; and as it was dirty in the streets , they might do him good service. A new piece was recited: it was called My Aunt's Spectacles. These were spectacles which, when any one put them on in a great assembly of people, made all present look like cards, so that one could prophesy from them all that would happen in the coming year.

The idea struck him : he would have liked to possess such a pair of spectacles. If they were used rightly, they would enable the wearer to look into people' s hearts ; and that , he thought , would be more interesting than to see what was going to happen in the next year; for future events would be known in time, but the people's thoughts never.

“Now I'll look at the row of ladies and gentlemen on the first bench: if one could look directly into their hearts! Yes, that must be a hollow, a sort of shop. How my eyes would wander about in that shop!

In every lady's , yonder, I should doubtless find a great milliner' s warehouse : with this one here the shop is empty , but it would do no harm to have it cleaned out . But there would also be substantial shops . Ah , yes !” he continued, sighing, “I know one in which all the goods are first-rate, but there's a shopman in it already; that's the only drawback in the whole shop! From one and another the word would be ‘Please to step in!’Oh that I might only step in, like a neat little thought, and slip through their hearts!”

That was the word of command for the goloshes . The volunteer shrivelled up, and began to take a very remarkable journey through the hearts of the first row of spectators. The first heart through which he passed was that of a lady: but he immediately fancied himself in the Orthopaedic Institute, in the room where the plaster casts of deformed limbs are kept hanging against the walls; the only difference was , that these casts were formed in the institute when the patients came in, but here in the heart they were formed and preserved after the good persons had gone away . For they were casts of female friends , whose bodily and mental faults were preserved here.

Quickly he had passed into another female heart . But this seemed to him like a great holy church; the white dove of innocence fluttered over the high altar. Gladly would he have sunk down on his knees ; but he was obliged to go away into the next heart . Still , however, he heard the tones of the organ, and it seemed to him that he himself had become another and a better man . He felt himself not unworthy to enter into the next sanctuary, which showed itself in the form of a poor garret, containing a sick mother. But through the window the warm sun streamed in , beautiful roses nodded from the little wooden box on the roof, and two sky-blue birds sang full of childlike joy, while the sick mother prayed for a blessing on her daughter.

Now he crept on his hands and knees through an overfilled butcher' s shop . There was meat , and nothing but meat , wherever he went . It was the heart of a rich respectable man , whose name is certainly to be found in the directory .

Now he was in the heart of this man' s wife: this heart was an old dilapidated pigeon-house. The husband'sportrait was used as a mere weathercock: it stood in connection with the doors, and these doors opened and shut according as the husband turned .

Then he came into a cabinet of mirrors, such as we find in the castle of Rosenborg; but the mirrors magnified in a great degree. In the middle of the floor sat, like a Grand Lama, the insignificant I of the proprietor, astonished in the contemplation of his own greatness.

Then he fancied himself transported into a narrow needle-case full of pointed needles; and he thought, “This must decidedly be the heart of an old maid!” But that was not the case. It was a young officer, wearing several orders, and of whom one said, “He's a man of intellect and heart . ”

Quite confused was the poor volunteer when he emerged from the heart of the last person in the first row. He could not arrange his thoughts, and fancied it must be his powerful imagination which had run away with him.

“Gracious powers!” he sighed , “ I must certainly have a great tendency to go mad . It is also unconscionably hot in here : the blood is rising to my head ! ”

And now he remembered the great event of the last evening, how his head had been caught between the iron rails of the hospital.

“That' s where I must have caught it , ” thought he . “I must do something at once . A Russian bath might be very good . I wish I were already lying on the highest board in the bath-house .”

And there he lay on the highest board in the vapour bath; but he was lying there in all his clothes, in boots and goloshes, and the hot drops from the ceiling, were falling on his face .

“Hi!” he cried, and jumped down to take a plunge bath .

The attendant uttered a loud cry on seeing a person there with all his clothes on. The volunteer had, however, enough presence of mind to whisper to him, “It's for a wager!” But the first thing he did when he got into his own room was to put a big blister on the nape of his neck, and another on his back, that they might draw out his madness.

Next morning he had a very sore back; and that was all he had got by the goloshes of Fortune .

Ⅴ THE TRANSFORMATION OF THE COPYING CLERK

The watchman , whom we assuredly have not yet forgotten, in the meantime thought of the goloshes, which he had found and brought to the hospital. He took them away; but as neither the lieutenant nor any one in the street would own them, they were taken to the police office .

“They look exactly like my own goloshes , ” said one of the copying gentlemen , as he looked at the unowned articles and put them beside his own. “More than a shoemaker' s eye is required to distinguish them from one another.”

“Mr. Copying Clerk,” said a servant, coming in with some paper.

The copying clerk turned and spoke to the man: when he had done this, he turned to look at the goloshes again; he was in great doubt if the right-hand or the left-hand pair belonged to him.

“It must be those that are wet . ” he thought . “ Now here he thought wrong, for these were the goloshes of Fortune; but why should not the police be sometimes mistaken? He put them on, thrust some papers into his pocket,and put a few manuscripts under his arm, for they were to be read at home, and abstracts to be made from them. But now it was Sunday morning, and the weather was fine .“A walk to Fredericksberg would do me good,” said he; and he went out accordingly .

There could not be a quieter, steadier person than this young man. We grant him his little walk with all our hearts; it will certainly do him good after so much sitting. At first he only walked without thinking of anything, so the goloshes had no opportunity of displaying their magic power.

In the avenue he met an acquaintance, a young poet, who told him that he was going to start, next day, on a summer trip .

“Are you going away again already?”

asked the copying clerk. “What a happy, free man you are! You can fly wherever you like; we others have a chain to our foot . ”

“But it is fastened to the bread tree! ” replied the poet. “You need not be anxious for the morrow; and when you grow old you get a pension . ”

“But you are better off , after all ,” said the copying clerk . “It must be a pleasure to sit and write poetry . Everybody says agreeable things to you, and then you are your own master . Ah , you should just try it , poring over the frivolous affairs in the court . ”

The poet shook his head; the copying clerk shook his head also: each retained his own opinions; and thus they parted .

“They are a strange race , these poets ! ” thought the copying clerk . “I should like to try and enter into such a nature----to become a poet myself . I am certain I should not write such complaining verses as the rest . What a splendid spring day for a poet ! The air is so remarkably clear , the clouds are so beautiful , and the green smells so sweet . For many years I have not felt as I feel at this moment .”

We already notice that he has become a poet . It wascertainly not an obvious change, for it is a foolish fancy to imagine a poet different from other people, for among the latter there may be natures more poetical than those of many an acknowledged poet . The difference is only that the poet has a better spiritual memory: he can hold fast the feeling and the idea until they are embodied clearly and firmly in words; and the others cannot do that. But the transition from an everyday nature to that of a poet is always a transition, and as such it must be noticed in the copying clerk .

“What glorious fragrance !” he cried . “How it reminds me of the violets at Aunt Laura' s! Yes , that was when I was a little boy . I have not thought of that for a long time . The good old lady! She lived over there behind the Exchange . She always had a twig or a couple of green shoots in water, let the winter be as severe as it might. The violets bloomed, while I had to put warm farthings against the frozen window-panes to make peepholes . That was a pretty view. Out in the canal the ships were frozen in, and deserted by the whole crew; a screamingcrow was the only living creature left. Then, when the spring breezes blew, it all became lively: the ice was sawn asunder amid shouting and cheers , the ships were tarred and rigged, and then they sailed away to strange lands. I remained here, and must always remain, and sit at the police office , and let others take passports for abroad . That' s my fate . Oh , yes! ” and he sighed deeply . Suddenly he paused. “Good heaven! What is come to me? I never thought or felt as I do now . It must be the spring air : it is both charming and agreeable!”

He felt in his pockets for his papers . “These will give me something else to think of,” said he, and let his eyes wander over the first leaf . There he read : “Dame Sigbrith; an original tragedy in five acts .”“What is that ? And it is my own hand . Have I written this tragedy ? The Intrigue on the Promenade ; or , the Day of Penance .---- Vaudeville . But where did I get that from ? It must have been put into my pocket. Here is a letter.”

Yes, it was from the manager of the theatre; the pieces were rejected, and the letter is not at all politely worded.

“H' m ! H' m !” said the copying clerk , and he sat down upon a bench: his thoughts were so living, his heart so soft . Involuntarily he grasped one of the nearest flowers ; it was a common little daisy . What the botanists require several lectures to explain to us, this flower told in a minute. It told the story of its birth; it told of the strength of the sunlight, which spread out the delicate leaves and made them give out fragrance . Then he thought of the battles of life, which likewise awaken feelings in our breasts. Air and light are the lovers of the flower. But light is the favoured one . Towards the light it turned , and only when the light vanished the flower rolled her leaves together and slept in the embrace of the air.

“It is light that adorns me!” said the flower.

“But the air allows you to breathe ,” whispered the poet's voice.

Just by him stood a boy, knocking with his stick in a muddy ditch . The drops of water spurted up among the green twigs, and the copying clerk thought of the millions of invisible animals which were cast up on high with the drops, which was the same to them, in proportion to their size,as it would be to us if we were hurled high over the clouds. And the copying clerk thought of this, and of the great change which had taken place within him, he smiled .

“I sleep and dream ! It is wonderful , though , how naturally one can dream, and yet know all the time that it is a dream. I should like to be able to remember it all clearly tomorrow when I wake . I seem to myself quite unusually excited. What a clear appreciation I have of everything, and how free I feel ! But I am certain that if I remember anything of it tomorrow, it will be nonsense. That has often been so with me before . It is with all the clever famous things one says and hears in dreams , as with the money of the elves under the earth; when one receives it , it is rich and beautiful , but looked at by daylight, it is nothing but stones and dried leaves. Ah!”he sighed, quite plaintively, and gazed at the chirping birds, as they sprang merrily from bough to bough,

“They are much better off than I. Flying is a noble art . Happy he who is born with wings . Yes , if I could change myself into anything, it should be into a lark.”

In a moment his coat-tails and sleeves grew together and formed wings; his clothes became feathers, and his goloshes claws. He noticed it quite plainly, and laughed inwardly . “Well , now I can see that I am dreaming, but Ihave never dreamed before so wildly .”And he flew up into the green boughs and sang; but there was no poetry in the song, for the poetic nature was gone. The goloshes, like everyone who wishes to do any business thoroughly , could only do one thing at a time . He wished to be a poet , and he became one . Then he wished to be a little bird, and in changing thus, the former peculiarity was lost.

“That is very funny! ” he said . “In the daytime I sit in the police office among the driest of law papers; at night I can dream that I am flying about, as a lark in the Fredericksberg Garden . One could really write quite a popular comedy upon it . ”

Now he flew down into the grass, turned his head in every direction, and beat with his beak upon the bending stalks of grass , which , in proportion to his size , seemed to him as long as palm branches of Northern Africa.

It was only for a moment , and then all around him became as the blackest night . It seemed to him that some immense substance was cast over him; it was a great cap, which a boy threw over the bird. A hand came in and seized the copying clerk by the back and wings in a way that made him chirp. In his first terror he cried aloud, “You impudent rascal ! I am copying clerk at the police office ! ” But that sounded to the boy only like “piep ! piep” and he tapped the bird on the beak and wandered on with him .

In the alley the boy met with two other boys, who belonged to the educated classes, socially speaking; but, according to abilities, they ranked in the lowest class in the school. These bought the bird for threepence; and so the copying clerk was carried back to Copenhagen.

“It's a good thing that I am dreaming,” he said, “or I should become really angry . First I was a poet , and now I' m a lark ! Yes , it must have been the poetic nature which transformed me into that little creature. It is a miserable state of things, especially when one falls into the hands of boys . I should like to know what the end of it will be .”

The boys carried him into a very elegant room. A stout smiling lady received them. But she was not at all gratified to see the common field bird, as she called the lark, coming in too. Only for that day she would consent to it; but they must put the bird in the empty cage which stood by the window .

“Perhaps that will please Polly , ” she added , and laughed at a great parrot swinging himself proudly in his ring in the handsome brass cage .

“It's Polly's birthday,” she said, fatuously, “so the little field bird shall congratulate him.”

Polly did not answer a single word; he only swung proudly to and fro . But a pretty bird , who had been brought here last summer out of his warm fragrant fatherland , began to sing loudly .

“Screamer!” said the lady; and she threw a white handkerchief over the cage.

“Piep! piep!” sighed he; “here's a terrible snowstorm . And thus sighing , he was silent .

The copying clerk or, as the lady called him, the field bird, was placed in a little cage close to the canary, and not far from the parrot . The only human words which Polly could say, and which often sounded very comically, were , “Come , let ' s be men now ! ” Everything else that he screamed out was just as unintelligible as the song of the canary bird, except for the copying clerk , who was now also a bird, and who understood his comrades very well .

“I flew under the green palm tree and the blossoming almond tree! ” sang the canary . “ I flew with my brothers and sisters over the beautiful flowers and over the bright sea, where the plants waved in the depths. I also saw many beautiful parrots , who told the merriest stories.”

“Those were wild birds,”replied the parrot. “They had no education . Let us be men now ! Why don' t you laugh? If the lady and all the strangers could laugh at it, so can you . It is a great fault to have no taste for what is humorous . No , let us be men now . ”

“Do you remember the pretty girls who danced under the tents spread out beneath the blooming trees? Do you remember the sweet fruits and the cooling juice in the wild plants?”

“Oh , yes !” replied the parrot ; “but here I am far better off . I have good care and genteel treatment . I know I've a good head, and I don't ask for more. Let us be men now . You are what they call a poetic soul . I have thorough knowledge and wit . You have genius , but no prudence . You mount up into those high natural notes of your; , and then you get covered up . That is never done to me ; no , no , for I cost them a little more . I make an impression with my beak, and can cast wit round me. Now let us be men !”

“O my warm flowery fatherland ! ” sang the canary . “I will praise thy dark green trees and thy quiet bays, where the branches kiss the clear watery mirror; I'll sing of the joy of all my shining brothers and sisters, where the plants grow by the desert springs . ”

“Now, pray leave off these dismal tones,” cried the parrot . “Sing something at which one can laugh ! Laughter is the sign of the highest mental development . Look if a dog or a horse can laugh ! No , they can cry ; but laughter----that is given to men alone . Ho ! Ho ! Ho !” screamed Polly, and finished the jest with “Let us be men now.”

“You little grey Danish bird,” said the canary; “so you have also become a prisoner. It is certainly cold in your woods , but still liberty is there . Fly out ! They have forgotten to close your cage ; the upper window is open . Fly! Fly!”

Instinctively the copying clerk obeyed, and flew forth from his prison . At the same moment the half-opened door of the next room creaked, and stealthily, with fierce sparkling eyes , the house cat crept in , and made chase upon him. The canary fluttered in its cage, the parrot flapped its wings, and cried, “Let us be men now.” The copying clerk felt mortally afraid, and flew through the window,away over the houses and streets ; at last he was obliged to rest a little .

The house opposite had a homelike look: one of the windows stood open, and he flew in. It was his own room: he perched upon the table .

“Let us be men now , ” he broke out , involuntarily imitating the parrot ; and in the same moment he was restored to the form of the copying clerk; but he was sitting on the table .

“Heaven preserve me! ” he cried . “How could I have come here and fallen so soundly asleep ? That was an unquiet dream, too, that I had. The whole thing was great nonsense.”

Ⅵ THE BEST THAT THE GOLOSHES BROUGHT

On the following day, quite early in the morning, as the clerk still lay in bed, there came a tapping at his door:it was his neighbour who lodged on the same floor, a young theologian; and he came in.

“Lend me your goloshes,”said he. “It is very wet in the garden, but the sun shines gloriously, and I should like to smoke a pipe down there.”

He put on the goloshes, and was soon in the garden,which contained a plum tree and a pear tree. Even a little garden like this is highly prized in Copenhagen.

The student wandered up and down the path; it was only six o'clock, and a post-horn sounded out in the street.

“Oh, travelling! Travelling!”he cried out;“that's the greatest happiness in all the world. That's the highest goal of my wishes. Then this disquietude that I feel would be stilled. But it would have to be far away. I should like to see beautiful Switzerland, to travel through Italy, to----”

Yes, it was a good thing that the goloshes took effect immediately, for he might have gone too far even for himself, and for us others too. He was travelling; he was in the midst of Switzerland, packed tightly with eight others in the interior of a diligence. He had a headache and a weary feeling in his neck, and his feet had gone to sleep, for they were swollen by the heavy boots he had on. He was hovering in a condition between sleeping and waking. In his right-hand pocket he had his letter of credit, in his left-hand pocket his passport, and a few louis d'or were sewn into a little bag he wore on his breast. Whenever he dozed off, he dreamed he had lost one or other of these possessions; and then he would start up in a feverish way, and the first movement his hand made was to describe a triangle from left to right, and towards his breast, to feel whether he still possessed them or not. Umbrellas, hats, and walkingsticks swung in the net over him, and almost took away the prospect, which was impressive enough: he glanced out at it, and his heart sang what one poet at least, whom we know, has sung in Switzerland, but has not yet printed:

'Tis a prospect as fine as heart can desire,

Before me Mont Blanc the rough:

'Tis pleasant to tarry here and admire,

If only you've money enough.

Great, grave, and dark was all nature around him.The pine woods looked like tufts of heather upon the high rocks, whose summits were lost in cloudy mists; and then it began to snow, and the wind blew cold.

“Ugh!”he sighed;“if we were only on the other side of the Alps, then it would be summer, and I should have got money on my letter of credit: my anxiety about this prevents me from enjoying Switzerland. Oh, if I were only at the other side!”

And then he was on the other side, in the midst of Italy,between Florence and Rome. The lake Thrasymene lay spread out in the evening light, like flaming gold among the dark blue hills.Here, where Hannibal beat Flaminius, the grape-vines held each other by their green fingers;pretty half-naked children were keeping a herd of coal-black pigs under a clump of fragrant laurels by the wayside. If we could reproduce this scene accurately, all would cry,“Glorious Italy!”But neither the theologian nor any of his travelling companions in the carriage of the vetturino thought this.

Poisonous flies and gnats flew into the carriage by thousands. In vain they beat the air frantically with a myrtle branch----the flies stung them nevertheless. There was not one person in the carriage whose face was not swollen and covered with stings. The poor horses looked miserable,the flies tormented them wofully, and it only mended the matter for a moment when the coachman dismounted and scraped them clean from the insects that sat upon them in great swarms. Now the sun sank down; a short but icy coldness pervaded all nature; it was not at all agreeable,but all around the hills and clouds put on the most beautiful green colour, so clear, so shining----yes, go and see it in person, that is better than any description. It was a glorious spectacle; but the stomachs of all were empty and their bodies exhausted, and every wish of the head turned towards a resting-place for the night; but how could that be won? To descry this resting-place all eyes were turned more eagerly to the road than towards the beauties of nature.

The way now led through an olive wood: he could have fancied himself passing between knotty willow trunks at home. Here, by the solitary inn, a dozen crippled beggars had taken up their positions: the quickest among them looked, to quote an expression of Marryat's, like the eldest son of Famine, who had just come of age. The others were either blind or had withered legs, so that they crept about on their hands, or they had withered arms with fingerless hands. This was misery in rags indeed.“Eccellenza, miserabili!”they sighed, and stretched forth their diseased limbs. The hostess herself, with bare feet, untidy hair, and dressed in a dirty blouse, received her guests. The doors were tied up with string; the floor of the room was of brick, and half of it was grubbed up;bats flew about under the roof, and the smell within----

“Yes, lay the table down in the stable,”said one of the travellers.“There, at least, one knows what one is breathing.”

The windows were opened, so that a little fresh air might find its way in; but quicker than the air came the withered arms and the continual whining,“Miserabili,Eccellenza!”On the walls were many inscriptions; half of them were against“La bella Italia.”

The supper was served. It consisted of a watery soup, seasoned with pepper and rancid oil. This last dainty played a chief part in the salad; musty eggs and roasted cocks'-combs were the best dishes. Even the wine had a strange taste----it was a dreadful mixture.

At night the boxes were placed against the doors. One of the travellers kept watch while the rest slept. The theologian was the sentry. Oh, how close it was in there! The heat oppressed him, the gnats buzzed and stung, and the miserabili outside moaned in their dreams.

“Yes, travelling would be all very well,”said the theologian,“if one had no body. If the body could rest,and the mind fly! Wherever I go, I fine a want that oppresses my heart: it is something better than the present moment that I desire. Yes, something better----the best;but what is that, and where is it? In my own heart I know very well what I want: I want to attain to a happy goal,the happiest of all!”

And as soon as the word was spoken he found himself at home. The long white curtains hung down from the windows and in the middle of the room stood a black coffin; in this he was lying in the quiet sleep of death: his wish was fulfilled----his body was at rest and his spirit roaming.“Esteem no man happy who is not yet in his grave,”were the words of Solon; here their force was proved anew.

Every corpse is a sphinx of immortality; the sphinx here also in the black sarcophagus answered, what the living man had laid down two day before:

Thou strong, stern Death! Thy silence waketh fear,

Thou leavest mould, ring gravestones for thy traces.

Shall not the soul see Jacob's ladder here?

No resurrection type but churchyard grasses?

The deepest woes escape the world's eye:

Thou that alone on duty's path hast sped,

Heavier those duties on thy heart would lie

Than lies the earth now on thy coffined head.

Two forms were moving to and fro in the room. We know them both. They were the Fairy of Care and the Ambassadress of Happiness. They bent down over the dead man.

“Do you see?”said Care.“What happiness have your goloshes brought to men?”

“They have at least brought a permanent benefit to him who slumbers here,“replied Happiness.

“Oh, no!”said Care.“He went away of himself,he was not summoned. His spirit was not strong enough to lift the treasures which he had been destined to lift. I will do him a favour.”

And she drew the goloshes from his feet; then the sleep of death was ended, and the awakened man raised himself up. Care vanished, and with her the goloshes disappeared too: doubtless she looked upon them as her property.


THE DAISY

NOW you shall hear!

Out in the country, close by the roadside, there was a country house: you yourself have certainly once seen it.Before it is a little garden with flowers, and a paling which is painted. Close by it, by the ditch, in the midst of the most beautiful green grass, grew a little daisy. The sun shone as warmly and as brightly upon it as on the great splendid garden flowers, and so it grew from hour to hour.One morning it stood in full bloom, with its little shining white leaves spreading like rays round the little yellow sun in the centre. It never thought that no man would notice it down in the grass, and that it was a poor despised floweret; no, it was so well pleased, and turned to the warm sun, looked up at it, and listened to the lark carolling high in the air.

The little daisy was as happy as if it were a great holiday, and yet it was only a Monday. All the children were at school; and while they sat on their benches learning, it sat on its little green stalk, and learned also from the warm sun, and from all around, how good God is. And the daisy was very glad that everything it silently felt was sung so loudly and charmingly by the lark. And the daisy looked up with a kind of respect to the happy bird who could sing and fly; but it was not at all sorrowful because it could not fly and sing also.

“I can see and hear,”it thought:“the sun shines on me, and the wind kisses me. Oh, how richly have I been gifted!”

Within the palings stood many stiff aristocratic flowers----the less scent they had the more they flaunted. The peonies blew themselves out to be greater than the roses,but size will not do it; the tulips had the most splendid colours, and they knew that, and held themselves bolt upright, that they might be seen more plainly. They did not notice the little daisy outside there, but the daisy looked at them the more, and thought,“How rich and beautiful they are! Yes, the pretty bird will certainly fly down to them and visit them. I am glad that I stand so near them, for at any rate I can enjoy the sight of their splendour!”And just as she thought that----“keevit!”----down came flying the lark, but not down to the peonies and tulips----no,down into the grass to the lowly daisy, which started so with joy that it did not know what to think.

The little bird danced round about it, and sang,

“Oh, how soft the grass is! And see what a lovely little flower, with gold in its heart and silver on its dress!”

For the yellow point in the daisy looked like gold,and the little leaves around it shone silvery white.

How happy was the little daisy----no one can conceive how happy! The bird kissed it with his beak, sang to it, and then flew up again into the blue air. A quarter of an hour passed, at least, before the daisy could recover itself. Half ashamed, and yet inwardly rejoiced, it looked at the other flowers in the garden; for they had seen the honour and happiness it had gained, and must understand what a joy it was. But the tulips stood up twice as stiff as before, and they looked quite peaky in the face and quite red, for they had been vexed. The peonies were quite wrong-headed: it was well they could not speak, or the daisy would have received a good scolding. The poor little flower could see very well that they were not in a good humour, and that hurt it sensible. At this moment there came into the garden a girl with a great sharp shining knife; she went straight up to the tulips, and cut off one after another of them.

“Oh!”sighed the little daisy,“this is dreadful; now it is all over with them.”

Then the girl went away with the tulips. The daisy was glad to stand out in the grass, and to be only a poor little flower; it felt very grateful; and when the sun went down it folded its leaves and went to sleep, and dreamed all night long about the sun and the pretty little bird.

Next morning, when the flower again happily stretched out all its white leaves, like little arms, towards the air and the light, it recognized the voice of the bird,but the song he was singing sounded mournfully. Yes, the poor lark had good reason to be sad: he was caught, and now sat in a cage close by the open window.

He sang of free and happy roaming, sang of the young green corn in the fields, and of the glorious journey he might make on his wings high through the air. The poor lark was not in good spirits, for there he sat a prisoner in a cage.

The little daisy wished very much to help him. But what was it to do? Yes, that was difficult to make out. It quite forgot how everything was beautiful around, how warm the sun shone, and how splendidly white its own leaves were. Ah! it could think only of the imprisoned bird, and how it was powerless to do anything for him.

Just then two little boys came out of the garden. One of them carried in his hand a knife big and sharp like that which the girl had used to cut off the tulips. They went straight up to the little daisy, which could not at all make out what they wanted.

“Here we may cut a capital piece of turf for the lark.”said one of the boys; and he began to cut off a square patch round about the daisy, so that the flower remained standing in its piece of grass.

“Pull off the flower!”said the other boy,

And the daisy trembled with fear, for to be pulled off would be to lose its life; and now it wanted particularly to live, as it was to be given with the piece of turf to the captive lark.

“No, let it stay,”said the other boy;“it makes such a nice ornament.”

And so it remained, and was put into the lark's cage. But the poor bird complained aloud of his lost liberty, and beat his wings against the wires of his prison; and the little daisy could not speak----could say no consoling word to him, gladly as it would have done so. And thus the whole morning passed.

“Here is no water,”said the captive lark.“They are all gone out, and have forgotten to have me anything to drink. My throat is dry and burning. It is like fire and ice within me, and the air is so close. Oh, I must die! I must leave the warm sunshine, the fresh green, and all the splendour that God has created!”

And then he thrust his beak into the cool turf to refresh himself a little with it. Then the bird's eye fell upon the daisy, and he nodded to it, and kissed it with his beak, and said.

“You also must wither in here, you poor little flower.They have given you to me with the little patch of green grass on which you grow, instead of the whole world which was mine out there! Every little blade of grass shall be a green tree for me, and everyone of your white leaves a fragrant flower. Ah, you only tell me how much I have lost!”

“If I could only comfort him!”thought the little daisy.

It could not stir a leaf; but the scent which streamed forth from its delicate leaves was far stronger than is generally found in these flowers; the bird also noticed that, and though he was fainting with thirst, and in his pain plucked up the green blades of grass, he did not touch the flower.

The evening came, and yet nobody appeared to bring the poor bird a drop of water. Then he stretched out his pretty wings and beat the air frantically with them; his song changed to a mournful piping, his little head sank down towards the flower, and the bird's heart broke with want and yearning. Then the flower could not fold its leaves, as it had done on the previous evening, and sleep; it drooped,sorrowful and sick, towards the earth.

Not till the next morning did the boys come; and when they found the bird dead they wept----wept many tears----and dug him a neat grave, which they adorned with leaves of flowers. The bird's corpse was put into a pretty red box, for he was to be royally buried----the poor bird!While he was alive and sang they forgot him, and let him sit in his cage and suffer want; but now that he was dead he had grandeur and many tears.

But the patch of turf with the daisy on it was thrown out into the high road: no one thought of the flower that had felt the most for the little bird, and would have been so glad to console him.


THE HARDY TIN SOLDIER

THERE were once five and twenty tin soldiers; they were all brothers, for they had all been born of one old tin spoon. They shouldered their muskets, and looked straight before them: their uniform was red and blue, and very splendid. The first thing they had heard in the world, when the lid was taken off their box, had been the words“Tin soldiers”! These words were uttered by a little boy, clapping his hands: the soldiers had been given to him, for it was his birthday; and now he put them upon the table. Each soldier was exactly like the rest only one of them was a little different, he had but one leg, for he had been cast last of all, and there had not been enough tin to finish him; but he stood as firmly upon his one leg as the others on their two; and it was just this soldier who became remarkable.

On the table on which they had been placed stood many other playthings, but the toy that attracted most attention was a neat castle of cardboard. Through the little windows one could see straight into the hall. Before the castle some little trees were placed round a little lookingglass, which was to represent a clear lake. Waxen swans swam on this lake, and were mirrored in it. This was all very pretty; but the prettiest of all was a little lady, who stood at the open door of the castle: she was also cut out in paper, but she had a dress of the clearest gauze, and a little narrow blue ribbon over her shoulders, that looked like a scarf; and in the middle of this ribbon was a shining tinsel rose as big as her whole face. The little lady stretched out both her arms, for she was a dancer; and then she lifted one leg so high that the tin soldier could not see it at all, and thought that, like himself, she had but one leg.

“That would be the wife for me,”thought he;“but she is very grand. She lives in a castle, and I have only a box, and there are five and twenty of us in that. It is no place for her. But I must try to make acquaintance with her.”

And then he lay down at full length behind a snuffbox which was on the table; there he could easily watch the little dainty lady, who continued to stand on one leg without losing her balance.

When the evening came, all the other tin soldiers were put into their box, and the people in the house went to bed. Now the toys began to play at“visiting,”and at “war,”and“giving balls.”The tin soldiers rattled in their box, for they wanted to join, but could not lift the lid. The nutcracker threw somersaults, and the pencil amused itself on the table: there was so much noise that the canary woke up, and began to speak too, and even in verse. The only two who did not stir from their places were the tin soldier and the dancing lady: she stood straight up on the point of one of her toes, and stretched out both her arms; and he was just as enduring on his one leg; and he never turned his eyes away from her.

Now the clock struck twelve----and, bounce!----the lid flew off the snuff-box; but there was not snuff in it,but a little black goblin: you see it was a trick.

“Tin soldier!”said the goblin,“will you keep your eyes to yourself?”

But the tin soldier pretended not to hear him.

“Just you wait till tomorrow!”said the goblin.

But when the morning came, and the children got up, the tin soldier was placed in the window; and whether it was the goblin or the draught that did it, all at once the window flew open, and the soldier fell head over heels out of the third story. That was a terrible passage!He put his leg straight up, and stuck with his helmet downwards and his bayonet between the paving-stones.

The servant-maid and the little boy came down directly to look for him, but though they almost trod upon him they could not see him. If the soldier had cried out “Here I am!”they would have found him; but he did not think it fitting to call out loudly, because he was in uniform.

Now it began to rain; the drops soon fell thicker,and at last it came down in a complete stream. When the rain was past, two street boys came by.

“Just look!”said one of them,“there lies a tin soldier. He shall go out sailing.”

And they made a boat out of a newspaper, and put the tin soldier in the middle of it; and so he sailed down the gutter, and the two boys ran beside him and clapped their hands. Goodness preserve us! How the waves rose in that gutter, and how fast the stream ran! But then it had been a heavy rain. The paper boat rocked up and down,and sometimes turned round so rapidly that the tin soldier trembled; but he remained firm, and never changed countenance, but looked straight before him, and shouldered his musket.

All at once the boat went into a long drain, and it became as dark as if he had been in his box.

“Where am I going now?”he thought.“Yes, yes,that's the goblin's fault. Ah! If the little lady only sat here with me in the boat, it might be twice as dark for what I should care.”

Suddenly there came a great water-rat, which lived under the drain.“Have you a passport?”said the rat.“Give me your passport.”

But the tin soldier kept silence, and held his musket tighter than ever.

The boat went on, but the rat came after it. Ugh!How he gnashed his teeth, and called out to the bits of straw and wood,

“Hold him! Hold him! He hasn't paid toll----he hasn't shown his passport!”

But the stream became stronger and stronger. The tin soldier could see the bright daylight where the arch ended; but he heard a roaring noise, which might well frighten a bolder man. Only think----just where the tunnel ended, the drain ran into a great canal; and for him that would have been as dangerous as for us to be carried down a great waterfall.

Now he was already so near it that he could not stop. The boat was carried out, the poor tin soldier stiffening himself as much as he could, and no one could say that he moved an eyelid. The boat whirled round three or four times, and was full of water to the very edge----it must sink. The tin soldier stood up to his neck in water,and the boat sank deeper and deeper, and the paper was loosened more and more; and now the water closed over the soldier's head. Then he thought of the pretty little dancer, and how he should never see her again; and it sounded in the soldier's ears:

Farewell, farewell, thou warrior brave,

For this day thou must die!

And now the paper parted, and the tin soldier fell out; but at that moment he was snapped up by a great fish.

Oh, how dark it was in that fish's body! It was darker yet than in the drain tunnel; and then it was very narrow too. But the tin soldier remained unmoved, and lay at full length shouldering his musket.

The fish swam to and fro; he made the most wonderful movements, and then became quite still. At last something flashed through him like lightning. The daylight shone quite clear, and a voice said aloud,“The tin soldier!”The fish had been caught, carried to market,bought, and taken into the kitchen, where the cook cut him open with a large knife. She seized the soldier round the body with both her hands, and carried him into the room, where all were anxious to see the remarkable man who had travelled about in the inside of a fish; but the tin soldier was not at all proud. They placed him on the table, and there----no! What curious things may happen in the world! The tin soldier was in the very room in which he had been before! he saw the same children, and the same toys stood on the table; and there was the pretty castle with the graceful little dancer. She was still balancing herself on one leg, and held the other extended in the air. She was hardy too. That moved the tin soldier: he was very nearly weeping tin tears, but that would not have been proper. He looked at her and she at him, but they said nothing to each other.

Then one of the little boys took the tin soldier and flung him into the stove. He gave no reason for doing this.It must have been the fault of the goblin in the snuff-box.

The tin soldier stood there quite illuminated, and felt a heat that was terrible; but whether this heat proceeded from the real fire or from love he did not know. The colours had quite gone off from him; but whether that had happened on the journey, or had been caused by grief, no one could say. He looked at the little lady, she looked at him,and he felt that he was melting; but he still stood firm,shouldering his musket. Then suddenly the door flew open,and the draught of air caught the dancer, and she flew like a sylph just into the stove to the tin soldier, and flashed up in a flame, and she was gone. Then the tin soldier melted down into a lump, and when the servant-maid took the ashes out next day, she found him in the shape of a little tin heart. But of the dancer nothing, remained but the tinsel rose, and that was burned as black as a coal.


THE WILD SWANS

FAR away, where the swallows fly when our winter comes on, lived a King, who had eleven sons, and one daughter named Eliza. The eleven brothers were Princes,and each went to school with a star on his breast and his sword by his side. They wrote with pencils of diamond upon slates of gold, and learned by heart just as well as they read; one could see directly that they were Princes.Their sister Eliza sat upon a little stool of plate glass, and had a picture-book which had been bought for the value of half a kingdom.

Oh, the children were particularly well off; but it was not always to remain so.

Their father, who was King of the whole country,married a bad Queen who did not love the poor children at all. On the very first day they could notice this. In the whole palace there was great feasting, and the children were playing at receiving guests: but instead of these children receiving, as they had been accustomed to do,all the spare cake and all the roasted apples, they only had some sand given them in a tea-cup, and were told that they might make believe that was something good.

The next week the Queen took the little sister Eliza into the country, to a peasant and his wife; and but a short time had elapsed before she told the King so many falsehoods about the poor Princes that he did not trouble himself any more about them.

“Fly out into the world and get your own living,”said the wicked Queen.“Fly like great birds without a voice.”

But she could not make it so bad for them as she would have liked, for they became eleven magnificent wild swans. With a strange cry they flew out of the palace windows, far over the park and into the wood.

It was yet quite early morning when they came by the place where their sister Eliza lay asleep in the peasant's room. Here they hovered over the roof, turned their long necks, and flapped their wings; but no one heard or saw it. They were obliged to fly on, high up towards the clouds, far away into the wide world; there they flew into a great dark wood, which stretched away to the sea shore.

Poor little Eliza stood in the peasant's room and played with a green leaf, for she had no other playthings.And she pricked a hole in the leaf, and looked through it up at the sun, and it seemed to her that she saw her brothers' clear eyes; each time the warm sun shone upon her cheeks she thought of all the kisses they had given her.

Each day passed just like the rest. When the wind swept through the great rose hedges outside the house, it seemed to whisper to them,“What can be more beautiful than you?”But the roses shook their heads and answered,“Eliza!”And when the old woman sat in front of her door on Sunday and read in her hymn-book, the wind turned the leaves and said to the book,“Who can be more pious than you?”and the hymn-book said,“Eliza!”And what the rose bushes and the hymn-book said was the simple truth.

When she was fifteen years old she was to go home.And when the Queen saw how beautiful she was, she became spiteful and filled with hatred towards her. She would have been glad to change her into a wild swan, like her brothers, but she did not dare to do so at once, because the King wished to see his daughter.

Early in the morning the Queen went into the bath,which was built of white marble, and decked with soft cushions and the most splendid tapestry; and she took three toads and kissed them, and said to the first,

“Sit upon Eliza's head when she comes into the bath,that she may become as stupid as you. ----Seat yourself upon her forehead,”she said to the second,“that she may become as ugly as you, and her father may not know her.----Rest on her heart,”she whispered to the third,“that she may receive an evil mind and suffer pain from it.”

Then she put the toads into the clear water, which at once assumed a green colour; and calling Eliza, caused her to undress and step into the water. And while Eliza dived, one of the toads sat upon her hair, and the second on her forehead, and the third on her heart; but she did not seem to notice it; and as soon as she rose, three red poppies were floating on the water. If the creatures had not been poisonous, and if the witch had not kissed them,they would have been changed into red roses. But at any rate they became flowers, because they had rested on the girl's head, and forehead, and heart. She was too good and innocent for sorcery to have power over her.

When the wicked Queen saw that, she rubbed Eliza with walnut juice, so that the girl became dark brown,and smeared an evil-smelling ointment on her face, and let her beautiful hair hang in confusion. It was quite impossible to recognize the pretty Eliza.

When her father saw her he was much shocked, and declared this was not his daughter. No one but the yard dog and the swallows would recognize her; but they were poor animals who had nothing to say in the matter.

Then poor Eliza wept, and thought of her eleven brothers who were all away. Sorrowfully she crept out of the castle, and walked all day over field and moor till she came into the great wood. She did not know whither she wished to go, only she felt very downcast and longed for her brothers: they had certainly been, like herself,thrust forth into the world, and she would seek for them and find them.

She had been only a short time in the wood when the night fell; she quite lost the path, therefore she lay down upon the soft moss, said her evening prayer, and leaned her head against the stump of a tree. Deep silence reigned around, the air was mild, and in the grass and in the moss gleamed like a green fire hundreds of glowworms when she lightly touched one of the twigs with her hand, the shining insects fell down upon her like shooting stars.

The whole night long she dreamed of her brothers.They were children again playing together, writing with their diamond pencils upon their golden slates, and look ing at the beautiful picture----book which had cost half a kingdom. But on the slates they were not writing, as they had been accustomed to do, lines and letters, but the brave deeds they had done, and all they had seen and experienced; and in the picture-book everything was alive----the birds sang, and the people went out of the book and spoke with Eliza and her brothers. But when the leaf was turned, they jumped back again directly, so that there should be no confusion.

When she awoke, the sun was already standing high. She could certainly not see it, for the lofty trees spread their branches far and wide above her. But the rays played above them like a gauzy veil, there was a fragrance from the fresh verdure, and the birds almost perched upon her shoulders. She heard the plashing of water; it was from a number of springs all flowing into a lake which had the most delightful sandy bottom. It was surrounded by thick growing bushes, but at one part the stags had made a large opening, and here Eliza went down to the water. The lake was so clear, that if the wind had not stirred the branches and the bushes, so that they moved, one would have thought they were painted upon the depths of the lake, so clearly was every leaf mirrored,whether the sun shone upon it or whether it lay in shadow.

When Eliza saw her own face she was terrified----so brown and ugly was she; but when she wetted her little hand and rubbed her eyes and her forehead, the white shin gleamed forth again. Then she undressed and went down into the fresh water: a more beautiful King's daughter than she was could not be found in the world.

And when she had dressed herself again and plaited her long hair, she went to the bubbling spring, drank out of her hollow hand, and then wandered farther into the wood, not knowing whither she went. She thought of her dear brothers, and thought that Heaven would certainly not forsake her. It is God who lets the wild apples grow,to satisfy the hungry. He showed her a wild apple tree,with the boughs bending under the weight of the fruit.Here she took her midday meal, placed props under the boughs, and then went into the darkest part of the forest.

There it was so still that she could hear her own footsteps, as well as the rustling of every dry leaf which bent under her feet. Not one bird was to be seen, not one ray of sunlight could find its way through the great dark boughs of the trees; the lofty trunks stood so close together that when she looked before her it appeared as though she were surrounded by sets of palings one behind the other. Oh, here was a solitude such as she had never before known!

The night came on quite dark. Not a single glowworm now gleamed in the grass. Sorrowfully she lay down to sleep. Then it seemed to her as if the branches of the trees parted above her head, and mild eyes of angels looked down upon her from on high.

When the morning came, she did not know if it had really been so or if she had dreamed it.

She went a few steps forward, and then she met an old woman with berries in her basket, and the old woman gave her a few of them. Eliza asked the dame if she had not seen eleven Princes riding through the wood.

“No,”replied the old woman,“but yesterday I saw eleven swans swimming in the river close by, with golden crowns on their heads.”

And she led Eliza a short distance farther, to a declivity, and at the foot of the slope a little river wound its way. The trees on its margin stretched their long leafy branches across towards each other, and where their natural growth would not allow them to come together, the roots had been torn out of the ground, and hung, intermingled with the branches, over the water.

Eliza said farewell to the old woman, and went beside the river to the place where the stream flowed out to the great open ocean.

The whole glorious sea lay before the young girl's eyes, but not one sail appeared on its surface, and not a boat was to be seen. How was she to proceed? She looked at the innumerable little pebbles on the shore; the water had worn them all round. Glass, ironstones, everything that was there had received its shape from the water, which was much softer than even her delicate hand.

“It rolls on unweariedly, and thus what is hard becomes smooth. I will be just as unwearied. Thanks for your lesson, you clear rolling waves; my heart tells me that one day you will lead me to my dear brothers.”

On the foam-covered sea grass lay eleven white swan feathers, which she collected into a bunch. Drops of water were upon them----whether they were dew-drops or tears nobody could tell. Solitary it was there on the strand, but she did not feel it, for the sea showed continual changes----more in a few hours than the lovely lakes can produce in a whole year. Then a great black cloud came. It seemed as if the sea would say,“I can look angry, too;”and then the wind blew, and the waves turned their white side outward.But when the clouds gleamed red and the winds slept, the sea looked like a rose leaf; sometimes it became green,sometimes white. But however quietly it might rest, there was still a slight motion on the shore; the water rose gently like the breast of a sleeping child.

When the sun was just about to set, Eliza saw eleven wild swans, with crowns on their heads, flying towards the land: they swept along one after the other, so that they looked like a long white band. Then Eliza ascended the slope and hid herself behind a bush. The swans alighted near her and flapped their great white wings.

As soon as the sun had disappeared beneath the water, the swans' feathers fell off, and eleven handsome Princes, Eliza's brothers, stood there. She uttered a loud cry, for although they were greatly altered, she knew and felt that it must be they. And she sprang into their arms and called them by their names; and the Princes felt supremely happy when they saw their little sister again; and they knew her, though she was now tall and beautiful. They smiled and wept; and soon they understood how cruel their stepmother had been to them all.

“We brothers,”said the eldest,“fly about as wild swans as long as the sun is in the sky,but directly it sinks down we receive our human form again. Therefore we must always take care that we have a resting-place for our feet when the sun sets; for if at that moment we were flying up towards the clouds, we should sink down into the deep as men. We do not dwell here:there lies a land just as fair as this beyond the sea. But the way thither is long; we must cross the great sea, and on out path there is no island where we could pass the night, only a little rock stands forth in the midst of the waves; it is but just large enough that we can rest upon it close to each other. If the sea is rough, the foam spurts far over us, but we thank God for the rock. There we pass the night in our human form: but for this rock we could never visit our beloved native land, for we require two of the longest days in the year for our journey. Only once in each year is it granted to us to visit our home.For eleven days we may stay here and fly over the great wood, from whence we can see the palace in which we were born and in which our father lives, and the high church tower, beneath whose shade our mother lies buried.Here it seems to us as though the bus hes and trees were our relatives; here the wild horses career across the steppe,as we have seen them do in our childhood; here the charcoal-burner sings the old songs to which we danced as children; here is our fatherland: hither we feel ourselves drawn, and here we have found you, our dear little sister.Two days more we may stay here; then we must away across the sea to a glorious land, but which is not our native land. How can we bear you away? For we have neither ship nor boat.”

“In what way can I release you?”asked the sister;and they conversed nearly the whole night, only slumbering for a few hours.

She was awakened by the rustling of the swans' wings above her head. Her brothers were again enchanted, and they flew in wide circles and at last far away; but one of them, the youngest, remained behind, and the swan laid his head in her lap, and she stroked his wings; and the whole day they remained together. Towards evening the others came back, and when the sun had gone down they stood there in their own shapes.

“Tomorrow we fly far away from here, and cannot come back until a whole year had gone by. But we cannot leave you thus! Have you courage to come with us? My arm is strong enough to carry you in the wood; and should not all our wings be strong enough to fly with you over the sea?”

“Yes, take me with you,”said Eliza.

The whole night they were occupied in weaving a net of the pliable willow bark and tough reeds; and it was great and strong. On this net Eliza lay down; and when the sun rose, and her brothers were changed into wild swans, they seized the net with their beaks, and flew with their beloved sister, who was still asleep, high up towards the clouds.The sunbeams fell exactly upon her face, so one of the swans flew over her head, that his broad wings might overshadow her.

They were far away from the shore when Eliza awoke:she was still dreaming, so strange did it appear to her to be carried high through the air and over the sea. By her side lay a branch with beautiful ripe berries and a bundle of sweet-tasting roots. The youngest of the brothers had collected them and placed them there for her. She smiled at him thankfully, for she recognized him; he it was who flew over her and shaded her with his wings.

They were so high that the first ship they descried beneath them seemed like a white seagull lying upon the waters. A great cloud stood behind them----it was a perfect mountain; and upon it Eliza saw her own shadow and those of the eleven swans; there they flew on, gigantic in size. Here was a picture, a more splendid one than she had ever yet seen. But as the sun rose higher and the cloud was left farther behind them, the floating shadowy images vanished away.

The whole day they flew onward through the air,like a whirring arrow, but their flight was slower than it was wont to be, for they had their sister to carry. Bad weather came on; the evening drew near; Eliza looked anxiously at the setting sun, for the lonely rock in the ocean could not be seen. It seemed to her as if the swans beat the air more strongly with their wings. Alas! She was the cause that they did not advance fast enough. When the sun went down, they must become men and fall into the sea and drown. Then she prayed a prayer from the depths of her heart; but still she could descry no rock.The dark clouds came nearer in a great black threatening body, rolling forward like a mass of lead, and the lightning burst forth, flash upon flash.

Now the sun just touched the margin of the sea.Eliza's heart trembled. Then the swans darted downwards, so swiftly that she thought they were falling, but they paused again. The sun was half-hidden below the water. And now for the first time she saw the little rock beneath her, and it looked no larger than a seal might look, thrusting his head forth from the water. The sun sank very fast; at last it appeared only like a star; and then her foot touched the firm land. The sun was extinguished like the last spark in a piece of burned paper; her brothers were standing around her, arm in arm,but there was not more than just enough room for her and for them. The sea beat against the rock and went over her like small rain; the sky glowed in continual fire, and peal on peal the thunder rolled; but sister and brothers held each other by the hand, and sang psalms, from which they gained comfort and courage.

In the morning twilight the air was pure and calm.As soon as the sun rose the swans flew away with Eliza from the island. The sea still ran high, and when they soared up aloft, the white foam looked like millions of white swans swimming upon the water.

When the sun mounted higher, Eliza saw before her, half-floating in the air, a mountainous country with shining masses of ice on its hills, and in the midst of it rose a castle, apparently a mile long, with row above row of elegant columns, while beneath waved the palm woods and bright flowers as large as mill-wheels. She asked if this was the country to which they were bound, but the swans shook their heads, for what she beheld was the gorgeous, ever-changing palace of Fata Morgana, and into this they might bring no human being. As Eliza gazed at it, mountains, woods, and castle fell down, and twenty proud churches, all nearly alike, with high towers and pointed windows, stood before them. She fancied she heard the organs sounding, but it was the sea she heard.When she was quite near the churches they changed to a fleet sailing beneath her, but when she looked down it was only a sea mist gliding over the ocean. Thus she had a continual change before her eyes, till at last she saw the real land to which they were bound. There arose the most glorious blue mountains, with cedar forests, cities, and palaces. Long before the sun went down she sat on the rock, in front of a great cave overgrown with delicate green trailing plants looking like embroidered carpets.

“Now we shall see what you will dream of here tonight,”said the youngest brother; and he showed her to her bed-chamber.

“Heaven grant that I may dream of a way to release you,”she replied.

And this thought possessed her mightily, and she prayed ardently for help; yes, even in her sleep she continued to pray. Then it seemed to her as if she were flying high in the air to the cloudy palace of Fata Morgana; and the fairy came out to meet her, beautiful and radiant; and yet the fairy was quite like the old woman who had given her the berries in the wood, and had told her of the swans with golden crowns on their heads.

“Your brothers can be released,”said she.“But have you courage and perseverance? Certainly, water is softer than your delicate hands, and yet it changes the shape of stones; but it feels not the pain that your fingers, will feel; it has no heart, and does not suffer the agony and torment you will have to endure. Do you see the stinging-nettle which I hold in my hand? Many of the same kind grow around the cave in which you sleep: those only, and those that grow upon churchyard graves, are serviceable, remember that. Those you must pluck,though they will burn your hands into blisters. Break these nettles to pieces with your feet, and you will have flax; of this you must plait and weave eleven shirts of mail with long sleeves: throw these over the eleven swans, and the charm will be broken. But recollect well,from the moment you begin this work until it is finished,even though it should take years to accomplish, you must not speak. The first word you utter will pierce your brothers' hearts like a deadly dagger. Their lives hang on your tongue. Remember all this!”

And she touched her hand with the nettle; it was like a burning fire, and Eliza woke with the smart. It was broad daylight; and close by the spot where she had slept lay a nettle like the one she had seen in her dream.

She fell upon her knees and prayed gratefully, and went forth from the cave to begin her work. With her delicate hands she groped among the ugly nettles. These stung like fire, burning great blisters on her arms and hands; but she thought she would bear it gladly if she could only release her dear brothers. Then she bruised every nettle with her bare feet and plaited the green flax.

When the sun had set her brothers came, and they were frightened when they found her dumb. They thought it was some new sorcery of their wicked stepmother's; but when they saw her hands, they understood what she was doing for their sake, and the youngest brother wept. And where his tears dropped she felt no more pain, and the burning blisters vanished.

She passed the night at her work, for she could not sleep till she had delivered her dear brothers. The whole of the following day, while the swans were away, she sat in solitude, but never had time flown so quickly with her as now. One shirt of mail was already finished, and now she began the second.

Then a hunting horn sounded among the hills, and she was struck with fear. The noise came nearer and nearer; she heard the barking dogs, and timidly she fled into the cave, bound into a bundle the nettles she had collected and prepared, and sat upon the bundle.

Immediately a great dog came bounding out of the thicket, and then another, and another: they barked loudly, ran back, and then came again. Only a few minutes had gone before all the huntsmen stood before the cave,and the handsomest of them was the King of the country.He came forward to Eliza, for he had never seen a more beautiful maiden.

“How did you come hither, you delightful child?”he asked.

Eliza shook her head, for she might not speak----it would cost her brothers their deliverance and their lives.And she hid her hands under her apron, so that the King might not see what she was suffering.

“Come with me,”said he.“You cannot stop here. If you are as good as you are beautiful, I will dress you in velvet and silk, and place the golden crown on your head,and you shall dwell in my richest castle, and rule.”

And then he lifted her on his horse. She wept and wrung her hands; but the King said,

“I only wish for your happiness: one day you will thank me for this.”

And then he galloped away among the mountains with her on his horse, and the hunters galloped at their heels.

When the sun went down, the fair regal city lay before them, with its churches and cupolas; and the King led her into the castle, where great fountains plashed in the lofty marble halls, and where walls and ceilings were covered with glorious pictures. But she had no eyes for all this----she only wept and mourned. Passively she let the women put royal robes upon her, and weave pearls in her hair, and draw dainty gloves over her blistered fingers.

When she stood there in full array, she was dazzlingly beautiful, so that the Court bowed deeper than ever. And the King chose her for his bride, although the archbishop shook his head and whispered that the beauteous forest maid was certainly a witch, who blinded the eyes and led astray the heart of the King.

But the King gave no ear to this, but ordered that the music should sound, and the costliest dishes should be served, and the most beautiful maidens should dance before them. And she was led through fragrant gardens into gorgeous halls; but never a smile came upon her lips or shone in her eyes: there she stood, a picture of grief. Then the King opened a little chamber close by, where she was to sleep. This chamber was decked with splendid green tapestry, and completely resembled the cave in which she had been. On the floor lay the bundle of flax which she had prepared from the nettles, and under the ceiling hung the shirt of mail she had completed. All these things one of the huntsmen had brought with him as curiosities.

“Here you may dream yourself back in your former home,”said the King.“Here is the work which occupied you there, and now, in the midst of all your splendour, it will amuse you to think of that time.”

When Eliza saw this that lay so near her heart, a smile played round her mouth and the crimson blood came back into her cheeks. She thought of her brothers' deliverance, and kissed the King's hand; and he pressed her to his heart, and caused the marriage feast to be announced by all the church bells. The beautiful dumb girl out of the wood became the Queen of the country.

Then the archbishop whispered evil words into the King's ear, but they did not sink into the King's heart.The marriage was to take place; the archbishop himself was obliged to place the crown on her head, and with wicked spite he pressed the narrow circlet so tightly upon her brow that it pained her. But a heavier ring lay close around her heart----sorrow for her brothers; she did not feel the bodily pain. Her mouth was dumb, for a single word would cost her brothers their lives, but her eyes glowed with love for the kind, handsome King, who did everything to rejoice her. She loved him with her whole heart, more and more everyday. Oh that she had been able to confide in him and to tell him of her grief! But she was compelled to be dumb, and to finish her work in silence. Therefore at night she crept away from his side,and went quietly into the little chamber which was decorated like the cave, and wove one shirt of mail after another. But when she began the seventh she had no flax left.

She knew that in the churchyard nettles were growing that she could use; but she must pluck them herself,and how was she to go out there?

“Oh, what is the pain in my fingers to the torment my heart endures?”thought she.“I must venture it, and help will not be denied me!”

With a trembling heart, as though the deed she purposed doing had been evil, she crept into the garden in the moonlight night, and went through the long avenues and through the deserted streets to the churchyard.There, on one of the broadest tombstones, she saw sitting a circle of lamias. These hideous wretches took off their ragged garments, as if they were going to bathe; then with their skinny fingers they clawed open the fresh graves,and with fiendish greed they snatched up the corpses and ate the flesh. Eliza, was obliged to pass close by them,and they fastened their evil glances upon her; but she prayed silently, and collected the burning nettles, and carried them into the castle.

Only one person had seen her, and that was the archbishop. He was awake while others slept. Now he felt sure his opinion was correct, that all was not as it should be with the Queen; she was a witch, and thus she had bewitched the King and the whole people.

In secret he told the King what he had seen and what he feared; and when the hard words came from his tongue, the pictures of saints in the cathedral shook their heads, as though they could have said, “It is not so! Eliza is innocent!” But the archbishop interpreted this differently----he thought they were bearing witness against her, and shaking their heads at her sinfulness. Then two heavy tears rolled down the King's cheeks; he went home with doubt in his heart, and at night pretended to be asleep; but no quiet sleep came upon his eyes, for he noticed that Eliza got up. Every night she did this, and each time he followed her silently, and saw how she disappeared from her chamber.

From day to day his face became darker. Eliza saw it, but did not understand the reason; but it frightened her----and what did she not suffer in her heart for her brothers? Her hot tears flowed upon the royal velvet and purple; they lay there like sparkling diamonds, and all who saw the splendour wished they were Queens. In the meantime she had almost finished her work. Only one shirt of mail was still to be completed, but she had no flax left, and not a single nettle. Once more, for the last time, therefore. she must go to the churchyard, only to pluck a few handfuls. She thought with terror of this solitary wandering and of the horrible lamias, but her will was firm as her trust in Providence.

Eliza went on, but the King and the archbishop followed her. They saw her vanish into the churchyard through the wicket gate; and when they drew near, the lamias were sitting upon the gravestones as Eliza had seen them; and the King turned aside, for he fancied her among them, whose head had rested against his breast that very evening.

“The people must judge her,” said he.

And the people condemned her to suffer death by fire. Out of the gorgeous regal halls she was led into a dark damp cell, where the wind whistled through the grated window; instead of velvet and silk they gave her the bundle of nettles which she had collected: on this she could lay her head; and the hard burning coats of mail which she had woven were to be her coverlet. But nothing could have been given her that she liked better. She resumed her work and prayed. Without, the street boys were singing jeering songs about her, and not a soul comforted her with a kind word.

But towards evening there came the whirring of swans' wings close by the grating----it was the youngest of her brothers. He had found his sister, and she sobbed aloud with joy, though she knew that the approaching night would probably be the last she had to live. But now the work was almost finished, and her brothers were here.

Now came the archbishop, to stay with her in her last hour, for he had promised the King to do so. But she shook her head, and with looks and gestures she begged him to depart, for in this night she must finish her work, or else all would be in vain, all her tears, her pain, and her sleepless nights. The archbishop withdrew uttering evil words against her; but poor Eliza knew she was innocent, and continued her work.

The little mice ran about on the floor, and dragged nettles to her feet in order to help her; and the thrush perched beside the bars of the window and sang all night as merrily as it could, so that she might not lose heart.

It was still twilight; not till an hour afterwards would the sun rise. And the eleven brothers stood at the castle gate, and demanded to be brought before the King. That could not be, they were told, for it was still almost night; the King was asleep, and might not be disturbed. They begged, they threatened, and the sentries came, yes, even the King himself came out, and asked what was the meaning of this. At that moment the sun rose, and no more were the brothers to be seen, but eleven wild swans flew away over the castle.

All the people came flocking out at the town gate, for they wanted to see the witch burned. An old horse drew the cart on which she sat. They had put upon her a garment of coarse sackcloth. Her lovely hair hung loose about her beautiful head; her cheeks were as pale as death; and her lips moved silently, while her fingers were engaged with the green flax. Even on the way to death she did not interrupt the work she had begun; the ten shirts of mail lay at her feet, and she wrought at the eleventh. The mob derided her.

“Look at the witch, how she mutters! She has no hymn-book in her hand; no, there she sits with her ugly sorcery----tear it in a thousand pieces!”

And they all pressed upon her, and wanted to tear up the shirts of mail. Then eleven wild swans came flying up, and sat round about her on the cart, and beat with their wings; and the mob gave way before them, terrified.

“That is a sign from heaven! She is certainly innocent!” whispered many. But they did not dare to say it aloud.

Now the executioner seized her by the hand; then she hastily threw the eleven shirts over the swans, and immediately eleven handsome Princes stood there. But the youngest had a swan's wing instead of an arm, for a sleeve was wanting to his shirt----she had not quite finished it.

“Now I may speak!” she said. “I am innocent!”

And the people who saw what happened bowed before her as before a saint; but she sank lifeless into her brothers' arms, such an effect had suspense, anguish, and pain had upon her.

“Yes, she is innocent,” said the eldest brother.

And now he told everything that had taken place; and while he spoke a fragrance arose as of millions of roses, for every piece of faggot in the pile had taken root and was sending forth shoots; and a fragrant hedge stood there, tall and great, covered with red roses, and at the top a flower, white and shining, gleaming like a star. This flower the King plucked and placed in Eliza's bosom; and she awoke with peace and happiness in her heart.

And all the church bells rang of themselves, and the birds came in great flocks. And back to the castle such a marriage procession took place as no King had ever seen.


THE GARDEN OF PARADISE

THERE was once a King's son; no one had so many beautiful books as he: everything that had happened in this world he could read there, and could see represented in lovely pictures. Of every people and of every land he could get intelligence; but there was not a word to tell where the Garden of Paradise could be found, and it was just that of which he thought most.

His grandmother had told him, when he was quite little but was about to begin his schooling, that every flower in this Garden of Paradise was a delicate cake, and the pistils contained the choicest wine; on one of the flowers history was written, and on another geography or tables, so that one had only to eat cake, and one knew a lesson; and the more one ate, the more history, geography, or tables did one learn.

At that time he believed this. But when he became a bigger boy, and learned more and became wiser, he understood well that the splendour in the Garden of Paradise must be of quite a different kind.

“Oh, why did Eve pluck from the Tree of Knowledge? Why did Adam eat the forbidden fruit? If I had been he it would never have happened----then sin would never have come into the world”

That he said then, and he still said it when he was seventeen years old. The Garden of Paradise filled all his thoughts.

One day he walked in the wood. He was walking quite alone, for that was his greatest pleasure. The evening came, and the clouds gathered together; rain streamed down as if the sky were one single sluice from which the water was pouring; it was as dark as it usually is at night in the deepest well.

Often he slipped on the smooth grass, often he fell over the smooth stones which stuck up out of the wet rocky ground. Everything was soaked with water, and there was not a dry thread on the poor Prince. He was obliged to climb over great blocks of stone, where the water oozed from the thick moss. He was nearly fainting. Then he heard a strange rushing, and saw before him a great illuminated cave. In the midst of it burned a tire, so large that a stag might have been roasted at it. And this was in fact being done. A glorious deer had been stuck, horns and all, upon a spit, and was turning slowly between two felled pine trunks. An elderly woman, large and strongly built, looking like a disguised man, sat by the fire, into which she threw one piece of wood after another.

“Come nearer!” said she. “Sit down by the fire and dry your clothes.”

“There's a great draught here!” said the Prince; and he sat down on the ground.

“That will be worse when my sons come home,” replied the woman. “You are here in the Cavern of the Winds, and my sons are the four winds of the world: can you understand that?”

“Where are your sons?” asked the Prince.

“It's difficult to answer when stupid questions are asked,” said the woman. “My sons do business on their own account. They play at shuttlecock with the clouds up yonder in the great hall.”

And she pointed upwards.

“Oh, indeed!” said the Prince. “But you speak rather gruffly, by the way, and are not so mild as the women I generally see about me.”

“Yes, they have most likely nothing else to do! I must be hard, if I want to keep my sons in order; but I can do it, though they are obstinate fellows. Do you see the four sacks hanging there by the wall? They are just as frightened of those as you used to be of the rod stuck behind the mirror. I can bend the lads together, I tell you, and then I pop them into the bag: we don't make any ceremony. There they sit, and may not wander about again until I think fit to allow them. But here comes one of them!”

It was the North Wind, who rushed in with piercing cold; great hailstones skipped about on the floor, and snowflakes fluttered about. He was dressed in a jacket and trousers of bear-skin; a cap of seal-skin was drawn down over his ears; long icicles hung on his beard, and one hailstone after another rolled from the collar of his jacket.

“Do not go so near the fire directly,” said the Prince, “you might get your hands and face frost-bitten.”

“Frost-bitten?” repeated the North Wind, and he laughed aloud. “Cold is exactly what rejoices me most! But what kind of little tailor art thou? How did you find your way into the Cavern of the Winds?”

“He is my guest,” interposed the old woman, “and if you're not satisfied with this explanation you may go into the sack: do you understand me?”

You see, that was the right way; and now the North Wind told whence he came and where he had been for almost a month.

“I come from the Polar Sea,” said he; “I have been in the bear's icy land wit the Russian walrus hunters. I sat and slept on the helm when they sailed out from the North Cape, and when I awoke now and then, the stormbird flew round my legs. That's a comical bird! He gives a sharp clap with his wings, and then holds them quite still and shoots along in full career.”

“Don't be too long-winded,” said the mother of the Winds. “And so you came to the Bear's Island?”

“It is very beautiful there！ There's a floor for dancing on, as flat as a plate. Half-thawed snow, with a little moss, sharp stones, and skeletons of walruses and polar bears lay around, they looked like gigantic arms and legs of a rusty green colour. One would have thought the sun had never shone there. I blew a little upon the mist, so that one could see the hut: it was a house built of wreckwood and covered with walrus-skins----the fleshy side turned outwards. It was full of green and red, and on the roof sat a live polar bear who was growling.

I went to the shore to look after birds' nests, and saw the unfledged nestling screaming and opening their beaks; then I blew down into their thousand throats, and taught them to shut their mouths. Farther on the huge walruses were splashing like great maggots with pigs' heads and teeth an ell long!”

“You tell your story well, my son,” said the old lady. “My mouth waters when I hear you!”

“Then the hunting began! The harpoon was hurled into the walrus's breast, so that a smoking stream of blood spurted like a fountain over the ice. When I thought of my sport, I blew, and let my sailing ships, the big icebergs, crush the boats between them. Oh, how the people whistled, and how they cried! But I whistled louder than they. They were obliged to throw the dead walruses and their chests and tackle out upon the ice. I shook the snowflakes over them, and let them drive south in their crushed boats with their booty to taste salt water. They'll never come to Bear's Island again!”

“Then you have done a wicked thing!” said the mother of the Winds.

“What good I have done others may tell,” replied he. “But here comes a brother from the west. I like him best of all: he tastes of the sea and brings a delicious coolness with him.”

“Is that little Zephyr?” asked the Prince.

“Yes, certainly, that is Zephyr,” replied the old woman. “But he is not little. Years ago he was a pretty boy, but that's past now.”

He looked like a wild man, but he had a broadbrimmed hat on, to save his face. In his hand he held a club of mahogany, hewn in the American mahogany forests. It was no trifle.

“Where do you come from?” said his mother.

“Out of the forest wilderness,” said he, “where the thorny creepers make a fence between every tree, where the water-snake lies in the wet grass, and people don't seem to be wanted.”

“What were you doing there?”

“I looked into the deepest river, and watched how it rushed down from the rocks, and turned to spray, and shot up towards the clouds to carry the rainbow. I saw the wild buffalo swimming in the stream, but the stream carried him away. He drifted with the flock of wild ducks that flew up where the water fell down in a cataract. The buffalo had to go down it! That pleased me, and I blew a storm, so that ancient trees were split up into splinters!”

“And have you done nothing else?” asked the old dame.

“I have thrown somersaults in the Savannahs: I have stroked the wild horses and shaken the coconut palms. Yes, yes, I have stories to tell! But one must not tell all one knows. You know that, old lady.”

And he kissed his mother so roughly that she almost tumbled over. He was a terribly wild young fellow!

Now came the South Wind, with a turban on and a flying Bedouin's cloak.

“It's terribly cold in here!” cried he, and threw some more wood on the fire. “One can feel that the North Wind came first.”

“It's so hot that one could roast a Polar bear here,” said the North Wind.

“You're a Polar bear yourself,” retorted the South Wind.

“Do you want to be put in the sack?” asked the old dame. “Sit upon the stone yonder and tell me where you have been.”

“In Africa, mother,” he answered. “I was out hunting the lion with the Hottentots in the land of the Kaffirs. Grass grows there in the plains, green as an olive. There the ostrich ran races with me, but I am swifter than he. I came into the desert where the yellow sand lies: it looks there like the bottom of the sea. I met a caravan. The people were killing their last camel to get water to drink, but it was very little they got. The sun burned above and the sand below. The outspread deserts had no bounds. Then I rolled in the fine loose sand, and whirled it up in great pillars. That was a dance! You should have seen how dejected the dromedary stood there, and the merchant drew the caftan over his head. He threw himself down before me, as before Allah, his God. Now they are buried----a pyramid of sand covers them all. When I some day blow that away, the sun will bleach the white bones; then travelers may see that men have been there before them. Otherwise, one would not believe that, in the desert!”

“So you have done nothing but evil!” exclaimed the mother. “March into the sack!”

And before he was aware, she had seized the South Wind round the body, and popped him into the bag. He rolled about on the floor; but she sat down on the sack, and then he had to keep quiet.

“Those are lively boys of yours,” said the Prince.

“Yes,” she replied, “and I know how to punish them! Here comes the fourth!”

That was the East Wind, who came dressed like a Chinaman.

“Oh! Do you come from that region?” said his mother. “I thought you had been in the Garden of Paradise.”

“I don't fly there till tomorrow,” said the East Wind. “It will be a hundred years tomorrow since I was there. I come from China now, where I danced around the porcelain tower till all the bells jingled again! In the streets the officials were being thrashed: the bamboos were broken upon their shoulders, yet they were high people, from the first to the ninth grade. They cried, ‘Many thanks, my paternal benefactor!’ But it didn't come from their hearts. And I rang the bells and sang, ‘Tsing, tsang, tsu!’”

“You are foolish,” said the old dame. “It is a good thing that you are going into the Garden of Paradise tomorrow: that always helps on your education. Drink bravely out of the spring of Wisdom, and bring home a little bottlefull for me.”

“That I will do,” said the East Wind. “But why have you clapped my brother South in the bag? Out with him! He shall tell me about the Phoenix bird, for about that bird the Princess in the Garden of Paradise always wants to hear, when I pay my visit every hundredth year. Open the sack, then you shall be my sweetest of mothers, and I will give you two pocketfuls of tea, green and fresh as I plucked it at the place where it grew!”

“Well, for the sake of the tea, and because you are my darling boy, I will open the sack.”

She did so, and the South Wind crept out; but he looked quite downcast, because the strange Prince had seen his disgrace.

“There you have a palm leaf for the Princess,” said the South Wind. “This palm leaf was given me by the Phoenix bird, the only one now in the world. With his beak he has scratched upon it a description of all the hundred years he has lived. Now she may read it all herself. I saw how the Phoenix bird set fire to his nest, and sat upon it, and was burned to death like a Hindoo's widow. How the dry branches crackled! What a smoke and a perfume there was! At last everything burst into flame, and the old Phoenix turned to ashes, but his egg lay red-hot in the fire; it burst with a great bang, and the young one flew out. Now this young one is ruler over all the birds, and the only Phoenix in the world. It has bitten a hole in the palm leaf I have given you: that is a greeting to the Princess.”

“Let us have something to eat,” said the mother of the Winds.

And now they all sat down to eat of the roasted deer. The Prince sat beside the East Wind, and they soon became good friends.

“Just tell me,” said the Prince, “what Princess is that about whom there is so much talk here? and where does the Garden of Paradise lie?”

“Ho, ho!” said the East Wind, “do you want to go there? Well, then, fly tomorrow with me! But I must tell you, however, that no man has been there since the time of Adam and Eve. You have read of them in your Bible history?”

“Yes,” said the Prince.

“When they were driven away, the Garden of Paradise sank into the earth; But it kept its warm sunshine, its mild air, and all its splendour. The Queen of the Fairies lives there, and there lies the Island of Happiness, where death never comes, and where it is beautiful. Sit upon my back tomorrow, and I will take you with me: I think it can very well be done. But now leave off talking, for I want to sleep.”

And then they all went to rest.

In the early morning the Rrince awoke, and was not a little astonished to find himself high above the clouds. He was sitting on the back of the East Wind, who was faithfully holding him: they were so high in the air, that the woods and fields, rivers and lakes, looked as if they were painted on a map below them.

“Good morning!” said the East Wind. “You might very well sleep a little longer, for there is not much to be seen on the flat country under us, unless you care to count the churches. They stand like dots of chalk on the green carpet.”

What he called green carpet was field and meadow.

“It was rude of me not to say good-bye to your mother and your brothers.” said the Prince.

“When one is asleep one must be excused,” replied the East Wind.

And then they flew on faster than ever. One could hear it in the tops of the trees, for when they passed over them the leaves and twigs rustled; one could hear it on the sea and on the lakes, for when they flew by the water rose higher, and the great ships bowed themselves towards the water like swimming swans.

Towards evening, when it became dark, the great towns looked charming, for lights were burning below, here and there; it was just as when one has lighted a piece of paper, and sees all the little sparks that vanish one after another. And the Prince clapped his hands; but the East Wind begged him not to do so, and rather to hold fast, otherwise he might easily fall down and get caught on a church spire.

The eagle in the dark woods flew easily, but the East Wind flew more easily still. The Cossack on his little horse slummed swiftly over the steppes, but the Prince skimmed more swiftly still.

“Now you can see the Himalayas,” said the East Wind. “That is the highest mountain range in Asia. Now We shall soon get to the Garden of Paradise.”

Then they turned more to the south, and soon the air was fragrant with flowers and spices; figs and pomegranates grew wild, and the wild vine bore clusters of red and purple grapes. Here both alighted and stretched themselves on the soft grass, where the flowers nodded to the wind, as though they would have said “Welcome!”

“Are we now in the Garden of Paradise?” asked the Prince.

“Not at all,” replied the East Wind. “But we shall soon get there. Do you see the rocky wall yonder, and the great cave, where the vines cluster like a bread green curtain? Through that we shall pass. Wrap yourself in your cloak. Here the sun scorches you, but a step farther it will be icy cold. The bird which hovers past the cave has one wing in the region of summer and the other in the wintry cold.”

“So this is the way to the Garden of Paradise?” observed the Prince.

They went into the cave. Ugh! but it was icy cold there, but this did not last long. The East Wind spread out his wings, and they gleamed like the brightest fire. What a cave was that! Great blocks of stone, from which the water dripped down, hang over them in the strangest shapes; sometimes it was so narrow that they had to creep on their hands and knees, sometimes as lofty and broad as in the open air. The place looked like a number of mortuary chapels, with dumb organ pipes, and petrified banners.

“We are going through the way of death to the Garden of Paradise, are we not?” inquired the Prince.

The East Wind answered not a syllable, but he pointed forward to where a lovely blue light gleamed upon them. The stone blocks over their heads became more and more like a mist, and at last looked like a white cloud in the moonlight. Now they were in a deliciously mild air, fresh as on the hills, fragrant as among the roses of the valley. There ran a river, clear as the air itself, and the fishes were like silver and gold; purple eels, flashing out blue sparks at every moment, played in the water below; and the broad water-plant leaves shone in the colours of the rainbow; the flower itself was an orange-coloured burning flame, to which the water gave nourishment, as the oil to the burning lamp; a bridge of marble, strong, indeed, but so lightly built that it looked as if made of lace and glass beads, led them across the water to the Island of Happiness, where the Garden of Paradise bloomed.

The East Wind took the Prince in his arms and carried him over there. There flowers and leaves sang the loveliest songs from his childhood, but with such swelling music as no human voice can utter.

Were they palm trees that grew here, or gigantic water-plants? Such verdant mighty trees the Prince had never beheld; the most wonderful climbing plants hung there in long festoons, as one only sees them illuminated in gold and colours on the margins of old missal-books or twined among the initial letters. Here were the strangest groupings of birds, flowers, and twining lines. Close by, in the grass, stood a flock of peacocks with their shining starry trains outspread.

Yes, it was really so! But when the Prince touched these, he found they were not birds, but plants; they were great burdocks, which shone like the peacock's gorgeous train. The lion and the tiger sprang to and fro like agile cats among the green bushes, which were fragrant as the blossom of the olive tree; and the lion and the tiger were tame. The wild wood pigeon shone like the most beautiful pearl, and beat her wings against the lion's mane; and the antelope, usually so timid, stood by nodding its head, as if it wished to play too.

Now came the Fairy of Paradise. Her garb shone like the sun, and her countenance was cheerful like that of a happy mother when she is well pleased with her child. She was young and beautiful, and was followed by a number of pretty maidens, each with a gleaming star in her hair. The East Wind gave her the written leaf from the Phoenix bird, and her eyes shone with pleasure.

She took the Prince by the hand and led him into her palace, where the walls had the colour of a splendid tulip leaf when it is held up in the sunlight. The ceiling was a great sparkling flower, and the more one looked up at it, the deeper did its cup appear. The Prince stepped to the window and looked through one of the panes. Here he saw the Tree of Knowledge, with the serpent, and Adam and Eve were standing close by.

“Were they not driven out?” he asked.

And the Fairy smiled, and explained to him that Time had burned in the picture upon that pane, but not as people are accustomed to see pictures. No, there was life in it: the leaves of the trees moved; men came and went as in a dissolving view. And he looked through another pane, and there was Jacob's dream, with the ladder reaching up into heaven, and the angels with great wings were ascending and descending. Yes, everything that had happened in the world lived and moved in the glass panes; such cunning pictures only Time could bum in.

The Fairy smiled, and led him into a great lofty hall, whose walls appeared transparent. Here were portraits, and each face looked fairer than the last. There were to be seen millions of happy ones who smiled and sang, so that it flowed together into a melody; the uppermost were so small that they looked like the smallest rosebud, when it is drawn as a point upon paper. And in the midst of the hall stood a great tree with rich pendent boughs; golden apples, great and small, hung like oranges among the leaves. That was the Tree of Knowledge, of whose fruit Adam and Eve had eaten. From each leaf fell a shining red dew-drop; it was as though the tree wept tears of blood.

“Let us now get into the boat,” said the Fairy, “then we will enjoy some refreshment on the heaving waters. The boat rocks, yet does not quit its station; but all the lands of the earth will glide past in our sight.”

And it was wonderful to behold how the whole coast moved. There came the lofty snow-covered Alps, with clouds and black pine trees; the horn sounded with its melancholy note, and the shepherd trolled his merry song in the valley. Then the banana trees bent their long hanging branches over the boat; coal-black swans swam on the water, and the strangest animals and flowers showed themselves upon the shore. That was New Holland, the fifth great division of the world, which glided past with a background of blue bills. They heard the song of the priests, and saw the savages dancing to the sound of drums and of bone trumpets. Egypt's pyramids, towering aloft to the clouds, overturned pillars and sphinxes, half buried in the sand, sailed past likewise. The Northern Lights shone over the glaciers of the north----it was a firework that no one could imitate. The Prince was quite happy, and he saw a hundred times more than we can relate here.

“And can I always stay here?” asked he.

“That depends upon yourself,” answered the Fairy. “If you do not, like Adam, yield to the temptation to do what is forbidden, you may always remain here.”

“I shall not touch the apples on the Tree of Knowledge!” said the Prince. “Here are thousands of fruits just as beautiful as those.”

“Search your own heart, and if you are not strong enough, go away with the East Wind that brought you hither. He is going to fly back, and will not show himself here again for a hundred years: the time will pass for you in this place as if it were a hundred hours, but it is a long time for the temptation of sin. Every evening, when I leave you, I shall have to call to you,‘Come with me!’ and I shall have to beckon to you with my hand; but stay where you are: do not go with me, or your longing will become greater with every step. You will then come into the hall where the Tree of Knowledge grows; I sleep under its fragrant pendent boughs; you will bend over me, and I must smile; but if you press a kiss upon my mouth, the Paradise will sink deep into the earth and be lost to you. The keen wind of the desert will rush around you, the cold rain drop from your hair, and sorrow and woe will be your portion.”

“I shall stay here!” said the Prince.

And the East Wind kissed him on the forehead, and said, “Be strong, and we shall meet here again in a hundred years. Farewell! Farewell!”

And the East Wind spread out his broad wings, and they flashed like sheet lightning in harvest-time, or like the Northern Lights in the cold winter.

“Farewell! Farewell!” sounded from among the flowers and the trees. Storks and pelicans flew away in rows like fluttering ribbons, and bore him company to the boundary of the garden.

“Now we will begin our dances!” cried the Fairy. “At the end, when I dance with you, when the sun goes down, you will see me beckon to you; you will hear me call to you, ‘Come with me;’ but do not obey. For a hundred years I must repeat this every evening; every time, when the trial is past, you will gain more strength; at last you will not think of it at all. This evening is the first time. Now I have warned you.”

And the Fairy led him into a great hall of white transparent lilies; the yellow stamens in each flower formed a little golden harp, which sounded both like a stringed instrument and a flute. The most beautiful maidens, floating and slender, clad in gauzy mist, glided by in the dance, and sang of the happiness of living, and declared that they would never die, and that the Garden of Paradise would bloom for ever.

And the sun went down. The whole sky shone like gold, which gave to the lilies the hue of the most glorious roses; and the Prince drank of the foaming wine which the maidens poured out for him, and felt a happiness he had never before known. He saw how the background of the hall opened, and the Tree of Knowledge stood in a glory which blinded his eyes; the singing there was soft and lovely as the voice of his dear mother, and it was as though she sang, “My child! My beloved child!”

Then the Fairy beckoned to him, and called out persuasively,

“Come with me! Come with me!”

And he rushed towards her, forgetting his promise, forgetting it the very first evening; and still she beckoned and smiled. The fragrance, the delicious fragrance around became stronger, the harps sounded far more lovely, and it seemed as though the millions of smiling heads in the hall, where the tree grew, nodded and sang, “One must know everything----man is the lord of the earth.” And they were no longer drops of blood that the Tree of Knowledge wept; they were red shining stars which he seemed to see.

“Come! Come!” the quivering voice still cried, and at every step the Prince's cheeks burned more hotly and his blood flowed more rapidly.

“I must!” said he. “It is no sin, it cannot be one. Why not follow beauty and joy? I only want to see her asleep; there will be nothing lost if I only refrain from kissing her; and I will not kiss her: I am strong and have a resolute will!”

And the Fairy threw off her shining cloak and bent back the branches, and in another moment she was hidden among them.

“I have not yet sinned,” said the Prince, “and I will not.”

And he pushed the boughs aside. There she slept already, beautiful as only a fairy in the Garden of Paradise can be. She smiled in her dreams, and he bent over her, and saw tears quivering beneath her eyelids!

“Do you weep for me?” he whispered. “Weep not, thou glorious woman! Now only I understand the bliss of Paradise! It streams through my blood, through my thoughts; the power of the angel and of increasing life I feel in my mortal body! Let what will happen to me now; one moment like this is wealth enough!”

And he kissed the tears from her eyes----his mouth touched hers.

Then there resounded a clap of thunder so loud and dreadful that no one had ever heard the like, and everything fell down; and the beautiful Fairy and the charming Paradise sank down, deeper and deeper. The Prince saw it vanish into the black night; like a little bright star it gleamed out of the far distance. A deadly chill ran through his frame, and he closed his eyes and lay for a long time as one dead.

The cold rain fell upon his face, the keen wind roared round his head, and then his senses returned to him.

“What have I done?” he sighed. “I have sinned like Adam----sinned so that Paradise has sunk deep down!”

And he opened his eyes, and the star in the distance----the star that gleamed like the Paradise that had sunk down, was the morning star in the sky.

He stood up, and found himself in the great forest, close by the Cave of the Winds, and the mother of the Winds sat by his side: she looked angry, and raised her arm in the air.

“The very first evening!” said she. “I thought it would be so! Yes, if you were my son, you would have to go into the sack!”

“Yes, he shall go in there!” said Death. He was a strong old man, with a scythe in his hand, and with great black wings. “Yes, he shall be laid in his coffin, but not yet: I only register him, and let him wander a while in the world to expiate his sins and to grow better. But one day I shall come. When he least expects it, I shall clap him in the black coffin, put him on my head, and fly up towards the star. There too, blooms the Garden of Paradise; and if he is good and pious he will go in there; but if his thoughts are evil, and his heart still full of sin, he will sink with his coffin deeper than Paradise has sunk, and only every thousandth year I shall fetch him, that he may sink deeper, or that he may attain to the star----the shining star up yonder!”


THE FLYING TRUNK

THERE, was once a merchant, who was so rich that he could pave the whole street with silver coins, and almost have enough left for a little lane. But he did not do that; he knew how to employ his money differently. When he spent a shilling he got back a crown, such a clever merchant was he; and this continued till he died.

His son now got all this money; and he lived merrily, going to the masquerade every evening, making kites out of dollar notes, and playing at ducks and drakes on the sea coast with gold pieces instead of pebbles. In this way the money might soon be spent, and indeed it was so. At last he had no more than four shillings left, and no clothes to wear but a pair of slippers and an old dressinggown. Now his friends did not trouble themselves any more about him, as they could not walk with him in the street; but one of them, who was good-natured, sent him an old trunk, with the remark, “Pack up!” Yes, that was all very well, but he had nothing to pack, therefore he seated himself in the trunk.

That was a wonderful trunk. So soon as any one pressed the lock, the trunk could fly. This it now did; whirr! away it flew with him through the chimney and over the clouds, farther and farther away. But as often as the bottom of the trunk cracked a little he was in great fear lest it might go to pieces, and then he would have thrown a fine somersault! In that way he came to the land of the Turks. He hid the trunk in a wood under some dry leaves, and then went into the town. He could do that very well, for among the Turks all the people went dressed like himself in dressing-gown and slippers. Then he met a nurse with a little child.

“Here, you Turkish nurse,” he began, “what kind of a great castle is that close by the town, in which the windows are so high up?”

“There dwells the Sultan's daughter,” replied she. “It is prophesied that she will be very unhappy respecting a lover; and therefore nobody may go to her, unless the Sultan and Sultana are there too.”

“Thank you!” said the merchant's son; and he went out into the forest, seated himself in his trunk, flew on the roof, and crept through the window into the Princess's room.

She was lying asleep on the sofa, and she was so beautiful that the merchant's son was compelled to kiss her. Then she awoke, and was very much startled; but he said he was a Turkish angel who had come down to her through the air, and that pleased her.

They sat down side by side, and he told her stories about her eyes; he told her they were the most glorious dark lakes, and that thoughts were swimming about in them like mermaids. And he told her about her forehead; that it was a snowy mountain with the most splendid halls and pictures. And he told her about the stork who brings the lovely little children.

Yes, those were fine histories! Then he asked the Princess if she would marry him, and she said “Yes, directly.”

“But you must come here on Saturday,” said she, “Then the Sultan and the Sultana will be here to tea. They will be very proud that I am to marry a Turkish angel. But take care that you know a very pretty story, for both my parents are very fond indeed of stories. My mother likes them high-flown and moral, but my father likes them merry, so that one can laugh.”

“Yes, I shall bring no marriage gift but a story,” said he; and so they parted. But the Princess gave him a sabre, the sheath embroidered with gold pieces, and that was very useful to him.

Now he flew away, bought a new dressing-gown, and sat in the forest and made up a story; it was to be ready by Saturday, and that was not an easy thing.

By the time he had finished it Saturday had come. The Sultan and his wife and all the court were at the Princess's to tea. He was received very graciously.

“Will you tell us a story?” said the Sultana; “one that is deep and edifying.”

“Yes, but one that we can laugh at,” said the Sultan.

“Certainly,” he replied; and began. And now listen well.

“There was once a bundle of Matches, and these Matches were particularly proud of their high descent. Their genealogical tree, that is to say, the great fir tree of which each of them was a little splinter, had been a great old tree out in the forest. The Matches now lay between a Tinder-Box and an old iron Pot; and they were telling about the days of their youth.

“Yes, when we were upon the green boughs,” they said, “then we really were upon the green boughs! Every morning and evening there was diamond tea for us, I mean dew; we had sunshine all day long whenever the sun shone, and all the little birds had to tell stories. We could see very well that we were rich, for the other trees were only dressed out in summer, while our family had the means to wear green dresses in the winter as well. But then the woodcutter came, like a great revolution, and our family was broken up. The head of the family got an appointment as mainmast in a first-rate ship, which could sail round the world if necessary; the other branches went to other places, and now we have the office of kindling a light for the vulgar herd. That's how we grand people came to be in the kitchen.”

“My fate was of a different kind,” said the iron Pot which stood next to the Matches. “From the beginning, ever since I came into the world, there has been a great deal of scouring and cooking done in me. I look after the practical part, and am the first here in the house. My only pleasure is to sit in my place after dinner, very clean and neat, and to carry on a sensible conversation with my comrades. But except the Water Pot, which sometimes is taken down into the courtyard, we always live within our four walls. Our only newsmonger is the Market Basket; but he speaks very uneasily about the government and the people. Yes, the other day there was an old pot that fell down from fright, and burst. He's liberal, I can tell you!”“Now you're talking too much,” the Tinder-Box interrupted, and the steel struck against the flint, so that sparks flew out. “Shall we not have a merry evening?”

“Yes, let us talk about who is the grandest,” said the Matches.

“No, I don't like to talk about myself,” retorted the Pot. “Let us get up an evening entertainment. I will begin. I will tell a story from real life, something that every one has experienced, so that we can easily imagine the situation, and take pleasure in it. On the Baltic, by the Danish beech-trees----”

“That's a pretty beginning!” cried all the Plates.

“That will be a story we shall like.”

“Yes, there I spent my youth in a quiet family where the furniture was polished, and the floors scoured, and new curtains were put up every fortnight.”

“What an interesting way you have of telling a story!” said the Carpet Broom. “One can tell directly that the narrator is a woman. There's something pure runs through it.”

“Yes, one feels that,” said the Water Pot, and out of delight it gave a little hop, so that there was a splash on the floor.

And the Pot went on telling her story, and the end was as good as the beginning.

All the Plates rattled with joy, and the Carpet Broom brought some green parsley out of the dust hole, and put it like a wreath on the Pot, for he knew that it would vex the others. “If I crown her today,” it thought, “she will crown me tomorrow.?

“Now I'll dance,” said the Fire Tongs, and she danced. Preserve us! how that implement could lift up one leg! The old Chair Cushion burst to see it. “Shall I be crowned too?” thought the Tongs; and indeed a wreath was awarded.

“They're only common people, after all!” thought the Matches.

Now the Tea Urn was to sing; but she said she had taken cold, and could not sing unless she felt boiling within. But that was only affectation; she did not want to sing, except when she was in the parlour with the grand people,

“In the window sat an old Quill Pen, with which the maid generally wrote: there was nothing remarkable about this Pen, except that it had been dipped too deep into the ink, but she was proud of that.‘If the Tea Urn won't sing,’ she said, ‘she may leave it alone. Outside hangs a nightingale in a cage, and he can sing, He hasn't had any education, but this evening we'll say nothing about that.’' ‘I think it very wrong,’ said the Tea Kettle----he was the kitchen singer, and half-brother to the Tea Urn----“that that rich and foreign bird should be listened to! Is that patriotic? Let the Market Basket decide.”

“I am vexed,” said the Market Basket. “No one can imagine how much I am secretly vexed. Is that a proper way of spending the evening? Would it not be more sensible to put the house in order? Let each one go to his own place, and I would arrange the whole game. That would be quite another thing.”

“Yes, let us make a disturbance,” cried they all. Then the door opened, and the maid came in, and they all stood still; not one stirred. But there was not one pot among them who did not know what he could do, and how grand he was. “Yes, if I had liked,” each one thought, “it might have been a very merry evening.”

“The servant girl took the Matches and lighted the fire with them. Mercy! how they sputtered and burst out into flame!“Now everyone can see,” thought they, “that we are the first. How we shine! what a light!”----and they burned out.”

“That was a capital story,” said the Sultana. “I feel myself quite carried away to the kitchen, to the Matches. Yes, now thou shalt marry our daughter.”

“Yes, certainly,” said the Sultan, “thou shalt marry our daughter on Monday.”

And they called him thou, because he was to belong to the family.

The wedding was decided on, and on the evening before it the whole city was illuminated. Biscuits and cakes were thrown among the people, the street boys stood on their toes, called out “Hurrah!” and whistled on their fingers. It was uncommonly splendid.

“Yes, I shall have to give something as a treat,” thought the merchant's son. So he bought rockets and crackers, and every imaginable sort of firework, put them all into his trunk, and flew up into the air.

“Crack!” how they went, and how they went off!

All the Turks hopped up with such a start that their slippers flew about their ears; such a meteor they had never yet seen. Now they could understand that it must be a Turkish angel who was going to marry the Princess.

As soon as the merchant's son descended again into the forest with his trunk, he thought, “I will go into the town now, and hear how it all looked.” And it was quite natural that he wanted to do so.

What stories people told! Every one whom he asked about it had seen it in a separate way; but one and all thought it fine.

“I saw the Turkish angel himself,” said one. “He had eyes like glowing stars, and a beard like foaming water.”

“He flew in a fiery mantle,” said another; “the most lovely little cherub peeped forth from among the folds.”

Yes, they were wonderful things that he heard; and on the following day he was to be married.

Now he went back to the forest to rest himself in his trunk. But what had become of that? A spark from the fireworks had set fire to it, and the trunk was burned to ashes. He could not fly any more, and could not get to his bride.

She stood all day on the roof waiting; and most likely she is waiting still. But he wanders through the world telling fairy tales; but they are not so merry as that one he told about the Matches.


THE STORKS

ON the last house in a little village stood a Stork's nest. The Mother Stork sat in it with her four young ones, who stretched out their heads with the pointed black beaks, for their beaks had not yet turned red. A little way off stood the Father-Stork, all alone on the ridge of the roof, quite upright and stiff; he had drawn up one of his legs, so as not to be quite idle while he stood sentry. One would have thought he had been carved out of wood, so still did he stand. He thought, “It must look very grand, that my wife has a sentry standing by her nest. They can't tell that it is her husband. They certainly think I have been commanded to stand here. That looks so aristocratic!” And he went on standing on one leg.

Below in the street a whole crowd of children were playing; and when they caught sight of the Storks, one of the boldest of the boys, and afterwards all of them, sang the old verse about the Storks. But they only sang it just as he could remember it:

Stork, stork, fly away;

Go and stay at home today.

Your wife is lying in the nest,

With four young beneath her breast.

The first he will be hanged,

The second will be banged,

The third he will be burned,

And the fourth one will be turned

Outside in!

“Just hear what those boys are singing!” said the little Stork-children. “They say we're to be hanged and burned.”

“You're not to care for that!” said the Mother-Stork. “Don't listen to it, and then it won't matter.”

But the boys went on singing, and pointed at the Storks mockingly with their fingers; only one boy, whose name was Peter, declared that it was a sin to make jest of animals, and he would not join in it at all.

The Mother-Stork comforted her children. “Don't you mind it at all,” she said; “see how quiet your father stands, though it's only on one leg.

“We are very much afraid,” said the young Storks and they drew their heads far back into the nest.

Now today, when the children came out again to play, and saw the Storks, they sang their song:

The first he will be hanged,

The second will be hanged-----

“Shall we be hanged and burned?” asked the young Storks.

“No, certainly not,” replied the mother. “You shall learn to fly; I'll exercise you; then we shall fly out into the meadows and pay a visit to the frogs; they will bow before us in the water, and sing ‘Co-ax co-ax!’ and then we shall eat them up. That will be a real pleasure.”

“And what then?” asked the young Storks.

“Then all the Storks will assemble, all that are here in the whole country, and the autumn exercises begin: then one must fly well, for that is highly important, for whoever cannot fly properly will be thrust dead by the general's beak; so take care and learn well when the exercising begins.”

“But then we shall be killed, as the boys say:----and only listen, now they're singing again.”

“Listen to me, and not to them,” said the MotherStork.

“After the great review we shall fly away to the warm countries, far away from here, over mountains and forests. We shall fly to Egypt, where there are three cornered houses of stone, which run up to a point and tower above the clouds; they are called pyramids, and are older than a stork can imagine. There is a river in that country which runs out of its bed, and then all the land is turned to mud. One walks about in the mud, and eats frogs.”

“Oh!” cried all the young ones.

“Yes! It is glorious there! One does nothing all day long but eat; and while we are so comfortable over there, here there is not a green leaf on the trees; here it is so cold that the clouds freeze to pieces, and fall down in little white rags!?”

It was the snow that she meant, but she could not explain it in any other way.

“And do the naughty boys freeze to pieces?” asked the young Storks.

“No, they do not freeze to pieces; but they are not far from it, and must sit in the dark room and cower. You, on the other hand, can fly about in foreign lands, where there are flowers, and the sun shines warm.”

Now some time had elapsed, and the nestlings had grown so large that they could stand upright in the nest and look far around; and the Father-Stork came every day with delicious frogs, little snakes, and all kinds of stork-dainties as he found them. Oh! It looked funny when he performed feats before them! He laid his head quite back upon his tail, and clapped with his beak as if it had been a little clapper; and then he told them stories, all about the marshes.

“Listen! Now you must learn to fly, ” said the Mother-Stork one day; and all the four young ones had to go out on the ridge of the roof . Oh , how they tottered ! how they balanced themselves with their wings , and yet they were nearly falling down .

“Only look at me,” said the mother. “Thus you must hold your heads !Thus you must pitch your feet! One , two ! One , two ! That' s what will help you on in the world . ”

Then she flew a little way, and the young ones made a little clumsy leap. Bump! ----There they lay, for their bodies were too heavy .

“I will not fly!” said one of the young Storks, and crept back into the nest ; “I don' t care about getting to the warm countries . ”

“Do you want to freeze to death here , when the winter comes? Are the boys to come and hang you, and singe you , and roast you? Now I' ll call them . ”

“Oh , no ! ” cried the young Stork , and hopped out on to the roof again like the rest .

On the third day they could actually fly a little, and then they thought they could also soar and hover in the air. They tried it, but----bump! ----Down they tumbled, and they had to flap their wings again quickly enough. Now the boys came into the street again, and sang their song:

Stork , stork , fly away !

“Shall we fly down and pick their eyes out?” asked the young Storks.

“No , ” replied the mother, “let them alone . Only listen to me , that ' s far more important . One , two , three ! ----Now we fly round to the right . One , two , three!----Now to the left round the chimney! See, that was very good! the last flap with the wings was so neat and correct that you shall have permission tomorrow to fly with me to the marsh! Several nice stork families go there with their young: show them that mine are the nicest, and that you can stalk proudly; that looks well, and will get you consideration . ”

“But are we not to take revenge on the rude boys?” asked the young Storks.

“Let them scream as much as they like . You will fly up to the clouds, and get to the land of the pyramids, when they will have to shiver, and not have a green leaf or a sweet apple . ”

“Yes , we will revenge ourselves ! ” they whispered to one another; and then the exercising went on.

Among all the boys down in the street, the one most bent upon singing the teasing song was he who had begun it, and he was quite a little boy. He could hardly be more than six years old . The young Storks certainly thought he was a hundred, for he was much bigger than their mother and father; and how should they know what age childrenand grown-up people may be? Their revenge was to come upon this boy, for it was he who had begun, and he always kept on. The young Storks were very angry; and as they grew bigger they were less inclined to bear it : at last their mother had to promise them that they should be revenged, but not till the last day of their stay .

“We must first see how you behave at the grand review. It you get through badly, so that the general stabs you through the chest with his beak, the boys will be right, at least in one way . Let us see . ”

“Yes , you shall see!” cried the young Storks ; and then they took all imaginable pains . They practised every day , and flew so neatly and so lightly that it was a pleasure to see them .

Now the autumn came on ; all the Storks began to assemble , to fly away to the warm countries while it is winter here . That was a review . They had to fly over forests and villages, to show how well they could soar, for it was a long journey they had before them. The young Storks didtheir part so well that they got as a mark, “Remarkably well , with frogs and snakes . ” That was the highest mark ; and they might eat the frogs and snakes and that is what they did .

“Now we will be revenged ! ” they said .

“Yes , certainly ! ” said the Mother-Stork . “ What I have thought of will be the best . I know the pond in which all the little mortals lie till the stork comes and brings them to their parents . The pretty little babies lie there and dream more sweetly than they ever dream afterwards . All parents are glad to have such a child, and all children want to have a sister or a brother. Now we will fly to the pond, and bring one for each of the children who leave not sung the naughty song and laughed at the storks.”

“But he who began to sing----That naughty , ugly boy ! ” screamed the young Storks ; “what shall we do with him?”

“There is a, little dead child in the pond, one that has dreamed itself to death; we will bring that for him. Then he will cry because we have brought him a little dead brother. But that good boy----you have not forgotten him, the one who said , ‘It is wrong to laugh at animals!’ for him we will bring a brother and a sister too. And as his name is Peter, all of you shall be called Peter too . ”

And it was done as she said ; all the storks were named Peter, and so they are all called even now.


THE METAL PIG

IN the city of Florence, not far from the Piazza del Granduca, there runs a little cross-street , I think it is called Porta Rossa . In this street , in front of a kind of market hall where vegetables are sold, there lies a Pig artistically fashioned of metal. The fresh clear water pours from the snout of the creature , which has become a blackish-green from age; only the snout shines as if it had been polished, and indeed it has been, by many hundreds of children and poor people , who seize it with their hands , and place their mouths close to the mouth of the animal , to drink . It is a perfect picture to see the well-shaped creature clasped by a half-naked boy, who lays his red lips against its snout .

Every one who comes to Florence can easily find the place; he need only ask the first beggar he meets for the Metal Pig , and he will find it .

It was late on a winter evening. The mountains were covered with snow; but the moon shone, and moonlight in Italy is just as good as the light of a murky Northern winter' s day ; nay , it is better, for the air shines and lifts us up, while in the North the cold grey leaden covering seems to press us downwards to the earth----the cold damp earth, which will some day press down our coffin .

In the Grand Duke's palace garden, under a roof of Pines where a thousand roses bloom in winter, a little ragged boy had been sitting all day long, a boy who might serve as a type of Italy, pretty and smiling, and yet suffering. He was hungry and thirsty, but no one gave him anything; and when it became dark, and the garden was to be closed, the porter turned him out. Long he stood musing on the bridge that spans the Arno, and looked at the stars, whose light glittered in the water between him and the splendid marble bridge.

He took the way towards the Metal Pig, half knelt down; clasped his arms round it, put his mouth against its shining snout , and drank the fresh water in deep draughts. Close by lay a few leaves of salad and one or two chestnuts; these were his supper. No one was in the street but himself----it belonged to him alone, and so he boldly sat down on the Pig's back, bent forward, so that his curly head rested on the head of the animal, and before he was aware fell asleep .

It was midnight. The Metal Pig stirred, and he heard it say quite distinctly, “You little boy, hold tight, for now I am going to run,” and away it ran with him.

This was a wonderful ride . First they got to the Piazza del Granduca, and the metal horse which carries the Duke' s statue neighed loudly , the painted coats of arms on the old council-house looked like transparent pictures, and Michael Angelo's “David” swung his sling: there was a strange life stirring among them. The metal groups representing Perseus, and the rape of the Sabines, stood there only too much alive : a cry of mortal fear escaped them, and resounded over the splendid lonely square.

By the Palazzo degli Uffizi, in the arcade, where the nobility assemble for the Carnival amusements, the Metal Pig stopped . “Hold tight , ” said the creature , “for now we are going upstairs . ” The little boy spoke not a word , for he was half frightened , half delighted .

They came into a long gallery where the boy had already been. The walls were adorned with pictures; here stood statues and busts , all in the most charming light , as if it had been broad clay ; but the most beautiful of all was when the door of a side room opened : the little boy could remember the splendour that was there , but on this night everything shone in the most glorious colours.

Here stood a beautiful woman, as radiant in beauty as nature and the greatest master of sculpture could make her: she moved her graceful limbs, dolphins sprang at her feet, and immortality shone out of her eyes . The world calls her the Venus de Medici . By her side are statues in which the spirit of life had been breathed into the stone; they are handsome unclothed men. One was sharpening a sword, and was called the Grinder; the Wrestling Gladiators formed another group; and the sword was sharpened, and they strove for the goddess of beauty .

The boy was dazzled by all this pomp : the walls gleamed with bright colours, and everything was life and movement there . In twofold form was seen the image of Venus, the earthly Venus, full and glowing, as Titian had seen her. The pictures of two lovely women; their beautiful unveiled limbs were stretched out on the soft cushions; their bosoms heaved, and their heads moved, so that the rich locks fell down over the rounded shoulders , while their dark eyes uttered glowing thoughts . But not one of all the pictures dared to step quite out of its frame . The Goddess of Beauty herself, the Gladiators and the Grinder, remained in their places , for the glory that shone from the Madonna , Jesus , and St . John , restrained them . The holy pictures were pictures no longer, they were the Holy Ones themselves.

What splendour, what beauty shone from hall to hall! and the little boy saw everything plainly, for the Metal Pig went step by step through all this scene of magnificence. Each fresh sight effaced the last. One picture only fixed itself firmly in his soul, especially through the very happy children introduced into it ; the little boy had once nodded to these in the daylight .

Many persons pass by this picture with indifference, and yet it contains a treasure of poetry. It represents the Saviour descending into hell. But these are not the damned whom the spectator sees around him, they are the heathens. The Florentine Angiolo Bronzino painted this picture. Most beautiful is the expression on the faces of the children,----the full confidence that they will get to heaven: two little beings are already embracing, and one little one stretches out his hand towards another who stands below him, and points to himself as if he were saying, “I am going to heaven!” The older people stand uncertain, hoping, or bowing in humble adoration before the Lord Jesus . The boy' s eyes rested longer on this picture than on any other. The Metal Pig stood still before it. A low sigh was heard : did it come from the picture or from the animal? The boy lifted up his hands towards the smiling children; then the Pig ran away with him, away through the open vestibule .

“Thanks and blessings to you , you dear thing! ” said the little boy, and caressed the Metal Pig, as it sprang down the steps with him.

“Thanks and blessings to yourself,” replied the Metal Pig . “I have helped you , and you have helped me , for only with an innocent child on my back do I receive power to run! Yes , you see , I may even step into the rays of the lamp in front of the picture of the Madonna, I can carry you everywhere , only I may not go into the church . But from without , when you are with me , I may look in through the open door. Do not get down from my back; if you do so, I shall lie dead as you see me in the daytime at the Porta Rossa . ”

“I will stay with you , my dear creature!” cried the child .

So they went in hot haste through the streets of Florence , out into the place before the church of Santa Croce .

The folding doors flew open, and lights gleamed out from the altar through the church into the deserted square .

A wonderful blaze of light streamed forth from a monument in the left aisle, and a thousand moving stars seemed to form a glory round it . A coat of arms shone upon the grave, a red ladder in a blue field seemed to glow like fire. It was the grave of Galileo . The monument is unadorned, but the red ladder is a significant emblem, as if it were that of art , for in art the way always leads up a burning ladder, towards heaven. The prophets of mind soar upwards towards heaven , like Elias of old .

To the right, in the aisle of the church, every statue on the richly carved sarcophagi seemed endowed with life . Here stood Michael Angelo, there Dante with the laurel wreath round his brow, Alfieri and Machiavelli; for herethe great men, the pride of Italy, rest side by side. It is a glorious church , far more beautiful than the marble cathedral of Florence , though not so large .

It seemed as if the marble vestments stirred, as if the great forms raised their heads higher and looked up, amid song and music, to the bright altar glowing with colour, where the white-clad boys swing the golden censers; and the strong fragrance streamed out of the church into the open square .

The boy stretched forth his hand towards the gleaming light, and in a moment the Metal Pig resumed its headlong career; he was obliged to cling tightly; and the wind whistled about his ears; he heard the church door creak on its hinges as it closed; but at the same moment his senses seemed to desert him, he felt a cold shudder pass over him, and awoke.

It was morning, and he was still sitting on the Metal Pig, which stood where it always stood on the Porta Rossa, and he had slipped half off its back .

Fear and trembling filled the soul of the boy at the thought of her whom he called mother, and who had yesterday sent him forth to bring money; for he had none, and was hungry and thirsty . Once more he clasped his arms round the neck of his metal pig, kissed its lips, and nodded farewell to it . Then he wandered away into one of the narrowest streets , where there was scarcely room for a laden ass . A great iron-clamped door stood ajar; he passed through it , and climbed up a brick stair with dirty walls and a rope for a balustrade, till he came to an open gallery hung with rags; from here a flight of stairs led down into the court, where there was a fountain, and great iron wires led up to the different stories , and many water-buckets hung side by side, and at times the roller creaked, and one of the buckets would dance into the air, swaying so that the water splashed out of it down into the courtyard . A second ruinous brick staircase here led upwards. Two Russian sailors were running briskly down, and almost overturned the poor boy : they were going home from their nightly carouse. A strongly-built woman, no longer young, with coarse black hair, followed them.

“What do you bring home?” she asked the boy.

“Don ' t be angry , ” he pleaded . “ I received nothing----nothing at all . ” And he seized the mother' s dress, and would have kissed it .

They went into the little room. I will not describe it, but only say that there stood in it an earthen pot with handles, made for holding fire, and called a marito . This pot she took in her arms, warmed her fingers, and pushed the boy with her elbow.

“Certainly you must have brought some money?” said she.

The boy wept, and she struck him with her foot, so that he cried aloud .

“Will you be silent, or I' ll break your screaming head! ”And she brandished the fire-pot which she held in her hand . The boy crouched down to the earth with a screamof terror. Then a neighbour stepped in, also with a marito in her arms.

“Felicita,” she said, “what are you doing to the child?”

“The child is mine , ” retorted Felicita . “I can murder him if I like, and you too, Giannina.”

And she swung her fire-pot . The other lifted up hers in self-defence , and the two pots clashed together with such fury that fragments , fire , and ashes flew about the room; but at the same moment the boy rushed out at the door , sped across the courtyard , and fled from the house . The poor child ran till he was quite out of breath . He stopped by the church, whose great doors had opened to him the previous night, and went in. Everything was radiant . The boy knelt down at the first grave on the right hand, the grave of Michael Angelo, and soon he sobbed aloud. People came and went, and Mass was said; but no one noticed the boy, only an elderly citizen stood still, looked at him, and then went away like the rest.

Hunger and thirst tormented the child; he was quite faint and ill , and he crept into a corner between the wall and the marble monument , and went to sleep . Towards evening he was awakened by a tug at his sleeve; he started up, and the same citizen stood before him.

“Are you ill? Where do you live? Have you been here all day?” were three of the many questions the old man asked of him.

He answered, and the old man took him into his little house close by , in a back street . They came into a glover' s workshop , where a woman sat sewing busily . A little white Spitz dog, so closely shaven that his pink skin could be seen, frisked about on the table and gamboled before the boy .

“Innocent souls soon make acquaintance,” said the woman.

And she caressed the boy and the dog. The good people gave the child food and drink, and said he should be permitted to stay the night with them; and next day Father Guiseppe would speak to his mother. A little simple bed was assigned to him, but for him who had often slept on the hard stones it was a royal couch; and he slept sweetly, and dreamed of the splendid pictures and of the Metal Pig .

Father Guiseppe went out next morning: the poor child was not glad of this, for he knew that the object of the errand was to send him back to his mother. He wept, and kissed the merry little dog, and the woman nodded approvingly at both .

What news did Father Guiseppe bring home? He spoke a great deal with his wife, and she nodded and stroked the boy' s cheek .

“He is a capital lad! ” said she . “He may become an accomplished glove-maker, like you; and look what delicate fingers he has! Madonna intended him for a glove-maker . ”

And the boy stayed in the house, and the woman herself taught him to sew : he ate well, slept well, and became merry, and began to tease Bellissima, as the little dog was called; but the woman grew angry at this, and scolded and threatened him with her finger. This touched the boy's heart, and he sat thoughtful in his little chamber. This chamber looked upon the street, in which skins were dried; there were thick bars of iron before his window. He could not sleep, for the Metal Pig was always present in his thoughts, and suddenly he heard outside a pit-pat . That must be the Pig! He sprang to the window, but nothing was to be seen----it had passed by already .

“Help the gentleman to carry his box of colours,” said the woman next morning to the boy, when their young neighbour the artist passed by, carrying a paint-box and a large rolled canvas.

The boy took the box, and followed the painter; they betook themselves to the gallery , and mounted the same staircase which he remembered well from the night when he had ridden on the Metal Pig. He recognized the statues and pictures , the beautiful marble Venus , and the Venus that lived in the picture; and again he saw the Madonna, and the Saviour, and St. John.

They stood still before the picture by Bronzino, in which Christ is descending into bell, and the children smiling around him in the sweet expectation of heaven. The poor child smiled too , for he felt as if his heaven were here .

“Go home now,” said the painter, when the boy had stood until the other had set up his easel.

“May I see you paint?” asked the boy. “May I see you put the picture upon this white canvas?”

“I am not going to paint yet,” replied the man; and he brought out a piece of black crayon. His hand moved quickly; his eye measured the great picture, and though nothing appeared but a thin line, the figure of the Saviour stood there , as in the coloured picture .

“Why don't you go?”said the painter.

And the boy wandered home silently, and seated himself on the table and learned to sew gloves .

But all day long his thoughts were in the picture gallery; and so it came that he pricked his fingers, and was awkward; but he did not tease Bellissima. When evening came, and when the house door stood open, he crept out : it was cold but starlight , a bright beautiful evening. Away he went through the already deserted streets, and soon came to the Metal Pig. He bent down on it, kissed its shining mouth, and seated himself on its back.

“You happy creature !” he said ; “how I have longed for you! We must take a ride tonight .”

The Metal Pig lay motionless, and the fresh stream gushed forth from its mouth . The little boy sat astride on its back: then something tugged at his clothes. He looked down, and there was Bellissima----little smooth-shaven Bellissima----the dog had crept out of the house along with him,and had followed him without his noticing it . Bellissima barked as if she would have said, “Here am I too ; why are you sitting there?” A fiery dragon could not have terrified the boy so much as did the little dog in this place. Bellissima in the street , and not dressed , as the old lady called it! What would be the end of it? The dog never came out in winter, except attired in a little lamb-skin, which had been cut out and made into a coat for him; it was made to fasten with a red ribbon round the little dog' s neck and body , and was adorned with bows and with bells. The dog looked almost like a little kid, when in winter he got permission to patter out with his mistress . Bellissima was outside , and not dressed! what would be the end of it! All his fancies were put to flight; yet the boy kissed the Metal Pig once more, and then took Bellissima, on his arm : the little thing trembled with cold, therefore the boy ran as fast as he could .

“What are you running away with there?” asked two gendarmes whom he met , and at whom Bellissima barked . “Where have you stolen that pretty dog?” they asked, and they took it away from him.

“Oh , give it back to me! ” cried the boy despairingly .

“If you have not stolen him, you may say at home that the dog may be sent for to the watch-house .” And they told him where the watch-house was , and went away with Bellissima .

Here was a terrible calamity ! The boy did not know whether he should jump into the Arno, or go home and confess everything; they would certainly kill him, he thought.

“But I will gladly be killed; then I shall die and get to heaven , ” he reasoned . And he went home , principally with the idea of being killed .

The door was locked, and he could not reach the knocker; no one was in the street, but a stone lay there, and with this he thundered at the door.

“Who is there?” cried somebody from within.

“It is I , ” said he , “ The dog is gone . Open the door, and then kill me! ”

There was quite a panic . Madame was especially concerned for poor Bellissima. She immediately looked at the wall, where the dog' s dress usually hung, and there was the little lamb-skin .

“Bellissima in the watch-house ! ” she cried aloud . “You bad boy ! How did you entice her out? She' ll be frozen, the poor delicate little thing! among those rough soldiers . ”

The father was at once sent off----the woman lamented and the boy wept . All the inhabitants of the house came together, and among the rest the painter; he took the boy between his knees and questioned him; and in broken sentences he heard the whole story about the Metal Pig and the gallery, which was certainly rather incomprehensible.

The painter consoled the little fellow, and tried to calm the old lady' s anger; but she would not be pacified until the father came in with Bellissima, who had been among the soldiers; then there was great rejoicing; and the painter caressed the boy, and gave him a handful of pictures .

Oh , those were capital pieces----such funny heads! ----and truly the Metal Pig was there among them, bodily . Oh , nothing could be more superb! By means of a few strokes it was made to stand there on the paper, and even the house that stood behind it was sketched in .

Oh, if one could only draw and paint! Then one could bring the whole world to oneself .

On the first leisure moment of the following day, the little fellow seized the pencil, and on the back of one of the pictures he attempted to copy the drawing of the Metal Pig, and he succeeded! ----it was certainly rather crooked,rather up and down, one leg thick and another thin; but still it was to be recognized, and he rejoiced himself at it. The pencil would not quite work as it should do , that he could well observe; but on the next day a second Metal Pig was drawn by the side of the first, and this looked a hundred times better; and the third was already so good that every one could tell what it was meant for.

But the glove-making prospered little, and his errands in the town were executed but slowly ; for the Metal Pig had taught him that all pictures may be drawn on paper; and Florence is a picture-book for any one who chooses to turn over its pages. On the Piazza del Trinita stands a slender pillar, and upon it the goddess of justice, blindfolded and with her scales in her hand . Soon she was placed on thepaper, and it was the little glove-maker's boy who placed her there. The collection of pictures increased, but as yet it only contained representations of lifeless objects, when one day Bellissima came gambolling before him.

“Stand still” said he, “then you shall be made beautiful and put into my collection . ”

But Bellissima would not stand still, so she had to be bound fast; her head and tail were tied, and she barked and jumped, and the string had to be pulled tight; and then the signora came in.

“You wicked boy! ----The poor creature! ” was all she could utter.

And she pushed the boy aside, thrust him away with her foot , ordered him out of her house, and called him a most ungrateful good-for-nothing and a wicked boy; and then, weeping, she kissed her little half-strangled Bellissima .

At this very moment the painter came upstairs, and here is the turning-point of the story.

In the year 1834 there was an exhibition in the Academy of Arts at Florence. Two pictures, placed side by side , collected a number of spectators . The smaller of the two represented a merry little boy who sat drawing, with a little white Spitz dog, curiously shorn, for his model; but the animal would not stand still, and was therefore bound by a string fastened to its head and its tail. There was a truth and life in this picture that interested every one. The painter was said to be a young Florentine, who had been found in the streets in his childhood, had been brought up by an old glove-maker, and had taught himself to draw. It was further said that a painter, now become famous, had discovered this talent just as the boy was to be sent away for tying up the favourite little dog of Madame, and using it as a model.

The glove-maker's boy had become a great painter: the picture proved this, and still more the larger picture that stood beside it. Here was represented only one figure , a handsome boy , clad in rags , asleep in the street , and leaning against the Metal Pig in the Porta Rossa street .All the spectators knew the spot . The child' s arms rested upon the head of the Pig; the little fellow was fast asleep, and the lamp before the picture of the Madonna threw astrong effective light on the pale delicate face of the child----it was a beautiful picture! A great gilt frame surrounded it , and on one corner of the frame a laurel wreath had been hung; but a black band wound among the green leaves, and a streamer of crape hung down from it.

For within the last few days the young artist had died!


THE BOND OF FRIENDSHIP

WE have lately taken a little journey together, and now we want to take a longer one. Whither? To Sparta, to Mycene, to Delphi? There are a hundred places at whose names the heart beats with the desire of travel. On horseback we go up the mountain paths through brake and through brier. A single traveller makes an appearance like a whole caravan. He rides forward with his guide, a packhorse carries trunks, a tent, and provisions, and a few armed soldiers follow as a guard. No inn with warm beds awaits him at the end of his tiring day's journey: the tent is often his dwelling-place in the great wild region; the guide cooks him a pilau of rice, fowls, and curry for his supper. A thousand gnats swarm round the tent. It is a miserable night, and tomorrow the way will lead across swollen streams; sit fast on your horse that you may not be washed away!

What is your reward for undergoing these hardships? The fullest , richest reward . Nature manifests herself here in all her greatness ; every spot is historical , and the eye and the thoughts are alike delighted. The poet may sing it, the painter portray it in rich pictures; but the air of reality which sinks deep into the soul of the spectator, and remains there, neither painter nor poet can reproduce.

The lonely herdsman yonder on the hills would, perhaps, by a simple recital of an event in his life, better enlighten you, who wish in a few features to behold the land of the Hellenes , than any writer of travel could do .

“Then , ” says my Muse , “let him speak . ”

A custom, a good, peculiar custom, shall be the subject of the mountain shepherd's tale. It is called

The Bond of Friendship.

Our rude house was put together of clay; but the door posts were columns of fluted marble found near the spot where the house was erected . The roof reached almost down to the ground . It was now dark brown and ugly , but it had originally consisted of blooming olive and fresh laurel branches brought from beyond the mountain. Around our dwelling was a narrow gorge, whose walls of rock rose steeply upwards, and showed naked and black, and round their summits often hung clouds, like white living figures . Never did I hear a singing bird there , never did the men there dance to the sound of the bagpipe; but the spot was sacred from the old times : even its name reminded of this , for it was called Delphi! The dark solemn mountains were all covered with snow; the highest , which gleamed the longest in the red light of evening, was Parnassus; the brook which flowed from it near our house was once sacred also . Now the ass sullies it with its feet , but the stream rolls on and on , and becomes clear again . How I can remember every spot in the deep holy solitude! In the midst of the hut a fire was kindled, and when the hot ashes lay there red and glowing, the bread was baked in them. When the snow was piled so high around our hut as almost to hide it, my mother appeared most cheerful: then she would hold my head between her hands, kiss my forehead, and sing the songs she never sang at other times , for the Turks our masters would not allow it. She sang:

“On the summit of Olympus , in the forest of dwarf firs , lay an old stag . His eyes were heavy with tears ; he wept red , green , and even pale blue tears ; and there came a roebuck by , and said , ‘ What ails thee , that thou weepest those blue , green , and red tears ?’ And the stag answered , ‘ The Turk has come to our village : he has wild dogs for the chase , a goodly pack . ’ ‘ I will drive them away across the island , ’ Cried the young roebuck , ‘ I will drive them away across the islands into the deep sea ! ’ Butbefore evening .sank down the roebuck was slain , and before night the .stag was hunted and dead . ”

And when my mother sang thus , her eyes became moist , and on the long eyelashes hung a tear; but she hid it, and baked our black bread in the ashes. Then I would clench my fist and cry .

“We will kill the Turks !”

But she repeated from the song the words ,

“I will drive them across the islands into the deep sea. But before evening sank down the roebuck was slain, and before the night came the stag was hunted and dead . ”

For several days and nights we had been lonely in our hut , when my father came home . I knew he would bring me shells from the Gulf of Lepanto, or perhaps even a bright gleaming knife. This time he brought us a child, a little half-naked girl, that he carried under his sheepskin cloak. It was wrapped in a fur, and all that the little creature possessed when this was taken off, and she lay in my mother' s lap , were three silver coins , fastened in her dark hair. My father told us that the Turks had killed the child's parents; and he told so much about them that Idreamed of the Turks all night . He himself had been wounded, and my mother bound up his arm. The wound was deep , and the thick sheep-skin was stiff with frozen blood. The little maiden was to be my sister. How radiantly beautiful she looked! Even my mother's eyes were not more gentle than hers. Anastasia, as she was called, was to be my sister, because her father had been united to mine by the old custom which we still keep . They had sworn brotherhood in their youth, and chosen the most beautiful and virtuous girl in the neighbourhood to consecrate their bond of friendship. I often heard of the strange good custom.

So now the little girl was my sister. She sat in my lap, and I brought her flowers and the feathers of the mountain birds : we drank together of the waters of Parnassus, and slept, cheek to cheek, under the laurel roof of the hut , while my mother sang winter after winter about the red , green , and pale blue tears . But as yet I did not understand that it was my own countrymen whose manysorrows were mirrored in those tears .

One day there came three Frankish men . Their dress was different from ours . They had tents and beds with them on their horses, and more than twenty Turks , all armed with swords and muskets, accompanied them; for they were friends of the pasha, and had letters from him commanding an escort for them. They only came to see our mountains, to ascend Parnassus amid the snow and the clouds, and to look at the strange black steep rocks near our hut . They could not find room in it , nor could they endure the smoke that rolled along the ceiling and found its way out at the low door; therefore they pitched their tents on the small space outside our dwelling, roasted lambs and birds , and poured out strong sweet wine , of which the Turks were not allowed to partake .

When they departed, I accompanied them for some distance, carrying my little sister Anastasia, wrapped in a goat-skin, on my back. One of the Frankish gentlemen made me stand in front of a rock, and drew me, and her too, as we stood there, so that we looked like one creature. I never thought of it before, but Anastasia and I were really one . She was always sitting in my lap or riding in the goat-skin at my back, and when I dreamed, she appeared in my dreams .

Two nights afterwards, other men, armed with knives and muskets , came into our tent . They were Albanians , brave men , my mother told me . They only stayed a short time . My sister Anastasia sat on the knee of one of them, and when they were gone she had not three, but only two silver coins in her hair. They wrapped tobacco in strips of paper and smoked it . I remember they were undecided as to the road they were to take .

But they had to make a choice . They went , and my father went with them. Soon afterwards we heard the sound of loud firing, soldiers rushed into our tent, and took my mother, and myself, and my sister Anastasia prisoners . They declared that the robbers had been entertained by us, and that my father had acted as the robbers' guide, and therefore we must go with them. Presently I saw the bodies of the robbers brought in; I sawmy father's body too. I cried and cried till I fell asleep. When I awoke, we were in prison, but the room was not worse than ours in our own house . They gave me onions to eat , and musty wine poured from a tarry cask , but we had no better fare at home .

How long we were kept prisoners I do not know; but many days and nights went by . When we were set free it was the time of the holy Easter feast . I carried Anastasia on my back , for my mother was ill , and could only move slowly , and it was a long way till we came down to the sea , to the Gulf of Lepanto . We went into a church that gleamed with pictures painted on a golden ground. They were pictures of angels, and very beautiful; but it seemed to me that our little Anastasia was just as beautiful. In the middle of the floor stood a coffin filled with roses . “The Lord Christ is pictured there in the form of a beautiful rose,” said my mother; and the priest announced, “Christ is risen ! ” All the people kissed each other: each one had a burning taper in his hand, and I received one myself , and so did little Anastasia . The bagpipes sounded, men danced hand in hand from the church, and outside the women were roasting the Easter lamb. We were invited to partake, and I sat by the fire; a boy, older than myself , put his arms around my neck , kissed me, and said , “Christ is risen ! ” and thus it was that for the first time I met Aphtanides.

My mother could make fishermen's nets, for which there was a good demand here in the bay , and we lived a long time by the side of the sea, the beautiful sea, that tasted like tears, and in its colours reminded me of the song of the stag that wept----for sometimes its waters were red , and sometimes green or blue .

Aphtanides knew how to manage a boat, and I often sat in it, with my little Anastasia, while it glided on through the water, swift as a bird flying through the air. Then , when the sun sank down , the mountains were tinted with a deeper and deeper blue, one range peeped over the other, and behind them all stood Parnassus with its snow-crowned summit . The mountain-top gleamed in the evening rays like glowing iron, and it seemed as though the light came from within it; for long after the sun had set. the mountain still shone through the clear blue air. The white water-birds touched the surface of the sea withtheir wings , otherwise all here was as calm and quiet as among the black rocks at Delphi . I lay on my back in the boat , Anastasia leaned against me , and the stars above us shone brighter than the lamps in our church . They were the same stars , and they stood exactly in the same positions above me , as when I had sat in front of our hut at Delphi ; and at last I almost fancied I was back there . Suddenly there was a splash in the water, and the boat rocked violently . I cried out , for Anastasia had fallen into the water; but in a moment Aphtanides had sprung in after her, and was holding her up to me ! We took off her clothes , wrung out the water, and then dressed her again. Aphtanides did the same for himself, and we remained on the water till they were dry; and no one knew what a fright we had had for our little adopted sister, in whose life Aphtanides now had a part .

The summer came . The sun burned so hot that the leaves turned yellow on the trees . I thought of our cool mountains, and of the fresh water they contained; my mother, too, longed for them; and one evening we wandered home . What peace , what silence ! We walked on through the thick thyme , still fragrant though the sun hadscorched its leaves. Not a single herdsman did we meet, not one solitary hut did we pass . Everything was quiet and deserted; but a shooting star announced that in heaven there was yet life . I know not if the clear blue air gleamed with light of its own, or if the radiance came from the stars; but we could see the outlines of the mountains quite plainly. My mother lighted a fire, roasted some roots she had brought with her, and I and my little sister slept among the thyme , without fear of the ugly Smidraki ; from whose throat fire spurts forth, or of the wolf and jackal; for my mother sat beside us , and I thought that was enough .

We reached our old home ; but the hut was a heap of ruins, and a new one had to be built. A few women lent my mother their aid, and in a few days walls were raised, and covered with a new roof of oleander branches . My mother made many bottle-cases of bark and skins; I kept the priest's little flock, and Anastasia and the little tortoises were my playmates .

Once we had a visit from our beloved Aphtanides, who said he had greatly longed to see us, and who stayed with us two whole happy days .

A month afterwards he came again, and told us that he was going in a ship to Corfu and Patras , but must bid us good-bye first: and he had brought a large fish for our mother. He had a great deal to tell, not only of the fishermen yonder in the Gulf of Lepanto, but also of Kings and heroes, who had once ruled in Greece, just as the Turks rule now .

I have seen a bud on a rose bush gradually unfold through days and weeks , till it became a rose , and hung there in its beauty, before I was aware how large and beautiful and red it had become; and the same thing I now saw in Anastasia. She was now a beautiful grown girl, and I had become a stout stripling. The wolf-skins that covered my mother' s and Anastasia' s bed, I had myself taken from wolves that had fallen beneath my shots .

Years had gone by , when one evening Aphtanides came in, slender as a reed, strong and brown. He kissed us all, and had much to tell of the great ocean, of the fortifications of Malta, and of the marvellous sepulchres of Egypt . It sounded strange as a legend of the priests, and I looked up to him with a kind of veneration.

“How much you know!” I exclaimed; “what wonders you can tell of ! ”

“But you have told me the finest thing, after all , ” he replied . “You told me of a thing that has never been out of my thoughts----of the good old custom of the bond of friendship, a custom I should like to follow. Brother, let you and I go to church, as your father and Anastasia's went before us : your sister Anastasia is the most beautiful and most innocent of girls; she shall consecrate us! No people has such grand old customs as we Greeks . ”

Anastasia blushed like a young rose, and my mother kissed Aphtanides .

A couple of miles from our house , there where loose earth lies on the hill, and a few scattered trees give a shelter, stood the little church; a silver lamp hung in front of the altar.

I had put on my best clothes : the white fustanella fell in rich folds round my hips, the red jacket fitted tight and close , the tassel on my fez cap was silver, and in my girdle gleamed a knife and my pistols. Aphtanides was clad in the blue garb worn by Greek sailors; on his chest hung a silver plate with the figure of the Virgin Mary; his scarf was as costly as those worn by rich lords . Every one could see that we were about to go through a solemn ceremony. We stepped into the little simple church, where the evening sunlight , streaming through the door, gleamed on the burning lamp and the pictures on golden ground . We knelt down on the altar steps , and Anastasia came before us . A long white garment hung loose over her graceful form; on her white neck and bosom hung a chain, covered with old and new coins, forming a kind of collar. Her black hair was fastened in a knot , and confined by a headdress made of silver and gold coins that had been found in the old temples . No Greek girl had more beautiful ornaments than she . Her countenance glowed , and her eyes were like two stars .

We all three prayed silently ; and then she said tous:

“Will you be friends in life and in death?”

“Yes,” we replied .

“Will you, whatever may happen, remember this: my brother is a part of myself . My secrets are his , my happiness is his . Self-sacrifice , patience----everything in me belongs to him as to me?”

And we again answered, “Yes.”

Then she joined our hands and kissed us on the forehead, and we again prayed silently. Then the priest came through the door near the altar, and blessed us all three; and a song, sung by the other holy men, sounded from behind the altar screen , and the bond of eternal friendship was concluded. When we rose, I saw my mother standing by the church door weeping heartily .

How cheerful it was now, in our little hut, and by the springs of Delphi ! On the evening before his departure, Aphtanides sat thoughtful with me on the declivity of a mountain; his arm was flung round my waist, and mine was round his neck : we spoke of the sorrows of Greece, and of the men whom the country could trust . Every thought of our souls lay clear before each of us, and I seized his hand .

“One thing thou must still know, one thing that till now has been a secret between myself and Heaven. My whole soul is filled with love! with a love stronger than the love I bear to my mother and to thee ! ”

“And whom do you love?” asked Aphtanides, and his face and neck grew red as fire .

“I love Anastasia,” I replied----and his hand trembled in mine, and he became pale as a corpse. I saw it; I understood the cause ; and I believe my hand trembled . I bent towards him, kissed his forehead, and whispered, “I have never spoken of it to her, and perhaps she does not love me. Brother, think of this : I have seen her daily ; she has grown up beside me , and has become a part of my soul !.”

“And she shall be thine!” he exclaimed, “thine! I may not deceive thee , nor will I do so . I also love her; but tomorrow I depart . In a year we shall see each other once more, and then you will be married, will you not? I have a little gold of my own : it shall be thine. Thou must , thou shalt take it . ”

And we wandered home silently across the mountain . It was late in the evening when we stood at my mother' s door .

Anastasia held the lamp upwards as we entered : my mother was not there . She gazed at Aphtanides with a strangely mournful gaze .

“Tomorrow you are going from us , ” she said : “I am very sorry for it . ”

“Sorry!” he repeated, and in his voice there seemed a trouble as great as the grief I myself felt . I could not speak, but he seized her hand, and said, “Our brother yonder loves you , and he is dear to you , is he not? His very silence is a proof of his affection . ”

Anastasia trembled and burst into tears. Then I saw no one but her, thought of none but her, and threw my arms round her, and said, “I love thee!” She pressed her lips to mine, and flung her arms round my neck; but the lamp had fallen to the ground, and all was dark around us----dark as in the heart of poor Aphtanides .

Before daybreak he rose , kissed us all , said farewell , and went away . He had given all his money to my mother for us. Anastasia was my betrothed, and a few days afterwards she became my wife .


A ROSE FROM THE GRAVE OF HOMER

ALL the songs of the East tell of the love of the nightingale for the rose; in the silent starlit nights the winged songster serenades his fragrant flower.

Not far from Smyrna , under the lofty plane trees , where the merchant drives his loaded camels, that proudly lift their long necks and tramp clumsily over the holy ground , I saw a hedge of roses . Wild pigeons flew amongthe branches of the high trees, and their wings glistened, while a sunbeam glided over them, as if they were of mother-o' -pearl .

The rose hedge bore a flower which was the most beautiful among all, and the nightingale sang to her of his woes; but the Rose was silent----not a dewdrop lay, like a tear of sympathy , upon her leaves : she bent down over a few great stones .

“Here rests the greatest singer of the world ! ” said the Rose: “over his tomb will I pour out my fragrance, and on it I will let fall my leaves when the storm tears them off . He who sang of Troy became earth , and from that earth I have sprung . I , a rose from the grave of Homer , am too lofty to bloom for a poor nightingale!”

And the nightingale sang himself to death .

The camel driver came with his loaded camels and his black slaves: his little son found the dead bird, and buried the little songster in the grave of the great Homer. And the Rose trembled in the wind . The evening came , and the Rose wrapped her leaves more closely together, and dreamed thus :

“It was a fair sunshiny day; a crowd of strangers drew near, for they had undertaken a pilgrimage to the grave of Homer. Among the strangers was a singer from the North, the home of clouds and of the Northern Lights . He plucked the Rose , placed it in a book , and carried it away into another part of the world, to his distant fatherland. The Rose faded with grief, and lay in the narrow book, which he opened in his home, saying, ‘Here is a rose from the grave of Homer .’”

This the flower dreamed; and she awoke and trembled in the wind . A drop of dew fell from the leaves upon the singer' s grave . The sun rose , the day became warm, and the Rose glowed more beauteous than before ; she was in her own warm Asia. Then footsteps were heard, and Frankish strangers came , such as the Rose had seen in her dream; and among the strangers was a poet from the North: he plucked the Rose , pressed a kiss upon her fresh mouth , and carried her away to the home of the clouds and of the Northern Lights .

Like a mummy the flower corpse now rests in his Iliad, and, as in a dream, she hears him open the book and say , “Here is a rose from the grave of Homer. ”


OLE LUK-OIE

THERE' S nobody in the whole world who knows so many stories as Ole Luk-Oie . He can tell capital histories .

Well on in the evening, when the children still sit nicely at table, or upon their stools, Ole Luk-Oie comes. He comes up the stairs quite softly, for he walks in his socks: he opens the door noiselessly, and whisk ! he squirts sweet milk in the children' s eyes , a small , small stream, but enough to prevent them from keeping their eyes open; and thus they cannot see him. He creeps just among them, and blows softly upon their necks, and this makes their heads heavy . Yes ,but it doesn' t hurt them, for Ole Luk-Oie is very fond of the children; he only wants them to be quiet, and that they are not until they are taken to bed they are to be quiet that he may tell them stories .

When the children sleep, Ole Luk-Oie sits down upon their bed . He is well dressed : his coat is of silk, but it is impossible to say of what colour, for it shines red , green , and blue, according as he turns. Under each arm hecarries an umbrella: the one with pictures on it he spreads over the good children, and then they dream all night the most glorious stories; but on his other umbrella nothing at all is painted: this he spreads over the naughty children, and these sleep in a dull way , and when they awake in themorning they have not dreamed of anything.

Now we shall hear how Ole Luk-Oie, every evening through one whole week, came to a little boy named Hjalmar, and what he told him. There are seven stories, for there are seven days in the week .

MONDAY

“Listen,” said Ole Luk-Oie in the evening, when he had put Hjalmar to bed ; “now I' ll decorate . ” And all the flowers in the flower-pots became great trees , stretching out their long branches under the ceiling of the room and along the walls, so that the whole room looked like a beauteous bower; and all the twigs were covered with flowers , and each flower was more beautiful than a rose , and smelt so sweet that one wanted to eat it----it was sweeter than jam. The fruit gleamed like gold, and there were cakes bursting with raisins . It was incomparably beautiful . But at the same time a terrible wail sounded from the table drawer, where Hjalmar's school-book lay.

“Whatever can that be?” said Ole Luk-Oie; and he went to the table, and opened the drawer. It was the slate which was suffering from convulsions , for a wrong number had got into the sum, so that it was nearly falling in pieces; the slate pencil tugged and jumped at its string, as if it had been a little dog who wanted to help the sum; but he could not . And thus there was a great lamentation in Hjalmar' s copy-book; it was quite terrible to hear. On each page the great letters stood in a row, one underneath the other, and each with a little one at its side; that was the copy; and next to these were a few more letters which thought they looked just like the first; and these Hjalmar had written; but they lay down just as if they had tumbled over the pencil lines on which they were to stand.

“See , this is how you should hold yourselves , ” said the Copy . “ Look , sloping in this way , with a powerful swing!”

“Oh , we should be very glad to do that , ”

replied Hjalmar's Letters,“but we cannot;we are too weakly.”

“Then you must take medicine,” said Ole Luk-Oie.

“Oh,no,”cried they;and they immediately stood up so gracefully that it was beautiful to behold.

“Yes, now we cannot tell any stories,”said Ole Luk-Oie;“now I must exercise them.One, two! one, two! and thus he exercised the Letters; and they stood quite slender, and as beautiful as any copy can be. But when Ole Luk-Oie went away, and Hjalmar looked at them next morning, they were as weak and miserable as ever.

TUESDAY

As soon as Hjalmar was in bed, Ole Luk-Oie touched all the furniture in the room with his little magic squirt, and they immediately began to converse together, and each one spoke of itself,with the exception of the spittoon, which stood silent, and was vexed that they should be so vain as to speak only of themselves, and think only of themselves, without any regard for him who stood so modestly in the corner for every one's use.

Over the chest of drawers hung a great picture in a gilt frame----it was a landscape. One saw therein large old trees,flowers in the grass,and a large lake with a river which flowed round about a forest,past many castles,and far out into the wide ocean．

Ole Luk-Oie touched the painting with his magic squirt, and the birds in it began to sing, the branches of the trees stirred, and the clouds began to move across it;one could see their shadows glide over the landscape.

Now Ole Luk-Oie lifted little Hjalmar up to the frame, and put the boy's feet into the picture,just in the high grass; and there he stood; and the sun shone upon him through the branches of the trees.He ran to the water, and seated himself in a little boat which lay there; it was painted red and white, the sails gleamed like silver,and six swans, each with a gold circlet round its neck and a bright blue star on its forehead,drew the boat past the great wood, where the trees told of robbers and witches,and the flowers told of the graceful little elves, and of what the butterflies had told them.

Gorgeous fishes, with scales like silver and gold,swam after their boat; sometimes they gave a spring, so that it splashed in the water; and birds, blue and red,little and great, flew after them in two long rows; the gnats danced, and the cockchafers said,“Boom! boom!”They all wanted to follow Hjalmar,and each one had a story to tell.

That was a pleasure voyage.Sometimes the forest was thick and dark,sometimes like a glorious garden full of sunlight and flowers;and there were great palaces of glass and of marble;on the balconies stood Princesses,and these were all little girls whom Hjalmar knew well----he had already played with them．Each one stretched forth her hand, and held out the prettiest sugar heart which ever a cake-woman could sell;and Hjalmar took hold of each sugar heart as he passed by, and the Princess held fast, so that each of them got a piece----she the smaller share, and Hjalmar the larger.At each palace little Princes stood sentry. They shouldered golden swords, and caused raisins and tin soldiers to shower down: one could see that they were real Princes.Sometimes Hjalmar sailed through forests,sometimes through great halls or through the midst of a town. He also came to the town where his nurse lived, who had carried him in her arms when he was quite a little boy, and who had always been so kind to him; and she nodded and beckoned,and sang the pretty verse she had made herself and had sent to Hjalmar.

I've loved thee, and kissed thee,Hjalmar, dear boy;

I've watched thee waking and sleeping;

May the good Lord guard thee in sorrow,in joy,

And have thee in His keeping.

And all the birds sang too, the flowers danced on their stalks, and the old trees nodded, just as if Ole LukOie had been telling stories to them.

WEDNESDAY

How the rain was streaming down without!Hjalmar could hear it in his sleep; and when Ole Luk-Oie opened a window, the water stood right up to the window-sill:there was quite a lake outside, and a noble ship lay close by the house.

“If thou wilt sail with me,little Hjalmar,”said Ole Luk-Oie,“thou canst voyage tonight to foreign climes,and be back again tomorrow.”

And Hjalmar suddenly stood in his Sunday clothes upon the glorious ship,and immediately the weather became fine, and they sailed through the streets, and steered round by the church;and now everything was one great wild ocean. They sailed on until land was no longer to be seen, and they saw a number of storks, who also came from their home, and were travelling towards the hot countries:these storks flew in a row,one behind the other,and they had already flown far----far!One of them was so weary that his wings would scarcely carry him farther: he was the very last in the row, and soon remained a great way behind the rest; at last he sank,with outspread wings, deeper and deeper; he gave a few more strokes with his pinions, but it was of no use; now he touched the rigging of the ship with his feet, then he glided down from the sail, and----bump!----he stood upon the deck.

Now the cabin boy took him and put him into the hencoop with the Fowls, Ducks, and Turkeys;the poor Stork stood among them quite embarrassed.

“Just look at the fellow!”said all the Fowls.

And the Turkey-cock swelled himself up as much as ever he could, and asked the Stork who he was; and the Ducks walked backwards and quacked to each other,“Quackery! quackery!”

And the Stork told them of hot Africa, of the pyramids,and of the ostrich, which runs like a wild horse through the desert;but the Ducks did not understand what he said, and they said to one another:

“We're all of the same opinion, namely, that he's stupid.”

“Yes, certainly he's stupid,”said the Turkey-cock;and he gobbled.

Then the stork was quite silent,and thought of his Africa.

“Those are wonderful thin legs of yours,”said the Turkey-cock.“Pray, how much do they cost a yard?”

“Quack! quack! quack!”grinned all the Ducks;but the Stork pretended not to hear it at all.

“You May just as well laugh too,”said the Turkeycock to him,“for that was very wittily said.Or was it,perhaps, too high for you? Yes, yes, he isn't very penetrating.Let us continue to be interesting among ourselves.”

And the Hens clucked, and the Ducks quacked,“Gick!gack!gick! gack!”It was terrible how they made fun among themselves.

But Hjalmar went to the hencoop, opened the back door, and called to the Stork;and the Stork hopped out to him on to the deck.Now he had rested, and it seemed as if he nodded at Hjalmar, to thank him. Then he spread his wings, and flew away to the warm countries; but the Fowls clucked, and the Ducks quacked, and the Turkey-cock became fiery red in the face.

“Tomorrow we shall make soup of you,”said Hjalmar;and so saying he awoke, and was lying in his little bed. It was a wonderful journey that Ole Luk-Oie had caused him to take that night.”

THURSDAY

“I tell you what,”said Ole Luk-Oie,“you must not be frightened.Here you shall see a little Mouse,”and he held out his hand with the pretty little creature in it.“It has come to invite you to a wedding. There are two little Mice here who are going to enter into the marriage state tonight. They live under the floor of your mother's storecloset: that is said to be a charming dwelling-place!”

“But how can I get through the little mouse-hole in the floor?”asked Hjalmar.

“Let me manage that,”said Ole Luk-Oie.“I will make you small.”

And he touched Hjalmar with his magic squirt, and the boy began to shrink and shrink, until he was not so long as a finger.

“Now you may borrow the uniform of a tin soldier: I think it would fit you, and it looks well to wear a uniform when one is in society.”

“Yes, certainly,”said Hjalmar.

And in a moment he was dressed like the smartest of tin soldiers.

“Will you not be kind enough to take a seat in your mamma's thimble?”asked the Mouse.“Then I shall have the honour of drawing you.”

“Will the young lady really take so much trouble?”cried Hjalmar.

And thus they drove to the mouse's wedding.First they came into a long passage beneath the boards, which was only just so high that they could drive through it in the thimble; and the whole passage was lit up with rotten wood.

“Is there not a delicious smell here?”observed the Mouse.“The entire road has been greased with bacon rinds, and there can be nothing more exquisite.”

Now they came into the festive hall.On the right hand stood all the little lady mice; and they whispered and giggled as if they were making fun of each other;on the left stood all the gentlemen mice, stroking their whiskers with their fore paws;and in the centre of the hall the bridegroom and bride might be seen standing in a hollow cheese rind, and kissing each other terribly before all the guests;for of course they were engaged, and were just about to be married.

More and more strangers kept flocking in.One mouse was nearly treading another to death;and the happy couple had stationed themselves just in the doorway, so that one could neither come in nor go out. Like the passage, the room had been greased with bacon rinds, and that was the entire banquet;but for the dessert a pea was produced, in which a mouse belonging to the family had bitten the name of the betrothed pair----that is to say, the first letter of the name:that was something quite out of the common way.

All the mice said it was a beautiful wedding,and that the entertainment had been very agreeable. And then Hjalmar drove home again:he had really been in grand company; but he had been obliged to shrink in, to make himself little, and to put on a tin soldier's uniform.

FRIDAY

“It is wonderful how many grown-up people there are who would be glad to have me!”said Ole Luk-Oie;“especially those who have done something wrong.‘Good little Ole,’they say to me,‘we cannot close our eyes, and so we lie all night and see our evil deeds, which sit on the bedstead like ugly little goblins, and throw hot water over us;will you not come and drive them away, so that we may have a good sleep?’----and then they sigh deeply----‘we would really be glad to pay for it. Good night, Ole; the money lies on the window sill.’But I do nothing for money,”says Ole Luk-Oie.

“What shall we do this evening?”asked Hjalmar.

“I don't know if you care to go to another wedding tonight.It is of a different kind from that of yesterday.Your sister's great doll, that looks like a man, and is called Hermann,is going to marry the doll Bertha. Moreover, it is the doll's birthday, and therefore they will receive very many presents.”

“Yes, I know that,”replied Hjalmar.“Whenever the dolls want new clothes my sister lets them either keep their birthday or celebrate a wedding; that has certainly happened a hundred times already.”

“Yes, but tonight is the hundred and first wedding;and when number one hundred and one is past, it is all over;and that is why it will be so splendid. Only look!”

And Hjalmar looked at the table.There stood the little cardboard house with the windows illuminated, and in front of it all the tin soldiers were presenting arms.The bride and bridegroom sat quite thoughtful, and with good reason, on the floor, leaning against a leg of the table. And Ole Luk-Oie,dressed up in the grandmother's black gown, married them to each other. When the ceremony was over,all the pieces of furniture struck up the following beautiful song,which the pencil had written for them.It was sung to the melody of the soldiers'tattoo.

Let the song swell like the rushing wind,

In honour of those who this day are joined,

Although they stand here so stiff and blind,

Because they are both of a leathery kind.

Hurrah! hurrah! though they're deaf and blind,

Let the song swell like the rushing wind.

And now they received presents----but they had declined to accept provisions of any kind,for they intended to live on love.

“Shall we now go into a summer lodging or start on a journey?”asked the bridegroom.

And the Swallow, who was a great traveller, and the old yard Hen, who had brought up five broods of chickens, were consulted on the subject. And the Swallow told of the beautiful warm climes,where the grapes hung in ripe heavy clusters,where the air is mild,and the mountains glow with colours unknown here.

“But they have not our green colewort there!”objected the Hen.“I was in the country, with my children one summer.There was a sand pit, in which we could walk about and scratch;and we had the entrée to a garden where green colewort grew:Oh, how green it was!I cannot imagine anything more beautiful.”

“But one cole-plant looks just like another,”said the Swallow;“and the weather here is often so bad.”

“One is accustomed to that,”said the Hen.

“But it is so cold here, it freezes.”

“That is good for the coleworts!”said the Hen.“Besides,it can also be warm. Did we not,four years ago, have a summer which lasted five weeks? it was so hot here that one could scarcely breathe;and then we have not all the poisonous animals that infest these warm countries of yours, and we are free from robbers. He is a villain who does not consider our country the most beautiful----he certainly does not deserve to be here!”And then the Hen wept,and went on:“I have also travelled.I rode in a coop above fifty miles;and there is no pleasure at all in travelling!”

“Yes, the Hen is a sensible woman!”said the doll Bertha.“I don't think anything either of travelling among mountains, for you only have to go up, and then down again. No, we will go into the sand pit beyond the gate,and walk about in the colewort-patch.”

And so it was settled.

SATURDAY

“Am I to hear some stories now?”asked little Hjalmar, as soon as Ole Luk-Oie had got him into bed.

“This evening we have no time for that,”replied Ole;and he spread his fine umbrella over the lad.“Only look at these Chinamen!”

And the whole umbrella looked like a great China dish, with blue trees and pointed bridges with little Chinamen upon them, who stood there nodding their heads.

“We must have the whole world prettily decked out for tomorrow morning,”said Ole,“for that is a holiday ----it is Sunday. I will go to the church steeples to see that the little church goblins are polishing the bells, that they may sound sweetly. I will go out into the field, and see if the breezes are blowing the dust from the grass and leaves; and, what is the greatest work of all, I will bring down all the stars,to polish them. I take them in my apron;but first each one must be numbered,and the holes in which they are fixed up there must be numbered likewise, so that they may be placed in the same holes again;otherwise they would not sit fast, and we should have too many shooting stars,for one after another would fall down.”

“Hark-ye!Do you know,Mr. Luk-Oie,”said an old Portrait which hung on the wall where Hjalmar slept, “I am Hjalmar's great-grandfather.I thank you for telling the boy stories;but you must not confuse his ideas.The stars cannot be taken down and polished! The stars are world-orbs,just like our own earth,and that is just the good thing about them.”

“I thank you,old great-grandfather,”said Ole LukOie,“I thank you! You are the head of the family.You are the ancestral head; but I am older than you!I am an old heathen:the Romans and Greeks called me the Dream God.I have been in the noblest houses, and am admitted there still!I know how to act with great people and with small. Now you may tell your own story!”And Ole Luk-Oie took his umbrella,and went away.

“Well,well!May one not even give an opinion nowadays?”grumbled the old Portrait. And Hjalmar awoke.

SUNDAY

“Good evening!”said Ole Luk-Oie; and Hjalmar nodded, and then ran and turned his great-grandfather's Portrait against the wall,that it might not interrupt them,as it had done yesterday.

“Now you must tell me stories;about the five green peas that lived in one pod, and about the cock's foot that paid court to the hen's foot, and of the darning-needle who gave herself such airs because she thought herself a sewing needle.”

“There may be too much of a good thing!”said Ole Luk-Oie.“You know that I prefer showing you something.I will show You my own brother. His name, like mine, is Ole Luk-Oie, but he never comes to any one more than once;and he takes him to whom he comes upon his horse,and tells him stories. He only knows two.One of these is so exceedingly beautiful that no one in the world can imagine it, and the other so horrible and dreadful that it cannot be described.”

And then Ole Luk-Oie lifted little Hjalmar up to the window,and said,

“There you will see my brother, the other Ole LukOie. They also call him Death! Do you see, he does not look so terrible as they make him in the picture-books,where he is only a skeleton. No,that is silver embroidery that he has on his coat; that is a splendid hussar's uniform; a mantle of black velvet flies behind him over the horse. See how he gallops along!”

And Hjalmar saw how this Ole Luk-Oie rode away,and took young people as well as old upon his horse.Some of them he put before him, and some behind; but he always asked first,“How stands it with the mark-book?”“Well,”they all replied.“Yes, let me see it myself,”he said. And then each one had to show him the book;and those who had“very well”and“remarkably well”written in their books,were placed in front of his horse, and a lovely story was told to them; while those who had“middling”or“tolerably well,”had to sit up behind, and hear a very terrible story indeed. They trembled and wept, and wanted to jump off the horse,but this they could not do,for they had all, as it were, grown fast to it.

“But Death is a most splendid Ole Luk-Oie,”said Hjalmar.“I am not afraid of him!”

“Nor need you be,”replied Ole Luk-Oie;“but see that you have a good mark-book!”

“Yes, that is instructive!”muttered the greatgrandfather's Picture.“It is of some use after all giving one's opinion.”And now he was satisfied.

You see, that is the story of Ole Luk-Oie; and now he may tell you more himself, this evening!


THE ROSE-ELF

IN the midst of a garden grew a rose bush, which was quite covered with roses;and in one of them, the most beautiful of all, there dwelt an elf. He was so tiny that no human eye could see him. Behind every leaf in the rose he had a bedroom. He was as well formed and beautiful as any child could be, and had wings that reached from his shoulders to his feet. Oh, what a fragrance there was in his rooms!and how clear and bright were the walls! They were made of the pale pink rose leaves.

The whole day he rejoiced in the warm sunshine,flew from flower to flower,danced on the wings of the flying butterfly,and measured how many steps he would have to take to pass along all the roads and cross----roads that are marked out on a single linden leaf.What we call veins on the leaf were to him high roads and cross-roads.Yes,those were long roads for him!Before he had finished his journey the sun went down,for he had begun his work too late!

It became very cold, the dew fell, and the wind blew:now the best thing to be done was to come home.He made what haste he could, but the rose had shut itself up,and he could not get in; not a single rose stood open. The poor little elf was very much frightened.He had never been out at night before;he had always slumbered sweetly and comfortably behind the warm rose leaves. Oh, it certainly would be the death of him.

At the other end of the garden there was, he knew,an arbour of fine honeysuckle. The flowers looked like great painted horns, and he wished to go down into one of them to sleep till the next day.

He flew thither. Silence! Two people were in the arbour----a handsome young man and a young girl.They sat side by side, and wished that they need never part. They loved each other better than a good child loves its father and mother.

“Yet we must part!”said the young man.“Your brother does not like us, therefore he sends me away on an errand so far over mountains and seas. Farewell, my sweet bride, for that you shall be!”

And they kissed each other,and the young girl wept, and gave him a rose.But, before she gave it him,she impressed a kiss so firmly and closely upon it that the flower opened.Then the little elf flew into it, and leaned his head against the delicate fragrant walls. But he could plainly hear them say“Farewell! farewell!”and he felt that the rose was placed on the young man's heart. Oh,how that heart beat! the little elf could not go to sleep, it thumped so.

But not long did the rose rest undisturbed on that breast.The man took it out, and as he went lonely through the wood, he kissed the flower so often and so fervently, that the little elf was almost crushed.He could feel through the leaf how the man's lips burned, and the rose itself had opened, as if under the hottest noonday sun.

Then came another man, gloomy and wicked; he was the bad brother of the pretty maiden.He drew out a sharp knife,and while the other kissed the rose, the bad man stabbed him to death,and then, cutting off his head, buried both head and body in the soft earth under the linden tree.

“Now he's forgotten and gone!”thought the wicked brother;“he will never come back again.He was to have taken a long journey over mountains and seas.One can easily lose one's life, and he has lost his. He cannot come back again, and my sister dare not ask news of him from me.”

Then with his feet he shuffled dry leaves over the loose earth, and went home in the dark night. But he did not go alone, as he thought; the little elf accompanied him. The elf sat in a dry,rolled-up linden leaf that had fallen on the wicked man's hair as he dug the grave.The hat was now placed over the leaf,and it was very dark in the hat,and the elf trembled with fear and with anger at the evil deed.

In the morning hour the bad man got home; he took off his hat,and went into his sister's bedroom.There lay the beautiful blooming girl, dreaming of him whom she loved from her heart, and of whom she now believed that he was going across the mountains and through the forests.And the wicked brother bent over her,and laughed hideously, as only a fiend can laugh. Then the dry leaf fell out of his hair upon the coverlet; but he did not notice it,and he went out to sleep a little himself in the morning hour. But the elf slipped forth from the withered leaf,placed himself in the ear of the sleeping girl, and told her,as in a dream, the dreadful history of the murder;described to her the place where her brother had slain her lover and buried his body;told her of the blooming linden tree close by it, and said,

“That you may not think it is only a dream that I have told you, you will find on your bed a withered leaf.”

And she found it when she awoke. Oh, what bitter tears she wept, and to no one could she confide her sorrow. The window stood open the whole day:the little elf could easily get out to the roses and all the other flowers,but he could not find it in his heart to quit the afflicted maiden. In the window stood a plant, a monthly rose bush:he seated himself in one of the flowers, and looked at the poor girl. Her brother often came into the room, and, in spite of his wicked deed, he always seemed cheerful, but she dared not say a word of the grief that was in her heart.

As soon as the night came, she crept out of the house,went to the wood,to the place where the linden tree grew, removed the leaves from the ground, turned up the earth, and immediately found him who had been slain.Oh, how she wept,and prayed that she might die also!

Gladly would she have taken the body home with her,but that she could not do. Then she took the pale head with the closed eyes, kissed the cold mouth, and shook the earth out of the beautiful hair.“That I will keep,”she said. And when she had laid earth upon the dead body,she took the head, and a little sprig of the jasmine that bloomed in the wood where he was buried, home with her.

As soon as she came into her room, she brought the greatest flower-pot she could find: in this she laid the dead man's head, strewed earth upon it and then planted the jasmine twig in the pot.

“Farewell! farewell!”whispered the little elf: he could endure it no longer to see all this pain, and there fore flew out to his rose in the garden. But the rose was faded;only a few pale leaves clung to the wild bush.

“Alas!how soon everything good and beautiful passes away!”sighed the elf.

At last he found another rose, and this became his house;behind its delicate fragrant leaves he could hide himself and dwell.

Every morning he flew to the window of the poor girl, and she was always standing weeping by the flowerpot. The bitter tears fell upon the jasmine spray, and every day, as the girl became paler and paler, the twig stood there fresher and greener, and one shoot after another sprouted forth, little white buds burst forth, and these she kissed. But the bad brother scolded his sister,and asked if she had gone mad. He could not bear it,and could not imagine why she was always weeping over the flower-pot. He did not know what closed eyes were there, what red lips had there faded into earth. And she bowed her head upon the flower-pot,and the little elf of the rose bush found her slumbering there.Then he seated himself in her ear, told her of the evening in the arbour,of the fragrance of the rose, and the love of the elves.And she dreamed a marvellously sweet dream, and while she dreamed her life passed away.She had died a quiet death, and she was in heaven with him whom she loved.

And the jasmine opened its great white bells.They smelt quite peculiarly sweet;it could not weep in any other way over the dead one.

But the wicked brother looked at the beautiful blooming plant,and took it for himself as an inheritance,and put it in his sleeping-room, close by his bed, for it was glorious to look upon and its fragrance was sweet and refreshing. The little Rose-elf followed, and went from flower to flower----for in each dwelt a little soul----and told of the murdered young man, whose head was now earth beneath the earth, and told of the evil brother and of the poor sister.

“We know it!”said each soul in the flowers,“we know it: have we not sprung from the eyes and lips of the murdered man? We know it! we know it!”

And then they nodded in a strange fashion with their heads.

The Rose-elf could not at all understand how they could be so quiet, and he flew out to the bees that were gathering honey, and told them the story of the wicked brother. And the bees told it to their Queen, and the Queen commanded that they should all kill the murderer next morning. But in the night----it was the first night that followed upon the sister's death----when the brother was sleeping in his bed, close to the fragrant jasmine, each flower opened, and invisible, but armed with poisonous spears, the flower-souls came out and seated themselves in his ear, and told him bad dreams, and then flew across his lips and pricked his tongue with the poisonous spears.

“Now we have avenged the dead man!”they said,and flew back into the jasmine's white bells.

When the morning came and the windows of the bed-chamber were opened, the Rose-elt and the Queen Bee and the whole swarm of bees rushed in to kill him.

But he was dead already. People stood around his bed, and said,“The scent of the jasmine has killed him!”Then the Rose-elf understood the revenge of the flowers, and told it to the Queen and to the bees, and the Queen hummed with the whole swarm around the flowerpot. The bees were not to be driven away. Then a man carried away the flower-pot, and one of the bees stung him in the hand, so that he let the pot fall, and it broke in pieces.

Then they beheld the whitened skull, and knew that the dead man on the bed was a murderer.

And the Queen Bee hummed in the air, and sang of the revenge of the bees, and of the Rose-elf, and said that behind the smallest leaf there dwells One who can bring the evil to light, and repay it.


THE SWINEHERD

THERE was once a poor Prince, who had a kingdom which was quite small, but still it was large enough that he could marry upon it,and that is what he wanted to do.

Now, it was certainly somewhat bold of him to say to the Emperor's daughter,“Will you have me?”But he did venture it, for his name was famous far and wide: there were hundreds of Princesses who would have been glad to say yes; but did she say so? Well, we shall see.

On the grave of the Prince's father there grew a rose bush,a very beautiful rose bush.It bloomed only every fifth year, and even then it bore only a single rose, but what a rose that was! It was so sweet that whoever smelt at it forgot all sorrow and trouble. And then he had a nightingale, which could sing as if all possible melodies were collected in its little throat. This rose and this nightingale the Princess was to have, and therefore they were put into great silver cases and sent to her.

The Emperor caused the presents to be carried before him into the great hall where the Princess was playing at“visiting”with her maids if honour(they did nothing else), and when she saw the great silver cases with the presents in them, she clapped her hands with joy.

“If it were only a little pussy-cat!”said she.

But then came out the splendid rose.

“Oh, how pretty it is made!”said all the court ladies.

“It is more than pretty,”said the Emperor,“it is charming.”

But the Princess felt it, and then she almost began to cry.

“Fie, papa!”she said,“it is not artificial, it's a natural rose!”

“Fie,”said all the court ladies,“it's a natural one!”

“Let us first see what is in the other case before we get angry,”said the Emperor.And then the nightingale came out;it sang so beautifully that they did not at once know what to say against it.

“Superbe! charmant!”said the maids of honour,for they all spoke French, the one worse than the other.

“How that bird reminds me of the late Empress's musical snuff-box,”said an old cavalier.“Yes, it is the same tone, the same expression.”

“Yes,”said the Emperor;and then he wept like a little child.

“I really hope it is not a natural bird,”said the Princess.

“Yes, it is a natural bird,”said they who had brought it.

“Then let the bird fly away,”said the Princess;and she would by no means allow the Prince to come.

But the Prince was not at all dismayed. He stained his face brown and black, drew his hat down over his brows, and knocked at the door.

“Good day, Emperor,”he said:“could I not be employed here in the castle?”

“Well,”replied the Emperor,“but there are so many who want places;but let me see, I want some one who can keep the pigs,for we have many of them.”

So the Prince was appointed the Emperor's swineherd. He received a miserable small room down by the pig-sty,and here he was obliged to stay;but all day long he sat and worked,and when it was evening he had finished a neat little pot, with bells all round it, and when the pot boiled these bells rang out prettily and played the old melody----

Oh, my darling Augustine,

All is lost, all is lost.

But the cleverest thing about the whole arrangement was,that by holding one's finger in the steam from the pot, one could at once smell what food was being cooked at every hearth in the town. That was quite a different thing from the rose.

Now the Princess came with all her maids of honour,and when she heard the melody she stood still and looked quite pleased;for she, too, could play“Oh, my darling Augustine.”It was the only thing she could play, but then she played it with one finger.

“Why, that is what I play!”she cried.“He must be an educated swineherd!Hark-ye:go down and ask the price of the instrument.”

So one of the maids of honour had to go down; but first she put on a pair of pattens.

“What do you want for the pot?”inquired the lady.

“I want ten kisses from the Princess,”replied the swineherd.

“Heaven preserve us!”exclaimed the maid of honour.

“Well,I won't sell it for less,”said the swineherd.

“Well, what did he say?”asked the Princess.

“I really can't repeat it, it is so shocking,”replied the lady.

“Well, you can whisper it in my ear.”And the lady whispered it to her----

“He is very rude,”declared the Princess; and she went away. But when she had gone a little way, the bells sounded so prettily----

Oh my darling Augustine,

All is lost, all is lost.

“Hark-ye,”said the Princess:“ask him if he will take ten kisses from my maids of honour.”

“No,thanks,”replied the swineherd:“ten kisses from the Princess, or I shall keep my pot.”

“How tiresome that is!”cried the Princess.“But at least you must stand round me, so that nobody sees it.”

And the maids of honour stood round her,and spread out their dresses, and then the swineherd received ten kisses, and she received the pot.

Then there was rejoicing!All the evening and all the day long the pot was kept boiling; there was not a kitchen hearth in the whole town of which they did not know what it had cooked,at the shoemaker's as well as the chamberlain's. The ladies danced with pleasure, and clapped their hands.

“We know who will have sweet soup and pancakes for dinner,and who has hasty pudding and cutlets;how interesting that is!”“Very interesting!”said the head ladysuperintendent.

“Yes, but keep counsel,for I'm the Emperor's daughter.”

“Yes, certainty,”said all.

The swineherd, that is to say, the Prince----but of course they did not know but that he was a real swineherd----let no day pass by without doing something, and so he made a rattle; when any person swung this rattle, he could play all the waltzes, hops,and polkas that have been known since the creation of the world.

“But that is superbe!”cried the Princess, as she went past.“I have never heard a finer composition.Hark-ye: go down and ask what the instrument costs; but I give no more kisses.”

“He demands a hundred kisses from the Princess,”said the maid of honour who had gone down to make the inquiry.

“I think he must be mad,”exclaimed the Princess; and she went away;but when she had gone a little distance she stood still.“One must encourage art,”she observed.“I am the Emperor's daughter!Tell him he shall receive ten kisses, like last time, and he may take the rest from my maids of honour.”

“Ah,but we don't like to do it!”said the maids of honour.

“That's all nonsense!”retorted the Princess,“and if I can allow myself to be kissed, you can too;remember,I give you board and wages.”

And so the maids of honour had to go down to him again.

“A hundred kisses from the Princess,”said he,“or each shall keep his own.”

“Stand round me,”said she then; and all the maids of honour stood round her while he kissed the Princess.

“What is that crowd down by the pig-sty?”asked the Emperor, who had stepped out to the balcony. He rubbed his eyes, and put on his spectacles.“Why, those are the maids of honour, at their tricks, yonder; I shall have to go down to them.”

And he pulled up his slippers behind, for they were shoes that he had trodden down at heel. Gracious mercy,how he hurried!So soon as he came down in the courtyard, he went quite softly, and the maids of honour were too busy counting the kisses, and seeing fair play, to notice the Emperor.Then he stood on tiptoe.

“What's that?”said he, when he saw that there was kissing going on; and he hit them on the head with his slipper, just as the swineherd was taking the eighty-sixth kiss.

“Be off!”said the Emperor, for he was angry.

And the Princess and the swineherd were both expelled from his dominions. So there she stood and cried,the rain streamed down, and the swineherd scolded.

“Oh, miserable wretch that I am!”said the Princess;“if I had only taken the handsome Prince! Oh,how unhappy I am!”

Then the swineherd went behind a tree, washed the stains from his face, threw away the shabby clothes, and stepped forth in his princely attire, so handsome that the Princess was fain to bow before him.

“I have come to this,that I despise you,”said he.“You would not have an honest Prince;you did not value the rose and the nightingale, but for a plaything you kissed the swineherd,and now you have your reward.”

And then he went into his kingdom and shut the door in her face, and put the bar on.So now she might stand outside and sing----

Oh, my darling Augustine,

All is lost,all is lost.


THE BUCKWHEAT

OFTEN,after a thunder-storm,when one passes a field in which Buckwheat is growing, it appears quite blackened and singed. It is just as if a flame of fire had passed across it; and then the countryman says,“It got that from lightning.”But why has it received that?I will tell you what the Sparrow told me about it, and the Sparrow heard it from an old Willow Tree which stood by a Buckwheat field,and still stands there. It is quite a great venerable Willow Tree, but wrinkled and old:it is burst in the middle, and grass and brambles grow out of the cleft; the tree bends forward, and the branches hang quite down to the ground, as if they were long,green hair.

On all the fields round about corn was growing, not only rye and barley, but also oats, yes, the most capital oats,which when ripe look like a number of little yellow canary birds sitting upon a spray. The corn stood smiling,and the richer an ear was, the deeper did it bend in pious humility.

But there was also a field of Buckwheat,and this field was exactly opposite to the old Willow Tree.The

Buckwheat did not bend at all,like the rest of the grain,but stood up proudly and stiffly.

“I'm as rich as any corn ear,”it said.“Moreover,I'm very much handsomer:my flowers are beautiful as the blossoms of the apple tree: it's quite a delight to look upon me and mine.Do you know anything more splendid than we are, you old Willow Tree?”

And the Willow Tree nodded his head, just as if he would have said,“Yes, certainly I do!”

But the Buckwheat spread itself out from mere vainglory,and said,

“The stupid tree! he's so old that the grass grows in his body.”

Now a terrible storm came on:all the field flowers folded their leaves together or bowed their little heads while the storm passed over them, but the Buckwheat stood erect in its pride.

“Bend your head like us,”said the Flowers.

“I've not the slightest cause to do so,”replied the Buck-wheat.“Bend your head as we do,”cried the corn.“Now the angel of the storm comes flying on. He has wings that reach from the clouds just down to the earth, and he'll cut you right in two before you can cry for mercy.”

“Yes,but I won't bend,”quoth the Buchwheat.

“Shut up your flowers and bend your leaves,”said the old Willow Tree.“Don't look up at the lightning when the cloud bursts:even men do not do that, for in the lightning one may look into heaven, but that sight dazzles even men; and what would happen to us, if we dared do so----we, the plants of the field, that are much less worthy than they?”

“Much less worthy!”cried the Buckwheat.“Now I'll just look straight up into heaven.”

And it did so, in its pride and vain-glory. It was as if the whole world were on fire, so vivid was the lightning.

When afterwards the bad weather had passed by, the flowers and the crops stood in the still, pure air, quite refreshed by the rain;but the Buckwheat was burned coalblack by the lightning, and it was now like a dead weed upon the field.

And the old Willow Tree waved its branches in the wind, and great drops of water fell down out of the green leaves just as if the tree wept.

And the Sparrows asked,“Why do you weep? Here everything is so cheerful:see how the sun shines, see how the clouds sail on.Do you not breathe the scent of flowers and bushes? Why do you weep, Willow Tree?”

And the Willow Tree told them of the pride of the Buckwheat,of its vain-glory,and of the punishment which always follows such sin.

I, who tell you this tale, have heard it from the Sparrows. They told it me one evening when I begged them to give me a story.


THE ANGEL

“WHENEVER a good child dies, an angel from heaven comes down to earth and takes the dead child in his arms,spreads out his great white wings, and flies away over all the places the child has loved, and picks quite a handful of flowers, which he carries up to the Almighty, that they may bloom in heaven more brightly than on earth. And the Father presses all the flowers to His heart;but He kisses the flower that pleases Him best,and the flower is then endowed with a voice, and can join in the great chorus of praise!”

“See”----this is what an angel said,as he carried a dead child up to heaven, and the child heard, as if in a dream,and they went on over the regions of home where the little child had played, and they came through gardens with beautiful flowers----“which of these shall we take with us to plant in heaven?”asked the angel.

Now there stood near them a slender, beautiful rose bush;but a wicked hand had broken the stem, so that all the branches,covered with half-opened buds,were hanging around, quite withered.

“The poor rose bush!”said the child.“Take it,that it may bloom up yonder.”

And the angel took it, and kissed the child, and the little one half opened his eyes. They plucked some of the rich flowers, but also took with them the despised buttercup and the wild pansy.

“Now we have flowers,”said the child.

And the angel nodded,but he did not yet fly upwards to heaven. It was night and quite silent. They remained in the great city;they floated about there in one of the narrowest streets, where lay whole heaps of straw,ashes,and sweepings,for it had been removal-day.There lay fragments of plates, bits of plaster,rags,and old hats,and all this did not look well. And the angel pointed amid all this confusion to a few fragments of a flower-pot, and to a lump of earth which had fallen out,and which was kept together by the roots of a great dried field flower, which was of no use, and had therefore been thrown out into the street.

“We will take that with us,”said the angel.“I will tell you why,as we fly onward.”

So they flew, and the angel related,

“Down yonder in the narrow lane, in the low cellar,lived a poor sick boy; from his childhood he had been bed-ridden. When he was at his best he could go up and down the room a few times, leaning on crutches; that was the utmost he could do.For a few days in summer the

sunbeams would penetrate for a few hours to the front of the cellar, and when the poor boy sat there and the sun shone on him,and he looked at the red blood in his fine fingers, as he held them up before his face, they would say,‘Yes,today he has been out!’He knew the forest with its beautiful vernal green only from the face that the neighbour's son brought him the first green branch of a beech tree,and he held that up over his head, and dreamed he was in the beech wood where the sun shone and the birds sang. On a spring day the neighbour's boy also brought him field flowers, and among these was, by chance, one to which the root was hanging;and so it was planted in a flower-pot, and placed by the bed,close to the window. And the flower had been planted by a fortunate hand; and it grew,threw out new shoots, and bore flowers every year. It became as a splendid flower garden to the sickly boy----his little treasure here on earth.

He watered it, and tended it, and took care that it had the benefit of every ray of sunlight,down to the last that struggled in through the narrow window;and the flower itself was woven into his dreams, for it grew for him and gladdened his eyes,and spread its fragrance about him; and towards it he turned in death, when the Father called him.

He has now been with the Almighty for a year;for a year the flower has stood forgotten in the window, and is withered;and thus,at the removal, it has been thrown out into the dust of the street. And this is the flower, the poor withered flower, which we have taken into our nosegay; for this flower has given more joy than the richest flower in a Queen's garden!”

“But how do you know all this?”asked the child which the angel was carrying to heaven.

“I know it,”said the angel,“for I myself was that little boy who went on crutches! I know my flower well!”

And the child opened his eyes and looked into the glorious happy face of the angel; and at the same moment they entered the regions where there is peace and joy. And the Father pressed the dead child to His bosom, and then it received wings like the angel, and flew hand in hand with him. And the Almighty pressed all the flowers to His heart;but He kissed the dry withered field flower, and it received a voice and sang with all the angels hovering around----some near,and some in wider circles,and some in infinite distance,but all equally happy.

And they all sang, little and great, the good happy child, and the poor field flower that had lain there withered,thrown among the dust, in the rubbish of the removal-day, in the narrow dark lane.


THE NIGHTINGALE

IN China,You must know, the Emperor is a Chinaman, and all whom he has about him are Chinamen too. It happened a good many years ago, but that's just why it's worth while to hear the story, before it is forgotten.The Emperor's palace was the most splendid in the world;it was made entirely of porcelain, very costly, but so delicate and brittle that one had to take care how one touched it. In the garden were to be seen the most wonderful flowers, and to the costliest of them silver bells were tied,which sounded, so that nobody should pass by without noticing the flowers. Yes, everything in the Emperor's garden was admirably arranged. And it extended so far, that the gardener himself did not know where the end was. If a man went on and on,he came into a glorious forest with high trees and deep lakes. The wood extended straight down to the sea,which was blue and deep; great ships could sail in beneath the branches of the trees; and in the trees lived a Nightingale,which sang so splendidly that even the poor fisherman,who had many other things to do,stopped still and listened, when he had gone out at night to take up his nets,and heard the Nightingale.

“How beautiful that is!”he said; but he was obliged to attend to his business, and thus forgot the bird.But when in the next night the bird sang again, and the fisherman heard it, he exclaimed again,“How beautiful that is!”

From all the countries of the world travellers came to the city of the Emperor, and admired it, and the palace, and the garden, but when they heard the Nightingale,they said,“That is the best of all!”

And the travellers told of it when they came home;and the learned men wrote many books about the town,the palace, and the garden. But they did not forget the Nightingale;that was placed highest of all; and those who were poets wrote most magnificent poems about the Nightingale in the wood by the deep lake.

The books went through all the world, and a few of them once came to the Emperor.He sat in his golden chair, and read,and read: every moment he nodded his head, for it pleased him to peruse the masterly descriptions of the city, the palace,and the garden.“But the Nightingale is the best of all,”it stood written there.

“What's that?”exclaimed the Emperor.“I don't know the Nightingale at all! Is there such a bird in my empire,and even in my garden?I've never heard of that.To think that I should have to learn such a thing for the first time from books!”

And hereupon he called his cavalier. This cavalier was so grand that if any one lower in rank than himself dared to speak to him, or to ask him any question, he answered nothing but“P!”----and that meant nothing.

“There is said to be a wonderful bird here called a Nightingale!”said the Emperor.“They say it is the best thing in all my great empire.Why have I never heard any thing about it?”

“I have never heard him named,”replied the cavalier“He has never been introduced at court.”

“I command that he shall appear this evening, and sing before me,”said the Emperor.“All the world knows what I possess, and I do not know it myself!”

“I have never heard him mentioned,”said the cavalier“I will seek for him.I will find him.”

But where was he to be found?The cavalier ran up and down all the staircases, through halls and passages but no one among all those whom he met had heard talk of the nightingale. And the cavalier ran back to the Emperor,and said that it must be a fable invented by the writers of books.

“Your Imperial Majesty cannot believe how much written that is fiction,besides something that they call the black art.”

“But the book in which I read this,”said the Emperor,“was sent to me by the high and mighty Emperor of Japan, and therefore it cannot be a falsehood. I will hear the Nightingale!It must be here this evening! It has my imperial favour;and if it does not come, all the court shall be trampled upon after the court has supped!”“Tsing-pe!”said the cavalier; and again he ran up and down all the staircases, and through all the halls and corridors; and half the court ran with him, for the courtiers did not like being trampled upon.

Then there was a great inquiry after the wonderful Nightingale, which all the world knew excepting the people at court.

At last they met with a poor little girl in the kitchen, who said,

“The Nightingale? I know it well; yes, it can sing gloriously. Every evening I get leave to carry my poor sick mother the scraps from the table. She lives down by the strand, and when I get back and am tired, and rest in the wood, then I hear the Nightingale sing. And then the water comes into my eyes, and it is just as if my mother kissed me!”

“Little girl,” said the cavalier, “I will get you a place in the kitchen, with permission to see the Emperor dine, if you will lead us to the Nightingale, for it is announced for this evening.”

So they all went out into the wood where the Nightingale was accustomed to sing; half the court went forth. When they were in the midst of their journey a cow began to low.

“Oh!”cried the court page, “now we have it! That shows a wonderful power in so small a creature! I have certainly heard it before.”

“No, those are cows lowing!”said the little kitchen-girl. “We are a long way from the place yet.”

Now the frogs began to croak in the marsh.

“Glorious!” said the Chinese court preacher. “Now I hear it----it sounds just like little church bells.

“No, those are frogs!” said the little kitchen-maid.“But now I think we shall soon hear it.”

And then the Nightingale began to sing.

“That is it!”exclaimed the little girl.“Listen, listen! and yonder it sits.”

And she pointed to a little grey bird up in the boughs.

“Is it possible?”cried the cavalier. “I should never have thought it looked like that! How plain it looks!It must certainly have lost its colour at seeing such grand people around.”

“Little Nightingale!”called the little kitchen-maid, quite loudly, “Our gracious Emperor wishes you to sing before him.”

“With the greatest pleasure!” replied the Nightingale, and began to sing most delightfully.

“It sounds just like glass bells!” said the cavalier.“And look at its little throat, how it's working! It's wonderful that we should never have heard it before. That bird will be a great success at court.”

“Shall I sing once more before the Emperor?”asked the Nightingale, for it thought the Emperor was present.

“My excellent little Nightingale,” said the cavalier,“I have great pleasure in inviting you to a court festival this evening, when you shall charm his Imperial Majesty with your beautiful singing.”

“My song sounds best in the green wood!” replied the Nightingale; still it came willingly when it heard what the Emperor wished.

The palace was festively adorned. The walls and the flooring, which were of porcelain, gleamed in the rays of thousands of golden lamps. The most glorious flowers, which could ring clearly, had been placed in the passages.There was a running to and fro, and a thorough draught,and all the bells rang so loudly that one could not hear oneself speak.

In the midst of the great hall, where the Emperor sat, a golden perch had been placed, on which the Nightingale was to sit. The whole court was there, and the little kitchen- maid had got leave to stand behind the door, as she had now received the title of a real court cook. All were in full dress, and all looked at the little grey bird, to which the Emperor nodded.

And the Nightingale sang so gloriously that the tears came into the Emperor's eyes, and the tears ran down over his cheeks; and then the Nightingale sang still more sweetly, so that its song went straight to the heart. The Emperor was so much pleased that he said the Nightingale should have his golden slipper to wear round its neck. But the Nightingale declined this with thanks, saying it had already received a sufficient reward.

“I have seen tears in the Emperor's eyes-that is the real treasure to me. An Emperor's tears have a peculiar power. I am rewarded enough!”And then it sang again with a sweet glorious voice.

“That's the most amiable coquetry I ever saw!” said the ladies who stood round about, and then they took water in their mouths to gurgle when any one spoke to them.They thought they should be nightingales too. And the lackeys and chambermaids reported that they were satisfied too; and that was saying a good deal, for they are the most difficult to please. In short, the Nightingale achieved a real success.

It was now to remain at court, to have its own cage,with liberty to go out twice every day and once at night.Twelve servants were appointed when the Nightingale went out, each of whom had a silken string fastened to the bird's leg, and which they held very tight. There was really no pleasure in an excursion of that kind.

The whole city spoke of the wonderful bird, and when two people met, one said nothing but “Nightin,”and the other said “gale”; and then they sighed, and understood one another. Eleven pedlars' children were named after the bird, but not one of them could sing a note.

One day the Emperor received a large parcel, on which was written “The Nightingale.”

“There we have a new book about this celebrated bird, ” said the Emperor.

But it was not a book, but a little work of art, contained in a box, an artificial nightingale, which was to sing like the natural one, and was brilliantly ornamented with diamonds, rubies, and sapphires. So soon as the artificial bird was wound up, he could sing one of the pieces that the real one sang, and then his tail moved up and down, and shone with silver and gold. Round his neck hung a little ribbon, and on that was written, “The Emperor of Japan's nightingale is poor compared to that of the Emperor of China. ”

“That is capital!”said they all, and he who had brought the artificial bird immediately received the title,Imperial Head-Nightingale-Bringer.

“Now they must sing together; what a duet that will be!”

And so they had to sing together; but it did not sound very well, for the real Nightingale sang in its own way, and the artificial bird sang waltzes.

“That's not his fault,” said the playmaster; “he's quite perfect, and very much in my style. ”

Now the artificial bird was to sing alone. He had just as much success as the real one, and then it was much handsomer to look at----it shone like bracelets and breastpins.

Three and thirty times over did it sing the same piece, and yet was not tired. The people would gladly have heard it again, but the Emperor said that the living Nightingale ought to sing something now. But where was it? No one had noticed that it had flown away out of the open window, back to the green wood.

“But what in all the world is this?”said the Emperor.

And all the courtiers abused the Nightingale, and declared that it was a very ungrateful creature.

“We have the best bird, after all,”said they.

And so the artificial bird had to sing again, and that was the thirty-fourth time that they listened to the same piece. For all that they did not know it quite by heart,for it was so very difficult. And the playmaster praised the bird particularly; yes, he declared that it was better than a nightingale, not only with regard to its plumage and the many beautiful diamonds, but inside as well.

“For you see, ladies and gentlemen, and above all,your Imperial Majesty, with a real nightingale one can never calculate what is coming, but in this artificial bird everything is settled. One can explain it; one can open it and make people understand where the waltzes come from, how they go, and how one follows up another.”

“Those are quite our own ideas,”they all said.

And the speaker received permission to show the bird to the people on the next Sunday. The people were to hear it sing too, the Emperor commanded; and they did hear it, and were as much pleased as if they had all got tipsy upon tea, for that's quite the Chinese fashion; and they all said, “Oh!”and held up their forefingers and nodded. But the poor fisherman who had heard the real Nightingale, said,

“It sounds pretty enough, and the melodies resemble each other, but there's something wanting, though I know not what!”

The real Nightingale was banished from the country and empire. The artificial bird had its place on a silken cushion close to the Emperor's bed; all the presents it had received, gold and precious stones, were ranged about it; in title it had advanced to be the High Imperial Night-Singer, and in rank to number one on the left hand; for the Emperor considered that side the most important on which the heart is placed, and even in an Emperor the heart is on the left side; and the playmaster wrote a work of five-and-twenty volumes about the artificial bird; it was very learned and very long, full of the most difficult Chinese words; but yet all the people declared that they had read it and understood it, for fear of being considered stupid, and having their bodies trampled on.

So a whole year went by. The Emperor, the court,and all the other Chinese knew every little twitter in the artificial bird's song by heart. But just for that reason it pleased them best----they could sing with it themselves,and they did so. The street boys sang, “Tsi-tsi-tsi-glug-glug!”and the Emperor himself sang it too. Yes , that was certainly famous.

But one evening, when the artificial bird was singing its best, and the Emperor lay in bed listening to it , something inside the bird said, “Whizz!”Something cracked.“Whir-r-r!” All the wheels ran round, and then the music stopped.

The Emperor immediately sprang out of bed, and caused his body physician to be called; but what could he do? Then they sent for a watchmaker, and after a good deal of talking and investigation, the bird was put into Something like order; but the watchmaker said that the bird must be carefully treated, for the barrels were worn, and it would be impossible to put new ones in such a manner that the music would go. There was a great lamentation; only once in a year was it permitted to let the bird sing, and that was almost too much. But then the playmaster made a little speech, full of hard words, and said this was just as good as before----and so of course it was as good as before.

Now five years had gone by, and a real grief came upon the whole nation. The Chinese were really fond of their Emperor, and now he was ill, and could not, it was said, live much longer. Already a new Emperor had been chosen, and the people stood out in the street and asked the cavalier how their old Emperor did.

“P!”said he, and shook his head.

Cold and pale lay the Emperor in his great gorgeous bed; the whole court thought him dead, and each one ran to pay homage to the new ruler. The chamberlains ran out to talk it over, and the ladies'-maids had a great coffee party. All about, in all the halls and passages, cloth had been laid down so that no footstep could be heard, and therefore it was quiet there, quite quiet. But the Emperor was not dead yet: stiff and pale he lay on the gorgeous bed with the long velvet curtains and the heavy gold tassels;high up, a window stood open, and the moon shone in upon the Emperor and the artificial bird.

The poor Emperor could scarcely breathe; it was just as if something lay upon his chest: he opened his eyes, and then he saw that it was Death who sat upon his chest,and had put on his golden crown, and held in one hand the Emperor's sword, and in the other his beautiful banner.And all around, from among the folds of the splendid velvet curtains, strange heads peered forth; a few very ugly, the rest quite lovely and mild . These were all the Emperor' s bad and good deeds , that looked upon him now that Death sat upon his heart.

“Do you remember this?” whispered one after the other, “Do you remember that?” and then they told him so much that the perspiration ran from his forehead.

“I did not know that!” said the Emperor.

“Music! music! the great Chinese drum!” he cried,“so that I need not hear all they say!”

And they continued speaking, and Death nodded like a Chinaman to all they said.

“Music! music!” cried the Emperor. “You little precious golden bird, sing, sing! I have given you gold and costly presents; I have even hung my golden slipper around your neck----sing now, sing!”

But the bird stood still; no one was there to wind him up, and he could not sing without that; but Death continued to stare at the Emperor with his great hollow eyes, and it was quiet, fearfully quiet.

Then there sounded from the window, suddenly, the most lovely song. It was the little live Nightingale, that sat outside on a spray. It had heard of the Emperor's sad plight, and had come to sing to him of comfort and hope.And as it sang the spectres grew paler and paler; the blood ran quicker and more quickly through the Emperor's weak limbs; and even Death listened, and said,

“Go on, little Nightingale, go on!”

“But will you give me that splendid golden sword?Will you give me that rich banner? Will you give me the Emperor's crown?”

And Death gave up each of these treasures for a song. And the Nightingale sang on and on; and it sang of the quiet churchyard where the white roses grow, where the elder-blossom smells sweet, and where the fresh grass is moistened by the tears of survivors. Then Death felt a longing to see his garden, and floated out at the window in the form of a cold white mist.

“Thanks! thanks!”said the Emperor. “You heavenly little bird! I know you well. I banished you from my country and empire, and yet you have charmed away the evil faces from my couch, and banished Death from my heart! How can I reward you?”

“You have rewarded me!”replied the Nightingale. “I have drawn tears from your eyes, when I sang the first time----I shall never forget that. Those are the jewels that rejoice a singer's heart. But now sleep and grow fresh and strong again. I will sing you something. ”

And it sang, and the Emperor fell into a sweet slumber.

Ah! how mild and refreshing that sleep was!

The sun shone upon him through the windows, when he awoke refreshed and restored: not one of his servants had yet returned, for they all thought he was dead; only the Nightingale still sat beside him and sang.

“You must always stay with me,” said the Emperor.“You shall sing as you please; and I'll break the artificial bird into a thousand pieces.”

“Not so,” replied the Nightingale. “It did well as long as it could; keep it as you have done till now. I cannot build my nest in the palace to dwell in it, but let me come when I feel the wish; then I will sit in the evening on the spray yonder by the window, and sing you something, so that you may be glad and thoughtful at once. I will sing of those who are happy and of those who suffer. I will sing of the good and the evil that remains hidden round about you. The little singing bird flies far around, to the poor fisherman, to the peasant's roof, to every one who dwells far away from you and from your court. I love your heart more than your crown, and yet the crown has an air of sanctity about it. I will come and sing to you----but one thing you must promise me. ”

“Everything!” said the Emperor; and he stood there in his imperial robes, which he had put on himself, and pressed the sword which was heavy with gold to his heart.

“One thing I beg of you: tell no one that you have a little bird who tells you everything. Then it will go all the better. ”

And the Nightingale flew away.

The servants came in to look at their dead Emperor,and----yes, there they stood, and the Emperor said “Good morning!”


THE LOVERS

A WHIP-TOP and a Ball were together in a drawer among some other toys; and the Top said to the Ball,

“Shall we not be bridegroom and bride, as we live together in the same box?”

But the Ball, which had a coat of morocco leather,and was just as conceited as any fine lady, would make no answer to such a proposal.

Next day the little boy came to whom the toys belonged: he painted the top red and yellow, and hammered a brass nail into it; and it looked splendid when the top turned round!

“Look at me!”he cried to the Ball. “What do you say now? Shall we not be engaged to each other? We suit one another so well! You jump and I dance! No one could be happier than we two should be.”

“Indeed? Do you think so?”replied the Ball. “Perhaps you do not know that my papa and my mamma were Morocco slippers, and that I have a cork inside me?”

“Yes, but I am made of mahogany,” said the Top;“and the mayor himself turned me. He has a turning-lathe of his own, and it amuses him greatly.”

“Can I depend upon that?” asked the Ball.

“May I never be whipped again if it is not true!”replied the Top.

“You can speak well for yourself,”observed the Ball, “but I cannot grant your request. I am as good as engaged to a swallow: every time I leap up into the air it puts its head out of its nest and says, ‘Will you?’And now I have silently said ‘Yes,’and that is as good as half engaged; but I promise I will never forget you. ”

“Yes, that will be much good!”said the Top.

And they spoke no more to each other.

Next day the Ball was taken out by the boy. The Top saw how it flew high into the air, like a bird; at last one could no longer see it. Each time it came back again,but gave a high leap when it touched the earth, and that was done either from its longing to mount up again, or because it had a cork in its body. But the ninth time the Ball remained absent, and did not come back again; and the boy sought and sought, but it was gone.

“I know very well where it is!”sighed the Top. “It is in the swallow's nest, and has married the swallow!”

The more the Top thought of this, the more it longed for the Ball. Just because it could not get the Ball , its love increased; and the fact that the Ball had chosen another, formed a peculiar feature in the case. So the Top danced round and hummed, but always thought of the Ball, which became more and more beautiful in his fancy. Thus several years went by , and now it was an old love.

And the Top was no longer young! But one day he was gilt all over; never had he looked so handsome; he was now a golden Top, and sprang till he hummed again.Yes, that was something worth seeing! But all at once hesprang too high, and----he was gone!

They looked and looked, even in the cellar, but he was not to be found. Where could he be?

He had jumped into the dust-bin, where all kinds of things were lying: cabbage stalks, sweepings, and dust that had fallen down from the roof.

“Here's a nice place to lie in! The gilding will soon leave me here. Among what a rabble have I alighted!”And then he looked sideways at a long leafless cabbage stump, and at a curious round thing that looked like an old apple; but it was not an apple----it was an old Ball, which had lain for yeas in the gutter on the roof, and was quite saturated with water.

“Thank goodness, here comes one of us, with whom one can talk!”said the Ball, and looked at the gilt Top.“I am real morocco, worked by maidens' hands, and have a cork within me; but no one would think it, to look at me. I was very nearly marrying a swallow, but I fell into the gutter on the roof, and have lain there full five years, and become quite wet through. You may believe me, that's a long time for a young girl.” But the Top said nothing. He thought of his old love; and the more he heard, the clearer it became to him that this was she.

Then came the servant-girl, and wanted to turn out the dust-bin.

“Aha! there's the gilt top!”she cried.

And so the Top was brought again to notice and honour, but nothing was heard of the Ball. And the Top spoke no more of his old love; for that dies away when the beloved object has lain for five years in a roof-gutter and got wet through; yes, one does not know her again when one meets her in the dust-bin.


THE UGLY DUCKLING

IT was glorious out in the country. It was summer,and the cornfields were yellow, and the oats were green;the hay had been put up in stacks in the green meadows,and the stork went about on his long red legs, and chattered Egyptian, for this language he had learned from his mother. All around the fields and meadows were great forests, and in the midst of these forests lay deep lakes.Yes, it was really glorious out in the country. In the midst of the sunshine there lay an old manor, surrounded by deep canals, and from the wall down to the water grew great burdocks, so high that little children could stand upright under the loftiest of them. It was just as wild there as in the deepest wood. Here sat a Duck upon her nest, for she had to hatch her young ones; but she was almost tired out before the little ones came; and then she so seldom had visitors. The other ducks liked better to swim about in the canals than to run up to sit down under a burdock, and gossip with her.

At last one egg-shell after another burst open.“Piep! piep!”it cried, and in all the eggs there were little creatures that stuck out their heads.

“Rap ! rap! ”she said; and they all came rapping out as fast as they could, looking all round them under the green leaves; and the mother let them look as much as they chose, for green is good for the eyes.

“How wide the world is!”said the young ones, for they certainly had much more room now than when they were in the eggs.

“Do you think this is all the world?” asked the mother. “That extends far across the other side of the garden, quite into the parson's field, but I have never been there yet. I hope you are all together,” she continued,and stood up. “No, I have not all. The largest egg still lies there. How long is that to last? I am really tired of it.”And she sat down again.

“Well, how goes it?”asked an old Duck who had come to pay her a visit.

“It lasts a long time with that one egg,”said the Duck who sat there. “It will not burst. Now, only look at the others; are they not the prettiest ducklings one could possibly see? They are all like their father: the bad fellow never comes to see me.”

“Let me see the egg which will not burst,” said the old visitor. “Believe me, it is a turkey's egg. I was once cheated in that way, and had much anxiety and trouble,with the young ones, for they are afraid of the water. I could not get them to venture in. I quacked and clucked, but it was no use. Let me see the egg. Yes, that's a turkey's egg! Let it lie there, and teach the other children to swim.”

“I think I will sit on it a little longer,” said the Duck. “I've sat so long now that I can sit a few days more.”

“Just as you please,” said the old Duck; and she went away.

At last the great egg burst. “Piep! Piep!”said the little one, and crept forth. It was very large and very ugly.The Duck looked at it.

“It's a very large duckling,” said she; “none of the others look like that: can it really be a turkey chick? Now we shall soon find it out. It must go into the water, even if I have to kick it in myself.”

The next day the weather was splendidly bright, and the sun shone on all the green burdocks. The Mother-Duck went down to the water with all her little ones. Splash, she jumped into the water. “Quack! Quack!” she said, and one duckling after another plunged in. The water closed over their heads, but they came up in an instant, and swam capitally; their legs went of themselves, and there they were all in the water. The ugly grey Duckling swam with them.

“No, it's not a turkey, ” said she, “look how well it can use its legs, and how upright it holds itself. It is my own child! On the whole it's quite pretty, if one looks at it rightly. Quack! Quack! come with me, and I'll lead you out into the great world, and present you in the poultryyard; but keep close to me, so that no one may tread on you, and take care of the cat!”

And so they came into the poultry-yard. There was a terrible riot going on there, for two families were quarrelling about an eel's head, and the cat got it after all.

“See, that's how it goes in the world!” said the Mother-Duck; and she whetted her beak, for she, too, wanted the eel's head. “Only use your legs, ”she said.“See that you can bustle about, and bow your heads before the old Duck yonder. She's the grandest of all here;she's of Spanish blood----that's why she's so fat; and do you see, she has a red rag round her leg; that's something particularly fine, and the greatest distinction a duck can enjoy: it signifies that one does not want to lose her, and that she's to be recognized by man and beast. Shake yourselves----don't turn in your toes; a well-brought-up duck turns its toes quite out, just like father and mother, so! Now bend your necks and say ‘Rap!’”

And they did so; but the other ducks round about looked at them, and said quite boldly,

“Look there! now we're to have these hanging on as if there were not enough of us already! And----Fie!----How that Duckling yonder looks; we won't stand him!”And one duck flew up immediately, and bit it in the neck.

“Let it alone,”said the mother; “it does no harm to any one.*

“Yes, but it's too large and peculiar, ” said the Duck who had bitten it; “and therefore it must be buffeted.”

“Those are pretty children that the mother has there,” said the old Duck with the rag round her leg.“They're all pretty but that one; that was a failure. I wish she could alter it.”

“That cannot be done, my lady,”replied the Mother-Duck: “it is not pretty, but it has a really good disposition, and swims as well as any other; I may even say it swims better. I think it will grow up pretty, and become smaller in time; it has lain too long in the egg, and therefore is not properly shaped. ”And then she pinched it in the neck, and smoothed its feathers. “Moreover, it is a drake, ”she said, “and therefore it is not of so much consequence. I think he will be very strong: he will make his way all right.”

“The other ducklings are graceful enough,”said the old Duck. “make yourself at home; and if you find an eel's head, you may bring it me. ”

And now they were at home. But the poor Duckling which had crept last out of the egg, and looked so ugly, was bitten and pushed and jeered at, as much by the ducks as by the chickens.

“It is too big!”they all said. And the turkey-cock,who had been born with spurs, and therefore thought himself an emperor, blew himself up like a ship in full sail,and bore straight down upon it; then he gobbled, and grew quite red in the face. The poor Duckling did not know where it should stand or walk; it was quite melancholy because it looked ugly, and was scoffed at by the whole yard.

So it went on the first day; and afterwards it became worse and worse. The poor Duckling was hunted about by every one; even its brothers and sisters were quite angry with it, and said, “If the cat would only catch you, you ugly creature!” And the mother said “If you were only far away!” And the ducks bit it, and the chickens beat it, and the girl who had to feed the poultry kicked at it with her foot.

Then it ran and flew over the fence, and the little birds in the bushes flew up in fear.

“That is because I am so ugly!” thought the Duckling; and it shut its eyes, but flew on farther; thus it came out into the great moor, where the wild ducks lived. Here it lay the whole night long; and it was weary and downcast.

Towards morning the wild ducks flew up, and looked at their new companion.

“What sort of a one are you?”they asked; and the Duckling turned in every direction, and bowed as well as it could.

“You are remarkably ugly!”said the Wild Ducks.“But that is very indifferent to us, so long as you do not marry into our family.” Poor thing! it certainly did not think of marrying, and only hoped to obtain leave to lie among the reeds and drink some of the swamp water.

Thus it lay two whole days; then came thither two wild geese, or, properly speaking, two wild ganders. It was not long since each had crept out of an egg, and that's why they were so saucy.

“Listen, comrade,”said one of them. “You're so ugly that I like you. Will you go with us, and became a bird of passage? Near here, in another moor, there are a few sweet lovely wild geese, all unmarried, and all able to say ‘Rap!’You've a chance of making your fortune,ugly as you are!”

“Piff! paff!”resounded through the air; and the two ganders fell down dead in the swamp, and the water became blood-red. “Piff! paff!”it sounded again, and whole flocks of wild geese rose up from the reeds. And then there was another report. A great hunt was going on.The hunters were lying in wait all round the moor, and some were even sitting up in the branches of the trees,which spread far over the reeds. The blue smoke rose up like clouds among the dark trees, and was wafted far away across the water; and the hunting dogs came----splash,splash! ----into the swamp, and the rushes and the reeds bent down on every side. That was a fright for the poor Duckling! It turned its head, and put it under its wing;but at that moment a frightful great dog stood close by the Duckling. His tongue hung far out of his mouth and his eyes gleamed horrible and ugly; he thrust out his nose close against the Duckling, showed his sharp teeth,and----splash, splash! ----on he went, without seizing it.

“Oh, Heaven be thanked!”sighed the Duckling. “I am so ugly, that even the dog does not like to bite me!”

And so it lay quite quiet, while the shots rattled through the reeds and gun after gun was fired.

At last, late in the day, silence was restored; but the poor Duckling did not dare to rise up; it waited several hours before it looked round, and then hastened away out of the marsh as fast as it could. It ran on over field and meadow; there was such a storm raging that it was difficult to get from one place to another.

Towards evening the Duck came to a little miserable peasant's hut. This hut was so dilapidated that it did not know on which side it should fall; and that's why it remained standing. The storm whistled round the Duckling in such a way that the poor creature was obliged to sit down, to resist it; and the tempest grew worse and worse.Then the Duckling noticed that one of the hinges of the door had given way, and the door hung so slanting that the Duckling could slip through the opening into the room; and it did so.

Here lived an old woman, with her Tom Cat and her Hen. And the Tom Cat, whom she called Sonnie , could arch his back and purr, he could even give out sparks; but for that one had to stroke his fur the wrong way. The Hen had quite little short legs, and therefore she was called Chickabiddy-shortshanks; she laid good eggs, and the woman loved her as her own child.

In the morning the strange Duckling was at once noticed, and the Tom Cat began to purr, and the Hen to cluck.

“What's this?”said the woman, and looked all round; but she could not see well, and therefore she thought the Duckling was a fat duck that had strayed. “This is a rare prize!”she said. “Now I shall have duck' s eggs. I hope it is not a drake. We must try that. ”

And so the Duckling was admitted on trial for three weeks; but no eggs came. And the Tom Cat was master of the house, and the Hen was the lady, and always said “We and the world!”for they thought they were half the world, and by far the better half. The Duckling thought one might have a different opinion, but the Hen ----would not allow it.

“Can you lay eggs?”she asked.

“No.”

“Then you'll have the goodness to hold your tongue.*

And the Tom Cat said, “Can you curve your back,and purr, and give out sparks?”

“No.”

“Then you cannot have any opinion of your own when sensible people are speaking.”

And the Duckling sat in a corner and was melancholy; then the fresh air and the sunshine streamed in;and it was seized with such a strange longing to swim on the water, that it could not help telling the Hen of it.

“What are you thinking of?”cried the Hen. “You have nothing to do, that's why you have these fancies.Purr or lay eggs, and they will pass over. ”

“But it is so charming to swim on the water!”saidthe Duckling, “so refreshing to let it close above one's head, and to dive down to the bottom.”

“Yes, that must be a mighty pleasure truly,”quoth the Hen. “I fancy you must have gone crazy. Ask the Cat about it,----he's the cleverest animal I know,----ask him if he likes to swim on the water, or to dive down: I won't speak about myself. Ask our mistress, the old woman; no one in the world is cleverer than she. Do you think she has any desire to swim, and to let the water close above her head?”

“You don't understand me,”said the Duckling.

“We don't understand you? Then pray who is to understand you? You surely don't pretend to be cleverer than the Tom Cat and the woman----I won't say anything of myself. Don't be conceited, child, and be grateful for all the kindness you have received. Did you not get into a warm room, and have you not fallen into company from which you may learn something? But you are a chatterer, and it is not pleasant to associate with you. You may believe me, I speak for your good. I tell you disagreeable things , and by that one may always know one's true friends! Only take care that you learn to lay eggs, or to purr and give out sparks!”

“I think I will go out into the wide world,”said the Duckling.

“Yes, do go,”replied the Hen.

And the Duckling went away. It swam on the water,and dived, but it was slighted by every creature because of its ugliness.

Now came the autumn. The leaves in the forest turned yellow and brown; the wind caught them so that they danced about, and up in the air it was very cold. The clouds hung low, heavy with hail and snow-flakes, and on the fence stood the raven, crying, “Croak! Croak!”for mere cold; yes, it was enough to make one feel cold to think of this. The poor little Duckling certainly had not a good time.

One evening ----the sun was just setting in his beauty----there came a whole flock of great handsome birds out of the bushes; the duckling had never before seen anything so beautiful; they were dazzlingly white, with long flexible necks; they were swans. They uttered a very peculiar cry, spread forth their glorious great wings, and flew away from that cold region to warmer lands, to open lakes.

They mounted so high, so high! and the ugly little Duckling felt quite strangely as it watched them. It turned round and sound in the water like a wheel, stretched out its neck towards them, and muttered such a strange loud cry as frightened itself. Oh! it could not forget those beautiful, happy birds; and so soon as it could see them no longer,it dived down to the very bottom, and when it came up again, it was quite beside itself. It knew not the name of those birds, and knew not whither they were flying; but it loved them more than it had ever loved any one. It was not at all envious of them. How could it think of wishing to possess such loveliness as they had? It would have been glad if only the ducks would have endured its company the poor ugly creature!

And the winter grew cold, very cold! The Duckling was forced to swim about in the water, to prevent the surface from freezing entirely; but every night the hole in which it swam about became smaller and smaller. It froze so hard that the ice covering crackled again; and the Duckling was obliged to use its legs continually to prevent the hole from freezing up. At last it become exhausted,and lay quite still, and thus froze fast into the ice.

Early in the morning a peasant came by, and when he saw what had happened, he took his wooden shoe,broke the ice-crust to pieces, and carried the Duckling home to his wife. Then it came to itself again. The children wanted to play with it; but the Duckling thought they would do it an injury, and in its terror fluttered up into the milk-pan, so that the milk spurted down into the room. The woman screamed and clapped her hands , at which the Duckling flew down into the butter-tub, and then into the meal-barrel and out again. How it looked then! The woman screamed, and struck at it with the firetongs; the children tumbled over one another, in their efforts to catch the Duckling; and they laughed and screamed finely! Happily the door stood open, and the poor creature was able to slip out between the shrubs into the newly-fallen snow; and there it lay quite exhausted.

But it would be too melancholy if I were to tell all the misery and care which the Duckling had to endure in the hard winter. It lay out on the swamp among the reeds, when the sun began to shine again and the larks to sing: it was a beautiful spring. Then all at once the Duckling raised its wings: they beat the air more strong ly than before , and bore it strongly away; and before it well knew how all this happened, it found itself in a great garden, where the apple trees stood in blossom, where the lilac flowers smelt sweet, and hung their long green branches down to the winding canals. Oh, here it was so beautiful,such a gladness of spring! And from the thicket came three glorious white swans; they rustled their wings, and swam lightly on the water. The Duckling knew the splendid creatures, and felt oppressed by a peculiar sadness.

“I will fly away to them, to the royal birds! and they will kill me, because I, that am so ugly, dare to approach them. But it is of no consequence! Better to be killed by them than to be pursued by ducks, and beaten by fowls,and pushed about by the girl who takes care of the poultry-yard,and to suffer hunger in winter!”And it flew out into the water,and swam towards the beautiful swans: these looked at it, and came sailing down upon it with outspread wings. “Kill me!”said the poor creature, and bent its head down upon the water, expecting nothing but death. But what was this that it saw in the clear water? It beheld its own image; and, lo! it was no longer a clumsy dark grey bird,ugly and hateful to look at, but----a swan!

It matters nothing if one is born in a duck-yard, if one has only lain in a swan's egg.

It felt quite glad at all the need and misfortune it had suffered, now it realized its happiness and all the splendour that surrounded it.

And the great swans swam round it, and stroked it with their beaks. Into the garden came little children, who threw bread and corn into the water; and the youngest cried, “There is a new one!” and the other children shouted joyously, “Yes, a new one has arrived!” And they clapped their hands and danced about, and ran to their father and mother; and bread and cake were thrown into the water; and they all said, “The new one is the most beautiful of all! so young and handsome!”and the old swans bowed their heads before him.

Then he felt quite ashamed, and hid his head under his wings, for he did not know what to do; he was so happy, and yet not at all proud. He thought how he had been persecuted and despised; and now he heard them saying that he was the most beautiful of all birds. Even the elder-tree bent its branches straight down into the water before him, and the sun shone warm and mild. Then his wings rustled, he lifted his slender neck, and cried rejoicingly from the depths of his heart,

“I never dreamed of so much happiness when I was still the ugly Duckling!”


THE FIR TREE

OUT in the forest stood a pretty little Fir Tree. It had a good place; it could have sunlight, air there was in plenty, and all around grew many larger comrades----pines as well as firs. But the little Fir Tree was in such a hurry to grow. It did not care for the warm sun and the fresh air; it took no notice of the peasant children, who went about talking together, when they had come out to look for strawberries and raspberries. Often they came with a whole potfull, or had strung berries on a straw; then they would sit down by the little Fir Tree and say, “How pretty and small that one is!”and the Tree did not like to hear that at all.

Next year it had grown a great joint, and the following year it was longer still, for in fir trees one can always tell by the number of joints they have how many years they have been growing.

“Oh, if I were only as great a tree as the others!”sighed the little Fir, “Then I would spread my branches far around, and look out from my crown into the wide world.The birds would then build nests in my boughs, and when the wind blew I could nod just as grandly as the others yonder.”

It took no pleasure in the sunshine, in the birds, and in the red clouds that went sailing over it morning and evening.

When it was winter, and the snow lay all around,white and sparkling, a hare would often come jumping along, and spring right over the little Fir Tree. Oh! this made it so angry. But two winters went by, and when the third came the little Tree had grown so tall that the hare was obliged to run round it.

“Oh! to grow, to grow, and become old; that's the only fine thing in the world,”thought the Tree.

In the autumn woodcutters always came and felled a few of the largest trees; that happened every year, and the little Fir Tree, that was now quite well grown, shuddered with fear, for the great stately trees fell to the ground with a crash, and their branches were cut off, so that the trees looked quite naked, long, and slender----they could hardly be recognized. But then they were laid upon wagons, and horses dragged them away out of the wood.

Where were they going? What destiny awaited them?

In the spring, when the Swallows and the Stork came, the Tree asked them, “Do you know where they were taken? Did you not meet them?”

The Swallows knew nothing about it, but the Stork looked thoughtful, nodded his head, and said,

“Yes, I think so. I met many new ships when I flew out of Egypt; on the ships were stately masts; I fancy that these were the trees. They smelt like fir. I can assure you they're stately----very stately.”

“Oh that I were only big enough to go over the sea!What kind of thing is this sea, and how does it look?”

“It would take too long to explain all that,” said the Stork, and he went away.

“Rejoice in thy youth,”said the Sunbeams; “rejoice in thy fresh growth, and in the young life that is within thee.”

And the wind kissed the Tree, and the dew wept tears upon it; but the Fir Tree did not understand that.

When Christmas-time approached, quite young trees were felled, sometimes trees which were neither so old nor so large as this Fir Tree, that never rested but always wanted to go away. These young trees,which were just the most beautiful, kept all their branches; they were put upon wagons, and horses dragged them away out of the wood.

“Where are they all going?”asked the Fir Tree.“They are not greater than I----indeed, one of them was much smaller. Why do they keep all their branches?Whither are they taken?”

“We know that! We know that!”chirped the Sparrows. “Yonder in the town we looked in at the windows. We know where they go. Oh! they are dressed up in the greatest pomp and splendour that can be imagined. We have looked in at the windows, and have perceived that they are planted in the middle of the warm room, and adorned with the most beautiful things----gilt apples, honey-cakes, Playthings, and many hundreds of candles.”

“And then?” asked the Fir Tree, and trembled through all its branches. “And then? What happens then?”

“Why, we have not seen anything more. But it was incomparable.”

“Perhaps I may be destined to tread this glorious path one day!”cried the Fir Tree rejoicingly. “That is even better than travelling across the sea. How painfully I long for it! If it were only Christmas now! Now I am great and grown up, like the rest who were led away last year.Oh, if I were only on the carriage! If I were only in the warm room, among all the pomp and splendour! And then? Yes, then something even better will come, something far more charming, or else why should they adorn me so? There must be something grander, something greater still to come; but what? Oh! I'm suffering, I'm longing! I don't know myself what is the matter with me!”

“Rejoice in us,”said Air and Sunshine. “Rejoice in the fresh youth here in the woodland. ”

But the Fir Tree did not rejoice at all, but it grew and grew; winter and summer it stood there, green, dark green. The people who saw it said, “That's a handsome tree!”and at Christmas-time it was felled before any one of the others. The axe cut deep into its marrow, and the Tree fell to the ground with a sigh: it felt a pain, a sensation of faintness, and could not think at all of happiness, for it was sad at parting from its home, from the place where it had grown up: it knew that it should never again see the dear old companions, the little bushes and flowers all around----perhaps not even the birds. The parting was not at all agreeable.

The Tree only came to itself when it was unloaded in a yard, with other trees, and heard a man says,

“This one is famous; we only want this one!”

Now two servants came in gay liveries, and carried the Fir Tree into a large beautiful saloon. All around the walls hung pictures, and by the great stove stood large Chinese vases with lions on the covers; there were rocking-chairs, silken sofas, great tables covered with picturebooks, and toys worth a hundred times a hundred dollars,at least the children said so. And the Fir Tree was put into a great tub filled with sand; but no one could see that it was a tub, for it was hung round with green cloth, and stood on a large many-coloured carpet. Oh, how the Tree trembled! What was to happen now? The servants, and the young ladies also, decked it out. On one branch they hung little nets, cut out of coloured paper; every net was filled with sweetmeats; golden apples and walnuts hung down as if they grew there, and more than a hundred little candles, red, white, and blue, were fastened to the different boughs. Dolls that looked exactly like real people----the Tree had never seen such before----swung among the foliage, and high on the summit of the Tree was fixed a tinsel star. It was splendid, particularly splendid.

“This evening,”said all, “this evening it will shine.”

“Oh,”thought the Tree, “that it were evening already! Oh that the lights may be soon lit up! What will happen then? I wonder if trees will come out of the forest to look at me? Will the sparrows fly against the panes?Shall I grow fast here, and stand adorned in summer and winter?”

Yes, it knew all about it. But it had a regular barkache from mere longing, and the bark-ache is just as bad for a Tree as the headache for a person.

At last the candles were lighted. What a brilliance,what splendour! The Tree trembled so in all its branches that one of the candles set fire to a green twig, and it was really painful.

“Heaven preserve us!”cried the young ladies; and they hastily put the fire out.

Now the Tree might not even tremble. Oh, that was terrible! It was so afraid of losing any of its ornaments,and it was quite bewildered with all the brilliance. And now the folding doors were thrown open, and a number of children rushed in as if they would have overturned the whole Tree; the older people followed more deliberately.The little ones stood quite silent, but only for a minute;then they shouted till the room rang: they danced gleefully round the Tree, and one present after another was plucked from it.

“What are they about?”thought the Tree. “What' s going to be done?”

And the candles burned down to the twigs,and as they burned down they were extinguished,and then the children received permission to plunder the Tree. Oh! they rushed in upon it, so that every branch cracked again: if it had not been fastened by the top and by the golden star to the ceiling, it would leave fallen down.

The children danced about with their pretty toys. No one looked at the Tree except the old nursemaid, who came up and peeped among the branches, but only to see if a fig or an apple had not been forgotten.

“A story! A story!”shouted the children: and they drew a little fat man towards the Tree; and he sat down just beneath it,---- “for then we shall be in the green wood,”said he, “and the tree may have the advantage of listening to my tale. But I can only tell one. Will you hear the story of Ivede-Avede,or of Humpty-Dumpty, who fell downstairs, and still was raised up to honour and married the Princess?”

“Ivede-Avede!”cried some, “Humpty-Dumpty!”cried others, and there was a great crying and shouting.Only the Fir Tree was quite silent, and thought, “Shall I not be in it? shall I have nothing to do in it?”But it had been in the evening's amusement, and had done what was required of it.

And the fat man told about Humpty-Dumpty, who fell downstairs, and yet was raised to honour and married the Princess. And the children clapped their hands, and cried, “Tell another! tell another! for they wanted to hear about Ivede-Avede; but they only got the story of Humpty-Dumpty. The Fir Tree stood quite silent and thoughtful; never had the birds in the wood told such a story as that. Humpty-Dumpty fell downstairs, and yet came to honour and married the Princess!

“Yes, so it happens in the world!” thought the Fir Tree, and believed it must be true, because that was such a nice man who told it. “Well, who can know? Perhaps I shall fall downstairs too, and marry a Princess!”And it looked forward with pleasure to being adorned again, the next evening, with candles and toys, gold and fruit. “Tomorrow I shall not tremble,” it thought. “I will rejoice in all my splendour. Tomorrow I shall hear the story of Humpty-Dumpty again, and, perhaps, that of IvedeAvede too.”

And the Tree stood all night quiet and thoughtful.

In the morning the servants and the chambermaid came in.

“Now my splendour will begin afresh,”thought the Tree. But they dragged it out of the room, and upstairs to the garret, and here they put it in a dark corner where no daylight shone.

“What's the meaning of this?”thought the Tree.“What am I to do here? What am I to get to know here?”

And he leaned against the wall, and thought, and thought. And he had time enough, for days and nights went by, and nobody came up; and when at length some one came, it was only to put some great boxes in a corner. Now the Tree stood quite hidden away, and one would think that it was quite forgotten.

“Now it's winter outside,”thought the Tree. “The earth is hard and covered with snow, and people cannot plant me; therefore I suppose I'm to be sheltered here until spring comes. How considerate that is! How good people are! If it were only not so dark here, and so terribly solitary! ----not even a little hare! It was pretty out there in the wood, when the snow lay thick and the hare sprang past; yes, even when he jumped over me, although I did not like that at the time. It is terribly lonely up here!”

“Piep! piep!”said a little Mouse, and crept forward, and then came another little one. They smelt at the Fir Tree, and then slipped among the branches.

“It's horribly cold,”said the two little Mice, “or else it would be comfortable here. Don't you think so, you old Fir Tree?”

“I'm not old at all,”said the Fir Tree. “There are many much older than I.”

“Where do you come from?”asked the Mice. “And what do you know?”They were dreadfully inquisitive.“Tell us about the most beautiful spot on earth. Have you been there? Have you been in the store-room, where cheeses lie on the shelves, and hams hang from the ceiling, where one dances on tallow candles, and goes in thin and comes out fat?”

“I don't know that!”replied the Tree; “but I know the wood, where the sun shines, and where the birds sing.”

And then it told all about its youth.

And the little Mice had never heard anything of the kind; and they listened and said,

“What a number of things you have seen! How happy you must have been!”

“I?”said the Fir Tree; and it thought about what it had told. “Yes, those were really quite happy times. ”But then it told of the Christmas-eve, when it had been hung with sweetmeats and candles. “Oh!”said the little Mice, “how happy you have been, you old Fir Tree!”

“I'm not old at all,”said the Tree.“I only came out of the wood this winter. I'm in my very best years.”

“What splendid stories you can tell!”said the little Mice.

And next night they came with four other little Mice, to hear what the Tree had to relate; and the more it said, the more clearly did it remember everything, and thought,“Those were quite merry days! But they may come again. Humpty-Dumpty fell downstairs, and yet he married the Princess. Perhaps I may marry a Princess too!”And then the Fir Tree thought of a pretty little birch tree that grew out in the forest: for the Fir Tree, that birch was a real Princess.

“Who's Humpty-Dumpty?”asked the little Mice.

And then the Fir Tree told the whole story. It could remember every single word; and the little Mice were ready to leap to the very top of the tree with pleasure.Next night a great many more Mice came, and on Sunday two Rats even appeared; but these thought the story was not pretty, and the little Mice were sorry for that, for now they also did not like it so much as before.

“Do you only know one story?”asked the Rats.

“Only that one,”replied the Tree.“I heard that on the happiest evening of my life; I did not think then how happy I was.”

“That's an exceedingly poor story. Don't you know any about bacon and tallow candles----a store-room story?”

“No,”Said the Tree.

“Then we'd rather not hear you,”said the Rats.

And they went back to their own people. The little Mice at last stayed away also; and then the Tree sighed and said,

“It was very nice when they sat round me, the merry little Mice, and listened when I spoke to them. Now that's past too. But I shall remember to be pleased when they take me out.”

But when did that happen? Why, it was one morning that people came and rummaged in the garret: the boxes were put away, and the Tree brought out; they certainly threw it rather roughly on the floor, but a servant dragged it away at once to the stairs, where the daylight shone.

“Now life is beginning again!”thought the Tree.

It felt the fresh air and the first sunbeams, and now it was out in the courtyard. Everything passed so quickly that the Tree quite forgot to look at itself, there was so much to look at all round. The courtyard was close to a garden, and here everything was blooming; the roses hung fresh and fragrant over the little paling, the linden trees were in blossom, and the swallows cried,“Quirre-virre-vit! My husband's come!”But it was not the Fir Tree that they meant.

“Now I shall live!” said the Tree, rejoicingly, and spread its branches far out; but, alas! they were all withered and yellow; and it lay in the corner among nettles and weeds. The tinsel star was still upon it, and shone in the bright sunshine.

In the courtyard a couple of the merry children were playing, who had danced round the tree at Christmas-time, and had rejoiced over it. One of the youngest ran up and tore off the golden star.

“Look what is sticking to the ugly old fir tree,”said the child, and he trod upon the branches till they cracked again under his boots.

And the Tree looked at all the blooming flowers and the splendour of the garden, and then looked at itself, and wished it had remained in the dark corner of the garret; it thought of its fresh youth in the wood, of the merry Christmas-eve, and of the little Mice which had listened so pleasantly to the story of Humpty-Dumpty.

“Past! Past!”said the poor Tree. “Had I but rejoiced when I could have done so! Past! Rast!”

And the servant came and chopped the Tree into little pieces; a whole bundle lay there: it blazed brightly under the great brewing copper, and it sighed deeply, and each sigh was like a little shot: and the children who were at play there ran up and seated themselves at the fire, looked into it, and cried, “Puff! Puff!”But at each explosion, which wag a deep sigh, the tree thought of a summer day in the woods, or of a winter night there, when the stars beamed; it thought of Christmas-eve and of Humpty-Dumpty, the only story it had ever heard or knew how to tell;and then the Tree was burned.

The boys played in the garden, and the youngest had on his breast a golden star, which the Tree had worn on its happiest evening. Now that was past and the Tree's life was past, and the story is past too: past! past!----and that's the way with all stories.


THE SNOW QUEEN IN SEVEN STORIES

THE SNOW QUEEN

IN SEVEN STORIES

FIRST STORY

WHICH TREATS OF THE MIRROR AND FRAGMENTS

LOOK You, now we're going to begin. When we are at the end of the story we shall know more than we do now,for he was a bad goblin. He was one of the very worst, for he was the devil himself. One day he was in very high spirits, for he had made a mirror which had this peculiarity, that everything good and beautiful that was reflected in it shrank together into almost nothing, but that whatever was worthless and looked ugly became prominent and looked worse than ever. The most lovely landscapes seen in this mirror looked like boiled spinach, and the best people became hideous, or stood on their heads and had no stomachs; their faces were so distorted as to be unrecognizable,and a single freckle was shown spread out over nose and mouth.

That was very amusing, the devil said. When a good pious thought passed through any person's mind, there came a grin in the mirror, so that the devil chuckled at his artistic invention. Those who went to the goblin school----for he kept a goblin school----declared everywhere that a wonder had been wrought. For now, they asserted, one could see, for the first time, how the world and the people in it really looked. They ran about with the mirror, and at last there was not a single country or person that had not been distorted in it. Now they wanted to fly up to heaven,to sneer and scoff at the angels themselves. The higher they flew with the mirror, the more it grinned; they could scarcely hold it fast. They flew higher and higher, and then the mirror trembled so terribly amid its grinning that it fell down out of their hands to the earth, where it was shattered into a hundred million million and more fragments. And now this mirror occasioned much more unhappiness than before; for some of the fragments were scarcely so large as a barleycorn, and these flew about in the world, and whenever they flew into any one's eye they stuck there,and those people saw everything wrongly, or had only eyes for the bad side of a thing, for every little fragment of the mirror had retained the same power which the whole glass possessed. A few persons even got a fragment of the mirror into their hearts, and that was terrible indeed, for such a heart became a block of ice. A few fragments of the mirror were so large that they were used as windowpanes, but it was a bad thing to look at one's friends through these panes; other pieces were made into spectacles, and then it went badly when people put on these spectacles to see rightly and to be just; and the demon laughed till his paunch shook, for it tickled him so. But without, some little fragments of glass still floated about in the air----and now we shall hear.

SECOND STORY

A LITTLE BOY AND A LITTLE GIRL

IN the great town, where there are many houses and so many people that there is not room enough for every one to have a little garden, and where consequently most persons are compelled to be content with some flowers in flower-pots, were two poor children who possessed a garden somewhat larger than a flower-pot. They were not brother and sister, but they loved each other quite as much as if they had been. Their parents lived just opposite each other in two garrets, there where the roof of one neighbour's house joined that of another; and where the water-pipe ran between the two houses was a little window; one had only to step across the pipe to get from one window to the other.

The parents of each child had a great box, in which grew kitchen herbs that they used, and a little rose bush;there was one in each box, and they grew famously. Now, it occurred to the parents to place the boxes across the pipe, so that they reached from one window to another, and looked quite like two embankments of flowers. Pea plants hung down over the boxes, and the rose bushes shot forth long twigs, which clustered round the windows and bent down towards each other: it was almost like a triumphal arch of flowers and leaves. As the boxes were very high, and the children knew that they might not creep upon them, they often obtained permission to step out upon the roof behind the boxes, and to sit upon their little stools under the roses, and there they could play capitally.

In the winter there was an end of this amusement.The windows were sometimes quite frozen all over. But then they warmed copper farthings on the stove, and held the warm coins against the frozen pane; and this made a capital peep-hole, so round, so round! and behind it gleamed a pretty, mild eye at each window; and these eyes belonged to the little boy and the little girl. His name was Kay and the little girl's was Gerda.

In the summer they could get to one another at one bound; but in the winter they had to go down and up the long staircase, while the snow was pelting without.

“Those are the white bees swarming,”said the old grandmother.

“Have they a Queen-bee?”asked the little boy. For he knew that there is one among the real bees.

“Yes, they have one,”replied grandmamma. “She always flies where they swarm thickest. She is the largest of them all, and never remains quiet upon the earth; she flies up again into the black cloud. Many a midnight she is flying through the streets of the town, and looks in at the windows, and then they freeze in such a strange way, and look like flowers.”

“Yes, I've seen that!”cried both the children; and now they knew that it was true.

“Can the Snow Queen come in here?”asked the little girl.

“Only let her come,”cried the boy;“I'll set her upon the warm stove, and then she'll melt.”

But grandmother smoothed his hair, and told some other tales.

In the evening, when little Kay was at home and half undressed, he clambered upon the chair by the window, and looked through the little hole. A few flakes of snow were falling outside, and one of them, the largest of them all, remained lying on the edge of one of the flower-boxes. The snowflake grew larger and larger, and at last became a maiden clothed in the finest white gauze, made out of millions of starry flakes. She was beautiful and delicate, but of ice----of shining, glittering ice. Yet she was alive; her eyes flashed like two clear stars, but there was no peace or rest in them. She nodded towards the window, and beckoned with her hand. The little boy was frightened, and sprang down from the chair; then it seemed as if a great bird flew by outside, in front of the window.

Next day there was a clear frost, then there was a thaw, and then the spring came; the sun shone, the green sprouted forth, the swallows built nests, the windows were opened, and the little children again sat in their garden high up in the roof, over all the floors.

How splendidly the roses bloomed this summer! The little girl had learned a psalm, in which mention was made of roses; and, in speaking of roses, she thought of her own; and she sang it to the little boy, and he sang, too----

The roses in the ualleys grow

Where we the infant Christ shall know.

And the little ones held each other by the hand, kissed the roses, looked at God's bright sunshine, and spoke to it, as if the Christ-child were there. What splendid summer days those were! How beautiful it was without, among the fresh rose bushes, which seemed as if they would never leave off blooming!

Kay and Gerda sat and looked at the picture-book of beasts and birds. Then it was, while the clock was just striking five on the church tower, that Kay said,

“Oh! something struck my heart and pricked me in the eye.”

The little girl fell upon his neck; he blinked his eyes. No, there was nothing at all to be seen.

“I think it is gone,”said he; but it was not gone.It was just one of those glass fragments which sprang from the mirror----the magic mirror that we remember well, the ugly glass that made everything great and good which was mirrored in it to seem small and mean, but in which the mean and the wicked things were brought out in relief, and every fault was noticeable at once.Poor little Kay had also received a splinter just in his heart, and that will now soon become like a lump of ice. It did not hurt him now, but the splinter was still there.

“Why do you cry? he asked.“You look ugly like that.There's nothing the matter with me. Oh, fie!”he suddenly exclaimed, “that rose is worm-eaten,and this one is quite crooked. After all, they're ugly roses. They're like the box in which they stand.”

And then he kicked the box with his foot, and tore both the roses off.

“Kay, what are you about?”cried the little girl.

And when he noticed her fright he tore off another rose, and then sprang in at his own window, away from pretty little Gerda.

When she afterwards came with her picture-book,he said it was only fit for babies in arms; and when grandmother told stories he always came in with a but; and when he could manage it, he would get behind her, put on a pair of spectacles, and talk just as she did; he could do that very cleverly, and the people laughed at him. Soon he could mimic the speech and the gait of everybody in the street. Everything that was peculiar or ugly about them Kay could imitate; and people said, “That boy must certainly have a remarkable head.” But it was the glass he had got in his eye, the glass that stuck deep in his heart; so it happened that he even teased little Gerda, who loved him with all her heart.

His games now became quite different from what they were before; they became quite sensible. One winter's day when it snowed he came out with a great burning-glass, held up the blue tail of his coat, and let the snowflakes fall upon it.

“Now look at the glass, Gerda,”said he.

And every flake of snow was magnified, and looked like a splendid flower, or a star with ten points: it was beautiful to behold.

“See how clever that is,”said Kay.“That's much more interesting than real flowers; and there is not a single fault in it----they're quite regular until they begin to melt.”

Soon after Kay came in thick gloves, and with his sledge upon his back. He called up to Gerda,“I've got leave to go into the great square, where the other boys play,”and he was gone.

In the great square the boldest among the boys often tied their sledges to the country people's carts, and thus rode with them a good way. They went capitally. When they were in the midst of their playing there came a great sledge. It was painted quite white, and in it sat somebody wrapped in a rough white fur, and with a white rough cap on his head. The sledge drove twice round the square,and Kay bound his little sledge to it, and so he drove on with it. It went faster and faster, straight into the next street. The man who drove turned round and nodded in a friendly way to Kay; it was as if they knew one another: each time when Kay wanted to cast loose his little sledge,the stranger nodded again, and then Kay remained where he was, and thus they drove out at the town gate. Then the snow began to fall so rapidly that the boy could not see a hand's breadth before him, but still he drove on.Now he hastily dropped the cord, so as to get loose from the great sledge, but that was no use, for his sledge was fast bound to the other, and they went on like the wind.Then he called out quite loudly, but nobody heard him;and the snow beat down, and the sledge flew onward; every now and then it gave a jump, and they seemed to be flying over hedges and ditches. The boy was quite frightened. He wanted to say his prayers, but could remember nothing but the multiplication table.

The snowflakes became larger and larger, at last they looked like great white fowls. All at once they sprang aside and the great sledge stopped, and the person who had driven it rose up. The fur and the cap were made altogether of ice. It was a lady, tall and slender, and brilliantly white: it was the Snow Queen.

“We have driven well!”said she.“But why do you tremble with cold? Creep into my fur.”

And she seated him beside her in her own sledge,and wrapped the fur round him, and he felt as if he sank into a snow-drift.

“Are you still cold?”asked she, and then she kissed him on the forehead.

Oh, that was colder than ice; it went quite through to his heart, half of which was already a lump of ice: he felt as if he were going to die; but only for a moment; for then he seemed quite well, and he did not notice the cold all about him.

“My sledge! don't forget my sledge.”

That was the first thing he thought of; and it was bound fast to one of the white chickens, and this chicken flew behind him with the sledge upon its back. The Snow Queen kissed Kay again, and then he had forgotten little Gerda, his grandmother, and all at home.

“Now you shall have no more kisses,”said she,“for if you did I should kiss you to death.”

Kay looked at her. She was so beautiful, he could not imagine a more sensible or lovely face; she did not appear to him to be made of ice now as before, when she sat at the window and beckoned to him. In his eyes she was perfact; he did not feel at all afraid. He told her that he could do mental arithmetic as far as fractions, that he knew the number of square miles, and the number of inhabitants in the country. And she always smiled, and then it seemed to him that what he knew was not enough, and he looked up into the wide sky, and she flew with him high up upon the black cloud, and the storm blew and whistled; it seemed as though the wind sang old songs. They flew over woods and lakes, over sea and land: below them roared the cold wind, the wolves howled, the snow crackled; over them flew the black screaming crows; but above all the moon shone bright and clear, and Kay looked at the long, long winter night; by day he slept at the feet of the Queen.

THIRD STORY

THE FLOWER GARDEN OF THE

WOMAN WHO COULD CONJURE

BUT how did it fare with little Gerda when Kay did not return? What could have become of him? No one knew, no one could give information. The boys only told that they had seen him bind his sledge to another very large one, which had driven along the street and out at the town gate. Nobody knew what had become of him; many tears were shed, and little Gerda especially wept long and bitterly: then they said he was dead----he had been drowned in the river which flowed close by their town. Oh, those were very dark long winter days!

But now spring came, with warmer sunshine.

“Kay is dead and gone,”said little Gerda.

“I don't believe it,”said the Sunshine.

“He is dead and gone,”said she to the Swallows.

“We don't believe it,”they replied; and at last little Gerda did not believe it herself.

“I will put on my new red shoes,”she said one morning,“those that Kay has never seen; and then I will go down to the river, and ask for him.”

It was still very early; she kissed the old grandmother, who was still asleep, put on her red shoes, and went quite alone out of the town gate towards the river.

“Is it true that you have taken away my little playmate from me? I will give you my red shoes if you will give him back to me!”

And it seemed to her as if the waves nodded quite strangely; and then she took her red shoes, that she liked best of anything she possessed, and threw them both into the river; but they fell close to the shore, and the little wavelets carried them back to her, to the land. It seemed as if the river would not take from her the dearest things she possessed because it had not her little Kay; but she thought she had not thrown the shoes far enough out; so she crept into a boat that lay among the reeds; she went to the other end of the boat, and threw the shoes from thence into the water; but the boat was not bound fast, and at the movement she made it glided away from the shore. She noticed it, and hurried to get back, but before she reached the other end the boat was a yard from the bank, and it drifted away faster than before.

Then little Gerda was very much frightened, and be gan to cry; but no one heard her except the Sparrows, and they could not carry her to land; but they flew along by the shore, and sang, as if to console her,“Here we are! here we are!”The boat drove on with the stream, and little Gerda sat quite still, with only her stockings on her feet;her little red shoes floated along behind her, but they could not come up to the boat, for that made more way.

It was very pretty on both shores. There were beautiful flowers, old trees, and slopes with sheep and cows; but not one person was to be seen.

“Perhaps the river will carry me to little Kay,”thought Gerda.

And then she became more cheerful, and rose up,and for many hours she watched the charming green banks; then she came to a great cherry orchard, in which stood a little house with remarkable blue and red windows; it had a thatched roof, and without stood two wooden soldiers, who presented arms to those who sailed past.

Gerda called to them, for she thought they were alive, but of course they did not answer. She came quite close to them; the river carried the boat towards the shore.

Gerda called still louder, and then there came out of the house an old, old woman leaning on a crutch: she had on a great sun-hat, painted over with the finest flowers.

“You poor little child!”said the old woman, “how did you manage to come on the great rolling river, and to float thus far out into the world?”

And then the old woman went quite into the water, seized the boat with her crutch-stick, drew it to land, and lifted little Gerda out. And Gerda was glad to be on dry land again, though she felt a little afraid of the strange old woman.

“Come and tell me who you are, and how you came here,”said the old lady. And Gerda told her everything; and the old woman shook her head, and said,“Hem! hem!”And when Gerda had told everything, and asked if she had not seen little Kay, the woman said that he had not yet come by, but that he probably would soon come.Gerda was not to be sorrowful, but to look at the flowers and taste the cherries, for they were better than any picture-book, for each one of them could tell a story. Then she took Gerda by the hand and led her into the little house, and the old woman locked the door.

The windows were very high, and the panes were red, blue, and yellow; the daylight shone in a remarkable way, with different colours. On the table stood the finest cherries, and Gerda ate as many of them as she liked, for she had leave to do so. While she was eating them, the old lady combed her hair with a golden comb, and the hair hung in ringlets of pretty yellow round the friendly little face, which looked as blooming as a rose.

“I have long wished for such a dear little girl as you,”said the old lady.“Now you shall see how well we shall live with one another.”

And as the ancient dame combed her hair, Gerda forgot her adopted brother Kay more and more; for this old woman could conjure, but she was not a wicked witch. She only practised a little magic for her own amusement, and wanted to keep little Gerda. Therefore she went into the garden, stretched out her crutch towards all the rosebushes, and, beautiful as they were, they all sank into the earth, and one could not tell where they had stood. The old woman was afraid that if the little girl saw roses, she would think of her own, and remember little Kay, and run away.

Now Gerda was led out into the flower-garden. What fragrance was there, and what loveliness! Every conceivable flower was there in full bloom; there were some for every season: no picture-book could be gayer and prettier.Gerda jumped high for joy, and played till the sun went down behind the high cherry-trees; then she was put into a lovely bed with red silk pillows stuffed with blue violets,and she slept there, and dreamed as gloriously as a Queen on her wedding-day.

One day she played again with the flowers in the warm sunshine; and thus many days went by. Gerda knew every flower; but, as many as there were of them, it still seemed to her as if one were wanting, but which one she did not know. One day she sat looking at the old lady's hat with the painted flowers, and the prettiest of them all was a rose. The old lady had forgotten to take it out of her hat when she caused the others to disappear. But so it always is when one does not keep one's wits about one.

“What, are there no roses here?”cried Gerda.

And she went among the beds, and searched and searched, but there was not one to be found. Then she sat down and wept: her tears fell just upon a spot where a rose-bush lay buried, and when the warm tears moistened the earth, the bush at once sprouted up as blooming as when it had sunk; and Gerda embraced it, and kissed the Roses, and thought of the beautiful roses at home, and also of little Kay.

“Oh, how I have been detained!”said the little girl.“I wanted to seek for little Kay! Do you not know where he is?”she asked the Roses.“Do you think he is dead?”

“He is not dead,”the Roses answered.“We have been in the ground. All the dead people are there, but Kay is not there.”

“Thank You, said little Gerda; and she went to the other flowers, looked into their cups, and asked,“Do you not know where little Kay is?”

But every flower stood in the sun thinking only of her own story or fairy tale: Gerda heard many, many of them;but not one knew anything of Kay.

And what did the Tiger-Lily say?

“Do you hear the drum‘Rub-dub’? There are only two notes, always‘rub-dub!’Hear the mourning song of the women, hear the call of the priests. The Hindoo widow stands in her long red mantle on the funeral pile;the flames rise up around her and her dead husband; but the Hindoo woman is thinking of the living one here in the circle, of him whose eyes burn hotter than flames, whose fiery glances have burned in her soul more ardently than the flames themselves, which are soon to burn her body to ashes. Can the flame of the heart die in the flame of the funeral pile?”

“I don't understand that at all!”said little Gerda.

“That's my story,”said the Lily.

What says the Convolvulus?

“Over the narrow road looms an old knightly castle: thickly the ivy grows over the crumbling red walls, leaf by leaf up to the balcony, and there stands a beautiful girl; she bends over the balustrade and looks down at the road.No rose on its branch is fresher than she; no apple blossom wafted onward by the wind floats more lightly along. How her costly silks rustle!‘Come she not yet?’”

“Is it Kay whom you mean?”asked little Gerda.

“I'm only speaking of my own story----my dream,”replied the Convolvulus.

What said the little Snowdrop?

“Between the trees a long board hangs by ropes; that is a swing. Two pretty little girls, with clothes white as snow and long green silk ribbons on their hats, are sitting upon it, swinging; their brother, who is greater than they,stands in the swing, and has slung his arm round the rope to hold himself, for in one hand he has a little saucer,and in the other a clay pipe; he is blowing bubbles. The swing flies, and the bubbles rise with beautiful changing colours; the last still hangs from the pipe-bowl, swaying in the wind. The swing flies on: the little black dog, light as the bubbles, stands up on his hind legs and wants to be taken into the swing; it flies on, and the dog falls, barks,and grows angry, for he is teased, and the bubble bursts.A swinging board and a bursting bubble----that is my song.”

“It may be very pretty, what you're telling, but you speak it so mournfully, and you don't mention little Kay at all.”

What do the Hyacinths say?

“There were three beautiful sisters, transparent and delicate. The dress of one was red, that of the second blue, and that of the third quite white; hand in hand they danced by the calm lake in the bright moonlight.They were not elves, they were human beings. It was so sweet and fragrant there! The girls disappeared in the forest, and the sweet fragrance became stronger: three coffins, with the three beautiful maidens lying in them,glided from the wood-thicket across the lake; the glowworms flew gleaming about them like little hovering lights.Are the dancing girls sleeping, or are they dead? The flower-scent says they are dead and the evening bell tolls their knell.”

“You make me quite sorrowful,”said little Gerda.“You scent so strongly, I cannot help thinking of the dead maidens. Ah! Is little Kay really dead? The roses have been down in the earth, and they say no.”

“Kling! klang!”tolled the Hyacinth Bells.“We are not tolling for little Kay----we don't know him; we only sing our song, the only one we know.”

And Gerda went to the Buttercup, gleaming forth from the green leaves.

“You are a little bright sun,”said Gerda.“Tell me, if you know, where I may find my companion.”

And the Buttercup shone so gaily, and looked back at Gerda. What song might the Buttercup sing? It was not about Kay.

“In a little courtyard the clear sun shone warm on the first day of spring. The sunbeams glided down the white wall of the neighbouring house; close by grew the first yellow flower, glancing like gold in the bright sun's ray. The old grandmother sat out of doors in her chair; her granddaughter, a poor handsome maidservant,was coming home for a short visit: she kissed her grandmother. There was gold, heart's gold, in that blessed kiss, gold in the mouth, gold in the south, gold in the morning hour. See, that's my little story,”said the Buttercup.

“My poor old grandmother!”sighed Gerda.“Yes,she is surely longing for me and grieving for me, just as she did for little Kay. But I shall soon go home and take Kay with me. There is no use of my asking the flowers,they only know their own song, and give me no information.”And then she tied her little frock round her, that she might run the faster; but the Jonquil struck against her leg as she sprang over it, and she stopped to look at the tall yellow flower, and asked,“Do you, perhaps, know anything of little Kay?”

And she bent quite down to the flower, and what did it say?

“I can see myself! I can see myself!”said the Jonquil.“Oh! oh! how I smell! Up in the little room in the gable stands a little dancing girl: she stands sometimes on one foot, sometimes on both; she seems to tread on all the world. She's nothing but an ocular delusion: she pours water out of a teapot on a bit of stuff----it is her bodice.‘Cleanliness is a fine thing,’she says; her white frock hangs on a hook; it has been washed in the teapot too, and dried on the roof: she puts it on and ties her saffron handkerchief round her neck, and the dress looks all the whiter. Point your toes! Look how she seems to stand on a stalk. I can see myself! I can see myself!”

“I don't care at all about that,”said Gerda.“That is nothing to tell me about.”

And then she ran to the end of the garden. The door was locked, but she pressed against the rusty lock, and it broke off, the door sprang open, and little Gerda ran with naked feet out into the wide world. She looked back three times, but no one was there to pursue her; at last she could run no longer, and seated herself on a great stone,and when she looked round the summer was oven----it was late in autumn: one could not notice that in the beautiful garden, where there was always sunshine, and the flowers of every season always bloomed.

“Alas! how I have loitered!”said little Gerda.“Autumn has come. I may not rest again.”

And she rose up to go on. Oh! how sore and tired her little feet were. All around it looked cold and bleak; the long willow leaves were quite yellow, and the mist dropped from them like water; one leaf after another dropped; only the sloe-thorn still bore fruit, but the sloes were sour, and set the teeth on edge. Oh! how grey and gloomy it looked, the wide world!

FOURTH STORY

THE PRINCE AND PRINCESS

GERDA was compelled to rest again; then there came hopping across the snow, just opposite the spot where she was sitting, a great Crow. This Crow had long been sitting looking at her, nodding its head----now it said,“Krah! krah! Good day! good day!”It could not pronounce better, but it felt friendly towards the little girl, and asked where she was going all alone in the wide world. The word“alone”Gerda understood very well, and felt how much it expressed; and she told the Crow the whole story of her life and fortunes, and asked if it had not seen Kay.

And the Crow nodded very gravely, and said,

“That may be! that may be!”

“What, do you think so?”cried the little girl, and nearly pressed the Crow to death, she kissed it so.

“Gently, gently!”said the Crow.“I think I know: I believe it may be little Kay, but he has certainly forgotten you, with the Princess.”

“Does he live with a Princess?”asked Gerda.

“Yes; listen,”said the Crow.“But it's so difficult for me to speak your language. If you know the Crows' Language, I can tell it much better.”

“No, I never learned it,”said Gerda;“but my grand mother understood it, and could speak the language too. I only wish I had learned it.”

“That doesn't matter,”said the Crow.“I shall tell you as well as I can.”

And then the Crow told what it knew.

“In the country in which we now are, lives a Princess who is quite wonderfully clever, but then she has read all the newspapers in the world, and has forgotten them again, she is so clever. Lately she was sitting on the throne----and that's not so pleasant as is generally supposed----and she began to sing a song, and it was just this, ‘Why should I not marry now?’You see, there was something in that,”said the Crow.“And so she wanted to marly, but she wished for a husband who could answer when he was spoken to, not one who only stood and looked handsome, for that is so tiresome. And so she had all her maids of honour summoned, and when they heard her intention they were very glad.‘I like that,’said they;‘I thought the very same thing the other day.’You may be sure that every word I am telling you is true,”added the Crow.“I have a tame sweetheart who goes about freely in the castle, and she told me everything.”

Of course the sweetheart was a crow, for one crow always finds out another, and birds of a feather flock together.

“Newspapers were published directly, with a border of hearts and the Princess's initials. One could read in them that every young man who was good-looking might come to the castle and speak with the Princess, and him who spoke so that one could hear he was at home there, and who spoke best, the Princess would choose for her husband. Yes, yes,”said the Crow,“you may believe me. It's as true as I sit here. Young men came flocking in; there was a great crowding and much running to and fro, but no one succeeded the first or second day. They could all speak well when they were out in the streets, but when they entered at the palace gates, and saw the guards standing in their silver lace, and went up the staircase, and saw the lackeys in their golden liveries, and the great lighted halls, they became confused. And when they stood before the throne itself, on which the Princess sat, they could do nothing but repeat the last word she had spoken, and she did not care to hear her own words again. It was just as if the people in there had taken some narcotic and fallen asleep, till they got into the street again, for not till then were they able to speak. There stood a whole row of them, from the town gate to the palace gate. I went in myself to see it,”said the Crow.“They were hungry and thirsty, but in the palace they did not receive so much as a glass of lukewarm water. A few of the wisest had brought bread and butter with them, but they would not share with their neighbours, for they thought,‘Let him look hungry, and the Princess won't have him.’”

“But Kay, little Kay?”asked Gerda.“When did he come? Was he among the crowd?”

“Wait, wait! We're just coming to him. It was on the third day that there came a little personage, without horse or carriage, walking quite merrily up to the castle;his eyes sparkled like yours, he had fine long hair, but his clothes were shabby.”

“That was Kay!”cried Gerda, rejoicingly. “Oh, then I have found him!”And she clapped her hands.

“He had a little knapsack on his back,”observed the Crow.

“No, that must certainly have been his sledge,”said Gerda,“for he went away with a sledge.”

“That may well be,”said the Crow,“for I did not look to it very closely. But this much I know from my tame sweetheart, that when he passed under the palace gate and saw the Life Guards in silver, and mounted the stair case and saw the lackeys in gold, he was not in the least embarrassed. He nodded, and said to them, ‘It must be tedious work standing on the stairs----I'd rather go in’The halls shone full of lights; privy councillors and Excellencies walked about with bare feet, and carried golden vessels; any one might have become solemn; and his boots creaked most noisily, but he was not embarrassed.”

“That is certainly Kay!” cried Gerda. “He had new boots on; I've heard them creak in grandmother's room.”

“Yes, certainly they creaked,”resumed the Crow.“And he went boldly in to the Princess herself, who sat on a pearl that was as big as a spinning-wheel; and all the maids of honour with their attendants, and the attendants' attendants, and all the cavaliers with their followers, and the followers of their followers, who themselves kept a page apiece, were standing round; and the nearer they stood to the door, the prouder they looked. 'The followers' followers' pages, who always went in slippers, could hardly be looked at, so proudly did they stand in the doorway!”

“That must be terrible!” faltered little Gerda. “And yet Kay won he Princess?”

“If I had not been a crow, I would have married her myself, notwithstanding that I am engaged. They say he spoke as well as I can when I speak the crows' language; I heard that from my tame sweet-heart. He was merry and agreeable; he had not come to woo, but only to hear the wisdom of the Princess; and he approved of her, and she of him.”

“Yes, certainly that was Kay!”said Gerda.“He was so clever, he could do mental arithmetic cup to fractions.Oh! won't you lead me to the castle too?”

“That's easily said,”replied the Crow.“But how are we to manage it? I'll talk it over with my tame sweet heart; she can probably advise us; for this I must tell you----a little girl like yourself will never get leave to go quite in.”

“Yes, I shall get leave,”said Gerda.“When Kay hears that I'm there he'll come out directly, and bring me in.”

“Wait for me yonder at the stile,”said the Crow; and it wagged its head and flew away.

It was already late in the evening when the Crow came back.

“Rare! Rare!”it said.“I'm to greet you kindly from my sweetheart, and here's a little loaf for You. She took it from the kitchen. There's plenty of bread there, and you must be hungry. You can't possibly get into the palace, for you are barefoot, and the guards in silver and the lackeys in gold would not allow it. But don't cry; you shall go up. My sweetheart knows a little back staircase that leads up to the bedroom, and she knows where she can get the key.”

And they went into the garden, into the great avenue,where one leaf was falling down after another; and when the lights were extinguished in the palace one after the other, the Crow led Gerda to a back door, which stood ajar.

Oh, how Gerda's heart beat with fear and longing! It was just as if she had been going to do something wicked;and yet she only wanted to know if it was little Kay. Yes,it must be he. She thought so deeply of his clear eyes and his long hair, she could fancy she saw how he smiled as he had smiled at home when they sat among the roses. He would certainly be glad to see her; to hear what a long distance she had come for his sake; to know how sorry they had all been at home when he did not come back. Oh, what a fear and what a joy that was!

Now they were on the staircase. A little lamp was burning upon a cupboard, and in the middle of the floor stood the tame Crow turning her head on every side and looking at Gerda, who curtsied as her grandmother had taught her to do.

“My betrothed has spoken to me very favourably of you, my little lady,”said the tame Crow.“Your history,as it may be called, is very moving. Will you take the lamp? then I will precede you. We will go the straight way, for we shall meet nobody.”

“I feel as if some one were coming after us,”said Gerda, as something rushed by her: it seemed like shadows on the wall; horses with flying manes and thin legs, hunters, and ladies and gentlemen on horseback.

“These are only dreams,”said the Crow; “they are coming to carry the high masters thoughts out hunting. That's all the better, for you may look at them the more closely, in bed. But I hope,when you come to honour and dignity, you will show a grateful heart.”

“Of that we may be sure!”observed the Crow from the wood.

Now they came into the first hall: it was hung with rose-coloured satin, and artificial flowers were worked on the walls; and here the dreams already came flitting by them, but they moved so quickly that Gerda could not see the high-born lords and ladies. Each hall was more splendid than the last; yes, one could almost become bewildered! Now they were in the bedchamber. Here the ceiling was like a great palm-tree with leaves of glass, of costly glass, and in the middle of the floor two beds hung on a thick stalk of gold, and each of them looked like a lily.One of them was white, and in that lay the Princess; the other was red, and in that Gerda was to seek little Kay. She bent one of the red leaves aside, and then she saw a little brown neck. Oh, that was Kay! She called out his name quite loud,and held the lamp towards him. The dreams rushed into the room again on horseback----he awoke,turned his head and----it was not little Kay!

The prince was only like him in the neck; but he was young and good-looking, and the Princess looked up, blinking,from the white lily,and asked who was there. Then little Gerda wept, and told her whole history, and all that the Crows had done for her.

“You poor child!”said the Prince and Princess.

And they praised the Crows, and said that they were not angry with them at all, but the Crows were not to do it again. However, they should be rewarded.

“Will you fly out free?”asked the Princess,“or will you have fixed positions as court crows, with the right to everything that is left in the kitchen?”

And the two Crows bowed, and begged for fixed positions, for they thought of their old age, and said,“It is so good to have some provisions for one's old days, as they called them.”

And the Prince got up out of his bed, and let Gerda sleep in it, and he could not do more than that. She folded her little hands, and thought,“How good men and animals are!”and then she shut her eyes and went quietly to sleep.All the dreams came flying in again, looking like angels, and they drew a little sledge, on which Kay sat nodding;but all this was only a dream, and therefore it was gone again as soon as she awoke.

The next day she was clothed from head to foot in silk and velvet; and an offer was made her that she should stay in the castle and enjoy pleasant times; but she only begged for a little carriage, with a horse to draw it, and a pair of little boots; then she would drive out into the world and seek for Kay.

And she received not only boots, but a muff likewise,and was neatly dressed; and when she was ready to depart a coach made of pure gold stopped before the door. Upon it shone like a star the coat of arms of the Prince and Princess; coachman, footmen, and outriders----for there were outriders too----sat on horseback with gold crowns on their heads. The Prince and Princess themselves helped her into the carriage, and wished her all good fortune. The forest Crow, who was now married, accompanied her the first three miles; he sat by Gerda's side, for he could not bear riding backwards: the other Crow stood in the doorway flapping her wings; she did not go with them, for she suffered from headache, that had come on since she had obtained a fixed position and was allowed to eat too much. The coach was lined with sugar-biscuits, and in the seat there were gingerbread-nuts and fruit.

“Farewell, farewell!”cried the Prince and Princess;and little Gerda wept, and the Crow wept. So they went on for the first three miles; and then the Crow said good-bye,and that was the heaviest parting of all. The Crow flew up on a tree, and beat his black wings as long as he could see the coach, which glittered like the bright sunshine.

FIFTH STORY

THE LITTLE ROBBER GIRL

THEY drove on through the thick forest, but the coach gleamed like a torch, dazzling the robbers' eyes, so that they could not bear it.

“That is gold! that is gold!”cried they, and rushed forward, and seized the horses, killed the postilions, the coachman, and the footmen, and then pulled little Gerda out of the carriage.

“She is fat----she is pretty----she is fed with nut-kernels!”said the old robber woman, who had a very long stiff beard, and shaggy eyebrows that hung down over her eyes.“She's as good as a little pet lamb; how I shall relish her!”

And she drew out her shining knife, that gleamed in a horrible way.

“Oh!”screamed the old woman at the same moment;for her own daughter who hung at her back bit her ear in a very naughty and spiteful manner.“You ugly brat!”screamed the old woman; and she had not time to kill Gerda.

“She shall play with me!”said the little robber girl.“She shall give me her muff and her pretty dress, and sleep with me in my bed!”

And then the girl gave another bite, so that the woman jumped high up, and turned right round, and all the robbers laughed, and said,

“Look how she dances with her calf.”

“I want to go into the carriage,”said the little robber girl.

And she would have her own way, for she was spoiled, and very obstinate; and she and Gerda sat in the carriage, and drove over stock and stone deep into the forest. The little robber girl was as big as Gerda. but stronger and more broad-shouldered; and she had a brown skin; her eyes were quite black, and they looked almost mournful.She clasped little Gerda round the waist, and said,

“They shall not kill you as long as I am not angry with you. I suppose you are a Princess?”

“No,”replied Gerda. And she told all that had happened to her, and how fond she was of little Kay.

The robber girl looked at her seriously, nodded slightly, and said,

“They shall not kill you even if I do get angry with you, for then I will do it myself.”

And then she dried Gerda's eyes, and put her two hands into the beautiful muff that was so soft and warm.

Now the coach stopped, and they were in the courtyard of a robber castle. It had split from the top to the bottom; ravens and crows flew out of the great holes, and big bulldogs----each of which looked as if he could devour a man----jumped high up, but they did not bark, for that was forbidden.

In the great old smoky hall a bright fire burned upon the stone floor; the smoke passed along under the ceiling, and had to seek an exit for itself. A great cauldron of soup was boiling and hares and rabbits were roasting on the spit.

“You shall sleep tonight with me and all my little animals,”said the robber girl.

They got something to eat and drink, and then went to a corner, where straw and carpets were spread out. Above these sat on laths and perches more than a hundred pigeons, that all seemed asleep, but they turned a little when the two little girls came.

“All these belong to me,”said the little robber girl;and she quickly seized one of the nearest, held it by the feet, and shook it so that it flapped its wings.“Kiss it!”she cried, and beat it in Gerda's face.“There sit the wood rascals,”she continued, pointing to a number of laths that had been nailed in front of a hole in the wall.“Those are wood rascals, those two; they fly away directly if one does not keep them well locked up. And here's my old sweetheart‘Ba’.”And she pulled out by the horn a Reindeer, that was tied up, and had a polished copper ring round its neck.“We're obliged to keep him tight too, or he'd run away from us. Every evening I tickle his neck with a sharp knife, and he's very frightened at that.”

And the little girl drew a long knife from a cleft in the wall, and let it glide over the Reindeer's neck; the poor creature kicked out its legs, and the little robber girl laughed, and drew Gerda into bed with her.“Do you keep the knife beside you while you're asleep?”asked Gerda, and looked at it in rather a frightened way.

“I always sleep with my knife,”replied the robber girl.“One does not know what may happen. But now tell me again what you told me just now about little Kay, and why you came out into the wide world.”

And Gerda told it again from the beginning; and the Wood Pigeons cooed above them in their cage, and the other pigeons slept. The little robber girl put her arm round Gerda's neck, held her knife in the other hand, and slept so that one could hear her; but Gerda could not close her eyes at all----she did not know whether she was to live or die.

The robbers sat round the fire, singing and drinking,and the old robber woman tumbled about. It was quite terrible for a little girl to behold.

Then the Wood Pigeons said,“Coo! coo! we have seen little Kay. A white hen was carrying his sledge: he sat in the Snow Queen's carriage, which drove close by the forest as we lay in our nests. She blew upon us young pigeons, and all died except us two. Coo! coo!”

“What are you saying there?”asked Gerda.“Whither was the Snow Queen travelling? Do you know anything about it?”

“She was probably journeying to Lapland, for there they have always ice and snow. Ask the Reindeer that is tied up with the cord.”

“There is ice and snow yonder, and it is glorious and fine,”said the Reindeer.“There one may run about free in great glittering plains. There the Snow Queen has her summer tent; but her strong castle is up towards the North Pole. on the island that's called Spitzbergen.”

“Oh, Kay, little Kay!”cried Gerda.

“You must lie still,”exclaimed the robber girl,“or I shall thrust my knife into your body.”

In the morning Gerda told her all that the Wood Pigeons had said, and the robber girl looked quite serious,and nodded her head and said,

“That's all the same, that's all the same!”

“Do you know where Lapland is?”she asked the Reindeer.

“Who should know better than I?”the creature replied, and its eyes sparkled in its head.“I was born and bred there; I ran about there in the snow-fields.”

“Listen!”said the robber girl to Gerda.“You see all our men have gone away. Only mother is here still,and she'll stay; but towards noon she drinks out of the big bottle, and then she sleeps for a little while; then I'll do something for you.”

Then she sprang out of bed, and clasped her mother round the neck and pulled her beard, crying

“Good morning, my own old nanny-goat.”And her mother filliped her nose till it was red and blue; but it was all done for pure love.

When the mother had drunk out of her bottle and had gone to sleep upon it, the robber girl went to the Reindeer, and said,

“I should like very much to tickle you a few times more with the knife, for you are very funny then; but it's all the same. I'll loosen your cord and help you out,so that you may run to Lapland; but you must use your legs well, and carry this little girl to the palace of the Snow Queen, where her playfellow is. You've heard what she told me, for she spoke loud enough, and you were listening.”

The Reindeer sprang up high for joy. The robber girl lifted little Gerda on its back, and had the forethought to tie her fast, and even to give her a little cushion as a saddle.

“There are your fur boots for you,”she said,“for it's growing cold; but I shall keep the muff, for that's so very pretty. Still, you shall not be cold, for all that:here's my mother's big mufflers----they'll just reach up to your elbows. Now your hands look just like my ugly mother's.”

And Gerda wept for joy.

“I can't bear to see you whimper,”said the little robber girl.“No, you just ought to look very glad. And here are two loaves and a ham for you, so you won't be hungry.”

These were tied on the Reindeer's back. The little robber girl opened the door, coaxed in all the big dogs, and then cut the rope with her sharp knife, and said to the Reindeer,“Now run, but take good care of the little girl.”

And Gerda stretched out her hands with the big mufflers towards the little robber girl, and said,“Farewell!”And the Reindeer ran over stock and stone, away through the great forest, over marshes and steppes, as quick as it could go. The wolves howled and the ravens croaked.“Hiss! hiss!”it went in the air. It seemed as if the sky were flashing fire.

“Those are my old Northern Lights,”said the Reindeer.“Look how they glow!”And then it ran on faster than ever, day and night.

The loaves were eaten, and the ham as well, and then they were in Lapland.

SIXTH STORY

THE LAPLAND WOMAN AND

THE FINLAND WOMAN

AT a little hut they stopped. It was very humble; the roof sloped down almost to the ground, and the door was so low that the family had to creep on their stomachs when they wanted to go in or out. No one was in the house but an old Lapland woman, cooking fish on a train-oil lamp; and the Reindeer told Gerda's whole history, but it related its own first, for this seemed to the Reindeer the more important of the two. Gerda was so exhausted by the cold that she could not speak.

“Oh, you poor things,”said the Lapland woman,“you've a long way to run yet! You must go more than a hundred miles into Finmark, for the Snow Queen is there, staying in the country, and burning Bengal lights every evening. I'll write a few words on a dried cod, for I have no paper, and I'll give you that as a letter to the Finland woman; she can give you better information than I.”

And when Gerda had been warmed and refreshed with food and drink, the Lapland woman wrote a few words on a dried codfish, and telling Gerda to take care of it, tied her again on the Reindeer, and the Reindeer sprang away.Flash! flash! it went high in the air; the whole night long the most beautiful blue Northern Lights were burning.

And then they got to Finmark,and knocked at the chimney of the Finland woman,for she had not even a door.

There was such a heat in the chimney that the woman herself went about almost naked.She was little and very dirty.She at once loosened little Gerda's dress and took off the child's mufflers and boots;otherwise it would have been too hot for her to bear.Then she laid a piece of ice on the Reindeer's head,and read what was written on the codfish;she read it three times,and when she knew it by heart,she popped the fish into the soup-cauldron,for it was eatable,and she never wasted anything.

Now the Reindeer first told his own history,and then little Gerda's;and the Finland woman blinked with her clever eyes,but said nothing.

“You are very clever,”said the Reindeer:“I know you can tie all the winds of the world together with a bit of twine:if the seaman unties one knot,he has a good wind;if he loosens the second,it blows hard;but if he unties the third and the fourth,there comes such a tempest that the forests are thrown down.Won't you give the little girl a draught,so that she may get twelve men's power,and overcome the Snow Queen?”

“Twelve men's power!”repeated the Finland woman.“Great use that would be!”

And she went to a shelf,and brought out a great rolled-up fur,and unrolled it;wonderful characters were written upon it,and the Finland woman read until the water ran down over her forehead.

But the Reindeer again begged so hard for little Gerda,and Gerda looked at the Finland woman with such beseeching eyes full of tears,that she began to blink again with her own,and drew the Reindeer into a corner,and whispered to him,while she laid fresh ice upon his head,

“Little Kay is certainly at the Snow Queen's,and finds everything there to his taste and liking,and thinks it the best place in the world;but that is because he has a splinter of glass in his eye,and a little fragment in his heart;but these must be got out,or he will never be a human being again,and the Snow Queen will keep her power over him.”

“But cannot you give something to little Gerda,so as to give her power over all this?”

“I can give her no greater power than she possesses already:don't you see how great that is?Don't you see how men and animals are obliged to serve her,and how she gets on so well in the world,with her naked feet?She must not learn her power from us:it consists in this,that she is a dear innocent child.If she herself cannot penetrate to the Snow Queen and get the glass out of little Kay,we can be of no use!Two miles from here the Snow Queen's garden begins;you can carry the little girl thither:set her down by the great bush that stands with its red berries in the snow.Don't stand gossiping,but make haste,and get back here!”

And then the Finland woman lifted little Gerda on the Reindeer,which ran as fast as it could.

“Oh,I haven't my boots!I haven't my mufflers!”cried Gerda.

She soon noticed that she was in the cutting cold;but the Reindeer dare not stop:it ran till it came to the bush with the red berries;there it set Gerda down,and kissed her on the mouth,and great bright tears ran over the creature's cheeks;and then it ran back,as fast as it could.There stood poor Gerda without shoes,without gloves,in the midst of the terrible cold Finmark.

She ran forward as fast as possible;then came a whole regiment of snowflakes;but they did not fall down from the sky,for that was quite bright,and shone with the Northern Lights:the snowflakes ran along the ground,and the nearer they came the larger they grew.Gerda still remembered how large and beautiful the snowflakes had appeared when she looked at them through the burning-glass.But here they were certainly far longer and much more terrible----they were alive.They were the advanced posts of the Snow Queen,and had the strangest shapes.A few looked like ugly great porcupines;others like knots formed of snakes,which stretched forth their heads;and others like little fat bears,whose hair stood on end:all were brilliantly white,all were living snowflakes.

Then little Gerda said her prayer;and the cold was so great that she could see her own breath,which went forth out of her mouth like smoke.The breath became thicker and thicker,and formed itself into little angels,who grew and grew whenever they touched the earth;and all had helmets on their heads and shields and spears in their hands;their number increased more and more,and when Gerda had finished her prayer a whole legion stood round about her,and struck with their spears at the terrible snowflakes,so that these were shattered into a thousand pieces;and little Gerda could go forward afresh,with good courage.The angels stroked her hands and feet,and then she felt less how cold it was,and hastened on to the Snow Queen's palace.

But now we must see what Kay is doing.He certainly was not thinking of little Gerda,and least of all that she was standing in front of the palace.

SEVENTH STORY

OF THE SNOW QUEEN'S CASTLE,

AND WHAT HAPPENED THERE AT LAST

THE walls of the palace were formed of the drifting snow,and the windows and doors of the cutting winds.There were more than a hundred halls,all blown together by the snow:the greatest of these extended for several miles;the strong Northern Lights illumined them all,and how great and empty,how icily cold and shining they all were!Never was merriment there,not even a little bears'ball,at which the storm could have played the music,while the the bears walked about on their hind legs and showed off their pretty manners;never any little coffee gossip among the young lady white foxes.Empty,vast,and cold were the halls of the Snow Queen.The Northern Lights flamed so brightly that one could count them where they stood highest and lowest.In the midst of this immense empty snow hall was a frozen lake,which had burst into a thousand pieces;but each piece was like the rest,so that it was a perfect work of art;and in the middle of the lake sat the Snow Queen when she was at home,and then she said that she sat in the mirror of reason,and that this was the only one,and the best in the world.

Little Kay was quite blue with cold----indeed,almost black,but he did not notice it,for she had kissed the cold shudderings away from him;and his heart was like a lump of ice.He dragged a few sharp flat pieces of ice to and fro,joining them together in all kinds of ways,for he wanted to achieve something with them.It was just like when we have little tablets of wood,and lay them together to form figures----what we call the Chinese puzzle.Kay also went and laid figures,and,indeed,very artistic ones.That was the icy game of reason.In his eyes these figures were very remarkable and of the highest importance;that was because of the fragment of glass sticking in his eye.He laid out the figures so that they formed a word----but he could never manage to lay down the word as he wished to have it----the word “Eternity”.And the Snow Queen had said,

“If you can find out this figure,you shall be your own master,and I will give you the whole world and a new pair of skates.”

But he could not.

“Now I'll hasten away to the warm lands,”said the Snow Queen.“I will go and look into the black pots”:these were the volcanoes,Etna and Vesuvius,as they are called.“I shall make them a little white! That's necessary;that will do the grapes said lemons good.”

And the Snow Queen flew away,and Kay sat quite alone in the great icy hall that was miles in extent,and looked at his pieces of ice,and thought so deeply that cracks were heard inside him:he sat quite stiff and still,one would have thought that he was frozen to death.

Then it happened that little Gerda stepped through the great gate into the wide hall.Here reigned cutting winds,but she prayed a prayer,and the winds lay down as it they would have gone to sleep;and she stepped into the great empty cold halls,and beheld Kay;she knew him,and flew to him and embraced him,and held him fast,and called out,

“Kay,dear little Kay!at last I have found you!”

But he sat quite still,stiff and cold.Then little Gerda wept hot tears,that fell upon his breast;they penetrated into his heart,they thawed the lump of ice,and consumed the little piece of glass in it.He looked at her,and she sang:

Roses bloom and roses decay,

But we the Christ-child shall see one day.

Then Kay burst into tears;he wept so that the splinter of glass came out of his eye.Now he recognized her,and cried rejoicingly,

“Gerda,dear Gerda! Where have you been all this time?And where have I been?”And he looked all around him.“How cold it is here!How large and empty!”

And he clung to Gerda,and she laughed and wept for joy.It was so glorious that even the pieces of ice round about danced for joy;and when they were tired and lay down,they formed themselves just into the letters of which the Snow Queen had said that if he found them out he should be his own master,and she would give him the whole world and a new pair of skates.

And Gerda kissed his cheeks,and they became blooming;she kissed his eyes,and they shone like her own;she kissed his hands and feet,and he became well and merry.The Snow Queen might now come home;his letter of release stood written in shining characters of ice.

And they took one another by the hand,and wandered forth from the great palace of ice.They spoke of the grandmother,and of the roses on the roof;and where they went the winds rested and the sun burst forth;and when they came to the bush with the red berries,the Reindeer was standing there waiting:it had brought another young reindeer,which gave the children warm milk,and kissed them on the mouth.Then tney carried Kay and Gerda,first to the Finnish woman,where they warmed themselves thoroughly in the hot room,and received instructions for their journey home,and then to the Lapland woman,who had made their new clothes and put their sledge in order.

The Reindeer and the young one sprang at their side,and followed them as far as the boundary of the country.There the first green sprouted forth,and there they took leave of the two reindeer and the Lapland woman.“Farewell!”said all.And the first little birds began to twitter,the forest was decked with green buds,and out of it on a beautiful horse(which Gerda knew,for it was the same that had drawm her golden coach)a young girl came riding,with a shining red cap on her head and a pair of pistols in the holsters.This was the little robber girl,who had grown tired of staying at home,and wished to go first to the north,and if that did not suit her,to some other region.She knew Gerda at once,and Gerda knew her too;and it was a right merry meeting.

“You are a fine fellow to gad about!”she said to little Kay.“I should like to know if you deserve that one should run to the end of the world after you?”

But Gerda patted her cheeks,and asked after the Prince and Princess.

“They've gone to foreign countries,”said the robber girl.

“But the Crow?”said Gerda.

“Why,the Crow is dead,”answered the other.“The tame one has become a widow,and goes about with an end of black worsted thread round her leg.She complains most lamentably,but it's all talk.But now tell me how you have fared,and how you caught him.

And Gerda and Kay told their story.

“Snip-snap-snurre-basse-lurre!”said the robber girl.

And she took them both by the hand,and promised that if she ever came through their town,she would come up and pay them a visit.And then she rode away into the wide world.But Gerda and Kay went hand in hand,and as they went it became beautiful spring,with green and with flowers.The church bells sounded,and they recognized the high steeples and the great town:it was the one in which they lived;and they went to the grandmother's door,and up the stairs,and into the room,where everything remained in its usual place.The big clock was going “Tick!tack!”and the hands were turning;but as they went through the rooms they noticed that they had become grown-up people.The roses out on the roof gutter were blooming in at the open window,and there stood the little children's chairs,and Kay and Gerda sat each upon their own,and held each other by the hand.They had forgotten the cold empty splendour at the Snow Queen's like a heavy dream.The grandmother was sitting in God's bright sunshine,and read aloud out of the Bible,“Except ye become as little children,ye shall in no wise enter into the kingdom of God.”

And Kay and Gerda looked into each other's eyes,and all at once they understood the old hymn----

Roses bloom and roses decay,

But we the Christ-child shall see one day.

There they both sat,grown up,and yet children----children in heart----and it was summer,warm,delightful summer.


THE ELDER TREE MOTHER

THERE was once a little boy who had caught cold;he had gone out and got wet feet;no one could imagine how it had happened,for it was quite dry weather.Now his mother undressed him,put him to bed,and had the tea urn brought in to make him a good cup of elder tea,for that warms well.At the same time there also came in at the door the friendly old man who lived all alone at the top of the house,and was very solitary.He had neither wife nor children,but he was very fond of all children,and knew so many stories that it was quite delightful.

“Now you are to drink your tea,”said the mother,“and then perhaps you will hear a story.”

“Ah!If one only could tell a new one!”said the old man,with a friendly nod.“But where did the little man get his feet wet?”he asked.

“Yes,”replied the mother,“no one can imagine how that came about.”

“Shall I have a story?”asked the boy.

“Yes,if you can tell me at all accurately----for I must know that first----how deep the gutter is in the little street through which you go to school.”

“Just half-way up to my knee,”answered the boy,“that is,if I put my feet in the deep hole.”

“You see,that's how we get our feet wet,”said the old gentleman.“Now I ought certainly to tell you a story;but I don't know any more.”

“You can make up one directly,”answered the little boy.“Mother says that everything you look at can be turned into a story,and that you can make a tale of everything you touch.”

“Yes,but those stories and tales are worth nothing!No,the real ones come of themselves.They knock at my forehead,and say,‘Here I am!’”

“Will there soon be a knock?”asked the little boy,and the mother laughed,and put elder tea in the pot,and poured hot water upon it.

“A story! a story!”

“Yes,if a story would come of itself;but that kind of thing is very grand;it only comes when it's in the humour.----Wait!”he cried all at once;“here we have it.Look you;there's one in the tea-pot now.”

And the little boy looked across at the tea-pot.The lid raised itself more and more,and the elder flowers came forth from it,white and fresh;they shot forth long fresh branches even out of the spout,they spread abroad in all directions,and became larger and larger;there was the most glorious elder bush----in fact,quite a great tree.It penetrated even to the bed,and thrust the curtains aside;how fragrant it was,and how it bloomed!And in the midst of the tree sat an old,pleasant-looking woman in a strange dress.It was quite green,like the leaves of the elder tree,and bordered with great white elder blossoms;one could not at once discern whether this border was of stuff or of living green and real flowers.

“What is the woman's name?”the little boy asked.

“The Romans and Greeks,”replied the old man,“used to call her a Dryad;but we don't understand that:out in the sailors'quarter we have a better name for her;there she's called Elder Tree Mother,and it is to her you must pay attention:only listen,and look at that glorious elder tree.”

“Just such a great blooming tree stands out in the sailors'quarter;it grew there in the corner of a poor little yard,and under this tree two old people sat one afternoon in the brightest sunshine.It was an old,old sailor,and his old,old wife;they had great-grandchildren,and were soon to celebrate their golden wedding;but they could not quite make out the date,and the Elder Tree Mother sat in the tree and looked pleased,just as she does here.‘I know very well when the golden wedding is to be,’said she;but they did not hear it----they were talking of old times.

“‘Yes,do you remember,’said the old seaman,‘when we were quite little,and ran about and played together!It was in the very same yard where we are sitting now,and we planted little twigs in the yard,and made a garden.’

“‘Yes,’replied the old woman,‘I remember it very well:we watered the twigs,and one of them was an elder twig;that struck root,shot out other green twigs,and has become the great tree,under which we old people sit.’

“‘Surely,’said he;‘and yonder in the corner stood a butt of water;there I swam my boat;I had cut it out myself.How it could sail!But I certainly soon had to sail in a different fashion myself.’

“‘But first we went to school and learned something,’said she,‘and then we were confirmed;we both cried,but in the afternoon we went hand in hand to the round tower,and looked out into the wide world,over Copenhagen and across the water;then we went out to Fredericksberg,where the King and Queen were sailing in their splendid boats upon the canals.’

“‘But I was obliged to sail in another fashion,and that for many years,far away on long voyages.’

“‘Yes,I often cried about you,’she said.‘I thought you were dead and gone,and lying down in the deep waters,rocked by the waves.Many a night I got up to look if the weathercock was turning.Yes,it turned indeed;but you did not come.I remember so clearly how the rain streamed down one day.The man with the cart who fetched away the dust came to the place where I was in service.I went down to him with the dust-bin,and remained standing in the doorway.What wretched weather it was!And just as I stood there the postman came up and gave me a letter.It was from you! How that letter had travelled about!I tore it open and read;I laughed and wept at once,I was so glad.There it stood written that you were in the warm countries where the coffee-beansgrow.What a delightful land that must be!You told me so much,and I read it all while the rain was streaming down,and I stood by the dustbin.Then somebody came and clasped me round the waist.”

“And you gave him a terrible box on the ear----one that sounded?”

“I did not know that it was you.You had arrived just as quickly as your letter.And you were so handsome;but that you are still.You had a long yellow silk handkerchief in your pocket,and a shiny hat on your head.You were so handsome!And,gracious! what weather it was,and how the street looked!”

“Then we were married,”said he;“do you remember?And then when our first little boy came,and then Marie,and Neils,and Peter and Hans Christian?”

“Yes;and how all of these have grown up to be respectable people,and every one likes them.”

“And their children have had little ones in their turn,”said the old sailor.“Yes,those are children's children!They're of the right sort.It was,if I don't mistake,at this very season of the year that we were married?”

“‘Yes;this is the day of your golden wedding,’said the Elder Tree Mother,putting out her head just between the two old people;and they thought it was a neighbour nodding to them,and they looked at each other,and took hold of one another's hands.

“Soon afterwards came their children and grandchildren;these knew very well that it was the golden weddingday;they had already brought their congratulations in the morning,but the old people had forgotten it,while they remembered everything right well that had happened years and years ago.

“And the elder tree smelt so strong,and the sun that was just setting shone just in the faces of the old people,so that their cheeks looked quite red;and the youngest of their grandchildren danced about them,and cried out quite gleefully that there was to be a feast this evening,for they were to have hot potatoes;and the Elder Mother nodded in the tree,and called out‘hurrah!’with all the rest.”

“But that was not a story,”said the little boy who had heard it told.

“Yes,if you could understand it,”replied the old man;“but let us ask the Elder Mother about it.”

“That was not a story,”said the Elder Mother;“but now it comes;but of truth the strangest stories are formed,otherwise my beautiful elder tree could not have sprouted forth out of the tea-pot.”

And then she took the little boy out of bed,and laid him upon her bosom,and the blossoming elder branches wound round them,so that they sat as it were in the thickest arbour,and this arbour flew with them through the air.It was indescribably beautiful.Elder Mother all at once became a pretty young girl;but her dress was still of the green stuff with the white blossoms that Elder Mother had worn;in her bosom she had a real elder blossom,and about her yellow curly hair a wreath of elder flowers;her eyes were so large and blue,they were beautiful to look at.She and the boy were of the same age,and they kissed each other and felt similar joys.

Hand in hand they went forth out of the arbour,and now they stood in the beauteous flower garden of home.The father's staff was tied up near the fresh grass-plot,and for the little boy there was life in that staff.As soon as they seated themselves upon it,the polished head turned into a noble neighing horse's head,with a flowing mane,and four slender legs shot forth;the creature was strong and spirited,and they rode at a gallop round the grass-plot----hurrah!

“Now we're going to ride many miles away,”said the boy;“we'll ride to the nobleman's estate,where we went last year!”And they rode round and round the grass-plot,and the little girl,who,as we know,was no one else but Elder Mother,kept crying out,

“Now we're in the country!Do you see the farmhouse,with the great baking-oven standing out of the wall like an enormous egg by the wayside? The elder tree spreads its branches over it,and the cock walks about,scratching for his hens;look how he struts!Now we are near the church;it lies high up on the hill,among the great oak trees,one of which is half dead.Now we are at the forge,where the fire burns and the half-clad men beat with their hammers,so that the sparks fly far around.Away,away to the nobleman's splendid seat!”

And everything that the little maiden mentioned,as she sat on the stick behind him,flew past them,and the little boy saw it all,though they were only riding round and round the grass-plot.Then they played in the side walk,and scratched up the earth to make a little garden;and she took elder flowers out of her hair and planted them,and they grew just like those that the old people had planted when they were little,as has been already told.They went hand in hand just as the old people had done in their childhood;but not to the round tower,or to the Fredericksberg Garden.No,the little girl took hold of the boy round the body,and then they flew here and there over the whole of Denmark.

And it was spring,and summer came,and autumn,and winter,and thousands of pictures were mirrored in the boy's eyes and heart,and the little maiden was always singing to him.

He will never forget that;and throughout their whole journey the elder tree smelt so sweet,so fragrant:he noticed the roses and the fresh beech trees;but the elder tree smelt stronger than all,for its flowers hung round the little girl's heart,and he often leaned against them as they flew onward.

“How beautiful it is here in spring!”said the little girl.

And they stood in the new-leaved beech wood,where the green woodruff lay spread in fragrance at their feet,and the pale pink anemones looked glorious among the vivid green.

“Oh,that it were always spring in the fragrant Danish beech woods!”

“How beautiful it is here in summer!”said she.

And they passed by old castles o knightly days,castles whose red walls and pointed gables were mirrored in the canals,where swans swam about,and looked down the old shady avenues.In the fields the corn waved like a sea,in the ditches yellow and red flowers were growing,and in the hedges wild hops and blooming convolvulus.In the evening the moon rose round and large,and the haystacks in the meadows smelt sweet.

“How beautiful it is here in autumn!”said the little girl.

And the sky seemed twice as lofty and twice as blue as before,and the forest was decked in the most gorgeous tints of red,yellow,and green.The hunting dogs raced about;whole flocks of wild ducks flew screaming over the ancient grave-mound,on which bramble bushes twined over the old stones.The sea was dark blue,and covered with ships with white sails;and in the barns sat old women,girls,and children,picking hops into a large tub:the young people sang songs,and the older ones told tales of magicians and goblins.It could not be finer anywhere.

“How beautiful it is here in winter!”said the little girl.

And all the trees were covered with hoar frost,so that they looked like white trees of coral.The snow crackled beneath one's feet,as if every one had new boots on;and one shooting star after another fell from the sky.In the room the Christmas tree was lighted up, and there were presents , and there was happiness . In the country people's farmhouses the violin sounded, and there were merry games for apples; and even the poorest child said, “It is beautiful in winter!”

Yes , it was beautiful ; and the little girl showed the boy everything; and still the blossoming tree smelt sweet, and still waved the red flag with the white cross, the flag under which the old seaman had sailed . The boy became a youth, and was to go out into the wide world, far away to the hot countries where the coffee grows . But when they were to part the little girl took an elder blossom from her breast , and gave it to him to keep . It was laid in his hymn-book , and in the foreign land , when he opened the book, it was always at the place where the flower of remembrance lay ; and the more he looked at the flower the fresher it became, so that he seemed, as it were, to breathe the forest air of home; then he plainly saw the little girl looking out with her clear blue eyes from between the petals of the flower, and then she whispered, “How beautiful it is here in spring, summer, autumn, and winter!” and hundreds of pictures glided through histhoughts .

Thus many years went by, and now he was an old man , and sat with his old wife under the blossoming elder tree : they were holding each other by the hand, just as the great-grandmother and great-grandfather had done before; and, like these, they spoke of old times and of the golden wedding. The little maiden with the blue eyes and with the elder blossoms in her hair sat up in the tree, and nodded to both of them, and said, “Today is the golden wedding-days!” and then she took two flowers out of her hair and kissed them, and they gleamed first like silver and then like gold, and when she laid them on the heads of the old people each changed into a golden crown. There they both sat, like a King and a Queen, under the fragrant tree which looked quite like an elder bush, and he told his old wife of the story of the Elder Tree Mother, as it had been told to him when he was quite a little boy, and they both thought that there was so much in the story that resembled their own, and those parts they liked the best .

“Yes, thus it is !” said the little girl in the tree. “Some call me Elder Tree Mother, others the Dryad, but my real name is Remembrance : it is I who sit in the tree that grows on and on , and I can think back and tell stories . Let me see if you have still your flower. ”

And the old man opened his hymn-book; there lay the elder blossom as fresh as if it had only just been placed there; and Remembrance nodded, and the two old peoplewith the golden crowns on their heads sat in the red evening sunlight, and they closed their eyes, and----and----the story was finished .

The little boy lay in his bed and did not know whether he had been dreaming or had heard a tale told; the teapot stood on the table, but no elder bush was growing out of it , and the old man who had told about it was just going out of the door, and indeed he went .

“How beautiful that was !” said the little boy. “Mother, I have been in the hot countries .”

“Yes, I can imagine that !” replied his mother. “When one drinks two cups of hot elder tea one very often gets into the hot countries !” And she covered him up well, that he might not take cold. “You have slept well while I disputed with him as to whether it was a story or afairy tale . ”

“And where is the Elder Tree Mother?” asked the little lad .

“She' s in the teapot,” replied his mother; “and there she may stay . ”


THE DARNING-NEEDLE

THERE was once a Darning-Needle , who thought herself so fine, she imagined she was an embroidering-needle .

“Take care, and mind you hold me tight!” she said to the Fingers which took her out. “Don't let me fall ! If I fall on the ground I shall certainly never be found again , for I am so fine !”

“That' s as it may be,” said the Fingers; and they grasped her round the body .

“See, I' m coming with a train!” said the DarningNeedle, and she drew a long thread after her, but there was no knot in the thread .

The Fingers pointed the needle just at the cook' s slipper, in which the upper leather had burst, and was tobe sewn together.

“That' s vulgar work , ” said the Darning-Needle . “ I shall never get through . I ' m breaking ! I ' m breaking ! ” And she really broke. “Did I not say so?” said the Darning-Needle ; “I' m too fine ! ”

“Now it' s quite useless , ” said the Fingers; ; but they were obliged to hold her fast, all the same; for the cook dropped some sealing-wax upon the needle, and pinned her handkerchief together with it in front.

“So, now I'm a breast-pin !” said the Darning-Needle . “I knew very well that I should come to honour : when one is something, one always comes to something!”

And she laughed inwardly----for no one can ever see outwardly when a darning-needle laughs. There she sat, as proud as if she was in a state coach , and looked all about her.

“May I be permitted to ask if you are of gold?” she inquired of the pin, her neighbour. “You have a very pretty appearance, and a head of your own, but it is only little. You must see that it grows, for it's not every one thathas sealing-wax dropped upon their end.”

And the Darning-Needle drew herself up so proudly that she fell out of the handkerchief right into the sink, which the cook was rinsing out .

“Now we're going on a journey,” said the DarningNeedle. ---- “If only I don' t get lost !”

But she really was lost .

“I'm too fine for this world,” she observed, as she lay in the gutter. “But I know who I am, and there's always something in that !” So the Darning-Needle kept her proud behaviour, and did not lose her good humour. And things of many kinds swam over her, chips and straws and pieces of old newspapers.

“Only look how they sail !” said the Darning-Needle . “They don' t know what is under them ! I' m here , I remain firmly here. See, there goes a chip thinking of nothing in the world but of himself----of a chip! There's astraw going by now. How he turns ! how he twirls about! Don't think so much of yourself, you might easily run up against a stone. There swims a bit of newspaper. What's written upon it has long been forgotten, and yet it gives itself airs. I sit quietly and patiently here. I know who I am, and I shall remain what I am.”

One day something lay close beside her that glittered splendidly; then the Darning-Needle believed that it was a diamond; but it was a Bit of broken Bottle; and because it shone, the Darning-Needle spoke to it, introducing herself as a breast-pin.

“I suppose you are a diamond?” she observed.

“Why , yes , something of that kind . ”

And then each believed the other to be a very valuable thing; and they began speaking about the world, and how very conceited it was .

“I have been in a lady's box,” said the DarningNeedle, “and this lady was a cook. She had five fingers on each hand, and I never saw anything so conceited as those five fingers . And yet they were only there that they might take me out of the box and put me back into it . ”

“Were they of good birth?” asked the Bit of Bottle .

“No, indeed,” replied the Darning-Needle, “but very haughty . There were five brothers , all of the finger family . They kept very proudly together, though they were of different lengths : the outermost , the thumbling, was short and fat ; he walked out in front of the ranks , and only had one joint in his back, and could only make a single bow; but he said that if he were hacked off from a man, that man was useless for service in war. Lick-pot, the second finger, thrust himself into sweet and sour, pointed to sun and moon, and he was the one who held the pen when they wrote . Longman , the third , looked over the heads of the others . Goldborder , the fourth , went about with a golden belt round his waist; and little Peter Playman did nothing at all , and was proud of it . There was nothing but bragging among them, and therefore I went away . ”

“And now we sit here and glitter!” said the Bit of Bottle .

At that moment more water came into the gutter, so that it overflowed, and the Bit of Bottle was carried away.

“So, he is disposed of,” observed the Darning-Nee-dle . “I remain here , I am too fine . But that' s my pride , and my pride is honourable.” And proudly she sat there, and had many great thoughts .

“I could almost believe I had been born of a sun beam, I' m so fine ! It really appears to me as if the sunbeams were always seeking for me under the water. Ah ! I' m so fine that my mother cannot find me . If I had my old eye , which broke off , I think I should cry ; but , no , I should not do that : it' s not genteel to cry . ”

One day a couple of street boys lay grubbing in the gutter, where they sometimes found old nails, farthings, and similar treasures . It was dirty work , but they took great delight in it .

“Oh !” cried one , who had pricked himself with the Darning-Needle , “there' s a fellow for you . ”

“I' m not a fellow, I' m a young lady!” said the Darning-Needle .

But nobody listened to her. The sealing-wax had come off , and she had turned black ; but black makes one look slender, and she thought herself finer even than before .

“Here comes an egg-shell sailing along!” said the boys; and they stuck the Darning-Needle fast in the eggshell .

“White walls, and black myself ! that looks well,” remarked the Darning-Needle. “Now one can see me. I only hope I shall not be sea-sick ! ” But she was not seasick at all.

“It is good against sea-sickness, if one has a steel stomach , and does not forget that one is a little more than an ordinary person ! Now my sea-sickness is over. The finer one is, the more one can bear.”

“Crack ! ” went the egg-shell , for a hand-barrow went over her.

“Good heavens, how it crushes one !” said the Darning-Needle . “I' m getting sea-sick now,----I' m quite sick . ”

But she was not really sick, though the hand-barrow, went over her; she lay there at full length, and there she may lie .


THE BELL

AT evening, in the narrow streets of the great city, when the sun went down and the clouds shone like gold among the chimneys, there was frequently heard, sometimes by one, and sometimes by another, a strange tone, like the sound of a church bell; but it was only heard for a moment at a time, for in the streets there was a continualrattle of carriages , and endless cries of men and women----and that is a sad interruption. Then people said, “Now the evening bell sounds , now the sun is setting . ”

Those who were walking outside the city, where the houses stood farther from each other, with gardens and little fields between, saw the evening sky looking still moreglorious , and heard the sound of the bell far more clearly . It was as though the tones came from a church , deep in the still quiet fragrant wood, and people looked in that direction, and became quite meditative.

Now a certain time passed, and one said to another, “Is there not a church out yonder in the wood? That bell has a peculiarly beautiful sound ! Shall we not go out and look at it more closely?” And rich people drove out, and poor people walked; but the way seemed marvellously long to them; and when they came to a number of willow trees that grew on the margin of the forest, they sat down and looked up to the long branches, and thought they were now really in the green wood. The pastrycook from the town came there too, and pitched his tent; but another pastrycook came and hung up a bell just over his own tent , a bell , in fact , that had been tarred so as to resistthe rain, but it had no clapper.And when the people went home again, they declared the whole affair had been very romantic, and that meant much more than merely that they had taken tea . Three persons declared that they had penetrated into the wood to where it ended, and that they had always heard the strange sound of bells, but it had appeared to them as if it came from the town . One of the three wrote a song about it , and said that the sound was like the voice of a mother singing to a dear good child; no melody could be more beautiful than the sound of that bell .

The Emperor of that country was also informed of it, and promised that the person who could really find out whence the sound came should have the title of The World's Bell-ringer, even if it should turn out not to be a bell .

Many went to the forest , on account of the good entertainment there; but there was only one who came back with a kind of explanation. No one had penetrated deep enough into the wood, nor had he; but he said that the sound came from a very great owl in a hollow tree; it was an owl of wisdom, that kept knocking its head continually against the tree, but whether the sound came from the owl's head, or from the trunk of the tree, he could not say with certainty . He was invested with the title of The World's Bell-ringer, and every year wrote a short treatise upon the owl; and people were just as wise after reading his works as they were before.

On a certain day a confirmation was held. The old clergyman had spoken well and impressively, and the candidates for confirmation were quite moved. It was an important day for them; for from being children they became grown-up people, and the childish soul was as it were to be transformed to that of a more sensible person . The sun shone gloriously as the confirmed children marched out of the town , and from the wood the great mysterious bell sounded with peculiar strength. They at once wished to go out to it, and all felt this wish except three. One of these desired to go home, to try on her ball dress, for it was just on account of that dress and that ball that she was being confirmed at that time, otherwise she would not have been so; the second was a poor boy, who had borrowed the coat and boots in which he was confirmed from the son of his landlord, and he had to give them back at an appointed time ; the third said he never went to a strange place unless his parents went with him, that he had always been an obedient son, and would continue to be so, even after he was confirmed, and they were not to laugh at him. But they did laugh at him, nevertheless.

So these three did not go, but the others trotted on. The sun shone, and the birds sang, and the young people sang too, and held each other by the hand, for they had not yet received any office, and were all alike before Heaven on that day . But two of the smallest soon became weary and returned to the town, and two little girls sat down to bind wreaths, and did not go with the rest. And when the others came to the willow trees where the pastrycook lived, they said, “Well, now we are out here, the bell does not really exist----it is only an imaginary thing.”

Then suddenly the bell began to ring in the forest with such a deep and solemn sound that four or five determined to go still deeper into the wood . The leaves hung very close, and it was really difficult to get forward; woodruff and anemones grew almost too high to go, and blooming convolvulus and blackberry bushes stretched in long garlands from tree to tree, where the nightingales sang and the sunbearns played . It was splendid ; but the path was not one for girls to go, they would have torn their clothes. There lay great blocks of stone covered with mosses of all colours; the fresh spring water bubbled forth, and it sounded strangely , almost like “cluck , cluck . ”

“Can that possibly be the bell?” said one of the party , and he laid himself down and listened . “That should be properly studied ! ”

And he remained there, and let the others go on.

They came to a house built of the bark of trees and of twigs : a great tree laden with wild apples stretched out its branches over the dwelling, as though it would pour its whole blessing upon the roof, which was covered with blooming roses , the long branches turned about the gables . And from the gable hung a little bell . Could that be the bell they had heard? They all agreed that it was, except one ; he said that the bell was far too small and too delicate to be heard at such a distance as they had heard it , and that they were quite different sounds that had so deeply moved the human heart . He who spoke thus was a King's son, and the others declared that a person of that kind always wanted to be wiser than every one else.

Therefore they let him go alone, and as he went his mind was more and more impressed with the solitude of the forest, but still he heard the little bell, at which the others were rejoicing; and sometimes, when the wind car-ed towards him sounds from the pastrycook's abode, he could hear how the party there were singing at their tea . But the deep tones of the bell sounded louder still; sometimes it was as if an organ were playing to it; the sound came from the left , the side in which the heart is placed .

Now there was a rustling in the bushes, and a little boy stood before the Prince, a boy with wooden shoes, and such a short jacket that one could plainly see what long wrists he had. They knew one another. The boy was the youngster who had been confirmed that day, and had not been able to come with the rest because he had to go home and give up the borrowed coat and boots to his landlord's son. This he had done, and had then wandered away alone in his poor clothes and his wooden shoes, for the bell sounded so strongly and so deeply, he had been obliged to come out .

“We can go together,” said the Prince.

But the poor lad in the wooden shoes was quite embarrassed. He pulled at the short sleeves of his jacket, and said he was afraid he could not come quickly enough; besides, he thought the bell must be sought on the right hand , for there the place was great and glorious .

“But then we shall not meet at all , ” said the Prince ; and he nodded to the poor boy, who went away into the darkest, thickest part of the forest, where the thorns tore his shabby garments and scratched his face, his feet, and his hands . The Prince also had two or three brave rents , but the sun shone bright on his path; and it is he whom we will follow, for he was a brisk lad .

“I must and will find the bell,” said he, “though I have to go to the end of the world . ”

Ugly apes sat up in the trees, and grinned and showed their teeth .

“Shall we beat him?” said they. “Shall we smash him? He's a King's son!”

But he went courageously farther and farther into the forest , where the most wonderful trees grew : there stood white star-lilies with blood-red stamens , sky-blue tulips that glittered in the breeze, and apple trees whose apples looked quite like great shining soap bubbles: only think how those trees must have gleamed in the sunbeams ! All around lay the most beautiful green meadows , where hart and hind played in the grass, and noble oaks and beech trees grew there; and when the bark of any tree split, grassand long climbing plants grew out of the rifts; there were also great wooded tracts with quiet lakes on which white swans floated and flapped their wings . The Prince often stood still and listened; often he thought that the bell sounded upwards to him from one of the deep lakes; but soon he noticed that the sound did not come from thence , but that the bell was sounding deeper in the wood.

Now the sun went down . The sky shone red as fire ; it became quite quiet in the forest , and he sank on his knees, sang his evening hymn, and said,

“I shall never find what I seek , now the sun is going down, and the night, the dark night, is coming. But perhaps I can once more see the round sun before he disappears beneath the horizon. I will climb upon the rocks, for they are higher than the highest trees . ”

And he seized hold of roots and climbing plants, and clambered up the wet stones , where the water-snakes writhed and the toads seemed to be barking at him; but he managed to climb up before the sun, which he could see from this elevation, had quite set. Oh, what splendour!The sea, the great glorious sea, which rolled its long billows towards the shore, lay stretched out before him, and the sun stood aloft like a great flaming altar, there where the sea and sky met; everything melted together in glowing colours; the wood sang and the sea sang, and his heart sang too . All nature was a great holy church , in which trees and floating clouds were the pillars and beams, flowers and grass the velvet carpet , and the heavens themselves the vaulted roof . The red colours faded up there when the sun sank to rest ; but millions of stars were lighted up anddiamond lamps glittered, and the Prince stretched forth his arms towards heaven , towards the sea , and towards the forest . Suddenly there came from the right hand the poor lad who had been confirmed , with his short jacket add his wooden shoes : he had arrived here at the same time, and had come his own way. And they ran to meet each other, and each took the other' s hand in the great temple of nature and of poetry . And above them sounded the holy invisible bell; and blessed spirits surrounded them and floated over them, singing a rejoicing song of praise !


GRANDMOTHER

GRANDMOTHER is very old; she has many wrinkles , and her hair is quite white; but her eyes, which shine like two stars, and even more beautifully, look at you mildly and pleasantly, and it does you good to look into them. And then she can tell the most wonderful stories; and she has a gown with great flowers worked in it , and it is of heavy silk , and it rustles . Grandmother knows a great deal, for she was a live long before father and mother, that' s quite certain ! Grandmother has a hymn-book with great silver clasps , and she often reads in that book ; in the middle of the book lies a rose , quite flat and dry ; it is not as pretty as the roses she has standing in the glass, and yet she smiles at it most pleasantly of all, and tears even come into her eyes .

I wonder why Grandmother looks at the withered flower in the old book in that way? Do you know? Why, eachtime that Grandmother' s tears fall upon the rose, its colours become fresh again; the rose swells and fills the whole room with its fragrance; the walls sink as if they were but mist , and all around her is the glorious green wood, where the sunlight streams through the leaves of the trees ; and Grandmother----why , she is young again, a charming maid with yellow curls and full blooming cheeks, pretty and graceful, fresh as any rose; but the eyes, the mild blessed eyes, they have been left to Grandmother. At her side sits a young man, tall and strong: he gives the rose to her, and she smiles; Grandmother cannot smile thus now ! ----yes , now she smiles But now he has passed away , and many thoughts and many forms of the past ; and the handsome young man is gone, and the rose lies in the hymn-book, and Grandmother sits there again, an old woman, and glances down at the withered rose that lies in the book .

Now Grandmother is dead . She had been sitting inher arm-chair, and telling a long, long lovely tale; and she said the tale was told now, and she was tired; and she leaned her head back to sleep awhile . One could hear her breathing as she slept; but it became quieter and more quiet , and her countenance was full of happiness and peace : it seemed as if a sunshine spread over her features ; and then the people said she was dead .

She was laid in the black coffin; and there she lay shrouded in the white linen folds , looking beautiful and mild , though her eyes were closed ; but every wrinkle had vanished, and there was a smile around her mouth; her hair was silver-white and venerable; . and we did not feel at all afraid to look on her who had been the dear good Grandmother. And the hymn-book was placed under her head , for she had wished it so , and the rose was still in the old book; and then they buried Grandmother.

On the grave , close by the churchyard wall , they planted a rose tree ; and it was full of roses ; and the nightingale sang over the flowers and over the grave . In the church the finest psalms sounded from the organ----the psalms that were written in the old book under the dead one's head. The moon shone down upon the grave, but the dead one was not there . Every child could go safely , even at night, and pluck a rose there by the churchyardwall . A dead person knows more than all we living ones . The dead know what a terror would come upon us , if thestrange thing were to happen that they appeared among us the dead are better than we all; the dead return no more . The earth has been heaped over the coffin , and it is earth that lies in the coffin; and the leaves of the hymn-book are dust , and the rose , with all its recollections, has returned to dust likewise . But above there bloom fresh roses ; the nightingale sings and the organ sounds, and the remembrance lives of the old Grandmother with the mild eyes that always looked young. Eyes can never die Ours will once again behold Grandmother young and beautiful,as when for the first time she kissed the fresh red rose that is now dust in the grave .


THE ELF-HILL

A few great Lizards race nimbly about in the clefts of an old tree; they could understand each other very well, for they spoke the lizards language.

“How it grumbles and growls in the old elf-hill !”said one Lizard. “I've not been able to close my eyes for two nights, beause of the noise; I might just as well lie and have the toothache, for then I can't sleep either.”

“There's something going on in there,”said the other Lizard.“They let the hill stand on four red posts till the cook crows at morn. It is regularly aired, and the elf girls have learned new dances. There's something going on.”

“Yes, I have spoken with an earthworm of my acquaintance,” said the third Lizard.“The earthworm came straight out of the hill, where he had been grubbing in the ground night and day: he had heard much. He can't see, the miserable creature, but he understands how to feel his way about and listen. They expect some friends in the elfhill----grand strangers; but who they are the earthworm would not tell, or perhaps, indeed, he did not know. All the Will-o'-the-wisps are ordered to hold a torchlight procession, as it is called; and silver and gold, of which there is enough in the elf-hill, is being polished and put out in the moonshine. ”

“Who may these strangers be? asked all the Lizards.“What can be going on there? Hark, how it hums! Hark, how it murmurs!”

At the same moment the elf-hill opened, and an old elf maid, hollow behind, but otherwise very respectably dressed, came tripping out. She was the old Elf King's housekeeper. She was a distant relative of the royal family, and wore an amber heart on her forehead. Her legs moved so rapidly----trip, trip! Gracious! how she could trip! straight down to the moss, to the night Raven.

“You are invited to the elf-hill for this evening,”said she;“but will you not first do us a great service and undertake the invitations? You must do something, as you don't keep any house yourself. We shall have some very distinguished friends, magicians who have something to say; and so the old Elf King wants to make a display.”

“Who's to be invited?”asked the night Raven.

“To the great ball the world may come, even men, if they can talk in their sleep, or do something that falls in our line. But at the first feast there's to be a strict selection; we will have only the most distinguished. I have had a dispute with the Elf King, for I declared that we could not even admit ghosts. The merman and his daughters must be inited first. They may not be very well pleased to come on the dry land, but they shall have a wet stone to sit upon, or something still better, and then I think they won't refuse for this time. All the old demons of the first class, with tails, and the river man and the goblins we must have; and then I think we may not leave out the grave pig, the death horse, and the church lamb; they certainly belong to the clergy, and are not reckoned among our people. But that's only their office: they are closely related to us, and visit us diligently.

“Bravo!”said the night Raven, and flew away to give the invitations.

The elf girls were already dancing on the elf-hill, and they danced with shawls which were woven of mist and moonshine; and that looks very pretty for those who like that sort of thing. In the midst, below the elf-hill, the great hall was splendidly decorated; the floor had been washed with moonshine, and the walls rubbed with witches salve, so that they glowed like tulips in the light. In the kitchen, plenty of frogs were turning on the spit, snake skins with children's fingers in them and salads of mushroom spawn, damp mouse muzzles, and hemlock; beer brewed by the marsh witch, gleaming saltpetre wine from grave cellars: everything very grand; and rusty nails and church window glass among the sweets.

The old Elf King had one of his crowns polished with powdered slate pencil; it was slate pencil from the first form, and it's very difficult for the Elf King to get first form slate pencil! In the bedroom, curtains were hung up, and fastened with snail slime. Yes, there was a humming and murmuring there!

“Now we must burn horse-hair and pig's bristles as incense here,”said the Elf King,“and then I think I shall have done my part.”

“Father dear! said the youngest of the daughters, “shall I hear now who the distinguished strangers are?”

“Well,” said he,“I suppose I must tell it now. Two of my daughters must hold themselves prepared to be married; two will certainly be married. The old gnome from Norway yonder, he who lives in the Dovre mountain, and possesses many rock castles of granite, and a gold mine which is better than one thinks, is coming with his two sons, who want each to select a wife. The old gnome is a true old honest Norwegian veteran, merry and straightforward. I know him from old days, when we drank brotherhood with one another. He was down here to fetch his wife; now she is dead,----she was a daughter of the King of the Chalk-rocks of M [image] en. He took his wife upon chalk, as the saying is. Oh, how I long to see the old Norwegian gnome! The lads, they say, are rather rude, forward lads; but perhaps they are belied, and they'll be right enough when they grow older. Let me see that you can teach them manners.”

“And when will they come?”asked one of the daughters.

“That depends on wind and weather,”said the Elf King.“They travel economically: they come when there's a chance by a ship. I wanted them to go across Sweden, but the old one would not incline to that wish. He does not advance with the times, and I don't like that.”

Then two Will-o'-the-wisps came hopping up, one quicker than the other, and so one of them arrived first.

“They're coming! they're coming!”they cried.

“Give me my crown, and let me stand in the moonshine,” add the Elf King.

And the daughters lifted up their shawls and bowed down to the earth.

There stood the old gnome of Dovre, with the crown of hardened ice and polished fir cones; moreover, he wore a bear-skin and great warm boots. His sons, on the contrary, went bare-necked, and with trousers without braces, for they were strong men.

“Is that a hillock?”asked the youngest of the lads; and he pointed to the elf-hill. “In Norway yonder we should call it a hole.”

“Boys!”said the old man,“holes go down, mounds go up. Have you no eyes in your heads?”

The only thing they wondered at down here, they said, was that they could understand the language without difficulty.

“Don't give yourselves airs,”said the old man.“One would think you were home-nurtured.”

And then they went into the elf-hill, where the really grand company were assembled, and that in such haste that one might almost say they had been blown together. But for each it was nicely and prettily arranged. The sea folks sat at table in great washing tubs: they said it was just as if they were at home. All observed the ceremonies of the table except the two young Northern gnomes, and they put their legs up on the table; but they thought all that suited them well.

“Your feet off the table-cloth!”cried the old gnome.

And they obeyed, but not immediately. Their ladies they tickled with pine cones that they had brought with them, and then took off their boots for their own convenience, and gave them to the ladies to hold. But the father, the old Dovre gnome, was quite different from them: he told such fine stories of the proud Norwegian rocks, and of the waterfalls which rushed down with white foam and with a noise like thunder and the sound of organs; he told of the salmon that leaps up against the falling waters when Necken plays upon the golden harp; he told of shining winter nights, when the sledge bells sound, and the lads run with burning torches over the ice, which is so transparent that they see the fishes start beneath their feet. Yes! he could tell it so finely that one saw what he described: it was just as if the sawmills were going, as if the servants and maids were singing songs and dancing the Halling dance. Hurrah! all at once the old gnome gave the old elf girl a kiss: that was a kiss! and yet they were nothing to each other.

Now the elf maidens had to dance, both with plain and with stamping steps, and that suited them will; then came the artistic and solo dance. Wonderful how they could use their legs! one hardly knew where they began and where they ended, which were their arms and which their legs----they were all mingled together like wood shavings; and then they whirled round till the death horse turned giddy and was obliged to leave the table.

“Prur! said the old gnome;“that's the way to use one's legs. But what can they do more than dance, stretch out their limbs, and make a whirlwind?”

“You shall soon know!”said the Elf King.

And then he called forward the youngest of his daughters. She was as light and graceful as moonshine; she was the most delicate of all the sisters. She took a white peg in her mouth, and then she was quite gone: that was her art.

But the old gnome said he should not like his wife to possess this art, and he did not think that his boys cared for it.

The other could walk beside herself, just as if she had a shadow, and the gnome people had none. The third daughter was of quite another kind; she had served in the brewhouse of the moor witch, and knew how to stuff elder-tree knots with glow-worms.

“She will make a good housewife,”said the old gnome; and then he winked a health with his eyes, for he did not want to drink too much.

Now came the fourth: she had a great harp to play upon, and when she struck the first chord all lifted up their left feet, for the gnomes are left-legged; and when she struck the second chord, all were compelled to do as she wished.

“That's a dangerous woman! said the old gnome; but both the sons went out of the hill, for they had had enough of it.

“And what can the next daughter do?”asked the old gnome.

“I have learned to love what is Norwegian,”said she, “and I will never marry unless I can go to Norway.”

But the youngest sister whispered to the old gnome, That's only because she has heard in a Norwegian song, that when the world sinks down the cliffs of Norway will remain standing like monuments, and so she wants to get up there, because she is afraid of perishing.

“Ho! ho!”said the old gnome,“is that the reason? But what can the seventh and last do?”

“The sixth comes before the seventh!”said the Elf King, for he could count. But the sixth would not come out.

“I can only tell people the truth!”said she. “Nobody cares for me, and I have enough to do to sew my shroud.”

Now came the seventh and last, and what could she do? Why, she could tell stones, as many as she wished.

“Here are all my five fingers,”said the old gnome; “tell me one for each.”

And she took him by the wrist, and he laughed till it clucked within him; and when she came to the ring finger, which had a ring round its waist, just as if it knew there was to be a wedding, the old gnome said,

“Hold fast what you have: the hand is yours; I'll have you for my own wife.”

And the elf girl said that the story of the ring finger and of little Peter Playman, the fifth, were still wanting.

“We'll hear those in winter,”said the gnome,“andwe'll hear about the pine tree, and about the birch, and about the fairies' gifts, and about the biting frost. You shall tell your tales, for no one up there knows how to do that well; and then we'll sit in the stone chamber where the pine logs burn, and drink mead out of the horns of the old Norwegian Kings----Necken has given me a couple; and when we sit there, and the Brownie comes on a visit, he'll sing you all the songs of the milking-girls in the mountains. That will be merry. The salmon will spring in the waterfall, and beat against the stone walls, but he shall not come in.

“Yes, it's very good living in Norway; but where are the lads?”

Yes, where were they? They were running about in the fields, and blowing out the Will-o'-the-wisps, which had come so good-naturedly for the torchight procession.

“What romping about is that?”said the old gnome. “I have taken a mother for you, and now you may take one of the aunts.

But the lads said that they would rather make a speech and drink brotherhood----they did not care to marry; and they made speeches, and drank brotherhood, and tipped up their glasses on their nails, to show they had emptied them. Afterwards they took their coats off and lay down on the table to sleep, for they made no ceremony. But the old gnome danced about the room with his young bride,and he changed boots with her, for that's more fashionable than exchanging rings.

“Now the cock crows, said the old elf girl who attended to the housekeeping.“Now we must shut the shutters, so that the sun may not burn us.”

And the hill shut itself up. But outside, the Lizards ran up and down in the cleft tree, and one said to the other,

“Oh, how I like that old Norwegian gnome!”

“I like the lads better,”said the Earthworm. But he could not see, the miserable creature.


THE RED SHOES

THERE was once a little girl; a very nice pretty little girl. But in summer she had to go barefoot, because she was poor, and in winter she wore thick wooden shoes, so that her little instep became quite red, altogether red.

In the middle of the village lived an old shoemaker's wife: she sat and sewed, as well as she could, a pair of little shoes, of old strips of red cloth; they were clumsy enough, but well meant, and the little girl was to have them. The little girl's name was Karen.

On the day when her mother was buried she received the red shoes and wore them for the first time. They were certainly not suited for mourning; but she had no others, and therefore thrust her little bare feet into them and walked behind the plain deal coffin.

Suddenly a great carriage came by, and in the carriage sat an old lady: she looked at the little girl and felt pity for her, and said to the clergyman,

“Give me the little girl, and I will provide for her.”

Karen thought this was for the sake of the shoes; but the old lady declared they were hideous; and they were burned. But Karen herself was clothed neatly and properly: she was taught to read and to sew, and the people said she was agreeable. But her mirror said,“You are much more than agreeable; you are beautiful.”

Once the Queen travelled through the country, and had her little daughter with her; and the daughter was a Princess. And the people flocked towards the castle, and Karen too was among them; and the little Princess stood in a fine white dress at a window, and let herself be gazed at. She had neither train nor golden crown, but she wore splendid red morocco shoes; they were certainly far handsomer than those the shoemaker's wife had made for little Karen. Nothing in the world can compare with red shoes!

Now Karen was old enough to be confirmed: new clothes were made for her, and she was to have new shoes. The rich shoemaker in the town took the measure of her little feet; this was done in his own house, in his little room, and there stood great glass cases with neat shoes and shining boots. It had quite a charming appearance, but the old lady could not see well, and therefore took no pleasure in it. Among the shoes stood a red pair, just like those which the Princess had worn. How beautiful they were! The shoemaker also said they had been made for a Count's child, but they had not fitted.

“That must be patent leather, observed the old lady, “the shoes shine so!”

“Yes,they shine!”replied Karen; and they fitted her, and were bought. But the old lady did not know that they were red; for she would never have allowed Karen to go to her confirmation in red shoes; but that is what Karen did.

Every one was looking at her shoes. And when she went up the floor of the church, towards the door of the choir, it seemed to her as if the old figures on the tombstones, the portraits of clergymen and clergymen's wives, in their stiff collars and long black garments, fixed their eyes upon her red shoes. And she thought of her shoes only, when the priest laid his hand upon her head and spoke holy words. And the organ pealed solemnly, the children sang with their fresh sweet voices, and the old precentor sang too; but Karen thought only of her red shoes.

In the afternoon the old lady was informed by every one that the shoes were red; and she said it was naughty and unsuitable, and that when Karen went to church in future, she should always go in black shoes, even if they were old.

Next Sunday was Sacrament Sunday. And Karen looked at the black shoes, and looked at the red ones----looked at them again----and put on the red ones.

The sun shone gloriously; Karen and the old lady went along the footpath through the fields, and it was rather dusty.

By the church door stood an old invalid soldier with a crutch and a long beard; the beard was rather red than white, for it was red altogether; and he bowed down almost to the ground, and asked the old lady if he might dust her shoes. And Karen also stretched out her little foot.

“Look, what pretty dancing-shoes!”said the old soldier.“Fit so tightly when you dance!”

And he tapped the soles with his hand. And the old lady gave the soldier an alms, and went into the church with Karen.

And every one in the church looked at Karen's red shoes, and all the pictures looked at them. And while Karen knelt in the church she only thought of her red shoes; and she forgot to sing her psalm, and forgot to say her prayer.

Now all the people went out of church, and the old lady stepped into her carriage. Karen lifted up her foot to step in too; then the old soldier said,

“Look, what beautiful dancing-shoes!”

And Karen could not resist: she was obliged to dance a few steps; and when she once began, her legs went on dancing. It was just as though the shoes had obtained power over her. She danced round the corner of the church----she could not help it; the coachman was obliged to run behind her and seize her: he lifted her into the carriage, but her feet went on dancing, so that she kicked the good old lady violently. At last they took off her shoes, and her legs became quiet.

At home the shoes were put away in a cupboard; but Karen could not resist looking at them.

Now the old lady became very ill, and it was said she would not recover. She had to be nursed and waited on; and this was no one's duty so much as Karen's. But there was to be a great ball in the town, and Karen was invited. She looked at the old lady who could not recover; she looked at the red shoes, and thought there would be no harm in it. She put on the shoes, and that she might very well do; but then she went to the ball and began to dance.

But when she wished to go to the right hand, the shoes danced to the left, and when she wanted to go upstairs the shoes danced downwards, down into the street and out at the town gate. She danced, and was obliged to dance, straight out into the dark wood.

There was something glistening up among the trees, and she thought it was the moon, for she saw a face. But it was the old soldier with the red beard: he sat and nodded, and said,

“Look, what beautiful dancing-shoes!”

Then she was frightened, and wanted to throw away the red shoes; but they clung fast to her. And she tore off her stockings; but the shoes had grown fast to her feet. And she danced and was compelled to go dancing over field and meadow, in rain and sunshine, by night and by day; but it was most dreadful at night.

She danced into the open churchyard; but the dead there did not dance; they had something better to do. She wished to sit down on the poor man's grave, where the bitter tansy grows; but there was no peace nor rest for her. And when she danced towards the open church door, she saw there an angel in long white garments, with wings that reached from his shoulders to his feet; his countenance was serious and stern, and in his hand he held a sword that was broad and gleaming.

“Thou shalt dance!”he said----“dance in thy red shoes, till thou art pale and cold, and till thy body shrivels to a skeleton. Thou shalt dance from door to door; and where proud, haughty children dwell, shalt thou knock, that they may hear thee, and be afraid of thee! Thou shalt dance, dance!”

“Mercy!”cried Karen.

But she did not hear what the angel answered, for the shoes carried her away----carried her through the gate on to the field, over stock and stone, and she was always obliged to dance.

One morning she danced past a door which she knew well. There was a sound of psalm-singing within and a coffin was carried out, adorned with flowers. Then she knew that the old lady was dead, and she felt that she was deserted by all, and condemned by the angel of God.

She danced, and was compelled to dance----to dance in the dark night. The shoes carried her on over thorn and brier; she scratched herself till she bled; she danced away across the heath to a little lonely house. Here she knew the executioner dwelt; and she tapped with her fingers on the panes, and called,

“Come out, come out! I cannot come in, for I must dance!”

And the executioner said,

“You probably don't know who I am? I cut off the bad people's heads with my axe, and mark how my axe rings!”

“Do not strike off my head,”said Karen,“for if you do I cannot repent of my sin. But strike off my feet With the red shoes!”

And then she confessed all her sin, and the executioner cut off her feet with the red shoes; but the shoes danced away with the little feet over the fields and into the deep forest.

And he cut out her a pair of wooden feet, with crutches, and taught her a psalm, which the criminals always sing; and she kissed the hand that had held the axe, and went away across the heath.

“Now I have suffered pain enough for the red shoes,”said she.“Now I will go into the church, that they may see me.”

And she went quickly towards the church door; but when she came there the red shoes danced before her, so that she was frightened, and turned back.

The whole week through she was sorrowful, and wept many bitter tears; but when Sunday came, she said,

“Now I have suffered and striven enough! I think that I am just as good as many of those who sit in the church and carry their heads high.”

And then she went boldly on; but she did not get farther than the churchyard gate before she saw the red shoes dancing along before her: then she was seized with terror, and turned back, and repented of her sin right heartily.

And she went to the parsonage, and begged to be taken there as a servant. She promised to be industrious, and to do all she could; she did not care for wages, and only wished to be under a roof and with good people. The clergyman's wife pitied her, and took her into her service. And she was industrious and thoughtful. Silently she sat and listened when in the evening the pastor read the Bible aloud. All the little ones were very fond of her; but when they spoke of dress and splendour and beauty she would shake her head.

Next Sunday they all went to church, and she was asked if she wished to go too; but she looked sadly, with tears in her eyes, at her crutches. And then the others went to hear God's Word; but she went alone into her little room, which was only large enough to contain her bed and a chair. And here she sat with her hymn-book; and as she read it with a pious mind, the wind bore the notes of the organ over to her from the church; and she lifted up her face, wet with tears, and said,

“O Lord, help me!”

Then the sun shone so brightly; and before her stood the angel in white garments, the same she had seen that night at the church door. But he no longer grasped the sharp sword: he held a green branch covered with roses; and he touched the ceiling, and it rose up high, and wherever he touched it a golden star gleamed forth; and he touched the walls, and they spread forth widely, and she saw the organ which was pealing its rich sounds; and she saw the old pictures of clergymen and their wives; and the congregation sat in the decorated seats, and sang from their bymn-books. The church had come to the poor girl in her narrow room, or her chamber had become a church. She sat in the pew with the rest of the clergyman's people; and when they had finished the psalm, and looked up, they nodded and said,

“That was right, that you came here, Karen.”

“It was mercy!”said she.

And the organ sounded its glorious notes; and the children's voices singing in chorus sounded sweet and lovely; the clear sunshine streamed so warm through the window upon the chair in which Karen sat; and her heart became so filled with sunshine, peace, and joy, that it broke. Her soul flew on the sunbeams to heaven; and there was nobody who asked after the RED SHOES.


THE JUMPER

THE Flea, the Grasshopper, and the Frog once wanted to see which of them could jump highest; and they invited the whole world, and whoever else would come, to see the grand sight. And there the three famous jumpers were met together in the room.

“Yes, I'll give my daughter to him who jumps highest, said the King,“for it would be mean to let these people jump for nothing.”

The Flea stepped out first. He had very pretty manners, and bowed in all directions, for he had young ladies blood in his veins, and was accustomed to consort only with human beings; and that is of great consequence.

Then came the Grasshopper: he was certainly much heavier, but he had a good figure, and wore the green uniform that was born with him. This person, moreover, maintained that he belonged to a very old family in the land of Egypt, and that he was highly esteemed there. He had just come from the field, he said, and had been put into a card-house three stories high, and all made of picture cards with the figures turned inwards. There were doors and windows in the house, cut in the body of the Queen of Hearts.

“I sing so,”he said,“that sixteen native crickets who have chirped from their youth up, and have never yet had a card-house of their own, have become even thinner than they were with envy at hearing me.”

Both of them, the Flea and the Grasshopper, took care to announce who they were, and that they considered themselves entitled to marry a Princess.

The Frog said nothing, but it was said of him that he thought all the more; and directly the Yard Dog had smelt at him he was ready to assert that the Frog was of good family.

The old councillor, who had received three medals for holding his tongue, declared that he knew that the Frog possessed the gift of prophecy: one could tell by his backbone whether there would be a severe winter or a mild one; and that's more than one can always tell from the backbone of the man who writes the almanac.

“I shall not say anything more,”said the old King. “I only go on quietly, and think my own thoughts.”

Now they were to take their jump. The Flea sprang so high that no one could see him; and then they asserted that he had not jumped at all. That was very mean. The grasshopper only sprang half as high, but he sprang straight into the King's face, and the King declared that was horribly rude. The Frog stood a long time considering; at last peple thought that he could not jump at all.

“I only hope he's not become unwell, ”said the Yard Dog, and then he smelt at him again.

“Tap! He sprang with a little crooked jump just into the lap of the Princess, who sat on a low golden stool.

Then the King said,“The highest leap was taken by him who jumped up to my daughter; for therein lies the point; but it requires head to achieve that, and the Frog has shown that he has a head.”

And so he had the Princess.

“I jumped highest, after all,”said the Flea.“But it's all the same. Let her have the goose-bone with its lump of wax and bit of stick. I jumped the highest; but in this world a body is required if one wishes to be seen.”

And the Flea went into foreign military service, where it is said he was killed.

The Grasshopper seated himself out in the ditch, and thought and considered how things happened in the world. And he too said,“Body is required! body is required! And then he sang his own melancholy song, and from that we have gathered this story, which they say is not true, though it's in print.


THE SHEPHERDESS AND THE CHIMNEY-SWEEPER

HAVE you ever seen a very old wooden cupboard, quite black with age, and ornamented with carved foliage and arabesques? Just such a cupboard stood in a parlour: it had been a legacy from the great-grandmother, and was covered from top to bottom with carved roses and tulips. There were the quaintest flourishes upon it, and from among these peered forth little stags' heads with antlers. In the middle of the cupboard door an entire figure of a man had been cut out: he was certainly ridiculous to look at, and he grinned, for you could not call it laughing: he had goat's legs, little horns on his head, and a long beard. The children in the room always called him the Billygoate-legs-Lieutenant-and-Major-General-War-Com- mander-Sergeant; that was a difficult name to pronounce, and there are not many who obtain this title; but it was something to have cut him out. And there he was! He was always looking at the table under the mirror, for on this table stood a lovely little Shepherdess made of china. Her shoes were gilt, her dress was neatly caught up with a red rose, and besides this she had a golden hat and a shepherd's crook: she was very lovely. Close by her stood a little Chimney-Sweeper, black as a coal, but also made of porcelain: he was as clean and neat as any other man, for it was only make-believe that he was a sweep; the china-workers might just as well have made a prince of him, if they had been so minded.

There he stood very nattily with his ladder, and with a face as white and pink as a girl's; and that was really a fault, for he ought to have been a little black. He stood quite close to the Shepherdess: they had both been placed where they stood; but as they had been placed there they had become engaged to each other. They suited each other well. Both were young people, both made of the same kind of china, and both equally frail.

Close to them stood another figure, three times greater than they. This was an old Chinaman, who could nod. He was also of porcelain, and declared himself to be the grandfather of the little Shepherdess; but he could not prove his relationship. He declared he had authority over her, and that therefore he had nodded to Mr. Billygoatlegs-Lieutenant-and-Major-General-War-Commander- Sergeant, who was wooing her for his wife.

“Then you will get a husband!”said the old Chinaman, “a man who I verily believe is made of mahogany. He can make you Billygoat-legs-Lieutenant-and-Major-General-War-Commander-Sergeantess: he has the whole cupboard full of silver plate, besides what he hoards up in secret drawers.”

“I won't go into the dark cupboard!”said the little Shepherdess.“I have heard tell that he has eleven porcelain wives in there.”

“Then you may become the twelfth,”cried the Chinaman.“This night, so soon as it creaks in the old cupboard, you shall be married, as true as I am an old Chinaman!”

And with that he nodded his head and fell asleep. But the little Shepherdess wept and looked at her heart's beloved, the porcelain Chimney-Sweeper.

“I should like to beg of you,”said she,“to go out with me into the wide world, for we cannot remain here.”

“I'll do whatever you like,”replied the little Chimney-Sweeper.“Let us start directly! I think I can keep you by exercising my profession.”

“If we were only safely down from the table!” said she.“I shall not be happy until we are out in the wide world.”

And he comforted her, and showed her how she must place her little foot upon the carved corners and the gilded foliage down the leg of the table; he brought his ladder, too, to help her, and they were soon together upon the floor. But when they looked up at the old cupboard there was great commotion within: all the carved stag were stretching out their heads, rearing up their antlers, and turning their necks; and the Billygoat-legs-Lieutenant-and- Major-General-War-Commander-Sergeant sprang high in the air, and called across to the old Chinaman,

“Now they're running away! now they're running away!”

Then they were a little frightened, and jumped quickly into the drawer of the window-seat. Here were three or four packs of cards which were not complete, and a little puppet-show, which had been built up as well as it could be done. There plays were acted, and all the ladies, diamonds, clubs, hearts, and spades, sat in the first row, fanning themselves with their tulips; and behind them stood all the knaves, showing that they had a head above and below, as is usual in playing-cards. The play was about two people who were not to be married to each other, and the Shepherdess wept, because it was just like her own history.

“I cannot bear this!”said she.“I must go out of the drawer.”

But when they arrived on the floor, and looked up at the table, the old Chinaman was awake and was shaking over his whole body----for below he was all one lump.

“Now the old Chinaman's coming!”cried the little Shepherdess and she fell down upon her porcelain knee, so startled was she.

“I have an idea, said the Chimney-Sweeper. “Shall we creep into the great pot-pourri vase which stands in the corner? Then we can lie on roses and lavender, and throw salt in his eyes if he comes.”

“That will be of no use,” she replied.“Besides, I know that the old Chinaman and the pot-pourri vase were once engaged to each other, and a kind of liking always remains when people have stood in such a relation to each other. No, there's nothing left for us but to go out into the wide world.”

“Have you really courage to go into the wide world with me?”asked the Chimney-Sweeper.“Have you considered how wide the world is, and that we can never come back here again?”

“I have,”replied she.

And the Chimney-Sweeper looked fondly at her, and said,

“My way is through the chimney. If you have really courage to creep with me through the stove----through the iron fire-box as well as up the pipe, then we can get out into the chimney, and I know how to find my way through there. We'll mount so high that they can't catch us, and quite at the top there's a hole that leads out into the wide world.”

And he led her to the door of the stove.

“It looks very black there,”said she; but still she went with him, through the box and through the pipe, where it was pitch-dark night.

“Now we are in the chimney,”said he;“and look, look! up yonder a beautiful star is shining.”

And it was a real star in the sky, which shone straight down upon them, as if it would show them the way. And they clambered and crept: it was a frightful way, and terribly steep; but he supported her and helped her up; he held her, and showed her the best places where she could place her little porcelain feet; and thus they reached the edge of the chimney, and upon that they sat down, for they were desperately tired, as they well might be.

The sky with all its stars was high above, and all the roofs of the town deep below them. They looked far around----far, far out into the world. The poor Shepherdess had never thought of it as it really was: she leaned her little head against the Chimney-Sweeper, then she wept so bitterly that the gold ran down off her girdle.

“That is too much,”she said.“I cannot bear that. The world is too large! If I were only back upon the table below the mirror! I shall never be happy until I am there again. Now I have followed you out into the wide world, you may accompany me back again if you really love me.”

And the Chimney-Sweeper spoke sensibly to her---- spoke of the old Chinaman and of the Billygoat-legs-Lieu- tenant-and-Major-General-War-Commander-Sergeant; but she sobbed bitterly and kissed her little Chimney-Sweeper, so that he could not help giving way to her, though it was foolish.

And so with much labour they climbed down the chimney again. And they crept through the pipe and the fire-box. That was not pleasant at all. And there they stood in the dard stove; there they listened behind the door, to find out what was going on in the room. Then it was quite quiet: they looked in----ah! there lay the old Chinaman in the middle of the floor! He had fallen down from the table as he was pursuing them, and now he lay broken into three pieces; his back had come off all in one piece, and his head had rolled into a corner. The Billy goat-legs-Lieutenant-and-Major-General-War-Commander Sergeant stood where he had always stood, considering.

“That is terrible! said the little Shepherdess.“The old grandfather has fallen to pieces, and it is our fault. I shall never survive it!”And then she wrung her little hands.

“He can be mended! he can be mended!”said the Chimney-Sweeper.“Don't be so violent. If they glue his back together and give him a good rivet in his neck he will be as good as new, and may say many a disagreeable thing to us yet.”

“Do you think so?”cried she.

So they climbed back upon the table where they used to stand.

“You see, we have come back to this,”said the Chimney-Sweeper:“we might have saved ourselves all the trouble we have had.”

“If the old grandfather were only riveted!”said the Shepherdess.“I wonder if that is dear?”

And he was really riveted. The family had his back cemented, and a great rivet was passed through his neck: he was as good as new, only he could no longer nod.

“It seems you have become proud since you fell to pieces,”said the Billygoat-legs-Lieutenant-and-Major- General-War-Commandr-Sergeant.“I don't think you have any reason to give yourself such airs. Am I to have her, or am I not?”

And the Chimney-Sweeper and the little Shepherdess looked at the old Chinaman most piteously, for they were afraid he might nod. But he could not do that, and it was irksome to him to tell a stranger that he always had a rivet in his neck. And so the porcelain people remained together, and they blessed Grandfather's rivet, and loved one another until they broke.


HOLGER THE DANE

IN Denmark there lies an old castle named Kronborg. It lies close by the [image] re Sound, where the great ships pass through by hundreds every day----English, Russian, and likewise Prussian ships. And they salute the old castle with cannons----“Boom!”And the castle answers again with cannons“Boom!”for that's what the cannons say instead of“Good day”and“Thank you!”In winter no ships sail there, for the whole sea is covered with ice quite across to the Swedish coast; but it has quite the look of a high road. There wave the Danish flag and the Swedish flag, and Danes and Swedes say Good day and “Thank you! to each other, not with cannons, but with a friendly grasp of the hand; and one gets white bread and biscuits from the other----for strange fare tastes best. But the most beautiful of all is old Kronborg; and here it is that Holger the Dane sits in the deep dark cellar, where nobody goes. He is clad in iron and steel, and leans his head on his strong arm; his long beard hangs down over the marble table, and has grown into it. He sleeps and dreams, but in his dreams he sees everything that happens up here in Denmark. Every Christmas-eve comes an angel, and tells him that what he has dreamed is right, and that he may go to sleep in quiet, for that Denmark is not yet in any real danger; but when once sucha danger comes, then old Holger the Dane will rouse himself, so that the table shall burst when he draws out his beard! Then he will come forth and strike, so that it shall be heard in all the countries in the world.

An old grandfather sat and told his little grandson all this about Holger the Dane; and the little boy knew that what his grandfather told him was true. And while the old man sat and told his story, he carved an image which was to represent Holger the Dane, and to be fastened to the prow of a ship; for the old grandfather was a carver of figure-heads----that is, one who cuts out the figures fastened to the front of ships, and from which every ship is named. And here he had cut out Holger the Dane, who stood there proudly with his long beard, and held the broad battlesword in one hand while with the other he leaned upon the Danish arms.

And the old grandfather told so much about famous Danish men and women, that it appeared at last to the little grandson as if he knew as much as Holger the Dane himself, who, after all, could only dream; and when the little fellow was in his bed, he thought so much of it, that he actually pressed his chin against the coverlet, and fancied he had a long beard that had grown fast to it.

But the old grandfather remained sitting at his work, and carved away at the last part of it; and this was the Danish coat of arms. When he had done, he looked at the whole, and thought of all he had read and heard, and that he had told this evening to the little boy; and he nodded, and wiped his spectacles, and put them on again, and said,

“Yes, Holger the Dane will probably not come in my time; but the boy in the bed yonder may get to see him, and be there when the push really comes.”

And the old grandfather nodded again: and the more he looked at his Holger the Dane the more plain did it become to him that it was a good image he had carved. It seemed really to gain colour, and the armour appeared to gleam like iron and steel; the hearts in the Danish arms became redder and redder, and the lions with the golden crowns on their heads leaped up.

“That's the most beautiful coat of arms there is in the world!”said the old man.“The lions are strength, and the heart is gentleness and love!”

And he looked at the uppermost lion, and thought of King Canute, who bound great England to the throne of Denmark; and he looked at the second lion, and thought of Waldemar, who united Denmark and conquered the Wendish lands; and he glanced at the third lion, and remembered Margaret, who united Denmark, Sweden, and Norway. But while he looked at the red hearts, they gleamed more brightly than before; they became flames which moved, and his heart followed each of them.

The first heart led him into a dark narrow prison: there sat a prisoner, a beautiful woman, the daughter of King Christian Ⅳ, Eleanor Ulfeld; and the flame, which was shaped like a rose, attached itself to her bosom and blossomed, so that it became one with the heart of her, the noblest and best of all Danish women.“That is one of the hearts in the arms of Denmark,”said the old grandfather.

And his spirit followed the second flame, which led him out upon the sea, where the cannons thundered and the ships lay shrouded in smoke; and the flame fastened itself in the shape of a ribbon of honour on the breast of Hvitfeld, as he blew himself and his ship into the air, that he might save the fleet.

And the third flame led him to the wretched huts of Greenland, where the preacher Hans Egede wrought, with love in every word and deed: the flame was a star on his breast, another heart in the Danish arms.

And the spirit of the old grandfather flew on before the waving flames, for his spirit knew whither the flames desired to go. In the humble room of the peasant woman stood Frederick Ⅵ, writing his name with chalk on the beam. The flame trembled on his breast, and trembled in his heart; in the peasant's lowly room his heart too became a heart in the Danish arms. And the old grandfather dried his eyes, for he had known King Frederick with the silvery locks and the honest blue eyes, and had lived for him: he folded his hands, and looked in silence straight before him. Then came the daughter-in-law of the old grandfather, and said it was late, he ought now to rest; and the supper table was spread.

“But it is beautiful, what you have done, grandfather!”said she.“Holger the Dane, and all our old coat of arms! It seems to me just as if I had seen that face before!”

“No, that can scarcely be,”replied the old grandfather;“but I have seen it, and I have tried to carve it in wood as I have kept it in my memory. It was when the English lay in the roadstead, on the Danish second of April, when we showed that we were old Danes. In the Denmark, on board which I was, in Steen Bille's squadron, I had a man at my side----it seemed as if the bullets were afraid of him! Merrily he sang old songs, and shot and fought as if he were something more than a man. I remember his face yet; but whence he came, and whither he went, I know not----nobody knows. I have often thought he must have been old Holger the Dane himself, who had swum down from Kronborg, and aided us in the hour of danger: that was my idea, and there stands his picture.”

And the statue threw its great shadow up against the wall, and even over part of the ceiling; it looked as though the real Holger the Dane were standing behind it, for the shadow moved; but this might have been because the flame of the candle did not burn steadily. And the daughter-in- law kissed the old grandfather, and led him to the great arm-chair by the table; and she and her husband, who was the son of the old man, and father of the little boy in the bed, sat and ate their supper; and the grandfather spoke of the Danish lions and of the Danish hearts, of strength and of gentleness; and quite clearly did he explain that there was another strength besides the power that lies in the sword; and he pointed to the shelf on which were the old books, where stood the plays of Holberg, which had been read so often, for they were very amusing; one could almost fancy one recognized the people of bygone days in them.

“See, he knew how to strike too, said the grandfather: “he scourged the foolishness and prejudice of the people as long as he could”----and the grandfather nodded at the mirror, above which stood the calendar, with the“Round Tower”on it, and said,“Tycho Brahe was also one who used the sword, not to cut into flesh and bone, but to build up a plainer way among all the stars of heaven. And then he whose father belonged to my calling, the son of the old figure-head carver, he whom we have ourselves seen with his silver hairs and his broad shoulders, he whose name is spoken of in all lands! Yes, he was a sculptor; I am only a carver. Yes, Holger the Dane may come in many forms, so that one hears in every country in the world of Denmark's strength. Shall we now drink the health of Thorwaldsen?”

But the little lad in the bed saw plainly the old Kronborg with the Ore Sound, the real Holger the Dane, who sat deep below, with his beard grown through the marble table, dreaming of all that happens up here. Holger the Dane also dreamed of the little humble room where the carver sat; he heard all that passed, and nodded in his sleep, and said,

“Yes, remember me, ye Danish folk; remember me. I shall come in the hour of need.”

And without by Kronborg shone the bright day, and the wind carried the notes of the hunting-horn over form the neighbourng land; the ships sailed past, and saluted----“Boom! boom!”and from Kronborg came the reply,“Boom ! boom!”But Holger the Dane did not awake, however loudly they shot, for it was only“Good day”and“Thank you! There must be another kind of shooting before he awakes; but he will awake, for there is strength in Holger the Dane.


THE LITTLE MATCH GIRL

IT was terribly cold; it snowed and was already almost dark, and evening came on the last evening of the year. In the cold and gloom a poor little girl, bareheaded and barefoot, was walking through the streets. When she left her own house she certainly had had slippers on; but of what use were they? They were very big slippers, and her mother had used them till then, so big were they. The little maid lost them as she slipped across the road, where two carriages were rattling by terribly fast. One slipper was not to be found again, and a boy had seized the other, and run away with it. He said he could use it very well as a cradle, some day when he had children of his own. So now the little girl went with her little naked feet, which were quite red and blue with the cold. In an old apron she carried a number of matches, and a bundle of them in her hand. No one had bought anything of her all day, and no one had given her a farthing.

Shivering with cold and hunger she crept along, a picture of misery, poor little girl! The snowflakes covered her long fair hair, which fell in pretty curls over her neck; but she did not think of that now. In all the windows lights were shining, and there was a glorious smell of roast goose, for it was New Year's Eve. Yes, she thought of that!

In a corner formed by two houses, one of which projected beyond the other, she sat down, cowering. She had drawn up her little feet, but she was still colder, and she did not dare to go home, for she had sold no matches, and did not bring a farthing of money. From her father she would certainly receive a beating, and besides, it was cold at home, for they had nothing over them but a roof through, which the wind whistled, though the largest rents had been stopped with straw and rags.

Her little hands were almost benumbed, with the cold. Ah! a match might do her good, if she could only draw one from the bundle, and rub it against the wall, and warm her hands at it. She drew one out. R-r-atch! how it sputtered and burned! It was a warm, bright flame, like a little candle, when she held her hands over it; it was a wonderful little light! It really seemed to the little girl as if she sat before a great polished stove, with bright brass feet and a brass cover. How the fire burned! how comfortable it was! But the little flame went out, the stove vanished when her feet were just reaching out for a little warmth, and she had only the remains of the burned match in her hand.

A second was rubbed against the wall. It burned up, and when the light fell upon the wall it became transparent like a thin veil, and she could see through it into the room. On the table a snowwhite cloth was spread; upon it stood a shining dinner service; the roast goose smoked gloriously, stuffed with apples and dried plums. And what was still more splendid to behold, the goose hopped down from the dish, and waddled along the floor, with a knife and fork in its breast, to the little girl. Then the match went out, and only the thick, damp, cold wall was before her. She lighted another match. Then she was sitting under a beautiful Christmas tree; it was greater and more ornameted than the one she had seen through the glass door last Christmas at the rich merchant's. Thousands of candles burned upon the green branches, and coloured pictures like those in the print shops looked down upon them. The little girl stretched forth her hand towards them; then the match went out. The Christmas lights mounted higher. She saw them now as stars in the sky: one of them fell down, forming a long line of fire.

“Now some one is dying,” thought the little girl, for her old grandmother, the only person who had loved her and who was now dead, had told her that when a star fell down a soul mounted up to God .

She rubbed another match against the wall; it became bright again and in the brightness the old grandmother stood clear and shining mild and lovely.

“Grandmother!”cried the child. “Oh! take me with you! I know you will go when the match is burned out. You will vanish like the warm fire, the beautiful roast goose, and the great glorious Christmas tree!”

And she hastily ruabbed the whole bundle of matches, for she wished to hold her grandmother fast. And the matches burned with such a glow that it became brighter than in the middle of the day; grandmother had never been so large or so beautiful. She took the little girl in her arms, and both flew in brightness and joy above the earth, very, very high, and up there was neither cold, nor hunger, nor care----they were with God!

But in the corner,leaning against the wall, sat in the cold morning hours the poor girl with red cheeks and smiling mouth, frozen to death on the last evening of the Old Year. The New Year's sun rose upon a little corpse! The child sat there, stiff and cold, with the matches of which one bundle was burned. “She wanted to warm herself,” the people said. No one imagined what a beautiful thing she had seen, and in what glory she had gone in with her grandmother to the New Year's joy.


A PICTURE FROM THE FORTRESS WALL

IT is autumn: we stand on the fortress wall, and look out over the sea; we look at the numerous ships, and at the Swedish coast on the other side of the Sound, which rises high in the evening glow; behind us the rampart goes steeply down; mighty trees surround us, the yellow leaves flutter down from the branches. Down there where the sentinel goes, stand gloomy houses fenced in with palisades; inside these it is very narrow and dismal, but still more dismal is it behind the grated loopholes in the wall, for there sit the prisoners, the worst criminals.

A ray of the sinking sun shoots into the bare cell of one of the captives. The sun shines upon the good and the evil. The dark stubborn criminal throws an impatient look at the cold ray. A little bird flies towards the grating. The bird twitters to the wicked as to the just. He only uttershis short “tweet! tweet!” but he perches upon the grating, claps his wings, pecks a feather from one of them, puffs himself out, and sets his feathers on end on his neck and breast; and the bad chained man looks at him: a milder expression comes into the criminal's hard face; in his breast there swells up a thought----a thought he himself cannot rightly analyse; but the thought has to do with the sunbeam, with the scent of violets which grow luxuriantly in spring at the foot of the wall. Now the horns of the hunters sound merry and full. The little bird flies away from the prisoner's grating; the sunbeam vanishes, and again it is dark in the room, and dark in the heart of the bad man; but still the sun has shone into that heart, and the twittering of the bird has touched it!

Sound on, ye glorious strains of the hunting-horns! The evening is mild, the sea is smooth as a mirror and calm.


BY THE ALMSHOUSE WINDOW

NEAR the grass-covered rampart which encircles Copenhagen lies a great red house with many windows; in these grow balsams and plants of southernwood; the interior is sufficiently poverty-stricken, and poor and old are the people who inhabit it. The building is the Vartu Almshouse.

Look! at the window there leans an old maid: she plucks the withered leaf from the balsam, and looks at the grass-covered rampart, on which many children are playing. What is the old maid thinking of? A whole life-drama is unfolding itself before her mind.

“The poor little children, how happily they play! What red cheeks and what angels' eyes! but they have no shoes nor stockings. They dance on the green rampart, just on the place where, according to the old story, the ground always sank in, many years ago, and where an innocent child had been lured by means of flowers and toys, into an open grave, which was afterwards built up while the child played and ate; and from that moment the mound remained firm and fast, and was quickly covered with fine green turf. The little people who now play on that spot know nothing of the old tale, else would they fancy they heard the child crying deep below the earth, and the dewdrops on each blade of grass would be to them tears of woe. Nor do they know the story of the Danish King who, when the enemy lay outside, rode past here and took an oath that he would die here in his nest: then came women and men who poured boiling water down over the white-clad foes, who, in the snow, were crawling up the outer side of the rampart .

“No! the poor little ones are playing with light spirits. Play on, play on, thou little maiden! Soon the years will come----yes, those glorious years. The candidates for confirmation walk hand in hand: thou hast a white frock on----it has cost thy mother much labour, and yet it is only cut down for thee out of an old larger dress! You will also wear a red shawl; and what if it hang too far down? People will only see how large, how very large it is. You are thinking of your dress, and of the Giver of all good; so glorious is it to wander on the green rampart.

“And the years roll by with many dark days, but you have your cheerful young spirit, and you have gained a friend, you know not how. You meet, oh, how often! You walk together on the rampart in the fresh spring, when all the bells of the church steeples ring on the great Day of Intercession.

“Scarcely have the violets come forth, but outside Rosenborg there is a tree bright with the first green buds. There you stop. Every year this tree sends forth fresh green shoots. Alas! it is not so with the human heart! Dark mists, more in number than those that cover the northern skies, cloud the human heart.

Poor child-thy friend's bridal chamber is a black coffin, and thou becomest an old maid. From the almshouse window behind the balsams thou shalt look on the merry children at play and shalt see thy own history renewed.”

And that is the life-drama that passes before the old maid while she looks out upon the rampart, where the sun is shining brightly and the children with their red cheeks and bare shoeless feet are rejoicing merrily, like the other birds of Heaven.


THE OLD STREET LAMP

DID you ever hear the story of the old Street Lamp? It is not so remarkably entertaining, but it may be listened to for once in a way.

It was a very honest old Lamp, that had done its work for many, many years, but which was now to be pensioned off. It hung for the last time to its post, and gave light to the street. It felt as an old dancer at the theatre, who is dancing for the last time, and who tomorrow will sit forgotten in her garret. The Lamp was in great fear about the morrow, for it knew that it was to appear in the councilhouse, and to be inspected by the mayor and the council, to see if it were fit for further service or not.

And then it was to be decided whether it was to show its light in future for the inhabitants of some suburb, or in the country in some manufactory : perhaps it would have to go at once into an iron foundry to be melted down. In this last case anything might be made of it; but the question whether it would remember, in its new state, that it had been a Street Lamp, troubled it terribly. Whatever might happen, this much was certain, that it would be separated from the watchman and his wife, whom it had got to look upon as quite belonging to its family. It became a lamp when he became a watchman. The wife was a little proud in those days. Only in the evening, when she went by, she deigned to glance at the Lamp; in the daytime never. But now, in these latter years, when all three, the watchman, his wife, and the Lamp, had grown old, the wife had also tended it, cleaned it, and provided it with oil. The two old people were thoroughly honest; never had they cheated the Lamp of a single drop of the oil provided for it.

It was the Lamp's last night in the street, and tomorrow it was to go to the council-house; ----those were two dark thoughts! No wonder that it did not burn brightly. But many other thoughts passed through its brain. On what a number of events had it shone----how much it had seen! Perhaps as much as the mayor and the whole council had beheld. But it did not give utterance to these thoughts, for it was a good honest old Lamp, that would not willingly hurt any one, and least of all those in authority. Many things passed through its mind, and at times its light flashed up. In such moments it had a feeling that it, too, would be remembered.

“There was that handsome young man----it is certainly a long while ago----he had a letter on pink paper with a gilt edge. It was so prettily written, as if by a lady's hand. Twice he read it, and kissed it, and looked up to me with eyes which said plainly, ‘I am the happiest of men!’ Only he and I know what was written in this first letter from his true love. Yes, I remember another pair of eyes. It is wonderful how our thoughts fly about! There was a funeral procession in the street: the young beautiful lady lay in the decorated hearse, in a coffin adorned with flowers and wreaths; and a number of torches quite darkened my light. The people stood in crowds by the houses, and all followed the procession. But when the torches had passed from before my face, and I looked round, a single person stood leaning against my post, weeping. I shall never forget the mournful eyes that looked up to me! ”

This and similar thoughts occupied the old Street lantern, which shone tonight for the last time.

The sentry relieved from his post at least knows who is to succeed him, and may whisper a few words to him; but the Lamp did not know its successor; and yet it might have given a few useful hints with respect to rain and fog, and some information as to how far the rays of the moon lit up the pavement, and from what direction the wind usually came.

On the bridge of the gutter stood three persons who wished to introduce themselves to the Lamp, for they thought the lamp itself could appoint its successor. The first was a herring's head, that could gleam with light in the darkness. He thought it would be a great saving of oil if they put him up on the post. Number two was a piece of rotten wood, which also glimmers in the dark, and always more than a piece of fish, it said to itself; besides, it was the last piece of a tree which had once been the pride of the forest. The third person was a glow-worm. Where this one had come from, the Lamp could not imagine; but there it was, and it could give light. But the rotten wood and the herring's head swore by all that was good that it only gave light at certain times, and could not be brought into competition with themselves.

The old lamp declared that not one of them gave sufficient light to fill the office of a street lamp; but not one of them would believe this. When they heard that the Lamp had not the office to give away, they were very glad of it, and declared that the Lamp was too decrepit to make a good choice.

At the same moment the Wind came careering from the comer of the street, and blew through the air-holes of the old Street Lamp.

“What's this I hear?” he asked. “Are you to go away tomorrow? Is this the last evening that I shall find you here? Then I must make you a present at parting. I will blow into your brain-box in such a way that you shall be able in future not only to remember everything you have seen and heard, but that you shall have such light within you as shall enable you to see all that is read of or spoken of in your presence.”

“Yes, that is really much, very much! ” said the old Lamp. “I thank you heartily. I only hope I shall not be melted down.”

“That is not likely to happen at once,” said the Wind. “Now I will blow up your memory: if you receive several presents of this kind, you may pass your old days very agreeably. ”

“If only I am not melted down!” said the Lamp again. “Or should I retain my memory even in that case?”

“Be sensible, old Lamp,” said the Wind. And he blew, and at that moment the Moon stepped forth from behind the clouds.

“What will you give the old Lamp?” asked the Wind.

“I'll give nothing,” replied the Moon. “I am on the wane, and the lamps never lighted me; but, on the contrary, I've often given light for the lamps.”

And with these words the Moon hid herself again behind the cloud, to be safe from further importunity.

A drop now fell upon the Lamp, as if from the roof; but the drop explained that it came from the clouds, and was a present----perhaps the best present possible.

“I shall penetrate you so completely that you shall receive the faculty, if you wish it, to turn into rust in one night, and to crumble into dust.”

The Lamp considered this a bad present, and the Wind thought so too.

“Does no one give more? Does no one give more?” it blew as loud as it could.

Then a bright shooting star fell down, forming a long bright stripe.

“What was that?” cried the Herring's Head. “Did not a star fall? I really think it went into the Lamp! Certainly if such high-born personages try for this office, we may say good night and betake ourselves home.”

And so they did, all three. But the old Lamp shed a marvellous strong light around.

“That was a glorious present,” it said. “The bright stars which I have always admired, and which shine as I could never shine though I shone with all my might, have noticed me, a poor old lamp, and have sent me a present, by giving me the faculty that all I remember and see as clearly as if it stood before me, shall also be seen by all whom I love. And in this lies the true pleasure; for joy that we cannot share with others is only half enjoyed.”

“That sentiment does honour to your heart,” said the Wind. “But for that wax lights are necessary. If these are not lit up in you, your rare faculties will be of no use to others. Look you, the stars did not think of that; they take you and every other light for wax. But now I am tired and I will lie down.” And he lay down.

The next day----yes, it will be best that we pass over the next day. The next evening the Lamp was resting in a grandfather's chair. And guess where! In the watchman's dwelling. He had begged as a favour of the mayor and the council that he might keep the Street Lamp. They laughed at his request, but the Lamp was given to him, and now it lay in the great arm-chair by the warm stove. It seemed as if the Lamp had grown bigger, now that it occupied the chair all alone.

The old people sat at supper, and looked kindly at the old Lamp, to whom they would willing lg have granted a place at their table.

Their dwelling was certainly only a cellar two yards below the footway, and one had to cross a stone passage to get into the room. But within it was very comfortable and warn, and strips of list had been nailed to the door. Everything looked clean and neat, and there were curtains round the bed and the little windows. On the window-sill stood two curious flower-pots, which sailor Christian had brought home from the East or West Indies. They were only of clay, and represented two elephants. The backs of these creatures were wanting; and instead of them there bloomed from within the earth with which one elephant was filled, some very excellent leeks, and that was the old folk's kitchen garden; out of the other grew a great geranium, and that was their flower garden. On the wall hung a great coloured print representing the Congress of Vienna. There you had all the Kings and Emperors at once. A Grandfather' s clock with heavy weights went “tick! tick!” and in fact it always went too fast; but the old people declared this was far better than if it went too slow. They ate their supper, and the Street Lamp lay, as I have said, in the arm-chair close beside the stove. It seemed to the Lamp as if the whole world had been turned round. But when the old watchman looked at it, and spoke of all that they two had gone through in rain and in fog, in the bright short nights of summer and in the long winter nights, when the snow beat down, and one longed to be at home in the cellar, then the old Lamp found its wits again. It saw everything as clearly as if it was happening then; yes, the Wind had kindled a capital light for it.

The old people were very active and industrious; not a single hour was wasted in idleness. On Sunday afternoon some book or other was brought out; generally a book of travels. And the old man read aloud about Africa, about the great woods, with elephants running about wild; and the old woman listened intently, and looked furtively at the clay elephants which served for flower-pots.

“I can almost imagine it to myself! ” said she.

And the Lamp wished particularly that a wax candle had been there, and could be lighted up in it; for then the old woman would be able to see everything to the smallest detail, just as the Lamp saw it----the tall trees with great branches all entwined, the naked black men on horseback, and whole droves of elephants crashing through the reeds, with their broad clumsy feet.

“Of what use are all my faculties if I can't obtain a wax light?” sighed the Lamp. “They have only oil and tallow candles, and that's not enough.”

One day a great number of wax candle-ends came down into the cellar： the larger pieces were burned, and the smaller ones the old woman used for waxing her thread. So there were wax candles enough; but no one thought of putting a little piece into the Lamp.

“Here I stand with my rare faculties!” thought the Lamp. “I carry everything within me, and cannot let them partake of it; they don't know that I am able to cover these white walls with the most gorgeous tapestry, to change them into noble forests, and all that they can possibly wish.”

The Lamp, however, was kept neat and clean, and stood all shining in a comer, where it caught the eyes of all. Strangers considered it a bit of old rubbish; but the old people did not care for that; they loved the Lamp.

One day----it was the old watchman's birthday----the old woman approached the Lantern, smiling to herself, and said,

“I'll make an illumination today, in honour of my old man!”

And the Lamp rattled its metal cover, for it thought, “Well, at last there will be a light within me.” But only oil was produced, and no wax light appeared. The Lamp burned throughout the whole evening, but now understood, only too well, that the gift of the stars would be a hidden treasure for all its life. Then it had a dream: for one possessing its rare faculties, to dream was not difficult. It seemed as if the old people were dead, and that itself had been taken to the iron foundry to be melted down. It felt as much alarmed as on that day when it was to appear in the council-house to be inspected by the mayor and council. But though the power had been given to it to fall into rust and dust at will, it did not use this power. It was put into the furnace, and turned into an iron candlestick, as fair a candlestick as you would desire----one on which wax lights were to be burned. It had received the form of an angel holding a great nosegay; and the wax light was to be placed in the middle of the nosegay.

The candlestick had a place assigned to it on a green writing-table. The room was very comfortable; many books stood round about the walls, which were hung with beautiful pictures; it belonged to a poet. Everything that he wrote or composed showed itself round about him. The room was changed to thick dark forests, sometimes to beautiful meadows, where the storks strutted about, sometimes again to a ship sailing on the foaming ocean.

“What faculties lie hidden in me! ” said the old Lamp, when it awoke. “I could almost wish to be melted down! But no! that must not be so .long as the old people live. They love me for myself; I am like a child to them; they have cleaned me and have given me oil. I am as well off now as the whole Congress.”

And from that time it enjoyed more inward peace; and the honest old Street Lamp had well deserved to enjoy it.


THE NEIGHBOURING FAMILIES

ONE would really have thought that something important was going on by the duck-pond; but nothing was going on. All the ducks lying quietly upon the water, or standing on their heads in it----for they could do that----swam suddenly to the shore. One could see the traces of their feet on the wet clay, and their quacking sounded far and wide. The water, lately clear and bright as a mirror, was quite in a commotion. Before, every tree, every neighbouring bush, the old farm-house with the holes in the roof and the swallow's nest, and especially the great rose bush covered with flowers, had been mirrored in it. This rose bush covered the wall and hung over the water, in which everything appeared as in a picture, only that everything stood on its head; but when the water was set in motion each thing ran into the other, and the picture was gone. Two feathers, which the fluttering ducks had lost, floated to and fro, and all at once they took a start, as if the wind were coming; but the wind did not come, so they had to be still, and the water became quiet and smooth again. One could see distinctly the gable, with the swallow's nest, and the rose bush. The Roses mirrored themselves in it again; they were beautiful, but they did not know it, for no one had told them. The sun shone among the delicate leaves; everything breathed in the sweet fragrance, and all felt as we feel when we are filled with the thought of our greatest happiness.

“How beautiful is life!” said each Rose. “Only one thing I wish, that I were able to kiss the sun, because it is so bright and so warm. The roses, too, in the water yonder, our images, I should like to kiss, and the pretty birds in the nests. There are some up yonder too; they thrust out their heads and pipe quite feebly: they have no feathers like their father and mother. They are good neighbours, below and above. How beautiful is life!”

The young ones above and below----those below are certainly only shadows in the water----were Sparrows; their parents were Sparrows too; they had taken possession of the empty swallow's nest of last year, and kept house in it as if it had been their own.

“Are those ducks' children swimming yonder?” asked the young Sparrows, when they noticed the ducks' feathers upon the water.

“If you must ask questions, ask sensible ones,” replied their mother. “Don' t you see that they are feathers? living clothes, stuff like I wear and like you will wear; but ours is finer. I wish, by the way, we had those up here in our own nest, for they keep one warm. I wonder what the ducks were so frightened at; there must have been something in the water. Not at me, certainly, though I said ‘Piep’ to you rather loudly. The Thick-headed roses ought to know it, but they know nothing; they only look at one another and smell. I'm very tired of those neighbours. ”

“Just listen to those darling birds up there,” said the Roses. “They begin to want to sing, but are not able yet. But it will come in time. What a pleasure that must be! It' s nice to have such merry neighbours.”

Suddenly two horses came gallopping up to water. A peasant boy rode on one, and he had taken off all his clothes, except his big black hat which was so big and broad. The boy whistled like a bird, and rode into the pond where it was deepest, and when he came past the rose bush he plucked a rose, and put it upon his hat. And now he thought he looked very fine, and rode on. The other Roses looked after their sister, and said to each other, “Whither may she be journeying?” but they did not know.

“I should like to go out into the world,” said the one to the other; “but it's beautiful, too, here at home among the green leaves. All day the sun shines warm and bright, and in the night-time the sky is more beautiful still; we can see that through all the little holes in it.”

They meant the stars, but they knew no better.

“We make it lively about the house,” said the Mother Sparrow; “and ‘the swallow's nest brings luck’, people say, so they're glad to see us. But the neighbours! Such a rose bush climbing up the wall causes damp. It will most likely be taken away; and then, at least, corn will perhaps grow here. The roses are fit for nothing but to be looked at and smelt, or at most one may be stuck on a hat. Every year, I know from my mother, they fall off. The farmer's wife preserves them, and puts salt among them; then they get a French name that I neither can nor will pronounce, and are put upon the fire to make a good smell. You see, that's their life. They' re only for the eye and the nose. Now you know it.”

When the evening came, and the gnats danced in the warm air and the red clouds, the Nightingale came and sang to the Roses, saying that the beautiful was like sunshine to the world, and that the beautiful lived for ever. But the Roses thought the Nightingale was singing of itself, and indeed one might easily have thought so; they never imagined that the song was about them. But they rejoiced greatly in it, and wondered whether all the little Sparrows might become nightingales.

“I understood the song of that bird very well,” said the young Sparrows, “only one word was not clear. What is the beautiful?”

“That's nothing at all,” replied the Mother-Sparrow “that's only an outside affair. Yonder, at the nobleman's seat, where the pigeons have their own house, and have corn and peas strewn before them every day,----I've been there myself, and dined with them; for tell me what company you keep, and I'll tell you who you are----yonder at the nobleman's seat there are two birds with green necks and a crest upon their head; they can spread out their tails like a great wheel, and then it plays with various colours, so that the sight makes one's eyes ache. These birds are called peacocks, and that's the beautiful. They should only be plucked a little, then they would look no better than all the rest of us. I should have plucked them myself if they had not been so large. ”

“I'll pluck them,” piped the little Sparrow who had no feathers yet.

In the farm-house dwelt two young married people; they loved each other well, were industrious and active and everything in their home looked very pretty. On Sunday morning the young wife came out, plucked a handful of the most beautiful roses, and put them into a glass of water, which she put upon the cupboard.

“Now I see that it is Sunday,” said the husband, and he kissed his little wife.

They sat down, read their hymn-book, and held each other by the hand; and the sun shone on the fresh roses and the young couple.

“This sight is really too wearisome,” said the MotherSparrow, who could look from the nest into the room; and she flew away.

The same thing happened the next Sunday, for every Sunday fresh noses were placed in the glass; but the rose bush bloomed as beautiful as ever.

The young Sparrows had feathers now, and wanted to fly out too, but the mother would not allow it, and they were obliged to stay at home . She flew alone; but, however it may have happened, before she was aware of it, she was entangled in a noose of horse-hair which some boys had fastened to the branches. The horse-hair wound itself fast round her legs, as fast as if it would cut the leg through. What pain, what a fright she was in!

The boys came running up, and seized the bird; and indeed, roughly enough.

“It's only a Sparrow,” said they; but they did not let her go, but took her home with them. And whenever she cried, they tapped her on the beak.

In the farm-house stood an old man, who understood making soap for shaving and washing, in cakes as well as in balls. He was a merry, wandering old man. When he saw the Sparrow, which the boys had brought, and for which they said they did not care, he said,

“Shall we make it very beautiful?”

The Mother-Sparrow felt an icy shudder pass through her.

Out of the box, in which were the most brilliant colours, the old man took a quantity of shining gold leaf, and the boys were sent for some white of egg, with which the Sparrow was completely smeared; the gold leaf was stuck upon that, and there was the Mother-Sparrow gilded all over. She did not think of the adornment, but trembled all over. And the soap-man tore off a fragment from the red lining of his old jacket, cut notches in it, so that it looked like a cock's comb, and stuck it on the bird's head.

“Now you shall see the gold bird fly,” said the old man; and he released the Sparrow, which flew away in deadly fear, with the sunlight shining upon her.

How it glittered! All the Sparrows, and even a Crow, a knowing old boy, were startled at the sight; but still they flew after her, to know what kind of strange bird this might be.

“From where, from where?” cried the Crow.

“Wait a bit, wait a bit! ” said the Sparrows, but it would not wait.

Driven by fear and horror, she flew homeward; she was nearly sinking powerless to the earth; the flock of pursuing birds increased, and some even tried to peck at her.

“Look at her! look at her!” they all cried.

“Look at her! look at her!” cried the young ones, when the Mother-Sparrow approached the nest. “That must be a young peacock. He glitters with all colours. It quite hurts one's eyes, as mother told us. Piep! that's the beautiful!”

And now they pecked at the bird with their little beaks, so that she could not possibly get into the nest; she was so much exhausted that she could not even say “Piep!” much less “I am your mother!”

The other birds also fell upon the Sparrow, and plucked off feather after feather till she fell bleeding into the rose bush.

“You poor creature!” said all the Roses: “Be quiet, and we will hide you. Lean your head against us.”

The Sparrow spread out her wings once more, then drew them tight to her body, and lay dead by the neighbouring family, the beautiful fresh Roses.

“Piep!” sounded from the nest. “Where can our mother be? It's quite inexplicable. It cannot be a trick of hers, and mean that we're to shift for ourselves: she has left us the house as an inheritance, but to which of us shall it belong when we have families of our own?”

“Yes, it won't do for you to stay with me when I enlarge my establishment with a wife and children,” observed the smallest.

“I shall have more wives and children than you!” cried the second.

“But I am the eldest!” said the third.

Now they all became excited. They struck out with their wings, hacked with their beaks, and flump! one after another was thrust out of the nest. There they lay with their anger, holding their heads on one side, and blinking with the eye that looked upwards. That was their way of being sulky.

They could fly a little; by practice they improved, and at last they fixed upon a sign by which they should know each other when they met later in the world. This sign was to be the cry of “Piep!” with a scratching of the left foot three times against the ground.

The young Sparrow that had remained behind in the nest made itself as broad as it possibly could, for it was the proprietor. But the proprietorship did not last long. In the night the red fire burnt through the window, the flames seized upon the roof, the dry straw blazed brightly up, and the whole house was burned, and the young Sparrow too; but the others escaped with their lives.

When the sun rose again, and everything looked as much refreshed as if nature had had a quiet sleep, there remained of the farm-house nothing but a few charred beams, leaning against the chimney that was now its own master. Thick smoke still rose from among the fragments, but without stood the rose bush quite unharmed, and every flower, every twig, was reflected in the clear water.

“How beautifully those roses bloom before the ruined house!” cried a passer-by. “I cannot imagine a more agreeable picture: I must have that.”

And the traveller took out of his portfolio a little book with white leaves: he was a painter, and with his pencil he drew the smoking house, the charred beams, and the overhanging chimney, which bent more and more; quite in the foreground appeared the blooming rose bush, which presented a charming sight, and indeed for its sake the whole picture had been made.

Later in the day, the two Sparrows that had been born here came by .

“Where is the house?” asked they. “Where is the nest? Piep! All is burned, and our strong brother is burnt too. That's what he has got by keeping the nest to himself. The Roses have escaped well enough----there they stand yet, with their red cheeks. They certainly don't mourn at their neighbour's misfortune. I won't speak to them; it's so ugly here, that's my opinion.” And they flew up and away.

On a beautiful sunny autumn day, when one could almost have believed it was the middle of summer, there hopped about in the clean dry courtyard of the

nobleman's seat, in front of the great steps, a number of pigeons, black, and white, and violet, all shining in the sunlight. The old Mother-Pigeons said to their young ones,

“Stand in groups, stand in groups for that looks much better.”

“What are those Little grey creatures. that run about among us?” asked an old Pigeon, with red and green in her eyes. “Little grey ones, little grey ones!” she cried.

“They are sparrows, good creatures. We have always had the reputation of being kind, so we will allow them to pick up the corn with us. They don' t interrupt conversation, and they scrape so nicely with the leg. ”

Yes, they scraped three times each with the left leg, and said, “Piep.” By that they recognized each other as the Sparrows from the nest by the burned house.

“Here's very good eating,” said the Sparrows.

The Pigeons strutted round one another, bulged out their chests mightily, and had their own opinions.

“Do you see that pouter-pigeon?” said one, speaking to the others. “Do you see that one, swallowing the peas? She takes too many, and the best, moreover. Curoo! curoo! Do you see how bald she is getting on her crest, the ugly spiteful thing! Curoo! curoo! ”

And all their eyes sparkled with spite.

“Stand in groups, stand in groups! Little grey ones, little grey ones! Curoo! curoo! ”

So their beaks went on and on, and so they will go on when a thousand years are gone.

The Sparrows feasted bravely. They listened attentively, and even stood in the ranks of the Pigeons, but it did not suit them well. They were satisfied, and so they quitted the Pigeons, exchanged opinions concerning them, slipped under the garden railings, and when they found the door of the garden open, one of them, who was overfed, and consequently valorous, hopped on the threshold.

“Piep!” said he, “I may venture that.”

“Piep!” said the other, “so can I, and something more too. ”

And he hopped right into the room. No one was present; the third Sparrow saw that, and hopped still farther into the room, and said,

“Right in or not at all! By the way, this is a funny man's-nest; and what have they put up there? What's that?”

Just in front of the Sparrows the noses were blooming; they were mirrored in the water, and the charred beams leaned against the toppling chimney.

Why, what is this? How came this in the room in the nobleman's house?

And then these Sparrows wanted to fly over the chimney and the roses, but flew against a flat wall. It was all a picture, a great beautiful picture, that the painter had completed from a sketch.

“Piep!” said the Sparrows, “it's nothing, it only looks like something. Piep! that's the beautiful! Can you understand it? I can't.”

And they flew away, for some people came into the room.

Days and years went by. The Pigeons had often cooed, not to say growled,----the spiteful things; the Sparrows had suffered cold in winter, and lived riotously in summer; they were all betrothed or married, or whatever you like to call it. They had little ones, and of course each thought his own the handsomest and the cleverest: one flew this way, another that, and when they met they knew each other by their “Piep!” and the three scrapes with the left leg. The eldest had remained a maiden Sparrow, with no nest and no young ones. Her great idea was to see a town, therefore she flew to Copenhagen.

There was to be seen a great house painted with many colours, close by the castle and by the canal, in which latter swam many ships laden with apples and Pottery. The windows were broader below than at the top, and when the Sparrows looked through, every room appeared to them like a tulip with the most beautiful colours and shades. But in the middle of the tulip were white people, made of marble; a few certainly were made of plaster, but in the eyes of a sparrow that's all the same. Upon the roof stood a metal carriage, with metal horses harnessed to it, and the Goddess of Victory, also of bronze, driving. It was THORWALDSEN'S MUSEUM.

“How it shines! how it shines!” said the little maiden Sparrow. “I suppose that's what they call the beautiful. Piep! But this is greater than the peacock!”

It still remembered what, in its days of childhood, the Mother-Sparrow had declared to be the greatest among the beautiful. The Sparrow flew down into the courtyard. There everything was very splendid: upon the walls palms and branches were painted; in the midst of the court stood a great blooming rose tree, spreading out its fresh branches, covered with many roses, over a grave. Thither the Sparrow flew, for there she saw many of her own kind. “Piep!” and three scrapes with the left leg----that salutation it had often made throughout the summer, and nobody had replied, for friends who are once parted don't meet every day; and now this form of greeting had become quite a habit with it. But today two old Sparrows and a young one replied “Piep!” and scraped three times each with the left leg.

“Ah! good day! good day!” They were three old ones from the nest, and a little one belonging to the family. “Do we meet here again? It's a grand place, but there's not much to eat. This is the beautiful! Piep!”

And many people came out of the side chambers where the glorious marble statues stood, and approached the grave where slept the great master who had formed these marble images. All stood with radiant faces by Thorwaldsen' s grave, and some gathered up the fallen rose leaves and kept them. They had come from afar: some from mighty England, others from Germany and France. The most beautiful among the ladies plucked one of the roses and hid it in her bosom. Then the Sparrows thought that the roses ruled here, and that the whole househad been built for their sake; that appeared to them to be too much; but as all the people showed their love for the roses, they would not be behind hand. “Piep!” they said, and swept the ground with their tails, and glanced with one eye at the roses; and they had not looked long at the flowers before they recognized them as old neighbours. And so the roses really were. The painter who had sketched the rose bush by the ruined house had afterwards received permission to dig it up, and had given it to the architect, for nowhere could more beautiful roses be found. And the architect had planted it upon Thorwaldsen's grave, where it bloomed, an image of the beautiful, and gave its red fragrant petals to be carried into distant lands as mementoes.

“Have you found a situation here in the town?” asked the Sparrows.

And the Roses. nodded; they recognized their grey neighbours, and were glad to see them again. “How glorious it is to live and bloom, to see old faces again, and cheerful faces every day. Here it is as if every day was a great holiday.

“Piep!” said the Sparrows. “Yes, these are truly our old neighbours; we remember their origin by the pond. Piep! how they' ve got on! Yes, some people succeed while they're asleep, and what rarity there is in a red thing like that, I can't understand. Why, yonder is a withered leaf----I see it quite plainly!”

And they pecked at it till the leaf fell. But the tree stood there greener and fresher than ever; the Roses bloomed in the sunshine by Thorwaldsen's grave, and were associated with his immortal name.


LITTLE TUK

YES, that was little Tuk. His name was not really Tuk; but when he could not speak plainly, he used to call himself so. It was to mean “Charley”; and it's a good thing to know that. Now, he was to take care of his little sister Gustava, who was much smaller than he, and at the same time he was to learn his lesson; but these two things would not go well together. The poor boy sat there with his little sister on his lap, and sang her all the songs that he knew, and every now and then he gave a glance at the geography book that lay open before him; by tomorrow morning he was to know all the towns in Zealand by heart and to know everything about them that one can well know.

Now his mother came home, for she had been out, and took little Gustava in her arms. Tuk ran to the window, and read so that he almost read his eyes out, for it became darker and darker; but his mother had no money to buy candles.

“There goes the old washerwoman out of the lane yonder,” said his mother, as she looked out of the window. “The poor woman can hardly drag herself along, and now she has to carry the pail of water from the well. Be a good boy, Tuk, and run across, and help the old woman. Won't you?”

And Tuk ran across quickly, and helped her; but when he came back into the room it had become quite dark. There was no talk of a candle, and now he had to go to bed, and his bed was an old settle. There he lay, and thought of his geography lesson, and of Zealand, and of all the master had said. He ought certainly to have read it again, but he could not do that. So he put the geography-book under his pillow, because he had heard that this is a very good way to learn one's lesson; but one cannot depend upon it. There he lay, and thought and thought; and all at once he fancied some one kissed him upon his eyes and mouth. He slept, and yet he did not sleep; it was just as if the old washerwoman were looking at him with her kind eyes, and saying,

“It would be a great pity if you did not know your lesson tomorrow. You have helped me, therefore now I will help you; and Providence will help us both.”

All at once the book began to crawl, crawl about under Tuk's pillow.

“Kikeliki! Put! put!” It was a Hen that came crawling up, and she came from kj [image] ge. “I'm a kj [image] ge hen!” she said.

And then she told him how many inhabitants were in the town, and about the battle that had been fought there, though that was really hardly worth mentioning.

“Kribli, kribli, plumps!” Something fell down: it was a wooden bird, the Parrot from the shooting match at Pr$st [image] e. He said that there were just as many inhabitants yonder as he had nails in his body; and he was very proud. “Thorwaldsen lived close to me. Plumps! Here I lie very comfortably.”

But now little Tuk no longer lay in bed; on a sudden he was on horseback. Gallop, gallop! hop, hop! and so he went on. A splendidly-attired knight, with shining helmet and flowing plume, held him on the front of his saddle, and so they went riding on through the wood to the old town of Vordingborg, and that was a great and very busy town. On the King's castle rose high towers, and the radiance of lights streamed from every window; within was song and dancing, and King Waldemar and the young gaily-dressed maids of honour danced together. Now the morning came on, and so soon as the sun appeared the whole city and the King's castle suddenly sank down, one tower falling after another; and at last only one remained standing on the hill where the castle had formerly been; and the town was very small and poor, and the schoolboys came with their books under their arms, and said, “Two thousand inhabitants”; but that was not true, for the town had not so many .

And little Tuk lay in his bed, as if he dreamed, and yet as if he did not dream; but some one stood close beside him.

“Little Tuk! little Tuk!” said the voice. It was a seaman, quite a little personage, as small as if he had been a cadet; but he was not a cadet. “I'm to bring you a greeting from Kors [image] r; that is a town which is just in good progress----a lively town that has steamers and mail coaches. In times past they used always to call it ugly, but that is now no longer true.”

“‘I lie by the sea-shore,’ said Kors [image] r. ‘I have highroads and pleasure gardens; and I gave birth to a poet who was witty and entertaining, and that cannot be said of all of them. I wanted once to fit out a ship that was to sail round the world; but I did not do that, though I might have done it. But I smell deliciously, for close to my gates the loveliest roses bloom.’”

Little Tuk looked, and it seemed red and green before his eyes; but when the confusion of colour had a little passed by, then there appeared a wooded declivity close by a bay, and high above it stood a glorious old church with two high pointed towers. Out of this hill flowed springs of water in thick columns, so that there was a continual splashing, and close by sat an old King with a golden crown upon his long hair: that was King Hroar of the springs, close by the town of Roskilde, as it is now called. And up the hill into the old church went all the Kings and Queens of Denmark, hand in hand, all with golden crowns; and the organ played, and the springs plashed. Little Tuk saw all and heard all.

“Don' t forget the States of the realm,” said King Hroar.

At once everything had vanished, and whither? It seemed to him like turning a leaf in a book. And now stood there an old peasant woman. She was a weeding woman, who came from Sor [image] e, where grass grows in the marketplace; she had an apron of grey cotton thrown over her head and shoulders, and the apron was very wet; it must have been raining.

“Yes, that it has!” said she; and she knew many amusing things out of Holberg's plays, and about Waldemar and Absalom. But all at once she cowered down, and wagged her head as if she were about to spring. “Koax!” said she, “it is wet! it is wet! There is a very agreeable death-silence in Sor [image] e!” Now she changed all at once into a frog----“Koax!”----and then she became an old woman again. “One must dress according to the weather,” she said, “It is wet! it is wet! My town is just like a bottle: one goes in at the cork, and must come out again at the cork. In old times I had capital fish, and now I've fresh red-cheeked boys in the bottom of the bottle, and they learn wisdom----Hebrew, Greek----Koax!”

That sounded just like the croak of the frogs, or the sound of some one marching across the moss in great boots; always the same note, so monotonous and wearisome that little Tuk fairly fell asleep, and that could not hurt him at all.

But even in this sleep came a dream, or whatever it was. His little sister Gustava with the blue eyes and the fair curly hair was all at once a tall slender maiden, and without having wings she could fly; and now they flew over Zealand, over the green forests and the blue lakes.

Do you hear the cock crow, little Tuk? Kikeliki! The fowls are flying up out of Kj [image] ge! You shall have a poultryyard----a great, great poultry----yard! You shall not suffer hunger nor need; and you shall shoot the popinjay, as the saying is; you shall become a rich and happy man. Your house shall rise up like King Waldemar's tower, and shall be richly adorned with marble statues, like those of Pr$st [image] e. You understand me well. Your name shall travel with fame round the whole world, like the ship that was to sail from K [image] rsor.

“Don't forget the States of the realm,” said King Hroar. “You will speak well and sensibly, little Tuk; and when at last you descend to your grave, you shall sleep peacefully----”

“As if I lay in Sor [image] e,” said Tuk, and he awoke. It was bright morning, and he could not remember the least bit of his dream. But that was not necessary, for one must not know what is to happen.

Now he sprang quickly out of his bed, and read his book. and all at once he knew his whole lesson. The old washerwoman, too, put her head in at the door, nodded to him in a friendly way, and said:

“Thank you, you good child, for your help. May your beautiful dreams come true!”

Little Tuk did not know at all what he had dreamed, but there was One above who knew it.


THE SHADOW

IN the hot countries the sun burns very strongly; there the people become quite mahogany brown, and in the very hottest countries they are even burned into negroes. But this time it was only to the hot countries that a learned man out of the cold regions had come. He thought he could roam about there just as he had been accustomed to do at home; but he soon altered his opinion. He and all sensible people had to remain at home, where the window-shutters and doors were shut all day long, and it looked as if all the inmates were asleep or had gone out. The narrow street with the high houses in which he lived was, however, built in such a way that the sun shone upon it from morning till evening; it was really quite unbearable!

The learned man from the cold regions was a young man and a clever man: it seemed to him as if he was sitting in a glowing oven that exhausted him greatly, and he became quite thin; even his Shadow shrivelled up and became much smaller than it had been at home; the sun even told upon it, and it did not recover till the evening, when the sun went down. It was really a pleasure to see this. So soon as a light was brought into the room the Shadow stretched itself quite up the wall, farther even than the ceiling, so tall did it make itself; it was obliged to stretch to get strength again.

The learned man went out into the balcony to stretch himself, and as soon as the stars came out in the beautiful clear sky, he felt himself reviving. On all the balconies in the streets----and in the hot countries there is a balcony to every window----people now appeared, for one must breathe fresh air, even if one has got used to being mahogany; then it became lively above and below; the shoemakers and tailors and everybody sat below in the street; then tables and chairs were brought out, and candles burned, yes, more than a thousand candles; one talked and another sang, and the people walked to and fro;carriages drove past, mules trotted, “Kling-ling-ling!”for they had bells on their harness; dead people were buried with solemn songs; the church bells rang, and it was indeed very lively in the street.

Only in one house, just opposite to that in which the learned man dwelt, it was quite quiet, and yet somebody lived there, for there were flowers upon the balcony, blooming beautifully in the hot sun, and they could not have done this if they had not been watered, so that some one must have watered them; therefore, there must be people in that house. Towards evening the door was half opened, but it was dark, at least in the front room; farther back, in the interior, music was heard. The strange learned man thought this music very lovely, but it was quite possible that he only imagined this, for out there in the hot countries he found everything exquisite, if only there had been no sun. The stranger's landlord said that he did not know who had taken the opposite house----one saw nobody there, and so far as the music was concerned, it seemed very monotonous to him.

“It was just ,”he said,“as if some one sat there, always practising a piece that he could not manage----always the same piece. He seemed to say, ‘I shall manage it, after all;’but he did not manage it, however long he played. ”

The stranger was asleep one night. He slept with the balcony door open: the wind lifted up the curtain before it, and he fancied that a wonderful radiance came from the balcony of the house opposite; all the flowers appeared like flames of the most gorgeous colours, and in the midst, among the flowers, stood a beautiful slender maiden: it seemed as if a radiance came from her also. His eyes were quite dazzled; but he had only opened them too wide just when he awoke out of his sleep. With one leap he was out of bed; quite quietly he crept behind the curtain; but the maiden was gone, the splendour was gone, the flowers gleamed no longer, but stood there as beautiful as ever. The door was ajar, and from within sounded music, so lovely, so charming, that one fell into sweet thought at the sound. It was just like magic work. But who lived there? Where was the real entrance? for towards the street and towards the lane at the side the whole around floor was shop by shop, and the people could not always run through there.

One evening the stranger sat up on his balcony; in the room just behind him a light was burning, and so it was quite natural that his Shadow fell upon the wall of the opposite house; yes, it sat just among the flowers on the balcony, and when the stranger moved his Shadow moved too.

“I think my Shadow is the only living thing we see yonder,”said the learned man.“Look how gracefully it sits among the flowers. The door is only ajar, but the Shadow ought to be sensible enough to walk in and look round, and then come back and tell me what it has seen.”

“Yes, you would thus make yourself very useful,”said he, in sport.“Be so good as to slip in. Now, will you go?”And then he nodded at the Shadow, and the Shadow nodded back at him.“Now go, but don't stay away altogether.”

And the stranger stood up, and the Shadow on the balcony opposite stood up too, and the stranger turned round, and the Shadow turned also, and if any one had noticed closely he would have remarked how the Shadow went away in the same moment, straight through the halfopened door of the opposite house, as the stranger returned into his room and let the curtain fall.

Next morning the learned man went out to drink coffee and read the papers.

“What is this?”said he, when he came out into the sunshine. “I have no Shadow !So it really went away yesterday evening, and did not come back: that's very tiresome.”

And that fretted him, but not so much because the Shadow was gone as because he knew that there was a story of a man without a shadow. All the people in the cold lands knew this story, and if the learned man came home and told his own history, they would say that it was only an imitation, and he did not choose that they should say this of him. So he would not speak of it at all, and that was a very sensible idea of his.

In the evening he again went out on his balcony: he had placed the light behind him, for he knew that a shadow always wants its master for a screen, but he could not coax it forth. He made himself little, he made himself long, but there was no shadow, and no shadow came. He said,“Here, here!”but that did no good.

That was vexatious, but in the warm countries everything grows very quickly, and after the lapse of a week he remarked to his great joy that a new shadow was growing out of his legs when he went into the sunshine, so that the root must have remained behind. After three weeks he had quite a respectable shadow, which, when he started on his return to the North, grew more and more, so that at last it was so long and great that he could very well have parted with half of it.

When the learned man got home he wrote books about what is true in the world, and what is good, and what is pretty; and days went by, and years went by, many years.

He was one evening sitting in his room when there came a little quiet knock at the door. “Come in!”said he; but nobody came. Then he opened the door, and there stood before him such a remarkably thin man that he felt quite uncomfortable. This man was, however, very respectably dressed; he looked like a man of standing.

“Whom have I the honour to address?”asked the professor.

“Ah!”replied the genteel man, “I thought you would not know me; I have become so much a body that I have got real flesh and clothes. You never thought to see me in such a condition. Don't you know your old Shadow? You certainly never thought that I would come again. Things have gone remarkably well with me since I was with you last. I've become rich in every respect: if I want to buy myself free from servitude I can do it!”

And he rattled a number of valuable charms, which hung by his watch, and put his hand upon the thick gold chain he wore round his neck; and how the diamond rings glittered on his fingers! and everything was real!

“No, I cannot regain my self-possession at all!”said the learned man. “What' s the meaning of all this?”

“Nothing common,” said the Shadow. “But you yourself don't belong to common folks; and I have, as you very well know, trodden in your footsteps from my childhood upwards. So soon as you thought that I was experienced enough to find my way through the world alone, I went away. I am in the most brilliant circumstances; but I was seized with a kind of longing to see you once more before you die, and I wanted to see these regions once more, for one always thinks much of one's fatherland. I know that you have got another shadow: have I anything to pay to it, or to you? You have only to tell me.”

“Is it really you?”said the learned man. “Why, that is wonderful! I should never have thought that I should ever meet my old Shadow as a man! ”

“Only tell me what I have to pay,” said the Shadow, “for I don't like to be in any one's debt.”

“How can you talk in that way?”said the learned man. “Of what debt can there be a question here? You are as free as any one! I am exceedingly pleased at your good fortune! Sit dorm, old friend, and tell me a little how it has happened, and what you saw in the warm countries, and in the house opposite ours.”

“Yes, that I will tell you,”said the Shadow; and it sat down. “But then you must promise me never to tell any one in this town, when you meet me, that I have been your Shadow! I have the intention of engaging myself to be married; I can do more than support a family.”

“Be quite easy,”replied the learned man; “I will tell nobody who you really are. Here's my hand. I promise it, and my word is as good as my bond.”

“A Shadow's word in return!”said the Shadow, for he was obliged to talk in that way. But, by the way, it was quite wonderful how complete a man he had become. He was dressed all in black, and wore the very finest black cloth, polished boots, and a hat that could be crushed together till it was nothing but crown and rim, besides what we have already noticed of him, namely, the charms, the gold neck-chain, and the diamond rings. The Shadow was indeed wonderfully well clothed; and it was just this that made a complete man of him.

“Now I will tell you,”said the Shadow; and then he put down his polished boots as firmly as he could on the arm of the learned man's new shadow that lay like a poodle dog at his feet. This was done perhaps from pride, perhaps so that the new shadow might stick to his feet; but the prostrate shadow remained quite quiet, so that it might listen well, for it wanted to know how one could get free and work up to be one's own master.

“Do you know who lived in the house opposite to us?”asked the Shadow. “That was the most glorious of all; it was Poetry! I was there for three weeks, and that was just as if one had lived there a thousand years, and could read all that has been written and composed. For this I say, and it is truth, I have seen everything, and I know everything!”

“Poetry!”cried the learned man. “Yes, she often lives as a hermit in great cities. Poetry! Yes, I myself saw her for one single brief moment, but sleep was heavy on my eyes: she stood on the balcony, gleaming as the Northern Light gleams. Tell me! tell me! You were upon the balcony. You went through the door, and then----”

“Then I was in the ante-room,”said the Shadow. “You sat opposite, and were always looking across at the anteroom. There was no light; a kind of twilight reigned there; but one door after another in a whole row of halls and rooms stood open, and there it was light; and the mass of light would have killed me if I had got as far as to where the maiden sat. But I was deliberate, I took my time; and that's what one must do.”

“And what didst thou see then?”asked the learned man.

“I saw everything, and I will tell you what; but----itis really not pride on my part----as a free man, and with the acquirements I possess, besides my good position and my remarkable fortune, I wish you would say you to me.”

“I beg your pardon,”said the learned man. “This thou is an old habit, and old habits are difficult to alter. You are perfectly right, and I will remember it. But now tell me everything you saw.”

“Everything,”said the Shadow; “for I saw everything, and I know everything.”

“How did things look in the inner room?” asked the learned man. “Was it there as in the fresh wood? Was it there as in a holy temple? Were the chambers like the starry sky, when one stands on the high mountains?”

“Everything was there.”said the Shadow. “I was certainly not, quite inside; I remained in the front room, in the darkness; but I stood there remarkably well. I saw everything and know everything. I have been in the anteroom at the Court of Poetry.”

“But what did you see? Did all the gods of antiquity march through the halls? Did the old heroes fight there? Did lovely children play there, and relate their dreams?”

“I tell you that I have been there, and so you will easily understand that I saw everything that was to be seen. If you had got there you would not have become a man; but I became one, and at the same time I learned tounderstand my inner being and the relation in which I stood to Poetry. Yes, when I was with you I did not think of these things; but you know that whenever the sun rises or sets I am wonderfully great. In the moonshine I was almost more noticeable than you yourself. I did not then understand my inward being; in the ante-room it was revealed to me. I became a man! I came out ripe. But you were no longer in the warm countries. I was ashamed to go about as a man in the state I was then in: I required boots, clothes, and all this human varnish by which a man is known. I hid myself; yes, I can confide a secret to you----you will not put it into a book. I hid myself under the cake-woman's gown; the woman had no idea how much she concealed. Only in the evening did I go out: I ran about the streets by moonlight; I stretched myself quite long up the wall: that tickled my back quite agreeably. I ran up and down, looked through the highest windows into the halls and through the roof, where nobody could see, and I saw what nobody saw and what nobody ought to see. On the whole it is a despicable world: I would not be a man if it were not commonly supposed that it is something to be one .

I saw the most incredible things going on among men, and women, and parents, and “dear incomparable children”. I saw what no one else knows, but what they all would be very glad to know, namely, bad goings on at their neighbours”. If I had written a newspaper, how it would have been read！But I wrote directly to the persons interested, and there was terror in every town to which I came. They were so afraid of me that they were remarkably fond of me. The professor made me a professor; the tailor gave me new clothes (I am well provided); the mint-master coined money for me; the women declared I was handsome: and thus I became the man I am. And now, farewe11! Here is my card; I live on the sunny side, and am always at home in rainy weather.”

And the Shadow went away .

“That was very remarkable,”said the learned man. Years and days passed by, and the Shadow came again.

“How goes it?” he asked.

“Ah!”said the learned man, “I'm writing about the true, the good, and the beautiful; but nobody cares to hear of anything of the kind: I am quite in despair, for I take that to heart.”

“That I do not,”said the Shadow. “I' m becoming fat and hearty, and that's what one must try to become. You don't understand the world, and you're getting ill. You must travel. I'll make a journey this summer; will you go too? I should like to have a travelling companion; will you go with me as my shadow? I shall be very happy to take you, and I'll pay the expenses.”

“That's going a little too far,”said the learned man.

“As you take it,”replied the Shadow.“A journey will do you a great deal of good. Will you be my shadow? ----then you shall have everything on the journey for nothing.”

“That's too strong!”said the learned man.

“But it's the way of the world,”said the Shadow, “and so it will remain!”And he went away.

The learned man was not at all fortunate. Sorrow and care pursued him, and what he said of the true and the good and the beautiful was as little valued by most people as roses would be by a cow. At last he became quite ill.

“You really look like a shadow!”people said; and a shiver ran through him at these words, for he attached a peculiar meaning to them.

“You must go to a watering-place!” said the Shadow, who came to pay him a visit.“There's no other help for you. I'll take you with me, for the sake of old acquaintance. I'll pay the expenses of the journey, and you shall make a description of it, and shorten time for me on the way. I want to visit a watering-place. My beard doesn't grow quite as it should, and that is a kind of illness; and a beard I must have. Now, be reasonable and accept my proposal: we shall travel like comrades.”

And they travelled. The Shadow was master now, and the master was shadow: they drove together, they rode together, and walked side by side, and before and behind each other, just as the sun happened to stand. The Shadow always knew when to take the place of honour. The learned man did not particularly notice this, for he had a very good heart , and was moreover particularly mild and friendly . Then one day the master said to the Shadow.

“As we have in this way become travelling companions, and have also from childhood's days grown up with one another, shall we not drink brotherhood? That sounds more confidential.”

“You' re saying a thing there,”said the Shadow, who was now really the master, “that is said in a very kind and straightforward way . I will be just as kind and straight forward . You, who are a learned gentleman , know very well how wonderful nature is. There are some men who cannot bear to touch brown paper, they become sick at it ; others shudder to the marrow of their bones if one scratches with a nail upon a pane of glass; and I for my part have a similar feeling when any one says‘thou’to me; I feel myself, as I did in my first position with you, oppressed by it. You see that this is a feeling,not pride. I cannot let you say‘thou’ to me, but I will gladly say‘thou’to you; and thus your wish will be at any rate Partly fulfilled.”

And now the Shadow addressed his former master as “thou.”

“That's rather strong,”said the latter,“that I am to say ‘you’, while he say ‘thou’.”But he was obliged to submit to it .

They came to a bathing-place, where many strangers were, and among them a beautiful young Princess, who had this disease, that she saw too sharply, which was very disquieting. She at once saw that the new arrival was a very different personage from all the rest.

“They say he is here to get his beard to grow; but I see the real reason----he can't throw a shadow.”

She had now become inquisitive, and therefore she at once began a conversation with the strange gentleman on the promenade. As a Princess, she was not obliged to use much ceremony, therefore she said outright to him at once,

“Your illness consists in this, that you can't throw a shadow.”

“Your Royal Highness must be much better,”replied the Shadow. “I know your illness consists in this, that you see too sharply; but you have got the better of that. I have a very unusual shadow: don't you see the person who always accompanies me? Other people have a common shadow, but I don' t love what is common. One often gives one's servants finer cloth for their liveries than one wears oneself, and so I have let my shadow deck himself out like a separate person; yes, you see I have even given him a shadow of his own. That cost very much, but I like to have something peculiar.”

“How!”said the Princess, “can I really have been cured? This is the best bathing-place in existence; water has wonderful power nowadays. But I'm not going away from here yet, for now it begins to be amusing. The stranger pleases me remarkably well. I only hope his beard won't grow, for if it does he'll go away.”

That evening the Princess and the Shadow danced together in the great ball-room. She was light, but he was still lighter; never had she seen such a dancer. She told him from what country she came, and he knew the country----he had been there, but just when she had been absent. He had looked through the windows of her castle, from below as well as from above; he had learned many circumstances, and could therefore make allusions, and give replies to the Princess, at which she marvelled greatly. She thought he must be the cleverest man in all the world, and was inspired with great respect for all his knowledge. And when she danced with him again, she fell in love with him, and the Shadow noticed that particularly, for she looked him almost through and through with her eyes. They danced together once more, and she was nearly telling him, but she was discreet: she thought of her country and her kingdom, and of the many people over whom she was to rule .

“He is a clever man,”she said to herself,“and that is well, and he dances capitally, and that is well too; but has he well-grounded knowledge? That is just as important, and he must be examined.”

And she immediately put such a difficult question to him, that she could not have answered it herself; and the Shadow made a wry face.

“You cannot answer me that,”said the Princess.

“I learned that in my childhood,”replied the Shadow,“and I believe my very shadow, standing yonder by the door, could answer it.”

“Your shadow!”cried the Princess:“that would be very remarkable.”

“I do not assert as quite certain that he can do so,”said the Shadow,“but I am almost inclined to believe it, he has now accompanied me and listened for so many years. But your Royal Highness will allow me to remind you that he is so proud of passing for a man, that, if he is to be in a good humour, and he should be so to answer rightly, he must be treated just like a man.”

“I like that!”said the Princess.

And now she went to the learned man at the door; and she spoke with him of sun and moon, of people both inside and out, and the learned man answered very cleverly and very well.

“What a man that must be, who has such a clever shadow!”she thought.“It would be a real blessing for my country and for my people if I chose him for my husband; and I'll do it!”

And they soon struck a bargain----the Princess and the Shadow; but no one was to know anything of it till she had returned to her kingdom.

“No one----not even my shadow,”said the Shadow; and for this he had especial reasons.

And they came to the country where the Princess ruled, and where was her home.

“Listen, my friend,”said the Shadow to the learned man.“Now I am as lucky and powerful as any one can become, I'll do something particular for you. You shall live with me in my palace, drive with me in the royal carriage, and have a hundred thousand dollars a year; but you must let yourself be called a shadow by every one, and may never say that you were once a man : and once a year, when I sit on the balcony and show myself, you must lie at my feet as it becomes my shadow to do . For I will tell you I' m going to marry the Princess, and this evening the wedding will be held.”

“Now, that's too strong! ”said the learned man.“I won't do it; I won't have it. That would be cheating the whole country and the Princess too. I'll tell everything----that I'm the man and you are the Shadow, and that you are only dressed up!”

“No one would believe that,”said the Shadow. “Be reasonable, or I'll call the watch.”

“I'll go straight to the Princess,”said the learned man.

“But I'll go first,”said the Shadow; “and you shall go to prison.”

And that was so; for the sentinels obeyed him who they knew was to marry the Princess.

“You tremble,”said the Princess, when the Shadow came to her.“Has anything happened? You must not be ill today, when we are to have our wedding.”

“I have experienced the most terrible thing that can happen,”said the Shadow.“Only think! ----such a poor shallow brain cannot bear much----only think! my shadow has gone mad: he fancies he has become a man, and----only think! ----that I am his shadow.”

“This is terrible!”said the Princess.“He's locked up, I hope?”

“Certainly. I'm afraid he will never recover.”

“Poor shadow!”cried the Princess,“he's very unfortunate. It would really be a good action to deliver him from his little bit of life. And when I think it over, properly, I believe it is quite necessary to put him quietly out of the way. ”

“That's certainly very hard, for he was a faithful servant.”said the Shadow; and he pretended to sigh.

“You've a noble character,”said the Princess, and she bowed before him.

In the evening the whole town was illuminated, and cannon were fired----bang! ----and the soldiers presented arms. That was a wedding! The Princess and the Shadow stepped out on the balcony to show themselves and receive another cheer.

The learned man heard nothing of all this festivity, for he had already been executed.


THE OLD HOUSE

DOWN yonder, in the street, stood an old, old house. It was almost three hundred years old, for one could read as much on the beam, on which was carved the date of its erection, surrounded by tulips and trailing hops. There one could read entire verses in the characters of olden times, and over each window a face had been carved in the beam, and these made all kinds of strange grimaces. One story projected a long way above the other, and close under the roof was a leaden gutter with a dragon's head. The rain water was to run out of the dragon's mouth, but it ran out of the creature's body instead, for there was a hole in the pipe.

All the other houses in the street were still new and trim, with smooth walls and large windowpanes. One could easily see that they would have nothing to do with the old house. They thought perhaps,“How long is that old rubbish-heap to stand there, a scandal to the whole street? The parapet stands so far forward that no one can see out of our windows what is going on in that direction. The staircase is as broad as a castle staircase, and as steep as if it led to a church tower. The iron railing looks like the gate of a family vault, and there are brass bosses upon it. It's too ridiculous!”

Just opposite stood some more new neat houses that thought exactly like the rest; but here at the window sat a little boy, with fresh red cheeks, with clear sparkling eyes, and he was particularly fond of the old house, in sunshine as well as by moonlight. And when he looked down at the wall where the plaster had fallen off, then he could sit and fancy all kinds of pictures----how the street must have appeared in old times, with stairs, balconies, and pointed gables; he could see soldiers with halberds, and roof-gutters running about in the form of dragons and griffins. It was just a good house to look at; and in it lived an old man who went about in leather knee-breeches, and wore a coat with great brass buttons, and a wig which one could at once see was a real wig. Every morning an old man came to him, to clean his rooms and run on his errands. With this exception the old man in the leather kneebreeches was all alone in the old house. Sometimes he came to one of the windows and looked out, and the little boy nodded to him, and the old man nodded back, and thus they became acquainted and became friends, though they had never spoken to one another; but, indeed, that was not at all necessary.

The little boy heard his parents say,“The old man opposite is very well off, but he is terribly lonely.”

Next Sunday the little boy wrapped something in a piece of paper, went with it to the house door, and said to the man who ran errands for the old gentleman,

“Hark-ye, will you take this to the old gentleman opposite for me? I have two tin soldiers; this is one of them, and he shall have it, because I know that he is terribly lonely.”

And the old attendant looked quite pleased, and nodded, and carried the Tin Soldier into the old house. Afterwards he was sent over, to ask if the little boy would not like to come himself and pay a visit. His parents gave him leave; and so it was that he came to the old house.

The brass bosses on the staircase shone much more brightly than usual; one would have thought they had been polished in honour of his visit. And it was just as if the carved trumpeters----for on the doors there were carved trumpeters, standing in tulips----were blowing with all their might; their cheeks looked much rounder than before. Yes, they blew “Tan-ta-ra-ra! the little boy's coming! tan-tara-ra!”and then the door opened.

The whole of the hall was hung with old portraits of knights in armour and ladies in silk gowns; and the armour rattled and the silk dresses rustled; and then came a staircase that went up a great way and down a little way, and then one came to a balcony which was certainly in a very rickety state, with long cracks and great holes; but out of all these grew grass and leaves, for the whole balcony,the courtyurd, and the wall, were overgrown with so much green that it looked like a garden, but it was only a balcony. Here stood old flower-pots that had faces with asses'ears; but the flowers grew just as they chose. In one pot pinks were growing over on all sides; that is to say, the green stalks, sprout upon sprout, and they said quite plainly, “The air has caressed me and the sun has kissed me, and promised me a little flower for next Sunday, a little flower next Sunday !”

And then they came to a room where the walls were covered, with pig-skin, and golden flowers had been stamped on the leather.

“Flowers fade fast,

But pig-skin will last,”

said the walls. And there stood chairs with quite high backs, with carved work and elbows on each side.

“Sit down!”said they.“Oh, how it cracks inside me! Now I shall be sure to have the gout, like the old cupboard. Gout in my back, ugh!”

And then the little boy came to the room where the old man sat .

“Thank you for the Tin Soldier, my little friend,”said the old man.“and thank you for coming over to me.”

“Thanks! thanks!”or “Crick! crack!”said all the farniture; there were so many pieces that they almost stood in each other's way to see the little boy.

And in the middle, on the wall, hung a picture of a beautiful lady, young and cheerful in appearance, but dressed just like people of the old times, with powder in her hair and skirts that stuck out stiffly. She said neither “Thanks”nor “Crack”, but looked down upon the little boy with her mild eyes; and he at once asked the old man,

“Where did you get her from?”

“From the dealer opposite,”replied the old man. “Many pictures are always hanging there. No one knows them or troubles himself about them, for they are all buried. But many years ago I knew this lady, and now she's been dead and gone for half a century.”

And under the picture hung, behind glass, a nosegay of withered flowers; they were certainly also half a century old----at least they looked it ; and the pendulum of the great clock went to and from, and the hands turned round, and everything in the room grew older still, but no one noticed it.

“They say at home,”said the little boy,“that you are always terribly solitary.”

“Oh,”answered the old man,“old thoughts come, with all that they bring, to visit me; and now you come as well, I'm very well off. ”

And then he took from a shelf a book with pictures there were long processions of wonderful coaches, such as one never sees at the present day, soldiers like the knave of clubs, and citizens with waving flags. The tailors had a flag with shears on it held by two lions, and the shoemakers a flag, without boots, but with an eagle that had two heads; for among the shoemakers everything must be so arranged that they can say, “There's a pair.”Yes, that was a picture-book! And the old man went into the other room, to fetch preserves, and apples, and nuts. It was really glorious in that old house.

“I can't stand it,”said the Tin Soldier, who stood upon the shelf. “It is terribly lonely and dull here. When a person has been accustomed to family life, one cannot get accustomed to their existence here. I cannot stand it! The day is long enough, but the evening is longer still ! Here it is not at all as it was in your house opposite, where your father and mother were always conversing cheerfully together, and you and all the other dear children made a famous noise. How solitary it is here at the old man's ! Do you think he gets any kisses? Do you think he gets friendly looks, or a Christmas tree? He'll get nothing but a funeral ! I cannot stand it !”

“You must not look at it from the sorrowful side,”said the little boy. “To me it all appears remarkably pretty, and all the old thoughts, with all they bring with them, come to visit here.”

“Yes, but I don't see them, and don't know them,” objected the Tin Soldier. “I can't bear it!”

“You must bear it,”said the little boy.

And the old man came with the pleasantest face and with the best of preserved fruits and apples and nuts; and then the little boy thought no more of the Tin Soldier. Happy and delighted, the youngster went home; and days went by, weeks went by, and there was much nodding from the boy's home across to the old house and back; and then the little boy went over there again.

And the carved trumpeters blew, “Tan-ta-ra-ra! tan-ta-ra-ra! there's the little boy, tan-ta-ra-ra!” and the swords and armour on the old pictures rattled, and the silken dresses rustled, and the leather told tales, and the old chairs had the gout in their backs. Ugh! it was just like the first time, for over there one day or one hour was just like another.

“I can't stand it!”said the Tin Soldier. “I've wept tears of tin. It's too dreary here. I had rather go to war and lose my arms and legs; at any rate, that's a change. I cannot stand it! Now I know what it means to have a visit from one's old thoughts and all they bring with them. I've had visits from my own, and you may believe me, that's no pleasure in the long run. I was very nearly jumping down from the shelf. I could see you all in the house opposite as plainly as if you had been here. It was Sunday morning, and you children were all standing round the table singing the psalm you sing every morning. You were standing reverently with folded hands, and your father and mother were just as solemn; then the door opened, and your little sister Maria, who is not two years old yet, and who always dances when she hears music or song, of whatever description they may be, was brought in. She was not to do it, but she immediately began to dance, though she could not get into right time, for the song was too slow, so she first stood on one leg and bent her head quite over in front, but it was not long enough. You all stood very quietly, though that was rather difficult; but I laughed inwardly, and so I fell down from the table and got a bruise which I have still; for it was not right of me to laugh. But all this, and all the rest that I have experienced, now passes before my mind's eye, and those must be the old thoughts with everything they bring with them. Tell me, do you still sing on Sundays? Tell me something about little Maria. And how is my comrade and brother Tin Soldier? Yes, he must be very happy, I can't stand it !”

“You have been given away,”said the little boy. “You must stay where you are. Don't you see that?”

And the old man came with a box in which many things were to be seen: little rouge-pots and scent-boxes; and old cards, larger and more richly gilt than one ever sees them in these days; and many large drawers were opened, likewise the piano; and in this were painted landcapes, inside the lid, But the piano was Quite hoarse when the old man played upon it, and then he hummed a song.

“Yes, she could sing that,”he said, and then he nodded to the picture that he had bought at the dealer's, and the old man's eyes shone quite brightly.

“I'll go to the war ! I'll go to the war !”cried the Tin Soldier, as loud as he could; and he threw himself down on the floor.

Where had he gone? The old man searched, the little boy searched, but he was gone, and could not be found.

“I shall find him,” said the old man.

But he never found him: the flooring was so open and full of holes, that the Tin Soldier had fallen through a crack, and there he lay as in an open grave.

And the day passed away, and the little boy went home; and the week passed by, and many weeks passed by. The windows were quite frozen up, and the little boy had to sit and breathe upon the panes, to make a peep-hole to look at the old house; and snow had blown among all the carving and the inscriptions, and covered the whole staircase, as if no one were in the house at all. And, indeed, there was no one in the house, for the old man had died !

In the evening a carriage stopped at the door, and in that he was laid, in his coffin; he was to rest in a family vault in the country. So he was carried away; but no one followed him on his last journey, for all his friends were dead. And the little boy kissed his hand after the coffin as it rolled away.

A few days later, and there was an auction in the old house; and the little boy saw from his window how the old knights and ladies, the flower-pots with the long eats, the chairs and the cupboards, were carried away. One was taken here, and another there: her portrait, that had been bought from the dealer, went back into his shop, and there it was hung, for no one cared for the old picture.

In the spring the house itself was pulled down, for the people said it was old rubbish. One could look from the street straight into the room with the leather wall-covering, which was taken down, ragged and tom; and the green of the balcony hung straggling over the beams, that threatened to fall in altogether. And now a clearance was made.

“That is good ! ” said the neighbour houses .

And a capital house was built, with large windows and smooth white walls; but in front of the place where the old house had really stood, a little garden was planted, and by the neighbour's wall tall vine shoots clambered up. In front of the garden was placed a great iron railing with an iron door; and it had a stately look. The people stopped in front, and looked through. And the sparrows sat down in dozens upon the vine branches, and chattered all at once as loud as they could; but not about the old house, for they could not remember that, for many years had gone by----so many, that the little boy had grown to be a man, a thorough man, whose parents rejoiced in him. And he had just married, and was come with his wife to live in the house, in front of which was the garden; and here he stood next to her while she planted a field flower which she considered very pretty; she planted it with her little hand, pressing the earth close round it with her fingers. “Ah, what was that?”She pricked herself. Out of the soft earth something pointed was sticking up. Only think! that was the Tin Soldier, the same that had been lost up in the old man's room, and had been hidden among old wood and rubbish for a long time, and had lain in the ground many a year.

And the young wife first dried the Soldier in a green leaf, and then with her fine handkerchief, that smelt so deliciously. And the Tin Soldier felt just as if he were waking from a fainting fit.

“Let me see him,”said the young man. And then he smiled and shook his head.“Ah! It can scarcely be the same; but it reminds me of an affair with a Tin Soldier which I had when I was a little boy.”

And then he told his wife about the old house, and the old man, and of the Tin Soldier he had sent across to the old man whom he had thought so lonely; and the tears carne into the young wife's eyes for the old house and the old man.

“It is possible, after all, that it may be the same Tin Soldier,”said she. “I will take care of him, and remember what you have told me; but you must show me the old man's grave.”

“I don't know where it is,”replied he,“and no one knows. All his friends were dead; none tended his grave, and I was but a little boy.”

“Ah, how terribly lonely he must have been!” said she .

“Yes, horribly lonely,”said the Tin Soldier; “but it is glorious not to be forgotten. ”

“Glorious!”repeated a voice close to them.

But nobody except the Tin Soldier perceived that it came from a rag of the pig's-leather hangings, which was now devoid of all gilding. It looked like wet earth, but yet it had an opinion, which it expressed thus:

“Gilding fades fast,

Pig-skin will last！”

But the Tin Soldier did not believe that.


THE DROP OF WATER

OF course you know what is meant by a magnifying glass----one of those round spectacle-glasses that make everything look a hundred times bigger than it is? When any one takes one of these and holds it to his eye, and looks at a drop of water from the pond yonder, he sees above a thousand wonderful creatures that are otherwise never discerned in the water. But they are there, and it is no delusion. It almost looks like a great plate-full of prawns jumping about in a crowd. And how fierce they are! They tear off each other's legs and arms and bodies, before and behind; and yet they are merry and joyful in their way.

Now, there was once an old man whom all the people called Cribble-Crabble, for that was his name. He always wanted the best of everything, and when he could not manage it otherwise, he did it by magic.

There he sat one day, and held his magnifying glass to his eye, and looked at a drop of water that had been taken out of a puddle in the ditch. But what a cribbling and crabbling was there ! All the thousands of little creatures hopped and sprang and tugged at one another, and ate each other up.

“That is horrible!”said old Cribble - Crabble. “Can one not persuade them to live in peace and quietness, so that each one may mind his own business?”

And he thought it over and over, but it would not do, and so he had recourse to magic .

“I must give them colour, that they may be seen more plainly,”said he; and he poured something like a little drop of red wine into the drop of water, but it was witches' blood, the finest kind, at a half penny a drop. And now the wonderful little creatures were pink all over: it looked like a little town of naked wild men.

“What have you there?”asked another old magician, who had no name----and that was the best thing about him.

“Ah! if you can guess what it is,” said Cribble-Crabble. “I'll make you a present of it.”

But it is not so easy to find out if one does not know.

And the magician who had no name looked through the magnifying glass. It looked really like a great town reflected there, in which all the people were running about without clothes. It was terrible ! But it was still more terrible to see how one beat and pushed the other, and bit and hacked, and tugged and mauled him. Those at the top were being pulled down, and those at the bottom were struggling upwards.

“Look ! look ! his leg is longer than mine ! Bah ! Away with it! There is one who has a little lump behind his ear. It hurts him, but it shall hurt him still more.”

And they hacked away at him, and they pulled at him, and ate him up, because of the little lump. And there was one sitting as still as any little maiden, and wishing only for peace and quietness. But now she had to come out, and they tugged at her, and pulled her about, and ate her up.

“That's remarkably funny!” said the magician.

“Yes, but what do you think it is?”said Cribble-Crabble. “Can you find that out?”

“Why, one can see that easily enough,”said the other. “That's Copenhagen, or some other great city, for they're all alike. It's a great city !”

“It's a drop of puddle water！” said CribbleCrabble.


THE HAPPY FAMILY

THE biggest leaf here in the country is certainly the burdock leaf. Put one in front of your waist and it's just like an apron, and if you lay it upon your head it is almost as good as an umbrella, for it is quite remarkably large. A burdock never grows alone; where there is one there are several more. It's splendid to behold ! and all this splendour is snails' meat.

The great white snails, which the grand people in old times used to have made into fricassees, and when they had eaten them they would say, “H' m, how good that is！” for they had the idea that it tasted delicious. These snails lived on burdock leaves, and that's why burdocks were sown.

Now there was an old estate, on which people ate snails no longer. The snails had died out, but the burdocks had not. These latter grew and grew in all the walks and on all the beds----there was no stopping them; the place became a complete forest of burdocks. Here and there stood an apple or plum tree; but for this, nobody would have thought a garden had been there. Everything was burdock, and among the burdocks lived the two last ancient Snails.

They did not know themselves how old they were, but they could very well remember that there had been a great many more of them, that they had descended from a foreign family , and that the whole forest had been planted for them and theirs. They had never been away from home, but it was known to them that something existed in the world called the manor-house, and that there one was boiled, and one became black, and was laid upon a silver dish; but what was done afterwards they did not know. Moreover, they could not imagine what that might be, being boiled and laid upon a silver dish; but it was said to be fine, and particularly grand! Neither the cockchafer, nor the toad, nor the earth worm, whom they questioned about it, could give them any information, for none of their kind had ever been boiled and laid on silver dishes.

The old white Snails were the grandest in the world; they knew that! The forest was there for their sake, and the manor-house too, so that they might be boiled and laid on silver dishes .

They led a very retired and happy life, and as they themselves were childless, they had adopted a little common snail, which they brought up as their own child. But the little thing would not grow, for it was only a common snail, though the old people, and particularly the mother, declared one could easily see how he grew. And when the father could not see it, she requested him to feel the little snail's shell, and he felt it, and acknowledged that she was right.

One day it rained very hard .

“Listen, how it's drumming on the burdock leaves, rum-dum-dum! rum-dum-dum !”said the Father-Snail.

“That's what I call drops,” said the mother. “It's coming straight down the stalks. You'll see it will be wet here directly. I'm only glad that we have our good houses, and that the little one has his own. There has been more done for us than for any other creature ; one can see very plainly that we are the grand folks of the world! We have houses from our birth, and the burdock forest has been planted for us : I should like to know how far it extends , and what lies beyond it .”

“There's nothing outside of it, ”said the FatherSnail, “no place can be better than here at home; I have nothing at all to wish for.”

“Yes,”said the mother, “I should like to be taken to the manor-house and boiled, and laid upon a silver dish; that has been done to all our ancestors, and you may be sure it's quite a distinguished honour.”

“The manor-house has perhaps fallen in,”said the Father-Snail, “or the forest of burdocks may have grown over it, so that the people can't get out at all. You need not be in a hurry----but you always hurry so, and the little one is beginning just the same way. Has he not been creeping up that stalk these three days? My head quite aches when I look up at him.”

“You must not scold him,”said the Mother-Snail. “He crawls very deliberately. We shall have much joy in him; and we old people have nothing else to live for. But have you ever thought where we shall get a wife for him? Don't you think that farther in the wood there may be some more of our kind?”

“There may be black snails there, I think,”said the old man, “black snails without houses! but they're too vulgar. And they're conceited, for all that. But we can give the commission to the ants: they run to and from as if they had business; they're sure to know of a wife for our young gentleman.”

“I certainly know the most beautiful of brides,”said one of the Ants; “but I fear she would not do, for she is the Queen!”

“That does not matter,”said the two old Snails. “Has she a house?”

“She has a castle!”replied the Ant. “The most beautiful ant's castle, with seven hundred passages.”

“Thank you,”said the Mother-Snail; “our boy shall not go into an ant-hill. If you know of nothing better, we'll give the commission to the white gnats; they fly far about in rain and sunshine, and they know the burdock wood, inside and outside.”

“We have a wife for him,”said the Gnats.“A hundred man-steps from here a little snail with a house is sitting on a gooseberry bush, she is quite alone, and old enough to marry. It's only a hundred man-steps from here.”

“Yes, let her come to him,”said the old people. “He has a whole burdock forest, and she has only a bush.”

And so they brought the little maiden snail. Eight days passed before she arrived, but that was the rare circumstance about it, for by this one could see that she was of the right kind.

And then they had a wedding. Six glow-worms lighted as well as they could: with this exception it went very quietly, for the old snail people could not bear feasting and dissipation. But a capital speech was made by the MotherSnail. The father could not speak, he was so much moved. Then they gave the young couple the whole burdock forest for an inheritance, and said, what they had always said, namely----that it was the best place in the world, and that the young people, if they lived honourably, and increased and multiplied, would some day be taken with their children to the manor-house, and boiled black, and laid upon a silver dish. And when the speech was finished, the old people crept into their houses and never came out again, for they slept.

The young snail pair now ruled in the forest, and had a numerous progeny. But as the young ones were never boiled and put into silver dishes, they concluded that the manor-house had fallen in, and that all the people in the world had died out. And as nobody contradicted them, they must have been right. And the rain fell down upon the burdock leaves to play the drum for them, and the sun shone to colour the burdock forest for them, and they were happy, very happy----the whole family was happy, uncommonly happy!


THE STORY OF A MOTHER

A MOTHER sat by her little child; she was very sorrowful, fearing that it would die. Its little face was pale, and its eyes were closed. The child drew its breath with difficulty, and sometimes as deeply as if it were sighing; and then the mother looked more sorrowfully than before on the little creature .

There was a knock at the door, and a poor old man came in, wrapped up in something that looked like a great horse-cloth, for that keeps one warm; and he needed it, for it was cold winter. Without, everything was covered with ice and snow, and the wind blew so sharply that it cut one's face.

And as the old man trembled with cold, and the child was quiet for a moment, the mother went and put some beer on the stove in a little pot, to warm it for him. The old man sat down and rocked the cradle, and the mother seated herself on a chair by him, looked at her sick child that drew its breath so painfully, and lifted the little hand.

“You think I shall keep it, do you not? ”she asked.“The good God will not take it from me!”

And the old man----he was Death----nodded in such a strange way, that it might just as well mean yes as no. And the mother cast down her eyes, and tears rolled down her cheeks.Her head became heavy: for three days and three nights she had not closed her eyes; and now she slept, but only for a minute; then she started up and shivered with cold.

“What is that?”she asked, and looked round on all sides; but the old man was gone, and her little child was gone; he had taken it with him. And there in the corner the old clock was humming and whirring; the heavy leaden weight ran down to the floor----plump!----and the clock stopped.

But the poor mother rushed out of the house crying for her child.

Out in the snow sat a woman in long black garments,and she said,“Death has been with you in your room; I saw him hasten away with your child: he strides faster than the wind, and never brings back what he has taken away.

Only tell me which way he has gone, said the mother.“Tell me the way, and I will find him.”

“I know him, said the woman in the black garments;“but before I tell you, you must sing me all the songs that you have sung to your child. I love those songs; I have heard them before. I am Night, and I saw your tears when you sang them.”

“I will sing them all,all!”said the mother.“But do not detain me, that I may overtake him, and find my child.”

But Night sat dumb and still. Then the mother wrung her hands, and sang and wept. And there were many songs, but yet more tears, and then Night said,“Go to the right into the dark fir wood; for I saw Death take that path with your little child.”

Deep in the forest there was a cross-road, and she did not know which way to take. There stood a thorn bush,with not a leaf nor a blossom upon it; for it was in the cold winter-time, and icicles hung from the twigs.

“Have you not seen Death go by, with my little child?”

“Yes,”replied the Bush,“but I shall not tell you which way he went unless you warm me on your bosom.I'm freezing to death here, I'm turning to ice.”

And she pressed the thorn bush to her bosom, quite close, that it might be well warmed. And the thorns pierced into her flesh, and her blood oozed out in great drops. But the thorn shot out fresh green leaves, and blossomed in the dark winter night: so warm is the heart of a sorrowing mother! And the thorn bush told her the way that she should go.

Then she came to a great lake,on which there were neither ships nor boat. The lake was not frozen enough to carry her, nor sufficiently open to allow her to wade through, and yet she must cross it if she was to find her child. Then she laid herself down to drink the lake; and that was impossible for any one to do. But the sorrowing mother thought that perhaps a miracle might be wrought.

“No, that can never succeed,”said the lake.“Let us rather see how we can agree. I'm fond of collecting pearls, and your eyes are the two clearest I have ever seen: if you will weep them out into me I will carry you over into the great greenhouse, where Death lives and cultivates flowers and trees; each of these is a human life.”

“Oh, what would I not give to get to my child!”said the afflicted mother; and she wept yet more, and her eyes fell into the depths of the lake, and became two costly peards. But the lake lifted her up, as if she sat in a swing, and she was wafted to the opposite shore, where stood a wonderful house, miles in length. One could not tell if it was a mountain containing forests and caves, or a place that had been built with wood. But the poor mother could not see it, for she had wept her eyes out.

“Where shall I find Death, who went away with my little child? she asked.

“He has not arrived here yet,”said the old gravewoman, who was going about and watching the hothouse of Death. “How have you found your way here, and who helped you?

“The good God has helped me,” she replied.“He is merciful, and you will be merciful too. Where shall I find my little child?”

“I do not know it,”said the old woman, “and you cannot see. Many flowers and trees have faded this night,and death will soon come and transplant them. You know very well that every human being has his tree of life, or his flower of life, just as each is arranged. They look like other plants, but their hearts beat. Children's hearts can beat too. Go by that. Perhaps you may recognize the beating of your child's heart. But what will you give me if I tell you what more you must do?”

“I have nothing more to give,”said the afflicted mother.“But I will go for you to the ends of the earth.”

“I have nothing for you to do there,”said the old woman, “but you can give me your long black hair. You must know yourself that it is beautiful, and it pleases me. You can take my white hair for it, and that is always something.”

“If you ask for nothing more,”said she,“I will give you that gladly.”And she gave her beautiful hair, and received in exchange the old woman's white hair.

And then they went into the great hothouse of death, where flowers and trees were growing marvellously together. There stood the fine hyacinths under glass bells, and there stood large,sturdy peonies; there grew water-plants, some quite fresh, others somewhat sickly;water-snakes were twining about them, and black crabs clung tightly to the stalks.There stood gallant palm trees, oaks, and plantains, and parsley and blooming thyme. Each tree and flower had its name; each was a human life: the people were still alive, one in China, another in Greenland, scattered about in the world. There were great trees thrust into little pots, so that they stood quite crowded, and were nearly bursting the pots; there was also many a little weakly flower in rich earth, with moss round about it, cared for and tended. But the sorrowful mother bent down over all the smallest plants, and heard the human heart beating in each, and out of millions she recognized that of her child.

“That is it!”she cried, and stretched out her hands over a little blue crocus flower, which hung down quite sick and pale.

“Do not touch the flower,”said the old dame;“but place yourself here; and when Death comes----I expect him every minute----then don't let him pull up the plant, but threaten him that you will do the same to the other plants; then he'll be frightened. He has to account for them all;not one may be pulled up till he receives commission from Heaven.”

And all at once there was an icy cold rush through the hall, and the blind mother felt that Death was arriving.

“How did you find your way hither?”said he. “How have you been able to come quicker than I?”

“I am a mother,” she answered.

And Death stretched out his long hands towards the little delicate flower; but she kept her hands tight about it, and held it fast; and yet she was full of anxious care lest she should touch one of the leaves. Then Death breathed upon her hands, and she felt that his breath was colder than the icy wind; and her hands sank down powerless.

“You can do nothing against me,”said Death.

“But the merciful God can,”she replied.

“I only do what He commands,”said Death.“I am His gardener. I take all His trees and flowers, and transplant them into the great Paradise gardens, in the unknown land. But how they will flourish there,and how it is there, I may not tell you.”

“Give me back my child,”said the mother;and she implored and wept. All at once she grasped two pretty flowers with her two hands, and called to Death,“I'll tear off all your flowers, for I am in despair.”

“Do not touch them,”said Death.“You say you are so unhappy, and now you would make another mother just as unhappy!”

“Another mother?”said the poor worman; and she let the flowers go.

“There are your eyes for you,”said Death.“I have fished them up out of the lake; they gleamed up quite brightly. I did not know that they were yours. Take them back----they are clearer now than before----and then look down into the deep well close by. I will tell you the names of the two flowers you wanted to pull up, and you will see their whole future,their whole human life;you will see what you were about to frustrate and destroy.”

And she looked down into the well, and it was a happiness to see how one of them became a blessing to the world, how much joy and gladness was diffused around her. And the woman looked at the life of the other, and it was made up of care and poverty, misery and woe.

“Both are the will of God,”said Death.

“Which of them is the flower of misfortune, and which the blessed one?”she asked.

“That I may not tell you,”answered Death;“but this much you shall hear, that one of these two flowers is that of your child.It was the fate of your child that you saw----the future of your own child.”

Then the mother screamed aloud for terror.

“Which of them belongs to my child? Tell me that!Release the innocent child! Let my child free from all that misery! Rather carry it away! Carry it into God's kingdom! Forget my tears, forget my entreaties, and all that I have done!”

“I do not understand you,”said Death.“will you have your child back, or shall I carry it to that place that you know not?”

Then the mother wrung her hands, and fell on her knees, and prayed to the good God.

“Hear me not when I pray against Thy will, which is at all times the best! Hear me not! hear me not! And she let her head sink down on her bosom.

And Death went away with her child into the unknown land.


THE SHIRT COLLAR

THERE was once a handsome gentleman whose whole effects consisted of a Bootjack and a hair-comb,but he had the finest Shirt Collar in the world, and about this Shirt Collar we will tell a story.

The Collar was now old enough to think of marrying,and it happened that he was sent to the wash together with a Garter.

“My word! exclaimed the Shirt Collar.“I have never seen anything so slender and delicate, so charming and genteel. May I ask your name?”

“I shall not tell you that,”said the Garter.

“Where is your home?”asked the Shirt Collar.

But the Garter was of rather a modest disposition,and it seemed such a strange question to answer.

“I presume you are a girdle?”said the Shirt Collar----“a sort of under girdle? I see that you are useful as well as ornamental,my little lady.”

“You are not to speak to me,”said the Garter.“I have not, I think, given you any occasion to do so.”

“Oh! when one is as beautiful as you are, ”cried the Shirt Collar,“that is occasion enough.”

“Go!”said the Garter;“don't come so near me:you look to me quite like a man.”

“I am a fine gentleman,too,”said the Shirt Collar.“I possess a bootjack and a hair-comb.”

And that was not true at all, for it was his master who owned these things, but he was boasting.

“Don't come too near me,”said the Garter;“I'm not used to that.”

“Affectation!”cried the Shirt Collar.

And then they were taken out of the wash, and starched, and hung over a chair in the sunshine, and then laid on the ironing-board; and now came the hot Iron.

“Mrs. Widow!”said the Shirt Collar,“little Mrs.Widow, I'm getting quite warm; I'm being quite changed; I'm losing all my creases; you're burning a hole in me! Ugh! I propose to you.”

“You old rag!”said the Iron, and rode proudly over the Shirt Collar, for it imagined that it was a steam boiler, and that it ought to be out on the railway, dragging carriages. “You old rag!”said the Iron,

The Shirt Collar was a little frayed at the edges,therefore the Paper Scissors came to smooth away the frayed places.

“Ho, ho!”said the Shirt Collar;“I presume you are a first-rate dancer. How you can point your toes! No one in the world can do that like you.”

“I know that,”said the Scissors.

“You deserve to be a countess,”said the Shirt Collar.“All that I possess consists of a fine gentleman,a bootjack, and a comb. If I had only an estate!”

“What! Do you want to marry?”cried the Scissors;and they were angry, and gave such a deep cut that the Collar had to be cashiered.

“I shall have to propose to the Hair-comb,”thought the Shirt Collar.“It is wonderful how well you keep all your teeth, my little lady. Have you never thought of engaging yourself?”

“Yes,you can easily imagine that,”replied the Haircomb.“I am engaged to the Bootjack.”

“Engaged!”cried the Shirt Collar.

Now there was no one left to whom he could offer himself, and so he despised love-making.

A long time passed, and the Shirt Collar was put into the sack of a paper-miller. There was a terribly ragged company, and the fine ones kept to themselves, and the coarse ones to themselves, as is right. They all had much to tell, but the Shirt Collar had most of all, for he was a terrible Jack Brag.

“I have had a tremendous number of sweethearts,”said the Shirt Collar.“They would not leave me alone; but I was a fine gentleman,a starched one. I had a boot-jack and a hair-comb that I never used: you should only have seen me then, when I was turned down. I shall never forget my first love; it was a girdle; and how delicate, how charming, how genteel it was! And my first love threw herself into a washing-tub, and all for we! There was also a widow who became quite glowing, but I let her stand alone till she turned quite black. Then there was a dancer who gave me the wound from which I still suffer----she was very hot-tempered. My own hair-comb was in love with me, and lost all her teeth from neglected love. Yes, I've had many experiences of this kind; but I am most sorry for the Garter----I mean for the girdle, that jumped into the wash-tub for love of me. I've a great deal on my conscience.It's time I was turned into white paper.”

And to that the Shirt Collar came. All the rags were turned into white paper,but the Shirt Collar became the very piece of paper we see here, and upon which this story has been printed, and that was done because he boasted so dreadfully about things that were not at all true.And this we must remember, so that we man on no account do the same, for we cannot know at all whether we shall not be put into the rag bag and manufactured into white paper, on which our whole history, even the most secret, shall be printed, so that we shall be obliged to run about and tell it, as the Shirt Collar did.


THE FLAX

THE Flax stood in blossom; it had pretty little blue flowers, smooth as a moth's wings, and even more delicate. The sun shone on the Flax, and the rain clouds moistened it, and this was just as good for it as it is for little children when they are washed, and afterwards get a kiss from their mother; they become much prettier, and so did the Flax.

“The people say that I stand uncommonly well,”said the Flax,“and that I'm fine and long, and shall make a capital piece of linen. How happy I am! I'm certainly the happiest of beings. How well off I am! And I may come to something! How the sunshine gladdens, and the rain tastes good and refreshes me! I'm wonderfully happy; I'm the happiest of beings.”

“Yes,yes,yes!”said the Hedge-stake.“You don't know the world, but we do, for we have knots in us;”and then it creaked out mournfully,

“Snip-snap-snurre,

Basse-lurre!

The song is done.”

“No, it is not done,”said the Flax.“Tomorrow the sun will shine, or the rain will refresh us. I feel that I'm growing, I feel that I'm in blossom! I'm the happiest of beings.”

But one day the people came and took the Flax by the head and pulled it up by the root. That hurt; and it was laid in water as if they were going to drown it, and then put on the fire as if it was going to be roasted. It was quite fearful!

“One, can't always have good times,”said the Flax. One must make one's experiences, and so one gets to know something.

But bad times certainly came. The Flax was bruised and scutched, and broken and hackled. Yes, it did not even know what the operations were called that they did with it. It was put on the spinning-wheel----whirr! whirr!whirr!----it was not possible to collect one's thoughts.

“I have been uncommonly happy!”it thought in all its pain.“One must be content with the good one has enjoyed! Contented! contented! Oh!”And it continued to say so even when it was put into the loom, and till it became a large beautiful piece of linen. All the flax, to the last stalk, was used in making one piece.

“But this is quite remarkable! I should never have believed it! How favourable fortune is to me! The Hedgestake was well informed, truly, with its

Snip-snap-snurre,

Basse-lurre!

The song is not done by any means.Now it's beginning in earnest. That's quite remarkable! If I've suffered something, I've been made into something! I' m the happiest of all! How strong and fine I am, how white and long! That's something different from being a mere plant, even if one has a flower. One is not attended to, and only gets watered when it rains. Now I'm attended to and cherished;the maid turns me over every morning, and I get a shower bath from the watering-pot every evening. Yes,the clergyman's wife has even made a speech about me, and says I'm the best piece in the whole parish.I cannot be happier!”

Now the Linen was taken into the house, and put under the scissors: how they cut and tore it, and then pricked it with needles! That was not pleasant; but twelve pieces of body linen of a kind not often mentioned by name, but indispensable to all people, were made of it----a whole dozen!

“Just look! Now something has really been made of me! So, that was my destiny. That's a real bles sing. Now I shall be of some use in the world, and that's right, that's a true pleasure! We've been made into twelve things, but yet we're all one and the same; we're just a dozen: how remarkably charming that is!”

Years rolled on, and now they would hold together no longer.

“It must be over one day,”said each piece.“I would gladly have held together a little longer, but one must not expect impossibilities.”

They were now torn into pieces and fragments.They thought it was all over now, for they were hacked to shreds, and softened and boiled; yes, they themselves did not know all that was done to them; and then they became beautiful white paper.

Now, that is a surprise, and a glorious surprise!”said the Paper.“Now I'm finer than before, and I shall be written on: that is remarkably good fortune.”

And really the most beautiful stories and verses were written upon it, and the people heard what was upon it; it was sensible and good, and made people much more sensible and good: there was a great blessing in the words that were on this Paper.

“That is more than I ever imagined when I was a little blue flower in the fields. How could I fancy that I should ever spread joy and knowledge among men? I can't yet understand it myself, but it is really so. I have done nothing myself but what I was obliged with my weak powers to do for my own preservation,and yet I have been promoted from one joy and honour to another. Each time when Ithink‘the song is done,’it begins again in a higher and better way. Now I shall certainly be sent about to journey through the world, so that all people may read me. That is the only probable thing. I've splendid thoughts, as many as I had pretty flowers in the old times. I'm the happiest of beings.”

But the Paper was not sent on its travels, it was sent to the printer, and everything that was written upon it was set up in type for a book, or rather for many hundreds of books, for in this way a very far greater number could derive pleasure and profit from the book than if the one paper on which it was written had run about the world, to be worn out before it had got half-way.

“Yes,that is certainly the wisest way,”thought the Written Paper.“I really did not think of that. I shall stay at home, and be held in honour, just like an old grandfather. It was on me the writing was done; the words flowed from the pen right into me. I remain here and the books run about. Now something can really be done. I am the happiest of all.”

Then the Paper was tied together in a bundle, and put on a shelf.

“It's good resting after work,”said the Paper.“It is very right that one should collect one's thoughts. Now I'm able for the first time to think of what is in me, and to know oneself is true progress. What will be done with me now? At any rate I shall go forward again:I'm always going forward.”

One day all the paper was laid on the hearth in order to be burnt, for it must not be sold to the grocer to wrap up butter and sugar. And all the children in the house stood round; they wanted to see it blaze, they wanted to see among the ashes the many red sparks, which seemed to dart off and go out, one after the other, so quickly. These are the children going out of school, and the last spark of all is the schoolmaster: one often thinks he has gone already, but he always comes a little after all the others. All the old Paper, the whole bundle,was laid upon the fire, and it was soon alight.“Ugh!”it said, and burst out into bright flame that mounted up higher than the Flax had ever been able to lift its little blue flowers,and glittered as the white Linen had never been able to glitter. All the written letters turned for a moment quite red, and all the words and thoughts turned to flame.

“Now I'm mounting straight up to the sun,”said a voice in the flame; and it was as if a thousand voices said this in unison; and the flames mounted up through the chimney and out at the top, and more delicate than the flames, invisible to human eyes,little tiny beings floated there, as many as there had been blossoms on the Flax. They were lighter even than the flame from which they were born; and when the flame was extinguished, and nothing remained of the Paper but black ashes, they danced over it once more, and where they touched the black mass the little red sparks appeared. The children came out of school, and the schoolmaster was the last of all. That was fun! and the children sang over the dead ashes----

“Snip-snap-snurre,

Basse-lurre!

The song is done.”

But the little invisible beings all said,

“The song is never done, that is the best of all. I know it, and therefore I'm the happiest of all.”

But the children could neither hear that nor understand it, nor ought they, for children must not know everything.


THE PHOENIX BIRD

IN the Garden of Paradise, beneath the Tree of Knowledge, bloomed a rose bush. Here, in the first rose, a bird was born: his flight was like the flashing of light, his plumage was beauteous, and his song ravishing.

But when Eve plucked the fruit of the knowledge of good and evil, when she and Adam were driven from Paradise, there fell from the flaming sword of the cherub a spark into the nest of the bird, which blazed up forthwith. The bird perished in the flames; but from the red egg in the nest there fluttered aloft a new one----the one solitary Phoenix bird. The fable tells us that he dwells in Arabia, and that every hundred years he burns himself to death in his nest; but each time a new Phoenix, the only one in the world, rises up from the red egg.

The bird flutters round us, swift as light, beauteous in colour, charming in song. When a mother sits by her infant's cradle, he stands on the pillow, and, with his wings, forms a glory around the infant's head. He flies through the chamber of content, and brings sunshine into it, and the violets on the humble table smell doubly sweet.

But the Phoenix is not the bird of Arabia alone. He wings his way in the glimmer of the Northern Lights over the icy plains of Lapland, and hops among the yellow flowers in the short Greenland summer. Beneath the copper mountains of Fahlun and in England's coal mines, he flies, in the shape of a dusty moth, over the hymn-book that rests on the knees of the pious miner. On a lotus leaf he floats down the sacred waters of the Ganges, and the eye of the Hindoo maid gleams bright when she beholds him.

The Phoenix bird, dost thou not know him?

The Bird of Paradise, the holy swan of song! On the car of Thespis he sat in the guise of a chattering raven,and flapped his black wings, smeared with the lees of wine; over the sounding harp of Iceland swept the swan's red beak; on Shakespeare's shoulder he sat in the guise of Odin's raven, and whispered in his ear“Immortality!” and at the minstrels' feast he fluttered through the halls of the Wartburg.

The Phoenix bird, dost thou not know him? He sang to thee the Marseillaise, and thou kissedst the feather that fell from his wing; he came in the radiance of Paradise, and perchance thou didst turn away from him towards the sparrow who sat with tinsel on his wings.

The Bird of Paradise----renewed each century----born in flame, ending in flame! Thy picture, in a golden frame,hangs in the halls of the rich, but thou thyself often fliest around, lonely and disregarded, a myth----“The Phoenix of Arabia.”

In Paradise, when thou wert born in the first rose, beneath the Tree of Knowledge, thou receivedst a kiss, and thy right name was given thee----thy name, oerry.


A STORY

IN the garden all the apple-trees were in blossom．They had hurried up to get flowers before green leaves，and in the farm－yard all the ducklings were out and the cat with them：he licked real sunshine，licked it from his own paws；and if one looked along to the field， the corn stood magnificently green，and there was a twittering and a chirping of all the little birds， as if it were a great festival， and indeed one might also say that it was so， for it was Sunday． The bells rang， and people in their best clothes went to church，and looked so well pleased；yes，there was something so pleasant about everything；it was certainly a day so warm and blessed， that one could say，“Our Lord is really very good to His people！”

But inside the church， the priest stood in the pulpit and spoke very loudly and very angrily； he said that the people were so ungodly， and that God would punish them for it， and when they died， the wicked should go down to Hell， where they should burn for ever， and he said that their worm never died，and their fire was never quenched； and never did they get peace or rest． It was terrible to hear it，and he said it so positively； he de-scribed Hell to them as a stinking hole， where all the world's filthiness flowed together， there was no air except the hot sulfur-flame， there was no bottom， they sank and sank in an everlasting silence． It was gruesome merely to listen to it，but the priest said it from the heart，and all the people in the church were quite terrified．

But outside all the little birds sang so happily，and the sun shone so warmly， it seemed as if every little flower said，“God is so very good to all of us．”Yes， outside it was certainly not as the preacher had said.

In the evening towards bedtime， the clergyman saw his wife sitting silent and thoughtful．

“What ails yon？”he said to her．

“What ails me？”said she，“I cannot collect my thoughts properly， I cannot get clearly into my head what you said， that there were so many ungodly， and that they should burn for ever； for ever， O， how long！I am only a sinful woman，but I could not bear to let even the worst sinner burn for ever；how then should our Lord be able to do it who is so infinitely good，and who knows how the evil comes both from without and from within？ No， I cannot think it， even although you say it．”

It was autumn， the leaves fell from the trees；the severe， earnest priest sat by the death－bed of his wife．

“If any one should get peace in the grave and mercy from God， it is you！” said the priest， and he folded her hands and read a psalm over her body．

And she was carried to her grave；two heavy tears rolled down over the cheeks of the earnest priest； and in his house it was quiet and lonely， the sunshine was extinguished； she had gone away．

It was night；a cold wind blew over the head of the priest，he opened his eyes，and it seemed as if the moon shone into his room， but the moon was not shining； it was a figure which stood before his bed； he saw the ghost of his dead wife；she looked at him sorrowfully， it seemed as if she wanted to say something．

And the man raised himself half up，and stretched out his arms to her：“Have you not been granted eternal rest either？Do you suffer—you the best， the most pious？” And the departed one bowed her head for “Yes”， and laid her hands on her breast．

“And can I obtain rest for you in the grave？”

“Yes，”it answered him．

“And how？”

“ Give me a hair， only a single hair， from the head of the sinner whose fire will never be quenched，the sinner whom God will thrust down into everlasting punishment．”

“Yes， so easily can you be set free， you pure and pious soul！”

“Then follow me！” said the departed．“It is so vouchsafed to us． By my side you can float whither your thoughts will；unseen by men we stand in their most secret 438corners， but with steady hand you must point to the one consecrated to everlasting pain， and before cock－crow he must be found．

And quickly， as if carried by thought， they were in the great town；and from the walls of the houses shone in letters of fire the names of the deadly sins：Pride，Avarice， Drunkenness， Self－indulgence，in short， the whole seven－hued rainbow of sin．

“Yes，in there， as I thought，as I knew，” said the priest，“dwell those who are destined for eternal fire．”And they stood before the gorgeously lighted portal， where the broad stair was decorated with carpets and flowers，and dance-music sounded through the festive halls．The footman stood in silk and velvet with silver－mounted stick．

“Our ball can compare with that of the king，” said he， and he turned to the crowd on the street； from top to toe the thought shone out of him，“Poor pack， who stare in at the portal， you are common people compared with me，all of yon！”

“Pride，” said the departed one．“Do you see him？”

“Yes， but he is a simpleton， only a fool，and will not be condemned to everlasting fire and pain！”

“Only a fool！ sounded through the whole house of Pride； they were all “only fools”there．

And they flew within the four bare walls of Avarice，where， lean， chattering with cold， hungry and thirsty，the old one clung to his gold with all his thoughts；they saw how he sprang from his miserable couch，as in a fever， and took a loose stone out of the wall， where gold－money lay in a stoking-leg；he fingered his patched coat into which gold pieces were sewn， and the moist fingers trembled．

“He is ill，it is madness，a joyless madness，beset with fear and evil dreams．”

And they departed in haste，and stood by the couch－Es of the criminals where they slept in long rows， side by side．

Like a wild animal， one of them started up out of his sleep，uttering a horrid shriek；he dug his pointed elbow into his comrade， who turned sleepily．

“Hold your tongue， you blockhead，and sleep！—it is the same every night！”

“Every night，” he repeated，“yes， every night he comes and howls and suffocates me．In passion have I done one thing and another， an angry mind was I born with； it has brought me here a second time；but if I have done wrong，then I have had my punishment．Only one thing have I not acknowledged． When I last came out of here and passed my master's farm，one thing and another boiled up in me，—I scratched a sulfur match along the wall， it ran a little too near the thatch of the roof， everything burned．Passion came over it， as it comes over me．I helped to save the cattle and effects．Nothing living was burned but a flock of pigeons，which flew into the fire，and the watch-dog． I had not thought of it． One could hear it howling，and that howl I always hear still，when I want to sleep，and when I fall asleep， then comes the dog， so big and shaggy； he lays himself on me， howls， presses me，and suffocates me． Then listen to what I tell you； you can snore， snore the whole night， and I not a short quarter of an hour．” And the blood shone in his eyes， he threw himself over his comrade and hit him with clenched fist in the face．

“Angry Ads has gone mad again！” was the cry round about， and the other scoundrels caught hold of him，wrestled with him，and bent him so that his head sat between his legs where they bound it fast；the blood was almost springing out of his eyes and all his pores．

“You will kill him，”shouted the priest，“the miser－able one！” And whilst he， in order to hinder them，stretched out his hand over the sinner， who already in this world suffered too severely，the scene changed；they flew through rich halls， and through poor rooms； Self－Indus－gene，Envy，all the deadly sins marched past them；an angel of judgment read their sins，their defense；this was but weak before God，but God reads the hearts，He knows everything， the evil which comes from within and from without， He who is mercy and love． The hand of the priest trembled，he dared not stretch it forth to pull a hair from the sinner's head．And the tears streamed from his eyes，like the water of mercy and love， which quench the ever-lasting fires of Hell．And the cock crew．

“Merciful God！The will give her that rest in the grave，which I have not been able to obtain．”

“I have it now！”said the dead one，“it was they hard words，they dark belief about God and His works，which drove me to the！Learn to know men；even in the wicked there is something of God，something which will triumph，and quench the fire of Hell．”

A kiss was pressed on the mouth of the priest，light beamed round about him；God's clear sun shone into the chamber， where his wife， gentle and loving， wakened him from a dream sent by God．


一个故事

花园里的苹果树都开了花。它们想要在绿叶没有长好以前就赶快开出花朵。院子里的小鸭都跑出来了，猫儿也跟着一起跑出来了：他是在舔着真正的太阳光——舔着他的脚爪上的太阳光。如果你朝田野里望，你可以看到一片青翠的小麦。所有的小鸟都在吱吱喳喳地叫，好像这是一个盛大的节日似的。的确，你也可以说这是一个节日，因为这是星期天。

教堂的钟声在响着。大家穿着最好的衣服到教堂去，而且都显出非常高兴的样子。是的，所有的东西都表现出一种愉快的神情。这的确是一个温暖和幸福的日子。人们可以说：“我们的上帝对我们真好！”

不过在教堂里，站在讲台上的牧师却是大叫大喊，非常生气。他说：人们都不信上帝，上帝一定要惩罚他们；他们死了以后，坏的就被打入地狱，而且在地狱里他们将永远被烈火焚烧。他还说，他们良心的责备将永远不停，他们的火焰也永远不灭，他们将永远得不到休息和安静。

听他的这番讲道真叫人害怕，而且他讲得那么肯定。他把地狱描写成为一个腐臭的地洞；世界上所有的脏东西都流进里面去；那里面除了磷火以外，一点儿空气也没有；它是一个无底洞，不声不响地往下沉，永远往下沉。就是光听这个故事，也够叫人心惊胆战的了。但是牧师的这番话语是从心里讲出来的，所以教堂里的听众都给吓得魂不附体。

但是外面的许多小鸟却唱得非常愉快，太阳光也非常温暖，每一朵小花都好像在说：“上帝对我们大家太好了。”是的，外面的情形一点也不像牧师描写得那么糟。

在晚上要睡觉的时候，牧师看见他的太太坐着一声不响，好像有什么心事似的。

“你在想什么呢？”他问她。

“我在想什么？”她说。“我觉得我想不通，我不能同意你所讲的话。你把不敬上帝的人说得那么多，你说他们要永远受火烧的刑罚。永远，唉，永远到什么时候呢？连像我这样一个有罪的女人都不忍让最坏的恶人永远受着火刑，我们的上帝怎么能呢？他是那么仁慈，他知道罪过的形成有内在的原因，也有外在的原因。不，虽然你说得千真万确，我却没有办法相信。”

这时正是秋天，叶子从树上落下来。这位严峻和认真的牧师坐在一个死人的旁边；死者怀着虔诚的信心把眼睛合上了。这就是牧师的妻子。

“如果说世上有一个人应该得到上帝的慈悲和墓中的安息的话，这个人就是你！”牧师说。他把他的双手合起来，对死者的尸体念了一首圣诗。

她被抬到墓地里去，这位一本正经的牧师的脸上滚下了两滴眼泪。他家里现在是静寂无声，太阳光消逝了，因为没有了她。

这正是黑夜，一阵冷风吹到牧师的头上来，他把眼睛睁开；这好像月亮已经照进他的房间里来了，但是并没有月亮在照着。在他的床面前站着一个人形。这就是他的死去了的妻子的幽灵。她用一种非常悲哀的眼光望着他，好像她有一件什么事情要说似的。

他直起一半身子，把手向她伸过来：“你没有得到永恒的安息吗？你在受苦吗？你——最善良的、最虔诚的人！”

死者低下头，作为一个肯定的回答。她把双手按在胸口。

“我能想办法使你在墓里得到安息吗？”

“能！”幽灵回答说。

“怎样能呢？”

“你只须给我一根头发，一根被不灭的火所烧着的罪人头上的头发——这是一个上帝要打下地狱、永远受苦的罪人！”

“你，纯洁而虔诚的人，你把得救看得这样容易！”

“跟着我来吧！”死者说，“上帝给了我们这种力量。只要你心中想到什么地方去，你就可以从我身边飞到什么地方去。凡人看不见我们，我们可以飞到他们最秘密的角落里去。你必须用肯定的手，指出那个注定永远受苦的人，而且你必须在鸡叫以前就把这个人指出来。”

他们好像是被思想的翅膀托着似的，很快地就飞到一个大城市里去了。所有房子的墙上都燃着火焰所写成的几件大罪的名称：骄傲、贪婪、酗酒、任性——总之，是一整条7种颜色的罪孽所组成的长虹。

“是的，”牧师说，“在这些房子里面，我相信——同时我也知道——就住着那些注定要永远受火刑的人。”

他们站在一个灯火辉煌的、漂亮的大门口。宽广的台阶上铺着地毯和摆满花朵，欢乐的大厅里飘出跳舞的音乐。侍者穿着丝绸和天鹅绒的衣服，手中拿着包银的手杖。

“我们的舞会比得上皇帝的舞会，”他说。他向街上的人群望了一眼；他的全身——从头到脚——射出这样一个思想：“你们这群可怜的东西，你们朝门里望；比起我来，你们简直是一群叫花子！”

“这是骄傲！”死者说，“你看到他没有？”

“看到了，但是他不过是一个傻瓜，一个呆子。他不会受永恒的火刑和痛苦的。”

“他不过是一个傻子！”整个“骄傲”的屋子发出这样的一个声音。他们都“只不过是傻子”。

他们飞到“贪婪”的四堵墙里面去。这里有一个干瘦的老家伙，又饥又渴，冻得发抖，但是他却聚精会神地抱着他的金子。他们看到他怎样像发热似地从一个破烂的睡榻上跳下来，挪开墙上一块活动的石头，因为那里面藏着他的装在一只袜子里的许多金币。他抚摸着褴褛的上衣，因为它里面也缝的有金币；他的潮湿的手指在发抖。

“他病了。他害的是一种疯病，一种没有乐趣的、充满了恐怖和噩梦的疯病。”

他们匆忙地走开了。他们站在一批罪犯的木板床旁边。这些人紧挨着睡成一排。

他们之中有一个人像一只野兽似地从睡梦中跳起来，发出一个可怕的尖叫声。他用他的瘦削的手肘把他旁边的一个人推了几下。这人在睡梦中翻了一个身，说：

“闭住嘴吧，你这个畜生，赶快睡呀！你每天晚上总是来这一套！”

“每天晚上？”他重复着说。“是的，他每天晚上总是来对我乱叫，折磨着我。我一发起脾气来，不做这就要做那，我生下来就是脾气坏的。这已经是我第二次被关在这儿了。不过，假如说我做了坏事，我已经得到了惩罚。只有一件事情我没有承认。上次我从牢里出来的时候，从我主人的田庄附近走过，心里不知怎的忽然闹起别扭来。我在墙上划了一根火柴——我划得离开草顶太近，立刻就烧起来了。火燎起来正好像脾气在我身上发作一样。我尽量帮忙救这屋子里的牲口和家具。除了飞进火里去的一群鸽子和套在链子上的看门狗以外，什么活东西也没有烧死。我没有想到这只狗，人们可以听见它在号叫——我现在在睡觉的时候还能听见它号叫。我一睡着，这只毛茸茸的大狗子就来了。它躺在我身上号叫，压着我，使我喘不过气来。我告诉你吧：你可以睡得打呼噜，一整夜打呼噜，但是我只能睡短短的一刻钟。”

这人的眼睛里射出血丝。他倒到他的朋友身上，紧捏着一个拳头朝他的脸上打来。

“疯子又发作了！”周围的人齐声说。其余的罪犯都把他抓住，和他揪作一团。他们把他弯过来，使他的头夹在两腿中间，然后再把他紧紧地绑住。他的一双眼睛和全身的毛孔几乎都要喷出血来了。

“你们这样会把他弄死的，”牧师大声说，“可怜的东西！”他向这个受够了苦的罪人身上伸出一只保护的手来；正在这时候，情景变了。他们飞过富丽的大厅，他们飞过贫穷的房间。“任性”、“嫉妒”和其他主要的“罪孽”都在他们身边走过。一个作为裁判官的安琪儿宣读这些东西的罪过和辩护。在上帝面前，这并不是重要的事情，因为上帝能够洞察人的内心；他知道心里心外的一切罪过；他本身就是慈悲和博爱。牧师的手颤抖起来，他不敢伸出手在这罪人的头上拔下一根头发。眼泪像慈悲和博爱的水一样，从他的眼睛里流出来，把地狱里的永恒的火滴熄了。

这时鸡叫了。

“慈悲的上帝！只有您能让她在墓里安息，我做不到这件事情。”

“我现在已经得到安息了，”死者说。“因为你说出那样骇人的话语，你对他和他的造物感到那样悲观，所以我才不得不到你这儿来！好好地把人类认识一下吧，就是最坏的人身上也有一点上帝的成份——这点成份可以战胜和熄灭地狱里的火。”

牧师的嘴上得到了一个吻，他的周围充满了阳光。上帝的明朗的太阳光射进房间里来。

他的活着的、温柔和蔼的妻子把他从上帝送来的一个梦中唤醒。

这个小故事是从1851年哥本哈根出版的安徒生写的一本游记《在瑞典》中选出来的，为该书的第8章。安徒生儿时受父母的影响，信奉上帝，但他在这里不是宣扬宗教，而是表达他个人的信念：“好好地把人类认识一下吧，就是最坏的人身上也有一点上帝的成分——这点成分可以战胜和熄灭地狱里的火。”他对人类充满了希望，虽然人类的邪恶和弱点他已经体会很深；而且对此也写了不少的作品加以鞭挞。


THE DUMB BOOK

BY the high road in the forest lay a lonely farm； the road went right through the farm－yard．The sun shone down，and all the windows were open．In the house was bustle and movement；but in the yard，in an arbor of blossoming lilac，stood an open coffin．A dead man had been carried out here，and he was to be buried this morning． Nobody stood by the coffin and looked sorrowfully at the dead man； no one shed a tear for him：his face was covered with a white cloth，and under his head lay a great thick book，whose leaves consisted of whole sheets of gray paper，and on each leaf lay a faded flower．It was a comma－pelt herbarium，gathered by him in various places；it was to be buried with him， for so he had wished it． With each flower a chapter in his life was associated．

“Who is the dead man？” we asked；and the answer was：

“The Old Student from Upscale．They say he was once a brisk lad， and studied the old languages，and sang， and even wrote poems．Then something happened to him that made him turn his thoughts to brandy，and take to it；and when at last he had ruined his health， he came out here into the country， where somebody paid for his board and lodging．He was as gentle as a child， except when the dark mood came upon him；but when it came he became like a giant，and then ran about in the woods like a hunted stag；but when we once got him home again，and prevailed with him so far that he opened the book with the dried plants，he often sat whole days， and looked sometimes at one plant and sometimes at another，and at times the tears rolled over his cheeks：Heaven knows what he was thinking of．But he begged us to put the book into the coffin， and now he lies there，and in a little while the lid will be nailed down，and he will have his quiet rest in the grave．”

The face－cloth was raised，and there was peace upon the features of the dead man， and a sunbeam played upon it；a swallow shot with arrow flight into the arbor，and turned rapidly， and twittered over the dead man's head．

What a strange feeling it is—and we have doubtless all experienced it—that of turning over old letters of the days of our youth！—a whole life seems to come up with them，with all its hopes and sorrows. How many persons with whom we were intimate in those days，are as it were dead to us！and yet they are alive， but for a long time we have not thought of them —of them whom we then thought to hold fast for ages， and with whom we were to share sorrow and joy.

Here the withered oak-leaf in the book reminded the owner of the friend，the school fellow，who was to be a friend for life： he fastened the green leaf in the student's cap in the green wood， when the bond was made “for life”：where does he live now？ The leaf is preserved， but the friendship has perished！And here is a foreign hot-house plant，too delicate for the gardens of the North；the leaves almost seem to keep their fragrance still. She gave it to him，the young lady in the nobleman's garden．

Here is the water-rose， which he plucked himself，and moistened with salt tears—the rose of the sweet waiters. And here is a nettle—what tale may its leaves have to tell？ What were his thoughts when he plucked it and kept it？

Here is a lily of the valley from the solitude's of the forest．Here's an evergreen from the flower－pot of the tavern；and here's a sharp bare blade of grass.

The blooming lilac waves its fresh fragrant blossoms over the dead man's head， and the swallow flies past again．“Pee－wit！ pee－wit！”And now the men come with nails and hammers，and the lid is laid over the dead man， that his head may rest upon the dumb book—put away—forgotten！


一本不说话的书

在公路旁的一个树林里，有一个孤独的农庄。人们沿着公路可以一直走进这农家的大院子里去。太阳在这儿照着；所有的窗子都是开着的。房子里面一片忙碌；但在院子里，在一个开满了花的紫丁香组成的凉亭下，停着一口敞着的棺材。一个死人已经躺在里面，这天上午就要入葬。棺材旁没有守着任何一个悼念死者的人；没有任何人对他流一滴眼泪。他的面孔是用一块白布盖着的，他的头底下垫着一大本厚书。书页是由整张的灰纸叠成的；每一页上夹着一朵萎谢了的花。这是一本完整的植物标本，在许多不同的地方搜集得来的。它要陪死者一起被埋葬掉，因为这是他的遗嘱。每朵花都联系到他生命的一章。

“死者是谁呢？”我们问。回答是：“他是乌卜萨拉的一个老学生人们说：他曾经是一个活泼的年轻人；他懂得古代的文字，他会唱歌，他甚至还写诗。但是由于他曾经遭遇到某种事故，他把他的思想和他的生命沉浸在烧酒里。当他的健康最后也毁在酒里的时候，他就搬到这个乡下来。别人供给他膳宿。只要阴郁的情绪不来袭击他的时候，他温和得像一个孩子；但是一旦来了坏情绪，他就成了一个不驯的巨人，在森林里跑来跑去，像一只被追逐着的雄鹿。不过，只要我们把他喊回家来，让他看看这本装满了干植物的书，他就能坐一整天，一会儿看看这种植物，一会儿看看那种植物。有时他的眼泪就沿着他的脸滚下来：只有上帝知道他在想什么东西！但是他要求把这本书装进他的棺材里去。因此现在它就躺在那里面。不一会儿棺材盖子就会钉上，那么他将在坟墓里得到他的安息。”

他的面布揭开了。死人的面上露出一种和平的表情。一丝太阳光射在它上面。一只燕子像箭似地飞进凉亭里来，很快地掉转身，在死人的头上喃喃地叫了几声。

我们都知道，假如我们把我们年轻时代的旧信拿出来读读，我们会产生一种多么奇怪的感觉啊！整个的一生和这生命中的希望和哀愁都会浮现出来。我们在那时来往很亲密的一些人，现在该是有多少已经死去了啊！然而他们还是活着的，只不过我们长久没有想到他们罢了。那时我们以为永远会跟他们亲密地生活在一起，会跟他们一起共甘苦。

这书里面有一片枯萎了的栎树叶子。它使这书的主人记起一个老朋友——一个老同学，一个终身的友伴。他在一个绿树林里面把这片叶子插在学生帽上，从那时起他们结为“终身的”朋友。现在他住在什么地方呢？这片叶子被保存了下来，但是友情已经忘记了！

这儿有一棵异国的、在温室里培养出来的植物；对于北国的花园说来，它是太娇嫩了；它的叶子似乎还保留着它的香气。这是一位贵族花园里的小姐把它摘下来送给他的。

这儿有一朵睡莲。它是他亲手摘下来的，并且用他的咸眼泪把它润湿过——这朵在甜水里生长的睡莲。

这儿有一根荨麻——它的叶子说明什么呢？当他把它采下来和把它保存下来的时候，他心中在想些什么呢？

这儿有一朵幽居在森林里的铃兰花；这儿有一朵从酒店的花盆里摘下来的金银花；这儿有一片尖尖的草叶！

开满了花的紫丁香在死者的头上轻轻垂下它新鲜的、芬芳的花簇。燕子又飞过去了。“唧唧！唧唧！”这时人们拿着钉子和锤子走来了。

棺材盖在死者身上盖下了——他的头在这本不说话的书上安息。埋葬了——遗忘了！

这是一首散文诗，收进安徒生于1851年出版的游记《在瑞典》一书中，为该书的第18章。这本“不说话的书”实际上说了许多话——说明了一个“老学生”的一生：“假如我们把我们年轻时代的旧信拿出来读读，我们会产生一种多么奇怪的感觉啊！整个的一生和这生命中的希望和哀愁都会浮现出来。”正因为那个“老学生”就要把保留着他“一生的希望和哀愁”的那本书装进他的棺材里去……那么他将在坟墓里得到他的安息。


“THERE IS A DIFFERENCE”

IT was in the month of May．The wind still blew cold， but bushes and trees， field and meadow， all alike said the spring had come． There was store of flowers even in the wild hedges；and there spring carried on his affairs，and preached from a little apple tree， where one branch hung fresh and blooming，covered with delicate pink Los－somas that were just ready to open． The Apple Tree Branch knew well enough how beautiful he was， for the knowledge is inherent in the blade as well as in the blood；and consequently the Branch was not surprised when a nobleman's carriage stopped opposite to him on the road，and the young countess said that that apple branch was the loveliest thing one could behold， a very emblem of spring in its most charming form. And the Branch was broken off， and she held it in her delicate hand， and sheltered it with her silk parasol．Then they drove to the castle， where there were lofty halls and splendid apartments. Pure white curtains fluttered round the open windows， and beautiful flowers stood in shining transparent vases； and in one of these，which looked as if it had been cut out of fresh-fallen snow，the Apple Branch was placed among some fresh light twigs of beech．It was charming to behold．But the Branch be-came proud；and this was quite like human nature．

People of various kinds came through the room， and according to their rank they might express their admiration few said nothing at all， and others again said too much，and the Apple Tree Branch soon got to understand that there was a difference in human beings just as among plants．

“Some are created for beauty， and some for use； and there are some which one can do without altogether，”thought the Apple Branch.

And as he stood just in front of the open window，from whence he could see into the garden and across the fields， he had flowers and plants enough to contemplate and to think about，for there were rich plants and humble plants—some very humble indeed．

“Poor despised herbs！”said the Apple Branch． “There is certainly a difference！And how unhappy they must feel， if indeed that kind can feel like myself and my equals． Certainly there is a difference， and distinctions must be made， or we should all be equal．”

And the Apple Branch looked down with a species of pity，especially upon a certain kind of flower of which great numbers are found in the fields and in ditches．No one bound them into a nosegay，they were too common；for they might be found even among the paving－stones， shoot－in up everywhere like the rankest weeds， and they had the ugly name of “dandelion”， or“the devil's milk-pail”．

“Poor despised plants！” said the Apple Branch．“It is not your fault that you are what you are， that you are so common， and that you received the ugly name you bear．But it is with plants as with men —there must be a differ-enc.！”

“A difference？”said the Sunbeam；and he kissed the blooming Apple Branch， but also kissed the yellow dandle－lions out in the field—all the brothers of the Sunbeam kissed them， the poor flowers as well as the rich．

Now the Apple Branch had never thought of the boundless beneficence of Providence in creation towards everything that lives and moves and has its being；he had never thought how much that is beautiful and good may be hidden，but not forgotten；but that，too，was quite like human nature．

The Sunbeam， the ray of light， knew better， and said，

“You don't see far and you don't see clearly．What is the despised plant that you especially pity？”

“The dandelion，”replied the Apple Branch．“It is never received into a nosegay； it is trodden under foot．There are too many of them；and when they run to seed，they fly away like little pieces of wool over the roads，and hang and cling to people's dress．

They are nothing but weeds—but it is right there should be weeds too．Oh，I'm really very thankful that I was not created one of those flowers，”

But there came across the fields a whole troop of children，the youngest of whom was so small that it was carried by the rest，and when it was set down in the grass among the yellow flowers it laughed aloud with glee， kicked out with its little legs，rolled about and plucked the yellow flowers， and kissed them in its pretty innocence． The elder children broke off the flowers with their hollow stalks，and bent the stalks round into one another， link by link， so that a whole chain was made； first a necklace，and then a scat to hang over their shoulders and tie round their waists，and then a chaplet to wear on the head：it was quite a gala of green links and chains． The eldest children carefully gathered the stalks on which hung the white feat－ere ball，formed by the flower that had run to seed；and this loose， airy wool-flower，which is a beautiful object，looking like the finest snowy down，they held to their mouths， and tried to blow away the whole head at one breath；for their grandmother had said that whoever could do this would be sure to get new clothes before the year was out．So on this occasion the despised flower was a perfect prophet．

“Do you see？” said the Sunbeam.“Do you see the beauty of those flowers？ do you see their power？”

“Yes—over children，” replied the Apple Branch．

And now an old woman came into the field， and be-an to dig with a blunt shiftless knife round the root of the dandelion plant， and pulled it up out of the ground．With some of the roots she intended to make coffee for herself；others she was going to sell for money to the druggist．

“But beauty is a higher thing！”said the Apple Tree Branch．“ Only the chosen few can be admitted into the realm of beauty．There is a difference among plants， just as there is a difference among men．”

And then the Sunbeam spoke of the boundless love of the Creator， as manifested in the creation， and of the just distribution of things in time and in eternity．

“Yes，yes， that is your opinion，”the Apple Branch persisted. But now some people came into the room， and the beautiful young countess appeared， the lady who had placed the Apple Branch in the transparent vast in the sunlight． She carried in her hand a flower， or something of the kind． The object， whatever it might be， was hid－den by three or four great leaves， wrapped around it like a shield， that no draught or gust of wind should injure it；and it was carried more carefully than the Apple Bough had been．Very gently the large leaves were now re－moved，and Loa，there appeared the fine feathery seed crown of the despised dandelion！This it was that the lady had plucked with the greatest care， and had carried home with every precaution， so that not one of the delicate feathery darts that form its downy ball should be blown away．She now produced it， quite uninjured， and admired its beautiful from，its peculiar construction，and its airy beauty． which was to be scattered by the wind．

“Look， with what singular beauty Providence has in-vested it，” she said．“I will paint it， together with the Apple Branch， whose beauty all have admired；but this humble flower has received just as much from Heaven in a different way；and，various as they are，both are children of the kingdom of beauty．”

And the Sunbeam kissed the humble flower， and he kissed the blooming Apple Branch，whose leaves appeared to blush thereat．


区别

那正是5月。风吹来仍然很冷；但是灌木和大树，田野和草原，都说春天已经到来了。处处都开满了花，一直开到灌木丛组成的篱笆上。春天就在这儿讲它的故事。它在一棵小苹果树上讲——这棵树有一根鲜艳的绿枝；它上面布满了粉红色的、细嫩的、随时就要开放的花苞。它知道它是多么美丽——它这种先天的知识深藏在它的叶子里，好像是流在血液里一样。因此当一位贵族的车子在它面前的路上停下来的时候，当年轻的伯爵夫人说这根柔枝是世界上最美丽的东西、是春天最美丽的表现的时候，它一点也不感到惊奇。接着这枝子就被折断了。她把它握在柔嫩的手里，并且还用绸阳伞替它遮住太阳。他们回到他们华贵的公馆里来。这里面有许多高大的厅堂和华丽的房间。洁白的窗帘在敞着的窗子上迎风飘荡；好看的花儿在透明的、发光的花瓶里面亭亭地立着。有一个花瓶简直像是新下的雪所雕成的。这根苹果枝就插在它里面几根新鲜的山毛榉枝子中间。看它一眼都使人感到愉快。

这根枝子变得骄傲起来；这也是人之常情。

各色各样的人走过这房间。他们可以根据自己的身份来表示他们的赞赏。有些人一句话也不讲；有些人却又讲得太多。苹果枝子知道，在人类中间，正如在植物中间一样，也存在着区别。

“有些东西是为了好看；有些东西是为了实用；但是也有些东西却完全没有用。”苹果树枝想。

正因为它是被放在一个敞着的窗子面前，同时又因为它从这儿可以看到花园和田野，因此它有许多花儿和植物供它思索和考虑。植物中有富贵的，也有贫贱的——有的简直是太贫贱了。

“可怜没有人理的植物啊！”苹果枝说。“一切东西的确都有区别！如果这些植物也能像我和我一类的那些东西那样有感觉，它们一定会感到非常不愉快。一切东西的确有区别。而且的确也应该如此，否则大家就都是一样的了！”

苹果枝对某些花儿——像田里和沟里丛生的那些花儿——特别表示出怜悯的样子。谁也不把他们扎成花束。它们是太普通了，人们甚至在铺地石中间都可以看得到。它们像野草一样，在什么地方都冒出来，而且它们连名字都很丑，叫做“魔鬼的奶桶”。

“可怜被人瞧不起的植物啊！”苹果枝说。“你们的这种处境，你们的平凡，你们所得到的这些丑名字，也不能怪你们自己！在植物中间，正如在人类中间一样，一切都有个区别的啦！”

“区别？”阳光说：它吻着这盛开的苹果枝，但是它也吻着田野里的那些黄色的“魔鬼的奶桶”。阳光的所有兄弟们都吻着它们——吻着下贱的花，也吻着富贵的花。

苹果枝从来就没想到，造物主对一切活着和动着的东西都一样给以无限的慈爱。它从来没有想到，美和善的东西可能会被掩盖住了，但是并没有被忘记——这也是合乎人情的。

太阳光——明亮的光线——知道得更清楚：

“你的眼光看得不远，你的眼光看得不清楚！你特别怜悯的、没有人理的植物，是哪些植物呢？”

“魔鬼的奶桶！”苹果枝说。“人们从来不把它扎成花束。人们把它踩在脚底下，因为它们长得太多了。当它们在结子的时候，它们就像小片的羊毛，在路上到处乱飞，还附在人的衣上。

它们不过是野草罢了！——它们也只能是野草！啊，我真要谢天谢地，我不是它们这类植物中的一种！”

从田野那儿来了一大群孩子。他们中最小的一个是那么小，还要别的孩子抱着他。当他被放到草地上这些黄花中间的时候，他乐得大笑起来。他的小腿踢着，遍地打滚。他只摘下这种黄花，同时天真烂漫地吻着它们。那些较大的孩子把这些黄花从空心的梗子上折下来，并且把这根梗子插到那根梗子上，一串一串地联成链子。他们先做一个项链，然后又做一个挂在肩上的链子，一个系在腰间的链子，[一个悬在胸脯上的链子，]一个戴在头上的链子。这真成了绿环子和绿链子的展览会。有几个大孩子小心地摘下那些落了花的梗子——它们结着以白绒球的形式出现的果实。这松散的、缥缈的绒球本身就是一件漂亮的艺术品；它看起来像羽毛、雪花和茸毛。他们把它放在嘴面前，想要一口气把整朵的花球吹走，因为祖母曾经说过：谁能够这样做，谁就可以在新年到来以前得到一套新衣。所以在这种情况下，这朵被瞧不起的花就成了一个真正的预言家。

“你看到没有？”太阳光说，“你看到它的美没有？你看到它的力量没有？”

“看到了，它只能和孩子在一道时是这样！”苹果枝说。

这时有一个老太婆到田野里来了。她用一把没有柄的钝刀子在这花的周围挖着，把它从土里取出来。她打算把一部分的根子用来煮咖啡吃；把另一部分拿到一个药材店里当作药用。

“不过美是一种更高级的东西呀！”苹果枝说。“只有少数特殊的人才可以走进美的王国。植物与植物之间是有区别的，正如人与人之间有区别一样。”

于是太阳光就谈到造物主对于一切造物和有生命的东西的无限的爱，和对于一切东西永恒公平合理的分配。

“是的，是的，这不过是你的看法！”苹果枝说。这时有人走进房间里来了。那位美丽年轻的伯爵夫人也来了——把苹果枝插在透明的花瓶中，放在太阳光里的人就是她。她手里拿着一朵花——或者一件类似花的东西。这东西，且不管它是什么，被三四片大叶子掩住了：它们像一顶帽子似地在它的周围保护着，使微风或者大风都伤害不到它。它被小心翼翼地端在手中，那根娇嫩的苹果枝从来也没受过这样的待遇。

那几片大叶子现在轻轻地被挪开了。人们可以看到那个被人瞧不起的黄色“魔鬼的奶桶”的柔嫩的白绒球！这就是它！她那么小心地把它摘下来！她那么谨慎地把它带回家，好使那个云雾一般的圆球上的细嫩柔毛不致被风吹散。她把它保护得非常完整。她赞美它漂亮的形态，[它透明的外表，]它特殊的构造，和它不可捉摸的、被风一吹即散的美。

“看吧，造物主把它创造得多么可爱！”她说。“我要把它跟苹果枝一起画下来。大家都觉得苹果枝非凡地漂亮，不过这朵微贱的花儿，以另一种方式也从上天得到了同样多的恩惠。

虽然它们两者有区别，但它们都是美的王国中的孩子。”

于是太阳光吻了这微贱的花儿，也吻了这开满了花的苹果枝——它的花瓣似乎泛出了一阵难为情的绯红。

这也是一首散文诗，最初发表在 1852年哥本哈根出版的《丹麦大众历书》上。“植物与植物之间是有区别的，正如人与人之间有区别一样”。这里所说的“区别”是指“尊贵”和“微贱”之分。开满了花的苹果枝是“尊贵”的，遍地丛生的蒲公英是“微贱”的。虽然它们都有区别，但它们都是美的王国中的孩子。“于是太阳光吻了这微贱的花，也吻了这开满了花的苹果枝——它的花瓣似乎泛出了一阵难为情的绯红。”——因为他曾经骄傲得不可一世，认为自己最为“尊贵”。这里充分表现出了安徒生的民主精神。


THE OLD GRAVESTONE

IN a little provincial town，in the house of a man who owned his own home， the whole family was sitting together in a circle one evening，in the time of the year when people say “the evenings are drawing in”.The weather was still mild and warmth lamp was lighted；the long cur-tans hung down in front of the windows，by which stood many flower－pots；and outside there was the most beautiful moonshine．But they were not talking about this．They were talking about the old great stone which lay below in the courtyard， close by the kitchen door， and on which the maids often laid the cleaned copper kitchen utensils that they might dry in the sun，and where the children were fond of playing．It was，in fact，an old gravestone.

“Yes，” said the master of the house， “I believe the stone comes from the old convent church； for from the old convent church yonder，which was taken down，the pulpit，the memorial boards，and the gravestones were sold．My father bought several of the latter，and they were cut in two to be used as paving-stones；but that old stone was left over， and has been lying in the courtyard ever since．”

“One can very well see that it is a gravestone，”Bo－served the eldest of the children；“we can still see on it an hourglass and a piece of an angel；but the inscription which stood below it is almost quite effaced， except that you may read the name of Preen，and a great S close be-hind it，and a little farther down the name of Martha．But nothing more can be distinguished，and even that is only plain when it has been raining，or when we have washed the stone．” “On my word，that must be the gravestone of Preen Sane and his wife！” These words were spoken by an old man；so old，that he might well have been the grandfather of all who were present in the room．

“Yes，they were one of the last pairs that were buried in the old churchyard of the convent． They were an honest old couple． I can remember them from the days of my boyhood. Every one knew them，and every one Es-teemed them． They were the oldest pair here in the town．The people declared that they had more than a tub－full of gold；and yet they went about very plainly dressed，in the coarsest stuffs， but always with splendidly clean linen．They were a fine old pair， Preen and Martha！When both of them sat on the bench at the top of the steep stone stairs in front of the house，with the old linden tree spreading its branches above them，and nodded at one in their kind gentle way，it seemed quite to do one good．They were very kind to the poor； they fed them and clothed them； and there was judgment in their benevo－lance and true Christianity．”

The old woman died first： that day is still quite clear before my mind． I was a little boy， and had accompanied my father over there，and we were just there when she fell asleep．The old man was very much moved，and wept like a child．The body lay in the room next to the one where we sat； and he spoke to my father and to a few neighbours who were there， and said how lonely it would be now in his house， and how good and faithful she （his dead wife） had been， how many years they had wandered together through life， and how it had come about that they came to know each other and to fall in love． I was， as I have told you， a boy，and only stood by and listened to what the others said；but it filled me with quite a strange emotion to listen to the old man，and to watch how his cheeks gradually flushed red when he spoke of the days of their courtship， and told how beautiful she was， and how many little innocent pretexts he had invented to meet her．And then he talked of the wedding-day，and his eyes gleamed； he seemed to talk himself back into that time of joy． And yet she was lying in the next room—dead—an old woman； and he was an old man，speaking of the past days of hope！Yes，yes，thus it is！

Then I was but a child，and now I am old—as old as Preen Sane was then．Time passes away，and all things change I can very well remember the day when she was buried，and how Preen Sane walked close behind the coffin． A few years before， the couple had caused their gravestone to be prepared， and their names to be engraved on it， with the inscription， all but the date． In the evening the stone was taken to the churchyard， and laid over the grave；and the year afterwards it was taken up，that old Preen might be laid to rest beside his wife．

{ewc MVIMAGE,MVIMAGE, !413450T1.bmp}

They did not leave behind them anything like the wealth people had attributed to them：what there was went to families distantly related to them—to people of whom，until then， one had known nothing．The old wooden house，with the seat at the top of the steps， beneath the lime tree，was taken down by the corporation；it was too old and rot-ten to be left standing． Afterwards， when the same fate be fell the convent church，and the graveyard was leveled，Preen and Martha's tombstone was sold，like everything else， to any one who would buy it； and now it has so happened that this stone was not broken in pieces and used，but that it still lies below in the yard as a scouring-bench for the maids and a plaything for the children． The high road now goes over the resting－place of old Preen and his wife． No one thinks of them any more.”

And the old man who had told all this shook his head mournfully．

“Forgotten！Everything will be forgotten！” he said．

And then they spoke in the room of other things； but the youngest child，a boy with great serious eyes，mounted up on a chair behind the window－curtains， and looked out into the yard， where the moon was pouring its radiance over the old stone—the old stone that had always appeared to him so empty and flat，but which lay there now like a great leaf out of a book of chronicles. All that the boy had heard about old Preen and his wife seemed to be in the stone；and he gazed at it， and looked at the pure bright moon and up into the clear air， and it seemed as though the countenance of the Creator was beaming over the world．

“Forgotten！ Everything will be forgotten！” was repeated in the room．

But in that moment an invisible an invisible angel kissed the boy's forehead，and whispered to him：

“Preserve the seed－corn that has been entrusted to the．Guard it well till the time of ripeness！Through the， my child， the obliterated inscription on the old tombstone shall be chronicled in golden letters to future generations！The old pair shall wander again arm in arm through the streets，and smile， and sit with their fresh healthy faces under the lime tree on the bench by the steep stairs， and nod at rich and poor． The seed－corn of this hour shall ripen in the course of time to a blooming poem．The beautiful and the good shall not be forgotten；it shall live on in legend and in song．”


老墓碑

在一个小乡镇里，有一个人自己拥有一幢房子。有一天晚上，他全家的人围坐在一起。这正是人们所常说的“夜长”的季节。这种时刻既温暖，又舒适。灯亮了；长长的窗帘拉下来了。窗子上摆着许多花盆；外面是一片美丽的月光。不过他们并不是在谈论这件事。他们是在谈论着一块古老的大石头。这块石头躺在院子里、紧靠着厨房门旁边。女佣人常常把擦过了的铜制的用具放在上面晒；孩子们也喜欢在上面玩耍。事实上它是一个古老的墓碑。

“是的，”房子的主人说，“我相信它是从那个拆除了的老修道院搬来的。人们把里面的宣讲台、纪念牌和墓碑全都卖了！我去世了的父亲买了好几块墓石，每块都打断了，当作铺道石用，不过这块墓石留下来了，一直躺在院子那儿没有动。”

“人们一眼就可以看出，这是一块墓石，”最大的一个孩子说，“我们仍然可以看出它上面刻得有一个滴漏和一个安琪儿的片断。不过它上面的字差不多全都模糊了，只剩下卜列本这个名字和后边的一个大字母S，以及离此更远一点的‘玛尔塔’！此外什么东西也看不见了。只有在下了雨，或者当我们把它洗净了以后，我们才能看得清楚。”

“天哪，这就是卜列本·斯万尼和他妻子的墓石！”一个老人插进来说。他是那么老，简直可以作为这所房子里所有的人的祖父。

“是的，他们是最后埋在这个老修道院墓地里的一对夫妇。他们从我小时起就是一对老好人。大家都认识他们，大家都尊重他们。他们是这小城里的一对元老。大家都说他们所有的金子一个桶也装不完。但是他们穿的衣服却非常朴素，总是粗料子做的；不过他们的桌布、被单等总是雪白的。他们——卜列本和玛尔塔——是一对可爱的老夫妇！当他们坐在屋子前面那个很高的石台阶上的一条凳子上时，老菩提树就把枝子罩在他们头上；他们和善地、温柔地对你点着头——这使你感到愉快。他们对穷人非常好，给他们饭吃，给他们衣服穿。他们的慈善行为充分地表示出他们的善意和真正的基督精神。”

“太太先去世！那一天我记得清清楚楚。我那时是一个很小的孩子，跟着爸爸一起到老卜列本家里去，那时她刚刚合上眼睛。这老头儿非常难过，哭得像一个小孩子。她的尸体还放在睡房里，离我们现在坐的这地方不远。他那时对我的爸爸和几个邻人说，他此后将会多么孤独，她曾经多么好，多么忠实，他们曾经怎样在一起生活了多少年，他们是怎样先认识的，然后又怎样相爱起来。我已经说过，我那时很小，只能站在旁边听。我听到这老人讲话，我也注意到，当他一讲起他们的订婚经过、她是怎样的美丽、他怎样找出许多天真的托词去会见她的时候，[他就活泼起来，]他的双颊就渐渐红润起来；这时我就感到一种异样的感情。接着他就谈起他结婚的那个日子；他的眼睛这时也发出闪光来。他似乎又回到那个快乐的年代里去了。但是她——一个老女人——却躺在隔壁房间里，死去了。他自己也是一个老头儿，谈论着过去那些充满了希望的日子！是的，是的，世事就是这样！”

“那时候我还不过是一个小孩子，不过现在我也老了，老了——像当时的卜列本·斯万尼一样。时间过去了，一切事情都改变了！我记得她入葬那天的情景：卜列本·斯万尼紧跟在棺材后边。好几年以前，这对夫妇就准备好了他们的墓碑，在那上面刻好了他们的名字和碑文——只是没有填上死的年月。在一天晚间，这墓碑被抬到教堂的墓地里去，放在坟上。一年以后，它又被揭开了，老卜列本又在他妻子的身边躺下去了。”

“他们不像人们所想象的和所讲的那样，身后并没有留下许多钱财。剩下的一点东西都送给了远房亲戚——直到那时人们才知道有这些亲戚。那座木房子——和它的台阶顶上菩提树下的一条凳子——已经被市政府拆除了，因为它太腐朽，不能再让它存留下去，后来那个修道院也遭受到同样的命运：那个墓地也铲平了，卜列本和玛尔塔的墓碑，像别的墓碑一样也卖给任何愿意买它的人了。现在事又凑巧，这块墓石居然没有被打碎，给人用掉；它却仍然躺在这院子里，作为女佣人放厨房用具和孩子们玩耍的地方。在卜列本和他的妻子安息的地上现在铺出了一条街道。谁也不再记起他们了。”

讲这故事的老人悲哀地摇摇头。

“被遗忘了！一切东西都会被遗忘的！”他说。

于是他们在这房间里谈起别的事情来。不过那个最小的孩子——那个有一双严肃的大眼睛的孩子——爬到窗帘后边的一个椅子上去，朝院子里眺望。月光明朗地正照在这块大墓石上——对他说来，这一直是一块空洞和单调的老石头。不过它现在躺在那儿像一整部历史中的一页。这孩子所听到的关于老卜列本和他的妻子的故事似乎就写在它上面。他望了望它，然后又望了望那个洁白的月亮，那个明朗高阔的天空。这很像造物主的面孔，向这整个的世界微笑。

“被遗忘了！一切东西都会被遗忘的！”这是房间里的人所说的一句话。

这时候，有一个看不见的安琪儿飞进来，吻了这孩子的前额，同时低声地对他说：“好好地保管着这颗藏在你身体内的种子吧，一直到它成熟的时候！通过你，我的孩子，那块老墓石上模糊的碑文，它的每个字，将会射出金光，传到后代！那对老年夫妇将会手挽着手，又在古老的街上走过，微笑着，现出他们新鲜和健康的面孔，在菩提树下，在那个高台阶上的凳子上坐着，对过往的人点头——不论是贫或是富。从这时开始，这颗种子，到了适当的时候，将会成熟，开出花来，成为一首诗。美的和善的东西是永远不会给遗忘的；它在传说和歌谣中将会获得永恒的生命。”

这是一首散文诗，最初是用德文发表在《巴伐利亚历书》上，后来才在丹麦的刊物《学校与家庭》上发表。“墓碑”代表一对老夫妇所度过的一生，很平凡，但也充满了美和善。墓碑虽然流落到他方，作为铺路石之用，但这并不说明：“一切东西都会被遗忘！”同样，人生将会在新的一代传续下去，被永远地记忆着。“美和善的东西是永远不会给遗忘的，它在传说和歌谣中将获得永恒的生命。”


THE LOVELIEST ROSE IN THE WORLD

ONCE there reigned a Queen，in whose garden were found the most glorious flowers at all seasons and from all the lands in the world；but especially she loved roses， and therefore she possessed the most various kinds of this flower，from the wild dog－rose， with the apple－scented green leaves， to the most splendid Provence rose．They grew against the castle walls， wound themselves round pillars and window－frames， into the passages，and all along the ceiling in all the halls．And the roses were various in fragrance，form，and colour．

But care and sorrow dwelt in these halls：the Queen lay upon a sick－bed， and the doctors declared that she must die．

“There is still one thing that can save her，”said the wisest of them．“Bring her the loveliest rose in the world，the one which is the expression of the brightest and purest love；for if that is brought before her eyes ere they close，she will not die．”

And young and old came from every side with roses，the loveliest that bloomed in each garden；but they were not the right sort． The flower was to be brought out of the garden of Love；but what rose was it there that expressed the highest and purest love？

And the poets sang of the loveliest rose in the world，and each one named his own； and intelligence was sent far round the land to every heart that beat with love，to every class and condition，and to every age．

“No one has till now named the flower，”said the wise man．“No one has pointed out the place where it bloomed in its splendour They are not the roses from the coffin of Romeo and Juliet，or from the Walborg's grave，452though these roses will be ever fragrant in song and story．They ate not the roses that sprout forth from Winkelried's bloodstained lances， from the blood that flows in a sacred cause from the breast of the hero who dies for his country；though no death is sweeter than this， and no rose redder than the blood that flows then． Nor is it that wondrous flower， to cherish which man devotes， in a quiet chamber，many a sleepless night， and much of his fresh life—the magic flower of science.”

“I know where it blooms，” said a happy mother，who came with her tender child to the bed－side of the Queen．“I know where the loveliest rose of the world is found！The rose that is the expression of the highest and purest love springs from the blooming cheeks of my sweet child when，strengthened by sleep，it opens its eyes and smiles at me with all its affection！”

“Lovely is this rose；but there is still a lovelier，”said the wise man．

“Yes，a far lovelier one，” said one of the women．“I have seen it， and a loftier， purer rose does not bloom， but it was pale like the petals of the tea-rose．I saw it on the cheeks of the Queen. She had taken off her royal crown，and in the long dreary night she was carrying her sick child in her arms：she wept，kissed it，and prayed for her child as a mother prays in the hour of her anguish．”

“Holy and wonderful in its might is the white rose of grief； but it is not the one we seek．”

“No，the loveliest rose of the world I saw at the altar of the Lord，”said the good old Bishop.“I saw it shine as if an angel's face had appeared． The young maidens went to the Lord's Table，and renewed the promise made at their baptism，and roses were blushing，and pale roses shining on their fresh cheeks．A young girl stood there；she looked with all the purity and love of her young spirit up to heaven：that was the expression of the highest and the purest love．”

“May she be blessed！”said the wise man；“but not one of you has yet named to me the loveliest rose of the world．”Then the came into the room a child，the Queen's 453little son．Tears stood in his eyes and glistened on his cheeks：he carried a great open book， and the binding was of velvet， with great silver clasps．

“Mother！”cried the little boy，“only hear what I have read．”

And the child sat by the bed－side， and read from the book of Him who suffered death on the Cross to save men，and even those who were not yet born．

“Greater love there is not—”

And a roseate hue spread over the cheeks of the Queen， and her eyes gleamed， for she saw that from the leaves of the book there bloomed the loveliest rose，that sprang from the blood of CHRIST shed on the Cross．

“I see it！”she said：“he who beholds this，the loveliest rose on earth，shall never die．”


世上最美丽的一朵玫瑰花

从前有一位权力很大的皇后。她的花园里种植着每季最美丽的、从世界各国移来的花。但是她特别喜爱玫瑰花，因此她有各种各色的玫瑰花：从那长着能发出苹果香味的绿叶的野玫瑰，一直到最可爱的、普洛望斯的玫瑰，样样都有。它们爬上宫殿的墙壁，攀着圆柱和窗架，伸进走廊，一直长到所有大殿的天花板上去，这些玫瑰有不同的香味、形状和色彩。

但是这些大殿里充满了忧虑和悲哀。皇后睡在病床上起不来；御医宣称她的生命没有希望。

“只有一件东西可以救她，”御医之中一位最聪明的人说。“送给她一朵世界上最美丽的玫瑰花——一朵表示最高尚、最纯洁的爱情的玫瑰花。这朵花要在她的眼睛没有闭上以前就送到她面前来，那么她就不会死掉。”

各地的年轻人和老年人送来许多玫瑰花——所有的花园里开着的最美丽的玫瑰花。然而这却不是那种能治病的玫瑰花。那应该是在爱情的花园里摘下来的一朵花；但是哪朵玫瑰真正表示出最高尚、最纯洁的爱情呢？

诗人们歌唱着世界上最美丽的玫瑰花；每个诗人都有自己的一朵。消息传遍全国，传到每一颗充满了爱情的心里，传给每一种年龄，每一个阶层和从事每种职业的人。

“至今还没有人能说出这朵花，”那个聪明人说，“谁也指不出盛开着这朵花的那块地方。这不是罗密欧和朱丽叶棺材上的玫瑰花，也不是瓦尔保坟上的玫瑰花，虽然这些玫瑰在诗歌和传说中永远是芬芳的。这也不是从文克里得的血迹斑斑的长矛上开出的那些玫瑰花——从一个为祖国而死去的英雄的心里所流出的血中开出的玫瑰花，虽然什么样的死也没有这种死可爱，什么样的花也没有他所流出的血那样红。这也不是人们在静寂的房间里，花了无数不眠之夜和宝贵的生命所培养出的那朵奇异之花——科学的奇花。”

“我知道这朵花开在什么地方，”一个幸福的母亲说。她带着她的娇嫩的孩子走到这位皇后的床边来：“我知道在什么地方可以找到世界上最美丽的玫瑰花！那朵表示最高尚和最纯洁的爱的玫瑰，是从我甜蜜的孩子的鲜艳的脸上开出来的。这时他睡足了觉，睁开他的眼睛，对我发出充满了爱的微笑！”

“这朵玫瑰是够美的，不过还有一朵比这更美，”聪明人说。

“是的，比这更要美得多，”另一个女人说。“我曾经看到过一朵，再没有任何一朵开得比这更高尚、更纯洁的花，不过它像庚申玫瑰的花瓣，白得没有血色。我看到它在皇后的脸上开出来。她取下了她的皇冠，她在悲哀的长夜里抱着她的病孩子哭泣，吻他，祈求上帝保佑他——像一个母亲在苦痛的时候那样祈求。”

“悲哀中的白玫瑰是神圣的，具有神奇的力量；但是它不是我们所寻找的那朵玫瑰花。”

“不是的，我只是在上帝的祭坛上看到世界上最美的那朵玫瑰花，”虔诚的老主教说。“我看到它像一个安琪儿的面孔似地射出光彩。年轻的姑娘走到圣餐的桌子面前，重复她们在受洗时所做出的诺言，于是玫瑰花开了——她们的鲜嫩的脸上开出淡白色的玫瑰花。一个年轻的女子站在那儿。她的灵魂充满了纯洁的爱，她抬头望着上帝——这是一个最纯洁和最高尚的爱的表情。”

“愿上帝祝福她！”聪明人说。“不过你们谁也没有对我说出世界上最美丽的玫瑰花。”这时有一个孩子——皇后的小儿子——走进房间里来了。他的眼睛里和他的脸上全是泪珠。

他捧着一本打开的厚书。这书是用天鹅绒装订的，上面还有银质的大扣子。

“妈妈！”小家伙说，“啊，请听我念吧！”

于是这孩子在床边坐下来，念着书中关于他的事情——他，为了拯救人类，包括那些还没有出生的人，在十字架上牺牲了自己的生命。

“没有什么爱能够比这更伟大！”

皇后的脸上露出一片玫瑰色的光彩，她的眼睛变得又大又明亮，因为她在这书页上看到世界上最美丽的玫瑰花——从十字架上的基督的血里开出的一朵玫瑰花。

“我看到它了！”她说，“看到了这朵玫瑰花——这朵世上最美丽的玫瑰花——的人，永远不会死亡！”

这篇故事于1852年发表在《丹麦大众历书》上。在旧时的丹麦，“历书”就像中国过去的“皇历”一样，每家都有一本，作为日常生活参考之用：所不同的是，丹麦的“历书”中总载有一篇故事，作为阅读历书者的“座右铭”。安徒生的几篇具有深刻社会意义的故事，如《卖火柴的小女孩》和《她是一个废物》，就是首先发表在“大众历书”上的。他利用这种群众性强的出版物发表这类作品，其用意是很明显的。在安徒生的想象中，耶稣是一个献出自己生命从苦难中拯救人民的人——因为在当时他在现实生活中还找不到这样的人，所以他说在恶人把他钉在十字架的那一堆血泊中所开出的玫瑰，才是世界上最美的花。“他，为了拯救人类，包括那些还没有出生的人，在十字架上牺牲了自己的生命。”实际上他是通过这个象征性的故事来歌颂勇于为人民解除苦难而做出的牺牲的人。这里的耶稣不宜与宗教迷信混为一谈。


THE STORY OF THE YEAR

IT was far in January，and a terrible fall of snow was pelting down．The snow eddied through the streets and lanes；the window－panes seemed plastered with snow on the outside；snow plumped down in masses from the roofs：and a sudden hurry had seized on the people，for they ran，and jostled，and fell into each other's arms，and as they clutched each other fast for a moment，they felt that they were safe at least for that length of time．Coaches and horses seemed frosted with sugar．The foot－men stood with their backs against the carriages，so as to turn their faces from the wind．The foot passengers kept in the shelter of the carriages，which could only move slowly on in the deep snow；and when the storm at last abated，and a narrow path was swept clean alongside the houses，the people stood still in this path when they met，for none liked to take the first step aside into the deep snow to let the other pass him．Thus they stood silent and motionless，till，as if by tacit consent，each sacrificed one leg，and，stepping aside，buried it in the deep snow－heap．

Towards evening it grew calm．The sky looked as if it had been swept，and had become more lofty and transparent．The stars looked as if they were quite new，and some of them were amazingly bright and pure．It froze so hard that the snow creaked，and the upper rind of snow might well have grown hard enough to bear the Sparrows in the morning．These little birds hopped up and down where the sweeping had been done；but they found very little food，and were not a little cold．

“Piep！”said one of them to another；“they call this a new year，and it is worse than the last！We might just as well have kept the old one．I'm dissatisfied，and I've reason to be so．”

“Yes；and the people ran about and fired off shots to celebrate the New Year，” said a shivering little Spar－row；“and they threw pans and pots against the doors，and were quite boisterous with joy because the Old Year was gone．I was glad of it too，because I hoped we should have had warm days；but that has come to nothing——it freezes much harder than before．People have made a mistake in reckoning the time！”

“That they have！”a third put in，who was old，and had a white poll：“they've something they call the calendar——it's an invention of their own——and everything is to be arranged according to that；but it won't do．When spring comes，then the year begins——that is the course of nature．”

“But when will spring come？”the others inquired．

“It will come when the stork comes back．But his movements are very uncertain，and here in town no one knows anything about it：in the country they are better in－formed．Shall we fly out there and wait？There，at any rate，we shall be nearer to spring．”

“Yes，that may be all very well，” observed one of the Sparrows，who had been hopping about for a long time，chirping，without saying anything decided．“I've found a few comforts here in town，which I am afraid I should miss out in the country．Near this neighbourhood，in a court－yard，there lives a family of people，who have taken the very sensible notion of placing three or four flowerpots against the wall，with their mouths all turned inwards，and the bottom of each pointing outwards．In each flowerpot a hole has been cut，big enough for me to fly in and out at it．I and my husband have built a nest in one of those pots，and have brought up our young family there．The family of people of course made the whole arrangement that they might have the pleasure of seeing us，or else they would not have done it．To please themselves they also strew crumbs of bread；and so we have food，and are in a manner provided for．So I think my husband and I will stay where we are，although we are very dissatisfied——but we shall stay．”

“And we will fly into the country to see if spring is not coming！”And away they flew．

Out in the country it was hard winter，and the glass was a few degrees lower than in the town．The sharp winds swept across the snow－covered fields．The farmer，muffled in warm mittens，sat in his sledge，and beat his arms across his breast to warm himself，and the whip lay across his knees．The horses ran till they smoked again．The snow creaked，and the Sparrows hopped about in the ruts，and shivered，“Piep！when will spring come？it is very long in coming！”

“Very long，”sounded from the next snow－covered hill，far over the field．It might be the echo which was heard；or perhaps the words were spoken by yonder wonderful old man，who sat in wind and weather high on the heap of snow．He was quite white，attired like a peasant in a coarse white coat of frieze；he had long white hair and white beard，and was quite pale，with big blue eyes．

“Who is that old man yonder？”asked the Sparrows．

“I know who he is，”quoth an old Raven，who sat on the fence－rail，and was condescending enough to ac－knowledge that we are all like little birds in the sight of Heaven，and therefore was not above speaking to the Sparrows，and giving them information．“I know who the old man is．It is Winter，the old man of last year．He is not dead，as the calendar says，but is guardian to little Prince Spring，who is to come．Yes，Winter bears sway here．Ugh！the cold makes you shiver，does it not，you little ones？”

“Yes．Did I not tell the truth？” said the smallest Sparrow；“the calendar is only an invention of man，and is not arranged according to nature！They ought to leave these things to us，who are born cleverer than they．”

And one week passed away，and two passed away．The forest was black，the frozen lake lay hard and stiff，looking like a sheet of lead，and damp icy mists lay brooding over the land；the great black crows flew about in long lines，but silently；and it seemed as if nature slept．Then a sun－beam glided along over the lake，and made it shine like burnished tin．The snowy covering on the field and on the hill did not glitter as it had done；but the white form，Winter himself，still sat there，his gaze fixed unswervingly upon the south．He did not notice that the snowy carpet seemed to sink as it were into the earth，and that here and there a little grass－green patch appeared，and that all these patches were crowded with Sparrows，which cried，“Kee-wit！kee-wit！Is spring coming now？”

{ewc MVIMAGE,MVIMAGE, !413458T1.bmp}

“Spring！”The cry resounded over field and meadow，and through the black－brown woods，where the moss still glimmered in bright green upon the tree trunks；and from the south the first two storks came flying through the air．On the back of each sat a pretty little child——one was a girl and the other a boy．They greeted the earth with a kiss，and wherever they set their feet，white flowers grew up from beneath the snow．Then they went hand in hand to the old ice man，Winter，clung to his breast embracing him，and in a moment they，and he，and all the region around were hidden in a thick damp mist，dark and heavy，that closed over all like a veil．Gradually the wind rose，and now it rushed roaring along，and drove away the mist，so that the sun shone warmly forth，and Winter himself vanished，and the beautiful children of Spring sat on the throne of the year．

“That's what I call New Year，”cried each of the Sparrows．“Now we shall get our rights，and have amends for the stern winter．”

Wherever the two children turned，green buds burst forth on bushes and trees，the grass shot upwards，and the comma－fields turned green and became more and more lovely．And the little maiden strewed flowers all around．Her apron，which she held up before her，was always full of them；they seemed to spring up there，for her lap continued full，however zealously she strewed the blossoms around；and in her eagerness she scattered a snow of blossoms over apple trees and peach trees，so that they stood in full beauty before their green leaves had fairly come forth．

And she clapped her hands，and the boy clapped his，and then flocks of birds came flying up，nobody knew whence，and they all twittered and sang，“Spring has come．”

That was beautiful to behold．Many an old granny crept forth over the threshold into the sunshine，and tripped gleefully about，casting a glance at the yellow flowers which shone everywhere in the fields，just as they used to do when she was young．The world grew young again to her，and she said，“It is a blessed day out here today！”

The forest still wore its brown-green dress，made of buds；but the woodruff was already there，fresh and fragrant；there were violets in plenty，anemones and primroses came forth，and there was sap and strength in every blade of grass．That was certainly a beautiful carpet to sit upon，and there accordingly the young spring pair sat hand in hand，and sang and smiled，and grew on．

A mild rain fell down upon them from the sky，but they did not notice it， for the rain－drops were mingled with their own tears of joy．They kissed each other as bride and bridegroom，and in the same moment the verdure of the woods was unfolded，and when the sun rose，the forest stood there arrayed in green．

And hand in hand the betrothed pair wandered under the pendent roof of fresh leaves，where the rays of the sun gleamed through the green in lovely，ever－changing hues．What virgin purity，what refreshing balm in the delicate leaves ！The brooks and streams rippled clearly and merrily among the green velvety rushes and over the coloured pebbles．All nature seemed to say，“There is plenty，and there shall be plenty always！”And the cuckoo sang and the lark carolled：it was a charming spring；but the willows had woolly gloves over their blossoms；they were desperately careful，and that is tiresome．

And days went by and weeks went by，and the heat came as it were rolling down．Hot waves of air came through the corn，that became yellower and yellower．The white water－lily of the North spread its great green leaves over the glassy mirror of the woodland lakes，and the fishes sought out the shady spots beneath；and at the sheltered side of the wood，where the sun shone down upon the walls of the farm-house，warming the blooming roses，and the cherry trees，which hung full of juicy black berries，almost hot with the fierce beams，there sat the lovely wife of Summer，the same being whom we have seen as a child and as a bride；and her glance was fixed upon the black gathering clouds，which in wavy outlines——blue－black and heavy——were piling themselves up，like mountains，higher and higher．They came from three sides，and growing like a petrified sea，they came swooping towards the forest，where every sound had been silenced as if by magic．Every breath of air was hushed，every bird was mute．There was a seriousness——a suspense throughout all nature；but in the highways and lanes，foot－passengers，and riders，and men in carriages，were hurrying on to get under shelter．

Then suddenly there was a flashing of light，as if the sun were burst forth——flaming，burning，all－devouring！And the darkness returned amid a rolling crash．The rain poured down in streams，and there was alternate darkness and blinding light；alternate silence and deafening clam-our．The young brown，feathery reeds on the moor moved to and fro in long waves，the twigs of the woods were hidden in a mist of waters，and still came darkness and light，and still silence and roaring followed one another；the grass and corn lay beaten down and swamped，looking as though they could never raise themselves again．But soon the rain fell only in gentle drops，the sun peered through the clouds，the water-drops glittered like pearls on the leaves，the birds sang，the fishes leaped up from the surface of the lake，the gnats danced in the sunshine，and yonder on the rock，in the salt heaving sea water，sat Summer himself——a strong man with sturdy limbs and long dripping hair——there he sat，strengthened by the cool bath，in the warm sunshine．All nature round about was renewed，everything stood luxuriant，strong，and beautiful；it was summer，warm，lovely summer．

And pleasant and sweet was the fragrance that streamed upwards from the rich clover-field，where the bees swarmed round the old ruined place of meeting：the bramble wound itself around the altar stone，which，washed by the rain，glittered in the sunshine；and thither flew the Queen－bee with her swarm，and prepared wax and honey．Only Summer saw it，he and his strong wife；for them the altar table stood covered with the offerings of nature．

And the evening sky shone like gold，shone as no church dome can shine；and in the interval between the evening and the morning red there was moonlight：it was summer．

And days went by，and weeks went by．The bright scythes of the reapers gleamed in the corn－fields；the branches of the apple trees bent down，heavy with red and-yellow fruit．The hops smelt sweetly，hanging in large clusters；and under the hazel bushes，where hung great bunches of nuts，rested a man and woman——Summer and his quiet consort．

“What wealth！”exclaimed the woman：“all around a blessing is diffused，everywhere the scene looks homelike and good；and yet——I know not why——I long for peace and rest——I know not how to express it．Now they are al－ready ploughing again in the field．The people want to gain more and more．See，the storks flock together，and follow at a little distance behind the plough——the bird of Egypt that carried us through the air．Do you remember how we came as children to this land of the North？We brought with us flowers，and pleasant sunshine，and green to the woods；the wind has treated them roughly，and they have become dark and brown like the trees of the South，but they do not，like them，bear golden fruit．”

“Do you wish to see the golden fruit？” said Summer：“then rejoice．”

And he lifted his arm，and the leaves of the forest put on hues of red and gold，and beauteous tints spread over all the woodland．The rose bush gleamed with scarlet hips；the elder-branches hung down with great heavy bunches of dark berries；the wild chestnuts fell ripe from their dark husks；and in the depths of the forests the violets bloomed for the second time．

But the Queen of the Year became more and more silent，and paler and paler．

“It blows cold，” she said，“and night brings damp mists．I long for the land of my childhood．”

And she saw the storks fly away，one and all；and she stretched forth her hands towards them．She looked up at the nests，which stood empty．In one of them the long－stalked cornflower was growing；in another，the yellow mustard－seed，as if the nest were only there for its protection；and the Sparrows were flying up into the storks' nests．

“Piep！where has the master gone？I suppose he can't bear it when the wind blows，and that therefore he has left the country．I wish him a pleasant journey！”

The forest leaves became more and more yellow，leaf fell down upon leaf，and the stormy winds of autumn howled．The year was now far advanced，and the Queen of the Year reclined upon the fallen yellow leaves，and looked with mild eyes at the gleaming star，and her husband stood by her．A gust swept through the leaves，it fell again，and the Queen was gone，but a butterfly，the last of the sea－son，flew through the cold air．

The wet fogs came，an icy wind blew，and the long dark nights drew on apace．The Ruler of the Year stood there with locks white as snow，but he knew not it was his hair that gleamed so white——he thought snowflakes were falling from the clouds；and soon a thin covering of snow was spread over the fields．

And then the church bells rang for the Christmas-time．

“The bells ring for the new－born，”said the Ruler of the Year．“Soon the new King and Queen will be born；and I shall，go to rest，as my wife has done——to rest in the gleaming star．”

And in the fresh green fir-wood，where the snow lay，stood the Angel of Christmas，and consecrated the young trees that were to adorn his feast．

“May there be joy in the room and under the green boughs，”said the Ruler of the Year．In a few weeks he had become a very old man，white as snow．“My time for rest draws near，and the young pair of the year shall now receive my crown and sceptre．”

“But the might is still thine，”said the Angel of Christmas；“the might and not the rest．Let the snow lie warmly upon the young seed．Learn to bear it，that another receives homage while thou yet reignest．Learn to bear being forgotten while thou art yet alive．The hour of they release will come when spring appears．”

“And when will spring come？”asked Winter．

“It will come when the stork returns．”

And with white locks and snowy beard，cold，bent，and hoary，but strong as the wintry storm and firm as ice，old Winter sat on the snowy drift on the hill，looking to-wards the south，as the Winter before had sat and gazed．The ice cracked，the snow creaked，the skaters skimmed to and fro on the smooth lakes，ravens and crows stood out well against the white ground，and not a breath of wind stirred．And in the quiet air old Winter clenched his fists，and the ice was fathoms thick between land and land．

Then the Sparrows came again out of the town，and asked，“Who is that old man yonder？”

And the Raven sat there again，or a son of his，which comes to quite the same thing，and answered them and said，“It is Winter，the old man of last year．He is not dead，as the almanac says，but he is the guardian of Spring，who is coming．”

“When will spring come？”asked the Sparrows．“Then we shall have good times and a better rule．The old one was worth nothing．”

And Winter nodded in quiet thought at the leafless forest，where every tree showed the graceful form and bend of its twigs；and during the winter sleep the icy mists of the clouds came down，and the ruler dreamed of his youthful days，and of the time of his manhood；and towards the morning dawn the whole wood was clothed in glittering hoar frost．That was the summer dream of Winter，and the sun scattered the hoar frost from the boughs．

“When will spring come？”asked the Sparrows．

“The spring！”sounded like an echo from the hills on which the snow lay．The sun shone warmer，the snow melt-ed，and the birds twittered ，“Spring is coming！”

And aloft through the air came the first stork，and the second followed him．A lovely child sat on the back of each，and they alighted on the field，kissed the earth，and kissed the old silent man，and he disappeared，shrouded in the cloudy mist．And the story of the year was done．

“That is all very well，”said the Sparrows；“it is very beautiful too，but it is not according to the almanac，and therefore it is irregular．”


一年的故事

这是一月的末尾；可怕的暴风雪在外面呼啸。雪花扫过街道和小巷；窗玻璃外面似乎糊满了一层雪；积雪整块整块地从屋顶上朝下面坠落。人们东跑西窜起来；你撞到我的怀里，我倒到你的怀里；他们只有紧紧地相互抱住，才能把脚跟站稳。马车和马好像都扑上了一层白粉似的。马夫把背靠着车子，逆着风把车往回赶。车子只能在深雪中慢慢地移动，而行人则在车子挡住了风的一边走。当暴风雪最后平息下来以后，当房屋之间露出一条小路的时候，人们一碰头，仍然是停下来站着不动。谁也不愿意先挪开步子，自动站到旁边的深雪里去，让别人通过。他们这样静静地站着，直到最后大家好像有了默契似地，每人牺牲一条腿，把它伸向深深的雪堆里面去。

天黑的时候，天气变得晴朗起来了。天空好像是打扫过似的，比以前更高阔、更透明了。星星似乎都是崭新的，有几颗还是分外地纯净和明亮哩。天冷得发冻，冻得嗦嗦地响。这使得积雪的外层一下子就变硬了，明天早晨麻雀就可以在它上面散步。这些小鸟儿在雪扫过了的地上跑跑跳跳；但是它们找不到任何东西吃，它们的确在挨冻。

“吱吱喳喳！”这一只对另一只说，“人们却把这叫做新年！比起旧年来，它真糟糕透了！我们还不如把那个旧年留下来好。我感到很不高兴，而且我有不高兴的理由。”

“是的，人们在跑来跑去，在庆贺新年，”一只冻得发抖的小麻雀说。“他们拿着盆盆罐罐往门上打，快乐得发狂，因为旧年过去了。我也很高兴，因为我希望暖和的天气就会到来，但是这个希望落了空——天气比以前冻得更厉害！人们把时间计算错了！”

“他们确是弄错了！”第三只麻雀说。它的年纪老，顶上还有一撮白头发。“他们有个叫做日历的东西。这是他们自己的发明，因此每件事情都是照它安排的！但是这样却行不通。只有春天到来的时候，一年才算开始——这是大自然的规律。［我就是照这办事的。］”

“不过春天在什么时候到来呢？”别的几只一齐问。

“鹳鸟回来的时候，春天也就到来了。不过鹳鸟的行踪不能肯定，而且住在这儿城里的人谁也不知道这类的事情；只有他们乡下人才能知道得更多一点。我们飞到乡下去，在那儿等待好不好？在那儿，我们是更接近春天的。”

“是的，那也很好！”一只跳了很久的麻雀说；它吱吱喳喳叫了一阵，没有说出什么了不起的话语。“我在城里有许多方便；飞到乡下以后，我恐怕难免要怀恋它。在这附近的一个房子里有一个人类的家庭。他们很聪明，在墙边放了三四个花盆，并且把它们的口朝里，底朝外。花盆上打了一个小洞，大得足够使我飞出飞进。我和我的丈夫就在这里面筑了一个窝。我们的孩子们都是从这儿飞出去的。人类的家庭当然是为了要欣赏我们才作这样的布置的，否则他们就不会这样办了。他们还撒了些面包屑，这也是为了他们自己的欣赏。所以我们吃的东西也有了；这倒好像他们是在供养我们哩。所以我想，我还不如住下来，我的丈夫也住下来，虽然我们感到并不太高兴——但是我们还是要住下来了！”

“那么我们就飞到乡下去，看看春天是不是快要来了！”于是它们就飞走了。

乡下还是严酷的冬天；寒冷的程度要比城里厉害得多。刺骨的寒风在铺满了雪的田野上吹。农民戴着无指手套，坐在雪橇上，挥动着双臂来发出一点热力。鞭子在膝头上搁着，瘦马在奔跑——跑得全身冒出蒸汽来。雪发出碎裂声，麻雀在车辙里跳来跳去，冻得发抖：“吱吱！春天什么时候到来呢？它来得真慢！”

“真慢！”田野对面那座盖满了雪的小山发出这样一个声音。这可能是我们听到的一个回音，但是也许是那个奇怪的老头儿在说话。他在寒风和冰冻中，高高地坐在一堆雪上。他是相当白了，像一个穿着白粗绒外套的种田人一样。他有很长的白头发、白胡子、苍白的面孔和一双又大又蓝的眼睛。

“那个老头子是谁呢？”麻雀们问。

“我知道！”一只老乌鸦说。它坐在一个篱笆的栏栅上，相当谦虚地承认我们在上帝面前都是一群平等的小鸟，因此它愿意跟麻雀讲几句话，对它们做些解释。“我知道这老头子是谁。他就是‘冬天’——去年的老人。他不像历书上说的，并没有死去；没有，他却是快要到来的那个小王子‘春天’的保护人。是的，冬天在这儿统治着。噢！你们还在发抖，你们这些小家伙！”

“是的，我不是已经说过么？”最小的那只麻雀说。“历书不过是人类的一种发明罢了；它跟大自然并不符合！他们应该让我们来做这些事，我们要比他们聪明得多。”

一个星期过去了；两个星期又差不多过去了。森林是黑的；湖上的冰结得又硬又厚，像一块坚硬的铅。［云块——的确也不能算是云块；而是］潮湿的、冰冻的浓雾——低低地笼罩着土地。大黑乌鸦成群地飞着，一声也不叫，好像一切东西都睡着了似的。这时有一道太阳光在湖上滑过，像一片熔化了的铅似地发着亮光。田野和山丘上的积雪没有像过去那样发出闪光，但是那个白色的人形——“冬天”本人——仍然坐在那儿，他的眼睛紧紧地瞪着南方。他没有注意到，雪铺的地毯在向地下沉，这儿那儿有小片的绿草地在出现，而草上挤满了无数的麻雀。它们叫着：“吱呀！吱呀！春天现在到来了吗？”

“春天！”这个呼声在田野上、在草原上升起来了。它穿过深棕色的树林——这儿树干上的青苔发出深绿色的闪光。于是从南方飞来了两只最早的鹳鸟；它们每一只的背上坐着两个美丽的孩子——一个是男孩子，一个是女孩子。他们飞了一个吻，向这大地敬礼。凡是他们的脚所接触的地方，白色的花儿就从雪底下冒出来。然后他们手挽着手走向那个年老的冰人——“冬天”。他们依偎在他的胸脯上，拥抱他。在此同时他们三个人就不见了，周围的一切景象也消失了。一层又厚又潮的、又黑又浓的烟雾把一切都笼罩住了。不一会儿风吹起来了。它奔驰着，它呼啸着，把雾气赶走，使得太阳温暖地照出来。冬天老人消逝了，春天的美丽孩子坐上了这一年的皇位。

“这就是我所谓的新年！”一只麻雀说，“我们重新获得了我们的权利，作为这个严峻的冬天的报偿。”

凡是这两个孩子所到的地方，绿芽就在灌木丛上或树上冒出来，草也长得更高，麦田慢慢染上一层绿色，变得越来越可爱了。于是那个小姑娘就在四处散着花。她提起身前的围裙，围裙里兜满了花儿——花儿简直像是从那里面生出来的一样，因为，不管她怎样热心地向四处散着花朵，她的围裙里总是满的。她怀着一片热忱，在苹果树上和桃树上撒下一层雪片一样的花朵，使得它们在绿叶还没有长好以前，就已经美得可爱了。

于是她就拍着手，那男孩子也拍着手。接着就有许多鸟儿飞来了——谁也不知道它们从哪儿飞来的。它们喃喃地叫着，唱着：“春天到来了！”

这是一幅美丽的景色。许多老祖母蹒跚地走出门来，走到太阳光里来。她们简直像年轻的时候一样，欢快地四处游玩，观赏那些田野里遍地长着的黄花。世界又变得年轻了。“今天外面真是快乐！”老祖母说。

森林仍然是棕绿色的，布满了花苞。又香又新鲜的车叶草已经长出来了。紫罗兰遍地都有，还有秋牡丹和樱草花；它们的每片叶子里都充满了汁液和力量。这的确是一张可以坐的、美丽的地毯，而一对春天的年轻人也真的手挽着手地坐在它上面，唱着歌，微笑着，成长着。

一阵毛毛细雨从天上向他们降落下来，但是他们却没有注意到它。因为雨点和欢乐的眼泪混在一起，变成同样的水滴。这对新婚夫妇互相吻着，而当他们正在吻着的时候，树林就开始欣欣向荣地生长。太阳升起来了，所有的森林都染上了一层绿色。

这对新婚的年轻人手挽着手，在垂着的新鲜叶簇下面散着步。太阳光和阴影在这些绿叶上组合出变幻无穷的可爱色调。这些细嫩的叶子里充满了处女般的纯洁和新鲜的香气。溪涧晶莹地、快乐地在天鹅绒般的绿色灯芯草中间，在五光十色的小石子上，潺潺地流着。整个大自然似乎在说：“世界是丰饶的，世界将永远是丰饶的！”杜鹃在唱着歌，百灵鸟也在唱着歌：这是美丽的春天。但是，柳树已经在它们的花朵上戴上了羊毛般的手套——它们把自己保护得太仔细了，这真使人感到讨厌。

许多日子过去了，许多星期过去了，炎热的天气就接踵而来。热浪从那渐渐变黄的麦林中袭来。北国的雪白的睡莲，在山区镜子般的湖上，展开巨大的绿叶子。鱼儿跑到它们下面歇凉。在树林挡着风的一边，太阳照到农家屋子的墙上，暖着正在开放的玫瑰花；樱桃树上悬着充满了汗液的、红得发黑的、被太阳光晒热了的浆果。这儿坐着那位美丽的“夏天”少妇——她就是我们先前所看到的那个小孩和后来的新嫁娘。她的视线在盯着一堆正在密集的乌云；它们像重叠的山峰，又青又沉重，一层比一层高。它们是从三方面集拢来的。它们像变成了化石的、倒悬的大海一样，向这树林压下来；而这树林，像着了魔一样，变得寂然无声。空中没有一点动静；每一只飞鸟都变得哑然。大自然中有一种庄严的气氛——有一种紧张的沉寂。但是在大路和小径上，行人、骑马的人和坐车子的人都在忙于找隐蔽的处所。

这时好像是从太阳里爆裂出来的闪光，在燃烧着，在耀眼，在把一切都吞没掉。一声轰雷把黑暗又带回来。大雨在倾盆地下泻。一会儿黑夜，一会儿白天；一会儿静寂，一会儿发出巨响。沼地上细嫩的、棕色羽毛般的芦苇，像长条的波浪似地前后摇曳着。树林里的枝桠笼罩在水雾里。接着又是黑暗，又是闪光；又是静寂，又是巨响。草和麦子被打到地上，浸在水里，好像永远不能再起来似的。但是不一会儿雨就变成了轻柔的细点；太阳从云层里出来了；水滴像珍珠似地在叶子和草上发出闪光；鸟儿在歌唱；鱼儿从湖水上跃出来；蚊虫在阳光里跳着舞。在那咸味的、起伏波动着的海水中的大礁石上，坐着“夏天”本人——他是一个强健的人，有粗壮的肢体和滴着水的长发。他坐在温暖的太阳光里，洗完冷水浴后，更显得精神抖擞。四周的大自然又复活起来了；一切都显得丰茂、强壮和美丽。这是夏天，温暖的、可爱的夏天。

从那一片丰茂的苜蓿地上升起一阵愉快和甜美的香气；蜜蜂在一个庙会旧址上嗡嗡地唱歌。荆棘在那个作为祭坛的石桌上蔓延着。这个祭坛，经过了雨洗，在太阳光中射出光来。蜂后带着她的一群蜜蜂向那儿飞去，忙着制造蜡和蜜。只有“夏天”和他强健的妻子看到了这情景。这个堆满了大自然的供品的祭坛，就是为他们而设的。

黄昏的天空射出金光，任何教堂的圆顶都没有这样华丽。月光在晚霞和朝霞之间亮着：这是夏天。

许多日子过去了，许多星期过去了，收获人的明晃晃的镰刀在麦田里发着光；苹果树枝结着红而带黄的果实，弯下来了。蛇麻一丛一丛地低垂着，发出甜美的香气。榛子林下悬着一串一串的硬壳果。一个男子和女子——“夏天”和他安静的妻子——在这儿休息着。

“多么丰富啊！”她说，“周围是一种丰饶的景象，使人觉得温暖和舒适。但是我不知道为什么，我渴望安静和休息——我不知道怎样把这感觉表达出来。现在大家又在田里工作了。人们总想获得更多、更多的东西。看吧，鹳鸟成群地来了，遥遥地在犁头后面跟着。那是把我们从空中送来的埃及的鸟儿啊！你记得当我们是一对小孩的时候，我们怎样来到这北方的国度吗？我们带来花儿、愉快的阳光和树林的绿色外衣。风儿对树林非常粗暴。那些树像南方的树一样，变成了黑色和棕色；可是它们没有像那些树一样，结出金黄的果实！”

“你想看到黄金的果实吗？”“夏天”说，“那么请你欣赏吧。”

他举起他的手臂。于是树林里的叶子就染上了一片深红和金黄；于是整个的树林就染上了美丽的色彩。玫瑰花里面亮着鲜红的野蔷薇子，接骨木树枝上沉重地挂着串串的黑果实；成熟了的野栗子从壳里脱落下来。在树林的深处，紫罗兰又开花了。

但是这“一年的皇后”一天一天地变得沉寂，一天一天地变得惨白。

“风吹得冷起来了！”她说，“夜带来了潮湿的雾。我渴望回到我儿时的故乡去。”

于是她看到鹳鸟飞走了。每一只都飞走了！她在它们后面伸着手。她抬头望望它们的窝——那里面是空的。有一个窝里还长出了一棵梗子很长的矢车菊；另一个窝里长出了一棵黄芥子，好像这窝就是为了保护它而存在似的。于是麻雀就飞上来了。

“吱吱！主人跑到什么地方去了？风一吹起来，他就有些吃不消了，所以他就离开这国家了。祝他有一个愉快的旅行！”

树林里的叶子渐渐变得枯黄了，一片一片地落下来；狂暴的秋风在怒号。这已经是深秋了；“一年的皇后”躺在枯黄的落叶上，用她温和的眼睛望着那些闪亮的星星，这时她的丈夫就站在她的身边。有一阵风从叶子上扫过；叶子又落了，皇后也不见了，只有一只蝴蝶——这一年最后的生物——在寒冷的空中飞过去。

潮湿的雾下降了；接着就是冰冻的风和漫长的黑夜。这年的国王的头发都变得雪白了，但是他自己不知道；他以为那是从云块上飞下的雪花。不久，薄薄的一层雪就盖满了绿色的田野。

这时教堂上敲出圣诞节的钟声。

“这是婴孩出生的钟声！”这年的国王说，“不久新的国王和皇后就要出生了。我将像我的妻子一样，要去休息了——到那明亮的星儿上去休息。”在一个新鲜的、盖满了雪的绿枞树林里，立着圣诞节的安琪儿。他封这些年轻的树儿为他圣诞晚会的装饰品。

“愿客厅里和绿枝下充满了快乐！”这年的老国王说。在几个星期以内，他就变成了一个满头白发的老人。“我休息的时间快到了。这年的一对年轻人将得到我的王冠和节杖。”

“然而权还是属于你的，”圣诞节的安琪儿说，“你有权，你不能休息！让雪花温暖地盖在年幼的种子上吧！请你学习忍受着这样的事实：别人得到尊敬，虽然实际上是你在统治着。请你学习忍受着这样的事实：别人忘记你，虽然实际上你是在活着！当春天到来的时候，你休息的时期也就不远了。”

“春天什么时候到来呢？”“冬天”问。

“当鹳鸟回来的时候，他就到来了！”

满头白发和满脸白胡子的“冬天”，现出一副寒冷、佝偻和苍老的样子，不过他却健壮得像冬天的风暴，坚强得像冰块。他坐在山顶的积雪上，朝着南方望，正如他在上一个“冬天”坐着和望着一样。冰块发出刮刮的声音；雪在叽叽地响；溜冰人在光滑的湖面上飘来飘去；渡乌和乌鸦立在白地上，非常醒目。风儿没有一丝动静。在这无声无息的空气中，“冬天”紧捏着他的拳头，大地到处都结成几尺厚的冰块。

这时麻雀又从城里飞出来了，同时问：“那儿的老人是谁呢？”

渡乌又坐在那儿——也许这就是上一只渡乌的儿子吧，横竖都是一样的——对它们说：“那是‘冬天’——去年的老人。他并没有像历书上说的死去了；他正是快要到来的春天的保护者。”

“春天会在什么时候到来呢？”麻雀问，“只有他到来，我们才有快乐的时光和更好的统治！那个老家伙一点也不行。”

“冬天”望着那没有叶子的黑树林沉思地点着头。树林里的每一棵树都露出枝条的美丽形态和曲线。在这冬眠的时期，冰冷的雾从云块上降落下来；于是这位统治者就梦见了他的少年时代，梦见了他的青壮年时代。将近天明的时候，整个的树林已经穿上了一层美丽的白霜衣。这是“冬天”的夏夜梦。接着太阳就把白霜从树枝上驱走。

“‘春天’会在什么时候到来呢？”麻雀问。

“春天！”这像一个回音似的从盖满了雪的山丘上飘来。太阳照得更温暖，雪也融化了，鸟儿在喃喃地唱“春天到来了”！

于是第一只鹳鸟高高地从空中飞来了，接着第二只也飞来了。每只鹳鸟的背上坐着一个美丽的孩子。他们落到田野上来，吻了这土地，也吻了那个沉默的老人。于是这位老人［就像立在山上的摩西一样，］在一团迷蒙的雾气中不见了。

这一年的故事也就结束了。

“这真是非常好！”麻雀们说，“而且这也是非常美，但是它跟历书上说的不相符，因此是不对的。”

这篇故事发表在1852年哥本哈根出版的《故事集》里。安徒生说：“我写的那些不入经卷的故事，我觉得无论从性质和所涉及的范围方面说，可以用《故事集》概括在一起。”因为“在婴儿室里讲的故事、寓言和传说，孩子们、农民和一般人都称之为‘故事’。”这里的一篇故事就是根据民间对一年四季的理解和传说用童话的形式写成的。当然这里所说的“民间”具有北欧的特点，而不是其他。


ON THE LAST DAY

THE most solemn day amongst all the days of our life is the day on which we die；it is the last day，the holy，great day of transformation．Have you really，seri-ously thought over this mighty，certain，last hour here on earth？There was a man，a strict believer，as he was called，a warrior of the Word，which was for him a law，a zealous servant of a zealous God．Death stood now by his bed，Death with the austere，heavenly countenance．

“The hour has come，you must follow me，” said Death，and with his ice－cold finger he touched his feet，and they turned cold as ice．Death touched his forehead，then his heart，and with that it burst，and the soul fol－lowed the Angel of Death．But in the few seconds before，between the consecration from foot to forehead and heart，all that life had brought and created went like great，heavy waves of the sea over the dying man．

In that way one sees with a single glance down into the giddy depths，and comprehends in a flash of thought the immeasurable way；thus one sees with a single glance，as a single whole，the countless myriads of stars，and discerns spheres and worlds in the vastness of space．In such a moment the terrified sinner trembles and has nothing to lean upon；it is as if he sank down into an emptiness without end．But the pious one leans his head on God and gives himself up，like a child， to“They will be done．”

But this dying man had not the child－like mind，he felt he was a man；he did not tremble like the sinner， he knew he was a true beliver．He had kept to the forms of religion in all their strictness；millions he knew must go the broad way to destruction；with sword and with fire he could have destroyed their bodies here，as their souls were already destroyed and always would be；his way was now towards Heaven，where Mercy opened the gate for him，the promised mercy．

And the soul went with the Angel of Death，but yet once he looked back to the couch where the earthly form lay in its white shroud，a strange image of its“I”——and they flew，and they went——it seemed as in a vast hall and yet as in a wood：Nature was pruned，drawn out，tied up and set in rows，made artificial like the old French gardens；and here there was a masquerade．

“That is human life，”said the Angel of Death．All the figures were seen more or less masked；it was not altogether the noblest or mightiest who went dressed in velvet and gold；it was not quite the lowest and most insignificant who went in the cloak of poverty．It was a wonderful masquerade，and it was in particular quite strange to see how all of them concealed something carefully from each other under their clothing；but the one tugged at the other in or－der that this might be revealed，and then one saw the head of some animal sticking out：with one it was a grinning ape，with another an ugly goat，a clammy snake，or a flabby fish．

It was the animal which we all carry about；the animal which has grown fast in one，and it hopped and sprang and tried to come to light，and every one held his clothes tight about it，but the others tore them aside and shouted，“Look！look！there he is！There she is！” and the one laid bare the other's shame．

“And what was the animal in me？”asked the wander－in soul，and the Angel of Death pointed to a haughty figure in front of them，around whose head appeared a many coloured glory，but beside the man's heart the feet of the animal were concealed，the peacock's feet；the glory was only the many－coloured tail of the bird．

And as they wandered on，great birds screamed horridly from the branches of the trees；with distinct human voices they shrieked，“The wanderer with Death，rememberest thou me？”These were all the evil thoughts and de－sires of his lifetime which shouted to him，“Rememberest thou me？”

And the soul trembled for a moment，for it knew the voices of the wicked thoughts and desires，which came forward as witnesses．

“In our flesh，in our wicked nature lives nothing good！”said the soul，“but with me the thoughts did not become deeds，the world has not seen the evil fruit！” and he hastened the more，to get quickly away from the horrid shrieks，but the great black birds hovered round him in circles，and shrieked and shrieked as if they meant to be heard over all the world；and he sprang like the hunted deer，and at every step he struck his feet on sharp flint stones，and they cut his feet and hurt him sorely．“How come these sharp stones here？They lie like withered leaves over all the earth！”

“That is every incautious word you let fall，which wounded your neighbour's heart far deeper than the stones now wound your feet！”

“I did not think of that，”said the soul．

“Judge not，that ye be not judged！”sounded through the air．

“We have all sinned，”said the soul，and raised itself again．“I have kept the law and the gospel；I have done what I could，I am not like the others！”

And they stood by the gate of Heaven，and the An－gel that was the keeper of the gate asked，“Who art thou？Tell me they faith，and show it to me in they works．”

“I have strictly fulfilled all the commandments．I have humbled myself before the eyes of the world．I have hated and persecuted wicked things and wicked men，those who go the broad way to everlasting destruction，and I would do it yet，with fire and with sword，if I had the power．

“You are then one of Mohammed's followers？”said the Angel．

“I——never！”

“Who takes the sword shall perish with the sword，says the Son；His faith you have not！You are perhaps one of the sons of Israel，who say with Moses，‘An eye for an eye，and a tooth for a tooth！'a son of Israel，whose zealous God is only the God of your people！”

“I am a Christian！”

“I discern it not in your faith and your works．The teaching of Christ is reconciliation，love，and mercy！”

“Mercy！”sounded again through endless space，and the gate of Heaven opened，and the soul floated towards the glory thus revealed．But the light which streamed out was so dazzling，so penetrating，that the soul drew back as before a drawn swoed；and the music sounded so soft and touching，that no mortal tongue can declare it，and the soul trembled and bowed down lower and ever lower，but the heavenly clearness forced its way into it，and then it felt and understood what it had never thus felt before，the burden of its pride，its hardness，and its sin．All became so clear within it．“Whatever good I have done in the world，I did because I could not do otherwise，but the evil——that was of myself！”

And the soul，feeling itself blinded with the clear heavenly light，sank powerless，as it seemed to it，deep down and rolled up in itself，weighed down，unripe for the kingdom of Heaven；and at the thought of me austere，righteous God，it dared not stammer“Mercy！”

And then Mercy appeared，the unexpected Mercy．God's Heaven was in all the infinite space，God's love streamed through it in inexhaustible fullness．

“Holy，happy，loving，and eternal be thou，O human soul，”was heard ringing and singing．

And all，all of us，on the last day of our lives，shall，like the soul here，shrink back before the brightness and glory of the Kingdom of Heaven，bow ourselves deeply，humbly sinking down，and yet，borne by His love and His mercy，be held up，hovering in new paths，purified，nobler，and better，coming nearer and nearer to the glory of the light，and，strengthened by Him，be enabled to enter into the everlasting brightness．


最后的一天

我们一生的日子中最神圣的一天，是我们死去的那一天。这是最后的一天——神圣的、伟大的、转变的一天。你对于我们在世上的这个重大的、必然的最后一刻，认真地考虑过没有？

从前有一个人，他是一个所谓严格的信徒；上帝的话，对他说来简直就是法律；他是热忱的上帝的一个热忱的仆人。死神现在就站在他的旁边；死神有一个庄严和神圣的面孔。

“现在时间到了，请你跟我来吧！”死神说，同时用冰冷的手指把他的脚摸了一下。他的脚马上就变得冰冷。死神把他的前额摸了一下，接着把他的心也摸了一下。他的心爆炸了，于是灵魂就跟着死神飞走了。

不过在几秒钟以前，当死亡从脚一直扩张到前额和心里去的时候，这个快死的人一生所经历和做过的事情，就像巨大沉重的浪花一样，向他身上涌来。

这样，一个人在片刻中就可以看到无底的深渊，在转念间就会认出茫茫的大道。这样，一个人在一瞬间就可以全面地看到无数星星，辨别出太空中的各种球体和大千世界。

在这样的一个时刻，罪孽深重的人就害怕得发抖。他一点倚靠也没有，好像他在无边的空虚中下沉似的！但是虔诚的人把头靠在上帝的身上，像一个孩子似地信赖上帝：“完全遵从您的意志！”

但是这个死者却没有孩子的心情；他觉得他是一个大人。他不像罪人那样颤抖，他知道他是一个真正有信心的人。他严格地遵守了宗教的一切规条；他知道有无数万的人要一同走向灭亡。他知道他可以用剑和火把他们的躯壳毁掉，因为他们的灵魂已经灭亡，而且会永远灭亡！他现在是要走向天国：天为他打开了慈悲的大门，而且要对他表示慈悲。

他的灵魂跟着死神的安琪儿一道飞，但是他仍向睡榻望了一眼。睡榻上躺着一具裹着白尸衣的躯壳，躯壳身上仍然印着他的“我”。接着他们继续向前飞。他们好像在一个华贵的客厅里飞，又好像在一个森林里飞。大自然好像古老的法国花园那样，经过了一番修剪、扩张、捆扎、分行和艺术的加工；这儿正举行一个化装跳舞会。

“这就是人生！”死神说。

所有的人物都或多或少地化了装。一切最高贵和有权势的人物并不全都是穿着天鹅绒的衣服和戴着金制的饰品，所有卑微和渺小的人也并不是全部披着褴褛的外套。这是一个稀有的跳舞会。使人特别奇怪的是，大家在自己的衣服下面都藏着某种秘密的东西，不愿意让别人发现。这个人撕着那个人的衣服，希望这些秘密能被揭露。于是人们看见有一个兽头露出来了。在这个人的身上，它是一个冷笑的人猿；在另一个人的身上，它是一个丑陋的山羊，一条粘糊糊的蛇或者一条呆板的鱼。

这就是寄生在我们大家身上的一个动物，它长在人的身体里面，它跳着蹦着，它要跑出来。每个人都用衣服把它紧紧地盖住，但是别的人却把衣服撕开，喊着：“看呀！看呀！这就是他！这就是她！”这个人把那个人的丑态都揭露出来。

“我的身体里面有一个什么动物呢？”飞行着的灵魂说。死神指着立在他们面前一个高大的人物。这人的头上罩着各种各色的荣光，但是他的心里却藏着一双动物的脚——一双孔雀的脚。他的荣光不过是这鸟儿的彩色的尾巴罢了。

他们继续向前飞。巨鸟在树枝上发出丑恶的哀号。它们用清晰的人声尖叫着：“你，死神的陪行者，你记得我吗？”现在对他叫喊的就是他生前的那些罪恶的思想和欲望：“你记得我吗？”

灵魂颤抖了一会儿，因为他熟识这种声音，这些罪恶的思想和欲望——它们现在都一齐到来，作为见证。

“在我们的肉体和邪恶天性里面是不会有什么好的东西存在的！”灵魂说，“不过在我说来，我的思想还没有变成行动；世人还没有看到我的罪恶的果实！”他加快速度向前飞，他要逃避这种难听的叫声，可是几只庞大的黑鸟在他的上空盘旋，而且在不停地叫喊，好像它们希望全世界的人都能听到它们的声音似的。他像一只被迫赶着的鹿似的向前跳。他每跳一步就撞着尖锐的隧石。隧石划开他的脚使他感到痛楚。

“这些尖锐的石头是从什么地方来的呢？

它们像枯叶似的，遍地都是！”

“这就是你讲的那些不小心的话语。这些话伤害了你的邻人的心，比这些石头伤害了你的脚还要厉害！”

“这点我倒没有想到过！”灵魂说。

“你们不要论断人，免得你们被论断！”空中的一个声音说。

“我们都犯过罪！”灵魂说，同时直起腰来，“我一直遵守着教条和福音；我的能力所能做到的事情我都做了；我跟别人不一样。”

这时他们来到了天国的门口。守门的安琪儿问：

“你是谁？把你的信心告诉我，把你所做过的事情指给我看！”

“我严格地遵守了一切戒条。我在世人的面前尽量地表示了谦虚。我憎恨罪恶的事情和罪恶的人，我跟这些事和人斗争——这些一齐走向永恒的毁灭的人。假如我有力量的话，我将用火和刀来继续与这些事和人斗争！”

“那么你是穆罕默德的一个信徒吧？”安琪儿说。

“我，我决不是！”

“耶稣说，凡动刀的，必死在刀下！你没有这样的信心。也许你是一个犹太教徒吧。犹太教徒跟摩西说：‘以眼还眼，以牙还牙！’犹太教徒的独一无二的上帝就是你们自己民族的上帝。”

“我是一个基督徒！”

“这一点我在你的信心和行动中看不出来。基督的教义是：和睦、博爱和慈悲！”

“慈悲！”无垠的太空中发出这样一个声音，同时天国的门也开了。灵魂向一片荣光飞去。

不过这是一片非常强烈和锐利的光芒，灵魂好像在一把抽出的刀子面前一样，不得不向后退。这时空中飘出一阵柔和感人的音乐——人间的语言没有办法把它描写出来。灵魂颤抖起来，他垂下头，越垂越低。天上的光芒射进他的身体里去。这时他感觉到、也理解到他以前从来没有感觉到的东西：他的骄傲、残酷和罪过的重负——他现在都清清楚楚地看见了。“假如说，我在这世界上做了什么好事，那是因为我非这样做不可。至于坏事——那完全是我自己的主意！”

灵魂被这种天上的光芒照得睁不开眼睛。他一点力量也没有，他坠落下来。他觉得他似乎坠得很深，缩作一团。他太沉重了，还没有达到进入天国的程度。他一想起严峻和公正的上帝，他就连“慈悲”这个词也不敢喊出来了。

但是“慈悲”——他不敢盼望的“慈悲”——却到来了。无垠的太空中处处都是上帝的天国，上帝的爱充满了灵魂的全身。

“人的灵魂啊，你永远是神圣、幸福、善良和不灭的！”这是一个洪亮的歌声。

所有的人，我们所有的人，在我们一生最后的一天，也会像这个灵魂一样，在天国的光芒和荣耀面前缩回来，垂下我们的头，卑微地向下面坠落。但是上帝的爱和仁慈把我们托起来，使我们在新的路线上飞翔，使我们更纯洁、高尚和善良；我们一步一步地接近荣光，在上帝的支持下，走进永恒的光明中去。

这篇作品也收集在1852年4月5日出版的《故事集》里，“最后的日子”也就是一个人“盖棺定论”的日子。他的一生功与过，善与恶，在这一天他的灵魂要在上帝面前做出交代。安徒生对基督教的信仰在这里得到真诚的表露。但他的“信仰”与一般人不同，却是“和睦、博爱和慈悲”的化身。他是“人之初，性本善”的崇尚者。“人的灵魂啊，你永远是神圣、幸福、善良和不灭的！”因此“无垠的太空中处处都是上帝的天国，上帝的爱充满了灵魂的全身。”


“IT's QUITE TRUE！”

“THAT is a terrible affair！”said a Hen；and she said it in a quarter of the town where the occurrence had not happened．“That is a terrible affair in the poultry－house．I cannot sleep alone tonight！It is quite fortunate that there are many of us on the roost together！”And she told a tale at which the feathers of the other birds stood on end，and the cock's comb fell down flat．It's quite true！

But we will begin at the beginning；and that was in a poultry-house in another part of the town．The sun went down，and the fowls jumped up on their perch to roost．There was a Hen，with white feathers and short legs，who laid her right number of eggs，and was a respectable hen in every way；as she flew up on to the roost she pecked herself with her beak，and a little feather fell out．

“There it goes！”said she；“the more I peck myself the handsomer I grow！”And she said it quite merrily，for she was a joker among the hens，though，as I have said，she was very respectable；and then she went to sleep．

It was dark all around；hen sat by hen，but the one that sat next to the merry Hen did not sleep：she heard and she didn't hear，as one should do in this world if one wishes to live in quiet；but she could not refrain from telling it to her next neighbour．

“Did you hear what was said here just now？I name no names；but here is a hen who wants to peck her feathers out to look well．If I were a cock I should despise her．”

And just above the Hens sat the Owl，with her husband and her little owlets；the family had sharp ears，and they all heard every word that the neighbouring Hen had spoken，and they rolled their eyes，and the Mother－Owl clapped her wings and said，

“Don't listen to it！But I suppose you heard what was said there？I heard it with my own ears，and one must hear much before one's ears fall off．There is one among the fowls who has so completely forgotten what is becoming conduct in a hen that she pulls out all her feathers，and then lets the cock see her．”

“Prenez garde aux enfants，” said the Father－Owl．“That's not fit for the children to hear．”

“I'll tell it to the neighbour owl；She's a very proper owl to associate with．”And she flew away．

“Hoo！hoo！to－whoo！”they both hooted in front of the neighbour's dovecot to the doves within．“Have you heard it？Have you heard it？Hoo！hoo！there's a hen who has pulld out all her feathers for the sake of the cock．She'll die with cold，if she's not dead already．”

“Coo！coo！Where，where？”cried the Pigeons．

“In the neighbour's poultry-yard．I've as good as seen it myself．It's hardly proper to repeat the story，but it's quite true！”

“Believe it！believe every single word of it！”cooed the Pigeons，and they cooed down into their own poultry-yard．“There's a hen，and some say that there are two of them，that have plucked out all their feathers，that they may not look like the rest，and that they may attract the cock's attention．That's a bold game，for one may catch cold and die of a fever，and they are both dead．”

“Wake up！wake up！”crowed the Cock，and he flew up on to the fence；his eyes were still very heavy with sleep，but yet he crowed．“Three hens have died of an unfortunate attachment to a cock．They have plucked out all their feathers．That's a terrible story．I won't keep it to myself；let it travel farther．”

“Let it travel farther！”piped the Bats；and the fowls clucked and the cocks crowed，“Let it go farther！let it go farther！”And so the story travelled from poultry－yard to poultry-yard，and at last came back to the place from which it had gone forth．“Five fowls，”it was told，“have plucked out all their feathers to show which of them had become thinnest out of love to the cock；and then they have pecked each other and fallen down dead，to the shame and disgrace of their families，and to the great loss of the proprietor．”

And the Hen who had lost the little loose feather，of course did not know her own story again；and as she was a very respectable Hen，she said，

“I despise those fowls；but there are many of that sort．One ought not to hush up such a thing，and I shall do what I can that the story may get into the papers，and then it will be spread over all the country，and that will serve those fowls right，and their families too．”

It was put into the newspaper：it was printed；and it's quite true——that one little feather may swell till it be-comes five fowls．


完全是真的

“那真是一件可怕的事情！”母鸡说。她讲这话的地方不是城里发生这个故事的那个区域。“那是鸡屋里的一件可怕的事情！我今夜不敢一个人睡觉了！真是幸运，我们今晚大伙儿都栖在一根栖木上！”于是她讲了一个故事，弄得别的母鸡羽毛根根竖起，而公鸡的冠却垂下来了。这完全是真的！

不过我们还是从头开始吧。事情是发生在城里另一区的鸡屋里面。太阳落下了，所有的母鸡都飞上了栖木，有一只母鸡，羽毛很白，腿很短；她总是按规定的数目下蛋。在各方面说起来，她是一只很有身份的母鸡。当她飞到栖木上去的时候，她用嘴啄了自己几下，弄得有一根小羽毛落下来了。

“事情就是这样！”她说，“我越把自己啄得厉害，我就越漂亮！”她说这活的神情是很快乐的，因为她是母鸡中一个爱逗趣的人物，虽然我刚才说过她是一只很有身份的鸡。不久她就睡着了。

周围是一片漆黑。母鸡跟母鸡站在一边，不过离她最近的那只母鸡却睡不着。她在静听——一只耳朵进，一只耳朵出；一个人要想在世界上安静地活下去，就非得如此做不可。不过她禁不住要把她所听到的事情告诉她的邻居：

“你听到过刚才的话吗？我不愿意把名字指出来。不过有一只母鸡，她为了要好看，啄掉自己的羽毛。假如我是公鸡的话，我才真要瞧不起她呢。”

在这些母鸡的上面住着一只猫头鹰和她的丈夫以及孩子。她这一家人的耳朵都很尖：邻居刚才所讲的话，他们都听见了。他们翻翻眼睛，猫头鹰妈妈就拍拍翅膀说：

“不要听那类的话！不过我想你们都听到了刚才的话吧？我是亲耳听到过的；你得听了很多才能记住。有一只母鸡完全忘记了母鸡所应当有的规矩：她甚至把她的羽毛都啄掉了，好让公鸡把她看个仔细。”

“prenez garde aux enfants，”猫头鹰爸爸说。“这不是孩子们可以听的话。”

“我还是要把这话告诉对面的猫头鹰！她是一个很正派的猫头鹰，值得来往！”于是猫头鹰妈妈就飞走了。

“呼！呼！呜——呼！”他们俩都喊起来，而喊声就被下边鸽子笼里面的鸽子听见了。

“你们听到过那样的话没有？呼！呼！有一只母鸡，她把她的羽毛都啄掉了，想讨好公鸡！她一定会冻死的——如果她现在还没有死的话。呜——呼！”

“咕——咕！在什么地方？在什么地方？”鸽子咕咕地叫着。

“在邻居的那个养鸡场里！我几乎可说是亲眼看见的。把它讲出来真不像话，不过那完全是真的！”

“真的！真的！每个字都是真的！”所有的鸽子说，同时向下边的养鸡场咕咕地叫：“有一只母鸡，也有人说是两只，她们都把所有的羽毛都啄掉，为的是要与众不同，借此引起公鸡的注意。这是一种冒险的玩意儿，因为这样她们就容易伤风，结果一定会发高热死掉，她们两位现在都死了。”

“醒来呀！醒来呀！”公鸡大叫着，同时向围墙上飞去。他的眼睛仍然带着睡意，不过他仍然在大叫。“三只母鸡因为与一只公鸡在爱情上发生不幸，全都死去了。她们把她们的羽毛啄得精光。这是一件很丑的事情。我不愿意把它关在心里；让大家都知道它吧！”

“让大家都知道它吧！”蝙蝠说。于是母鸡叫，公鸡啼。“让大家都知道它吧！让大家都知道它吧！”于是这个故事就从这个鸡屋传到那个鸡屋，最后它回到它原来所传出的那个地方去。这故事变成：“5只母鸡把她们的羽毛都啄得精光，为的是要表示出她们之中谁因为和那只公鸡失了恋而变得最消瘦。后来她们相互啄得流血，弄得5只鸡全都死掉。这使得她们的家庭蒙受羞辱，她们的主人蒙受极大的损失。”

那只落掉了一根羽毛的母鸡当然不知道这个故事就是她自己的故事。因为她是一只很有身份的母鸡，所以她就说：

“我瞧不起那些母鸡；不过像这类的贼东西有的是！我们不应该把这类事儿掩藏起来。我尽我的力量使这故事在报纸上发表，让全国都知道。那些母鸡活该倒霉！她们的家庭也活该倒霉！”

这故事终于在报纸上被刊登出来了。这完全是真的，一根小小的羽毛可以变成5只母鸡。

这篇寓言性的小故事，收在安徒生的《故事集》里。一只白母鸡在自己身上啄下了一根羽毛，消息一传出去，结果就变成：“5只母鸡把她们的羽毛都啄得精光，为的是要表示出她们中谁因为和那只公鸡失了恋而变得最消瘦。后来，她们相互啄得流血，弄得5只母鸡全部死掉。”原先落掉一根羽毛的那只白母鸡，为了表示自己有身份，认为这种现象应该公布，以“教育”大众。“这个故事终于在报纸上被刊登出来了……一根小小的羽毛可以变成5只母鸡。”当时的新闻舆论界也可能就是如此，是安徒生有感而发，写了这篇小故事。


THE SWAN's NEST

BETWEEN the Baltic and the North Sea there lies an old swan'ss nest，and it is called Denmark，wherein swans are born and have been born whose names shall never die．

In olden times a flock of swans flew over the Alps to the green plains around Milan，where it was delightful to dwell：this flight of swans men called the Lombards．

Another flock，with shining plumage and honest eyes，soared southward to Byzantium；the swans established themselves there close by the Emperor's throne，and spread their great white wings over him as shields to protect him．They received the name of Varangians．

On the coast of France there sounded a cry of fear，for the blood－stained swans that came from the North with fire under their wings；and the people prayed，“Heaven deliver us from the wild Northmen．”

On the fresh sward of England stood the Danish swan by the open seashore，with the crown of three kingdoms on his head；and he stretched out his golden sceptre over the land．The heathens on the Pomeranian coast bent the knee，and the Danish swans came with the banner of the Cross and with the drawn sword．

“That was in the very old times，” you say．

In later days two mighty swans have been seen to fly from the nest．A light shone far through the air，far over the lands of the earth；the swan，with the strong beating of his wings，scattered the twilight mists，and the starry sky was more clearly seen，and it was as if it come nearer to the earth．That was the swan Tycho Brahé．

“Yes，at that time，”you say；“but in our own days？”

We have seen swan after swan soar by in glorious flight．One let his pinions glide over the strings of the golden harp，and it resounded through the North：Norway's mountains seemed to rise higher in the sunlight of former days；there was a rustling among the pine trees and the birches；the gods of the North，the heroes，and the noble women showed themselves in the dark forest depths．

We have seen a swan beat with his wings upon the marble crag，so that it burst，and the forms of beauty imprisoned in the stone stepped out to the sunny day，and men in the lands round about lifted up their heads to be－hold these mighty forms．

We have seen a third swan spinning the thread of thought that is fastened from country to country round the world，so that the word may fly with lightning speed from land to land．

And our Lord loves the old swan's nest between the Baltic and the Northern Sea．And when the mighty birds come soaring through the air to destroy it，even the callow young stand round in a circle on the margin of the nest，and though their breasts may be struck so that their blood flows，they bear it，and strike with their wings and their claws．

Centuries will pass by，swans will fly forth from the nest，men will see them and hear them in the world，before it shall be said in spirit and in truth，“This is the last swan——the last song from the swan's nest．”


天鹅的窝

在波罗的海和北海之间有一个古老的天鹅窝，名叫丹麦。天鹅就是在它里面生出来的，过去和现在都是这样。它们的名字永远不会被人遗忘。

在远古的时候，有一群天鹅飞过阿尔卑斯山，在“5月的国度”里的绿色平原上落下来。住在这儿是非常幸福的。这一群天鹅叫做“长胡子人”。

另外一群长着发亮的羽毛和诚实的眼睛的天鹅，飞向南方，在拜占庭落下来。它们在皇帝的座位周围住下来，同时伸开它们的白色大翅膀，作为保护他的盾牌。这群天鹅叫做瓦林格人。

法国的海岸上升起一片惊恐的声音，因为嗜血狂的天鹅，拍着带有火焰的翅膀，正在从北方飞来。人们祈祷着说：“愿上帝把我们从这些野蛮的北欧人手中救出来！”

一只丹麦的天鹅站在英国碧绿的草原上，站在广阔的海岸旁边。他的头上戴着代表三个王国的皇冠；他把他的金王节伸向这个国家的土地上。波美尔海岸上的异教徒都在地上跪下来，因为丹麦的天鹅，带着绘有十字的旗帜和拔出的剑，向这儿飞来了。

那是很久很久以前的事情！你会这样说。

不过离我们的时代不远，还有两只强大的天鹅从窝里飞出来了。一道光射过天空，射到世界的每块国土上。这只天鹅拍着他的强大的翅膀，撒下一层黄昏的烟雾。接着星空渐渐变得更清楚，好像是快要接近地面似的。这只天鹅的名字是透却·布拉赫。

“是的，那是多少年以前的事情！”你可能说，“但是在我们的这个时代呢？”

在我们的这个时代里，我们曾看见过许多天鹅在美丽地飞翔：有一只把他的翅膀轻轻地在金竖琴的弦上拂过去。这琴声响遍了整个的北国：挪威的山似乎在古代的太阳光中增高了不少；松林和赤杨发出沙沙的回音；北国的神仙、英雄和贵妇人在深黑的林中偷偷地露出头角。

我们看到一只天鹅在一个大理石山上拍着翅膀，把这座山弄得崩裂了。被囚禁在这山中的美的形体，现在走到明朗的太阳光中来。世界各国的人抬起他们的头来，观看这些绝美的形体。

我们看到第三只天鹅纺着思想的线。这线绕着地球从这个国家牵到那个国家，好使语言像闪电似的从这个国家传到那个国家。

我们的上帝喜欢这个位于波罗的海和北海之间的天鹅窝。让那些强暴的鸟儿从空中飞来颠覆它吧。“永远不准有这类事情发生！”，甚至羽毛还没有长全的小天鹅都会在这窝的边缘守卫——我们已经看到过这样的事情。他们可以让他们的柔嫩的胸脯被啄得流血，但他们忍受着，他们会用他们的翅膀和利爪斗争下去。

许多世纪将会过去，但是天鹅将会不断地从这个窝里飞出来。世界上的人将会看见他们，听见他们。要等人们真正说“这是最后的一只天鹅，这是天鹅窝里发出的一个最后的歌声”，那时间还早得很呢！

这也是一首散文诗，最初发表在1852年1月28日出版的《柏林斯克日报》（Beslingske Tigende）上。这是一篇充满爱国主义激情的作品。但他所爱的是产生了文中所歌颂的那代表人类文明和科学高水平成就的四只“天鹅的窝”。“许多世纪将会过去，但是天鹅将会不断地从这个窝飞出来。世界上的人将会看见他们，听见他们。”这个窝就是他的祖国丹麦。


GOOD HUMOUR

MY father left me the best inheritance；to wit——good humour．And who was my father？Why，that has nothing to do with the humour．He was lively and stout，round and fat；and his outer and inner man were in direct contradiction to his calling．And pray what was he by profession and calling in civil society？Ah，if this were to be written down and printed in the very beginning of a book，it is probablethat many when they read it would lay the book aside，and say，“It looks so uncomfortable；I don't like anything of that sort．”And yet my father was neither a horse－slaughterer nor an executioner；on the contrary，his office placed him at the head of the most respectable gentry of the town；and he held his place by right，for it was his right place．He had to go first，before the bishop even，and before the Princes of the Blood．He always went first——for he was the driver of the hearse！

{ewc MVIMAGE,MVIMAGE, !413474T1.bmp}

There，now it's out！And I will confess that when people saw my father sitting perched up on the omnibus of death，dressed in his long，wide，black clock，with his black－bordered three-cornered hat on his head——and then his face，exactly as the sun is drawn，round and jocund——it was difficult for them to think of the grave and of sorrow．The face said，“It doesn't matter；it will be much better than one thinks．”

You see，I have inherited my good humour from him，and also the habit of going often to the churchyard，and that is an agreeable thing to do if it be done with good humour；and then I take in the Intelligencer，just as he used to do．

I am not quite young．I have neither wife，nor children，nor a library；but，as aforesaid，I take in the Intelligencer，and that's my favourite newspaper，as it was al-so my father's．It is very useful，and contains everything that a man needs to know——such as who preaches in the church and in the new books；where one can get houses，servants，clothes，and food；who is selling off，and who is going off himself．And then what a lot of charity，and what a number of innocent，harmless verses are found in it！Advertisements for husbands and wives，and arrangements for meeting——all quite simple and natural．Certainly，one may live merrily and be contentedly buried if one takes in the Intelligencer．And then one has，by the end of his life，such a capital store of paper，that he may use it as a soft bed，unless he prefers to rest upon wood－shavings．

The newspaper and my walk to the churchyard were always my most exciting occupations——they were like bathing－places for my good humour．

The newspaper every one can read for himself．But please come with me to the churchyard；let us wander there where the sun shines and the trees grow green，let us walk among the graves．Each of these is like a closed book，with the back placed uppermost，so that one can only read the title which tells what the book contains，and tells nothing more；but I know something of them．I heard it from my father，or found it out myself．I have it all down in my record that I wrote out for my own use and pleasure：all that lie here，and a few more，too，are chronicled in it．

Now we are in the churchyard．

Here，behind this white railing，where once a rose tree grew——it is gone now，but a little evergreen from the next grave stretches out its green fingers to make a show——there rests a very unhappy man；and yet，when he lived，he was in what they call a good position．He had enough to live upon，and something over；but worldly cares，or，to speak more correctly，his artistic taste，weighed heavily upon him．If in the evening he sat in the theatre to enjoy himself thoroughly，he would be quite put out if the machinist had put too strong a light into one side of the moon，or if the sky－pieces hung down over the scenes when they ought to have hung behind them，or when a palm tree was introduced into a scene representing Amager，or a cactus in a view of the Tyrol，or a beech tree in the far north of Norway．As if that was of any consequence．Is it not quite immaterial？Who would fidget about such a trifle？It's only make-believe，after all，and every one is expected to be amused．Then sometimes the public applauded too much，and sometimes too little．

“They're like wet wood this evening，”he would say；“they won't kindle at all！”And then he would look round to see what kind of people they were；and sometimes he would find them laughing at the wrong time，when they ought not to have laughed，and that vexed him；and he fretted，and was an unhappy man，and now he is in his grave．

Here rests a very happy man．That is to say，a very grand man．He was of high birth，and that was lucky for him，for otherwise he would never have been anything worth speaking of；and nature orders all that very wisely，so that it's quite charming when we think of it．He used to go about in a coat embroidered back and front，and appeared in the saloons of society just like one of those costly，pearl－embroidered bell－pulls which have always a good thick，serviceable cord behind them to do the work．He likewise had a good stout cord behind him，in the shape of a substitute，who did his duty，and who still continues to do it behind another embroidered bell－pull．Everything is so nicely managed，it's enough to put one into a good humour．

Here rests——well，it's a very mournful reflection——here rests a man who spent sixty－seven years considering how he should get a good idea．The object of his life was to say a good thing，and at last he felt convinced in his own mind that he had got one，and was so glad of it that he died of pure joy at having caught an idea at last．No－body derived any benefit from it，for nobody even heard what the good thing was．Now，I can fancy that this same good thing won't let him lie quiet in his grave；for let us suppose that it is a good thing which can only be brought out at breakfast if it is to make an effect，and that he，according to the received opinion concerning ghosts，can only rise and walk at midnight．Why，then the good thing does not suit the time，no one laughs，and the man must carry his good idea down with him again．That is a melancholy grave．

Here rests a remarkably stingy woman．During her lifetime she used to get up at night and mew，so that the neighbours might think she kept a cat——she was so remarkably stingy．

Here lies a lady of good family；in company she al－ways wanted to let her singing be heard，and then she sang“mi manca la voce”，that was the only true thing in her life．

Here is a maiden of another kind．When the canary bird of the heart begins to chirp，reason puts her fingers in her ears．The maiden was going to be married，but——well，it's an everyday story，and we will let the dead rest．

Here sleeps a widow who carried melody in her mouth and gall in her heart．She used to go out for prey in the families round about；and the prey she hunted was her neighbours’ faults，and she was an indefatigable hunter．

Here's a family sepulchre．Every member of this family held so firmly to the opinions of the rest，that if all the world，and the newspapers into the bargain，said of a certain thing it is so and so，and the little boy came home from school and said，“I've learned it thus and thus，”they declared his opinion to be the only true one，because he belonged to the family．And it is an acknowledged fact，that if the yard cock of the family crowed at midnight，they would declare it was morning，though the watchmen and all the clocks in the city were crying out that it was twelve o'clock at night．

The great poet Goethe concludes his“Faust”with the words“may be continued”；and our wanderings in the churchyard may be continued too．I come here often．If any of my friends，or my non-friends，go on too fast for me，I go out to my favourite spot，and select a mound，and bury him or her there——bury that person who is yet alive；and there those I bury must stay till they come back as new and improved characters．I inscribe their life and their deeds，looked at in my fashion，in my record；and that's what all people ought to do．They ought not to be vexed when any one goes on ridiculously，but bury him directly，and maintain their good humour，and keep to the Intelligencer，which is usually a book。written by people under competent guidance．

When the time comes for me to be beund with my history in the boards of the grave，I hope they will put up as my epitaph，

“A good humoured one．”

And that's my story．


好心境

我从我父亲那里继承了一笔最好的遗产：我有一个好心境。那么谁是我的父亲呢？咳，这跟好的心境没有什么关系！他是一个心宽体胖的人，又圆又肥。他的外表和内心跟他的职业完全不相称。那么，他的职业和社会地位是怎样的呢？是的，如果把这写下来，印在一本书的开头，很可能许多人一读到它就会把书扔掉，说：“这使我感到真不舒服，我不要读这类的东西。”但是我的父亲既不是一个杀马的屠夫，也不是一个刽子手。相反地，他的职业却使他站在城里最尊贵的人的面前。这是他的权利，也是他的地位。他得走在前面，在主教的前面，在纯血统的王子前面，他老是走在前面——因为他是一个赶柩车的人！

你看，我把真情说出来了！我可以说，当人们看见我的父亲高高地坐在死神的交通车上，穿着一件又长又宽的黑披风，头上戴着一顶缀有黑纱的三角帽，加上他那一副像太阳一样的圆圆的笑脸，人们恐怕很难想到坟墓和悲哀了。他的那副圆面孔说：“不要怕，那比你所想象的要好得多！”

你看，我继承了他的“好心境”和一个经常拜访墓地的习惯。如果你怀着“好心境”去，那倒是蛮痛快的事情。像他一样，我也订阅《新闻报》。

我并不太年轻。我既没有老婆，又没有孩子，也没有书。不过，像前面说过了的，我订阅《新闻报》。它是我最心爱的一种报纸，也是我父亲最心爱的一种报纸。它的用处很大，一个人所需要知道的东西里面全有——比如：谁在教堂里讲道，谁在新书里说教；在什么地方你可以找到房子和佣人，买到衣服和食物；谁在拍卖东西，谁在破产。人们还可以在上面读到许多慈善事情和天真无邪的诗！此外还有征婚、订约会［和拒绝约会］的广告等——一切都是非常简单和自然！一个人如果订阅《新闻报》，他就可以很愉快地生活着，很愉快地走进坟墓里去。同时在他寿终正寝的时候，他可以有一大堆报纸，舒舒服服地睡在上面——假如他不愿意睡在刨花上的话。

《新闻报》和墓地是我精神上两件最富有刺激性的消遣，是我的好心境的最舒适的浴泉。

当然谁都可以阅读《新闻报》。不过请你一块儿跟我到墓地来吧。当太阳在照着的时候，当树儿变绿了的时候，我们到墓地去吧。我们可以在坟墓之间走走！每座坟像一本背脊朝上的、合着的书本——你只能看到书名。它说明书的内容，但同时什么东西也没有说明。不过我知道它的内容——我从我的父亲和我自己知道的。我的“坟墓书”都把它记载了下来，这是我自己作为参考和消遣所写的一本书。所有的事情都写在里面，还有其他更多的东西。

现在我们来到了墓地。

这儿，在一排涂了白漆的栏栅后面，曾经长着一棵玫瑰树。它现在已经没有了，不过从邻近坟上的一小棵常青树伸过来的枝子，似乎弥补了这个损失。在这儿躺着一个非常不幸的人；但是，当他活着的时候，他的生活很好，即一般人所谓的“小康”。他的收入还有一点剩余。不过他太喜欢关心这个世界——或者更正确地说，关心艺术。当他晚间坐在戏院里以全副精神欣赏戏的时候，如果布景人把月亮两边的灯光弄得太强了一点，或者把本来应该放在景后边的天空悬在景上面，或者把棕榈树放在亚马格尔的风景里，或者把仙人掌放在蒂洛尔的风景里，或者把山毛榉放在挪威的北部，他就忍受不了。这是什么大不了的事情，谁会去理它呢？谁会为这些琐事而感到不安呢？这无非是在做戏，其目的是给人娱乐。观众有时大鼓一顿掌，有时只略微鼓几下。

“这简直是湿柴火，”他说。“它今晚一点也燃不起来！”于是他就向四周望，看看这些观众究竟是什么人。他发现他们笑得不是时候：他们在不应当笑的地方却大笑了——这使得他心烦，坐立不安，成为一个不幸的人。现在他躺在坟墓里。

这儿躺着一个非常幸福的人，这也就是说——一位大人物。他出身很高贵，而这是他的幸运，否则他也就永远是一个渺小的人了。不过大自然把一切安排得很聪明，我们一想起这点就觉得很愉快。他过去常穿着前后都绣了花的衣服，在沙龙的社交场合出现，像那些镶得有珍珠的拉铃绳的把手一样——它后面老是有一根很适用的粗绳子在代替它做工作。他后边也有一根很粗的好绳子——一个替身——代替他做工作，而且现在仍然在另一个镶有珍珠的新把手后面做工作。样样事情都安排得这样聪明，使人很容易获得好心境。

这儿躺着——晤，想起来很伤心！——这儿躺着一个人，他花了67年的光阴要想说出一个伟大的思想。他活着就是为了要找到一个伟大的思想。最后他相信他找到了。因此他很高兴，他终于怀着这个伟大的思想死去。谁也没有得到这个伟大思想的好处，谁也没有听到过这个伟大的思想。现在我想，这个伟大的思想使他不能在坟墓里休息：比如说吧，这个好思想只有在吃早饭的时候说出来才能有效，而他，根据一般人关于幽灵的看法，只能在半夜才能升起来和走动。那么他的伟大的思想与时间的条件不合。谁也不会发笑，他只好把他的伟大思想又带进坟墓里去。所以这是一座忧郁的坟墓。

这儿躺着一个异常吝啬的妇人。在她活着的时候，她常常夜间起来，学着猫叫，使邻人相信她养了一只猫——她是那么地吝啬！

这儿躺着一个出自名门的小姐，她跟别人在一起的时候，总是希望人们听到她的歌声。她唱：“mi manca lavoce！”这是她生命中一件唯一真实的事情。

这儿躺着一个另一类型的姑娘！当心里的金丝雀在歌唱着的时候，理智的指头就来塞住她的耳朵。这位美丽的姑娘总是“差不多快要结婚了”。不过——晤，这是一个老故事……［不过说得好听一点罢了。］我们还是让死者休息吧。

这儿躺着一个寡妇。她嘴里满是天鹅的歌声，但她的心中却藏着猫头鹰的胆汁。她常常到邻家去猎取人家的缺点。这很像古时的“警察朋友”，他跑来跑去想要找到一座并不存在的阴沟上的桥。

这儿是一个家庭的坟地。这家庭的每一分子都相信，假如整个世界和报纸说“如此这般”，而他们的小孩从学校里回来说：“我听到的是那样，”那么他的说法就是唯一的真理，因为他是这家里的一分子。大家也都知道：如果这家里的一个公鸡在半夜啼叫，这家的人就要说这是天明，虽然守夜人和城里所有的钟都说这是半夜。

伟大的诗人歌德在他的《浮士德》的结尾说了这样的话：“可能继续下去。”我们在墓地里的散步也是这样。我常常到这儿来！如果我的任何朋友，或者敌人弄得我活不下去的话，我就来到这块地方，拣一块绿草地，献给我打算埋掉的他或她，立刻把他们埋葬掉。他们躺在那儿，没有生命，没有力量，直到他们变成更新和更好的人才活转来。我把他们的生活和事迹，依照我的看法，在我的“坟墓书”上记录下来，用我的一套看法去研究它们。大家也应该这样做。当人们做了太对不起人的事情的时候，你不应该只感觉苦恼，而应该立刻把他们埋葬掉，同时保持自己的好心境和阅读《新闻报》——这报纸上的文章是由许多人写成的，但是有一只手在那里牵线。

有一天，当我应该把我自己和我的故事装进坟墓里去的时候，我希望人们写这样一个墓志铭：

“一个好心境的人！”

这就是我的故事。

这是一篇童话式的杂文，最先收集在1852年4月5日出版的《故事集》里。用童话的形式来写杂文，这是安徒生的一个创造。故事虽短，但它所反映的现实却是既深刻而又尖锐的。


A GREAT GRIEF

THIS story really consists of two parts；the first part might be left out，but it gives us a few particulars，and these are useful．

We were staying in the country at a gentleman's seat，where it happened that the master and mistress were absent for a few days．In the meantime there arrived from the next town a lady；she had a pug-dog with her，and came，she said，to dispose of shares in her tan－yard．She had her papers with her，and we advised her to put them in an envelope，and to write thereon the address of the proprietor of the estate，“General War-Commissary Knight，”＆c．

She listened to us attentively，seized the pen，paused，and begged us to repeat the direction slowly．We complied，and she wrote；but in the midst of the “General War”she stuck fast，sighed deeply，and said，“I am only a woman！”She had set the pug on the floor while she wrote，and he growled，for he had been taken with her for his amusement and for the sake of his health；and then one ought not to be set upon the floor．His outwardappearance was characterized by a snub nose and a very fat back．

“He doesn's bite，”said the lady；“he has no teeth．He is like one of the family，faithful and grumpy，but that is because he is teased by my grandchildren：they play at weddings，and want to give him the part of the bridesmaid，and that's too much for him，poor old fellow．”

And she delivered her papers，and took Puggie upon her arm．And this is the first part of the story，which might have been left out．

PUGGIE DIED！！That's the second part．

It was about a week afterwards we arrived in the town，and put up at the inn．Our windows looked into the tan－yard，which was divided into two parts by a partition of planks；in one half were many skins and hides raw and tanned．Here was all the apparatus necessary to carry on a tannery，and it belonged to the widow．Puggie had died in the morning，and had been buried in this part of the yard：the grandchildren of the window（that is，of the tanner's widow，for Puggie had never been married）filled up the grave，and it was a beautiful grave——it must have been quite pleasant to lie there．

The grave was bordered with pieces of flower－pots and strewn over with sand；quite at the top they had stuck up half a beer bottle，with the neck upwards，and that was not at all allegorical．

The children danced round the grave，and the eldest of the boys among them，a practical youngster of seven years，made the proposition that there should be an exhibition of Puggie's burial－place for all who lived in the lane；the price of admission was to be a trouser button，for every boy would be sure to have one，and each might also give one for a little girl．This proposal was adopted by acclama－tion．

And all the children out of the lane——yes，even out of the little lane at the back——flocked to the place，and each gave a button．Many were noticed to go about on that afternoon with only one brace；but then they had seen Puggie's grave，and the sight was worth as much as that．

But in front of the tan－yard，close to the entrance，stood a little girl clothed in rags，very pretty to look at，with curly hair，and eyes so blue and clear that it was a pleasure to look into them．The child said not a word，nor did she cry；but each time the little door was opened she gave a long，long look into the yard．She had not a but－ton——that she knew right well，and therefore she remained standing sorrowfully outside，till all the others had seen the grave and had gone away；then she sat down，held her little brown hands before her eyes，and burst into tears：this girl alone had not seen Puggie's grave．it was a grief as great to her as any grown person can experience．

We saw this from above；and，looked at from above，how many a grief of our own and of others can make us smile！That is the story，and whoever does not understand it may go and purchase a share in the tan－yard of the widow．


伤心事

我们现在所讲的这个故事实际上分做两部分：头一部分可以删掉，但是它可以告诉我们一些细节——这是很有用的。

我们是住在乡下的一位绅士的邸宅里。恰巧主人要出去几天。在这同时，有一位太太从邻近的小镇里到来了。她带着一只哈巴狗；据她说，她来的目的是为了要处理她在制革厂的几份股子。她把所有的文件都带来了；我们都建议她把这些文件放在一个封套里，在上面写出业主的地址：“作战兵站总监，爵士”等等。

她认真听我们讲，同时拿起笔，沉思了一会儿，于是就要求我们把这意见又慢慢地念一次。我们同意，于是她就写起来。当她写到“作战兵站总监”的时候，她把笔停住了，长叹了一口气说：“不过我只是一个女人！”

当她在写的时候，她把那只哈巴狗放在地上。它狺狺地叫起来。她是为了它的娱乐和健康才把它带来的，因此人们不应该把它放在地上。它外表的特点是一个朝天的鼻子和一个肥胖的背。

“它并不咬人！”太太说，“它没有牙齿。它是像家里的一个成员，忠心而脾气很坏。不过这是因为我的孙子常常开它的玩笑的原故：他们做结婚的游戏，要它扮作新娘。可怜的小老头儿，这使它太吃不消了！”

她把她的文件交出去了，又把她的哈巴狗抱在怀里。这就是故事的头一部分，可以删去。

“哈巴狗死掉了！”这是故事的第二部分。

这是一个星期以后的事情：我们来到城里，在一个客栈里安住下来。

我们的窗子面对着制革厂的院子。院子用木栏栅隔做两部。一部里面挂着许多皮革——生皮和制好了的皮。这儿一切制革的必需器具都有，而且是属于这个寡妇的。哈巴狗在早晨死去了，同时被埋葬在这个院子里。寡妇的孙子们（也就是制革厂老板的未亡人的孙子们，因为哈巴狗从来没有结过婚）掩好了这座坟。它是一座很美的坟——躺在它里面一定是很愉快的。

坟的四周镶了一些花盆的碎片，上面还撒了一些沙子。坟顶上还插了半个啤酒瓶，瓶颈朝上——这并没有什么象征的意义。

孩子们在坟的周围跳舞。他们中间最大的一个孩子——一个很实际的、7岁的小孩子——提议开一个哈巴狗坟墓展览会，让街上所有的人都来看。门票价是一个裤子扣，因为这是每个男孩子都有的东西，而且还可以有多余的来替女孩子买门票。这个提议得到全体一致通过。

街上所有的孩子——甚至后街上的孩子——都涌到这地方来，献出他们的扣子，这天下午人们可以看到许多孩子只有一根背带吊着他们的裤子，但是他们却看到了哈巴狗的坟墓，而这也值得出那么多的代价一看。

不过在制革厂的外面，紧靠着入口的地方，站着一个衣服褴褛的女孩子。她很可爱，她的卷发很美丽，她的眼睛又蓝又亮，使人看到感觉愉快。她一句话也不说，但是她也不哭。每次那个门一打开的时候，她就朝里面怅然地望很久。她没有一个扣子——这点她知道得清清楚楚，因此她就悲哀地呆在外面，一直等到别的孩子们都参观了坟墓、离去了为止。然后她就坐下来，把她那双棕色的小手蒙住自己的眼睛，大哭一场；只有她一个人没有看过哈巴狗的坟墓。就她说来，这是一件伤心事，跟成年人常常所感到的伤心事差不多。

我们在上面看到这情景，而且是高高地在上面观看。这件伤心事，像我们自己和许多别人的伤心事一样，使得我们微笑！这就是整个的故事。任何人如果不了解它，可以到这个寡妇的制革厂去买一份股子。

这个小品收集在安徒生于1853年11月30日在哥本哈根出版的一本只有68页的《故事集》里，这是该书5篇中的一篇。它是根据一件真事写成的：安徒生在丹麦富恩岛旅行的时候，有一个制革厂的妇人向他兜售制革厂的股票。他当然没有买，但他由此写了这篇小故事。

故事的头一部分，的确“可以删去”，但与第二部的真正的故事也不无联系。哈巴狗是那妇人的宠物，她走到哪里就把它带到哪里。在制革厂，她就在那里为它修了一座坟墓。这本是件无聊的事，但对孩子们却不寻常，它成了他们中间轰动一时的展览品。他们中的一个7岁的孩子是个伟大的“实用主义”者。他灵机一动，为这个展览卖起门票来。每张票——一颗裤子的扣子——的代价并不高，但一个小女孩恰恰没有这样一颗扣子，因而就没有机会一睹这次盛况。她的伤心是真正的伤心。“跟成年人常常所感到的伤心事几乎差不多。”对孩子的心理，安徒生寥寥几笔就勾勒出一个活灵活现的图画。至于“伤心”的问题，在孩子身上，正如在成年人身上一样，他用比寥寥几笔还更少的字描出它的本质：“把她那双棕色的小手蒙住自己的眼睛，大哭一场”——这真是伤心的大哭，跟一个百万富翁在股市市场破了产差不多。

{ewc MVIMAGE,MVIMAGE, !413481T1.bmp}


EVERYTHING IN ITS RIGHT PLACE

IT was more than a hundred years ago．

Behind the wood，by the great lake，stood the old baronial mansion．Round about it lay a deep moat，in which grew reeds and grass．Close by the bridge，near the en－trance gate，rose an old willow tree that bent over the reeds．

Up from the hollow lane sounded the clang of horns and the trampling of horses；therefore the little girl who kept the geese hastened to drive her charges away from the bridge，before the hunting company should come gallopping by．They drew near with such speed that the girl was obliged to climb up in a hurry，and perch herself on the coping-stone of the bridge，lest she should be ridden down．She was still half a child，and had a pretty light figure，and a gentle expression in her face，with two chear blue eyes．The noble baron took no note of this，but as he gallopped past the little goose－herd，he reversed the whip he held in his hand，and in rough sport gave her such a push in the chest with the butt－end that she fell backwards into the ditch．

“Everything in its place！”he cried；“into the puddle with you！”And he laughed aloud，for this was intended for wit，and the company joined in his mirth：the whole party shouted and clamoured，and the dogs barked their loudest．

Fortunately for herself，the poor girl in falling seized one of the hanging branches of the willow tree，by means of which she kept herself suspended over the muddy water，and as soon as the baron and his company had disappeared through the castle gate，the girl tried to scramble up again；but the bough broke off at the top，and she would have fallen backward among the reeds，if a strong hand from above had not at that moment seized her．It was the hand of a pedlar，who had seen from a short distance what had happened，and who now hurried up to give aid．

“Everything in its right place！”he said，mimicking the gracious baron；and he drew the little maiden up to the firm ground．He would have restored the broken branch to the place from which it had been torn，but“everything in its place”cannot always be managed，and therefore he stuck the piece in the ground．“Grow and prosper till you can furnish a good flute for them up yon－der，”he said；for he would have liked to play the “rogue's march”for my lord the baron and my lord's whole family．

And then he betook himself to the castle，but not into the ancestral hall，he was too humble for that！He went to the servants’ quarters，and the men and maids turned over his stock of goods，and bargained with him；but from above，where the guests were at table，came a sound of roaring and screaming that was intended for song，and indeed they did their best．Loud laughter，mingled with the barking and howling of dogs resounded，for there was feasting and carousing up yonder．Wine and strong old ale foamed in the jugs and glasses，and the dogs sat with their masters and dined with them．They had the pedlar summoned upstairs，but only to make fun of him．The wine had mounted into their heads，and the sense had flown out．They poured ale into a stocking，that the pedlar might drink with them，but that he must drink quickly；that was considered a rare jest，and was a causc of fresh laughter．And then whole farms，with oxen and peasants too，were staked on a card，and lost and won．

“Everything in its right place！”said the pedlar，when he had at last made his escape out of what he called “Sodom and Gomorrah．”“The open high road is my right place，” he said；“I did not feel at all happy there．”

And the little maiden who sat keeping the geese nodded at him from the gate of the field．

And days and weeks went by；and it became manifest that the willow branch which the pedlar had stuck into the ground by the castle moat remained fresh and green，and even brought forth new twigs．The little goose－girl saw that the branch must have taken root，and rejoiced greatly at the circumstance；for this tree，she thought，was now her tree．

The tree certainly came forward well；but everything else belonging to the castle went very rapidly back，what with feasting and gambling——for these two are like wheels，upon which no man can stand securely．

Six years had not passed away before the noble lord passed out of the castle gate，a beggared man，and the mansion was bought by a rich dealer；and this purchaser was the very man who had once been made a jest of there，for whom ale had been poured into a stocking；but honesty and industry are good winds to speed a vessel；and now the dealer was possessor of the baronial estate．But from that hour no more card-playing was permitted there．

“That is bad reading，”said he：“When the Evil One saw a Bible for the first time，he wanted to put a bad book against it，and invented card-playing．”

The new proprietor took a wife，and who might that be but the goose－girl，who had always been faithful and good，and looked as beautiful and fine in her new clothes as if she had been born a great lady．And how did all this come about？That is too long a story for our busy time，but it really happened，and the most important part is to come．

It was a good thing now to be in the old mansion．The mother managed the domestic affairs，and the father super－intended the estate，and it seemed as if blessings were streaming down．Where prosperity is，prosperity is sure to follow．The old house was cleaned and painted，the ditches were cleared and fruit trees planted．Everything wore a bright cheerful look，and the floors were as polished as a draught-board．In the long winter evenings the lady sat at the spinning-wheel with her maids，and every Sunday evening there was a reading from the Bible by the Councillor of Justice Himself——this title the dealer had gained，though it was only in his old age．The children grew up——for children had come——and they received the best education，though all had not equal abilities，as we find indeed in all families．

In the meantime the willow branch at the castle gate had grown to be a splendid tree，which stood there free and unpolled．“That is our family tree，” the old people said，and the tree was to be honoured and respected——so they told all the children，even those who had not very good heads．

And a hundred years rolled by．

It was in our own time．The lake had been converted to moorland，and the old mansion had almost disappeared．A pool of water and the ruins of some walls，this was all that was left of the old baronial castle，with its deep moat；and here stood also a magnificent old willow，with pendent boughs，which seemed to show how beautiful a tree may be if left to itself．The main stem was certainly split from the root to the crown，and the storm had bowed the noble tree a little；but it stood firm for all that，and from every cleft into which wind and weather had carried a portion of earth，grasses and flowers sprang forth：especially near the top，where the great branches parted，a sort of hanging garden had been formed of wild raspberry bush，and even a small quantity of rowan－tree had taken root，and stood，slender and graceful，in the midst of the old willow which was mirrored in the dark water when the wind had driven the duck－meat away into a corner of the pool．A field-path led close by the old tree．

High by the forest hill，with a splendid prospect in every direction，stood the new hall，large and magnificent，with panes of glass so clearly transparent，that it looked as if there were no panes there at all．The grand flight of steps that led to the entrance looked like a bower of roses and broad-leaved plants．The lawn was as freshly green as if each separate blade of glass were cleaned morning and evening．In the hall hung costly pictures；silken chairs and sofas stood there，so easy that they looked almost as if they could run by themselves；there were tables of great marble slabs，and books bound in morocco and gold．Yes，truly，people of rank lived here：the baron with his family．

All things here corresponded with each other．The motto was still“Everything in its right place”；and there－fore all the pictures which had been put up in the old house for honour and glory，hung now in the passage that led to the servants’ hall：they were considered as old lumber，and especially two old portraits，one representing a man in a pink coat and powdered wig，the other a lady with powdered hair and holding a rose in her hand，and each surrounded with a wreath of willow leaves．These two pictures were pierced with many holes，because the little barons were in the habit of setting up the old people as a mark for their crossbows．The pictures represented the Councillor of Justice and his lady，the founders of the pre－sent family．

“But they did not properly belong to our family，”said one of the little barons．“He was a dealer，and she had kept the geese．They were not like papa and mamma．”

The pictures were pronounced to be worthless；and as the motto was“Everything in its right place”，the great-grandmother and great-grandfather were sent into the pas-sage that led to the servants’hall．

The son of the neighbouring clergyman was tutor in the great house．One day he was out walking with his pupils，the little barons and their eldest sister，who had just been confirmed；they came along the field－path past the old willow，and as they walked on，the young lady bound a wreath of field flowers．“Everything in its right place，”and the flowers formed a pretty whole．At the same time she heard every word that was spoken，and she liked to hear the clergyman's son talk of the powers of nature and of the great men and women in history．She had a goodhearted disposition，with true nobility of thought and soul，and a heart full of love for all that God hath created．

The party came to a halt at the old willow tree．The youngest baron insisted on having such a flute out for him from it as he had had made of other willows．Accordingly the tutor broke off a branch．

“Oh，don't do that！”cried the young baroness；but it was done already．“That is our famous old tree，” she continued，“and I love it dearly．They laugh at me at home for this，but I don't mind．There is a story attached to this tree．”

And she told what we all know about the tree，about the old mansion，the pedlar and the goose－girl，who had met for the first time in this spot，and had afterwards become the founders of the noble family to which the young barons belonged．

“They would not be ennobled，the good old folks！”she said．“They kept to the motto，‘ Everything in its right place’；and accordingly they thought it would be out of place for them to purchase a title with money．My grandfather，the first baron，was their son．He is said to have been a very learned，very popular with princes and princesses，and a frequent guest at the court festivals．The others at home love him best；but，I don't know how，there seems to me something about that first pair that draws my heart towards them．How comfortable，how patriarchal it must have been in the old house，where the mistress sat at the spinning－wheel among her maids，and the old master read aloud from the Bible！”

“They were charming，sensible people，”said the clergy－man's son．

And with this the conversation naturally fell upon no－bles and citizens．The young man scarcely seemed to be－long to the citizen class，so well did he speak of things be－longing to nobility．He said，

“It is a great thing to belong to a family that has distinguished itself，and thus to have，as it were，in one's blood；a spur that urges one on to make progress in all that is good．It is delightful to have a name that serves as a card of admission into the highest circles．Nobility means that which is noble：it is a coin that has received a stamp to indicate what it is worth．It is the fallacy of the time，and many poets have frequently maintained this fallacy，that nobility of birth is accompanied by foolishness，and that the lower you go among the poor，the more does every－thing around you shine．But that is not my view，for I consider it entirely false．In the higher classes many beautiful and kindly traits are found．My mother told me one of this kind，and I could tell you many others．

“My mother was on a visit to a great family in town．My grandmother，I think，had been nurse to the lady there．The great nobleman and my mother were alone in the room，when the former noticed that an old woman came limping on crutches into the courtyard．Indeed，she was accustomed to come every Sunday，and carry away a gift with her．‘Ah，there is the poor old lady，'said the noble－man：‘walking is a great toil to her；’ and before my mother understood what he meant，he had gone out of the room and run down the stairs，to save the old woman the toilsome walk，by carrying to her the gift she had come to receive．

“Now，that was only a small circumstance，but，like the widow's two mites in the Scriptures，it has a sound that finds an echo in the depths of the heart in human nature；and these are the things the poet should show and point out；especially in these times should he sing of it，for that does good，and pacifies and unites men．But where a bit of mortality，because it has a genealogical tree and a coat of arms，rears up like an Arab horse，and prances in the street，and says in the room，‘People from the street have been here，’when a commoner has been present，——that is nobility in decay and turned into a mere mask，a mask of the kind that Thespis created；and people are glad when such a one is made a subject of satire．”

This was the speech of the clergyman's son．It was certainly rather long，but then the flute was finished while he made it．

At the castle there was a great company．Many guests came from the neighbourhoood and from the capital．Many ladies，some tastefully dressed and others dressed without taste，were there，and the great hall was quite full of people．The clergymen from the neighbourhood stood respect－fully congregated in a corner，which made it look almost as if it was a burial．But it was not so，for this was a party of pleasure，only that the pleasure had not yet begun．

A great concert was to be performed，and consequent－ly the little baron had brought in his willow flute；but he could not get a note out of it，nor could his papa，and therefore the flute was worth nothing．There was instrumental music and song，both of the kind that delight the performers most——quite charming！

“You are a performer？”said a fine gentleman——his father's son and nothing else——to the tutor．“You play the flute and make it too——it is genius which commands，and should have the place of honour！Oh yes！I advance with the times，as every one is obliged to do．Oh，you will enchant us with the little instrument，will you not？”

And with these words he handed to the clergyman's son the flute cut from the willow tree by the pool，and announced aloud that the tutor was about to perform a solo on that instrument．

Now，they only wanted to make fun of him，that was easily seen；and therefore the tutor would not play，though indeed he could do so very well；but they crowded round him and importuned him so strongly，that at last he took the flute and put it to his lips．

That was a wonderful flute！A sound，as sustained as that which is emitted by the whistle of a steam engine，and much stronger，echoed far over courtyard，garden，and wood，miles away into the country；and simultaneously with the tone came a rushing wind that roared，“Everything in its right place！”And papa flew as if carried by the wind straight out of the hall and into the shepherd's；and the shepherd flew，not into the hall，for there he could not come——no，but into the room of the servants，among the smart who strutted about there in silk stockings；and the proud servants were struck motionless with horror at the thought that such a personage dared to sit down to table with them．

But in the hall the young baroness flew up to the place of honour at the top of the table，where she was worthy to sit；and the young clergyman's son had a seat next to her；and there the two sat as if they were a newly－married pair．An old count of one of the most ancient families in the country remained untouched in his place of honour；for the flute was just，as men ought to be．The witty young gentleman，the son of his father and nothing else，who had been the cause of the flute－playing，flew head－over-heels into the poultry house——but not alone．

For a whole mile round about the sounds of the flute were heard，and singular events took place．A rich merchant's family，driving along in a coach and four，was blown quite out of the carriage，and could not even find a place on the footboard at the back．Two rich peasants who in our times had grown too high for their cornfields，were tumbled into the ditch．It was a dangerous flute，that：luckily，it burst at the first note；and that was a good thing，for then it was put back into the owner's pocket．“Everything in its right place．”

The day afterwards not a word was said about this marvellous event；and thence has come the expression，“pocketing the flute”．Everything was in its usual order，only that the two old portraits of the dealer and the goose－girl hung on the wall in the banqueting－hall．They had been blown up there，and as one of the real connoisseurs said they had been painted by a master's hand，they remained where they were，and were restored．One did not know before that they were any good，and how should it have been known？Now they hung in the place of honour：“Everything in its right place．”

And to that it will come hereafter；for hereafter is long——longer than this story．


各得其所

这是一百多年以前的事情了！

在树林后面的一个大湖旁边，有一座古老的男爵府。它的周围有一道很深的壕沟；里面长着许多芦苇和草。在通向入口的那座桥边，长着一棵古老的柳树；它的枝子垂向这些芦苇。

从空巷里传来一阵号角声和马蹄声；一个牧鹅姑娘趁着一群猎人没有奔驰过来以前，就赶快把她的一群鹅从桥边赶走。猎人飞快地跑近来了，她只好急忙爬到桥头的一块石头上，免得被他们踩倒。她仍然是个孩子，身材很瘦削；但是她面上有一种和蔼的表情和一双明亮的眼睛。那位男爵老爷没有注意到这点。当他飞驰过去的时候，他把鞭子掉过来，恶作剧地用鞭子的把手朝这女孩子的胸脯一推，弄得她仰着滚下壕沟去了。

“各得其所！”他大声说，“请你滚到泥巴里去吧！”

他哄笑起来。因为他觉得这很好笑，所以和他一道的人也都笑起来。全体人马都大肆叫嗥，连猎犬也咬起来。［这真是所谓：

“富鸟飞来声音大！”

只有上帝知道，他现在还是不是富有。］还算幸运，这个可怜的牧鹅女在落下去的时候，伸手乱抓，结果抓住了柳树的一根垂枝，这样她就悬在泥沼上面。一等到男爵和他的随从走进大门不见了，她就想法再爬上来，但是枝子忽然在顶上断了；要不是上面有一只强壮的手抓住了她，她就要落到芦苇里去了。这人是一个流浪的小贩。他从不远的地方看到了这件事情，所以他现在就急忙赶过来帮助她。

“各得其所！”他模拟那位老爷的口吻开玩笑地说。于是他就把小姑娘拉到干地上来。他倒很想把那根断了的枝子接上，但是“各得其所”不是在任何场合下都可以做得到的！因此他就把这枝子插到柔软的土里。他说：“假如你能够的话，生长吧，一直长到你可以成为那个公馆里的人们的一管笛子！”他倒希望这位老爷和他的一家人挨一次痛打呢。

然后，他走进这个公馆里去，但并不是走进客厅，因为他太微贱了！他走进仆人住的地方去。他们翻了翻他的货品，争论了一番价钱。但是从上房的酒席桌上，飘来一阵喧噪和尖叫声——这就是他们所谓的唱歌；比这更好的东西他们就不会了。上面正在大吃大喝，笑声和犬吠声混作一团。普通酒和强烈的啤酒在酒罐和玻璃杯里冒着泡，狗子跟主人坐在一起吃喝。［有的狗子用耳朵把鼻子擦干净以后，还得到少爷们的亲吻。］他们请这小贩［带着他的货品走］上来，不过他们的目的是要开他的玩笑。酒已经冲上了他们的脑袋，理智已经飞走了。他们把啤酒倒进袜子里，请这小贩跟他们一起喝，但是必须喝得快！这办法既巧妙，而又能逗人发笑。然后他们把牲口、农奴和农庄都拿出来作为玩牌赌注，有的赢了，有的输了。

“各得其所！”小贩在走出了这个他所谓的“罪恶的渊薮”的时候说。“我的处‘所’是宽广的大路，我在那家一点也不感到自在。”

牧鹅的小姑娘从田野的篱笆那儿对他点头。

许多天过去了。许多星期过去了。小贩插在壕沟旁边的那根折断了的杨柳枝，显然还是新鲜和翠绿的；它甚至还冒出了嫩芽。牧鹅的小姑娘知道这根枝子现在生了根，所以她感到非常愉快，因为她觉得这棵树是她的树。

这棵树在茁壮生长。但是公馆里的一切，在喝酒和赌博中很快地就搞光了——因为这两件东西像轮子一样，任何人在上面是站不稳的。

6个年头还没有过完，老爷（沦为乞丐），［拿着袋子和手杖，作为一个穷人］走出了这个公馆。公馆被一个富有的小贩买去了。他就是曾经在这儿被戏弄和讥笑过的那个人——那个要从袜子里喝啤酒的人。但是诚实和勤俭带来兴盛；现在这个小贩成为了公馆的主人。不过从这时起，打纸牌的这种赌博就不许在这儿再玩了。

“这是很坏的消遣，”他说，“当魔鬼第一次看到《圣经》的时候，他就想放一本坏书来抵消它，于是他就发明了纸牌戏！”

这位新主人娶了一个太太。她不是别人，就是那个牧鹅的女郎。她一直是很忠诚、虔敬和善良的。她穿上新衣服非常漂亮，好像她天生就是一个贵妇人似的。事情怎么会是这样呢？是的，在我们这个忙碌的时代里，这是一个很长的故事；不过事情确实如此，而且最重要的一部分还在后面。

住在这座古老的邸宅里是很幸福的。母亲管家里的事，父亲管外面的事，幸福好像是从泉水里涌出来的。凡是幸运的地方，就经常有幸运来临。这座老房子被打扫和油漆得一新；壕沟也清除了，果木树也种起来了。一切都显得温暖而愉快；地板擦得很亮，像一个棋盘。在漫长的冬夜里，女主人同她的女佣人坐在堂屋里织羊毛或纺线。礼拜天的晚上，司法官——那个小贩成了司法官，虽然他现在已经很老了——就读一段《圣经》。孩子们——因为他们生了孩子——都长大了，而且受到了很好的教育，虽然像在别的家庭里一样，他们的能力各有不同。

公馆门外的那根柳树枝，已经长成为一棵美丽的树。它自由自在地立在那儿，还没有被剪过枝。“这是我们的家族树！”这对老夫妇说；这树应该得到光荣和尊敬——他们这样告诉他们的孩子，包括那些头脑不太聪明的孩子。

一百年过去了。

这就是我们的时代。湖已经变成了一块沼地。那座老邸宅也几乎不见了，现在只剩下一个长方形的水潭，两边立着一些断垣残壁。这就是男爵老爷那座有壕沟的老城堡的遗址。这儿还立着一株壮丽的老垂柳。［它就是那株老家族树。］这似乎是说明，一棵树如果你不去管它，它会变得多么美丽。当然，它的主干从根到顶都裂开了；风暴也把它打得略为弯了一点。虽然如此，它仍然立得很坚定，而且在每一个裂口里——风和雨送了些泥土进去——还长出了草和花；尤其是在顶上大枝丫分杈的地方，许多覆盆子［和繁缕］形成一个悬空的花园。这儿甚至还长出了几棵山梨树，它们苗条地立在这株老柳树的身上。当风儿把青浮草吹到水潭的一个角落里去了的时候，老柳树的影子就在荫深的水上出现。一条小径从这树的近旁一直伸到田野。

在树林附近的一个风景优美的小山上，有一座新房子，既宽大，又华丽，窗玻璃是那么透明，人们可能以为它完全没有镶玻璃。大门前面的宽大台阶很像玫瑰花和宽叶植物所形成的一个花亭。草坪是那么碧绿，好像每一片叶子早晚都被冲洗过了一番似的。厅堂里悬着华贵的绘画。套着锦缎［和天鹅绒］的椅子和沙发，简直像自己能够走动似的。此外还有光亮的大理石桌子，烫金的皮装的书籍。是的，这儿住着的是富有的人；这儿住着的是贵族——男爵一家。

这儿一切东西都配得很调和。这儿的格言是：“各得其所！”因此从前在那座老房子里光荣地、排场地挂着的一些绘画，现在统统都在通到仆人住处的走廊上挂着。它们现在成了废物——特别是那两幅老画像：一幅是一位穿粉红上衣和戴着扑了粉的假发的绅士，另一幅是一位太太——她的向上梳的头发也扑了粉，她的手里拿着一朵红玫瑰花。他们两人四周围着一圈柳树枝所编成的花环。这两张画上布满了圆洞，因为小男爵们常常把这两位老人当作他们射箭的靶子。这两位老人就是司法官和他的夫人——这个家族的始祖。

“但是他们并不真正属于这个家族！”一位小男爵说。“他是一个小贩，而她是一个牧鹅的丫头。他们一点也不像爸爸和妈妈。”

这两张画成为没有价值的废物。因此，正如人们所说的，它们“各得其所”！曾祖父和曾祖母就来到通向仆人宿舍的走廊里了。

牧师的儿子是这个公馆里的家庭教师。有一天他和小男爵们以及他们受了坚信礼不久的姐姐到外面去散步。他们沿着那棵老柳树旁边的一条小径走来；当他们正在走的时候，这位小姐就用田里的小花扎了一个花束。“各得其所，”所以这些花儿也形成了一个美丽的整体。在这同时，她倾听着大家的高谈阔论。她喜欢听牧师的儿子谈起大自然的威力，谈起历史上伟大的男子和女人。她有健康愉快的个性，高尚的思想和灵魂，还有一颗喜爱上帝所创造一切事物的心。

他们在老柳树旁边停下来。最小的那位男爵很希望有一管笛子，因为他从前也有过一管用柳树枝雕的笛子。牧师的儿子便折下一根枝子。

“啊，请不要这样做吧！”那位年轻的女男爵说。然而这已经做了。“这是我们的一棵有名的老树，我非常心疼它！他们在家里常常因此笑我，但是我不管！这棵树有一个来历！”。

于是她就把她所知道的关于这树的事情全讲出来：关于那个老邸宅的事情，以及那个小贩和那个牧鹅姑娘怎样在这地方第一次遇见，后来他们又怎样成为这个有名的家族和这些年轻男爵的始祖的事情。

“这两个善良的老人，他们不愿意成为贵族！”她说，“他们遵守着‘各得其所’的格言；因此他们就觉得，假如他们用钱买来一个爵位，那就与他们的地位不相称了。只有他们的儿子——我们的祖父——才正式成为一位男爵。据说他是一位非常有学问的人，他常常跟王子和公主们来往，还常常参加他们的宴会。家里所有的人都非常喜欢他。但是，我不知道为什么，最初的那对老人对我的心有某种吸引力。那个老房子里的生活一定是这样地安静和庄严：主妇和女仆们一起坐着纺纱，老主人高声朗诵着《圣经》。”

“他们是一对可爱的通情理的人！”牧师的儿子说。

到这儿，他们的谈话就自然接触到贵族和市民了。牧师的儿子几乎不太像市民阶层的人，因为当他谈起关于贵族的事情时，他是那么内行。他说：

“一个人作为一个有名望的家庭的一员是一桩幸运！同样，一个人血统里有一种鼓舞他向上的动力，也是一桩幸运。一个人有一个族名作为走进上流社会的桥梁，是一桩美事。贵族是高贵的意思。它是一块金币，上面刻着它的价值。我们这个时代有一种论调——许多诗人也自然随声附和——那就是：一切高贵的东西总是愚蠢［和没有价值］的；至于穷人，他们越不行，他们就越聪明。不过这不是我的见解，因为我认为这种看法完全是错误的［，虚伪的］。在上流阶级里面，人们可以发现许多美丽和感动人的特点。我的母亲告诉过我一个例子，而且我还可以举出许多别的来。

她到城里去拜访一个贵族家庭。我想，我的祖母曾经当过那家主妇的乳母。我的母亲有一天跟那位高贵的老爷坐在一个房间里。他看见一个老太婆拄着拐杖蹒跚地走进院子里来。她是每个礼拜天都来的，而且一来就带走几个银毫。‘那个可怜的老太婆来了，’老爷说；‘她走路真不容易！’在我的母亲还没有懂得他的意思以前，他就走出了房门，跑下楼梯，亲自走到那个穷苦的老太婆身边去，免得她为了取几个银毫而要走艰难的路。

这不过是一件小小的事情；但是，像《圣经》上所写的寡妇的一文钱一样，它在人心的深处，在人类的天性中引起一个回音。诗人就应该把这类事情指出来，歌颂它，特别是在我们这个时代，因为这会发生好的作用，会安抚人心［，让大家团结起来］。不过有的人，因为有高贵的血统，同时出身于望族，常常像阿拉伯的马一样，喜欢跷起前腿在大街上嘶鸣。只要有一个普通人来过，他就在房间里说：‘平民曾经到过此地！’这说明贵族在腐化，变成了一个贵族的假面具，一个德斯比斯所创造的那种面具。人们讥笑这种人，把他当成讽刺的对象。”

这就是牧师的儿子的一番议论。它的确未免太长了一点，但在这期间，那管笛子却雕成了。

公馆里有一大批客人。他们都是从附近地区和京城里来的。许多女士都来了，她们有些穿得很入时，有的不入时。大客厅里挤满了人。附近地区的一些牧师都是恭而敬之地挤在一个角落里——这使人觉得好像要举行一个葬礼似的。但是这却是一个欢乐的场合，只不过欢乐还没有开始罢了。

这儿应该有一个盛大的音乐会才好。因此一位小男爵就把他的柳树笛子取出来，不过他吹不出声音来，他的爸爸也吹不出，所以它成了一个废物。

这儿现在有了音乐，也有了歌唱，它们都使演唱者本人感到最愉快，当然这也不坏！

“你也是一个音乐家吗？”一位漂亮绅士——他只不过是他父母的儿子——对家庭教师说。“你吹奏这管笛子，而且你还亲手把它雕出来。这简直是天才，而天才坐在光荣的席位上，统治着一切。啊，天啦！我是在跟着时代走——每个人非这样不可。啊，请你用这小小的乐器来迷住我们一下吧，好不好？”

于是他就把用水池旁的那株柳树枝雕成的笛子交给牧师的儿子。他同时大声说，这位家庭教师将要用这乐器对大家作一个独奏。

现在他们要开他的玩笑，这是很清楚的了。因此这位家庭教师就不吹了，虽然他可以吹得很好。但是他们却围在他旁边，坚持要他吹，弄得他最后只好拿起笛子，凑到嘴上。

这真是一管奇妙的笛子！它发出一个怪声音，比蒸汽机所发出的汽笛声还要长，还要粗。它在院子上空，在花园和森林里盘旋，远远地飘到数里之外的田野上去。跟这音调同时，吹来了一阵呼啸的狂风，它呼啸着说：“各得其所！”于是爸爸就好像被风在吹动似地，飞出了大厅，落在牧人的房间里去了；而牧人也飞起来，但是却没有飞进那个大厅里去，因为他不能去——嗨，他却飞到仆人的宿舍里去，飞到那些穿着丝袜子、大摇大摆地走着路的、漂亮的侍从中间去。这些骄傲的仆人们被弄得目瞪口呆，想道：这么一个下贱的人物居然敢跟他们一道坐上桌子。

但是在大厅里，年轻的女男爵飞到了桌子的首席上去。她是有资格坐在这儿的。牧师的儿子坐在她的旁边。他们两人这样坐着，好像他们是一对新婚夫妇似的。只有一位老伯爵——他属于这国家的一个最老的家族——仍然坐在他尊贵的位子上没有动；因为这管笛子是很公正的，人也应该是这样。那位幽默的漂亮绅士——他只不过是他父亲的儿子——这次吹笛的煽动人，倒栽葱地飞进一个鸡屋里去了，但他并不是孤独地一个人在那儿。

在附近一带10多里地以内，大家都听到了笛声，而且发生了一些奇怪的事情。一个富有商人的全家，坐在一辆四匹马拉的车子里，被吹出了车厢，连在车后都找不到一块地方站着。

两个有钱的农夫，他们在我们这个时代长得比他们田里的麦子还高，却被吹到泥巴沟里去了。这是一管危险的笛子！很幸运的是，它在发出第一个调子后就裂开了。这是一件好事，因为这样它就又被放进主人的衣袋里去了：

“各得其所！”

随后的一天，谁也不提起这件事情，因此我们就有了“笛子入袋”这个成语。每件东西都回到它原来的位子上。只有那个小贩和牧鹅女的画像挂到大客厅里来了。它们是被吹到那儿的墙上去的。正如一位真正的鉴赏家说过的一样，它们是由一位名家画出来的；所以它们现在挂在它们应该挂的地方。人们从前不知道它们有什么价值，而人们又怎么会知道呢？现在它们悬在光荣的位置上：“各得其所！”事情就是这样！永恒的真理是很长的——比这个故事要长得多。

这个小故事最初发表在1853年出版的《故事集》第2卷。这是一篇有关世态的速写。真正“光荣”的是那些勤劳、质朴、善良的人们，他们的画像应该“悬在最光荣的位置上。”那些装腔作势，高视阔步的大人物，实际上什么也不是，只不过“倒栽葱地飞进一个鸡屋里去了。”这就是“各得其所”，其寓意是很深的。安徒生在他的手记中说：“诗人蒂勒（T．M．Thiele，1795——1874）对我说：‘写一篇关于把一切吹到它恰当的位置上的笛子的故事吧。’我的这篇故事的来历，就完全源自这句话。”


THE GOBLIN AND THE HUCKSTER

THERE was once a regular student：he lived in a garret，and nothing at all belonged to him；but there was also once a regular huckster：he lived on the ground floor，and the whole house was his；and the Goblin lodged with him，for here，every Christmas－eve，there was a dish of porridge，with a great piece of butter float-in in the middle．The huckster could give that，and consequently the Goblin stuck to the huckster's shop，and that was very interesting．

One evening the student came through the back door to buy candles and cheese for himself．He had no one to send，and that's why he came himself．He procured what he wanted and paid for it，and the huckster and his wife both nodded a“good evening”to him；and the woman was one who could do more than merely nod——she had an immense power of tongue！And the student nodded too，and then suddenly stood still，reading the sheet of paper in which the cheese had been wrapped．It was a leaf torn out of an old book，a book that ought not to have been torn up，a book that was full of poetry．

“There lies more of it，”said the huckster：“I gave an old woman a few coffee beans for it；give me three pence and you shall have the remainder．”

“Thanks，” said the student，“give me the book in－stead of the cheese：I can eat my bread and butter without cheese．It would be a sin to tear the book up entirely．You are a capital man，a practical man，but you under－stand no more about poetry than does that cask yonder．”

Now，that was an impolite speech，especially to－wards the cask；but the huckster laughed and the student laughed，for it was only said in fun．But the Goblin was angry that any one should dare to say such things to a huckster who lived in his own house and sold the best butter．

When it was night，and the shop was closed and all were in bed except the student，the Goblin came forth，went into the bedroom，and took away the good lady's tongue；for she did not want that while she was asleep；and whenever he put this tongue upon any object in the room，the said object acquired speech and language，and could express its thoughts and feelings as well as the lady herself could have done；but only one object could use it at a time，and that was a good thing，otherwise they would have interrupted each other．

And the Goblin laid the tongue upon the Cask in which the old newspapers were lying．

“Is it true，”he asked，“that you don't know what poetry means？”

“Of course！I know it，”replied the Cask：“poetry is something that always stands at the foot of a column in the newspapers，and is sometimes cut out．I dare swear I have more of it in me than the student，and I'm only a poor tub compared to the huckster．”

Then the Goblin put the tongue upon the coffee－mill，and，mercy！how it began to go！And he put it upon the butter－cask，and on the cashbox：they were all of the wastepaper Cask's opinion，and the opinion of the majority must be respected．

“Now I shall tell it to the student！”

And with these words the Goblin went quite quietly up the back stairs to the garret，where the student lived．The student had still a candle burning，and the Goblin peeped through the keyhole，and saw that he was reading in the torn book from downstairs．

But how light it was in his room！Out of the book shot a clear beam，expanding into a thick stem，and into a mighty tree，which grew upward and spread its branches far over the student．Each leaf was fresh，and every blossom was a beautiful girl's head，some with dark sparkling eyes，others with wonderfully clear blue orbs；every fruit was a gleaming star，and there was a glorious sound of song in the student's room．

Never had the little Goblin imagined such splendour，far less had he ever seen or heard anything like it．He stood still on tiptoe，and peeped in till the light went out in the student's garret．Probably the student blew it out，and went to bed；but the little Goblin remained standing there nevertheless，for the music still sounded on，soft and beautiful——a splendid cradle song for the student who had lain down to rest．

{ewc MVIMAGE,MVIMAGE, !413493T1.bmp}

“This is an incomparable place，”said the Goblin：“I never expected such a thing！I should like to stay here with the student．”

And then he thought it over——and thought sensibly；then he sighed，“The student has no porridge！”And then he went down again to the huckster's shop：and it was a very good thing that he got down there again at last，for the Cask had almost worn out the good woman's tongue，for it had spoken out at one side everything that was contained in it，and was just about turning itself over，to give it out from the other side also，when the Goblin came in，and restored the tongue to its owner．But from that time forth the whole shop，from the cashbox down to the fire-wood，took its tone from the Cask，and paid him such respect，and thought so much of him，that when the huckster afterwards read the critical articles on theatricals and art in the newspaper，they were persuaded the information came from the Cask itself．

But the Goblin could no longer sit quietly and contentedly listening to all the wisdom down there：as soon as the light glimmered from the garret in the evening，he felt as if the rays were strong cables drawing him up，and he was obliged to go and peep through the keyhole；and there a feeling of greatness rolled around him，such as we feel beside the ever－heaving sea when the storm rushes over it，and he burst into tears！He did not know himself why he was weeping，but a peculiar feeling of pleasure mingled with his tears！How wonderfully glorious it must be to sit with the student under the same tree！But that might not be——he was obliged to be content with the view through the keyhole，and to be glad of that．

There he stood on the cold landing－place，with the autumn wind blowing down from the loft－hole：it was cold，very cold；but the little mannikin only felt that when the light in the room was extinguished and the tones in the tree died away．Ha！then he shivered，and crept down again to his warm corner，where it was homely and comfortable．And when Christmas came，and brought with it the porridge and the great lump of butter，why，then he thought the huckster the better man．

But in the middle of the night the Goblin was awakened by a terrible tumult and knocking against the window－shutters．People rapped noisily without，and the watchman blew his horn，for a great fire had broken out——the whole street was full of smoke and flame．Was it in the house it-self or at a neighbour's？Where was it？Terror seized on all．

The huckster's wife was so bewildered that she took her gold earrings out of her ears and put them in her pocket，that at any rate she might save something；the huckster ran up for his share－papers，and the maid for her black silk mantilla，for she had found means to purchase one．Each wanted to save the best thing they possessed；the Goblin wanted to do the same thing，and in a few leaps he was up the stairs and into the room of the student，who stood quite quietly at the open window，looking at the conflagration that was raging in the house of the neighbour opposite．The Goblin seized upon the wonderful book which lay upon the table，popped it into his red cap，and held the cap tight with both hands．The best treasure of the house was saved；and now he ran up and away，quite on to the roof of the house，on to the chimney．There he sat，illuminated by the flames of the burning house opposite，both hands pressed tightly over his cap，in which the treasure lay；and now he knew the real feelings of his heart，and knew to whom it really belonged．But when the fire was extinguished，and the Goblin could think calmly again，why，then…

“I must divide myself between the two，”he said；“I can't quite give up the huckster，because of the porridge！”

Now，that was spoken quite like a human creature．We all of us visit the huckster for the sake of the porridge．


小鬼和小商人

从前有一个名副其实的学生：他住在一间顶楼里，什么也没有；同时有一个名副其实的小商人，住在第一层楼上，拥有整幢房子。一个小鬼就跟这个小商人住在一起，因为在这儿，在每个圣诞节的前夕，他总能得到一盘麦片粥吃，里面还有一大块黄油！这个小商人能够供给这点东西，所以小鬼就住在他的店里，而这件事是富有教育意义的。

有一天晚上，学生从后门走进来，给自己买点蜡烛和干奶酪。他没有人为他跑腿，因此才亲自来买。他买到了他所需要的东西，也付了钱。小商人和他的太太对他点点头，表示祝他晚安。这位太太能做的事情并不止点头这一项——她还有会讲话的天才！

学生也点了点头。接着他忽然站着不动，读起包干奶酪的那张纸上的字来了。这是从一本旧书上撕下的一页纸。这页纸本来是不应该撕掉的，因为这是一部很旧的诗集。

“这样的书多的是！”小商人说。“我用几粒咖啡豆从一个老太婆那儿换来的。你只要给我三个铜板，就可以把剩下的全部拿去。”

“谢谢，”学生说，“请你给我这本书，把干奶酪收回去吧；我只吃黄油面包就够了。把一整本书撕得乱七八糟，真是一桩罪过。你是一个能干的人，一个讲究实际的人，不过就诗说来，你不会比那个桶懂得更多。”

这句话说得很没有礼貌，特别是用那个桶作比喻；但是小商人大笑起来，学生也大笑起来，因为这句话不过是开开玩笑罢了。但是那个小鬼却生了气：居然有人敢对一个卖最好的黄油的商人兼房东说出这样的话来。

黑夜到来了，店铺关上了门；除了学生以外，所有的人都上床去睡了。这时小鬼就走进来，拿起小商人的太太的舌头，因为她在睡觉的时候并不需要它。只要他把这舌头放在屋子里的任何物件上，这物件就能发出声音，讲起话来，而且还可以像太太一样，表示出它的思想和感情。不过一次只能有一件东西利用这舌头，而这倒也是一桩幸事，否则它们就要彼此打断话头了。

小鬼把舌头放在那个装旧报纸的桶里。“有人说你不懂得诗是什么东西，”他问，“这话是真的吗？”

“我当然懂得，”桶说；“诗是一种印在报纸上补白的东西，可以随便剪掉不要。我相信，我身体里的诗要比那个学生多得多；但是对小商人说来，我不过是一个没有价值的桶罢了。”

于是小鬼再把舌头放在一个咖啡磨上。哎唷！咖啡磨简直成了一个话匣子了！于是他又把舌头放在一个黄油桶上，然后又放到钱匣子上——它们的意见都跟桶的意见一样，而多数人的意见是必须尊重的。

“好吧，我要把这意见告诉那个学生！”

于是小鬼就静悄悄地从一个后楼梯走上学生所住的那间顶楼。房里还点着蜡烛。小鬼从门锁孔里朝里面偷看。他瞧见学生正在读他从楼下拿去的那本破书。

但是这房间里是多么亮啊！那本书里冒出一根亮晶晶的光柱。它扩大成为一根树干，变成了一株大树。它长得非常高，而且它的枝丫还在学生的头上向四面伸展开来。每片叶子都很新鲜，每朵花儿都是一个美女的面孔：脸上的眼睛有的乌黑发亮，有的蓝得分外晶莹。每一个果子都是一颗明亮的星；此外，房里还有美妙的歌声［和音乐］。

嗨！这样华丽的景象是小鬼从没有想到过的，更谈不上看见过或听到过了。他踮着脚尖站在那儿，望了又望，直到房里的光灭掉为止。也许学生把灯吹熄，上床睡觉去了。但是小鬼仍旧站在那儿，因为音乐还没有停止，声音既柔和，又美丽；对于躺着休息的学生说来，它真算得是一支美妙的催眠曲。

“这地方真是无与伦比！”小鬼说。“这真是出乎我的想象之外！我倒很想跟这学生住在一起哩。”

接着他很有理智地考虑了一下，叹了一口气：“这学生可没有粥给我吃！”所以他仍然走下楼来，回到那个小商人家里去了。他回来得正是时候，因为那个桶几乎把太太的舌头用烂了：它已经把身子这一面所装的东西全都讲完了，现在它正打算翻转身来把另一面再讲一通。正在这时候，小鬼来到了，把这舌头拿走，还给了太太。不过从这时候起，整个的店——从钱匣一直到木柴——都随声附和桶了。它们尊敬它，五体投地地佩服它，弄得后来店老板晚间在报纸上读到艺术和戏剧批评文章时，它们都相信这些消息是桶提供的。

但是小鬼再也没有办法安安静静、心满意足地坐着，听它们卖弄智慧和学问了。不成，只要顶楼上一有灯光射出来，他就觉得这些光线好像就是锚索，硬要把他拉上去，他不得不爬上去，把眼睛贴着那个小钥匙孔朝里面望。它胸中起了一种豪迈的感觉，就像我们站在波涛汹涌的、正受暴风雨袭击的大海旁边一样。他不禁凄然泪下！他自己也不知道他为什么要流眼泪，不过他在流泪的时候却有一种幸福之感：跟学生一起坐在那株树下该是多么幸福啊！然而这是做不到的事情——他能在小孔里看一下也就很满足，很高兴了。

他站在寒冷的楼梯上；秋风从阁楼的圆窗吹进来。天气变得非常冷了。不过，只有当顶楼上的灯灭了和树上的音乐停止了的时候，这个小矮子才开始感觉到冷。嗨！这时他就颤抖起来，爬下楼梯，回到他那个温暖的角落里去了。那儿很舒服和安适！

圣诞节来了，随之而来的是粥和一大块黄油——的确，这时他体会到小商人是他的主人。

不过半夜的时候，小鬼被窗扉上一阵可怕的敲击声惊醒了。外面有人在大喊大叫。守夜人在吹号角，因为发生了大火灾——整条街上都是一片火焰。火是在自己家里烧起来的呢，还是在隔壁房里烧起来的呢？究竟是在什么地方烧起来的呢？大家都陷入恐怖中。

小商人的太太给弄糊涂了，连忙扯下耳朵上的金耳环，塞进衣袋，以为这样总算救出了一点东西。小商人则忙着去找他的股票，女佣人跑去找她的黑绸披风——因为这件衣服是她好不容易才攒钱买到的。每个人都想救出自己最好的东西。小鬼当然也是这样。他几步就跑到楼上，一直跑进学生的房里。学生正泰然自若地站在一个开着的窗子面前，眺望着对面那幢房子里的熊熊火焰。小鬼把放在桌上的那本奇书抢过来，塞进自己的小红帽里，同时用双手紧紧捧着帽子。现在这一家的最好的宝物总算救出来了！所以他就赶快逃跑，一直跑到屋顶上，跑到烟囱上去。他坐在那儿，对面那幢房子的火光照着他——他双手紧紧抱着那顶藏有宝贝的帽子。现在他知道他心里的真正感情，知道他的心真正向着谁了。不过等到火被救熄以后，等到他的头脑冷静下来以后——嗨……

“我得把我分给两个人，”他说。“为了那碗粥，我不能舍弃那个小商人！”

这话说得很近人情！我们大家也到小商人那儿去——为了我们的粥。

这篇作品发表在《故事集》第二辑里。这里所谈到的问题就是文艺——具体地说，诗——与物质利益的关系。小鬼从锁孔里偷看到，那个学生正在读的那本破书——诗集——中长出了青枝绿叶的树，开出了花朵——“每朵花儿都是一个美女的面孔：脸上的眼睛有的乌黑发亮，有的蓝得分外晶莹。”这情景真是美妙极了。小鬼心里想：“我倒很想跟这学生住在一起哩。”但一回到现实中来，他住楼底下那个小商人的屋子里却保证了他有饭吃——那个穷学生可没有这种能力。于是，他只好“把我分给两个人，为了那碗粥，我不能舍弃那个小商人。”故事的结论是：“这话说得很近人情！”


IN A THOUSAND YEARS

YES，in a thousand years people will fly on the wings of steam through the air，over the ocean！The young inhabitants of America will become visitors of old Europe．They will come over to see the monuments and the great cities，which will then be in ruins，just as we in our time make pilgrimages to the mouldering splendours of Southern Asia．In a thousand years they will come！

The Thames，the Danube，and the Rhine still roll their course，Mont Blanc stands firm with its snow－capped summit，and the Northern Lights gleam over the lands of the North；but generation after generation has become dust，whole rows of the mighty of the moment are forgotten，like those who already slumber under the grave-mound on which the rich trader whose ground it is has built a bench，on which he can sit and look out across his waving cornfields．

“To Europe！”cry the young sons of America；“to the land of our ancestors，the glorious land of memories and fancy——to Europe！”

The ship of the air comes．It is crowded with passengers，for the transit is quicker than by sea．The electromagnetic wire under the ocean has already telegraphed the number of the aerial caravan．Europe is in sight：it is the coast of Ireland that they see，but the passengers are still asleep；they will not be called till they are exactly over England．There they will first step on European shore，in the land of Shakespeare as the educated call it；in the land of politics，the land of machinery，as it is called by others．

Here they stay a whole day．That is all the time the busy race can devote to the whole of England and Scotland．

Then the journey is continued through the tunnel under the English Channel，to France，the land of Charlemagne and Napoleon．Moliere is named：the learned men talk of a classical and romantic school of remote antiquity：there is rejoicing and shouting for the names of heroes，poets，and men of science，whom our time does not know，but who will be born after our time in Paris，the crater of Europe．

The air steamboat flies over the country whence Columbus went forth，where Cortez was born，and where Calderon sang dramas in sounding verse．Beautiful black－eyed women live still in the blooming valleys，and ancient songs speak of the Cid and the Alhambra．

Then through the air，over the sea，to Italy，where once lay old，everlasting Rome．It has vanished！The Campagna lies desert：a single ruined wall is shown as the remains of St．Peter's，but there is a doubt if this ruin be genuine．

Next to Greece，to sleep a night in the grand hotel at the top of Mount Olympus，to say that they have been there；and the journey is continued to the Bosphorus，to rest there a few hours，and see the place where Byzantium lay；and where the legend tells that harem stood in the time of the Turks，poor fishermen are now spreading their nets．

Over the remains of mighty cities on the broad Danube，cities which we in our time know not，the travellers pass；but here and there，on the rich sites of those that time shall bring forth，the caravan sometimes descends，and departs thence again．

Down below lies Germany，that was once covered with a close net of railways and canals，the region where Luther spoke，where Goethe sang，and Mozart once held the sceptre of harmony．Great names shone there，in science and in art，names that are unknown to us．One day devoted to seeing Germany，and one for the North，the country of Oersted and Linnaus，and for Norway，the land of the old heroes and the young Normans．Iceland is visited on the journey home：Geyser boils no longer，Hecla is an extinct volcano，but the rocky island is still fixed in the midst of the foaming sea，a continual monument of legend and poetry．

“There is really a great deal to be seen in Europe，”says the young American，“and we have seen it in a week，according to the directions of the great traveller”（and here he mentions the name of one of his contemporaries）“in his celebrated work，‘How to See all Europe in a Week．’”


一千年之内

是的，在一千年之内，人类将乘着蒸汽的翅膀，在天空中飞行，在海洋上飞行！年轻的美洲人将会成为古老欧洲的游客。他们将会到这儿来看许多古迹和成为废墟的城市，正如我们现在去参拜南亚的那些正在湮灭的奇观一样。

他们在一千年之内就会到来！

泰晤士河，多瑙河，莱茵河仍然在滚滚地流；布朗克山带着它积雪的山峰在屹立着；北极光照耀着北国的土地；但是人类已经一代接着一代地化为尘土，曾经一度当权的人们已经在人们的记忆中消逝，跟那些躺在坟墓里的人没有两样。富有的商人在这些坟地上——因为这片土地是他的田产——放了一个凳子。他坐在那上面欣赏他一片波浪似的麦田。

“到欧洲去！”美洲的年轻人说，“到我们祖先的国度去，到回忆和幻想的美丽的国度去——到欧洲去！”

飞船到来了，里面坐满了客人，因为这种旅行要比海上航行快得多。海底的电线已经把这批空中旅客的人数报告过去了。大家已经可以看见欧洲——爱尔兰的海岸线。但是旅客们仍然在睡觉。当他们到了英国上空的时候，人们才会把他们喊醒。他们所踏上的欧洲的头一片土地是知识分子所谓的莎士比亚的国度——别的人把它称为政治的国度，机器的国度。

他们在这儿停留了一整天——这一群忙碌的人在英格兰和苏格兰只能花这么多的时间。

于是他们通过英吉利海峡的隧道到法国去——到查理大帝和拿破仑的国度里去。人们提起了莫里哀这个名字。学者们讲起了远古时代的古典派和浪漫派；大家兴高采烈地谈论着英雄、诗人和科学家；我们还不知道这些人，但他们将会在欧洲的中心——巴黎——产生。

飞船飞到哥伦布所出发的那个国度。诃尔特兹是在这儿出生，加尔得龙在这儿写出他奔放的诗剧。在那些开满了花朵的山谷里，仍然住着黑眼睛的美妇人；在那些古老的歌中，人们可以听到熙德和阿朗布拉的名字。

旅客们横越过高空和大海，到了意大利。古老的、永恒的罗马就在这儿。它已经消逝了；加班牙是一片荒凉。圣彼得教堂只剩下一堵孤独的断墙，但是人们还要怀疑它是不是真迹。

接着他们就到了希腊。他们在奥林普斯山顶上的华贵旅馆里过了一夜，表明他们曾经到过这块地方。旅程向波士泼路斯前进，以便到那儿休息几个钟头，同时看看拜占庭的遗址。

传说上所讲的那些曾经是土耳其人作为哈伦花园的地方，现在只有穷苦的渔人在那儿撒网。他们在宽阔的多瑙河两岸的那些大城市的遗迹上飞过。在我们这个时代，我们不认识这些城市。它们是在时间的进程中成长起来的；它们充满了记忆。在这儿旅客们一会儿在这儿落下来，一会儿又从那儿飞走。

下面出现的就是德国。它的土地上密布着铁路和运河。在这国土上，路德讲过话，歌德唱过歌，莫扎特掌握过音乐的领导权。在科学和音乐方面，这儿曾经出现过辉煌的名字——我们所不认识的名字。他们花了一天工夫游览德国，另一天工夫游览北欧——奥尔斯德特和林涅斯的祖国，充满了古代英雄和住着年轻诺曼人的挪威。他们在归途中拜访了冰岛。沸泉已经不再喷水了，赫克拉火山也已经熄灭。不过那座坚固的石岛仍然屹立在波涛汹涌的大海中，作为传奇故事和诗篇的永久纪念碑。

“在欧洲可以看的东西真多！”年轻的美国人说，“我们花一周的工夫就把它看完了，［而且这并不困难，］像那位伟大的旅行家（于是他举出了他的一个同时代的人的名字）在他的名著《一周游欧记》中所说的一样。”

这是一首充满浪漫主义幻想的散文诗，最初发表在1852年出版的《祖国》报上。今天航空事业的发展，世界各国之间的距离的缩短，人与人之间交往的频繁，比安徒生当时所想象的要丰富多彩得多。但这里却说明了安徒生对科学的进步，国与国之间、人民与人民之间的理解的加深，古代文明与现代文明的紧密结合，怀有美丽憧憬。他对人类所取得的一切进步，表示出了满腔热情和洋溢着诗意的赞颂。


UNDER THE WILLOW TREE

THE region round the little town of Kj [image] ge is very bleak and bare．The town certainly lies by the sea－shore，which is always beautiful，but just there it might be more beautiful than it is：all around are flat fields，and it is a long way to the forest．But when one is really at home in a place，one always finds something beautiful，and some－thing that one longs for in the most charming spot in the world that is strange to us．We confess that，by the utmost boundary of the little town，where some humble gar－dens skirt the streamlet that falls into the sea，it must be very pretty in summer；and this was the opinion of the two children，from neighbouring houses，who were playing there，and forcing their way through the gooseberry bushes to get to one another．

In one of the gardens stood an elder tree，and in the other an old willow，and under the latter especially the children were very fond of playing：they were allowed to play there，though，indeed，the tree stood close beside the stream，and they might easily have fallen into the water．But the eye of God watches over the little ones；if it did not，they would be badly off．And，moreover，they were very careful with respect to the water；in fact，the boy was so much afraid of it，that they could not lure him into the sea in summer，when the other children were splashing about in the waves．Accordingly，he was famously jeered and mocked at，and had to bear the jeering and mockery as best he could．But once Joanna，the neighbour's little girl，dreamed she was sailing in a boat，and Knud waded out to join her till the water rose，first to his neck，and afterwards closed right over his head．From the time when little Knud heard of this dream，he would no longer stand any one saying that he was afraid of the water，but simply referred them to Joanna's dream；that was his pride，but into the water he did not go．

Their parents，who were poor people，often visited each other，and Knud and Joanna played in the gardens and on the high road，where a row of willows had been planted beside the ditch；these trees，with their polled tops，certainly did not look beautiful，but they were not put there for ornament，but for use．The old willow tree in the garden was much handsomer，and therefore the children were fond of sitting under it．

In the town itself there was a great market－place，and at the time of the fair this place was covered with whole streets of tents and booths，containing silk ribbons，boots，and everything that a person could wish for．There was great crowding，and generally the weather was rainy，and then one noticed the odour of the peasants’ coats，but also the fragrance of the honey－cakes and the gingerbread，of which there was a booth quite full；and the best of it was，that the man who kept this booth came every year to lodge during the fair－time in the dwelling of little Knud's father．Consequently there came a present of a bit of gingerbread every now and then，and of course Joanna received her share of the gift．But perhaps the most charming thing of all was that the gingerbread dealer knew all sorts of tales，and could even relate histories about his own gingerbread cakes；and one evening，in particular，he told a story about them which made such a deep impression on the children that they never forgot it；and for that reason it is perhaps advisable that we should hear it too，more espe－cially as the story is not long．

“On the shop－board，”he said，“lay two gingerbread cakes，one in the shape of a man with a hat，the other of a maiden without a bonnet，but with a piece of gold－leaf on her head；both their faces were on the side that was upper－most，for they were to be looked at on that side，and not on the other；and，indeed，no one should be viewed from the wrong side．On the left side the man wore a bitter almond——that was his heart；but the maiden，on the other hand，was honey－cake all over．They were placed as samples on the shop－board，and remaining there a long time，at last they fell in love with one another，but neither told the other，as they should have done if they had expected anything to come of it．

‘He is a man，and therefore he must speak first，’she thought；but she felt quite contented，for she knew her love was returned．

His thoughts were far more extravagant，as is always the case with a man．He dreamed that he was a real street boy，that he had four pennies of his own，and that he purchased the maiden and ate her up．So they lay on the shop-board for days and weeks，and grew dry and hard，but the thoughts of the maiden became ever more gentle and maidenly．

{ewc MVIMAGE,MVIMAGE, !413501T1.bmp}

‘It is enough for me that I have lain on the same table with him，’she said，and——crack！——she broke in two．

‘If she had only known of my love，she would have kept together a little longer，’he thought．

“And that is the story，and here they are，both of them，”said the baker in conclusion．“They are remark-able for their curious history，and for their silent love，which never came to anything．And there they are for you！”and，so saying，he gave Joanna the man who was yet entire，and Knud got the broken maiden；but the children had been so much impressed by the story that they could not summon courage to eat up the lovers．

On the following day they went out with them to the churchyard，and sat down by the church wall，which is covered，winter and summer，with the most luxuriant ivy as with a rich carpet．Here they stood the two cake figures up in the sunshine among the green leaves，and told the story to a group of other children；they told them of the silent love which led to nothing．It was called love because the story was so lovely，on that they all agreed．But when they turned to look again at the gingerbread pair，a big boy，out of mischief，had eaten up the broken maiden．The children cried about this，and afterwards——probably that the poor lover might not be left in the world lonely and desolate——they ate him up too；but they never forgot the story．

The children were always together by the elder tree and under the willow，and the little girl sang the most beautiful songs with a voice that was clear as a bell．Knud，on the other hand，had not a note of music in him，but he knew the words of the songs，and that is always something．The people of Kjoge，even to the rich wife of the ironmonger，stood still and listened when Joanna sang．“She has a very sweet voice，that little girl，”she said．

Those were glorious days，but they could not last for ever．The neighbours were neighbours no longer．The little maiden's mother was dead，and the father intended to mar-ry again，in the capital，where he had been promised a livin as a messenger，which was to be a very lucrative office．And the neighbours separated regretfully，the children weeping heartily，but the parents promised that they should at least write to one another once a year．

And Knud was bound apprentice to a shoemaker，for the big boy could not be allowed to run wild any longer；and moreover he was confirmed．

Ah，how gladly on that day of celebration would he have been in Copenhagen，with little Joanna！but he remained in Kjoge，and had never yet been to Copenhagen，though the little town is only five Danish miles distant from the capital；but far across the bay，when the sky was clear，Knud had seen the towers in the distance and on the day of his confirmation he could distinctly see the golden cross on the principal church glittering in the sun．

Ah，how often his thoughts were with Joanna！Did she think of him？Yes．Towards Christmas there came a letter from her father to the parents of Knud，to say that they were getting on very well in Copenhagen，and especially might Joanna look forward to a brilliant future on the strength of her fine voice．She had been engaged in the theatre in which people sing，and was already earning some money，out of which she sent her dear neighbours of Kjoge a dollar for the merry Christmas-eve．They were to drink her health，she had herself added in a postscript；and in the same postscript there stood further，“A kind greeting to Knud．”

The whole family wept and yet all this was very pleasant——those were joyful tears that they shed．Knud's thoughts had been occupied every day with Joanna；and now he knew that she also thought of him；and the nearer the time came when his apprenticeship would be over，the more clearly did it appear to him that he was very fond of Joanna，and that she must be his wife；and when he thought of this，a smile came upon his lips，and he drew the thread twice as fast as before，and pressed his foot hard against the knee－strap．He ran the awl far into his finger，but he did not care for that．He determined not to play the dumb lover，as the two gingerbread cakes had done：the story should teach him a lesson．

And now he was a journeyman，and his knapsack was packed ready for his journey：at length，for the first time in his life，he was to go to Copenhagen，where a master was already waiting for him．How glad Joanna would be！She was now seventeen years old，and he nine－teen．

Already in Kjoge he had wanted to buy a gold ring for her；but he recollected that such things were to be had far better in Copenhagen．And now he took leave of his parents，and on a rainy day，late in the autumn，went forth on foot out of the town of his birth．The leaves were falling down from the trees，and he arrived at his new master's in Copenhagen wet to the skin．

Next Sunday he was to pay a visit to Joanna's father．The new journeyman's clothes were brought forth，and the new hat from Kjoge was put on，which became Knud very well，for till this time he had only worn a cap．And he found the house he sought，and mounted flight after flight of stairs until he became almost giddy．It was terrible to him to see how people lived piled up one over the other in the dreadful city．

Everything in the room had a prosperous look，and Joanna's father received him very kindly．To the new wife he was a stranger，but she shook hands with him，and gave him some coffee．

“Joanna will be glad to see you，”said the father：“you have grown quite a nice young man．You shall see her presently．She is a girl who rejoices my heart，and，please God，she will rejoice it yet more．She has her own room now，and pays us rent for it．”

And the father knocked quite politely at the door，as if he were a visitor，and then they went in．

But how pretty everything was in that room！such an apartment was certainly not to be found in all Kjoge：the Queen herself could not be more charmingly lodged．There were carpets，there were window curtains quite down to the floor，and around were flowers and pictures，and a mirror into which there was almost danger that a visitor might step，for it was as large as a door；and there was even a velvet chair．

Knud saw all this at a glance；and yet he saw nothing but Joanna．She was a grown maiden，quite different from what Knud had fancied her，and much more beautiful．In all Kjoge there was not a girl like her．How graceful she was，and with what an odd unfamiliar glance she looked at Knud！But that was only for a moment，and then she rushed towards him as if she would have kissed him．She did not really do so，but she came very near it．Yes，she was certainly rejoiced at the arrival of the friend of her youth！The tears were actually in her eyes；and She had much to say，and many questions to put concerning all，from Knud's parents down to the elder tree and the willow，which she called Elder-mother and Willow-father，as if they had been human beings；and indeed they might pass as such，just as well as the gingerbread cakes；and of these she spoke too，and of their silent love，and how they had lain upon the shop-board and split in two-and then she laughed very heartily；but the blood mounted in-to Knud's cheeks，and his heart beat thick and fast．No，she had not grown proud at all．And it was through her-he noticed it well-that her parents invited him to stay the whole evening with them；and she poured out the tea and gave him a cup with her own hands；and afterwards she took a book and read aloud to them，and it seemed to Knud that what she read was all about himself and his love，for it matched so well with his thoughts；and then she sang a simple song，but through singing，it be-came like a history，and seemed to be the outpouring of her very heart．Yes，certainly she was fond of Knub．The tears coursed down his cheeks-he could not restrain them，nor could he speak a single word：he thought him-self very stupid；and yet she pressed his hand，and said．

“You have a good heart，Knub-remain always as you are now．”

That was an evening of matchless delight to Knud；to sleep after it was impossible，and accordingly Knud did not sleep．

At parting，Joanna's father had said，“Now，you won't forget us altogether！Don't let the whole winter go by without once coming to see us again；”and therefore he could very well go again the next Sunday，and resolved to do so．But every evening when working hours were over-and they worked by candle-light there-Knud went out through the town：he went into the street in which Joanna lived，and looked up at her window；it was almost always lit up，and one evening he could see the shadow of her face quite plainly on the curtain-and that was a grand evening for him．His master's wife did not like his gallivanting abroad every evening，as she expressed it，and she shook her head；but the master only smiled．

“He is only a young fellow，” he said．

But Knud thought to himself：“On Sunday I shall see her，and I shall tell her how completely she reigns in my thoughts，and that she must be my little wife．I know I am only a poor joumeyman shoemaker，but I shall work and strive-yes，I shall tell her so．Nothing comes of silent love：I have learned that from the cakes．

And Sunday came round，and Knud sallied forth；but，unluckily，they were all going out，and were obliged to tell him so．Joanna pressed his hand，and said，

“Have you ever been to the theatre？You must go once．I shall sing on Wednesday，and if you have time on that evening，I will send you a ticket；my father knows where your master lives． ”

How kind that was of her！And on Wednesday at noon he received a sealed paper，with no words written in it；but the ticket was there，and in the evening Knud went to the theatre for the first time in his life．And what did he see？He saw Joanna，and how charming and how beautiful she looked！She was certainly married to a stranger，but that was all in the play-something that was only make-believe，as Knud knew very well．Otherwise，he thought，she would never have had the heart to send him a ticket that he might go and see it．And all the people shouted and applauded，and Knud cried out“hurrah！”

Even the King smiled at Joanna，and seemed to de-light in her．Ah，how small Knud felt！but then he loved her so dearly，and thought that she loved him too；but it was for the man to speak the first word，as the gingerbread maiden had thought；and there was a great deal for him in that story．

So soon as Sunday came，he went again．He felt as if he were going into a church．Joanna was alone，and received him-it could not have happened more fortunately．

“It is well that you are come，she said．“I had an idea of sending my father to you，only I felt a presentiment that you would be here this evening；for I must tell you that I start for France on Friday：I must do that so that I may really come to be something．

It seemed to Knud as if the whole room turned round and as if his heart would burst；no tear rose to his eyes，but still it was easy to see how sorrowful he was．

Joanna saw it，and came near to crying．

“You honest，faithful soul！”she exclaimed．

And these wods of hers loosened Knud's tongue．He told her how constantly he loved her，and that she must become his wife；and as he said this，he saw Joanna turn pale．She let his hand fall，and answered，seriously and mournfully，

“Knud，do not make yourself and me unhappy．I shall always be a good sister to you，one in whom you may trust，but I shall never be anything more．”

And she drew her white band over his hot forehead．

“Heaven gives us strength for much，”she said，“if we only endeavour to do our best． ”

At that monent the stepmother came into the room；and Joanna said quickly，

“Knud is quite inconsolable because I am going away．Come，be a man，”she continued，and laid her hand upon his shoulde；and it seemed as if they had been talking of the journey，and nothing else．“You are a child，”she added；“but now you must be good and reasonable，as you used to be under the willow tree，when we were both children．

But Knud felt as if a piece had gone out of the world，and his thoughts were like a loose thread fluttering to and fro in the wind．He stayed，though he could not remember if she had asked him to stay；and they were kind and good，and Joanna poured out his tea for him，and sang to him．It had not the old tone，and yet it was wonderfully beautiful，and made his heart feel ready to burst．And then they parted．Knud did not offer her his hand，but she seized it，and said，

“Surely you will shake hands with your sister at parting，old playfellow！”

And she smiled through the tears that were rolling over her cheeks，and she repeated the word “brother”-as if that would help much！-and thus they parted．

She sailed to France，and Knud wandered about the muddy streets of Copenhagen．The other journeymen in the workshop asked him why he went about so gloomily，and told him he should go and amuse himself with them，for he was a young fellow．

And they went with him to the dancing-rooms．He saw many handsome girls there，but certainly not one like Joan-na；and here，where he thought to forget her，she stood more vividly than ever in his thoughts．“Heaven gives us strength for a great deal，if we only try to do our best，”she had said；and holy thoughts came into his mind，and he folded his hands．The violins played，and the girls danced round in a circle；and he was quite startled，for it seemed to him as if he were in a place to which he ought not to have brought Joanna-for she was there with him，in his heart；and accordingly he went out．He ran through the streets，and passed by the house where she had dwelt；it was dark there，dark everywhere，and empty，and loney．The world went its way，and Knud went his．

The winter came，and the streams were frozen．Everything seemed to be preparing for a burial．

But when spring returmed，and the first steamer was to start，a longing seized him to go away，far，far into the world，but not too near to France．So he packed his knapsack，and wandered far into the German land，from city to city，without rest or peace；and it was not till he came to the glorious old city of Nuremberg，that he could master his restless spirit；and in Nuremberg，therefore，he decided to remain．

Nuremberg is a wonderful old city，and looks as if it were cut out of an old picture-book．The streets lie just as they please．The houses do not like standing in regular ranks．Gables with little towers，arabesques，and pillars，start out over the pathway，and from the strange peaked roofs-spouts，formed like dragons or great slim dogs，extend far over the street．

Here in the market-place stood Knud，with his knapsack on his back．He stood by one of the old fountains that are adorned with splendid bronze figures，scriptural and historical，rising up between the gushing jets of water．A pretty servant-maid was just filling her pails，and she gave Knud a refreshing draught；and as her hand was full of roses，she gave him one of the flowers，and he accepted it as a good omen．

From the neighbouring church the strains of the or-an were sounding：they seemed to him as familiar as the tones of the organ at home at Kjoge；and he went into the great cathedral．The sunlight streamed in through the stained glass windows，between the lofty slender pillars．His spirit became prayerful，and peace returned to his soul．

And he sought and found a good master in Nuremberg，with whom he stayed，and learned the language．

The old moat round the town has been converted into a unmber of little kitchen gardens；but the high walls are standing yet，with their heavy towers．The ropemaker twists his ropes on a gallery or walk built of wood，inside the town wall，where elder bushes grow out of the clefts and cracks，spreading their green twigs over the little low houses that stand below；and in one of these dwelt the master with whom Knud worked；and over the little garret window where he slept the elder waved its branches．

Here he lived through a summer and a winter；but when the spring came again he could bear it no longer．The elder was in blossom，and its fragrance reminded him so of home，that he fancied himself back in the garden at Kjoge；and therefore Knud went away from his master，and dwelt with another，farther in the town，over whose house no elder bush grew．

His workshop was quite close to one of the old stone bridges，by a low water-mill，that rushed and foamed always．Without，rolled the roaring stream，hemmed in by houses，whose old decayed gables looked ready to topple down into the water．No elder grew here—there was not even a flower-pot with its little green plant；but just opposite the workshop stood a great old willow tree，that seemed to cling fast to the house，for fear of being carried away by the water，and which stretched forth its branches over the river，just as the willow at Kjoge spread its arms across the streamlet by the gardens there．

Yes，he had certainly gone from the “Elder-mother”to the“Willow-father”．The tree here had some-thing，especially on moonlight evenings，that went straight to his heart-and that something was not in the moonlight，but in the old tree itself．

Nevertheless，he could not remain．Why not？Ask the willow tree，ask the blooming elder！And therefore he bade farewell to his master in Nuremberg，and joumeyed on-ward．

To no one did he speak of Joanna-in his secret heart he hid his sorrow；and he thought of the deep meaning in the story of the two cakes．Now he understood why the man had a bitter almond in his breast-he himself felt the bitterness of it；and Joanna，who was always so gentle and kind，was typified by the honey-cake．

The strap of his knapsack seemed so tight across his chest that he could scarcely breathe；he loosened it，but was not relieved．He saw but half the world around him；the other half he carried about him and within himself．And thus it stood with him．

Not till he came in sight of the high mountains did the world appear treer to him；and now his thoughts were turned without，and tears came into his eyes．

The Alps appeared to him as the folded wings of the earth；how if they were to unfold themselves，and display their variegated pictures of black woods，foaming waters，clouds，and masses of snow？At the last day，he thought，the world will lift up its great wings，and mount upwards towards the sky，and burst like a soap-bubble in the glance of the Highest！

“Ah，” sighed he，“that the Last Day were come！”

Silently he wandered through the land，that seemed to him as an orchard covered with soft turf．From the wooden balconies of the houses the girls who sat busy with their lace-making nodded at him；the summits of the mountains glowed in the red sun of the evening；and when he saw the green lakes gleaming among the dark trees，he thought of the coast by the Bay of Kj [image] ge，and there was a longing in his bosom，but it was pain no more．

There where the Rhine rolls onward like a great billow，and bursts，and is changed into snow-white，gleam-in，cloud-like masses，as if clouds were being created there，with the rainbow fluttering like a loose ribbon above them；there he thought of the water-mill at Kj [image] ge，with its rushing，foaming water．

Gladly would he have remained in the quiet Rhenish town，but here also were too many elder trees and willows，and therefore he journeyed on，over the high，mighty mountains，through shattered walls of rock，and on roads that clung like swallows nests to the mountain-side．The waters foamed on in the depths，the clouds were below him，and he strode on over thistles，Alpine roses，and snow，in the warm summer sun；and saying farewell to the lands of the North，he passed on under the shade of chestnut trees，and through vineyards and fields of maize．The mountains were a wall between him and all his recollections；and he wished it to be so．

Before him lay a great glorious city which they called Milan，and here he found a German master who gave him work．They were an old pious couple，in whose workshop he now laboured．And the two old people be came quite fond of the quiet journeyman，who said little，but worked all the more，and led a pious Christian life．To himself also it seemed as if Heaven had lifted the heavy burden from his heart．

His favourite pastime was to mount now and then upon the mighty marble church，which seemed to him to have been formed of the snow of his native land，fashioned into roofs，and pinnacles，and decorated open halls：from every corner and every point the white statues smiled upon him Above him was the blue sky，below him the city and the widespreading Lombard plains，and towards the north the high mountains clad with perpetual snow；and he thought of the church at Kj [image] ge，wi [image] ith its red ivy-covered walls，but he did not long to go thither：here，beyond the mountains，he would be buried．

He had dwelt here a year，and three years had passed away since he left his home，when one day his master took him into the city， not to the circus where riders exhibited，but to the opera，where was a hall worth seeing．There were seven stories，from each of which beautiful silken curtains hung down，and from the ground to the dizzy height of the roof sat elegant ladies，with bouquets of flowers in their hands，as if they were at a ball，and the gentlemen were in full dress，and many of them decorated with gold and silver．It was as bright there as in the brilliant sunshine，and the music rolled gloriously through the building．Everything was much more splendid than in the theatre at Copenhagen，but then Joanna had been there，while here-Yes，It was like magic-the curtain rose，and Joanna appeared，dressed in silk and gold，with a crown upon her head：she sang as he thought none but angels could sing，and came far forward，quite to the front of the stage，and smiled as only Joanna could smile，and looked straight down at Knud．

Poor Knud seized his master's hand，and called out aloud，“Joanna！”but it could not be heard，the musicians played so loudly，and the master nodded and said，“Yes，yes，her name is Joanna． ”

And he drew forth a printed playbill，and showed Knud her name-for the full name was printed there．

No，it was not a dream！All the people applauded and threw wreaths and flowers to her，and every time she went away they called her back，so that she was always going and coming．

In the street the people crowded round her carriage，and drew it away in triumph．Knud was in the foremost row，and gladdest of all；and when the carriage stopped before her brilliantly lighted house，Knud stood close be-side the door of the eariage．It was opened，and she stepped out：the light fell upon her dear face，as she smiled，and made a kindly gesture of thanks，and appeared deeply moved．Knud looked straight into her face，and she looked into his，but she did not know him．A man with a star glittering on his breast gave her his arm-and it was whispered about that the two were engaged．

Then Knud went home and packed his knapsack． He was determined to go back to his own home，to the elder and willow treesah，under the willow tree！

The old couple begged him to remain，but no words could induce him to stay．It was in vain they told him that winter coming，and pointed out that snow had already fallen in the mountains；he said he could march on，with his knapsack on his back，in the wake of the slow-moving carriage，for which they would have to clear a path．

So he went away towards the mountains，and marched up them and down them．His strength was giving way，but still he saw no village，no house；he marched on towards the north．The stars came out above him，his feet stumbled，and his head grew dizzy．Deep in the valley stars were shining too，and it seemed as if there were another sky below him．He felt he was ill．The stars below him became more and more numerous，and glowed brighter and brighter，and moved to and fro．It was a little town whose lights beamed there；and when he understood that，he exerted the remains of his strength，and at last reached a humble inn．

That night and the whole of the following day he remained there，for his body required rest and refreshment．It was thawing，and there was rain in the valley．But early on the second morning came a man with an organ，who played a tune of home；and now Knud could stay no longer．He continued his journey towards the north，marching onward for many days with haste and hurry，as if he were trying to get home before all were dead there；but to no one did he speak of his longing，for no one would have believed in the sorrow of his heart，the deepest a human heart can feel．Such a grief is not for the world，for it is not amusing；nor is it even for friends；and moreover he had no friends-a stranger，he wandered through strange lands towards his home in the North．In the only letter he had received from home，one that his parents had written more than a year before，were the words：“You are not thoroughly Danish like the rest of us．You are fond only of foreign lands．”His parents could actually write that，-yes，they knew him so well！

It was evening．He was walking on the public high road．The frost began to make itself felt，and the country soon became flatter，containing mere field and meadow．By the roadside grew a great willow tree．Everything re-minded him of home，and he sat down under the tree：he felt very tired，his head began to nod，and his eyes closed in slumber，but still he was conscious that the tree lowered its branches towards him；the tree appeared to be an old，mighty man-it seemed as if the“Willow-father”himself had taken up his tired son in his arms，and were carrying him back into the land of home，to the bare bleak shore of Kj [image] ge，to the garden of his childhood．

Yes，he dreamed it was the willow tree of Kj [image] ge that had travelled out into the world to seek him，and that now had found him，and had let him back into the little garden by the streamlet，and there stood Joannna，in all her splendour，with the golden crown on her head，as he had seen her last，and she called out “Welcome！”to him．

And before him stood two remarkable shapes，which looked much more human than they did in his childhood：they had changed also，but they were still the two cakes that turned the right side toward him，and looked very well．

“We thank you，”they said to Knud．“You have loosened our tongues，and have taught us that thoughts should be spoken out freely，or nothing will come of them；and now something has indeed come of it-we are betrothed．”

Then they went band in hand through the streets of Kj [image] ge，and they looked very spectable in every way：there was no fault to find with them．And they went on，straight towards the church，and Knud and Joanna followed them；they also were walking hand in hand；and the church stood there as it had always stood，with its red walls，on which the green ivy grew；and the great door of the church flew open，and the organ sounded，and they walked up the long aisle of the church．

“Our master first，”said the cake couple，and made room for Joanna and Knud，who knelt by the altar，and she bent her head over him，and tears fell from her eyes，but they were icy cold，for it was the ice around her heart that was melting-melting by his strong love；and the tears fell upon his burning cheeks，and he awoke，and was sitting under the old willow tree in the strange land，in the cold wintry evening：an icy hail was falling from the clouds and beating on his face．

“That was the most delicious hour of my life！”he said，“and it was but a dream．Oh，let me dream it over again！”

And he closed his eyes once more，and slept and dreamed．

Towards morning there was a great fall of snow．The wind drifted the snow over his feet，but he slept on．The villagers came forth to go to church，and by the roadside sat a journeyman．He was dead-frozen to death under the willow tree！

{ewc MVIMAGE,MVIMAGE, !413515T1.bmp}


柳树下的梦

小城却格附近一带是一片荒凉的地区。这个城市是在海岸的近旁——这永远要算是一个美丽的位置。要不是因为周围全是平淡无奇的田野，而且离开森林很远，它可能还要更可爱一点。但是，当你在一个地方真正住惯了的时候，你总会发现某些可爱的东西，你就是住在世界上别的最可爱的地方，你也会怀恋它的。我们还得承认：在这个小城的外围，在一条流向大海的小溪的两岸，有几个简陋的小花园，这儿，夏天的风景是很美丽的。这是两个小邻居，克努得和乔安娜的感觉。他们在那儿一起玩耍；他们穿过醋栗丛来彼此相会。

在这样的一个小花园里，长着一棵接骨木树；在另一个小花园里长着一棵老柳树。这两个小孩子特别喜欢在这株柳树下面玩耍；他们也得到了许可到这儿来玩耍。尽管这树长在溪流的近旁，很容易使他们落到水里去。不过上帝的眼睛在留神着他们，否则他们就可能出乱子。此外，他们自己是非常谨慎的。事实上，那个男孩子是一个非常怕水的懦夫，在夏天谁也没有办法劝他走下海去，虽然别的孩子很喜欢到浪花上去嬉戏。因此他成了一个被别人讥笑的对象；他也只好忍受。不过有一次邻家的那个小小的乔安娜做了一个梦，梦见她自己驾着一只船在却格湾行驶。克努得涉水向她走来，水淹到他的颈上，最后淹没了他的头顶。自从克努得听到了这个梦的时候起，他就再也不能忍受别人把他称为怕水的懦夫。他常常提起乔安娜所做的那个梦——这是他的一件很得意的事情，但是他却不走下水去。

他们的父母都是穷苦的人，经常互相拜访。克努得和乔安娜在花园里和公路上玩耍。公路上沿着水沟长着一排柳树。柳树并不漂亮，因为它们的顶都剪秃了；不过它们栽在那儿并不是为了装饰，而是为了实际的用处。花园里的那棵老柳树要漂亮得多，因此他们常常喜欢坐在它的下面。

却格城里有一个大市场。在赶集的日子，整条街都布满了篷摊，出卖缎带、靴子和人们所想要买的一切东西。来的人总是拥挤不堪，天气经常总是在下雨。这时你就可以闻到农人衣服上所发出来的一股气味，但是你也可以闻到蜜糕和姜饼的香气——有一个篷摊子摆满了这些东西。最可爱的事情是：每年在赶集的季节，卖这些蜜糕的那个人就来寄住在小克努得的父亲家里。因此，他们自然能尝得到一点姜饼，当然小乔安娜也能分吃到一点。不过最妙的事情是，那个卖姜饼的人还会讲故事：他可以讲关于任何一件东西的故事，甚至于关于他的姜饼的故事。有一天晚上他就讲了一个关于姜饼的故事。这故事给了孩子们一个很深刻的印象，他们永远忘记不了。因为这个缘故，我想我们最好也听听它，尤其是因为这个故事并不太长。

他说：“柜台上放着两块姜饼。有一块是一个男子的形状，戴一顶礼帽；另一块是一个小姑娘，没有戴帽子，但是戴着一片金叶子。他们的脸都是在饼子朝上的那一面，好使人们一眼就能看清楚，不至于弄错。的确，谁也不会从反面去看他们的。男子的左边有一颗味苦的杏仁——这就是他的心；相反地，姑娘的全身都是姜饼。他们被放在柜台上作为样品。他们在那上面呆了很久，最后他们两个人就发生了爱情，但是谁也不说出口来。如果他们想得到一个什么结果的话，他们就应该说出来才是。

“‘他是一个男子，他应该先开口，’”她想。不过她仍然感到很满意，因为她知道他是同样地爱她。

“他的想法却是有点过分——男子一般都是这样。他梦想着自己是一个真正有生命的街头孩子，身边带着四枚铜板，把这姑娘买过来，一口吃掉了。

“他们就这样在柜台上躺了许多天和许多星期，终于变得又干又硬了。她的思想却越变越温柔和越女子气。

“‘我能跟他在柜台上躺在一起，已经很满意了！’她想。于是——啪！——她裂为两半。

‘如果她知道我的爱情，她也许可以活得更久一点！’他想。

“这就是那个故事。他们两个人现在都在这儿！”糕饼老板说。“就他们奇特的历史和他们没有结果的沉默爱情说来，他们真是了不起！现在我就把他们送给你们吧！”他这么说着，就把那个还是完整的男子送给乔安娜，把那个碎裂了的姑娘送给克努得。不过这个故事感动了他们，他们鼓不起勇气来把这对恋人吃掉。

第二天他们带着姜饼到却格公墓去。教堂的墙上长满了最茂盛的长春藤；它冬天和夏天悬在墙上，简直像是一张华丽的挂毯。他们把姜饼放在太阳光中的绿叶里，然后把这个没有结果的、沉默的爱情的故事讲给一群小孩子听。这叫做“爱”，因为这故事很可爱——在这一点上大家都同意。不过，当他们再看看这对姜饼恋人的时候，哎呀，一个存心拆烂污的大孩子已经把那个碎裂的姑娘吃掉了。孩子们大哭了一通，然后——大概是为了要不让那个男恋人在这世界上感到寂寞凄凉——他们也把他吃掉了。但是他们一直没有忘掉这个故事。

孩子们经常在接骨木树旁和柳树底下玩耍。那个小女孩用银铃一样清脆的声音唱着最美丽的歌。可是克努得没有唱歌的天才；他只是知道歌中的词句——不过这也不坏。当乔安娜在唱着的时候，却格的居民，甚至铁匠铺富有的老板娘，都静静地站着听。“那个小姑娘有一个甜蜜的声音！”她说。

这是人生最美丽的季节，但不能永远是这样。邻居已经搬走了。小姑娘的妈妈已经去世了；她的爸爸打算迁到京城里去，重新讨一个太太，因为他在那儿可以找到一个职业——他要在一个机关里当个送信人，这是一个收入颇丰的差使。因此两个邻居就流着眼泪分手了，孩子们特别痛哭了一阵；不过两家的老人都答应一年最少通信一次。

克努得做了一个鞋匠的学徒，因为一个大孩子不能再把日子荒废下去；此外他已经受过了坚信礼！

啊，他多么希望能在一个节日到哥本哈根去看看乔安娜啊！但他没有去，他从来没有到那儿去过，虽然它离却格只不过70多里地的路程。不过当天气晴朗的时候，克努得从海湾望去，可以遥遥看到塔顶；在他受坚信礼的那天，他还清楚地看见圣母院教堂上的发着闪光的十字架呢。

啊，他多么怀念乔安娜啊！也许她也记得他吧？是的，快到圣诞节的时候，她的父亲寄了一封信给克努得的爸爸和妈妈。信上说，他们在哥本哈根生活得很好，尤其是乔安娜，因为她有美丽的嗓音，她可以期待有一个光明的前途。她已经跟一个歌剧院订了合同，而且已经开始赚些钱了。她现在从她的收入中省下一块大洋，寄给她住在却格的亲爱的邻居过这个快乐的圣诞节。在“附言”中她亲自加了一笔，请他们喝一杯祝她健康的酒；同时还有：“向克努得亲切地致意。”

一家人全哭起来了，然而这是很愉快的——他们所流出来的是愉快的眼泪。克努得的思想每天环萦在乔安娜的身上；现在他知道她也在想念他。当他快要学完手艺的时候，他就更清楚地觉得他爱乔安娜。她一定得成为他的亲爱的妻子。当他想到这点的时候，他的嘴唇上就飘出一丝微笑；于是他做鞋的速度也就加快了两倍，同时用脚紧扣着膝盖上的皮垫子。他的锥子刺进了他的手指，但是他也不在意。他下了决心不要像那对姜饼一样，扮演一个哑巴恋人的角色；他从那个故事得到了一个很好的教训。

现在他成了一个皮鞋师傅。他打好背包准备旅行了；他算是有生第一次终于要去哥本哈根了。他已经在那儿接洽好了一个主人。嗨，乔安娜一定是非常奇怪和高兴的！她现在是17岁了，而他已经19。

当他还在却格的时候，他就想为她买一个金戒指。不过他想，他可以在哥本哈根买到更漂亮的戒指。因此他就向他的父母告别了。这是一个晚秋下雨的天气，他在微微的细雨中动身离开了生养他的小城。树上的叶子在簌簌地下落；当他到达哥本哈根新主人家里的时候，他已经全身透湿了。

在接着的一个星期日里，他就去拜望乔安娜的父亲。他穿上了一套手艺人的新衣服，戴上一顶却格的新礼帽。这装束对现在的克努得很相称，从前他只戴一顶小便帽。他找到了他所要拜访的那座房子。他爬了好几层楼，他的头都几乎要昏了。在这个人烟稠密的城市里，人们一层堆上一层地住在一起。这在他眼里真是太糟糕了。

房间里是一种富足的样子；乔安娜的父亲对他非常客气。他的新太太对他说来，是一个生人，不过她仍跟他握手，请他吃咖啡。

“乔安娜看到你一定会很高兴的！”父亲说。“你现在长成一个很漂亮的年轻人了……你马上就可以看到她！她是一个使我快乐的孩子，上帝保佑，我希望她更快乐。她自己住一间小房，而且还付给我们房租！”

于是父亲就在一个门上非常客气地敲了一下，好像他是一个客人似的。然后他们走进去了。嗨，这房间是多么漂亮啊！这样的房间在整个的却格都找不到的。就是皇后也不会有比这可爱的房间！它地上铺得有地毯，窗帘一直垂到地上；四周全是花和画，还有一面镜子——它大得像一扇门，人们一不留心就很容易朝它走进去；甚至还有一把天鹅绒的椅子。

克努得一眼就看见了这些东西；不过他眼中只有乔安娜。她现在已经是一个成年的小姐了。她跟克努得所想象的完全不同，但是更美丽。她不再是一个却格的姑娘了，她是多么文雅啊！她朝克努得看了一眼，她的视线显得多么奇怪和生疏啊！不过这情形只持续了片刻；不一会儿她向他跑过来，好像她想要吻他一下似的。事实上她没有这样做，但是她几乎这样做了。是的，她看到她儿时的朋友，心中感到非常高兴！她的眼睛里亮着泪珠。她有许多话要说，她有许多事情要问——从克努得的父母一直问到接骨木树和柳树——她把它们叫做接骨木树妈妈和柳树爸爸，好像它们就像人一样。的确，像姜饼一样，它们也可以当作人看。她也谈起姜饼，谈起他们的沉默的爱情，他们怎样躺在柜台上，然后裂为两半——这时她就哈哈大笑起来。不过克努得的血却涌到脸上来了，他的心跳得比什么时候都快。不，她一点也没有变得骄傲！他注意到，她的父母请他来玩一晚上，完全是由于她的示意。她亲手倒茶，把杯子递给他。后来她取出一本书，大声地念给他们听。克努得似乎觉得她所念的是关于他自己的爱情，因为那跟他的思想恰恰相吻合。于是她又唱了一支简单的歌；在她的歌声中，这支歌好像是一段历史，好像是从她的心里倾倒出来的话语。是的，她一定是喜欢克努得的。眼泪从他的脸上流下来了——他抑制不住，他也说不出半个字来。他觉得自己很傻；但是她紧握着他的手，说：

“你有一颗善良的心，克努得——我希望你永远是这样！”

这是克努得的无比幸福的一晚。要想睡是不可能的；实际上克努得也没有睡。

在告别的时候，乔安娜的父亲曾经说过：“唔，你不会马上就忘记我们吧！你不会让这整个的冬天过去，不再来看我们一次吧！”因此他下个礼拜天又可以再去，而他也就决定去了。

每天晚上，工作完了以后——他们在烛光下做活——克努得就穿过这城市，走过街道，到乔安娜住的地方去。他抬起头来朝她的窗子望，窗子差不多总是亮着的。有一天晚上他清楚地看到她的面孔映在窗帘上——这真是最可爱的一晚！他的老板娘不喜欢他每晚在外面“游荡”——引用她的话——所以她常常摇头。不过老板只是笑笑。

“他是一个年轻小伙子呀！”他说。

克努得心想：“我们在礼拜天要见面。我要告诉她，说我整个的思想中只有她，她一定要做我亲爱的妻子才成。我知道我不过是一个卖长工的鞋匠，但是[我可以成为一个师傅，最低限度成为一个独立的师傅。]我要工作和斗争下去——是的，我要把这告诉她。沉默的爱情是不会有什么结果的：我从那两块姜饼已经得到了教训了。”

星期天到来了。克努得大步地走去。不过，很不幸！他们一家人都要出去，而且不得不当面告诉他。乔安娜握着他的手，问道：

“你到戏院去过没有？你应该去一次。星期三我将要上台去唱歌，如果你那天晚上有时间的话，我将送你一张票子。我父亲知道你的老板的住址。”

她的用意是多好啊！星期三中午，他收到了一个封好了的纸套，上面一个字也没有写，但是里面却有一张票。晚间，克努得有生第一次到戏院里去。他看到了什么呢？他看到了乔安娜——她是那么美丽，那么可爱！她跟一个生人结了婚，不过那是在做戏——克努得知道得很清楚，这不过是扮演而已，否则她决不会有那么大的勇气送他一张票，让他去看她结婚的！观众都在喝彩，鼓掌。克努得喊：“好！”

连国王也对乔安娜微笑起来，好像他也喜欢她似的。上帝啊！克努得感到自己多么渺小啊！不过他是那么热烈地爱她，而且认为她也喜欢他。但是男子应该先开口——那个姜饼姑娘就是这样想的。这个故事的意义是深长的。

当星期天一到来的时候，克努得又去了。他的心情跟去领圣餐的时候差不多。乔安娜一个人单独在家。她接待他——世界上再没有比这更幸运的事情。

“你来得正好！”她说，“我原来想叫我的父亲去告诉你，不过我有一个预感，觉得你今晚会来。我要告诉你，星期五我就要到法国去：如果我想要有一点成就的话，我非得这样做不可。”

克努得觉得整个的房间在打转，他的心好像要爆裂。不过他的眼睛里却没有涌出眼泪来，人们可以很清楚地看出，他感到多么悲哀。

乔安娜看到了这个情景，也几乎要哭出来。

“你这老实的、忠诚的人啊！”她说。

她的这句话使克努得敢于开口了。他告诉她说，他怎样始终如一地爱她，她一定要做他亲爱的妻子才成。当他说这话的时候，他看到乔安娜的面孔变得惨白。她放松了手，同时严肃地、悲哀地回答说：

“克努得，请不要把你自己和我弄得痛苦吧。我将永远是你的一个好妹妹——你可以相信我。不过除此以外，我什么也办不到！”

于是她把她柔嫩的手贴到他灼热的额上。“上帝会给我们勇气应付一切，只要人有这个志愿。”

这时候她的继母走到房间里来了。

“克努得难过得很，因为我要离去！”她说，“拿出男子气概来吧！”她把手搭在他的肩上，好像他们在谈论着关于旅行的事情而没有谈别的东西似的。“你还是一个孩子！”她说：“不过现在你必须要听话，要有理智，像我们小时在那棵柳树底下一样。”

克努得觉得世界似乎有一块已经塌下去了。他的思想像一根无所归依的线，在风中飘荡。他呆下没有走，他不知道她们有没有留他坐下来，但是他们一家人都是很和气和善良的。乔安娜倒茶给他喝，对他唱歌。她的歌调跟以前不同，但是听起来是分外美丽，使得他的心要裂成碎片。然后他们就告别了。克努得没有向她伸出手来。但是她握着他的手，说：

“我小时一起玩的兄弟，你一定会握一下你的妹妹的手，作为告别吧！”

她微笑着，眼泪从她的脸上流下来。她又重复地说一次：“哥哥”——好像这样能起多大作用似的！——他们就这样告别了。

她坐船到法国去了，克努得在满地泥泞的哥本哈根街头走着。皮鞋店里别的人问他为什么老是这样心事重重地走来走去，他应该跟大伙儿一块去玩玩才对，因为他终究还是一个年轻人。

他们带着他到跳舞的地方去。那儿有许多漂亮的女子，但是没有一个像乔安娜。他想在这些地方把她忘记掉，而她却更生动地在他的思想中显现出来了。“上帝会给我们勇气应付一切，只要人有这个志愿！”她曾经这样说过。这时他有一种虔诚的感觉，他叠着手什么也不玩。提琴在奏出音乐，年轻的姑娘在围成圆圈跳舞。他怔了一下，因为他似乎觉得他不应该把乔安娜带到这地方来——因为她是活在他的心里。所以他就走出去了。他跑过许多街道，经过她所住过的那个屋子。那儿是阴暗的——处处都是阴暗、空洞和孤寂。世界走着自己的道路，克努得也走着自己的道路。

冬天来了。水都结了冰。一切东西似乎都在准备入葬。

不过当春天到来的时候，当第一艘轮船开航的时候，他就有了一种远行的渴望，远行到辽远的世界里去，但是他不愿意走近法国。因此他把他的背包打好，流浪到德国去。他从这个城走到那个城，一点也不休息和安静下来，只有当他来到那个美丽的古老的城市纽伦堡的时候，他的不安的情绪才算稳定下来。他决定住下来。

纽伦堡是一个稀有的古城。它好像是从旧画册里剪下来的一样。它的街道随意地伸展开来；它的房屋不是排成死板的直行。那些有小塔、蔓藤花纹和雕像装饰的吊窗悬在人行道上；从奇形的尖屋顶上伸出来的水笕嘴，以飞龙或长腰犬的形式，高高地俯视着下边的街道。

克努得背着背包站在这儿的一个市场上。他立在一个古老的喷泉塔旁边。《圣经》时代的、历史性的庄严铜像立在两股喷泉的中间。一个漂亮的女佣人正在用桶汲水。她给克努得一口凉爽的水喝。因为她手中满满地握着一束玫瑰花，所以她也给他一朵。他把它当作一个好的预兆。

风琴的声音从邻近的一个教堂里飘到他的耳边来；它的调子，对他说来，是跟他故乡却格风琴的调子一样地亲切。他走进一个大礼拜堂里去。日光透过绘有彩色画的窗玻璃，照在高而细长的圆柱之间。他的心中有一种虔诚的感觉，他的灵魂变得安静起来。

他在纽伦堡找到了一个很好的老板；于是他便安住下来，同时学习这个国家的语言。

城周围的古老的堑壕已经变成了许多小块的菜园，不过高大的城墙和它上面的高塔仍然是存留着的。在城墙里边，搓绳子的人正在一个木走廊或人行道上搓绳子。接骨木树丛从城墙的缝隙里生长出来，把它们的绿枝伸展到它们下面的那些低矮的小屋上。克努得的老板就住在这样的一座小屋里。在他睡觉的那个顶楼上——接骨木树就在他的床前垂下枝子。

他在这儿住过了一个夏天和冬天。不过当夏天到来的时候，他再也忍受不了。接骨木树在开着花，而这花香使他记起了故乡。他似乎回到了却格的花园里去。因此克努得就离开了他的主人，搬到住在离城墙较远的一个老板家去工作；这个屋子上面没有接骨木树。

他的作坊离一座古老的石桥很近，面对着一个老是发出嗡嗡声的水推磨房。外边有一条激流在许多房子之间冲过去。这些房子上挂着许多腐朽的阳台；它们好像随时要倒进水里去似的。这儿没有接骨木树——连栽着一点小绿植物的花钵子也没有。不过这儿有一株高大的老柳树。它紧紧地贴着那儿的一幢房子，生怕被水冲走。它像却格河边花园里的那棵柳树一样，也把它的枝子在激流上展开来。

是的，他从“接骨木树妈妈”那儿搬到“柳树爸爸”的近旁来了。这棵树引起了某种触动，尤其是在有月光的晚上——

[这种丹麦的心情，在月光下面流露了出来。但是]——使他感触的不是月光，不，是那棵老柳树。

他住不下去。为什么住不下去呢？请你去问那棵柳树。去问那棵开着花的接骨木树吧！因此他跟主人告别，踉纽伦堡告别走到更远的地方去。

他对谁也不提起乔安娜——他只是把自己的忧愁秘密地藏在心里。那两块姜饼的故事对他特别有深刻的意义。现在他懂得了那个男子为什么胸口上有一颗苦味的杏仁——他现在自己尝到这苦味了。乔安娜永远是那么温柔和善良，但她只是一块姜饼。

他背包的带子似乎在紧紧束缚着他，使他感到呼吸困难。他把它松开，但是仍然不感到舒畅。他的周围只有半个世界；另外的一半压在他的心里，这就是他的处境！

只有当他看到了一群高山的时候，世界才似乎对他扩大了一点。这时他的思想才向外面流露；他的眼中涌出了泪水。

阿尔卑斯山，对他说来，似乎是地球的一双敛着的翅膀。假如这双翅膀展开了，显示出一片黑森林、涌泉、云块和积雪的种种景色所组成的羽毛，那又会怎样呢？

他想，在世界的末日那天，地球将会展开它庞大的翅膀，向天空飞去，同时在上帝的明朗的光中将会像肥皂泡似地爆裂！他叹息：“啊，唯愿现在就是最后的末日！”

他静默地走过这块土地。在他看来，这块土地像一个长满了草的果木园。从许多屋子的木阳台上，忙着织丝带的女孩子们在对他点头。许多山峰在落日的晚霞中发出红光。当他看到深树林中的绿湖的时候，他就想起了却格湾的海岸。这时他感到一阵凄凉，但是他心中却没有痛苦。

莱茵河像一股很长的巨浪在滚流，在翻腾，在冲撞，在变成雪白的、闪光的云雾，好像云块就是在这儿制造出来似的。虹在它上面飘着，像一条解开了的缎带。他现在不禁想起了却格的水推磨坊和奔流着的、发出喧闹声的流水。

他倒是很愿意在这个安静的、莱茵河畔的城市里住下来的，可惜这儿的接骨木树和杨柳太多。因此他又继续向前走。他爬过巨大的高山，越过石峡，走过像燕子窝似的、贴在山边的山路。水在山峡里潺潺地流着，云块在他的下面飞着。在温暖夏天的太阳光下，他在光亮的蓟草上、石楠属植物上和雪上走着。他告别了北方的国家，来到了葡萄园和玉米田之间的栗树阴下。这些山是他和他的回忆之间的一座墙——他希望的也正是这样。

现在他面前出现了一座美丽的、雄伟的城市——人们把它叫做米兰。他在这儿找到了一个德国籍的老板，同时也找到了工作。他们是一对和善的老年夫妇；他现在就在他们的作坊里工作着。这对老人很喜欢这个安静的工人。他的话讲得很少，但工作得很努力，同时过着一种虔诚的、基督徒的生活。就他自己说来，他也仿佛觉得上帝取去了他心中的一个重担子。

他最心爱的消遣是不时去参观那个雄伟的大理石教堂。在他看来，这教堂似乎是用他故国的雪所造成的，用雕像、尖塔和华丽的大厅所组合起来的。雪白的大理石雕像似乎在从每一个角落里、从每一个尖顶、从每一个拱门上对他微笑。他上面是蔚蓝的天空，他下面是这个城市和广阔的龙巴得平原。再朝北一点就是终年盖着雪的高山。他不禁想起了却格的教堂和布满了红色长春藤的红墙。不过他并不怀恋它们，他希望他被埋葬在这些高山的后面。

他在这儿住了一年。自从他离开家以后，三年已经过去了。有一天他的老板带他到城里去——不是到马戏场去看骑师的表演，不是的，而是去看一个大歌剧院。这是一个大建筑物，值得一看。它有7层楼，每层楼上都悬着丝织的帘子。从第一层楼到那使人一看就头昏的顶楼都坐满了华贵的仕女。她们的手中拿着花束，好像她们是在参加一个舞会似的。绅士们都穿着礼服，有许多还戴着金质或银质勋章。这地方非常亮，如同在最明朗的太阳光下一样。响亮而悦耳的音乐奏起来了。这的确要比哥本哈根的剧院华丽得多，但是那却是乔安娜演出的地方；而这儿呢——是的，这真是像魔术一样——幕向两边分开了，乔安娜穿着丝绸，戴着金饰和皇冠也出现了。她的歌声在他听来只有上帝的安琪儿可以和她相比。她尽量走到舞台前面来，同时发出只有乔安娜才能发出的微笑。她的眼睛向下望着克努得。

可怜的克努得紧握着他主人的手，高声地喊出来：“乔安娜！”不过谁也听不见他。乐师在奏着响亮的音乐。老板只点点头，说：“是的，是的，她的名字是叫做乔安娜！”

于是他拿出一张节目单来，他指着她的名字——她的全名。

不，这不是一个梦！所有的人都在为她鼓掌，在对她抛掷着花朵和花环。每次她回到后台的时候，喝彩声就又把她叫出来，所以她不停地在走出走进。

在街上，人们围着她的车子，欣喜若狂地拉着车子走。克努得站在最前面，也是最高兴的。当大家来到她那灯火通明的房子面前的时候，克努得紧紧地挤到她车子的门口。车门开了；她走了出来。灯光正照在她可爱的脸上，她微笑着，她温柔地向大家表示谢意，她显得非常感动。克努得朝她的脸上望，她也望着他，但是她不认识他。一位胸前戴有星章的绅士伸出他的手臂来扶她——大家都说，他们已经订婚了。

克努得回到家来，收拾好他的背包，他决定回到他的老家去，回到接骨木树和柳树那儿去——啊，回到那棵柳树下面去！

那对老年夫妇请他住下来，但是什么话也留不住他。他们告诉他，说是冬天快要到来了，山上已经下雪了。但是他说他可以背着背包，[拄着拐杖，]跟在慢慢前进的马车后面的车辙里走——因为这是唯一可走的路。

这样他就向山上走去，一会儿上爬，一会儿下坡。他的气力没有了，但是他还看不见一个村子或一间房屋。他不停地向北方走去。星星在他的头上出现了，他的脚在摇摆，他的头在发昏。在深深的山谷里，也有星星在闪耀着；天空也好像伸展到他的下面去了似的。他觉得他病了。他下面的星星越来越多，越闪越亮，而且还在前后移动。这原来是一个小小的城市；家家都点上了灯火。当他了解到这情况以后，他就鼓起他一点残留的气力，最后到达了一个简陋的客栈。

他在那儿呆了一天一夜，因为他的身体需要休息和恢复。天气转暖，冰雪正在融化，山谷里下起雨来。上午有一个妻手风琴的人来了，他奏起一支丹麦的家乡曲子，弄得克努得又住不下去了。他又踏上了北上的旅途，走了许多天，他匆忙地走着，好像想要在家里的人没有死完以前，赶回去似的。不过他没有对任何人说出他心中的渴望，谁也不会相信他心中的悲哀——一个人的心中所能感觉到的、最深的悲哀。这种悲哀是不需要世人了解的，因为它并不有趣；也不需要朋友了解——而且他根本就没有朋友。他是一个陌生人，在一些陌生的国度里旅行，向家乡，向北国走去。他在许多年以前、从他父母接到的唯一的一封信里，有这样的话语：“你和我们家里的人不一样，你不是一个纯粹的丹麦人。我们是太丹麦化了！你只喜欢陌生的国家！”这是他父母亲手写的——是的，他们最了解他！

现在是黄昏了。他在荒野的公路上向前走。天开始冷起来了。这地方渐渐变得很平坦，是一片田野和草原。路旁有一棵很大的柳树。一切景物是那么亲切，那么富有丹麦风味！他在柳树下坐下来。他感到困倦，他的头向下垂，他的眼睛闭起来休息。但是他在冥冥中感到，柳树在向他垂下枝子。这树像一个威严的老人，一个“柳树爸爸”，它把它的困累了的儿子抱进怀里，把他送回到那有广阔的白色海岸的丹麦祖国去，送到却格去，送到他儿时的花园里去。

是的，他梦见这就是却格的那棵柳树。这老树正在世界各处奔走来寻找他，现在居然找到他了，把他带回到小溪旁边的那个小花园里来——乔安娜在这儿出现了；她全身穿着漂亮的衣服，头上戴着金冠，正如他上次见到她的那个样子。她对他喊道：“欢迎你！”

他面前立着两个奇怪的人形，不过比起他在儿时所看到的那个样子来，他们似乎是更像人了。他们也有些改变，但是他们仍然是两块姜饼，一男一女。他们现在是正面朝上，显出很快乐的样子。

“我们感谢你！”他们两人对克努得说。“你使我们有勇气讲出话来；你教导我们：一个人必须把心里想的事情自由地讲出来，否则什么结果也不会有！现在总算是有一个结果了——我们已经订了婚。”

于是他们就手挽着手在却格的街上走过去；他们无论从哪一面看都很像个样子；你在他们身上找不出一点儿毛病！他们一直向却格的教堂走去。克努得和乔安娜跟在他们后面；他们也是手挽着手的。教堂仍然像过去一样，墙壁是红的，墙上布满了绿色的长春藤。教堂大门向两边分开，风琴奏起来了。男的和女的双双地在教堂的通道上走进去。

“主人请先进去！”那对姜饼恋人说，同时退向两边，让克努得和乔安娜先进去。他们在圣坛前跪下来。乔安娜向克努得低下头来；冰冷的泪珠从她的眼里滚滚地往外流。这是她心里的冰——他热烈的爱情把它融化了；泪光滴到他灼热的脸上。于是他醒来了。原来他是在一个严冬的晚上，坐在一棵异国的老柳树下。一阵冰雹正在从云中打下来，打到他的脸上。

“这是我生命中最甜美的一个时刻！”他说，“而这却是一个梦！上帝啊，让我再梦下去吧！”

于是他又把他的眼睛闭起来，睡过去了，做起梦来。

天明的时候，落了一场大雪。风把雪花卷到他的脚边，但他还在睡着。村人到教堂去做礼拜，发现路旁坐着一个手艺人。他已经死了，在这棵柳树下冻死了。

这个故事首先收集在1853年哥本哈根出版的《故事集》第2辑里。这篇作品像《丑小鸭》一样，多少也带有一点自传的性质，但它表现出安徒生的生活的另一个方面：爱情。他年轻时崇敬和热爱瑞典著名的女歌唱家珍妮·林德。林德也尊敬他，但是作为眷属，她却婉言拒绝了，只表示她愿意作他的一个好妹妹。在这篇故事中，安徒生把这个意思借女主人乔安娜的口复述了出来：“我将永远是你的一个好妹妹——你可以相信我。不过除此以外，我什么也办不到！”儿时的感情不管多么深，但进入社会后，受种种社会条件的制约，也只有分道扬镳；各奔前程。这就是人生，只不过这个故事中的男主人公太痴情了，结果形成了悲剧。安徒生没有走上这条道路，但他也终身未婚，当了一生老单身汉。


FIVE OUT OF ONE POD

THERE were five peas in one pod：they were green，and the pod was green，and so they thought all the world was green；and that was just as it should be！The pod grew，and the peas grew；they accommodated themselves to circumstances，sitting all in a row．The sun shone without，and warmed the husk，and the rain made it clear and transparent；it was mild and agreeable during the clear day and dark during the night，just as it should be，and the peas as they sat there became bigger and bigger，and more and more thoughtful，for something they must do．

“Are we to sit here everlastingly？”asked one．“I’ m afraid we shall become hard by long sitting．It seems to me there must be something outside-I have a kind of inkling of it．

And weeks went by．The peas became yellow， and the pod also．

“All the world’ s turning yellow，”said they；and they had a right to say it．

Suddenly they felt a tug at the pod．It was torn off，passed through human hands，and glided down into the pocket of a jacket，in company with other full pods．

“Now we shall soon be opened！”they said；and that is just what they were waiting for．

“I should like to know who of us will get farthest！”said the smallest of the five．“Yes，now it will soon show itself．”

“What is to be will be，” said the biggest．

“Crack！”the pod burst，and all the five peas rolled out into the bright sunshine．There they lay in a child's hand．A little boy was clutching them，and said they were fine peas for his pea-shooter；and he put one in at once and shot it out．

“Now I'm flying out into the wide world，catch me if you can！”And he was gone．“I，” said the second，“I shall fly straight into the sun．That's a pod worth looking at，and one that exactly suits me．” And away he went．

“We sleep where we come，”said the two next，“but we shall roll on all the same．”And so they rolled first on the floor before they got into the pea-shooter；but they were put in for all that．“We shall go farthest，”said they． “What is to happen will happen，said the last，as he was shot forth out of the pea-shooter；and he flew up against the old board under the garret window，just into a crack which was filled up with moss and soft mould；and the moss closed round him；there he lay，a prisoner in-deed，but not forgotten by our Lord．

“What is to happen will happen，”said he．

Within，in the little garret，lived a poor woman，who went out in the day to clean stoves，saw wood，and to do other hard work of the same kind，for she was strong and industrious too．But she always remained poor；and at home in the garret lay her half-grown only daughter，who was very delicate and weak；for a whole year she had kept her bed，and it seemed as if she could neither live nor die．

“She is going to her little sister，”the woman said．“I had only the two children，and it was not an easy thing to provide for both，but the good God provided for one of them by taking her home to Himself；now I should be glad to keep the other that was left me；but I suppose they are not to remain separated，and she will go to her sister in heaven．

But the sick girl remained where she was．She lay quiet and qatient all day long while her mother went to earn money out of doors．It was spring，and early in the morn-in，just as the mother was about to go out to work，the sun shone mildly and pleasantly through the little window，and threw its rays across the floor；and the sick girl fixed her eyes on the lowest pane in the window．

“What may that green thing be that looks in at the window？It is moving in the wind．”

And the mother stepped to the window，and half opened it．“Oh！”said she，“on my word，it is a little pea which has taken root here，and is putting out its little leaves．How can it have got here into the crack？There you have a little garden to look at．”

And the sick girl's bed was moved nearer to the window，so that she could always see the growing pea；and the mother went forth to her work．

“Mother，I think I shall get well，”said the sick child in the evening．“The sun shone in upon me today delight-fully warm．The little pea is thriving famously，and I shall thrive too，and get up，and go out into the warm sun-shine．

“God grant it！”said the mother，but she did not believe it would be so；but she took carec to prop with a little stick the green plant which had given her daughter the pleasant thoughts of life，so that it might not be broken by the wind；she tied a piece of string to the window-sill and to the upper part of the frame，so that the pea might have something round which it could twine，when it shot up：and it did shoot up indeed-one could see how it grew every day．

“Really，here is a flower coming！”said the woman one day；and now she began to cherish the hope that her sick daughter would recover．She remembered that lately the child had spoken much more cheerfully than before，that in the last few days she had risen up in bed of her own accord，and had sat upright，looking with delighted eyes at the little garden in which only one plant grew．A week afterwards the invalid for the first time sat up for a whole hour．Quite happy，she sat there in the warm sunshine；the window was opened，and in front of it outside stood a pink pea blossom，fully blown．The sick girl bent down and gently kissed the delicate leaves．This day was like a festival． “The Heavenly Father Himself has planted that pea，and caused it to thrive，to be a joy to you，and to me also，my blessed child！”said the glad mother；and she smiled at the flower，as if it had been a good angel．

But about the other peas？Why，the one who flew out into the wide world and said，“Catch me if you can，”fell into the gutter on the roof，and found a home in a pigeon's crop，and lay there like Jonah in the whale；the two lazy ones got just as far，for they，too，were eaten up by pigeons，and thus，at any rate，they were of some real use；but the fourth，who wanted to go up into the sun，fell into the gutter，and lay there in the dirty water for days and weeks，and swelled prodigiously． “How beautifully fat I'm growing！”said the Pea．“I shall burst at last；and I don't think any pea can do more than that．I'm the most remarkable of all the five that were in the pod．”

And the Gutter said he was right．

But the young girl at the garret window stood there with gleaming eyes，with the hue of health on her cheeks，and folded her thin hands over the pea blossom，and thanked Heaven for it．

“I，” said the Gutter，“stand up for my own pea．”


一个豆荚里的五粒豆

有一个豆荚，里面有五粒豌豆。它们都是绿的，豆荚也是绿的，因此它们就以为整个世界都是绿的。事实也正是这样！豆荚在生长，豆粒也在生长。它们按照它们在家庭里的地位，坐成一排。太阳在外边照着，把豆荚晒得暖洋洋的；雨把它洗得洁净透明。这儿是既温暖，又舒适；白天有亮，晚间黑暗，这本是必然的规律。豌豆粒坐在那儿越长越大，同时也越变得沉思起来，因为它们多少得做点事情呀。

“难道我们永远就在这儿坐下去么？”它们中的一个问。“我恐怕老这样坐下去，我们会变得僵硬起来。我似乎觉得外面发生了一些事情——我有这种预感！”

许多星期过去了。这几粒豌豆变黄了，豆荚也变黄了。

“整个世界都在变黄啦！”它们说。它们也可以这样说。

忽然它们觉得豆荚震动了一下。它被摘下来了，落到人的手上，跟许多别的丰满的豆荚在一起，溜到一件马甲的口袋里去。

“我们不久就要被打开了！”它们说。于是它们就等待这件事情的到来。

“我倒想要知道，我们之中谁会走得最远！”最小的一粒豆说。“是的，事情马上就要揭晓了。”

“该怎么办就怎么办！”最大的那一粒说。

“啪！”豆荚裂开来了。那五粒豆子全都滚到太阳光里来了。它们躺在一个孩子的手中。这个孩子紧紧地捏着它们，同时说它们正好可以当作豆枪的子弹用。他马上安一粒进去，把它射出来。

“现在我要飞向广大的世界里去了！如果你能捉住我，那么就请你来吧！”于是它就飞走了。“我，”第二粒说，“我将直接飞进太阳里去。这才像一个豆荚呢，而且与我的身份非常相称！”于是它就飞走了。

“我们到了什么地方；就在什么地方睡，”其余的两粒说。“不过我们仍得向前滚。”因此它们在没有到达豆枪以前，就先在地上滚起来。但是它们终于被装进去了。它们说：“我们才会射得最远呢！”

“该怎么样就怎么样！”最后的那一粒说。它射到空中去了。它射到顶楼窗子下面一块旧板子上，正好钻进一个长满了青苔和霉菌的裂缝里去。青苔把它裹起来。它躺在那儿真可以说成了一个囚犯，可是我们的上帝并没忘记它。

“应该怎么样就会怎么样！”它说。

在这个小小的顶楼里住着一个穷苦的女人。她白天到外面去擦炉子，锯木材，并且做许多类似的粗活，因为她很强壮，而且也很勤俭，不过她仍然是很穷。她有一个发育不全的独生女儿，躺在这顶楼上的家里。她的身体非常虚弱。她在床上躺了一整年；看样子既活不下去，也死不了。

“她快要到她亲爱的姐姐那儿去了！”女人说。“我只有两个孩子，但是养活她们两个人是够困难的。善良的上帝分担我的愁苦，已经接走一个了。我现在把留下的这一个养着。不过我想他不会让她们分开的；她也会到她天上的姐姐那儿去的。”

可是这个病孩子并没有离开。她安静地、耐心地整天在家里躺着，她的母亲到外面去挣点生活的费用。这正是春天。一大早，当母亲正要出去工作的时候，太阳温和地、愉快地从那个小窗子射进来，一直射到地上。这个病孩子望着最低的那块窗玻璃。

“从窗玻璃旁边探出头来的那个绿东西是什么呢？它在风里摆动！”

母亲走到窗子那儿去，把窗打开一半。“啊！”她说，“我的天，原来是一粒小豌豆在这儿生了根。还长出小叶子来了。它怎样钻进这个缝隙里去的？你现在可有一个小花园来供你欣赏了！”

病孩子的床搬得更挨近窗子，好让她看到这粒正在生长着的豌豆。于是母亲便出去做她的工作了。

“妈妈，我觉得我好了一些！”这个小姑娘在晚间说。“太阳今天在我身上照得怪温暖的。这粒豆子长得好极了，我也会长得好的；我将爬起床来，走到温暖的太阳光中去。”

“愿上帝准我们这样！”母亲说，但是她不相信事情就会这样。不过她仔细地用一根小棍子把这植物支起来，好使它不致被风吹断，因为它使她的女儿对生命起了愉快的想象。她从窗台上牵了一根线到窗框的上端去，使这粒豆可以盘绕着它向上长，它的确在向上长——人们每天可以看到它在生长。

“真的，它现在要开花了！”女人有一天[早 晨]说。她现在开始希望和相信，她的病孩子会好起来。她记起最近这孩子讲话时要比以前愉快得多，而且最近几天她自己也能爬起来，直直地坐在床上，用高兴的眼光望着这一棵豌豆所形成的小花园。一星期以后，这个病孩子第一次能够坐一整个钟头。她快乐地坐在温暖的太阳光里。窗子打开了，它面前是一朵盛开的、粉红色的豌豆花，小姑娘低下头来，把它柔嫩的叶子轻轻地吻了一下。这一天简直像一个节日。

“我幸福的孩子，上帝亲自种下这棵豌豆，叫它长得枝叶茂盛，成为你我的希望和快乐！”高兴的母亲说。她对这花儿微笑，好像它就是上帝送下来的一位善良的安琪儿。

但是其余的几粒豌豆呢？嗯，那一位曾经飞到广大的世界里去，并且还说过“如果你能捉住我，那末就请你来吧！”它落到屋顶的水览里去了，在一个鸽子的嗉囊里躺下来，正如约拿躺在鲸鱼肚中一样。那两粒懒惰的豆子也不过只走了这么远，因为它们也被鸽子吃掉了。

总之，它们总还算有些实际的用途。可是那第四粒，它本来想飞进太阳里去，但是却落到水沟里去了，在脏水里躺了好几个星期，而且涨大得相当可观。

“我胖得够美了！”这粒豌豆说。“我胖得要爆裂开来。我想，任何豆子从来不曾、也永远不会达到这种地步的。我是豆荚里五粒豆子中最了不起的一粒。”

水沟说它讲得很有道理。

可是顶楼窗子旁那个年轻的女孩子——她脸上射出健康的光彩，她的眼睛发着亮光——正在豌豆花上面交叉着一双小手，感谢上帝。

水沟说：“我支持我的那位豆子。”

这个小故事，首先发表在1853年的《丹麦历书》上。成熟了的豆荚裂开了，里面的五个豆粒飞到广大的世界里去，各奔前程，对各自的经历都很满意。但是那粒飞进窗子，落入“一个长满了青苔和霉菌的裂缝里去”的豆粒的经历，却最值得称赞，因为它发芽、开花，给窗子里的躺着的一个小病女孩带来了快乐和生机。关于这个小故事，安徒生在手记中写道：“这个故事来自我儿时的回忆，那时我有一个小木盒，里面盛了一点土，我种了一根葱和一粒豆。这就是我的开满了花的花园。”


A LEAF FROM THE SKY

HIGH up，in the thin clear air，flew an angel with a flower from the heavenly garden．As he was kissing the flower，a very little leaf fell down into the soft soil in the midst of the wood，and immediately took root，and sprouted，and sent forth shoots among the other plants．

“A funny kind of slip，that，”said the Plants．

And neither Thistle nor Stinging-Nettle would recognize the stranger．

“That must be a kind of garden plant，”said they．And they sneered；and the plant was despised by them as being a thing out of the garden，but it grew and grew，like none of the others，and shot its branches far and wide． “Where are you coming？”cried the lofty Thistles，whose leaves are all armed with thorns．“You give yourself a good deal of space！That's all nonsense-we are not here to support you！”

And winter came，and snow covered the plant；but the plant imparted to the snowy covering a lustre as if the sun was shining upon it from below as from above．When spring came，the plant appeared as flourishing and more beautiful than any growth of the forest．

And now appeared on the scene the botanical professor，who could show what he was in black and white．He inspected the plant and tested it，but found it was not included in his botanical system；and he could not possibly find out to what class it belonged．

“It must be some subordinate species，”he said．“I don't know it．It's not included in any system．”

“Not included in any system！”repeated the Thistles and the Nettles．

The great trees that stood round about heard what was said，and they also saw that it was not a tree of their kind but they said not a word，good or bad，which is the wisest thing for people to do who are stupid．

There came through the forest a poor innocent girl．Her heart was pure，and her understanding was enlarged by faith．Her whole inheritance was an old Bible；but out of its pages a voice said to her，“If people wish to do us evil，remember how it was said of Joseph：-they imagined evil in their hearts，but God turned it to good．If we suffer wrong-if we are misunderstood and despised-then we may recall the words of Him Who was purity and goodness itself，and Who forgave and prayed for those who buffeted and nailed Him to the cross．”

The girl stood still in front of the wonderful plant，whose great leaves exhaled a sweet and refreshing fragrance，and whose flowers glittered like coloured flames in the sun；and from each flower there came a sound as though it concealed within itself a deep fount of melody that thousands of years could not exhaust．With pious gratitude the girl looked on this beautiful work of the Creator，and bent down one of the branches towards herself to breathe its sweetness；and a light arose in her soul．It seemed to do her heart good；and gladly would she have plucked a flower，but she could not make up her mind to break one off，for it would soon fade if she did so．There-fore the girl only took a single leaf，and laid it in her Bible at home；and it lay there quite fresh，always green，and never fading．

Among the pages of the Bible it was kept；and，with the Bible，it was laid under the young girl's head when，a few weeks afterwards，she lay in her coffin，with the solemn calm of death on her gentle face，as if the earthly remains bore the impress of the truth that she now stood before her Creator．

But the wonderful plant still bloomed without in the forest．Soon it was like a tree to look upon；and all the birds of passage bowed before it，especially the swallow and the stork．

“These are foreign airsnow，”said the Thistles and the Burdocks；“we never behave like that here．”

And the black snails actually spat at the flower．

Then came the swinehed．He was collecting thistles and shrubs，to burn them for the ashes．The wonderful plant was pulled up with all its roots and placed in his bundle．

“It shall be made useful，he said；and so said，so done．

But for more than a year and a day，the King of the country was troubled with a terrible depression of spirits．He was busy and industrious，but that did him no good．They read him deep and learned books，and then they read from the very lightest that they could find；but it was of no use．Then one of the wise men of the world，to whom they had applied，sent a messenger to tell the King that there was one remedy to give him relief and to cure him．He said：

“In the King's own country there grows in a forest a plant of heavenly origin．Its appearance is thus and thus．It cannot be mistaken．”And here was added a drawing of the plant，which was easy to recognize．“It remains green winter and summer．Take every evening a fresh leaf of it ，and lay that on the King's forehead；then his thoughts will become clear，and during the night a beautiful dream will strengthen him for the coming day．”

This was all clear enough，and all the doctors and the professor of botany went out into the forest．-Yes，but where was the plant？

“I fancy it was taken up in my bundle，and burned to ashes long ago，”said the swineherd；“but I did not know any better．”

“You did not know any better！”said they all together．“O，ignorance，ignorance，how great thou art！”

And those words the swineherd might well take to himself，for they were meant for him，and for no one else．

Not another leaf was to be found；the only one lay in the coffin of the dead girl，and no one knew anything about that．

And the King himself，in his melancholy，wandered out to the spot in the wood．

“Here is where the plant stood，”he said；“it is a sacred place．”

And the place was surrounded with a golden railing，and a sentry was posted there both by night and by day．

The botanical professor wrote a long treatise upon the heavenly plant．For this he was decorated，and that was a great delight to him，and the decoration suited him and his family very well．

And indeed that was the most agreeable part of the whole story，for the plant was gone，and the King remained as low-spirited as before；but that he had always been，at least so the sentry said．


天上落下来的一片叶子

在稀薄的、清爽的空中，有一个安琪儿拿着天上花园中的一朵花在高高地飞。当他在吻着这朵花的时候，有一小片花瓣落到树林中 松软的地上。这花瓣马上就生了根，并且在许多别的植物中间冒出芽来。

“这真是一根很滑稽的插枝，”别的植物说。蓟和荨麻都不认识它。

“这一定是花园里长的一种植物！”它们说，并且还发出一声冷笑。它们认为它是花园里的一种植物而开它的玩笑。但是它跟别的植物不同；它在不停地生长；它把长枝子向四面伸开来。

“你要伸到什么地方去呢？”高大的蓟说。它的每片叶子部长满了刺。“你占的地方太多！这真是岂有此理！我们可不能扶持你呀！”

冬天来了；雪把植物盖住了。不过这棵植物给雪层增添了一片光彩，好像有太阳从底下照上来似的。在春天的时候，这棵植物开出花来；它比树林里的任何植物都要美丽。

这时来了一位植物学教授。他有许多学位来说明他的身份。他对这棵植物望了一眼，检验了一番；但是他发现他的植物体系内没有这种东西。他简直没有办法把它分类。

“它是一种变种！”他说。“我不认识它，它不属于任何一科！”

“不属于任何一科！”蓟和荨麻说。

周围的许多大树都听到了这些话。它们也看出来了，这种植物不属于它们的系统。但是它们什么话也不说——不说坏话，也不说好话。对于傻子说来，这是一种最聪明的办法。

这时有一个贫苦的天真女孩子走过树林。她的心很纯洁；因为她有信仰，所以她的理解力很强，她全部的财产只是一部很旧的《圣经》，不过她在每页书上都听见上帝的声音：如果有人想对你做坏事，你要记住约瑟的故事——“他们在心里想着坏事情，但是上帝把它变成好事情。”如果你受到委屈，被人误解或者被人侮辱，你只须记住上帝的话。他是一个最纯洁、最善良的人。他为那些讥笑他和把他钉上十字架的人祈祷：“[天父，请原谅他们吧，他们不知道他们自己在做什么事情！”]女孩子站在这棵稀奇的植物面前——它的绿叶发出甜蜜和清新的香气，它的花朵在太阳光中射出五光十色的焰火般的光彩。每朵花发出一种音乐，好像它里面有一股音乐的泉水，几千年也流不尽。女孩子怀着虔诚的心情，望着造物主的这些美丽的创造。她顺手把一根枝条拉过来，细看上面的花朵，闻一闻这些花朵的香气。她心里轻松起来，感到一种愉快。她很想摘下一朵花，但是她不忍把它折断，因为这样花就会凋谢了。她只是摘下一片绿叶。她把它带回家来，夹在《圣经》里。叶子在这本书里永远保持新鲜，从来没有凋谢。

叶子就这样藏在《圣经》里。几个星期以后，当这女孩子躺在棺材里的时候，《圣经》就放在她的头底下。她温柔的脸上露出了一种死亡的庄严和宁静，好像她的这个尘世的躯壳，就是说明她现在已经在上帝面前的印证。

但是那棵奇异的植物仍然在树林里开着花。它很快就要长成一棵树了。许多候鸟，特别是鹳鸟和燕子，都飞到这儿来，在它面前低头致敬。

“这东西已经有点洋派头了！”蓟和牛蒡说。“我们这些本乡生长的植物从来没有这副样子！”

黑蜗牛实际上已经在这植物身上吐粘液了。

这时有一个猪倌来了。他正在采集荨麻和蔓藤，目的是要把它们烧出一点灰来。这棵奇异的植物也被连根拔起来了，扎在一个柴捆里。

“也叫它能够有点用处！”他说，同时他也就这样做了。

但是这个国家的君主多少年以来一直害着很重的忧郁病。他是非常忙碌和勤俭，但是这对他的病却没有什么帮助。人们念些深奥的书给他听，或念些世上最轻松的读物给他听，但这对他的病也没有什么好处。人们请教世界上一个最聪明的人，这人派来一个信使。信使对大家说，要减轻和治好国王的病，现在只有一种药方。他说：“在国王的领土里，有一个树林里长着一棵来自天上的植物。它的形状是如此这般，人们决不会弄错。”这儿还附带有一张关于这棵植物的图解，谁一看就可以认得出来。“它不论在冬天或夏天都是绿的。人们只须每天晚上摘下一片新鲜的叶子，把它放在国王的额上，那么国王的头脑就会变得清新，他夜间就会做一个美丽的梦，他第二天也就会有精神了。”

这个说明已经是够清楚了。所有的医生和那位植物学教授都到树林里去——是的，不过这棵植物在什么地方呢？

“我想我已经把它扎进柴捆里去了！”猪倌 说；“它早就已经烧成灰了。别的事情我不知道！”

“你不知道！”大家齐声说。“啊，愚蠢啊！愚蠢啊！你是多么伟大啊！”

猪倌听到这话可能感到非常难过，因为这是专讲给他一个人听的。

他们连一片叶子也没有找到。那唯一的一片叶子是藏在那个死女孩的棺材里，而这事情谁也不知道。

于是国王在极度的忧郁中亲自走到树林中的那块地方去。

“那棵植物曾经在这儿生长过！”他说。“这是一块神圣的地方！”

于是这块地的周围就竖起了一道金栏杆。有一个哨兵日夜在这儿站岗。

植物学教授写了一篇关于这棵天上植物的论文。他凭这篇论文得到了勋章。这对他说来是一件很愉快的事情，而且对于他和他的家庭也非常相称。

事实上这是这整个故事最有趣的一段，因为这棵植物不见了。国王仍然是忧郁和沮丧的。“不过他一直就是这样，”哨兵这么说。

这篇作品首先发表在1855年出版的新版《故事集》里。它是安徒生有所感而写的，而且主要牵涉到他自己：他的作品一直被某些人忽视，没有能得到应当的评价，正如“天上落下的一片叶子”。但这片叶子却得到了一个女孩的喜爱，珍藏在《圣经》里，死时还带进她的棺材，但是“谁也不知道”。这里安徒生是在讽刺当时的一些“评论家”——他们并不懂得真正艺术作品的价值。


SHE WAS GOOD FOR NOTHING

THE mayor stood at the open widow．He was in his shirt-sleeves，with a breast-pin stuck in his frill，and was uncommonly smooth shaven-all his own work；certainly he had given him self a slight cut，but he had stuck a bit of newspaper on the place．

“Hark ye，youngster！”he cried．

The youngster in question was no other than the son of the poor washerwoman，who was just going past the house；and he pulled off his cap respectfully．The peak of the said cap was broken in the middle，for the cap was arranged so that it could be rolled up and crammed into his pocket．In his poor，but clean and well-mended attire，with heavy wooden shoes on his feet，the boy stood there，as humble as if he stood before the King himself．

“You're a good boy， said Mr．Mayor．“You’ re a civil boy．I suppose your mother is rinsing clothes down in the river？I suppose you are to carry that thing to your mother that you have in your pocket？It's a bad affair with your mother．How much have you got there？

“Half a quarter，”stammered the boy，in a frightened voice．

“And this morning she had just as much，”the mayor continued．

“No，”replied the boy，“it was yesterday．”

“Two halves make a whole．She's good for nothing！It's a sad thing with that class of people！Tell your mother that she ought to be ashamed of herself；and mind you don't become a drunkard-but you will become one，though．Poor child-there，go！”

And the boy went．He kept his cap in his hand，and the wind played with his yellow hair，so that great locks of it stood up straight．He turned down by the street comer，into the little lane that led to the river，where his mother stood by the washing bench，beating the heavy linen with the mallet．The water rolled quickly along，for the flood-gates at the mill had been drawn up，and the sheets were caught by the stream，and threatened to overturn the bench．The washerwoman was obliged to lean against the bench to support it．

“I was very near sailing away，”she said．“It is a good thing that you are come，for I need to recruit my strength a little．It is cold out here in the water，and I have been standing here for six hours．Have you brought anything for me？”

The boy produced the bottle，and the mother put it to her mouth，and took a little． “Ah，how that revives one！”said she；“how it warms！It is as good as a hot meal，and not so dear．And you，my boy！you look quite pale．You are shivering in your thin clothes-to be sure it is autumn．Ugh！how cold the water is！I hope I shall not be ill．But no，I shall not be that！Give me a little more，and you may have a sip too，but only a little sip，for you must not accustom your self to it，my poor dear child！”

And she stepped up to the bridge on which the boy stood，and came ashore．The water dripped from the straw matting she had wound round her，and from her gown．

{ewc MVIMAGE,MVIMAGE, !413525T1.bmp}

“I work and toil as much as ever I can，”she said，“but I do it willingly，if I can only manage to bring you up honestly and well，my boy．”

As she spoke，a somewhat older woman came towards them．She was poor enough to behold，lame of one leg，and with a large false curl hanging down over one of her eyes，which was a blind one．The curl was intended to cover the eye，but it only made the defect more striking．This was a friend of the laundress．She was called among the neighbours，“Lame Martha with the curl．”

“Oh， you poor thing！How you work，standing there in the water！”cried the visitor．“You really require some-thing to Warm you；and yet malicious folks cry out about the few drops you take！ ”

And in a few minutes’ time the mayor's late speech was reported to the laundress；for Martha had heard it all，and she had been angry that a man could speak as he had done to a woman's own child，about the few drops the mother took；and she was the more angry，because the mayor on that very day was giving a great feast，at which wine was drunk by the bottle-good wine，strong wine．

A good many will take more than they need-but that's not called drinking．They are good；but you are good for nothing！”cried Martha，indignantly．

“Ah，so he spoke to you，my child？”said the washerwoman；and her lips trembled as she spoke．“So he says you have a mother who is good for nothing？Well，perhaps he's right，but he should not have said it to my child．Still，I have had much misfortune from that house．”

“You were in service there when the mayor's parents were alive，and lived in that house，That is many years ago：many bushels of salt have been eaten since then， and we may well be thirsty；and Martha smiled．“The mayor has a great dinner-party today．The guests were to have been put off，but it was too late，and the dinner was al-ready cooked．The footman told me about it．A letter came a little while ago，to say that the younger brother had died in Copenhagen．”

“Died？”repeated the laundress-and she became pale as death．

“Yes，certainly，said Martha．“Do you take that so much to heart？Well，you must have known him years ago，when you were in service in the house．”

“Is he dead？He was such a good， worthy man！There are not many like him．”And the tears rolled down her cheeks．Good gracious！everything is whirling around me-it was too much for me．I feel quite ill．”And she leaned against the phank．

“Good gracious，you are ill indeed！exclaimed the other woman．“Come，come，it will pass over presently．But no，you really look seriously ill．The best thing will be for me to lead you home．”

“But my linen yonder-”

“I will see to that．Come，give me your arm．The boy can stay here and take care of it，and I'll come back and finish the washing；it's only a trifle． ”

The laundress's limbs shook under her．“I have stood too long in the cold water，”she said faintly，“and I have eaten and drunk nothing since this morning．The fever is in my bones．O kind Heaven，help me to get home．My poor child！”And she burst into tears．

The boy wept too，and soon he was sitting alone by the river，beside the damp linen．The two women could make only slow progress．The laundress dragged her weary limbs along，and tottered through the lane and round the corner into the street where stood the house of the mayor；and just in front of his mansion she sank down on the pavement．Many people assembled round her，and lame Martha ran into the house to get help．The mayor and his guests came to the window．

That's the washerwoman！”he said．“She has taken a glass too much．She is good for nothing．It's a pity for the pretty son she has．I redlly like the child very well；but the mother is good for nothing．”

Presently the laundress came to herself，and they led her into her poor dwelling，and put her to bed．Kind Martha heated a mug of beer for her，with butter and sugar，which she considered the best medicine；and then she hastened to the river，and rinsed the linen-badly enough，though her will was good．Strictly speaking，she drew it ashore，wet as it was，and laid it in a basket．

Towards evening she was sitting in the poor little room with the laundress．The mayor's cook had given her some roasted potatoes and a fine fat piece of ham for the sick woman，and Martha and the boy discussed these viands while the patient enjoyed the smell，which she pronoum ced very nourishing．

And presently the boy was put to bed，the same bed in which his mother lay；but he slept at her feet，covered with an old quilt made up of blue and white patches．

Soon the patient felt a little better．The warm beer had strengthened her，and the fragrance of the provisions also did her good．

“Thanks，you kind soul，” she said to Martha．“I will tell you all when the boy is asleep．I think he has dropped off already．How gentle and good he looks，as he lies there with his eyes closed．He does not know what his mother has suffered，and Heaven grant he may never know it．I was in service at the councillor's，the father of the mayor．It happened that the youngest of the sons，the student，came home．I was young then，a wild girl，but honest，that I may declare in the face of Heaven．The student was merry and kind，good and brave．Every drop of blood in him was good and honest．I have not seen a better man on this earth．He was the son of the house，and I was only a maid，but we formed an attachment to each other，honestly and honourably．And he told his mother of it，for she was in his eyes as a deity on earth；and she was wise and gentle．He went away on a journey，but before he started he put his gold ring on my finger：and directly he was gone my mistress called me．With a firm yet gentle seriousness she spoke to me，and it seemed as if Wisdom itself were speaking．She showed me clearly，in spirit and in truth，the difference there was between him and me．

“‘ Now he is charmed with your pretty appearance， ’she said，‘but your good looks will leave you．You have not heen educated as he has．You are not equals in mind，and there is the misfortune．I respect the poor，’she continued：‘in the sight of God they may cupy a higher place than many a rich man can fill；but here on earth we must beware of entering a false track as we go onward， or our carriage is upset，and we are thrown into the road．I know that a worthy man wishes to marry you-an artisan-I mean Erich the glove-maker．He is a widower without children，and is well-to-do．Think it over．’

“Every word she spoke cut into my heart like a knife，but I knew that that my mistress was right，and that knowledge weighed heavily upon me．I kissed her hand，and wept bitter tears，and I wept still more when I went into my room and threw myself on my bed．It was a heavy night that I had to pass through．Heaven knows what I suffered and how I wrestled！The next Sunday I went to the Lord's house，to pray for strength and guidance．It seemed like a providence，that as I stepped out of church Erich came towards me．And now there was no longer a doubt in my mind．We were suited to each other in rank and in means，and he was even then a thriving man．Therefore I went up to him，took his hand，and said，‘Are you still of the same mind towards me？’‘Yes，ever and always，’he replied．‘Will you marry a girl who honours and respects，but who does not love yon-though that may come later？’I asked him．‘Yes，it will come！’he answered．And upon this we joined hands．I went home to my mistress．I wore the gold ring that her son had given me at heart．I could not put it on my finger in the daytime，but only in the evening when I went to bed．I kissed the ring again and again，till my lips almost bled，and then I gave it to my mistress，and told her the banns were to be put up next week for me and the glove-maker．Then my mistress put her arms round me and kissed me．She did not say that I was good for nothing；but perhaps I was better then than I am now ，for the misfortunes of life had not yet found me out．On Candlemas we were married；and for the first year the world went well with us：we had a joumeyman and an apprentice，and you，Martha，lived with us as our servant ．

“Oh，you were a dear，good mistress，”cried Martha．“Never shall I forget how kind you and your husband were！”

“Yes，those were our good years，when you were with us．We had not any children yet．The student I never saw again．—Ah，yes，I saw him，but he did not see me．He was here at his mother's funeral．I saw him stand by the grave．He was pale as death，and very downcast，but that was for his mother；afterwards，when his father died，he was away in a foreign land，and did not come back here．I know that he never married；I believe he became a lawyer．He had forgotten me，and even if he had seen me again，he would not have known me，I look so ugly．And that is very fortunate．

And then she spoke of her days of trial，and told how misfortune had come as it were swooping down upon them．

“We had five hundred dollars，”she said；“and as there was a house in the street to be bought for two hundred，and it would pay to pull it down and build a new one，it was bought．The builder and carpenter calculated the expense，and the new house was to cost a thousand and twenty．Erich had credit，and borrowed the money in the chief town，but the captain who was to bring it was ship-wrecked，and the money was lost with him．”

“Just at that time my dear sweet boy who is sleeping yonder was born．My husband was struck down by a long heavy illness：for three-quarters of a year I was compelled to dress and undress him．We went back more and more，and fell into debt．All that we had was sold，and my husband died．I have worked，and toiled，and striven for the sake of the child，scrubbing staircases，washing linen，fine and coarse alike，but I was not to be better off，such was God's good will．But He will take me to Himself in His own good time，and will not forsake my boy．”

And she fell asleep．

Towards morning she felt much refresed．and strong enough，as she thought，to go back to her work．She had just stepped again into the cold water，when a trembling and faintness seized her：she clutched at the air with her hand，took a step forward，and fell down．Her head rested on the bank，and her feet were still in the water；her wooden shoes，with a wisp of straw in each，which she had worn，floated down the stream，and thus Martha found her on coming to bring her some coffee．

In the meantime a messenger from the mayor's house had been dispatched to her poor lodging to tell her “to come to the mayor immediately，for he had something to tell her．”It was too late！A barber-surgeon was brought to open a vein in her arm；but the poor woman was dead．

“She has drunk herself to death！”said the mayor．

In the letter that brought the news of his brother's death，the contents of the will had been mentioned，and it was a legacy of six hundred to the glove-maker's widow，who had once been his mother maid．The money was to be paid，according to the mayor's discretion，in larger or smaller sums，to her or to her child， ”

“There was some fuss between my brother and her，”said the mayor．“It's a good thing that she is dead；for now the boy will have the whole，and I will get him into a house among respectable people．He may turn out a reputable working man．

And Heaven gave its blessing to these wods．

{ewc MVIMAGE,MVIMAGE, !413531T1.bmp}

So the mayor sent for the boy，promised to take care of him，and added that it was good thing the lad's mother was dead，inasmuch as she had been good for nothing．

They bore her to the churchyard，to the cemetery of the poor， and Martha planted a tree upon the grave，and the boy stood beside her．

“My dear mother！”he cried，as the tears fell fast．“Is it true what they said，that she was good for nothing？”

“No，she was good for much！”replied the old servant，and she looked up indignantly．“I knew it many a year ago，and more than all since last night．I tell you she was worth much，and the Lord in heaven knows it is true，let the world say，as much as it chooses，‘She was good for nothing．’”


她是一个废物

市长正站在开着的窗子面前。他只穿着衬衫；衬衫的前襟上别着一根领带别针。他的胡子刮得特别光——是他亲自刮的。的确，他划开了一个小口，但是他已经在上面贴了一小片报纸。

“听着，小家伙！”他大声说。

这小家伙不是别人，就是那个贫苦的洗衣妇的儿子。他正在这房子前面经过；他恭恭敬敬地把帽子摘下来。帽舌的中间是断的，因为这样他随时可以把帽子卷起来塞在衣袋里。这孩子穿着一件朴素的旧衣服，但是衣服很干净，补得特别平整，脚上拖着一双厚木鞋。他站在那儿，卑微得好像是站在皇帝面前一样。

“你是一个好孩子！”市长先生说，“你是一个有礼貌的孩子！我想你妈妈正在河边洗衣服；你现在是要把藏在衣袋里的东西送给她吗？这对你母亲说来是一件很不好的事情！你弄到了多少？”

“半斤，”这孩子用一种害怕的声音吞吞吐吐地说。

“今天早晨她已经喝了这么多，”市长说。

“没有，那是昨天！”孩子回答说。

“两个半斤就整整是一斤！她真是一个废物！你们这个阶级的人说来也真糟糕！告诉你妈妈，她应该觉得羞耻。你自己切记不要变成一个酒徒——不过你会的！可怜的孩子，你去吧！”

孩子走开了，帽子仍然拿在手中，风在吹着他金黄的头发，把卷发都弄得直立起来了。他绕过一个街角，拐进一条通向河流的小巷里去。他的母亲站在水里一个洗衣凳旁边，用木 杵打着一大堆沉重的被单。水在滚滚地奔流，因为磨房的闸门已经抽开了；这些被单被水冲着，差不多要把洗衣凳推翻。这个洗衣妇不得不使尽一切气力来稳住这凳子。

“我差不多也要被卷走了！”她说，“你来得正好，我正需要补充一下体力，站在这水里真冷，但是我已经站了6个钟头了。你带来什么东西给我吗？”

孩子取出一瓶酒来。妈妈把它凑在嘴上，喝了一点。

“啊，这算是救了我！”她说；“它真叫我感到温暖！它简直像一顿热饭，而且价钱还不贵！你也喝点吧，我的孩子！你看起来简直一点血色都没有。你穿着这点单衣，要冻坏的。而且现在又是秋天。噢！水多冷啊！我希望我不要闹起病来。不，我不会生病的！再给我喝一口吧，你也可以喝一点，不过只能喝一点，可不能喝上瘾，我可怜的、亲爱的孩子！”

于是她就走出河水，爬到孩子站着的那座桥上来。水从她草编的围裙上和她的衣服上不停地往下滴。

“我要苦下去，我要拼命地工作，[工作得直到手指流出血来]。不过，我亲爱的孩子，只要我能凭诚实的劳动把你养大，我吃什么苦也愿意。”

当她正在说这话的时候，有一个年纪比她大一点的女人向他们走来了。她的衣服穿得非常寒碜，一只脚也跛了，还有一卷假发盖在一只眼睛上。这卷假发的作用本来是要掩住这只瞎眼的，不过它反而把这缺点弄得更突出了。她是这个洗衣妇的朋友。邻居们把她叫做“假发跛子玛撒”。

“咳，你这可怜的人！你简直在冷水里工作得不要命了！你的确应该喝点什么东西，把自己暖一下；不过有人一看到你喝几滴就大喊大叫起来！”不一会儿，市长刚才说的话就全部传到洗衣妇的耳朵里去了，因为玛撒把这些话全都听到了，而且她很生气，觉得他居然敢把一个母亲所喝的几滴酒，那样郑重其事地告诉给她亲生的儿子，特别是因为市长正在这天要举行一个盛大的宴会；在这宴会上，大家将要一瓶瓶地喝着酒。而且是烈性的好酒！“有许多人将要喝得超过他们的酒量——但是这却不叫做喝酒！他们是有用的人，但是你却是废物！”玛撒愤愤不平地叫道。

“啊，我的孩子！他居然对你说那样的话！”洗衣妇说，同时她的嘴唇在发抖。“你看，你的妈妈是个废物！也许他的话有道理，但他不能对我的孩子说呀！况且我在他家里吃的苦头已经够了。”

“当市长的父母还活着的时候，你就在他家里当佣人，并且住在他家里。那是多少年前的事！从那时起，人们不知吃了多少斗的盐，现在人们也应该感到渴了！”玛撒笑了一下。“市长今天要举行一个盛大的午宴。他本来要请那些客人改期再来的，不过已经来不及了，因为菜早就准备好了。这事是门房告诉我的。一个钟头以前他接到一封信，说他的弟弟已经在哥本哈根死了。”

“死了？”洗衣妇大叫一声；她变得像死一样地惨白。

“是的，死了，”玛撒说。“你感到特别伤心吗？是的，许多年前你就认识他，你在他家当过佣人。”

“他死了！他是一个非常好、非常可爱的人！我们的上帝是少有像他那样的人的。”于是眼泪就沿着她的脸滴下来了。“啊，老天爷！我周围的一切东西都在打旋转！——这是因为我把一瓶酒喝光了的缘故。我实在没有那么大的酒量！我觉得我病了！”于是她就靠着木栅栏，免得倒下来。

“老天爷，你真的病了！”玛撒说。“不要急，你很快就会清醒过来的。不对，你看起来真的病得厉害！我最好还是把你送回家去吧。”

“不过我这堆衣服——”

“交给我好了！来，扶着我吧！你的孩子可以留在这儿等着。我一会儿就回来把它洗完；它并不多。”

这个洗衣妇的腿在发抖。

她软弱无力地说：“我在冷水里站得太久了！从清早起我就没有吃喝过什么东西。我全身烧得滚烫。啊，仁慈的上帝！请帮助我走回家去吧！啊，我可怜的孩子！”于是她就哭起来。

孩子也哭起来。他单独坐在河边，守着这一大堆湿衣服。这两个女人走得很慢。洗衣妇拖着疲惫不堪的脚步，摇摇摆摆地走过一条小巷，拐过一条街，来到市长住着的那条街上。一到他的公馆面前，她就倒到人行道上去了。许多人围拢来。

跛脚玛撒跑进这公馆里去找人来帮忙。市长和他的客人们走到窗子面前来朝外面望。

“原来是那个洗衣的女人！”他说。“她喝得太多，醉了！她是一个废物！真可惜，她有一个可爱的儿子。我的确喜欢这孩子。不过这母亲是一个废物！”

不一会儿洗衣妇恢复了知觉。大家把她扶到她简陋的屋子里去，然后把她放到床上。好心肠的玛撒为她热了一杯啤酒，里面加了一些黄油和糖；她认为这是最好的药品。然后她就匆匆忙忙地跑到河边去，把衣服洗完了——洗得够马虎，虽然她的本意很不坏。严格地说，她不过只是把潮湿的衣服拖上岸来，放进桶里去罢了。

天黑的时候，她来到那间简陋的小房子里，坐在洗衣妇的旁边。她特别为病人向市长的厨子讨了一点烤洋山芋和一片肥火腿来。玛撒和孩子大吃了一通，不过病人只能欣赏这食物的香味。她说香味也是很滋补的。

不一会儿，孩子就上床去睡了，睡在他的妈妈睡的那张床上。他横睡在她的脚头，盖着一床打满了蓝色和白色补丁的旧被子。

洗衣妇感到现在精神稍微好了一点。温暖的啤酒使她有了一点气力；食物的香味也对她起了好的作用。

“多谢你，你这个好心肠的人，”她对玛撒说。“孩子睡着以后，我就把一切经过都告诉你。我想他已经睡着了。你看，他闭着眼睛躺着，是一副多么温柔好看的样儿！他一点也不知道妈妈的痛苦——我希望老天爷永远不要让他知道。我那时是帮那位枢密顾问官——就是市长的父亲——做佣人。有一天他的在大学里念书的小儿子回来了。我那时是一个粗野的年轻女孩子；但是我可以在老天爷面前发誓，我是正派的！”洗衣妇说。“那大学生是一个快乐、和蔼、善良和勇敢的人！他身上的每一滴血都是善良和诚实的。我在这世界上没有看到过比他更好的人。他是这家的少爷，我不过是一个女佣人。但是我们相爱起来了——我们相爱是真诚的，正当的。[当人们真诚地相爱的时候，接吻就不能算是罪过了。]他把这事告诉了他的母亲，她在他的眼中就像世上的一个活神仙。她既聪明，又温柔。他要去旅行，离开家的时候就把他的金戒指套在我的手指上。他已经走了很远以后，我的女主人就喊我去。她用一种坚定、但是温和严肃的语气对我说话——只有我们的上帝才能这样讲话。她把他跟我的区别，无论从精神方面或实质方面，都清楚地告诉了我。

“‘他现在只看到你是多么漂亮，’她说，‘不过漂亮是保持不住多久的！你没有受过他那样的教育。你在智力方面永远赶不上他——不幸的关键就在这里。我尊重穷人，’她继续说：‘在上帝面前，他们比许多富人的位置还高；不过在我们人的世界里，我们必须当心不要越过了界限，不然车子就会翻掉，我们两人也就会翻到路上去。我知道有一个很好的人向你求过婚——一个手艺人——就是那个手套匠人爱力克。他的妻子已经死了，没有小孩。 他的境遇也很好。你考虑考虑吧！’ “她讲的每个字都像一把刺进我心里的尖刀。不过我知道她的话是有道理的。这使我感到难过，感到沉重。我吻了她的手，流出苦痛的眼泪。当我回到我的房里倒到床上的时候，我哭得更痛苦。这是我最难过的一夜。只有上帝知道，我是在怎样受难，怎样挣扎！

“第二个礼拜天我到教堂里去，祈求上帝指引我。当我走出教堂的时候，手套匠人爱力克正在向我走来——这好像就是上帝的意志。这时我心里的一切疑虑都消除了。我们在身份和境遇方面都是相称的——他还可以算得是境况好的人。因此我就走向他，握着他的手，同时说：

“‘你的心还没有变吧？’

“‘没有，永远不会变！’他回答说。

“‘你愿跟一个尊重和敬服你、但是不爱你的女子结婚吗——虽然她以后可能会对你发生爱情？’我问他。

“‘是的，爱情以后就会来的！’他说。这样，我们就同意了。我回到女主人的家里来。她的儿子给我的那个戒指一直是藏在我的怀里。我在白天不敢戴它；只是在晚上我上床去睡的时候才戴上它。现在我吻着这戒指，一直吻得我的嘴唇要流出血来。然后我把它交还给我的女主人，同时告诉她，下星期牧师要宣布我和手套匠人的结婚的预告。我的女主人双手抱着我，吻我。她没有说我是一个废物；不过那时我可能是比现在更有用一点的，因为我还没有碰上生活的灾难。在圣烛节那天我们就结婚了。头一年我们的生活还不坏：我们有一个伙计和一个学徒，还有你，玛撒——你和我们住在一起，是我们的佣人。”

“啊，你是一个善良的女主人！”玛撒说。“我永远也忘记不了，你和你的丈夫对我是多么好！”

“是的，你和我们住在一起的时候，正是我们过得好的时候！我们那时还没有孩子。那个大学生我再也没有见到过——啊，对了，我看到过他，但是他却没有看到我！他回来参加他母亲的葬礼。我看到他站在坟旁；脸色死一般 惨白，样子很消沉，不过那是因为母亲死了的缘故。后来，当他的父亲死的时候，他正住在外国，没有回来。以后他也没有回来。我知道他一直没有结婚。后来他成了一个律师。他已经把我忘记了。即使他再看到我，大概也不会认识我的——我已经变得非常难看。这也可算是一件幸事！”

于是她谈到她那些苦难的日子和她家所遭遇到的突如其来的不幸。她说：“我们积蓄了500块钱。街上有一座房子要卖，估价是两百块钱。把它拆了，再建一座新的，还是值得。所以我们就把它买下来了，石匠和木匠把费用计算了一下：新房子的建筑费要1020块钱。手套匠人爱力克很有信用，所以他在京城里借了这笔钱。不过带回这笔钱的那个船长，在半路上翻了船；钱和他本人都没有了。

“这时候，现在正在睡觉的我的这个亲爱的孩子出世了。长期的重病把我的丈夫拖倒了。有9个月的光景。我得每天替他穿衣和脱衣。我们一天不如一天，而且在不停地借债。我们把所有的东西都卖了，接着丈夫也死了。我工作着，操劳着，为我的孩子操劳和工作，替人擦楼梯，替人洗粗细衣服，但是我的境遇还是没有办法改好——这就是上帝的意志！他将要在适当的时候把我唤走的，他也不会不管我的孩子。”

于是她便睡去了。

到了早晨她的精神好了许多，也觉得有了些气力；她觉得自己可以去继续工作。不过她一走进冷水里去的时候，就感到一阵寒颤和无力。她用手在空中乱抓，向前走了一步，便倒下来了，她的头搁在岸上，但是脚仍然浸在水里。她的一双木鞋——每只鞋里垫着一把草——顺着水流走了。这情形是玛撒送咖啡来时看到的。

这时市长家里的一个仆人跑到她简陋的屋子里来，叫她赶快到市长家里去，因为她有 事情要对她讲。但是现在已经迟了！大家请来 了一个剃头兼施外科手术的人来为她放血。不过这个可怜的洗衣妇已经死了。

“她喝酒喝死了！”市长说。

那封关于他弟弟去世的信里附有一份遗嘱的大要。这里面有一项是：死者留下600块钱交给他母亲过去的佣人——就是现在的手套匠的遗孀。这笔钱应该由市长斟酌决定，以或多或少的数目付给她或她的孩子。

“我的弟弟和她曾经闹过一点无聊的事儿，”市长说。“幸亏她死了，现在那个孩子可以得到全部的钱。我将把他送到一个正经人家里去寄养，好使他将来可以成为一个诚实的手艺人。”

请我们的上帝祝福这几句话吧。

于是市长就把这孩子喊来，答应照顾他，同时还说他的母亲死了是一桩好事，因为她是一个废物！

人们把她抬到教堂墓地去，埋在穷人的公墓里。玛撒在她的坟上栽了一棵玫瑰树；那个孩子立在她旁边。

“我亲爱的妈妈！”他哭起来，眼泪不停地流着。“人们说她是一个废物，这是真的吗？”

“不，她是一个非常有用的人！”那个老佣人说，同时生气地朝天上望着。“我在许多年以前就知道她是一个好人；从昨天晚上起我更知道她是一个好人。我告诉你她是一个有用的人！老天爷知道这是真的。让别人说‘她是一个废物’吧！”

这篇作品和《卖火柴的小女孩》一样，是发表在《丹麦大众历书》上。丹麦每年要出一本“历书”，像我们过去的“皇历”，供广大民众在日常生活中参考。所不同的是，这种历书按惯例总要请一位作家写篇故事，以“新年展望”这类的题材作为内容，供广大群众翻用历书时阅读。正因为如此，安徒生才与众不同，特别提供像《卖火柴的小女孩》和《她是一个废物》这类尖锐地反映现实生活的故事，使人们在快乐中不要忘掉受苦的人。

这位被市长先生认为是“废物”的洗衣妇，其实是一个极为勤劳、善良、自尊心强、具有纯洁感情的穷苦妇女。“我要苦下去，我要拼命地工作[，工作得直到手指流出血来]。不过，我亲爱的孩子，只要我能凭诚实的劳 动把你养大，我吃什么苦也愿意。”她是一个伟大的母亲。她无依无靠，当了一生佣人，因她生得漂亮，主人家的小少爷爱上了她，但女主人认为她出身卑贱，劝她嫁给一个手套制作匠人，而这个匠人又不幸早死，她和儿子成了孤儿寡母，而且气力已衰，无人雇她，只好靠洗衣为生。这是一项非常艰苦的工作，对过了中年以后的她更是如此：她“站在水里一个洗衣凳旁边，用木棒槌打着一大堆沉重的被单。水在滚滚地流，因为磨坊的闸门已经抽开了；这些被单被水冲着，差不多要把洗衣凳推翻。这个洗衣妇不得不使尽一切气力来稳住这凳子。”她有时得在这样的冷水里一口气站6个钟头以上。她得喝点酒来产生一点热力。“它简直像一顿热饭，而且价钱不贵！”但是市长却因此说她是个“废物”，虽然他自己在举行宴会的时候，大家一瓶一瓶地喝着，“而 且是烈性的好酒！……但是这却不叫做喝酒！他们是有用的人……”这个可怜的妇人终于因为浸在水里时间太长，劳动过度，倒在水里死去了。她心地善良，逆来顺受，但“人们说她是个废物，这是真的吗？”这句问话代表了安徒生向社会提出的一个抗议。


THE LAST PEARL

IT Was a rich，a happy house；all were cheerful and full of joy，master，servants，and friends of the family；for on this day an heir，a son，had been born，and mother and child were doing exceedingly well．

The lamp in the bed-chamber had been partly shaded，and the windows were guarded by heavy curtains of some costly silken fabric．The carpet was thick and soft as a mossy lawn，and everything invited to slumber-was charmingly suggestive of repose；and the nurse found that，for she slept；and here she might sleep，for every-thing was good and blessed．The guardian spirit of the house leaned against the head of the bed；over the child at the mother's breast there spread as it were a net of shining stars in endless number，and each star was a pearl of happiness．All the good fairies of life had brought their gifts to the new-born one；here sparkled health，wealth，fortune，and love-in short，everything that man can wish for on earth． “Everything has been presented here，”said the guardian spirit．

“No，not everything，”said a voice near him，the voice of the child's good angel．“One fairy has not yet brought her gift；but she will do so some day；even if years should elapse first，she will bring her gift．The last pearl is yet wanting．”

“Wanting！here nothing should be wanting；but if it should be the case，let me go and seek the powerful tairy；let us betake ourselves to her！”

“She comes！she will come some day unsought！Her pearl，must be there，so that the complete crown may be won．”

“Where is she to be found？Where does she dwell？Tell it me，and I will procure the pearl．”

“You will do that？”said the good angel of the child．I will lead you to her directly，wherever she may be．She has no abiding-place-sometimes she comes to the Emperor 's palace，sometimes you will find her in the peasant's humble cot；she goes by no person without leav-ing a trace：she brings her gift to all，be it a world or a trifle！To this child also she must come．You think the time is equally long，but not equally profitable．Well，then，let us go for this pearl，the last pearl in all this wealth．”

And hand in hand they floated towards the spot where the fairy was now lingering．

It was a great house，with dark windows and empty rooms，and a peculiar stillness reigned therein；a whole row of windows had been opened，so that the rough air could penetrate at its pleasure：the long white hanging curtains moved to and fro in the current of wind．

In the middle of the room was placed an open coffin，and in this rested the body of a woman，still in her best years．Fresh roses were scattered over her，so that only the delicate folded hands and the noble face，glorified in death by the solemn look of consecration and entrance to the better world，were visible．

Around the coffin stood the husband and the children，a whole troop：the youngest child rested on the father's arm，and all bade their mother the last farewell；the bus-band kissed her hand，the hand which now was as a withered leaf，but which a short time ago had been working and striving in diligent love for them all．Tears of sorrow fell in heavy drops to the floor；but not a word was spoken．The silence which reigned here expressed a world of grief．With silent footsteps and with many a sob they quitted the room．

A burning light stands in the room，and the long red wick peers out high above the flame that flickers in the current of air．Strange men come in，and lay the lid on the coffin over the dead one，and drive the nails firmly in，and the blows of the hammer resound through the house，and echo in the hearts that are bleeding．

“Whither art thou leading me？”asked the guardian spirit．“Here dwells no fairy whose pearl might be counted among the best gifts for life！”

“Here she dwells；here in this sacred hour，”said the angel，and pointed to a comer of the room；and there，where in her lifetime the mother had taken her seat amid flowers and pictures；there，whence，like the beneficent fairy of the house，she had greeted husband，children，and friends；whence，like the sunbeams，she had spread joy and cheerfulness，and been the centre and the heart of all-there sat a strange woman，clad in long garments．It was Sorrow，now mistress and mother here in the dead lady's place．A hot tear rolled down into her lap，and formed itself into a pearl glowing with all the colours of the rainbow．The angel seized it，and the pearl shone like a star of sevenfold radiance．

The pearl of Sorrow，the last，which must not be wanting！it heightens the lustre and the power of the other pearls．Do you see the sheen of the rainbow-of the bow that unites heaven and earth？For each of our dear ones who dies and leaves us，we have one friend more in Heaven to long for．Through the earthly night gaze up-ward to the stars，looking for perfection．Contemplate it，the pearl of Sorrow，for it hides within itself the wings that shall carry us to the better world．


最后的珠子

这是一个富有的家庭，也是一个幸福的家庭。所有的人——主人、仆人和朋友——都是高兴和快乐的，因为在这天一个继承人——一个儿子——出生了。妈妈和孩子都安全无恙。

这个舒适的卧室里的灯是半掩着的；窗子上挂着贵重的、丝织的厚窗帘。地毯是又厚又柔软，很像一块盖满了青苔的草地。一切东西都起着催眠的作用，使人想睡，使人起一种愉快 的、安静的感觉。保姆也有这种感觉；她睡了，她也睡得着，因为这儿一切是美好和幸福的。

这家的守护神靠床头站着。他在母亲怀里的孩子的上空伸展开来，像无数明亮的、灿烂的星星织成的网——每颗星是一个幸福的珠子。善良的生命女神们都带来她们送给这个新生的孩子的礼物。这儿是一片充满了健康、财富、幸运和爱情的景象——一句话，人们在这个世界上所希望有的东西，这儿全有了。

“一切东西都被送给这一家人了！”守护神说。

“还少一件！”他身边的一个声音说。这是孩子的好安琪儿。“还有一个仙女没有送来礼物。但是她会送来的，即使许多年过去了，她总有一天会把礼物送来的。还缺少那颗最后的珠子！”

“缺少！这儿什么东西都不应该缺少。假如真有这么一回事，那么我们就要去找她——一她这位有力量的女神。我们去找她吧！”

“她会来的！她总有一天会来的！为了把整个花冠扎好，她的这颗珠子决不可以缺少！”

“她住在什么地方呢？她的家在什么地方呢？你只须告诉我，我就可以去把这颗珠子取来！”

“你真的愿意做这事吗？”孩子的安琪儿说。“不管她在什么地方，我可以领你去。她没有一个固定的住址。她到皇帝的宫殿里去，也到农人简陋的小屋里去。她决不会走过一个人家而不留下一点痕迹的。她对什么人都送一点礼品——不管是大量的财富，还是一个小小的玩具！她一定也会来看这个小孩子的。你以为我们这样老等下去，将来不一定会得到好的东西吗？好吧，现在我们去取那颗珠子吧——去取这颗最后的珠子，弥补美中不足吧。”

于是她们手挽着手，飞到女神在这个时刻所住的那个地方去。

这是一幢很大的房子。窗子是阴暗的，房间是空洞的。这里面是一片少有的沉寂。整排的窗子是开着的，粗暴的空气自由侵入，垂着的白色长窗幔在微风中飘动。

屋子的中央停着一口开着的棺材；棺材里躺着一个年轻的少妇的尸体。她的身上盖满了新鲜美丽的玫瑰花，只有她那双交叉着的、细嫩的手和罩着死亡的荣光的、表示出对上帝极度忠诚的、庄严而高贵的脸显露出来。

在棺材旁边站着的是丈夫和孩子——是全家的人。最小的孩子偎在爸爸的怀里；他们都在这儿作最后的告别。丈夫吻着她的手。这只手像一片凋零的叶子，但是它从前曾经出于对他们殷切的爱而操劳过。悲哀的、沉重的大颗泪珠落到地上，但是谁也说不出一句话来。这种沉寂正说明悲哀是多么深重。他们在沉默和呜咽中走出了这屋子。

屋子里点着一根蜡烛；烛光在风中挣扎，不时伸出又长又红的舌头。陌生人走进来，把棺材盖盖没了死者的身体，然后把它紧紧地钉牢。铁锤的敲击声在房间里，[在走廊上，]引起一片回响，在那些流血的心里也引起回响。

“你把我带到什么地方去呢？”守护神说，“拥有生命中最好的礼物的仙女不会住在这儿呀！”

“她就住在这儿——在这个神圣的时刻住在这儿，”安琪儿指着一个墙角说。在那儿，这家的母亲活着的时候，常常坐在这墙角里的花和图画中间；她像这屋子里的守护神一样，常常慈爱地对丈夫、孩子和朋友点头；在那儿，她像这屋子里的太阳光一样散布着欢乐——她曾经是这家里一切的重点和中心。现在这儿坐着一个穿着又长又宽的衣服的陌生女人：她就是悲哀的女神，她现在代替死者，成了这家的女主人和母亲。一颗热泪落到她的衣服上，变成一颗珠子。它射出彩虹的各种颜色。安琪儿捡起这颗珠子，珠子射出光彩，像一颗有7种颜色的星。

“悲哀的珠子是一颗最后的珠子——它是怎样也缺少不了的！只有通过它，别的珠子才特别显得光耀夺目。你可以在它上面看到长虹的光辉——它把天上和人间联结起来。我们每次死去一个亲爱的人，就可以在天上得到一个更多的朋友。我们在夜间向星空望，寻求最美满的东西。这时请你看看那颗悲哀的珠子，因为从这儿把我们带走的那对灵魂的翅膀，就藏在这颗珠子里面。

这也是一首散文诗，最先发表在1854年哥本哈根出版的《历书》或《家庭历书》上。一个婴孩出生以后可以得到许多礼物，但“最后的珠子”是怎样也缺少不了的一件礼物！只有通过它，别的珠子才特别显得光辉夺目。你可以在它上面看到长虹的光辉——它把天上和人间联结起来。这就是“悲哀的珠子……一颗最后的珠子”。它是一颗热泪落到“悲哀的女神”的衣服上所形成的。一个人从出生到结束，没有它就不能算完满。灵魂的翅膀就藏在它里面。“我们在夜间向星空望，寻求最美满的东西。”死者的灵魂就在空中展翅。这也就是说：“人活了一生，总归要留下一些业绩，那是永远不会死亡的”——当然在这里，安徒生是指那些忠实、正直地履行了人生责任的人。


TWO MAIDENS

HAVE you ever seen a maiden？I mean what our paviours call a maiden，a thing with which they ram down paving-stones in the roads．A maiden of this kind is made altogether of wood，broad below，and girt round with iron rings；at the top she is narrow，and has a stick passed across through her waist；and this stick forms the arms of the maiden．

{ewc MVIMAGE,MVIMAGE, !413536T1.bmp}

In the shed stood two Maidens of this kind．They had their place among shovels，hand-carts，wheelbarrows，and measuring tapes；and to all this company the news had come that the Maidens were no longer to be called “maidens”，but“handrammers”；which word was the newest and the only correct designation among the paviours for the thing we all know from the old times by the name of “the maiden”．

Now， there are among us human creatures certain individuals who are known as“emancipated women”；as，for instance，principals of institutions，dancers who stand professionally on one leg，milliners，and sick nurses；and with this class of emancipated women the two maidens in the shed associated themselves．They were maidens among the paviour folk，and determined not to give up this honourable appellation，and let themselves be miscalled rammers．

“Maiden is a human name，but rammer is a thing，and we won't be called things-that is insulting us．”

“My lover would be ready to give up his engagement，”said the youngest，who was betrothed to a pile-driver：and that is a large machine which drives great piles into the earth and therefore does on a large scale what the maiden does on a small one．“He wants to marry me as a Maiden，but whether he would have me，were I a rammer，is a question：so I won't have my name changed．”

“And I，”said the elder one，“would rather have both my arms broken off．”

{ewc MVIMAGE,MVIMAGE, !413537T1.bmp}

But the Wheelbarrow was of a different opinion；and the Wheelbarrow was looked upon as of some consequence，for he considered himself a quarter of a coach，because he went about upon one wheel．

“I must remark，”he said，“that the name ‘maiden’ is common enough，and not nearly so refined as ‘rammer’ or ‘stamper’，which latter has also been proposed，and through which you would be introduced into the category of seals；and only think of the great stamp of state，which impresses the royal seal that gives effect to the laws！No，in your case I would surrender my maiden name．”

“No，certainly not！”exclaimed the elder．“I am too old for that．”

“I presume you have never heard of what is called ‘European necessity’？”observed the honest Measuring Tape．“One must be able to adapt oneself to time and circumstances，and if there is a law that the ‘maiden’ is to be called‘rammer’，why，she must be called ‘rammer’，for everything has its measure．”

“No；if there must be a change，”said the younger，“I should prefer to be called‘Missy’，for that reminds one a little of maidens．”

“But I would rather be chopped to bits，”said the elder．

At last they all went to work．The Maidens rode-distinction：but still they were called“handrammers”． “Mai-！”they said，as they were bumped upon the pavement．“Mat-！”and they were very nearly pronouncing the whole word“maiden”；but they broke off short，and swallowed the last syllable；for they considered it beneath their dignity to protest．But they always called each other “maiden”，and praised the good old days in which every-thing had been called by its right name，and those who were maidens were called maidens．And they remained as they were；for the pile-driver really broke off his engagement with the younger one，for he would have nothing to do with a rammer．


两个姑娘

你曾经看到过一位姑娘没有？这也就是说铺路工人所谓的一位“姑娘”。她是一种把石头打进土里去的器具。她完全是由木头做成的，下面宽，并且套着几个铁箍。她的上部窄小，有一根棍子穿进去；这就是她的双臂。

在放工具的那个屋子里就有这么两个姑娘。她们是跟铲子、卷尺和独轮车住在一起。它们之间流传着一个谣言，说姑娘不再叫做“姑娘”，而要叫做“手槌”了。在铺路工人的字眼中，这是对我们从古时起就叫做所谓“姑娘”的东西起的一个最新、而且也是最正确的名词。

在我们人类中间有一种所谓“自由女子”，比如私立学校的校长、［接生娘娘、」能用一条腿站着表演的舞蹈家、女帽设计专家、护士等。工具房里的这两位姑娘也把自己归到这类妇女的行列中去。她们是路政局的“姑娘”。她们决不放弃这个古老的好名称，而让自己被叫做“手槌”。

“‘姑娘’是人的称号，”她们说，“‘手槌’不过是一种物件。我们决不能让人叫做物件——这是一种侮辱。”

“我的未婚夫会跟我闹翻的，”跟打桩机订了婚的那个顶年轻的“姑娘”说。打桩机是一个大器具，他能把许多桩打进地里去，因此他是大规模地做“姑娘”小规模地做的工作。“他把我当作一个姑娘才和我订婚；假如我是一个‘手槌’，他是不是还愿意娶我就成了问题。因此我决不改变我的名字。”

“我呢，我宁愿让我的两只手折断，”年长的那位说。

不过，独轮车却有不同的见解，而独轮车却是一个重要的人物，他觉得自己是一辆马车的四分之一，因为它是凭一只轮子走路。

“我得告诉你们，‘姑娘’这个名称是够平常的了，一点也没‘手槌’或‘碾槌’这类名称漂亮，因为有这个名字你就可以进入到‘印章’的行列中去。

请你想想官印吧，它盖上一个印，就产生法律的效力！要是我处于你们的地位，我宁愿放弃‘姑娘’这个名称。”

“不成，我不会幼稚到干这种事情！”年长的那一位说。

“你们一定没有听到过所谓‘欧洲的必需品’这种东西吧！”诚实的老卷尺说。“一个人应该适应他的时代和环境。如果法律说‘姑娘’

应该改成‘手槌’，那么你就得叫做‘手槌’。一切事情总得有一个尺度！”

“不成；如果必须改变的话，”年轻的那一位说，“我宁愿改称为‘小姐’，最低限度‘小姐’

还带一点‘姑娘’的气味。”

“我宁愿给劈做柴烧，”年长的那位姑娘说。

最后他们一同去工作。那两位姑娘乘车子——因为她们被放在独轮车上。这是一种优待。不过她们仍然被叫做“手槌”。

“姑——！”她们在铺路石上颠簸着的时候说，“姑——！”她们几乎把“姑娘”两字整个念出来了，不过她们临时中断，把后面的一个字吞下去了，因为她们觉得没有理睬的必要。她们一直把自己叫做“姑娘”，同时称赞过去的那些好日子：在那些日子里，一切东西都有它们正确的名字，姑娘就叫做姑娘。她们也就成了一对老姑娘，因为那个大器具——打桩机——

真的跟年轻的那位解除了婚约，他不愿意跟一个手槌有什么关系。

这篇讽刺小品，在有风趣之余，还略带一点哀愁。它最初发表在1855年的《丹麦大众历书》上。“欧洲的必需品”——称号，在安徒生时代需要，在当代世界各地似乎更需要。“称号”——在某些地方叫做“职称”——不明确，事物就没有一个尺度。那两位姑娘“在铺路石上颠簸着的时候”，只能念出一个“姑——”而“把后面的一个字吞下去了”。结果称号不全，“那个大器具——打桩机真的跟年轻的那位解除了婚约。”


IN THE UTTERMOST PARTS OF THE SEA

SOME great ships had been sent up towards the North Pole，to explore the most distant coasts，and to try how far men might penetrate up there．For more than a year they had already been pushing their way among ice and mist，and had endured many hardships；and now the winter was begun，and the sun had disappeared．For many many weeks there would now be a long night．All around was a single field of ice；the ships had been made fast to it，and the snow had piled itself up in great masses，and out of these，huts had been built in the form of beehives， some of them large as our old grave-mounds，others only containing room enough for two or four men．But it was not dark，for the Northern Lights flamed red and blue，like great continual fireworks；and the snow glistened，so that the night here was one long，flaming twilight hour．When the gleam was brightest，the natives came in crowds，wonderful to behold in their hairy fur dresses；and they rode in sledges formed of blocks of ice，and brought with them furs in great bundles，so that the snow houses were furnshed with warm carpets；and，in turn，the furs also served for coverlets when the sailors went to bed under their roofs of snow，while outside it froze in far different fashion than in the hardest winter here with us．In our regions it was still the late autumn-time；and they thought of that up there，and thought of the sunshine at home，and of the yellow and red leaves on the trees．The clock showed that it was evening，and time to go to sleep；and in one of the huts two men had already stretched themselves out to rest．The younger of these had his best，dearest treasure，that he had brought from home-the Bible which his grandmother had given him on his departure．Every night it lay beneath his head，and he knew from his childish years what was written in it ．Every day he read in the book，and often the holy words came into his mind where it is written，“If I take the wings of the morning，and flee into the uttermost parts of the sea，even there The art with me，and They right hand shall up-hold me”；and，under the influence of these words of truth and in faith，he closed his eyes，and sleep came upon him，and dreams-the manifestation of Providence to the spirit．The soul lived and was working while the body was enjoying its rest：he felt this life，and it seemed to him as if dear old well-known melodies were sounding，as if the mild breezes of summer playing around him；and over his bed he beheld a brightness，as if something were shin-in in through the roof of snow．He lifted up his head，and behold，the bright gleam was neither wall nor roof， but came from the mighty pinions of an angel，into whose beaming face he was gazing．As if from the cup of a lily the angel arose from among the leaves of the Bible，and on his stretching out his arm，the walls of the snow hut sank down around，as though they had been a light airy veil of mist；the green meadows and hillocks of home，and its russet woods，lay spread around him in the quiet sunshine of a beauteous autumn day；the nest of the stork was empty，but ripe fruit still clung to the wild apple tree，although the leaves had fallen；the red hips gleamed，and the magpie whistled in the green cage over the window of the peasant's cottage that was his home；the magpie whistled the tune that had been taught him，and the grandmother hung green food around the cage，as he，the grandson，had been accustomed to do；and the daughter of the blacksmith，very young and fair，stood the well drawing water，and nodded to the grand-dame，and the old woman nodded to her，and showed her a letter that had come from a long way off．That very morning the letter had arrived from the cold regions of the North-there where the grandson was resting in the hand of God．And they smiled and wept；and he，far away among the ice and snow，under the pinions of the angel，he，too，smiled and wept with them in spirit，for he saw them and heard them．

And from the letter they read aloud the words of Holy Writ，that in the uttermost parts of the sea．His right hand would be a stay and a safety．And the sound of a beauteous hymn welled up all around；and the angel spread his wings like a veil over the sleeping youth．The vision had fled，and it grew dark in the snow hut；but the Bible rested beneath his head，and faith and hope dwelt in his soul．God was with him；and he carried home about with him in his heart，even in the uttermost parts of the sea．


在辽远的海极

有几艘大船开到北极去；它们的目的是要发现陆地和海的界线，同时也要试验一下，人类到底能够向前走多远。它们在雾和冰中已经航行了好几年，而且也吃过不少的苦头。现在冬天开始了，太阳已经不见了。漫长的黑夜将要一连持续好几个星期。四周是一望无际的冰块。船只已经凝结在冰块的中间。雪堆积得很高；从雪堆中人们建立起蜂窝似的小屋——有的很大，像我们的古冢；有的仅可以住下三四个人。但是这儿并不是漆黑一团，因为北极光射出红色和蓝色的光彩，像永远不灭的、大朵的焰火。雪发出亮光，这儿的夜晚是漫长的、笼罩着火红的暮色。

当天空是最亮的时候，当地的土人就成群结队地走出来。他们穿着毛茸茸的皮衣，样子非常新奇。他们坐着用冰块制作成的雪橇，运输大捆的兽皮，好使他们的雪屋能够铺上温暖的地毯。这些兽皮还可以当作被子和褥子使用。当外面正在结冰、冷得比我们严寒的冬天还要冷的时候，水手们就可以裹着这些被子睡觉。

在我们住的地方，这还不过是晚秋。住在冰天雪地里的他们也不禁想起了这件事情。他们记起了故乡的太阳光，同时也不免记起了挂在树上的红叶。钟上的时针指明这正是夜晚和睡觉的时候。事实上，冰屋里已经有两个人躺下来要睡了。

这两个人之中最年轻的那一位身边带着他最好和最贵重的宝物——一部《圣经》。这是他动身前他的祖母送给他的。他每天晚上把它放在枕头底下，他从儿童时代起就知道书里面写的是什么东西。他每天读一小段，而且每次翻开的时候，他就读到这几句能给他安慰的神圣的话语：“我若展开清晨的翅膀，飞到海极居住，就是在那里，你的手必引导我，你的右手，也必扶持我。”

他记住这些含有真理的话，怀着信心，闭起眼睛；于是他睡着了，做起梦来，梦就是上帝给他的精神上的启示。当身体在休息的时候，灵魂就活跃起来，他能感觉到这一点；这好像那些亲爱的、熟识的、旧时的歌声；这好像那在他身边吹动的、温暖的夏天的风。他从他睡的地方看到一片白光在他身上扩展开来，好像是一件什么东西从雪屋顶上照进来了似的。他抬起头来看，这白光并不是从墙上、或从天花板上射来的。它是从安琪儿肩上的两个大翅膀上射下来的。他朝他的发光的、温柔的脸上望去。

这位安琪儿从《圣经》的书页里升上来，好像是从百合的花萼里升上来似的，他伸开手臂，雪屋的墙在向下坠落，好像不过是一层轻飘的薄雾似的。故乡的绿草原、山丘和赤褐色的树林在美丽的秋天的太阳光中静静地展开来。鹳鸟的窝已经空了，但是野苹果树上仍然悬着熟透的苹果，虽然叶子都已经落掉了。野玫瑰射出红光；在他的家——一个农舍——的窗子面前，一只八哥正在一个小绿笼子里唱着歌，这只八哥所唱的就正是他以前教给它的那支歌。祖母在笼子上挂些鸟食，正如他——她的孙子——以前所做过的那样，铁匠的那个年轻而美丽的女儿，正站在井边汲水。她对祖母点着头，祖母也对她点点头，并且给她看一封远方的来信。这封信正是这天上午从北极寒冷的地方寄来的。她的孙子现在就在上帝保护之下，住在那儿。

她们不禁大笑起来，又不禁哭起来；而他住在远方的冰天雪地里，在安琪儿的双翼下，也不禁在精神上跟她们一起笑，一起哭，因为他能看见她们，听到她们的声音。

她们高声地读着信上所写的《圣经》上的话语：就是在辽远的海极居住，“你的右手，也必扶持我。”四周发出一阵动听的念圣诗的声音。安琪儿在这个睡梦中的年轻人身上，展开他的迷雾一般的翅膀。

他的梦做完了。雪屋里是一片漆黑，但是他的头底下放着《圣经》，他的心里充满了信心和希望，即使在这辽远的海极，上帝在他的身边，家也在他的身边！

这篇作品最先发表在《丹麦大众历书》里。安徒生在这里热忱地歌颂了上帝——这也是他儿时在他笃信上帝的父母的影响下所形成的信念的再现。“雪屋里一片漆黑，但是他的头底下放着《圣经》，他的心里充满了信心和希望。即使在这辽远的海极，上帝在他的身边，家也在他的身边！”对安徒生说来，上帝不是抽象的“神”，而是“信心”和“希望”的化身。人在困难的时候需要精神力量的支持，但安徒生在当时的现实社会中找不到这种力量，他只有在“上帝”身上寻求出路，他的出发点是人民，特别是那些善良勤劳的人民。


THE MONEY-PIG

IN the nursery a unmber of toys lay strewn about：high up，on the wardrobe，stood the Money-box，it was of clay in the shape of a little pig；of course the pig had a slit in its back，and this slit had been so enlarged with a knife that whole dollar-pieces could slip through；and，indeed，two such had slipped into the box，besides a number of pence．The Money-pig was stuffed so full that it could no longer rattle，and that is the highest point a Money-pig can attain．There it stood upon the cupboard，high and lofty，looking down upon everything else in the room．It knew very well that what it had in its stomach would have bought all the toys，and that's what we call having self-respect．

The others thought of that too，even if they did not exactly express it，for there were many other things to speak of．One of the drawers was half pulled out， and there lay a great handsome Doll，though she was somewhat old，and her neck had been mended．She looked out and said，

“Shall we now play at men and women，for that is al-ways something？”

And now there was a general uproar，and even the framed prints on the walls turned round and showed that there was a wrong side to them；but they did not do it to protest against the proposal．

It was late at night；the moon shone through the window-frames and gave free light．Now the game was about to begin，and all，even the children's Go-Cart，Which certainly belonged to the coarser playthings，were invited to take part in the sport．

“Each one has his own peculiar value，”said the Go-Cart：“we cannot all be noblemen．There must be some who do the work，as the saying is．”

The Money-pig was the only one who received a writ-ten invitation，for he was of high standing，and they were afraid he would not accept a verbal message．

Indeed，he did not answer to say whether he would come，nor did he come：if he was to take a part，he must enjoy the sport from his own home；they were to arrange accordingly，and，so they did．

The little toy theatre was now put up in such a way that the Money-pig could look directly in．They wanted to begin with a comedy，and afterwards there was to be a tea party and a discussion for mental improvement，and with this latter part they began immediately．The Rocking-Horse spoke of training and race，the Go-Cart of railways and steam power，for all this belonged to their profession，and it was something they could talk about．The Clock talked politics-ticks-ticks-and knew what was the time of day，though it was whispered he did not go correctly；the Bamboo Cane stood there，stiff and proud，for he was conceited about his brass ferrule and his silver top，for being thus bound above and below；and on the sofa lay two worked Cushions，pretty and stupid．And now the play began．

All sat and looked on，and it was requested that the audience should applaud and crack and stamp according as they were gratified．But the Riding-Whip said he never cracked for old people，only for young ones who were not yet married．

“I crack for everything，”said the Cracker．

And these were the thoughts they had while the play went on．The piece was worthless，but it was well played；all the characters turned their painted side to the audience，for they were so made that they should only be looked at from that side，and not from the other；and all played wonderfully well，coming out quite beyond the lamps，because the wires were a little too long，but that only made them come out the more．The mended Doll was so affected that she burst at the mended place in her neck，and the Money-pig was so enchanted in his way that he formed the resolution to do something for one of the players，and to remember him in his will as the one who should be buried with him in the family vault when matters were so far advanced．

It was true enjoyment，so that they quite gave up the thoughts of tea，and only carried out the idea of mental recreation．That's what they called playing at men and women；and there was no malice in it，for they were only playing；and each one thought of himself and of what the Money-pig might think；and the Money-pig thought farthest of all，for he thought of making his will and of his burial．And when might this come to pass？Certainly far sooner than was expected．Crack！it fell down from the cup-board-fell on the ground，and was broken to pieces；and the pennies hopped and danced：the little ones turned round like tops，and the bigger ones rolled away，particularly the one great Silver Dollar who wanted to go out into the world．And he came out into the world，and they all succeeded in doing so．The pieces of the Money-pig were put into the dust-bin；but the next day a new Money-pig was standing on the cupboard：it had not yet a farthing in its stomach，and therefore could not rattle，and in this it was like the other．But that was a beginning-and with that we will make an end．


钱猪

婴儿室里有许多许多玩具；橱柜顶上有一个扑满，它的形状像猪，是泥烧的，它的背上自然还有一条狭口。这狭口后来又用刀子挖大了一点，好使整个银元也可以塞进去。的确，除了许多银毫以外，里面也有两块银元。

钱猪装得非常满，连摇也摇不响——这的确要算是一只钱猪所能达到的最高峰了。他现在高高地站在橱柜上，瞧不起房里一切其他的东西。他知道得很清楚，他肚皮里所装的钱可以买到这所有的玩具。这就是我们所谓的“心中有数”。

别的玩具也想到了这一点，虽然它们不讲出来——因为还有许多其他的事情要讲。桌子的抽屉是半开着的；这里面有一个很大的漂亮玩具娃娃。她略微有点儿旧，脖子也修理过一次。她朝外边望了一眼，说：

“我们现在来扮演人好吗？因为这究竟是值得一做的事情呀！”

这时大家骚动了一下，甚至墙上挂着的那些画也掉过身来，表示它们也有反对的一面；不过这并不是说明它们在抗议。

现在是半夜了。月亮从窗子外面照进来，送来不花钱的光。游戏就要开始了。所有的玩具，甚至属于比较粗糙的玩具一类的学步车，都被邀请了。

“每个人都有自己的优点，”学步车说。“我们不能全都是贵族。正如俗话所说的，总要有人做事才成！”

只有钱猪接到了一张手写的请帖，因为他的地位很高，大家都担心他不会接受口头的邀请。

的确，他并没有回答说他来不来，而事实上他没有来。如果要他参加的话，他得在自己家里欣赏。大家可以照他的意思办，结果他们也就照办了。

那个小玩偶舞台布置得恰恰可以使他一眼就能看到台上的表演。大家想先演一出喜剧，然后再吃茶和作知识练习。他们立刻就开始了。摇木马谈到训练和纯血统问题，学步车谈到铁路和蒸汽的力量。这些事情都是他们的本行，所以他们都能谈谈。座钟谈起政治：“滴答——滴答”。它知道它敲的是什么时候，不过，有人说他走得并不准确。竹手杖直挺挺地站着，骄傲得不可一世，因为它上面包了银头，下面箍了铜环，上上下下都包了东西。沙发上躺着两个绣花垫子，很好看，但是糊涂。现在戏可以开始了。

大家坐着看戏。事先大家都说好了，观众应该根据自己喜欢的程度喝彩、鼓掌和跺脚。不过马鞭说他从来不为老人鼓掌，他只为还没有结婚的年轻人鼓掌。

“我对大家都鼓掌，”爆竹说。

[“一个人应该有一个立场！”痰盂说。]这是当戏正在演的时候他们心中所有的想法。

这出戏没有什么价值，但是演得很好。所有的人物都把它们涂了颜色的一面掉向观众，因为他们只能把正面拿出来看，而不能把反面拿出来看。大家都演得非常好，都跑到舞台前面来，因为拉着它们的线很长，不过这样人们就可以把他们看得更清楚。

那个补了一次的玩偶是那么受感染，弄得她脖子上的补丁都松开了。钱猪也看得兴奋起来，他决心要为演员中的某一位做点事情，他要在遗嘱上写下，到了适当的时候，他要这位演员跟他一起葬在公墓里。这才是真正的愉快，因此大家就放弃吃菜，继续做知识练习。这就是他们所谓的扮演人类了。这里面并没有什么恶意，因为他们只不过是扮演罢了，每件东西只想着自己和猜想钱猪的心事；而这钱猪想得最远，因为他想到了写遗嘱和入葬的事情。这事会在什么时候发生？当然是始料不及的。

啪！他从橱柜上掉下来了——落到地上，跌成了碎片。小银毫跳着，舞着，那些顶小的像陀螺一样打着转，那些大的打着转滚开了，特别是那块大银元——他居然想跑到广大的世界里去。他真的跑到广大的世界里去了，其他的也都是一样。钱猪的碎片则被扫进垃圾箱里去了，不过，在第二天，碗柜上又出现了一个[泥烧的]新钱猪。它肚皮里还没有装进钱，因此它也摇不出响声来；在这一点上说来，它跟别的东西完全没有什么分别。不过这只是一个开始而已——与这开始同时，我们作一个结尾。

这是一篇很有风趣的小品，最初发表在1855年哥本哈根出版的《丹麦大众历书》上。“钱猪”肚子里装满钱，满得连摇动时连响声都不发，是一种大人物沉着庄重的样子。但它跌碎了以后，钱都光了，另一个新“钱猪”来代替它；“它肚皮里还没有装进钱，因此它也摇不出响声来。”实际既然如此，“它跟别的东西完全没有什么区别，”因此它就谈不上是什么大人物了。世事就是如此。


IB AND CHRISTINE

NOT far from the stream Gudenaa，in the forest of Silkeborg，a great ridge of land rises and stretches along like a wall．By this ridge，westward，stands a farm-house，surrounded by poor land；the sandy soil is seen through the spare rye and wheat that grow upon it．Some years have elapsed since the time of which we speak．The people who lived here cultivated the fields，and moreover kept three sheep，a pig，and two oxen；in fact，they sup-ported themselves quite comfortably，for they had enough to live on if they took things as they came Indeed，they could have managed to save enough to keep two horses；but，like the other peasants of the neighbourhood，they said，“The horse eats itself up”-that is to say，it eats as much as it earns．Jeppe-Jens cultivated his field in summer．In the winter he made wooden shoes，and then he had an assistant，a journeyman，who understood how to make the wooden shoes strong，and light，and graceful．They carved shoes and spoons，and that brought in money．It would have been wronging the Jeppe-Jenses to call them poor people．

Little Ib，a boy seven years old，the only child of the family，would sit by，looking at the workmen，cutting at a stick，and occasionally cutting his finger． But one day he had out two pieces of wood，so that they looked like little wooden shoes；and these he wanted to give to little Christine．was the boatman's daughter，and was graceful and delicate as a gentleman's child；had she been differently dressed，no one would have imagined that she came out of the hut on the neighbouring heath．There lived her father，who was a widower，and supported him-self by carrying firewood in his great out of the forest down to the eel-weir of Silkeborg，and sometimes even to the distant town of Randers．He had no one who could take care of little Christine，who was a year younger than Ib，and therefore the child was almost always with him in his boat，or in the forest among the heath plants and barberry bushes．When he had to go as far as Randers，he would bring little Christine to stay at the Jeppe-Jenses’．

Ib and Christine agreed very well in every particular：they dug in the ground together for treasures，and they ran and crept，and one day they ventured together up the high ridge，and a long way into the forest；they found a few snipe's eggs there，and that was a great event for them．

Ib had never been on the heath，nor had he ever been on the river．But even this was to happen；for Christine's father once invited him to go with them，and on the evening before the excursion，Ib went home with him．

Next morning early，the two children were sitting high up on the pile of firewood in the boat，eating bread and raspberries．Christine's father and his assistant propelled the boat with staves．They had the current with them，and swiftly they glided down the stream，through the lakes which sometimes seemed shut in by woods and reeds．But there was always room for them to pass，even if the old trees bent quite forward over the water，and the old oaks bent down their bare branches，as if they had turned up their sleeves，and wanted to show their knotty naked arms．Old alder trees，which the stream had washed away from the bank，clung with their roots to the bottom of the stream，and looked like little wooded islands．The water-lilies rocked themselves on the river．It was a splendid excursion；and at last they came to the great eel-weir，where the water rushed through the flood-gates；that was some-thing for Ib and Christine to see！

In those days there was no manufactory there，nor was there any，town：only the old farm-yard，and the stock there was not large；and the rushing of the water through the weir and the cry of the wild ducks were the only signs of life in Silkeborg．After the firewood had been unloaded，the father of Christine bought a whole bundle of eels and a slaughtered sucking-pig，and all was put into a basket and placed in the stern of the boat．Then they went back again up the stream；but the wind was favourable，and when the sails were hoisted It was as good as if two horses had been harnessed to the boat．

When they had arrived at a point in the stream where the assistant-boatman dwelt，a little way from the bank，the boat was moored，and the two men landed，after exhorting the children to sit still．But the children did not do that very long．They must be peeping into the bas-ket in which the eels and the sucking-pig had been placed，and they must need pull the sucking-pig out，and take it in their hands；and as both wanted to hold it at the same time，it came to pass that they let it fall into the water，and the sucking-pig drifted away with the stream-and here was a terrible event！

Ib jumped ashore，and ran a little distance along the bank，and Christine sprang after him．

“Take me with you！”she cried．

And in a few minutes they were deep in the thicket，and could no longer see either the boat or the bank．They ran on a little farther，and then Christine fell down on the ground and began to cry；but Ib picked her up．

“Follow me！”he cried．“The house lies over there．”

But the house was not there．They wandered on and on，over the withered leaves，and over dry fallen branch-Es that crackled beneath their feet．Soon thet heard a loud piercing scream．They stood still and listened，and presently the scream of an eagle again sounded through the wood．It was an ugly scream，and they were frightened at it；but before them，in the thick wood，the most beautiful blueberries grew in wonderful profusion．They were so inviting that the children could not do otherwise than stop；and they lingered for some time，eating the blueberries till they had quite blue mouths and blue cheeks．Now again they heart the cry they had heard be-fore．

“We shall get into trouble about the pig，”said Christine．

“Come，let us go to our house， said Ib；“It is here in the wood．”

And they went forward．They presently came to a road，but it did not lead them home；and darkness came on，and they were afraid．The wonderful stillness that reigned around was interrupted now and then by the shrill cries of the great horned owl and of the birds that were strange to them．At last they both lost themselves in a thicket．Christine cried，and Ib cried too；and after they had cried for a time，they threw themselves down on the dry leaves，and went fast asleep．

The sun was high in the heavens when the two children awoke．They were cold；but on the hillock close at hand the sun shone through the trees and there they thought they would warm themselves；and from there Ib fancied they would be able to see his parents’ house．But they were far away from that，in quite another part of the forest．They clambered to the top of the rising ground，and found themselves on the summit of a slope running down to the margin of a transparent lake．They could see fish in great numbers in the pure water illumined by the sun's rays．This spectacle was quite a sudden surprise for them；close beside them grew a nut tree covered with the finest nuts；and now they picked the nuts and cracked them，and ate the delicate young kernels，which had only just begun to form．But there was another surprise and another fright in store for them．Out of the thicket stepped a tall old woman：her face was quite brown，and her hair was deep black and shining．The whites of her eyes gleamed like a negro's；on her back she carried a bundle， and in her hand she bore a knotted stick．She was a gipsy．The children did not at once nuderstand what she said．She brought three nuts out of her pocket，and told them that in these nuts the most beautiful，the loveliest things were hidden，for they were wishing-nuts．

Ib looked at her，and she seemed so friendly that he plucked up courage and asked her if she would give him the nuts；and the woman gave them to him，and gathered some more for herself，a whole pocketful，from the nut tree．

And Ib and Christine looked at the wishing-nuts with great eyes．

“Is there a carriage with a pair of horses in this nutt？”he asked．

“Yes，there's a golden carriage with golden horses，”answered the woman．

“Then give me the nut，”said little Christine．

And Ib gave it to her，and the strange woman tied it in her pocket-handkerchief for her．

{ewc MVIMAGE,MVIMAGE, !413549T1.bmp}

“Is there in this nut a pretty little neckerchief，like the one Christine wears round her neck？”inquired Ib． “There are ten neckerchiefs in it，”answered the woman．“There are beautiful dresses in it，and stockings，and a hat．” “Then I will have that one too，”cried little Chris-tine．

And Ib gave her the second nut also．The third was a little black thing．

“That one you can keep，”said Christine；“and it is a pretty one too”

“What is in it？”inquired Ib．

“The best of all things for you，”replied the gipsy woman．

And Ib held the nut very tight．The woman promised to lead the children into the right path，so that they might find their way home；and now they went forward；certainly in quite a different direction from the path they should have followed．But that is no reason why we should suspect the gipsy woman of wanting to steal the children．In the wild wood-path they met the torest bailiff，who knew Ib；and by his help，Ib and Christine both arrived at home，where their friends had been very anxious about them．They were pardoned and forgiven，although they had indeed both de-served to get into trouble；firstly，because they had let the sucking-pig fall into the water，and secondly，because they had run away．

Christine was taken back to her father on the heath，and Ib remained in the farm-house by the wood．The first thing he did in the evening was to bring forth out of his pocket the nut，in which“the best thing of all”was said to be enclosed．He placed it carefully between the door and the door-frame，and then shut the door so as to break the nut；but there was not much kernel in it．The nut looked as if it were filled with snuff or black rich earth；it was what we call hollow，or worm-eaten．

“Yes，that's exactly what I thought，”said Ib．“How could the very best thing be contained in this little nut？And Christine will get just as little out of her two nuts，and will have neither fine clothes nor golden carriage．”

And winter came on，and the new year began；indeed，several years went by．

Ib was now to be confirmed，and the clergyman lived a long way off．About tiis time the boatman one day visited Ib's parents，and told them that Christine was now going into service，and that she had been really fortunate in getting a remarkably good place，and falling into worthy hands．

“Only think！”he said；“she is going to the rich innkeeper's，in the inn at Herning，far towards the west．She is to assist the hostess in keeping the house；and afterwards，if she takes to it well，and stays to be con-firmed there，the people are going to keep her with them．

And Ib and Christine took leave of one another．People called them sweethearts；and at parting，the girl showed Ib that she had still the two nuts which he had given her long ago，during their wanderings in the forest；and she told him，moreover，that in a drawer she had carefully kept the little wooden shoes which he had carved as a present for her in their childish days．And thereupon they parted．

Ib was confirmed．But he remained in his mother's house，for he had become a clever maker of wooden shoes，and in summer he looked after the field．His mother had no one else to do this，for his father was dead．

Only seldom he got news of Christine from some passing postilion or eel-fisher．But she was well off at the rich innkeeper's；and after she had been confirmed，she wrote a letter to her father，and sent a kind message to Ib and his mother；and in the letter there was mention made of six new shifts and a fine new gown，which Christine had received from her master and mistress．This was certainly good news．

Next spring，there was a knock one warm day at the door of our Ib's old mother，and behold，the boatman and Christine stepped into the room．She had come on a visit to spend a day：a carriage had to come from the Heming Inn to the next village，and she had taken the opportunity to see her friends once again．She looked as handsome as a real lady，and she had a pretty gown on，which had been well sewn，and made expressly for her．There she stood，in grand array，and Ib was in his working clothes．He could not utter a word：he certainly seized her hand，and held it fast in his own，and was heartily glad；but he could not get his tongue to obey him．Christine was not embarrassed，however，for she went on talking and talking，and，moreover，kissed Ib on his mouth in the heartiest manner．

“Do you really not know me？”she asked；but even afterwards，when they were left quite by themselves，and he stood there still holding her hand in his，he could only sar，

“You look quite like a real lady，and I am so uncouth．How often I have thought of you，Christine，and of the old times！”

And arm in arm they sauntered up the great ridge，and looked across the stream towards the heath，towards the great heather banks．It was perfectly silent；but by the time they parted it had grown quite clear to him that Chris-tine must be his wife．Had they not，even in their child-hood，been called sweethearts？To him they seemed to be really engaged to each other，though neither of them had spoken a word on the subject．Only for a few more hours could they remain together，for Christine was obliged to go back into the next village，from whence the carriage was to start early next morning for Herning．Her father and Ib Escorted her as far as the village．It was a fair moonlight evening，and when they reached their destination，and Ib still held Christine's hand in his own，he could not let it go．His eyes brightened，but still the words came halting over his lips．Yet they came from the depths of his heart，when he said，

If you have not become too grand，Christine，and if you can make up your mind to live with me in my mother's house as my wife，we must become a wedded pair some day；but we can wait a while yet．”

“Yes，let us wait for a time，Ib，” she replied；and she pressed his hand，and he kissed her lips．“I trust in you，Ib，”said Christine；“and I think that I love you-but I will sleep upon it．”

And with that they parted．And on the way home Ib told the boatman that he and Christine were as good as betrothed；and the boatman declared he had always expected it would turn out so；and he went home with Ib，and remained that night in the young man's house；but nothing further was said of the betrothal．

A year passed by，in the course of which two letters were exchanged between Ib and Christine．The signature was prefaced by the words，“Faithful till death！”One day the boatman came in to Ib，and brought him a greeting from Christine．What he had further to say was brought out in somewhat hesitating，but it was to the effect that Christine was almost more than prosperous，for she was a pretty girl，courted and loved．The son of the host had been home on a visit；he was employed in the office of some great institution in Copenhagen；and he was very much pleased with Christine，and she had taken a fancy to him：his parents were not unwilling，but it lay very much on Christine's mind that Ib had such a fancy for her；“and so she had thought of fusing this great piece of good fortune，”said the boatman．

At first Ib said not a word，but he became as white as a sheet，and slightly shook his head．The he said slowly，

“Christine must not thrust her good fortune away．”

“Then do you write a few words to her，”said the boatman．

And Ib sat down to write；but he could not manage it well：the words would not come as he wished them；and first he altered，and then he tore up the page；but the next morning a letter lay ready to be sent to Christine，and here it is：

I hare read the letter you hare sent to your father，and gather from it that you are prospering in all things，and that there is a prospect of higher fortune for you．Ask your heart，Christine，and think well over what you are going into，if you take me for your husband；what I possess is but little．Do not think of me，or my position，but think of your own welfare．You are bound to me by no promise，and if in your heart you have given me one，I．release you from it．May all the joy of the world be yours，Christine．Heaven will have comfort for my heart．

Ever your sincere friend，IB．

And the letter was dispatched，and Christine duly received it．

In the course of that November her banns were published in the church on the heath，and in Copenhagen，where her bridegroom lived；and to Copenhagen she travelled，with her mistress，because the bridegroom could not undertake the journey into Jutland on account of his various occupations．On the journey，Christine met her father in a certain village，and here the two took leave of one another．A few words were mentioned concerning this fact，but Ib made no remark upon it：his mother said he had grown very silent of late；indeed，he had become very pensive，and thus the three nuts came into his mind which the gipsy woman had given him long ago，and of which he had given two to Christine．Yes，it seemed right-in one of hers lay a golden carriage with horses，and in the other very elegant clothes；all those luxuries would now be Christine's in the capital．Her part had thus come true．And to him，Ib，the nut had offered only black earth．The gipsy woman had said this was“the best of all for him”．Yes，it was night—that also was coming true．The black earth was the best for him．Now he understood clearly what had been the woman's meaning．In the black earth，in the dark grave，would be the best happiness for him．

And once again years passed by，not very many，but they seemed long years to Ib．The old innkeeper and his wife died，and the whole of their property，many thousands of dollars，came to the son．Yes，now Christine could have the golden carriage and plenty of fine clothes．

During the two long years that followed，no letter came from Christine；and when her father at length received one from her，it was not written in prosperity，by any means．Poor Christine！neither she nor her husband had understood how to keep the money together，and there seemed to be no blessimg with it，because they had not sought it．

And again the heather bloomed and faded．The snow had swept for many winters across the heath，and over the ridge beneath which Ib dwelt，sheltered from the rough winds．The spring sun shone bright，and Ib guided the plough across his field，when one day it glided over what appeared to be a flint stone．Something like a great black shaving came out of the ground，and when Ib took it up it proved to be a piece of metal；and where the plough had cut into it，it gleamed brightly．It was a great heavy arm-let of gold from heathen times．A grave-mound bad been levelled here and its precious treasure found．Ib showed what he had found to the clergyman，who explained its value to him，and then he betook himself to the local judge，who reported the discovery to Copenhagen，and recommended Ib to deliver up the treasure in person．

“You have found in the earth the best thing you could find，” said the judge．

“The best thing！”thought Ib．“The very best thing for me，and found in the earth！Well，if that is the best，the gipsy woman was correct in what she prophesied to me．

So Ib travelled with the boat from Aarhus to Copenhagen．To him，who had only crossed Gudenaa，it was like a voyage across the ocean．And he arrived in Copenhagen．

The value of the gold he had found was paid over to him；it was a large sum-six hundred dollars．And Ib of the heath wandered about in the great capital．

On the day on which he had settled to go back with the captain，Ib lost his way in the streets，and took quite a different direction from the one he intended to follow．He had wandered into the suburb of Christianshaven，into a poor little street．Not a human being was to be seen．At last a very little girl came out of a wretched house．Ib inquired of the little one the way to the street which he wanted；but she looked shyly at him，and began to cry bitterly．He asked her what ailed her，but could not understand what she said in reply．But as they were both under a lamp，and the light fell on the girl's face，he felt quite strange，for Christine stood bodily before him，just as he remembered her from the days of his childhood．

And he went with the little maiden into the wretched house，and ascended the narrow，crazy staircase，which led to a little attic chamber in the roof．The air in this chamber was heavy and almost suffocating：no light was burning；but there was heavy sighing，and moaning in one corner．Ib struck a light with the help of a match．It was the mother of the child who lay on the miserable bed．

“Can I be of any service to you？”asked Ib．“This little girl has brought me up here，but I am a stranger in this city．Are there no neighbours or friends whom I could call to you？And he raised the sick woman's head．

It was Christine of the heath！

For years her name had not been mentioned at home in Jutland，for it would have disturbed Ib's peace of mind，and rumour had told nothing good concerning her．The wealth which her husband had inherited from his parents had made him proud and arrogant．He had given up his certain appointment，had travelled for half a year in foreign lands，and on his return had incurred debts，and yet lived in an expensive fashion．His carriage had bent over more and more，so to speak，until at last it turned over commapletely．The many merry companions and table-friends he had entertained declared it served him right，for he had kept house like a madman；and one morning his body was found in the canal．

The hand of death was already on Christine．Her youngest child，only a few weeks old，expected in prosperity and born in misery，was alresdy in its grave，and it had come to this with Christine herself，that she lay sick to death and forsaken，in a miserable room，amid a poverty that she might well have borne in her childish days，but which now oppressed her painfully，since she had been accustomed to better things．It was her eldest child，also a little Christine，that here suffered hunger and poverty with her，and who had conducted Ib there．

“I am afraid I shall die and leave the poor child here alone，”she said．“Where in the world will she go then？”And not a word more could she utter．

And Ib brought out another match，and lighted up a piece of candle he found in the room，and the flame illumined the wretched dwelling．

And Ib looked at the little girl，and thought how Christine had looked when she was young；and he felt that for her sake he would be good to this child，which was as yet a stranger to him．The dying woman gazed at him，and her eyes opened wider and wider—did she recognize him？He never knew，for no further word passed over her lips．

And it was in the forest by the river Gudenaa，in the region of the heath．The air was grey，and there were no blossoms on the heath plant；but the autumn tempests whirled the yellow leaves from the wood into the stream，and out over the heath towards the hut of the boatman，in which strangers now dwelt；but beneath the ridge，safe beneath the protection of the high trees，stood the little farm，trimly whitewashed and painted，and within it the turf blazed up cheerily in the chimney；for within was sunlight，the beaming sunlight of a child's two eyes；and the tones of the spring birds sounded in the words that came from the child's rosy lips：she sat on Ib's knee，and Ib was to her both father and mother，for her own parents were dead，and had vanished from her as a dream vanishes alike from children and grown men．Ib sat in the pretty neat house，for he was a prosperous man，while the mother of the little girl rested in the churchyard at Copenhagen，where she had died in poverty．

Ib had money，and was said to have provided for the future．He had won gold out of the black earth，and he had a Christine for his own，after all．


依卜、和小克丽斯玎

离古德诺河不远，在西尔克堡森林里面，有一道土丘从地面上凸出来了，像一堵墙一样伸展开去。[人们管它叫“背脊”]。在这高地下面朝西一点有一间小小的农舍，它的周围全是贫瘠的土地；在那稀疏的燕麦和小麦中间，隐隐地现出了沙子。

现在许多年已经过去了。住在这儿的人耕种着他们的一点儿田地，还养了三头羊、一头猪和两头公牛。实际上，他们过得很舒服，只要他们满足于自己所有的东西，他们的食物可以说够吃的。的确，他们还可以节省点钱买两匹马：可是，像附近一带别的农人一样，他们说，“马儿把自己吃光了”——它们能生产多少，就吃掉多少。

耶布·演斯在夏天耕他的那点地。在冬天他就[成了一个能干的]做木鞋[的人]。他还有一个助手——一个短工，这人知道怎样把木鞋做得结实、轻巧和漂亮。他们雕出木鞋和勺子，而这些东西都能赚钱。所以人们不能把耶布·演斯这一家人叫做穷人。

小小的依卜是一个7岁的男孩子，是这家的独生子。他常常坐在旁边，看别人削着木头，也削着自己的指头。不过有一天他刻好了两块木头，刻得像一双小木鞋的样子。他说要把它们送给小克丽斯玎。她是一个船夫的女儿，长得很秀气和娇嫩，像一位绅士的孩子。如果她的衣服配得上她的样子，那么谁也不会以为她就是附近荒地上茅屋里的一个孩子。她的父亲住在那儿。他的妻子已经死了。他生活的来源是靠用他的大船装运柴火，从森林里运到西尔克堡的鳝鱼堰，有时也从这儿运到较远的兰得尔斯。没有什么人来照料比依卜只小一岁的克丽斯玎，因此这孩子就老是跟他一起在船里，在森林里欧石南丛生的荒地上，或在伏牛花灌木丛里玩耍，当他要到像兰得尔斯那么远的地方去的时候，小小的克丽斯玎就到耶布·演斯家里去。

依卜和克丽斯玎[在一起玩，一起吃饭，]非常要好：他们一起掘土和挖土，他们爬着，跑着。有一天他们居然大胆地跑到“背脊”上，走进一个树林里去了。他们甚至还找到了几个沙锥鸟蛋——这真是一桩了不起的事情。

依卜从来没有到荒地上去过；他也从来没有乘过船[在古登诺沿岸的小湖上航行]。现在他要做这事情了：克丽斯玎的父亲请他去，在出游的头天晚上，带依卜到家里去住。

第二天大清早，这两个孩子高高地坐在船上的一堆木柴上，吃着面包和山莓。船夫和他的助手撑着船。船是顺着水在河上航行，穿过这些平时好像是被树木和芦苇封锁住了的湖泊，而且行走得很快。即使有许多老树在水面上垂得很低，他们仍然可以找到空处滑过去。许多老栎树垂下光赤的枝桠，好像卷起了袖子，要把节节疤疤的光手臂露出来似的。许多老赤杨树被水流冲击着；树根紧紧抓住河底不放，看起来就像长满了树木的小岛。睡莲在河中摇动着。这真是一趟可爱的旅行！最后他们来到了鳝鱼堰。水在这儿从水闸里冲出去。这才是一件值得依卜和克丽斯玎看的东西哩！

在那个时候，这儿没有什么工厂，也没有什么城镇。这儿只有一个老农庄，里面养的家畜也不多，水冲出闸口的声音和野鸭的叫声，算是西尔克堡唯一有生物存在的标记。木柴卸下来以后，克丽斯玎的父亲就买了整整一捆鳝鱼和一只杀好了的小猪。他把这些东西都装在一个篮子里，放到船尾上。然后就逆流而上，往回走，但是他们却遇到了顺风。当船帆一张起来的时候，这船就好像有两匹马在拉着似的。

他们来到那个助手领着住的地方时，就把船靠了岸，那地方离河岸只有一小段路。助手领着克丽斯玎的父亲走到岸上去，同时叫孩子们不要闹，当心出乱子。不过这两个孩子听话并没有多久。他们想看看篮子里装着的鳝鱼和那只小猪。他们把那只小猪拖出来，抱在怀里。当他们两个人抢着要抱它的时候，却失手掉进水里去了。于是这只小猪就顺流而下——这才可怕啦。

依卜跳到岸上去，在岸上跑了一段路；小克丽斯玎在后面跟着他跑。

“带着我一道呀！”她喊着。

不一会儿，他们就跑进一个树林的深处去了。他们再也看不到船，也看不到河岸。他们更向前跑了一段路。克丽斯玎跌到地上，开始哭起来。依卜把她扶起来。

“跟着我来吧！”他说。“屋子就在那儿。”

但是屋子并不在那儿。他们无目的地走着，在枯叶上走，在落下的干枯的枝子上走——这些枝子在他们的小脚下发出碎裂的声音。这时他们听到了一个尖锐的叫声，他们站着静听，立刻就听到一只苍鹰的尖叫声。这是一种难听的声音，使他们非常害怕。不过在这浓密的树林中，他们看到面前长满了非常可爱的越橘，数量真是不少。这实在太吸引人了，他们不得不停下来，于是就停下来，吃了许多，把嘴唇和脸都染青了。这时 他们又听到了那个尖叫声。

“那只猪丢了，我们要挨打的！”克丽斯玎说。

“我们回到家里去吧！”依卜说。“家就在这树林里呀。”

于是他们便向前走。他们来到了一条大路上，但是这条路并不通到家。夜幕也降下来了，他们害怕起来。有角的猫头鹰的怪叫声和其他不知名的鸟儿的声音，把周围一片奇怪的静寂打破了。最后他们两人在一个灌木林边停下来。克丽斯玎哭起来，依卜也哭起来。他们哭了一阵以后，就在干叶子上倒下来，睡熟了。

当这两个小孩子醒来的时候，太阳已经爬得很高了。他们感到很冷。不过在旁边一个小山上的树林里，已经有太阳光射进来。他们觉得可以到那儿去暖和一下。依卜还以为从那儿他们就可以看到他爸爸的屋子。然而事实上他们却是离得非常远，相隔整个树林。

他们向小山顶上爬去。他们站在一个斜坡上，旁边有一个清亮的、透明的湖。鱼儿在成群地游，太阳光把它们照得发亮。他们从来没有看到过这样的景象。在他们的近旁有一个大灌木林，上面结满了极好的榛子。[甚至还有7扎成串的榛子。]他们把榛子摘下来敲碎、挖出里面细嫩的、刚刚长成形的核仁。不过另外还有一件惊人可怕的事情发生了。

从这丛林里面，走出了一个高大的老女人：她的面孔是棕色的；头发乌黑，并且发着光；白眼珠闪亮着，像非洲摩尔人的白眼珠一样。她背着一捆东西，手上拿着一根有许多疙瘩的棍子。她是一个吉卜赛人。这两个孩子不能马上听懂她讲的话。她从衣袋里取出三颗榛子，告诉他们说，这些榛子里藏着最美丽又最可爱的东西，因为它们是希望之果。

依卜望着她。她是非常和善的。所以他就鼓起勇气，问她能不能把这些果子给他。这女人给了他，然后又从树上摘了一些，装了满满的一袋。

依卜和克丽斯玎睁着大眼睛，望着这希望之果。

“这果子里有一辆两匹马拉的车子没有？”依卜问。

“有，有一辆金马拉的金车子。”女人回答说。

“那么就请把这果子给我吧！”小克丽斯玎说。

依卜把果子给她，这女人就替她把果子包在她的小手帕里面。

“这果子里面有一块像克丽斯玎那样的美丽的小围巾吗？”依卜问。

“那里面有10块围巾，”女人回答说；“还有美丽的衣服。袜子和帽子。”

“那么这只果子我也要，”小克丽斯玎说。

于是依卜把第二个果子也给了她。第三个是一个小小的黑东西。

“你把这个自己留下吧！”克丽斯玎说。“它也是很可爱的。”

“它里面有什么东西呢？”依卜问。

“你所喜欢的最好的东西，”吉卜赛女人说。

依卜紧紧地握着这果子。女人答应把他们领到回家的正确的路上去。现在他们向前走，但是恰恰走到和正路相反的方向去了。我们可不能说她想拐走这两个孩子啊。在这荒野的山路上，他们遇到了守山人。他认得依卜。靠了他的帮助，依卜和克丽斯玎终于回到家里来了。家里的人正在为他们担忧。他们终于得到了宽恕，虽然他们应该结结实实地挨一顿打才对：因为第一，他们把那只小猪掉到水里去了；第二，他们溜走了。

克丽斯玎回到荒地上的家里去；依卜依旧住在树林边的那个农庄里。晚间他要做的第一件事，就是从衣袋里取出那个果子——据说里面藏着“最好的东西”。他小心地把它放在门和门框中间，使劲地把门关一下，果子便被轧碎了。可是里面一点核仁也没有。只有一堆好像鼻烟或者黑色的沃土似的东西——这就是我们所谓虫蛀了的果子。

“是的，这跟我所想到的恰恰差不离，”依卜说。“这么一个小果子里怎么能装得下世界上最好的东西呢？克丽斯玎也不会在她的两个果子里找到美丽的衣服或金车子！”

冬天到来了，新年也开始了。

好几年过去了。

依卜现在要受坚信礼了，而他住的地方却离开牧师很远。在这期间，有一天，那个船夫来看依卜的爸爸和妈妈，告诉他们说，克丽斯玎现在快要去帮人做活了；还说她真是运气，在一个非常好的主人家里找到了一个很不错的职业。“请想想看吧！”他说，“她将要到西部赫尔宁县去帮一个有钱的旅店老板。她先帮助女主人照料旅店。如果她做得好，一直做到受坚信礼的时候，主人就可以把她留下来。”

于是依卜和克丽斯玎就互相道别了。大家把他们叫做一对情人。在分手的时候，她拿给他看，她还保存着那两颗果子。这是当他们在树林里迷路的时候他送给她的。她还告诉他说，他在儿时亲手雕成、作为礼物送给她的那双木鞋，她仍然保存在抽屉里，接着他们就分手了。

依卜受了坚信礼，但是他仍然住在母亲的屋子里，因为他已经是一个能干的木鞋匠，同时在夏天他也可以照顾田里的工作。他的母亲找不到别人做这些事情，因为他的父亲已经死了。

他只有偶尔从路过的送信人或捉鳝鱼的人口中听到一点关于克丽斯玎的消息：她在那个富有的店老板家里生活得很好。她受了坚信礼以后，曾经写过一封信给她的父亲，同时也问候了依卜和他的母亲，信里还提到她从她的男主人和女主人那里得到了6件衬衫和一件新衣。这的确是一个好消息。

在第二年春天一个暖和的日子里，依卜和老母亲听到一阵敲门声，那个船夫和克丽斯玎 走进门来。她要来玩一整天。赫尔宁旅店的一辆马车要到这儿邻近的村庄去，她是利用这个机会来拜访朋友们的。她长得很漂亮，简直像一位小姐；她穿着美丽的衣服——做得很好，恰恰适合她的身材。她站在他面前，非常大方；而依卜却只穿着平时的工作服。他一句话也讲不出来；当然啦，他握着她的手，握得很紧，而且衷心地感到快乐；不过他没有办法讲出话来。克丽斯玎倒是一点也不感到拘束；她谈着话——她才会讲呢。她还非常热情地在依卜的嘴唇上吻了一下。

“你真的不认识我吗？”她问。不过甚至在后来，当只有他们两人在屋子里的时候，他仍然只是握着她的手站着。他只能说出这几句话：

“你真像一位小姐！但我是这么粗笨。我多么想念你啊，克丽斯玎！多么想念过去的日子啊！”

他们手挽着手走到那个山脊上，朝那条河、那荒地和那长满了石南属植物的两岸眺望。但是依卜一句话也不说，但是当他们快要分手的时候，他十分清楚地觉得克丽斯玎应该成为他的妻子。的确，他们在小时候就被人称为一对情人。他觉得仿佛他们真正订过婚似的，虽然他们谁也没有谈起这事情。

他们现在只有几小时可以在一起了，因为克丽斯玎要到邻近的村子去，以便第二天大清早搭车子回到赫尔宁去。她的父亲和依卜一 直把她送到邻近的村子去。这是一个晴朗的月夜。当他们到了终点的时候，依卜仍然握着克丽斯玎的手，简直松不开。他的眼睛闪着光，但是话语来到嘴唇边就缩回去了。当他终于说出来的时候，那完全是从他心的深处说出来的话，“克丽斯玎，如果你没有变得那么阔气，”他说，“如果你能住在我母亲家里，作为我的妻子，那么我们两人就有一天会正式结为夫妇的。不过我们还可以等一些时候！”

“是的，我们等些时候看吧，依卜！”她说。于是她就握了他的手；他也吻了她的嘴唇。“我相信你，依卜。”克丽斯玎说；“同时我想我也喜欢你——但是我得想一想！”

于是他们就分了手。在回家的路上，依卜告诉船夫说，他和克丽斯玎是那么要好，简直像是订过婚一样。于是船夫就说，他一直希望有这样的结果。他和依卜一起回到家来；这天晚上他和这个年轻人睡在一起，他们已经不再讨论订婚问题了。

一年过去了。依卜和克丽斯玎通过两封信。在他们签名的前面，总是写着这几个字： “永远忠诚，一直到死！” 有一天船夫来看依卜，转达克丽斯玎的问候。他接着要说的话，却是颇有点吞吞吐吐的，但是它的内容不外是：克丽斯玎一切都好，不仅仅好，而且还成了一个美丽的姑娘，有许多人追求她，有许多人爱她。主人的少爷曾经回家住过些时候。他在哥本哈根一个很大的机关里工作；他非常喜欢克丽斯玎，而她对他也发生了感情，他的父母也并没有表示不愿意；不过克丽斯玎的心里觉得非常沉重，因为依卜曾经那么爱她；“因此她也想过，要放弃她的这种幸运，”——这是船夫说的话。

起初依卜一句话也不说，但是他的面色却像白布一样惨白。他轻轻地摇了摇头，然后慢慢地说：“克丽斯玎不应该放弃她的幸运！”

“那么就请你写几句话给她吧！”船夫说。

依卜于是就坐下来写，不过出乎他意料之外，他不能把自己心里想说的话联成句子。他开始涂涂改改，然后把整张纸撕掉了。不过到第二天早晨，信终于写好了，准备送给克丽斯玎。全文是这样的：

你给你父亲的信我也读到了。从信中我知道你的一切都好，而且还会更好。克丽斯玎，请你扪心自问，同时仔细地想一想，如果你接受我做你的丈夫，你将会得到什么结果：我实在是太寒碜了。请你不要为我和我的处境着想，而要为你自己的利益着想。你对我没有任何诺言的约束。如果你在心里曾经对我许过诺言，我愿意为你解除这个负担。愿世上一切的快乐都属于你，克丽斯玎，上帝将会安慰我的心！

你永远忠实的朋友 依卜

这封信送出去了，克丽斯玎也收到了。

在11月里，她的结婚预告在荒地上的那个教堂里，和在新郎所住的哥本哈根同时发表出来了。于是她便跟她的女主人一起旅行到哥本哈根去，因为新郎有许多事情要办，不能回到遥远的尤兰来。克丽斯玎在途中要经过一个小镇[芬德尔]，她在这儿会见了她的父亲。[这是离他最近的一个地点。]他们在这里互相告别。

这件事情曾经有人提起过；但是依卜不感到什么兴趣。他的老母亲说他最近好像很有心事的样子。的确，他很有心事，他心里想起了他小时候从一个吉卜赛女人那儿得到的三颗榛子——其中两颗他已经给了克丽斯玎。这是希望之果。在她的那两颗果子里，有一颗藏着金车子和马，另一颗藏着非常漂亮的衣服。现在这似乎已成为事实了！在京城哥本哈根，一切华贵的东西她现在都有了。关于她的那一份预言现在已经实现了！

依卜的那颗果子里只有一撮黑土。那个吉卜赛女人曾经说过，这是他所得到的“最好的东西”。是的，这现在也要成为事实了！黑土是他所能得到的最好的东西。现在他懂得了那个女人的意思：他的最好的东西是在黑土里，在坟墓的深处。

许多年过去了——年数虽然不太多，但依卜却觉得很长。那对年老的旅店主人，先后都去世了。他们全部的财产——几千块钱——都归他们的儿子所有了。是的，现在克丽斯玎可以有金车子和许多漂亮的衣服。

在随后的两年内，克丽斯玎没有写信回去。当她父亲最后接到她的一封信的时候，那不是在兴盛和快乐中写的。可怜的克丽斯玎！她和她的丈夫都不知道怎样节约使用这笔财富。它来得容易，去得也容易。它没有带来幸福，因为他们自己不希望有幸福。

石南花开了，又谢了。雪花在荒地上，在山脊上，飘过了好几次。

在这山脊下，依卜住在一块风吹不到的地方。春天的太阳照得非常明朗：有一天当依卜正在犁地的时候，犁忽然在一块类似燧石的东西上面犁过去了。这时有一堆像刨花的黑东西从土里冒出来。当依卜把它拿起来的时候，发现这原来是一块金属品。那块被犁头划开的地方，现在闪出耀眼的光来。这原来是异教徒时代留下的一个大臂钏。他翻动了一座古墓；现在它里面的财宝被他发现了。依卜把他所发现的东西拿给牧师看。牧师把它的价值解释给他听，然后他就到当地的法官那儿去。法官把这发现报告给哥本哈根的当局，同时劝他亲自把财宝送去。

“你在土里找到了最好的东西！”法官说。

“最好的东西！”依卜想。“我所能得到的最好的东西，而且是在土里找到的！如果说这是最好的东西的话，那么那个吉卜赛女人对我所作的预言是兑现了！”

于是依卜从奥湖斯乘船到哥本哈根去。他以前只渡过古登诺河，所以这次旅行，对于他说来，等于横渡一次大洋。

他到了哥本哈根。

他所发现的金子的价钱，当局都付清给他了。这是一笔很大的数目——600块钱。从荒地上树林中来的依卜，现在可以在这热闹的大首都散步了。

有一天，在他要跟船长回到奥湖斯去以前，他在街上迷了路；他所走的路，跟他所应该走的方向完全相反。他[走过克尼伯尔桥，]跑到克利斯仙哈文的郊区来[，而没有向西门的城垣走去，他的确是在向西走，但是却没有走到他应去的地方]。这儿一个人也看不见。最后有一个很小的女孩子从一间破烂的屋子里走出来了。依卜向这孩子问他所要寻找的那条街。她怔了一下，朝他看了一眼，接着放声大哭。他问她为什么难过，但是他听不懂她回答的话。他们来到一个路灯下面，灯光正照在她的脸上。他感到非常奇怪，因为这简直是活生生的克丽斯玎在他面前出现，跟他所能记起的她儿时的那副样儿完全一样。

他跟着这小姑娘走进那个破烂的屋子里去，爬上一段窄狭破烂的楼梯——它通到顶楼上的一个小房间。这儿的空气是浑浊沉闷的，灯光也没有；从一个小墙角里，飘来一阵沉重的叹息声和急促的呼吸声。依卜划了一根火柴。这孩子的妈妈躺在一张破烂的床上。

“有什么事需要我帮忙吗？”依卜问。“小姑娘把我带到这儿来，不过我在这个城里是一个生人。你有什么邻居或朋友需要我去替你找来吗？”

于是他就把这生病的女人的头扶起来。

这原来就是在荒地上长大的克丽斯玎！

在尤兰的家里，许多年来没有人提起过她的名字，为的是怕搅乱了依卜的平静的心情。关于她的一些传说的确也是不太好。事实的真相是：她的丈夫自从继承了他父母的那笔财产以后，变得自高自大，胡作非为。他放弃了可靠的工作，跑到外国去旅行了半年；回来的时候，已经负了一身债，但他仍然过着奢侈的生活。正如古话所说的，车子一步一步倾斜，最后完全翻掉了。他的许多逢场作戏的酒肉朋友都说他活该如此，因为他生活得完全像一个疯子。有一天早晨，人们在[皇家花园的]河里发现了他的尸体。

死神的手已经搁在克丽斯玎的头上了。她在幸福中盼望的、但在愁苦中出生的最小的孩子：生下来不到几个星期就进入了坟墓。现在轮到克丽斯玎本人了。她病得要死，没有人照料；她躺在一个破烂的房间里，这种贫困，她小时候住在荒地上，可能忍受得下来；但是现在却使她感到痛苦，因为她已经习惯于富裕的生活了。现在跟她一块儿挨饿受穷的，是她的最大的孩子——也是一个小小的克丽斯玎。就是她领依卜进来的。

“我恐怕快要死了，留下这个孤单的孩子！”她叹了一口气说。“她将怎样在这个世界上生活下去呢？”别的话她一句也说不出来。

依卜又划着了一根火柴，找到了一根蜡烛头。他把它点着，照亮这个破烂的住房。

依卜看了看这个小女孩，于是他就想起了克丽斯玎年轻时候的那副样子。他觉得，为了克丽斯玎的缘故，他应该爱这个孩子，虽然他并不认识她。那个垂死的女人在凝望着他：她的眼睛越睁越大——难道她认出他了吗？他不知道，他也没有听见她再说一句什么话。

这是在古登诺河旁的树林里，在荒地上。

空气很阴沉，石南花已经谢了。狂暴的西风把树林里的黄叶吹到河里，吹到荒地上，吹到船夫的小屋里。在茅屋里，现在住着陌生的人。但是在那个山脊下，在许多大树下边的一个避风的处所，有一个小小的农庄。它粉刷和油漆一新。屋子里，泥炭在炉子里烧得正旺。屋子里现在有了太阳光——从小孩子的一双眼睛里发出的太阳光。笑语声，像春天云雀的调子，从这孩子鲜红的嘴唇上流露出来。她坐在依卜的膝上；他是她的父亲，也是她的母亲，因为她的父母都死了，像孩子和成年人的梦一样，也都消逝了。依卜坐在干净漂亮的房子里，现在是一个富裕的人；但是这个小女孩子的母亲却躺在了京城哥本哈根的穷人公墓里。

依卜有钱。人们说，[依卜的箱子底上藏着钱——]他将来也不愁吃不愁穿。他从黑土里得到了金子，他还获得了一个小小的克丽斯玎。

这篇故事发表在安徒生的《故事集》第2版里，实际上是写于1853年作者在丹麦西尔克堡市旅行的时候。那时他的心情很不好。他在手记中这样写道：“我的心情很沉重，不能做什么工作，但我写了一个小故事——写得还不坏，不过里面没有什么太阳光，因为我自己心里也没有。”这个小故事描写的是人世沧桑，也可能与他个人的爱情不幸有某些联系——他少年时代曾经热恋过一个名叫伏格德的村女，而无结果。这正是他进入了中年以后的作品，像《柳树下的梦》一样，幻想和浪漫主义气氛减退了，现实主义成为他的主要特征。他的创作正式进入了一个新时期。


JACK THE DULLARD

OUT in the country lay an old mansion，and in it lived an old proprietor，who had two sons，which two young men thought themselves too clever by half．They wanted to go out and woo the King's daughter；for the maiden in question had publicly announced that she would choose for her husband that one that she thought could best speak for himself．

So these two prepared themselves a full week for the wooing—this was the longest time that could be granted them！But it was enough，for they had previous accomplishments，and these are useful．One of them knew the whole Latin dictionary by heart，and three whole years of the daily paper of the little town，and that either backwards or forwards．The other was deeply read in the corporation laws，and knew by heart at every alderman ought to know；and accordingly he thought he could talk of affairs of state．And he knew one thing more：he could embroider braces，for he was a tasty，light-fingered fellow．

“I shall win the Princess！”So cried both of them．Therefore their father gave to each a handsome horse．The youth who knew the dictionary and newspaper by heart had a black horse，and he who knew all about the corporation laws received a milk-white steed．Then they rubbed the corners of their mouths with fish-oil，so that they might be-come very smooth and glib．All the servants stood below in the courtyard，and looked on while they mounted their horses；and just by chance the third son came up．For there were three of them，though nobody counted the third with his brothers，because he was not so learned as they，and indeed he was generally known as“Jack the Dullard”．

“Hello！”said he，“where are you going since you have put on your best clothes？

“We're going to the King's court，as suitors to the King's daughter．Don't you know the announcement that has been made all through the country？”And they told him all about it．

“My word！I'll be in it too！”cried Jack the Dullard；and his two brothers burst out laughing at him，and rode away．

“Father，”said Jack，“I must have a horse too．I do feel so desperately inclined to marry！If she accepts me，she accepts me；and if she won't have me，I'll have her all the same！”

“Don't talk nonsense，”said the father．“You shall have no horse from me．You don't know how to speak．Your brothers are very different fellows from you．”

“Well，”quoth Jack the Dullard，“if I can't have a horse，I'll take the billy-goat，who belongs to me，and he can carry me very well！”

And so he mounted the billy-goat，pressed his heels into its sides，and gallopped off along the highway．

“Hei，houp！that was a ride！Here I come！”shouted Jack the Dullard，and he sang till his voice echoed far and wide．

But his brothers rode slowly on in advance of him．They spoke not a word，for they were thinking all about the fine ideas they would have to bring out，and these had to be cleverly prepared beforehand．

“Hello！”shouted Jack the Dullard．“Here am I！Look what I have found on the high road．”And he showed them a dead crow which he had found．

“Dullard！”exclaimed the brothers，“what are you going to do with that？”

“I am going to give it to the Princess．”

“Yes，do so，”said they；and they laughed，and rode on．

“Hello，here I am again！Just see what I have found now：you don't find that on the high road every day！”

And the brothers turned round to see what he could have found now．

“Dullard！”they cried，“that is only an old wooden shoe，and the upper part is missing into the bargain；are you going to give that also to the Princess？”

“Most certainly I shall，”replied Jack the Dullard；and again the brothers laughed and rode on，and thus they got far in advance of him；but—

“Hello！”and there was Jack the Dullard again．“It is getting better and better，”he cried．“Hurrah！it is quite famous．”

“Why，what have you found this time？”inquired the brothers．

“Oh，”said Jack the Dullard，“I can hardly tell you．How glad the Princess will be！”

“Bah！”said the brothers，“that is nothing but clay out of the ditch．”

“Yes，certainly it is，”said Jack the Dullard；“and clay of the finest sort．See，it is so wet，it runs through one's fingers．”And he filled his pocket with the clay．

But his brothers gallopped on as hard as the harness could stand，and consequently they arrived a full hour earlier at the town gate than could Jack．Now at the gate each suitor was provided with a number，and all were placed in rows，six in each row，and so closely packed together that they could not move their arms；and that was a prudent arrangement，for they would certainly have come to blows，had they been able，merely because one of them stood be-fore the other．

All the inhabitants of the country round about stood in great crowds around the castle，almost under the very windows，to see the Princess receive the suitors；and as each stepped into the hall，his power of speech seemed to desert him．Then the Princess would say，“He is of no use！Away with him！”

At last the turn came for that brother who knew the dictionary by heart；but he had absolutely forgotten it；and the boards seemed to re-echo with his footsteps，and the ceiling of the hall was made of looking-glass，so that he saw himself standing on his head；and at the window stood three clerks and a head clerk，and every one of them was writing down every single word that was uttered，so that it might be printed in the newspapers，and sold for a penny at the street corners．It was a terrible ordeal，and they had moreover made such a fire in the stove，that the stove-pipe was quite red hot．

“It is dreadfully hot here！”observed the first brother．

“Yes，”replied the Princess，“my father is going to roast young pullets today．”

Baa！there he stood．He had not been prepared for a speech of this kind，and had not a word to say，though he intended to say something witty．Baa！

“He is of no use！”said the Princess．“Away with him！”

And he was obliged to go accordingly．And now the second brother came in．

“It is terribly warm here！”he observed．

“Yes，we're roasting pullets today，”replied the Princess．

“What—what were you—were you pleased to Bo—”stammered he—and all the clerks wrote down，“pleased to Bo—”

“He is of no use！”said the Princess．“Away with him！”

Now came the turn of Jack the Dullard．He rode in-to the hall on his goat．

“Well，it's most desperately hot here．”

“Yes，because I'm roasting young pullets，”replied the Princess．

“Ah，that's lucky！”exclaimed Jack the Dullard，“then I suppose I can get a crow roasted？”

“With the greatest pleasure，”said the Princess．But have you anything you can roast it in？For I have neither pot nor pan．”

“Certainly I have！”said Jack．“Here's a cooking utensil with a tin handle．”

And he brought out the old wooden shoe，and put the crow into it．

“Well，that is a famous dish！”said the Princess．“But what shall we do for sauce？”

“Oh，I have that in my pocket，”said Jack：“I have so much of it that I can afford to throw some away．”And he poured some of the clay out of his pocket．

“I like that！”said the Princess．“You can give an answer，and you have something to say for yourself，and so you shall be my husband．But are you aware that every word we speak is being taken down，and will be pub-lished in the paper tomorrow？You will see in every win-dow three clerks and a head clerk；and the old head clerk is the worst of all，for he can't understand anything．”

But she only said this to frighten him；and the clerks gave a great shout of delight，and each one spurted a blot out of his pen onto the floor．

“Oh，those are the gentlemen，are they？”said Jack；“then I will give the best I have to the head clerk．”And he turned out his pockets，and flung the wet clay full in the head clerk's face．

“That was very cleverly done，”observed the Princess．“I could not have done that；but I shall learn in time．”

And accordingly Jack the Dullard was made a king，and received a crown and a wife，and sat upon a throne．And this report we have straight from the newspaper of the head clerk—but it is not to be depended upon！


笨汉汉斯

乡下有一幢古老的房子，里面住着一位年老的乡绅。他有两个儿子。这两个人是那么聪明，他们只须用一半聪明就够了，还剩下一半是多余的。他们想去向国王的女儿求婚，[而也敢于这样做，]因为她宣布过，说她要找一个她认为最能表现自己的人做丈夫。

这两个人做了整整一星期的准备——这是他们所能花的最长的时间。但是这也够了。因为他们有许多学问，而这些学问都是有用的。一位已经把整个拉丁文字典和这个城市出的三年的报纸，从头到尾和从尾到头，都背得烂熟。另一位精通公司法和每个市府议员所应知道的东西，因此他就以为自己能够谈论国家大事。此外他还会在裤子的吊带上绣花；因为他是一个文雅和手指灵巧的人。

“我要得到这位公主！”他们两人齐声说。

于是他们的父亲就给他们两人每人一匹漂亮的马。那个能背诵整部字典和三年报纸的兄弟得到一匹漆黑的马；那个懂得公司法和会绣花的兄弟得到一匹乳白色的马。然后他们就在自己的嘴角上抹了一些鱼肝油，以便能够说话圆滑流利。所有的仆人们都站在院子里，观看他们上马。这时忽然第三位少爷来了，因为他们兄弟有三个人，虽然谁也不把他当做一个兄弟——因为他不像其他两个那样有学问。一般人都把他叫做“笨汉汉斯”。

“你们穿得这么漂亮，要到什么地方去呀？”他问。

“到宫里去，向国王的女儿求婚去！你不知道全国各地都贴了布告了吗？”

于是他们就把事情原原本本地都告诉了他。

“我的天！我也应该去！”笨汉汉斯说。他的两个兄弟对他大笑了一通以后，便骑着马儿走了。

“爸爸，我也得有一匹马。”笨汉汉斯大声说。“我现在非常想结婚！如果她要我，她就可以得到我。她不要我，我还是要她的！”

“这完全是胡说八道！”父亲说。“我什么马也不给你。你连话都不会讲！你的两个兄弟才算得是聪明人呢！”

“如果我不配有一匹马，”笨汉汉斯说，“那么就给我一只公山羊吧，它本来就是我的，它驮得起我！”

因此他就骑上了公山羊。他把两腿一夹，就在公路上跑起来了。

“嗨，嗬！骑得真够劲！我来了！”笨汉汉斯说，同时唱起歌来，他的声音引起一片回音。

但是他的两个哥哥在他前面却骑得非常斯文，他们一句话也不说，他们正在考虑如何讲出那些美丽的词句，因为这些东西都非在事先想好不可。

“喂！”笨汉汉斯喊着。“我来了！瞧瞧我在路上拾到的东西吧！”于是他就把他拾到的一只死乌鸦拿给他们看。

“你这个笨虫！”他们说，“你把它带着做什么？”

“我要把它送给公主！”

“好吧，你这样做吧！”他们说，大笑一通，骑着马走了。

“喂，我来了！瞧瞧我现在找到了什么东西！这并不是你可以每天在公路上找得到的呀！”

这两兄弟掉转头来，看他现在又找到了什么东西。

“笨汉！”他们说，“这不过是一只旧木鞋，而且上面一部分已经没有了！难道你把这也拿去送给公主不成？”

“当然要送给她的！”笨汉汉斯说。于是两位兄弟又大笑了一通，继续骑马前进。他们走了很远。但是——

“喂，我来了！”笨汉汉斯又在喊。“嗨，事情越来越好了！好哇！真是好哇！”

“你又找到了什么东西？”两兄弟问。

“啊，”笨汉汉斯说，“这个很难说！公主将会多么高兴啊！”

“呸！”这两个兄弟说，“那不过是沟里的一点泥巴罢了。”

“是的，一点也不错，”笨汉汉斯说，“而且是一种最好的泥巴。看，这么湿，你连捏都捏不住。”于是他把袋子里装满了泥巴。

这两兄弟现在尽快地向前飞奔，所以他们来到城门口时，足足比汉斯早一个钟头。他们一到来就马上拿到一个求婚者的登记号码。大家排成几排，每排有6个人。他们挤得那么紧，连手臂都无法动一下。这是非常好的，否则他们因为你站在我的面前，就会把彼此的背撕得稀烂。

城里所有的居民都挤到宫殿的周围来，一直挤到窗子上去；他们要看公主怎样接待她的求婚者。每个人——走进大厅里去，马上就失去说话的能力。

“一点用也没有！”公主说。“滚开！”

现在轮到了那位能背诵整个字典的兄弟，但是他在排队的时候把字典全忘记了。地板在他脚下发出格格的响声。大殿的天花板是镜子做的，所以他看到自己是头在地上倒立着的。窗子旁边站着三个秘书和一位秘书长。他们把人们所讲出的话全都记了下来，以便马上在报纸上发表，拿到街上去卖两个铜板。这真是可怕得很。此外，火炉里还烧着旺盛的火，把烟囱管子都烧红了。

“这块地方真热得要命！”这位求婚者说。

“一点也不错，因为我的父亲今天要烤几只子鸡呀！”公主说。

不过她说这句话的目的无非是要吓他一下。这些秘书都傻笑起来，每个人的笔还都洒了一滴墨水到地板上去。

“乖乖！这就是所谓绅士！”笨汉汉斯说，“那么我得把我最好的东西送给这位秘书长了。”

于是他就把衣袋翻转来，对着秘书长的脸撒了一大把泥巴。

“这真是做得聪明，”公主说。“我自己就做不出来，不过很快我也可以学会的。”

笨汉汉斯就这样成了一个国王，得到了一个妻子和一顶王冠，高高地坐在王位上面。这个故事是我们直接从秘书长办的报纸上读到的——不过它并不完全可靠！

这篇童话发表于1855年《故事集》第2版上，情节非常有趣，虽然“它并不完全可靠”。故事中的人物也的确荒唐得很，但读起来又不会有这种感觉，而会觉得他们生动活泼、形象逼真、真实可信。事实上，在我们的生活中这种人随处可见，特别是在上层人士之中。他们愚蠢、教条、迂腐，而且还喜欢卖弄，自以为聪明，总以为劳动人民笨。“笨汉汉斯”尽管貌似粗笨，但实际上要比他们聪明得多，脑子也比他们灵活得多；这篇故事，在貌似荒唐但实际有趣的情节中道出了社会中的某些真相，讽刺了“上流人”，歌颂了简单质朴的普通人。安徒生在他的手记中说：“这是一个古老的丹麦民间故事的复述，与我以后所写的一些故事不一样——这些故事完全是我自己想象中的产物。”


THE THORNY ROAD OF HONOUR

THERE is an old story called“The Thorny Road of Honour”，trod by a marksman named Bryde，who indeed came to great honour and dignity，but only after long and great adversity and peril of life．Many a one of us has certainly heard the tale as a child，and perhaps when older has read it，and thought of his own unregarded thorny road and“great adversity”．Romance is very closely akin to reality；but romance has its harmonious explanation here on earth，while reality often points beyond this earthly life to the regions of eternity．The history of the world is like a magic lantern that displays to us，in light pictures upon the dark ground of the present，how the benefactors of mankind，the martyrs of genius，wandered a-long the thorny road of honour．

From all periods，and from every country，these shining pictures display themselves to us：each only appears for a few moments，but each represents a whole life，sometimes a whole age，with its conflicts and victories．Let us contemplate here and there one of the company of martyrs—the company which will receive new members until the world itself shall pass away．

We look down upon a crowded amphitheatre．Out of the“Clouds”of Aristophanes，satire and humour are pouring down in streams upon the audience；on the stage Socrates，the most remarkable man in Athens，he who had been the shield and defense of the people against the thirty tyrants，is held up mentally and bodily to ridicule—Socrates，who saved Alcibiades and Xenophon in the turmoil of battle，and whose genius soared far above the gods of the ancients．He himself is present；he has risen from the spectators’ bench，and has stepped forward，that the laughing Athenians might see what likeness there was between himself and the caricature on the stage：there he stands before them，towering high above them all．

The juicy，green，poisonous hemlock，throw they shadow over Athens and not the olive tree！

Seven cities contended for the honour of giving birth to Homer—that is to say，after his death！Let us look at him as he was in his lifetime．He wanders on foot through the cities，and recites his verses for a livelihood；the thought for the morrow turns his hair grey！He，the great seer，is blind and lonely—the sharp thorn tears the mantle of the king of poets．His songs yet live，and through them alone live all the heroes and gods of antiquity．

One picture after another springs up from the east，from the west，far removed from each other in time and place，and yet each one forming a portion of the thorny road of honour，on which the thistle indeed displays a flow-er，but only to adorn the grave．

The camels pass along under the palm trees；they are richly laden with indigo and other treasures of price，sent by the ruler of the land to him whose songs are the delight of the people，the fame of the country：he whom envy and falsehood have driven into exile has been found，and the caravan approaches the little town in which he has taken refuge．A poor corpse is carried out of the town gate，and the funeral procession causes the caravan to halt．The dead man is he whom they have been sent to seek—Firdusi—who has wandered the thorny road of honour even to the end．

The African，with blunt features，thick lips，and woolly hair，sits on the marble steps of the palace in the capital of Portugal，and begs：he is the faithful slave of Camoens，and but for him，and for the copper coins thrown to him by the passers-by，his master，the poet of the “Lusiad”，would die of hunger．Now，a costly monument marks the grave of Camoens．

There is a new picture．

Behind the iron grating a man appears，pale as death，with long unkempt beard．

“I have made a discovery，”he says，“the greatest that has been made for centuries；and they have kept me looked up here for more than twenty years！”

Who is the man？

“A madman，”replies the keeper of the madhouse．“What whimsical ideas these lunatics have！He imagines that one can propel things by means of steam．”

It is Salomon de Caus，the discoverer of the power of steam，whose theory，expressed in dark words，was not understood by Richelieu—and he dies in the madhouse！

Here stands Columbus，whom the street boys used once to follow and jeer，because he wanted to discover a new world—and he has discovered it．The clash of bells sounds to celebrate his triumphant return；but the clash of the bells of envy soon drowns the others．The discoverer of a world he who lifted the American gold land from the sea，and gave it to his King—he is rewarded with iron chains．He wishes that these chains may be placed in his coffin，for they witness to the world，of the way in which a man's contemporaries reward good service．

One picture after another comes crowding on；the thorny path of honour and of fame is over-filled．

Here in dark night sits the man who measured the mountains in the moon；he who forced his way out into the endless space，among stars and planets；he，the mighty man who understood the spirit of nature，and felt the earth moving beneath his feet—Galileo．Blind and deaf he sits—an old man thrust through with the spear of suffering，and amid the torments of neglect，scarcely able to lift his foot—that foot with which，in the anguish of his soul，when men denied the truth，he stamped upon the ground with the exclamation，“Yet it moves！”

Here stands a woman of childlike mind，yet full of faith and inspiration；she carries the banner in front of the combating army，and brings victory and salvation to her fatherland．The sound of shouting arises，and the pile flames up：they are burning the witch，Joan of Arc．Yes，and a future century jeers at the White Lily．Voltaire，the satyr of human intellect，writes“La Pucelle”．

At the Thing or Assembly at Viborg，the Danish nobles burn the laws of the King—they flame up high，illuminating the period and the law-giver，and throw a glory into the dark prison tower，where an old man is growing grey and bent．With his finger he marks out a groove in the stone table．It is the popular King who sits there，once the ruler of three kingdoms，the friend of the citizen and the peasant：it is Christian the Second．Enemies wrote his history．Let us remember his imprisonment of seven-and-twenty years，if we cannot forget his crime．

A ship sails away from Denmark；a man leans against the mast，casting a last glance towards the Island Hveen．It is Tycho Brahe．He raised the name of Denmark to the stars，and was rewarded with injury，loss，and sorrow．He is going to a strange country．

“The sky is everywhere，”he says，“and what do I want more？”

And away sails the famous Dane，the astronomer，to live honoured and free in a strangs land．

“Aye，free，if only from the unbearable sufferings of the body！”comes in a sigh through time，and strikes upon our ear．What a picture！Griffenfeldt，a Danish Prometheus，bound to the rocky island of Munkholm．

We are in America，on the margin of one of the largest rivers；an innumerable crowd has gathered，for it is said that a ship is to sail against wind and weather，bidding defiance to the elements；the man who thinks he can do this is named Robert Fulton．The ship begins its passage，but suddenly it stops．The crowd begins to laugh and whistle and hiss—the very father of the man whistles with the rest．

“Conceit！Foolery！”is the cry．“It has happened just as he deserved：put the crack－brain under lock and key！”

Then suddenly a little nail breaks，which had stoppen the machine for a few moments；and now the wheels turn again，the floats break the force of the waiters，and the ship continues its course—and the beam of the steam engine shortens the distance between far lands from hours into minutes．

O human race，canst thou grasp the happiness of such a minute of consciousness，this penetration of the soul by its mission，the moment in which all dejection，and every wound—even those caused by one's own fault—is changed into health and strength and clearness—when discord is converted to harmony—the minute in which men seem to recognize the manifestation of the heavenly grace in one man，and feel how this one imparts it to all？

Thus the thorny path of honour shows itself as a glory，surrounding the earth：thrice happy he who is chosen to be a wanderer there，and，without merit of his own，to be placed among the builders of the bridge，between Providence and the human race！

On mighty wings the spirit of history floats through the ages，and shows—giving courage and comfort，and awakening gentle thoughts—on the dark nightly back-ground，hut in gleaming pictures，the thorny path of hon-our；which does not，like a fairy tale，end in brilliancy and joy here on earth，but points out beyond all time，even into eternity！

{ewc MVIMAGE,MVIMAGE, !413568T1.bmp}


光荣的荆棘路

从前有一个古老的故事叫“光荣的荆棘路”：一个叫做布鲁德的射手得到了无上的光荣和尊严，但是他却长时期遇到极大的困难和冒着生命的危险。我们大多数的人在小时候已经听到过这个故事，可能后来还读到过它，并且也想起自己没有被人歌诵过的“荆棘路”和“极大的困难”。故事和真事没有什么很大的分界线。

不过故事在我们这个世界里经常有一个愉快的结尾，而真事常常在今生没有结果，只好等到永恒的未来。

世界的历史像一个幻灯。它在现代的黑暗背景上，放映出明朗的片子，说明那些造福人类的善人和天才的殉道者在怎样走着光荣的荆棘路。

这些光耀的图片把各个时代，各个国家都反映给我们看。每张片子只映几秒钟，但是它却代表整个的一生，有时是整个时代——充满了斗争和胜利。我们现在来看看这些殉道者行列中的人吧——除非这个世界本身遭到灭亡，这个行列是永远没有穷尽的。

我们现在来看看一个挤满了观众的圆形剧场吧。讽刺和幽默的语言像潮水一般从阿里斯托芬的《云》喷射出来。雅典最了不起的一个人物，在人身和精神方面，都受到了舞台上的嘲笑。他是保护人民反抗“三十僭主”的战士：

他名叫苏格拉底，他在混战中救援了阿尔基比阿德斯和色诺芬，他的天才超过了古代的神仙。

他本人就在场。他从观众的凳子上站起来，走到前面去。让那些正在哄堂大笑的人可以看看，他本人和戏台上的那个嘲笑对象究竟有什么相同之点。他站在他们面前，高高地站在他们面前。

你，多汁的、绿色的毒芹，雅典的阴影不是橄榄树而是你！

7个城市国家在彼此争辩，都说荷马是在自己城里出生的——这也就是说：在荷马死了以后！请看看他活着的时候吧！他在这些城市里流浪，靠朗诵自己的诗篇过日子。他一想起明天的生活，头发就变得灰白起来。他，这个伟大的先知者，是一个孤独的瞎子。锐利的荆棘把这位诗中圣哲的衣服撕得稀烂。

但是他的歌仍然是活着的；通过这些歌，古代的英雄和神仙也获得了生命。

图画一幅接着一幅地从日出之国，从日落之国现出来。这些国家在空间和时间方面彼此的距离很远，然而它们却有着同样的光荣的荆棘路。生满了刺的蓟只有在它装饰着坟墓的时候，才开出第一朵花。

骆驼在棕榈树下面走过。它们满载着靛青和贵重的财宝。这些东西是这国家的君主送给一个人的礼物——这个人的歌是人民的欢乐，是国家的光荣。嫉妒和毁谤逼得他不得不从这国家逃走，只有现在人们才发现他。这个骆驼队现在快要走到他避难的那个小镇。

人们抬出一具可怜的尸体走出城门，骆驼队因为送葬的队伍而停下来了。这个死人就正是他们所要寻找的那个人：菲尔多西——他在这光荣的荆棘路上一直走到生命终结！

在葡萄牙的京城里，在王宫的大理石台阶上，坐着一个圆面孔、厚嘴唇、黑头发的非洲黑人，他在向人求乞。他是卡蒙斯的忠实的奴隶。如果没有他和他求乞得到的许多铜板，他的主人——叙事诗《卢济塔尼亚人之歌》的作者——恐怕早就饿死了。

现在卡蒙斯的墓上立着一座贵重的纪念碑。

还有一幅图画！

铁栏杆后面站着一个人。他像死一样的惨白，长着一脸又长又乱的胡子。

“我发明了一件东西——一件许多世纪以来最伟大的发明，”他说。“但是人们却把我放在这里关了20多年！”

他是谁呢？

“一个疯子！”疯人院的看守说。“这些疯子的怪想头才多呢！他相信人们可以用蒸汽推动东西！”

这人名叫萨洛蒙·得·高斯，蒸汽动力的发现者，黎塞留读不懂他的预言性的著作，因此他死在疯人院里。

现在哥伦布出现了。街上的野孩子常常跟在他后面讥笑他，因为他想发现一个新世界——而且他居然发现了。欢乐的钟声迎接着他的胜利的归来，但嫉妒的钟声敲得比这还要响亮。他，这个发现新大陆的人，这个把美洲黄金的土地从海里捞起来的人，这个把一切贡献给他的国王的人，所得到的酬报是一条铁链。他希望把这条链子放在他的棺材里，让世人可以看到他的时代的人对他的贡献所给予的回报。

图画一幅接着一幅地出现，光荣的荆棘路真是没有尽头。

在黑夜中坐着一个人，他量出了月亮里山岳的高度。他探索星球与行星之间的太空。他这个巨人懂得大自然的规律。他能感觉到地球在他的脚下转动。这人就是伽利略。老迈的他，又聋又瞎，坐在那儿，在尖锐的苦痛中和人间的轻视中挣扎。他几乎没有气力提起他的一双脚：当人们不相信真理的时候，他在灵魂的极度痛苦中曾经在地上跺着这双脚，高呼道：

“但是地在转动呀！”

这儿有一个女子，她有一颗孩子的心，但是这颗心充满了热情和信念。她在一个战斗的部队前面高举着旗帜；她为她的祖国带来胜利和解放。空中起了一片狂欢的声音，于是柴堆烧起来了；大家在烧死一个巫婆——贞德。

是的，在接下来的一个世纪中人们唾弃这朵纯洁的百合花，但智慧的鬼才伏尔泰却歌颂《拉·比塞尔》。

在微堡的议会里，丹麦的贵族烧毁了国王的法律。火焰升起来，把这个立法者和他的时代都照亮了，同时也向那个黑暗的囚楼送进一点彩霞。一位老人就关在那儿，他的头发斑白，腰也弯了；他坐在那儿，用手指在石桌上刻出一条槽来。他曾经统治过三个王国。他是一个民众爱戴的国王；他是市民和农民的朋友：克利斯仙二世。[他是一个莽撞时代的一个有性格的莽撞人。]敌人写下他的历史。我们一方面不忘记他的血腥的罪过，一方面也要记住：他被囚禁了26年。

有一艘船从丹麦开出去了。船上有一个人倚着桅杆站着，向汶岛作最后的一瞥，他是杜却·布拉赫。他把丹麦的名字提升到星球上去，但他所得到的报酬是伤害、损失和悲伤。

他跑到国外去。他说：“处处都有天，我还要求什么别的东西呢？”他走了；我们这位最有声望的丹麦人，这位天文学家，在国外得到了尊荣和自由。

“啊，解脱！只愿我身体中不可忍受的痛苦能够得到解脱！”好几个世纪以来我们就听到这个声音。这是一张什么画片呢？这是格里芬菲尔德——丹麦的普洛米修士——被铁链锁在木克荷尔姆石岛上的一幅图画。

我们现在来到美洲，来到一条大河的旁边。

有一大群人集拢来，据说有一艘船可以在坏天气中逆风行驶，因为它本身具有抗拒风雨的力量。那个相信自己能够做到这件事的人名叫罗伯特·富尔敦。他的船开始航行，但是它忽然停下来了。观众大笑起来，并且“嘘”起来——

连他自己的父亲也跟大家一起“嘘”起来：

“自高自大！糊涂透顶！他现在得到了报应！应该把这个疯子关起来才对！”

一根小钉子突然摇断了——刚才机器不能动就是因为这个缘故。现在轮子转动起来了，轮翼在水中向前推进，船在开行！蒸汽机的杠杆把世界各国间的距离从钟头缩短成为分秒。

人类啊，当灵魂懂得了它的使命以后，你能体会到在这清醒的片刻中所感到的幸福吗？在这片刻中，你在光荣的荆棘路上所得到的一切抑郁和创伤——即使是你自己所造成的——也会痊愈，恢复健康、力量和愉快；嘈音变成谐声；

人们可以在一个人身上看到上帝的仁慈，而这仁慈通过一个人普及到大众。

光荣的荆棘路看起来像环绕着地球的一条灿烂的光带。只有幸运的人才被送到这条带上行走，才被指定为建筑那座连接上帝与人间的桥梁的、没有薪水的工程师。

历史拍着它强大的翅膀，飞过许多世纪，同时在光荣的荆棘路的这个黑暗背景上，映出许出明朗的图画，来鼓起我们的勇气，给予我们安慰，唤醒高贵的思想。这条光荣的荆棘路，跟童话不同，并不在这个人世间走到一个辉煌和快乐的终点，但是它却超越时代，走向永恒。

这篇作品发表于1856年的《丹麦历书》上。它事实上不是一篇童话，或是故事，而是一首散文诗，由“那些造福人类的善良人和天才的殉道者在怎样走着荆棘路”的一些事迹所组成。人生的道路很少是平坦的，要完成一件有益的工作，总会碰到许多阻力。改变历史的重大工作，如革命，有时还要付出生命的代价。这样的道路总是长满了荆棘。但是却有很多人选择这条荆棘路，而选择这条道路的人往往都是人类的精英。“除非这个世界本身遭到灭亡，这个行列是永远没穷尽的。”安徒生在这里只不过举出几个走“荆棘路”的人典型的例子，“来鼓起我们的勇气，给予我们安慰，唤醒高贵的思想。”但这条荆棘路却是“像环绕着地球的一条灿烂的光带。只有幸运的人才被送到这条带上行走，才被指定为建筑那座联接上帝与人间的桥梁的、没有薪水的工程师。”所以它是光荣的。这条路不一定“在这个人世间走到一个辉煌的快乐的终点，但是它却超越时代，走向永恒。”走过这条路的人，因为他们给人类造福、推动文明和历史前进，因而在人类的历史上永垂不朽。


THE JEWISH GIRL

AMONG the other children in a charity school sat a little Jewish girl．She was a good，intelligent child，the quickest in all the school；but she had to be excluded from one lesson，for she was not allowed to take part in the Scripture lesson，for it was a Christian school．

In that hour the girl was allowed to open the geography book，or to do her sum for the next day；but that was soon done；and when she had mastered her lesson in geography，the book indeed remained oped before her，but the little one read no more in it：she sat and listened，and the teacher soon became aware that she was listening more intently than almost any of the other children．

“Read your book，”the teacher said，in mild re-proof；but her dark beaming eye remained fixed upon him；and once when he addressed a question to her，she knew how to answer better than any of the others could have done．She had heard，understood，and remembered．

When her father，a poor honest man，first brought the girl to the school，he had stipulated that she should be excluded from the lessons on the Christian faith．But it would have caused disturbance，and perhaps might have awakened discontent in the minds of the others，if she had been sent from the room during the hours in question，and consequently she stayed；but this could not go on any longer．

The teacher betook himself to her father， and exhorted him either to remove his daughter from the school，or to consent that Sara should become a Christian．

“I can no longer bear to see these gleaming eyes of the child，and her deep and earnest longing for the words of the Gospel”，said the teacher．

Then the father burst into tears．

“I know but little of our own religion，”he said；“but her mother was a daughter of Israel，firm and steadfast in the faith，and I vowed to her as she lay dying that our child should never be baptized．I must keep my vow，for it is even as a covenant with God Himself．”

And accordingly the little Jewish maiden quitted the Christian school．

Years have rolled on．

In one of the smallest provincial towns there dwelt，as a servant in a humble household，a maiden who held the Mosaic faith．Her hair was black as ebony，her eye so dark，and yet full of splendour and light，as is usual with the daughters of the East．It was Sara．The expression in the countenance of the now grown-up maiden was still that of the child sitting upon the schoolroom bench and listening with thoughtful eyes．

Every Sunday there pealed from the church the sounds of the organ and the song of the congregation．The strains penetrated into the house where the Jewish girl，industrious and faithful in all things，stood at her work．

“The shalt keep holy the Sabbath-day，”said a voice within her，the voice of the Law；but her Sabbath-day was a working day among the Christians，and she could keep it holy only in her heart，which she did not think was sufficient．But then the thought arose in her soul：“Doth God reckon by days and hours？”And on the Sundny of the Christians the hour of prayer remained undisturbed；and when the sound of the organ and the songs of the congregation sounded across to her as she stood in the kitchen at her work，then even that place seemed to become a sacred one to her．Then she would read in the Old Testament，the treasure and possession of her people，and it was only in this one she could read；for she kept faithfully in the depths of her heart the words her father had said to herself and the teacher when she was taken away from the school，and the promise given to her dying mother，that she should never receive Christian baptism，or desert the faith of her ancestors．The New Testament was to be a sealed book to her；and yet she knew much of it，and the Gospel echoed faintly among the recollections of her youth．

One evening she was sitting in a corner of the living-room．Her master was reading aloud；and she might listen to him，for it was not the Gospel that he read，but an old story-book，therefore she might stay．The book told of a Hungarian knight who was taken prisoner by a Turkish pasha，who caused him to be yoked with his oxen to the plough，and driven with blows of the whip till he almost sank under the pain and ignominy he endured．The wife of the knight at home parted with all her jewels，and pledged castle and land．The knight's friends contributed large sums，for the ransom demanded was almost unattainably high；but it was collected at last，and the knight was freed from servitude and misery．Sick and exhausted，he reached his home．But soon another summons came to war against the foes of Christianity：the sick knight heard the call，and had neither peace nor rest．He caused himself to be lifted on his war-horse；and the blood came back to his cheek，his strength appeared to return，and he went forth to battle and to victory．The very same pasha who had yoked him to the plough became his prisoner，and was dragged to his castle．But not an hour had passed when the knight stood before the captive pasha，and said to him，

“What dost thou suppose awaiteth the？”

“I know it，”replied the Turk．“Retribution．”

“Yes，the retribution of the Christian！”resumed the knight．“The doctrine of Christ commands us to forgive our enemies，and to love our fellow man，for God is love．Depart in peace to they home and to they dear ones；but in future be mild and merciful to all who are unfortunate．”

Then the prisoner broke out into tears，and ex-claimed，

“How could I believe in the possibility of such mercy？Misery and torment seemed to me inevitable；therefore I took poison，which in a few hours will kill me．I must die—there is no remedy！But before I die，do thou ex-pound to me the teaching which includes so great a measure of love and mercy，for it is great and godlike！Grant me to hear this teaching，and to die a Christian！”And his prayer was fulfilled．

That was the legend，the story that was read．It was heard and followed by them all；but Sara，the Jewish girl，sitting alone in her corner，listened with a burning heart；great tears came into her gleaming black eyes，and she sat there with a gentle and lowly spirit as she had once sat on the school bench，and felt the grandeur of the Gospel；and the tears rolled down over her cheeks．

But again the dying words of her mother rose up with-in her：

“Let not my daughter become a Christian，”the voice cried；and together with it arose the words of the Law：“The shalt honour they father and they mother．”

“I am not baptized，”she said；“they call me a Jewish girl—our neighbour's boys hooted me last Sunday，when I stood at the open church door，and looked in at the flaming candles on the altar，and listened to the song of the congregation．Ever since I sat upon the school bench I have felt the force of Christianity，a force like that of a sun-beam，which streams into my soul，however firmly I may shut my eyes against it．But I will not pain the in they grave，O my mother，I will not be unfaithful to the oath of my father，I will not read the Bible of the Christians．I have the God of my fathers to lean upon！”

And years rolled on again．

The master died．His widow fell into poverty；and the servant girl was to be dismissed．But Sara refused to leave the house：she became the staff in time of trouble，and kept the household together，working till late in the night to earn the daily bread through the labour of her hands；for no relative came forward to assist the family，and the widow became weaker every day，and lay for months together on a bed of sickness．Sara worked hard，and in the intervals sat kindly ministering by the sick-bed：she was gentle and pious，an angel of blessing In the poverty-stricken house．

“Yonder on the table lies the Bible，”said the sick woman to Sara．“Read me something from it this long evening：my soul thirsts for the word of the Lord．”

And Sara bowed her head．

Her hands folded over the Bible themselves，which she opened and read to the sick woman．Tears stood in her eyes，which gleamed and shone with ecstasy and light shone in her heart．

“O my mother，”she whispered to herself；“they child may not receive the baptism of the Christians，or be admitted into the congregation—thou hast willed it so，and I shall respect they command：we will remain in union together here on earth；but beyond this earth there is a higher union，even union in God！He will be at our side，and lead us through the valley of death．It is He that descendeth upon the earth when it is athirst，and covers it with fruitfulness．I understand it—I know not how I came to learn the truth；but it is through Him，through Christ！”

And she started as she pronounced the sacred name，and there came upon her a baptism as of flames of fire，and her frame shook，and her limbs tottered so that she sank down fainting，weaker even than the sick woman by whose couch she had watched．

“Poor Sara！”said the people；“she is overcome with night watching and toil！”

They carried her out into the hospital tor the sick poor．There she died；and from thence they carried her to the grave，but not to the churchyard of the Christians，for yonder was no room for the Jewish girl；outside，by the wall，her grave was dug．

But God's sun，that shines upon the graves of the Christians，throws its beams also upon the grave of the Jewish girl beyond the wall；and when the psalms are sung in the churchyard of the Christians，they echo like-wise over her lonely resting-place；and she who sleeps beneath is included in the call to the resurrection in the name of Him who spaks to His disciples：

“John baptized you with water，but I will baptize you with the Holy Ghost！”


犹太女子

在一个慈善学校的许多孩子中间，有一个小小的犹太女孩子。她又聪明，又善良，可以说是他们之中最聪明的一个孩子。但是有一种课程她不能听，那就是宗教这一课。是的，她是在一个基督教的学校里念书。

她可以利用上这一课的时间去温习地理，或者准备第二天的算术。但是这些功课一下子就做完了。掌握了地理课的内容之后，尽管书摊在她面前，可是她并没有读。她在坐着静听。老师马上就注意到，她比任何其他的孩子都听得专心。

“读你自己的书吧，”老师用温和的口气责备她说。她的一对黑得发亮的眼睛望着他。当他向她提问题的时候，她能回答得比所有的孩子都好。她把课全听了，领会了，而且记住了。

她的父亲是一个穷苦而正直的人，他曾经向学校请求不要把基督教的课程教给这孩子听。不过假如教这一门功课的时候就叫她走开，那么学校里的别的孩子可能会起反感；甚至引起他们胡思乱想。因此她就留在教室里，但是老这样下去是不对头的。

老师去拜访她的父亲，请求他把女儿接回家去，或者干脆让萨拉做一个基督徒。

“她的那对明亮的眼睛、她的灵魂所表示的对教义深深的、真诚的渴望实在叫我不忍看下去！”老师说。

父亲不禁哭起来，说：

“我对于我们自己的宗教也懂得太少，不过她的妈妈是一个犹太人的女儿，而且信教很深。当她躺在床上要断气的时候，我答应过她，说我决不会让我们的孩子受基督教的洗礼。我必须保持我的诺言，因为这等于是跟上帝订下的一个默契。”

这样，犹太女孩子就离开了这个基督教的学校。

许多年过去了。

在[尤兰的]一个最小的市镇里有一个寒微的人家，里面住着一个信仰犹太教的穷苦女佣人。她就是萨拉。她的头发像乌木一样发黑；她的眼睛深暗，但是像所有的东方女子一样，它们射出明朗的光辉。她现在虽然是一个成年的女佣人，但是她脸上仍然留下儿时的表情——单独坐在学校的凳子上、睁着一对大眼睛听课时的那种孩子的表情。

每个礼拜天教堂的风琴奏出音乐，做礼拜的人唱出歌声。这些声音飘到街上，飘到对面的一个屋子里去。这个犹太女子就在这屋子里勤劳地、忠诚地做着工作。

“记住这个安息日，把它当作一个神圣的日子！”她心里的一个声音这样说，这是法律的声音。

但是对她说来，安息日却是一个为基督徒劳做的日子。她只有在心里把这个日子当做神圣的日子，不过她觉得这还不太够。

“不过日子和时刻，在上帝的眼中看来，有什么了不起的分别呢？”这个思想是在她的灵魂中产生的。

在这个基督徒的礼拜天，她也有她安静的祈祷的时刻。只要风琴声和圣诗班的歌声能飘到厨房污水沟的后边来，那么这块地方也可以说是神圣的地方了。于是她就开始读她族人的唯一宝物和财产——《圣经·旧约全书》。她只能读这部书，因为她心中深深地记得她的父亲所说的话——父亲把她领回家时，曾对她和老师讲过：当她的母亲正在断气的时候，他曾经答应过她，不让萨拉放弃祖先的信仰而成为一个基督徒。

对于她说来，《圣经·新约全书》是一部禁书，[而且也应该是一部禁书。]但是她很熟悉这部书，因为福音有从童年时的记忆中隐约地回响起来。

有一天晚上，她坐在起居室的一个角落里，听她的主人高声地读书。她听一听当然也没有关系，因为这并不是《福音书》——不是的，他是在读一本旧的故事书，因此她可以旁听。书中描写一个匈牙利的骑士，被一个土耳其的高级军官俘获去了。这个军官把他同牛一起套在轭下犁田，而且用鞭子赶着他工作。他所受到的侮辱和痛苦是无法形容的。

这位骑士的妻子把她所有的金银首饰都卖光了，把城堡和田产也都典当出去了。他的许多朋友也捐募了大批金钱，因为那个军官所要求的赎金是出乎意外地高。不过这笔数目终于凑集齐了。他算是从奴役和羞辱中获得了解放。他回到家来时已经是病得支持不住了。

不过没有多久，另外一道命令又下来了，征集大家去跟基督教的敌人作战。病人一听到这道命令，就无法休息，也安静不下来。他叫人把他扶到战马上。血集中到他的脸上来，他又觉得有气力了。他向战场和胜利驰去。那位把他套在轭下、侮辱他、使他痛苦的将军，现在成了他的俘虏。这个俘虏现在被带到他的城堡里来，还不到一个钟头，那位骑士就出现了。他问这俘虏说：

“你想你会得到什么待遇呢？”

“我知道！”土耳其人说。“报复！”

“一点也不错，你会得到一个基督徒的报复！”骑士说。“基督的教义告诉我们宽恕我们的敌人，爱我们的同胞。上帝本身就是爱！平安地回到你的家里，回到你的亲爱的人中间去吧。不过请你将来对受难的人放温和一些，放仁慈一些吧！”

这个俘虏忽然哭起来：“我怎能相信会得到这样的宽恕呢？我想我一定会受到酷刑和痛苦。因此我已经服了毒，过几个钟头毒性就要发作。我非死不可，一点办法也没有！不过在我死以前，请把这种充满了爱和慈悲的教义讲给我听一次，它是这么伟大和神圣！让我怀着这个信仰死去吧！让我作为一个基督徒死去吧！”

他的这个要求得到了满足。

刚才所读的是一个传说，一个故事。大家都听到了，也懂得了。不过犹太女子萨拉独自一人坐在角落里，听得心中热血沸腾。大颗的泪珠在她乌黑的眼睛里发出亮光。她怀着柔和谦卑的心情坐在那儿，正如她从前坐在教室的凳子上一样。她感到了福音的伟大。眼泪滚到她的脸上来。

但是她母亲临终时的话语又一次在她耳边响起：

“不要让我的孩子成为一个基督徒！”她母亲的声音说；同时律法的声音也响起来：“你必须尊敬你的父母！ ”

“我不受洗礼！大家把我叫做犹太女子。上个礼拜天邻家的一些孩子就这样讥笑过我。那天我正站在开着的教堂门口，望着里面祭坛上点着的蜡烛和唱着圣诗的会众。自从我在学校的时候起，一直到现在，都觉得基督教有一种力量。这种力量好像太阳光，不管我怎样闭起眼睛，它总能射进我的灵魂中去。但是妈妈，我决不使你在地下感到痛苦！我决不违背爸爸对你所作的诺言！我决不读基督徒的《圣经》。我有我祖先的上帝作为倚靠！”

许多年又过去了。

主人死去了，女主人家道中落。她不得不解雇女佣人，但是萨拉却不离开。她成了困难中的一个助手，她维持这整个的家庭。她一直工作到深夜，用她双手的劳作来赚取面包。没有任何亲戚来照顾这个家庭，女主人的身体变得一天比一天坏——她在病床上已经躺了好几个月了。温柔而虔诚的萨拉照料家事，看护病人，操劳着。她成了这个贫寒的家里的一个福星。

“《圣经》就在那边的桌子上！”病人说。“夜很长，请念几段给我听听吧。我非常想听听上帝的话。”

于是萨拉低下头。

她打开《圣经》，用双手捧着，开始对病人念。她的眼泪涌出来了，眼睛闪着狂喜的光芒，心中也一片光明。

她对自己低声说：“妈妈，你的孩子不会接受基督教的洗礼，不会参加基督徒的集会。这是你的嘱咐，我决不会违抗你的意志。我们在这个世界上是一条心，但是在这个世界以外——在上帝面前更是一条心。他将与我们同在，指引我们走出死亡之谷当土地变得干燥时，他就降到地上来，使它变得丰饶！我现在懂得了，我自己也不知道我是怎样懂得的！这是通过他——通过基督我才认识到了真理！”

她一念出这个神圣的名字的时候，就颤抖一下。一股洗礼的火焰透过了她的全身，她的身体支持不住，昏倒了，比她所看护的那个病人还要衰弱。

“可怜的萨拉！”大家说，“她日夜看护和劳动已经把身体累坏了。”

人们把她抬到慈善医院去。她在那里死了。于是人们就把她埋葬了，但是没有埋葬在基督徒的墓地里，因为那里面没有犹太人的地方。不，她的坟墓是掘在墓地的墙外。

但是上帝的太阳照在基督徒的墓地上，也照在墙外犹太女子的坟上。基督教徒墓地里的赞美歌声，也在她那孤独的坟墓上空盘旋。同样，在以救主基督的名义召唤亡灵复活的时候，长眠地下的她也在被召之列，对他的门徒说：

‘约翰用水来使你受洗礼，我用圣灵来使你受洗礼！’”

这篇故事于1856年发表在《丹麦大众历书》上。它来源于匈牙利的一个古老的民间传说，但安徒生给它赋予了新的主题思想。犹太教和基督教是彼此排斥、势不两立的，但在安徒生的心中最大的宗教是“爱”。一切教派在它面前都会黯然失色——当然他的“爱”是通过基督来体现的。这也是安徒生的“上帝”观，事实上是他的“和平主义”和“人类一家”的思想的具体说明。


THE BOTTLE-NECK

IN a narrow crooked street，among other abodes of poverty，stood an especially narrow and tall house huilt of timber，which had given way in every direction．The house was inhabited by poor people，and the deepest poverty was in the garret-lodging in the gable，where，in front of the only window，hung an old bent birdcage，which had not even a proper water-glass，but only a Bottle-neck reversed，with a cork stuck in the mouth，and filled with water．An old maid stood by the window：she had hung the cage with green chickweed；and a little chaffinch hopped from perch to perch，and sang and twittered merrily enough．

“Yes，it's all very will for you to sing，”said the Bottle-neck；that is to say，it did not pronounce the words as we can speak them，for a bottle-neck can't speak；but that's what he thought to himself in his own mind，as when we people talk quietly to ourselves．“Yes，it's all very well for you to sing，you that have all your limbs uninjured．You ought to feel what it's like to lose one's body，and to have only mouth and neck left，and that with a cork into the bargain，as in my case；and then I'm sure you would not sing．But after all it is well that there should be somebody at least who is merry．I've no reason to sing，and，moreover，I can't sing．Yes，when I was a whole bottle，I sang out well if they rubbed me with a cork．They used to call me a perfect lart，a magnificent lark！Ah，when I was out at a picnic with the tanner's family，and his daughter was betrothed！Yes，I remember it as if it had happened only yesterday．I have gone through a great deal，When I come to recollect．I've been in the fire and the water，have been deep in the black earth，and have mounted higher than most of the others；and now I'm hanging here，outside the birdcage，in the air and the sunshine！Oh，it would be quite worth while to hear my history；but I don't speak aloud of it，because I can't．”

And now the Bottle－neck told its story，which was sufficiently remarkable．It told the story to itself，or only thought it in its own mind；and the little bird sang his song merrily，and down in the street there was driving and burrying，and every one thought of his own affairs，or perhaps of nothing at all；but the Bottle-neck did think．It thought of the flaming furnace in the manufactory，where it had been blown into life；it still remembered that it had been quite warm，that it had glanced into the hiss-in furnace，the home of its origin，and had felt a great desire to leap directly back again；but that gradually it had become cooler，and had been very comfortable in the place to which it was taken．It had stood in a rank with a whole regiment of brothers and sisters，all out of the same furnace；some of them had certainly been blown into champagne bottles，and others into beer bottles，and that makes a difference．Later，out in the world，it may well happen that a beer bottle may contain the most precious wine，and a champagne bottle be filled with blacking；but even in decay there is always something left by which people can see what one has been—nobility is nobility，even when filled with blacking．

All the bottles were packed up，and our bottle was among them．At that time it did not think to finish its career as a bottle-neck，or that it should work its way up to be a bird's glass，which is always an honourable thing，for one is of some consequence，after all．The bottle did not again behold the light of day till it was unpacked with the other bottles in the cellar of the wine merchant，and rinsed out for the first time；and that was a strange sensation．There it lay，empty and without a cork，and felt strangely unwell，as if it wanted something，it could not tell what．At last it was filled with good costly wine，and was provided with a cork，and sealed down．A ticket was placed on it marked“first quality”；and it felt as if it had carried off the first prize at an examination；for，you see，the wine was good and the bottle was good．When one is young，that's the time for poetry！There was a singing and sounding within it，of things which it could not understand—of green sunny mountains，whereon the grape grows，where many vine dressers，men and women，sing and dance and rejoice．“Ah，how beautiful is life！”There was a singing and sounding of all this in the bottle，as in a young poet's brain；and many a young poet does not understand the meaning of the song that is within him．

One morning the bottle was bought，for the tanner's apprentice was dispatched for a bottle of wine—“of the best．”And now it was put in the provision basket，with ham and cheese and sausages；the finest butter and the best bread were put into the basket too—the tanner's daughter herself packed it．She was young and very pretty；her brown eyes laughed，and round her mouth played a smile which said just as much as her eyes．She had delicate hands，beautifully white，and her neck was whiter still；you saw at once that she was one of the most beautiful girls in the town：and still she was not engaged．

The provision basket was in the lap of the young girl when the family drove out into the forest．The bottle-neck looked out from the folds of the white napkin．There was red wax upon the cork，and the bottle looked straight into the girl's face．It also looked at the young sailor who sat next to the girl．He was a friend of old days，the son of the portrait painter．Quite lately he had passed with honour through his examination as mate，and tomorrow he was to sail away in a ship，far off to a distant land．There had been much talk of this while the basket was being packed；and certainly the eves and mouth of the tanner's pretty daughter did not wear a very joyous expression just then．

The young people sauntered through the greenwood，and talked to one another．What were they talking of？No，the bottle could not hear that，for it was in the provision basket．A long time passed before it was drawn forth；but when that happened，there had been pleasant things going on，for all were laughing，and the tanner's daughter laughed too；but she spoke less than before，and her cheeks glowed like two roses．

The father took the full bottle and the corkscrew in his hand．Yes，it's a strange thing to be drawn thus，the first time！The Bottle-neck could never afterwards forget that impressive moment；and indeed there was quite a con-vulsion within him when the cork flew out，and a great throbbing as the wine poured forth into the glasses．

“Health to the betrothed pair！”cried the papa．And every glass was emptied to the bottom，and the young mate kissed his beautiful bride．

“Happiness and blessing！said the two old people．And the young man filled the glasses again．

“Safe return，and a wedding this day next year！”he cried；and when the glasses were emptied，he took the bottle，raised it on high，and said，“The hast been pre-sent at the happiest day of my life，thou shalt never serve another！”

And so saying，he hurled it high into the air．The tanner's daughter did not then think that she should see the bottle fly again；and yet it was to be so．It then fell into the thick reeds on the margin of a little woodland lake；and the Bottle-neck could remember quite plainly how it lay there for some，time．

“I gave them wine，and they give me marsh water，”he said：“but it is well meant．”

He could no longer see the betrothed couple and the cheerful old peoples；but for a long time be could hear them rejoicing and singing．Then at last came two peasant boys，and looked into the reeds；they spied out the bottle，and took it up；and now it was provided for．

At their home，in the wooden cottage，the eldest of three brothers，who was a sailor，and about to start on a long voyage，had been the day before to take leave．The mother was just engaged in packing up various things he was to take with him upon his journey，and which the father was going to carry into the town that evening to see his son once more，to give him a farewell greeting from the lad's mother and himself，and a little bottle of medicated brandy had already been wrapped up in a parcel，when the boys came in with the larger and stronger bottle which they had found．This bottle would hold more than the little one，and they pronounced that the brandy would be capital for a bad digestion，inasmuch as it was mixed with medical herbs．The draught that was poured into the bottle was not so good as the red wine with which it had once been filled；these were bitter thoughts，but even these are sometimes good．The new big bottle was to go，and not the little one；and so the bottle went travelling again．It was taken on board for Peter Jensen，in the very same ship in which the young mate sailed．But he did not see the bottle；and，indeed，he would not have known it，or thought it was the same one out of which had been drunk a health to the betrothed pair and to his own happy return．

Certainly it had no longer wine to give，but still it contained something that was just as good．Accordingly，whenever Peter Jensen brought it out，it was dubbed by his messmates The Apothecary．It contained the best medicine，medicine that strengthened the weak，and it gave liberally so long as it hid a drop left．That was a pleasant time，and the bottle sang when it was rubbed with the cork；and it was called the Great Lark，“Peter Jensen's Lark．”

Long days and months rolled on，and the bottle al-ready stood empty in a corner，when it happened—whether on the passage out or home the bottle could not tell，for it had never been ashore—that a storm arose；great waves came careering along，darkly and heavily，and lifted and tossed the ship to and fro．The mainmast was shivered，and a wave started one of the planks，and the pumps became useless．It was black night．The ship sank；but at the last moment the young mate wrote on a leaf of paper，“God's will be done！We are sinking！”He wrote the name of his betrothed，and his own name，and that of the ship，and put the leaf in an empty bottle that happened to be at hand：he corked it firmly down，and threw it out into the foaming sea．He knew not that it was the very bottle from which the goblet of joy and hope had once been filled for him and for her；and now it was tossing on the waves with his last greeting and the message of death．

The ship sank，and the crew sank with her．The bottle sped on like a bird，for it bore a heart，a loving letter，within itself．And the sun rose and set；and the bottle felt as at the time．when it first came into being in the red gleaming oven—it felt a strong desire to leap back into the light．

It experienced calms and fresh storms；but it was hurled against no rock，and was devoured by no shark；and thus it drifted on for a year and a day，sometimes towards the north，sometimes towards the south，just as the current carried it．Beyond this it was its own master，but one may grow tired even of that．

The written page，the last farewell of the sweetheart to his betrothed，would only bring sorrow if it came into her hands；but where were the hands，so white and delicate，which had once spread the cloth on the fresh grass in the greenwood，on the betrothal day？Where was the tanner's daughter？Yes，where was the land，and which land might be nearest to ber dwelling？The bottle knew not；it drove onward and onward，and was at last tired of wandering，because that was not in its way；but yet it had to travel until at last it came to land—to a strange land．It understood not a word of what was spoken here，for this was not the language it had heard spoken before；and one loses a good deal if one does not understand the language．

The bottle was fished out and examined．The leaf of paper within it was discovered，and taken out，and turned over and over，but the people did not understand what was written thereon．They saw that the bottle must have been thrown overboard，and that something about this was written on the paper，but what were the words？That question remained unanswered，and the paper was put back into the bottle，and the latter was deposited in a great cupboard in a great room in a great house．

Whenever strangers came，the paper was brought out and turned over and over，so that the inscription，which was only written in pencil，became more and more illegible，so that at last no one could see that there were letters on it．And for a whole year more the bottle remained standing in the cupboard；and then it was put into the loft，where it became covered with dust and cobwebs．Then it thought of the better days，the times when it had poured forth red wine in the greenwood，when it had been rocked on the waves of the sea，and when it had carried a secret，a letter，a parting sigh．

For full twenty years it stood up in the loft；and it might have remained there longer，but that the house was to be rebuilt．The roof was taken off，and then the bottle was noticed，and they spoke about it，but it did not understand their language；for one cannot learn a language by being shut up in a loft，even if one stays there twenty years．

“If I had been down in the room，”thought the Bottle，“I might have learned it．”

It was now washed and rinsed，and indeed this was requisite．It felt quite transparent and fresh，and as if its youth had been renewed in this its old age；but the paper it had carried so faithfully had been destroyed in the wash-in．

The bottle was filled with seeds，it did not know the kind．It was corked and well wrapped up．It saw neither lantern nor candle，to say nothing of sun or moon；and yet，it thought，when one goes on a journey one ought to see something；but though it saw nothing，it did what was most important—it travelled to the place of its destination，and was there unpacked．

“What trouble they have taken over yonder with that bottle！”it heard people say；“and yet it is most likely broken．”But it was not broken．

The bottle understood every word that was now said；this was the language it had heard at the furnace，and at the wine merchant's，and in the forest，and in the ship，the only good old language it understood：it had come back home，and the language was as a salutation of welcome to it．For very joy it felt ready to jump out of people's hands；hardly did it notice that its cork had been drawn，and that it had been emptied and carried into the cellar，to be placed there and forgotten．There's no place like home，even if it's in a cellar！It never occurred to the bottle to think how long it lay there，for it felt comfortable，and ac-cordingly lay there for years．At last people came down into the cellar to carry off all the bottles，and ours among the rest．

Out in the garden there was a great festival．Flaming lamps hung like garlands，and paper lanterns shone transparent，like great tulips．The evening was lovely，the weather still and clear，the stars twinkled；it was the time of the new moon，but in reality the whole moon could be seen as a bluishgrey disk with a golden rim round half its surface，which was a very beautiful sight for those who had good eyes．

The illumination extended even to the most retired of the garden walks；at least，so much of it that one could find one's way there．Among the leaves of the bedges stood bottles，with a light in each；and among them was also the bottle we know，and which was destined one day to finish its career as a bottle-neck，a bird's drinking-glass．

Everything here appeared lovely to our bottle，for it was once more in the greenwood，amid joy and feasting，and heard song and music，and the noise and murmur of a crowd，especially in that part of the garden where the lamps blazed and the paper lanterns displayed their many colours．Thus it stood，in a distant walk certainly，but that made it the more important；for it bore its light，and was at once ornamental and useful，and that is as it should be：in such an hour one forgets twenty years spent in a loft，and it is right one should do so．

There passed close to it a pair，like the pair who had walked together long ago in the wood，the sailor and the tanner's daughter；the bottle seemed to experience all that over again．In the garden were walking not only the guests，but other people who were allowed to view all the splendour；and among these latter came an old maid with-out kindred，but not without friends．She was just think-in，like the bottle，of the greenwood，and of a young betrothed pair—of a pair which concerned her very nearly，a pair in which she had an interest，and of which she had been a part in that happiest hour of her life—the hour one never forgets，if one should become ever so old a maid．But she did not know the bottle，and it did not know her：it is thus we pass each other in the world，meeting again and again，as these two met，now that they were together again in the same town．

From the garden the bottle was dispatched once more to the wine merchant's，where it was filled with wine and sold to the aeronaut，who was to make an ascent in his balloon on the following Sunday．A great crowd had as-sembled to witness the sight；military music had been provided，and many other preparations had been made．The bottle saw everything from a basket in which it lay next to a live rabbit，which latter was quite bewildered because he knew he was to be taken up into the air，and let down again in a parachute；but the bottle knew nothing of the“up”or the“down”；it only saw the balloon swelling up bigger and bigger，and at last，when it could swell no more，beginning to rise，and to grow more and more restless．The ropes that held it were cut，and the huge machine floated aloft with the aeronaut and the bas-ket containing the bottle and the rabbit，and the music sounded，and all the people cried，“Hurrah！”

“This is a wonderful passage，up into the air！”thought the Bottle；“this is a new way of sailing：at any rate，up here we cannot strike upon anything．”

Thousands of people gazed up at the balloon，and theold maid looked up at it also；she stood at the open window of the garret，in which hung the cage，with the little chaffinch，who had no water-glass as yet，but was obliged to be content with an old cup．In the window stood a myrtle in a pot；and it had been put a little aside that it might not fall out，for the old maid was leaning out of the window to look，and she distinctly saw the aeronaut in the balloon，and how he let down the rabbit in the parachute，and then drank to the health of all the spectators，and at length hurled the bottle high in the air；she never thought that this was the identical bottle which she had already once seen thrown aloft in honour of her and of her friend on the day of rejoicing in the greenwood，in the time of her youth．

The bottle had no time for thought，for it was quite startled at thus suddenly reaching the highest point in its career．Steeples and roofs lay far，far beneath，and the people looked like mites．

But now it began to descend with a much more rapid fall than that of the rabbit；the bottle threw somersaults in the air，and felt quite young，and quite free and unfettered；and yet it was half full of wine，though it did not remain so for long．What a journey！The sun shone on the bottle，all the people were looking at it；the balloon was already far away，and soon the bottle was far away too，for it fell upon a roof and broke；but the pieces had got such an impetus that they could not stop themselves，but went jumping and rolling on till they came down into the court-yard and lay there in smaller pieces yet；only the Bottle-neck managed to keep whole，and that was cut off as if it had been done with a diamond．

“That would do capitally for a bird-glass．”said the cellar-man；but he had neither a bird nor a cage；and to expect him to provide both because they had found a bottle－neck that might be made available for a glass，would have been expecting too much；but the old maid in the garret，perhaps it might be useful to her；and now the Bottle-neck was taken up to her，and was provided with a cork．The part that had been uppermost was now turned downwards，as often happens when changes take place；fresh water was poured into it，and it was fastened to the cage of the little bird，which sang and twittered right merrily．

“Yes，it's very well for you to sing，”said the Bottle－neck．

And it was considered remarkable for having been in the balloon—for that was all they knew of its history．Now it hung there as a bird-glass，and heard the murmur-in and noise of the people in the street below，and also the words of the old maid in the room within．An old friend had just come to visit her，and they talked—not of the Bottle-neck，but about the myrtle in the window．

“No，you certainly must not spend two dollars for your daughter's bridal wreath，”said the old maid．“You shall have a beautiful little nosegay from me，full of blossoms．Do you see how splendidly that tree has come on？Yes，that has been raised from a spray of the myrtle you gave me on the day after my betrothal，and from which I was to have made my own wreath when the year was past；but that day never came！The eyes closed that were to have been my joy and delight through life．In the depths of the sea he sleeps sweetly，my dear one！The myrtle has become an old tree，and I have become a yet older woman；and when it faded at last，I took the last green shoot，and planted it in the ground，and it has be－come a great tree；and now at length the myrtle will serve at the wedding—as a wreath for your daughter．”

There were tears in the eyes of the old maid．She spoke of the beloved of her youth，of their betrothal in the wood；many thoughts came to her，but the thought never came that，quite close to her，before the very window，was a remembrance of those times—the neck of the bottle which had shouted for joy when the cork flew out with a bang on the betrothal day．But the Bottle－neck did not recognize her either，for he was not listening to what she said—partly because it only thought about itself．


瓶颈

在一条狭窄、弯曲的街上，在许多穷苦的住屋中间，有一座非常狭小、但是很高的木房子。它四边都要塌了。这屋子里住着的全是穷人，而住在顶楼里的人最穷。在这房间唯一的一个小窗子前面，挂着一个歪歪斜斜的破鸟笼。它连一个适当的水盅也没有；只有一个倒转来的瓶颈，嘴上塞着一个塞子，盛满了水。一位老小姐站在这开着的窗子旁边，她刚刚用繁缕草把这鸟笼打扮了一番。一只小苍头燕雀从这根梁上跳到那根梁上，唱得非常起劲。

“是的，你倒可以唱歌！”瓶颈说——它当然不是像我们一样讲话，因为瓶颈是不会讲话的。不过它是在心里这样想，正如我们人静静地在内心里讲话一样。“是的，你倒可以唱歌！因为你的肢体是完整的呀。你应该体会一下这种情况：没有身体，只剩下一个颈项和一个嘴，而且像我一样嘴上还堵了一个塞子。这样你就不会唱歌了。但是能作作乐也是一桩好事！我没有任何理由来唱歌，而且我也不会唱。是的，当我是一个完整的瓶子的时候，如果有人用塞子在我身上擦几下的话，我也能唱一下的。人们把我叫做十全十美的百灵鸟，伟大的百灵鸟！啊，当我和毛皮商人一家人在郊游野餐的时候！当他的女儿在订婚的时候！是的，我记得那情景，仿佛就是昨天的事情似的。只要我回忆一下，我经历过的事情可真不少。我经历过火和水，在黑泥土里面呆过，也曾经比大多数的东西爬得高。现在我却悬在这鸟笼的外面，悬在空气中，在太阳光里！我的故事值得听一听；但是我不把它大声讲出来，因为我不能大声讲。”

于是瓶颈就讲起自己的故事，这是一个很奇怪的故事。它在心里讲这故事，也可以说是在心里想自己的故事。那只小鸟愉快地唱着歌。街上的人有的乘车子，有的匆匆步行；各人想着各人的事，也许什么事也没有想。可是瓶颈在想。

它在想着工厂里那个火焰高蹿的熔炉。它就是在那儿被吹成瓶形的。它还记得那时它很热，它曾经向那个发出咝咝声的炉子——它的老家——望过一眼。它真想再跳回到里面去；不过它后来慢慢地变冷了，它觉得它当时的样子也蛮好。它是立在一大群兄弟姊妹的行列中间——都是从一个熔炉里生出来的。不过有的被吹成了香槟酒瓶，有的被吹成了啤酒瓶，而这是有区别的！在它们走进世界里去以后，一个啤酒瓶很可能会装最贵重的“拉克里麦·克利斯蒂”，而一个香槟酒瓶可能只装黑鞋油。不过一个人天生是什么东西，他的样子总不会变的——贵族究竟是贵族，哪怕他满肚子装的是黑鞋油也罢。

所有的瓶子不久就被包装起来了，我们的这个瓶子也在其中。在那个时候，它没有想到自己会成为一个瓶颈，当作鸟儿的水盅——这究竟是一件光荣的事情，因为这说明它还有点用处！它再也没有办法见到天日，直到最后才跟别的朋友们一块儿从一个酒商的地窖里被取出箱子来，第一次在水里洗了一通——这是一种很滑稽的感觉。

它躺在那儿，空空地，没有瓶塞。它感到非常不愉快，它缺少一件什么东西——究竟是什么东西，它也讲不出来。最后它装满了贵重的美酒，安上一个塞子，并且封了口。它上面贴着一张纸条：“上等”。它觉得好像在考试时得了优等一样。不过酒的确不坏，瓶也不坏。一个人的年轻时代是诗的时代！其中有它所不知道的优美的歌：绿色的、阳光照着的山岳，那上面长着葡萄，还有许多葡萄园艺工，快乐的女子和高兴的男子，在歌唱，跳舞。的确，生活是多么美好啊！这瓶子的身体里，现在就有这种优美的歌声，像在许多年轻诗人的心里一样——他们常常也不知道他们心里唱的是什么东西。

有一天早晨，瓶子被人买去了。毛皮商人的学徒被派去买一瓶最上等的酒。瓶子就跟火腿、干酪和香肠一起放进一个篮子里。那里面还有最好的黄油和最好的面包——这是毛皮商人的女儿亲手装进去的。她是那么年轻，那么美丽。她有一双笑眯眯的棕色眼睛，嘴唇上也老是飘着微笑——跟她的眼睛同样富有表情的微笑。她那双柔嫩的手白得可爱，而她的脖子更白。人们一眼就可以看出，她是全城中最美的女子；而且她还没有订过婚。

当这一家人到森林里去野餐的时候，篮子就放在这位小姐的膝上。瓶颈从白餐巾的尖角里伸出来。塞子上封着红蜡，瓶子一直向这姑娘的脸上望，也朝着坐在这姑娘旁边的一个年轻的水手望。他是她儿时的朋友，一位肖像画家的儿子。最近他考试得到优等，成了大副；明天就要开一条船到一个遥远的国度去。当瓶子装进篮子里去的时候，他们正谈论着这次旅行的事情。那时，这位毛皮商人的漂亮女儿的一对眼睛和嘴唇的确没有露出什么愉快的表情。

这对年轻人在绿树之间漫步着，交谈着。他们在谈什么呢？是的，瓶子听不见，因为它是装在菜篮子里。过了很长的一段时间以后，它才被取出来。不过当它被取出来的时候，大家已经很快乐了，因为所有的人都在笑，而毛皮商人的女儿也在笑。不过她的话讲得很少，而她的两个脸蛋红得像两朵玫瑰花。

父亲一手拿着酒瓶，一手紧握着拔瓶塞的开塞钻。是的，被人拔一下的确是一种奇怪的感觉，尤其是第一次。瓶颈永远也忘不了这给它印象最深的一刹那。的确，当那瓶塞飞出去的时候，它心里说了一声“扑！”当酒倒进杯子里的时候，它咯咯地唱了一两下。

“祝这订婚的一对健康！”爸爸说。每次总是干杯。那个年轻的水手吻着他美丽的未婚妻。

“祝你们幸福和快乐！”老年夫妇说。

年轻人又倒满了一杯。

“明年这时就回家结婚！”他说。当他把酒喝干了的时候，他把瓶子高高地举起，说：“在我这一生最愉快的一天中，你恰巧在场；我不愿意你再为别人服务！”

于是他就把瓶子扔向空中。毛皮商人的女儿肯定地相信她决不会再有机会看到这瓶子了，然而她却看到了。它落到树林里一个小池旁浓密的芦苇中去了。瓶子还能清楚地记得它在那儿躺着时的情景。它想：

“我给他们酒，而他们却给我池水，但是他们本来的用意是很好的！”

它再也没有看到这对订了婚的年轻人和那对快乐的老夫妇了。不过它有好一会儿还能听到他们的欢乐和歌声。最后有两个农家孩子走来了；他们朝芦苇里望，发现了这个瓶子，于是就把它捡起来。现在它算是有一个归宿了。

他们住在一个木房子里，共有兄弟三个。他们的大哥是一个水手。他昨天回家来告别，因为他要去作一次长途旅行。母亲在忙着替他收拾旅途中要用的一些零碎东西。这天晚上他父亲就要把行李送到城里去，想要在别离前再看儿子一次，同时代表母亲和他自己说几句告别的话。行李里还放有一瓶药酒，这时孩子们恰巧拿着他们找到的那个更结实的大瓶子走进来。比起那个小瓶子来，这瓶子能够装更多的酒，而且还是能治消化不良的好烧酒，里面浸有药草。瓶子里装的不是以前那样好的红酒，而是苦味的药酒，但这有时也是很好的[——对于胃痛很好]。现在要装进行李中去的就是这个新的大瓶子，而不是原来的那个小瓶子。因此这瓶子又开始旅行起来。它和彼得·演生一起上了船。这就是那个年轻的大副所乘的一条船。但是他没有看到这瓶子。的确，他不会知道，或者想到，这就是曾经倒出酒来、祝福他订婚和安全回家的那个瓶子。

当然它里面没有好酒，但是它仍然装着同样好的东西。每当彼得·演生把它取出来时，他的朋友们总把它叫做“药店”。它里面装着好药——治腹痛的药。只要它还有一滴留下，它总是有用的。这要算是它幸福的时候了。当塞子擦着它的时候，它就唱出歌来。因此它被人叫做“大百灵鸟——彼得·演生的百灵鸟”。

漫长的岁月过去了。瓶子呆在一个角落里，已经空了。这时出了一件事情——究竟是在出航时出的呢，还是在回家的途中出的，它说不大清楚，因为它从来没有上过岸。暴风雨起来了，巨浪在沉重地、阴森地颠簸着，船在起落不定。主桅在断裂；巨浪把船板撞开了；抽水机现在也无能为力了。这是漆黑的夜。船在下沉。但是在最后一瞬间，那个年轻的大副在一页纸上写下这样的字：“愿耶稣保佑！我们现在要沉了！”他写下他的未婚妻的名字，也写下自己的名字和船的名字，便把纸条塞在手边这只空瓶子里，然后把塞子塞好，把它扔进这波涛汹涌的大海里去。他不知道，它曾经为他和她倒出过幸福和希望的酒。现在它带着他的祝福和死神的祝福在浪花中漂流。

船沉了，船员也一起沉了。瓶子像鸟儿似地飞着，因为它身体里带着一颗心和一封亲爱的信；太阳升起了，又落下了。对瓶子说来，这好像它在出生时所看见的那个红彤彤的熔炉——它那时多么希望能再跳进去啊！

它经历过晴和的天气和新的暴风雨。但是它没有撞到石礁，也没有被什么鲨鱼吞掉。它这样漂流了不知多少年，有时漂向北，有时漂向南，完全由浪涛的流动来左右。除此以外，它可以算是独立自主了；但是一个人有时也不免对于这种自由感到厌倦起来。

那张字条——那张代表恋人同未婚妻最后告别的字条，如果能到达她手中的话，只会带给她悲哀；但是那双白嫩的、曾在订婚那天在树林中新生的草地上铺过桌布的手现在在什么地方呢？那毛皮商的女儿在哪儿呢？是啊，那块土地，那块离她的住所最近的陆地在哪儿呢？瓶子一点也不知道；它往前漂流着，漂流着；最后漂流得厌倦了，因为漂流究竟不是生活的目的。但是它不得不漂流，一直到最后它到达了陆地——到达一块陌生的陆地。这儿人们所讲的话，它一句也听不懂，因为这不是它从前听到过的语言。一个人不懂当地的语言，真是一件很大的损失。

瓶子被捞起来了，而且也被检查过了。它里面的纸条也被发现了，被取了出来，同时被人翻来覆去地看，但是上面所写的字却没有人看得懂。他们知道瓶子一定是从船上抛下来的——纸条上一定写着这类事情。但是纸上写的是什么字呢？这个问题却是一个谜。于是纸条又被塞进瓶子里面去，而瓶子被放进一个大柜子里。它们现在都在一座大房子里的一个大房间里。

每次有生人来访的时候，纸条就被取出来，翻来覆去地看，弄得上面铅笔写的字迹变得更模糊了，最后连上面的字母也没有人看得出来了。

瓶子在柜子里呆了一年，后来被放到顶楼的储藏室里去了，全身都布满了灰尘和蜘蛛网。于是它就想起了自己的幸福的时光，想起它在树林里倒出红酒，想起它带着一个秘密、一个音信、一个别离的叹息在海上漂流。

它在顶楼里待了整整20年。要不是这座房子要重建的话，它可能待得更长。屋顶被拆掉了，瓶子也被人发现了。大家都谈论着它，但是它却听不懂他们的话，因为一个人被锁在顶楼里决不能学会一种语言的，哪怕他待上20年也不成。

“如果我住在下面的房间里，”瓶子想，“我可能已经学会这种语言了！”

它现在被洗刷了一番。这的确是很必要的。它感到透亮和清爽，真是返老还童了。但是它那么忠实地带来的那张纸条，已经在洗刷中被毁掉了。

瓶子装满了种子：它不知道这是些什么种子。它被塞上了塞子，包起来。它既看不到灯笼，也看不到蜡烛，更谈不上月亮和太阳。但是它想：当一个人旅行的时候，应该看一些东西才是。但是它什么也没有看到，不过它总算做了一件最重要的事情——它旅行到了目的地，并且被人从包中取出来了。

“那些外国人该是费了多少麻烦才把这瓶子包装好啊！”它听到人们讲；“它早就该损坏了。”但是它并没有损坏。

瓶子现在懂得人们所讲的每一个字：这就是它在熔炉里、在酒商的店里、在树林里、在船上听到的、它能懂得的那种唯一的、亲爱的语言。它现在回到家乡来了，对它来说，这语言就是一种欢迎的表示。出于一时的高兴，它很想从人们手中跳出来。在它还没有觉得以前，塞子就被取出来了，里面的东西倒出来了，它自己被送到地下室去，扔在那儿，被人忘掉。什么地方也没有家乡好，哪怕是待在地下室里！瓶子从来没有想过自己在这儿待了多久：因为它在这儿感到很舒服，所以就在这儿躺了许多年。最后人们到地下室来，把瓶子都清除出去——包括这个瓶子在内。

花园里正在开一个盛大的庆祝会。闪耀的灯儿悬着，像花环一样；纸灯笼射出光辉，像大朵透明的郁金香。这是一个美丽的晚上，天气是晴和的，星星在眨着眼睛。这正是上弦月的时候；但是事实上整个月亮都现出来了，像一个深灰色的圆盘，上面镶着半圈金色的框子——这对于眼睛好的人看起来，是一个美丽的景象。

灯火甚至把花园里最隐蔽的小径都照到了：最低限度，照得可以使人找到路。篱笆上的树叶中间立着许多瓶子，每个瓶里有一个亮光。我们熟识的那个瓶子，也在这些瓶子中间。它命中注定有一天要变成一个瓶颈，一个供鸟儿吃水的小盅。

不过在一时间，它觉得一切都美丽无比：它又回到绿树林中，又在欣赏欢乐和庆祝的景象。它听到歌声和音乐，听到许多人的话声和低语声——特别是花园里点着玻璃灯和种种不同颜色的纸灯笼的那块地方。它远远地立在一条小径上，一点也不错，但这正是使人感到了不起的地方。瓶子里点着一个火，既实用，又美观。这当然是对的。这样的一个钟头可以使它忘记自己在顶楼上度过的20年光阴——把它忘掉也很好。

有两个人在它旁边走过去了。他们手挽着手，像多少年以前在那个树林里的一对订了婚的恋人——水手和毛皮商人的女儿。瓶子似乎重新回到那个情景中去了。花园里不仅有客人在散步，而且还有许多别的人到这儿来参观这良辰美景。在这些人中间有一位没有亲戚的老小姐，不过她并非没有朋友。像这瓶子一样，她也正在回忆那个绿树林，那对订了婚的年轻人。这对年轻人牵涉到她，跟她的关系很密切，因为她就是两人中的一个。那是她一生中最幸福的时刻——这种时刻，一个人是永远忘记不了的，即使变成了这么一个老小姐也忘记不了。但是她不认识这瓶子，而瓶子也不认识她；在这世界上我们就这样擦肩而过，又一次次地碰到一起。他们俩就是如此，他们现在又在同一个城市里面。

瓶子又从这花园到一个酒商的店里去了。它又装满了酒，被卖给一个飞行家。这人要在下星期天坐着气球飞到空中去。有一大群人赶来观看这个场面；还有一个军乐队和许多其他的布置。和一只活兔子一起待在一个篮子里的瓶子，看到了这全部景象。兔子感到非常恐慌，因为它知道自己要升到空中去，然后又要跟着一个降落伞落下来。不过瓶子对于“上升”和“下落”的事儿一点也不知道；它只看到这气球越鼓越大，当它鼓得不能再鼓的时候，就开始升上去了，越升越高，而且动荡起来。系着它的那根绳子这时被剪断了。这样它就带着那个飞行家、篮子、瓶子和兔子航行起来。音乐奏起来了，大家都高呼：“好啊！”

“像这样在空中航行真是美妙得很！”瓶子想。“这是一种新式的航行；在这上面无论如何是触不到什么暗礁的。”

成千成万的人在看这气球。那个老小姐也抬头向它凝望。她立在一个顶楼的窗口。这儿挂着一个鸟笼，里面有一只小苍头燕雀。它还没有一个水盅，目前只好满足于使用一个旧杯子。窗子上有一盆桃金娘。老小姐把它移向旁边一点，免得它落下去，因为她正要把头伸到窗子外面去望。她清楚地看到气球里的那个飞行家，看到他让兔子和降落伞一起落下来，看到他对观众干杯，最后把酒瓶向空中扔去。她没有想到，在她年轻的时候，在那个绿树林里的欢乐的一天，她早已看到过这瓶子为了庆祝她和她的男朋友，也曾经一度被扔向空中。

瓶子来不及想什么了，因为忽然一下子升到这样一个生命的最高峰，它简直惊呆了。教堂塔楼和屋顶躺在遥远的下面，人群看起来简直渺小得很。

这时它开始下降，而下降的速度比兔子快得多。瓶子在空中翻了好几个跟头，觉得非常年轻，非常自由自在。它还装着半瓶酒，虽然它再也装不了多久。这真是了不起的旅行！太阳照在瓶子上；许多人在看着它。气球已经飞得很远了，瓶子也落得很远了。它落到一个屋顶上，因此跌碎了。但是碎片产生出一种动力，弄得它们简直静止不下来。它们跳，滚，一直落到院子里，跌成更小的碎片。只有瓶颈算是保持完整，像是用金刚钻锯下来的一样。

“把它用做鸟儿的水盅倒是非常合适！”住在地下室的一个人说。但是他既没有鸟儿，也没有鸟笼。只是因为有一个可以当作水盅用的瓶颈就去买一只鸟和一个鸟笼来，那未免太不实际了。但是住在顶楼上的那位老小姐可能用得着它。于是瓶颈就被拿到楼上来了，并且还有了一个塞子。原来朝上的那一部分，现在朝下了——当客观情势一变的时候，这类事儿是常有的。它里面盛满了新鲜的水，并且被系在笼子上，面对着小鸟。鸟儿现在正在唱歌，唱得很美。

“是的，你倒可以唱歌！”瓶颈说。

它的确是了不起，因为它在气球里待过——关于它的历史，大家知道的只有这一点。现在它却是鸟儿的水盅，吊在那儿，听着下边街道上的喧闹声和低语声以及房间里那个老小姐的讲话声：一个老朋友刚才来拜访她，她们聊了一阵天——不是关于瓶颈，而是关于窗子上的那棵桃金娘。

“不，花两块大洋为你的女儿买一个结婚的花环，的确没有这个必要！”老小姐说。“我送给你一个开满了花的、美丽的花束吧。你看，这棵树长得多么可爱！是的，它就是一根桃金娘枝子栽大的。这枝子是你在我订婚后的第一天送给我的。那年过去以后，我应当用它为我自己编成一个结婚的花环。但是那个日子永远也没有到来！那双应该是我一生快乐和幸福的眼睛闭上了。他，我亲爱的人，现在睡在海的深处。这棵桃金娘已经成了一棵老树，而我却成了一个更老的人。当它凋零了以后，我摘下它最后的一根绿枝，把它插在土里，现在它长成了一株树。现在你可以用它为你的女儿编成一个结婚的花环，它总算碰上一次婚礼，有些用处！”

这位老小姐的眼里含有泪珠。她谈起她年轻时代的恋人，和他们在树林里的订婚。[她不禁想起了那多次的干杯，想起了那个初吻——她现在不愿意讲这事情了，因为她已经是一个老小姐。]她想起了的事情真多，但是她却从没有想到在她的近旁，在这窗子前面，就有那些时光的一个纪念物：一个瓶颈——这瓶子当它的塞子为了大家的干杯而被拔出来的时候，曾经发出过一声快乐的欢呼。不过瓶颈也没有认出她，因为它没有听她讲话——主要是因为它老在想着自己。

这个故事发表在1858年的《丹麦历书》里。它的内容很清楚：写的是人世的沧桑——也是安徒生进入中年以后对人生的感受。关于这个故事安徒生在他的手记中说：“我的好朋友J·M·蒂勒（丹麦著名诗人）一天对我开玩笑他说，‘你应该写一个关于瓶子的故事，从它的开始直到它只能当作鸟儿饮水用的一个瓶颈。’《瓶颈》就是这样写成的。”


THE STONE OF THE WISE MEN

OF course you know the story of Holger the Dane；we are not going to tell you that，but will ask if you re-member from it that“Holger the Dane won the great land of India，east as far as the world's end，even to the tree which is called the Tree of the Sun，”as Christian Pedersen puts it．Do you know Christian Pedersen？it doesn't matter if you don't．Holger the Dane gave Prester John power and authority over the land of India．Do you know Prester John？it doesn't matter either if you don't know him，for he doesn't come into this story at all．You are to hear about the Tree of the Sun“in India，east as far as the world's end”，and it was then understood by men who had not learned geography as we have：but that also does not matter at the present time．

The Tree of the Sun was a noble tree，such as we have never seen and such as you will never see either．The crown stretched out several miles around；it was real-ly an entire wood；each of its smallest branches formed，in its turn，a whole tree．Palms，beech trees，pines，plane trees，and various other kinds grew here，which are found scattered in all other parts of the world：they shot out like small branches from the great boughs，and these large houghs with their windings and knots formed，as it were，valleys and hills，clothed with velvety green and covered with flowers．Every branch was like a wide，blooming meadow，or like the most charming garden．The sun shone down on it with delightful rays，for it was the tree of the sun，and the birds from all quarters of the world assembled together—birds from the primaeval forests of America，the rose gardens of Damascus，from the deserts of Africa，in which the elephant and the lion boast of being the only rulers．The Polar birds came flying hither，and of course the stork and the swallow were not absent；but the birds were not the only living beings：the stag，the squirrel，the antelope，and a hundred other beautiful and light－footed animals were at home．

The crown of the tree was a widespread fragrant gar-den，and in the midst of it，where the great boughs raised themselves like green hillocks，there stood a castle of crystal，with a view of all the lands of the world．Each tower was reared in the form of a lily．Through the stem one could asced，for within it was a winding stair；one could step out upon the leaves as upon balconies；and up in the calyx of the flower itself was the most beautiful，sparkling round hall，above which no other roof rose but the blue firmament with sun and stars．

Just as much splendour，though in another way，appeared below，in the wide halls of the castle．Here，on the walls，the whole world around was reflected．One saw everything that was done，so that there was no necessity for reading any papers，and indeed there were no papers there．Everything was to he seen in living pictures，if one only wished to see it；for too much is still too much even for the wisest man；and this man dwelt here．His name is very difficult—you will not be able to pronounce it，and therefore it may remain unmentioned．He knew everything that a man on earth can know or can get to know；every invention which had already been or which was yet to be made was known to him；but nothing more，for everything in the world has its limits．The wise King Solomon was only half as wise as he，and yet he was very wise，and governed the powers of nature，and held sway over potent spirits：yea，Death itself was obliged to give him every morning a list of those who were to die during the day．But King Solomon himself was obliged to die too；and this thought it was which often in the deepest manner employed the inquirer，the mighty lord in the castle on the Tree of the Sun．He also，however high he might tower above men in wisdom，must die one day．He knew that he and his children also must fade away like the leaves of the forest，and become dust．He saw the human race fade away like the leaves on the tree；saw new men come to fill their places；but the leaves that fell off never sprouted forth again—they fell to dust or were transformed into other parts of plants．

“What happens to man，”the wise man asked him－self，“when the angel of death touches him？What may death be？The body is dissolved．And the soul？Yes，what is the soul？whither doth it go？To eternal life，says the comforting voice of religion；but what is the transition？where does one live and how？Above，in heaven，says the pious man，thither we go．Thither？”repeated the wise man，and fixed his eyes upon the sun and the stars；“up yonder？”

But he saw，from the earthly ball，that up and down were one and the same，according as one stood here or there on the rolling globe；and even if he mounted as high as the loftiest mountains of earth rear their heads，to the air which we below call clear and transparent—the pure heaven—a black darkness spread abroad like a cloth，and the sun had a coppery glow and sent forth no rays，and our earth lay wrapped in an orange－coloured mist．How narrow were the limits of the bodily eye，and how little the eye of the soul could see！—how little did even the wisest know of that which is the most important to us all！

In the most secret chamber of the castle lay the greatest treasure of the earth：the Book of Truth．Leaf for leaf，the wise man read it through：every man may read in this book，but only by fragments．To many an eye the characters seem to tremble，so that the words cannot be put together；on certain pages the writing often seems so pale，so faded，that only a blank leaf appears．The wiser a man becomes，the more he can read；and the wisest read most．For that purpose he knew how to unite the sunlight and the starlight with the light of reason and of hidden powers；and through this stronger light many things came clearly before him from the page．But in the division of the book whose title is“Life after Death”not even one point was to be distinctly seen．That pained him．Should he not he able here upon earth to obtain a light by which everything should become clear to him that stood written in the Book of Truth？

Like the wise king Solomon，he understood the language of the animals，and could interpret their talk and their songs．But that made him none the wiser．He found out the forces of plants and metals—the forces to be used for the cure of diseases，for delaying death—but none that could destroy death．In all created things that were within his reach he sought the light that should shine upon the certainty of an eternal life；but he found it not．The Book of Truth lay before him with leaves that appeared blank．Christianity showed him in the Bible worde of promise of an eternal life；but he wanted to read it in his book，and in that he saw nothing．

He had five children—four sons，educated as well as the children of the wisest father could be，and a daughter，fair，mild，and clever，but blind；yet this appeared no loss to her—her father and brothers were eyes to her，and the vividness of her feelings saw for her．

Never had the sons gone farther from the castle than the branches of the tree extended，still less the sister．They were happy children in the land of childhood—in the beautiful fragrant Tree of the Sun．Like all children，they were very glad when any story was related to them；and the father told them many things that other children would not have understood；but these were just as clever as most grown-up people are among us．He explained to them what they saw in living pictures on the castle walls—the doings of men and the march of events in all the lands of the earth；and often the sons expressed the wish that they could be present at all the great deeds and take part in them；and their father then told them that out in the world it was difficult and toilsome—that the world was not quite what it appeared to them from their beauteous home．He spoke to them of the true，the beautiful，and the good，and told them that these three things held the world together，and that under the pressure they had to endure they became hardened into a precious stone，clearer than the water of the diamond—a jewel whose splendour had value with God，and whose brightness outshone everything，and which was called the“Stone of the Wise”．He told them that just as one through created things could attain to the knowledge of God，so through men themselves one could attain to the certainty that such a jewel as the“Stone of the Wise”existed．He could not tell them any more about it，for he knew no more．This narration would have exceeded the perception of other children，but these children under-stood it，and at length other children，too，will learn to comprehend its meaning．

They questioned their father concerning the true，the beautiful，and the good；and he explained it to them，told them many things，and told them also that God，when He made man out of the dust of the earth，gave five kisses to His work—fiery kisses，heart kisses—which we now call the five senses．Through these the true，the beautiful，and the good is seen，perceived，and under-stood；through these it is valued，protected，and furthered．Five senses have been given bodily and mentally，inwardly and outwardly，to body and soul．

The children reflected deeply upon all these things；they meditated upon them by day and night．Then the eldest of the brothers dreamed a splendid dream．Strangely enough，the second brother had the same dream，and the third，and the fourth brother likewise；all of them dreamed exactly the same thing—namely，that each went out into the world and found the“Stone of the Wise”，which gleamed like a beaming light on his forehead when，in the morning dawn，he rode back on his swift horse over the velvety green meadows of his home into the castle of his father；and the jewel threw such a heavenly light and radiance upon the leaves of the book，that everything was illuminated that stood written concerning the life beyond the grave．But the sister dreamed nothing about going out into the wide world：it never entered her mind．Her world was her father's house．

“I shall ride forth into the wide world，”said the eldest brother．“I must try what life is like there，and go to and fro among men．I will practise only the good and the true；with these I will protect the beautiful．Much shall change for the better when I am there．”

Now his thoughts were bold and great，as our thoughts generally are at home in the corner of the hearth，before we have gone forth into the world and have encountered wind and rain，and thorns and thistles．

In him and in all his brothers the five senses were highly developed，inwardly and outwardly；but each of them had one sense which in keenness and development surpassed the other four．In the case of the eldest this was Sight．This was to do him especial service．He said he had eyes for all time，eyes for all nations，eyes that could look into the depths of the earth，where the treasures lie hid-den，and deep into the hearts of men，as though nothing but a pane of glass were placed before them：he could read more than we can see on the cheek that blushes or grows pale，in the eye that weeps or smiles．Stags and antelopes escorted him to the boundary of his home towards the west，and there the wild swans received him and flew north-west．He followed them．And now he had gone far out into the world—far from the land of his father，that extended east-ward to the end of the earth．

But how he opened his eyes in astonishment！Many things were here to be seen；and many things appear very different，when a man beholds them with his own eyes，from when he merely sees them in a picture，as the son had done in his father's house，however faithful the picture may be．At the outset he nearly lost his eyes in astonishment at all the rubbish and all the masquerading stuff put forward to represent the beautiful；but he did not quite lose them，he had other use for them．He wished to go thoroughly and honestly to work in the understanding of the beautiful，the true，and the good．But how were these rep-resented in the world？He saw that often the garland that belonged to the beautiful was given to the hideous；that the good was often passed by without notice，while mediocrity was applauded when it should have been hissed off．People looked to the dress，and not to the wearer；asked for a name，and not for desert；and went more by reputation than by service．It was the same thing everywhere．

“I see I must attack these things vigorously，”he said，and attacked them with vigour accordingly．

But while he was looking for the truth，came the Evil One，the father of lies．Gladly would the fiend have plucked out the eyes of this Seer；but that would have been too direct：the devil works in a more cunning way．He let him see and seek the true and the good；but while the young man was contemplating them，the Evil Spirit blew one mote after another into each of his eyes；and such a proceeding would be hurtful even to the best sight．Then the fiend blew upon the motes，so that they became beams；and the eyes were destroyed，and the Seer stood like a blind man in the wide world，and had no faith in it：he lost his good opinion of it and himself；and when a man gives up the world and himself，all is over with him．

“Over！”said the wild swans，who flew across the sea towards the east．“Over！”twittered the swallows，who likewise flew eastward，towards the Tree of the Sun．That was no good news for those at home．

“I fancy the Seer must have fared badly，”said the second brother；“but the Hearer may have better for-tune．”For this one possessed the sense of hearing in an eminent degree：he could hear the grass grow，so quick was he to hear．

He took a hearty leave of all at home，and rode away，provided with good abilities and good intentions．The swallows escorted him，and he followed the swans；and he stood far from his home in the wide world．

But he experienced the fact that one may have too much of a good thing．His hearing was too fine．He not only heard the grass grow，but could hear every man's heart beat，in sorrow and in joy．The whole world was to him like a great clockmaker's workshop，wherein all the clocks were going“tick，tick！”and all the turret clocks striking“ding dong．”It was unbearable．For a long time his ears held out，but at last all the noise and screaming became too much for one man．There came blackguard boys of sixty years old—for it is not age that does it；they roared and shouted in a way that one could laugh at；but then came gossip，which whispered through all houses，lanes，and streets，right out to the high-way．Falsehood thrust itself forward and played the master；the bells on the fool's cap jangled and declared they were church bells；and the noise became too bad for the Hearer，and he thrust his fingers into both ears；but still he could hear false singing and bad sounds，gossip and idle words，scandal and slander，groaning and moaning without and within．Heaven help us！He thrust his fingers deeper and deeper into his ears，but at last the drums burst．Now he could hear nothing at all ot the good，the true，and the beautiful，for his hearing was to have been the bridge by which he crossed．He became silent and suspicious，trusted no one at last，not even himself，and that is very unfortunate，and，no longer hoping to find and bring home the costly jewel，he gave it up，and gave himself up；and that was the worst of all．The birds who winged their flight to－wards the east brought tidings of this，till the news reached the castle in the Tree of the Sun．

“I will try now！”said the third brother．“I have a sharp nose！”

Now that was not said in very good taste；but it was his way，and one must take him as he was．He had a happy temper，and was a poet，a real poet：he could sing many things that he could not say，and many things struck him far earlier than they occurred to others．“I can smell fire！”he said；and he attributed to the sense of smelling，which he possessed in a very high degree，a great power in the region of the beautiful．

“Every fragrant spot in the realm of the beautiful has its frequenters，he said．“One man feels at home in the atmosphere of the tavern，among the flaring tallow candles，where the smell of spirits mingles with the fumes of bad to-bacco．Another prefers sitting among the overpowering scent of jessamine，or scenting himself with strong clove oil．This man seeks out the fresh sea breeze，while that one climbs to the highest mountain-top and looks down upon the busy little life beneath．”

Thus he spake．It seemed to him as if he had already been out in the world，as if he had already associated with men and known them．But this experience arose from with－in himself：it was the poet within him，the gift of Heaven，and bestowed on him in his cradle．

He bade farewell to his paternal roof in the Tree of the Sun，and departed on foot through the pleasant scenery of home．Arrived at its confines，he mounted on the back of an ostrich，which runs faster than a horse；and after－wards，when he fell in with the wild swans，he swung himself on the strongest of them，for he loved change；and away he flew over the sea to distant lands with great forests，deep lakes，mighty mountains，and proud cities；and wherever he came it seemed as if sunshine travelled with him across the fields，for every flower，every bush，every tree exhaled a new fragrance，in the consciousness that a friend and protector was in the neighbourhood，who understood them and knew their value．The crippled rose bush reared up its twigs，unfolded its leaves，and bore the most beautiful roses；every one could see it，and even the black damp Wood Snail noticed its beauty．

“I will give my seal to the flower，”said the Snail；“I have spit on it，and I can do no more for it．”

“Thus it always fares with the beautiful in this world！”said the poet．

And he sang a song concerning it，sang it in his own way；but nobody listened．Then he gave the drummer two pence and a peacock's feather，and set the song for the drum，and had it drummed in all the streets of the town；and the people heard it，and said that they understood it，it was so deep．Then the poet sang several songs of the beautiful，the true，and the good．His songs were listened to in the tavern，where the tallow candles smoked，in the fresh meadow，in the forest，and on the high seas．It appeared as if this brother was to have better fortune than the two others．But the Evil Spirit was angry at this，and accordingly he set to work with incense powder and incense smoke，which he can prepare so artfully as to con－fuse an angel，and how much more therefore a poor poet！The Evil One knows how to take that kind of people！He surrounded the poet so completely with incense，that the man lost his head，and forgot his mission and his home，and at last himself—and ended in smoke．

But when the little birds heard of this they mourned，and for three days they sang not one song．The black Wood Snail became blacker still，not for grief，but for envy．

“They should have strewed incense for me，”she said，“for it was I who gave him his idea of the most famous of his songs，the drum song of‘The Way of the World’；it was I who spat upon the rose！I can bring witness to the fact．”

But no tidings of all this penetrated to the poet's home in India，for all the birds were silent for three days；and when the time of mourning was over，their grief had been so deep that they had forgotten for whom they wept．That's the usual way！

“Now I shall have to go out into the world，to disappear like the rest，”said the fourth brother．

He had just as good a humour as the third，but he was no poet，and so he had good reason to have good humour．Those two had filled the castle with cheerfulness，and now the last cheerfulness was going away．Sight and hearing have always been looked upon as the two chief senses of men，and as the two that it is most desirable to sharpen；the other senses are looked upon as of less consequence．But that was not the opinion of this son，as he had especially cultivated his taste in every respect，and taste is very powerful．It holds sway over what goes into the mouth，and also over what penetrates into the mind；and consequently this brother tasted everything that was stored up in bottles and pots，saying that this was the rough work of his office．Every man was to him a vessel in which something was seething，every country

an enormous kitchen，a kitchen of the mind．

“That was the fine work，”he said；and he wanted to go out and try what was delicate．“Perhaps fortune may be more favourable to me than it was to my brothers，”he said．“I shall start on my travels．But what conveyance shall I choose？Are air balloons invented yet？”he asked his father，who knew of all inventions that had been made or that were to be made．But air balloons had not yet been invented，nor steam-ships，nor railways．“Good：then I shall choose an air balloon，”he said；“my father knows how they are made and guided．Nobody has invented them yet，and consequently the people will believe that it is an aerial phantom．When I have used the balloon I will burn it，and for this purpose you must give me a few pieces of the invention that will be made next—I mean chemical matches．”

And he obtained what he wanted，and flew away．The birds accompanied him farther than they had flown with the other brothers．They were curious to know what would be the result of the flight，and more of them came sweeping up：they thought he was some new bird；and he soon had a goodly following．The air became black with birds，they came on like a cloud—like the cloud of locusts over the land of Egypt．

Now he was out in the wide world．

“I have had a good friend and helper in the East Wind，”he said．

“The East and the West Wind，you mean，”said the winds．“We have been both at work，otherwise you would not have come north-west．”

But he did not hear what the winds said，and it does not matter either．The birds had also ceased to accompany him．When they were most numerous，a few of them be-came tired of the journey．Too much was made of this kind of thing，they said．He had got fancies into his head．“There is nothing at all to fly after，there is nothin；it's quite stupid；”and so they stayed behind，the whole flock of them．

The air balloon descended over one of the greatest cities，and the aeronaut took up his station on the highest point，on the church steeple．The balloon rose again，which it ought not to have done：where it went to is not known，but that was not a matter of consequence，for it was not yet invented．Then he sat on the church steeple．The birds no longer hovered around him，they had got tired of him，and he was tired of them．

All the chimneys in the town were smoking merrily．

“Those are altars erected to they honour！”said the Wind，who wished to say something agreeable to him．

He sat boldly up there，and looked down upon the people in the street．There was one stepping along，proud of his purse，another of the key he carried at his girdle，though he had nothing to unlock；one proud of his moth-eaten coat，another of his wasted body．

“Vanity！I must hasten downward，dip my finger in the pot，and taste！”he said．“But for a while I will still sit here，for the wind blows so pleasantly against my back．I'll sit here as long as the wind blows．I'll enjoy a slight rest．‘It is good to sleep long in the morning，when one has much to do says the lazy man，but laziness is the root of all evil，and there is no evil in our family．I'll stop here as long as this wind blows，for it pleases me．

And there he sat，but he was sitting upon the weathercock of the steeple，which kept turning round and round with him，so that he thought that the same wind still blew；so he might stay up there a goodly while．

But in India，in the castle in the Tree of the Sun，it was solitary and still，since the brothers had gone away one after the other．

“It goes not well with them，”said the father；“they will never bring the gleaming jewel home；it is not made for me：they are gone，they are dead！”

And he bent down over the Book of Truth，and gazed at the page on which he should read of life after death；but for him nothing was to be seen or learned upon it．

The blind daughter was his consolation and joy；she attached herself with sincere affection to him，and for the sake of his peace and joy she wished the costly jewel might be found and brought home With sorrow and longing she thought of her brothers．Where were they？Where did they live？She wished sincerely that she might dream of them，but it was strange，not even in dreams could she approach them．But at length，one night she dreamed that the voices of her brothers sounded across to her，calling to her from the wide world，and she could not refrain，but went far far out，and yet it seemed in her dream that she was still in her father's house．She did not meet her brothers，but she felt，as it were，a fire burning in her hand，but it did nothurt her，for it was the jewel she was bringing to her father．When she awoke，she thought for a moment that she still held the stone，but it was the knob of her distaff that she was grasping．During the long nights she had spun incessantly，and round the distaff was turned a thread，finer than the finest web of the spider；human eyes were unable to distinguish the separate threads．She had wetted them with her tears，and the twist was strong as a cable．She rose，and her resolution was taken：the dream must be made a reality．

It was night，and her father slept．She pressed a kiss upon his hand，and then took her distaff，and fastened the end of the thread to her father's house．But for this，blind as she was，she would never have found her way home；to the thread she must hold fast，and trust not to herself or to others．From the Tree of the Sun she broke four leaves；these she would confide to wind and weather，that they might fly to her brothers as a letter and a greeting，in case she did not meet them in the wide world．How would she fare out there，she，the poor blind child？But she had the invisible thread to which she could hold fast．She possessed a gift which all the others lacked．This was thoroughness；and in virtue of this it seemed as if she had eyes at the tips of her fingers and cars down in her very heart．

And quietly she went forth into the noisy，whirling，wonderful world，and wherever she went the sky grew bright—she felt the warm ray—the rainbow spread itself out from the dark cloud through the blue air．She heard the song of the birds，and smelt the scent of orange groves and apple orchards so strongly that she seemed to taste it．Soft tones and charming songs reached her ear，but also howling and roaring，and thoughts and opinions sounded in strange contradiction to each other．Into the innermost depths of her heart penetrated the echoes of human thoughts and feelings．One chorus sounded darkly—

The life of earth is a shadow vain，

A night created for sorrow！

but then came another strain—

The life of earth is the scent of the rose，

With its sunshine and its pleasure．

And if one strophe sounded painfully—

Each mortal thinks of himself alone，

This truth has been shown，how often！

on the other side the answer pealed forth—

A mighty stream of warmest love

All through the world shall bear us．

She beard，indeed，the words—

In the little petty whirl here below，

Each thing shows mean and paltry；

but then came also the comfort—

Many things great and good are achieved，

That the ear of man heareth never．

And if sometimes the mocking strain sounded around her—

Join in the common cry；with a jest

Destroy the good gifts of the Giver，

in the blind girl's heart a stronger voice repeated—

To trust in thyself and in God is best；

His will be done for ever．

And whenever she entered the circle of human kind，and appeared among young or old，the knowledge of the true，the good，and the beautiful beamed into their hearts．Whether she entered the study of the artist，or the festive decorated hall，or the crowded factory，with its whirring wheels，it seemed as though a sunbeam were stealing in—as if the sweet string sounded，the flower exhaled its per－fume，and a living dew－drop fell upon the exhausted leaf．

But the Evil Spirit could not see this and be content．He has more cunning than ten thousand men，and he found out a way to compass his end．He betook himself to the marsh，collected little bubbles of the stagnant water，and passed over them a sevenfold echo of lying words to give them strength．Then he pounded up paid－for eulogies and lying epitaphs，as many as he could get，boiled them in tears that envy had shed，put upon them rouge he had scraped from faded cheeks，and of these he composed a maiden，with the aspect and gait of the blessed blind girl，the angel of thoroughness；and then the Evil One's plot was in full progress．The world knew not which of the two was the true one；and，indeed，how should the world know？

“To trust in thyself and in God is best；

His good will be done for ever，”

sang the blind girl，in full faith．She entrusted the four green leaves from the Tree of the Sun to the winds，as a letter and a greeting to her brothers，and had full confidence that they would reach their destination，and that the jewel would be found which outshines all the glories of the world．From the forehead of humanity it would gleam even to the castle of her father．

“Even to my father's house，”she repeated．

“Yes，the place of the jewel is on earth，and I shall bring more than the promise of it with me．I feel its glow，it swells more and more in my closed hand．Every grain of truth，were it never so fine，which the sharp wind carried up and whirled towards me，I took up and treasured；I let it be penetrated by the fragrance of the beautiful，of which there is so much in the world，even for the blind．I took the sound of the beating heart engaged in what is good，and added it to the first．All that I bring is but dust，but still it is the dust of the jewel we seek，and in plenty．I have my whole hand full of it．”

And she stretched forth her hand towards her father．She was soon at home—she had travelled thither in the flight of thoughts，never having quitted her hold of the in-visible thread from the paternal home．

The evil powers rushed with hurricane fury over the Tree of the Sun，pressed with a wind-blast against the open doors，and into the sanctuary．

“It will be blown away by the wind！”said the father，and he seized the hand she had opened．

“No，”she replied，with quiet confidence，“it can－not be blown away；I feel the beam warming my very soul．”

And the father became aware of a glancing flame，there where the shining dust poured out of her hand over the Book of Truth，that was to tell of the certainty of an everlasting life；and on it stood one shining word—one only word—“Faith．”

And with the father and daughter were again the four brothers．When the green leaf fell upon the bosom of each，a longing for home had seized them and led them back．They had arrived．The birds of passage，and the stag，the antelope，and all the creatures of the forest followed them，for all wished to have a part in their joy．

We have often seen，where a sunbeam bursts through a crack in the door into the dusty room，how a whirling column of dust seems circling round；but this was not poor and insignificant like common dust，for even the rainbow is dead in colour compared with the beauty which showed it self．Thus，from the leaf of the book with the beaming word “Faith，”arose every grain of truth，decked with the charms of the beautiful and the good，burning brighter than the mighty pillar of flame that led Moses and the children of Israel through the desert to Canaan；and from the word“Faith”went the bridge of Hope the Infinite．


聪明人的宝石

你当然知道《丹麦人荷尔格》这个故事。我不会再讲这个故事给你听，但是我可要问，你记不记得它里面说过：“荷尔格获得了印度广大的国土以后，一直向东走，走到世界的尽头，甚至走到那棵太阳树的跟前。”——这是克利斯仙·贝德生讲的话。你知道贝德生吗？你不知道他也没有什么关系。丹麦人荷尔格把治理印度的一切大权都交给约恩牧师。你知道约恩牧师吗？如果你不知道他，这也不要紧，因为他跟这个故事完全没有关系。你将听到一个关于太阳树的故事。这树是“在印度——那世界的尽头的东方”。人们都是这样说，因为他们没有像我们一样学过地理。不过目前这也没有什么关系！

太阳树是一棵华贵的树；我们从来没有看见过它，将来恐怕也永远不会看到它。树顶上的枝叶向周围伸出好几里路远。它本身就是一个不折不扣的树林，因为它每一根顶小的枝子都是一棵树。这上面长着棕榈树、山毛榉、松树和梧桐树，还长着许多其他种类的树——事实上世界各地的树这儿都有了。它们作为小枝从大枝上冒出来，而这些大枝东一个结，西一个弯，好像是溪谷和山丘——上面还盖着天鹅绒般的草地和无数的花朵呢。每一根枝子像一片开满了花的广阔草坪，或者像一个最美丽的花园。太阳向它射着温暖的光，因为它是一株太阳树。

世界各个角落里的鸟儿都飞到它上面来：有的来自美洲的原始森林，有的来自大马士革的玫瑰花园，有的来自非洲的沙漠地带——这个地带的大象和狮子以为它们自己是唯一的统治者。南极和北极的鸟儿也飞来了；当然，鹳鸟和燕子也决不会不到场的。但是鸟儿并不是来到这儿的唯一的生物，雄鹿、松鼠、羚羊以及上百种其他会跳的可爱的动物也在这儿住下来。

树顶本身就是一个广大的、芬芳的花园。许多巨大的枝桠在它里面像绿色的山丘似地向四周伸展开来。这些山丘之中有一座水晶宫，俯视着世界上所有的国家。它上面的每一座塔看起来都像一朵百合花；人们可以在花梗子里爬上去，因为梗子里有螺旋楼梯；[因此你现在也不难懂得，]人们可以走到叶子上去，因为叶子就是阳台。花萼里有一个美丽、辉煌的圆厅，它的天花板就是嵌着太阳和星星的蔚蓝的天。

在下边的宫殿里，那些广大的厅堂也是同样辉煌灿烂的，虽然它们表现的方式不同。整个世界就在那些墙上被反射出来。人们可以看到世界上发生的一切事情。因此人们都没有读报纸的必要，事实上这里也没有什么报纸。人们可以通过活动的图画看到一切东西——这也就是说，你[能够看到、或者]愿意看的那点东西，因为什么东西都有一个限度，就是连聪明人都不能例外，而这儿却住着一个聪明人。

这个人的名字很难念。你也念不出来，所以也就不用提它了。人们所知道的事情，或者人们在这个世界上所能知道的事情，他全都知道。每一件已经完成了的发明，或者快要完成的发明，他全都知道。但是除此以外的事情他就不知道了，因为一切究竟还是有一个限度。以聪明著名的君主所罗门，也不过只有他一半的聪明。但这位君主还要算是一个非常聪明的人呢。他统治着大自然的一切威力，管理着所有凶猛的精灵。的确，连死神每天早晨都不得不把当天要死的人的名单送给他看。然而所罗门自己也不能不死。住在太阳树上宫殿里的这位法力很大的主人——这位探讨者——就经常在思索这个问题。不管他的智慧比人类要高多少，总有一天他也不免死亡。他知道，他的子孙也会死亡，正如树林里的叶子会枯萎并且化为尘土一样。他看得出，人类会像树上的叶子一样凋谢，为的是好让新的一代来接替。但是叶子一落下来就再也活不转来；它只有化为尘土，或者成为别的植物的一部分。

当死神到来的时候，人会得到一个什么结果呢？死究竟是什么呢？身体消灭了，但是灵魂会怎样呢？它会变成什么呢？它将到什么地方去呢？“到永恒的生命中去，”这是宗教所说的安慰话。但是怎样转变过去呢？人在什么地方生活，同时怎样生活呢？“生活在天上，”虔诚的人说，“我们将要到天上去！”

“到天上去？”这位聪明人重复着这句话说，同时向太阳和星星凝望。

“到天上去！”从这个圆形的地球上看，天和地是一体，是同样的东西。这完全要看一个人在这个旋转的球体上从一个什么角度观察而定。如果他爬到地球上最高山的最高峰，那么他就可以看到，我们在下边所谓澄净透明的东西——“苍天”——不过是漆黑一团。它像一块布似地覆在一切东西上面，而太阳在这种情形下也不过是一个不发光的火球，地球上飘着的不过是一层橙黄的烟雾。肉眼的限制是多么大！灵魂的眼睛所能看到的东西是多么少！与我们最有切身关系的事情，即使智慧最高的圣人也只能看到很微小的一点。

在这宫殿的一个最秘密的房间里藏着世界上一件最伟大的宝物：《真理之书》。这位圣人一页一页地翻着读。这本书谁都可以读，但是只能读几个片断。在许多人的眼中，这本书上的字母似乎都在发抖，人们没有办法把它们拼成完整的字句。某些页上的字迹很淡，很模糊，看起来好像是一无所有的空页。一个人越具有智慧，他就越能读得懂，因此具有大智的人就能读懂得最多。正因为这个缘故，聪明人知道怎样把太阳光和星光跟理智之光和灵魂的潜在力结合起来。在这种混合的强光中，书页上所写的东西在他面前就显得非常清楚。不过有一章叫做《死后的生活》，这里面没有一个字可以看得清楚。这使他感到非常难过。难道他在这世界上找不到一线光明，使他能看清楚《真理之书》上所写的一切东西吗？

他像聪明的国王所罗门一样，懂得动物的语言。他能解释它们所唱的歌和讲的话。但是他并不因此而变得更聪明。他发现了植物和金属的力量——能够治疗疾病和延迟死亡的力量。可是他却找不到制止死亡的办法，他在他所能接触到的一切创造出来的事物之中，希望寻求到一种可以使生命永恒不灭的启示；但是却寻求不到。《真理之书》摆在他面前，但是书页却是一张白纸。基督教在《圣经》里给了他一个关于永恒生命的诺言。但是他希望在自己的书中读到它，当然在这书中他是读不到的。

他有5个孩子，其中4个是男孩子；他们都得到一个最聪明的父亲所能供给他们的教育。另外一个是女孩子；她既美丽，又温柔，又聪明，但她却是一个瞎子。然而这不能算是一个缺点。爸爸和哥哥们都是她的眼睛，而她的敏锐的感觉也能看得见东西。

儿子们离开宫殿大厅的时候，从来不走出从树干伸出的树枝的那个范围。妹妹更不会走远。他们生活在儿时的家里，在儿时的国度里，在美丽、芬芳的太阳树里，是非常幸福的。像所有的孩子一样，他们非常喜欢听故事。爸爸告诉他们许多别的孩子怎么也听不懂的故事。这些孩子聪明的程度，可以与我们中间的许多成年人相比。他把他们在宫殿墙上所看到的一些活动图画——人所做的事情和世界各国所发生的事情解释给他们听——儿子们也希望他们能够到外面去参加别人所做的一切伟大的事情。爸爸告诉他们说，外边的世界是既艰难而又辛苦，跟他们这个美丽的儿时世界是完全两样。

他对他们谈论着真、美和善，而且告诉他们说，这三件东西把世界维系在一起。它们在它们所承担的压力下，凝结成一块宝石。这块宝石的光泽度胜过金刚钻的光泽度。它的光泽就是在上帝的眼中也是非常有价值的。它比什么东西都光亮。它叫做“聪明人的宝石”。他告诉他们说，一个人可以通过创造出来的事物认识上帝；同样，一个人也可通过人类知道“聪明人的宝石”的确存在。他只能告诉他们这一点，他也只知道这一点。这种说法对于别的孩子是很难理解的，不过这些孩子却能够理解。以后别的孩子也可以渐渐理解了。

他们问爸爸，什么叫做真、善、美。他一一解释给他们听。他告诉他们很多事情。还说，上帝用泥土造成人，并且还在这个创造物身上吻了5次——火热的吻，心里的吻，[我们上帝的温柔的吻。]我们现在把这叫做5种感官。通过这些感官，我们可以看见、感觉和理解真、善、美，可以判断它们的价值，保护它们和使它们向前发展。我们从身体到思想，从里到外，[从根到顶，]从肉体到灵魂，都具有这5种感官。

孩子们把这些事情想了很久，他们日夜都在深思。于是最大的哥哥做了一个美丽的梦。奇怪的是，第二个兄弟也做了同样的梦，接着第三个、第四个也做了同样的梦。每个人恰恰梦见同样的东西。每个人都梦见走向广大的世界，找到了“聪明人的宝石”。梦见有一天大清早，他们各骑着一匹快马穿过家里天鹅绒般的绿草地，走进父亲的城堡里去，这宝石就在每个人的额上射出强烈的光辉。当这宝石的祥光射到书页上的时候，书上所描写的关于死后的生活就全都现出来了。但是妹妹却没有梦见走进广大的世界里去：她连想都没有想到。爸爸的家就是她的世界。

“我要骑着马到广大的世界里去！”大哥说。“我要体验实际的生活，我要在人群之间来往。我要遵从善和真，我要用善和真来保护美。只要我一去，许多东西就会改观！”

的确，他的思想是勇敢和伟大的。当我们待在家中一个温暖的角落里的时候，在我们没有到外面遇见荆棘和风雨以前，我们大家都是这个样子。

这5种感官在他和他的几个弟弟身上，里里外外都获得了高度的发展。不过他们每个人都有一种特殊的感官，它的敏锐和发展的程度都超过了其余的4个人。在大哥身上，这是视觉。这对于他有特别的好处。他说，他能看见一切时代，一切国家；他能直接看见地下的宝藏，看见人的心，好像这些东西外面罩着的只不过是一层玻璃。这也就是说，他能看见的东西，不仅仅是脸上所现出的红晕或者惨白，眼睛里的哭泣或者微笑。雄鹿和羚羊陪送他向西走，一直走到边境；野天鹅到这儿来迎接他，然后再向西北飞。他跟着它们走。他现在走到世界辽远的角落，远离他的父亲的国土——一直伸向东、达到世界尽头的国土。

但是他的眼睛因惊奇而睁得多么大啊！要看的东西真是太多。不管他在他父亲的房子里看到的图画多么真实，他现在亲眼看见的许多东西，完全跟他在图画中看到的不同。起初，他的眼睛惊奇得几乎失去辨别的能力，因为美是用许多廉价的东西和狂欢节的一些装饰品显现出来的。但是他还没有完全受到迷惑，他的眼睛还没有失去作用。

他要彻底地、诚实地花一番功夫来认识美、真和善。但是这几样东西在这个世界上是用什么表示出来的呢？他发现，应该属于美的花束，常常被丑夺去了；善没有被人理会；而应该被嘘下台的劣等东西，却被人鼓掌称赞。人们[只是看到名义，而没有看到实质]；只是看到衣服，而没有看到穿衣服的人；只要虚名，不要美德；只是看到地位，而没有看到才能。处处都是这种现象。

“是的，我要认真地来纠正这种现象！”他想。于是他就来纠正了。

不过当他正在追求真的时候，魔鬼来了。它是欺骗的祖先[，而它本身就是欺骗]。它倒很想把这位观察家的一双眼睛挖下来，但是它觉得这直截了当了。魔鬼的手段是很狡猾的。它让他去观察和寻求真，[而且也让他去观察美]和善；不过当他正在沉思地注视他们的时候，魔鬼就把尘埃吹进他的眼睛里——他的两只眼睛里。魔鬼一粒接着一粒地吹，弄得眼睛完全看不见东西——即使最好的眼睛也看不见。魔鬼一直把尘埃吹成一道光。于是这位观察家的眼睛也就失去作用了。这样，他在这个茫茫的大世界里就成了一个瞎子，同时也失去了信心。他对世界和对自己都没有好感。当一个人对世界和对自己都没有好感的时候，那么他的一切也就都完了。

“完了！”横渡大海、飞向东方的野天鹅说。“完了！”飞向东方的太阳树的燕子说。这对于家里的人说来，并不是好消息。

“我想那位‘观察家’的运气大概不太好；”第二个兄弟说。“但是‘倾听者’的运气可能要好些！”这位倾听者的听觉非常敏锐，他甚至连草的生长都能听出来。

他高高兴兴地向家人告别。他带着头等的听觉和满腔的善意骑着马走了。燕子跟着他，他跟着天鹅。他离开了家很远，走到茫茫的世界里去。

太好了就吃不消——他现在对这句话有了体会。他的听觉太敏锐。他不仅能听到草生长，还能听到每个人的心在悲哀或快乐时的搏动。他觉得这个世界好像一个钟表匠的大工作室，里面所有的钟都在“滴答！滴答！”地响，所有的屋顶上的钟都在敲着：“叮当！叮当！”嗨，这真叫人吃不消！不过他还是尽量地让他的耳朵听下去。最后，这些吵声和闹声实在太厉害，弄得人怎么也支持不了。这时就有一群60岁的野孩子——人不应该以年龄来判断——到来了。他们狂叫了一阵子，使人不禁要发笑。但是这时“谣言”就产生了。它在屋子、大街和小巷里流传着，一直流传到公路上去。“虚伪”高声叫喊起来，想当首领。愚人帽上的铃铛响起来，自称是教堂的钟声。这些噪音弄得“倾听者”太吃不消了。他马上用指头塞住两个耳朵。但是他仍然能听到虚伪的歌声，邪恶的喧闹声，以及谣言和诽谤。不值半文钱的废话从嘴里飞溅出来，吵嚷不休。里里外外都是号叫、哀鸣和喧闹。请上帝大发慈悲！他用手指把耳朵塞得更紧，更深，弄得后来把耳鼓都顶破了。现在他什么也听不见了。他也听不见美、真和善的声音，因为听觉是通到他的思想的一座桥梁。他现在变得沉默起来，怀疑起来。他什么人也不相信；最后连自己也不相信了——这真是一件非常不幸的事情，他再也不想去找那块宝贵的宝石，把它带到家里。他完全放弃了这个念头，也放弃了自己——这是最糟糕的事情。飞向东方的鸟儿带着这个消息，送到太阳树里的父亲的城堡里去。[那时没有邮政，因此也没有回信。]“我现在要试一试！”第三个兄弟说。“我有一个很敏锐的鼻子！”

这话说得不太雅观，但是他却这样说了，你不得不承认他是这样一个人物。他的心情老是很好。他是一个诗人，一个真正的诗人。有许多事情他说不出来，但是唱得出来。有许多东西他比别人感觉得早些。

“人家心中想象的事情我都可以嗅得出来！”他说。他有高度发达的嗅觉；这扩大了他对于美的知识。

[“有的人喜欢苹果香，有的人喜欢马厩的气味！”他说。]“在美的领域里，每一种气味都有它的群众。有的人喜欢酒店的那种气味，包括冒烟的蜡烛、酒和廉价烟草的混合气味。有的人喜欢坐在强烈的素馨花香中，或者把浓郁的丁香花油喷得满身都是。有的人喜欢寻找清新的海风，有的人喜欢登最高的山顶，俯视下面那些忙碌的众生。”

这是他说的话。看样子好像他从前曾经到过这茫茫的大世界，好像他曾经跟人有过来往，而且认识他们。不过这种知识是从他的内心产生的，因为他是一个诗人——这是当他在摇篮里的时候，我们的上帝赐给他的一件礼物。

他告别了藏在太阳树里的父母的家。他在故乡美丽的风景中步行出去，但是当他一走出了边境以后，就骑上一只鸵鸟，因为鸵鸟比马跑得快些。后来当他看到一群野天鹅的时候，就爬到一只最强壮的野天鹅的背上。他喜欢换换口味。他飞过大海，飞向一个拥有大树林、深湖、雄伟的山和美丽的城市的、陌生的国家。他无论向什么地方走，总是似乎觉得太阳在田野上跟着他。每一朵花，每一个灌木丛，都发出一种强烈的香气，因为它们知道一位爱护它们和了解它们的朋友和保护者就在它们附近。一丛凋零的玫瑰花也竖起枝子，展开叶儿，开出最美丽的花来。每个人都可以看得见它的美，甚至树林里潮湿的黑蜗牛也注意到它的美。

“我要在这朵花上留下一点纪念！”蜗牛说。“我要在花上吐一口唾沫，因为我没有别的东西！”

“世界上的美的东西的命运就是这样！”诗人说。

于是他唱了一首关于它的歌，是用他自己特有的一种调子唱的；但是谁也不听。因此他送给一位鼓手两个银毫和一根孔雀毛，叫他把这支歌编成拍子，在这城市的大街小巷中用鼓把它传播出去。大家都听到了，而且还听得懂——它的内容很深奥！诗人唱着关于美、真和善的歌。人们在充满了蜡烛烟味的酒店中，在新鲜的草原上，在树林里，在广阔的海上听着他的歌。看样子，这位兄弟的运气要比其他的两位好得多。

但是魔鬼却对此很生气，于是它立刻着手吹起香粉，燃起香烟。它的手段实在是非常高明，这些烟的气味连安琪儿都能给迷住，一个可怜的诗人当然更不在话下。魔鬼是知道怎样对付这种人的。它用香烟把这个诗人层层包住，把他弄得昏头昏脑，结果他忘掉了他的任务和他的家，最后他把自己也忘掉了。他在烟雾中死去了。

当所有的小鸟听到这个消息的时候，都感到非常伤心。它们有三天没有唱歌。树林里的黑蜗牛变得更黑——这并不是因为它伤心，而是因为它嫉妒。

“香烟应该是为我而焚的，”它说，“因为他的这首最驰名的、叫做‘世事’的击鼓歌是受了我的启发而写的，玫瑰花上的粘液就是我吐出来的！我可以提出证明。”

不过这件消息没有传到诗人在印度的家里，因为所有的鸟儿三天没有唱歌。当哀悼期结束以后，它们就感到非常悲痛，它们甚至忘记了自己是为什么人而哭。事情就是这样！

“现在我要到外面的世界上去，像别的兄弟一样远行！”第四个兄弟说。

他像刚才说的那个兄弟一样，心情也非常好；不过他并非诗人。因此他的心情好是理所当然。这两个兄弟使整个宫殿充满了快乐，但是现在连这最后的快乐也要没有了。视觉和听觉一直被认为是人类最重要的两种感官，所以谁都希望这两种感官变得敏锐。其余的三种感官一般都认为是不太重要的。不过这位少爷却不是如此想法。他尤其注重从各方面培养他的味觉，而他的味觉非常强烈，范围也广。凡是放进嘴里和深入心里的东西，都由它来控制。因此罐子里和锅里的东西，瓶子里和桶里的东西，他都要尝一下。他说，这是他的工作中的粗活儿。对于他来说，每个人都是一个炒菜的锅，每个国家是一个庞大的厨房——思想的厨房。

“这是一件细致的事情，”他说。他现在就要到外面的世界去研究一下，究竟它细致到什么程度。

“可能我的运气要比我的几个哥哥好些！”他说。“我要去了。但是我用什么工具去旅行呢？人们发明了气球没有？”他问他的父亲。这个老头儿知道已经发明过的和快要发明的一切东西，不过气球还没有人发明出来，汽船和铁路也没有发明出来。

“好吧，那么我就乘气球吧！”他说。“我的父亲知道怎样制造它，怎样驾驶它，[我将要学习使用它]。现在还没有谁把它发明出来，因此大家会认为它是一个空中幻影。我用过气球以后，就把它烧掉。因此你必须给我一些下次发明的零件——也就是所谓化学火柴！”

他所需要的东西他都得到了。于是他就飞走了。鸟儿陪着他飞了一程——比陪着其他几个兄弟飞得远。它们很想看看，这次飞行会有一个什么结果。鸟儿越来越多，因为它们都很好奇：它们以为现在飞行的这个家伙是一只什么新的鸟儿。是的，现在他的朋友倒是不少！天空都被这些鸟儿遮黑了。它们像一大块乌云似地飞来，像飞在埃及国土上的蝗虫。他就是这样向广大的世界里飞去的。

“东风是我的好朋友，是帮助我的人，”他说。

“你是指东风和西风吗？”风儿说。“我们两个人一同合作，否则你就不会飞到西北方来了！”

但是他却没有听到风儿说的话，因此这等于不说。鸟儿现在也不再陪着他飞了。当它们的数目一多的时候，就有好几只对于飞行感到厌烦起来。这简直是小题大做！它们这样说，他的脑子里装的完全是一堆幻想。“跟他一起飞毫无道理，完全是浪费！完全是胡闹！”于是它们就都回去了，全体都回去了。

气球在一个最大的城市上空降落。气球的驾驶人在最高的一点停下来——在教堂的尖塔顶上。气球又升起来了；这种事情实在不应该发生。它究竟要飞到什么地方去呢，谁也不知道；不过这也没有什么了不起的关系，因为它还没有被人发明出来。

他坐在教堂的尖塔顶上。身边再没有什么鸟儿在飞，因为它们对他感到厌烦，而他对它们也感到厌烦。

城里所有的烟囱都在快活地冒烟。

“这都是为你而建立起来的祭坛！”风儿说。它想对他说点愉快的事情。

他目空一切地坐在那上面，俯视着街上的人群。有一个人走过去，对于自己的钱包感到骄傲；另一个对于悬在自己腰上的钥匙感到得意，虽然他并没有锁着什么宝贵的东西。还有一个人对自己虫蛀了的上衣感到骄傲，另外还有一个人觉得他那个无用的身躯很了不起。

“这全是虚荣！我必须赶快爬下去，把手指伸进罐子里，尝尝里面的味道！”他说。“但是我还不如在这儿坐一会儿。风吹在我的背上怪舒服的[——这是一桩很大的快事。]风吹多久，我就坐多久。我要在这里休息一会儿。懒人说，一个人的事情多，就应该在早晨多睡一会儿。不过懒是万恶之本，而我们家里并没有什么恶事。[我敢于这样说，所有的人也这样说。]风吹多久，我就要在这儿坐多久。我喜欢这味道。”

于是他就坐下来，不过他是坐在风信鸡上，而风信鸡是随着他转的，因此他以为风向一直没有变。他坐着，而且可以一直坐下去欣赏风吹的滋味。

但是在印度，太阳树里的宫殿是空洞和寂寞的，因为那儿的几个兄弟就这样一个接着一个地离去了。

“他们的遭遇并不好！”父亲说。“他们永远也不会把那颗亮晶晶的宝石拿回来。那不是我能够获得的。他们都走了，死去了！”

他低下头来读着《真理之书》。书页上写着关于死后生活的问题。不过他什么也看不见，什么也不知道。

他的盲目的女儿是他唯一的安慰和快乐。她对他怀着真诚的感情。为了他的快乐和安宁，她希望那颗宝石能够寻到，带回家来。她悲哀地、渴望地思念着她的几个哥哥，他们在什么地方呢？他们住在什么地方呢？她希望能够在梦中见到他们，不过说来也奇怪，即使在梦中她也见不到他们。最后她总算做了一个梦，听到了几个哥哥的声音。他们在外面广大的世界里呼唤她。她不得不走出去，走得很远。但是又似乎觉得她仍然在父亲的屋子里。她没有遇见几个哥哥，不过她觉得手上有火在烧。但是火烧得并不痛，原来那颗亮晶晶的宝石就在她的手上。她要把它送给她的父亲。

当她醒来以后，有一忽儿还觉得手中捏着那颗宝石。事实上，她捏着的是纺车的把手。她经常在漫漫长夜里纺纱。她在纺锤上纺出了一根比最细的蜘蛛丝还要细的线。肉眼是看不见这根线的。她用眼泪把它打湿了，因此它比锚索还要结实。她从床上爬起来，下了一个决心，要把这个梦变成真事。

这正是黑夜，她的父亲还在睡觉。她吻了他的手。她拿起纺锤，把那根线的一端联在父亲的屋子上。的确，要不是这样做，她这样一个瞎子将永远不会找到家的。她必须紧紧地捏着这根线，而且必须依靠它，自己和别人都是靠不住的。她从太阳树上摘下4片叶子，委托风和雨把它们作为她的信和问候带给她的4个哥哥，因为她怕在这广阔的大世界里遇不见他们。

她这个可怜的小瞎子，她在外面的遭遇是怎样的呢？她有那根看不见的线可以作为依靠。她有哥哥们全都缺少的一种官能：敏感性。有了这种敏感性，她的手指就好像是眼睛，她的心就好像是耳朵。

她一声不响地走进这个熙熙攘攘的、忙忙碌碌的新奇的世界。她走到的地方，天空就变得非常明朗。她可以感觉到温暖的太阳光。虹从乌黑的云层里现出来，悬在蔚蓝色的天空上。她听见鸟儿在唱着歌；她能够闻到橙子和苹果园的香气。这种香气是那么强烈，她几乎觉得自己尝到了果子的味道。她听到柔和的音调和美妙的歌声，但是她也听到号哭和吼叫。思想和判断彼此起了不调和的冲突。人的思想和感情在她的心的最深处发出回响。这形成一个合唱：

人间的生活不过是一个幻影——

一个可以使我们哭泣的黑夜！

但是另外一支歌又升起来了：

人间的生活是一个玫瑰花丛，

充满了太阳光，充满了欢乐。

接着又有一个这样痛苦的调子唱出来了：

每个人只是为自己打算，

我们多少次都认识到了这个真理。

于是来了一个响亮的回答：

爱的河流在不停地流，

在我们人间的生活中流！

她听到了这样的话语：

世上的一切都是非常渺小，

无论什么东西，有利必有弊。

但是她又听到安慰的声音：

世上伟大和善良的东西不知多少，

只是一般的人很难知道！

有时从各处飘来一阵嘲讽的曲调

笑吧，把一切东西当作一个玩笑！

笑吧，跟犬吠声一起发笑！

但是盲女子的心中有另外一个更响的歌声：

依靠你自己，依靠上帝，

上帝的意志总会实现，[阿门]！

在所有的男人和女人、老年人和少年人的心中，只要她一到来，真、美、善的光辉就闪耀起来了。她走到哪里——在艺术家的工作室里也好，在金碧辉煌的大厅里也好，在机声隆隆、拥挤不堪的工厂里也好——哪里就似乎有太阳光射进来，有音乐奏起来，有花香喷来，枯叶子也似乎得到了新鲜的露水。

但是恶魔却不喜欢这种情况。它的狡猾超过了不只万人；它总有办法达到它的目的。它走到沼泽地上去，它收集一大堆死水的泡沫，它在这些泡沫上注入7倍以上的谎言的回音，使这些谎言更有力量。于是它尽量收集许多用钱买来的颂词和骗人的墓志铭，把这些东西捣碎，再放进“嫉妒”哭出来的眼泪中煮开，然后再加上一位小姐的干枯的脸上的胭脂。它把这些东西塑成一个姑娘。她在体态和动作上跟那个虔诚的盲女子是一模一样——人们把她叫做“温柔的、真诚的安琪儿”。魔鬼的巧计就这样成功了。世人都不知道，她们之中究竟哪一个是真的。的确，世人怎么能够知道呢？

依靠你自己，依靠上帝，

上帝的意志总会实现[阿门]！

盲女满怀信心地唱着这支歌。她把她从太阳树上摘下的那4片叶子交给风雨，作为她带给她哥哥们的信和问候。她相信，这些信一定能够到达他们的手里，同时那颗宝石也一定找得到，这颗宝石的光辉将会超过世上一切的光辉；它将从人的额上一直射到她的父亲的宫殿里去。

“射到父亲的屋子里去，”她重复着说。

“是的，宝石在这个世界上是存在的；这一点我可以保证，而我带回家去的将不只是这个保证。我感到它在我紧握的手里发光，膨胀！一毫一厘的真理，不管它是怎样微小，只要锐利的风能把它托起，向我吹来，我就要把它捡起，珍藏起来。我要让一切美丽东西的香气渗进它里面去——而世界上美的东西，即使对于一个盲女子说来，也是多得不可胜数。我还要把善良的心的搏动声也加进去。我现在得到的不过是一颗尘埃，然而它却是我们正在寻找的那块宝石的尘埃。我有很多这样的尘埃——我满把都是这样的尘埃。”

于是她把手伸向她的父亲。她立刻就回到家里来了。她是骑在思想的翅膀上回到家里来的。但是她一直没有放弃连结着她的家的那根看不见的线。

恶魔的威力以暴风雨的迅猛向太阳树袭来，像狂风似地闯进敞开着的大门，一直闯进藏着《真理之书》的秘室。

“暴风会把它吹走！”父亲惊叫着，同时紧握着她伸着的手。

“决不可能！”她满怀信心地说。“吹不走的！我在我的灵魂中已经感觉到了那种温暖的光线！”

这时父亲看到了一道强烈的光。这光是从她手中那些尘埃上射出来的。它射到《真理之书》的那些空白页上——那上面应该写着这样的话：永恒的生命一定是存在的。但是在这耀眼的光中，书页上只看到两个字：信心。

那4个哥哥又回到家里来了。当那4片绿叶子落到他们胸口上的时候，他们就渴望回家。这种心情把他们引回家来。他们现在回来了；候鸟、雄鹿、羚羊和树林中的一切动物也跟着他们一起来了，因为它们也想分享他们的欢乐。[只要可能的话，它们为什么不来分享呢？]

我们常常看到，当一丝太阳光从门上的隙缝里射进一间充满灰尘的房间里的时候，就有一根旋转的灰尘的光柱。这不能算是一股平凡、微小的灰尘，因为跟它的美比起来，甚至天空的彩虹都显得缺少生气。同样，从这书页上，从“信心”这光辉的字上，每一颗真理的微粒，带着真的光彩和善的音调，射出比黑夜里照着摩西带领以色列人穿过沙漠走向迦南的火炬还要强烈的光来。无限的希望之桥就是从“信心”这两个字开始的[——而这是一座把我们引向无限博爱的桥]。

这篇故事首先发表在1859年哥本哈根出版的《丹麦大众历书》上。这是一篇寓言意味很浓的作品，企图探讨人所共知的“真”、“善”、“美”这三个美学伦理学的概念的实质。4个聪明的兄弟花了很大的气力去追求这种实质，但越追越糊涂，最后无结果而终，倒是那个双目失明的小妹妹领悟到了“真”、“善”、“美”的真谛，那就是“信心”：“依靠你自己，依靠上帝，上帝的意志总会实现，[阿门]！”当然这个概念也是很抽象的，但安徒生既然提出了这样一个问题，他只能作这样的解答——最后还是回到“上帝”身上。这是安徒生所有童话作品中唯一企图以哲学的概念来阐述一个他自己也不是很有把握的问题。关于这篇作品他在手记中写道：“多年以来我企图使所谓‘童话圈子的全部辐射线’，发挥作用。因此当有一个新的思想或感觉在我心中出现，而我就照习惯开始动笔的时候，我忽然想改变一种方式，采取一种新的写法。为此，在《聪明人的宝石》中我就采用了一种东方形式，盖上了寓言的强烈印记。我曾为此受到指责，说我的童话在向哲学的方向倾斜，而这超越了我的创作范围。在这篇文章中情况特别明显。”


SOUP ON A SAUSAGE-PEGI

Ⅰ

“THAT was a remarkably fine dinner yesterday，”Bo－served an old Mouse of the female sex to another who had not been at the festive gathering．“I sat number twenty-one from the old Mouse King，so that I was not hadly placed．Should you like to hear the order of the banquet？The courses were very well arranged—mouldy bread，bacon rind，tallow candle，and sausage—and then the same dishes over again from the beginning：it was just as good as having two banquets on end．There was as much joviality and agreeable jesting as in the family circle．Nothing was left but the pegs at the ends of the sausages．And the discourse turned upon these；and at last the expression，‘Soup on a sausage-peg，’was mentioned．Every one had heard the proverb，but no one had ever tasted the sausage-peg soup，much less knew how to prepare it．A capital toast was drunk to the inventor of the soup，and it was said he deserved to be a relieving officer．Was not that witty？And the old Mouse King stood up，and promised that the young mouse who could best prepare that soup should be his queen；and a year was allowed for the trial．”

“That was not at all bad，”said the other Mouse；“but how does one prepare this soup？”

“Ah，how is prepared？”That is just what all the young female nuce，and the old ones too，are asking．They would all very much like to be queen；but they don't want to take the trouble to go out into the world to learn how to prepare the soup，and that they would certainly have to do．But every one has not the gift of leaving the family circle and the chimney corner．Away from home one can't get cheese rinds and bacon every day．No，one must bear hunger，and perhaps be eaten up alive by a cat．”

Such were no doubt the thoughts by which most of them were scared from going out to gain information．Only four Mice announced themselves ready to depart．They were young and brisk，but poor．Each of them would go to one of the four quarters of the globe，and then it was a question which of them was favoured by fortune．Every one took a sausage-peg，so as to keep in mind the object of the journey．This was to be their pilgrim's staff．

It was at the beginning of May that they set out，and they did not return till the May of the following year；and then only three of them appeared．The fourth did not report herself，nor was there any intelligence of her，though the day of trial was close at hand．

“Yes，there's always some drawback in even the pleasantest affair，”said the Mouse King．

And then he gave orders that all mice within a circuit of many miles should be invited．They were to assemble in the kitchen，the three travelled Mice stood in a row by themselves，while a sausage-peg，shrouded in crape，was set up as a memento of the fourth，who was missing．No one was to proclaim his opinion before the three had spoken and the Mouse King had settled what was to be said fur－ther．And now let us hear．

Ⅱ WHAT THE FIRST LITTLE MOUSE

HAD SEEN AND LEARNED

IN HER TRAVELS

“When I went out into the wide world，”said the little Mouse，“I thought，as many think at my age，that I had already learned everything；but that was not the case．Years must pass before one gets so far．I went to sea at once．I went in a ship that steered towards the north．They had told me that the ship's cook must know how to manage things at sea；but it is easy enough to manage things when one has plenty of sides of bacon，and whole tubs of salt pork，and mouldy flour．One has delicate living on board；but one does not learn to prepare soup on a sausage-peg．We sailed along for many days and nights；the ship rocked fearfully，and we did not get off without a wetting．When we at last reached the port to which we were bound，I left the ship；and it was high up in the far north．

It is a wonderful thing，to go out of one's own corner at home，and sail in a ship，where one has a sort of corner too，and then suddenly to find oneself hundreds of miles away in a strange land．I saw great pathless forests of pine and birch，which smelt so strong that I sneezed，and thought of sausage．There were great lakes there too．When I came close to them the waters were quite clear，but from a distance they looked black as ink．White swans floated upon them：I thought at first they were spots of foam，they lay so still；but then I saw them walk and fly，and I recognized them．They belong to the goose family—one can see that by their walk；for no one can deny his parentage．I kept with my own kind．I associated with the forest and field mice，who，by the way，know very little，especially as regards cookery，though this was the very thing that had brought me abroad．The thought that soup might be boiled on a sausage-peg was such a startling idea to them，that it flew at once from mouth to mouth through the whole forest．They declared the problem could never be solved；and little did I think that there，on the very first night，I should be initiated into the method of its preparation．It was in the height of summer，and that，the mice said，was the reason why the wood smelt so strongly，and why the herbs were so fragrant，and the lakes so clear and yet so dark，with the white swans on them．

“On the margin of the wood，among three or four houses，a pole as tall as the mainmast of a ship had been erected，and from its summit hung wreaths and ribbons：this was called a maypole．Men and maids danced round the pole，and sang as loudly as they could，to the violin of the fiddler．There were merry doings at sundown and in the moonlight，but I took no part in them—what has a little mouse to do with a May dance？I sat in the soft moss and held my sausage-peg fast．The moon shone especially upon one spot，where a tree stood，covered with moss so fine that I may almost venture to say it was as fine as the skin of the Mouse King；but it was of a green colour，so that it was a great relief to the eye．

“All at once，the most charming little people came marching forth．They were only tall enough to reach to my knee．They looked like men，but were better proportioned：they called themselves elves，and had delicate clothes on，of flower leaves trimmed with the wings of flies and gnats，which had a very good appearance．Directly they appeared，they seemed to be seeking for something—I knew not what；but at last some of them came towards me，and the chief pointed to my sausage-peg，and said，‘That is just such a one as we want—it is pointed—it is capital！’and the longer he looked at my pilgrim's staff the more delight-ed he became．

“‘I will lend it，’I said，‘but not to keep．’

“‘Not to keep！'they all repeated；and they seized the sausage-peg，which I gave up to them，and danced away to the spot where the fine moss grew；and here they set up the peg in the midst of the green．They wanted to have a maypole of their own，and the one they now had，seemed cut out for them；and they decorated it so that it was beautiful to behold．

“First，little spiders spun it round with gold thread，and hung it all over with fluttering veils and flags，so finely woven，bleached so snowy white in the moonshine，that they dazzled my eyes．They took colours from the butterfly's wing，and strewed these over the white linen，and flowers and diamonds gleamed upon it，so that I did not know my sausage-peg again：there is not in all the world such a maypole as they had made of it．And now came the real great party of elves．They were quite without clothes，and looked as dainty as possible；and they invited me to be present；but I was to keep at a distance，for I was too large for them．

“And now began such music！It sounded like thousands of glass bells，so full，so rich，that I thought the swans were singing．I fancied also that I heard the voice of the cuckoo and the blackbird，and at last the whole forest seemed to join in．I heard children's voices，the sound of bells，and the song of birds；the most glorious melodies—and all came from the elves' maypole，namely，my sausage－peg．I should never have believed that so much could come out of it；but that depends very much upon the hands into which it falls．I was quite touched．I wept，as a little mouse may weep，with pure pleasure．

“The night was far too short；but it is not longer up yonder at that season．In the morning dawn the breeze began to blow，the mirror of the forest lake was covered with ripples，and all the delicate veils and flags fluttered away in the air．The waving garlands of spiders’ web，the hanging bridges and balustrades，and whatever else they are called，flew away as if they were nothing at all．Six elves brought me back my sausage－peg，and asked me at the same time if I had any wish that they could gratify；so I asked them if they could tell me how soup was made on a sausage-peg．

“‘How we do it？’asked the chief of the elves，with a smile．‘Why，you have just seen it．I fancy you hardly knew your sausage－peg again？’

“‘You only mean that as a joke，’I replied．And then I told them in so many words，why I had under－taken a journey，and what hopes were founded on it at home．‘What advantage，’I asked，‘can it be to our Mouse King，and to our whole powerful state，from the fact of my having witnessed all this festivity？I cannot shake it out of the sausage－peg，and say，‘Look，here is the peg，now the soup will come．’that would be a dish that could only be put on the table when the guests had dined．’

“Then the elf dipped his little finger into the cup of a blue violet，and said to me，

“‘See here！I will anoint your pilgrim's staff；and when you go back home to the castle of the Mouse King，you have but to touch his warm breast with the staff，and violets will spring forth and cover its whole staff，even in the coldest winter-time．And so I think I've given you something to carry home，and a little more than something！’

But before the little Mouse said what this“something more”was，she stretched her staff out towards the King's breast，and in very truth the most beautiful bunch of violets burst forth；and the scent was so powerful that the Mouse King incontinently ordered the mice who stood nearest the chimney to thrust their tails into the fire and create a smell of burning，for the odour of the violets was not to be borne，and was not of the kind he liked．

“But what was the ‘something more’，of which you spoke？”asked the Mouse King．

“Why，”the little Mouse answered，“I think it is what they call effect！”and herewith she turned the staff round，and Loa！there was not a single flower to be seen upon it；she only held the naked skewer，and lifted this up like a music baton．“‘Violets，’the elf said to me，‘are for sight，and smell，and touch．Therefore it yet remains to provide for hearing and taste！’”

And now the little Mouse began to beat time；and music was heard，not such as sounded in the forest among the elves，but such as is heard in the kitchen．There was a bubbling sound of boiling and roasting；and all at once it seemed as if the sound were rushing through every chimney，and pots or kettles were boiling over．The fire-shovel hammered upon the brass kettle，and then，on a sudden，all was quiet again．They heard the quiet subdued song of the tea－kettle，and it was wonderful to hear—they could not quite tell if the kettle were beginning to sing or leaving off；and the little pot simmered，and the big pot simmered，and neither cared for the other：there seemed to be no reason at all in the pots．And the little Mouse flourished her baton more and more wildly；the pots foamed，threw up large bubbles，boiled over，and the wind roared and whistled through the chimney．Oh！it became so terrible that the little Mouse lost her stick at last．

“That was a heavy soup！”said the Mouse King．“Shall we not soon hear about the preparation？”

“That was all，”said the little Mouse，with a bow．

“That all！Then we should be glad to hear what the next has to relate，”said the Mouse King．

Ⅲ WHAT THE SECOND LITTLE

MOUSE HAD TO TELL

“I was born in the palace library，”said the second Mouse．“I and several members of our family never knew the happiness of getting into the dining-room，much less into the store-room；on my journey，and here today，are the only times I have seen a kitchen．We have indeed of-ten been compelled to suffer hunger in the library，but we got a good deal of knowledge．The rumour penetrated even to us，of the royal pnize offered to those who could cook soup upon a sausage-peg；and it was my old grandmother who thereupon ferreted out a manuscript，which she certainly could not read，but which she had heard read out，and in which it was written：‘Those who are poets can boil soup upon a sausage-peg．'she asked me if I were a poet．I felt quite innocent of that，and then she told me I must go out，and manage to become one．I again asked what was required for that，for it was as difficult for me to find that out as to prepare the soup；but grandmother had heard a good deal of reading，and she said that there things were especially necessary：‘Understanding，imagination，feeling—if you can go and get these into you，you are a poet，and the sausage-peg affair will be quite easy to you．’

“And I went forth，and marched towards the west，away into the wide world，to become a poet．”

“Understanding is the most important thing in every affair．I knew that，for the two other things are not held in half such respect，and consequently I went out first to seek understanding．Yes，where does that dwell？‘Go to the ant and be wise，'said the great King of the Jews；I knew that from the library；and I never stopped till I came to the first great ant－hill，and there I placed myself on the watch，to become wise．

“The ants are a respectable people．They are under－standing itself．Everything with them is like a well－worked sum，that comes right．To word and to lay eggs，they say，is to live while you live，and to provide for posterity；and accordingly that is what they do．They were divided into the clean and the dirty ants．The rank of each is indicated by a number，and the ant queen is number ONE；and her view is the only correct one，she has absorbed all wisdom；and that was important for me to know．

She spoke so much，and it was all so clever，that it sounded to me like nonsense．She declared her ant－hill was the loftiest thing in the world；though close by it grew a tree，which was certainly loftier，much loftier，that could not be denied，and therefore it was never mentioned．One evening an ant had lost herself upon the tree；she had crept up the stem—not up to the crown，but higher than any ant had climbed until then；and when she turned，and came back home，she talked of something far higher than the ant－hill that she had found；but the other ants considered that an insult to the whole community，and consequently she was condemned to wear a muzzle，and to continual solitary confinement．

“But a short time．afterwards another ant got on the tree，and made the same journey and the same discovery：and this one spoke about it with caution and indefiniteness，as they said；and as，moreover，she was one of the pure ants and very much respected，they believed her；and when she died they erected an egg-shell as a memorial of her，for they had a great respect for the sciences．”

I saw，”continued the little Mouse，“that the ants are always running to and fro with their eggs on their backs．One of them once dropped her egg；she exerted herself greatly to pick it up again，but she could not succeed．Then two others came up，and helped her with all their might，in so much that they nearly dropped their own eggs over it；but then they stopped helping at once，for each should think of himself first—the ant queen had declared that by so doing they exhibited at once heart and under-standing．

“These two qualities，”she said，“place us ants on the highest step among all reasoning beings．Understand－in must and shall be the predominant thing，and I have the greatest share of understanding．”And so saying，she raised herself on herself on her hind legs，so that she was easily to be recognized．I could not be mistaken，and I ate her up．Go to the ant and be wise—and I had got the queen！

“I now proceeded nearer to the before－mentioned lofty tree．It was an oak，and had a great trunk and a far－spreading top，and was very old．I knew that a living be－in dwelt here，a Dryad as it is called，who is born with the tree，and dies with it．I had heard about this in the library；and now I saw an oak tree and an oak girl．She uttered a piercing cry when she saw me so near．Like all females，she was very much afraid of mice；and she had more ground for fear than others，for I might have gnawed through the stem of the tree on which her life depended．I spoke to her in a friendly and intimate way，and bade her take courage．And she took me up in her delicate hand；and when I had told her my reason for coming out into the wide world，she promised me that perhaps on that very evening I should have one of the two treasures of which I was still in quest．“She told me that Phantasy was her very good friend，that he was beautiful as the god of love，and that he rested many an hour under the leafy boughs of the tree，which then rustled more strongly than ever over the pair of them．He called her his Dryad，she said，and the tree his tree，for the grand gnarled oak was just to his taste，with its root burrowing so deep in the earth and the stem and crown rising so high out in the fresh air，and knowing the beating snow，and the sharp wind，and the warm sunshine，as they deserve to be known．‘Yes，'the Dryad continued，‘the birds sing aloft there and tell of strange countries；and on the only dead bough the stork has built a nest which is highly ornamental，and，more－over，one gets to hear something of the land of the pyramids．All that is very pleasing to Phantasy；but it is not enough for him：I myself must tell him of life in the woods．when I was little，and the tree such a delicate thing that a stinging-nettle overshadowed it—and I have to tell everything，till now that the tree is great and strong．Sit you down under the green woodruff，and pay attention；and when Phantasy cornes，I shall find an opportunity to pinch his wings，and to pull out a little feather．Take that—no better is given to any poet—and it will be enough for you！’

“And when Phantasy came the feather was plucked，and I seized it，”said the little Mouse．“I held it in water，till it grew soft．It was very hard to digest，but I nibbled it up at last．It is not at all easy to gnaw oneself into being a poet，there are so many things one must take into oneself．Now I had these two things，imagination and understand－in，and through these I knew that the third was to be found in the library；for a great man has said and written that there are romances whose sole and single use is that they relieve people of their superfluous tears，and that they are，in fact，like sponges sucking up human emotion．I remembered a few of these old books，which had always looked especially palatable，and were much thumbed and very greasy，having evidently absorbed a great deal of feel-in into themselves．

“I betook myself back to the library，and devoured nearly a whole novel—that is，the essence of it，the soft part，for I left the crust or binding．When I had digested this，and a second one in addition，I felt a stirring within me，and I ate a bit of a third romance，and now I was a poet．I said so to myself，and told the others also．I had headache，and stomach－ache，and I can't tell what aches besides．I began thinking what kind of stories could be made to refer to a sausage－peg；and many pegs came into my mind—the ant queen must have had a particularly fine understanding．I remembered the man who took a white peg in his mouth，and then both he and the peg were invisible．I thought of being screwed up a peg，of standing on one's own pegs，and of driving a peg into one's own coffin．All my thoughts ran upon pegs；and when one is a poet （and I am a poet，for I have worked most terribly hard to become one）a person can make poetry on these subjects．I shall therefore be able to wait upon you every day with a poem or a history—and that's the soup I have to offer．”

“Let us hear what the third has to say，”said the Mouse King．

“Peep！peep！”was heard at the kitchen door，and a little Mouse—it was the fourth of them，the one whom they looked upon as dead—shot on like an arrow．She toppled the sausage－peg with the crape covering over．She had been running day and night，and had travelled on the railway，in the goods train，having watched her opportunity，and yet she had almost come too late．She pressed forward，looking very much rumpled，and she had lost her sausage-peg，but not her voice，for she at once took up the word，as if they had been waiting only for her，and wanted to hear none but her，and as if everything else in the world were of no consequence．She spoke at once，and spoke fully：she had appeared so suddenly that no one found time to object to her speech or to her，while she was speaking．And now let us hear her．

Ⅳ WHAT ThE FOURTH MOUSE，

WHO SPOKE BEFORE THE

THIRD HAD SPOKEN，HAD TO TELL

“I went immediately to the largest town，”she said；“the name has escaped me—I have a bad memory for names．From the railway I was carried，with some confiscated goods，to the council－house，and there I ran into the dwelling of the jailer．The jailer was talking of his prisoners，and especially of one，who had spoken unconsidered words．These words had given rise to others，and these latter had been written down and recorded．

“‘The whole thing is soup on a sausage－peg，’said the jailer；‘but the soup may cost him his neck．’

“Now，this gave me an interest in the prisoner，”continued the Mouse，“and I watched my opportunity and slipped into his prison—for there's a mouse－hole to be found behind every locked door．The prisoner looked pale，and had a great beard and bright sparkling eyes．The lamp smoked，but the walls were so accustomed to that，that they grew none the blacker for it．The prisoner scratched pictures and verses in white upon the black ground，but I did not read them．I think he found it tedious，and I was a welcome guest．

“He lured me with bread crumbs，with whistling，and with friendly words：he was glad to see me，and I got to trust him，and we became friends．He shared with me his bread and water，gave me cheese and sausage；I lived well，but I must say that it was especially the good society that kept me there．He let me run upon his hand，his arm，and into his sleeve；he let me creep about in his beard，and called me his little friend．I really got to love him，for these things are reciprocal．I forgot my mission in the wide world，forgot my sausage－peg in a crack in the floor—it's lying there still．I wished to stay where I was，for if I went away the poor prisoner would have no one at all，and that's having too little，in this world．I stayed，but he did not stay．He spoke to me very mourn－fully the last time，gave me twice as much bread and cheese as usual，and kissed his hand to me；then he went away，and never came back．I don't know his history．

“‘Soup on a sausage－peg！’said the jailer，to whom I now went；but I should not have trusted him．He took me in his hand，certainly，but he popped me into a cage，a treadmill．That's a horrible engine，in which you go round and round without getting any farther；and people laugh at you into the bargain．

“The jailer's granddaughter was a charming little thing，with a mass of curly hair that shone like gold，and such merry eyes，and such a smiling mouth！

“‘You poor little mouse，’she said，as she peeped into my ugly cage；and she drew out the iron rod，and forth I jumped to the window board，and from thence to the roof spout．Free！free！I thought only of that，and not of the goal of my journey．

“It was dark，and night was coming on．I took up my quarters in an old tower，where dwelt a watchman and an owl．I trusted neither of them，and the owl least．That is a creature like a cat，who has the great failing that she eats mice．But one may be mistaken，and so was I，for this was a very respectable，well－educated old owl：she knew more than the watchman，and as much as I．The young owls were always making a racket；but‘Do not make soup on a sausage－peg’ were the hardest words she could prevail on herself to utter，she was so fondly attached to her family．Her conduct inspired me with so much condfidence，that from the crack in which I was crouching I called out‘Peep！’to her．This confidence of mine pleased her hugely，and she assured me I should be under her protection，and that no creature should be al－lowed to do me wrong；she would reserve me for herself，for the winter，when there would be short commons．

“She was in every respect a clever woman，and explained to me how the watchman could only‘whoop’with the horn that hung at his side，adding，‘He is terribly conceited about it，and imagines he's an owl in the tower．Wants to do great things，but is very smal1—soup on a sausage－peg！’

“I begged the owl to give me the recipe for this soup，and then she explained the matter to me．

“‘Soup on a sausage－peg，'she said，‘was only a human proverb，and was understood in different ways：Each thinks his own way the best，but the whole really signifies nothing．’

“‘Nothing！’I exclaimed．I was quite struck．Truth is not always agreeable，hut truth is above everything；and that's what the old owl said．I now thought about it，and readily perceived that if I brought what was above everything I brought something far beyond soup on a sausage－peg．So I hastened away，that I might get home in time，and bring the highest and best，that is above everything—namely，the truth．The mice are an enlightened people，and the King is above them all．He is capable of making me Queen，for the sake of truth．”

“Your truth is a falsehood，”said the Mouse who had not yet spoken．“I can prepare the soup，and I mean to prepare it．”

Ⅴ HOW IT WAS PREPARED

“I did not travel，”the third Mouse said．“I remained in my country—that's the right thing to do．There's no necessity for travelling；one can get everything as good here．I stayed at home．I've not learned what I know from supernatural beings，or gobbled it up，or held converse with owls．I have what I know through my own reflections．Will you just put that kettle upon the fire and get water poured in up to the brim！Now make up the fire，that the water may boil—it must boil over and over！Now throw the peg in．Will the King now be pleased to dip his tail in the boiling water，and to stir it round？The longer the King stirs it，the more powerful will the soup become．It costs nothing at all—no further materials are necessary，only stir it round！”

“Cannot any one else do that？”asked the Mouse king．

“No，”replied the Mouse．“The power is contained only in the tail of the Mouse King．”

And the water boiled and bubbled，and the Mouse King stood close beside the kettle—there was almost danger in it—and he put forth his tail，as the mice do in the dairy，when they skim the cream from a pan of milk，and afterwards lick the tail；but he only got his into the hot steam，and then he sprang hastily down from the hearth．

“Of course—certainly you are my Queen，”he said．“We'll wait for the soup till our golden wedding，so that the poor of my subjects may have something to which they can look forward with pleasure for a long time．”

And soon the wedding was held．But many of the mice said，as they were returning home，that it could not be really called soup on a sausage－peg，but rather soup on a mouse's tail．They said that some of the stories had been very cleverly told；but the whole thing might have been different．“I should have told it so—and so—and so！”

Thus said the critics，who are always wise—after the fact．

And this story went round the world；and opinions varied concerning it，but the story remained as it was．And that's the best in great things and in small，so also with regard to soup on a sausage－peg—not to expect any thanks for it．

{ewc MVIMAGE,MVIMAGE, !413615T1.bmp}


香肠栓熬的汤

1 香肠栓熬的汤

“昨天有一个出色的宴会！”一个年老的女耗子对一个没有参加这盛会的耗子说。“我在离老耗子王的第21个座位上坐着，所以我的座位也不算太坏！你要不要听听菜单子？出菜的次序安排得非常好——发霉的面包、腊肉皮、蜡烛头、香肠——接着同样的菜又从头到尾再上一次。这简直等于两次连续的宴会。大家的心情很欢乐，闲聊了一些愉快的话，像跟自己家里的人在一起一样。什么都吃光了，只剩下香肠尾巴上的香肠栓。我们于是就谈起香肠栓来，接着就谈起‘香肠栓熬的汤’这个问题。的确，每个人都听到过这个成语，但是谁也没有尝过这种汤，更谈不上知道怎样去熬它。大家提议：谁发明这种汤，就为他干一杯，因为这样的人配做一个济贫院的院长！这句话不是很有风趣的么？老耗子王站起来说，谁会把这种汤做得最好吃，他就把她立为皇后。研究时间为一年。”

“这倒很不坏！”另一个耗子说；“不过这种汤的做法是怎样呢？”

“是的，怎样做法呢？”这正是所有的女耗子——年轻的和年老的——所要问的一个问题。她们都想当皇后，但是她们却怕麻烦，不愿意跑到广大的世界里去学习做这种汤；而她们却非这样办不可！不过每个耗子都没有离开家和那些自己所熟悉的角落的本事。在外面谁也不能找到乳饼壳或者臭腊肉皮吃。不，谁也会挨饿，可能还会被猫子活活地吃掉呢。

无疑地，这种思想把大部分的耗子都吓住了，不敢到外面去求得知识。只有4只耗子站出来说，她们愿意出去，她们是年轻活泼的，可是很穷。世界有4个方向，她们每位想去一个方向；问题是谁的运气最好。每位带着一根香肠栓，为的是不要忘记这次旅行的目的。她们把它当作旅行的手杖。

她们是在5月初出发的。到第二年5月开始的时候，她们才回来。不过她们只有三位报到。第四位不见了，也没有送来任何关于她的消息，而现在已经是决赛的日期了。

“最愉快的事情也总不免有悲哀的成分！”耗子王说。然后他下了一道命令，把周围几里路以内的耗子都请来。她们将在厨房里集合。那三位旅行过的耗子将单独站在一排；至于那个失了踪的第4个耗子，大家竖了一个香肠栓，上面挂着一块黑纱作为纪念。在那三只耗子没有发言以前，在耗子王没有作补充讲话以前，谁也不能发表意见。

现在我们听吧！

2 第一只小耗子的旅行见闻

“当我走到茫茫的大世界里去的时候，”小耗子说，“像许多与我年纪相仿的耗子一样，我以为我已经知道了所有的东西。不过实际情况不是这样。一个人要花许多年的工夫才能达到这种目的。我立刻动身航海去。我坐在一条开往北方的船上。我听说，在海上当厨子的人要知道在海上怎样随机应变。不过如果一个人有许多腊肉、整桶的腌肉和发霉的面粉的时候，随机应变也就够容易了。船上的人们吃得很讲究！但是人们却没有办法学会用香肠栓做汤。我们航行了许多天和许多夜。船簸动得很厉害，我们身上都打湿了。当我们最后到达了我们要去的地方的时候，我就离开了船。那是在遥远的北方。

“离开自己家里的一个角落远行，真是一件快事。坐在船上，你当然也算是有一个角落。但是忽然间你却来到数百里以外的地方，住在外国。那里有许多原始森林，长满了松树和赤杨。它们发出的香气是太强烈了！[这个我不太喜欢！这些原始植物发出辛辣的气味，]弄得我打起喷嚏来，同时也想起香肠来。那儿还有许多大湖。我走近一看，水是非常清亮的；不过在远处看来，湖水都是像墨一般地黑。白色的天鹅浮在湖水上面，起初我以为天鹅是泡沫。它们一动也不动。不过当我看到它们飞和走动的时候，我就认出它们了。它们属于鹅这个家族，从它们走路的样子就可以看得出来。谁也隐藏不住自己的家族的外貌！我总是跟我的族人在一起。我总是跟松鼠和田鼠来往。它们无知得可怕，特别是关于烹调的事情——我出国去旅行也是为了这个问题。我们认为香肠栓可以做汤的这种想法，在他们看来，简直是惊人的思想。所以这件事立刻就传遍了整个的森林。不过他们认为这件事是无论如何也做不到的。我也没有想到，就在这儿，在这天晚上，我居然探求到做这汤的秘法。这时正是炎热的夏天，因此——它们说——树林才发出这样强烈的气味，草才是那么香，湖水才是那么黑而亮，上面还浮着白色的天鹅。

“在树林的边缘上，在三四座房屋之间，竖着一根竿子。它和船的主桅差不多一般高，顶上悬着花环和缎带。这就是大家所谓的5月柱。年轻女子和男子围着它跳舞，配合着提琴手所奏出的提琴调子，高声唱歌。太阳下山以后，他们还在月光中尽情地欢乐了一番，不过我却没有加入他们的狂欢——一个小耗子跟一个森林舞会有什么关系呢？我坐在柔软的青苔上，紧紧地捏着我的香肠栓。月亮特别照着一块地方。这儿有一株树，这儿的青苔长得真嫩——的确，我相信比得上耗子王的皮肤。不过它的颜色是绿的；这对于眼睛说来，是非常舒服的。

“忽然间，一群最可爱的小人物大步地走出来了。他们的身高只能达到我的膝盖。他们的样子像人，不过他们的身材长得很匀称。他们把自己叫做山精；他们穿着用花瓣做的漂亮衣服，边缘上还饰着苍蝇和蚊蚋的翅膀，很好看。他们一出现就好像是要找什么东西——我不知道是什么。不过他们有几位终于向我走来；他们的首领指着我的香肠栓，说：‘这正是我们所要的那件东西！——它是尖的——它再好也没有！’他越看我的旅行杖，就越感到高兴。

“‘你们可以把它借去，’我说，‘但是不能不还！’

“‘不能不还！’他们都重复着说。于是他们就把香肠栓拿去了。我也只好让他们拿去。他们拿着它跳舞，一直跳到长满了嫩青苔的那块地方。他们把香肠栓插在这儿的绿地上。他们也想有他们自己的5月柱，而他们现在所得到的一根似乎正合他们的心意。他们把它装饰了一番。这真值得一看！

“首先，小小的蜘蛛们在它上面织出一些金丝，然后在它上面挂起飘扬的幔纱和旗帜。它们是织得那么细致，在月光里被漂得那么雪白，把我的眼睛都弄花了。他们从蝴蝶翅膀上摄取颜色，把这些颜色撒在白纱上，而白纱上又闪着花朵和珍珠，弄得我再也认不出我的香肠栓了。像这样的5月柱，世界上再也找不出第二根。现在那一大队的山精到场了。他们什么衣服也没有穿，然而他们是再文雅不过了。他们请我也去参加这个盛会，但是我得保持相当的距离，因为对他们说来，我的体积是太大了。

“现在音乐也开始了！这简直像几千只铃儿在响，声音又圆润又响亮。我真以为这是天鹅在唱歌呢。我也觉得我可以听到了杜鹃和画眉的声音。最后，整个的树林似乎都奏起音乐来了。我听到孩子的说话声，铃的铿锵声和鸟儿的歌唱声。这都是最美的旋律，而且都是从山精的5月柱上发出来的，也就是说，从我的香肠栓上发出来的。我从来也没有想过，它会奏出这么多的音调，不过这要看它落到了什么人的手中。我非常感动；我快乐得哭起来，像一个小耗子那样哭。

“夜是太短了！不过在这个季节里，它是不能再长了。风在天刚亮的时候就吹起来，树林里一平如镜的湖面上出现了一层细细的波纹，飘荡着的幔纱和旗帜都飞到空中去了。蜘蛛网所形成的波浪形的花圈，吊桥和栏杆以及诸如此类的东西，从这片叶子飞到那片叶子上，都化为乌有。6个山精把我的香肠栓扛回送还给我，同时问我有没有什么要求，他们可以让我满足。因此我就请他们告诉我怎样用香肠栓做出汤来。

“‘我们怎样做吗？’山精们的首领带笑他说。‘嗨，你刚才已经亲眼看到过了！你再也认不出你的香肠栓吧？’

“‘你说得倒轻松！’我回答说。于是我就直截了当地把我旅行的目的告诉他，并且也告诉他，家里的人对于我这次旅行所抱的希望。‘我在这儿所看到的这种欢乐景象，’我问，‘对我们耗子王和对我们整个强大的国家，有什么用呢？我不能够把这香肠栓摇几摇，说：看呀，香肠栓就在这儿，汤马上就出来了！恐怕这种菜只有当客人吃饱了饭以后才能拿出来！’

“这山精于是把他的小指头按进一朵蓝色的紫罗兰花里去，同时对我说：

“‘请看吧！我要在你的旅行杖上擦点油；当你回到耗子王的宫殿里去的时候，你只须把这手杖朝他温暖的胸口顶一下，手杖上就会开满了紫罗兰花，甚至在最冷的冬天也是这样。所以你总算带了一点什么东西回去——恐怕还不止一点什么东西呢！’”

不过在这小耗子还没有说明这个“一点什么东西”以前，她就把旅行杖伸到耗子王的胸口上去。真的，一束最美丽的紫罗兰花开出来了。花儿的香气非常强烈，耗子王马上下一道命令，要那些站得离烟囱最近的耗子把尾巴伸进火里去，以便烧出一点焦味来，因为紫罗兰的香味使他吃不消；这完全不是他所喜欢的那种气味。

“不过你刚才说的‘一点什么东西’究竟是什么呢？”耗子王问。

“哎，”小耗子说，“我想这就是人们所谓的‘效果’吧！”她就把这旅行杖掉转过来。它上面马上一朵花也没有了。她手中只是握着一根光秃秃的棍子。她把它举起来，像一根乐队指挥棒。

“‘紫罗兰花是为视觉、嗅觉和感觉而开出来的，’那个山精告诉过我，‘因此它还没有满足听觉和味觉的要求。’”

于是小耗子开始打拍子，音乐奏出来了——不是树林中山精欢乐会的那种音乐；不是的，是我们在厨房中所听到的那种音乐。乖乖！一阵煮东西和烤档西的噗噗声响起来！这声音是忽然而来，好像风灌进了每个烟囱管似的；锅儿和罐儿沸腾得不可开交；大铲子在黄铜壶上乱敲；接着，在不意之间，一切又忽然变得沉寂。人们听到茶壶发出低沉的声音。说来也奇怪，谁也不知道，它究竟是快要结束呢，还是刚刚开始唱。小罐子在滚滚地沸腾着，大罐子也在滚滚地沸腾着；它们谁也不关心谁，好像罐子都失去了理智似的。小耗子挥动着她的指挥棒，越挥越激烈；罐子发出泡沫，冒出大泡，沸腾得不可开交；风儿在号，烟囱在叫。哎呀！这真是可怕，弄得小耗子最后自己把指挥棒也扔掉了。

“这种汤可不轻松！”老耗子王说。“现在是不是要把它拿出来吃呢？”

“这就是汤呀！”小耗子说，同时鞠了一躬。

“这就是吗？好吧，我们听听第二位能讲些什么吧，”耗子王说。

3 第二只小耗子讲的故事

“我是在宫里的图书馆里出生的，”第二只耗子说。“我和我家里别的人从来没有福气到餐厅里去过，更谈不上到食物储藏室里去。只有在旅途中和今天的这种场合，我才第一次看到了厨房。我们在图书馆里，的确常常在挨饿，但是我们却得到不少的知识。我们听到一个谣传，说谁能够在香肠栓上做出汤来，谁就可以获得皇家的奖金。我的老祖母因此就拉出一卷手稿来。她当然是不会念的，但是她却听到别人念过。那上面写道：‘凡是能写诗的人，都能在香肠栓上做出汤来。’她问我是不是一个诗人。我说我对于此道一窍不通。她说我得到外面去，想办法做一个诗人。于是我问做诗人的条件是什么，因为这对于我说来是跟做汤一样困难。不过祖母听到许多人念过。她说，这必须具有三个主要的条件：‘理解、想象和感觉！如果你能够使你具备这几样东西，你就会成为一个诗人，那么香肠栓这类事儿也就自然很容易了。’

“于是我就出去了，向西方走，到茫茫的大世界里去，为的是要成为一个诗人。

“我知道，最重要的东西是理解。其余的两件东西不会得到同样的重视！因此我第一件事就是去追求理解。是的，理解住在什么地方呢？“到蚂蚁那儿去，就可以得到智慧！”犹太人的伟大国王这样说过。我是从图书馆中知道这事情的。在我来到第一个大蚁山以前，我一直没有停步。我待在这儿观察，希望变得聪明。

“蚂蚁是一个非常值得尊敬的种族。他们本身就是‘理解’。他们所做的每件事情，像计算好了的数学题一样，总是正确的。他们说，工作和生蛋的意义就是为现在生活，为子孙谋福，而他们就是照这个宗旨行事的。他们把自己分成为清洁的和肮脏的两种蚂蚁。他们的等级是用一个数目来代表的；蚂蚁皇后是第一号。她的见解是唯一正确的见解，因为她已经吸收了所有的智慧。认识这一点，对我说来是很重要的。

“她的话说得很多，而且说得都很聪明，叫我听起来很像废话。她说她的蚁山是世界上最高大的东西，但是蚁山旁边就有一棵树，而且比起它来，不消说要高大得多——这是不可否认的事实，因此关于这树她就一字不提。一天晚上，有一只蚂蚁在这树上失踪了。他沿着树干爬上去，但并没有爬到树顶上去——只是爬到别的蚂蚁还没有爬到过的高度。当他回到家来的时候，他谈论起他所发现的比蚁山还要高的东西。但是别的蚂蚁都认为他的这番话对于整个蚂蚁社会是一种侮辱，因此这只蚂蚁就受到惩罚，戴上了一个口罩，并且永远被隔离开来。

“不久以后，另一只蚂蚁爬到树上去了。他做了同样的旅行，而且发现了同样的东西。不过这只蚂蚁谈论这件事情的时候，采取一种大家所谓的谨慎和模糊的态度，此外他是一只有身份的蚂蚁，而且是纯种，因此大家就都相信他的话。当他死了以后，大家就用蚂蚁蛋壳为他立了一个纪念碑，表示他们都尊敬科学。”

小耗子继续说：“我看到蚂蚁老是背着他们的蛋跑来跑去，他们有一位把蛋跑掉了；他费了很大的气力想把它捡起来，但是没有成功。这时另外两只蚂蚁来了，尽他们最大的努力来帮助他，结果他们自己背着的蛋也几乎弄得滚下来了。所以他们就立刻不管了。因为人们得先考虑自己——而且蚂蚁皇后也谈过这样的问题，说这种做法既可表示出同情心，同时又可表示出理解。

这两个方面‘使我们蚂蚁在一切有理智的动物中占最高的位置。理解应该是、而且一定是最主要的东西，而我在这方面恰恰最突出！’于是她就用她的后腿站起来，好使得人们一眼就可以看清她……我再也不会弄错了；我一口把她吃掉。到蚁群中去，学习智慧吧！我都装进肚皮里去了！

“我现在向刚才说的那株大树走去。它是一棵栎树，有很高的躯干和浓密的树顶；它的年纪也很老。我知道这儿住着一个生物。——人们把她叫树精；她跟树一起生下来，也跟树一起死去。这件事是我在图书馆里听到的；现在我算是看到这样一棵树和这样一个栎树精了。当她看到我走得很近的时候，她就发出一个可怕的尖叫声来。像所有的女人一样，她非常害怕耗子。比起别人来，她更有害怕的理由，因为我可以把树咬断，她没有树就没有生命。我以一种和蔼和热诚的态度和她谈话，给她勇气。她把我拿到她柔嫩的手里。当她知道了我旅行到这个茫茫大世界里来的目的时，她答应我说，可能就在这天晚上我会得到我所追求的两件宝物之一。

“她告诉我说，幻想是她最好的朋友，他像爱神一样美丽，他常常到这树枝的浓叶中来休息——这时树枝就在他们两人头上摇得更起劲。她说：他把她叫做树精，而这树就是他的树，因为这棵瘤疤很多的老栎树是他所喜爱的一棵树，它的根深深地钻进土里，它的躯干和冠顶高高地伸到新鲜的空气中去，它对于飘着的雪、锐利的风和暖和的太阳，知道得比任何人都清楚。‘是的，’她继续说，‘鸟儿在那上面唱着歌，讲着一些关于异国的故事！在那唯一的死枝上鹳鸟筑了一个与树儿非常相称的窝，人们可以从它们那里听到一些关于金字塔的国度的事情。幻想非常喜欢这类的事情，但是这还不能满足他。我还把这树在我小时的生活告诉他；那时这树很嫩，连一棵荨麻都可以把它掩盖住——我得一直讲到这树怎么长得现在这样粗大为止。请你在车叶草下面坐着，注意看吧。当幻想到来的时候，我将要找一个机会来捻住他的翅膀，扯下他的一根小羽毛来。把这羽毛拿去吧——任何诗人都不能得到比这更好的东西——你有这就够了！’

“当幻想到来的时候，羽毛就被拔下一根来了。我赶快把它抢过来，”小耗子说。“我把它捏着放在水里，使它变得柔软！把它吃下去是很不容易的，但我却把它啃掉了！现在我已经有了两件东西：幻想和理解。通过这两件东西，我知道第三件就可以在图书馆里找得到了。一位伟人曾经写过和说过：有些长篇小说唯一的功用是它们能够减轻人们多余的眼泪，因为它们是像海绵一样，能把情感吸收进去。我记起一两本这类的老书；我觉得它们很合人的胃口；它们不知被人翻过多少次，油腻得很，无疑地它们已经吸收了许多人们的感情。

“我回到那个图书馆里去，生吞活剥地啃掉了一整部长篇小说——这也就是说，啃掉了它柔软的部分，它的精华，它的书皮和装订我一点也没有动。我把它消化了，接着又啃掉了一本。这时我已经感觉它们在身体内动起来，于是我又把第三本咬了几口。这样我就成了一个诗人了。我对我自己这样讲，对别人也这样讲。我有点头痛，有点胃痛，还有我讲不出来的一些别种的痛。我开始思索那些与香肠栓联系起来的故事。于是我心中就想起了许多香肠栓，这一定是因为那位蚂蚁皇后有特别细致的理解力的原故。我记得有一个人把一根白色的木栓塞进嘴里去，于是他和那根木栓都变得看不见了。我想到浸在陈啤酒里的木栓、垫东西的木栓、塞东西的木栓和钉棺材的木栓。我所有的思想都环绕着栓而活动！当一个人是诗人的时候，他就可以用诗把这表达出来；而我是一个诗人，因为我费了很大的气力来做一个诗人！因此每星期，每一天，我都可以用一个栓——一个故事——来侍候你。是的，这就是我的汤。”

“我们听听第三位有什么话讲吧！”耗子王说。

“吱！吱！”这是厨房门旁发出的一个声音。于是一只小耗子——她就是大家认为死去了的第四只耗子——像箭一样快地跳出来了。她绊倒了那根系着黑纱的香肠栓。她一直日夜都在跑，只要她有机会，她不惜在铁路上坐着货车走，虽然如此，她几乎还是要迟到了。她一口气冲进来，全身的毛非常乱。她已经失去了她的香肠栓，可是却没有失去她的声音，因此她就立刻发言，好像大家只是在等着她、等着听她讲话，除此以外，世界上再没有别的重要事情似的。她立刻发言，把她所要讲的话全都讲了出来。她来得这么突然，当她在讲话的时候，谁也没有时间来反对她或她的演说词。现在我们且听听吧！

4 第四只耗子在第三只耗子

没有发言以前所讲的故事

“我立刻就到一个最大的城市里去，”她说。“这城的名字我可记不起来了——我老是记不住名字。我乘着载满没收物资的火车到市政府去。然后我跑到监狱看守那里去。他谈起他的犯人，特别谈到一个讲了许多鲁莽话的犯人。这些话引起另外许多话，而这另外许多话被写下来，记录备案。

“‘这完全是一套香肠栓熬的汤，’他说；‘但这汤可能弄得他掉脑袋！’

“这引起了我对于那个犯人的兴趣，”小耗子说，“于是我就找到一个机会，溜到他的牢房里去——因为在锁着的门后面总会有一个耗子洞的！犯人的面色惨白，满脸都是胡子，眼睛明亮，闪闪发光。灯在冒着烟，不过墙壁早已习惯于这烟了，所以它并不显得比烟更黑。这犯人在黑色的墙上画出了一些白色的图画和诗句，不过我读不懂。我想他一定感到很无聊，而欢迎我这个客人的。他用面包屑，用口哨和一些友善的字眼来诱惑我：他很高兴看到我，而我也只好信任他；因此我们就成了朋友。

“他把他的面包和水分给我吃；他还送给我乳饼和香肠。我生活得很阔绰。我得承认，主要是因为这样好的交情我才在那儿住下来。他让我在他的手中，在他的臂上乱跑；让我钻进他的袖子里去，让我在他的胡子里爬；他还把我叫做他的小朋友。我的确非常喜欢他，因为我们应该礼尚往来！我忘记了我在这个广大世界里旅行的任务，我忘记了放在地板裂缝里的香肠栓——它还藏在那儿。我希望住下来，因为如果我离开了，这位可怜的犯人就没有什么朋友了——像这样活在世界上就太没有意义了！我呆下来了，可是他却没有呆下来。在最后的一次，他跟我说得很伤心，给了我比平时多一倍的面包和乳饼皮，用他的手对我飞吻。他离去了，再也没有回来，我不知道他的结果。

“‘香肠栓熬的汤！’看守说——我现在到他那儿去了，但是我真不该信任他。的确，他也把我放在他的手里，不过他却把我关进一个笼子里——一部踏车里去了。这真可怕！你在里面转来转去，一步也不能向前走，只是叫大家笑你！

“看守的孙女是一个可爱的小东西。她的卷发是那么金黄，她的眼睛是那么快乐，她的小嘴老是在笑。

“‘你这个可怜的小耗子！’她说，同时偷偷地向我的这个丑恶的笼子里看。她把那根铁插销抽掉了，于是我就跳到窗板上，然后从那儿再跳到屋顶上的水笕里去。自由了！自由了！我只能想这件事情，我旅行的目的现在顾不到了。

“天很黑，夜到来了。我藏进一座古老的塔里面去。这儿住着一个守塔人和一只猫头鹰。这两位我谁也不能信任，特别是那只猫头鹰。这家伙很像一只猫，有一个喜欢吃耗子的大缺点。不过人们很容易看不清真相，我就是这样。这家伙是一个非常有礼貌、非常有教养的老猫头鹰。她的知识跟我一样丰富，比那个守塔人还要丰富。年轻的猫头鹰们对于什么事情都是大惊小怪；但她只是说：‘不要弄什么香肠栓熬汤吧！’她是那么疼爱她的家庭，她所说的最厉害的话也不过是如此。她的行为激起了我对她的信任，我从我躲藏的小洞里叫了一声：‘吱！’我对她的信任使她非常高兴。她答应保护我，不准任何生物伤害我。她要把我留下来，留待粮食不足的冬天给她自己受用。

“无论从哪方面讲，她要算是一个聪明人。她向我解释，说守塔人只能‘吹几下’挂在他身边的那个号角：‘他因此就觉得了不起，以为他就是塔上的猫头鹰！他想要做大事情，但是他却是一个小人物——香肠栓熬的汤！’

“我要求猫头鹰给我做这汤的食谱。于是她就解释给我听。

“‘香肠栓熬的汤，’她说，‘只不过是人间的一个成语罢了。每人对它有自己不同的体会：各人总以为自己的体会最恰当，不过事实上这整个的事儿没有丝毫意义！’

“‘没有丝毫意义！’我说。这使我大吃一惊！真理并不是老使人高兴的事情，但是真理高于一切。老猫头鹰也是这样说的。我想了一想，我觉得，如果我把‘高于一切的东西’带回的话，那么我倒是带回了一件价值比香肠栓汤要高得多的东西呢。因此我就赶快离开，好使我能早点回家，带回最高、最好的东西——真理。耗子是一个开明的种族，而耗子王则是他们之中最开明的。为了尊重真理，他是可能立我为皇后的。”

“你的真理却是谎言！”那个还没有发言的耗子说。“我能做这汤，而且我说得到就做得到！”

5 汤是怎样熬的

“我并没有去旅行，”第三只耗子说。“我留在国内——这样做是正确的！我们没有旅行的必要，我们在这儿同样可以得到好的东西。我没有走！我的知识并不是从神怪的生物那儿得来的，也不是狼吞虎咽地啃来的，也不是跟猫头鹰说话学来的，我是从自己的思索中得来的。请你们把水壶拿来，装满水吧！请把水壶下面的火点起来吧！让水煮开吧——它得滚开！好，请把栓放进去！现在请国王陛下把尾巴伸进开水里去搅几下！陛下搅得越久，汤就熬得越浓。它并不花费什么东西！并不需要别的什么材料——只须搅它就得了！”

“是不是别的耗子可以做这事情呢？”国王问。

“不成，”耗子说，“只有耗子王的尾巴有这种威力。”

水在沸腾着。耗子王站在水壶旁边——这可算说是一种危险的事儿。他把他的尾巴伸出来，好像别的耗子在牛奶房的那副样儿——它们用尾巴挑起盘子里的乳皮，然后再去舔这尾巴。不过他把他的尾巴伸进滚水里没有多久就赶快跳开了。

“不成问题——你是我的皇后了！”他说。“我们等到我们金婚节的时候再来熬这汤吧，这样我们穷苦的子民就可以在很长一段时间里都抱着快乐的期望生活！”

于是他们马上就举行了婚礼。不过许多耗子回到家来的时候说：“我们不能把这叫做香肠栓熬的汤：它应该叫做耗子尾巴做的汤才对！”他们说，故事中有些地方讲得很好；可是整个的事儿不一定要这样讲。

“我就会如此这般地讲，不会别样讲！——”

这是批评家说的话。他们总是事后聪明的。

这个故事传遍了全世界。关于它的意见很多，不过这个故事本身保持了它的原样，不管大事也好，小事也好，能做到这种地步就要算是最好的了，香肠栓做的汤也是如此。不过要想因此而得到感激可就错了！

在1858—1872年间，安徒生把他写的童话作品以《新的童话和故事》的书名出版。这篇作品收集在1858年3月2日出版这本书的第1卷第1部里。安徒生在他的手记中写道：“在我们的谚语和成语中，有时就蕴藏着一个故事的种子。我曾经讨论过这个问题，作为证明我就写了《香肠栓熬的汤》这篇故事。”这个故事的篇名是丹麦的一个成语，意思是：“闲扯大半天，都是废话！”这篇故事确有点像闲扯，但不无寓意：“我留在国内——这样做是正确的！……我在这儿同样可以得到好的东西。我没有走！我的知识并不是从神怪生物那儿得来的……我是从自己的思索中得来的。”人云亦云，“随大流”，自己不用头脑，花了一大堆气力，其结果倒要真像“香肠栓熬的汤”了。


THE OLD BACHELOR'S NIGHTCAP

THERE is street in Copenhagen that has this strange name—“Hysken Str$de．”Whence comes this name and what is its meaning？It is said to be German；but injustice has been done to the Germans in this matter，for it would have to be“H [image] uschen”，and that means little houses．For here stood，once upon a time，and indeed for a great many years，a few little houses，which were little more than wooden booths，just as we see now in the market－places at fair-time．They were，perhaps，a little larger，and had windows；but the panes were of horn or bladder，for glass was then too expensive to be used in every house．But then we are speaking of a long time ago—so long since，that grandfather's grandfather，when he talked about it，used to speak of it as“the old times”—in fact，it is several centuries ago．

The rich merchants in Bremen and Lübeck carried on trade with Copenhagen．They did not come here them－selves，but sent their clerks，who lived in the wooden booths in the street of the small houses，and sold beer and spices．

The German beer was good，and there were many kinds of it—Bremen，and Pryssing，Emser，and even Brunswick mumm；and quantities of spices were sold—saffron，and aniseed，and ginger，and especially pepper．Yes，pepper was the chief article here；and so it happened that the German clerks got the nickname，“pepper gentry”；and there was a condition which they had to enter into at home，that they would not marry at Copenhagen，and many of them became very old．They had to care for themselves，and to look after their own comforts，and to put out their own fires—when they had any；and some of them became very solitary old boys，with eccentric ideas and eccentric habits．From them，all unmarried men who have attained a certain age are called in Denmark“pepper gentry”；and this must be derstood by all who wish to comprehend this history．

The“pepper gentleman”becomes a butt for ridicule，and is told that he ought to put on his nightcap，draw it down over his eyes，and go to bed．The boys sing—

“Cut，cut wood，

Poor bachelor's a sorry elf；

A nightcap goes with him to bed，

And he must light his fire himself．”

Yes，that's what they sing about the“pepperer”—thus they make game of the poor bachelor and his night－cap，just because they know very little about either．Ah，that kind of nightcap no one should wish to earn！And why not？We shall hear．

In the old times the street of the small houses was not paved，and the people stumbled out of one hole into another，as in a neglected by-way；and it was narrow too．The booths leaned side by side，and stood so close together that in the summer-time a sail was often stretched from one booth to its opposite neighbour，on which occasion the fragrance of pepper，saffron，and ginger became doubly powerful．Behind the counters young men were seldom seen．The clerks were generally old boys；but they did not look like what we should fancy them，manely，with wig，and nightcap，and plush small－clothes，and with waistcoat and coat buttoned up to the chin．No，grandfather's great-grandfather may look like that，and has been thus portrayed，but the“pepper gentry”did not have the means to have their portraits taken；though，in-deed，it would be interesting now to have a picture of one of them，as he stood behind the counter or went to church on holy days．His hat was high－crowned and broad-brimmed，and sometimes one of the youngest clerks would mount a feather．The woollen shirt was hidden behind a broad clean collar，the close jacket was buttoned up to the chin，and the cloak hung loose over it；and the trousers were tucked into the broad－toed shoes，for the clerks did not wear stockings．In their girdles they carried a dinner-knife and spoon，and a larger knife was placed there also for the defense of the owner；and this weapon was often very necessary．Just so was Anthony，one of the oldest clerks，clad on high days and holy days，except that，instead of a high－crowned hat，he wore a low bonnet，and under it a knitted cap（a regular nightcap），to which he had grown so accustomed that it was always on his head；and he had two of them．The old fellow was a subject for a painter．He was as thin as a lath，had wrinkles about his eyes and mouth，and long bony fingers，and bushy grey eyebrows；over the left eye hung quite a tuft of hair，and that did not look very handsome，though it made him very noticeable．People knew that he came from Bremen；but that was not his native place，though his master lived there．His own native place was in Thuringia，the town of Eisenach，close by the Wartburg．Old Anthony did not speak much of this，but he thought of it all the more．

The old clerks in the street did not often come together．Each one remained in his booth，which was closed early in the evening；and then it looked dark enough in the street：only a faint glimmer of light forced its way through the little horn－pane in the roof；and in the booth sat，generally on his bed，the old bachelor，his German hymn－book in his hand，singing an evening psalm；or he went about in the booth till late into the night，and busied himself about all sorts of things．It was certainly not an amusing life．To be a stranger in a strange land is a bitter lot：nobody cares for you，unless you happen to get in anybody's way．

Often when it was dark night outside，with snow and rain，the place looked very gloomy and lonely．No lamps were to be seen，with the exception of one solitary light hanging before the picture of the Virgin that was fastened against the wall．The plash of the water against the neighbouring rampart at the castle wharf could be plainly heard．Such evenings are long and dreary，unless people devise some employment for themselves．There is not always pack－in or unpacking to do，nor can the scales be polished or paper bags be made continually；and，failing these，people should devise other employment for themselves．And that is just what old Anthony did；for he used to mend his clothes and put pieces on his boots．When he at last sought his couch he used from habit to keep his nightcap on．He drew it down a little closer；but soon he would push it up again，to see if the light had been properly extinguished．He would touch it，press the wick together，and then lie down on the other side，and draw his night-cap down again；but then a doubt would come upon him，if every coal in the little fire-pan below had been properly deadened and put out—a tiny spark might have been left burning，and might set fire to something and cause dam－age．And therefore he rose from his bed，and crept down the ladder，for it could scarcely be called a stair．And when he came to the fire－pan not a spark was to be discovered，and he might just go back again．But often，when he had gone half of the way back，it would occur to him that the shutters might not be securely fastened；yes，then his thin legs must carry him downstairs once more．He was cold，and his teeth chattered in his mouth when he crept back again to bed；for the cold seems to become doubly severe when it knows it cannot stay much longer．He drew up the coverlet closer around him，and pulled down the nightcap lower over his brows，and turned his thoughts away from trade and from the labours of the day．But that did not procure him agreeable entertainment；for now old thoughts came and put up their curtains，and these curtains have sometimes pins in them，with which one pricks oneself，and one cries out“Oh！”and they prick into one's flesh and burn so，that the tears some－times come into one's eyes；and that often happened to old Anthony—hot tears．The largest pearls streamed forth，and fell on the coverlet or on the floor，and then they sounded as if one of his heart-strings had broken．Sometimes again they seemed to rise up in flame，illuminating a picture of life that never faded out of his heart．If he then dried his eyes with his nightcap，the tear and the picture were indeed crushed，but the source of the tears remained，it lay in his heart．The pictures did not come up in the order in which the scenes had occurred in reality，for very often the most painful would come together；then again the most joyful would come，but these had the deepest shadows of all．

The beech woods of Denmark are beautiful，but the woods of Thuringia arose far more beautiful in the eyes of Anthony．More mighty and more venerable seemed to him the old oaks around the proud knightly castle，where the creeping plants hung down over the stony blocks of the rock；sweeter there bloomed the flowers of the apple－tree than in the Danish land．This he remembered very vividly．A glittering tear rolled down over his cheek；and in this tear he could plainly see two children playing—a boy and a girl．The boy had red cheeks，and yellow curling hair，and honest blue eyes．He was the son of the rich merchant，little Anthony—himself．The little girl had brown eyes and black hair，and had a bright clever look．She was the burgomaster's daughter Molly．The two were playing with an apple．They shook the apple，and heard the pips rattling in it．Then they cut the apple in two，and each of them took a half；they divided even the pips，and ate them all but one，which the little girl proposed that they should lay in the earth．

“Then you shall see，”she said，“what will come out．It will be something you don't at all expect．A whole apple-tree will come out，but not directly．”

And she put the pip in a flower－pot，and both were very busy and eager about it．The boy made a hole in the earth with his finger，and the little girl dropped the pip in it，and they both covered it with earth．

“Now，you must not take it out tomorrow to see if it has struck root，”said Molly．“That won't do at all．I did it with my flowers；but only twice．I wanted to see if they were growing—I didn't know any better then—and the plants withered．”

Anthony took away the flower－pot，and every morn－in，the whole winter through，he looked at it；but nothing was to be seen but the black earth．At length，however，the spring came，and the sun shone warm again；and two little green leaves came up out of the pot．

“Those are for me and Molly，”said the boy．“That's beautiful—that's marvellously beautiful！”

Soon a third leaf made its appearance．Whom did that represent？Yes，and there came another，and yet another．Day by day and week by week they grew larger，and the plant began to take the form of a real tree．And all this was now mirrored in a single tear，which was wiped away and disappeared；but it might come again from its source in the heart of old Anthony．

In the neighbourhood of Eisenach a row of stony mountains rises up．One of these mountains is round in outline，naked and without tree，bush，or grass．It is called the Venus Mount．In this mountain dwells Lady Venus，one of the deities of the heathen times．She is al-so called Lady Holle；and every child in and around Eisenach has heard about her．She it was who lured Tannh [image] user，the noble knight and minstrel，from the circle of the singers of the Wartburg into her mountain．

Little Molly and Anthony often stood by this mountain；and once Molly said，

“Dare you knock and say，‘Lady Holle，open the door—Tannh [image] user is here’？”

But Anthony did not dare．Molly，however，did it，though she only said the words“Lady Holle，Lady Holle！”aloud and distinctly；the rest she muttered so in-distinctly that Anthony felt convinced she had not really said anything；and yet she looked as bold and saucy as possible—as saucy as when she sometimes came round him with other little girls in the garden，and all wanted to kiss him because he did not like to be kissed and tried to keep them off；and she was the only one who dared to kiss him．

“I may kiss him！”she would say proudly．

That was her vanity；and Anthony submitted，and thought no more about it．

How charming and how teasing Molly was！It was said that Lady Holle in the mountain was beautiful also，but that her beauty was like that of a tempting fiend．The greatest beauty and grace was possessed by Saint Elizabeth，the patron saint of the country，the pious Princess of Thuringia，whose good actions have been immortalized in many places in legends and stories．In the chapel her picture was hanging，surrounded by silver lamps；but it was not in the least like Molly．

The apple－tree which the two children had planted grew year by year，and became so tall，that it had to be transplanted into the garden，into the fresh air，where the dew fell and the sun shone warm．And the tree developed itself strongly，so that it could resist the winter．And it seemed as if，after the rigour of the cold season was past，it put forth blossoms in spring for very joy．In the autumn it brought two apples—one for Molly and one for Anthony．It could not well have produced less．

The tree had grown apace，and Molly grew like the tree．She was as fresh as an apple－blossom：but Anthony was not long to behold this flower．All things change！Molly's father left his old home，and Molly went with him，far away．Yes，in our time steam has made the journey they took a matter of a few hours，but then more than a day and a night were necessary to go so far eastward from Eisenach to the farthest border of Thuringia，to the city which is still called Weimar．

And Molly wept，and Anthony wept；but all their tears now melted into one，and this tear had the rosy，charming hue of joy．For Molly told him she loved him—loved him more than all the splendours of Weimar．

One，two，three years went by，and during this period two letters were received．One came by a carrier，and a traveller brought the other．The way was long and difficult，and passed through many windings by towns and villages．

Often had Molly and Anthony heard of Tristram and Iseult，and often had the boy applied the story to himself and Molly，though the name Tristam was said to mean “born in tribulation”，and that did not apply to Anthony，nor would he ever be able to think，like Tristram，“She has forgotten me．”But，indeed，Iseult did not forget her faithful knight；and when both were laid to rest in the earth，one on each side of the church，the linden trees grew from their graves over the church roof，and there met each other in bloom．Anthony thought that was beautiful，but mournful，but it could not become mournful between him and Molly；and he whistled a song of the old min－nesinger，Walter of the Vogelweide—

Under the lindens

Upon the heath．

And especially that passage appeared charming to him—

From the forest，down in the vale，

Sang her sweet song the nightingale．

This song was often in his mouth，and he sang and whistled it in the moonlight night，when he rode along the deep hollow way on horseback to get to Weimar and visit Molly．He wished to come unexpectedly，and he came unexpectedly．He was made welcome with full goblets of wine，with jovial company，fine company，and a pretty room and a good bed were provided for him；and yet his reception was not what he had dreamed and fancied it would be．He could not understand himself—he could not understand the others；but we can understand it．One may be admitted into a house and associate with a family without becoming one of them．One may converse together as one would converse in a post－carriage，and know one another as people know each other on a journey，each incommoding the other and wishing that either oneself or the good neighbour were away．Yes，that was the kind of thing Anthony felt．

“I am an honest girl，”said Molly，“and I myself will tell you what it is．Much has changed since we were children together—changed inwardly and outwardly．Habit and will have no power over our hearts．Anthony，I should not like to have an enemy in you，now that I shall soon be far away from here．Believe me，I entertain the best wishes for you；but to feel for you what I know now one may feel for a man，has never been the case with me．You must reconcile yourself to this．Farewell，Anthony！”

And Anthony bade her farewell．No tear came into his eye，but he felt that he was no longer Molly's friend．Hot iron and cold iron alike take the skin from our lips，and we have the same feeling when we kiss it：and he kissed himself into hatred as into love．

Within twenty-four hours Anthony was back in Eisenach，though certainly the horse on which he rode was ruined．

“What matter！”he said：“I am ruined too；and I will destroy everything that can remind me of her，or of Lady Holle，or Venus the heathen woman！I will break down the apple－tree and tear it up by the roots，so that it shall never bear flower or fruit more！”

But the apple－tree was not broken down，though he himself was broken－down，and bound on a couch by fever．What could raise him up again？A medicine was presented to him which had strength to do this—the bitterest of medicines，that shakes up body and spirit together．Anthony's father ceased to be the richest of merchants．Heavy days—days of trial—were at the door；misfortune came rolling into the house like great waves of the sea．The father became a poor man．Sorrow and suffering took away his strength．Then Anthony had to think of something else besides nursing his love－sorrows and his anger against Molly．He had to take his father's place—to give orders，to help，to act energetically，and at last to go out into the world and earn his bread．

Anthony went to Bremen．There he learned what poverty and hard living meant；and these sometimes make the heart hard，and sometimes soften it，even too much．

How different the world was，and how different the people were from what he had supposed them to be in his childhood！What were the minnesinger's songs to him now？—an echo，a vanishing sound！Yes，that is what he thought sometimes；but again the songs would sound in his soul，and his heart became gentle．

“God's will is best！”he would say then．“It was well that I was not permitted to keep Molly's heart—that she did not remain true to me．What would it have led to now，when fortune has turned away from me？She quitted me be－fore she knew of this loss of prosperity，or had any notion of what awaited me．That was a mercy of Providence to－wards me．Everything has happened for the best．It was not her fault—and I have been so bitter，and have shown so much rancour towards her！”

And years went by．Anthony's father was dead，and strangers lived in the old house．But Anthony was destined to see it again．His rich employer sent him on commercial journeys，and his duty led him into his native town of Eisenach．The old Wartburg stood unchanged on the mountain，with“the monk and the nun”hewn out in stone．The great oaks gave to the scene the outlines it had possessed in his childish days．The Venus Mount glimmered grey and naked over the valley．He would have been glad to cry，“Lady Holle，Lady Holle，unlock the door，and I shall enter and remain in my native earth！”

That was a sinful thought，and he blessed himself to drive it away．Then a little bird out of the thicket sang clearly，and the old minnesong came into his mind—

From the forest，down in the vale，

Sang her sweet song the nightingale．

And here in the town of his childhood，which he thus saw again through tears，much came back into his remembrance．His father's house stood as in the old times；but the garden was altered，and a field－path led over a portion of the old ground，and the apple－tree that he had not broken down stood there，but outside the gar-den，on the farther side of the path．But the sun threw its rays on the apple－tree as in the old days，the dew descended gently upon it as then，and it bore such a burden of fruit hat the branches were bent down towards the earth．

“That flourishes！”he said．“The tree can grow！”

Nevertheless，one of the branches of the tree was broken．Mischievous hands had torn it down towards the ground；for now the tree stood by the public way．

“They break its blossoms off without a feeling of thankfulness—they steal its fruit and break the branches．One might say of the tree as has been said of some men—‘It was not sung at his cradle that it should come thus．’How brightly its history began，and what has it come to？Forsaken and forgotten—a garden tree by the hedge，in the field，and on the public way！There it stands unprotected，plundered，and broken！It has certainly not died，but in the course of years the number of blossoms will diminish；at last the fruit will cease altogether；and at last—at last all will be over！”

Such were Anthony's thoughts under the tree；such were his thoughts during many a night in the lonely chamber of the wooden house in the distant land—in the street of the small houses in Copenhagen，whither his rich employer，the Bremn merchant，had sent him，first makin it a condition that he should not marry．

“Marry！Ha，ha！”he 1aughed bitterly to himself．

Winter had set in early；it was freezing hard．With－out，a snow－storm was raging，so that every one who could do so remained at home；thus，too，it happened that those who lived opposite to Anthony did not notice that for two days his house had not been unlocked，and that he did not show himself；for who would go out unnecessarily in such weather？

They were grey，gloomy days；and in the house，whose windows were not of glass，twilight only alternated with dark night．Old Anthony had not left his bed during the two days，for he had not the strength to rise；he had for a long time felt in his limbs the hardness of the weather．Forsaken by all lay the old bachelor，unable to help himself．He could scarcely reach the water-jug that he had placed by his bedside，and the last drop it contained had been consumed．It was not fever，nor sickness，but old age that had struck him down．Up there，where his couch was placed，he was overshadowed，as it were，by continual night．A litile spider，which，howerer，he could not see，busily and cheerfully span its web around him，as if it were weaving a little crape banner that should wave when the old man close his eyes．

The time was very slow，and long，and dreary．Tears he had none to shed，nor did he feel pain．The thought of Molly never came into his mind．He felt as if the world and its noise concerned him no longer—as if he were lying out-side the world，and no one were thinking of him．For a moment he felt a sensation of hunger—of thirst．Yes，he felt them both．But nobody came to tend him—nobody．He thought of those who had once suffered want；of Saint Elizabeth，as she had once wandered on earth；of her，the saint of his home and of his childhood，the noble Duchess of Thuringia，the benevolent lady who had been accustomed to visit the lowliest cottages，bringing to the inmates re-freshment and comfort．Her pious deeds shone bright upon his soul．He thought of her as she had come to distribute words of comfort，binding up the wounds of the afflicted and giving meat to the hungry，though her stern husband had chidden her for it．He thought of the legend told of her，how she had been carrying the full basket containing food and wine，when her husband，who watched her foot-steps，came forth and asked angrily what she was carry-in，whereupon she answered，in fear and trembling，that the basket contained roses which she had plucked in the garden；how he had torn away the white cloth from the basket，and a miracle had been performed for the pious lady；for bread and wine，and everything in the basket，had been transformed into roses！

Thus the saint's memory dwelt in Anthony's quiet mind；thus she stood bodily before his downcast face，be－fore his warehouse in the simple booth in the Danish land．He uncovered his head，and looked into her gentle eyes，and everything around him was beautiful and roseate．Yes，the roses seemed to unfold themselves in fragrance．There came to him a sweet，peculiar odour of apples，and he saw a blossoming apple－tree，which spread its branches above him—it was the tree which Molly and he had planted together．

And the tree strewed down its fragrant leaves upon him，cooling his burning brow．The leaves fell upon his parched lips，and were like strengthening bread and wine；and they fell upon his breast，and he felt calm，and inclined to sleep peacefully．

“Now I shall sleep，”he whispered to himself．“Sleep is refreshing．Tomorrow I shall be upon my feet again，and strong and well—glorious，wonderful！That apple－tree，planted in true affection，now stands before me in heavenly radiance—”

And he slept．

The day afterwards—it was the third day that his shop had remained closed—the snowstorm had ceased，and a neighbour from the opposite house came over to－wards the booth where dwelt old Anthony，who had not yet shown himself．Anthony lay stretched upon his bed—dead—with his old cap clutched tightly in his two hands！They did not put that cap on his head in his coffin，for he had a new white one．

Where were now the tears that he had wept？What had become of the pearls？They remained in the night－cap—and the true ones do not come out in the wash—they were preserved in the nightcap，and in time forgotten；but the old thoughts and the old dreams still remained in the “bachelor's nightcap．”Don't wish for such a cap for your－self．It would make your forehead very hot，would make your pulse beat feverishly，and conjure up dreams which appear like reality．The first who wore that cap afterwards felt all that，though it was half a century afterwards；and that man was the burgomaster himself，who had a wife and eleven children，and was very well off．He was immediate－ly seized with dreams of unfortunate love，of bankruptcy，and of heavy times．

“Hallo！how the nightcap warms！”he cried，and tore it from his head．

And a pearl rolled out，and another，and another，and they sounded and glittered．

“This must be gout，”said the burgomaster．“Some－thing dazzles my eyes！”

They were tears，shed half a century before by old Anthony from Eisenach．

Every one who aftewards put that nightcap upon his head had visions and dreams．His own history was changed into that of Anthony，and became a story；in fact，many stories．But some one else may tell them．We have told the first．And our last word is—don't wish for“the Old Bachelor's Nightcap”．


单身汉的睡帽

哥本哈根有一条街；它有这样一个奇怪的名字——虎斯根·斯特勒得。为什么它要叫这样一个名字呢？它的意思是什么呢？它应该是德文。不过人们在这儿却把德文弄错了。

人们应该说Haüschen才对，它的意义是“小房子”。从前——的确是在许多许多年以前——

这儿没有什么大建筑，只有像我们现在在庙会时所看到的那种木棚子。是的，它们比那还要略为大一点，而且开有窗子；不过窗框里镶着的东西，不是兽角，就是膀胱皮，因为那时玻璃很贵，不是每座屋子都用得起的。当然，我们是在谈很久以前的事情——那么久，即使曾祖父的祖父谈起它，也要说“好久以前的时候”——事实上，那是好几个世纪以前的事儿。

那时卜列门和留贝克的有钱商人经常跟哥本哈根做生意。他们不亲自到这儿来，只是派他们的伙计来。这些人就住在这条“小房子街”上的木棚子里，出卖啤酒和香料。

德国的啤酒是非常可口的，而且种类繁多，包括卜列门、普利生、爱姆塞等啤酒，甚至还有布龙斯威克白啤酒。香料出售的种数也不少——番红花、大茴香、生姜，特别是胡椒。

的确，胡椒是这儿一种最重要的商品；因此在丹麦的那些德国的伙计就获得了一个称号：

“胡椒朋友”。他们在出国以前必须答应老板一个条件，那就是：他们不能在丹麦讨太太。

他们有许多人就这样老了。他们得自己照料自己，安排自己的生活，压制自己的感情——

如果他们真有感情冲动起来的话。他们有些人变成了非常孤独的单身汉，思想很古怪，生活习惯也很古怪。从他们开始，凡是达到了某种年龄而还没有结婚的人，现在人们统统把他们叫做“胡椒朋友”。人们要懂得这个故事，必须要了解这一点。

“胡椒朋友”成了人们开玩笑的一个对象。据说他们总是要戴上睡帽，并且把帽子拉到眼睛上，然后才去睡觉。孩子们都这么唱：

砍柴，砍柴！

唉，唉！这些单身汉真孤独，

他们戴着一顶睡帽去睡觉，

他只好自己生起炉火。

是的，这就是人们所唱的关于他们的歌！人们这样开一个单身汉和他的睡帽的玩笑，完全是因为他们既不理解单身汉，也不了解他的睡帽的缘故。唉！这种睡帽谁也不愿意戴上！为什么不呢？我们且听吧：

在很古的时候，这条小房子街上没有铺上石块；人们把脚从这个坑里拖出来，又踏进另一个坑里去，好像是在一条人迹罕至的偏僻小路上走一样；而且它还是狭窄得很。那些小房子紧挨在一起，和对面的距离很短，所以在夏天就常常有人把布篷从这个屋子扯到对面的屋子上去。在这种情况下，胡椒、番红花和生姜的气味就比平时要特别厉害了。

柜台后面站着的没有很多年轻人；不，他们大多数都是老头儿。但是他们并不是像我们所想象的那些人物：他们并没有戴着假发和睡帽，穿着紧腿裤，把背心和上衣的扣子全都扣上。不是的，祖父的曾祖父可能是那个样儿——肖像上是这样绘着的；但是“胡椒朋友”却没有钱来画他们的肖像。这也实在可惜：如果曾经有人把他们某一位站在柜台后或在礼拜天到教堂去做礼拜的那副样儿画出一张来，现在一定是很有价值的。他们的帽子总是有很高的顶和很宽的边。最年轻的伙计有时还喜欢在帽子上插一根羽毛。羊毛衬衫被烫得很平整的布领子掩着；窄上衣紧紧地扣着，大氅松松地披在身上，裤脚一直扎进宽口鞋里——因为这些伙计们都不穿袜子；他们的腰带上挂着一把吃饭用的刀子和汤匙；同时为了自卫起见，还插着一把较大的刀子——这个武器在那个时候常常是不可缺少的。

安东——小房子街上一位年纪最大的店员——他节日的装束就是这样。他只是没有戴高顶帽子，而戴了一种无边帽。在这帽子底下还有一顶手织的便帽——一顶不折不扣的睡帽。他戴惯了它，所以它就老是在他的头上。他有两顶这样的帽子。他真是一个值得画一下的人物，他瘦得像一根棍子，他的眼睛和嘴巴的四周全是皱纹；他的手指很长，全是骨头；他的眉毛是灰色的，密得像灌木丛。他的左眼上悬得有一撮头发——这并不使他显得漂亮，但却引起人对他的注意。人们都知道，他是来自卜列门；可是这并不是他的故乡，只是他的老板住在那儿。他的老家是在杜林吉亚——在瓦尔特堡附近的爱塞纳哈城。老安东不大谈到它，但这更使他想念它。

这条街上的老伙计们不常碰到一起。每人呆在自己的店里。晚间很早店就关上门了，因此街上也显得相当黑暗。只有一丝微光从屋顶上镶着角的窗子透露进来。在这里面，老单身汉一般地是坐在床上，手里拿着一本德文《圣诗集》，口中吟着晚祷诗；要不然他就在屋子里东摸西摸，忙这忙那，一直忙到深夜，这种生活当然不是很有趣的。在他乡作为一个异国人是一种悲惨的境遇：谁也不管你，除非你妨害到别人。

当外面是黑夜，下着雪或雨的时候，这地方就常常显得极端阴暗和寂寞。这儿看不见什么灯，只有挂在墙上的那个圣母像面前有一个孤独的小亮。[在街的另一头，]在附近一个渡口的木栏栅那儿，水声这时也可以清楚地听得见。这样的晚上是既漫长而又孤寂，除非人们能找些事情来做。打包裹和拆包裹并非是天天有的事情；而人们也不能老是擦着秤或者做着纸袋。所以人们还得找点别的事情来做。老安东正是这样打发他的时间。他缝他的衣服，补他的皮鞋。当他最后上床睡觉的时候，他就根据他的习惯在头上保留着他的睡帽。他把它拉得很低，但是不一会儿他又把它推上去，看看灯是不是完全吹熄了，他把灯摸一下，把灯芯捻一下，然后翻个身躺下去，又把睡帽拉下一点。这时他心里又疑虑起来：是不是下面那个小火钵里的每一颗炭都熄了和压灭了——可能还有一颗小小的火星没有灭，它可以使整钵的火又燃起来，造成灾害。于是他就下床来，爬下梯子——因为我们很难把它叫做“楼”梯。当他来到那个火钵旁边的时候，一颗火星也看不见；他很可以转身就回去的。但是当他走了一半的时候，他又想起门闩可能没有插好，窗扉可能没有关牢。是的，他的那双瘦腿又只好把他送到楼下来。当他又爬到床上去的时候，他全身已经冻冰了，他的牙齿在嘴里发抖，因为当寒冷知道自己呆不了多久的时候，它也就放肆起来。他把被子往上拉得更紧一点，把睡帽拉得更低一点，直盖到眉毛上，然后他的思想便从生意和这天的烦恼转到别的问题上去。但是这也不是愉快的事情，因为这时许多回忆就来了，在他周围放下一层帘子，而这些帘子上常常是有尖针的，人们常常用这些针来刺自己，叫出一声“哦！”这些刺就刺进肉里去，使人发烧，还使人流出眼泪。老安东就常常是这个样子——流出热泪来。大颗的泪珠一直滚到被子上或地板上。它们滴得很响，好像他痛苦的心弦已经断了似的。有时它们像火焰似地燎起来，在他面前照出一幅生命的图画——一幅在他心里永远也消逝不了的图画。如果他用睡帽把他的眼睛揩一下的话，这眼泪和图画的确就会破灭，但是眼泪的源泉却是一点也没有动摇，它仍然藏在他心的深处。这些图画并不根据它们实际发生的情况，一幕一幕地按照次序显现出来；最痛苦的情景常常是一齐到来；最快乐的情景也是一齐到来,但是它们总是撒下最深的阴影。

“丹麦的山毛榉林子是美丽的！”人们说，但是杜林吉亚的山毛榉林子，在安东的眼中，显得更美丽得多。那个巍峨的骑士式的宫殿旁长着许多老栎树。它们在他的眼中也要比丹麦的树威严和庄重得多。石崖上长满了长春藤；苹果树上开满了花：它们要比丹麦的香得多。他生动地记起了这些情景。于是一颗亮晶晶的眼泪滚到他脸上来了；在这颗眼泪里面，他可以清楚地看到两个孩子在玩耍——一个男孩和一个女孩。男孩有一副鲜红的脸，金黄的卷发和诚实的蓝眼睛。他是一个富有商人的儿子小安东——就是他自己。女孩有棕色的眼珠、黑发和聪明伶俐的外表。她是市长的女儿茉莉。这两个孩子在玩着一个苹果。他们摇着这苹果，倾听里面的苹果子发出什么响声。他们把它切成两半；每个人分一半。他们把苹果子也平均地分了，而且都吃掉了，只剩下一颗。小女孩提议把这颗子埋在土里，她说：

“那么你就可以看到会有什么东西长出来。那将是你料想不到的一件东西。一棵完整的苹果树将会长出来，但是它不会马上就长的。”

于是他们就把这苹果子埋在一个花钵里。两个人为它热心地忙了一阵。男孩用手指在土里挖了一个洞，小女孩把子放进去；然后他们两人就一起用土把它盖好。

“不准明天把它挖出来，看它有没有长根，”茉莉说。“这样可就不行！我以前对我的花儿也这样做过，不过只做过两次。我想看看它们是不是在生长；那时我也不太懂，结果花儿全都死了。”

安东把这花钵搬到自己家里去。有一整个冬天，他每天早晨去看它。可是除了黑土以外，他什么也看不见。接着春天到来了；太阳照得很温暖。最后有两片绿叶子从钵子里冒出来。

“它们就是我和茉莉！”安东说。“这真是美！这真是妙极了！”

不久第三片叶子又冒出来了。这一片代表谁呢？是的，另外一片叶儿也长出来了，接着又是另外一片！一天一天地，一星期一星期地，它们长宽了。这植物开始长成一棵树。这一切现在映在一颗泪珠里——于是被揩掉了，不见了；但是它可以从源泉里再涌出来——从老安东的心里再涌出来。

在爱塞纳哈的附近有一排石山。它们中间有一座是分外地圆，连一棵树，一座灌木林，一根草也没有。它叫做维纳斯山，因为在它里面住着维纳斯夫人——异教徒时代的神祗之一。她又叫做荷莱夫人。住在爱塞纳哈的孩子们，过去和现在都知道关于她的故事。把那个高贵的骑士和吟游诗人但霍依塞尔从瓦尔特堡宫的歌手群中引诱到这山里去的人就正是她。

小茉莉和安东常常站在这山旁边。有一次茉莉说：

“你敢敲敲这山，说：‘荷莱夫人！荷莱夫人！请把门打开，但霍依塞尔来了’吗？”但是安东不敢。茉莉可是敢了，虽然她只是高声地、清楚地说了这几个字：“荷莱夫人！荷莱夫人！”其余的几个字她对着风说得那么含糊，连安东都不相信她真的说过什么话。可是她做出一副大胆和淘气的神气——淘气得像她平时带些小女孩子到花园里来逗他的那个样儿；那时因为他不愿意被人吻，同时想逃避她们，她们就更想要吻他；只有她是唯一敢吻他的人。

“我可以吻他！”她骄傲地说。［于是她便搂着他的脖子。]这是她的虚荣的表现。安东只有屈服了，对于这事也不深究。

茉莉是多么可爱，多么大胆啊！住在山里的荷莱夫人据说也是很美丽的，不过那是一种诱惑人的恶魔的美。最美丽、最优雅的要算是圣·伊丽莎白的那种美。她是这地方的守护神，杜林吉亚的虔诚的公主；她的善行被编成了传说和故事，在许多地方被人歌颂。她的画像挂在教堂里，四周悬着许多银灯。但是她一点也不像茉莉。

这两个孩子所种的苹果树一年一年地在长大。它长得那么高，他们不得不把它移植到花园里去，让它能有新鲜空气、露水和温暖的太阳。这树长得很结实，能够抵御冬天的寒冷。

它似乎在等待严寒过去，以便它能开出春天的花朵而表示它的欢乐。它在秋天结了两个苹果——一个给茉莉，一个给安东。它不会结得少于这个数目。

这株树在欣欣向荣地生长。茉莉也像这样在生长。她是像一朵苹果花那样新鲜。可是安东欣赏这朵花的时间不长久。一切都起了变化！茉莉的父亲离开了老家，到很远的地方去了；茉莉也跟他一起去了。是的，在我们的这个时代里，火车把他们的旅行缩短成为几个钟头。但是在那个时候，从爱塞纳哈向东走，到杜林吉亚最远边境上的一个叫做魏玛的城市，却需要一天一夜以上的时间。

茉莉哭起来；安东也哭起来。他们的眼泪融成一颗泪珠，而这颗泪珠有一种快乐可爱的粉红颜色，因为茉莉告诉他，说她爱他——爱他胜过爱华丽的魏玛城。

一年、两年、三年过去了。在这期间他收到了两封信。一封是由一个信差带来的；另一封是由一个旅人带来的。路途是那么遥远而又艰难，同时还要曲曲折折地经过许多城市和村庄。

茉莉和安东常常听人谈起特里斯丹和依苏尔特的故事，而且他常常把这故事来比自己和茉莉。但是特里斯丹这个名字的意义是在“苦难中生长的”；这与安东的情况不相合，同时他也不能像特里斯丹那样。想象“她已经忘掉了我”。但是依苏尔特的确也没有忘掉他的意中人：当他们两人死后各躺在教堂一边的时候，他们坟上的菩提树就伸到教堂顶上去，把它们盛开的花朵交织在一起。安东觉得这故事很美丽，但是悲惨。不过他和茉莉之间的关系不可能是这样悲惨的吧。于是他就唱出一个吟游诗人维特·冯·德尔·佛格尔外得所写的一支歌：

在荒地上的菩提树下——

他特别觉得这一段很美丽：

从那沉静的山谷里，从那树林，

[哎哎哟！]

飘来夜莺甜美的歌声。

他常常唱着这支歌。当他骑着马走过深谷到魏玛去看茉莉的时候，他就在月明之夜唱着并且用口哨吹着这支歌。他要在她意料不到的时候来，而他也就在她意料不到的时候到来了。茉莉用满杯的酒，愉快的陪客，高雅的朋友来欢迎他；还为他准备好了一个漂亮的房间和一张舒服的床。然而这种招待跟他梦想的情形却有些不同。他不理解自己，也不能理解别人；但是我们可以理解！一个人可能被请到一家去，跟这家的人生活在一起，而不成为他们中的一员。一个人可以一起跟人谈话，像坐在马车里跟人谈话一样，可能彼此都认识，像在旅途上同行的人一样——彼此都感到不方便，彼此都希望自己或者这位好同伴赶快走开。是的，安东现在的感觉就是这样。

“我是一个诚实的女子，”茉莉对他说，“我想亲自把这一点告诉你！自从我们小的时候起，我们彼此有了许多变化——内在的和外在的变化。习惯和意志控制不了我们的感情。安东！我不希望叫你恨我，因为不久我就要离开此地。请相信我，我衷心希望你一切都好。不过叫我爱你——现在我所理解的对于男子的那种爱——那是不可能的了。你必须接受这事实。再会吧，安东！”

安东也就对她说了“再会”。他的眼里流不出什么眼泪，不过他感到他不再是茉莉的朋友了，白热的铁和冰冷的铁，只要我们吻它一下，在我们的嘴唇上所产生的感觉都是一样的。他的心里充满了恨，也充满了爱。

他这次没有花一天一夜的工夫，就回到爱塞纳哈来了，但是这种飞快的速度已经把他骑着的那匹马累坏了。

“有什么关系！”他说，“我也毁掉了。我要毁掉一切能使我记起她、荷莱姑娘或者那个女异教徒维纳斯的东西，我要把那棵苹果树砍断，把它连根挖起来，使它再也开不了花，结不了果！”

可是苹果树倒没有倒下来，而他自己却倒下来了：他躺在床上发烧，起不来了，什么东西可以使他再起床呢？这时他得到一剂药，可以产生这样的效果——一剂最苦的、会刺激他生病的身体和萎缩的灵魂的药：安东的父亲不再是富有的商人了。艰难的日子——考验的日子——现在来到门前了。倒楣的事情像汹涌的海浪一样，打进这曾经一度是豪富的屋子里来。他的父亲成了一个穷人。悲愁和苦难把他的精力折磨尽了。安东不能再老是想着他爱情的创伤和对茉莉的愤怒，他还要想点别的东西。他得成为这一家的主人——布置善后，维持家庭，亲自动手工作。他甚至还得自己投进这个茫茫的世界，去挣自己的面包。

安东到卜列门去。他在那里尝到了贫穷和艰难日子的滋味。这有时使得他的心硬，有时使得他的心软——常常是过于心软。

这世界是多么不同啊！实际的人生跟他在儿时所想象的是多么不同啊！吟游诗人的歌声现在对他有什么意义呢？那只不过是一种声音，一种废话罢了！是的，这正是他不时所起的感想；不过这歌声有时在他的灵魂里又唱起来，于是他的心就又变得温柔了。

“上帝的意志总是最好的！”他不免要这样说。“这倒也是对的：上帝不让我保留住茉莉的心，她不再真心爱我。好运既然离开了我，我们的关系发展下去又会有什么结果呢？在她还没有知道我破产以前，在她还想不到我的遭遇以前，她就放弃了我——这是上天给我的一种恩惠。一切都是为了一个最好的目的而安排的。这不能怪她——而我却一直在恨她，对她起了那么大的恶感！”

许多年过去了。安东的父亲死了；他的老屋已经有陌生人进去了。不过安东却要再看到它一次。他富有的主人因了某些生意要派他出去；他的职务又使他回到他的故乡爱塞纳哈城来。那座古老的瓦尔特堡宫和它的一些石刻的“修士和修女”，仍然立在山上，一点也没有改变。巨大的欧洲树把那些轮廓衬托得更鲜明，像在他儿时一样。那座维纳斯山赤裸裸地立在峡谷上，发着灰色的闪光。他倒很想喊一声：“荷莱夫人哟，荷莱夫人哟，请把山门打开吧，让我躺在我故乡的土里吧！”

这是一种罪恶的思想；他划了一个十字。这时有一只小鸟在一个丛林里唱起来；于是那支吟游诗人的歌又回到他心里来了：

在那沉静的山谷里，从那树林，

[哎哎哟！]

飘来夜莺甜美的歌声。

他现在含着眼泪来重看这座儿时的城市，他不禁记起了许多事情。他父亲的房子仍然跟以前一样，没有改变；但是那个花园却改观了：现在在它的一边开辟了一条小径；他没有毁掉的那棵苹果树仍然立在那儿，不过它的位置已经是在花园的外面，在小径的另一边。像往昔一样，太阳照在这苹果树上，露珠落到它身上；它结了那么多的果子，连枝丫都弯到地上来了。

“它长得真茂盛！”他说。“它可会长！”

虽然如此，它还是有一根枝子被折断了。这是一只残忍的手做的事情，因为它离开路旁那么近。

“人们把它的花朵折下来，连感谢都不说一声。——他们偷它的果子，折断它的枝条。我们谈到这棵树的时候，也可以像谈到某些人一样——当它在摇篮里的时候，谁也没有想到它会到这步田地！它的生活在开始的时候是多么光明啊！结果是怎样呢？它被人遗弃了，忘掉了——一棵花园的树，现在居然流落到荒郊，站在大路边！它立在那儿没有什么东西保护它；它任人劫掠和折断！它固然不会因此而死掉，但是它的花将会一年一年地变得稀少，它很快就会停止结果，最后——最后一切就都完了！”

这是安东在这树下所起的感想。这也是他在一个遥远的国度里，在哥本哈根的那个“小房子街”上的一座孤寂的木屋子里，在许多夜里，所起的感想。他被他富有的老板——一个卜列门的商人——送到这儿来，第一个条件是不准他结婚。

“结婚！哈！哈！”他对自己苦笑起来。

冬天来得很早；外面冻得厉害。一阵暴风雪在外面呼啸。凡是能呆在家里的人都呆在家里不出来。因此，住在对面的邻居也没有注意到安东有两天没有开过店门，他本人也没有出现，因为在这样的天气里，如果没有必要的事情，谁会走出来呢？

那是灰色的、阴沉的日子。在这些窗子的不是玻璃的房子里，平时只有黎明和黑夜这两种气氛。老安东有整整两天没有离开过他的床，因为他没有气力起来。天气的寒冷已经把他冻僵了。这个被世人遗忘了的单身汉在那儿，简直没有办法照料自己了。他亲自放在床边的一个水壶，他现在连拿它的气力都没有。现在它里面最后的一滴水已经喝光了。压倒他的东西倒不是发烧，也不是疾病，而是衰老。在他睡着的那块地方，他简直被漫长的黑夜吞没了。一只小小的蜘蛛——可是他看不见它——在兴高采烈地、忙忙碌碌地围着他的身体织了一层蛛网。它好像是在织一面丧旗，以便在这老单身汉闭上眼睛的那天可以挂起来。

时间过得非常慢，非常长，非常沉闷。他再没有眼泪可流，他也不感到痛楚。他心里也不再想起茉莉。他有一种感觉：这世界与它熙熙攘攘的声音和他再没有什么关系——他仿佛是躺在世界的外面。谁也没有想到他。他偶尔也感觉到有点饥渴。是的，他有这种感觉！但是没有谁来送给他茶水——没有谁。于是他想起那些饥饿的人；他想起圣伊丽莎白生前的事迹。她是他故乡和他儿童时代的守护神，杜林吉亚的公爵夫人，一个仁慈的少妇。她常常去拜访最贫寒的小屋、带食物和安慰给生病的人。她的一切虔诚的善行射进他的灵魂。他想起她带给苦痛的人们安慰的话语，她替受难的人们裹伤，带肉给饥饿的人吃，虽然她的严厉的丈夫常为这类的事情骂她。他记起那个关于她的传说：她有一次提着满满一篮的食物和酒；这时监视着她的脚步的丈夫就走过来，生气地问她提着的是什么东西；她害怕得抖起来，她回答说她篮子里盛的是她在花园里摘下的玫瑰花朵；他把那块白布从篮子上拉开，于是一件奇迹为这虔诚的妇人发生了：面包、酒和这篮子里的每件东西全都变成了玫瑰花！

老安东平静的心里现在充满了对于这位圣者的记忆。她现在就亲身在他沮丧的面孔前面立着，在丹麦国土上这个简陋木屋里的、他的床边立着。他把头伸出来，凝望着她那对温柔的眼睛，于是他周围的一切就变成了玫瑰和阳光。是的，好像是玫瑰在展开花瓣，喷出香气。这时他闻到一种甜蜜的、独特的苹果花的香味。于是他就看到一株开满了花朵的苹果树；它在他头上展开了一片青枝绿叶——这就是他和茉莉用苹果子共同种的那株树。

这树在他身上撒下它芬芳的花瓣，使他发热的前额感到清凉，这些花瓣落到他干渴的嘴唇上，像面包和酒似地提起他的精神。这些花瓣落到他的胸膛上，他于是感到轻松，想安静地睡过去。

“现在我要睡了！”他对自己低声说。“睡眠可以恢复精神。明天我将又可以起床了，又变得健康和强壮了。那才美呢，那才好呢！这株用真正的爱情所培养出来的苹果树，现在站在我面前，放射出天国的光辉！”

于是他就睡去了。

过了一天以后——这是他的店子关门的第三天——暴风雪停止了。对面的一个邻居到他的木屋子里来看这位一直还没有露面的老安东。安东直直地躺在床上——死了——他的双手紧紧地抓着他的那顶老睡帽！在他人殓的时候，人们没有把这顶睡帽戴在他的头上，因为他还有一顶崭新的白帽子。

他曾经流过的那些眼泪现在到什么地方去了呢？这些泪珠变成了什么呢？它们都装在他的睡帽里——真正的泪珠是没有办法洗掉的。

它们留在那顶睡帽里被人忘记了。不过那些旧时的回忆和旧时的梦现在保存在这顶“单身汉的睡帽”里，请你不要希望得到这顶帽子吧。

它会使你的前额烧起来，使你的脉搏狂跳，使你做起像真事一样的梦来。安东死后戴过这帽子的第一个人就有这样亲身的体会，虽然已经时隔半个世纪。这个人就是市长本人。他有一个太太和11个孩子，而且生活得很好。

他马上就做了许多梦，梦到失恋、破产和艰难的日子。

“乖乖！这帽子真是热得烫人！”他说，赶快把它从脑袋上拉掉。

一颗珠子滚出来，接着滚出第二颗，第三颗；它们滴出响声，发出闪光。

“一定是关节炎发作了！”市长说。“我的眼睛有些发花！”

这是半个世纪以前爱塞纳哈的老安东所撒下的泪珠。

从来无论什么人，只要戴上这顶睡帽，便会做出许多梦和看到许多幻影。他自己的生活便变成了安东的生活，而且成为一个故事；

事实上，成为许多的故事。不过我们可以让别人来讲它们。我们现在已经讲了头一个。我们最后的一句话是。请不要希望得到那顶“老单身汉的睡帽”。

这个故事，最初收进1858年出版的《新的童话和故事》第1卷第1部里。这个故事会使读者联想起另外两个故事：《柳树下的梦》和《依卜和克丽斯玎》，也会联想起安徒生本人——他也是个老单身汉，其所不同的是这三个故事中的男女主人公小时都是两小无猜，有过美丽的感情生活，但安徒生小时却没有这样的幸运——他没有任何美好的回忆。但安徒生一生的结束却又比那三个故事中的男主人公略胜一筹：他是躺在一个开杂货店的朋友家里呼吸他最后一口气的。但现在这个故事中的安东有整整两天没离开过他的床，因为他没有气力。天气的寒冷已经把他冻僵了……压倒他的东西倒不是发烧，也不是疾病，而是衰老。一只小小的蜘蛛——可是他看不见它。小蜘蛛兴高采烈地忙忙碌碌地围着他的身体织了一层蛛网。它好像在织一面丧旗以便在这老单身汉闭上眼睛的那天可以挂起来。没有人照料他，因为当初他的老板雇用他当店员的条件是不准他结婚。这篇故事事实上是对旧社会提出的一个强烈的控诉——虽然它的调子是那么低沉。


SOMETHING

“I WANT to be something！”said the eldest of five brothers．“I want to be of use in the world．I don't care how humble my position may be in society，if I only effect some good，for that will really be something．I'll make bricks，for they are quite indispensable things，and then I shall truly have done something．”

“But that something will not be enough！”quoth the second brother．“What you intend doing is just as much as nothing at all．It is journeyman's work，and can be done by a machine．No，I would rather be a bricklayer at once，for that is something real；and that's what I will be．That brings rank：as a bricklayer one belongs to a guild，and is a citizen，and has one's own flag and one's own house of call．Yes，and if all goes well，I will keep journeymen．I shall become a master bricklayer，and my wife will be a master's wife—that is what I call something．”

“That's nothing at all！”said the third．“That is outside of the classes，and there are many of those in a town that stand far above the mere master artisan．You may be an honest man；but as a‘master’ you will after all only belong to those who are ranked among common men．I know something better than that．I will be an architect，and will thus enter into the territory of art and speculation．I shall be reckoned among those who stand high in point of intellect．I must begin at the bottom—I may as well say it straight out；so I must begin as a car－penter's apprentice，and must go about with a cap，though I am accustomed to wear a silk hat．I shall have to fetch beer and spirits for the common journeymen，and they will call me‘thou’，and that is insulting！But I shall imagine to myself that the whole thing is only act－in，and a kind of masquerade．Tomorrow—that is to say，when I have served my time—I shall go my own way，and the others will be nothing to me．I shall go to the academy，and get instructions in drawing，and shall be called an architect．That's something！I may get to be called‘sir’，and even‘worshipful sir’，or even get a handle at the front or at the back of my name，and shall go on building and building，just as those before me have built．That will always be a thing to remember，and that's what I call something！”

“But I don't care at all for that something，”said the fourth．“I won't sail in the wake of others，and be a copyist．I will be a genius，and will stand up greater than all the rest of you together．I shall be the creator of a new style，and will give the plan of a building suitable to the climate and the material of the country，for the nationality of the people，for the development of the age—and an additional story for my own genius．”

“But supposing the climate and the material are bad，”said the fifth，“that would be a disastrous circumstance，for these two exert a great influence！Nationality，moreover，may expand itself until it becomes affectation，and the development of the century may run wild with your work，as youth often runs wild．I can quite well see that none of you will be anything real，however much you may believe in yourselves．But，do what you like，I will not resemble you：I shall keep on the outside of things，and criticize whatever you produce．To every work there is attached something that is not right；and I will ferret that out and find fault with it；and that will be doing something！”

And he kept his word；and everybody said concern－in this fifth brother，“There is certainly something in him；he has a good head，but he does nothing．”And by that very means they thought something of him！

Now，you see，this is only a little story；but it will never end so long as the world lasts．

But did nothing further come of the five brothers？For this was nothing at all．

Listen，it is a story in itself．

The eldest brother，who made bricks，became aware that every brick，when it was finished，produced for him a little coin，only of copper；but many copper pennies laid one upon the other can become a shining dollar；and wherever one knocks with such a dollar in one's hand，wherever at the baker's，or the butcher's，or the tailor's —wherever it may be，the door flies open，and one gets what one wants．You see，that is what comes of bricks．Some certainly went to pieces，or broke in two，but there was a use even for these．

On the sea-dyke，Margaret，the poor woman，wished to build herself a little house．All the faulty bricks were given to her，and a few perfect ones into the bargain，for the eldest brother was a good-natured man，though he certainly did not achieve anything beyond the manufacture of bricks．The poor woman put together the house for herself．It was little and narrow，and the single window was guite crooked．The door was too low，and the thatched roof might have shown better wordmanship．But after all it was a shelter；and from the little house you could look far across the sea，whose waves broke vainly against the dyke．The salt billows spurted their spray over the whole house，which was still standing when he who had given the bricks was dead and gone．

The second brother knew better how to build a wall，for he had served an apprenticeship to it．When he had served his time and passed his examination，he packed his knapsack and sang the journeyman's song：

While I am young I'll wander，

from place to place I'll roam，

And everywhere build houses，

until I come back home；

And youth will give me courage，

and my true love won't forget：

Hurrah then for a workman's life！

I'll be a master yet！

And he carried his idea into effect．When he had come home and become a master，he built one house after another in the town．He built a whole street；and when the street was finished and had become an ornament to the place，the houses built a house for him in return，that was to be his own．But how can houses build a house？If yon ask them they will not answer you，but people will answer，and say，“Certainly，it was the street that built his house for him．”It was little，and the floor was covered with clay；but when he danced with his bride upon this clay floor，it became polished oak；and from every stone in the wall sprang forth a flower，and the room was gay，as if with the costliest paperhanger's work．It was a pretty house，and in it lives a happy pair．The flag of the guild fluttered before the house，and the journeymen and apprentices shouted hurrah！Yes，that was something！And at last he died；and that was something too．

Now came the architect，the third brother，who had been at first a caroenter's apprentice，had worn a cap，and served as an errand boy，but had afterwards gone to the academy，and risen to become an architect，and to be called“honoured sir．”Yes，if the houses of the street had built a house for the brother who had become a bricklayer，the street now received its name from the architect，and the handsomest house in it became his．That was something，and he，was something；and he had a long title before and after his name．His children were called genteel children，and when he died his widow was“a widow of rank”，and that is something！—and his name always remained at the corner of the street，and lived on in the mouth of every one as the street's name—and that was something！

Now came the genius，the fourth brother，who wanted to invent something new and original，and an additional story on the top of it．But the top story tumbled down，and he came tumbling down with it，and broke his neck．Nevertheless he had a splendid funeral，with guild flags and music，poems in the papers，and flowers strewn on the paving-stones in the street；and three funeral orations were held over him，each one longer than the last，which would have rejoiced him greatly，for he was always fond of being talked about；a monument also was erected over his grave．It was only one story high，but that is always something．

Now he was dead，like the three other brothers；but the last，the one who was a critic，outlived them all：and that was quite right，for by this means he got the last word，and it was of great importance to him to have the last word．The people always said he had a good head of his own．At last his hour came，and he died，and came to the gates of Paradise．Souls always enter there two and two，and he came up with another soul that wanted to get into Paradise too；and who should this be but old Dame Margaret from the house upon the sea wall．

“I suppose this is done for the sake of contrast，that I and this wretched soul should arrive here at exactly the same time，”said the critic．“Pray，who are you，my good woman？”he asked．“Do you want to get in here too？”

And the old woman curtsied as well as she could：she thought it must be St．Peter himself talking to her．

“I'm a poor old woman of a very humble family，”she replied．“I'm old Margaret that lived in the house on the sea wall．”

“Well，and what have you done？What have you accomplished down there？”

“I have really accomplished nothing at all in the world：nothing that can open the door for me here．It would be a real mercy to allow me to slip in through the gate．”

“In what manner did you leave the world？”asked he，just for the sake of saying something；for it was wearisome work standing there and waiting．

“Why，I really don't know how I left it．I was sick and poorly during my last years，and could not well bear creeping out of bed，and going out suddenly into the frost and cold．It was a hard winter，but I have got out of it all now．For a few days the weather was quite calm，but very cold，as your honour must very well know．The sea was covered with ice as far as one could look．All the people from the town walked out upon the ice，and I think they said there was a dance there，and skating．There was beautiful music and a great feast there too；the sound came into my poor little room，where I lay ill．And it was towards evening；the moon had risen，but was not yet in its full splendour；I looked from my bed out over the wide sea，and far off，just where the sea and sky join，a strange white cloud came up．I lay looking at the cloud，and I saw a little black spot in the middle of it，that grew larger and larger；and now I knew what it meant，for I am old and experienced，though this token is not often seen．I knew it，and a shuddering came upon me．Twice in my life I have seen the same thing；and I knew there would be an awful tempest，and a spring flood，which would overwhelm the poor people who were now drinking and dancing and rejoicing—young and old，the whole town had issued fofth：who was to warn them，if no one saw what was coming yonder，or knew，as I did，what it meant？I was dreadfully alarmed，and felt more lively than I had done for a long time．I crept out of bed，and got to the window，but could not crawl farther，I was so exhausted．But I managed to open the window．I saw the people outside running and jumping about on the ice；I could see the beautiful flags that waved in the wind．I heard the boys shouting‘hurrah！’and the servant men and maids singing．There were all kinds of merriment go-in on．But the white cloud with the black spot rose higher and higher！I cried out as loud as I could，but no one heard me；I was too far from the people．Soon the storm would burst，and the ice would break，and all who were upon it would be lost without remedy．They could not hear me，and I could not come out to them．Oh，if I could only bring them ashore！Then kind Heaven inspired me with the thought of setting fire to my bed，and rather to let the house burn down，than that all those people should perish so miserably．I succeeded in lighting up a beacon for them．The red flame blazed up on high，and I escaped out of the door，but fell down exhausted on the threshold，and could get no farther．The flames rushed out towards me，flickered through the window，and rose high above the roof．All the people on the ice yonder be－held it，and ran as fast as they could，to give aid to a poor old woman who，they thought，was being burned to death．Not one remained behind．I heard them coming；but I also became aware of a rushing sound in the air；I heard a rumbling like the sound of heavy artillery；the spring flood was lifting the covering of ice，which broke in pieces．But the people succeeded in reaching the sea wall where the sparks were flying over me—I saved them all！But I fancy I could not bear the cold and the fright，and so I came up here to the gates of Paradise．I am told they are opened to poor creatures like me—and now I have no house left down upon the dyke：not that I think this will give me admission here．

Then the gates of heaven were opened，and the angel led the old woman in．She left a straw behind her，a straw that had been in her bed when she set it on fire to save the lives of many；and this straw had been changed into the purest gold—into gold that grew and grew，and spread out into beauteous leaves and flowers．

“Look，this is what the poor woman brought，”said the angel to the critic．“What dost thou bring？I know that thou hast accomplished nothing—thou hast not made so much as a single brick．Ah，if thou couldst only re－turn，and effect at least as much as that！Probably the brick，when thou hadst made it，would not be worth much；but if it were made with a good will，it would at least be something．But thou canst not go back，and I can do nothing for the！”

Then the poor soul，the old dame who had lived on the dyke，put in a petition for him．She said，

“His brother gave me the bricks and the pieces out of which I built up my house，and that was a great deal for a poor woman like me．Could not all those bricks and pieces be counted as a single brick in his favour？It was an act of mercy．He wants it now；and is not this the very fountain of merct？”

Then the angel said，

“Thy brother，him whom thou hast regarded as the least among you all，he whose honest industry seemed to the as the most humble，hath given the this heavenly gift．The shalt not be turned away．It shall be vouchsafed to the to stand here without the gate，and to re-fleet，and repent of they life down yonder；but thou shalt not be admitted until thou hast in earnest acconplished something．”

“I could have said that in better words！”thought the critic，but he did not find fault aloud；and for him，that was already“SOMETHING！”


一点成绩

“我要做出一点成绩！”5兄弟之中最大的一位说，“因为我想成为世界上一个有用的人。只要我能发挥一点作用，哪怕我的地位很低也没有什么关系。我情愿这样，因为这总算是一点成绩。我愿意去做砖，因为这是人们非要不可的东西！我也算真正做了些事情！”

“不过你的这‘一点成绩’真是微不足道！”第二位兄弟说，“这简直等于什么也没有做。这是手艺人的活儿，机器也可以做得出来。哎，我倒想当一个泥瓦匠呢。这才是真正重要的工作；我要这样办。这可以使你有一种社会地位：你可以参加一种同业工会，成为一个市民，有自己的会旗和自己的酒店。是的，如果我的生意好的话，我还可以雇一些帮手。我可以成为一个师傅，我的太太也可以成为师娘了。这才算得上是一点成绩呢！”

“这真是一文不值！”第三位兄弟说，“因为这是阶级之外的东西。这个城里有许多阶级是列在‘师傅’之上的。你可以是一个正直的人；不过作为一个‘师傅’，你仍然不过是大家所谓的‘平民’罢了。我知道还有比这更好的东西。我要做一个建筑师。这样，我就可以进入艺术和想象的领域，那么我也可以跟文化界的上层人物并列了。我必须从头做起——的确，我可以坦白地这样讲：我要先当一个木匠的学徒。我要戴一顶便帽，虽然我平常是习惯于戴丝织礼帽的。我要替一些普通雇工跑腿，替他们取啤酒和烧酒，同时让他们把我称为‘你’——这当然是很糟糕的。不过我可以把这整个事儿当作一种表演——一种化装表演。明天——也就是说，当我学徒期满以后——我就走我自己的路，别的人都不在我的话下！我将上专门学校，学习绘图，成为一个建筑师。这才算得上‘一点成绩’呢！[非常有用的成绩！]我将会变成‘阁下’和‘大人’。是的，我的名字前面和后面还会加一个头衔呢。我将像我的前辈一样，不停地建筑。这样的事情才可靠呢！这就是我所谓的‘一点成绩’！”

“不过，你的所谓的一点成绩对我说来算不了什么！”第四位说。“我决不随波逐流，成为一个模仿者。我是一个天才，比你们所有的人都高明！我要成为一个新的设计专家，创造出新的设计思想，使建筑适合于这个国家的气候、材料、民族性和我们的时代的趋势——此外还要加上能展示我的才华的一层楼！”

“不过，假如材料和气候不对头又怎么办呢？”第五位说。“这样可就糟了，因为这两件东西都是很重要的——至于民族性，它可以被夸大到虚伪的程度。时代也可以变得疯狂，正如年轻人一样。我可以看得出来，不管你们怎样自命不凡，你们谁也不是什么了不起的东西。不过，随你们怎样吧，我决不跟你们一样。我要站在一切事情之外，只是研究你们所做的事情。每件事情总免不了有错误。我将挑剔和研究错误，这才是重要的事情呢！”

他能说到就能做到。关于这第五位兄弟，大家都说：“这人的话颇有道理！他有一个很好的头脑，可是他什么事情也不做！”

但是正因为如此，他才算是“重要”。

你要知道，这不过是一个小小的故事。但是只要世界存在，这种故事是不会有结尾的。

但是除此以外，这五位兄弟还做了些什么呢？什么也没有做！

请听下去吧，现在书归正传。

最大的那位哥哥是做砖的。他发现每块砖做成以后，可以赚一块小钱——一块铜做的钱。不过许多铜板堆在一起就积成一块漂亮的银洋。无论在什么地方——在面包房里也好，在屠户店里也好，在裁缝店里也好，只要你用这块钱去敲门，门立刻就开了。于是你需要什么，就能得到什么。你看，这就是砖所能做到的事情。有的砖裂成碎片或者分做两半，虽然如此，它还是有用。

一个穷苦的女人玛咖勒特希望在海边的堤岸上造一个小房子。那位最大的哥哥把所有的碎砖头都送给她，此外还送给她少量的整砖，因为他是一个好心肠的人，虽然他除了做砖以外，没有干出什么别的了不起的事来。这个穷苦的女人亲手造起了她自己的房子。房子很小，那个唯一的窗子很狭窄，门也很低，草顶也不太漂亮。但是它毕竟可以避风雨，而且是面对着一望无际的大海。海的浪花冲击着堤岸，咸泡沫洗刷着房子。但这房子仍然屹立不动，虽然那个做砖的人已经死亡，化为尘土。

至于第二位兄弟，是的，他有一套与众不同的建筑方法，因为他已经学过这行手艺。在他当完了学徒以后，他就背上背包，哼出一支手艺人的小调来：

我要在年轻的时候到处跑跑，

住在异地也跟在家一样高兴。

我的手艺也就等于我的钱包，

我最大的幸福就是我的青春。

然后我要回来看看我的故乡。

因为我这样答应过我的爱人。

好，这手艺是有出息的一行，

我要成为一个师傅而出名！

事实上也就是这样。当他回到家来以后，他就在城里成为一个师傅了。他建造了这幢房子，又马上建造那一幢；他建造了一整条街。这条[整齐的]街非常好看，使这个城市增光不少。于是别的房子又为他建造了一幢小房子。不过房子怎么能建造房子呢？假如你去问它们。它们是不会回答的。但是人能够回答：“当然这幢房子是整个的街为他建造的喽！”

这是一幢小房子，有土铺的地。不过当他跟他的新娘在那上面跳舞的时候，这土铺的地就变得非常光滑。墙上的每颗石子开出一朵花。这是很美丽的，比得上最贵重的挂锦。这是一幢美丽的房子，里面住着一对幸福的夫妇，外面飘着一面同业工会的旗帜。伙计和学徒都喊：“恭喜！”是的，这是一件重要的事情！最后他死去了——这也算是一点成绩。

现在当建筑师的第三位兄弟来了。他曾经当过木匠的学徒，常常戴着一顶便帽，而且专门跑腿。不过他后来进了一个专门学校，爬上了建筑师、“阁下”和“大人”的地位。他的哥哥是一个石匠师傅，但是整条街为他建筑了一幢房子。现在这条街当然就以这位建筑师的名字命名，而街上最美丽的一幢房子也就是他的房子。这是一点成绩，而他是一个重要的人物。他的名字前面和后面都有—个很长的头衔。他的孩子被称为少爷。他死了以后，他的太太成了贵妇人。这是一点成绩！他的名字，作为一个街名，在街头永垂不朽，而且挂在人们的嘴上。是的，这是一点成绩！

现在那个天才，第四位兄弟来了。他要发明创造新东西，此外还要加上一层楼，但是那层最高的楼却塌下来了；他也倒栽葱地滚下来，跌断了脖子。但是人们却为他举行了一个隆重的葬礼，扬起同业工会的旗帜，奏起音乐；报纸上印了许多颂辞，街上的铺路石上都撒满了鲜花。此外还有三篇追悼的演说，一篇比一篇长。这使他感到愉快，因为他素来就喜欢人家谈论他。他的坟上还建立了一座纪念碑塔。它只有一层楼，但这总算得上是一点成绩！

现在像其他三位兄弟一样，他也死掉了。不过作为批评家的最后的那位兄弟活得最长。这是理所当然，因为这样他就可以下最后的定论。对他说来，下最后的定论是再重要不过的事情。大家都说他有一副很好的头脑！现在他的时间也到头了：他死了。他来到天国的大门外。在这儿，人们总是成对地走进去的！这儿还有另外一个灵魂，也想走进去。这不是别人，而是住在堤岸上那个房子里的老玛咖勒特。

“这个寒伧的灵魂跟我同时到来，其目的莫非是要作一个对照吧！”批评家说。

“啊，姥姥，你是什么人？”他问。“你也想进去么？”

老太婆恭恭敬敬地行了一个屈膝礼；她以为现在跟她讲话的这个人就是圣·彼得。

“我是一个没有什么亲人的穷苦的老太婆，”她说。“我就是住在堤岸上那个房子里的老玛咖勒特！”

“呐，你做了些什么事情？你完成了一些什么工作？”

“我在人世间什么事情也没有做过！没有做过任何值得叫这门为我打开的事情。如果有人能让我进去，那真是做一桩好事！”

“你是怎样离开人世间的？”他问，其目的无非是想说几句消磨时间的活，因为站在门外等待是很腻烦的。

“是的，我的确不知道是怎样离开人世间的！我最后几年又穷又病，连爬下床都不能，更不能走到外面的寒冷中去。那个冬天真是冷极了，我现在总算是挨过去了。有几天是很风平浪静的，但是非常寒冷——这点先生你是知道的。海上眼睛所能望见的地方全结了冰。城里的人都跑到冰上去；有的在举行他们所谓的溜冰比赛，有的在跳舞。我相信他们还有音乐和茶点。我躺在我那个寒伧的小房子里，还能听见他们的喧闹声。

“那时正是天黑不久。月光刚刚升起来，但是还没有完全发出光彩。我在床上从窗子里向海上望。在远处海天相接的地方，我看到一层奇怪的白云。我躺着静静地望，我看到它里面有一个黑点，这黑点越变越大。我知道这是什么意思。我是一个老年人，我懂得这种现象，虽然这是不常见的。我一眼就看出来了，同时吓了一跳。这样的事情我一生看过两次，我知道很快就会有一场可怕的暴风雨，春洪就要爆发。这些跳舞、吃喝和欢乐的可怜人马上就会被淹死。全城的人，包括年轻的和年老的，全都出来了。假如没有什么人像我一样看见或知道前面正在发生的事情，谁会去告诉他们呢？

“我非常害怕。我从前好久没有像现在这样感到兴奋。我爬下床来，走到窗子那儿去——向前再走一步的气力都没有了。我设法把窗子推开，我可以看到大家在冰上又跑又跳，我可以看到美丽的旗帜在空中飘扬，我可以听到年轻人在喝彩，女子和男子在唱歌。他们真是在狂欢，不过那块带有黑点子的白云越升越高。我使尽我的气力大声叫喊，但是谁也听不见。我离他们太远了。

“暴风雨马上就要到来了，冰块就要裂开了，冰上的人就要无情地被吞没了。他们听不见我的声音，我也没有气力走到他们那里去。我多么希望我能够使他们走到陆地上来啊！这时我们的上帝给了我一个启示：把我的床放一把火烧起来。我宁愿把我的房子烧掉，也不愿让那么多的人悲惨地死掉。我终于把火点起来了，我看到一股鲜红的火焰……是的，我向门那边逃，但是我一到门边就倒下来了，再也不能向前挪动一步。火焰在后面追着我，燎出窗外，一直燎到房顶上。

“冰上的人都看到了火；他们拼命地跑来救我这个可怜的老太婆，因为他们以为我快要被烧死了。他们没有一个人留在后面。我听到他们跑来，但同时我也听到空中起了一阵飒飒的声音。我听到一阵像大炮似的雷声。春潮把冰盖托起来，崩成碎片。但是大家已经跑到堤岸上来了；这时火花正在我身上飞舞。我把他们大家都救出来了。但是我想我受不了寒冷和惊恐，因此我现在就来到了天国的门口。据说天国的门也会为我这样的穷人打开的。现在我在堤岸上的房子已经没有了——当然这并不是说我因此就可以走进天国。”

这时天国的门开了；安琪儿把这个老太婆领进去。她在门外遗下一根干草。这根草原先是铺在她为救那些人而烧掉的那张床上的。这根草现在变成了纯净的金子，不过这金子在扩大，变成了最美丽的叶和花。

“看吧，这是一个穷苦的女人带来的东西！”

安琪儿对批评家说。“你带来了什么呢？是的，我知道你什么也没有做过——你连一块砖也没有做过。唯愿你能再回去，就是带来这一点儿东西都好。你把一块砖做出来后，可能它值不了什么。不过，假如你是用善意把它做出来，那么它究竟还算是一点东西呀。但是你回不去了，而且我也没有办法帮你的忙！”

于是那个可怜的灵魂——住在堤岸上的那个老太婆——为他求情说：

“我那个小房子所用的整砖和碎砖，都是他的兄弟做出来的。对于我这样的一个穷苦老太婆说来，这是一桩了不起的事情！你能不能把这些整砖和碎砖看作是他的那一块砖呢？这是一件慈悲的行为！他现在需要慈悲，而这正是一个慈悲的地方！”

“你所认为最渺小的那个兄弟，”安琪儿说，“他勤劳的工作你认为微不足道，他却送给你一件走进天国的礼物。现在没有人把你送回去了，你可以站在门外面仔细想一想，考虑一下你在人世间的行为。不过你现在还不能进来，你得先诚恳地做出一点成绩来！”

“这个意思我可以用更好的字眼表达出来！”这位批评家想。不过他没有高声地讲。在他看来，这已经算是“一点成绩”了。

这是一篇讽刺性的小故事，最初发表在1858年出版的《新的童话和故事集》第1卷第1部里。它所讽刺的对象是“批评家”。高谈阔论只说空话而不做实事的人，是进不了天国的。天国门口的安琪儿拦住那些“批评家”，说：“你带来了什么呢？是的，我知道你什么也没有做过——你连一块砖也没有做过。唯愿你能再回去，就是带来这一点儿东西都好。”关于这个故事，安徒生在他的手记中写道：“在《一点成绩》中，我谈了一件真事。在瑞典的西海岸，我听说有一位老妇人，在大家都跑到冰上去玩耍狂欢的时候，她为了防范春天的洪水成灾，把自己的房子放火烧起来，为的是吸引他们赶快回来。”


THE LAST DREAM OF THE OLDOAK TREE A CHRISTMAS TALE

THE LAST DREAM OF THE OLD OAK TREE

A CHRISTMAS TALE

IN the forest，high up on the steep shore，hard by the open sea coast，stood a very old Oak Tree．It was exactly three hundred and sixty-five years old，but that long time was not more for the Tree than just as many days would be to us men．We wake by day and sleep through the night，and then we have our dreams：it is different with the Tree，which keeps awake through three seasons of the year，and does not get its sleep till winter comes．Winter is its time for rest，its night after the long day which is called spring，summer，and autumn．

On many a [warm] summer day the Ephemera，[the fly that lives but for a day，] had danced around his crown—had lived，enjoyed，and felt happy；and then the tiny creature had rested for a moment in quiet bliss on one of the great fresh Oak leaves；and then the Tree always said，

“Poor little thing！Your whole life is but a single day！How very short！It's quite melancholy．”

“Melancholy！Why do you say that？”the Ephemera would then always reply．“It's wonderfully bright，warm，and beautiful all around me，and that makes me rejoice．”

“But only one day，and then it's all done！”

“Done！”repeated the Ephemera．“What's the mean－in of done？Are you done，too？”

“No；I shall perhaps live for thousands of your days，and my day is whole seasons long！It's something so long，that you can't at all manage to reckon it out．”

“No？then I don't understand you．You say you have thousands of my days；but I have thousands of moments，in which I can be merry and happy．Does all the beauty of this world cease when you die？”

“No，”replied the Tree；“it will certainly last much longer—far longer than I can possibly think．”

“Well，then，we have the same time，only that we reckon differently．”

And the Ephemera danced and floated in the air，and rejoiced in her delicate wings of gauze and velvet，and rejoiced in the balmy breezes laden with the fragrance of the meadows and of wild roses and elder flowers，of the garden hedges，wild thyme，and mint，and daisies；the scent of these was all so strong that the Ephemera was al－most intoxicated．The day was long and beautiful，full of joy and of sweet feeling，and when the sun sank low the little fly felt very agreeably tired of all its happiness and enjoyment．The delicate wings would not carry it any more，and quietly and slowly if glided down upon the soft grass-blade，nodded its head as well as it could nod，and went quietly to sleep—and was dead．

“Poor little Ephemera！”said the Oak．“That was a terribly short life！”

And on every summer day the same dance was repeated，the same question and answer，and the same sleep．The same thing was repeated through whole generations of Ephemerae，and all of them felt equally merry and equally happy．

The Oak stood there awake through the spring morn－in，the noon of summer，and the evening of autumn；and its time of rest，its night，was coming on apace．Winter was approaching．

Already the storms were singing their“good night！good night！”Here fell a leaf，and there fell a leaf．

“We pull！See if you can sleep！We sing you to sleep，we shake you to sleep，but it does you good in your old twigs，does it not？They seem to crack for very joy．Sleep sweetly！Sleep sweetly！It's your three hundred and sixty－fifth night．Properly speaking，you're only a year old yet！Sleep sweetly！The clouds strew down snow，there will be quite a coverlet，warm and protect－in，around your feet．Sweet sleep to you，and pleasant dreams！”

And the old Oak Tree stood there，stripped of all its 1eaves，to sleep through the long winter，and to dream many a dream，always about something that had happened to it，just as in the dreams of men．

The great Oak Tree had once been small—indeed，an acorn had been its cradle．According to human commaputation，it was now in its fourth century．It was the greatest and best tree in the forest；its crown towered far above all the other trees，and could be descried from afar across the sea，so that it served as a landmark to the sailors：the Tree had no idea how many eyes were in the habit of seeking it．High up in its green summit the wood－pigeon built her nest，and the cuckoo sat in its boughs and sang his song；and in autumn，when the leaves looked like thin plates of copper，the birds of passape came and rested there，before they flew away across the sea；but now it was winter，and the Tree stood there leafless，so that every one could see how gnarled and crooked the branches were that shot forth from its trunk．Crows and rooks came and took their seat by turns in the boughs，and spoke of the hard times which were beginning，and of the difficulty of getting a living in winter．

It was just at the holy Christmas time，when the Tree dreamed its most glorious dream．

The Tree had a distinct feeling of the festive time，and fancied he heard the bells ringing from the churches all around；and yet it seemed as if it were a fine summer's day，mild and warm．Fresh and green he spread out his mighty crown；the sunbeams played among the twigs and the leaves；the air was full of the fragrance of herbs and blossoms；gay butterflies chased each other to and fro．The ephemeral insects danced as if all the world were created merely for them to dance and be merry in．All that the Tree had experienced for years and years，and that had happened around him，seemed to pass by him again，as in a festive pageant．He saw the knights of ancient days ride by with their noble dames on gallant steeds，with plumes waving in their bonnets and falcons on their wrists．The hunting horn sounded，and the dogs barked．He saw hostile warriors in coloured jerkins and with shining weapons，with spear and halberd，pitching their tents and striking them again．The watchfires flamed up anew，and men sang and slept under the branches of the Tree．He saw loving couples meeting near his trunk，happily，in the moon－shine；and they cut the initials of their names in the greygreen back of his stem．Once—but long years had rolled by since then—citherns and Aeolian harps had been hung up on his boughs by merry wanderers；now they hung there again，and once again they sounded in tones of marvellous sweetness．The wood-pigeons cooed，as if they were telling what the Tree felt in all this，and the cuckco called out to tell him how many summer days he had yet to live．

Then it appeared to him as if new life were rippling down into the remotest fibre of his root，and mounting up into his highest branches，to the tops of the leaves．The Tree felt that he was stretching and spreading himself，and through his root he felt that there was life and warmth even in the ground itself．He left his strength increase，he grew higher，his stem shot up unceasingly，and he grew more and more，his crown became fuller and spread out；and in proportion as the Tree grew，he felt his happiness increase，and his joyous hope that he should reach even higher—quite up to the warm brilliant sun．

Already had he grown high up above the clouds，which floated past beneath his crown like dark troops of passage－birds，or like great white swans．And every leaf of the Tree had the gift of sight，as if it had eyes wherewith to see：the stars became visible in broad daylight，great and sparkling；each of them sparkled like a pair of eyes，mild and clear．They recalled to his memory well-known gentle eyes，eyes of children，eyes of lovers，who had met beneath his boughs．

It was a marvellous spectacle，and one full of happiness and joy！And yet amid all this happiness the Tree felt a longing，a yearning desire that all other trees of the wood beneath him，and all the bushes，and herbs，and flowers，might be able to rise with him，that they too might see this splendour and experience this joy．The great majestic Oak was not quite happy in his happiness，while he had not them all，great and little，about him；and this feeling of yearning trembled through his every twig，through his every leaf，warmly and fervently as through a human heart．

The crown of the Tree waved to and fro，as if he sought something in his silent longing，and he looked down．Then he felt the fragrance of woodruff，and soon after－wards the more powerful scent of honeysuckle and violets；and he fancied he heard the cuckoo answering him．

Yes，through the clouds the green summits of the forest came peering up，and under himself the Oak saw the other trees，as they grew and raised themselves aloft．Bushes and herbs shot up high，and some tore themselves up bodily by the roots to rise the quicker．The birch was the quickest of all．Like a white streak of lightning，its slender stem shot upwards in a zigzag line，and the branches spread around it like green gauze and like banners；the whole woodland natives，even to the brown－plumed rushes，grew up with the rest，and the birds came too，and sang；and on the grass－blade that fluttered aloft like a long silken ribbon into the air，sat the grasshopper cleaning his wings with his leg；the May beetles hummed，and the bees murmured，and every bird sang in his appointed manner；all was song and sound of gladness up into the high heaven．

“But the little blue flower by the water－side，where is that？”said the Oak；“and the purple bell－flower and the daisy？”For，you see，the old Oak Tree wanted to have them all about him．

“We are here！We are here！”was shouted and sung in reply．

“But the beautiful woodruff of last summer—and in the last year there was certainly a place here covered with lilies of the valley！And the wild apple tree that Lossomed so splendidly！And all the glory of the wood that came year by year—if that had only lived and remained till now，then it might have been here now！”

“We are here！We are here！”replied voices still higher in the air．

It seemed as if they had flown on before．

“Why，that is beautiful，indescribably beautiful！”exclaimed the old Oak Tree，rejoicingly．“I have them all around me，great and small；not one has been forgotten！How can so much happiness be imagined？How can it be possible？”

“In heaven it can be imagined，and it is possible！”the reply sounded through the air．

And the old Tree，who grew on and on，felt how his roots were tearing themselves free from the ground．

“That's best of all！”said the Tree．“Now no fetters hold me！I can fly up now，to the very highest，in glory and in light！And all my beloved ones are with me，great and small—all of them，all！”

That was the dream of the old Oak Tree；and whilehe dreamed thus a mighty storm came rushing over land and sea—at the holy Christmastide．The sea rolled great billows towards the shore，and there was a cracking and crashing in the tree—his root was torn out of the ground in the very moment while he was drearming that his root freed itself from the earth．He fell．His three hundred and sixty－five years were now as the single day of the Ephemera．

On the morning of th Christmas festival，when the sun rose，the storm had subsided．From all the churches sounded the festive bells，and from every hearth，even from the smallest hut，arose the smoke in blue clouds，like the smoke from the altars of the Druids of old at the feast of thanks－offerings．The sea became gradually calm， and on board a great ship in the offing，that had fought successfully with the tempest，all the flags were displayed，as a token of joy suitable to the festive day．

“The Tree is down—the odl Oak Tree，our land-mark on the coast！”said the sailors“It tell in the storm of last night．Who can replace it？No one can．”

This was the funeral oration，short but well meant，that was given to the Tree，which lay stretched on the snowy covering on the sea－shore；and over its prostrate form sounded the notes of a song from the ship，a carol of the joys of Christmas，and of the redemption of the soul of man by the blood of Christ，and of eternal life．

Sing，sing aloud，this blessed morn—

It is fufilled— and He is born，

Oh，joy without compare！

Hallelujah！Hallelujah！

Thus sounded the old psalm tune，and every one on board the ship felt lifted up in his own way，through the song and the prayer，just as the old Tree had felt lifted up in its last，its most beauteous，dream in the Christmas night．


老栎树的梦 ——一个圣诞节的童话

老栎树的梦

——一个圣诞节的童话

在一个树林里，在宽广的海岸旁的一个陡坡上，立着一株很老的栎树。它的年纪恰恰是365岁，不过对于这树说来，这段时间也只是等于我们人的365个昼夜。我们白天醒过来，晚上睡过去，于是我们就做起梦来。树可就不是这样。它一年有三个季节是醒着的，只有到冬天，它才去睡觉。冬天是它睡眠的季节，是它度过了春、夏、秋这一个漫长的白昼以后的夜晚。

在许多夏天的日子里，蜉蝣环绕着这树的簇顶跳起舞来，生活着，飞舞着，感到幸福。然后这小小的生物就在安静的幸福感中，躺在一片新鲜的大栎树叶子上休息。这时树儿就说：

“可怜的小东西！你整个的生命也不过只有一天！太短了！这真是悲哀！”

“悲哀！”蜉蝣总是这样回答说。“你这话是什么意思？一切是这样无比的光明、温暖和美丽。我真感到快乐！”

“然而也不过只有一天，接着什么都完了！”

“完了！”蜉蝣说。“什么完了？你也完了吗？”

“没有。像你那样的日子，我恐怕要活到几千几万个。我的一天包括一年所有的季节！它是那么长，你简直没有方法计算出来！”

“是吗？那我就不了解你了！你说你有几千几万个像我这样的日子，可是我有几千几万个片刻；在这些片刻中我能够感到快乐和幸福。当你死了以后，难道这个世界的一切美景就会不再有吗？”

“当然会有的，”树儿说；“它会永远地存在——存在得出乎我想象之外地久远。”

“这样说来，我们所有的时间是一样的了，只不过我们计算的方法不同罢了！”

蜉蝣在空中飞着，舞着，欣赏它那像薄纱和天鹅绒一样精致的翅膀，欣赏带来原野上的车轴草、篱笆上的野玫瑰、接骨木树和金银花的香气的熏风，欣赏车叶草、樱草花和野薄荷。这些花儿的香味是那么强烈，蜉蝣觉得几乎要醉了。日子是漫长而美丽的，充满了快乐和甜蜜感。当太阳低低地沉落的时候，这只小飞虫感到一种欢乐后的愉快的倦意。它的翅膀已经不想再托住它了；于是它便轻轻地、慢慢地沿着柔软的草叶溜下来，尽可能地点了几下头，然后便安静地睡去——同时也死了。

“可怜的小蜉蝣！”栎树说。“这种生命真是短促得可怕！”

每年夏天它跳着同样的舞，讲着同样的话，回答着同样的问题，而且同样地睡去。蜉蝣世世代代地重复着这同样的事情；它们都感到同样地快乐和幸福。老栎树在它春天的早晨、夏天的中午和秋天的晚上，一直是站在那儿，没有睡。现在它的休息的时刻，它的夜，马上就要来了，因为冬天一步一步地接近了。

暴风雨已经唱起了歌：“晚安！晚安！”这里有一片叶子落下来，那里又有一片叶子落下来了！“我们摘下叶子，我们摘下叶子！看你能不能睡着！我们唱歌使你睡着，我们把你摇得睡着，这对于你的老枝子是有好处的，是不是？它们似乎快乐得裂开了！甜蜜地睡去吧！甜蜜地睡去吧！这是你的第365个夜呀！按规矩说，你还不过是一个刚刚满一岁的孩子！甜蜜地睡去吧！云块撒下雪来，这是一层毯子，一层盖在你脚上的温暖的被子。愿你甜蜜地睡去，做些愉快的梦吧！”

老栎树立在那儿，叶子都光了；它要睡过这漫长的冬天，要做许多梦——梦着它所经历过的事情，像人类所做的梦一样。

它曾经一度也是很小的——的确，那时它的摇篮不过是一颗储子。照人类的计算法，它现在正是在第四百个年头之中。它是森林里一株最大和最好的树。它的顶高高地伸在所有的树上，人们在海上就可以远远地看到它，因此它成了船只的一个地形标记。它一点也不知道，该是有多少眼睛在寻找它。斑鸠在它绿色的顶上高高地建起窝来，杜鹃坐在它的枝丫里唱着歌。在秋天，在树叶看起来像薄薄的铜片的时候，候鸟就飞来，在它们没有到大海的彼岸去以前，停在这儿休息一下。不过现在是冬天了，谁也可以看得出来，这树没有剩下一片叶子；它的枝丫长得多么弯，多么曲啊，乌鸦和白嘴鸦轮流地到它的枝丫里来，在那里休息，谈论着那快要开始的严寒的季节，谈论着在冬天找食物是多么困难。

这正是神圣的圣诞节的时候；这树做了一个最美丽的梦。

这树明显地感觉到，这是一个欢乐的季节。它觉得它听到周围所有教堂的钟都敲起来了。然而天气仍然是像一个美丽的夏天，既柔和，又温暖。它展开它庄严的、新鲜的、绿色的簇顶；太阳光在枝叶之间戏弄着；空气充满了草和灌木的香气；五颜六色的蝴蝶在互相追逐。蜉蝣跳着舞，好像一切都是为了他们的跳舞和欢乐而存在似的。这树多年来所经历过的东西，以及在它周围所发生过的东西，像节日的行列一样，在它面前游行过去。它看到古代的骑士和贵妇人——他们的帽子上插着长羽毛，手腕上托着猎鹰，骑着马走过树林。狩猎的号角吹起来了，猎犬叫起来了。它看到敌对的武士，穿着各种颜色的服装，拿着发亮的武器矛和戟，架起帐篷，收起帐篷。篝火燃起来了；人民在它展开的枝丫下面唱歌和睡觉。它看到一对一对的恋人在月光中幸福地相会，把他们名字的第一个字母刻在它灰绿色的树皮上。有个时候——自此以后多少年过去了——快乐的游荡者把七弦琴和风奏琴挂在它的枝子上，现在它们又在那上面挂起来了，又发出非常动听的音调。斑鸠在喁喁私语，好像是在讲这树对这一切事物的观感；杜鹃在唱它还能活多少个夏天。

这时它觉得仿佛有一种新的生命力在向它最远的细根流去，然后又向它最高的枝子升上来，一直升到它叶子的尖上。这树儿觉得它在伸展和扩大；通过它的根，它感到连土里都有了生命和温暖。它觉得它的气力在增长。它长得更丰满，更宽大，它越长越高。它的躯干在上升，没有一刻停止。它在不断地生长。它的簇顶长得更丰满，更宽大，更高。它越长得高，它的快乐就越增大；于是它就更有一种愉快的渴望，渴望要长得更高——长到跟明朗和温暖的太阳一样高。

它已经长到超出云层之上了。云块在它的簇顶下浮过去，像密密成群的候鸟，或者像在它下面飞过去的白色的大天鹅。

这树的每片叶子都能看到东西，好像它有眼睛一样。它在白天可以看见星垦——那么巨大，那么光耀。每颗星星像一对眼睛——那么温柔，那么晶莹。这使得它记起那些熟识的亲切的眼睛，孩子的眼睛，在它的枝下幽会的恋人的眼睛。

这是一个幸福的片刻——一个充满了快乐的片刻！然而在这幸福之中，它感到一种渴望；它希望看到树林里一切生长在它下面的树、一切灌木丛、草儿和花儿，也能跟它一起长高，也能欣赏这种快乐和美景。这株巨大的栎树在它美丽的梦中并不感到太幸福，因为它没有使它周围大大小小的植物分享这种幸福。这种感觉在它的每个小枝里，每片叶子里，激动着，好像在人类的心里一样。

这树的簇顶前后摇动着，好像它在寻找一件什么东西而没有找到。它朝下面望。于是它嗅到车叶草的香气；不一会儿，它闻到金银花和紫罗兰的更强烈的香味。它相信它听到杜鹃在对自己讲话。

是的，树林的一片绿顶透过了整个的云层；栎树看到它上面其余的树也在生长，像自己一样在向上伸展。灌木和草儿也长得很高，有些甚至把自己的根都拔起来，为的是想飞快地上长。桦树长得最快。它细嫩的躯干，像一条白色的闪电似地在向上伸；它的枝子摇动起来像绿色的细纱和旗子。树林中的一切植物，甚至长着棕毛的灯心草，也跟着别的植物一齐在向上长。鸟儿跟着它们一起向上飞，唱着歌。一根草叶也在飞快地生长，像飘着的一条缎带。一只蚱蜢坐在它上面，用腿子擦着翅膀。小金虫在嗡嗡地唱着歌，蜜蜂在低吟着。每只鸟儿都用自己的嘴唱着歌。处处是一片直冲云霄的歌声和快乐声。

“可是水边的那朵小蓝花在什么地方呢？它应该和大家一起也在这儿。”栎树说，“那紫色的钟形花和那小雏菊在什么地方呢？”是的，老栎树希望这些东西都在它的周围。

“我们都在这儿呀！我们都在这儿呀！”这是一片歌唱的声音。

“不过去年夏天的那棵美丽的车叶草——而且去年这儿还有一棵铃兰花！还有那野苹果树，它是多么美丽！还有那年年都出现的树林胜景——如果这还存在，到现在还存在的话，那么也请它来和我们在一起吧！”

“我们都在这儿呀！我们都在这儿呀！”更高的空中发出这么一个合唱声。这声音似乎早就在那儿。

“唔，这真是说不出的可爱！”老栎树高声说。“他们大大小小都在我的周围！谁也没有被忘记掉！人们怎么能想象得到这么多的幸福呢？这怎么可能呢？”

“在天上这是可能的，也可以想象得到的！”高空中的声音说。

这株不停地生长着的栎树觉得它的根从地上拔出来了。

“这是再好不过了！”这树说。“现在再没有什么东西可以牵制住我了！我现在可以飞了，可以在灿烂的阳光中向最高的地方飞了！而且一切大大小小的心爱的东西都和我在一起！大家都和我在一起！”

这是老栎树做的一个梦。当它正在做这梦的时候，一阵狂暴的风雨，在这个神圣的圣诞节之夜，从海上和陆地上吹来了。海向岸上卷起一股巨大的浪潮，这树在崩裂——当它正在梦着它的根从土里解放出来的时候，它的根真的从地上拔出来了。它倒下来了。它的365岁现在跟蜉蝣的一日没有两样。

在圣诞节的早晨，太阳一出来，暴风雨就停了。所有的教堂都发出节日的钟声。从每一个烟囱里，甚至从最小茅屋顶上的烟囱里升起了蓝色的烟，像古代德鲁伊僧侣的祭坛上在感恩节升起的烟一样。海渐渐地平静了。海面停着的一条大船上——它昨夜曾经战胜了暴风雨——悬起了各色的旗帜庆祝这个美丽的节日。

“这树已经倒下来了——这株很老的、作为地形的指标的栎树！”水手们说。“它在昨夜的暴风雨中倒下来了！谁能再把它栽上呢？谁也不能！”

这是人们对于这株树所作的悼辞。话虽然很短，但是用意很好。这树在盖满了积雪的海岸上躺着；从船上飘来的圣诗的歌声在它的躯体上盘旋着。这是圣诞节的愉快的颂歌，基督用血把人类的灵魂赎出来的颂歌，永恒的生命的颂歌。

唱哟，高声唱哟，上帝的子民！

阿利路亚，大家齐声欢庆，

啊，处处是无边的欢乐！

阿利路亚！阿利路亚！

这是一首古老圣诗的调子。在这歌声和祈祷中，船上的每个人都感到一种特有的超升的感觉。正如那株老树在它最后的、最美的、圣诞节晚上的梦中所感到的那种超升的感觉一样。

这篇童话最初收进1858年出版的《新的童话和故事集》第正卷第1部里。安徒生在他的手记中说：“《老烁树的梦》完全出自我个人的想象，一个忽然来临的灵感使我立刻写下了它。”这的确是安徒生的“想象”和“灵感”的结晶，但不一定是“忽然来临”的，而是源于长期萦回在他脑际的一种理想——如果说不是“幻想”的话：“我现在可以飞了，可以在灿烂的阳光中向最高的地方飞了！而且一切大大小小的心爱的东西都和我在一起！大家都和我在一起！”普天同乐，大家一齐进入最高的、幸福的境界！


THE A．B．C．BOOK

THERE was a man who had written some new verses for the A．B．C．book；two lines for every letter，as in the old A．B．C．books；he thought that one ought to have something new，the old verses were so stale，and he always thought so well of his own．The new A．B．C．book was as yet only in manuscript，and it was placed be－side the old printed one in the big book－case，in which stood so many learned and interesting books；but the old A．B．C．book would not be a neighbour to the new one，and so it had sprung from the shelf，and at the same time had given the new one a push，so that it also lay upon the floor with all its loose leaves scattered round about．The old A．B．C．book was open at the first page，and it is the most important：all the letters stand there，the big and the little．That pag contains everything that all the other books live upon，the alphabet，the letters，which really rule the world；they have a terrible power！It entirely depends on how they are commanded to stand；they can give life，put to death，gladden，and affliet．Placed separately they signify nothing，but placed in ranks—ah！When our Lord caused them to be placed under His thoughts，we learned more than we had strength to bear，we bowed ourselves deeply，but the letters had the strength to bear it．

There the books lay now，facing upwards！And the cock in the capital A shone with red，blue，and green feathers；he thrust out his chest，for he knew what the letters meant，and knew that he was the only living thing amongst them．

When the old A．B．C．book fell on the floor，he flapped his wings，flew out，and set himself on the edge of the book-case，preened his feathers and crowed，so that echo rang with it．Every book in the book-case，which at other times stood day and night as in a doze when not in use，heard the trumpet－call—and then the cock talked clearly and distinctly about the injustice which had been done to the worthy old A．B．C．book．

“Everything must now be new，be different，”he said，“everything must be so advanced！Children are so clever，that they can now read before they know the letters．

“They shall have something new，”said he who wrote the new A．B．C．verses，which lie there scattered on the floor．I know them！More than ten times have I heard him read them aloud to himself！It was such a pleasure to him．No，may I beg to have my own verses，the good old ones with Xanthus，and the pictures which belong to them；these will I fight for，these will I crow for！Every book in the book－case knows them well．Now I shall read the new ones he has written，read them with all calmness，and then let us agree that they are no good！”

A．AYAH

An Ayah has an Eastern air

And others'children are her care．

B．BOOR

A Boor in former days but toiled；

Now he's somewhat proud and spoiled．

“That verse，now，I think wonderfully flat！”said the cock，“but I will read on！”

C．COLUMBUS

Columbus sailed across the main，

And earth became as large again．

D．DENMARK

Of Denmark's kingdom it is told，

God over it His hand will hold．

“Many will think that beautiful！”said the cock，“but don't！I find nothing beautiful here！Let us read on！”

E．ELEPHANT

The Elephant，though young it be，

Can tread but heavily，we see．

F．FLOOD

When rain makes rivers rise in Flood，

It may do harm，but also good．

G．GOOSE

A Goose，though ne’er so wisely taught，

Is always slow in learning aught．

H．HURRAH

Hurrah is used to mark applause，

And often for but trifling cause．

“How's a child to understand that now？”said the cock，“there certainly stands on the title-page‘A．B．C．book for big and little’，but the big ones have other things to do than read A．B．C．verses，and the little ones cannot possibly understand it！There is limit to everything！Let us go on！”

I．ISLAND

Our earth an Island is in space，

And we but atoms on its face．

K．KINE

The Kine are kindred to the bull，

And with their calves the fields are full．

“How can one explain to children the relationship of these to each other？”

L．LION

In deserts wild the Lions roam，

But we have other lions at home．

M．MORNING SUN

The Morning sun its beams has shown，

But not because the cock has crown．

“Now I am being insulted！”said the cock，“but I am in good company，in company with the sun．Let's go on！”

N．NEGRO

Black is the Negro past all hope，

One cannot wash him white with soap．

O．OLIVE

The Olive leaf of Noah's dove

Must rank all other leaves above．

P．POST

The Post conveys from land to land

The work of many a head and hand．

Q．QUEY

A Quey will one day be a cow，

And so is worth the having now．

R．ROUND－TOWER

One may as stout as Round－tower stand，

And yet have neither name nor land

S．SWINE

Be not too proud，though all the Swine

That in the forest feed are thine

“Allow me to crow now！”said the cock，“it tries one's strength to read so much！one must take a breath！”and he crowed，so that it rang like a brass trumpet，and it was a great delight to hear it—for the cock．

T．TEA-KETTLE

Though lowly the Tea-kettle's place，

It sings with all a Tea－urn's grace．

U．URANUS

Though far as Uranus we fly，

Beyond is still the endless sky．

W．WASHERWOMAN

A Washerwoman may wash so long

That things will tear，however strong．

X．XANTHIPPE

“Here he hasn't been able to invent anything new．”

A stormy cliff in wedlock's seas

Xanthippe proved to Socrates．

“He had to take Xanthippe；but Xanthus is better

Y．YGDRASIL

'Neath Ygdrasil the gods did dwell；

The tree is dead，and the gods as well．

Z．ZEPHYR

The Danish Zephyr from the west

Can blow through fur-lined coat and vest．

“There it ended！But it is not done with！Now it is to be printed！And then it is to be read！It is to be offered instead of the worthy old letter-verses in my book！What says the meeting，learned and unlearned，single and collected works？What says the book－case？I have spoken—now the others can act！”

And the books stood and the book－case stood，but the cock flew down again into his capital A，and looked about him proudly．“I talked well，I crowed well！—that the new A．B．C．book cannot do after me！it will certainly die！it is dead already！it has no cock！”


识字课本

有一个人替《识字课本》写了一些新诗。像在那些老《识字课本》里一样，他也在每个字母下面写两行。他认为大家应该读点新的东西，因为那些旧诗都已经太陈腐了。此外，他还觉得自己是一个了不起的人。这本新的《识字课本》还不过是一部原稿。它跟那本旧的一起立在书架上——书架上还有许多深奥和有趣的书。可是那本旧的却不愿跟这部新的做邻居，因此它就从书架上跳下来，同时把那部新的一推，弄得它也滚到地板上来，把原稿纸撒得遍地都是。

旧《识字课本》的第一页是敞开着的。这是最重要的一页，因为所有大大小小的字母都印在它上面。一切其他书籍不可缺少的东西，这一页上全有：字母啦、字啦——事实上它们统治着整个世界，它们的威力真是可怕得很！问题在于你怎样把它们安放在恰当的位置上。它们可以叫人活，叫人死，叫人高兴，叫人痛苦。你把它们一拆开，它们就什么意义也没有。不过假如你把它们排成队——是的，当我们的上帝用它们来表达他的思想的时候，[我们从它们所得到的知识才多啦：]我们简直没有力量把这些知识背起来，我们的腰被压弯，但是字母却有力量扛起来。

这两部躺着的书都是面朝上。在大写字母A里的公鸡炫耀着它的红色、蓝色和绿色的羽毛。他挺起他的胸脯，因为他知道字母的意义，同时也知道他自己是字母里唯一有生命的东西。

当老《识字课本》跌到地上来的时候，他拍着他的翅膀，飞起来了。他落到书架的边缘上，理了理自己的羽毛，提高嗓子叫了一声，引起一片尖锐的回音。书架里的书在没有人用它们的时候，日夜老是站着不动，好像是在睡觉似的。现在这些书可听到号声了。于是这只公鸡就高声地、毫不含糊地把人们对于那部老《识字课本》所做的不公平的事情都讲出来。

“什么东西都要新奇，都要不同！”他说，“什么东西都要跑到前面一步！孩子们都要那么聪明，在没有识字以前就要会读书。

“‘他们应该学点新的东西，’写那本躺在地上的新识字课本的诗人说。我知道那是些什么诗！我不止10次听到他读给自己听！他读得津津有味。不成，我要求有我自己的那套诗，那套很好的旧诗——X项下就是Xanthus！我还要求有跟这诗在一起的那些图画。我要为这些东西而斗争，为这些东西而啼叫！书架上所有的书都认识它们。现在我要把这些新写的诗读一下——当然是平心静气地读！这样，我们就可以取得一致的意见，认为他们一文不值！”

A 保姆

一个保姆穿着漂亮的衣服，

别人家的孩子由她来看护。

B 种田人

一个种田人从前受过许多闷气，

不过现在他却觉得非常了不起。

“这几句诗我觉得太平淡了，”公鸡说，“但是我还是念下去吧！”

C 哥伦布

哥伦布横渡过了大海，

两倍大的陆地现出来。

D 丹麦

关于丹麦王国有这样一个故事；

据说上帝亲自伸手来把它扶持。

“有许多人一定以为这诗很美！”公鸡说，“但是我不同意！我在这里看不出任何一点美来！我们念下去吧！”

E 象

一只象走起路来笨重得很，

但是他有一颗很年轻的心。

F 月食

月亮戴着帽子不停地走，

月食才是他休息的时候。

G 公猪

公猪即使鼻头上戴一个铁环，

叫他学好礼貌还是非常困难。

H 万岁

“万岁！”在我们这个人间，

常常是被乱用的字眼。

“一个孩子怎么能读懂这样的诗呢？”公鸡说。“封面上写得清清楚楚：‘适合大小孩子的课本’。大孩子有别的书看，不需读《识字课本》，而小孩子却读不懂！什么东西都有一个限度呀！我们念下去吧！”

J 大地

我们的母亲是我们辽阔的大地，

我们最后仍然要回到她的怀里。

[“这种说法太粗鲁！”公鸡说。]

K 田牛 小牛

母牛是公牛的眷属，

田野里到处都是他们的小牛犊

“一个人怎样能对孩子解释她们之间的关系呢？”

L 狮子 眼镜

野狮子没有夹鼻眼镜可以戴上，

包厢里的家狮子却戴得很像样。

M 早晨的太阳光

金色的太阳先高高地照着，

并不是因为公鸡刚刚啼过。

“我现在可要生气了！”公鸡说。“不过人们倒是把我描写成为和好朋友在一起——跟太阳在一起！念下去吧！”

N黑人

黑人是永远那么漆黑，

他怎样洗也不能变白。

O 橄榄树叶

你知道什么样的树叶最好？

白鸽衔来的那片价值最高。

P 脑袋

人类的脑袋里常常装着许多东西，

时间空间的容量都不能跟它相比。

Q 牲口

牲口是有用的好东西，

即使很小也没有关系。

R 圆塔

一个人可以像圆塔那样沉重，

但他并不因此就能显得光荣。

S 猪

你切不要显出骄傲的神气，

虽然你有许多猪在树林里。

“现在让我啼一声吧！”公鸡说，“念这么多的诗可吃力啦！一个人也得换一口气呀！”于是他啼了一声，简直像一个黄铜喇叭在吹。这叫人听到怪舒服的——当然这只是就公鸡而言。“念下去吧！”

T 烧水壶 茶壶

烧水壶虽然住在厨房，

但是它只对茶壶歌唱。

U 钟

钟虽然不停地敲，不停地走，

人却是在“永恒”之中立足。

[“这话说得太深奥了，”公鸡说，“深得我达不到底！”]

V 浣熊

浣熊把东西洗得太久，

洗到后来什么也没有。

X 桑第普

“他现在再玩不出什么新花样了！”

夫妻生活的海中有一个暗礁，

桑第普特别指给苏格拉底瞧。

“他不得不把桑第普找出来凑数！事实上桑都斯要好得多！”

Y 乌德拉西树

神仙们都住在乌德拉西树下面，

树死了以后神仙们也一齐完蛋。

Z 和风

西风在丹麦算得是“和风”，

它能透过皮衣吹进身中。

E 驴

驴子究竟还是一头驴，

哪怕它有漂亮的身躯。

Φ 牡蛎

牡蛎对世界没有任何信心，

因为人一口吃掉它的全身。]

“就是这么一回事儿，不过事儿还没有完结！它要被印出来，还要被人阅读！它将要代替我那些有价值的老字母诗而流传出去！各位朋友们——深奥和浅显的书，单行本和全集，你们有什么意见？书架有什么意见？我的话已经说完了，大家可以行动了！”

书没动。书架也没动。但是公鸡仍飞到大写字母A里面去，向他的周围骄傲地望了一眼。

“我说得很好，我也啼得很好！这本新的《识字课本》可比不上我！它一定会灭亡！它已经灭亡了！因为它里面没有公鸡！”

这也是一篇童话式的杂文，通过公鸡这个形象，讽刺了人间（也包括公鸡自己）的某些弱点，但说得很含蓄，充满了风趣，而且简洁。这种形式也是一种创造。此文最先发表在《新的童话和故事集》第1卷第1部。


THE MARSH KING'S DAUGHTER

THE storks tell their little ones very many stories，all of the swamp and the marsh．These stories are generally adapted to the age and capacity of the hearers．The youngest are content if they are told“Cribble-crabble，plurry-murry”as a story，and find it charming；but the older ones want something with a deeper meaning，or at any rate something relating to the family．Of the two oldest and longest stories that have been preserved among the storks we all know the one，namely，that of Moses，who was exposed by his mother on the banks of the Nile，and whom the king's daughter found，and who afterwards be－came a great man and the place of whose burial is unknown．That story is very well known．

The second is not known yet，perhaps because it is quite an inland story．It has been handed down from stork－mamma to stork－mamma，for thousands of years，and each of them has told it better and better；and now we'll tell it best of all．

The first Stork pair who told the story had their summer residence on the wooden house of the Viking，which lay by the wild moor in Wendsyssel：that is to say，if we are to speak out of the abundance of our knowledge，hard by the great moor in the circle of Hj [image] rring，high up by Skagen，the most northern point of Jutland．The wilderness there is still a great wild moss，about which we can read in the official description of the district．It is said that in old times there was here a sea，whose bottom was upheaved；now the moss extends for miles on all sides，surrounded by damp meadows，and unsteady shaking swamp，and turfy moor，with blueberries and stunted trees．Mists are almost always hovering over this region，which seventy years ago was still inhabited by the wolves．It is certainly rightly called the“wild moss”；and one can easily think how dreary and lonely it must have been，and how much marsh and lake there was here a thousand years ago．Yes，in detail，exactly the same things were seen then that may yet be beheld．The reeds had the same height，and bore the same kind of long leaves and bluish－brown feathery plumes that they bear now；the birch stood there，with its white bark and its fine loosely-hanging leaves，just as now；and as regards the living creatures that dwelt here—why，the fly wore its gauzy dress of the same cut that it wears now，and the favourite colours of the stork were white picked out with black，and red stockings．The people certainly wore coats of a different cut from those they now wear；but whoever stepped out on the shaking moss，be he huntsman or follower，master or servant，met with the same fate a thousand years ago that he would meet with today．He sank and went down to the Marsh King，as they called him，who ruled below in the great empire of the moss．They also called him Quagmire King；but we like the name Marsh King better，and by that name the storks also called him．Very little is known of the Marsh King's rule；but perhaps that is a good thing．

In the neighbourhood of the moss，close by Limfjorden，lay the wooden house of the Viking，with its stone water-tight cellars，with its tower and its three projecting stories．On the roof the Stork had built his nest，and Stork-mamma there hatched the eggs，and felt sure that her hatching would come to something．

One evening Stork－papa stayed out very late，and when he came home he looked very bustling ［and important]．

“I've something very terrible to tell you，”he said to the Stork-marrima．

“Let that be，”she replied．“Remember that I'm hatching the eggs，and you might agitate me，and I might do them a mischief．”

“You must know it，”he continued．“She has arrived here—the daughter of our host in Egypt—she has dared to undertake the journey here—and she's gone！”

“She who came from the race of the fairies？Oh，tell me all about it！You know I can't bear to be kept long in suspense when I'm hatching eggs．”

“You see，mother，she believed in what the doctor said，and you told me true．She believed that the moss flowers would bring healing to her sick father，and she has flown here in swan's plumage，in company with the other Swan Princesses，who come to the North every year to re-new their youth．She has come here，and she is gone！”

“You are much too long－winded！”exclaimed the Stork－mamma，“and the eggs might catch cold．I can't bear being kept in such suspense！”

“I have kept watch，”said the Stork-papa；“and tonight，when I went into the reeds—there where the marsh ground will bear me—three swans came．Some－thing in their flight seemed to say to me，‘Look out！That's not altogether swan；It's only swan's feathers！’Yes，mother，you have a feeling of intuition just as I have；you can tell whether a thing is right or wrong．”

“Yes，certainly，”she replied；“but tell me about the Princess．I'm sick of hearing of the swan's feathers．”

“Well，you know that in the middle of the moss there is something like a lake，”continued Stork-papa．

“You can see one corner of it if you raise yourself a little．There，by the reeds and the green mud，lay a great elder stump，and on this the three swans sat，flapping their wings and looking about them．One of them threw off her plumage，and I immediately recognized her as our own Princess from Egypt！There she sat，with no covering but her long black hair．I heard her tell the others to pay good heed to the swan's plumage，while she dived down into the water to pluck the flowers which she fancied she saw growing there．The others nodded，and picked up the empty feather dress and took care of it．‘I wonder what they will do with it？'thought I；and perhaps she asked herself the same question．If so，she got an answer，for the two rose up and flew away with her swan's plumage．‘Do thou dive down！'they cried；‘thou shalt never fly more in swan's form，thou shalt never see Egypt again！Remain thou there in the moss！’And so saying，they tore the swan's plumage into a hundred pieces，so that the feathers whirled about like a snow－storm；and away they flew—the two faithless Princesses！”

“Why，that is terrible！”said Stork-mamma．“I can't bear to hear it．But now tell me what happened next．

“The Princess wept and lamented．Her tears fell fast on the elder stump，and the latter moved，for it was the Marsh King himself—he who lives in the moss！I myself saw it—how the stump of the tree turned round，and ceased to be a tree stump；long thin branches grew forth from it like arms．Then the poor child was terribly frightened，and sprang away on to the green slimy ground；but that cannot even carry me，much less her．She sank immediately，and the elder stump dived down too；and it was he who drew her down．Great black bubbles rose up，and there was no more trace of them．Now the Princess is buried in the wild moss，and never more will she bear away a flower to Egypt．Your heart would have burst，mother，if you had seen it．”

“You ought not to tell me anything of the kind at such a time as this，”said Stork-mamma；“the eggs might suffer by it．The Princess will find some way of escape；some one will come to help her．If it had been you or I，or one of our people，it would certainly have been all over with us．”

“But I shall go and look every day to see if anything happens，”said Stork-papa．

And he was as good as his word．

A long time had passed，when at last he saw a green stalk shooting up out of the deep moss．When it reached the surface a leaf spread out and unfolded itself broader and broader；close by it，a bud came out．And one morn－in，when the Stork flew over the stalk，the bud opened through the power of the strong sunbeams，and in the cup of the flower lay a beautiful child—a little girl—looking just as if she had risen out of the bath．The little one so closely resembled the Princess from Egypt，that at the first moment the Stork thought it must be the Princess herself；but，on second thoughts，it appeared more probable that it must be the daughter of the Princess and of the Marsh King；and that also explained her being placed in the cup of the water-lily．

“But she cannot possibly be left lying there，”thought the Stork；“and in my nest there are so many already．But stay，I have a thought．The wife of the Viking has no children，and how often has she not wished for a little one！People always say，‘The stork has brought a little one；’and I will do so in earnest this time．I shall fly with the child to the Viking's wife．What rejoicing the there will be there！”

{ewc MVIMAGE,MVIMAGE, !413652T1.bmp}

And the Stork lifted the little girl，flew to the wood－en house，picked a hole with his beak in the bladder-covered window，laid the child on the bosom of the Viking's wife，and then hurried up to the Stork－mamma，and told her what he had seen and done；and the little Storks listened to the story，for they were big enough to do so now．

“So you see，”he concluded，“the Princess is not dead，for she must have sent the little one up here；and now that is provided for too．”

“Ah，I said it would be so from the very beginning！”said the Stork－mamma；“but now think a little of your own family．Our travelling time is drawing on；some－times I feel quite restless in my wings already．The cuckoo and the nightingale have started，and I heard the quails saying that they were going too，as soon as the wind was favourable．Our young ones will behave well at the exercising，or I am much deceived in them．”

The Viking's wife was extremely glad when she woke next morning and found the charming infant lying in her arms．She kissed and caressed it，but it cried violently，and struggled with its arms and legs，and did not seem rejoiced at all．At length it cried itself to sleep，and as it lay there it looked exceedingly beautiful．The Viking's wife was in high glee：she felt light in body and soul；her heart leapt within her；and it seemed to her as if her husband and his warriors，who were absent，must return guite as suddenly and unexpectedly as the little one had come．

Therefore she and the whole household had enough to do in preparing everything for the reception of her lord．The long coloured curtains of tapestry，which she and her maids had worked，and on which they had woven pictures of their idols，Odin，Thor，and Freia，were hung up；the slaves polished the old shields that served as ornaments；and cushions were placed on the benches，and dry wood laid on the fireplace in the midst of the hall，so that the fire could be lighted at a moment's notice．The Viking's wife herself assisted in the work，so that towards evening she was very tired，and slept well．

When she awoke towards morning，she was violently alarmed，for the infant had vanished！She sprang from her couch，lighted a pine torch，and searched all round about；and，behold，in the part of the bed where she had stretched her feet，lay，not the child，but a great ugly frog！She was horror-struck at the sight，and seized a heavy stick to kill the frog；but the creature looked at her with such strange mournful eyes，that she was not able to strike the blow．Once more she looked round the room—the frog uttered a low，wailing croak，and she started，sprang from the couch，and ran to the window and opened it．At that moment the sun shone forth，and flung its beams through the windo on the couch and on the great frog；and suddenly it appeared as though the frog's great mouth contracted and became small and red，and its limbs moved and stretched and became beautifully symmetrical，and it was no longer an ugly frog which lay there，but her pretty child！

“What is this？”she said．“Have I had a bad dream？Is it not my own lovely cherub lying there？”

And she kissed and hugged it；but the child struggled and fought like a little wild cat．

Not on this day nor on the morrow did the Viking re－turn，although he was on his way home；but the wind was against him，for it blew towards the south，favourably for the storks．A good wind for one is a contrary wind for another．

When one or tow more days and nights had gone，the Viking's wife clearly understood how the case was with her child，that a terrible power of sorcery was upon it．By day it was charming as an angel of light，though it had a wild，savage temper；but at night it became an ugly frog，quiet and mournful，with sorrowful eyes．Here were two natures changing inwardly as well as outwardly with the sunlight．The reason of this was that by day the child had the form of its mother，but the disposition of its father；while，on the contrary，at night the paternal descent became manifest in its bodily appearance，though the mind and heart of the mother then beeame dominant in the child．Who might be able to loosen this charm that wicked sorcery had worked？

The wife of the Viking lived in care and sorrow about it；and yet her heart yearned towards the little creature，of whose condition she felt she should not dare tell her husband on his return，for he would probably，according to the custom which then prevailed，expose the child on the public highway，and let whoever listed take it away．The good Viking woman could not find it in her heart to allow this，and she therefore determined that the Viking should never see the child except by daylight．

One morning the wings of storks were heard rushing over the roof；more than a hundred pairs of those birds had rested from their exercise during the previous night，and now they soared aloft，to travel southwards．

“All males here，and ready，”they cried；“and the wives and children too．”

“How light we feel！”screamed the young Storks in chorus：“it seems to be creeping all over us，down into our very toes，as if were filled with living frogs．Ah，how charming it is，travelling to foreign lands！”

“Mind you keep close to us during your flight，”said papa and mamma．“Don't use your beaks too much， for that tires the chest．”

And the Storks flew away．

At the same time the sound of the trumpets rolled across the heath，for the Viking had landed with his warriors；they were returning home，richly laden with spoil，from the Gallic coast，where the people，as in the land of the Britons，sang in their terror：

“Deliver us from the wild Northmen！”

And life and tumultuous joy came with them into the Viking's castle on the moorland．The great mead-tub was brought into the hall， the pile of wood，was set ablaze，horses were killed， and a great feast was to begin．The officiating priest sprinkled the slaves with the warm blood；the fire crackled，the smoke rolled along beneath the roof， soot dropped from the beams，but they were accustomed to that．Guests were invited，and received handsome gifts：all feuds and all malice were forgotten．And the company drank deep，and threw the bones of the feast in each other's faces， and this was considered a sign of good humour．The bard，a kind of minstrel，who was also a warrior and had been on the expedition with the rest，sang them a song in which they heard all their warlike deeds praised，and everything remarkable was specially noticed．Every verse ended with the burden：

Goods and gold，friends and foes will die；every man must one day die；But a famous name will never die！

And with that they beat upon their shields，and hammered the table with bones and knives．

The Viking's wife sat upon the crossbench in the open hall．She wore a silken dress and golden armlets，and great amber beads：she was in her costliest garb．And the bard mentioned her in his song，and sang of the rich treasure she had brought her rich husband．The latter was delighted with the beautiful child， which he had seen in the daytime in all its loveliness；and the savage ways of the little creature pleased him especially．He declared that the girl might grow up to be a stately heroine， strong and determined as a man．She would not wink her eyes when a practised hand cut off her eyebrows with a sword by way of a jest．

The full mead-barrel was emptied， and a fresh one brought in，for these were people who liked to enjoy all things plentifully．The old proverb was indeed well known，which says，“The cattle know when they should quit the pasture，but a foolish man knoweth not the measure of his own appetite．”Yes，they knew it well enough； but one knows one thing，and one does another．They also knew that“even the welcome guest becomes weariscome when he sitteth long in the house”；but for all that they sat still， for pork and mead are good things；and there was high carousing，and at night the bondmen slept among the warm ash-Es， and dipped their fingers in the far grease and licked them．Those were glorious times！

Once more in the year the Viking sallied forth，though the storms of autumn already began to roar：he went with his warriors to the shores of Britain，for he declared that was but an excursion across the water；and his wife stayed at home with the little girl．And thus much is certain，that the foster-mother soon got to love the frog with its gentle eyes and its sorrowful sighs，almost better than the pretty child that bit and beat all around her．

The rough damp mist of autumn， which devours the leaves of the forest，had already descended upon thicket and heath．“Birds featherless，”as they called the snow，flew in thick masses，and the winter was coming on fast．The sparrows took possession of the storks’ nests， and talked about the absent proprietors according to their fashion；but these—the Stork-pair， with all the young ones—what had become of them？

The Storks were now in the land of Egypt，where the sun sent forth warm rays，as it does here on a fine mid-summer day．Tamarind and acacias bloomed in the country all around；the crescent of Mohammed glittered from the cupolas of the temples，and on the slender towers sat many a stork-pair resting after the long journey． Great troops divided the nests，built close together on venerable pillars and in fallen temple arches of forgotten cities． The date-palm lifted up its screen as if it would be a sun-shade； the greyishwhite pyramids stood like masses of shadow in the clear air of the far desert，where the ostrich ran his swift careet，and the lion gazed with his great grave eyes at the marble Sphinx which lay half buried in the sand．The waters of the Nile had fallen， and the whole river bed was crowded with frogs；and that was， for the Stork family，the finest spectacle in the country．The young Storks thought it was optical illusion， they found everything so glorious．

“Yes， it's delightful here；and it's always like this in our warm country，”said the Stork－mamma．

And the young ones felt quite frisky on the strength of it．

“Is there anything more to be seen？”they asked．“Are we to go much farther into the country？”

“There's nothing further to be seen，”answered Stork-mamma．“Behind this delightful region there are only wild forests， whose branches are interlaced with one another， while prickly climbing plants close up the paths—only the elephant can force a way for himself with his great feet； and the snakes are too big and the lizards too quick fof us．If you go into the desert，you'll get your eyes full of sand when there's a light breeze， but when it blows great guns you may get into the middle of a pillar of sand．It is best to stay here，where there are frogs and locusts．I shall stay here，and you shall stay too．”

And there they remained．The parents sat in the nest on the slender minaret， and rested， and yet were busily employed smoothing their feathers， and whetting their beaks against their red stockings．

Now and then they stretched out their necks， and bowed gravely，and lifted their heads，with their high foreheads and fine smooth feathers， and looked very clever with their brown eyes．The female young ones strutted about in the juicy reeds，looked slyly at the other young storks，made acquaintances，and swallowed a frog at every third step，or rolled a little snake to and fro in their bills，which they thought became them well， and，moreover， tasted nice．The male young ones began a quarrel，beat each other with their wings， struck with their beaks，and even pricked each other till the blood came．And in this way sometimes one couple was betrothed，and sometimes another， of the young ladies and gentlemen，and that was just what they lived for： then they took to a new nest，and began new quarrels， for in hot countries people are generally hot tempered and passionate．But it was pleasant for all that， and the old people especially were much rejoiced，for all that young people do seems to suit them well．There was sunshine every day，and every day plenty to eat， and nothing to think of but pleasure． But in the rich castle at the Egyptian host's，as they called him，there was no pleasure to be found．

The rich mighty lord reclined on his divan，in the midst of the great hall of the many-coloured walls， looking as if he were sitting in a tulip；but he was stiff and powerless in all his limbs，and lay stretched out like a mummy．His family and servants surrounded him，for he was not dead，though one could not exactly say that he was alive．The healing moss flower from the North，which was to have been found and brought home by her who loved him best，never appeared．His beauteous young daughter，who had flown in the swan's plumage over sea and land to the far North，was never to come back．“She is dead！ ”the two returning Swan－maidens had said， and they had made up a complete story， which ran as follows：

“We three together flew high in the air： a hunter saw us，and shot his arrow at us；it struck our young companion and friend， and slowly， singing her farewell song，she sank down， a dying swan，into the woodland lake．

By the shore of the lake，under a weeping birch tree， we buried her．But we had our revenge．We bound fire under the wings of the swallow who had her nest beneath the huntsman's thatch；the house burst into flames，the huntsman burned in the house，and the glare shone over the sea as far as the hanging birch beneath which she sleeps．Never will she return to the land of Egypt．”

And then the two wept．And when Stork-papa heard the story，he clapped with his beak so that it could be heard a long way off．

“Falsehood and lies！” he cried．“I should like to run my beak deep into their chests．”

“And perhaps break it off，”interposed the Stork－mamma：“and then you would look well．Think first of yourself，and then of your family，and all the rest does not concern you．”

“But tomorrow I shall seat myself at the edge of the open cupola，when the wise and learned men assemble to consult on the sick man's state：perhaps they may come a little nearer the truth．”

And the learned and wise men came together and spoke a great deal，out of which the Stork could make no sense—and it had no result， either for the sick man or for the daughter in the swampy waste．But for all that we may listen to what the people said， for we have to listen to a great deal of talk in the world．

But then it will be an advantage to hear what went before，and in this case we are well informed， for we know just as much about it as Stork-papa．

“Love gives life！ The highest love gives the highest life！Only through love can his life be preserved．”

That is what they all said， and the learned men said it was very cleverly and beautifully spoken．

“That is a beautiful thought！”Stork-papa said immediately．

“I don't quite understand it，”Stork-mamma replied；“and that's not my fault，but the fault of the thought．But let it be as it will， I've something else to think of．”

And now the learned men had spoken of the love to this one and that one，and of the difference between the love of one's neighbour and love between parents and children，of the love of plants for the light，when the sun－beam kisses the ground and the germ springs forth from it，—everything was so fully and elaborately explained that it was quite impossible for Stork-papa to take it in，much less to repeat it．He felt quite weighed down with thought，and half shut his eyes，and the whole of the following day he stood thoughtfully upon one leg：it was quite heavy for him to carry，all that learning．

But one thing，Stork-papa understood．All，high and low，had spoken out of their inmost hearts，and said that it was a great misfortune for thousands of people，yes， for the whole country，that this man was lying sick， and could not get well，and that it would spread joy and pleasure abroad if he should recover．But where grew the flower that could restore him to health？They had all searched for it，consulted learned books，the twinkling stars， the weather and the wind；they had made inquiries in every by-way of which they could think；and at length the wise men and the learned men had said，as we have already told，that“Love begets life—will restore a father's life”； and on this occasion they said more than they understood．They repeated it，and wrote down as a recipe，“Love begets life．”But how was the thing to be prepared according to the recipe？ That was a difficulty they could not get over．At last they were decided upon the point that help must come by means of the Princess，who loved her father with her whole soul；and at last a method had been devised whereby help could be procured． Yes， it was already more than a year ago since the Princess was to go forth by night， when the brief rays of the new moon were waning： she was to go out to the marble Sphinx， to shake the dust from her sandals， and to go onward through the long passage which leads into the midst of one of the great pyramids， where one of the mighty Kings of antiquity，surrounded by pomp and treasure，lay swathed in mummy cloths．There she was to incline her ear to the dead king，and then it would be revealed to her where she might find life and health for her father．She had fulfilled all this，and had seen in a vision that she was to bring home from the deep moss up in the Danish land—the very place had been accurately described to her—the lotus flower which grows in the depths of the waters，and then her father would regain health and strength．

And therefore she had gone forth in the swan's plumage out of the land of Egypt up to the wild moss．And the Stork－papa and Stork－mamma knew all this；and now we also know it more accurately than we knew it be-fore．We know that the Marsh king had drawn her down to himself，and know that to those at home she is dead for ever．Only the wisest of them said，as the Stork－mamma said too，“She will manage to help herself：”and they re－solved to wait and see what would happen，for they knew of nothing better that they could do． “I should like to take away the swans’ feathers from the two faithless Princesses，”said the Stork-papa；“then at any rate，they will not be able to fly up again to the wild moss and do mischief． I'll hide the two swan－feather suits up there，till somebody has occasion for them．”

“But where do you intend to hide them？”asked Stork－mamma．

“Up in our nest in the moss，”answered he．“I and our young ones will take turns in carrying them up yonder on our return，and if that should prove too difficult for us，there are places enough on the way where we can conceal them till our next journey．Certainly，one suit of swan's feathers would be enough for the Princess，but two are always better．In those northern countries no one can have too many wraps．”

“No one will thank you for it，”quoth Stork－mamma；“but you're the master．Except at breeding-time， I have nothing to say．”

In the Viking’ s castle by the wild moss， whither the Storks bent their flight when the spring approached，they had given the little girl the name of Helga； but this name was too soft for a temper like that which went with her beauteous form． Month by month this temper showed itself more and more；and in the course of years—during which the Storks made the same journey over and over again，in autumn to the Nile， in spring back to the moorland lake—the child grew to be a big girl；and be-fore people were aware of it，she was a beautiful maiden in her sixteenth year．The shell was splendid，but the kernel was harsh and hard；harder even than most in those dark，gloomy times．It was a pleasure to her to splash about with her white hands in the blood of the horse that had been slain in sacrifice．In her wild mood she bit off the neck of the black cook the priest was about to offer up；and to her foster－father she said in perfect se－riousness，

“If thy enemy should pull down the roof of they house，while thou wert sleeping， I would not wake the even if I had the power．I should never hear it，for my ears still tingle with the blow that thou gavest me years ago—thou！ I have never forgotten it．”

But the Viking took her words in jest；for，like all others，he was bewitched with her beauty，and he knew not how temper and form changed in Helga．Without a saddle she sat upon a horse，as if she were part of it，while it rushed along in full career； nor would she spring from the horse when it quarrelled and fought with other horses．Often she would throw herself，in her clothes，from the high shore into the sea，and swim to meet the Viking when his boat steered near home； and she cut her longest lock of hair，and twisted it into a string for her bow．

“Self－made is well－made，”she said．

The Viking's wife was strong of character and of will，according to the custom of the times；but，comma－pared to her daughter，she appeared as a feeble，timid woman；moreover，she knew that an evil charm weighed heavily upon the unfortunate child．

It seemed as if， out of mere malice， when her mother stood on the threshold or came out into the yard，Helga would often seat herself on the margin of the well，and wave her arms in the air；then suddenly she would dive into the deep well，where her frog nature enabled her to dive and rise，down and up， until she climbed forth a-gain like a cat， and came back into the hall dripping with water，so that the green leaves strewn upon the ground turned about in the stream．

But there was one thing that imposed a check upon Helga，and that was the evening twilight．When that came she was quiet and thoughtful， and would listen to reproof and advice；and then a secret feeling seemed to draw her towards her mother．And when the sun sank，and the usual transformation of body and spirit took place in her，she would sit quiet and mournful，shrunk to the shape of the frog，her body indeed much larger than that of the animal，and for that reason much more hideous to behold，for she looked like a wretched dwarf with a frog's head and webbed fingers．Her eyes then had a very melancholy expression．She had no voice，and could only utter a hollow croaking that sounded like the stifled sob of a dreaming child．Then the Viking's wife took her on her lap， and forgot the ugly form as she looked into the mournful eyes，and said，

“I could almost with that thou wert always my poor dumb frog-child；for thou art only the more terrible to look at when they beauty is on the outside．”

And she wrote Runes against sorcery and sickness，and threw them over the wretched child；but she could not see that they worked any good．

“One can scarcely believe that she was ever so small that she could lie in the cup of a water-lily，”said Stork-papa，now she's grown up the image of her Egyptian mother．Her we shall never see again！”She did not know how to help herself，as you and the learned physicians said． Year after year I have flown to and fro， across and across the great moss，and she has never once given a sign that she was still alive． Yes，I may as well tell you，that every year， when I came here a few days before you，to repair the nest and attend to various matters， I spent a whole night in flying to and fro over the lake，as if I had been an owl or a bat， but every time in vain．The two suits of swan feathers which I and the young ones dragged up here out of the land of the Nile have consequently not been used：we had trouble enough with them to bring them hither in three journeys； and now they have lain for many years at the bottom of the nest，and if it should happen that a fire broke out， and the wooden house were burned，they would be destroyed．”

“And our good nest would be destroyed too，”said Stork－mamma；“but you think less of that than of your plumage stuff and of your Moor Princess．You'd best go down into the mud and stay there with her． You're a bad father to your own children，as I told you when I hatched our first brood．I only hope neither we nor our children will get an arrow in our wings through that wild girl．Helga doesn't know in the least what she does． I wish she would only remember that we have lived here longer than she，and that we have never forgotten our duty，and have given our toll every year，a feather，an egg，and a young one，as it was right we should do．Do you think I can now wander about in the courtyard and everywhere， as I used to in former days，and as I still do in Egypt， where I am almost the playfellow of the people，and that I can press into pot and kettle as I can yonder？No，I sit up here and am angry at her， the stupid chit！ And I am angry at you too．You should have just left her lying in the water－lily，and she would have been dead long ago．”

“You are much better than your words，” said Stork-papa．“I know you better than you know yourself．”

And with that he gave a hop， and flapped his wings heavily twice，stretched out his legs behind him， and flew away， or rather sailed away，without moving his wings．He had already gone some distance when he gave a great flap！The sun shone upon the white feathers， and his head and neck were stretched forth proudly． There was power in it，and dash！

“After all，he's handsomer than any of them，”said Stork-mamma to herself；“but I don't tell him so．”

Early in that autumn the Viking came home，laden with booty，and bringing prisoners with him．Among these was a young Christian priest， one of those who contemned the gods of the North．

Often in those later times there had been a talk，in hall and chamber，of the new faith that was spreading far and wide in the South，and which，by means of Saint Ansgar，had penetrated as far as Hedeby on the Slie．

Even Helga had heard of this belief in the White Christ who， from love to men and for their redemption，had sacrificed His life；but with her all this had， as the saying is，gone in at one ear and come out at the other．It seemed as if she only understood the meaning of the word “love”when she crouched in a corner of the chamber in the form of a miserable frog；but the Viking's wife had listened，and had felt strangely moved by the stories and tales which were told in the South about the one only true Word．

On their return from their last voyage，the men told of the splendid temples built of hewn stones，raised for the worship of Him whose mesage is love．Some massive vessels of gold，made with cunning art，had been brought home among the booty， and each one had a peculiar fragrance；for they were incense vessels，which had been swung by Christian priests before the altar．

In the deep cellars of the Viking's house the young priest had been immured， his hands and feet bound with strips of bark．The Viking's wife declared that he was beautiful as Balder to behold， and his misfortune touched her heart；but Helga declared that it would be right to tie ropes to his heels and fasten him to the tails of wild oxen．And she exclaimed，

“Then I would let loose the dogs—Hurrah！Over the moor and across the swamp！That would be a spectacle！And yet finer would it be to follow him in his career．”

But the Viking would not suffer him to die such a death：he purposed to sacrifice the priest on the morrow，on the death－stone in the grove，as a despiser and foe of the high gods．

For the first time a man was to be sacrificed here．

Helga begged，as a boon，that she might sprinkle the image of the god and the assembled multitude with the blood of the victim．She sharpened her glittering knife，and when one of the great savage dogs， of whom a number were running about near the Viking's abode，ran by her，she thrust the knife into his side，“merely to try its sharpness，as she said．And the Viking's wife looked mourn-fully at the wild， evil－disposed girl；and when night 65came on and the maiden exchanged beauty of form for gentleness of soul，she spoke in eloquent words to Helga of the sorrow that was deep in her heart．

The ugly frog， in its monstrous form， stood before her，and fixed its brown eyes upon her face，listening to her words， and seeming to comprehend them with human intelligence．

“Never，not even to my husband，have I allowed my lips to utter a word concerning the sufferings I have to undergo through the，”said the Viking's wife；“my heart is full of more compassion for the than I myself believed：great is the love of a mother！But love never entered into they heart—they heart that is like the wet， cold moorland plants．From whence have you come into my house？”

Then the miserable form trembled， and it was as though these words touched an invisible bond between body and soul，and great tears came into her eyes．

“They hard time will come．”said the Viking's wife；“and it will be terrible to me too．It had been better if thou hadst been set out by the high road， and the night wind had lulled the to sleep．”

And the Viking's wife wept bitter tears， and went away full of wrath and bitterness of spirit，disappearing be-hind the curtain of furs that hung over the beam and divided the hall．

The wrinkled frog crouched in the corner alone．A deep silence reigned all around， but at intervals a half-stifled sigh escaped from its breast［，from the breast of Helga］． It seemed as though a painful new life were arising in her inmost heart． She came forward and listened；and，stepping forward again， grasped with her clumsy hands the heavy pole that was laid across before the door．Silently she pushed back the pole， silently drew back the bolt， and took up the flickering Iamp which stood in the antechamber of the hall．It seemed as if a strong will gave her strength．She drew back the iron bolt from the closed cellar door，and crept in to the captive． He was asleep； she touched him with her cold， clammy hand， and when he awoke and saw the hideous form，he shuddered as though he had beheld a wicked apparition．She drew her knife，cut his bonds，and beckoned him to follow her．

He uttered some holy names and made the sign of the cross；and when the form remained unchanged，he said，

“Who art thou？Whence this animal shape that thou bearest，while yet thou art full of gentle mercy？”

The frog-woman beckoned him to follow，and led him through passages shrouded with curtains，into the stables，and there pointed to a horse．He mounted on its back，and she also sprang up before him， holding fast by the horse's mane．The prisoner understood her meaning，and in a rapid trot they rode on a way which he would never have found， out on to the open heath．

He thought not of her hideous form， but felt how the mercy and loving－kindness of the Almighty were working by means of this monster apparition； he prayed plous prayers and sang songs of praise．Then she trembled． Was it the power of song and of prayer that worked in her， or was she shuddering at the cold morn-in twilight that was approaching？What were her feel-in twilight that was approaching？What were her feelings？ She raised herself up， and wanted to stop the horse and to alight；but the Christian priest held her back with all his strength， and sang a psalm，as if that would have the power to loosen the charm that tumed her into the hideous semblance of a frog．And the horse galloped on more wildly than ever；the sky turned red，the first sunbeam pierced through the clouds， and as the flood of light came streaming down，the frog changed its nature． Helga was again the beautiful maiden with the wicked， demoniac spirit．He held a beautiful maiden in his arms，but was horrified at the sight：he swung him－self from the horse， and compelled it to stand． This seemed to him a new and terrible sorcery； but Helga likewise leaped from the saddle， and stood on the ground．The child's short garment reached only to her knee． She plucked the sharp knife from her girdie， and rushed in upon the astonished priest．

“Le me get at the！”she screamed；“Let me get at the， and plunge this knife in they body！The art pale as straw， thou beardless slave！

She pressed in upon him．They struggled together in a hard strife， but an invisible power seemed given to the Christian captive． He held her fast； and the old oak tree beneath which they stood came to his assistance； for its roots，which projected over the ground，held fast the maid-en's feet that had become entangled in it．Quite close to them gushed a spring； and he sprinkled Helga's face and neck with the fresh water， and commanded the unclean spirit to come forth ， and blessed her in the Christian fashion；but the water of faith has no power when the well-spring of faith flows not from within．

And yet the Christian showed his power even now，and opposed more than the mere might of a man against the evil that struggled within the girl．His holy action seemed to overpower her：she dropped her hands，and gazed with astonished eyes and pale cheeks upon him who appeared to her a mighty magician learned in secret arts；he seemed to her to speak in a dark Runic tongue，and to be making magic signs in the air． She would not have winked had he swung a sharp knife or a glittering axe against her； but she trembled when he signed her with the sign of the cross on her brow and her bosom，and she sat there like a tame bird with bowed head．

Then he spoke to her in gentle words of the kindly deed she had done for him in the past night， when shecame to him in the form of the hideous frog， to loosen his bonds and to lead him out to life and light， and he told her that she too was bound in closer bonds than those that had confined him，and that she should be released by his means．He would take her to Hedeby， to the holy Ansgar，and there in the Christian city the spell that bound her would be loosed．But he would not let her sit before him on the horse， though of her own accord she offered to do so．

“The must sit behind me， not before me，”he said．“They magic beauty hath a power that comes of evil，and I fear it；and yet I feel that the victory is sure to him who hath faith．”And he knelt down and prayed fervently．

It seemed as though the woodland scenes were consecrated as a holy church by his prayer．The birds sang as though they belonged to the new congregation， the wild flowers smelt sweet as incense；and while he spoke the horse that had carried them both in headlong career stood still before the tall bramble bushes， and plucked at them，so that the ripe juicy berries fell down upon Helga's hands，offering themselves for her refreshment．

Patiently she suffered the priest to lift her on the horse， and sat like a somnambulist，neither completely asleep nor wholly awake．The Christian bound two branches together with bark， in the form of a cross， which he held up high as they rode through the forest．The wood became thicker as they went on， and at last became a trackless wilderness．

The wild sloe grew across the way， so that they had to ride round the bushes．The spring became not a stream but a standing marsh，round which likewise they were obliged to ride． There was strength and refreshment in the cool forest breeze；and no small power lay in the gentle words which were spoken in faith and in Christian love，from a strong inward yearning to lead the poor lost one into the way of light and life．

They say the rain－drops can hollow the hard stone，and the waves of the sea can smooth and round the sharp edges of the rocks． Thus did the dew of mercy， that dropped upon helga，smooth what was rough and penetrate what was hard in her．The effects did not yet ap-pear，nor was she aware of them herself； but doth the seed in the bosom of earth know， when the refreshing dew and the quickening sunbeams fall upon it，that it hath within itself the power of growth and blossoming？ As the song of the motherr penetrates into the heart of the child，and it babbles the words after her， without understanding their import，until they afterwards engender thought， and come forward in due time clealer and more clearly， so here also did the Word take effect， that is powerful to create．

They rode forth from the dense forest， across the heath， and then again through pathless woods ；and towards evening they encountered a band of robbers．

“Where hast thou stolen that beauteous maiden？”cried the robbers； and they seized the horse's bridle and dragged the two riders from its back． The priest had no weapon save the knife he had taken from Helga，and with this he tried to defend himself．One of the robbers lifted his axe，but the young priest sprang aside，otherwise he would have been struck，and now the edge of the axe went deep into the horse's neck，so that the blood spurted forth，and the creature sank down on the ground．Then Helga seemed suddenly to wake up from her long revenie， and threw herself hastily upon the gasping animal．The priest stood before her to protect and defend her，but one of the robbers swung his iron hammer over the Christian's head，and brought it down with such a crash that blood and brains were scattered around，and the priest sank to the earth，dead．

Then the robbers seized little Helga by her white arms；but the sun went down， and its last ray disappeared at that moment， and she was changed into the form of a frog．A white-green mouth spread over half her face，her arms became thin and slimy， and broad hands with webbed fingers spread out upon them like fans．Then the robbers were seized with terron， and let her go． She stood， a hideous monster， among them； and as it is the nature of the frog to do，she hopped up high， and disappeared in the thicket．Then the robbers saw that this must be a bad prank of the spirit Loke，or the evil power of magic， and in great affright they hurried away from the spot．

The full moon was already rising． Presently it shone with splendid radiance over the earth，and poor Helga crept forth from the thicket in the wretched frog's shape．She stood still beside the corpse of the priest and the carcass of the slain horse． She looked at them with eyes that appeared to weep，and from the frog－mouth came forth a croaking like the voice of a child bursting into tears．She leaned first over the one， then over the other， brought water in her hand， which had become larger and more hollow by the webbed skin，and poured it over them；but dead they were，and dead they would remain，she at last understood．Soon the wild beasts would come and tear their dead bodies；but no，that must not be！ So she dug up the earth as well as she could， in the endeavour to prepare a grgve for them．She had nothing to work with but a stake and her two hands encumbered with the webbed skin that grew between the fingers，and which was torn by the labour，so that the blood flowed．At last she saw that her endeavours would not succeed． Then she brought water and washed the dead man’ s face， and covered it with fresh green leaves；she brought large boughs and laid them upon him， scattering dead leaves in the spaces between． Then she brought the heaviest stones she could carry and laid them over the dead body， stopping up the openings with moss． And now she thought the grave－hill would be strong and secure． The night had passed away in this difficult work—the sun broke through the clouds， and beautiful Helga stood there in all her loveliness， with bleeding hands， and for the first time with tears on her blushing maiden cheeks． Then in this sransformation it seemed as if two natures were striving within her．Her whole frame trembled， and she looked around，as if she had just awoke from a troubled dream． Then she ran towards the slender tree， clung to it for support， and in another moment she had climbed to the summit of the tree， and held fast．There she sat like a startled squirrel，and remained the whole day long in the silent solitude of the wood， where everything is quiet，and，as they say，dead．Butterflies fluttered around in sport， and in the neighbourhood were several ant－hills， each with its hundreds of busy little occupants moving briskly to and fro． In the air danced innumerable gnats， swarm upon swarm， and hosts of buzzing flies，ladybirds，gold beetles，and other little winged creatures； the worm crept forth from the damp ground，the moles came out； but except these all wassilent around—silent， and， as people say， dead． No one noticed Helga， but some flocks of jays， that flew screaming about the top of the tree on which she sat：the birds hopped close up to her on the twigs with pert curiosity； but when the glance of her eye fell upon them， it was a signal for their flight． But they could not understand her—nor， indeed，could she understand herself．

When the evening twilight came on，and the sun was sinking，the time of her transformation roused her to fresh activity．She glided down from the tree，and as the last sunbeam vanished she stood in the wrinkled form of the frog，with the torn webbed skin on her hands；but her eyes now gleamed with a splendour of beauty that had scarcely been theirs when she wore her garb of loveliness， for they were a pair of pure，pious，maidenly eyes that shone out of the frog－face．They bore witness of depth of feeling， of the gentle human heart；and the beauteous eyes overflowed in tears，weeping precious drops that lightened the heart．

On the sepulchral mound she had raised there yet lay the cross of boughs，the last work of him who slept beneath．Helga lifted up the cross，in pursuance of a sudden thought that came upon her．She planted it between the stones， over the priest and the dead horse． The sorrowful remembrance of him called fresh tears into her eyes； and in this tender frame of mind she marked the same sign in the earth around the grave；and as she wrote the sign with both her hands，the webbed skin fell from them like a torn glove；and when she washed her hands in the woodland spring，and gazed in wonder at her fine white hands，she again made the holy sign in the air between herself and the dead man； then her lips trembled， the holy name that had been preached to her during the ride from the forest came to her mouth， and she pronounced it audibly．

Then the frog－skin fell from her， and she was once more the beauteous maiden． But her head sank wearily，her tired limbs required rest，and she slept．

Her sleep， however，was short． Towards midnight she awoke．Before her stood the dead horse， beaming and full of life，which gleamed forth from his eyes and from his wounded neck； close beside the creature stood the murdered Christian priest，“more beautiful than Balder，”the Viking woman would have said；and yet he seemed to stand in a flame of fire．

Such gravity， such an air of justice， such a piercing look shone out of his great mild eyes， that their glance seemed to penetrate every comer of her heart． Little Helga trembled at the look，and her remembrance awoke as though she stood before the tribunal of judgment． Every good deed that had been done for her， every loving word that had been spoken，seemed endowed with life：she under－stood that it had been love that kept her here during the days of trial， during which the creature formed of dust and spirit，soul and earth， combats and struggles； she acknowledged that she had only followed the leading of temper，and had done nothing for herself；everything had benn given her， everything had been guided by Providence．She bowed herself humbly，confessing her own deep imperfection in the presence of the Power that can read every thought of the heart—and then the priest spoke．

“The daughter of the moss，”he said，“out of the earth，out of the moor，thou camest；but from the earth thou shalt arise．The sunbeam in you，which comes not from the sun， but from God， will go back to its origin，conscious of the body it has inhabited． No soul shall be lost， but time is long；it is the course of life through eternity．I come from the land of the dead． The， too， shalt pass through the deep valleys into the beaming mountain region， where dwell mercy and completeness． I cannot lead the to Hedeby， to receive Christian baptism；for，first， thou must burst the veil of waters over the deep moss， and draw forth the living source of they being and of they birth； thou must exercise they faculties in deeds before the consecration can be given the．”

And he lifted her upon the horse， and gave her a golden censer similar to the one she had seen in the Viking's castle．The open wound in the forehead of the slain Christian shone like a diadem．He took the cross from the grave and held it aloft． And now they rode the air，over the rustling wood，over the mounds where the old heroes lay buried， each on his dead war－horse；and the mighty figures rose up and galloped forth，and stationed themselves on the summits of the mounds．The golden hoop on the forehead of each gleamed in the moonlight and their mantles floated in the night breeze．The dragon that guards buried treasures likewise lifted up his head and gazed after the riders．

The gnomes and wood spirits peeped forth from beneath the hills， and from between the furrows of the fields， and flitted to and fro with red， blue， and green torches，like the sparks in the ashes of a burned paper．

Over woodland and heath，over river and marsh they fled away， up to the wild moss； and over this they hovered in wide circles． The Christian priest held the cross aloft：it gleamed like gold；and from his lips dropped pi-us prayers．Beautiful Helga joined in the hymns he sang， like a child joining in its mother's song． She swung the censer， and a wondrous fragrance of incense streamed forth thence，so that the reeds and grass of the moss burst forth into blossom． Every germ came forth from the deep ground． All that had life lifted itself up． A veil of water－lilies spread itself forth like a carpet of wrought flowers，and upon this carpet lay a sleeping woman， young and beautiful．Helga thought it was her own likeness she saw upon the mirror of the calm waters．But it was her mother whom she beheld， the Marsh King's wife， the Princess from the banks of the Nile．

The dead priest commanded that the slumbering woman should be lifted upon the horse；but the horse sank under the burden，as though its body had been a cloth fluttering in the wind． But the holy sign gave strength to the airy phantom， and then the three rode from the moss to the firm land．

Then the cock crowed in the Viking's castle，and the phantom shapes dissolved and floated away in air； but mother and daughter stood opposite each other．

“Is it myself that I see in the deep waters？”asked the mother．

“Is it myself that I see reflected on the clear mirror？”exclaimed the daughter．

And they approached one another and embraced．The heart of the mother beat quickest， and she under－stood it．

“My child！ The flower of my own heart！My lotos flower of the deep waters！”

And she embraced her child anew，and wept；and the tears were as a new baptism of life and love to Helga．

“In the swan's plumage came I hither，”said the mother，“and threw it off．I sank through the shaking mud，far down into the black slime， which closed like a wal around me．But soon I felt a fresher stream；a power drew me down，deeper and ever deeper．I felt the weight of sleep upon my eyelids；I slumbered， and dreams hovered round me．It seemed to me that I was again in the pyramid in Egypt， and yet the waving alder trunk that had frightened me up in the moss was ever before me． I looked at the clefts and wrinkles in the stem，and they shone forth in colours and took the form of hieroglyphics：it was the case of the mummy at which I was gazing； the case burst， and forth stepped the thousand－year old King，the mummied form， black as pitch， shining black as the wood snail or the fat mud of the swamp：whether it was the Marsh King or the mummy of the pyramids I knew not．He seized me in his arms，and I felt as if I must die． When I returned to consciousness a little bird was sitting on my bosom，beating with its wings，and twitter－in and singing．The bird flew away from me up towards the heavy，dark covering，but a long green band still fastened him to me． I heard and understood his longing tones：‘Freedom！Sunlight！To my father！'then I thought of my father and the sunny land of my birth，my life，and my love；and I loosened the band and let the bird soar away home to the father． Since that hour I have dreamed no more．I have slept a sleep， a long and heavy sleep， till in this hour harmony and incense awoke me and set me free．”

The green band from the heart of the mother to the bird's wings，where did it flutter now？ Whither had it been wafted？ Only the Stork had seen it． The band was the green stalk，the bow at the end， the beauteous flower，the cradle of the child that had now bloomed into beauty and was once more resting on its mother's heart．

And while the two were locked in each other's em－brace，the old Stork flew around them in circles， and at length shot away towards his nest， whence he brought out the swan－feather suits he had preserved there for years，throwing one to each of them，and the feathers closed around them，so that they soared up from the earth in the semblance of two white swans．

“And now we will speak with one another，”quoth Stork-papa，“now we understand each other， though the beak of one bird is differently shaped from that of another．It happens more than fortunately that you came tonight．Tomorrow we should have been gone—mother，myself， and the young ones， for we are flying southward．Yes，only look at me！I am an old friend from the land of the Nile， and mother has a heart larger than her beak．She always declared the Princes would find a way to help herself； and I and the young ones carried the swans’ feathers up here But how glad I am！ And how fortunate that I'm here still！ At dawn of day we shall move hence，a great company of storks．We'll fly first，and do you follow us； thus you cannot miss your way； moreover， I and the youngsters will keep a sharp eye upon you．”

“And the lotus flower which I was to bring with me，”said the Egyptian Princess，“she is flying by my side in the swans plumage！ I bring with me the flower of my heart； and thus the riddle has been read． Homeward！homeward！”

But Helga declared she could not quit the Danish land before she had once more seen her foster－mother，the affectionate Viking woman．Every beautiful recollection， every kind word， every tear that her foster－mother had wept for her， rose up in her memory， and in that moment she almost felt as if she loved the Viking woman best of all．

“Yes， we must go to the Viking's castle，” said Stork-papa；“mother and the youngsters are waiting for us there．How they will turn up their eyes and flap their wings！Yes，you see，mother doesn't speak much—she's short and dry， but she means all the better． I'll begin clapping at once， that they may know we're coming．”

And Stork-papa clapped in first－rate style，and they all flew away towards the Viking's castle．

In the castle every one was sunk in deep sleep． The Viking’ s wife had not retired to rest until it was late． She was anxious about Helga，who had vanished with the Christian priest three days before：she must have assisted him in his flight， for it was the girl's horse that had been missed from the stables；but how all this had been effected was a mystery to her．The Viking woman had heard of the miracles told of the White Christ，and by those who believed in His words and followed Him． Her passing thoughts formed themselves into a dream，and it seemed to her that she was still lying awake on her couch， and that deep darkness reigned without．The storm drew near：she heard the sea roaring and rolling to the east and to the west， like the waves of the North Sea and the Cattegat．The immense snake which was believed to surround the span of the earth in the depths of the ocean was trembling in convulsions；she dreamed that night of the fall of the gods had come—Ragnarok， as the heathen called the last day， when everything was to pass away， even the great gods themselves．The war-trumpet sounded，and the gods rode over the rainbow， clad in steel，to fight the last battle． The winged valkyries rode before them，and the dead warriors closed the train． The whole firmament was ablaze with Northern Lights，and yet the darkness seemed to predominate． It was a terrible hour．

And， close by the terrified Viking woman， Helga seemed to be crouching on the floor in the hideous frog-form， trembling and pressing close to her foster－mother，who took her on her lap and embraced her affectionately，hideous though she was．The air resounded with the blows of clubs and swords，and with the hissing of arrows， as if a hail-storm were passing across it．The hour was come when earth and sky were to burst， the stars to fall， and all things to be swallowed up in Surt's sea of fire； but she knew that there would be a new heaven and a new earth， that the cornfields then would wave where now the ocean rolled over the desolate tracts of sand， and that the unutterable God would reign；and up to Him rose Balder the gentle， the affectionate，delivered from the kingdom of the dead：he came；the Viking woman saw him and recognized his countenance；it was that of the captive Christian priest．“White Christ！” she cried aloud，and with these words she pressed a kiss upon the forehead of the hideous frog－child．Then the frog－skin fell off， and Helga stood revealed in all her beauty，lovely and gentle as she had never appeared，and with beaming eyes． She kissed her foster－mother's hands， blessed her for all the care and affection lavished during the days of bitterness and trial， for the thought she had awakened and cherished in her， for naming the name， which she repeated，“White Christ；”and beauteous Helga arose in the form of a mighty swan， and spread her white wings with a rushing like the sound of a troop of birds of passage winging their way through the air．

The Viking woman awoke， and she heard the same noise without still continuing． She knew it was the time for the storks to depart， and that it must be those birds whose wings she heard．She wished to see them once more，and to bid them farewell as they set forth on their journey．Therefore she rose from her couch and stepped out upon the threshold， and on the top of the gable she saw stork ranged behind stork， and around the castle，over the high trees， flew bands of storks wheeling in wide circles；but opposite her，by the well where Helga had often sat and alarmed her with her wildness， sat two white swans gazing at her with intelligent eyes． And she remembered her dream，which still filled her soul as if it were reality． She thought of Helga in the shape of a swan， and of the Christian priest；and suddenly she felt her heart rejoice within her．

The swans flapped their wings and arched their necks，as if they would send her a greeting， and the Viking’ s wife spreed out her arms towards them，as if she understood it， and smiled through her tears， and then stood sunk in deep thought．

Then all the storks arose， flapping their wings and clapping with their beaks， to start on their voyage towards the South．

“We will not wait for the swans，”said Stork－mamma：“if they want to go with us they had better come We can't sit here till the plovers start．It is a fine thing，after all， to travel in this way， in families not like the finches and partridges，where the male and female birds fly in separate bodies， which appears to me a very unbecoming thing．What are yonder swans flapping their wings for？”

Every one flies in his own fashion，” said Stork-pa-pa：“the swans in an oblique line，the cranes in a triangle，and the plovers in a snake's line．”

“Don't talk about snakes while we are flying up here，”said Stork-mamma．“It only puts ideas into the children's heads which can't be gratified．”

“Are those the high mountains of which I have heard tell？” asked Helga，in the swan's plumage．

“They are storm clouds driving on beneath us，”replied her mother．

“What are yonder white clouds that rise so high？”asked Helga again．

“Those are the mountains covered with perpetual snow which you see yonder，”replied her mother．

And they flew across the lofty Alps towards the blue Mediterranean．

“Africa's land！Egypt's strand！”sang，rejoicingly，in her swan's plumage，the daughter of the Nile，as from the lofty air she saw native land in the form of a yellowish wavy stripe of shore．

And all the birds caught sight of it， and hastened their flight．

“I can scent the Nile mud and wet frogs，” said Stork-mamma；“I begin to fell quite hungry． Yes；now you shall taste something nice；and you will see the marabou bird， the crane， and the ibis． They all belong to our family，though they are not nearly so beautiful as we．They give themselves great airs，especially the ibis． He has been quite spoiled by the Egyptian， for they make a mummy of him and stuff him with spices． I would rather be stuffed with live frogs， and so would you， and so you shall．Better have something in one's inside while one is alive than to be made a fuss of after one is dead．That's my opinion，and I am always right．”

“Now the storks are come， ”said the people in the rich house on the banks of the Nile， where the royal lord lay in the open hall on the downy cushions， covered with a leopard-skin， not alive and yet not dead， but waiting and hoping for the lotus flower from the deep moss in the far North．Friends and servants stood around his couch．

And into the hall flew two beauteous swans． They had come with the storks． They threw off their dazzling white plumage，and two lovely female forms were revealed， as like each other as two dew－drops． They bent over the old， pale， sick man， they put back their long hair， and while Helga bent over her grandfather， his white cheeks reddened， his eyes brightened， and life came back to his wasted limbs．The old man rose up cheerful and well， and daughter and granddaughter em-braced him joyfully， as if they were giving him a morning greeting after a long heavy dream．

And joy reigned through the whole house， and like-wise in the Stork's nest， though there the chief cause was certainly the good food，especially the numberless frogs；and while the learnea men wrote down hastily， in flying characters， a sketch of the history of the two Princesses，and of the flower of health that had been a source of joy for the home and the land， the Stork－pair told the story to their family in their own fashion， but not till all had eat－en their fill，otherwise they would have found something more interesting to do than to listen to stories．

“Now，at last，you will become something，”whispered Stork－mamma，“there's no doubt about that．”

“What should I become？” asked Stork-papa．“What have I done？ Nothing at all！”

“You have done more than the rest！But for you and the youngsters the two Princesses would never have seen Egypt again，or have effected the old man's cure． You will turn out something！ They must certainly give you a doctor's degree， and our youngsters will inherit it， and so will their children after them， and so on． You already look like an Egyptian doctor—at least in my eyes．”

The learned and wise men developed the ground－thought，as they called it， which went through the whole affair．“Love begets life； this maxim they explained in various ways．“The warm sunbeam was the Egyptian Princess； she descended to the Marsh King， and from their meeting arose the flower—”

“I cannot quite repeat the words as they were spoken，”said Stork－papa， who had listened from the roof，and was now telling it again to his own family．“What they said was so involved，it was so wise and learned，that they immediately received rank and presents： even the head cook received an especial mark of distinction—probably for the soup．”

“And what did you receive？” asked Stork－mamma．“Surely they ought not to forget the most important person of all， and you are certainly he！The learned men have done nothing throughout the whole affair but used their tongues；but you will doubtless receive what is due to you．

Late in the night，when the gentle peace of sleep rested upon the now happy house， there was one who still watched． It was not Stork－papa， though he stood upon one leg and slept on guard—it was Helga who watched．She bowed herself forward over the balcony，and looked into the clear air，gazed at the great gleaming stars，greater and purer in their lustre than she had ever seen them in the North，and yet the same orbs．She thought of the Viking woman in the wild moorland， of the gentle eyes of her foster－mother， and of the tears which the kind soul had wept over the poor frog-child that now lived in splendour under the gleaming stars， in the beauteous spring air on the banks of the Nile． She thought of the love that dwelt in the breast of the heathen woman，

the love that had been shown to a wretched creature， hateful in human form，and hideous in its transformation．She looked at the gleaming stars，and thought of the glory that had shone upon the forehead of the dead man， when she flew with him through the forest and across the moorland；sounds passed through her memory， words she had heard pronounced as they rode onward，and when she was borne wondering and trembling through the air， words from the great Fountain of love that embraces all human kind．

Yes，great things had been achieved and won！ Day and night beautiful Helga was absorbed in the contemplation of the great sum of her happiness，and stood in the contemplation of it like a child that turns hurriedly from the giver to gaze on the splendours of the gifts it has received． She seemed to lose herself in the increasing happiness，in contemplation of what might come，of what would come．Had she not been borne by miracle to greater and greater bliss？ And in this idea she one day lost herself so completely， that she thought no more of the Giver．It was the exuberance of youthful courage， unfold－in its wings for a bold flight！ Her eyes were gleaming with courage， when suddenly a loud noise in the court-yard below recalled her thoughts from their wandering flight． There she saw two great ostriches running round rapidly in a narrow circle．Never before had she seen such creatures—great clumsy things they were，with wings that looked as if they had been clipped， and the bids themselves looking as if they had suffered violence of some kind；and now for the first time she heard the legend which the Egyptians tell of the ostrich．

Once， they say， the ostriches were a beautiful， glorious race of birds， with strong large wings； and one evening the larger birds of the forest said to the ostrich，“Brother， shall we fly tomorrtow，God willing， to the river to drink？” And the ostrich answered，“I will．”At day－break，accordingly， they winged their flight from thence，flying first up on high， towards the sun， that gleamed like the eye of God—higher and higher， the ostrich far in advance of all the other birds．Proudly the ostrich flew straight towards the light，boasting of his strength，and not thinking of the Giver， or saying，“ God willing！”Then suddenly the avenging angel drew aside the veil from the flaming ocean of sunlight，and in a moment the wings of the proud bird were scorched and shriveled up，and he sank miserably to the ground． Since that time the ostrich has never again been able to raise himself in the air， but flees timidly along the ground， and runs round in a narrow circle．And this is a warning for us men， that in all our thoughts and schemes， in all our doings and de－vices，we should say，“God willing．”And Helga bowed her head thoughtfully， and looked at the circling ostrich，noticing its timid fear， and its stupid pleasure at sight of its own great shadow cast upon the white sunlit wall． And seriousness struck its roots deep into her mind and heart．A rich life in present and future happiness was given and won；and what was yet to come？ The best of all，“God willing．”

In early spring，when the storks flew again towards the North， beautiful Helga took off her golden bracelet and scratched her name upon it；and beckoning to the Stork-papa， she placed the golden hoop around his neck，and begged him to deliver it to the Viking woman， so that the latter might see that her adopted daughter was well，and had not forgotten her．

“That's heavy to carry， thought the Stork－papa，when he had the golden ring round his neck；“but gold and honour are not to be flung on the highway．The stork brings good fortune；they'll be obliged to acknowledge that up there．”

“You lay gold and I lay eggs，”said the Stork-mamma．“But with you it's only once in a way， whereas I lay eggs every year； but neither of us is appreciated—that's very disheartening．”

“Still one has one's inward consciousness， mother，”replied Stork-papa．

“But you can't hang that round your neck，”Stork-mamma retorted，“and it won't give you a good wind or a good meal．”

The little nightingale，singing in the tamarind tree，would soon be going north too．Helga the fair had often heard the sweet bird sing up yonder by the wild moss；now she wanted to give it a message to carry，for she had learned the language of birds when she flew in the swan's plumage；she had often conversed with stork and with swallow，and she knew the nightingale would understand her．So she begged the little bird to fly to the beech－wood on the peninsula of Jutland，where the grave－mound had been reared with stones and branches and asked the nightingale to beg all other little birds to build their nests around the grave， and sing their song there again and a－gain．And the nightingale flew away—and time flew away．

In autumn the eagle stood upon the pyramid， and saw a stately train of richly laden camels approaching，and richly attired armed men on snorting Arab steeds，shining white as silver， with pink trembling nostrils， and great thick manes hanging down almost over their slender legs． Wealthy guests， a royal Prince of Arabia， handsome as a Prince should be，came into the proud mansion on whose roof the storks’ nests now stood empty； those who had inhabited the nest were away in the far North， but they would soon return． And， indeed， they returned on that very day that was so rich in joy and gladness．Here a marriage was celebrated， and fair Helga was the bride， shining in jewels and silk．The bridegroom was the young Arab Prince，and bride and bridegroom sat together at the upper end of the table， between mother and grandfather．

But her gaze was not fixed upon the bridegroom，with his manly sun－browned cheeks， round which a black beard curled；she gazed not at his dark fiery eyes that were fixed upon her—but far away at a gleaming star that shone down from the sky．

Then strong wings were heard beating the air．The storks were coming home，and however tired the old Stork pair might be from the journey，and however much they needed repose，they did not fail to come down at once to the balustrades of the verandah， for they knew what feast was being celebrated． Already on the frontier of the land they had heard that Helga had caused their figures to be painted on the wall—for did they not belong to her history？

“That's very pretty and suggestive，”said Stork－papa．

“But it's very little，”observed Stork-mamma．“They could not possibly have done less．”

And when Helga saw them，she rose and came on to the verandah， to stroke the backs of the Storks． The old pair bowed their necks，and even the youngest among the young ones felt highly honoured by the reception ．

And Helga looked up to the gleaming star， which seemed to glow purse and purer； and between the star and herself there floated a form， purer than the air， and visible through it： it floated quite close to her． It was the spirit of the dead Christian priest；he too was coming to her wed－ding feast—coming from heaven．

“The glory and brightness yonder outshines everything that is known on earth！” he said．

And fair Helga begged so fervently，so beseechingly，as she had never yet prayed， that it might be permitted her to gaze in there for one single moment， that she might be allowed to cast but a single glance into the brightness that beamed in the kingdom of heaven．

Then he bore her up amid splendour and glory．Not only around her，but within her， sounded voices and beamed a brightness that words cannot express．

“Now we must go back；thou wilt be missed，”he said．

“Only one more look！”she begged．“But one short minute more！”

“We must go back to the earth． The guests will all depart．”

“Only one more look—the last．”

And Helga stood again in the verandah； but the marriage lights without had vanished， and the lamps in the hall were extinguished， and the storks were gone—nowhere a guest to be seen—no bridegroom—all seemed to have been swept away in those few short minutes！

Then a great dread came upon her． Alone she went through the empty great hall into the next chamber．Strange warriors slept yonder．She opened a side door which led into her own chamber， and，as she thought to step in there，she suddenly found herself in the garden；but yet it had not looked thus here before—the skygleamed red—the morning dawn was come．

Three minutes only in heaven and a whole night on earth had passed away！

Then she saw the Storks again．She called to them and spoke their language；and Stork-papa turned his head towards her， listened to her words，and drew near．

“You speak our language，”he said；“what do you wish？ Why do you appear here—you， a strange woman？”

“It is I—it is Helga—dost thou not know me？Three minutes ago we were speaking together yonder in the verandah！”

“That's a mistake，”said the Stork；“you must have dreamed that！”

“No，no！”she persisted．And she reminded him of the Viking's castle，and of the wild moss，and of the journey hither．

Then Stork－papa winked with his eyes， and said，“That's an old story，which I heard from the time of my great-great-grandmother．There certainly was here in Egypt a Princess of that kind from the Danish land， but she vanished on the evening of her wedding-day，many hundred years ago，and never came back！

You may read about it yourself yonder on the monument in the garden； there you'll find swans and storks sculptured， and at the top you yourself are out in white marble！”

And thus it was． Helga saw it， and understood it，and sank on her knees．

The sun burst forth in glory；and as， in time of yore，the frog－shape had vanished in its beams，and the beautiful form had stood displayed， so now in the light a beauteous form，clearer，purer than air—a beam of brightness—flew up into heaven！

The body crumbled to dust，and a faded lotus flower lay on the spot where Helga had stood．

“Well，that's a new ending to the story，”said Stork－papa．“I had certainly not expected it．But I like it very well．”

“But what will the young ones say to it？”said Stork-mamma．

“Yes，certainly，that's the important point，”replied he．


沼泽王的女儿

鹳鸟讲了许多故事给自己的孩子听，都是关于沼泽地和洼地的事情。这些故事一般说来，都适合听众的年龄和理解力。最小的那些鸟儿只须听听“叽叽，喳喳，呱呱”，就感到有趣，而且还会认为这很了不起呢。不过年纪大点的鸟儿则希望听到意义比较深的事情，或者无论如何与它们自己有关的事情。在鹳鸟之中流传下来的两个最老和最长的故事中，有一个是我们大家都知道的——那就是关于摩西的故事。他的母亲把他放在尼罗河上，后来他被国王的女儿发现了，[得到了很好的教养，]终于成为一个伟大的人物他的葬地至今还没有人知道。这个故事是大家都知道的。

第二个故事人们还不知道，可能因为它是一个本地故事的缘故，这个故事是几千年来鹳鸟妈妈世代相传下来的。它们一个比一个讲得好。现在我们可以把它讲得更好了。

讲这故事和亲身参加这个故事的头一对鹳鸟夫妇，住在一个威金人木屋子里，把它当作它们夏天的别墅。这是在温德素色尔的荒野沼泽地旁边；如果我们要表示我们学识渊博，那就不妨说，这地方是在叔林区的大沼泽地附近，在尤兰极北的斯卡根一带。那儿仍然是一片茫茫的沼泽。关于它的记载，我们可以在地方志中看到。据说这儿本来是海底，后来变得高起来了。它向四面扩展了许多英里，它的周围是一片潮湿的草原和泥泞的沼泽地，上面长满了能变成泥炭的青苔、野黄莓和矮小的树。这地方的上空差不多老是有一层烟雾；70年以前，这儿还有豺狼出没。把它叫做荒野的沼地是一点也不错的。人们不难想象，它曾经是多么荒凉，它在1000年以前该有多少沼泽和湖水！

是的，那时候可以看到的东西，现在仍然可以看到，一丝也没有改变。那时的芦苇跟现在的一样高，而且长着跟现在一样长的叶子和开着蓝而带棕色的绒毛般的花。跟现在一样，那时的桦木也长出白色的皮和细嫩的松散的叶子。至于住在那儿的生物，唔，苍蝇穿的纱衣服，跟它现在穿的没有两样。那时鹳鸟的上衣的颜色仍然是白中夹着黑点；袜子仍然是红的。但是那时人们所穿的上衣，却跟现在所穿的式样不同；不过，无论谁在这泥泞的沼泽地上走过，不管他是猎人或者随从，他在1000年前遭遇的命运，决不会与现在两样。他会陷下去，一直沉落到大家所谓的沼泽王那儿去。沼泽王统治着地下的那个广大的沼泽帝国。人们也可以把他叫做泥地王，不过，我们觉得最好还是把他叫做沼泽王——鹳鸟也是这样叫他的。人们对于他的统治，知道的并不多；可能这是一件好事情。

那个威金人的木房子就在沼泽地的附近，紧贴着林姆海峡，这房子有石建的地下室、尖塔和三层楼。鹳鸟在屋顶上建筑了一个窝；鹳鸟妈妈在这儿孵卵。它很有把握，认为它孵的卵一定会有良好的结果。

有一天晚上，鹳鸟爸爸在外面呆了很久。当它回到家里来的时候，它显得很慌张和忙乱。

“我有一件非常可怕的事情要告诉你！”它对鹳鸟妈妈说。

“让它去吧！”它回答说。“请记住，我在孵卵呀。这会搅乱我，蛋会受到影响！”

“你应该知道这事情！”它说。“她——我们埃及主人的女儿——已经到这儿来了！她冒险旅行到这儿来——现在她却不见了！”

“她，她是仙女的后代呀！快点告诉我吧！你知道，我在孵卵，我可受不了你这么吞吞吐吐呀！”

“你知道，妈妈，她一定相信了医生的话——这是你告诉我的。她相信这儿沼泽地里的花可以把她父亲的病治好。她穿着天鹅的羽衣，跟另外两个天鹅公主一起飞来了。这两个公主每年飞到北方来，洗一次澡，恢复她们的青春！她到这儿来了。现在她却不见了！”

“你有些太罗唆！”鹳鸟妈妈说。“这些蛋可能伤风呀。你把我弄得紧张起来，我可受不了！”

“我已经观察过了！”鹳鸟爸爸说。“今晚我到芦苇丛里去过一次——那儿的泥巴可以承受住我。那时飞来了三只天鹅。它们飞行的样子似乎告诉我说：‘不对！这不太像天鹅；这只是天鹅的羽衣！’妈妈，你像我一样，一看就知道；你知道什么东西是真的。”

“我当然知道！”它说。“不过快点把那个公主的事情告诉我吧！什么天鹅的羽衣，我已经听厌了！”

“你知道，沼泽中央很像一个湖，”鹳鸟爸爸说。“如果你稍微立起一点，就可以看到一部分。在那儿芦苇和绿泥巴的近旁，躺着一根接骨木树的残株。有三只天鹅坐在那上面；它们拍着翅膀，向四周观察。其中有一只脱下羽衣；我马上认出她就是我们埃及主人的公主！她坐在那儿，除了她的黑发以外，身上什么衣服也没有穿。我听到她请另外两位好好看着她的天鹅羽衣；然后她就跳到水里去采她幻想中看见在那里开着的花朵。那两位点点头，飞到空中，把那脱下的羽衣衔起来。她们把它拿去干什么呢？我想。我想她可能也要问同样的问题。她马上得到了回答，而且很干脆：那两位拿着她的天鹅羽衣飞走了！‘你沉下去吧！’她们喊着说；‘你将永远也不能再穿着天鹅的羽衣飞，你将永远也不能再看到埃及了！请你在沼泽地里住下吧！’于是她们就把天鹅羽衣撕成100块碎片，弄得羽毛像暴风雪似地在四处乱飞。于是这两位不守信义的公主就飞走了！”

“那真可怕！”鹳鸟妈妈说。“我听到真难过！不过请赶快把结果告诉我吧。”

“公主伤心地哭着，真是可怜！她的眼泪滴到那根接骨木树的残株上。这根残株就动起来，因为它就是沼泽王本人——他就住在这块沼泽地里！我亲眼看见残株怎样一转身就不再是残株了。粘满了泥土的长枝桠伸出来了，像手臂一样。于是这个可怜的孩子就非常害怕起来，她想从这块泥泞地里逃走。但是这块地方连我都承受不住，当然更谈不到她了，她马上就陷下去，接骨木树的残株也沉下去了。事实上，是他把她拉下去了。黑色的大泡沫冒出来了；他们没有留下一点痕迹。公主现在是埋到荒凉的沼泽地里去了，她永远也不能再带一朵花儿回到埃及去了。妈妈，你一定不忍心看到这情景的！”

“在这样一个时候，你不该讲这类事儿给我听！这些蛋可能受到影响呀！那个公主会自己想办法的！一定会有人来帮助她！如果这事情发生在你或我的身上，或者在我们家族的任何人身上，我们就统统都完了！”

“但是我要每天去看看会发生什么事！”鹳鸟爸爸说。它说得到就做得到。

很长的一段时间过去了。

有一天，它看到一根绿梗子从深深的沼泽地里长出来了。当它达到水面的时候，便冒出一片叶子来。叶子越长越宽；旁边又冒出一个花苞来了。有一天早晨，当鹳鸟在梗子上飞过的时候，花苞在强烈的太阳光中开出一朵花来；花心里面躺着一个漂亮的孩子——一个好像刚刚洗完澡的小女孩。她很像埃及的那位公主——鹳鸟一看见就认为她是那位公主，不过缩小了一些罢了。可是仔细想一下，它又觉得她很可能是公主跟沼泽王生的孩子，因此她才躺在睡莲的花心里。

“她决不能老躺在那儿！”鹳鸟爸爸想。“不过我窝里的孩子已经不少了！我有了一个办法！那个威金人的妻子还没有孩子，她早就盼望有一个小家伙！人们说小孩子是我送来的；这一次我倒真的要送一个去了！我要带着这孩子飞到威金人的妻子那儿去：那将是一件喜事！”

于是鹳鸟把这女孩抱起来，飞到那个木房子里去。它用嘴在那个镶着膀胱皮的窗子上啄开一个洞，然后把孩子放在威金人的妻子的怀里。接着它就马上飞到鹳鸟妈妈这边来，把它所看到和做过的事情讲给它听。小鹳鸟们静静地听这个故事，因为现在它们已经长得够大，可以听了。

“你看，公主并没有死呀！她已经送一个小家伙到地面上来了，而且这小家伙现在还有人养！”

“我一开头就说过，结果就会是这样！”鹳鸟妈妈说。“现在请你想想你自己的孩子吧。我们旅行的时候快到了；我已经感到我的翅膀开始发痒了，杜鹃和夜莺已经动身；我听到鹌鹑说，一有顺风，他们就走。我觉得，我们的孩子们一定得好好操练一下才对！”

嗨，威金人的妻子第二天早晨醒来，看见怀里有一个漂亮的孩子，她是多么高兴呀，她吻她，摸她，但是孩子却哭得厉害，用手臂和腿乱踢乱打，看样子一点也不感到快乐。最后她哭得睡去了。当她睡着的时候，那副模样儿才可爱呢。威金人的妻子真是高兴极了，她感到非常愉快，非常舒服。于是她就幻想，她的丈夫和他的部下一定也会像这个小家伙一样，某一天意外地回到家里来。

因此她就和全家的人忙着准备一切东西。她和她的女仆人所织的彩色长挂毯——上面有他们的异教神祗奥丁、多尔和佛列亚的像——也挂起来了；奴隶们把那些作为装饰品的旧盾牌也擦亮了；凳子上放好了垫子：堂屋中间的火炉旁边放好了干柴，以便火随时就可以点起来。威金人的妻子亲自安排这些事情，因此到天黑的时候她就很困了。这天晚上她睡得很好。

她在天明前醒来的时候，真是惊恐极了，因为孩子已经不见了！她跳下床来，点起一根松枝，四处寻找。她发现在她的床脚头有一只很丑的大青蛙，而没有那个孩子。她一看到这东西就起恶心。于是她拿起一根粗棍子，想要把这两栖动物打死。不过它用一种非常奇怪和悲哀的眼光望着她，结果她不忍下手。她又向屋子的四周望了一眼——青蛙发出一个低沉、哀哭的声音。这使她打了一个寒颤。于是她从床边一脚跳到窗子边，立刻把窗子打开。这时太阳已经出来了；阳光从窗子射到床上这只大青蛙的身上。忽然间，青蛙的大嘴仿佛在收缩，变得又小又红；它的四肢在动，在伸、变成一个非常可爱的生物。床上又是她自己可爱的孩子，而不再是一只奇丑的青蛙了。

“这是怎么回事情？”她说。“难道我做了一个噩梦不成？这不就是我的美丽的天使吗？”

于是她吻她；把她紧紧地贴在自己的心上。不过这孩子像一只小野猫似地挣扎着，咬着。

威金人在这天和第二天的早晨都没有回来，虽然他现在正是在回家的路上。风在朝相反的方向吹，朝有利于鹳鸟旅行的南方吹，一人的顺风就是他人的逆风。

又过了两天两夜，威金人的妻子才弄明白她的孩子是怎么一回事：原来她身上附着一种可怕的魔力。在白天她美丽得像一个光明之女神，但是她却有一个粗犷和野蛮的性格。可是在晚上她就变成了一只丑恶的青蛙，非常安静，只是叹气，睁着一对忧郁的眼睛。她身上有两重不同的性格在轮流地变幻着。鹳鸟送来的这个小姑娘的外表在白天像母亲，但是性情却像父亲。在晚间，恰恰相反，她父亲的遗传在她身体的外部表现出来，而她母亲的性格和感情则主宰着她的内心，谁能把她从这种魔力中解放出来呢？

威金人的妻子为这件事感到焦虑和悲哀。她为这个小小的生物担心。她觉得，在丈夫回来的时候，她不能把孩子的情况告诉他，因为他可能依照当时的习惯，把孩子放在公共的大路上，让随便什么人抱走。这个善良的威金女人不忍心这样做，因此她就决定只让威金人白天看到这个孩子。

有一天早晨，屋顶上响着鹳鸟拍翅的声音。头天晚上有100多对这类的鸟儿在操练，后来又在这儿休息；现在它们起身飞到南方去。

“所有的男子，准备！”它们喊着。“妻子和孩子们也要准备！”

“我真觉得轻快！”年轻的鹳鸟们说。“我的腿里发痒，好像肚皮里装满了活青蛙似的。啊，飞到外国去多么痛快啊！”

“你们必须成群结队地飞行！”爸爸和妈妈说。“话不要讲得太多，那会伤精神的！”

于是这些鹳鸟飞走了。

在这同时，号角声在荒地上响起来了，因为威金人和他的部下已经登岸了。他们满载着战利品，正向家里走来，这些战利品是从高卢人的领海上劫掠来的。那儿的人，像住在不列颠的人一样，在恐怖中唱：

上帝啊，请把我们从野蛮的诺曼人手中救出来！

啊，在沼泽地上威金人的堡寨中，生活是多么活跃，多么愉快啊！大桶的蜜酒搬到堂屋里来了，火烧起来了，马被斩了，这儿要热闹起来了。祭司把马的热血洒在奴隶们身上作为祭礼；火在熊熊地烧着，烟在屋顶下翻腾，烟灰从梁上落下来，不过这种情形他们早已经习惯了。许多客人到来了，他们得到许多贵重的礼物，他们之间的仇恨和恶意现在都忘掉了。他们痛快地喝酒，彼此把啃过的骨头向对方脸上抛——这表示他们的高兴。他们的歌手——他是一个乐师，也是一个武士——为他们唱了一首歌；因为他曾经和他们在一起，所以他们知道他唱的是什么。在这首歌里面，他们听到他们的战斗事迹和功勋。每一段歌的结尾都是同样的叠句：

财富、敌友和生命都不能持久，只有光荣的名字会永垂不朽。

他们击着盾牌，或用刀子和骨头敲着桌子。

威金人的妻子坐在宽广的大厅里的十字凳上。她穿着绸衣服，戴着金臂环和大颗的琥珀珠：这是她最华贵的打扮。那个歌手在他的歌中也提到了她，并且还唱出她带给她富有的丈夫的那些贵重的嫁妆。她的丈夫在白天的光中看到了这个可爱的孩子的美貌，感到万分地高兴。这个小生物的狂野动作特别讨他的欢心。他说，这个女孩子长大的时候，可能成为一个堂堂的女英雄，敢于和巨人作战，当一只熟练的手开玩笑地用快刀削掉她的眉毛的时候，她连眼睛都不眨一下。

蜜酒桶已经空了，新的一桶又运进来了，因为这群人一喝就要喝个痛快，［而且他们能喝。］那时有这样一句谚语：“家畜知道在什么时候应该离开牧场，但是一个傻气的人却不知道他的胃能装多少。”是的，他们知道，不过知和行却是两回事！他们也知道：“一个受欢迎的客人在人家坐久了，也会引起人家讨厌的！”不过，他们仍然坐着不动，因为肉和蜜酒毕竟是好吃的东西！时间过得非常愉快！夜间，奴隶们睡在温暖的灰里，舔着在油脂里浸过的手指。这是一个快乐的时代！

这一年，威金人又出征了，虽然晚秋的风暴已经开始在咆哮。他和他的武士们登上不列颠的海岸，照他的说法，这不过“只是过一次海”而已。他的妻子和那个女孩子留在家里。有一件事是可以肯定的：这位养母不久就会喜爱这只有温柔的眼睛和发出叹息的青蛙，胜过喜爱在她身边打着、闹着的那个漂亮女孩子。

秋天潮湿的浓雾——能够把树叶咬掉［的“无嘴兽”］——已经笼罩在灌木林和荒地上了。人们所谓的“没有羽毛的鸟儿”——雪花——在纷乱地飞舞。冬天很快地到来了。麻雀占据了鹳鸟的窝；它们根据自己的看法，谈论着那些离去了的主人。不过这对鹳鸟夫妇和它们的孩子现在在什么地方呢？

鹳鸟现在在埃及。那里太阳照得很暖和，正如这儿的晴朗的夏天一样。附近一带的罗望子树和阿拉伯胶木已经开满了花。穆罕默德的新月在清真寺的圆屋顶上闪耀着；在那细长的尖塔上坐着许多对鹳鸟夫妇——它们做了一番长途旅行，现在正在休息。整群的鸟儿，在庄严的圆柱上，在倒坍的清真寺的拱门上，在被遗忘了的纪念碑上，筑了窝，这些窝一个接着一个地联在一起。枣树展开它的青枝绿叶，像一把阳伞。灰白色的金字塔，在遥远的沙漠上的晴空中耸立着，像大块的阴影。在这儿，鸵鸟知道怎样运用它们的长腿，狮子睁着巨大而灵敏的眼睛，注视着半埋在沙里的斯芬克斯大理石像，尼罗河的水位降低了；河床上全是青蛙——这景象，对鹳鸟的族人说来，是这国家里最值得看的东西。年轻的鹳鸟们以为这不过是视觉的幻影，因为这一切是太可爱了。

“这儿的情形就是如此。在我们温暖的国度里，它永远是这样的！”鹳鸟妈妈说。小家伙们的肚皮马上就觉得痒起来。

“还有什么别的东西可以看吗？”它们问。“我们是不是还要飞向遥远的内地去呢？”

“再也没有什么别的东西可看了，”鹳鸟妈妈说。“这丰饶的地带里现在只有莽莽的森林。那里面的树木紧密地交织着，并且被多刺的爬藤连接在一起——只有大象才能用粗笨的脚打开一条路。蛇对我们说来是太大了，而蜥蜴又太快了。假如你们要到沙漠里去，有一点儿风吹来，你们的眼睛便会塞满了沙子；可是风猛刮起来的时候，你们可能被卷到沙柱中去的。唉，最好还是待在这儿吧！这儿有的是青蛙和蝗虫！我要在这儿住下来；你们也将要在这儿住下来！”

于是它们就住下来了。爸爸妈妈坐在一个尖塔顶上的窝里；休息了一会儿以后，它们就忙着理羽毛，在红色的腿上磨嘴。

它们不时伸出颈项来，庄严地致敬礼，然后又把头举起来，露出高额角，展示美丽而柔滑的羽毛，射出聪明的光亮的棕色眼睛。年轻的女鹳鸟们在丰茂的芦苇中高视阔步地走着，顽皮地瞧着别的年轻鹳鸟，交了一些朋友，每走三步就吞一只青蛙，或者用嘴衔着一条小蛇前后摆动——它们认为这东西对于它们的身体有益，而且味道很美。

年轻的男鹳鸟们开始吵闹起来，用翅膀互相打着，用嘴互相啄着，有时甚至啄得流出血来。年轻的男鹳鸟和女鹳鸟就这么订了婚，有时另一对也订了婚。这就是它们生活的目的。于是它们就建筑一个新的窝，又开始新的吵闹，因为在热带的国度里，人们的脾气总是急躁的。不过这也很有趣，特别引起老年人的高兴，因为自己的孩子所做的事情总是可爱的！这里每天都有太阳光，每天都有许多东西吃。它们除了娱乐以外，什么也不想。但是在它们埃及主人——它们这样称呼他——的宫殿里，愉快的事情可就没有了。

那位富有的、威严的主人躺在床榻上；在这四壁五光十色的大厅里，他像一具木乃伊似的，僵直地伸展着四肢；看样子，他像是躺在一朵郁金香里面一样。他的家人和奴仆都站在他的周围，因为他并没有死，虽然人们不能肯定地说他是活着的。那朵产自北国沼泽地的，能治病的花儿，原是要由一个最爱他的女儿去采来送回家的；但是她永远没有送回来。他美丽的年轻女儿，穿着天鹅的羽衣，越过大海和陆地飞到那遥远的北方去，以后永远也没有再回来。“她已经死了！”回来的那两位天鹅姑娘报告说。她们编了一套完整的故事，内容是这样的：

“我们三个人一起在空中高高地飞，一个猎人看到了我们，向我们射出箭来。那箭射中了我们年轻的伙伴和朋友。她一边唱着告别之歌，一边就慢慢地落下来了。她像一只要死的天鹅，落到树林中的湖里去了。

我们把她埋葬在湖岸旁的一株芬芳的、低垂的赤杨树下。但是我们报了仇。燕子在那猎人的草屋顶下筑了一个窝；我们就在这燕子的翅膀下绑上了一把火。房子烧起来了；那个猎人就在房子里烧死了。火光照到湖上，一直照到那株低垂的赤杨——她在赤杨树根旁的泥土底下安息。她永远也不能再回到埃及来了！”

这两个人于是就哭起来。当鹳鸟爸爸听到这个故事的时候，它的嘴就响起来，弄得很远都可以听得见。

“全是捏造的谎话！”它说。“我真想把我的嘴啄进她们的胸口里去！”

“可能会把你的嘴啄断了！”鹳鸟妈妈说。“那时你的一副尊容才好看呢！你先想想自己和家庭吧！别的事情你都不用管！”

“不过明天早晨我要到那个圆屋顶上坐下来。学者和聪明人将要在那里集会，研究病人的情况：可能他们的结论比较更能接近真理。”

学者和聪明人都来了，讲了许多话，许多高深的话；鹳鸟完全摸不着头脑。而且这些话对于病人和在那个荒凉沼泽地的女儿也没有什么好处。不过我们听听也没有什么关系，因为在这个世界上我们得听许多话。

不过把过去发生的事情再听一次，了解清楚，也是完全应该的。这样，我们就可以把整个事儿了解得更多一些，［最低限度］至少了解得和鹳鸟爸爸一样多。

“爱产生生命！最高贵的爱情产生最美好的生命！只有通过爱才能把他的生命保住。”

人们这样说。那些学者说，这些话讲得非常聪明，很有道理。

“这是一种非常好的想法！”鹳鸟爸爸立刻说。

“这话的意思我不太了解！”鹳鸟妈妈说。“而且这不能怪我，只能怪那个想法，不过让它去吧，我有别的问题要考虑！”

那些学者讨论着这种爱，那种爱，爱与爱之间的分别，邻里之间的爱，父母和儿女之间的爱，植物和阳光之间的爱，太阳光怎样吻着沼泽地，怎样使嫩芽冒出来——这一切被阐释得那么复杂和深奥，弄得鹳鸟爸爸完全没有办法听懂，当然更谈不上传达出来了。学问把它压得透不过气来。它半闭着眼睛；第二天它若有所思地用一只腿立了一整天。这么多的学问，它真是负担不了。

不过鹳鸟爸爸懂得一件事情：它听到富贵贫贱的人都讲出心里的话。他们说，这个病人躺下来，不能恢复健康；这对于成千成万的人——对于整个国家——说来，是一桩极大的不幸。他们说，如果他能复元的话，那么大家都会感到快乐和幸福。“不过能使他恢复健康的那朵花儿，是生长在什么地方呢？”大家都探讨过这个问题，查阅过高深的书籍，跟闪耀的星垦，跟天气和风探讨过。他们探讨过他们所能想到的种种法门。最后，学者和聪明人，正如我们已经说过的，都说：“爱产生生命——父亲的生命”在这种场合之下，他们所说出的东西比他们所能理解的多。他们反复地说，并且开出药方：“爱产生生命。”不过他们怎样照这个药方来准备这服药呢？这时他们遇到了一个难题。

最后他们取得了一致的意见：只有全心全意爱她父亲的那个公主能够解决这个问题。他们后来想出了一个解决问题的办法。是的，在这件事发生以前，许多年已经过去了：一天夜里，当新月正要落下去的时候，公主向沙漠里的大理石斯芬克斯像走去；她把石像基石入口前面的沙拨开，走过一条通向一个大金字塔的长廊。古代一个伟大的皇帝，躺在装满金银财宝的木乃伊匣子里，就葬在这个金字塔里。在这里面，她把头贴着死者，为的是要听出在什么地方可以找到恢复父亲的生命和健康的法宝。

这些事做完了以后，她做了一个梦：她必须到丹麦一块很深的沼泽地去取回一朵莲花，地点已经详细地指点给她了。她可以用她的胸脯在深水里触到这朵莲花——它可以使她的父亲恢复健康。

由于这个缘故，她才穿着天鹅的羽衣，飞出埃及，来到这荒野的沼泽地里来。这全部经过，鹳鸟爸爸和鹳鸟妈妈都知道得清清楚楚。现在我们也比以前知道得更详细了。我们的沼泽王把她拖下去了；我们还知道，对于她家里的人说来，她算是永远死掉了。他们中只有最聪明的人才像鹳鸟妈妈那样说：“她会自己想办法！”因此他们只有等待，因为他们再也没有更好的办法。

“我倒想把那两个恶毒公主的天鹅羽衣偷走呢！”鹳鸟爸爸说，“好叫她们不能再飞到沼泽地去捣鬼。我将把那两件天鹅羽衣藏起来，等到要用的时候再拿出来！”

“不过你打算把它们藏在什么地方呢？”鹳鸟妈妈问。

“藏在我们沼泽地的窝里！”他说。“我和我们年幼的孩子们可以一道把它们运走。如果这样还有困难，我们可以在路上找到适当的地方把它们藏起来，直到我们下次旅行的时候再搬运。当然，那个公主只须有一件天鹅羽衣就够了，但是有两件也并不坏。在北国，人们总是不会嫌衣服多的。”

“谁也不会感谢你的！”鹳鸟妈妈说。“不过你是家长。与孵卵无关的事情，我都没有意见！”

那个威金人的堡寨是在荒野沼泽地的近旁。在春天的时候，鹳鸟就向那儿飞去。人们替那个小女孩子起了一个名字，叫做赫尔珈。不过这个名字对于有这种脾气和这种美貌的女子说来，是太柔和了。她的这种脾气每过一个月就显得更加突出。在几年之内——在这期间，鹳鸟们往返做过好几次同样的旅行：秋天飞向尼罗河，春天飞回沼泽的湖地里来——这个小小的孩子就长成为一个大姑娘了。她在人们不知不觉之中变成了一个16岁的美女。虽然她的外表可爱，她的内心却是非常残暴，比那个艰苦、阴暗时代中的大多数人还要残暴。

她喜欢把那为祭奠而杀死的马的冒着热气的血，洒在她雪白的手上。在狂野中，她把祭司献给神的一只黑公鸡的颈项用牙齿咬断。她一本正经地对她的养父说：

“你在睡着的时候，如果敌人到来，把绳子套在你的屋梁上、把你的屋子拉倒，我也不会喊醒你的，哪怕我有这个气力也不会！我听不见，因为你多少年以前，打在我耳朵上的巴掌，现在还在我的耳边响！你知道，我永远也忘记不了这件事！”

可是威金人不相信这话，因为他也像别的人一样，被她的美迷住了。此外，他不知道脾气和外貌是怎样在小赫尔珈身上变幻着。

她骑马可以不用马鞍，好像她是生在马身上似的。马飞快地奔驰，她也不会掉下来，哪怕这匹马跟别的马在互相嘶叫、斗咬，她也不在乎。当威金人的船要靠岸的时候，她常常穿着衣服从悬崖上跳到海峡的波涛里，游过去迎接他。她把她美丽的长头发剪下来，搓成弦装在她的弓上。

“自己做的东西总是最好的！”她说。

照那个时代的标准，威金人的妻子是一个有坚强性格和意志的人。不过比起她的女儿来，她要算是一个软弱和胆小的女人了。此外，她也知道，这个不幸的孩子身上附有一种魔力。

当她的母亲站在走廊里或走进院子里来的时候，赫尔珈总是要故意恶作剧一番。她坐在井边，摆动着手臂和腿。接着就一纵身跳到那个又窄又深的井里去。这时她青蛙的特性便使她下沉、上升，直到她最后像一头猫似的又爬出来。她全身滴着水，走进大厅；落在地上的许多绿叶，在水滴里旋转。

不过有一条线可以牵制住小赫尔珈，那就是黄昏的幽暗。在黄昏中，她就变得很安静，很深沉；同时她也很容易接受使唤和指挥。这时某种内在的情感似乎把她吸向她的母亲。太阳一下山，她的外表和内心就起着变化；于是她就安静地、悲哀地坐着，收缩成为一只青蛙。的确，她的身体要比青蛙大得多，但她也就因此更难看。她的外表像一个长着青蛙头和蹼的可怜的矮子。她的眼睛里露出一种非常阴郁的表情。她不能讲话，只能像一个在梦中哭泣的孩子，发出一种空洞的呱呱声。这时威金人的妻子就把她抱到膝上。她忘记了这种奇丑的外形，只是朝女儿那对悲哀的眼睛直望。她不只一次说过这样的话：

“我倒希望你永远是我可怜的青蛙哑巴孩子呢！你一变得美丽的时候，你的样子就显得更可怕。”

于是她写出一些驱魔祛病的神秘文字，把它放在这可怜的孩子的身上，但是这并没有产生出什么好的效果。

“谁也不会相信，她曾经是那么小，小得可以躺在一朵睡莲的花瓣里！”鹳鸟爸爸说。“现在她长成为一个女人，跟她的埃及母亲完全一模一样。我们再也没有看到这个母亲！正如你和那最有学问的人的看法一样，她完全不知道怎样照料自己。我们年年在荒野的沼泽上空飞来飞去，但是从来没有任何迹象表现出她仍然活在人间！是的，我现在可以告诉你，每年我比你先几天到这儿来，修理窝和办理许多其他事情。那时我就花一整夜工夫，像一只猫头鹰或蝙蝠似的，在这湖上，在这广阔的水上，飞来飞去，但是从来没有得到一点结果。我和那几个小家伙从尼罗河的国家运来那两件羽衣，也就因此一直没有机会使用。我们费了很大的劲，在三次旅行中把它们带到这儿来。现在它们垫在窝底上已经有好多年了。如果闹起火灾，把这座木房子烧掉了，那么羽衣也就完事了！”

“那么我们舒服的窝也就完事了！”鹳鸟妈妈说。“不过在这一点上，你动的脑筋似乎没有比在什么羽毛衣、什么沼泽公主身上动得多！你最好还是钻到泥巴里去，和她待在一起吧！自从我孵第一窝孩子的时候起，我就说过，对于你的孩子，你是一个最糟糕的父亲。我只希望那个野蛮的女孩子不会在我们和我们孩子的翅膀上射一箭。她干起事情来是不考虑后果的。我希望她能想想：我们在这儿比她住得久！我们从来没有忘记我们的义务：我们每年付出我们应该付的税钱——一根羽毛、一个蛋、一只小雏。当她在外面荡来荡去的时候，你以为我像往时一样，愿意走下来么？你以为我可以像在埃及那样，成为那儿人们的一个玩伴，同时也不忘记我自己，偶尔朝罐子里和壶里东张西望一下吗？不，我坐在这儿满肚子都是生她的气——她这个丫头！我对你也生气啦！你应该让她躺在睡莲里才好，让她死掉才好！”

“你的心比你的嘴要慈善得多，”鹳鸟爸爸说。“我了解你，比你了解你自己要透彻得多！”

说完这话以后，它就跳了一下，重重地拍了两下翅膀，把腿向后一伸，便飞走了——也可以说连翅膀都没有动一下就滑走了。当它飞到相当远的时候，就使劲地拍一下！太阳照在它白色的羽毛上；它把脖子和头向前伸着！这表示它的速度和敏捷。

“它毕竟是一切鹳鸟中最漂亮的一只！”鹳鸟妈妈说，“但是这话我不愿意当它的面讲！”

在这年秋天，威金人很早就带着许多战利品和俘虏回家来了。在俘虏之中有一个年轻的信仰基督的神甫；他是一个反对北欧异教神的人。

在那个时候，人们常常在客厅和闺房里谈论着这个新的宗教。这个宗教正在所有的南方国家传播，而且通过圣·安斯加里乌斯已经传播到斯里恩的赫得埠去了。

连小赫尔珈也听到了人们对这个白基督的信仰。这个人为了爱人类，不惜牺牲自己的生命，来解救他们。不过对于她说来，正如俗话所说的，她只是一只耳朵进，一只耳朵出。看样子只有当她变成一只可怜的青蛙，待在一个紧闭的房间里的时候，才会懂得“爱”这个字的意义。不过威金人的妻子听到过，而且还特别被那些在南方流传着的、关于这个唯一真正上帝的儿子的故事和传说感动过。

远征回来的人也谈起那些用昂贵的石头为他所砌的许多壮丽的教堂——他这个传播“爱”的人。他们带回了两个雕刻得很精致的、沉重的金容器，每只都发出特别的香气，因为那都是香炉——基督的神甫在祭坛面前摇晃的香炉，［在这祭坛面前流着的不是血而是酒；圣餐就是他的血——他为世世代代的后人所流的血。］这个基督的年轻的神甫被囚禁在威金人家里的阴森的石窖里；他的脚和手都被皮条绑着。威金人的妻子说，他非常好看，“简直像巴尔都！”他的不幸感动了她的心。不过年轻的赫尔珈说，他的脚应该用绳子捆住，然后再把他系在野牛的尾巴上。

“那么我就把狗放出来——好呀！让它们在沼泽地和水潭上飞跑，向那荒地跑去！那才有趣呢！不过更有趣的是跟在这个人后面跑。”

但野蛮的威金人不愿意让他这样死去。他建议第二天把这神甫放在树林里的处死石上。把他作为众神的蔑视者和敌人，拿来活活地祭神。这将是第一次把一个活人献给神。

年轻的赫尔珈要求亲自把这牺牲者的血拿来洒在神像上和集会的人的身上。她磨快她那把明晃晃的刀子。当一只大恶狗——这样的狗，威金人家里有的是——在她身边跑过去的时候，她就把刀口捅进它的身体里去，“为了要试试这把刀子快不快！”她说。威金人的妻子悲哀地望着这个狂野和恶毒的女孩子。当黑夜到来，这个姑娘把美丽的形态换成了温柔的心灵的时候，她就用温暖的话语告诉赫尔珈说，在她心的深处她是感到多么悲哀。

这只外形古怪的丑青蛙，现在站在她的面前。她的棕色的、阴郁的眼睛盯着她的面孔，静听着她讲话，仿佛她也有人的智力，能够理解这些话似的。

“我从来没有讲过半个字，把我因为你而感到的痛苦告诉我的丈夫！”威金人的妻子说。“我心中对于你的怜悯比我自己能够体会得到的要多得多。一个母亲的爱是无边际的！但是你的心里却是一点爱的痕迹也没有——你的心简直像一块寒冷的沼泽地！你从什么地方来到我家里的呢？”

于是这个可怜的怪物就奇怪地哆嗦起来，好像这句话触动了联系身体和灵魂的那根看不见的弦似的。大颗的泪珠在她的眼里亮着。

“你的艰苦的日子不久就会到来的！”威金人的妻子说。“对我说来，那也是一件可怕的事情！如果把你作为一个孩子放在大路上，让夜风把你吹得睡去，那也许对于你是有好处的。”

威金人的妻子哭得流出悲痛的眼泪，怀着忿怒和苦痛的心情走开了。她走到那张挂在大梁上、把堂屋隔开的毛毯后面就不见了。

这只缩作一团的青蛙单独蹲在一个角落里。周围是一片深沉的静寂；不过一种半抑制住的叹息声不时从她的胸中发出来。一种新的生命仿佛在痛苦中、在她心的深处萌芽了。她向前爬了一步，静听着。于是她又向前爬，用她笨拙的手握着那横搁在门上的沉重的门闩。她静静地把门闩拉开，静静地把插销抽掉。她把前房里那盏闪动着的灯拿起来。一种坚强的意志似乎使她鼓起了勇气。她把地窖门上的铁插销取出来，然后轻轻地爬进囚室里去。他睡着了。她用冰冷和粘湿的手摸了他一下。他一睁开眼睛，看见这只奇丑可憎的动物的时候，就打了一个寒颤，好像看见了一个邪恶的幻象似的。她把刀子抽出来，割断他的绳子，同时对他示意，叫他跟着她走。

他口中念出一些神圣的名字，同时划了十字。这动物丝毫没有改变它的形状，［于是他念出《圣经》上的话来：］［“一个人能为穷困的人着想是有福的；在他困难的时候上帝就会救助他！］你是谁？你从什么地方得到这样一个动物的形体的？但你却是那么温柔慈善！”

这个蛙形女子示意，叫他跟着她走。她领着他在掩蔽着他的帷帘后面，在一个静寂无人的走廊上走，一直走到马厩里去。她指着一匹马给他看。他跳上马，她也坐在他的面前，紧紧地抓住马鬃。这囚徒懂得她的意思。他们赶着马急速地奔上一条路——这条路他自己是决不会找得到的。他们向一块广阔的荒地上驰去。

他忘记了她丑恶的形体。他通过这个怪物的形象，感觉到上帝的仁慈和恩典。他虔诚地祈祷，虔诚地唱着赞美歌。这时她就发起抖来。难道是赞美歌和祈祷在她身上发生了作用，或者是那快要到来的寒冷的黎明，使她发抖吗？她现在起了一种什么情感呢？她高高地站起来，想勒住马，跳到地上。可是这位信仰基督的神甫用所有的气力把她抱住，同时高声地唱了一首圣诗，好像这就可以解除使她变成可憎的青蛙的那种魔力似的。马更狂野地奔驰起来。天边在发红，初升的太阳从云块里射出光彩。阳光一出现，青蛙也就变形了。赫尔珈又成了一个充满邪恶精神的美女。他怀里抱着这样一个绝美的姑娘，心中不禁感到非常惊骇。他跳下马，把它勒住。他相信他现在又遇见了一种新的破坏性的魔力。不过年轻的赫尔珈也同时跳下马来，站在地上。她身上的短短童装只达到她的膝头。她抽出腰间的快刀，跑到这位惊愕的神甫面前来。

“等着我吧！”她大声说。“等着我吧，等着刀子捅进你身体里去吧！你简直白得像草一样！你这个奴隶！你这个没有胡须的家伙”

她逼近他。他们你死我活地斗争着，不过上天似乎给了这个信仰基督的人一种看不见的力量。他牢牢地抱着她。他们旁边的那株老栎树也来帮他的忙，因为它半露在地面上的根似乎要抱住这女孩子的脚——事实上已经把她缠住了。在他们附近有一股泉水在流动着。他把这新鲜的水洒到赫尔珈的脸上和颈上，命令那不洁的魔气散开，同时依照基督的教规祝福她。可是这作为洗礼的水对于她不发生作用，因为信心的源泉还没有从她内心里流出来。

但是，即使在这种情况下，他也表示出他的力量——他的行动产生一种超乎常人的力量，足以对付这种凶猛的魔气。他的行动似乎降服了她：她垂下手，用惊奇的眼光和惨白的面孔望着他。在她看来，他似乎是一个知道一切秘密法术的、有威力的魔法师。他似乎在念那神秘的龙尼文，在空中划着魔术的符号！如果他在她面前挥着明晃晃的尖刀或利斧，她也决不会眨眼睛的。不过当他在她的眉间和胸口上划着十字的时候，她就发起抖来，于是她就坐下来，垂着头，像一只驯服的鸟儿一样。

他温柔地对她讲起她头天晚上为他所作的善行。那时她以一个面貌可憎的青蛙的形态向他走来，割断他的羁绊，把他引向生命和光明的道路。他对她说，她被缚得比他还牢，但她也会和他一起走向生命和光明。他要把她带到赫得埠去，带到神圣的安斯加里乌斯那儿去。在这个城市里，他可以解除她身上的魔力。不过当他骑上马、领着她走的时候，他不敢让她坐在他前面，虽然她有这个意思。

“你应该坐在后面，不能坐在我的前面！”他说。“你的妖魅的美是从魔力中产生出来的——我害怕它。但是信心会使我得到胜利！”

于是他就跪下来，热忱地祈祷着。

这时静寂的山林仿佛变成了一个神圣的教堂。鸟儿开始唱着歌。好像它们也是新信徒中的一员。野薄荷发出香气，好像就是龙涎香和供香。［他高声地念着福音：

“上天的光明现在降到我们身上，照着那些坐在黑暗中和死神的阴影里的人们，使他们走上安息的大道！”

于是他谈起永恒的生命。］当他正在讲的时候，驮着他们没命地奔驰的那匹马也在一些高大的黑莓子下面停了下来，好使得那些成熟多汁的莓子落到小赫尔珈的手中，自动献给她作为食品。

她耐心地让神甫把她抱到马上。她像一个梦游病者似地坐着，既没有完全睡，也没有完全醒来。这位信仰上帝的男子用树皮把两根枝子绑成一个十字架。他高高地把它举起来，在森林中骑着马向前走。他们越向前走，就发现树木越浓密，简直连路径都找不到了。

路上长满了野李树，因此他们不得不绕着走。泉水没有形成溪流，而是积成一潭死水。他们也得绕行过去。森林的凉风给人带来了力量，令人神清气爽。温柔的话语也产生出同样的力量——这些话语是凭信心、凭基督的爱、凭一种要把这迷途的孩子引到光明和生活的路上去的那种内心的渴望而讲出来的。

人们说，雨点可以滴穿坚硬的石头，海浪可以把石崖的尖角磨圆。滴到赫尔珈身上的慈悲的露水，也可以打穿她的坚硬，磨圆她的尖角。但是人们却看不出效果；她自己也看不出来。不过埋在地里的种子，一接触到新鲜的露水和温暖的太阳光，知道不知道它身体里面已经有了生长和开花的力量呢？

同样，母亲的歌声不知不觉地印在孩子的心里，于是孩子就喃喃地学着这些声音，虽然孩子不懂得其中的意义。这些声音后来慢慢代表一种思想，它的意义也就愈变愈清楚了。上帝的话语，也跟这一样，能发挥出创造的力量。

他们骑着马走出森林，走过荒地，然后又走进没有路的森林。在黄昏的时候，他们碰到了一群强盗。

“你是从什么地方偷来这个漂亮的姑娘的？”强盗们吼着。他们抓住马的缰绳，把这两个人从马上拉下来，［因为他们的人数很多。］神甫除了他从赫尔珈身上取来的那把刀子以外，没有带别的武器。他挥着这把刀子来保卫自己。有一个强盗举起斧头，但是这位年轻的神甫避开了，否则他就会被砍着了。斧头深深地砍进马的脖颈里，弄得血花四溅，这动物就倒在地上。这时小赫尔珈好像是从她长期梦境中醒转来了似的，急忙跑过来，倒在这个正在断气的动物身上。神甫站在她面前作为她的护卫者来保护她，不过另一个强盗把一个铁锤向这基督的信徒的脑袋上打来。他打得那么猛烈，血和脑浆喷满一地。神甫倒在地上死了。

这些强盗抓住赫尔珈的白手臂。这时太阳已经下山了，最后一丝阳光也消失了，于是她又变成了一只丑恶的青蛙。她半边脸上张着一个白而带绿的嘴，手臂变得又细又粘，长着鸭掌的大手张开来，像一把扇子。强盗们见了害怕、便把她放了。她站在他们中间，完全是一个可憎的怪物。她显出青蛙的特性，跳得比她自己还要高，随后就在丛林中不见了。这些强盗认为这一定是洛基或者别的妖魔在恶作剧。他们恐惧地从这地方逃走。

圆圆的月亮已经升起来了，发出美丽的光辉。小赫尔珈披着一身难看的青蛙皮，从丛林里爬出来；她站在神甫的尸体和被砍死的马的尸体旁边，用哭泣的眼睛望着他们。青蛙的脑袋里发出呱呱的声音，好像一个孩子忽然哭起来似的。她一下倒在神甫身上，一下倒在马身上。她那变得更空更大的长着茧的手，现在捧着水，洒在他们身上。这时她懂得了：他们已经死了，永远也活不转来。不久野兽就会走来，咬他们的尸体。不成！决不能让这样的事情发生。因此她就掘着土，能掘多深就掘多深。她要为他们挖一个坟墓。

但是除了一根坚硬的树枝和一双手以外，她再也没有其他的器具，手指间长着的蹼被撕开了，流出血来。最后她看出她的工作不会有什么结果，于是就取些水来，把死人的脸洗了，然后把新鲜的绿叶盖在他的脸上。她搬来一些大树枝架在他的身上，再用枯叶填满其中的空隙，又尽力搬了一些大石头来压在他身上，最后又用青苔把空处填满。这时她才相信，坟墓是坚固和安全的。这一夜就是在这种艰苦的工作中过去的。太阳冲出了云层。美丽的小赫尔珈站在那儿，完全是一个美的形象。她的双手流着血，红润的少女的脸上第一次出现泪珠。

在这种转变之中，她的两重性格仿佛就在她的内心里斗争。她整个身体在颤抖着。她向四周望，好像她是刚从一个噩梦中醒来似的。她跑向那株瘦长的山毛榉，紧紧地抱着它作为倚靠；不一会儿她忽然像一只猫似地爬到树顶上，抓住它不放，她像一个受了惊的松鼠，坐在那上面。她在寂静的树林中这样呆了一整天。这儿一切都是沉寂的，而且像人们说的那样，没有生命。没有生命！但是这儿却有两只蝴蝶在飞，在嬉戏，或互相追逐。周围有许多蚁穴——每一个穴里有无数忙碌的小居民在成群地走来走去。天空中飞舞着数不清的、一群一群的蚊蚋。嗡嗡的苍蝇、瓢虫、金色的甲虫以及其他有翅膀的小生物也飞过来了。蚯蚓从潮湿的地里爬出来，鼹鼠也跑出来了。除了这些东西以外，四周是一片静寂——正如人们所说的和所理解的一样，死一般的静寂。

谁也没有注意到赫尔珈，只有几群喜鹊在她坐着的那株树顶上飞着，叫着，这些鸟儿，怀着大胆的好奇心，在她身旁的枝子上向她跳过来，不过只要她一眨眼，它们就逃走了。它们不理解她，她也不理解她自己。

薄暮时，太阳开始下沉。她变了形，又重新活跃起来。她从树上溜下来。等到太阳最后的光线消逝了，她又成了一只萎缩的青蛙；她手上仍然长着撕裂了的蹼。不过她的眼睛射出美丽的光彩；这种光彩，当她有一个美丽的人体的时候，是不曾有过的。这是一对温和的、虔诚的、少女的眼睛。它们虽然是长在青蛙的脸上，却代表一种深沉的感情，一颗温柔的心。这对美丽的眼睛充满了眼泪，流出安慰人的、大颗的泪珠。

在她建造的那个坟墓旁边仍然有着那个由两根树枝绑成的十字架——这是那个死者的最后的作品。小赫尔珈把它拿起来，这时心中想起了一件事情：她把它插在石头中间，竖在神甫和死马的上面。她的悲哀的回忆使得她又流出眼泪来。她怀着难过的心情，在坟墓周围的土上划出许多十字，像一道好看的围墙，当她用手划这些十字的时候，手上的蹼就像撕碎了的手套似地脱落下来了。当她在泉水里洗濯并惊奇地望着她柔嫩的手的时候，她又在死者和她之间的空中划了一些十字。于是她的嘴唇颤抖起来，她的舌头在动；那个神圣的名字——她在树林里骑着马的时候，曾听见人唱过许多次，念过许多次——也在她的嘴上飘出来了。［她念：“耶稣基督！”］青蛙的皮脱落了，她又成了一个美丽的少女。但是她的头倦怠地垂下来；她的肢体需要休息，于是她便睡去了。

但是睡眠的时间是很短促的。到半夜的时候，她醒转来了。那匹死了的马现在站在她面前，生命的光辉从它的眼里和砍伤的脖子上射出来。它旁边站着那个被杀害了的神甫。像威金女人说过的一样，他比“巴尔都还要好看得多”。然而他仿佛是站在火焰的中央。

他温厚的大眼睛射出一种庄严的光辉，一种正义而锐利的目光。这种目光似乎透进这个被考验者的心中的每一个角落。小赫尔珈颤抖起来；她的记忆苏醒过来了，好像是在世界末日的那天一样。神甫为她做过的每一件事，对她说过的每一个充满了爱的字眼，现在似乎都有了生命。她懂得了，在考验的日子里，当泥土和灵魂所造成的生物在斗争和挣扎着的时候，爱在保护着她。她现在认识到了，她一直是在凭感情用事，没有切实地为自己做过任何工作。她所需要的一切都有了，而且上天在指导她。她在这能洞察人心的神力面前卑微地、羞惭地垂下头来忏悔。［在这片刻间，她似乎看到了一道纯洁的火焰。一道圣灵的光。］“你这沼泽的女儿！”神甫说。“你是从土里，从沼地里出生的。但是你将从土里重生。你身体里的太阳光——它不是从太阳里产生的，而是从上帝产生的——将要自动地回到它原来的地方去。没有任何灵魂是不能得救的，不过把生命变成永恒却要花很多的时间。我是从死人的国度里来的。你将也会走过深沉的峡谷，而到达光华灿烂的山国——在那里只有慈悲和圆满。我不能领你到赫得埠去接受基督的洗礼。你得渡过淹没那深沼泽的水，拔起那给你生命和使你发育的生命之根。你得做出实际的行动才能获得超升。”

他把她抱起来，放在马上，同时给她一个金香炉——这跟她在威金人家里所看到的那个香炉一样，［发出非常强烈的香气］。这个被杀害的神甫额上的那块伤口发出光来，像一顶王冠。他把十字架从坟上拿起来，高高地举起。于是他们就开始驰骋起来，越过籁籁响的树林，越过和战马一起被埋葬掉的古代英雄的坟墓。这些威武的人物都站起来，也向前奔驰，直到后来在山丘上停下来。他们额上那个有金钮扣的宽大的金环在月光中发着光，他们的披肩在夜风中飘荡着。看守宝藏的飞龙抬起头来，凝望着这些骑士。

山精和树精在山里，在田野的沟里窥看。它们举着红色的、蓝色的和绿色的火炬，像烧过了的纸灰里的火星一样，拥挤成为一团。

他们驰过山林和荒地，河流和池塘，一直来到这荒野的沼泽。他们在这上面绕着圈子奔驰。这位信仰基督的神甫高高地举着十字架：它像金子似的发亮；他的嘴唇唱着弥撒。小小的赫尔珈也跟着他一起唱，像一个孩子跟母亲唱一样。她摇晃着香炉。一股神圣的、强烈的异香从它里面飘出来，使得沼泽地里的芦苇和草都开出了花朵。所有的嫩芽都从深泥底里冒出来。凡是有生命的东西都立起来了。一朵大睡莲，像绣花地毯一样展开花瓣。这花毯上躺着一个年轻美丽的、睡着的女人。小赫尔珈以为她在这平静的水上看到的就是她自己的倒影。但是她看到的正是她的母亲——沼泽王的妻子：从尼罗河上来的那位公主。

那个没有生命的神甫下命令，叫把这个昏睡的女人抱到马背上来。不过马儿却被她的重量压塌了，好像它的身体只不过是飘在风中的一块裹尸布似的。但是那个神圣的十字架增强了这个缥缈的幽灵的气力，所以这三个人又能从沼泽向坚实的地上奔来。

这时威金人堡寨里的鸡叫起来，这些幽灵就在风中飘来的烟雾里消逝了。但是母亲和女儿面对面站着。

“我在深水中看到的是我自己吗？”母亲问。

“我在那光滑的水上看到的东西，就是我自己吗？”女儿大声说。

于是她们走拢来，心贴着心拥抱着。母亲的心跳得最快；她懂得其中的道理。

“我的孩子！我心中的一朵花！我的在深水里长出来的莲花！”

她又把她的孩子拥抱了一次，然后就哭起来。对于小赫尔珈说来，这眼泪就是新生命和爱的洗礼。

“我是穿着天鹅的羽衣到这儿来的，后来我把它脱掉了！”母亲说。“我沉到滑动的泥泞里去了，沉到沼泽的污泥里去了。污泥像一堵墙，牢牢地把我抱住。但是不久我就感到一股新鲜的激流，一种力量——它拉着我越沉越深。我感到我眼皮上沉重地压着睡意。我睡过去了，在做梦。我仿佛觉得自己又躺在埃及的金字塔里，然而那根摇摆着的赤杨残株——它曾经在沼泽的水面上使得我害怕——却一直站在我的面前。我望着它树皮上的裂纹；它们射出种种不同颜色的光彩；形成象形的文字：我所望着的原来是一个木乃伊的匣子。匣子裂开了，一位1000岁的老国王从里面走出来。他具有木乃伊的形状，黑得像漆，发出类似树上蜗牛或沼泽地的肥泥的那种黑光，究竟他是沼泽王，还是金字塔里的木乃伊，我一点也不知道。他用双臂抱住我，我觉得自己一定会死去；［只有］当我 ［感到胸口上有点温暖的时候，才］恢复了知觉，我的胸口上立着一只小鸟，它拍着翅膀，喃喃地唱着歌。它从我的胸口上飞走，向那沉重漆黑的顶盖飞去，但是一条长长的绿带仍然把它和我系在一起。我听到、同时也懂得它渴望的声调：‘自由啊！阳光啊！到我的父亲那儿去！’于是我就想起住在那充满了阳光的故乡的父亲、我的生活和我的爱。于是我解开这条带子，让鸟儿向我的住在故乡的父亲飞去。从这一点钟起，我就再也不做梦了。我睡了一觉，很长很深沉的一觉，直到此刻和谐的声音和香气把我唤醒、把我解放为止！”

这条系着母亲的心和鸟儿翅膀的绿带子，现在飘到什么地方去了呢？它现在落到什么地方去了呢？只有鹳鸟看到过它。这带子就是那根绿梗子，它上面的一个蝴蝶结就是那朵鲜艳的花——孩子的摇篮。孩子长成为一个美女，重新躺在她母亲的心上。

当母女两人紧紧地拥抱着的时候，鹳鸟爸爸就在她们上面盘旋。后来它就一直飞到自己的窝里去，它把它藏了许多年的那两件天鹅羽衣送来，向她们每人掷下一件。羽衣紧紧地裹着她们，于是她们就以两只白天鹅的形态，从地上向高空飞起来。

“现在我们可以谈谈话了！”鹳鸟爸爸说，“我们现在能够彼此了解，虽然我们嘴的形状不大相同。你们今天晚上来了，这是再幸运不过的事情。明天我们——妈妈，我自己和孩子们——就要走了！我们要回到南方去！是的，请你们看看我吧！我是从尼罗河国度来的一个老朋友呀；妈妈也是一样——它的心比它的嘴要慈善得多。它一直在说，公主会有办法解救自己的；我和孩子们把天鹅的羽衣运到这儿来。咳，我是多么高兴啊！我现在还在这儿，这是多么幸运啊！天一亮，我们就要从这儿飞走，我们这一大群鹳鸟！我们在前头飞，你们在后面飞，这样你们就不会迷路了。当然，我和孩子们也会照顾你们的！”

“还有那朵莲花，我也得带着，”这位埃及的公主说。“她也穿上天鹅的羽衣，和我一道飞！我把这朵心爱的花带走，这样一切问题就解决了。回家去啊！回家去啊！”。

不过，赫尔珈说，她得先去看看她的养母——那个慈爱的威金女人，否则她就不愿离开丹麦这个国家了，关于她养母的每一个甜蜜的记忆，每一句慈爱的话，和养母为她所流的每一滴慈爱的眼泪，现在都回到她的心上来了。在这个时刻，她仿佛觉得她最爱的就是这个威金女人。

“是的，我们必须到威金人的家里去一趟！”鹳鸟爸爸说。“妈妈和孩子们都在那儿等我们！他们该会把眼睛睁得多么大，把翅膀拍得多么响啊！是的，你看，妈妈现在不喜欢罗唆了——妈妈的话总是简单明了，而且用意是很好的！我马上就要叫一声，好让它们知道我们来了！”

鹳鸟爸爸嘴里弄出一个声音。于是它和天鹅们就向威金人的堡寨飞去。

堡寨里的人还在熟睡。威金人的妻子是睡得最晚的一个，因为赫尔珈跟那个信仰基督的神甫在三天以前失踪了，她心里非常焦急。一定是赫尔珈帮助他逃跑的，因为她拴在马厩里的一匹马不见了，一种什么力量使这样的事情发生的呢？威金女人思量着她所听到的关于那个白衣基督的奇迹和那些信仰他、追随他的人。她的这些思想在梦里变成了事实。她仿佛觉得她仍然是睁着眼睛坐在床上思索，外面是漆黑一团。大风暴逼近来了：她听到海中的巨浪在北海和卡特加海峡之间一下滚向东，一下滚向西。那条在海底下把整个地球盘着的巨蛇，现在在痉挛着。她梦见众神灭亡的那一个晚上到来了；异教徒所谓的末日“拉格纳洛克”到来了：在这天，一切东西就要灭亡，甚至那些伟大的神祗也要灭亡。战斗的号角吹起来了；众神骑在虹上，穿着铠甲，要作最后一次战斗。长着翅膀的女神在他们前面飞；最后面跟着的是阵亡战士的幽灵。在他们周围，整个天空闪耀着北极光，然而黑暗仍然占着优势。这是一个可怕的时刻。

在这惊恐的威金女人的身旁，小赫尔珈以可憎的青蛙的形态出现，坐在地上。她紧贴着她的养母，全身在发抖。这女人把她抱在膝上；虽然她的青蛙皮是难看极了，却仍然亲热地拥抱着她。空中发出棍棒和剑的回音，箭在嘘嘘地四射，好像天上有一阵冰雹要向她们打下来似的。这一时刻到来了：地球和天空要爆炸，星星要坠落，一切东西将要被苏尔特的火海所吞没。不过她知道，一个新的世界和新的天空将要出生；在海浪冲洗着的这一片荒凉的沙地上，泛着金黄色的麦田将要出现；一个不知名的上帝将会来统治着；从死者的王国里解救出来的那个温和、慈爱的巴尔都将向他走去。他到来了。威金女人看到他，认出他的面孔——这就是那个信仰基督的、被俘的神甫。

“白基督！”她大声地喊。在念出这个名字的同时，她吻了这个难看的青蛙孩子的前额。于是她的青蛙皮就脱落掉了，小赫尔珈现出了她全部的美；她的眼睛射出亮光，她从来没有像现在这样温柔可爱，她吻了养母的手，为了她在那艰苦的受考验的日子里所给予她的爱和关怀。她祝福她，她感谢她，为了她在她心中启发了一个思想，为了她告诉了她一个她现在常常念的名字：“白基督”。于是美丽的赫尔珈变成了一只庄严的天鹅，飞起来。她展开双翼，发出像一群候鸟掠过高空时的声音。

威金女人这时醒过来了，外面的拍翅声仍然可以听得见。她知道，这正是鹳鸟离去的时候；她知道，她听到的就是它们的声音。她希望再看到它们一次，在它们动身的时候和它们说声再会！因此她就站起来，走到阳台上去。她看到鹳鸟在邻屋的屋脊上一行一行地排列着。成群的鹳鸟在树顶上，在庭院的上空盘旋着。不过在她的对面，在那口井边——小赫尔珈常常坐在那边，做出野蛮的样子来恐吓她——有两只天鹅在用聪明的眼睛朝她望。于是她就记起了她的梦——这梦仍然在她的脑海中索绕着，像真事一样。她在想着变成了天鹅的小赫尔珈，她在想着那个信仰基督的神甫。于是她心里感到一种稀有的愉快。

那些天鹅拍着翅膀，弯下脖子，好像是在向她致敬。威金人的妻子向它们伸开双臂，好像她懂得它们的意思。她噙着眼泪微笑，想起了许多事情。

所有的鹳鸟都升到空中，拍着翅膀，嘴里咯咯地响着，一齐向南方飞行。

“我们不再等待天鹅了，”鹳鸟妈妈说。“如果她们要同我们一道去，那最好马上就来！我们不能等在这儿让鹬鸟飞在我们前面。像我们这样的整个家庭在一起飞要漂亮得多；不要像鹬鸟和千鸟那样，男的在一边飞，女的在另一边飞——老实讲，那太不像样了！那儿的天鹅又在拍着翅膀干什么呢？”

“每一种鸟儿都有自己飞行的方式，”鹳鸟爸爸说。“天鹅成一条斜线飞，白鹤成一个三角形飞，鹬鸟成一个蛇形飞！”

“当我们在高空飞的时候，请不要提起蛇来吧！”鹳鸟妈妈说。“这只会叫我的小家伙们嘴馋，而又吃不到口！”

“这就是我所听说过的那些高山吗？”穿着天鹅羽衣的赫尔珈问。

“那是浮在我们下面的暴风雨的云块，”妈妈说。

“那些升得很高的白云是什么呢？”赫尔珈问。

“你所看到的，是覆盖着永不融化的积雪的高山，”妈妈说。

它们飞过高大雄伟的阿尔卑斯山脉，向蔚蓝的地中海前进。

“非洲的陆地！埃及的海滩！”穿着天鹅羽衣的尼罗河的女儿欢呼着。这时她在高空中看到一条淡黄色的、波浪形的缎带——她的祖国。

其他的鸟儿也都看到了这一情景，所以它们加快速度飞行。

“我已经能嗅到尼罗河的泥土和湿青蛙的气味！”鹳鸟妈妈说。“这真叫我的喉咙发痒！是的，现在你们可以尝到一点了。你们将会看到秃鹳、白鹤和朱鹭！它们都是属于我们这个家族的，虽然它们一点也不及我们漂亮。它们喜欢摆架子，特别是朱鹭。它被埃及人惯坏了，他们把它装满香料，做成木乃伊。我自己倒是愿意装满青蛙呢；你们也会是这样的，而你们也将做得到！与其死后大排场一番，倒不如活着时吃个痛快。这是我的看法，而我永远是对的！”

“现在鹳鸟飞来了，”住在尼罗河岸上的那个富有的家庭里的人说。那位皇族的主人，在华丽的大厅里，躺在铺着豹皮的柔软的垫子上。他既没有活，也没有死，只是等待那从北国的沼泽地里采来的莲花。他的亲属和仆人都守候在他的周围。

这时有两只美丽的白天鹅飞进厅堂里来了。它们是跟鹳鸟一起来的。它们脱掉光亮的羽衣，于是两个美丽的女子就出现了。她们两人的外貌一模一样，像两颗露珠。她们对这衰老的、惨白的老人弯下腰来，把她们的长头发披在脑后。当赫尔珈弯下腰来望着她的外祖父的时候，他的双颊就发出红光，他的眼睛就有了光彩，他僵硬的四肢就获得了生命力。这位老人站起来，变得年轻而又健康。女儿和外孙女把他紧紧地拥抱着。好像她们做了一个很长的噩梦，现在来祝他早安。

整个的宫廷里现在充满了快乐。那只鹳鸟的窝里也充满了快乐，不过主要是因为窝里现在有了很好的食物——数不清的青蛙。这时那些学者们就忙着记下关于这两位公主和那朵能治病的花的简要历史。对于这个家庭和这个国家说来，这是一件幸福的大事。那对鹳鸟夫妇按照自己的一套方式把这故事讲给它们的家族听，不过它们得先吃饱，否则它们宁愿做点别的事情而不愿听故事。

“嗯！你到底成为一个人物了！”鹳鸟妈妈低声说。“这是不用怀疑的了！”

“咳，我成了什么人物呢？”鹳鸟爸爸问。“我做了什么呢？什么也没有做！”

“你做的事情比任何人都多！没有你和孩子们，那两位公主恐怕永远也看不到埃及了，也治不好那个老人的病了。你是一个了不起的人！你一定会得到一个博士学位，我们未来的孩子和孩子们的孩子将会继承它，一代一代地传下去，你的样子很像一个埃及的博士——起码在我的眼中是如此！”

学者和聪明人把贯串这整个事件的那个基本概念——他们这样叫它——又向前发展了一步。“爱产生生命”——他们对这句话各人有各人的解释。“这位埃及的公主是温暖的太阳光；她下降到沼泽王那里去。他们的会合就产生了那朵花——”

“那段话我不能完全传达出来！”鹳鸟爸爸说。它把它在屋顶上听见的话，现在在窝里传达出来。“他们讲得那么深奥，那么聪明和有学问，所以他们马上就得到了学位和礼品；甚至那个厨师长也受到了特别的表扬——可能是因为他的汤做得好的缘故。”

“你得到了什么呢？”鹳鸟妈妈问。“无疑，他们不应该把最重要的人物忘记，而重要的人物当然就是你呀！那批学者只是空口讲白话。不过你无疑会得到你应该得到的东西的！”

在深夜，当那个幸福的家正在安静地睡眠的时候，有一个人仍然醒着。这不是鹳鸟爸爸，虽然它是用一只腿站在窝里，似睡非睡地守望着。不，醒着的是小赫尔珈。她在阳台上向前弯着腰，朝晴空里望。晴空里的星星又大又亮，它们的光彩比她在北国所看到的要大得多，晶莹得多，但它们仍然是一样的星星。她想起住在荒野沼泽地上的那个威金女人，想起她养母的温柔的眼睛，想起这个慈爱的女人为那个可怜的青蛙孩子所流的眼泪——这个孩子现在立在美丽的明星下面，沐浴着尼罗河上的舒畅的春天空气。她想起这个异教徒女人心中蕴藏着的爱。那个可怜的生物——它变成人的时候是一个可恶的动物，变成动物的时候样子可憎，谁也不敢接近它——曾经得到了这种爱。她望着那闪耀着的星星；她记起那个死人额上射出的光辉。那时她跟他一起驰过树林和沼泽地。声音现在回到她的记忆中来了：她听到他所讲的话语——从爱的伟大源泉中发出的、拥抱着一切生物的话语。那时他们正在向前奔驰，她像着了魔似地坐在他前面。

是的，什么都获得、争取和赢到手了！小小的珈尔咖日日夜夜沉浸在深思之中——沉思她一切幸福的成果。她站在那儿沉思，就像一个孩子从赠送礼物给她的人面前急忙掉转身来，去看她所得到的礼品——精美的礼品。在这不断增长的幸福中，她似乎完全忘记了自己；这种幸福可能到来，而且一定会到来。的确，她曾经被奇迹带到不断增长的快乐和幸福中去过。有一天她完全沉醉到这种感受中去，甚至把幸福的赐予者也完全忘记了。这是因为她年少气盛，所以才变得这样荒唐！她的眼睛里露出这种神气。这时她下面的院子里发生了一个巨大的响声，把她从漫无边际的思想中拉回来，她看到两只巨大的鸵鸟在绕着一个小圈子跑。她以前从来没有看见过这种动物——这样庞大的鸟儿，这样又笨又重，好像它们的翅膀被剪掉了似的。这两只鸟儿似乎曾经受过伤害。因此她就问这究竟是怎么一回事情。这时她第一次听到埃及人讲到关于鸵鸟的故事。

鸵鸟曾经是一种漂亮的鸟儿，翅膀又大又强。有一天晚上，森林里强大的鸟儿对鸵鸟说：“兄弟，只要上帝准许，我们明天飞到河边去喝水好吗？”鸵鸟回答说：“好吧。”天明的时候，它们就起飞了。起初它们向太阳——上帝的眼睛——飞，越飞越高。鸵鸟远远地飞到别的鸟儿前面去了。鸵鸟骄傲地一直向太阳飞。它夸耀自己的气力，一点也没有想到造物主，也没有想到这句话：“只要上帝准许！”这时惩罚的安琪儿忽然把掩着太阳的火焰的帷幔拉开。不一会儿，这只骄傲的鸟儿的翅膀就被烧焦了，于是它就悲惨地落到地上来。从那时起，鸵鸟和它的族人就再也不能飞起来了；它只能胆怯地在地上跑，绕着一个小圈子跑。这对于我们人类是一个警告，使我们在一切思想中，在一切行为中，要记起“只要上帝准许”这句话。

赫尔珈深思地垂下头来，望着那跑着的鸵鸟，望着它的害怕的神情，望着它看到自己粗大的影子射到太阳照着的白墙上时产生的一种愚蠢的快感。她心中和思想中起了一种庄严的感觉，她已经被赐予了和获得了丰富的生活和不断增长的幸福。还有什么会发生呢？还有什么会到来呢？最好的东西是：“只要上帝准许！”

当鹳鸟在早春又要向北方飞去的时候，小小的赫尔珈把她的金手镯脱下来，把自己的名字刻在上面，对鹳鸟爸爸招手，把这金圆环戴在它的颈项上，请求它带给威金女人，使她知道自己的养女现在生活得很好，而且没有忘记她。

“这东西戴起来太重了，”鹳鸟爸爸把金圆环戴到颈项上的时候想。“但是金子和荣誉是不能随便扔到路上去的！鹳鸟带来幸运；那儿的人们不得不承认这个事实！”

“你生下金子，我生下蛋！”鹳鸟妈妈说。“不过这类事儿你只是偶尔做一次，而我却是年年生蛋。不过谁也不感谢我们——这真是太岂有此理！”

“不过我们自己心里知道呀，妈妈！”鹳鸟爸爸说。

“但是你不能把它戴在身上，”鹳鸟妈妈说。“它既不能给你顺风，也不能给你饭吃。”

［于是它们就飞走了。］在罗望子树里唱着歌的那只小夜莺，很快地也要飞到北国去。小小的赫尔珈以前在那块荒凉的沼泽地也听到过它的歌声。她现在也要它带一件消息，因为当她穿着天鹅羽衣飞行的时候，她已经学会了鸟类的语言；她常常跟鹳鸟和燕子谈话，夜莺一定会懂得她的。因为她请求这只小鸟飞到尤兰半岛上那个山毛榉树林里去。她曾经在那儿用石头和树枝建造了一个坟墓。她请求夜莺告诉一切别的小鸟在这坟墓周围做窝，并且经常在那儿唱歌。

于是夜莺便飞走了——时间也飞走了！

一只苍鹰站在金字塔的顶上，望见秋天里的一群雄壮的骆驼，背着很多的东西。和它们一道的是一群服装华丽的武士。他们骑在喷着鼻息的阿拉伯的骏马上。这些白马儿像银子似地发亮，它们红色的鼻孔在颤抖着，它们密密的马鬃铺到细长的腿上。华贵的客人们和一位阿拉伯的王子——他具有一个王子绝顶的美貌——现在朝这个豪华的大厅里走来。这屋子上面的鹳鸟窝都已经空了。因为住在窝里的主人都飞到遥远的北国去了，但是它们不久就要回来的。的确，在这豪华、快乐、高兴的一天，它们回来了。这儿一个婚礼正在进行。新嫁娘就是小小的赫尔珈；她身上的珍珠和丝绸射出光彩。新郎是阿拉伯的一位年轻王子。新郎和新娘一起坐在桌子的上端，坐在母亲和外祖父之间。

但是她的视线并没有集中在这新郎英俊的、棕色的、留着黑色卷须的面孔上。她也没有看着他那双凝视着她的、火热的、深沉的眼睛。她正在朝上面望，望着天上照着的一颗明星。

这时空中发出一阵强健的翅膀的拍击声。鹳鸟们飞回来了。那对年老的鹳鸟夫妇，不管旅行得多么困倦，也不管多么需要休息，却一直飞到阳台的栏杆上来，因为它们知道，人们是在举行一个多么盛大的宴会。它们在飞入这个国家的国境的时候，就已经听说赫尔珈曾经把它们的像绘在墙上——因为它们也成了她的历史的一部分。

“这倒想得很周到！”鹳鸟爸爸说。

“但是这所费有限！”鹳鸟妈妈说。“他们不可能连这点表示都没有。”

赫尔珈一看到它们就站起来，走到阳台上去，抚摸着鹳鸟的背。这对老夫妇垂下头来。那些年轻的鹳鸟呆呆地在旁边望着，也感到荣幸。

赫尔珈又抬起头来望了望明亮的星星，星星的光显得比以前更亮。在星星和她之间飘着一个比空气还要纯洁的形体，但是可以看得见。它在飘来了。这就是那个死去了的信仰基督的神甫。他也是来参加她的婚礼的——从天国里来的。

“天上的光华灿烂，超过地上所有的一切美景！”他说。

美丽的赫尔珈温柔地、诚恳地祈求——她从来没有这样祈求过——准许她向天国望一眼，向天父望一眼，哪怕一分钟也好。

于是他把她在和谐的音乐和思想的交流中带到光华灿烂的景象中去。现在不仅在她的周围是一片光明和和谐的音乐，而且在她的内心里也是这样。语言无法把这表达出来。

“现在我们要回去了；客人在等着你！”他说。

“请再让我看一眼吧！”她要求着。“只看短短的一分钟！”

“我们必须回到人间去，客人都快要走光了。”

“请再让我看一眼——最后一眼吧！”

美丽的赫尔珈又回到阳台上来。但是屋子外面的火炬已经没有了，洞房里的灯也灭了，鹳鸟也走了，客人也不见了，新郎也没有了，一切在瞬息间都消逝了。

赫尔珈的心里这时起了一阵恐怖。她走过空洞的大厅，走进旁边的一个房间里去。这儿睡着一些陌生的武士。她打开一个通到自己卧房的房门。当她正以为她在走进自己的房间里的时候，忽然发现自己是在花园里面。这里的情况和刚才的完全不一样。天空中现出了朝霞，天快要亮了。

在天上过的三分钟，恰恰是地上的一整夜！

于是她看到了那些鹳鸟。她喊着它们，用它们的语言讲话。鹳鸟爸爸把头抬起来，听着她讲，然后便向她走近来。

“你讲我们的语言！”它说。“你想要什么呢？你为什么在这儿出现呢——你，陌生的女人？”

“是我呀！——是赫尔珈呀！你不认识我么？三分钟以前我们还在阳台上一起讲话呀！”

“那是一个误会！”鹳鸟说。“你一定是在做梦！”

“不是，不是！”她说。于是她就提起威金人的堡寨，沼泽地和回到这儿来的那次旅行。

鹳鸟爸爸眨了眨眼睛，说：“那是一个老故事。我听说它发生在我曾祖母的曾祖母的那个时代里！的确，在埃及曾经有过那样一个公主；她是从丹麦来的，不过她在结婚那天就不见了，以后就再也没有回来，那是好几百年以前的事！

你自己可以在花园的石碑上读到这个故事。那上面刻着天鹅和鹳鸟；石碑顶上就是你自己的大理石像。”

事情的经过就是如此。赫尔珈看见它，了解它。她跪下来。

太阳出来了。像在远古的时代里一样，青蛙一接触到它的光线就不见了，变成一个美丽的人形。现在在太阳光的洗礼中，同样一个美丽的、比空气还要纯洁的人形——一条光带——向天上飘去！

她的身体化作尘土。赫尔珈站过的地方，现在只剩下一朵萎谢了的莲花。

“这就是那个故事的一个新的结尾，”鹳鸟爸爸说。“我的确没有想到！不过我倒不讨厌它。”

“不过我们的孩子们对它会有什么意见呢？”鹳鸟妈妈问。

“是的，这倒是一个重要的问题！”鹳鸟爸爸说。

《童话和故事集》第1卷。这是一篇情节复杂的作品，故事的场景一会儿在埃及，一会儿在北欧，人物有异教徒也有基督徒，有的生物一会儿是美女，一会儿是青蛙，有的人一会儿在地上，一会儿在天空；有躺在病床上的国王，也有藏在地下的沼泽王，死人可以复活，传递上帝的旨意，沼泽上的玫瑰花可以转化成为王子的新嫁娘……。但这一切忽然间又变为乌有……。“文以载道”。故事的情节不管怎么曲折和复杂，安徒生在这里所要说明的就是上帝——基督教的上帝——的“爱”。“爱产生生命”。“爱”甚至把异教徒和魔力的“结晶”赫尔珈“在和谐的音乐和思想的交流中带到光华灿烂的景象中去。现在不仅在她的周围是一片光明和和谐的音乐，而且在她的内心里也是这样。语言无法把这表达出来。”这就是“天国”——安徒生的最高理想境界。基督教是排他性的，与异教徒甚至同样信奉耶和华为上帝的犹太教徒——是势不两立的，但在安徒生的信念中对异教徒威金人和《犹太女子》中的严格遵守犹太教纪律的犹太女子都是一视同仁，毫无恶感，洒遍无私的“爱”，丝毫也没有传统基督教所确信的那种观念，即基督教的上帝是一个嫉妒的上帝，不容许别的信念存在。这也说明安徒生的上帝是怎么一个性质的上帝。这是安徒生关于他的宗教信仰的自由，所以他写这篇故事也非常认真。安徒生在他的手记中说：“这篇故事是我所花费力气最大的故事之一，人们从中可以认真地看出，好像通过一个显微镜一样，这个故事是怎样地逐渐形成的。像我所写的一切童话一样，故事的实质是忽然来到我心中的，来得像我们忽然听到一支名曲或一支名歌一样。我立刻把这个童话的情节告诉我的一个朋友，于是我又立刻把它写下来，然后又重写。在我写了第三遍以后，我意识到故事的各种情节并未能清楚明白地表达出它应该而且必须表达的内容。我读了一些冰岛的传说，这些传说又把我带到远古的时代里去，我从中得到灵感。由此我更接近了真实。于是我又读了一些有关非洲的游记。热带的丰饶，一些新奇的景象，使我着了迷。我了解了那里的国土，使我对它也有发言权了。一些关于候鸟迁徙的书籍也很有帮助。它们给我提供了有关鸟儿生活的知识和特点——像我已经应用到这篇童话中那样。这样，在短时期内，我把这个故事重写了五、六次，直到最后我不能再加以改进为止。”这也说明安徒生的写作态度是如何严谨。故事中的威金人是北欧古代的异教徒，以侵袭他国、从事劫掠为生。他们是古时候横行海上的海盗。


THE RACERS

A PRIZE，or rather two prizes， had been announced—a big one and a little one—for the greatest swiftness，not in a single race， but for swiftness through-out an entire year．

“I got the first prize！”said the Hare；“there must be justice when relations and good friends are among the prize committee； but that the Suail should have received the second prize，I consider almost an insult to myself．”

“No！”declared the Fence-rail，who had been witness at the distribution of prizes，“reference must also be had to industry and perseverance．Many respectable people said so，and I understood it well．The Snail certainly took half a year to get across the threshold；but has broken his thigh-bone in the haste he was compelled to make．He devoted himself entirely to his work，and he ran with his house on his back！All that is very praise-worthy，and that's how he got the second prize．”

“I might certainly have been considered too， said the Swallow．“I should think that no one appeared swifter in flying and soaring than myself， and how far I have been around—far—far—far！”

Yes，that's just your misfortune，”said the Fence－rail．“You're too fond of fluttering．You must always be jourmeying about into far countries when it begins to be cold here． You've no love of fatherland in you．You can-not be taken into account．”

“But if I lay in the swamp all through the winter？”said the Swallow．“Suppose I slept through the whole time； should I be taken into account then？”

“Bring a certificate from the old swamp－wife that you have slept away half the time in your fatherland，and you shall be taken into account．”

“I deserved the first prize，and not the second，”said the Snail．“I know so much at least， that the Hare only ran from cowardice， because he thought each time there was danger in delay．I， on the other hand， made my running the business of my life，and have become a cripple in the service．If any one was to have the first prize， I should have had it； but I make no fuss，I despise it！”

And so he spat．

‘I am able to depose with word and oath that each prize，at least my vote for each，was given after proper consideration，”observed the old Boundary-post in the wood，who had been a member of the body of judges．“ I always go on with due consideration， with order， and calculation．Seven times before I have had the honour to be present at the distribution of prizes， but not till today have I carried out my will．At each distribution I have started from a fixed principle． I always went to the first prize from the beginning of the alphabet， and to the second from the end．And if you will now take notice， when one starts from the beginning， the eighth letter from A is H， and there we have the Hare， and so I awarded him the first prize； the eighth letter from the end of the alphabet is S，and there-fore the Snail received the second prize．Next time， I will have its turn for the first prize， and R for the second： there must be due order in everything！One must have a certain starting-point！”

“I should certainly have voted for myself， if I had not been among the judges，”said the Mule，who had been one of the committee．“One must not only consider the rapidity of advance，but every other quality also that is found—as，for example， how much a candidate is able to draw； but I would not have put that prominently forward this time， nor the sagacity of the Hare in his flight， or the cunning with which he suddenly takes a leap to one side to bring people on a false track， so that they may not know where he has hidden himself．No！There is something else on which many lay great stress， and which one may not leave out of the calculation．I mean what is called the beautiful．On the beautiful I particularly fixed my eyes；I looked at the beautiful well-grown ears of the Hare： it's quite a pleasure to see how long they are；it almost seemed to me as if I saw myself in the days of my childhood． And so I voted for the Hare．”

“But，” said the Fly，“I'm not going to talk， I'm only going to say something． I know that I have overtaken more than one hare．Quite lately I crushed the hind legs of one．I was sitting on the engine in front of a railway train——I often do that， for thus one can best notice one's own swiftness．A young hare ran for a long time in front of the engine；he had no ideaa that I was present； but at last he was obliged to give in and spring aside—and then the engine crushed his hind legs， for I was upon it．The hare lay there， but I rode on．That certainly was conquer－ibg him！But I don't count upon getting the prize！”

“It certainly appears to me，”thought the Wild Rose—but she did not say it，for it is not her nature to give her opinion， though it would have been quite as well if she had done so—“it certainly appears to me that the sunbeam ought to have had the first prize and the second too．The sunbeam flies in a moment along the enormous path from the sun to ourselves， and arrives in such strength that all nature awakes at it；such beauty does it possess that all we roses blush and exhale fragrance in its possess that all we roses blush and exhale fragrance in its presence．Our worshipful judges do not appear to have noticed this at all．If I were the sunbeam，I would give each of them a sunstroke—but that would only make them mad，and that they may become as things stand．I say nothing，”thought the Wild Rose．“May peace reign in the forest！ It is glorious to blossom，to scent，and to re－fresh—to live in song and legend．The sunbeam will out-live us all．”

“What's the first prize？” asked the Earthworm， who had overslept the time，and only came up now．

“It consists in a free admission to a cabbage gar－den，”replied the Mule．“I proposed that as the prize．The Hare was decided to have won it， and therefore I，as an active and reflective member， took especial notice of the advantage of him who was to get it：now the Hare is provided for． The Snail may sit upon the fence and lick up moss and sunshine， and has further been appointed one of the first umpires in the racing．It is so good to have a professional in the thing men call a committee． I must say I expect much from the future—we have made so good a beginning．”

{ewc MVIMAGE,MVIMAGE, !413690T1.bmp}


赛跑者

有人贡献出一个奖品——也可以说是两个奖品吧：一大一小——来奖励速度最快的赛跑者。但这不是指在一次竞赛中所达到的最快的速度，而是在全年的赛跑中所达到的速度。

“我得到了头奖！”野兔说。“有人在评奖委员会中有亲戚和朋友，所以我们必须主持公道。蜗牛居然得到了二等奖！我不禁要认为这是对我的一种侮辱。”

“不对！”亲眼看到过发奖的篱笆桩说，“热忱和毅力也必须考虑进去。许多有地位的人都这样说过，我也懂得这话的意义。蜗牛的确要花半年的时间才能走过门口。而且因为他要赶时间，还把大腿骨折断了。他是全心全意地赛跑！而且背上还要背着自己的屋子！这都是值得奖励的！因此他得到了二等奖！”

“你们也应该把我考虑进去呀！”燕子说。“我相信，在飞翔方面，谁也没有我快。我什么地方都去过：我飞得才远呢，远呢，远呢！”

“对，这正是你的不幸！”篱笆桩说。“你太喜欢流浪了。天气一冷，你就老不在家，跑到外国去了。你一点儿爱国心也没有。你没有被考虑的资格！”

“不过整个冬天我是住在沼泽地里呀！”燕子说。“假如我把这段时间都睡过去，我值不值得考虑呢？”

“如果你能从沼泽女人那儿得到一张证明书，证明你有一半的时间是睡在你的祖国，那么人们就会考虑你的！”

“我应该得到头奖，而不是二等奖！”蜗牛说。“我知道得很清楚，野兔是因为懦弱才拼命跑。他老是以为他停下来就要碰到危险。相反，我把赛跑作为一种任务，而且在完成这个任务时还挂了彩！如果说有人应该得到头奖，这个人就是我！不过我不愿意小题大做——我讨厌这种做法！”

于是他就吐了一口粘液。

“我可以向你们正式保证，每个奖品都是经过慎重考虑的——至少我投的票是经过慎重考虑的！”作为树林的界标的那根木桩说；他也是评奖委员会中的一员。“我总是依照次序、经过深思熟虑以后才决定问题的。从前有七次我荣幸地参加过给奖工作，但是今天我才能有机会贯彻我的主张。我每次给奖的时候，总是从一个固定的原则出发。决定第一奖的时候，我总是从头一个字母朝下顺数；决定第二奖的时候，我总是从最后一个字母朝上倒数。如果你注意一下，你就可以看出：从A朝下顺数的第八个字母是H。到这儿我们就得到‘野兔’这个字，因此我就投票赞成把头奖送给野兔。从最后一个字母向上倒数的第八个字母［——我故意漏掉它，因为这个字母的声调不好听，而不好听的字在我看来是不算数的——］是S。因此我投票赞成蜗牛得二等奖。下一次得轮到I得头奖，R得二等奖！无论什么事情都应该有一个次序；任何人都应该有一个出发点！”

“假如我不是一个评奖人，我一定会投我自己的票，”骡子说；他也是评奖委员之一。“人们不仅应该考虑跑的速度，同时还应该考虑其他的条件。比方说吧：一个人能背多重的担子。不过这次我不愿着重地把这一点提出来，也不愿意讨论野兔在赛跑时所表现的机智，或者他为了迷惑行人的视线而向侧路一跳，使人找不出他藏在什么地方的那种狡猾。不，还有别的东西值得人注意，一点也不能忽略，那就是大家所谓的‘美’。我这个人特别喜欢在‘美’这一点上着眼。我喜欢看野兔那一对美丽而丰满的耳朵。它们该是多么长啊：看看它们真是一桩快事！我好像看到了我自己的儿时一样。因此我投他的票！”

“嘘！”苍蝇说，“我不愿意发表演说，我只想讲一件事情！我可以肯定他说，我不止一次跑在野兔的前面。前不久我还压断了一只野兔的后腿呢。那时我是坐在一列火车前面的车头上——我常常做这样的事情，因为一个人只有这样才能看清自己的速度。一只小野兔在前面跑了很久；他一点也没有想到我就坐在火车头上。最后他不得不让开，但是他的后腿却被火车头轧断了。这是因为我在上面呀。野兔倒下来，但是我继续向前跑。这可算是打垮了他吧！但是我并不需要头奖！”

“我觉得——”野玫瑰想，但是她却不说出口来，因为她天生不喜欢多发表意见，虽然即使她发表了也没有什么关系，“我觉得太阳光应该得到头等光荣奖和二等奖。他在转瞬之间就走完一条无法计算的路程；他直接从太阳走向我们，而且到来的时候力量非常大，使整个大自然都醒过来。他具有一种美，我们所有的玫瑰一见到他就红起来，散发出香气！我们可尊敬的评奖先生们似乎一点也没有注意到这件事情！假如我是太阳光，我就要使他们害日射病。不过这会把他们的头脑弄糊涂，然而他们可能本来就是糊涂的。我还是不发表意见吧！”野玫瑰想。“但愿树林里永远是和平的！开花、散发出香气、休息、在歌声和故事声中生活——这是很美丽的。太阳光的寿命，比我们所有的人都长！”

“头奖究竟是什么呢？”蚯蚓问。他睡过了时间，到现在才来。

“是免费进入菜园！”骡子说。“这个奖是我建议的。野兔应该得到它。我作为一个有头脑和活跃的评奖委员，特别考虑到得奖人的福利：现在野兔可以不愁衣食了。蜗牛可以坐在石围墙上舔青苔和晒太阳光，同时可以得到一个赛跑头等评判员的职位，因为在人们所谓的委员会中有一个专家总是好的。我可以说，我对于未来的期望很大，我们已经有了一个良好的开端！”

这篇略带讽刺性小品最初收集在1858年出版的《新的童话和故事集》第1卷第2部里。它说明了安徒生对一切评奖和评奖委员会的评价。安徒生一生没有得到什么奖——只获得过国家授予的“丹麦国旗勋章”。他很轻视所谓“奖品”，事实证明也不无道理：像托尔斯泰和他的朋友英国的狄更斯，这些闻名世界的作家也不曾获得过所谓世界性的“诺贝尔文学奖”。


THE BELL-DEEP

“DING-DONG！Ding-Dong！”It sounds up from the “bell-deep”in the Odense River．What river is that？ Every child in the town of Odense knows that it runs at the bottom of the gardens and flows on under the wooden bridges from the dam to the water－mill．In the river grow the yellow water－lilies and brown feathery reeds； the dark velvety reed－mace grows there， high and thick；old and decayed willows， slanting and tottering，hang far out over the stream beside the monks’ meadow and by the bleach-in ground；but opposite there are gardens upon gardens，each different from the rest， some with pretty flowers and bowers like little dolls’ pleasure grounds，others display－in only cabbage and other kitchen plants； and here and there the gardens cannot be seen at all， for the great elder trees that spread themselves out by the bank， and hang far out over the streaming waters， which are deeper here and there than an oar can fathom．Opposite the old nunnery is the deepest place， which is called the“bell－deep”，and there dwellls the “River－man”．He sleeps through the day while the sun shines down upon the water；but in starry and moonlit nights he shows himself．He is very old：grandmother says that she has heard her own grandmother tell of him； he is said to lead a solitary life，and to have nobody with whom he can converse save the great old church Bell． Once the Bell hung in the church tower；but now there is no trace left of the tower or of the church，which was called St．Alban's．

“Ding-dong！ Ding－dong！”sounded the Bell， when the tower still stood there；and one evening，while the sun was setting，and the Bell was swinging away bravely，it broke loose and came flying down through the air，the brilliant metal shining in the ruddy beam．

“Ding－dong！Ding-dong！ Now I'm going to bed！”sang the Bell，and flew down into the Odense River where it is deepest；and that is why the place is called the “bell－deep”．

But the Bell got neither rest nor sleep．Down in the River-man's haunt it sounds and rings， so that the tones sometimes pierce upward through the waters； and many people maintain that its strains forebode the death of some one；but that is not true， for then the Bell is only talking with the River－man， who is now no longer alone．

And what is the Bell！telling？ It is old， very old， the story goes；it was there long before grandmother's grand-mother was born；and yet it is but a child in comparison with the River－man， who is an old quiet personage， an oddity，with his hose of eel－skin， and his scaly jacket with the yellow lilies for buttons， and a wreath of reed in his hair and duckweed in his beard， and that is not very pretty．

What the Bell tells？ To repeat it all would require years and days；for year by year it is telling the old stories，sometimes short ones， sometimes long ones，accord-in to its whim；it tells of old times，of the dark hard times，thus：

“In the church of St．Alban， the monk mounted up into the tower where the bell hung．he was young and handsome， but thoughtful exceedingly． He looked through the loophole out upon the Odense River， when the bed of the water was yet broad and the monk's meadow was still a lake：he looked out over it， and over the rampart， and over the nuns’ hill opposite，where the convent lay， and the light gleamed forth from the nun's cell； he had known the nun right well，and he thought of her， and his heart beat quicker as he thought． Ding－dong！ Ding－dong ！”

Yes， that is how the Bell told the story．

“Into the tower came also the silly man－servant of the bishop； and when I， the Bell， who am made of met－al，rang hard and loud， and swung to and fro， I might have beaten out his brains． He sat down close under me，and played with two little sticks as if they had been a stringed instrument； and he sang to it．’Now I may sing it out aloud， though at other times I may not whisper it．I may sing of everything that is kept concealed behind lock and bars． There it is cold and wet． The rats are eating them up alive！Nobody knows of it！Nobody hears of it！Not even now， for the Bell is ringing and singing its loud Ding-dong！Ding-dong！

{ewc MVIMAGE,MVIMAGE, !413693T1.bmp}

“There was a King；they called him Canute．He bowed himself before bishop and monk；but when he of－fended the free peasants with heavy taxes and hard words，they seized their weapons and put him to flight like a wild beast．He sought shelter in the church， and shut gate and door behind him． The violent band surrounded the church； I heard tell of it．The crows， ravens， and magpies started up in terror at the yelling and shouting that sounded around．They flew into the tower and out again，they looked down upon the throng below， and they alsolooked into the windows of the church， and screamed out aloud what they saw there．King Canute knelt before the altar in prayer， his brothers Eric and Benedict stood by him as a guard with drawn swords；but the King's servant，the treacherous Blake，betrayed his master；the throng in front of the church knew where they could hit the King，and one of them flung a stone through a pane of glass，and the King lay there dead！ The cries and screams of the sav－age horde and of the birds sounded through the air， and I joined in it also； for I sang Ding－dong！ Ding－dong！”

“The church bell hangs high and looks far around，gets visits from the birds and understands their language；the wind roars in upon it through windows and loopholes；and the wind knows everything， for he gets it from the air，which encircles all living things；the air makes its way into men's lungs，it knows everything that finds utterance there，every word and every sigh．The air knows it， the wind tells it，and the church Bell understands his tongue，and rings it out into the world，‘ Ding-dong！ Ding-dong！’

“But it was too much for me to hear and to know； I was not able to ring it out．I became so tired，so heavy，that the beam broke， and I flew out into the shining air down where the water is deepest，and where the River－man lives， solitary and alone； and year by year I tell him what I have heard and what I know．‘Ding－dong！Ding－dong！’

Thus it sounds out of the bell－deep in the Odense River：that is what grandmother told us．

But our schoolmaster says that there is no bell that rings down there， for it can't do so； and that no River－man dwells there， for there are no River-men！And when all the other church bells are sounding sweetly， he says that it is not really the bells that are souding， but that it is the air itself which sends forth the notes；and grand-mother said to us that the Bell itself said it was the air who told it him， consequently they are agreed on that point，and this much is sure．

“Be cautious， cautious， and take good heed to they－self，”they both say．

The air knows everything． It is around us，it is in us，it talks of our thoughts and of our deeds， and it speakslonger of them than does the Bell down in the depths of the Odense River where the River－man dwells；it rings it out int the vault of heaven，far，far out，for ever and ever，till the heaven bells sound“Ding-dong！Ding－dong！”

{ewc MVIMAGE,MVIMAGE, !413695T1.bmp}


钟渊

“叮当！叮当！”这个声音是从奥登塞河里的钟渊那儿飘上来的……这是一条什么河呢，奥登塞城里的每个孩子都知道它：它在许多花圃底下流；它在木桥底下流，从水闸那儿一直流到水推磨坊那儿去。这条河里长着许多黄色的水仙花和棕色的细芦苇，还有像天鹅绒一样软的、又高又大的黑香蒲，还有衰老的、布满裂痕的、摇摇欲坠的柳树——它们垂向“修道士沼泽”和“苍白人草地”的水上。不过对面是一片花圃，每个花圃都不相同。有些花圃开满了美丽的花朵，上面还有整齐清洁的凉亭，像玩偶的房子；有些花圃只是长着白菜和其他的蔬菜。有些花圃简直看不见，因为高大的接骨木树丛展开它们的枝叶，高高地垂在流动的水上——有些地方水深得连我们的桨都达不到底。那座古老的女修道院对面的地方，是最深的地方——人们把它叫做“钟渊”。在这儿住着“河人”。在白天，当太阳照在水上的时候，河人就睡着了。不过在满天繁星、月光皎洁的夜里，他就出现了。他是一个很老的人：曾祖母说，她曾经听到自己的祖母说过他的故事。据说他过着一种孤寂的生活；除了教堂里那口古老的大钟以外，没有什么人和他谈话。这口钟曾经挂在那个教堂的塔上，不过这个名叫圣·亚尔般教堂的地方，现在既没有塔，也没有任何教堂的影子。

“叮当！叮当！”当那个塔还存在着的时候，钟声就这样响着。有一天傍晚，当太阳正在落下去的时候，这口钟就剧烈地震动起来了，最后它震断了绳子，向空中飞去，它辉煌的铁身在晚霞中放射出光彩。

“叮当！叮当！现在我要去睡了！”钟唱着，于是它飞到奥登塞河里去，沉到它最深的底下。从那时起，这块地方就叫做“钟渊”。不过钟在这块地方既不休息，也不睡觉。它在“河人”的地方发出嘹亮的声音来；有时它的调子透过水，浮到水面上来。许多人说，它的调子预告着又有一个什么人要死了，但是事实并不是这样；不是的，它不过是在跟“河人”唱唱歌和谈谈话罢了。“河人”现在不再孤独了。

钟在谈些什么呢？根据大家的传说，它很老，非常地老，在祖母的祖母没有出生以前它就在那儿。不过，就年龄来说，在“河人”面前，它还不过是一个孩子。“河人”是一个年老的、安静的、古怪的人物。他穿着一条鳝鱼皮做的裤子，一件鱼鳞缀成的上衣，用黄水仙花作钮扣，头发上插着芦苇，胡子上插着青浮草。这副样儿并不太好看。

把钟讲的话再讲一遍，恐怕需要许多许多年和许多许多天的时间，因为它是在年复一年地讲着同样的故事，有时讲得长，有时讲得短，完全看它的兴致而定。它讲着关于远古时代的事情，关于那些艰苦、黑暗时代的事情。

“在圣·亚尔般教堂里，修道士爬到挂着钟的高塔楼上面去。他是一个年轻而漂亮的人，但是他非常喜欢沉思。他从窗口向奥登塞河凝望。那时河床比现在的还要宽；那时沼泽地还是一个湖。他朝河上望，朝绿色的城堡望，朝对面的修女山上望——这儿有一座修女庵，亮光从一个修女的房间里射出来。他认识这位修女，他在想念着她；他一思念她，他的心就剧烈地跳起来。叮当！叮当！”

是的，钟讲的就是这样的故事。

“主教的那个傻佣人也爬到钟塔上来。当我——又粗又重的铁制的钟——在前后摇摆着的时候，我很可能击破他的前额。他坐得离我很近。他弹着两根棍子，好像那就是一个琴似的。他一边弹一边唱：‘现在我可以大声唱了，唱那些在别的时候我连小声都不敢讲的事情。我可以把藏在监牢铁栏杆后面的一切事情都唱出来！那儿是又冷又潮！耗子把活生生的人吃掉！谁也不知道这些事情！谁也没有听到这些事情！甚至现在还没有人听到，因此钟在这么高声地响着：叮当！叮当！’

“从前有一个国王；人们把他叫做克努特。他见了主教和修道士就行礼；不过当他用沉重的赋税和粗暴的话语把温德尔的居民弄得受不了的时候，他们就拿起武器和棍棒，把他像野兽似地赶走。他逃到教堂里去，把大门和小门都关起来。暴乱的群众把教堂包围——我听到人们这样讲：乌鸦、渡乌和喜鹊，被这些呼声和叫声所吓住，都飞进塔楼里面去，又飞出来。它们望望下边的人群，又从教堂里的窗口瞧瞧里面的情景，于是便把它们所看到的东西大声地喊出来。国王克努特在祭台面前跪着祈祷，他的兄弟爱力克和本奈蒂克特立在他身边，把刀子抽出来护卫他。不过国王的仆人——那个不忠的布勒克——背叛了他的主人：外面的人因此知道，怎样可以打中国王。有一个人从窗子扔进去一块石头，国王就倒下来死了。这一堆狂野的人群和鸟儿的叫声响彻了云霄。我也一同叫起来，我唱着，发出‘叮当！叮当！’的声音。

“教堂的钟高高地悬着，向四周观看。它招引鸟儿来拜访，它懂得它们的语言。风从洞口和百叶窗吹进来，从一切罅缝里吹进来。风什么东西都知道，它是从围绕着一切生物的空气那儿听来的，因为空气能钻进人的肺里面去，知道一切声音，每一个字和每一声叹息。空气知道这件事，因为风把它说出来，而教堂的钟懂得它的话语，因而向全世界唱：‘叮当！叮当！’

“不过要我来倾听和了解这许多的事情，未免太过分了。我无法把它们都唱出来！我现在是这样疲倦，这样沉重，弄得把横梁都折断了，结果我飞到阳光闪耀的空中去，然后沉到河里最深的地方，沉到‘河人’孤独地住着的那个地方。在那里，我年复一年地告诉他我听到和知道的东西：‘叮当！叮当！’”

这就是奥登塞河的钟渊所发出的响声——曾祖母是这样说的。

不过我们的老师却这样说：河里没有这样一口钟，因为这是不可能的！河里也没有“河人”住着，因为不可能有“河人”！他说，当一切教堂的钟都发出愉快的声音的时候，那事实上并不是钟，而是空气的震荡声。发出声音的是空气呀。——曾祖母也告诉过我们说，钟曾经这样讲过。在这一点上，他们都有一致的意见，因此这是可以肯定的！

“请你当心，请你当心，请你好好地注意！”他们两人都这样说。

空气知道所有的事情！它围绕着我们，它在我们的身体里面，它谈论着我们的思想和我们的行动。比起沉在“河人”所住的奥登塞河深处的那口钟来，它能谈论得更久。它飘向遥远的天空，永无休止，直到天上的钟发出“叮当！叮当！”的声音。

这个小品发表在1857年出版的《丹麦大众历书》上。这篇作品，来源于一个关于奥登塞河的“河人”和亚尔般教堂上的钟自动坠落河中的传说：那口钟自动投进河中的来势很猛，甚至在河床上弄出了一个大洞，到今天还可能看见。钟发出“叮当”的声音，据说是因为它在控诉教堂的敲钟人爱斯基尔德，此人贪污了用于铸钟的银两。安徒生在这里当然不是为这口钟申冤，而是通过它所发出的声音说明一个事实：人间心灵和生活上的“隐秘”不可能保密。钟声实际上是由空气震荡所形成。“空气知道所有的事情！它围绕着我们，它在我们的身体里面，它谈论着我们的思想和行动……它飘向天空，永无休止，直到天上的钟发出叮当！叮当的声音。”这倒有点近似我们的一个成语：“若要人不知，除非己莫为！”


THE WICKED PRINCE

THERE was once a wicked and arrogant Prince． His whole ambition was to conquer all the countries in the world， and to inspire all men with fear． He went about with fire and sword， and his soldiers trampled down the corn in the fields，and set fire to the peasants’ houses，so that the red flames licked the leaves from the trees， and the fruit hung burnedd on the black charred branches． With her naked baby in her arms，many a poor mother took refuge behind the still smoking walls of her burned house；and the soldiers sought for her，and if they found her， it was new food for their demoniac fury： evil spirits could not have raged worse than did these soldiers； but the Prince thought their deeds were right，and that it must be so．Every day his power increased； his name was feared by all，and fortune accompanied him in all his actions．From con-quered towns he brought vast treasures home，and in his capital was heaped an amount of wealth unequaled in any other place．And he caused gorgeous palaces， churches，and halls to be built， and every one who saw all this grandeur，said，“What a great Prince！” They thought not of the misery he had brought upon other lands； they heard not all the sighs and all the moanings that arose from among the demolished towns．

The Prince looked upon his gold， and upon his mighty buildings， and his thoughts were like those of the crowd．

“What a great Prince！ But， I must have more，far more！No power may be equal to mine，much less exceed it！”

And he made war upon all his neighbours， and over-came them all． The conquered Kings he caused to be bound with fetters of gold to his chariot when he drove through the streets of his capital； when he banqueted，those Kings were compelled to kneel at his feet， and at the feet of his courtiers，and receive the broken pieces which were thrown to them trom the table．

At last the Prince caused his own statue to be set up in the open squares and in the royal palaces， and he even wished to place it in the churches before the altars； but the priests said，

“Prince， thou art mighty， but Heaven is mightier，and we dare not do it．”

“Good： then，”said the Prince，“I will vanquish Heaven likewise．”

And in his pride and impious haughtiness he caused an ingenious ship to be built， in which he could sail through the air：it was gay to behold， like the tail of a peacock， and seemed to be studded with thousands of eyes； but each eye was the muzzle of a gun． The Prince sat in the midst of the ship， and needed only to press on a spring， and a thousand bullets flew out on all sides，while the gun barrels were reloaded immediately． Hundreds of eagles were harnessed in front of the ship， and in this way he now flew towards the sun．Deep lay the earth below him！With its mountains and forests． it seemed but a ploughed field where the green peeps out from the over-turned grass turf；soon it appeared only like a flat map；and at last it lay completely hidden in mist and cloud．Ever higher flew the eagles， up into the air；then one of the innumerable angels appeared．The wicked Prince hurled thousands of bullets against him；but the bulletssprang back from the angel's shining pinions，and fell down like hail-stones；but a drop of blood， one single drop， fell from one of the white wing－feathers， and this drop fell upon the ship in which the Prince sat， and burned its way deep into the ship，and weighing like a thousand hundred weight of lead，dragged down the ship in headlong fall towards the earth； the strongest pinions of the eagles broke； the wind roared round the Prince's head， and the clouds—formed from the smoke of burned cities—drew themselves together in threatening shaps，like huge sea－crabs stretching forth their claws and nippers towards him，like rolling masses of rock and fire-vomiting dragons，till the Prince lay half dead in the ship， which at last remained hanging in the thick branch－Es of a forest．

“I will conquer Heaven！”said the Prince．“I have sworn it， and my will must be done！”

{ewc MVIMAGE,MVIMAGE, !413698T1.bmp}

And for seven years he caused his men to work at making ships for sailing through the air，and had thunder-bolts made of the hardest steel，for he wished to storm the fortress of Heaven； out of all his dominions he gathered armies together，so that when they were drawn up in rank and file they covered a space of several miles．The armies went on board the ships，and the Prince approached his own vessel． Then there was sent out against him a swarm of gnats， a single swarm of little gnats． The swarm buzzed round the Prince，and stung his face and hands： raging with anger， he drew his sword and struck all round him；but he only struck the empty air， for he could not hit the gnats．Then he commanded people to bring costly hangings，and to wrap them around him，so that no gnat might further sting him； and the servants did as he commanded them ．But a single gnat had attached itself to the inner side of the hangings，and crept into the ear of the Prince， and stung him there．It burned like fire， and the poison penetrated to his brain：like a madman he tore the hangings form his body，tore his clothes and danced about naked before the eyes of his rude，savage soldiers， who now jeered at the mad Prince who wanted to overcome Heaven， and who himself was conquered by one single little gnat．


恶毒的王子 ——一个传说

恶毒的王子

——一个传说

从前有一个恶毒而傲慢的王子；他的全部野心是想要征服世界上所有的国家，使人一听到他的名字就害怕。他带着火和剑出征；他的兵士践踏着田野里的麦子，放火焚烧农民的房屋。鲜红的火焰燎着树上的叶子，把果子烧毁，挂在焦黑的树枝上；许多可怜的母亲，抱着赤裸的、仍然在吃奶的孩子藏到那些冒着烟的墙后面去。兵士搜寻着她们。如果找到了她们和孩子，那么他们的恶作剧就开始了。恶魔都做不出像他们那样坏的事情，但是这位王子却认为他们的行为很好。他的威力一天一天地增大；他的名字大家一提起来就害怕；他做什么事情都得到成功。他从被征服了的城市中搜刮来许多金子和大量财富。他在京城里积蓄的财富，比什么地方都多。他下令建立起许多辉煌的宫殿、教堂和拱廊。凡是见过这些华丽场面的人都说：“多么伟大的王子啊！”他们没有想到他在别的国家里造成的灾难，他们没有听到从那些烧毁了的城市的废墟中发出的呻吟和叹息声。

这位王子瞧瞧他的金子，瞧瞧他那些雄伟的建筑物，也不禁有与众人同样的想法：

“多么伟大的王子啊！不过，我还要有更多、更多的东西！我不准世上有任何其他的威力赶上我，更不用说超过我！”

于是他对所有的邻国掀起战争，并且征服了它们。当他乘着车子在街道上走过的时候，他就把那些俘虏来的国王套上金链条，系在他的车上。吃饭的时候，他强迫这些国王跪在他和他的朝臣们的脚下，同时从餐桌上扔下面包屑，要他们吃。

现在王子下令要把他的雕像竖在所有的广场上和宫殿里，甚至还想竖在教堂神龛面前呢。不过祭司们说：

“你的确是威力不小，不过上帝的威力比你的要大得多。我们不敢做这样的事情。”

“那么好吧，”恶毒的王子说。“我要征服上帝！”

他心里充满了傲慢和邪恶的自负，他下令要建造一只巧妙的船，他要坐上这条船在空中航行。这条船必须像孔雀尾巴一样色彩鲜艳，必须像是嵌着几千只眼睛——但是每只眼睛却是一个炮孔。王子只须坐在船的中央，按一下弹簧就有1000颗子弹向四面射出，同时这些枪就立刻自动地装上子弹。船的前面套着几百只大鹰——他就这样向太阳飞去。

大地低低地横在下面。地上的大山和森林，第一眼看来就像加过工的田野：绿苗从它犁过了的草皮里冒出来。不一会儿就像一张平整的地图；最后它就完全在云雾中不见了。这些鹰在空中越飞越高。这时上帝从他无数的安琪儿当中，先派遣了一位安琪儿。这个邪恶的王子就马上向他射出几千发子弹；不过子弹像冰雹一样，都被安琪儿光耀的翅膀撞回来了。有一滴血——唯一的一滴血——从那雪白的翅膀上的羽毛上落下来，落在这位王子乘坐的船上。血在船里烧起来，像500多吨重的铅，击碎了这条船，同时把这条船沉沉地压下来。那些鹰的坚强的羽毛都断了。风在王子的头上呼啸。那焚烧着的船发出的烟雾在他周围集结成骇人的形状；像一些向他伸着尖锐前爪的庞大的螃蟹，也像一些滚动着的石堆和喷火的巨龙。王子在船里，吓得半死。这条船最后落在一个浓密的森林上面。

“我要战胜上帝！”他说。“我既起了这个誓言，我的意志必须实现！”

他花了七年工夫让手下的人制造出一些能在空中航行的［精巧的］船。他用最坚固的钢制造出闪电来，因为他希望攻破天上的堡垒。他在他的领土里招募了一支［强大的］军队。当这些军队排列成队形的时候，他们可以占满许多英里的面积。他们爬上这些船，王子也走进他的那条船。这时上帝送来一群蚊蚋——只是一群小蚊蚋。这些小虫子在王子的周围嗡嗡地叫，刺着他的脸和手。他一生气就抽出剑来，但是他只刺着不可捉摸的空气，刺不着蚊蚋。于是他命令他的部下拿最贵重的帷幔把他包起来，使得蚊蚋刺不着他。他的部下执行了他的命令。不过帷慢里面贴着一只小蚊蚋。它钻进王子的耳朵里，在那里面刺他。它刺得像火烧一样，它的毒穿进他的脑子。他像疯子一样把帷幔从身上撕掉，把衣服也撕掉。他在那些粗鲁、野蛮的兵士面前一丝不挂地跳起舞来。这些兵士现在都讥笑着这个疯了的王子——这个想向上帝进攻，而自己却被一个小蚊蚋征服了的王子。

这篇小故事最初发表于1840年10月在哥本哈根出版的《沙龙》杂志上。安徒生在他的手记中说，这是一个在民间口头上流传的故事，他记得很清楚。于是，就写成一篇童话，把这个故事的这样的内涵意义表达出来：一个貌似凶猛、不可一世的暴君——即现代所谓的独裁者——往往会在一些渺小的人物手上栽跟头，导致他的“伟大事业彻底失败”。这个故事中的王子做梦也没有想到，他会被一个钻进他耳朵里去的小蚊虫弄得最后发了疯。


THE WIND TELLS ABOUT WALDEMAR DAA AND HIS DAUGHTERS

THE WIND TELLS ABOUT

WALDEMAR DAA

AND HIS DAUGHTERS

WHEN the wind sweeps across the grass， the field has a ripple like a pond，and when it sweeps across the corn the field waves to and fro like a sea． That is called the wind's dance；but hear it tell stories；it sings them out，and how different it sounds in the tree－tops in the forest，and throught the loopholes and clefts and cracks in walls！Do you see how the wind drives the clouds up yonder，like a flock of sheep？ Do you hear how the wind howls do here through the open gate， like a watchman blow－in his horn？ With wonderful tones he whistles and screams down the chimney and into the fireplace！ The fire crackles and flares up， and shines far into the room， and the little place is warm and snug， and it is pleasant to sit there listening to the sounds．Let the Wind speak，for he knows plenty of stories and fairy tales，many more than are known to any of us．Just hear what the Wind can tell．

“Huh－uh－ush！ Roar along！” That is the burden of the song．

“By the shores of the Great Belt lies an old mansion with thick red walls， says the Wind．“I know every stone in it； I saw it when it still belonged to the castle of Marsk Stig on the promontory． But it had to be pulled down， and the stone was used again for the walls of a new mansion in another place，the baronial mansion Borreby， which still stands by the coast．

“I knew them， the noble lords and ladies，the changing races that dwelt there， and now I'm going to tell about Waldemar Daa and his daughters． How proudly he carried himself—he was of royal blood！ He could do more than merely hunt the stag and empty the wine－can．

‘It shall be done，’he was accustomed to say．

“His wife walked proudly in gold-embroidered garments over the polished marble floors．The tapestries were gorgeous， the furniture was expensive and artistically carved． She had brought gold and silver plate with her into the house，and there was German beer in the cellar． Black fiery horses neighed in the stables．There was a wealthy look about the house of Borreby at that time， when wealth was still at home there．

“Children dwelt there also；three dainty maidens，Ida，Joanna，and Anna Dorothea：I have never forgotten their names．”

“They were rich people，noble people，born in affluence， nurtured in affluence．

“Huh－sh！ Roar along！”sang the Wind；and then he continued：

“I did not see here，as in other great noble houses，the high-born lady sitting among her women in the great hall turning the spinning－wheel： she played on the sound－in lute， and sang to the sound， but not always old Danish melodies， but songs of a strange land．Here was life and hospitality：distinguished guests came from far and near，the music sounded， the goblets clashed，and I was not able to drown the noise， said the Wind．“Ostentation， and haughtiness， and splendour， and display，and rule were there，but the fear of the Lord was not there．”

“And it was just on the evening of the first day of May，”the Wind continued．“I came from the west， and had seen how the ships were being crushed by the waves，on the west coast of Jutland． I had hurried across the heath， and the wood－girt coast， and over the Island of Fyen， and now I drove over the Great Belt， groaning and sighing．

“Then I lay down to rest on the shore of Zealand， in the neighbourhood of the great house of Borreby， where the torest， the splendid oak forest， still rose．

“The young men-servants of the neighbourhood were collecting branches and brushwood under the oak trees； the largest and driest they could find they carried into the village， and piled them up in a heap，and set them on fire；and men and maids danced，singing in a circle round the blazing pile．

“I lay quite quiet，”continued the Wind；“but I quietly touched a branch， which had been brought by the handsomest of the men－servants， and the wood blazed up brightly， blazed up higher than all the rest； and now he was the chosen one， and bore the name of Street－goat，and might choose his Street-lamb first from among the maids；and there was mirth and rejoicing，greater than there was in the rich mansion of Borreby．

“And the noble lady drove towards the mansion，with her three daughters， in a gilded carriage drawn by six horses．The daughters were young and fair—three charming blossoms，rose，lily， and pale hyacinth．The mother was a proud tulip， and never acknowledged the salutation of one of the men or maids who paused in their sport to do her honour：the gracious lady seemed a flower that was rather stiff in the stalk．

“Rose，lily，and pale hyacinth；yes， I saw them all three！ Whose lambkins will they one day become？”thought I；their Street－goat will be a gallant knight，perhaps a Prince．Huh-sh！Hurry along！Hurry along！

“Yes，the carriage rolled on with them，and the peasant people resumed their dancing． They rode that summer through all the villages round about．But in the night， when I rose again，”said the Wind，“the very noble lady lay down， to rise again no more： that thing came upon her which comes upon all—there is nothing new in that．

“Waldemar Daaa stood for a space silent and thoughtful．‘The proudest tree can be bowed without being broken，'said a voice within him．His daughters wept， and all the people in the mansion wiped their eyes；but Lady Daa had driven away—and I drove away too， and rushed along， huh－sh！” said the Wind．

“I returned again；I often returned again over the Is-land of Fyen and the shores of the Belt， and I sat down by Borreby，by the splendid oak wood；there the heron made his nest， and wood－pigeons haunted the place， and blue ravens， and even the black stork．It was still spring；some of them were yet sitting on their eggs，others had already hatched their young．

“But how they flew up， how they cried！ The axe sounded，blow upon blow ：the wood was to be felled．Waldemar Daa wanted to build a noble ship，a man-of-war， a three-decker， which the King would be sure to buy；and therefore the wood must be felled， the landmark of the seamen， the refuge of the birds．The hawk started up and flew away， for its nest was destroyed； the heron and all the birds of the forest became homeless， and flew about in fear and in anger：I could well understand how they felt．Crows and jackdaws croaked aloud as if in scorn．“From the nest！From the nest，far，far！”

“Far in the interior of the wood， where the swarm of labourers were working，stood Waldemar Daa and his three daughters； and all laughed at the wild cries of the birds；only one，the youngest，Anna Dorothea，felt grieved in her heart；and when they made preparations to fell a tree that was almost dead， and on whose naked branches the black stork had built his nest， whence the little storks were stretching out their heads， she begged for mercy for the lit－tle things，and tears came，into her eyes． Therefore the tree with the black stork's nest was left standing．The tree was not worth speaking of．

“There was a great hewing and sawing， and a three-decker was built． The architect was of low origin， but of great pride； his eyes and forehead told how clever he was，and Waldemar Daa was fond of listening to him， and so was Waldemar's daughter Ida， the eldest，who was now fifteen years old； and while he built a ship for the father，he was building for himself a castle in the air， into which he and Ida were to go as a married couple—which might indeed have happened， if the castle had been of stone walls，and ramparts， and moats with forest and garden．But in spite of his wise head， the architect remained but a poor bird；and， indeed，what business has a sparrow to take part in a dance of cranes？ Huh－sh！ I careered away，and he careered away too， for he was not allowed to stay；and little Ida got over it，because she was obliged to get over it．

“The proud black horses were neighing in the stable；they were worth looking at， and they were looked at． The admiral，who had been sent by the King himself to inspect the new ship and take measures for its purchase， spoke loudly in admiration of the beautiful horses．

“I heard all that，”said the Wind．“I accompanied the gentlemen through the open door， and strewed blades of straw like bars of gold before their feet． Waldemar Daa wanted to have gold， and the admiral wished for the black horses， and that is why he praised them so much； but the hint was not taken， and consequently the ship was not bought．It remained on the shore covered over with boards， a Noah’ s ark that never got to the water—Huh-sh！ Rush away！Away！—And that was a pity．

“In the winter， when the fields were covered with snow， and the water with large blocks of ice that I blew up on to the coast， continued the Wind，“crows and ravens came，all as black as might be，great flocks of them， and alighted on the dead， deserted，lonely ship by the shore， and croaked in hoarse accents of the wood that was no more，of the many pretty birds ‘nests destroyed，and the old and young ones left without a home；and all for the sake of that great bit of lumber，that proud ship that never sailed forth．

“I made the snow－flakes whirl， and the snow lay like great waves high around the ship， and drifted over it．I let it hear my voice，that it might know what a storm has to say． Certainly I did my part towards teaching it seamanship．Huh－sh！ Push along！

“And the winter passed away；winter and summer，both passed away， and they are still passing away， even as I pass away；as the snow whirls along， and the apple－blossom whirls along， and the leaves fall—Away！ Away！Away！—And men are passing away too！

“But the daughters were still young，and little Ida was a rose， as fair to look upon as on the day when the architect saw her．I often seized her long brown hair，when she stood in the garden by the apple－tree， musing，and not heeding how I strewed blossoms on her hair，and loosened it，while she was gazing at the red sun and the golden sky， through the dark underwood and the trees of the garden．

“Her sister was bright and slender as a lily． Joanna had height and stateliness， but was like her mother，rather stiff in the stalk．She was very fond of walking through the great hall， where hung the portraits of her ancestors．The women painted in dresses of silk and velvet，with a tiny little hat， embroidered with pearls，on their plaited hair．They were handsome women．Their husbands were in steel， or in costly cloaks lined with squirrel's skin；they wore little ruffs，and swords at their sides， but not buckled to their hips．Where would Joanna's picture find its place on that wall some day？ and how would he look， her noble lord and husband？ This is what she thought of，and of this she spoke softly to herself． I heard it as I swept into the long hall and turned round to come out again．

“Anna Dorothea，the pale hyacinth，a child of fourteen，was quiet and thoughtful； her great deep－blue eyes had a musing look， but the childlike smile still played around her lips：I was not able to blow it away， nor did I wish to do so．

“We met in the garden， in the hollow lane， in the field and meadow； she gathered herbs and flowers which she knew would be useful to her father in concocting the drinks and drops he distilled． Waldemar Daa was arrogant and proud， but he was also a learned man， and knew a great deal．That was no secret， and mp opinions were expressed concerning it．In his chimney there was fire even in summertime． He would lock the door of his room，and for days the fire would be poked and raked；but of this he did not talk much—the forces of nature must be conquered in silence；and soon he would discover the art of making the best thing of all—the red gold．

“That is why the chimney was always smoking， there-fore the flames crackled so frequently． Yes， I was there too， said the Wind．‘Let it go，’I sang down through the chimney：‘It will end in smoke， air， coals and ashes！ You will burn yourself！Hu-uh－ush！Drive away！Drive away！’But Waldemar Daa did not drive it away．

“The splendid black horses in the stable—what be－came of them？What became of the old gold and silver vessels in cupboards and chests， the cows in the fields， and the houses and home itself？ Yes， they may melt，may melt in the golden crucible，and yet yield no gold．

“Empty grew the barns and store-rooms，the cellars and magazines．The servants decreased，and the mice multiplied．Then a window broke，and then another，and I could get in elsewhere besides at the door，”said the Wind．‘Where the chimney smokes the meal is being cooked，’［the proverb says．］But here the chimney smoked that devoured all the meals，for the sake of the red gold．

“I blew through the courtyard gate like a watchman blowing his horn，”the Wind went on，“but no watchman was there．I twirled the weathercock round the summit of the tower，and it creaked like the snoring of the warder，but no warder was there；only mice and rats were there．Poverty laid the table-cloth；poverty sat in the wardrobe and in the larder；the door fell off its hinges，cracks and fissures made their appearance，and I went in and out at pleasure；and that is how I know all about it．

“Amid smoke and ashes，amid sorrow and sleepless nights，the hair became grey，in his beard and around his temples；his skin turned pale and yellow，as his eyes looked greedily for the gold，the desired gold．

“I blew the smoke and ashes into his face and beard：debt came instead of gold．I sang through the broken window-panes and the yawning clefts in the walls．I blew into the chests of drawers belonging to the daughters，wherein lay the clothes that had become faded and threadbare form being worn over and over again．That was not the song that had been sung at the children's cradle．The lordly life had changed to a life of penurp．I was the only one who sang aloud in that castle，”said the Wind．“I snowed them up，and they say snow keeps people warm．They had no wood，and the forest from which they might have brought it was cut down．It was a biting frost．I rushed in thrugh loopholes and passages，over gables and roofs，that I might be brisk．They were lying in bed because of the cold，the three high-born daughters，and their father was crouching under his leathern coverlet．Nothing to bite，nothing to burn—there was a life for high-borm people！Huh-sh！let it go！”

But that is what my Lord Daa could not do—he could not let it go．

“‘After winter comes spring，’he said．‘After want，good times will come，but they must be waited for！Now my house and lands are mortgaged，it is indeed high time；and the gold will soon come．At Easter！’

“I heard how he spoke thus，looking at a spider's web．‘The diligent little weaver，thou dost teach me per-severance．Let them tear they web，and thou wilt begin it again and complete it．Let them destroy it again，and thou wilt resolutely begin to work again—again！That is what we must do，and that will repay itself at last．’

“It was the morning of Easter-day．The bells and the sun seemed to rejoice in the sky．The master had watched through the night in feverish excitement，and had been melting and cooling，distilling and mixting．I heard him sighing like a soul in despair；I heard him praying，and I noticed how he held his breath．The lamp was burned out，but he did not notice it．I blew at the fire of coals，and it threw its red glow upon his ghastly white face，lighting it up with a glare，and his sunken eyes looked forth wildly out of their deep sockets—but they became larger and larger，as though they would burst．

“Look at the alchemic glass！It glows in the crucible，red-hot，and pure and heavy！He lifted it with a trembling hand，and cried with a trembling voice，‘Gold！gold！’

“He was quite dizzy—I could have blown him down”，said the Wind；“ but I only fanned the glowing coals，and accompanied him through the door to where his daughters sat shivering．His coat was powdered with ashes，and there were ashes in his beard and in his tangled hair．He stood straight up，and held his costly treasure on high，in the brittle glass．‘Found，found！—Gold，gold！’he shouted，and again held aloft the glass to let it flash in the sunshine；but his hand trembled，and the alchemic glass fell clattering to the ground，and broke into a thousand pieces；and the last bubble of his happiness had burst！Hu-uh-ush！rushing away！and I rushed away from the gold-maker's house．

“Late in autumn，when the days are short，and the mist comes and strews clod drops upon the berries and leafless branches，I came back in fresh spirits，rushed through the air，swept the sky clear，and snapped the dry twigs—which is certainly no great labour，but yet it must be done．Then there was another kind of sweeping clean at Waldemar Daa's，in the mansion of Borreby．His enemy，Ove Ramel，of Basnas，was there with the mortgage of the house and everything it contained in his pocket．I drummed against the broken window-panes，beat against the old rotten doors，and whistled through cracks and rifts—huh-sh！Ove Ramel was not to be encouraged to stay there．Ida and Anna Dorothea wept bitterly；Joanna stood pale and proud，and bit her thumb till it bled—but what could that avail？Ove Ramel offered to allow Walde-mar Daa to remain in the mansion till the end of his life，but no thanks were given him for his offer．I listened to hear what occurred．I saw the ruined gentleman lift his head and throw it back prouder than ever，and I rushed against the house and the old lime trees with such force，that one of the thickest branches broke，one that was not decayed；and the branch remained lying at the entrance as a broom when any one wanted to sweep the place out：and a grand sweeping out there was—I thought it would be so．

“It was hard on that day to preserve one's composure；but their will was as hard as their fortune．

“There was nothing they could call their own except the clothes they wore：yes，there was one thing more the alchemist's glass，a new one that had lately been bought，and filled with what had been gathered up from the ground，the treasure which promised so much but never kept its promise．Waldemar Daa hid the glass in his bosom，and taking his stick in his hand，the once rich gentleman passed with his daughters out of the house of Borreby．I blew cold upon his heated cheeks，I stroked his grey beard and his long white hair，and I sang as well as I could，—‘Huh-sh！Gone away！Gone away！’And that was the end of the wealth and splendour．

“Ida walked on one side of the old man，and Anna Dorothea on the other．Joanna turned round at the entrance—why？Fortune would not turn because she did so．She looked at the old walls of what had once been the castle of Marsk Stig，and perhaps she thought of his daughters：

The eldest gave the youngest her hand，

And forth they went to the far-off land．

Was she thinking of this old song？Here were three of them，and their father was with them too．They walked along the road on which they had once driven in their splendid carriage—they walked forth as beggars，with their father，and wandered out into the open field，and into a mud hut，which they rented for ten marks a year into their new house with the empty rooms and empty vessels．Crows and jackdaws fluttered above them，and cried，as if in contempt，‘From the nest！From the nest！far！far！’as they had done in the wood at Borreby when the trees were felled．

“Daa and his daughters could not help hearing it．I blew about their ears for what use would it be that they should listen？

“And they went to live in the mud hut on the open field，and I wandered away over moor and field，through bare bushes and leafless forests，to the open waters，to other lands—huh-uh-ush！away，away！—year after year！”

And how did Waldemar Daa and his daughters pros-per？The Wind tells us：

“The one I saw last，yes，for the last time，was Anna Dorothea，the pale hyacinth：then she was old and bent，for it was fifty years afterwards．She lived longer than the rest；she knew all．

“Yonder on the heath，by the town of Wiborg，stood the fine new house of the Dean，built of red bricks with projecting gables；the smoke came up thickly from the chimney．The Dean's gentle lady and her beautiful daughters sat in the bay window，and looked over the hawthorn hedge of the garden towards the brown heath．What were they looking at？They looked on the stork's nest out there，on the hut，which was almost falling in；the roof consisted of moss and houseleek，in so far as a roof existed there at all—the stork's nest covered the greater part of it，and that alone was in proper condition，for it was kept in order by the stork himself．

“That is a house to be looked at，but not to be touched：I must deal gently with it，”said the Wind．“For the sake of the stork's nest the hut has been allowed to stand，though it was a blot upon the landscape．They did not like to drive the stork away，therefore the old shed was left standing，and the poor woman who dwelt in it was allowed to stay：she had the Egyptian bird to thank for that；or was it perchance her reward，because she had once interceded for the nest of its black brother in the forest of Borreby？At that time she，the poor woman，was a young child，a pale hyacinth in the rich garden．She remembered all that right well，did Anna Dorothea．

“‘Oh！oh！’Yes，people can sigh like the wind moaning in the rushes and reeds．‘Oh！oh！’she sighed，‘no bells sounded at they burial，Waldemar Daa！The poor schoolboys did not even sing a psalm when the former lord of Borreby was laid in the earth to rest！Oh，everything has an end，even misery．Sister Ida became the wife of a peasant．That was the hardest trial that befell our father，that the husband of a daughter of his should be a miserable serf，whom the proprietor could mount on the wooden horse for punishment！I suppose he is under the ground now．And thou，Ida？Alas，alas！It is not ended yet，wretch that I am！Grant me that I may die，kind Heaven！

“That was Anna Dorothea's prayer in the wretched hut which was left standing for the sake of the stork．

“I took pity on the fairest of the sisters，”said the Wind．“Her courage was like that of a man，and in man's clothes she took service as a sailor on board a ship．She was sparing of words，and of a dark countenance，but willing at her work．But she did not know how to limb；so I blew her overboard before anybody found out that she was a woman，and that was well done of me！”said the Wind．

“On such an Easter morning as that on which Waldemar Daa had fancied that he had found the red gold，I heard the tones of a psalm under the stork's nest，among the crumbling walls—it was Anna Dorothea's last song．

“There was no window，only a hole in the wall．The sun rose up like a mass of gold，and looked through．What a splendour he diffused！Her eyes and her heart were breaking—but that they would have done，even if the sun had not shone that morning on her．

“The stork covered her hut till her death．I sang at her grave！”said the Wind．“I sang at her father's grave；I know where his grave is，and where hers is，and nobody else knows it．

“New times，changed times！The old high road now runs through cultivated fields；the new road winds among the trim ditches，and soon the railway will come with its train of carriages，and rush over the graves which are for-gotten like the names—hu-ush！Passed away！Passed away！

“That is the story of Waldemar Daa and his daughters．Tell it better，any of you，if you know how，”said the Wind，and turned away—and he was gone．


一个贵族和他的女儿们

当风儿在草上吹过去的时候，田野就像一湖水，起了一片涟漪。当它在麦子上扫过去的时候，田野就像一个海，起了一层浪花，这叫做风的跳舞。不过请听它讲的故事吧：它是把故事唱出来的。故事在森林的树顶上的声音，同它通过墙上通风孔和隙缝时所发出的声音是不同的。你看，风是怎样在天上把云块像一群羊似地驱走！你听，风是怎样在敞开的大门里呼啸，简直像守门人在吹着号角！它从烟囱和壁炉口吹进来的声音是多么奇妙啊！火发出爆裂声，燃烧起来，把房间较远的角落都照明了。这里是那么温暖和舒适，坐在这儿听这些声音是多么愉快啊。让风儿自己来讲吧！因为它知道许多故事和童话——比我们任何人知道的都多。现在请听吧，请听它怎样讲吧。

“呼——呼——嘘！去吧！”这就是它的歌声的叠句。

“在那条‘巨带’的岸边，立着一幢古老的房子；它有很厚的红墙，”风儿说；“我认识它的每一块石头；当它还是属于涅塞特的马尔斯克·斯蒂格堡寨的时候，我就看见过它。它不得不被拆掉了！石头用在另一个地方，砌成新的墙，造成一幢新房子——这就是波列埠大厦：它现在还立在那儿。

“我认识和见过那里高贵的老爷和太太们，以及住在那里的后裔。现在我要讲一讲关于瓦尔得马尔·杜和他的女儿们的故事。

“他骄傲得不可一世，因为他有皇族的血统！他除了能猎取雄鹿和把满瓶的酒一饮而尽以外，还能做许多别的事情。他常常对自己说：‘事情自然会有办法。’

“他的太太穿着金线绣的衣服，高视阔步地在光亮的地板上走来走去。壁毯是华丽的；家具是贵重的，而且还有精致的雕花。她带来许多金银器皿作为陪嫁。地窖里［已经藏满了东西，］还藏着德国啤酒。黑色的马在马厩里嘶鸣。那时这家人家很富有，波列埠的公馆有一种豪华的气象。

“那里住着孩子，有三个娇美的姑娘：意德、约翰妮和安娜·杜洛苔。我现在还记得她们的名字。

“她们是有钱的人，有身份的人，在豪华中出生，在豪华中长大。呼——嘘！去吧！”风儿唱着。接着它继续讲下去：“我在这儿看不见别的古老家族中常有的情景：高贵的太太跟她的女仆们坐在大厅里一起摇着纺车。她吹着宏亮的笛子，同时唱着歌——不老是那些古老的丹麦歌，而是一些异国的歌。这儿的生活是活跃的，招待是殷勤的；显贵的客人从远近各处地方到来，音乐在演奏着，酒杯在碰着，我也没有办法把这些声音淹没！”风儿说。“这儿只有夸张的傲慢神气、奢华、炫耀和老爷派头；但是没有上帝！”

“那正是五月一日的晚上，”风儿说。“我从西边来，我见到船只撞着尤兰西部的海岸而被毁。我匆忙地走过这生满了石楠植物和长满了绿树林的海岸，走过富恩岛。现在我在‘巨带’上扫过，呻吟着，叹息着。

“于是我在瑟蓝岛的岸上，在波列埠的那座公馆的附近躺下来休息。那儿有一个青葱的栎树林，现在仍然还存在。

“附近的年轻人到棕树林下面来收捡树枝和柴草，收捡他们所能找到的最粗和最干的木柴。他们把木柴拿到村里来，聚成堆，点起火。于是男男女女就在周围跳着舞，唱着歌。

“我躺着一声不响，”风儿说。“不过我静静地把一根枝子——一个最漂亮的年轻人捡回来的枝子——拨了一下，于是他的那堆柴就烧起来，烧得比所有的柴堆都旺。这样他就算是入选了，获得了‘街头山羊’的光荣称号，同时还可以在这些姑娘之中选择他的‘街头绵羊’。这儿的快乐和高兴，胜过波列埠那个豪富的公馆。

“那位贵族妇人，带着她的三个女儿，乘着一辆由六匹马拉着的、镀了金的车子，向这座公馆驰来。她的女儿是年轻和美丽的——是三朵迷人的花：玫瑰、百合和淡白的风信子。母亲本人则是一朵骄傲的郁金香。大家都停止了游戏，向她鞠躬和敬礼；但是她谁也不理，人们可以看出，这位妇人是一朵开在相当硬的梗子上的花。

“玫瑰、百合和淡白的风信子；是的，她们三个人我全都看见了！我想，有一天她们将会是谁的小绵羊呢？她们的‘街头山羊’将会是一位漂亮的骑士，可能是一位王子！呼——嘘！去吧！去吧！

“是的，车子载着她们走了，农人们继续跳舞。［在波列埠这地方，在卡列埠，］在周围所有的村子里，人们都在庆祝夏天的到来。

“可是在夜里，当我再起身的时候，”风儿说。“那位贵族妇人躺下了，再也起不来了。她碰上这样的事情，正如许多人碰上这类的事情一样——并没有什么新奇。瓦尔得马尔·杜静静地、沉思地站了一会儿。‘最骄傲的树可以弯，但不一定就会折断，’他在心里说。女儿们哭起来；公馆里所有的人全都在揩眼泪。杜夫人去了——可是我也去了，呼——嘘！”风儿说。

“我又回来了。我常常回到富恩岛和‘巨带’的沿岸来。我坐在波列埠的岸旁，坐在那美丽的栎树林附近：苍鹭在这儿做窝；斑鸠，甚至蓝乌鸦和黑鹳鸟也都到这儿来。这还是开春不久：它们有的已经生了蛋，有的已经孵出了小雏。

“嗨，它们是在怎样飞，怎样叫啊！人们可以听到斧头的响声：一下，两下，三下。树林被砍掉了。瓦尔得马尔·杜想要建造一条华丽的船——一条有三层楼的战舰。国王一定会买它。因此他要砍掉这个作为水手的目标和飞鸟的隐身处的树林。苍鹭惊恐地飞走了，因为它的窝被毁掉了。苍鹭和其他的林中鸟都变得无家可归，慌乱地飞来飞去，愤怒地、惊恐地号叫，我了解它们的心情。乌鸦和穴乌用讥笑的口吻大声地号叫：‘离开窝儿吧！离开窝儿吧！离开吧！离开吧！’

“在树林里，在一群工人旁边，站着瓦尔得马尔·杜和他的女儿们。他们听到这些鸟儿的狂叫，不禁大笑起来。只有一个人——那个最年轻的安娜·杜洛苔——心中感到难过。他们正要推倒一株将死的树，在这株树的枝桠上有一只黑鹳鸟的窝，窝里的小鹳鸟正在伸出头来——她替它们向大家求情，她含着眼泪向大家求情。这株有窝的树算是为鹳鸟留下了。这不过只是一件很小的事情。

“有的树被砍掉了，有的树被锯掉了。接着一个有三层楼的船便建造起来了。建筑师是一个出身微贱的人，但是他有高贵的仪表。他的眼睛和前额说明他是多么聪明。瓦尔得马尔·杜喜欢听他谈话；他最大的女儿意德——她现在有15岁了——也是这样。当他正在为父亲建造船的时候，他也在为自己建造一个空中楼阁：他和意德将作为一对夫妇住在里面。如果这楼阁是由石墙所砌成、有壁垒和城壕、有树林和花园的话，这个幻想也许可能成为事实。不过，这位建筑师虽然有一个聪明的头脑，但却是一个穷鬼。的确，一只麻雀怎么能在鹤群中跳舞呢？呼——嘘！我飞走了，他也飞走了，因为他不能住在这儿。小小的意德也只好克制她的难过的心情，因为她非克制不可。”

“那些黑马在马厩里嘶鸣；它们值得一看，而且也有人在看它们。国王亲自派海军大将来检验这条新船，来布置购买它。海军大将也大为称赞这些雄赳赳的马儿。

“我听到这一切，”风儿说。“我陪着这些人走进敞开的门；我在他们脚前撒下一些草叶，像一条一条的黄金。瓦尔得马尔·杜想要有金子，海军大将想要有那些黑马——因此他才那样称赞它们，不过他的意思没有被听懂，结果船也没有买成。它躺在岸边，亮得放光，周围全是木板；它是一个挪亚式的方舟，但永远不曾下过水。呼——嘘！去吧！去吧！这真可惜。

“在冬天，田野上盖满了雪，［‘巨带’里结满了冰，］我把冰块吹到岸上来，”风儿说。“乌鸦和大渡乌都来了，它们是一大群，一个比一个黑。它们落到岸边没有生命的、被遗弃了的、孤独的船上。它们用一种暗哑的调子，为那已经不再有的树林，为那被毁坏了的漂亮的雀窝，为那些没有家的老老少少的雀子而哀鸣。这完全是因为那一大堆木头——那一条从来没有出过海的船的缘故。

“我把雪花搅得乱飞，雪花像巨浪似地围在船的四周，压在船的上面！我让它听到我的声音，使它知道，风暴有些什么话要说。我知道，我在尽我的力量教它关于航行的技术。呼——嘘！去吧！

“冬天逝去了；冬天和夏天都逝去了。它们在逝去，像我一样，像雪花的飞舞，像苹果花的飞舞，像树叶的下落——逝去了！逝去了！人也逝去了！

“不过那几个女儿仍然很年轻，小小的意德是一朵玫瑰花，美丽得像那位建筑师最初见到她的时候一样。她常常若有所思地站在花园的苹果树旁，没有注意到我在她松散的头发上撒下花朵；这时我就抚着她的棕色长头发。她凝视那鲜红的太阳和那在花园的树林和阴森的灌木丛之间露出来的金色的天空。

“她的妹妹约翰妮像一朵百合花，亭亭玉立，高视阔步，和她的母亲一样，只是梗子脆了一点。她喜欢走过挂有祖先的画像的大厅。在画中，那些仕女们都穿着丝绸和天鹅绒的衣服；她们的发髻上都戴着缀有珍珠的小帽。她们都是一群美丽的仕女，她们的丈夫不是穿着铠甲，就是穿着用松鼠皮做里子和有皱领的大氅。他们腰间挂着长剑，但是并没有扣在股上。约翰妮的画像哪一天会在墙上挂起来呢？她高贵的丈夫将会是个什么样的人物呢？是的，这就是她心中所想着的，她低声对自己所讲着的事情。当我吹过长廊、走进大厅，然后又折转身来的时候，我听到了她的话。

“那朵淡白的风信子安娜·杜洛苔刚刚满14岁，是一个安静和深思的女子。她那双大而深蓝的眼睛有一种深思的表情，但她的嘴唇上仍然飘着一种稚气的微笑：我没有办法把它吹掉，也没有心思要这样做。

“我在花园里，在空巷里，在田野里遇见她。她在采摘花草；她知道，这些东西对她的父亲有用：她可以把它们蒸馏成为饮料。瓦尔得马尔·杜是一个骄傲自负的人，不过他也是一个有学问的人，知道很多东西。这不是一个秘密，人们都在谈论这事情。他的烟囱即使在夏天还有火冒出来。他的房门是锁着的，一连几天几夜都是这样。但是他不大喜欢谈这件事情——大自然的威力应该是在沉静中征服的。不久他就找出一件最大的秘密——制造赤金。

“这正是为什么烟囱一天到晚在冒烟、一天到晚在喷出火焰的缘故。是的，我也在场！”风儿说。“‘让它去吧，’我对着烟囱口唱：‘它的结果将会只是一阵烟、空气、一堆炭和炭灰！你将会把你自己烧得精光！呼——呼——呼——去吧！去吧！’但是瓦尔得马尔·杜并不放弃他的企图。

“马厩里那些漂亮的马儿——它们变成了什么呢？碗柜和箱子里的那些旧金银器皿、田野里的母牛、财产和房屋都变成了什么呢？——是的，它们可以熔化掉，可以在那金坩埚里熔化掉，但是那里面却变不出金子！”

“谷仓和储藏室，酒窖和库房，现在空了。人数减少了，但是耗子却增多了。这一块玻璃裂了，那一块玻璃碎了；我可以不需通过门就能进去了，”风儿说。‘烟囱一冒烟，就说明有人在煮饭。’这儿的烟囱也在冒烟；不过为了炼赤金，却把所有的饭都耗费掉了。

“我吹进院子的门，像一个看门人吹着号角一样，不过这儿却没有什么看门人，”风儿说。“我把尖顶上的那个风信鸡吹得团团转。它嘎嘎地响着，像一个守望塔上的卫士在发出鼾声，可是这儿却没有什么卫士，这儿只有成群的耗子。‘贫穷’就躺在桌上，‘贫穷’就坐在衣橱里和橱柜里；门脱了榫头，裂缝出现了，我可以随便跑出跑进。”风儿说，“因此我什么全知道。

“在烟雾和灰尘中，在悲愁和失眠之夜，他的胡须和两鬓都变白了。他的皮肤变得枯黄；他追求金子，他的眼睛就发出那种贪图金子的光。

“我把烟雾和火灰向他的脸上和胡须上吹去；他没有得到金子，却得到了一堆债务。我从碎了的窗玻璃和墙上大开的裂口吹进去。我吹进他女儿们的衣柜里去，那里面的衣服都退了色，破旧了，因为她们老是穿着这几套衣服。这支歌不是在她们儿时的摇篮旁边唱的！豪富的日子现在变成了贫穷的生活！我是这座公馆里唯一高声唱歌的人！”风儿说。“我用雪把他们封在屋子里；人们说雪可以保持住温暖。他们没有木柴；那个供给他们木柴的树林已经被砍光了。天正下着严霜。我在裂缝和走廊里吹，我在三角墙上和屋顶上吹，为的是要运动一下。这三位出身高贵的小姐，冷得爬不起床来。父亲在皮被子下缩成一团。吃的东西也没有了，烧的东西也没有了——这就是贵族的生活！呼——嘘！去吧！”

但是这正是杜老爷所办不到的事情——他不能就此罢休。

“‘冬天过后春天就来了，’他说。‘贫穷过后快乐的时光就来了，但是快乐的时光必须等待！现在房屋和田地只剩下一张典契，这正是倒霉的时候。但是金子马上就会到来的——在复活节的时候就会到来！’

“我听到他望着蜘蛛网这样讲：‘你这聪明的小织工，你教我坚持下去！人们弄破你的网，你会重新再织，把它完成！人们再毁掉它，你会坚决地又开始工作——又开始工作！人也应该是这样！气力决不会白费。’

“这是复活节的早晨。钟在响，太阳在天空中嬉戏。瓦尔得马尔·杜在狂热的兴奋中守了一夜；他在溶化，冷凝，提炼和混合。我听到他像一个失望的灵魂在叹气，我听到他在祈祷，我注意到他在屏住呼吸。灯里的油燃尽了，可是他不注意。我吹着炭火；火光映着他惨白的面孔，使他泛出红光。他深陷的眼睛在眼窝里望，眼睛越睁越大，好像要跳出来似的。

“请看这个炼金术士的玻璃杯！那里面发出红光，它是赤热的，纯净的，沉重的！他用颤抖的手把它举起来，用颤抖的声音喊：‘金子！金子！’他的头脑有些昏沉——我很容易就把他吹倒，”风儿说。“不过我只是扇着那灼热的炭；我陪着他走到一个房间里去，他的女儿们正在那儿冻得发抖。他的上衣上全是炭灰；他的胡须里，蓬松的头发上，也是炭灰。他笔直地站着，高高地举起放在易碎的玻璃杯里的贵重的宝物。‘炼出来了，胜利了！——金子，金子！’他叫着，把杯子举到空中，让它在太阳光中发出闪光。但是他的手在发抖；这位炼金术士的杯子落到地上，跌成1000块碎片。他的幸福的最后泡沫现在炸碎了！呼——嘘——嘘！去吧！我从这位炼金术士的家里奔出去了。

“岁暮的时候，白天很短；雾降下来了，在红浆果和光赤的枝子上凝成水滴。我精神饱满地回来了，我横渡高空，扫过青天，折断干枝——这倒不是一件很艰难的工作，但是非做不可。在波列埠的公馆里，在瓦尔得马尔·杜的家里，现在有了另一种大扫除。他的敌人，巴斯纳斯的奥微·拉美尔拿着房子的典押契据［和家具的出卖契据］到来了。我在碎玻璃窗上敲，在腐朽的门上打，在裂缝里面呼啸：呼——嘘！我要使奥微·拉美尔不喜欢在这儿待下来。意德和安那·杜洛苔哭得非常伤心；亭亭玉立的约翰妮脸上发白，她咬着拇指，一直到血流出来——但这又有什么用呢？奥微·拉美尔准许瓦尔得马尔·杜在这儿一直住到死，可是并没有人因此感谢他。我在静静地听。我看到这位无家可归的绅士仰起头来，显出一副比平时还要骄傲的神气。我向这公馆和那些老菩提树袭来，折断了一根最粗的枝子——一根还没有腐朽的枝子。这枝子躺在门口，像是一把扫帚，人们可以用它把这房子扫得精光，事实上人们也在扫了——我想这很好。

“这是艰难的日子，这是不容易保持镇定的时刻：但是他们的意志是坚强的［，他们的骨头是硬的］。

“除了穿的衣服以外，他们什么也没有：是的，他们还有一件东西——一个新近买的炼金的杯子。它盛满了从地上捡起来的那些碎片——这东西期待有一天会变成财宝，但是从来没有兑现。瓦尔得马尔·杜把这财宝藏在他的怀里。这位曾经一度豪富的绅士，现在手中拿着一根棍子，带着他的三个女儿走出了波列埠的公馆。我在他灼热的脸上吹了一阵寒气，我抚摸着他灰色的胡须和雪白的长头发，我尽力唱出歌来——‘呼——嘘！去吧！去吧！’这就是豪华富贵的一个结局。

“意德在老人的一边走，安娜·杜洛苔在另一边走。约翰妮在门口掉转头来——为什么呢？幸运并不会掉转身来呀。她把马尔斯克·斯蒂格公馆的红墙壁望了一眼；她想起了斯蒂格的女儿们：

年长的姐姐牵着小妹妹的手，

她们一起在茫茫的世界飘流。

“难道她在想这支古老的歌吗？现在她们姐妹三个人在一起——父亲也跟在一道！他们走着这条路——他们华丽的车子曾经走过的这条路。她们作为一群乞丐搀着父亲向前走；他们走向斯来斯特鲁的田庄，走向那年租10个马克的泥草棚里去，走向空洞的房间和没有家具的新家里去。乌鸦和穴乌在他们的头上盘旋，号叫，仿佛是在讥刺他们：‘没有了窝！没有了窝！没有了！没有了！’这正像波列埠的树林被砍下时鸟儿所作的哀鸣一样。

“杜老爷和他的女儿们一听就明白了。我在他们的耳边吹，因为听到这些话并没有什么好处。

“他们住进斯来斯特鲁田庄上的泥草棚里去。我走过沼泽地和田野、光赤的灌木丛和落叶的树林，走到汪洋的水上，走到别的国家里去：呼——嘘！去吧！去吧！永远地去吧！”

瓦尔得马尔·杜怎么样了呢？他的女儿怎么样了呢？风儿说：

“是的，我最后一次看到的是安娜·杜洛苔——那朵淡白色的风信子：现在她老了，腰也弯了，因为那已经是50年以后的事情。她活得最久；她经历了一切。

“在那长满了石楠植物的荒地上，在微堡城附近，有一幢华丽的、副主教住的新房子。它是用红砖砌成的：它有锯齿形的三角墙。浓烟从烟囱里冒出来。那位娴淑的太太和她的美丽的女儿们坐在大窗口，朝花园里悬挂在那儿的鼠李和长满了石楠植物的棕色荒地凝望。她们在望什么东西呢，她们在望那儿一个快要倒的泥草棚上的鹳鸟窝。如果说有什么屋顶，那么这屋顶只是一堆青苔和石莲花——［最干净的地方是］鹳鸟做窝的地方，而也只有这一部分是完整的，因为鹳鸟把它保持完整。

“那个屋子只能看，不能碰；我要对它谨慎一点才成，”风儿说。“这泥草棚是因为鹳鸟在这儿做窝才被保存下来的，虽然它是这荒地上一件吓人的东西。副主教不愿意把鹳鸟赶走，因此这个破棚子就被保存下来了，那里面的穷女人也就能够住下去。她应该感谢这只埃及的鸟儿。她曾经在波列埠树林里为它的黑兄弟的窝求过情，可能这是它的一种报酬吧？可怜的她，在那时候，她还是一个年幼的孩子——豪富的花园里的一朵淡白的风信子，安娜·杜洛苔把这一切都记得清清楚楚。

“啊！啊！是的，人们可以叹息，像风在芦苇和灯芯草里叹息一样，啊！啊！瓦尔得马尔·杜，在你入葬的时候，没有人为你敲响丧钟！当这位波列埠的主人被埋进土里的时候，也没有穷孩子来唱一首圣诗！啊！任何东西都有一个结束，穷苦也是一样！姐姐意德成了一个农人的妻子。这对我们的父亲说来是一个严厉的考验！女儿的丈夫——竟是一个穷苦的农奴！他的主人随时可以叫他骑上木马。他现在已经躺在地下了吧？至于你，意德，也是一样吗？唉！倒霉的我，还没有一个终结！仁慈的上帝，请让我死吧！’

“这是安娜·杜洛苔在那个寒碜的泥草棚——为鹳鸟留下的泥草棚——里所作的祈祷。

“三姊妹中最能干的一位我亲自带走了，”风儿说。“她具有男人的勇气。她化装成为一个穷苦的年轻人，到一条海船上去当水手。她不多讲话，面孔很沉着，她愿意做自己的工作。但是爬桅杆她可不会；因此在别人还没有发现她是一个女人以前，我就把她吹下船去。我想这不是一桩坏事！”风儿说。

“像瓦尔得马尔·杜幻想他发现了赤金的那样一个复活节的早晨，我在那几堵要倒塌的墙之间，在鹳鸟的窝底下，听到唱圣诗的声音——这是安娜·杜洛苔的最后的歌。

“墙上没有窗子，只有一个洞口。太阳像一堆金子似地升起来，照着这屋子。阳光才可爱哩！她的眼睛在碎裂，她的心在碎裂！——

即使太阳这天早晨没有照着她，这事情也会发生。

“鹳鸟作为屋顶盖着她，一直到她死！我在她的坟旁唱起歌来！”风儿说。“我在她父亲的坟旁唱歌。我知道他的坟和她的坟在什么地方；别的人谁也不知道。

“新的时代，不同的时代！耕地上修建了公路；坟墓变成了大路。不久蒸汽就会带着长列的火车就会到来，在那些像人名一样被遗忘了的坟上驶过去——呼——嘘！去吧！去吧！

“这是瓦尔得马尔·杜和他的女儿们的故事。假如你们能够的话，请把它讲得更好一点吧！”风儿说完就掉转身不见了。

这篇作品，首次发表于1859年3月24日在哥本哈根出版的《新的童话和故事集》第3卷。安徒生在手记中写道：“关于斯克尔斯戈附近的波列埠庄园的一些民间传说和野史记载中，有一个《瓦尔得马尔和他的女儿们》的故事。我写这个故事的时候，在风格方面花了很大的气力。我想使我的行文产生一种像风一样明快、光亮的效果，因此我就让这个故事由风讲出来。”这是安徒生在童话创作风格上的一种新的尝试，即不断创新。

故事的内容很明显，就是一个贵族及其家族的没落。这是对他们的一首具有象征意义的挽歌——因而安徒生就让风把它唱出来。“新的时代，不同的时代！耕地上修建了公路，坟墓变成了大路。不久蒸汽就会带着长列的火车到来，在那像人名一样被遗忘了的坟上驰过去——呼——嘘！去吧！去吧！”就是这不停的“去吧！去吧！”又把蒸汽扔在后面让喷汽把人类送到更高的天空。旧的“去”；新的“来”，但安徒生关于人类历史和文明不断进展的思想却是不变的，“放之四海而皆准。”


THE GIRL WHO TROD ON THE LOAF

THE story of the girl who trod on the loaf to avoid soiling her shoes，and of the misfortune that befell this girl，is well known．It has been written，and even printed．

She was a poor child，but proud and presumptuous；there was a bad foundation in her，as the saying is．When she was quite a little child，it was her delight to catch flies and tear off their wings，so as to make them into creeping things．She would take cockchafers and beetles，and spit them on pins．Then she pushed a green leaf or a little scrap of paper towards their feet，and the poor creatures seized it，and held it fast，and turned it over and over，struggling to get free from the pin．

“The cockchafer is reading，”said little Inger．“See how he turns the leaf！”

With years she grew worse rather than better；but she was pretty，and that was her misfortune；otherwise she would have been more sharply reproved than she was．

“Your headstrong will requires something strong to break it！”her own mother often said．“As a little chila，you used to trample on my apron；but I fear you will one day trample on my heart．”

And that is what she really did．

She was sent into the country，into service in the house of rich people，who treated her as their own child，and dressed her accordingly．She looked well，and her presumption increased．

When she had been there about a year，her mistress said to her，“You ought now to visit your parents，Inger．”

And she went too，but it was only to show herself，that they might see how grand she had become；but when she came to the entrance of the village，and the young husband men and maids stood there chatting，and her own mother appeared among them，sitting on a stone to rest，and with a faggot of sticks before her that she had picked up in the wood，then Inger turned back，for she felt ashamed that she，who was so finely dressed，should have for a mother a ragged woman，who picked up wood in the forest．She did not in the least feel sorry for having turned back，she was only annoyed．

And anther half-year went by，and her mistress said again，“you ought to go to your home，and visit your old parents，Inger．I'll make you a present of a great wheaten loaf that you may give to them：they will certainly be glad to see you again．”

{ewc MVIMAGE,MVIMAGE, !413712T1.bmp}

And Inger put on her best clothes，and her new shoes，and drew her skirts around her，and set out，stepping very carefully，that she might be clean and neat about the feet；and there was no harm in that．But when she came to the place where the footwear led across the marsh，and where there was mud and puddles，she threw the loaf into the mud，and trod upon it to pass over without wetting her feet．But as she stood there with one foot upon the loaf and the other uplifted to step farther，the loaf sank with her，deeper and deeper，till she disappeared altogether，and only a great puddle，from which the bubbles rose，remained where she had been．

And that's the story．

But whither did Inger go？She went down to the marsh woman［，who is always brewing there．］The marsh woman is cousin to the elf maidens，who are well enough known，of whom songs are sung，and of whom pictures are painted；but concerning the marsh woman it is only known that when the meadows steam in summer-time it is because she is brewing．Into the marsh woman's brewery did Inger sink down；and no one can endure that place long．A box of mud is a palace compared with the marsh woman's brewery．Every barrel there had an odour that almost takes away one's senses；and the barrels stand close to each other；and wherever there is a little opening among them，through which one might push one's way，then one cannot get through for the number of damp toads and fat snakes who are all in a tangle there．Among this company did Inger fall；and all the horrible mass of living creeping things was so icy cold，that she shuddered in all her limbs，and became stark and stiff．She continued fastened to the loaf，and the loaf drew her down as an amber button draws a fragment of straw．

The marsh woman was at home，and on that day the Devil and his grandmother had come to inspect the brewery；and she is a venomous old woman，who is never idle：she never rides out to pay a visit without taking her work with her；she also had it here She sewed gadding leather to be worked into men's shoes，and that makes them wander about unable to settle anywhere．She wove webs of lies，and strung together hastily-spoken words that had fall-en to the ground and all this was done for the injury and ruin of mankind．Yes，indeed，she knew how to sew，to weave，and to string，did this old grandmother！

Catching sight of Inger，she put up her double eye-glass，and took another look at the girl．

“That's a girl who has ability！”she observed，“and I beg you will give me the little one as a memento of my visit here．She'll make a capital statue to stand in my grand-son's antechamber．”

And Inger was given up to her，and this is how Inger came into Hell．People don't always go there by the direct path，but they can get there by roundabout routes if they have a tendency in that direction．

That was a never-ending antechamber．The visitor be-came giddy who looked forward，and doubly giddy when he looked back，and saw a whole crowd of people，almost utterly exhausted，waiting till the gate of mercy should be opened to them—they had to wait a long time！Great fat waddling spiders spun webs of a thousand years over their feet，and these webs cut like wire，and bound them like bronze fetters；and，moreover，there was an eternal unrest working in every heart—a miserable unrest．The miserstood there，and had forgotten the key of his strong box，and he knew the key was sticking in the lock．It would take too long to describe the various sorts of torture that were found there together．Inger felt a terrible pain while she had to stand there as a statue，for she was tied fast to the loaf．

“That's the fruit of wishing to keep one's feet neat and tidy，”she said to herself．“Just look how they're all staring at me！”

Yes，certainly，the eyes of all were fixed upon her，and their evil thoughts gleamed fortb from their eyes，and they spoke to one another，moving their lips，from which no sound whatever came forth：they were very horrible to behold．

“It must be a great pleasure to look at me！”thought Inger，“and indeed I have a pretty face and fine clothes．”And she turned her eyes；her neck was too stiff to turn．But she had not considered how her olothes had been soiled in the marsh woman's brewhouse．Her garments were covered with mud；a snake had fastened in her hair，and dangled down her back；and out of each fold of her frock a great toad looked forth，croaking like an asthmatic poodle．That was very unpleasant．But all the rest of them down here also look horrible，“she observed to herself，and de-rived consolation from the thought．

The worst of all was the terrible hunger that tormented her．But could she not stoop and break off a piece of the loaf，on which she stood？No，her back was too stiff，her bands and arms were benumbed，and her whole body was like a pillar of stone；she was only able to turn her eyes in her head，to turn them quite round，so that she could see backwards：it was an ugly sight．And then the flies came up，and crept to and fro over her eyes，and she blinked her eyes but the flies would not go away，for they could not go away，for they could not fly：their wings had been pulled out，so that they were converted into creeping in-sects：it was horrible torment added to the hunger，for she felt empty，quite，entirely empty．

“If this lasts much longer，”she said，“I shall not be able to bear it．”

But she had to hear it，and it lasted on and on．

Then a hot tear fell down upon her head，rolled over her face and neck，down on to the loaf on which she stood and then another tear rolled down，followed by many more．Who might be weeping for Inger？Had she not still a mother in the world？The tears of sorrow which a mother weeps for her child always make their way to the child；but they do not relieve it，they only increase its torment．And now to bear this unendurable hunger，and yet not to be able to touch the loaf on which she stood！She felt as if she had been feeding on herself，and had become like a thin hollow reed that takes in every sound，for she heard everything that was said of her up in the world，and all that she heard was hard and evil．Her mother，indeed，wept much and sorrowed for her，but for all that she said，“A haughty spirit goes before a fall．That was thy ruin，Inger．Thou hast sorely grieved they mother．”

Her mother and all on earth knew of the sin she had committed；knew that she had trodden upon the loaf，and had sunk and disappeared；for the cowherd had seen it from the hill beside the marsh．

“Greatly hast thou grieved they mother，Inger，”said the mother；“yes，yes，I thought it would be thus．”

“Oh that I had never been born！”thought Inger；“it would have been far better．But what use is my mother's weeping now？”

And she heard how her master and mistress，who had kept and cherished her like kind parents，now said she was a sinful child，and did not value the gifts of God，but trampled them under her feet，and that the gates of mercy would only open slowly to her．

“They should have punished me，”thought Inger，and have driven out the whims I had in my head．”

She heard how a complete song was made about her，a song of the proud girl who trod upon the loaf to keep her shoes clean，and she heard how the song was sung every-where．

“That I should have to bear so much evil for that！”thought Inger；“the others ought to be punished，too，for their sins．Yes，then there would be plenty of punishing to do．Ah，how I'm being tortured！”

And her heart became harder than her outward form．

“Here in this company one can't even become better，”she said，“and I don't want to become better！Look，how they're all staring at me！”And her heart was full of anger and malice against all men．“Now they've something to talk about at last up yonder．Ah，how I'm being tortured！”

And then she heard how her story was told to the little children，and the little ones called her the godless Inger，and said she was so naughty and ugly that she must be well punished．

Thus even the children's mouths spoke hard words of her．

But one day，while grief and hunger gnawed her hollow frame，and she heard her name mentioned and her story told to an innocent child，a little girl，she became aware that the little one burst into tears at the tale of the haughty，vain Inger．

“But will Inger never come up here again？”asked the little girl．

And the reply was，“She will never come up again．”

“But if she were to beg for forgiveness，and say she would never do so again？”

“But she will not beg for forgiveness，”was the reply．

“I should be so glad if she would，”said the little girl；and she was quite inconsolable．“I'll give my doll and all my playthings if she may only come up．It's too dreadful—poor Inger！”

And these words penetrated to Inger's heart，and seemed to do her good．It was the first time any one had said，“Poor Inger，”without adding anything about her faults：a little innocent child was weeping and praying for her．It made her feel quite strangely，and she herself would gladly have wept，but she could not weep，and that was a torment in itself．

While years were passing above her，for where she was there was no change，she heard herself spoken of more and more seldom．At last one day a sigh struck on her ear：“Inger，Inger，how you have grieved me！I said how it would be！”It was the last sigh of her dying mother．

Occasionally she heard her name spoken by her former employers，and they were pleasant words when the woman said，“Shall I ever see thee again，Inger？One knows not what may happen．”

But Inger knew right well that her good mistress would never come to the place where she was．

And again time went on—a long，bitter time．Then Inger heard her name pronounced once more，and saw two bright stars that seemed gleaming above her．They were two gentle eyes closing upon earth．So many years had gone by since the little girl had been inconsolable and wept about“poor Inger”，that the child had become an old woman，who was now to be called home to heaven；and in the last hour of existence，when the events of the whole life stand at once before us，the old woman remembered how as a child she had cried heartily at the story of Inger．That time and that impression came so clearly be-fore the old woman in her last hour，that she called out quite loud：“have not I also，like Inger，often trod upon the gifts of heaven without thinking？have not I also gone about with pride at my heart？Yet Thou in Thy mercy hast not let me sink，but hast held me up．Leave me not in last hour！”

And the eyes of the old woman closed，and the eye of her soul was opened to look upon the hidden things．She，in whose last thoughts Inger had been present so vividly，saw how deeply the poor girl had sunk，and burst into tears at the sight；in heaven she stood like a child，and wept for poor Inger．And her tears and prayers sounded like an echo in the dark empty space that surrounded the tormented captive soul，and the unhoped—for love from above conquered her，for an angel was weeping for her．Why was this vouchsafed to her？The tormented soul seemed to gather in her thoughts every deed she had done on earth，and she，Inger，trembled and wept such tears as she had never yet wept．She was filled with sorrow about herself：it seemed as though the gate of mercy could never open to her；and while in deep penitence she ac-knowledged this，a beam of light shot radiantly down into the depths to her，with a greater force than that of the sun beam which melt the snow man the boys have built up；and quicker than the snow-flake melts，and becomes a drop of water that falls on the warm lips of a child，the stony form of Inger was changed to mist，and a little bird soared with the speed of lightning upward into the world of men．But the bird was timid and shy towards all things around；it was ashamed of itself，ashamed to encounter any living thing，and hurriedly sought to conceal itself in a dark hole in an old crumbling wall；there it sat cowering，trembling through its whole frame，and unable to utter a sound，for it had no voice．Long it sat there before it could rightly see all the beauty around it；for beauty there was．The air was fresh and mild，the moon shone so clear；trees and bushes exhaled fragrance，and it was right pleasant where it sat，and its coat of feathers was clean and pure．How all creation seemed to speak of beneficence and love！The bird wanted to sing of the thoughts that stirred in its breast，but it could not；gladly would it have sung as the cuckoo and the nightingale sang in spring-time．But Heaven，that hears the mute song of praise of the worm，could hear the notes of praise which now trembled in the breast of the bird，as David's psalms were heard before they had fashioned themselves into words and song．

For weeks these toneless songs stirred within the bird；at last，the holy Christmas-time approached．The peasant who dwelt near set up a pole by the old wall，with some ears of corn bound to the top，that the birds of heaven might have a good meal，and rejoice in the happy，blessed time．

And on Christmas morning the sun arose and shone upon the ears of corn，which were surrounded by a number of twittering birds．Then out of the hole in the wall streamed forth the voice of another bird，and the bird soared forth from its hiding-place；and in heaven it was well known what bird this was．

It was a hard winter．The ponds were covered with ice，and the beasts of the field and the birds of the air were stinted for food．Our little bird flew away over the high road，and in the ruts of the sledges it found here and there a grain of corn，and at the halting-places some crumbs．

Of these it ate only a few，but it called all the other hungry sparrows around it，that they，too，might have some food．It flew into the towns，and looked round about；and where ever a kind hand had strewn bread on the window sill for the birds，it only ate a single crumb itself，and gave all the rest to the other birds．

In the course of the winter，the bird had collected so many bread crumbs，and given them to the other birds，that they equaled the weight of the loaf on which Inger had trod to keep her shoes clean；and when the last bread crumb had been found and given，the grey wings of the bird became white，and spread far out．

“Yonder is a sea-swallow，flying away across the water，”said the children when they saw the white bird．Now it dived into the sea，and now it rose again into the clear sunlight．It gleamed white；but no one could tell whither it went，though some asserted that it flew straight into the sun．


踩着面包走的女孩

你早就听见说过，有一个女子，为了怕弄脏鞋，就踩在面包上走路；后来她可吃了苦头。这件事被写下来了，也被印出来了。

她是一个穷苦的孩子，但是非常骄傲，自以为了不起，正如俗话所说的，她的本性不好。当她是一个小孩子的时候，她最高兴做的事是捉苍蝇；她把它们的翅膀拉掉，使它们变成爬虫。她还喜欢捉金龟子和甲虫，把它们一个个串在针上，然后在它们脚旁边放一片绿叶子或一片纸。这些可怜的生物就抓着纸，而且抓得很紧，把它翻来翻去，挣扎着，想摆脱这根针。“金龟子在读书啦！”小英格儿说。“你看，它在翻这张纸！”

她越长大就越变得顽皮。但是她很美丽；这正是她的不幸。要不然的话，她也许会被管教得不像现在这个样子。

“你的顽固需要一件厉害的东西来打破它！”她的妈妈说。“你小时常常踩在我的围裙上；恐怕有一天你会踩在我的心上。”

这正是她所做的事情。

现在她来到乡下，在一个有钱人家里当佣人。主人待她像自己的孩子，把她打扮得也像自己的孩子。她的外表很好看，结果她就更放肆了。

她工作了将近一年以后，女主人对她说：“英格儿，你应该去看看你的父母了！”

她当真去了，不过她是为了要表现自己，叫他们看看她现在是多么文雅才去的。她来到村边的时候，看见许多年轻的农夫和女人站在那儿闲谈；她自己的妈妈也在他们中间，正坐在一块石头上休息，面前放着她在树林里捡的一捆柴。英格儿这时转身就走，因为她觉得很羞耻；像她这样一个穿得漂亮的女子，居然有这样一个褴褛的母亲，而且要到树林里去捡柴！她回头走了，并不觉得难过，她只是感到有些烦恼。

又有半年过去了。“英格儿，你应该回家去一趟，去看看你年老的父母！”女主人说。“我给你一条长面包，你可以把它送给他们。他们一定很高兴看到你的。”

英格儿穿上她最好的衣服和新鞋子。

她提起衣襟小心翼翼地走，为的是要使她的脚不沾上脏东西。

这当然是不能责备她的。不过她来到一块沼泽地，有好长一段路要经过泥巴和水坑。于是她便把那条面包扔进泥巴里，在上面踩过去，以免把脚打湿。不过，当她的一只脚踏在面包上、另一只脚跷起来打算向前走的时候，面包就和她一道沉下去了，而且越沉越深，直到她沉得没了顶。

现在只剩下一个冒着泡的黑水坑。

这就是那个故事。英格儿到什么地方去了呢？她到熬酒的沼泽女人那儿去了。沼泽女人是许多小女妖精的姨妈——这些小妖精是相当驰名的，关于她们的歌已经写得不少了，关于她们的图画也绘得不少了，不过，关于这个沼泽女人，人们所知道的只有这一点：在夏天，凡是草地冒出蒸汽，那就是因为她在熬酒。英格儿恰恰是陷落到她的酒厂里去了；在这儿谁也忍受不了多久。跟沼泽女人的酒厂相比，一个泥巴坑要算是一个漂亮的房间。每一个酒桶都发出一种怪味，可以使人昏倒。这些酒桶紧紧地挨在一起。如果它们之间有什么空隙可以使人走过去的话，你也没有办法通过，因为这儿有许多癞蛤蟆和火蛇，纠作一团。英格儿恰恰落到这些东西中间去了。这一大堆可怕的爬行的活物是冰冷的，弄得她四肢发抖。的确，她慢慢地冻得僵硬起来。她紧紧地踏着面包，而面包拉着她往下沉，像一颗琥珀钮扣吸住一根稻草一样。

沼泽女人正在家里。这天魔鬼和他的老祖母来参观酒厂。老祖母是一个恶毒的女人；她是永远不会闲着的。她出来拜访别人的时候，手头总是带着工作做；她来到这儿也是一样。她正在男人的鞋子上缝“游荡的皮”，使得他们东飘西荡，在任何地方也安居不下来。她编一些谎话，把人们所讲的一些谰言收集到一起。她所做的一切都是为了要损害人类。的确，这个老祖母知道怎样缝，怎样编，怎样收集！

她一看到英格儿，就戴起双层眼镜，把这个女孩仔细地看了又看：“这是一个很能干的女孩子！”她说。“我要求你把这小东西送给我，作为我来拜访的一个纪念品。她可以成为一个很好的石像立在我孙子的前房里。”

英格儿就这样被送给她了。英格儿就是这样走进地狱里来的。人们并不是直接落进那里去的。只要你有那个倾向，你总会间接走进那里的。

那是一个没有止境的前房。你如果向前望，你的头就会发昏；你如果向后望，你的头更会发昏。一大堆面黄肌瘦的人正在等待慈善的门向他们打开——他们要等很久！庞大的、肥胖的、蹒跚地走着的蜘蛛，在他们的脚上织出有1000年那样陈旧的蛛网。这些网像脚镣似地磨痛他们，像铜链子似地绑着他们。每个人的心里有一种不安的情绪——一种苦痛的不安的心情。这儿有一个守财奴，他忘记了把保险箱的钥匙带来，他知道钥匙插在锁里没有拿下来。要把人们在这里所体验到的形形色色的苦痛心情描写出来，的确得花很多时间。英格儿作为一尊石像站在那儿，不免也感觉到这种痛苦，因为她是紧紧地焊在这条面包上的。

“一个人如果怕弄脏脚，就会得到这个结果，”她对自己说。“你看大家在怎样死死地望着我！”是的，大家的确在望着她；他们的罪恶思想在眼睛里射出光来。他们在讲着话，但是嘴唇上却没有什么声音发出来：他们的样子真可怕。

“瞧着我一定很愉快！”英格儿想，“的确，我有漂亮的面孔和整齐的衣服。”于是她把眼睛掉转过去；她的脖子太硬了，掉转不动。嗨，她的衣服在沼泽女人的酒厂里弄得多脏啊，她真没有想到。她的衣服全糊满了泥；她的头发里盘着一条蛇，并且悬在她的背上。她衣服的每个褶纹里有一只癞蛤蟆在朝外面望，像一个患喘息病的狮子狗。这真是非常难看。“不过这儿一切别的东西也都可怕得很！”她自己安慰着自己。

最糟糕的是，她感到十分饥饿。她能不能弯下腰来，把她踩着的面包弄一块下来吃呢？不能，她的背是僵硬的，她整个身体像一尊石像。她只能尽量把脑袋上的眼睛向一侧瞟过去，以便看到她的后面；这可难看极了。苍蝇飞过来，在她的眉间爬来爬去。她眨着眼睛，但是苍蝇并不飞开，因为飞不动；它的翅膀被拉掉了，变成了爬虫。这是一种痛苦；饥饿则是另一种痛苦。［是的，最后她觉得她的内脏在吃掉自己，］她的内部完全空了，可怕地空了。

“假如一直这样下去，那么我就支持不住了！”她说。

但是她得支持下去。事情就是这个样子，而且将会一直是这个样子。

这时一滴热泪落到她的头上来了，沿着她的脸和胸脯流下来，一直流到她踩着的面包上面。另一滴眼泪也流下来了。接着许多许多颗流下来了，谁在为英格儿哭呢？她不是在人世间有一个妈妈吗？母亲为儿女流的悲痛的眼泪，总会流到自己孩子身边去的；但是眼泪并不会减轻悲痛，它会［燃烧起来，］把悲痛扩大。再加上这无法忍受的饥饿，同时又摸不到她的脚所踩着的那条面包！最后她感觉到她身体里的一切已经把自己吃光了，她自己就好像一根又薄又空的芦苇，能够收到所有的声音，因为她能清楚地听到上面世界里的人们所谈的关于她的一切话语，而人们所谈的都很苛刻和怀有恶意。她的母亲的确为她哭得又可怜又伤心。但是她还是说：“骄傲是你掉下去的根由。英格儿，这就是你的不幸。你使你的母亲多难过啊！”

她的母亲和地上所有的人都知道她的罪过，都知道她曾经踩着一条面包沉下去了，不见了，这是山坡上的一个牧童讲出来的。

“英格儿，你使你的母亲多难过啊！”母亲说。“是的，我早就想到了！”

“我只愿我没有生到这个世界上来！”英格儿想。“那么事情就会好得多了。不过现在妈妈哭又有什么用处呢？”

于是她听到曾经对她像慈爱的父母一样的主人这样说：“她是一个有罪过的孩子！”他们说，“她不珍爱上帝的礼物，把它们踩在脚下，她是不容易走进宽恕的门的。”

“他们要是早点惩罚我倒好了，”英格儿想。“把我脑子里的那些怪思想赶出去［——假如我有的话］。”

她听到人们怎样为她编了一支完整的歌：“一个怕弄脏鞋子的傲慢姑娘。”这支歌全国的人都在唱。

“［为了这件事我得听多少人唱啊！］为了这件事我得忍受多少痛苦啊！”英格儿想。“别的人也应该为他们自己的罪过而得到惩罚呀。是的，应该惩罚的人多着呢。啊，我是多么痛苦啊！”

她的内心比她的身体变得更僵硬。

“在这里，跟这些东西在一起，一个人是没有办法变好的！而我也不希望变好！看吧，他们是怎样在瞪着我啊！”

现在她的心对一切的人都感到愤怒和憎恨。

“现在他们总算有些闲话可以聊了！啊，我是多么痛苦啊！”

于是她听到人们把她的故事讲给孩子们听，那些小家伙把她叫做不信神的英格儿——“她是多么可憎啊！”他们说，“多么坏，应该重重地受到惩罚！”

连孩子们也严厉地指责她。

不过有一天，当悲哀和饥饿正在咬噬着她空洞的身躯的时候，当她听到她的名字和故事被讲给一个天真的小孩听的时候，她发现这个小女孩为了这个骄傲和虚荣的英格儿的故事而流出眼泪来。

“难道她再也不能回到这地面上来吗？”小女孩问。回答是：“她永远也不能回来了。”

“不过假如她请求赦罪，答应永远不再像那个样子呢！”

“但是她不会请求赦罪的，”回答说。

“如果她会的话，我将是多么高兴啊，”小女孩说。她是非常难过的。“只要她能够回到地上来，我愿献出我所有的玩具。可怜的英格儿——这真可怕！”

这些话透进英格儿的心里去，似乎对她起了好的作用。这算是第一次有人说出“可怜的英格儿！”这几个字，而一点也没有强调她的罪过。现在居然有一个天真的孩子在为她哭，为她祈祷。这使得她有一种奇怪的感觉！她自己也想哭一场，但是她哭不出来——这本身就是一种痛苦。

地上的岁月一年一年地过去了，而下边的世界却一点也没有改变。她不再听到上面的人谈起她的事情了。人们不大谈到她。最后有一天她听到一声叹息：“英格儿！英格儿！你使我多伤心啊！我早就想到了！”这是她将死的母亲的叹息声。

她可以偶尔听到，她以前的老主人提起了她的名字。女主人说的话是最和善的。她说：“英格儿，难道我再也看不到你么？人们不知道你到什么地方去了。”

不过英格儿知道得很清楚，好心的女主人决没有办法到她这儿来的。

时间慢慢地过去——漫长和苦痛的时间。

英格儿又听到别人提起她的名字，并且看到头上好像有两颗明亮的星星在照耀着。这是地上闭着的两颗温柔的眼睛。自从那个小女孩伤心地哭着“可怜的英格儿”的时候起，已经有许多年过去了。小女孩现在已经成了一个老太婆，快要被上帝召回去了。在弥留之际正当她一生的事情都在眼前出现的时候，这位老太婆记起，当她是一个小姑娘的时候，她曾经听到英格儿的遭遇，并且为她痛哭过。那个时刻，那个情景，都在这位老太婆最后的一分钟里出现了。她差不多大声地叫起来：“上帝啊，我不知道我是否也像英格儿一样，常常无心地踩着您赐给我的礼物，我不知道我心里是否也充满了傲慢的思想，但是您在慈悲之中并没有让我坠下去，却把我托了起来！请您不要在我最后的一瞬间离开我！”

这个老太婆的眼睛合起来了，但她的灵魂的眼睛却是对着一切隐藏着的东西张开着的。英格儿在她最后的思想中生动地出现，她现在看到了她，看到她沉得多么深。这景象使这个虔诚的女人流出泪来。她像一个小孩子似地在天国里站着，为可怜的英格儿流泪。她的眼泪和祈祷，在这个受苦的、被囚禁的、无望的女子周围的暗空中，听起来像一个回声。这种来自上面的、不曾想到过的爱，把她征服了，因为有一个安琪儿在为她流泪！为什么会有这样的东西赐给她呢？这个苦难中的灵魂似乎回忆起了她在地上所做的每件事情；她哭得全身抽动起来，英格儿从来没有这样哭过。她对于自己感到非常悲哀。她觉得宽恕的门永远不会为她打开。当她在悔恨中认识到这一点的时候，马上一线光明就向地下的深渊射来。它的力量比那融掉孩子们在花园里所做的雪人的太阳光还强，它比落在孩子们的热嘴唇上的雪花融化成水滴的速度还要快。于是僵化了的英格儿就变成了一阵烟雾；于是一只小鸟，以闪电的速度，飞到人世间去。不过这只鸟儿对于周围的一切感到非常羞怯，它对自己感到惭愧，害怕遇见任何生物，它飞进一个倒塌的墙上的黑洞里去躲藏起来。它在里面缩作一团，全身发抖，一点声音也发不出来，这是因为它没有声音。它在那里藏了很久以后才能安静地看出和辨别出周围的美丽景物。的确，周围是很美的：空气是新鲜和温和的；月亮照得那么明朗；树和灌木发出清香。它栖身的那个地方是那么舒适；它的羽衣是那么净洁。啊，天地万物都表示出美和爱！这只鸟儿想把在它心里激动着的思想全都唱出来，但是它没有这种力量。它真希望能像春天的杜鹃和夜莺那样唱一阵歌呢。我们的上帝，他能听出蠕虫无声的颂歌，也能听出这鸟儿胸中颤动着的赞美曲，正如他能听出大卫心里还没有形成歌词的圣诗一样。

这些无声的歌，在鸟儿的心中波动了好几个星期。［只要好的行为一开始，这些歌马上就要飞翔出来，而现在也应该有一件好的行为了。］最后，神圣的圣诞节到来了。一个农人在一口古井旁竖起一根竿子，上面绑了些麦穗，好叫天上的鸟儿也过一个愉快的圣诞节，在我们救主的这个节日里能满意地吃一餐。

圣诞节的早晨，太阳升起来了，照在麦穗上面。所有歌唱着的小鸟绕着竿子飞。这时那个墙洞里也发出“叽叽”的声音。［那动荡着的思想现在变成了歌。那柔弱的叽叽声现在成了一首完整的欢乐颂。要做出一件好的行为——这思想已经活跃起来了。］这只鸟儿从它藏身处飞出来。天国里的人都知道这是一只什么鸟儿。

这是一个严峻的冬天。水池里都结满了冰。田野里的动物和高空中的鸟儿都因为没有食物而感到苦恼。这只小鸟儿飞到公路上去；它在雪橇的辙印里找到一些麦粒，在停留站里找到一些面包屑。

在它找到的这些东西中，它自己只吃很少的一部分，却把大部分用来请许多别的饥饿的鸟儿来共享。它飞到城里去，在四处寻找。当它看到窗台上有许多慈善的手为鸟儿撒了一些面包屑时，它自己只吃一丁点，而把其余的都送给别的鸟儿。

在这整个冬天，这只鸟儿收集得来和送给别的鸟儿的面包屑，已经比得上英格儿为了怕弄脏鞋子而踩着的那条面包。当它找到了最后一块面包屑，把它献出来的时候，它的灰色的翅膀就变成了白色的，并且伸展开来。

“请看那一只海燕，它在横渡大海，”孩子们看到这只白鸟的时候说。它一会儿向海面低飞，一会儿向明朗的太阳光上升。它发出闪光。

谁也不知道它飞向什么地方去了；有的人说，它直接飞向了太阳。

这篇故事发表在1859年哥本哈根出版的《新的童话和故事集》第1卷第3部里。安徒生在他的手记中写道：“我在早期的童年时代听到一个故事：一个女孩子踩着一块面包走路，结果面包变成了石头，她就和石头一起沉到沼泽地下面去了。由此我产生了一个问题——怎样通过思想上的和解与救助，使她能得到超升。于是我就写了这篇故事。”这个故事实际上是安徒生式的宗教信念和人道主义思想的体现。从虚荣到傲慢，直至沉沦。只有怜悯和同情——也就是慈悲——可以使沉沦得到超升，但这必须本人能够醒悟，进行反思，知道悔恨作出善行，才能“向明朗的太阳光上升。它发出闪光。谁也不知道它飞向什么地方去了，有的人说，它直接飞向了太阳。”这就是天国，也就是安徒生对我们人生所作的天真的、童心式的理想主义的追求。这个特点使他成为一个浪漫主义者。充满了幻想的伟大诗人和童话作家——但他同时又是一个现实主义大师：像《皇帝的新装》这样的作品说明他对现实生活的洞察力是多么尖锐和深沉。这是一种颇有意思的混合。


OLE THE TOWER-KEEPER

“IN the world it's always going up and down—and now I can't go up any higher！”［So said Ole the tower-keeper．］“Most people have to try both the ups and the downs；and，rightly considered，we all get to be watchmen at last，and look down upon life from a height．”

Such was the speech of Ole，my friend，the old tower-keeper，an amusing talkative old fellow，who seemed to speak out everything that came into his head，and who for all that had many a serious thought deep in his heart．Yes，he was the child of respectable people，and there were even some who said that he was the son of a privy councillor，or that he might have been；he had studied too，and had been assistant teacher and deputy clerk；but of what service was all that to him？In those days he lived in the dean's house，and was to have everything in the house，to be at free quarters，as the saying is；but he was still，so to speak，a fine young gentleman．He wanted to have his boots cleaned with patent blacking，and the dean would only give ordinary grease；and upon that point they split—one spoke of stinginess，the other of vanity，and the blacking became the black cause of enmity between them，and at last they parted．

But what he demanded from the dean he also demanded from the world—namely，patent blacking—and he got nothing but grease．Accordingly he at last drew back from all men，and became a hermit；but the church tower is the only place in a great city where hermitage，office，and bread can be found together．So he betook himself up thither，and smoked his pipe on his solitary rounds．He looked upward and downward，and had his own thoughts，and told in his way of what he saw and did not see，of what he read in books and in himself．I often lent him books，good books；and you may know a man by the company he keeps．He loved neither the English governess-novels，nor the French ones，which he called a mixture of empty wind and raisin-stalks：he wanted biographies and descriptions of the wonders of the world．I visited him at least once a year，generally directly after New Year's Day，and then he always spoke of this and that which the change of the year had put into his head．

I will tell the story of two of these visits，and will give his own words if I can do so．

FIRST VISIT

Among the books which I had lately lent Ole，was one about cobble-stones，which had greatly rejoiced and occupied him．

“Yes，they're rare old fellows，those cobble-stones！he said；“and to think that we should pass them without noticing them！I have often done that myself in the fields and on the beach，where they lie in great numbers．And over the street pavement，those fragments of the oldest remains of antiquity，one walks without ever thinking about them．I have done the very thing myself．But now I look respectfully at every paving-stone．Many thanks for the book！It has filled me with thought，has pushed old thoughts and habits aside，and has made me long to read more on the subject．The romance of the earth is，after all，the most wonderful of all romances．It's a pity one can't read the first volumes of it，because they're written in a language that we don't understand．One must read in the different strata，in the pebble-stones，for each separate period．And it is only in the sixth volume that the human personages first appear，Adam and Eve；that is a little too late for some readers，they would like to have them at once，but it is all the same to me．Yes，it is a romance，a very wonderful romance，and we all have our place in it．We grope and ferret about，and yet remain where we are，but the ball keeps turning，without emptying the ocean over us；the crust we walk upon holds together，and does not let us through．And then it's a story that has been acting for millions of years，with constant progress．My best thanks for the book about the cobble-stones．Those are fellows indeed！They could tell us something worth hearing，if they only knew how to talk．It's really a pleasure，now and then to become a mere nothing，especially when a man is as highly placed as I am．And then to think that we all，even with patent lacquer，are nothing more than insects of a moment on that anthill the earth，though we may be in-sects with stars and garters，places and offices！One feels quite a novice beside these venerable million-year-old cob-ble-stones．On last Mew Year's Eve I was reading the book，and had lost myself in it so completely，that I forgot my usual New Year's diversion，namely，the wild hunt to Amager．Ah，you don't know what that is！

“The journey of the witches on broomsticks is well enough known—that journey is taken on St．John's Eve，to the Broken；but we have a wild journey also，which is national and modern，and that is the journey to Amager on the eve of the New Year．All indifferent poets and poetesses，musicians，newspaper writers，and artistic notabilities，I mean those who are no good，ride in the New Year's Eve through the air to Amager．They sit astride on their painting brushes or quill pens，for steel pens won't bear them，they're too stiff．As I told you，I see it every New Year's Eve，and could mention most of them by name，but I should not like to draw their enmity upon myself，for they don't like people to talk about their ride to Amager on quill pens．I've a kind of niece，who is a fishwife，and who，as she tells me，supplies three respectable newspaing brushes or quill pens，for steel pens won't bear them，they're too stiff．As I told you，I see it every New Year's Eve，and could mention most of them by name，but I should not like to draw their enmity upon myself，for they don't like people to talk about their ride to Amager on quill pens．I've a kind of niece，who is a fishwife，and who，as she tells me，supplies three respectable newspapers with the terms of abuse they use，and she has herself been there as an invited guest；but she was carried out thither，for she does not own a quill pen，nor can she ride．She has told me all about it．Half of what she says is not true，but the half is quite enough．

When she was out there，the festivities began with a song：each of the guests had written his own song，and each one sang his own song，for he thought that the best，and it was all one，all the same melody．Then those came marching up，in little bands，who are only busy with their months．There were ringing bells that sang alternately；and then came the little drummers that beat their tattoo in the family circle；and acquaintance was made with those who write without putting their names，which here means as much as using grease instead of patent blacking；and then there was the hangman with his boy，and the boy was the smartest，otherwise he would not be noticed；then too there was the good street-sweeper with his cart，who turns over the dust-bin，and calls it‘good，very good，remarkably good．’And in the midst of the pleasure there shot up out of the great dirt-heap a stem，a tree，an immense flower，a great mushroom，a perfect roof，which formed a sort of storehouse for the worthy company，for in it hung everything they had given to the world during the Old Year．Out of the tree poured sparks like flames of fire；these were the ideas and thoughts，borrowed from others，which they had used，and which now got free and rushed away like so many fireworks．They played at‘the fuse burns，’and the young poets played at‘heart-burns，’and the witlings played off their jests，and the jests rolled away with a thundering sound，as if empty pots were being shattered against doors．‘It was very amusing！'my niece said；in fact，she said many things that were very malicious but very amusing，but I won't mention them，for a man must be good-natured and not a carping critic．But you will easily perceive that when a man once knows the rights of the festival out there，as I know them，it's quite natural that on the New Year's Eve one should look out to see the wild chase go by．If in the New Year I miss certain persons who used to be there，I am sure to notice others who are new arrivals；but this year I omitted taking my look at the guests．I bowled away on the cobble-stones，rolled back through millions of years，and saw the stones break loose high up in the North，saw them drifting about on icebergs，long before Noah's ark was constructed，saw them sink down to the bottom of the sea，and reappear again on a sand-bank，the one that stuck up out of the water and said，‘This shall be Zealand！’I saw them become the dwelling-place of birds that are unknown to us，and then became the seat of wild chiefs of whom we know nothing，until with their axes they cut their Runic signs into a few of these stones，which then came into the calendar of time．But as for me，I had quite gone out of it，and had become a nothing．

Then three or four beautiful falling stars came down，which cleared the air，and gave my thoughts another direction．You know what a falling star is，do you not？The learned men are not at all clear about it．I have my own ideas about shooting stars，and my idea is this：How often are silent thanksgivings offered up for one who has done a good and noble action！The thanks are often speechless，but they are not lost for all that．I think these thanks are caught up，and the sunbeams bring the silent，hidden thankfulness over the head of the benefactor；and if it be a whole people that has been expressing its gratitude through a long lapse of time，the thankfulness appears as a nosegay of flowers，and falls in the form of a shooting star over the good man's grave．I am always very much pleased when I see a shooting star，especially in the New Year's Eve，and then find out for whom the gift of gratitude was intended．Lately a gleaming star fell in the southwest，as a tribute of thanksgiving to many，many！‘For whom was that star in-tended？'thought I．It fell，no doubt，on the hill by the Bay of Flensborg，where the Danebrog waves over the graves of Schleppegrell，Laessoe，and their comrades．One star also fell in the midst of the land，fell upon soro，a flower on the grave of Holberg，the thanks of the year from a great many—thanks for his charming plays！

“It is a great and pleasant thought to know that a shooting star falls upon our graves：on mine certainly none will fall—no sunbeam brings thanks to me，for here there is nothing worthy of thanks．I shall not get the patent lacquer，”said Ole；“for my fate on earth is only grease，after all．”

SECOND VISIT

It was New Year's Day，and I went up the tower．Ole spoke of the toasts that were drunk at the passing of the Old Year into the New．And he told me a story about the glasses，and this story had a very deep meaning．It was this：

“When on the New Year's Eve the clock strikes twelve，the people at the table rise up with full glasses in their hands，and drink success to the New Year．They begin the year with the glass in their hands；that is a good beginning for topers．They begin the New Year by going to bed，and that's a good beginning for drones．Sleep is sure to play a great part in the course of the year，and the glass likewise．Do you know what dwells in the glass？”asked Ole．“There dwell in the glass，health，pleasure and the wildest delight；and misfortune and the bitterest woe dwell there also．Now suppose we count the glasses—of course I count the different degrees in the glasses for different people．

“You see，the first glass，that's the glass of health，and in that the herb of health is found growing；put it up on the beam in the ceiling，and at the end of the year you may be sitting in the arbour of health．

“If you take the second glass—from this a little bird soars upwards，twittering in guileless cheerfulness，so that a man may listen to his song and perhaps join in，‘Fair is life！No downcast look！Take courage and march onward！’

“Out of the third glass rises a little winged urchin，who cannot certainly be called an angel-child，for there is goblin blood in his veins，and he has the spirit of a goblin；not wishing to hurt or harm you，indeed，but very ready to play off tricks upon you．He'll sit at your ear and whisper merry thoughts to you；he'll creep into your heart and warm you，so that you grow very merry and be-come a wit，so far as the wits of the others can judge．

“In the fourth glass is neither herb，bird，nor urchin：in that glass is the pause drawn by reason，and one may never go beyond that sign．

“Take the fifth glass，and you will weep at your－self，you will feel such a deep emotion；or it will affect you in a different way．Out of the glass there will spring with a bang Prince Carnival，impertinent and extravagantly merry：he'll draw you away with him，you'll forget your dignity，if you have any，and you'll forget more than you should or ought to forget．All is dance，song，and sound；the masks will carry you away with them，and the daughters of vanity，clad in silk and satin，will come with loose hair and alluring charms；—tear yourself away if you can！

“The sixth glass！Yes，in that glass sits a demon，in the form of a little，well-dressed，attractive and very fascinating man，who thoroughly understands you，agrees with you in everything，and becomes quite a second self to you．He has a lantern with him，to give you light as he accompanies you home．There is an old legend about a saint who was allowed to choose one of the seven deadly sins，and who accordingly chose drunkenness，which appeared to him the least，but which led him to commit all the other six．The man's blood is mingled with that of the demon—it is the sixth glass，and with that the germ of all evil shoots up within us；and each one grows up with a strength like that of the grains of mustard seed，and shoots up into a tree，and spreads over the whole world；and most people have no choice but to go into the oven，to be recast in a new form．

“That's the history of the glasses，”said the tower－keeper Ole，“and it can be told with lacquer or only with grease；but I give it you with both！”

That was my second visit to Ole，and if you want to hear about more of them，then the visits must be—continued．


守塔人奥列

“在这个世界里，事情不是上升，就是下降，不是下降，就是上升！我现在不能再进一步向上爬了。上升和下降，下降和上升，大多数的人都有这一套经验。归根结底，我们最后都要成为守塔人，从一个高处来观察生活和一切事情。”

这是我的朋友、那个老守塔人奥列的一番议论。他是一位喜欢瞎聊的有趣人物。他好像是什么话都讲，但在他心的深处，却严肃地藏着许多东西。是的，他的家庭出身很好，据说他还是一个枢密顾问官的少爷呢——他也许是的。他曾经念过书，当过塾师的助理和牧师的副秘书；但是这又有什么用呢？他跟牧师住在一起的时候，可以随便使用屋子里的任何东西。他那时正像俗话所说的，是一个翩翩少年。他要用真正的皮鞋油来擦靴子，但是牧师只准他用普通油。他们为了这件事情闹过意见。这个说那个吝啬，那个说这个虚荣。鞋油成了他们敌对的根源，因此他们就分手了。

但是他对牧师所要求的东西，同样也对世界要求：他要求真正的皮鞋油，而他所得到的却是普通的油脂。这么一来，他就只好离开所有的人而成为一个隐士了。不过在一个大城市里，唯一能够隐居而又不至于挨饿的地方是教堂塔楼。因此他就钻进去，在里边一面孤独地散步，一面抽着烟斗。他一忽儿向下看，一忽儿向上瞧，产生些感想，讲一套自己能看见和看不见的事情，以及在书上和在自己心里见到的事情。

我常常借一些好书给他读：你是怎样一个人，可以从你所交往的朋友看出来。他说他不喜欢英国那种写给保姆这类人读的小说，也不喜欢法国小说，因为这类东西是阴风和玫瑰花梗的混合物。不，他喜欢传记和关于大自然的奇观的书籍。我每年至少要拜访他一次——一般是新年以后的几天内。他总是把他在这新旧年关交替时所产生的一些感想东扯西拉地谈一阵子。

我想把我两天拜访他的情形谈一谈，我尽量引用他自己说的话。

第一次拜访

在我最近所借给奥列的书中，有一本是关于圆石子的书。这本书特别引起他的兴趣，他埋头读了一阵子。

“这些圆石子呀，它们是古代的一些遗迹！”他说。“人们在它们旁边经过，但一点也不注意它们！我在田野和海滩上走过时就是这样，它们在那儿的数目不少。人们走过街上的铺路石而没有想起它们——这是远古时代的最老的遗迹！我自己就做过这样的事情。现在我对每一块铺石表示极大的敬意！我感谢你借给我的这本书！它吸引住我的注意力，它把我的一些旧思想和习惯都赶走了，它使我迫切地希望读到更多这类的书。

“关于地球的传奇是最使人神往的一种传奇！可怕得很，我们读不到它的头一卷，因为它是用一种我们所不懂的语言写的。我们得从各个地层上，从圆石子上，从地球所有的时期里去了解它。只有到了第六卷的时候，活生生的人——亚当先生和夏娃女士——才出现。对于许多读者说来他们出现得未免太迟了一点，因为读者希望立刻就读到关于他们的事情。不过对我说来，这完全没有什么关系。这的确是一部传奇，一部非常有趣的传奇，我们大家都在里面。我们东爬西摸，但是我仍然停在原来的地方；而地球却是在不停地转动，并没有把大洋的水弄翻，淋在我们的头上。我们踩着的地壳并没有裂开，让我们坠到地中心去。这个故事不停地进展，一口气存在了几百万年。

“我感谢你这本关于圆石的书。它们真够朋友！要是它们会讲话，它们能讲给你一些值得听的东西。如果一个人能够偶尔成为一个微不足道的东西，那也是蛮有趣味的事儿，特别是像我这样一个处于很高的地位的人。想想看吧，我们这些人，即使拥有最好的皮鞋油，也不过是地球这个蚁山上的寿命短促的虫蚁，虽然我们可能是戴有勋章、拥有职位的虫蚁！在这些有几百万岁的老圆石面前，人真是年轻得可笑。我在除夕读过一本书，读得非常入迷，甚至忘记了我平时在这夜所作的那种消遣——看那‘到牙买加去的疯狂旅行’！嗨！你决不会知道这是怎么一回事儿！

“巫婆骑着扫帚旅行的故事是人所共知的——那是在‘圣汉斯之夜’，目的地是卜洛克斯堡。但是我们也有过疯狂的旅行，这是此时此地的事情：新年夜到牙买加去的旅行。所有那些无足轻重的男诗人、女诗人、拉琴的、写新闻的和艺术界的名流——即毫无价值的一批人——在除夕夜乘风到牙买加去。他们都骑在画笔上或羽毛笔上，因为钢笔驮不起他们：他们太生硬了。我已经说过，我在每个除夕夜都要看他们一下。我能够喊出他们许多人的名字来，不过跟他们纠缠在一起是不值得的，因为他们不愿意让人家知道他们骑着羽毛笔向牙买加飞过去。

“我有一个侄女。她是一个渔妇。她说她专门对三个有地位的报纸供给骂人的字眼。她甚至还作为客人亲自到报馆去过。她是被抬去的，因为她既没有一支羽毛笔，也不会骑。这都是她亲口告诉我的。她所讲的大概有一半是谎话，但是这一半却已经很够了。

当她到达了那儿以后，大家就开始唱歌。每个客人写下了自己的歌，每个客人唱自己的歌，因为各人总是以为自己的歌最好。事实上它们都是半斤八两，同一个调调儿。接着走过来的就是一批结成小组的话匣子。这时各种不同的钟声便轮流地响起来。于是来了一群小小的鼓手；他们只是在家庭的小圈子里击鼓。另外有些人利用这时机彼此交朋友：这些人写文章都是不署名的，也就是说，他们用普通油脂来代替皮鞋油。此外还有刽子手和他的小厮；这个小厮最狡猾，否则谁也不会注意到他的。那位老好人清道夫这时也来了；他把垃圾箱弄翻了，嘴里还连连说：‘好，非常好，特别地好！’正当大家在这样狂欢的时候，那一大堆垃圾上忽然冒出一根梗子，一株树，一朵庞大的花，一个巨大的菌子，一个完整的屋顶——它是这群贵宾们的滑棒，它把他们在过去一年中对这世界所做的事情全都挑起来。一种像礼花似的火星从它上面射出来：这都是他们发表过的、从别人抄袭得来的一些思想和意见；它们现在都变成了火花。

“现在大家玩起一种‘烧香’的游戏；一些年轻的诗人则玩起‘焚心’的游戏。有些幽默大师讲着双关的俏皮话［——这算是最小的游戏］。他们的俏皮话引起一片回响，好像是空罐子在撞着门、或者是门在撞着装满了炭灰的罐子似的。‘这真是有趣极了！’我的侄女说，事实上她还说了很多非常带有恶意的话，不过很有趣！但是我不想把这些话传达出来，因为一个人应该善良，不能老是挑错，你会懂得，像我这样一个知道那儿的欢乐情况的人，自然喜欢在每个新年夜里看看这疯狂的一群飞过。假如某一年有些什么人没有来，我一定会找到代替的新人物，不过今年我没有去看那些客人。我在圆石上面滑走了，滑到几百万年以前的时间里去。我看到这些石子在北国自由活动，它们在挪亚没有制造出方舟以前，早就在冰块上自由漂流起来。我看到它们坠到海底，然后又在沙洲上冒出来。沙洲露出水面，说：‘这是瑟蓝岛！’我看到它先变成许多我不认识的鸟儿的住处，然后又变成一些野人酋长的宿地。这些野人我也不认识，后来他们用斧子刻出几个龙尼文的人名来——这成了历史。但是我却跟这完全没有关系，我简直等于一个零。

“有三四颗美丽的流星落下来了。它们射出一道光，把我的思想引到另外一条路线上去。你大概知道流星是一种什么样的东西吧？有些有学问的人却不知道！我对它们有我的看法；我的看法是从这点出发：人们对做过善良事情的人，总是在心里私自说着感谢和祝福的话；这种感谢常常是没有声音的，但是它并不因此就等于毫无意义。我想太阳光会把它吸收进去，然后把它不声不响地射到那个做善事的人身上。如果整个民族在时间的进程中表示出这种感谢，那么这种感谢就形成一个花束，变做一颗流星落在这善人的坟上。

当我看到流星的时候，特别是在新年的晚上，我感到非常愉快。知道谁会得到这个感谢的花束。最近有一颗明亮的星落到西南方去，作为对许多许多人表示感激的一种迹象。它会落到谁身上呢？我想它无疑会落到佛伦斯堡湾的一个石崖上。丹麦的国旗就在这儿，在施勒比格列尔、拉索和他们的伙伴们的坟上飘扬。另外有一颗落到陆地上：落到‘苏洛’——它是落到荷尔堡坟上的一朵花，表示许多人在这一年对他的感谢——感谢他所写的一些优美的剧本。

“最大和最愉快的思想莫过于知道我们坟上有一颗流星落下来。当然，决不会有流星落到我的坟上，也不会有太阳光带给我谢意，因为我没有什么东西值得人感谢；我没有得到那真正的皮鞋油，”奥列说，“我命中注定只能在这个世界上得到普通的油脂。”

第二次拜访

这是新年，我又爬到塔上去。奥列谈起那些为旧年逝去和新年到来而干杯的事情。因此我从他那儿得到一个关于杯子的故事。这故事含有深意。

“在除夕夜里，当钟敲了12下的时候，大家都拿着满杯的酒从桌子旁站起来，为新年而干杯。他们手中擎着酒杯来迎接这一年；这对于喜欢喝酒的人说来，是一个良好的开端！他们以上床睡觉作为这一年的开始；这对于瞌睡虫说来，也是一个良好的开端！在一年的过程中，睡觉当然占很重要的位置；酒杯也不例外。

“你知道酒杯里有什么吗？”他问。“是的，里面有健康、愉快和狂欢！里面有悲愁和苦痛的不幸。当我来数数这些杯子的时候，我当然也数数对于不同的人来说这些杯子里所占的份量。

“你要知道，第一个杯子是健康的杯子！它里面长着健康的草。你把它放在大梁上，到一年的末尾你就可以坐在健康的树阴下了。

“拿起第二个杯子吧！是的，有一只小鸟从里面飞出来。它唱出天真快乐的歌给大家听，叫大家跟它一起合唱：生命是美丽的！我们不要老垂着头！勇敢地向前进吧！

“第三个杯子里涌现出一个长着翅膀的小生物。他不能算是一个安琪儿，因为他有小鬼的血统，也有一个小鬼的性格。他并不伤害人，只是喜欢开开玩笑。他坐在我们的耳朵后面，对我们低声讲一些滑稽的事情。他钻进我们的心里去，把它弄得温暖起来，使我们变得愉快，变成别的头脑所承认的一个好头脑。

“第四个杯子里既没有草，也没有鸟，也没有小生物；那里面只有理智的限度——一个人永远不能超过这个限度。

“当你拿起那第五个杯子的时候，就会哭一场。你会有一种愉快的感情冲动，否则这种冲动就会用别种方式表现出来。风流和放荡的‘狂欢王子’会砰的一声从杯子里冒出来！他会把你拖走，你会忘记自己的尊严——假如你有任何尊严的话。你会忘记的事情比你应该和敢于忘记的事情要多得多。处处是跳舞、歌声和喧闹。假面具把你拖走。穿着丝绸的虚荣的女儿们，披着头发，露出美丽的肢体，姗姗地走来。避开她们吧，假如你可能的话！

“第六个杯子！是的，撒旦本人就坐在里面。他是一个衣冠楚楚、会讲话的、迷人的和非常愉快的小人儿。他完全能理解你，同意你所说的一切话，他完全是你的化身！他提着一个灯笼走来，以便把你领到他的家里去。从前有过关于一个圣者的故事；有人叫他从七大罪过中选择一种罪过；他选择了他认为最小的一种：醉酒。这种罪过引导他犯其他的六种罪过。人和魔鬼的血恰恰在第六个杯子里混在一起；这时一切罪恶的细菌就在我们的身体里发展起来。每一个细菌像《圣经》里的芥末子一样欣欣向荣地生长，长成一棵树，盖满了整个世界。大部分的人只有一个办法，重新走进熔炉，被再造一次。

“这就是杯子的故事！”守塔人奥列说。

“它可以用皮鞋油，也可用普通的油讲出来。

两种油我全都用了。”

这就是我对奥列第二次的拜访。如果你想再听到更多的故事，那么你的拜访还得——

待续。

这篇小品，发表在1859年哥本哈根出版的《新的童话和故事集》第1卷第3部。它的写法具有寓言的味道，但内容则是辛辣的讽刺——安徒生的又一种“创新”。所讽刺的是当时丹麦文艺界的某些现象：“哥儿们”互相吹捧，党同伐异。但“明亮的星”只会落到做实事、对国家有贡献的人的坟上，如为国捐躯的拉索，和给丹麦戏剧奠基的伟大剧作家荷尔堡的坟上。那些搞歪门邪道、沽名钓誉的人“只有一个办法，重新走进熔炉，被再造一次。”


ANNE LISBETH

ANNE Lisbeth had a colour like milk and blood；young and merry，she looked beautiful，with gleaming white teeth and clear eyes；her footstep was light in the dance，and her mind was lighter still．And what came of it all？Her son was an ugly brat！Yes，he was not pretty；so he was put out to be nursed by the labourer's wife．

Anne Lisbeth was taken into the count's castle，and sat there in the splendid room arrayed in silks and velvets；not a breath of wind might blow upon her，and no one was allowed to speak a harsh word to her．No，that might not be，for she was nurse to the count's child，who was delicate and fair as a prince，and beautiful as an angel；and how she loved this child！Her own boy was provided for at the labourer's，where the mouth boiled over more frequently than the pot，and where，in general，no one was at home．Then he would cry；but what nobody knows，that nobody cares for；and he would cry till he was tired，and then he fell asleep；and in sleep one feels neither hunger nor thirst．A capital invention is sleep．

With years，just as weeds shoot up，Anne Lisbeth's child grew，but yet they said his growth was stunted；but he had quite become a member of the family in which he dwelt；they had received money to keep him．Anne Lisbeth was rid of him for good．She had become a town lady，and had a comfortable home of her own；and out of doors she wore a bonnet when she went out for a walk；but she never walked out to see the labourer—that was too far from the town；and indeed she had nothing to go for：the boy belonged to the labouring people，and she said he could eat his food，and he should do something to earn his food，and consequently he kept Mads Jensen's red cow．He could already tend cattle and make himself useful．

The big dog，by the yard gate of the nobleman's mansion，sits proudly in the sunshine on the top of the kennel，and barks at every one who goes by；if it rains he creeps into his house，and there he is warm and dry．Anne Lisbeth's boy sat in the sunshine on the fence of the field，and cut out a tether－peg．In the spring he knew of three strawberry plants that were in blossom，and would certainly bear fruit，and that was his most hopeful thought；but they came to nothing．He sat out in the rain in foul weather，and was wet to the skin，and afterwards the cold wind dried the clothes on his back．When he came to the farm-yard he was hustled and cuffed，for the men and maids declared he was horribly ugly；but he was used to that—loved by no－boby！

That was how it went with Anne Lisbeth's boy；and how could it go otherwise？It was，once for all，his fate to be loved by nobody．

From the land he was thrown overboard．He went to sea in a wretched vessel，and sat by the helm，while the skipper drank．He was dirty and ugly，half frozen and half starved：one would have thought he had never had enough；and that really was the case．

It was late in autumn：rough，wet，windy weather；the wind cut cold through the thickest clothing，especially at sea；and out to sea went a wretched boat，with only two men on board，or，properly speaking，with only a man and a half，the skipper and his boy．It had only been a kind of twilight all day，and now it became dark，and it was bitterly cold．The skipper drank a dram，which was to warm him from within．The bottle was old，and the glass too；it was whole at the top，but the foot was broken off，and therefore it stood upon a little carved block of wood painted blue．“A dram comforts one，and two are better still，”thought the skipper．The boy sat at the helm，which he held fast in his hard tarry hands：he was ugly，and his hair was matted，and he looked crippled and stunted；he was the field－labjourer's boy，though in the church register he was entered as Anne Lisbeth's son．

The wind cut its through the rigging，and the boat cut though the sea．The sail blew out，filled by the wind，and they drove on in wild career．It was rough and wet around and above，and it might come worse still．Hold！What was that？What struck there？

What burst？What seized the boat？It heeled，and lay on its beam ends！Was it a waterspout？Was it a heavy sea coming suddenly down？The boy at the helm cried out aloud，“Heaven help us！”The boat had struck on a great rock standing up from the depths of the sea，and it sank like an old shoe in a puddle；it sank“with man and mouse，as the saying is；and there were mice on board，but only one man and a half，the skipper and the labourer's boy．

No one saw it but the screaming seagulls，and the fishes down below，and even they did not see it rightly，for they started back in terror when the water rushed into the ship，and it sank．There it lay scarce a fathom below the surface，and those two were provided for，buried and forgotten！Only the glass with the foot of blue wood did not sink，for the wood kept it up；the glass drifted away，to be broken and cast upon the shore—where and when？But，indeed，that is of no consequence．It had served its time，and it had been loved，which Anne Lisbeth's boy had not been．But in Heaven no soul will be able to say，“Never loved！”

Anne Lisbeth had lived in the city for many years．She was called Madam，and felt her dignity，when she remembered the old“noble”days in which she had driven in the carriage，and had associated with countesses and baronesses．Her beautiful noble－child was the dearest an－gel，the kindest heart；he had loved her so much，and she had loved him in return；they had kissed and loved each other，and the boy had been her joy，her second life．Now he was so tall，and was fourteen years old，handsome and clever：she had not seen him since she carried him in her arms；for many years she had not been in the count's palace，for indeed it was quite a journey thither．

“I must once make an effort and go，”said Anne Lisbeth．“I must go to my darling，to my sweet count's child．Yes，he certainly must long to see me too；he thinks of me and loves me as in those days when he flung his angel arms round my neck and cried，‘Anne Liz！’It sounded like music．Yes，I must make an effort and see him again．”

She drove across the country in a grazier's cart，and then got out and continued her journey on foot，and thus reached the count's castle．It was great and magnificent，as it had always been，and the garden looked the same as ever；but all the people there were strangers to her；not one of them knew Anne Lisbeth，and they did not know of what consequence she had once been there，but she felt sure the countess would let them know it，an her darling boy too．How she longed to see him！

Now Anne Lisbeth was at her journey's end．She was kept waiting a considerable time，and for those who wait time passes slowly．But before the great people went to table she was called in，and accosted very graciously．She was to see her sweet boy after dinner，and then she was to be called in again．

How tall and slender and thin he had grown！But he had still his beautiful eyes and the angel－sweet mouth！He looked at her，but he said not a word：certainly he did not know her．He turned round，and was about to go away，but she seized his hand and pressed it to her mouth．

“Good，good！”said he；and with that he went out of the room—he who filled her every thought—he whom she had loved best，and who was her whole earthly pride．

Anne Lisbeth went out of the castle into the open highway，and she felt very mournful：he had been so cold and strange to her，had not a word nor a thought for her，he whom she had once carried day and night，and whom she still carried in her dreams．

A great black raven shot down in front of her on to the high road，and croaked and croaked again．

“Ha！”she said，“what bird of ill omen art thou？”

She came past the hut of the labourer；the wife stood at the door，and the two women spoke to one another．

“You look well，”said the woman．“You are plump and fat；you're well off．”

“Oh，yes，”answered Anne Lisbeth．

“The boat went down with them，”continued the woman．“The skipper and the boy were both drowned．There's an end of them．I always thought the boy would be able to help me out with a few dollars．He'll never cost you anything more，Anne Lisbeth．”

“So they were drowned？Anne Lisbeth repeated；and then nothing more was said on the subject．

Anne Lisbeth was very low－spirited because her count-child had shown no disposition to talk with her who loved him so well，and who had journeyed all that way to get a sight of him；and the journey had cost money too，though the pleasure she had derived from it was not great．Still she said not a word about this．She would not relieve her heart by telling the labourer's wife about it，lest the latter should think she did not enjoy her former position at the castle．Then the raven screamed again，and flew past over her once more．

“The black wretch！”said Anne Lisbeth；“he'll end by frightening me today．”

She had brought coffee and chicory with her，for she thought it would be a charity to the poor woman to give them to her to boil a cup of coffee，and then she herself would take a cup too．The woman prepared the coffee，and in the meantime Anne Lisbeth sat down upon a chair and fell asleep．There she dreamed of something she had never dreamed before：singularly enough，she dreamed of her own child that had wept and hungered there in the labourer's hut，had been hustled about in heat and in cold，and was now lying in the depths of the sea，Heaven knows where．She dreamed she was sitting in the hut，where the woman was busy preparing the coffee—she could smell the coffee－beans roasting．But suddenly it seemed to her that there stood on the threshold a beautiful young form，as beautiful as the count's child；and this apparition said to her，

“The world is passing away！Hold fast to me，for you are my mother after all．You have an angel in heaven．Hold me fast！”

And he stretched out his hand to her；and there was a terrible crash，for the world was going to pieces，and the angel was raising himself above the earth，and holding her by the sleeve so tightly，it seemed to her，that she was lifted up from the ground；but，on the other hand，something heavy hung at her feet and dragged her down，and it seemed to her that hundreds of women clung to her，and cried．

“If thou art to be saved，we must be saved too！Hold fast！Hold fast！”

And then they all hung on to her；but there were too many of them，and—ritsch！ratch！—the sleeve tore，and Anne Lisbeth fell down in horror—and awoke．And，indeed，she was on the point of falling over with the chair on which she sat；she was so startled and alarmed that she could not recollect what it was she had dreamed，but she remembered that it had been something dreadful．

The coffee was taken，and they had a chat together and then Anne Lisbeth went away towards the little town where she was to meet the carrier，and to drive back with him to her own home．But when she came to speak to him，he said he should not be ready to start before the evening of the next day．She began to think about the expense and the length of the way，and when she considered that the route by the sea-shore was shorter by two miles than the other，and that the weather was clear and the moon shone，she determined to make her way on foot，that she might be at home by next day．

The sun had set，and the evening bells were still ringing；but no，it was not the bells，but the cry of the frogs in the marshes．Now they were silent，and all around was still；not a bird was heard，for they were all gone to rest；and even the owl seemed to be at home：deep silence reigned on the margin of the forest and by the sea－shore．As Anne Lisbeth walked on she could hear her own foot-steps on the sand；there was no sound of waves in the sea；everything out in the deep waters had sunk to silence．All was quiet there，the living and the dead．

Anne Lisbeth walked on“thinking of nothing at all”，as the saying is，or rather，her thoughts wandered；but her thoughts had not wandered away from her，for they are never absent from us，they only slumber，both those which have been alive but have gone to rest again，and those which have not yet stirred．But the thoughts come forth at their time，and begin to stir sometimes in the heart and sometimes in the head，or seem to come upon us from above．

It is written that a good deed bears its fruit of blessing，and it is also written that sin is death．Much has been written and much has been said which one does not know or think of；and thus it was with Anne Lisbeth．But it may happen that a light arises within one；it is quite possible．

All virtues and all vices lie in our hearts．They are in mine and in thine；they lie there like little invisible grains of seed；and then from without comes a ray of sun－shine or the touch of an evil hand，or maybe you turn the corner and go to the right or to the left，and that may be decisive；for the little seed－corn perhaps is stirred，and it swells and shoots up，and it bursts，and pours its sap into all your blood，and then your career has commenced．There are tormenting thoughts，which one does not feel when one walks on with slumbering senses，but they are there，fermenting in the heart．Anne Lisbeth walked on thus with her senses half in slumber，but the thoughts were fermenting within her．

From one Shrove Tuesday to the next there comes much that weighs upon the heart—the reckoning of a whole year：much is forgotten，sins against Heaven in word and in thought，against our neighbour，and against our own conscience．We don't think of these things，and Anne Lisbeth did not think of them．She had committed no crime against the law of the land，she was very respectable，an honoured and well-placed person，that she knew．

And as she walked along by the margin of the sea，what was it she saw lying there？An old hat，a man's hat．Now，where might that have been washed overboard？She came nearer，and stopped to look at the hat．Ha！what was lying there？She shuddered；but it was nothing save a heap of sea-grass and tangle flung across a long stone；but it looked just like a real person；it was only sea－grass and tangle，and yet she was frightened at it，and as she turned away to walk on much came into her mind that she had heard in her childhood—old superstitions of spectres by the sea－shore，of the ghosts of drowned but unburied people who have been washed up on the desert shore．The body，she had heard，could do harm to none，but the spirit could pursue the lonely wanderer，and attach itself to him，and demand to be carried to the churchyard that it might rest in consecrated ground．

“Hold fast！Hold fast！”it cried；and while Anne Lisbeth murmured the words to herself，her whole dream suddenly stood before her just as she had dreamed it，when the mothers clung to her and had repeated this word amid the crash of the world，when her sleeve was torn and she slipped out of the grasp of her child，who wanted to hold her up in that terrible hour．Her child，her own child，whom she had never loved，now lay buried in the sea，and might rise up like a spectre from the waters，and cry，“Hold fast！Carry me to consecrated earth．”And as these thoughts passed through her mind，fear gave speed to her feet，so that she walked on faster and faster；fear came up－on her like the touch of a cold wet hand that was laid upon her heart，so that she almost fainted；and as she looked out across the sea，all there grew thicker and darker；a heavy mist came rolling onward，and clung round bush and tree，twisting them into fantastic shapes．She turned round，and glanced up at the moon，which had risen behind her．It looked like a pale，rayless surface；and a deadly weight appeared to cling to her limbs．“Hold fast！”thought she；and when she turned round a second time and looked at the moon，its white face seemed quite close to her，and the mist hung like a pale garment from her shoulders．“Hold fast！Carry me to consecrated earth！”sounded in her ears in strange hollow tones．The sound did not come from the frogs in the pond，or from ravens or crows；she saw no sign of any such creatures．“A grave！Dig me a grave！”was repeated quite loud．

Yes，it was the spectre of her child，the child that lay in the ocean，and whose spirit could have no rest until it was carried to the churchyard，and until a grave had been dug for it in consecrated ground．Thither she would go，and there she would dig；and she went on in the direction of the church，and the weight on her heart seemed to grow lighter，and even to vanish altogether；but when she turned to go home by the shortest way，it returned．“Hold fast！Hold fast！”and the words came quite clear，though they were like the croak of a frog or the wail of a bird，“A grave！Dig me a grave！”

The mist was cold and damp；her hands and face were cold and damp with horror；a heavy weight again seized her and clung to her，and in her mind a great space opened for thoughts that had never before been there．

Here in the North the beech wood often buds in a single night，and in the morning sunlight it appears in its full glory of youthful green；and thus in a single instant can the consciousness unfold itself of the sin that has been contained in the thoughts，words，and works of our past life．It springs up and unfolds itself in a single second when once the conscience is awakened；and God wakens it when we least expect it．Then we find no excuse for ourselvers—the deed is there，and bears witness against us；the thoughts seem to become words，and to sound far out into the world．We are horrified at the thought of what we have carried within us，and have not stifled what we have sown in our thoughtlessness and pride．The heart hides within itself all the virtues and likewise all the vices，and they grow even in the barrenest ground．

Anne Lisbeth now experienced all the thoughts we have clothed in words．She was overpowered by them，and sank down，and crept along for some distance on the ground．“A grave！Dig me a grave！”it sounded again in her ears；and she would gladly have buried herself if in the grave there had been forgetfulness of every deed．It was the first hour of her awakening—full of anguish and horror．Superstition alternately made her shudder with cold and made her blood burn with the heat of fever．

Many things of which she had never liked to speak came into her mind．Silent as the cloud-shadows in the bright moonshine，a spectral apparition flitted by her：she had heard of it before．Close by her gallopped four snorting steeds，with fire spurting from their eyes and nostrils；they dragged a red－hot coach，and within it sat the wicked proprietor who had ruled here a hundred years ago．

The legend said that every night at twelve o'clock he drove into his castle yard and out again．He was not pale，as dead men are said to be，but black as a coal．He nodded at Anne Lisbeth and beckoned to her．

“Hold fast！Hold fast！Then you may ride again in a nobleman's carriage，and forget your own child！”

She gathered herself up，and hastened to the church-yard；but the black crosses and the black ravens danced in confusion before her eyes．The ravens croaked，as the raven had done that she saw in the day－time，but now she understood what they said．“I am the raven-mother！I am the raven-mother！”each raven croaked，and Anne Lisbeth now understood that the name also applied to her；and she fancied she should be transformed into a black bird，and be obliged to cry what they cried，if she did not dig the grave．

And she threw herself on the earth，and with her hands dug a grave in the hard ground，so that the blood ran from her fingers．“A grave！Dig me a grave！”it still sounded；she was fearful that the cook might crow，and the first red streak appear in the east，before she had finished her work，and then she would be lost．

And the cock crowed，and day dawned in the east，and the grave was only half dug．An icy hand passed over her head and face and down towards her heart．

“Only half a grave！”a voice wailed，and floated away down to the bottom of the sea．

It was the ocean spectre；and exhausted and overpowered，Anne Lisbeth sank to the ground，and her senses forsook her．

It was bright day when she came to herself，and two men were raising her up；but she was not lying in the churchyard，but on the sea－shore，where she had dug a deep hole in the sand，and cut her hand against a broken glass，whose sharp stem was stuck in a little painted block of wood．

Anne Lisbeth was in a fever．Conscience had shuffled the cards of superstition，and had laid out these cards，and she fancied she had only half a soul，and that her child had taken the other half down into the sea．Never would she be able to swing herself aloft to the mercy of Heaven till she had recovered this other half，which was now held fast in the deep water．Anne Lisbeth got back to her former home，but was no longer the woman she had been：her thoughts were confused like a tangled skein；only one thread，only one thought she had disentangled，namely，that she must carry the spectre of the sea－shore to the churchyard，and dig a grave for him，that thus she might win back her soul．

Many a night she was missed from her home；and she was always found on the sea－shore，waiting for the spectre．In this way a whole year passed by；and then one night she vanished again，and was not to be found；the whole of the next day was wasted in fruitless search．

Towards evening，when the clerk came into the church to toll the vesper bell，he saw，by the altar，Anne Lisbeth，who had spent the whole day there．Her strength was almost exhausted，but her eyes gleamed brightly，and her cheeks had a rosy flush．The last rays of the sun shone upon her，and gleamed over the altar on the bright clasps of the Bible which lay there，opened at the words of the prophet Joel：“Rend your hearts，and not your garments，and turn unto the Lord！”That was just a chance，the people said，as many things happen by chance．

In the face of Anne Lisbeth，illumined by the sun，peace and rest were to be seen．She said she was happy，for now she had conquered．Last night the spectre of the shore，her own child，had come to her，and had said to her，

“Thou hast dug me only half a grave，but thou hast now，for a year and a day，buried me altogether in thy heart，and it is there that a mother can best hide her child！”

And then he gave her lost half soul back again，and brought her here into the church．

“Now I am in the house of God，”she said，“and in that house we are happy．”

And when the sun had set，Anne Lisbeth's soul had risen to that region where there is no more anguish，and Anne Lisbeth's troubles were over．


安妮·莉斯贝

安妮·莉斯贝的肤色像牛奶和血，又年轻，又快乐，样子真是可爱。她的牙齿白得放光，她的眼睛非常明亮，她的脚跳起舞来非常轻松，而她的性情也很轻松。这一切会结出怎样的果子呢？……“她儿子是一个讨厌的孩子！……”的确，孩子一点也不好看，因此他被送到一个挖沟工人的老婆家里去抚养。

安妮·莉斯贝本人则搬进一位伯爵的公馆里去住。她穿着丝绸和天鹅绒做的衣服，坐在华贵的房间里，一丝儿风也不能吹到她身上，谁也不能对她说一句不客气的话，因为［这会使她难过，而难过是她所受不了的。］她抚养伯爵的孩子。这孩子清秀得像一个王子，美丽得像一个安琪儿。她是多么爱这孩子啊！

至于她自己的孩子呢，是的，他是在家里，在那个挖沟工人的家里。在这家里，锅开的时候少，嘴开的时候多。此外，家里常常没有人。孩子哭起来。不过，既然没有人听到他哭，因此也就没有人为他难过。他哭得慢慢地睡着了。在睡梦中，他既不觉得饿，也不觉得渴。睡眠是一种多么好的发明啊！

许多年过去了。［是的，正如俗话说的，时间一久，］野草也就长起来了，安妮·莉斯贝的孩子也长大了。大家都说他发育不全，但是他现在已经完全成为他所寄住的这一家的成员。这一家得到了一笔抚养他的钱，安妮·莉斯贝也就算从此把他脱手了。她自己成了一个都市妇人，住得非常舒服；当她出门的时候，她还戴一顶帽子呢。但是她却从来不到那个挖沟工人家里去，因为那儿离城太远。事实上，她去也没有什么事情可做。孩子是别人的；而且她说，孩子现在自己可以找饭吃了，他应该找个职业来糊口。因此他就为马兹·演生看一头红毛母牛。他已经可以牧牛，做点有用的事情了。

在一个贵族公馆的洗衣池旁边，有一只看家狗骄傲地坐在狗屋顶上晒太阳。随便什么人走过去，它都要叫几声。如果天下雨，它就钻进它的屋子里去，屋子里是干燥和舒服的。安妮·莉斯贝的孩子坐在沟沿上一面晒太阳，一面削着拴牛的木桩子。在春天他看见三棵草莓开花了；他唯一高兴的想头是：这些花将会结出果子，可是果子却没有结出来。他坐在风雨之中，全身给淋得透湿，后来强劲的冷风又把他的衣服吹干。当他回到家里来的时候，一些男人和女人不是推他，就是拉他，因为他丑得出奇。谁也不爱他——他已经习惯于这类事情了！

安妮·莉斯贝的孩子怎样活下去呢？他怎么能活下去呢？他的命运是：谁也不爱他。

他从陆地上被推到船上去。他乘着一条破烂的船去航海。当船老板在喝酒的时候，他就坐着掌舵。他脏而丑，他是既寒冷，又饥饿。人们可能以为他从来没有吃过饱饭呢。事实上也是如此。

这正是晚秋的天气：寒冷，多风、多雨。冷风甚至能透进最厚的衣服——特别是在海上。这条破烂的船正在海上航行；船上只有两个人——事实上也可以说只有一个半人：船老板和他的助手。整天都是阴沉沉的，现在变得更黑了。天气是刺骨地寒冷。船老板喝了一德兰的酒，可以把他的身体温暖一下。酒瓶是很旧的。酒杯更是如此——它的上半部分是完整的，但它的下半部分已经碎了，因此现在是搁在一块上了漆的蓝色木座子上。船老板想：“一德兰的酒使我感到舒服，两德兰使我感到更愉快。”这孩子坐在舵旁，用他一双油污的手紧紧地握着舵。他是丑陋的，他的头发挺直，他的样子衰老，显得发育不全。他是一个劳动人家的孩子——虽然在教堂的出生登记簿上他是安妮·莉斯贝的儿子。

风吹着船，船破着浪！船帆鼓满了风，船在向前挺进。前后左右，上上下下，都是暴风雨；但是更糟糕的事情还待到来。停住！什么？什么撞了一下？什么裂开了？

什么碰到了船？船在急转！难道这是龙吸水吗？难道海在沸腾吗？坐在舵旁的这个孩子高声地喊：“上帝啊，救我吧！”船触到了海底伸上来的一个巨大的石礁，接着它就像池塘里的一只破鞋似地沉到水下面去了——正如俗话所说的，“连人带耗子都沉下去了”。是的，船上有的是耗子，不过人只有一个半：船主人和这个挖沟人的孩子。

只有尖叫的海鸥看到了这情景；此外还有下面的一些鱼，不过它们也没有看清楚，因为当水涌进船里和船在下沉的时候，它们已经吓得跑开了。船沉到水底将近有一英寻深，于是他们两个人就完了。他们死了，也被遗忘了！只有那个安在蓝色木座子上的酒杯没有沉，因为木座子把它托起来了。它顺水漂流，随时可以撞碎，漂到岸上去。但是漂到哪边的岸上去呢？什么时候呢？是的，这并没有什么重要！它已经完成了它的任务，它已经被人爱过——但是安妮·莉斯贝的孩子却没有被人爱过！然而在天国里，任何灵魂都不能说：“没有被人爱！”

安妮·莉斯贝住在城市里已经有许多年了。人们把她称为“太太”。当她谈起旧时的记忆，谈起跟伯爵在一起的时候，她特别感到骄傲。那时她坐在马车里，可以跟伯爵夫人和男爵夫人交谈。她那位甜蜜的小伯爵是上帝的最美丽的安琪儿，是一个最亲爱的人物。他喜欢她，她也喜欢他。他们彼此吻着，彼此拥抱着。他是她的幸福，她的半个生命。现在他已经长得很高大了。他14岁了，有学问，有好看的外表。自从她把他抱在怀里的那个时候起，她已经有很久没有看见过他了。她已经有好多年没有到伯爵的公馆里去了，因为到那儿去的旅程的确不容易。

“我一定要设法去一趟！”安妮·莉斯贝说。“我要去看看我的宝贝，我的亲爱的小伯爵。是的，他一定也很想看到我的；他一定也很想念我，爱我，像他从前用他安琪儿的手臂搂着我的脖子时一样。那时他总是喊：‘安·莉斯！’那声音简直像音乐！我一定要想办法再去看他一次。”

她坐着一辆牛车走了一阵子，然后又步行了一阵子，最后她来到了伯爵的公馆。这公馆像从前一样，仍然是很庄严和华丽的；它外面的花园也是像从前一样。不过屋子里面的人却完全是陌生的。谁也不认识安妮·莉斯贝。他们不知道她有什么了不起的事情要到这儿来。当然，伯爵夫人会告诉他们的，她亲爱的孩子也会告诉他们的。她是多么想念他啊！

安妮·莉斯贝到达了目的地，她在等着。她等了很久，而且时间似乎越等越长！她在主人用饭以前被喊进去了。主人跟她很客气地应酬了几句。至于她的亲爱的孩子，她只有吃完了饭以后才能见到——那时她将会再一次被喊进去。

他长得多么大，多么高、多么瘦啊！但是他仍然有美丽的眼睛和安琪儿般的嘴！他望着她，但是一句话也不讲。显然他不认识她。他掉转身，想要走开，但是她捧住他的手，把它贴到自己的嘴上。

“好吧，这已经够了！”他说。接着他就从房间里走开了——他是她心中念念不忘的人；是她最爱的人；是她在人世间一提起就感到骄傲的人。

安妮·莉斯贝走出了这个公馆，来到广阔的大路上。她感到非常伤心。他对她是那么冷漠，一点也不想她，连一句感谢的话也不说。曾经有个时候，她日夜都抱着他——她现在在梦里还抱着他。

一只大黑乌鸦飞下来，落在她面前的路上，不停地发出尖锐的叫声。

“哎呀！”她说，“你是一只多么不吉利的鸟儿啊！”

她在那个挖沟工人的茅屋旁边走过。茅屋的女主人正站在门口。她们交谈起来。

“你真是一个有福气的样子！”挖沟工人的老婆说。“你长得又肥又胖，是一副发财相！”

“还不坏！”安妮·莉斯贝说。

“船带着他们一起沉了！”挖沟工人的老婆说。“船老板和助手都淹死了。一切都完了。我起初还以为这孩子将来会赚几块钱，补贴我的家用。安妮·莉斯贝，他再也不会要你费钱了。”

“他们淹死了？”安妮·莉斯贝问。她们没有再在这个问题上谈下去。

安妮·莉斯贝感到非常难过，因为她的小伯爵不喜欢和她讲话。她曾经是那样爱他，现在她还特地走这么远的路来看他——这段旅程也费钱呀，虽然她并没有从它得到什么愉快。不过关于这事她一个字也不提。因为把这事讲给挖沟工人的老婆听也不会使她的心情好转。这只会引起后者猜疑她在伯爵家里不受欢迎。这时那只黑乌鸦又在她头上尖叫了几声。

“这个黑鬼，”安妮·莉斯贝说，“它今天使我害怕起来！”

她带来了一点咖啡豆和菊苣。她觉得这对于挖沟工人的老婆说来是一件施舍，可以使她煮一杯咖啡喝；同时她自己也可以喝一杯。挖沟工人的老妻子煮咖啡去了；这时安妮·莉斯贝就坐在椅子上睡着了。她做了一个从来没有做过的梦。说来也很奇怪，她梦见了自己的孩子：在这个工人的茅屋里，他饿得哭叫，谁也不管他；他给人冷嘲热讽推来搡去，现在他躺在海底——只有上帝知道他在什么地方。她梦见自己坐在这茅屋里，挖沟工人的老婆在煮咖啡，她可以闻到咖啡豆的香味，这时门口出现了一个可爱的人形——这人形跟那位小伯爵一样好看，同时说：

“世界快要灭亡了！紧跟着我来吧，因为你是我的妈妈呀！你有一个安琪儿在天国里！紧跟着我来吧。”

他伸出手来拉她，不过这时有一个可怕的爆裂声响起来了。这无疑是世界在爆裂，这时安琪儿升上来，紧紧地抓住她的衬衫袖子；她似乎觉得自己从地上被托起来了。不过她的脚上似乎系着一件沉重的东西，把她向下拖，好像有几百个女人在紧抓住她，说：

“假使你要得救，我们也要得救！抓紧！抓紧！”

她们都一起抓着她；她们的人数真多。“嘶！嘶！”她的衬衫袖子被撕碎了，安妮·莉斯贝在恐怖中跌落下来了，同时也醒了。的确，她几乎跟她坐着的那张椅子一齐倒下来，她吓得头脑发昏，她甚至记不清楚自己梦见了什么东西。不过她知道那是一个噩梦。

她们一起喝咖啡，聊聊天。然后她就走到附近的一个镇上去，因为她要到那儿去找到那个赶车的人，以便在天黑以前能够回到家里去。不过当她碰到这个赶车人的时候，他说他们要等到第二天天黑以前才能动身。她开始考虑住下来的费用，同时也把里程考虑了一下。她想，如果沿着海岸走，可以比坐车子少走八九英里路。这时天气晴朗，月亮正圆，因此安妮·莉斯贝决定步行；她第二天就可以回到家里了。

太阳已经下沉，暮钟仍然在敲着。不过，这不是钟声，而是贝得尔·奥克斯的青蛙在沼泽地里的叫声。现在它们静下来了，四周是一片沉寂，连一声鸟叫也没有，因为它们都睡着了，甚至猫头鹰都不见了。树林里和她正在走着的海岸上一点声音也没有。她听到自己在沙上走着的脚步声。海上也没有浪花冲击的声音；遥远的深水里也是鸦雀无声。水底有生命和无生命的东西，都是默默地没有声响。

安妮·莉斯贝只顾向前走，像俗话所说的，什么也不想。不过思想并没有离开她，因为思想是永远不会离开我们的。它只不过是在睡觉罢了。那些活跃着、但现在正在休息着的思想，和那些还没有被掀动起来的思想，都是这个样子。不过思想会冒出头来，有时在心里活动，有时在我们的脑袋里活动，或者从上面向我们袭来。

“善有善报，”书上这样写着。“罪过里藏着死机！”书上也这样写着。书上写着的东西不少，讲过的东西也不少，但是人们却不知道，也想不起。安妮·莉斯贝就是这个样子。不过有时人们心里会露出一线光明——这完全是可能的！

一切罪恶和一切美德都藏在我们的心里——藏在你的心里和我的心里！它们像看不见的小种子似地藏着。一丝太阳从外面射出来，一只罪恶的手摸触一下，你在街角向左边拐或向右边拐——是的，这就够决定问题了。于是这颗小小的种子就活跃起来，开始胀大和冒出新芽。它把它的汁液散布到你的血管里去，这样你的行动就开始受到影响，一个人在迷糊地走着路的时候，是不会感觉到那种使人苦恼的思想的，但是这种思想却在心里酝酿。安妮·莉斯贝就是这样半睡似地走着路，但是她的思想正要开始活动。

从头年的圣烛节到第二年的圣烛节，心里记载着的事情可是不少——一年所发生的事情：有许多已经被忘记了，比如对上帝、对我们的邻居和对我们自己的良心、在言语上和思想上所做过的罪恶行为。我们想不到这些事情，安妮·莉斯贝也没有想到这些事情。她知道，她并没有做出任何不良的事情来破坏这国家的法律，她是一个善良、诚实和被人看得起的人，她自己知道这一点。

现在她沿着海边走。那里有一件什么东西呢？她停下来。那是一件什么东西漂上来了呢？那是一顶男子的旧帽子。它是从什么地方漂来的呢？她走过去，停下来仔细看了一眼，哎呀！这是一件什么东西呢？她害怕起来。但是这并不值得害怕：这不过是些海草和灯芯草罢了，它缠在一块长长的石头上，样子像一个人的身躯。这只是些灯芯草和海草，但是她却害怕起来。她转过身继续向前走，心中想起儿时所听到的更多的迷信故事。“海鬼”——漂到荒凉的海滩上没有人埋葬的尸体。尸体本身是不伤害任何人的，不过它的魂魄——“海鬼”——会追着孤独的旅人，紧抓着他，要求他把它送进教堂，埋在基督徒的墓地里。

“抓紧！抓紧！”有一个声音这样喊。当安妮·莉斯贝想起这几句话的时候，她做过的梦马上又生动地回到记忆中来了——那些母亲们怎样抓着她，喊着：“抓紧！抓紧！”她脚底下的地面怎样向下沉，她的衣袖怎样被撕碎，在这最后审判的时刻，她的孩子怎样托着她，她又怎样从孩子的手中掉下来，她的孩子，她自己亲生的孩子，她从来没有爱过他，也从来没有想过他。这个孩子现在正躺在海底。他永远也不会像一个海鬼似地爬起来，叫着“抓紧！抓紧！把我送到基督徒的墓地上去呀！”当她想着这事情的时候，恐惧刺激着她的脚，使她加快了步子。

恐怖像一只冰冷潮湿的手，按在她的心上；她几乎要昏过去了。当她朝海上望的时候，海上正慢慢地变得昏暗。一层浓雾从海上升起来，弥漫到灌木林和树上，形成各种各样的奇形怪状。她掉转身向背后的月亮望了一眼。月亮像一面没有光辉的、淡白色的圆镜。她的四肢似乎被某种沉重的东西压住了：“抓紧！抓紧！”她这样想。当她再掉转身看看月亮的时候，似乎觉得月亮的白面孔就贴着她的身子，而浓雾就像一件尸衣似地披在她的肩上。“抓紧！把我送到基督徒的墓地里去吧！”她听到这样一个空洞的声音。这不是沼泽地上的青蛙，或大渡乌和乌鸦发出来的，因为她并没有看到这些东西，“把我埋葬掉吧，把我埋葬掉吧！”这声音说。

是的，这是“海鬼”——躺在海底的她的孩子的魂魄。这魂魄是不会安息的，除非有人把它送到教堂的墓地里去，除非有人在基督教的土地上为它砌一个坟墓。她得向那儿走去，她得到那儿去挖一个坟墓。她朝教堂的那个方向走去，于是她就觉得她的负担轻了许多——甚至变得没有了。这时她又打算掉转身，沿着那条最短的路走回家去，立刻那个担子又压到她身上来了：抓紧！抓紧！这好像青蛙的叫声，又好像鸟儿的哀鸣，她听得非常清楚。“为我挖一个坟墓吧！为我挖一个坟墓吧！”

雾是又冷又潮湿；她的手和面孔也是由于恐怖而变得又冷又潮湿。周围的压力向她压过去，但是她心里的思想却在无限地膨胀。这是她从来没有经验过的一种感觉。

在北国，山毛榉可以在一个春天的晚上就冒出芽，第二天一见到太阳就现出它幸福的青春的绿色。同样，在我们的心里，藏在我们过去生活中的罪恶种子，也会在一瞬间通过思想、言语和行动冒出芽来。当良心一觉醒的时候，这种子只须一瞬间的工夫就会长大和发育。这是上帝在我们最想不到的时刻使它起这样的变化的。什么辩解都不需要了，因为事实摆在面前，作为见证。思想变成了语言，而语言是在世界什么地方都可以听见的。我们一想到我们身中藏着的东西，一想到我们还没有能消灭我们在无意和骄傲中种下的种子，我们就不禁要恐怖起来。心中可以藏着一切美德，也可以藏着罪恶。它们甚至在最贫瘠的土地上也可以繁殖起来。

安妮·莉斯贝的心里深深地体会到我们刚才所讲的这些话。她感到极度地不安，她倒到地上，只能向前爬几步。一个声音说：“请埋葬我吧！请埋葬我吧！”只要能在坟墓里把一切都忘记，她倒很想把自己埋葬掉。这是她充满恐惧和惊惶的醒觉的时刻。迷信使她的血一会儿变冷，一会儿变热。有许多她不愿意讲的事情，现在都集中到她的心里来了。

一个她从前听人讲过的幻象，像明朗的月光下面的云彩，静寂地在她面前出现：四匹嘶鸣的马儿在她身边驰过去了。它们的眼睛里和鼻孔里射出火花，拉着一辆火红的车子，里面坐着一个在这地区横行了一百多年的坏人。

据说他每天半夜要跑进自己的家里去一次，然后再跑出来。他的外貌并不像一般人所描述的死人那样，惨白得毫无血色，而是像熄灭了的炭一样漆黑。他对安妮·莉斯贝点点头，招招手：

“抓紧！抓紧！你可以在伯爵的车子上再坐一次，把你的孩子忘掉！”

她急忙避开，走进教堂的墓地里去。但是黑十字架和大渡鸦在她的眼前混作一团。大渡鸦在叫——像她白天所看到的那样叫。不过现在她懂得它们所叫的是什么东西。它们说：“我是大渡鸦妈妈！我是大渡鸦妈妈！”每一只都这样说。安妮·莉斯贝知道，她也会变成这样的一只黑鸟。如果她不挖出一个坟墓来，她将永远也要像它们那样叫。

她伏到地上，用手在坚硬的土上挖一个坟墓，她的手指流出血来。“把我埋葬掉吧！把我埋葬掉吧！”这声音在喊。她害怕在她的工作没有做完以前鸡会叫起来，东方会放出彩霞，因为如果这样，她就没有希望了。

鸡终于叫了，东方也现出亮光。她要挖的坟墓只完成了一半。一只冰冷的手从她的头上和脸上一直摸到她的心窝。“只挖出半个坟墓！”一个声音哀叹着，接着就渐渐地沉到海底。是的，这就是“海鬼”！安妮·莉斯贝昏倒在地上。她不能思想，失去了知觉。

她醒转来的时候，已经是明朗的白天了。有两个人把她扶起来。她并没有躺在教堂的墓地里，而是躺在海滩上，她在沙上挖了一个深洞。她的手指被一个破玻璃杯划开了，流出血来。这杯子底端的脚是安在一个涂了蓝漆的木座子上的。

安妮·莉斯贝病了。良心和迷信纠缠在一起，她也分辨不清，结果她相信她现在只有半个灵魂，另外半个灵魂则被她的孩子带到海里去了。她将永远也不能飞上天国，接受慈悲，除非她能够收回深藏在水底的另一半灵魂。安妮·莉斯贝回到家里去，她已经不再是原来的那个样子了。她的思想像一团乱麻一样。她只能抽出一根线索来，那就是她得把这个“海鬼”运到教堂的墓地里去，为他挖一个坟墓——这样她才能招回她整个的灵魂。

有许多晚上她不在家里。人们老是看见她在海滩上等待那个“海鬼”。这样的日子她挨过了一整年。于是有一天晚上她又不见了，人们再也找不到她。第二天大家找了一整天，也没有结果。

黄昏的时候，牧师到教堂里来敲晚钟。这时他看见安妮·莉斯贝跪在祭坛的脚下。她从大清早起就在这儿，她已经没有一点气力了，但是她的眼睛仍然射出光彩，脸上仍然现出红光。太阳的最后的晚霞照着她，射在摊开在祭坛上的《圣经》的银扣子上。《圣经》摊开的地方显露出先知约珥的几句话：“你们要撕裂心肠，不撕裂衣服，归向上帝！”

“这完全是碰巧，”人们说，“有许多事情就是偶然发生的。”

安妮·莉斯贝的脸上，在太阳光中，露出一种和平和安静的表情。她说她感到非常愉快。她现在重新获得了灵魂，昨天晚上那个“海鬼”——她的儿子——是和她在一道。这幽灵对她说：

“你只为我挖好了半个坟墓，但是在整整一年中你却在你的心中为我砌好了一个完整的坟墓。这是一个妈妈能埋葬她的孩子的最好的地方。”

于是他把她失去了的那半个灵魂还给她，同时把她领到这个教堂里来。

“现在我是在上帝的屋子里，”她说，“在这个屋子里我们全都感到快乐！”

太阳落下去的时候，安妮·莉斯贝的灵魂就升到另一个境界里去了。当人们在人世间做过一番斗争以后，来到这个境界是不会感到痛苦的；而安妮·莉斯贝是做过一番斗争的。

这个故事最初发表在1859年哥本哈根出版的《新的童话和故事集》第1卷第3辑。安徒生在他的手记中写道：“在《安妮·莉斯贝》中，我想说明一切良好的愿望都藏在人的心中，而且通过曲折的道路一定会发芽生长。在这里，母亲的爱在恐慌和颤抖的气氛中也可以产生生命和力量。”一个母亲为了虚荣，甘愿到一个贵族家去当乳母而抛弃了自己的亲生孩子，使孩子最后惨遭不幸。这样的母亲是不可原谅的。按照基督教的教义这是“罪过”，但安徒生引用上帝的“爱”，通过她本人的悔恨和思想斗争终于取得了“谅解”而获得圆满的结局：“安妮·莉斯贝的脸上，在太阳光中，露出一种和平和安静的表情。她说她感到非常愉快。她现在重新获得了灵魂。昨天晚上那个‘海鬼’——她的儿子——是和她一道。”这是安徒生善良和人道主义精神的体现。关于安妮·莉斯贝的内心斗争的描写，很细致，也是安徒生力图“创新”的一个方面。


CHILDREN'S PRATTLE

AT the rich merchant's there was a children's party；rich people's children and grand people's children were there．The merchant was a learned man：he had once gone through the college examination，for his honest father had kept him to this，his father who had at first only been a cattle dealer；but always an honest and industrious man．The trade had brought money，and the merchant had man－aged to increase the store．Clever he was，and he had also a heart，but there was less said of his heart than of his money．At the merchant's，grand people went in and out—people of blood，as it is called，and people of intellect，and people who had both of these，and people who had neither．Now there was a children's party there，and children's prattle，and children speak frankly from the heart．Among the rest there was a beautiful little girl，and the little one was terribly proud．However，the servants had taught her that，not her parents，who were far too sensible people．Her father was a groom of the bed－chamber，and that is a very grand office，and she knew it．

“I am a child of the bed-chamber，”she said．

Now she might just as well have been a child of the cellar，for nobody can help his birth；and then she told the other children that she was“well born”，and said that no one who was not well born could get on far in the world：it was of no use to read and be industrious；if one was not well born one could not achieve anything．

“And those whose names end with‘sen’，”said she，“they cannot be anything at all．One must put one's arms akimbo，and keep them at a great distance，these‘sen’！”

And she stuck out her pretty little arms，and made the elbows quite pointed，to show how it was to be done and her little arms were very pretty．She was sweet．

But the little daughter of the merchant became very angry at this speech，for her father's name was Madsen，and she knew that the name ended in‘sen’and therefore she said，as proudly as ever she could，

“But my papa can buy a hundred dollars’worth of bon－bons，and throw them to the children！Can your papa do that？”

{ewc MVIMAGE,MVIMAGE, !413740T1.bmp}

“Yes，but my papa，”said an author's little daughter，“can put your papa and everybody's papa into the newspaper．All people are afraid of him，my mamma says，for it is my father who rules in the paper．”

And the little maiden looked exceedingly proud，as though she had been a real Princess，who is expected to look proud．

But outside at the door，which was ajar，stood a poor boy，peeping through the crack．He was of such lowly station that he was not even allowed to enter the room．He had turned the spit for the cook，and she had allowed him to stand behind the door，and to look at the well-dressed children who were making a merry day within，and for him that was a great deal．

“Oh，to be one of them！”thought he；and then he heard what was said，which was certainly calculated to make him very unhappy．His parents at home had not a penny to spare to buy a newspaper，much less could they write one；and what was worst of all，his father's name，and consequently his own，was a common one，ending in “sen”，and so he could not turn out well．That was terrible．But，after all，he had been born，and very well born as it seemed to him；there was no getting over that．

And that is what was done on that evening．

Many years have elapsed since then，and in the course of years children become grown－up persons．

In the town stood a splendid house；it was filled with all kinds of beautiful objects and treasures，and all people wished to see it；even people who dwelt out of town came in to see it．Which of the children of whom we have told might call this house his own？To know that is very easy．No，no；it is not so very easy．The house be－longed to the poor little boy—he had become something great，although his name ended in“sen”，—Thorwaldsen．

And the three other children？The children of blood and of money，and of spiritual pride？Well，they had nothing where with to reproach each other—they turned out well enough，for they had been well dowered by na－ture；and what they had thought and spoken on that evening was mere children's prattle．


孩子们的闲话

一个大商人举行了一个儿童招待会。有钱人的孩子和有名人的孩子都到了。这个商人很了不起，是个有学问的人：他曾经进过大学，因为他的可敬的父亲要他进。这位父亲本来是一个牛贩子，不过很老实和勤俭。这可以使他积钱，因此他的钱也就越积越多了。他很聪明，而且也有良心；不过人们谈到他的钱的时候多，谈到他的良心的时候少。

在这个商人的家里，常有名人出出进进——所谓有贵族血统的人，有知识的人和两者都有的，或两者完全没有的人。现在儿童招待会或儿童谈话会正在举行；孩子们心里想到什么就讲什么。他们之中有一位很美丽的小姑娘，她可是骄傲得不可一世。不过这种骄傲是因为佣人老吻她而造成的，不是她的父母，因为他们在这一点上还是非常有理智的。她的爸爸是一个“祗候人”，而这是一个很了不起的职位——她知道这一点。

“我是一个祗候人的女儿呀！”她说。

她也很可能是一个住在地下室的人的女儿，因为谁也没有办法安排自己的出身。她告诉别的孩子们，说她的“出身很好”；她还说，如果一个人的出身不好，那么他就不会有什么前途。因此他读书或者努力都没有什么用处。所以一个人的出身不好，自然什么成就也不会有。

“凡是那些名字的结尾是‘生’字的人，”她说，“他们在这世界上决弄不出一个什么名堂来的！一个人应该把手叉在腰上，跟他们这些‘生’字辈的人保持远远的距离！”于是她就把她美丽的小手臂叉起来，把她的胳膊肘儿弯着，来以身作则。她的小手臂真是非常漂亮。她也天真可爱。

不过那位商人的小姑娘却很生气，因为她爸爸的名字是叫做“马得生”，她知道他的名字的结尾是“生”。因此她尽量做出一种骄傲的神情说：

“但是我的爸爸能买一百块钱的麦芽糖，叫大家挤作一团地来抢！你的爸爸能吗？”

“是的，”一位作家的小女孩说，“但是我的爸爸能把你的爸爸和所有的‘爸爸’写在报纸上发表。我的妈妈说大家都怕他，因为他统治着报纸。”

这个小姑娘昂起头，好像一个真正的公主昂着头的那个样子。

不过在那扇半掩着的门外站着一个穷苦的孩子。他正在朝门缝里望。这小家伙是那么微贱，他甚至还没有资格走进这个房间里来。他帮女厨子转了一会儿烤肉叉，因此她准许他站在门后偷偷地瞧这些漂亮的孩子们在屋子里作乐。这对他说来已经是一件了不起的事情了。

“啊，如果我也在他们中间！”他想。于是他听到他们所讲的一些话。这些话无疑使他感到非常不快。他的父母在家里连一个买报纸的铜子也没有，更谈不上在报纸上写什么文章。最糟糕的是他爸爸的姓——因此也就是他自己的姓——是由一个“生”字结尾的！所以他决不会有什么前途的。这真叫人感到悲哀！不过他究竟是生出来了，而且就他看来，出生得也很好。

这是不用怀疑的。

这就是那个晚上的事情！

从那以后，许多年过去了，孩子们都已成了大人。这城里有一幢很漂亮的房子。它里面藏满了美丽的东西和珍宝，大家都喜欢来参观一下，甚至住在城外的人也跑来看它。我们刚才谈到的那些孩子之中，谁能说这房子是自己的呢？是的，这是很容易弄清楚的！不，不，也不是很容易。这幢房子是属于那个穷苦的孩子的——他已经成了一个伟大的人，虽然他的名字的结尾是一个“生”字——多瓦尔生。

至于其余的三个孩子呢？那个有贵族血统的孩子，那个有钱的孩子，那个在精神上非常骄傲的孩子呢？唔，他们彼此都没有什么话说——他们都是一样的人。他们的命运都很好。

那天晚上他们所想的和所讲的事情，不过都是孩子的闲话罢了。

这篇小品最初发表在1859年哥本哈根出版的《新的童话和故事集》第1卷第3辑。它的主题很清楚：那天晚上集在房间里自诩出身好，家境好，前途好的孩子们“所想的和所讲的事情，不过都是孩子们的闲话罢了”。因为事实证明真正创造出了伟大前途的是“在那扇半掩着的门外站着一个穷苦的孩子……这小家伙是那么微贱，他甚至还没有资格走进这个房间里来”。安徒生在写这篇作品的时候无疑也联想起了他自己和他的朋友，世界知名的雕刻大师多瓦尔生——他是一个乡下木匠的孩子。


A STRING OF PEARLS

THE railway in Denmark extends as yet only from Copenhagen to Kors [image] r；it is a string of pearls，such as Europe has abundance of；the most costly beads there are called Paris，London，Vienna and Naples．Yet many a one does not point to these great cities as his loveliest pearl，but on the contrary to a little，unimportant town；there is the home of homes，there his dear ones live！Yes，often it is only a single farm，a little house，hidden amongst green hedges，a mere point which disappears as the train flashes past it．

How many pearls are there on the string from Copenhagen to Kors [image] r？We will consider six，which most people must take notice of；old memories and poetry itself give these pearls a lustre，so that they shine in our thoughts．

Close by the hill where the castle of Frederick the Sixth lies，the home of Oehlenschl [image] ger's childhood，one of the pearls glitters in the shelter of S [image] ndermarken's woods；it was called“The Cottage of Philemon and Baucis，”that is to say，the home of a lovable old couple．Here lived Rahbek with his wife Emma；here，under their hospitable roof，for a whole generation several men of genius came together from busy Copenhagen；here was a home of intel－lect，—and now！Say not：“Alas，how changed！”—no，it is still a home of intellect，a conservatory for pining plants！The flower－bud which is not strong enough to unfold itself yet contains，concealed，all the germs for leaf and seed．Here the sun of intellect shines into a carefully guarded home of intellect，enlivening and giving life．The world round about shines through the eyes into the unfathomable depths of the soul．The idiots’home，encompassed with human love，is a holy place，a conservatory for the pining plants，which shall at some time be transplanted and bloom in the garden of God．Here the weakest in intellect are now assembled，where at one time the greatest and most powerful minds met，exchanged ideas，and were lifted upward—and the soul's flame still mounts upwards in“The Cottage of Philemon and Baucis．”

The town of the royal tombs beside Hroar's well，the old Roskilde，lies before us！The slender spires of the cathedral towers soar above the low－built town，and mirror themselves in Isefiord．One grave only will we search for here，and regard it in the sheen of the pearl；it is not that of the great Queen Margaret—no，within the churchyard，close to whose white wall we fly past，is the grave；a common stone is laid over it；the master of the organ，the reviver of Danish romance，lies here．The old traditions be－came melodies in our soul；we learned that where“The clear waves rolled，”“there dwelt a king in Leire！”Roskilde，the burial place of kings！In thy pearl will we look at the simple grave，where on the stone is carved a lyre and the name of Weyse．

Now we come to Sigersted near the town of Ringsted；the river－bed lies low；the golden corn grows where Hagbarth's boat put in to the bank，not far from the maiden—bower of Signe．Who does not know the story of Hagbarth，who was hanged in the oak，and Little Signe's bower which stood in flames；the legend of strong love！

“Lovely Sor [image] surrounded by woods！”the quiet cloister－town peeps out between the moss-grown trees；with the glance of youth it looks out from the academy over the lake to the world's highway，and hears the engine's dragon puff whilst it flies through the wood．Sor [image] ，thou pearl of poetry，which preserves the dust of Holberg．Like a great white swan beside the deep woodland lake lies thy palace of learning，and near to it shines，like the white starwort in the woods，a little house to which our eyes turn；from it pious psalms sound through the land，words are uttered in it，even the peasant listens to them and learns of vanished times in Denmark．The green wood and the song of the birds go together；so also do the names of Sor [image] and Ingemann．

On to the town of Slagelse—！What is reflected here in the sheen of the pearl？Vanished is the cloister of Antvorskov，vanished the rich halls of the castle，and even its soliary deserted wing；still one old relic remains，renewed and again renewed，a wooden cross on the hill over there，where in legendary times，St．Andrew，the priest of Slagelse，wakened up，borne hither in one night from Jerusalem．

Kors [image] r—here wert thou born，who gave us

Jest with earnest blended

In songs of Knud the voyager．

Thou master of words and wit！The decaying old ramparts of the forsaken fortress are now the last visible witness of the home of thy childhood；when the sun sets，their shadows point to where thy birthplace stood；from these ramparts，looking towards the height of Sprog [image] ，thou sawest，when thou wast small，“the moon glide down behind the isle，”and sang of it in immortal strains，as thou since hast sung of the mountains of Switzerland；thou，who didst wander about in the la byrinth of the world and found that

Nowhere is the rose so red，

And nowhere are the thorns so few，

And nowhere is the couch so soft

As those our simple childhood knew．

Thou lively singer of wit！We weave thee a garland of woodruff，and cast it in the lake，and the waves will bear it to Kielerfiord，on whose coast thy dust is laid；it brings a greeting from the young generation，a greeting from the town of thy birth，Kors [image] r—where the string of pearls is broken．

“It is indeed a string of pearls from Copenhagen to Kors [image] r，”said Grandmother，who had heard what we have just read．“It is a string of pearls for me，and it had already come to be that for me more than forty years ago，”said she．“We had no steam-engines then；we spent days on the way，where you now only spend hours．It was in 1815；I was twenty－one then—it is a delightful age！And yet up in the sixties is also a delightful age，so full of blessings！In my young days it was a greater event than now to get to Copenhagen，the town of all towns，as we considered it．My parents wished，after twenty years，once again to pay a visit to it，and I was to accompany them．We had talked of the journey for years，and now it was really to take place；I thought that quite a new life would begin，and，in a way，a new life really began for me．

There was such sewing and packing，and when it was time to depart，how many good friends came to bid us good-bye！It was a big journey we had before us！It was in the forenoon that we drove out of Odense in my parents' carriage；acquaintances nodded from the windows all the way up the street，almost until we were out of St．George's Gate．The weather was lovely，the birds sang，all was delightful；one forgot that it was a long，difficult road to Nyborg．Towards evening we came there．The post did not arrive until late in the night，and the boat did not leave before that，but we went on board．The great water lay before us，as far as we could see，so smooth and still．We lay down in our clothes and slept．

When I wakened and came on deck in the morning，nothing could be seen on either side，there was such a fog．I heard the cocks crowing，observed that the sun had risen，and heard the bells ringing．Where could we be？The fog lifted，and we actually were still lying just out from Nyborg．During the day a slight wind blew，but dead against us；we tacked and tacked，and finally we were fortunate enough to get to Kors [image] r a little after eleven in the evening，after we had spent twenty-two hours in traversing the eighteen miles．

It was nice to get on land，but it was dark；the lamps burned badly，and everything was so perfectly strange to me，who had never been in any town except Odense．

“‘Look，’said my father，‘here Baggesen was born，and here Birckner lived’Then it seemed to me that the old town with the little houses grew at once brighter and larger；we also felt so glad to have firm land under us．I could not sleep that night for thinking of all that I had already seen and experienced since I left home the day before last．

“‘We had to rise early next morning，as we had before us a bad road with very steep hills and many holes，until we came to Slagelse，and beyond，on the other side of Slagelse，it was not much better，and we wished to arrive early at the‘Crab’，so that we might walk into Sor [image] by daylight and visit the miller's Emil，as we called him；yes，it was your grandfather，my late husband，the dean；he was a student at Sor [image] ，and had just passed his second examination．

“We came to the‘Crab’in the afternoon；it was a fashionable place at that time，the best inn on the whole of the journey，and the most charming district；yes，you must all allow it is stiff that．She was an active hostess，Mrs．Plambek；everything in the house was like a well-scoured table．On the wall hung Baggesen's letter to her，framed and under glass，and well worth seeing；to me it was something very notable．

Then we went up to Sor [image] ，and there met Emil．You may suppose that he was glad to see us，and we to see him，and he was so good and attentive．With him we saw the church with Absalon's grave and Holberg's coffin；we saw the old monkish inscriptions，and we sailed over the lake to‘Parnassus’；the most beautiful evening I can remember！It seemed to me that if one could make poetry anywhere in the world，it must be at Sor [image] ，in this peace and beauty of nature．

Then in the moonlight we went along the‘Philosopher's Walk’，as they call it，the lovely，lonely path by the lake and the stream，out towards the highroad leading to the‘Crab’．Emil stayed to supper with us；Father and Mother thought he had grown so sensible and looked so well．He promised us that he would be in Copenhagen in five days，at his own home and together with us，for Whitsuntide．These hours in Sor [image] and the‘Crab’belong to my life's loveliest pearls．

“Next morning we set out very early，for we had a long way to go before we reached Roskilde，and we must get there betimes，so that the cathedral might be seen，and，in the evening father could have time to visit an old friend．This was duly carried out，and then we spent the night in Roskilde，and next day，but only by dinner-time，for it was the worst and most cut－up road that we had yet to travel，we arrived in Copenhagen．We had spent about three days from Kors [image] r to Copenhagen；now the same distance is done in three hours．The beads have not become more precious，they could not be that；but the string is new and marvellous．I stayed with my parents in Copenhagen for three weeks．Emil was with us the whole time，and when we travelled back to Fyen，he accompanied us all the way from Copenhagen to Kors [image] r；there we became engaged before we parted！So now you can understand that I also call from Copenhagen to Kors [image] r a string of pearls．

“Afterwards，when Emil was called to Assens，we were married．We often talked of the journey to Copenhagen，and about doing it once again，but then first came your mother，and after that she got brothers and sisters，and there was much to look after and to take care of，and when father was promoted and became dean，of course everything was a pleasure and a joy，but to Copenhagen we never got．I never was there again，however often we thought and talked about it，and now I am too old，I have not the strength to travel on the railway；but I am glad of the railways．It is a blessing that we have them！With them you come all the quicker to me！

“Now Odense is not much farther from Copenhagen than it was from Nybory in my young days．You can now fly to Italy as quickly as we travelled to Copenhagen！Yes，that is something！—all the same I shall sit still，and let others travel，let them come to me！But you ought not to laugh either，because I sit so still！I have a great journey before me quite different from yours，one that is much quicker than by the railways．When our Father wills it，I shall go to join your grandfather，and when you have completed your work，and enjoyed yourselves here in this dear world，I know that you will come up to us，and if we talk there about our earthly days，believe me，children，I shall also say there as now，‘from Copenhagen to Kors [image] r is in－deed a string of pearls！’


一串珍珠 一

一串珍珠

一

从哥本哈根通到柯尔索尔的铁路，可算是丹麦唯一的铁路，这等于是一串珠子，而欧洲却有不少这样的珠子。最昂贵的几颗珠子的名字是：“巴黎”、“伦敦”、“维也纳”和“那不勒斯”。但是有许多人不把这些大都市当做最美丽的珠子，却把某个无声无息的小城市当作他们的最喜欢的家。他们最心爱的人住在这小城市里。的确，它常常只不过是一个朴素的庄园，一幢藏在绿篱笆里的小房子，一个小点。

当火车在它旁边经过的时候，谁也看不见它。

在哥本哈根和柯尔索尔之间的铁路线上，有多少颗这样的珠子呢？我们算一算，能够引起多数人注意的一共有6颗。旧的记忆和诗情使这几颗珠子发出光辉，因此它们也在我们的思想中射出光彩。

佛列德里克六世的宫殿是建筑在一座小山上；这里就是奥伦施拉格尔斯儿时的家。在这座山的附近就有这样一颗珠子藏在松得尔马根森林里面。大家把它叫“菲勒蒙和包茜丝茅庐”，这也就是说：两个可爱的老人之家。拉贝克和他的妻子珈玛就住在里面。

当代的学者从忙碌的哥布哈根特地到这个好客的屋子里来集会。这是知识界的家——唔，请不要说：“嗨，变得多快啊！”没有变，这儿仍然是学者之家，是病植物的温室！没有气力开放的花苞，在这儿得到保养和庇护，直到开花结子。精神的太阳带着生命力和欢乐，射进这安静的精神之家里来。周围的世界，通过眼睛，射进灵魂的无底的深处：这个浸在人间的爱里的白痴之家，是一个神圣的地方，是病植物的温室。这些植物将有一天被移植到上帝的花园里去，在那里开出花朵。这里现在住着智力最弱的人们。有个时候，最伟大和最能干的头脑在这里会面，交流思想，达到很高的境界——在这个“菲勒蒙和包茜丝茅庐”里，灵魂的火焰仍然在燃烧着。

我们现在看到了古老的罗斯吉尔得。它是洛亚尔泉旁的一个作为皇家墓地的小镇。在这有许多矮房屋的镇上，教堂的瘦长尖塔升向空中，同时也倒映在伊塞海峡里。我们在这儿只寻找一座坟墓，在珠子的闪光里来观察它。这不是那个伟大的皇后玛加列特的坟墓——不是的。这坟就在教堂的墓地里：我们刚刚就在它的白墙的外边经过。坟上盖着一块平凡的墓石，第一流的风琴手——丹麦传奇的复兴者——就躺在它下面。古代的传奇是我们的灵魂中的和谐音乐。我们从它知道，凡是有“滚滚白浪”的地方，就有一个国王驻扎的营地！罗斯吉尔得，你是一个埋葬帝王的城市！在你的珠子里我们要看到一个寒碜的坟墓；它的墓石上刻有一个竖琴和一个名字——魏塞。

我们现在来到西格尔斯得。它在林格斯得这个小镇的附近。河床是很低的。在哈巴特的船停过的地方，离茜格妮的闺房不远，长着许多金黄的玉蜀黍。谁不知道哈巴特的故事呢？正当茜格妮的闺房着火的时候，哈巴特在一株栎树上被绞死。这是一个伟大的爱情故事。

“美丽的苏洛是藏在深树林里！”这个安静的修道院小镇隐隐地在长满了青苔的绿树林里显露出来。年轻的眼睛从湖上的学院里朝外界的大路上凝望，静听火车的龙头轰轰地驰过树林。苏洛，你是一颗珠子，你保藏着荷尔堡的骨灰！你的学术之宫像一只伟大的白天鹅，立在树林中深沉的湖畔。在那附近，有一幢小小的房子，像树林中的一朵星形白花，射出闪烁的亮光。我们的眼睛都向着它望。虔诚的赞美诗的朗诵声从这里飘到各地。这里面有祈祷声。农民静静地听，于是他们知道了丹麦逝去了的那些日子。绿树林和鸟儿的歌声总是联在一起的；同样，苏洛和英格曼的名字永远也分不开。

再往前走就是斯拉格尔斯！在这颗珠子的光里，有什么东西反射出来呢？安特伏尔斯柯乌寺院早已没有了，宫殿里的华丽大厅也没有了，甚至它剩下的一个孤独的边屋现在也没有了。然而还是有一个古老的遗迹存留了下来。人们把它修理了无数次。它就是立在山上的一个木十字架。在远古时代的某一天夜里，斯拉格尔斯的牧师圣安得尔斯被神托着从耶路撒冷的空中起飞。他一睁开眼睛就发现自己落在这座山上。

柯尔索尔——你是在这地方出生的，你给我们：

在瑟蓝岛之文克努得的歌中，

戏谑中杂有诚意。

你是语言和风趣的大师！那个荒凉堡垒的古墙是你儿时之家的最后一个可以看得见的明证。当太阳落下去的时候，它的影子就映着你出生的那幢房子。你在这古墙上向斯卜洛戈的高地望；当你还是“很小的时候”，你看到“月亮沉到岛后”，你用不朽的调子歌颂它，正如你歌颂瑞士的群山一样。你在世界的《迷宫》里走过，你发现：

什么地方的玫瑰也没有这样鲜艳，

什么地方的荆棘也没有这样细小，

什么地方的床榻也没有这样柔软，

像我们天真的儿时睡过的那样好。

你这活泼的、风趣的歌手！我们为你扎一个车叶草的花环。我们把这花环抛到湖里，让波浪把它带到埋葬着你的骨灰的吉勒尔海峡的岸旁。这花环代表年轻的一代对你的敬意，代表你的出生地柯尔索尔对你的敬意——这串珠子在这儿断了。

二

“这的确是从哥本哈根牵到柯尔索尔的一串珠子，”外祖母听到我们刚才念的句子说。“这对于我说来是一串珠子，而且40多年以来一直是如此，”她说。“那时我们没有蒸汽机。现在我们只须几个钟头就可以走完的路程，那时得花好几天工夫。那是1815年；我才21岁。那是一个可爱的时代！现在虽然已经过了60年，时代仍然是可爱的，充满了幸福！在我年轻的时候，我们认为哥本哈根是一切城市中最大的城市。比起现在来，那时去哥本哈根一次就算是一件了不起的事情。我的父母还想过了20年以后再去看一次；我也得跟着同去。我们把这次旅行的计划谈论了好几年，现在这计划却真的要实现了！我觉得，一个完全不同的新生活快要开始；在某种意义上说，我的这种新生活也真的开始了。

“大家忙着缝东西和捆行李。当我们要动身的时候，的确，该有多少好朋友来送行啊！这是我们的一次伟大的旅行！在上午我们坐着爸爸和妈妈的［‘荷尔斯坦’式的］马车走出奥登塞来。我们在街上经过的时候，一直到我们走出圣雨尔根门为止；所有的熟人都在窗子里对我们点头。天气非常晴和，鸟儿在唱着歌，一切都显得非常可爱。我们忘记了去纽堡是一段艰苦的长途旅行。我们到达的时候天已经黑了。邮车要到深夜才能到来，而船却要等它来了以后才开行。但是我们却上了船。我们面前是一望无际的平静的水。

“我们和着衣服躺下睡了。我早晨一醒来就走上甲板。雾非常大，两边岸上什么也看不见。我听到公鸡的叫声，同时也注意到太阳升上来了，钟声响起来了。我们来到了什么地方呢？雾已经消散了。事实上我们仍然停泊在纽堡附近。一股轻微的逆风整天不停地吹着。我们一下把帆掉向这边，一下把帆掉向那边，最后我总算是很幸运：在晚间刚过11点钟的时候，我们到达了柯尔索尔。但是这18海里的路程已经使我们花了22个钟头。

“走上陆地是一件愉快的事情，但是天却很黑了；灯光也不亮。一切对我说来都是生疏的，因为我除了奥登塞以外，什么别的地方也没有去过。

“‘柏格生就是在这儿出生的！’我的父亲说，‘比尔克纳也在这儿住过。’

这时我就觉得，这个充满了矮小房子的小城市立刻变得光明和伟大起来。我们同时也觉得非常高兴，我们的脚是踏着坚实的地面。这天晚上我睡不着；我想着自从前天离家以后我所看过和经历过的这许多东西。

“第二天早晨我们很早就得爬起来，因为在没有到达斯拉格尔斯以前，我们还有一条充满了陡坡和泥坑的坏路要走。在斯拉格尔斯另一边的一段路也并不比这条好。我们希望早点到达‘螃蟹酒家’；我们可以从这儿在当天到苏洛去。我们可以拜访一下‘磨坊主的爱弥尔’——我们就是这样称呼他的。是的，他就是你的外祖父，是我的去世的丈夫，是乡下的牧师。他那时在苏洛念书，刚刚考完第二次考试，而且通过了。

“我们在中午过后到达‘螃蟹酒家’。这是那时一个漂亮的地方，是全部旅程中一个最好的酒店，一个可爱的处所。是的，大家都得承认，它现在还是如此。卜兰别克太太是一个勤快的老板娘；店里所有的东西都像擦洗得非常干净的切肉桌一样。墙上挂着的玻璃镜框里镶着柏格生写给她的信。这很值得一看！对我说来，这是一件了不起的东西。

“接着我们就到苏洛去；我们遇见爱弥尔。我相信，他看到我们非常高兴，就如我们看到他一样。他非常和蔼，也体贴人。我们同他一道去参观教堂；那里面有阿卜索伦的坟墓和荷尔堡的棺材，我们看到古代僧人的刻字；我们在湖上划船到帕那萨斯去。这是我记忆中最愉快的一个下午。我想，如果世界上有个什么地方可以写诗的话，这块地方一定是苏洛——处于安静而美丽的大自然中的苏洛。

于是我们在月光下向着人们所谓的‘哲学家漫步处’走去。这是湖旁和水边的一条美丽而幽静的小路。它与通向‘螃蟹酒家’的大路相联结。爱弥尔一直陪着我们，跟我们一起吃晚饭。爸爸和妈妈发现他已经长成一个聪明的美男子了，他答应五天后就回到哥本哈根去，跟他的家里的人和我们同住一些时候。的确，现在圣灵降临节快到了。在苏洛和‘螃蟹酒家’的那些时刻，要算是我的一生中最美丽的珍珠。

“第二天早晨我们很早就动身了，因为到罗斯吉尔得去还得走好长一段路。我们必须及时到达那里才能看见主教堂，同时在当天晚上爸爸还要去看一位老同学。这都按计划做到了。我们这天晚上在罗斯吉尔得过夜；第二天——但是在吃中饭的时候——才回到哥本哈根，因为这段路程最不好，最不完整。从柯尔索尔到哥本哈根的旅程花了我们将近三天工夫。现在同样的旅程只要三个钟头就够了。

“这一串珍珠并没有变得比以前更昂贵：因为这是不可能的；不过串着这些珍珠的线现在却是又新又奇异。我跟爸爸妈妈在哥本哈根住了三个星期，而爱弥尔和我们在一起整整待了18天。我们回到富恩岛上去的时候，他一直从哥本哈根陪着我们到柯尔索尔。在我们没有分手以前，我们就订婚了。所以现在你可以了解，我也把哥本哈根到柯尔索尔的这段路叫做一串珍珠。

“后来爱弥尔在阿森斯找到了一个职业，于是我们就结婚了。我们常常谈起到哥本哈根去的那次旅行，而且打算再去一次。但是很快你的母亲就出生了，接着她就有了弟弟和妹妹了。要照顾和关心的事情实在太多了。那时父亲升了职位，成为一个牧师。当然一切是非常愉快和幸福的。但是我们却再也没有机会到哥本哈根去了。不管我们怎样怀恋它和谈论它，我们一直没有再到那儿去过。现在我已经太老了，再也没有气力坐火车旅行了。不过我很喜欢火车。火车是人间的一件宝贵东西：有了火车，你们就可以更快地回到我身边来！

“现在从奥登塞到哥本哈根，并不比我在年轻时从纽堡到哥本哈根远。现在你可以坐快车到意大利去，所花的时间跟我们到哥本哈根去差不多！是的，这是一件了不起的事情！

虽然如此，我还是愿意坐下来，让别人去旅行，让别人来看我。但是你们却不要因为我坐着不动就笑我啦！我有一次更了不起的旅行在等着我：这跟你们的旅行不同，比你坐火车还要快。只要我们的上帝愿意，我将旅行到你们的外祖父那里去。等你们做完了工作，在这个幸福的世界上享受了你们的一生以后，我知道你们也会到我们那里去的；孩子，你们可以相信我，当我们谈起我们活在人间的日子的时候，我将也会在那儿说：‘从哥本哈根到柯尔索尔的确是一串珍珠！’”

这篇故事首先发表在1857年哥本哈根出版的《民众历书》上。安徒生在他1868年的手记中写道“《一串珍珠》说明我这一生所经历过的时代的变化。在我儿时，从奥登塞去哥本哈根，即使海上风平浪静，航行也得花五天的时间。现在只须五个钟头就可以完成这段旅程。”今天坐飞机，15分钟就够了。世界总是在向前迈进的。在这篇故事中安徒生所描写的那一条短短的铁路线，所经过的站口虽然不多，而且每个站都很小，可能是个小村，也可能只是一幢房子，但在这不显眼的小村和房子的背后可能隐藏着一段光荣的历史，甚至还可能出现过伟大的人物，如艺术家、科学家、音乐家……等，他们都对人类的进步做出过重要的贡献，只是一般人不知道罢了。安徒生却把这“一串珍珠”上出现的人物，通过这篇散文，使他们在我们的记忆中得到了永生。


THE PEN AND INKSTAND

IN the room of a poet，where his Inkstand stood up－on the table，it was said，“It is wonderful what can come out of an inkstand．What will the next thing be？It is wonderful！”

“Yes，certainly，”said the Inkstand．“It's inconceivable—that's what I always say，”he exclaimed to the Pen and to the other articles on the table that were near enough to hear．“It is wonderful what a number of things can come out of me．It's quite incredible．And I really don't myself know what will be the next thing，when that man begins to dip into me．One drop out of me is enough for half a page of paper；and what cannot be contained in half a page？From me all the works of the poet go forth—all these living men，whom people can imagine they have met—all the deep feeling，the humour，the vivid picture of nature．I myself don't understand how it is，for I am not acquainted with nature，but it certainly is in me．From me all these things have gone forth，and from me proceed the troops of charming maidens，and of brave knights on prancing steeds，［and all the lame and the blind，］and I don't know what more—I assure you I don't think of anything

“There you are right，”said the Pen；“you don't think at all，for if you did，you would comprehend that you only furnish the fluid．You give the fluid，that I may exhibit upon the paper what dwells in me，and what I would bring to the day．It is the pen that writes．No man doubts that；and，indeed，most people have about as much insight into poetry as an old inkstand．”

“You have but little experience，”replied the Ink－stand．“You've hardly been in service a week，and are already half worn out．Do you fancy you are the poet？You are only a servant；and before you came I knew many of your sort，some of the goose family，and others of English manufacture．I know the quill as well as the steel pen．Many have been in my service，and I shall have many more when he comes—the man who goes through the motions for me，and writes down what he derives from me．I should like to know what will be the next thing he'll take out of me．”

{ewc MVIMAGE,MVIMAGE, !413750T1.bmp}

“Inkpot！”exclaimed the Pen．

Late in the evening the poet came home．He had been to a concert，where he had heard a famous violinist，with whose admirable performances he was quite enchanted．The player had drawn a wonderful wealth of tone from the instrument：sometimes it had sounded like tinkling water－drops，like rolling pearls，sometimes like birds twittering in chorus，and then again it went swelling on like the wind through the fir trees．

The poet thought he heard his own heart weeping，but weeping melodiously，like the sound of a woman's voice．It seemed as though not only the strings sounded，but every part of the instrument．It was a wonderful per－formance；and difficult as the piece was，the bow seemed to glide easily to and fro over the strings，and it looked as though any one might do it．The violin seemed to sound of itself，and the bow to move of itself—those two appeared to do everything；and the audience forgot the master who guided them and breathed soul and spirit into them．The master was forgotten；but the poet remembered him，and named him，and wrote down his thoughts concerning the subject．

“How foolish it would be of the violin and the bow to boast of their achievements！And Yet we men often commit this folly—the poet，the artist，the inventor in the domain of science，the general—we all do it．We are only the instruments which the Almighty uses：to Him alone be the honour！We have nothing of which we should be proud．”

Yes，that is what the poet wrote down．He wrote it in the form of a parable，which he called“The Master and the Instruments．”

“That is what you get，madam，”said the Pen to the Inkstand，when the two were alone again．“Did you not hear him read aloud what I have written down！”

“Yes，what I gave you to write，”retorted the Ink－stand．“That was a cut at you，because of your conceit．That you should not even have understood that you were being quizzed！I gave you a cut from within me—surely I must know my own satire！”

“Ink-pipkin！”cried the Pen．

“Writing-stick！”cried the Inkstand．

And each of them felt a conviction that he had answered well；and it is a pleasing conviction to feel that one has given a good answer—a conviction on which one can sleep；and accordingly they slept upon it．But the poet did not sleep．Thoughts welled up from within him，like the tones from the violin，falling like pearls，rushing like the storm-wind through the forests．He felt his own heart in these thoughts，and caught a ray from the Eternal Master．

To Him be all the honour！


笔和墨水壶

在一个诗人的房间里，有人看到桌上的墨水壶，说：“一个墨水壶所能产生的东西真是了不起！下一步可能是什么呢？是的，那一定是了不起的！”

“一点也不错，”墨水壶说。“那真是不可想象——我常常这样说！”它对那枝鹅毛笔和桌上其他能听见它的东西说。“我身上产生出来的东西该是多美妙呵！是的，这几乎叫人不相信！当人把笔伸进我身体里去的时候，我自己也不知道，下一步可以产生出什么东西。我只须拿出我的一滴就可以写半页字，记载一大堆东西。我的确是一件了不起的东西。我身上产生出所有的诗人的作品：人们以为自己所认识的那些生动的人、一切深沉的感情、幽默、大自然美丽的图画等。我自己也不理解，因为我不认识自然，但是它无疑是存在于我身体里面的。从我的身体走出来的有：［漂荡的人群、］一队队美丽的姑娘、骑着骏马的勇士［、比尔·杜佛和吉斯丹·吉美尔］。是的，我自己也不知道。——我坦白地说，我真想不到我会有什么东西拿出来。”

“你这话说得对！”鹅毛笔说。“你完全不用头脑，因为如果你动动脑子的话，你就会了解，你只不过供给一点液体罢了。你流出水，好使我能把我心里的东西清楚地表达出来，真正在纸上写字的是笔呀！任何人都不会怀疑这一点。大多数的人对于诗的理解和一个老墨水壶差不了多少。”

“你的经验实在少得可怜！”墨水壶说。“用不到一个星期，你就已经累得半死了。你幻想自己是一个诗人吗？你不过是一个佣人罢了。在你没有来以前，我可是认识不少你这种人。你们有的是属于鹅毛这个家族，有的是英国造的！鹅毛笔和钢笔，我都打过交道！许多都为我服务过；当他——人——回来时，还有更多的会来为我服务，——他这个人代替我行动，写下他从我身上取出来的东西。我倒很想知道，他会先从我身上取出什么来。”

“墨水！”笔说。

晚上很迟的时候，诗人回来了。他去参加了一个音乐会，听了一位杰出提琴家的演奏，而且还被这美妙的艺术迷住了。这位音乐家在他的乐器上奏出惊人的丰富的调子：一会儿像滚珠似的水点，一会儿像在啾啾合唱的小鸟，一会儿像吹过枞树林的萧萧的风声。

他觉得听到自己的心在哭泣，但是在和谐地哭泣，像一个女人的［悦耳的］声音一样。看样子不仅是琴弦在发出声音，而且是弦柱、甚至梢和共鸣盘在发出声音。这是一次绝妙的演奏！虽然乐谱不容易演奏，但是弓却轻松地在弦上来回滑动着［，像游戏似的］。你很可能以为任何人都可以拉它几下子。

提琴似乎自己在发出声音，弓也似乎自己在滑动——全部音乐似乎就是这两件东西奏出来的。人们忘记了那位掌握它们和给予它们生命与灵魂的艺术家。人们把这位艺术家忘掉了，但是这位诗人记得他，写下了他的名字，也写下了自己的感想：

“提琴和弓只会吹嘘自己的成就，这是多么傻啊！然而我们人常常干这种傻事——诗人、艺术家、科学发明家、将军。我们表现出自高自大，而我们大家却不过是上帝所演奏的乐器罢了。光荣应该属于他！我们没有什么东西可以值得骄傲。”

是的，诗人写下这样的话，作为寓言把它写下来了，并且把它题名为：艺术家和乐器。

“这是讲给你听的呀，太太！”当旁边没有别人的时候，笔这样对墨水壶说。“你没有听到他在高声朗诵我所写的东西么？”

“是的，这就是我交给你、让你写下的东西呀，”墨水壶说。“这正是对你自高自大的一种讽刺！别人挖苦你，你却不知道！我从心里向你射出一箭——当然我是知道我自己的讽刺的！”

“你这个墨水罐子！”笔说。

“你这根笔杆子！”墨水壶也说。

它们各自都相信自己回击得很好，回击得漂亮。这种想法使得它们感到愉快——它们可以抱着这种愉快的心情去睡觉，而它们也就睡着了。不过那位诗人并没有睡去。他心里涌出许多思想，像提琴的调子，像滚动的珠子，像吹过森林的萧萧风声。他在这些思想中能够感觉到自己的心，能够看到永恒的造物主的一线光明。

光荣应该属于他！

这篇童话发表在1859年12月9日（但在封面上印的是1860年）出版的《新的童话和故事集》第1卷第4部里。安徒生在他的手记中写道：“在《笔和墨水壶》中，每个人听过提琴家埃纳斯特和奈翁纳德的演奏，将会回忆起他的美妙的琴声。”埃纳斯特（Heinnich Wilhelm Ernst；1814—1865）和奈翁纳德（Hubert Neonard，1819—1840）分别是奥地利和比利时的著名提琴家和作曲家。这个故事事实上是一篇小小的文艺评论，它的意思是：素材不管怎么好，没有艺术家或作家心灵的融合和创造，决不能成为艺术品。


THE CHILD IN THE GRAVE

THERE was sorrow in the house，sorrow in every heart．The［youngest child，a］boy four years old，the joy and hope of his parents had died．There still remained to them two daughters，the elder of whom was about to be confirmed—good，charming girls both；but the child that one has lost always seems the dearest；and here it was the youngest，and a son．It was a heavy trial．The sisters mourned as young hearts can，and were especially moved at the sight of their parents' sorrow．The father was bowed down，and the mother completely overpowered by the great grief．Day and night she had been busy about the sick child，and had tended，lifted，and carried it；she had felt how it was a part of herself．She could not realize that the child was dead，and that it must be laid in a coffin and sleep in the ground．She thought God could not take this child from her；and when it was so，nevertheless，and there could he no more doubt on the subject，she said in her feverish pain，

“God did not know it．He has heartless servants here on earth，who do according to their own liking，and hear not the prayers of a mother．”

In her grief she fell away from God，and then there came dark thoughts，thoughts of death，of everlasting death—that man was but dust in the dust，and that with this life all was ended．But these thoughts gave her no stay，nothing on which she could take hold；and she sank into the fathomless abyss of despair．

In her heaviest hours she could weep no more，and she thought not of the young daughters who were still left to her．The tears of her husband fell upon her forehead，but she did not look at him．Her thoughts were with the dead child；her whole thought and being were fixed upon it，to call back every remembrance of the little one，every innocent childish word it had uttered．

The day of the funeral came．For nights before，the mother had not slept；but in the morning twilight she now slept，overcome by weariness；and in the meantime the coffin was carried into a distant room，and there nailed down，that she might not hear the blows of the hammer．

When she awoke，and wanted to see her child，the husband said，

“We have nailed down the coffin．It was necessary to do so．”

“When God is hard towards me，how should men be better？”she said，with sobs and groans．

The coffin was carried to the grave．The inconsolable mother sat with her young daughters．She looked at her daughters，and yet did not see them，for her thoughts were no longer busied with home．She gave herself up to her grief，and grief tossed her to and fro as the sea tosses a ship without compass or rudder．So the day of the funeral passed away，and similar days followed，of dark，wearying pain．With moist eyes and mournful glances，the sorrowing daughters and the afflicted husband looked upon her who would not hear their words of comfort；and，indeed，what words of comfort could they speak to her，when they themselves were heavily bowed down？

It seemed as though she knew sleep no more；and yet he would now have been her best friend，who would have strengthened her body，and poured peace into her soul．They persuaded her to seek her couch，and she lay still there，like one who slept．One night her husband was listening to her breathing，and fully believed that she had now found rest and relief．He folded his arms and prayed，and，soon sank into a deep healthy sleep；and thus he did not notice that his wife arose，threw on her clothes，and silently glided from the house，to go where her thoughts always lingered—to the grave which held her child．She stepped through the garden of the house，and over the fields，where a path led to the churchyard．No one saw her and she saw no one．

It was a lovely starlight night；the air was still mild；it was in the beginning of September．She entered the churchyard，and stood by the little grave，which looked like a great nosegay of fragrant flowers．She sat down，and bowed her head low over the grave， as if she could have seen her child through the earth，her little boy，whose smile rose so vividly before her—the gentle expression of whose eyes， even on his sick bed， she could never for-get．How eloquent had that glance been，when she had bent over him and seized his delicate hand，which he had no longer strength to raise！ As she had sat by his crib，so she now sat by his grave，but here her tears had free course， and fell thick upon the grave．

“Thou wouldst gladly go down and be with thy child，said a voice quite close to her，a voice that sounded so clear and deep， it went straight to her heart．

She looked up， and near her stood a man wrapped in a black cloak， with a hood drawn closely down over his face．But she glanced keenly up，and saw his face under his hood． It was stern， but yet awakened confidence， and his eyes beamed with the radiance of youth．

“Down to my child！she repeated； and a despairing supplication spoke out of her、words．

“Darest thou follow me？ asked the form．“I am Death．”

And she bowed her head in assent． Then suddenly it seemed as though all the stars were shining with the radiance of the full moon；she saw the varied colours of the flowers on the grave， and the covering of earth was gradually withdrawn like a floating drapery ；and she sank down，and the apparition covered her with his black cloak； night closed around her，the night of death，and she sank deeper than the sexton's spade can penetrate，and the churchyard was as a roof over her head．

A corner of the cloak was removed， and she stood in a great hall which spread wide and pleasantly around．It was twilight．But in a moment her child appeared，and was pressed to her heart， smiling at her in greater beauty than he had ever possessed．She uttered a cry，but it was inaudible， for a glorious swelling strain of music sounded close to her，and then in the distance，and then again close at hand：never had such tones fallen on her ear；they came from beyond the great dark curtain which separated the hall from the great land of eternity beyond．

“My sweet darling mother”，she heard her child say．

It was the well-known，much－loved voice， and kiss followed kiss in boundless felicity；and the child pointed to the dark curtain．

“It is not so beautiful on earth．Do you see，mother—do you see them all？ Oh， that is happiness！”

But the mother saw nothing which the child pointed out—nothing but the dark night． She looked with earthly eyes，and could not see as the child saw，whom God had called to Himself．She could hear the sounds of the music，but not the word—the Word in which she was to believe．

Now I can fly， mother—I can fly with all the other happy children into the presence of the Almighty．I would fain fly ；but，if you weep as you are weeping now，I might be lost to you—and yet I would go so gladly．May I not fly？And you will come to me soon—will you not， dear mother？”

“Oh， stay！ Stay！ entreated the mother．“Only one moment more—only once more I should wish to look at thee，and kiss thee， and press thee in my arms．”

And she kissed and fondled the child．Then her name was called from above—called in a plaintive voice．What might this mean？

“Hearest thou？”asked the child．“It is my father who calls thee．”

And in a few moments deep sighs were heard，as of weeping children．

“They are my sisters，” said the child．“Mother， you surely have not forgotten them？”

And then she remembered those she had left behind．A great terror came upon her．She looked out into the night，and above her dim forms were flitting past．She seemed to recognize a few more of these．They floated through the Hall of Death towards the dark curtain，and there they vanished． Would her husband and her daughters thus flit past？ No， their sighs and lamentations still sounded from above：and she had been nearly forgetting them for the sake of him who was dead！

“Mother， now the bells of heaven are ringing，” said the child．“Mother， now the sun is going to rise．”

And an overpowering light streamed in upon her．The child had vanished，and she was borne upwards．It became cold round about her，and she lifted up her head，and saw that she was lying in the churchyard，on the grave of her child．

But the Lord had been a stay unto her feet， in a dream，and a light to her spirit； and she bowed her knees and prayed for forgiveness that she had wished to keep back a soul from its immortal flight，and that she had for-gotten her duties towards the living who were left to her．

And when she had spoken those words， it was as if her heart were lightened．Then the sun burst forth， and over her head a little bird sang out，and the church bells sounded for early service．Everything was holy around her，and her heart was chastened．She acknowledged the goodness of God，acknowledged the duties she had to per－form，and eagerly she went home．She bent over her bus-band， who still slept；her warm devoted kiss awakened him，and heart-felt words of love came from the lips of both．And she was gentle and strong as a wife can be；and from her came the consoling words，

God's will is always the best．

Then her husband asked her，“From whence hast thou all at once derived this strength—this feeling of consolation？”

And she kissed him， and kissed her children， and said，

“They came from God， through the child in the grave．”


墓里的孩子

屋子里充满了悲哀，每一颗心都充满了悲哀。一个四岁的孩子死去了。他是他爸爸妈妈［唯一的儿子，是他们］的欢乐和未来的希望。他的爸爸妈妈还有两个［较大的］女儿，最大的那一个这一年就要受坚信礼了。她们都是可爱的好孩子，但是死去的孩子总是最心疼的孩子，何况他还是一个顶小的唯一的儿子呢？这真是一场大灾难。两个姐姐幼小的心灵已经悲哀到了极点；父亲的悲痛更使她们感到特别难过。父亲的腰已经弯了，妈妈也被这种空前的悲哀压倒了。她曾经日日夜夜忙着看护这个生病的孩子，照料他，抱着他，搂着他；觉得他已经成了她身体的一部分。她简直不能想象他已经死了，快要躺进棺材，被埋葬到坟墓里去。她认为上帝不可能把这个孩子从她的手中抢走。但事情居然发生了，而且成了千真万确的事实，所以她在剧烈的痛苦中说：

“上帝不知道这件事！他的那些在世上的仆人，有的真是没有一点良心：这些人随便处理事情，简直不听母亲［们］的祷告。”

她在痛苦中舍弃了上帝。她的心中涌现了阴暗的思想——她想到了死；永恒的死。她觉得人不过是尘土中的尘土，她这一生是完了。这种思想使她觉得自己无所依靠；她陷入失望的无底深渊中去了。

当她苦痛到了极点的时候。连哭都哭不出来。她没有想到她还有年幼的女儿。她丈夫的眼泪滴到她的额上，但是她没有看他。她一直在想那个死去了的孩子。她的整个生命和存在都沉浸在回忆中：回忆她的孩子，回忆他所讲过的每一句天真幼稚的话。

入葬的那一天终于到来了。在这以前这位母亲有许多夜晚没有睡过觉；但是天明的时候，她疲倦到了极点，所以就迷迷糊糊地睡去了。棺材就在这时候被抬到一间僻静的房子里。棺材盖就是在那儿钉上的，为的是怕她听见锤子的声音。

她一醒，就立刻爬起来，要去看孩子。她的丈夫［含着眼泪］说：

“我们已经把棺材钉上了——事情非这样办不可！”

“上帝既然对我这样残酷，”她大声说，“人们对我怎么会更好呢？”于是她呜咽地哭起来了。

棺材被抬到墓地里去了，这个无限悲痛的母亲跟她的两个女儿坐在一起。她望着她们，但是她的眼睛却没有看见她们，因为她的意识中已经再没有什么家庭了。悲哀控制了她整个的存在。悲哀冲击着她，正如大海冲击着一条失去了罗盘和舵的船一样。入葬的那一天就是这样过去的，接着是一长串同样单调和沉痛的日子，这悲哀的一家用湿润的眼睛和愁苦的目光望着她；她完全听不进他们安慰的话语。的确，他们自己也悲痛极了，还有什么话好说呢？

她似乎不再知道睡眠是什么东西了。这时谁要能够使她的身体恢复过来，使她的灵魂得到休息，谁就可以说是她最好的朋友。大家劝她在床上躺一躺，她一动不动地躺在那儿，好像睡着了似的。有一天晚上，她的丈夫静听着她的呼吸，深信她已经得到了休息和安慰。因此他就合着双手祈祷；于是渐渐地他自己就坠入昏沉的睡梦中去了。他没有注意到她已经起了床，穿上了衣服，并且轻轻地走出了屋子。她径直向她日夜思念着的那个地方——埋葬着她的孩子的那座坟墓——走去。她走过住宅的花园，走过田野——这儿有一条小路通向［城外，她顺着这条小道一直走到］教堂的墓地。谁也没有看到她，她也没有看到任何人。

这是一个美丽的、满天星斗的夜晚。空气仍然是温和的——这是9月初的天气。她走进教堂的墓地，站在一个小坟墓的近旁。这坟墓很像一个大花丛，正在散发着香气。她坐下来，对着坟墓低下头，她的眼光好像可以透过紧密的土层，看到心爱的孩子似的。她还能生动地记起这孩子的微笑：她永远忘记不了孩子眼中的那种亲切的表情——甚至当他躺在病床上的时候，眼睛里还露出这种表情，每当她弯下腰去，托起他那只无力举起的小手的时候，他的眼光好像在对她吐露无限的心事。她现在坐在他的坟旁，正如坐在他的摇篮边一样。不过她现在是在不停地流着眼泪。这些泪珠都落到了坟上。

“你是想到你的孩子那儿去吧！”她身旁有一个声音说，这是一个响亮而低沉的声音，直接打进了她的心坎。她抬起头来，看到旁边站着一个人。这人穿着一件宽大的丧服，头上低低地戴着一顶帽子；但是她热切地抬起头，望见帽子下面的面孔。这是一个庄严的，但是足够使人信任的面孔。他的眼睛射出青春的光芒。

“到我的孩子那儿去？”她重复着这人的话。她的声音里流露出一种迫切的祈求的调子。

“你敢跟着我去么？”这人影说。“我就是死神！”

她点了点头，表示同意。于是她马上觉得上面的星垦好像都射出了满月那样的光辉。她看到坟上有各式各样的花朵。土层像一块轻飘的幕布一样慢慢地、轻柔地向两边分开。她沉下去了，幽灵用他的黑丧服把她盖住。这是夜，死神的夜。她越沉越深，比教堂看守人的铲子所能挖到的地方还要深。教堂的墓地现在好像是盖在她头上的屋顶。

丧服有一边掀开了；她出现在一个庄严的大厅里面。这大厅向四面展开，呈现着一种欢愉的气氛。周围是一片黄昏的景色，但是正在这时候，她的孩子在她面前出现了。她紧紧地把他搂住，贴着自己的心口。他对她微笑，一个从来没有过的这样美丽的微笑。她发出一声喊叫，但是没有人能听见，因为这时响起了一片悦耳的、响亮的音乐，一忽儿近，一忽儿远，一忽儿又像在她的身边。这样幸福的调子她的耳朵从来没有听到过。它来自那个大黑门帘的外边——那个把这个大厅和那伟大的、永恒的国度隔开的门帘。

“我亲爱的妈妈！[生我养我的妈妈！]”她听到她的孩子这样叫。

这声音是那么熟悉，那么亲热。她在无限的幸福中把他吻了又吻。孩子指着那个黑色的门帘。

“人世间不可能这样美丽！妈妈，你瞧！你仔细地瞧瞧这一切吧！这就是幸福呀！”

但母亲什么也没有看见。孩子所指的那块地方，除了黑夜以外，什么也没有。她用人间的眼睛，看不见这个被上帝亲自召去了的孩子所能看见的东西。她只能听见音乐的声调，但是分辨不出其中的字句——她应该相信的字句。

“妈妈，现在我可以飞了！”孩子说，“我要跟其他许多幸福的孩子一起飞到上帝那儿去。我急于想飞走，但是，[当你哭着的时候，]当你像现在这样哭着的时候，我就没有办法离开你了。我是多么想飞啊！我可以不可以飞走呢？亲爱的妈妈，不久你也可以到我这儿来了！”

“啊，不要飞吧！啊，不要飞吧！”她说。“待一会儿吧。我要再看你一次，再吻你一次，把你在我怀里再拥抱一次！”

于是她吻着他，紧紧地拥抱着他。这时上面有一个声音在喊着她的名字——这是一个哀悼的声音。这是什么意思呢？

“你听到没有？”孩子问。“那是爸爸在喊你。”

过了一会儿，又有一阵深沉的叹息声飘来了，像是哭着的孩子发出来的叹息声。

“这是姐姐们的声音！”孩子说。“妈妈，你还没有忘记她们吧？”

于是她记起了她留在家里的那些孩子。她心里起了一阵恐怖。她向黑夜凝望。有许多人影飘浮过去了，其中有几个她似乎很熟悉。他们飘过死神的大厅，飘向那黑色的门帘，于是便不见了。难道她的丈夫，她的女儿也在这群幽灵中间吗？不，他们的喊声，他们的叹息，仍然是从上面飘来的：她为了死去的孩子几乎把他们忘记了。

“妈妈，天上的钟声已经响起来了！”孩子说，“妈妈，太阳要出来了！”

这时有一道强烈的光向她射来，孩子不见了，她被托到空中，周围是一片寒气。她抬起头来，发现自己是在教堂墓地里，儿子的坟墓边。

当她做梦的时候，上帝来抚慰她，使她的理智发出光辉。她跪下来，祈祷着说：

“我的上帝！请原谅我曾经想制止一个不灭的灵魂飞走，曾经忘掉了你留给我的对活人的责任！”

她说完这些话，心里似乎觉得轻松了许多。

太阳出来了，一只小鸟在她的头上唱着歌，教堂的钟声正在召唤人们去做早祷。她的周围有一种神圣的气氛，她的心里也有一种神圣的感觉！

她认识到了上帝仁慈，她认识了她的责任，怀着渴望的心情急忙赶回家来，她向睡着的丈夫弯下腰，用温暖的、热烈的吻把他弄醒了。他们谈着知心和爱恋的话。她现在又变得坚强和温柔起来——像一个主妇所能做到的那样。她心中现在有一种充满了信心的力量。“上帝的意旨总是最好的！”

她的丈夫问她：“你从什么地方得到这种力量——这种恬静的心情？”

她吻了他，还吻了她的孩子，并且说：

“我通过墓里的孩子，从上帝那儿得来的。”

这是一篇散文诗，首次发表在斯德哥尔摩1859年12月出版的《新北欧诗歌和芬兰、丹麦及瑞典作家剪影集》上。安徒生在他的手记中说：“《墓里的孩子》像《母亲的故事》一样，所给予我的愉快，比我的任何作品都多，因为许多深切悲哀的母亲从中获得了安慰和力量。”这个故事表面上歌颂了上帝的“爱”和善良的意旨，但真正描写的是母亲的伟大：她既要钟爱死去的孩子，也要保护活着的亲人，她得在“爱”和”人生的责任”之间来挣扎，来保持平衡。安徒生无法解决这个问题，只好又求助于“上帝”——这表明一个作家是如何经常在进行灵魂的斗争。


THE FARM-YARD COCK AND WEATHERCOCK

THERE were two Cocks—one on the dunghill，the other on the roof．Both were conceited； but which of the two effected most？Tell us your opinion；but we shall keep our own nevertheless．

The poultry－yard was divided by a wooden fence from another yard，in which lay a manure-heap， whereon grew a great Cucumber，which was fully conscious of being a forcing－bed plant．

“That's a privilege of birth，” the Cucumber said to herself．“Not all can be born cucumbers；there must be other kinds too．The fowls， the ducks，and all the cattle in the neighbouring yard are creatures too． I now look up to the Yard Cook on the fence．He certainly is of much greater consequence than the Weathercock，who is so highly placed，and who can't even creak，much less crow；and he has neither hens nor chickens，and thinks only of himself， and perspires verdigris． But the Yard Cock—he's something like a cock！His gait is like a dance，his crowing is music； and wherever he comes， one hears directly what a trumpeter he is！ If he would only come in here！Even if he were to eat me up，stalk and all， it would be quite a blissful death，” said the Cucumber．

In the night the weather became very bad．Hens，chickens，and even the Cock himself sought shelter．The wind blew down the fence between the two yards with a crash；the tiles came tumbling down，but the Weather-cock sat firm． He did not even turn round； he could not turn round， and yet he was young and newly cast， but steady and sedate． He had been “born old”，and did not at all resemble the fluttering birds of heaven，such as the sparrows and the swallows． He despised those， considering them piping birds of trifling stature—ordinary song birds．The pigeons，he allowed，were big and shining，and gleamed like mother-o’-pearl，and looked like a kind of weathercocks；but then they were fat and stupid， and their whole endeavour was to fill themselves with food．

“Moreover，they are tedious things to converse with，”said the Weathercock．

The birds of passage had also paid a visit to the Weathercock，and told him tales of foreign lands，of airy caravans，and exciting robber stories；of encounters with birds of prey；and that was interesting for the first time，but the Weathercock knew that afterwards they always repeated themselves， and that was tedious．

“They are tedious，and all is tedious，”he said．“No one is fit to associate with，and one and all of them are wearisome and stupid．The world is worth nothing，”he cried．“The whole thing is a stupidity．”

The Weathercock was what is called “used up”；and that quality would certainly have made him interesting in the eyes of the Cucumber if she had known it； but she had only eyes for the Yard Cock， who had now actually come into her own yard．

The wind had blown down the fence， but the storm had passed over．

“What do you think of that crowing？” the Yard Cook inquired of his hens and chickens．“It was a little rough—the elegance was wanting．”

And hens and chickens stepped upon the muck－heap，and the Cock came along like a knight．

“Garden plant！”he cried out to the Cucumber；and in this one word she perceived all his extensive breeding，and forgot that he was pecking at her and eating her up-a happy death！

And the hens came， and the chickens came， and when one of them runs the rest run also；and they clucked and chirped and looked at the Cock， and were proud that he was of their kind．

“Cock－a－doodle－doo！” he crowed．“The chickens will grow up large fowls if I make a noise in the poultry－yard of the world．”

And hens and chickens clucked and chirped， and the Cock told them a great piece of news：

“A cock can lay an egg；and do you know what there is in that egg？ In that egg lies a basilisk．

No one can stand the sight of a basilisk．Men know that，and now you know it too——you know what is in me，and what a Cock of the world I am．”

And with this the Yard Cook flapped his wings，and made his comb swell up，and crowed again；and all of them shuddered——all the hens and the chickens；but they were proud that one of their people should be such a cock of the world．They clucked and chirped，so that the Weathercock might hear it ；and he heard it，but he never stirred．

“It's all stupid stuff！”said a voice within the Weathercock．“The Yard Cock does not lay eggs，and I am too lazy to lay any．If I liked，I could lay a wind－egg；but the world is not worth a wind-egg．And now I don't like even to sit here any longer．”

And with this the Weathercock broke off；but he did not kill the Yard Cook，though he intended to do so，as the hens declared． And what does the moral say？—“Better to crow than to be‘used up’ and break off．”


两只公鸡

从前有两只公鸡——一只在粪堆上，另一只在屋顶上。他们都是骄傲得不可一世。不过他们之中谁表现得最突出呢？请把你的意见讲出来吧……但是我们要保留我们的意见。养鸡场是用一个木栅栏和另外一个场子隔开的。那另外一个场子里有一个粪堆，上面长着一个大黄瓜。黄瓜充分了解，它是生长在温床里的一种植物。

“这是生来如此，”黄瓜自己心里想。“世上一切东西不会生下来就都是黄瓜；应该还有别种不同的东西才对！鸡啦，鸭啦，以及旁边那个场子里的牛，也都是生物。我现在就看见栅栏上有一只公鸡。比起那只高高在上的风信鸡来，他当然具有更大的重要性。那只风信鸡连叫都不会，更说不上啼！而且它既然没有母鸡，当然也就没有小鸡；它只是老想着自己，冒出一身铜绿！嗨，这只养鸡场上的公鸡，才算得上是一只公鸡哩！瞧他走路的那副样子，简直是跳舞！听他啼叫的那种声音，简直是音乐！他每到一个地方，人们就好像听到了喇叭似的！假如他到这儿来，把我连梗子和叶子一口吃掉，把我藏在他的身体里，那也算是一种很幸福的死吧！”黄瓜说。

晚间天气变得非常坏。母鸡、小鸡和公鸡都忙着找藏身的地方。这两个场子之间的栅栏被狂风吹垮了，发出很大的声响。瓦向下面飞，但是那只风信鸡仍然坐得稳如泰山。它连头也不掉一下，因为它的头掉不过来。它很年轻，是新近铸出来的，但是它却也很清醒和沉着。它是“生而老成持重的”，与天空中的翩翩飞鸟，如麻雀和燕子之类的东西，是截然不同的。它瞧不起这些东西，这些“身材渺小、叽叽喳喳、平平凡凡的鸟儿”。鸽子是身材高大，光彩夺目，颇像珍珠母，同时样子也像某种风信鸡，不过他们却是又胖又呆，而他们心中所想的唯一事情是怎样装点东西到肚皮里面去。“此外，跟他们打交道是再讨厌不过的了，”风信鸡说。

许多路过的鸟儿来拜访这只风信鸡，告诉它一些关于外国、空中旅行队、惊心动魄的拦路抢劫的故事，以及与猛禽遭遇的故事。这类事儿在头一次听来是新鲜有趣的，但是风信鸡后来知道，他们老是重复，老是讲着同样的事情。这是很单调的！他们是很单调的，一切都是单调的，谁都不值得来往，每个人都是呆板乏味。

“这个世界真是一文不值，”它说。“一切都是无聊之至！”

风信鸡变得所谓“烦”起来了。这种情况在黄瓜看来——如果它知道的话——是非常有趣的。不过它只知道景仰养鸡场的这只公鸡，而不知他已经走进它的场子里，到它的身边来了。

栅栏已经垮了，但闪电和雷声却是过去了。

“你们对于那阵叫声有什么感想？”公鸡问他的母鸡和小鸡。“那调子比较粗——缺乏艺术性。”

母鸡和小鸡都飞到那个粪堆上去。公鸡也走来，像一个骑士。

“你这菜园的植物啊！”他对黄瓜说这话的时候，它体会到了他很有文化修养，却没有想到他正在啄它，把它吃掉。

“幸福的死！”

接着母鸡来了，小鸡也来了。只要他们之中有一个开始跑，别的也就都跑起来。他们咯咯地叫着，唱着，朝这公鸡望。他们因为他而感到骄傲，觉得他是他们的族人。

“喔——喔——喔——喔！”他啼起来。“只要我在世界的养鸡场上叫一声，小鸡马上就长成大鸡。”

于是母鸡和小鸡就跟着他咯咯地叫和唱。

这时公鸡就告诉他们一个重大消息：

“一只公鸡能够生蛋！你们知道这蛋里面有什么吗？在这蛋里面有一个蛇怪。

谁见到都会受不了的。人类都知道这件事。现在你们也知道了——知道了我身体里有什么东西，我是一只怎样杰出的公鸡！”

讲完以后，这只公鸡就拍拍翅膀，把鸡冠竖起来，又啼了一声。大家都震动了一下——

包括所有的母鸡和小鸡。不过他们同时又感到万分骄傲，觉得他们族人之中居然有这么一个杰出的人物。他们都咯咯地叫着、唱着，好叫那个风信鸡听到。它当然听到了，但是它一点也不动。

“这真是无聊之至！”风信鸡心里说。“养鸡场里的公鸡是从来不生蛋的，而我自己呢，我懒得生蛋。如果我高兴的话，我可以生风蛋！

但是这个世界不配有一个风蛋！[一切真是无聊之至！]现在我连坐在这儿也不愿意了。”

因此风信鸡就倒下来了。但是它并没有压死养鸡场上的那只公鸡，“虽然它有这个意图！”母鸡们说。这故事的教训是什么呢？

“与其变得烦而倒下来，倒不如啼几声为好。”

这篇讽刺小品最初发表在哥本哈根1860年出版的《新的童话和故事集》第1卷第4部里。讽刺的对象是那些自高自大、自作多情、说空话而不做实事，也无能力做什么实事的一批庸俗人物——这类人物随处可见。“与其变得烦而倒下来，倒不如啼几声为好。”


CHARMING

ALFRED the sculptor—you know him？We all know him：he won the gold medal，went to Italy， and then came home again．He was young in those days，and in－deed he is young yet， though he is ten years older than he was then．

After his return he visited one of the little provincial towns on the island of Zealand．The whole town knew who the stranger was，and one of the richest persons gave a party in honour of him，and all who were of any consequence，or possessed any property，were invited．It was quite an event，and all the town knew of it without its being announced by beat of drum．Apprentice boys，and children of poor people，and even some of the poor people themselves，stood in front of the house，and looked at the lighted curtain；and the watchman could fancy that he was giving a party，so many people were in the streets．There was quite an air of festivity about， and in the house was festivity also， for Mr． Alfred the sculptor was there．

He talked，and told anecdotes，and all listened to him with pleasure and a certain kind of awe；but none felt such respect for him as did the elderly widow of an official：she seemed，so far as Mr． Alfred was concerned，like a fresh piece of blotting paper，that absorbed all that was spoken，and asked for more． She was very receptive and incredible ignorant——a kind of female Caspar Hauser．

“I should like to see Rome，”she said．“It must be a lovely city， with all the strangers who are continually arriving there．Now，do give us a description of Rome．How does the city look when you come in by the gate？”

“I cannot very well describe it，” replied the sculptor．“A great open place，and in the midst of it an obelisk，which is four thousand years old．”

“An organist！”exclaimed the lady，who had never met with the word obelisk．

A few of the guests could hardly keep from laughing，nor could the sculptor quite keep his countenance；but the smile that rose to his lips faded away，for he saw，close by the inquisitive dame，a pair of dark-blue eyes—they be－longed to the daughter of the speaker，and any one who has such a daughter cannot be silly！The mother was like a fountain of questions，and the daughter，who listened but never spoke，might pass for the beautiful Naiad of the fountain． How charming she was ！ She was a study for the sculptor to contemplate，but not to converse with；and， in－deed，she did not speak，or only very seldom．

“Has the Pope a large family？” asked the lady．

And the young man answered， as if the question could have been better put，

“No， he does not come of a great family．”

“That's not what I mean，” the widow persisted．“I mean，has he a wife and children？”

“The Pope is not allowed to marry，”said the gentle－man．

“I don't like that，” was the lady's comment．

She certainly might have put more sensible questions but if she had not spoken in just the manner she used，would her daughter have leaned so gracefully upon her shoulder， looking straight out with the almost mournful smile upon her face？

Then Mr．Alfred spoke again，and told of the glory of colour in Italy，of the purple hills， the blue Mediterranean，the azure sky of the South，whose brightness and glory was only to be surpassed in the North by a maiden's deep blue eyes． And this he said with a peculiar application；but she who should have understood his meaning，looked as if she were quite unconscious of it，and that again was charming！

“Italy！”sighed a few of the guests．

“Oh，to travel！”sighed others．

“Charming！Charming！

“Yes，if I win fifty thousand dollars in the lottery，”said the head tax－collector's lady，“then we will travel．I and my daughter， and you， Mr． Alfred； you must be our guide． We'll all three travel together，and one or two good friends more．” And she nodded such a friendly way at the company， that each one might imagine he or she was the person who was to be taken to Italy．“Yes，we will go to Italy！But not to those parts where there are robbers—we'll keep to Rome，and to the great high roads where one is safe．”

And the daughter sighed very quietly．And how much may lie in one little sigh，or be placed in it！The young man placed a great deal in it． The two blue eyes，lit up that evening in honour of him，must conceal treasures—treasures of the heart and mind—richer than all the glories of Rome；and when he left the party that night he had lost his heart—lost it completely to the young lady．

The house of the widow was now the one which Mr．Alfred the sculptor frequented；and it was understood that his visits were not intended for that lady，though he and she were the people who kept up the conversation ： he came for the daughter’ s sake． They called her Kala． Her name was really Karen Malena，and these two names had been contracted into the one name，Kala．She was beautiful；but a few said she was rather dull， and slept late of a morning．

“She has always been accustomed to that，”her mother said．“She's a beauty，and they always are easily tired．She sleeps rather late，but that makes her eyes so clear．”

What a power lay in those bright eyes！“Still waters run deep．”The young man felt the truth of this proverb，and his heart had sunk into the depths．He spoke and told his adventures，and the mamma was as simple and eager in her questioning as on the first evening of their meeting．

It was a pleasure to hear Alfred describe anything．He spoke of Naples，of excursions to Mount Vesuvius，and showed coloured prints of several of the eruptions．And the widow had never heard of them before， or taken time to consider the question

“Good heavens！”she exclaimed．“So that is a burn－ing mountain！But is it not dangerous to the people round about？”

“Whole cities have been destroyed，”he answered；“for instance，Pompeii and Herculaneum．”

“But the poor people！—And you saw all that with your own eyes？

“No， I did not see any of the eruptions represented in these pictures， but I will show yon a picture of my own of an eruption I saw．”

He laid a pencil sketch upon the table， and mamma，who had been absorbed in the contemplation of the highly coloured prints，threw a glance at the pale drawing，and cried in astonishment，

“Did you see it throw up white fire？”

For a moment Alfred's respect for Kala's mamma suffered a sudden diminution；but， dazzled by the light that illumined Kala，he soon found it quite natural that the old lady should have no eye for colour．After all，it was of no consequence，for Kala's mamma had the best of all things—namely，Kala herself．

And Alfred and Kala were betrothed，which was natural enough，and the betrothal was announced in the little newspaper of the town．Mamma purchased thirty copies of the paper，that she might cut out the paragraph and send it to their friends and acquaintances．And the betrothed pair were happy，and the mother-in-law elect was happy too，for it seemed like connecting herself with Thorwaldsen．

“For you are a continuation of Thorwaldsen，” she said to Alfred．

And it seemed to Alfred that mamma had in this in－stance said a clever thing．Kala said nothing；but her eyes shone，her lips smiled， her every movement was graceful．Yes，she was beautiful；that cannot be too often repeated．

Alfred undertook to make a bust pf Kala and of his mother-in-law．They sat to him accordingly，and saw how he moulded，and smoothed the soft clay with his fingers．

“I suppose it's only on our account，”said mamma-in-law，“that you undertake this commonplace work，and don't leave your servant to do all that sticking together？”

“It is necessary that I should mould the clay my-self，”he replied．

“Ah，yes，you are so very polite，”retorted mamma；and Kala silently pressed his hand ；still soiled by the clay．

And he unfolded to both of them the loveliness of nature in creation，how the living stood above the dead，the plant above the mineral， the animal above the plant，and man above the animal．How mind and beauty become manifest in outward form，and how the sculptor gave that beauty its manifestation in his works．

Kala stood silent，and nodded approbation of the ex－pressed thought，while mamma-in-law made the following confession：

“It's difficult to follow all that．But I manage to hobble after you with my thoughts，though they whirl round and round， but I contrive to hold them fast．”

And Kala's beauty held Alfred fast，filled his whole soul，and seized and mastered him．Beauty gleamed forth from Kala’ s every feature—from her look， from the corners of her mouth， and in every movement of her fingers．Alfred the sculptor saw this ：he spoke only of her，thought only of her， and the two became one ； and thus it may be said that she spoke much，for he spoke very much．

Such was the betrothal； and now came the wedding，with bridesmaids and wedding presents， all duly mentioned in the wedding speech．

Mamma－in－law had set up Thorwaldsen's bust at the end of the table，attired in a dressing-gown，for he was to be a guest；such was her whim．Songs were sung and cheers were given， for it was a gay wedding，and they were a handsome pair．“Pygmalion received his Galatea，”so one of the songs said．

“Ah， that's your mythology，”said mamma-in-law．

Next day the youthful pair started for Copenhagen，where they were to live．Mamma－in－law accompanied them，“to take care of the common place，”as she said，meaning the domestic economy．Kala was like a doll in a doll's house， all was so bright，so new，and so fine．There they sat， all three；and as for Alfred，to use a proverb that will describe his position，we may say that he sat like the friar in the goose－yard．

The magic of form had enchanted him．He had looked at the case， and cared not to inquire what the case contained， and that omission brings unhappiness，much unhappiness，into married life； for the case may be broken and the gilt may come off， and then the purchaser may repent his bargain．In a large party it is very disagreeable to observe that one’ s buttons are giving way，and that there are no buckles to fall back upon；but it is worse still in a great company to become aware that wife and mother-in-law are talking nonsense and that one cannot depend upon one－self for a happy piece of wit to carry off the stupidity of the thing．

The young married pair often sat hand in hand，he speaking and she letting fall a word here and there—the same melody，the same two or three tones of the bell．It was a mental relief when Sophy，one of her friends，came to pay a visit．

Sophy was not pretty．She was certainly free from bodily deformity， though Kala always asserted she was a little crooked；but no eye save a friend's would have re－marked it． She was a very sensible girl， and it never occurred to her that she might become at all dangerous here．Her appearance was like a pleasant breath of air in the doll's house； and air was certainly required there，as they all acknowledged．They felt they wanted airing，and consequently they came out into the air，and mamma-in-law and the young couple travelled to Italy．

“Thank Heaven that we are in our own four walls again，”was the exclamation of mother and daughter when they came home a year after．

“There's no pleasure in travelling，said mamma-in－law．“To tell the truth， it's very wearisome—I beg par－don for saying so． I found the time heavily，although I had my children with me；and its expensive work，travelling，very expensive！And all those galleries one has to see，and the quantity of things you are obliged to run after！You must do it for decency 's sake，for you 're sure to be asked when you come back； and then you 're sure to be told that you've omitted to see what was best worth seeing．I got tired at last of those endless Madonnas：one seemed to be turning a Madonna oneself！”

“And what bad living you get！” said Kala．

“Yes，”replied mamma，“no such thing as an honest meat soup．It's miserable trash， their cookery．”

And the travelling fatigued Kala：she was always fatigued，that was the worst of it．Sophy was taken into the house，and she did good there．

Mamma-in-law acknowledged that Sophy understood both housewifery and aft，though a knowledge of the latter could not be expected from a person of her limited means；and she was，moreover，an honest，faithful girl：she showed that thoroughly while Kala lay ill—fading away．

Where the case is everything，the case should be strong，or else all is over．And all was over with the case—Kala died．

“She was beautiful，”said mamma；“she was quite different from the antiques，for they are so damaged．Kala was whole，and a beauty should be whole．”

Alfred wept，and mamma wept， and both of them wore mourning． The black dress suited mamma very well，and she wore mourning the longest． Moreover，she had soon to experience another grief in seeing Alfred marry again—marry Sophy，who had no appearance at all．

“He 's gone to the very extreme，”cried mamma－in-law；he has gone from the most beautiful to the ugliest，and has forgotten his first wife．Men have no constancy．My husband was of a different stamp，and he died before me．”

“Pygmalion received his Galatea，” said Alfred：“yes，that's what they said in the wedding song． I had once really fallen in love with the beautiful statue，which awoke to life in my arms； but the kindred soul which Heaven sends down to us，the angel who can feel and sympathize with and elevate us， I have not found and won till now． You came，Sophy，not in the glory of outward beauty，though you are fair，fairer than is needful．The chief thing remains the chief．You came to teach the sculptor that his work is but clay and dust，only an outward form in a fabric that passes away，and that we must seek the essence，the eternal spirit．Poor Kala！Ours was but wayfarers' life． Yonder， where we shall know each other by sympathy，we shall be half strangers．”

“That was not lovingly spoken，” said Sophy，“not spoken like a true Christian． Yonder， where there is no giving in marriage， but where，as you say， souls attract each other by sympathy；there where everything beautiful develops itself and is elevated，her soul may acquire such completeness that it may sound more harmoniously than mine；and you will then once more utter the first rapturous exclamation of your love，‘Beautiful—most beautiful！’”


“美”

雕刻家阿尔夫勒得——是的，你认识他吧？

我们都认识他。他获得了金质奖章，到意大利去旅行过，然后又回到家里来。那时他很年轻。

事实上，他现在仍然很年轻，虽然已经大了10岁了。

他回家以后，又到瑟蓝岛上的一个小市镇上去游览过。镇上所有的人都知道这位来客，知道他是谁。一个非常富有的家庭甚至还为他开过一次宴会。一切有地位和有财产的人都被请来作陪。这真是一件大事情，全镇的人不须打鼓通知就都知道。学徒和穷人的孩子，还有他们几个人的爸爸和妈妈，都跑到门外来，望着那些拉下的、映着灯光的窗帘子。守夜人可以认为这个宴会是他举办的，因为他管辖的这条街上的居民来得特别多。处处是一片欢乐的景象。当然屋子里也是欢乐的，因为雕刻家阿尔夫勒得就在里面。

他谈话，讲故事。大家满怀热忱、高高兴兴地听他讲，但是谁的热忱也比不上一位官员的寡妇。就阿尔夫勒得先生说来，她简直像一张灰色的空白吸墨纸。所有的话她立刻就吸进去了，而且要求多吸一些。她是高度地敏感，出乎意外地无知——她是一种女性的加斯伯·好塞尔。

“我真想去看看罗马！”她说。“它经常有那么多的游客，一定是一个了不起的城市。请讲点罗马的事情给我们听听吧！当您从城门走进去的时候，这个城市究竟是个什么样子？”

“要描写出来可不太容易！”年轻的雕刻家说。“那里有一个很大的广场。广场中央有一个方尖石塔。这塔有四千年的历史。”

“一位风琴师！”这位太太大叫一声，因为她从来没有听到过“方尖石塔”这个字。

有些客人几乎要笑起来。雕刻家也是一样，但是他的笑一来到嘴唇边就消逝了，因为他看到有一对深蓝色大眼睛紧挨着这位好奇的太太。这双眼睛属于刚才讲话的太太的女儿。一个人有这样的女儿决不会是一个糊涂虫。妈妈很像一个专门冒出问话的喷泉，但女儿则是静静地听着，类似一个美丽的、泉水女神。她是多么可爱啊！她是一个雕刻家应该静看、但是不应该与之交谈的人。事实上她很沉默，话讲得非常少。

“教皇的家庭很大吗？”太太问。

年轻人仿佛觉得这句话的提法不妥当。

答说：“他不是一个有大家庭的人！”

“我并不是这个意思！”太太说。“我的意思是说：他有太太和孩子吗？”

“教皇是不能结婚的呀！”他回答说。

“这个我不赞成！”太太说。

她可能作出比这还要聪明的发问和谈话。

但是如果她没有像刚才那样，发出这样的问题和讲出这样的话，也许就是因为她的女儿在靠着她的肩，发出那样略带忧郁的微笑吧？

阿尔夫勒得先生谈论起来。他谈论着：意大利的色彩是多么美，山是多么紫，地中海是多么绿，南方的天是多么蓝——这种明媚和灿烂只有北国的姑娘的蓝眼珠可以超过。他的这句话是有所为而发的，但是应该懂得这话的她却一点也没有现出懂的样子。这也可以算是“美”吧！

“意大利！”有几个人叹了一口气。

“旅行！”另外几个人也叹了一口气。

“美！美！”

“嗯，如果我中了五万块钱的彩，”寡妇说，“那么我们就可以去旅行了！我和我的女儿。还有你，阿尔夫勒得先生，你可以当我们的向导！我们三个人一块儿去旅行！我们还可以带一两个好朋友同去！”于是她对所有在场的人和和气气地点了点头，弄得每个人都胡思乱想，以为自己会被请去旅行。“我们都到意大利去！但是有强盗的地方可不能去。我们将待在罗马，只是到安全的公路上去看一看。”

女儿轻微地叹了一口气。一声轻微的叹息可能包含着许多意义。或被解释出许多意义！这位年轻人发现它里面的意义特别深长。她的这双蓝眼睛今晚特别为他而发亮；这双眼睛里一定蕴藏着比豪华的罗马更宝贵的内心和灵魂的美。当他离开宴会的时候，他完全被迷住了——被这个年轻的姑娘迷住了。

寡妇的住所现在成了雕刻家阿尔夫勒得先生最常去的地方。人们可以看得出来，他并不是专诚去拜访妈妈的，虽然他谈起话来总是和妈妈在一起。他是为了那个小姐才去的。大家把她叫做珈拉。她的真名字叫做珈伦·玛丽妮。这两个字省写起来就成了珈拉。她非常美丽，但是有人说她很迟钝。她喜欢在早晨睡睡懒觉。

“这是她在小时候养成的习惯！”妈妈说，“她是[像维纳斯一样]美丽的；一个美人是容易疲倦的。她喜欢多睡一会儿，正因为如此，她的眼睛才显得那么亮。”

这对清亮的眼睛——[这像海一样蓝的水！]这深不见底的静静的水！——该是有多大的魔力啊！年轻人现在感觉到了这一点：他已经深深地坠入水底。他在不停地谈；妈妈在不停地问一些天真的、索然无味的问题——像那天晚上他们初次见面时一样。

听阿尔夫勒得先生谈话是一桩愉快的事情。他谈起那不勒斯，谈起在维苏威火山上的漫游。他还拿出几张描绘火山爆发的彩色画片。寡妇从来没有听到过这样的事情，连想都没有想到过。

“上天保佑！”她说，“那原来是一座喷火的山！住在那儿的人不会受伤么？”

“整个城市都被毁灭了呢！”他回答说。“庞贝和赫库兰尼姆就是这样！”

“那些人真是不幸！你亲眼看见过那些事情吗？”

“没有。这些画片上画的火山爆发，我一次也没有看见过；不过我可以亲自画一张爆发的情景给您看——这是我亲眼看到的。”

他拿出一张铅笔画的速写。妈妈一直在坐着细看那几张鲜艳的彩色画。但她一看到铅笔素描就惊奇地大叫一声：

“你居然看到它喷出白火！”

有一会儿工夫，阿尔夫勒得先生对妈妈的尊敬似乎消逝了；不过他马上从珈拉的闪光中理解到，她的妈妈没有色彩的感觉。这也没有什么关系。她有最好和最美的东西；她有珈拉。

阿尔夫勒得终于和珈拉订婚了，这是很自然的。订婚的消息在镇上的报纸上登出来了。妈妈把报纸买了30份，因为她要把这消息剪下来，送给她的朋友和熟人。这对订婚的恋人是非常幸福的，未来的丈母娘也是如此——她觉得好像是跟多瓦尔生有了亲戚关系似的。

“无论如何，你将是他的继承人！”她说。

阿尔夫勒得觉得她这次倒说了一句聪明话。珈拉什么也没有说，不过她的眼睛在闪着光，她的嘴角上飘着一个微笑——她的每一个动作都是可爱的。是的，她是美丽的，但是这句话不能老是重复着说。

阿尔夫勒得开始为珈拉和丈母娘塑造一个半身像。她们坐着让他观察，同时望着他怎样用手指塑造和修整柔软的泥土。

“我想这次你是因为我们才做这种琐细的工作，”丈母娘说，“才不让你的佣人插手的。”

“我必须亲自使用泥土才能造像！”他说。

“是的，你的礼貌永远是非常周到！”妈妈说。这时珈拉把他有泥巴的手紧握了一下。

于是他在这件创作中把大自然的美揭露给她们两人看，同时解释着活的东西是怎样高于死的东西，植物是怎样高于矿物，动物是怎样高于植物，人是怎样高于禽兽，精神和美是怎样由形式所表达，一个雕刻师的任务是怎样用具体的形象把这种美表现出来。

珈拉坐着一句话也不讲，只对他的这种思想点头。丈母娘很坦白地说：

“这一套理论很不容易懂！不过我是在跟着你的思想摸索前进。你的思想在打旋转，但是我要紧钉着它不放。”

同时“美”却钉着他不放，充满了他的整个精神世界，征服了他，控制住了他的全身。“美”从珈拉的眼角眉梢、一举一动放射出来，从她的眼神里，从她的嘴角旁，甚至从她的手指的动作中放射出来。雕刻家阿尔夫勒得坦白地把这话讲出来了，而且他，作为一个雕刻家，也能体会这话的意义。他只是谈论着她，想着她，一直到他的思想和言论完全统一起来。因为他总是经常谈论着她，所以她也经常谈论着他。

这是订婚期间的事情。现在结婚的日子到了。伴娘和礼物都齐全——这在结婚的演讲辞中已提到了。

在新娘的屋子里，丈母娘在桌子的一端放了一尊半身像。这是多瓦尔生穿着便服的半身像。他应该也是一个客人——这是她的意思。大家唱歌，大家干杯，因为这是一个愉快的婚礼，而新婚夫妇也是一对美丽的人儿。有一支歌唱着：“皮格马利翁得到了珈拉苔娅”。

“这是神话里的一个故事！”丈母娘说。

第二天，这对年轻夫妇搬到哥本哈根去，因为他们将要在那儿住下来。丈母娘也跟着同去，为的是要照顾他们——这也就是说：为他们管家。珈拉将要过着少奶奶的日子。一切是新鲜、美好和幸福的！他们三个人住在一所房子里。至于阿尔夫勒得，我们可以引用一句成语来描写他的处境：他像坐在鹅窝里的一位主教。

形态的魔力把他迷惑住了。他看到了一只箱子，但是却没有看到箱子里到底装的是什么东西。这是一件不幸，而在婚姻的生活中这要算是一件绝大的不幸。如果箱子一旦裂开了，它上面的金褪掉了，买它的人一定要后悔不该做这桩交易的。在一个大宴会中，如果一个人发现自己吊带上的扣子落掉了、却没有裤带可以应急，他一定会感到狼狈不堪的。不过更糟糕的是：你在一个大宴会中发现你的妻子和丈母娘专门讲些无聊的傻话，而你一时又找不出聪明的办法把这些傻话遮掩过去。

这对年轻夫妇常常手握着手坐着。他谈论着，她偶尔之间吐出个把字眼——老是那么一个同样的声调，老是像钟一样敲两三下。只有当他们的一个朋友苏菲来拜访的时候，他的精神才算是得到一点解放。

苏菲不是太漂亮。她的身体当然也没有什么缺陷。珈拉说她的背有点驼，但是这只有女朋友才看得出来。她是一个头脑冷静的女子，她一点也没有想到自己在这家里可能是一个危险人物。她在这个玩偶之家里等于一股新鲜的空气，而新鲜的空气大家都认为是必需的。他们需要更多的新鲜空气，因此就走到新鲜空气中去。丈母娘和这新婚的一对到意大利去旅行。

“感谢上帝，我们又回到自己的家里来了！”一年以后妈妈和女儿跟阿尔夫勒得回到家里来时说。

“旅行一点意思也没有！”丈母娘说。“旅行真叫人感到腻味！请原谅我说这样的话。虽然我带着我的孩子在一起，我还是感到腻味。而且旅行费钱，太费了！你得去参观所有的画室，你得去看一切的东西！当你回到家来，别人问起你的时候，你简直没有别的办法回答！别人会告诉你，哪些是最美的东西，哪些东西你忘记看了。那些千篇一律的圣母像我真看厌了，我差不多自己都要变成圣母了。”

“而且那里的饮食才糟呢！”珈拉说。

“连一碗真正的肉汤都没有！”妈妈说。“他们做菜的手艺也真够糟！”

珈拉对于旅行感到厌倦了。她老是感到疲倦——这是最糟糕的事儿。苏菲来和他们住在一起；这对他们说来是一件愉快的事情。

丈母娘说：“你得承认，苏菲既精于管家，也懂得艺术。就她的家世来说，这是很不容易的。此外，她非常正派，绝对可靠。这一点，当珈拉躺在病床上，一天不如一天的时候，苏菲表现得特别明显。”

如果箱子真正是一只好箱子的话，那么它就应该很结实，否则它就应该完事。这箱子现在真的算完事了——珈拉死了。

“她是那么美！”妈妈说。“她跟古董完全不同，因为古董没有一件是完整的！珈拉是完整的——‘美’就应该是这样。”

阿尔夫勒得哭起来，妈妈也哭起来。他们两人都穿上丧服。她穿起丧服很好看，所以她一直穿着丧服，穿了很久。于是另一件悲痛的事情接上来了：阿尔夫勒得又结婚了。他跟苏菲结婚了；她的外表并不动人。

“他走向另一个极端！”丈母娘说，“他从最美走向最丑。他居然能把头一个妻子忘掉。男人真是靠不住。不过我的丈夫完全不是这样！他比我死得早。”

“皮格马利翁得到了珈拉苔娅！”阿尔夫勒得说。“是的，这是结婚曲中的话。我也对一尊美丽的塑像发生了爱情——它在我的怀抱中获得了生命。不过灵魂是上帝送给我们的一个安琪儿：她安慰我们，同情我们，使我们有高超的感觉；而这尊塑像的灵魂我现在才第一次发现和得到。苏菲！你并没有带着美丽的形体和光彩到我身边来——但是你已经够好了，你的美已经超过了必需的程度！主要的东西究竟还是主要的东西！你的到来教育了一个雕刻家。他的作品不过是泥土和灰尘；我们应该追寻那蕴藏在它内部的永恒的精神。可怜的珈拉！我们的一生不过是像一次旅行罢了！在天上，我们将通过彼此的同情聚集在一起，那时我们可能彼此达到一半的认识吧。”

“这话说得不太和善！”苏菲说，“这不像一个基督徒说的话！在天上人们是不结婚的；不过正如你说的一样，在那上边，灵魂通过彼此的同情而碰到一起，一切美的东西都在发展和提高，她的灵魂可能变得完美无缺，甚至比我的还要完美。那时——那时你将又会发生你在第一次恋爱时的那种赞叹声：美呀！美呀！”

这个小故事最先发表在《新的童话和故事集》第1卷第4部。安徒生在手记中写道：“《美》中那个寡妇的一些平庸、愚蠢、天真的话语基本上都是取自实际的生活。”但通过这个故事，安徒生作为一个童话作家，却提出了一个可能是他经常思考的一个问题：‘美’。在我们的生活中，丑和美、庸俗和高雅，表面和实质，经常混杂在一起，很难分辨。甚至这个故事中的“艺术家”阿尔夫勒得，也把庸俗当成美，而就是这样混过了一生，“感觉良好。”


A STORY FROM THE SAND-DUNES

THIS is a story from the sand-dunes of Jutland；though it does not begin in Jutland， but far away in the south，in Spain．The ocean is the high road between the nations—transport thyself thither in thought to Spain．There it is warm and beautiful，there the fiery pomegranate blossoms flourish among the dark laurels；from the mountains a cool refreshing wind blows down，upon， and over the orange gardens， over the gorgeous Moorish halls with their golden cupolas and coloured walls： through the streets go children in procession， with candles and with waving flags，and over them，lofty and clear，rises the sky with its gleaming stars．There is a sound of song and of castanets，and youths and maidens join in the dance under the blooming acacias，while the beggar sits upon the hewn marble stone，refreshing himself with the juicy melon，and dreamily enjoying life． The whole is like a glorious dream．And there was a newly married couple who completely gave themselves up to its charm；moreover，they possessed the good things of this life，health and cheerfulness of soul， riches and honour．

“We are as happy as it is possible to be，” exclaimed the young couple，from the depths of their hearts．They had indeed but one step more to mount in the ladder of happiness in the hope that God would give them a child—a son like them in form and in spirit．

The happy child would be welcomed with rejoicing，would be tended with all care and love，and enjoy every advantage that wealth and ease possessed by an influential family could give．

And the days went by like a glad festival．

“Life is a gracious gift of Providence，an almost in－appreciable gift！” said the young wife，“and yet they tell us that fullness of joy is found only in the future life，for ever and ever．I cannot compass the thought．”

“And perhaps the thought arises from the arrogance of men，”said the husband．“It seems a great pride to believe that we shall live for ever，that we shall be as gods．Were these not the words of the serpent，the origin of falsehood？”

“Surely you do not doubt the future life？” exclaimed the young wife；and it seemed as if one of the first shadows flitted over the sunny heaven of her thoughts．

“ Faith promises it，and the priests tell us so！”replied the man；“but amid all my happiness，I feel that it is arrogance to demand a continued happiness，another life after this．Has not so much been given us in this state of existence that we ought to be，that we must be，contented with it？”

“Yes， it has been given to us，”said the young wife，“but to how many thousands is not this life one scene of hard trial？ How many have been thrown into this world，as if only to suffer poverty and shame and sickness and misfortune ？If there were no life after this，everything on earth would be too unequally distributed，and the Almighty would not be justice itself．”

“Yonder beggar，” replied the man，“ has his joys which are just as great for him as the king has in his rich palace．And then， do you not think that the beast of bur－den，which suffers blows and hunger，and works itself to death，suffers from its heavy fate？ It might likewise demand a future life， and declare the decree unjust that does not admit it into a higher place of creation．”

“HE has said，‘In my Father's house are many mansions’，” replied the young wife：“heaven is immeasurable，as the love of our Maker is immeasurable．Even the dumb beast is His creature；and I firmly believe that no life will be lost， but that each will receive that amount of happiness which he can enjoy， and which is sufficient for him．”

“This world is sufficient for me！”said the man，and he threw his arms round his beautiful，amiable wife， and then smoked his cigarette on the open balcony，where the cool air was filled with the fragrance of oranges and pinks．The sound of music and the clatter of castanets came up from the road，the stars gleamed above，and two eyes full of affections，the eyes of his wife，looked on him with the undying glance of love．

“Such a moment，” he said，“makes it worth while to be born，to enjoy，and to disappear！”and he smiled．

The young wife raised her hand in mild reproach，and the shadow passed away from her world ， and they were happy—quite happy．

Everything seemed to work together for them． They advanced in honour，in prosperity，and in joy．There was a change， indeed， but only a change of place； not in enjoyment of life and of happiness．The young man was sent by his sovereign as ambassador to the Court of Russia．This was an honourable office，and his birth and his acquirements gave him a title to be thus honoured．He possessed a great fortune，and his wife had brought him wealth equal to his own， for she was the daughter of a rich and respected merchant．One of this merchant's largest and finest ships was to be dispatched during that year to Stockholm，and it was arranged that the dear young people，the daughter and the son－in－law， should travel in it to St．Petersburg． And all the arrangements on board were princely—rich carpets for the feet，and silk and luxury on all sides．

There is an old ballad，which every Dane knows—it is called，“The King's Son of England．”He also sailed In a gallant ship，and the anchor was gilded with ruddy gold，and each rope was woven through with silk．

And this ship one must think of on seeing the one from Spain，for here was the same pomp，and the same parting thought arose—the thought：

God grant that we all in joy

Once more may meet again．

And the wind blew fairly seaward from the Spanish shore，and the parting was to be but a brief one， for in a few weeks the voyagers would reach their destination； but when they came out upon the high seas，the wind sank，the sea became calm and shining，the stars of heaven gleamed brightly，and they were festive evenings that were spent in the sumptuous cabin．

At lengrth the voyagers began to wish for wind， for a favouring；but the breeze would not blow， or，if it did arise，it was contrary．Thus weeks passed away， two full months；and then at last the fair wind blew—it blew from the south-west．The ship sailed on the high seas be-tween Scotland and Jutland， and the wind increased just as in the old song of“The king's Son of England”．

And it blew a storm，and the clouds were dark，

And they found neither land nor shelter，

Then forth they threw their anchor so true，

But the wind blew them east towards Denmark．

This all happened a long，long while ago．king Christian VII then sat on the Danish throne，and he was still a young man．Much has happened since that time，much has changed or has been changed．Sea and moorland have been converted into green meadows，heath has become arable land，and in the shelter of the West Jute huts grow apple trees and rose bushes，though they certainly require to be sought for，as they bend beneath the sharp west wind．In Western jutland one may go back in thought to the old times，farther back than the days when Christian VII bore rule． As it did then， in Jutland，the brown heath now also extends for miles， with its “Grave-mounds”，its mirages， and its crossing，sandy， uneven roads； westward，where large rivulets run into the bays， extend marshes and meadow land， girdled with lofty sand-hills，which，like a row of Alps raise their peaked summits towards the ocean，only broken by the high clavey ridges，from which the waves year by year bite out huge mouthfuls，so that the impending shores fall down as if by the shock of an earth-quake．Thus it is there today，and thus it was many，many years ago，when the happy pair were sailing in the gorgeous ship．

It was in the last days of September， a Sunday， and sunny weather； the chiming of the church bells in the Bay of Nissum was wafted along like a chain of sounds．The churches there are erected almost entirely of hewn boulder stones，each like a piece of rock；the North Sea might foam over them，and they would not be overthrown．Most of them are without steeples，and the bells are hung between two beams in the open air．The service was over，and the congregation thronged out into the churchyard，where then，as now，not a tree nor a bush was to be seen； not a single flower had been planted there， nor had a wreath been laid upon the graves．Rough mounds show where the dead have been buried，and rank grass，tossed by the wind，grows thickly over the whole churchyard．Here and there a grave had a monument to show， in the shape of a half-decayed block of wood rudely shaped into the form of a coffin，the said block having been brought from the forest of West Jutland；but the forest of West Jutland is the wild sea itself，where the inhabitants find the hewn beams and planks and fragments which the breakers cast ashore ．The wind and the sea fog soon destroy the wood．One of these blocks had been placed on a child’ s grave， and one of the women， who had come out of the church， stepped towards it． She stood still，and let her glance rest on the discolored memorial．A few moments afterwards her husband stepped up to her． Neither of them spoke a word， but he took her hand， and they wandered across the brown heath，over moor[and meadow]，towards the sand-hills；for a long time they thus walked silently．

“That was a good sermon today，”the man said at length．“If we had not God to look to， we should have nothing！”

“Yes，”observed the woman，“ He sends joy and sorrow，and He has a right to send them．Tomorrow our little boy would have been five years old， if we had been allowed to keep him．”

“You will gain nothing by fretting， wife，” said the man．“The boy is Well provided for．He is there whither we pray to go．”

And they said nothing more，but went forward to their house among the sand-hills．Suddenly，in front of one of the houses，where the sea grass did not keep the sand down， there arose what appeared to be a column of smoke；it was a gust of wind which swept in among the hills，whirling the particles of sand high in the air． An－other，and the strings of fish hung up to dry flapped and beat violently against the wall of the hut；and then all was still again，and the sun shone down hotly．

Man and wife stepped into the house．They had soon taken off their Sunday clothes，and then hurried away over the dunes，which stood there like huge waves of sand suddenly arrested in their course，while the sand－weeds and the dune grass with its bluish stalks spread a changing colour over them．A few neighbours came up and helped one another to draw the boats higher up on the sand．The wind blew more sharply； it was cutting and cold：and when they went back over the sand－hills，sand and little pointed stones blew into their faces．The waves reared themselves up with their white crowns of foam，and the wind cut off their crests， flinging the foam far around．

The evening came on．In the air was a swelling roar，moaning and complaining like a troop of despairing spirits，that sounded above the hoarse rolling of the sea，although the fisher's little hut was on the very margin．The sand rattled against the window－panes，and every now and then came a violent gust of wind，that shook the house to its foundations．It was dark，but towards midnight the moon would rise．

The air became clearer， but the storm swept in all its force over the perturbed sea．The fisher people had long gone to bed，but in such weather there was no chance of closing an eye．Presently there was a knocking at the window，and the door was opened， and a voice said：

“There’ s a great ship fast stranded on the outermost reef．”

In a moment the fisher people had sprung from their beds and hastily arrayed themselves．

The moon had risen，and it was light enough to make the surrounding objects visible to those who could open their eyes for the blinding clouds of sand．The violence of the wind was terrible，and only by creeping forward between the gusts was it possible to pass among the sand－hills；and now the salt spray flew up from the sea like down， while the ocean foamed like a roaring cataract to－wards the beach．It required a practised eye to descry the vessel out in the offing．The vessel was a noble brig．The billows now lifted it over the reef，three or four cables’length out of the usual channel． It drove towards the land，struck against the second reef，and remained fixed．

To render assistance was impossible；the sea rolled fairly in upon the vessel，making a clean breach over her．Those on shore fancied they heard the cries for help from on board，and could plainly descry the busy useless efforts made by the stranded crew．Now a wave came roling on-ward，falling like a rock upon the bowsprit and tearing it from the brig．The stern was lifted high above the flood．Two people sprang together into the sea；in a moment more，and one of the largest waves that rolled towards the sand－hills threw a body upon the shore．It was a woman，and appeared quite dead；but some women thought they discerned signs of life in her， and the stranger was carried across the sand-hills into the fisherman’ s hut．How beautiful and fair she was！Certainly she must be a great lady．They laid her upon the humble bed that boasted not a yard of linen；but there was a woolen coverlet to wrap her in，and that would keep her warm．

Life returned to her，but she was delirious，and knew nothing of what had happened or where she was；and it was better so，for everything she loved and valued lay buried in the sea．It was with her ship as with the vessel in the song of“The king's Son of England”

Alas！it was a grief to see

How the gallant ship sank speedily．

Portions of wreck and fragments of wood drifted ashore，she was the only living thing among them all．The wind still drove howling over the coast．For a few moments the strange lady seemed to rest； but she awoke in pain，and cries of anguish and fear came from her lips．She opened her wonderfully beautiful eyes， and spoke a few words， but none understood her．

And behold，as a reward for the pain and sorrow she had undergone，she held in her arms a new－born child， the child that was to have rested upon a gorgeous couch，surrounded by silken curtains， in the sumptuous home．It was to have been welcomed with joy to a life rich in all the goods of the earth；and now Providence had caused it to be born in this humble comer，and not even a kiss did it receive from its mother．

The fisher's wife laid the child upon the mother's bosom，and it rested on a heart that beat no more， for she was dead． The child who was to be nursed by wealth and fortune， was cast into the world， washed by the sea among the sand－hills， to partake the fate and heavy days of the poor．And here again comes into our mind the old song of the English King's son，[in which mention is made of the customs prevalent at that time，when knights and squires plundered those who had been saved from shipwreck．]

The ship had been stranded some distance south of Nissum Bay．The hard inhuman days，in which，as people say，the inhabitants of the Jutland shores did evil to the shipwrecked，were long past． Affection and sympathy and self－sacrifice for the unfortunate were to be found，as they are to be found in our own time， in many a brilliant example．The dying mother and the unfortunate child would have found succour and help wherever the wind blew them； but

nowhere could they have found more earnest care than in the hut of the poor fisherwife，who had stood but yesterday，with a heavy heart，beside the grave which covered her child， which would have been five years old that day if God had spared it to her．

No one knew who the dead stranger was， or where she came from．The pieces of wreck said nothing on the subject．

To the rich house in Spain no tidings penetrated of the fate of the daughter and the son－in－law． They had not arrived at their destined port， and violent storms had raged during the past weeks． At last the verdict was given，“Foundered at sea—all lost．”

But on the sand-hills near Husby， in the fisherman's hut，they now had a little boy．

Where Heaven sends food for two， a third can manage to make a meal，and in the depths of the sea is many a dish of fish for the hungry．

And they called the boy Jürgen．

“It must certainly be a Jewish child，”the people said，“it looks so swarthy．”

“It might be an Italian or a Spaniard，”observed the clergyman．

But to the fisherwoman these three nations seemed the same，and she consoled herself with the idea that the child was baptized as a Christian．

The boy throve．The noble blood in his veins was warm，and he became strong on his homely fare． He grew apace in the humble house，and the Danish， dialect spoken by the West Jutes became his language．The pomegranate seed from Spanish soil became a hardy plant on the coast of West Jutland．Such may be a man’ s fate！To this home he clung with the roots of his whole being．He was to have ex－perience of cold and hunger，and the misfortunes and hard－ships that surrounded the humble，but he tasted also of the poor man 's joys．

Childhood has sunny heights for all，whose memory gleams through the while of later life．The boy had many opportunities for pleasure and play． The whole coast，for miles and miles，was full of play things，for it was a mosaic of pebbles，red as coral，yellow as amber，and others again white and rounded like birds’ eggs，and all smoothed and prepared by the sea． Even the bleached fish skeletons，the water plants dried by the wind，seaweed，white，gleaming， and long linen－like bands，waving among the stones，all these seemed made to give pleasure and amusement to the eye and the thoughts；and the boy had an intelligent mind—many and great faculties lay dormant in him．How readily he retained in his mind the stories and songs he heard，and how neat－handed he was！With stones and mussel shells he could put together pictures and ships with which one could decorate the room；and he could cut out his thoughts wonderfully on a stick， his foster-mother said，though the boy was still so young and little！His voice sounded sweetly；every melody flowed at once from his lips．Many chords were attuned in his heart which might have sounded out into the world， if he had been placed elsewhere than in the fisherman's hut by the North Sea．

One day another ship was stranded there．Among other things，a chest of rare flower bulbs floated ashore．Some were put into the cooking pots，for they were thought to be eatable，and others lay and shrivelled in the sand，but they did not accomplish their purpose or unfold the richness of colour whose germ was within them．Would it be better with Jürgen？ The flower bulbs had soon played their part，but he had still years of apprenticeship before him．

Neither be nor his friends remarked in what a solitary and uniform way one day succeeded another，for there was plenty to do and to see．The sea itself was a great lesson－book，unfolding a new leaf every day， such as calm and，breakers，breeze and storm．Shipwrecks were great events．The visits to the church were festal visits．But among the festal visits in the fisherman 's house， one was particularly distinguished．It was repeated twice in the year，and was，in fact，the visit of the brother of Jürgen 's foster－mother，the eel breeder from Fjaltring，upon the neighborhood of the“Bow Hill”．He used to come in a cart painted red and filled with eels．The cart was covered and locked like a box， and painted all over with blue and white tulips．It was drawn by two dun oxen，and Jürgen was allowed to guide them．

The eel breeder was a witty fellow，a merry guest，and brought a measure of brandy with him． Every one received a small glassful or a cupful when there was a scarcity of glasses：even Jürgen had as much as a large thimbleful，that he might digest the fat eel， the eel breeder said，who always told the same story over again，and when his hearers laughed he immediately told it over again to the same audience．As，during his childhood， and even later，Jürgen used many expressions from this story of the eel breeder's， and made use of it in various ways，it is as well that we should listen to it too．Here it is：

“The eels went out in the river； and the mother－eel said to her daughters，who begged leave to go a little way up the river， ‘Don’ t go too far： the ugly eel spearer might come and snap you all up．’ But they went too far；and of eight daughters only three came back to the eel－mother，and these wept and said，‘We only went a little way before the door，and the ugly eel spearer came directly．and stabbed our five sisters to death．’‘They 'll come again，'said the mother-eel．‘Oh，no！’exclaimed the daughters，‘for he skinned them， and cut them in two，and fried them．’‘Oh， they'll come again，’ the mother-ell persisted．‘No，'replied the daughters，‘for he ate them all up．’‘They'll come again，'repeated the mother－eel．‘But he drank brandy after them．'continued the daughters．‘Ah，then they'll never come back，’ said the mother， and she burst out crying， ‘It’ s the brandy that buries the eels．’

“And therefore，”said the eel breeder，“it is always right to take brandy after eating eels．”

And this story was the tinsel thread， the most humorous recollection of Jürgen's life． He likewise wanted to go a little way outside the door and up the river—that is to say， out into the world in a ship； and his mother said， like the eel—mother，“There are so many bad people—eel spearers！” But he wished to go a little way past the sand-hills，a little way into the dunes；and he succeeded in doing so．Four merry days，the happiest of his childhood，unrolled themselves， and the whole beauty and splendor of Jutland，all the joy and sunshine of his home，were concentrated in these．He was to go to a festival—though it was certainly a burial feast．

A wealthy relative of the fisherman's family had died．The farm lay deep in the country，eastward，and a point towards the north， as the saying is． Jürgen 's foster－parents were to go， and he was to accompany them．

From the dunes across heath and moor，they came to the green meadows where the river Skarum rolls its course， the river of many eels，where mother-eels dwell with their daughters，who are caught and eaten up by wicked people． But men were said sometimes to have acted no better towards their own fellow men ； for had not the knight， Sir Bugge，been murdered by wicked people？ and though he was well spoken of，had he not wanted to kill the architect，who had built for him the castle with the thick walls and tower，where Jürgen and his parents now stood， and where the river falls into the bay？ The wall on the ramparts still remained，and red crumbling fragments lay strewn around．Here it was that Sir Bugge，

after the architect had left him，said to one of his men，“Go thou after him，and say，‘Master， the tower leans．If he turns round， you are to kill him，and take from him the money I paid him；but if he does not turn round let him depart in peace．”The man obeyed，and the architect answered，“The tower does not lean， but one day there will come a man from the west，in a blue cloak，who will cause it to lean！”And so it chanced，a hundred years later；for the North Sea broke in，and the tower was cast down，but the man who then possessed the castle， Prebj [image] rn Gyldenstjerne， built a new castle higher up，at the end of the meadow， and that stands to this day， and is called n [image] rre vosborg．

Past thins castle went Jürgen and his foster－parents．They had told him its story during the long winter evenings，and now he saw the lordly castle，with its double moat， and trees， and bushes； the wall， covered with ferns， rose within the moat；but most beautiful of all were the lofty lime trees，which grew up to the highest windows and filled the air with sweet fragrance． In a corner of the garden towards the northwest stood a great bush full of blossom like winter snow amid the summer's green：it was an elder bush， the first that Jürgen had seen thus in bloom．He never forgot it， nor the lime tree： the child’ s soul treasured up these remembrances of beauty and fragrance to gladden old man．

From N [image] rre Vosborg， where the elder blossomed，the way went more easily， for they encountered other guests who were also bound for the burial，and were riding in wagons．Our travelers had to sit all together on a little box at the back of the wagon，but even this was preferable to walking，they thought．So they pursued their journey in the wagon across the rugged heath．The oxen which drew the vehicle slipped every now and then， where a patch of fresh glass appeared amid the heather． The sun shone warm，and it was wonderful to behold how in the far distance some－thing like smoke seemed to be rising； and yet this smoke was clearer than the mist；it was transparent and looked like rays of light rolling and dancing afar over the heath．

“That is Lokeman driving his sheep，”said some one；and this was enough to excite the fancy of Jürgen． It seemed to him as if they were now going to enter fairyland，though everything was still real．

How quiet it was！ Far and wide the heath extended around them like a beautiful carpet．The heather bloomed and the juniper bushes and the vigorous oak sapling stood up like nosegays from the earth．An inviting place for a frolic，if it were not for the unmber of poisonous adders of which the travelers spoke， as they did also of the wolves which formerly infested the place， from which circumstance the region was still called the wolfborg region．The old man who guided the oxen related how， in the lifetime of his father，the horses had to sustain many a hard fight with the wild beasts that were now extinct； and how he himself， when he went out one morning，had found one of the horses standing with its forefeet on a wolf had killed，but the flesh was quite off the legs of the horse．

The journey over the heath and the deep sand was only too quickly accomplished． They stopped before the house of mourning，where they found plenty of guests within and without．Wagon after wagon stood ranged in a row ，and horses and oxen went out to crop the scanty pasture． Great sand－hills，like those at home by the North Sea， rose behind the house and extended far and wide．How had they come here， miles into the interior of the land， and as large and high as those on the coast？The wind had lifted and carried them hither，and to them also a history was attached．

Psalms were sung，and a few of the old people shed tears；beyond this，the guests were cheerful enough，as it appeared to Jürgen，and there was plenty to eat and drink．Eels there were of the fattest，upon which brandy should be poured to bury them，as the eel breeder said；and certainly his maxim was here carried out．

Jürgen went to and fro in the house． On the third day he felt quite at home，just as in the fisherman's hut on the sand－hills where he had passed his early days．Here on the heath there was certainly an unheard-of wealth，for the flowers and blackberries and bilberries were to be found in plenty，so large and sweet，that when they were crushed beneath the tread of the passers-by，the heath was coloured with their red juice．

Here was a grave-mound，and yonder another．Columns of smoke rose into the still air：it was a heath－fire，he was told，that shone so splendidly in the dark evening．

Now came the fourth day，and the funeral festivities were to conclude， and they were to go back from the land－dunes to the sand-dunes．

“Ours are the best，” said the old fisherman， Jürgen's foster－father；“these have no strength．”

And they spoke of the way in which the sand-dunes had come into the country，and it seemed all very intelligible．

A corpse had been found on the coast，and the peas－ants had buried it in the churchyard ；and from that time the sand began to fly and the sea broke in violently．A wise man in the parish advised them to open the grave and to look if the buried man was not lying sucking his thumb；for if so， he was a man of the sea， and the sea would not rest until it had got him back．So the grave was opened，and he really was found with his thumb in his mouth．So they laid him upon a cart and harnessed two oxen before it；and as if stung by a gad－fly，the oxen ran away with the man of the sea over heath and moor land to the ocean； and then the sand ceased flying inland， but the hills that had been heaped up still remained there．All this Jürgen heard and treasured in his memory from the happiest days of his childhood，the days of the burial feast．How glorious it was to get out into strange regions and to see strange people！And he was to go farther still．He was not yet fourteen years old when he went out in a ship to see what the world could show him： bad weather，heavy seas，malice，and hard men—these were his experiences， for he became a ship boy．There were cold nights，and bad living，and blows to be endured；then it was as if his noble Spanish blood boiled within him， and bitter wicked words seethed up to his lips；but it was better to gulp them down，though he felt as the eel must feel when it is flayed and cut up and put into the frying－pan．

“I shall come again！” said a voice within him． He saw the Spanish coast，the native land of his parents．He even saw the town where they had lived in happiness and prosperity；but he knew nothing of his home or race，and his race knew just as little about him．

The poor ship boy was not allowed to land；but on the last day of their stay he managed to get ashore．There were several purchases to be made，and he was to carry them on board．

There stood Jürgen in his shabby clothes，which looked as if they had been washed in the ditch and dried in the chimney： for the first time he， the inhabitant of the dunes，saw a great city．

How lofty the houses seemed，and how full of people were the streets！Some pushing this way，some that—a perfect maelstrom of citizens and peasants，monks and soldiers—a calling and shouting，and jingling of bell－harnessed asses and mules，and the church bells chiming between song and sound，hammering and knocking， all going on at once． Every handicraft had its workshop in the doorway or on the pavement；and the sun shore so hotly，and the air was so close， that one seemed to be in an oven full of beetles， cockchafers，bees，and flies，all humming and buzzing together．Jürgen hardly knew where he was or which way he went．Then he saw just in front of him the mighty portal of the cathedral； the lights were gleaming in the dark aisles，and a fragrance of incense was wafted towards him．Even the poorest beggar ventured up the steps into the temple．The sailor with whom Jürgen went took his way through the church．and Jürgen stood in the sanctuary． Colored pictures gleamed from their golden ground．On the altar stood the figure of the virgin with the Child Jesus，surrounded by lights and flowers；priests in festive garb were chanting，and choir boys，beautifully attired，swung the silver censer．What splendour，What magnificence did he see here！It streamed through his soul and overpowered him；the church and the faith of his parents surrounded him，and touched a chord in his soul，so that the tears overflowed his eyes．

From the church they went to the market－place．Here a quantity of provisions were given him to carry．The way to the harbor was long， and， tired he rested for a few moments before a splendid house，with marble pil－lars，statues，and broad staircases．Here he leaned his burden against the wall． Then a liveried Porter came out，lifted up a silver－headed cane， and drove him away—him，the grandson of the house．But no one there knew that，and he just as little as any one．And afterwards he went on board again，and there were hard words and cuffs， little sleep and much work；such were his experiences．They say that it is well to suffer in youth，—yes，when age brings something to make up for it．The time of service had expired，and the vessel lay once more at Ringkj [image] bing，in Jut－land：he came ashore and went home to the sand-dunes by Husby；but his foster－mother had died while he was away on his voyage．

A hard winter followed that summer．Snow-storms swept over land and sea，and there was a difficulty in getting about．How variously things appeared to be distributed in the world！Here biting cold and snow－storm，while in the Spanish land there was burning sunshine and oppressive heat．And Yet，when here at home there came a clear frosty day，and Jürgen saw the swans flying in numbers from the sea towards the land，and across to Vosborg，it appeared to him that people could breathe most freely here ；and here too was a splendid summer！ In imagination be saw the heath bloom and grow purple with rich juicy berries，and saw the elder trees and the lime trees at Vosborg in full blossom．He determined to go there once more．

Spring came on， and the fishery began．Jürgen helped with this；he had grown in the last year，and was quick at work．He was full of life，he understood how to swim；to tread water， to turn over and tumble in the flood．They often warned him to beware of the shoals of mackerel which could seize the best swimmer，

and draw him down and devour him；but such was not Jürgen's fate．

At the neighbor’ s on the dune was a boy named Mar－tin， with whom Jürgen was very friendly， and the two took service in the same ship to Norway，and also went together to Holland； and they had never had any quarrel； but

a quarrel can easily come， for when a person is hot by nature he often uses strong expressions，and that is what Jürgen did one day on board when they had a quarrel about nothing at all．They were sitting behind the cabin door， eating out of an earthenware plate which they had placed between them．Jürgen held his pocket－knife in his hand，and lifted it against Martin，and at the same time became ashy pale in the face，and his eyes had an ugly look．Martin only said：

“Ah！Ha！So， you're one of that sort who are fond of using the knife！”

Hardly were the words spoken when Jürgen’ s hand sank down．He answered not a syllable，but went on eating，and afterwards walked away to his work． When they were resting again，he stepped up to Martin，and said，

“You may hit me in the face！ I have deserved it．But I feel as if I had a pot in me that boiled over．”

“There let the thing rest，” replied Martin．

And after that they were almost doubly as good friends as before； and when afterwards they got back to the dunes and began telling their adventures， this was told among the rest； and Martin said that Jürgen was certainly passionate，but a good fellow for all that．

They were both young and strong，well grown and stalwart；but Jürgen was the cleverer of the two．

In Norway the peasants go up to the mountains，and lead out the cattle there to pasture． On the west coast of Jutland， huts have been erected among the sand－hills；they are built of pieces of wreck，and roofed with turf and heather．There are sleeping－places around the walls， and here the fisher people live and sleep during the early spring． Every fisherman has his female helper， whose work consists in baiting the hooks， handing the warm beer to the fishermen when they come ashore， and getting their dinners cooked when they come back into the hut tired and hungry． Moreover， the girls bring up the fish from the boats， cut them open，and have generally a great deal to do．

Jürgen，his father， and several other fishermen and their helpers inhabited the same hut；Martin lived in the next one．

One of the girls，Elsie by name，had been known to Jürgen from childhood：they got on well with each other，and in many things were of the same mind；but in outward appearance they were entirely opposite， for he was brown，whereas she was pale and had flaxen hair，and eyes as blue as the sea in sunshine．

One day as they were walking together，and Jürgen held her hand in his very firmly and warmly， she said to him，

“Jürgen，I have something weighing upon my heart！Let me be your helper，for you are like a brother to me，whereas Martin，who has engaged me—he and I are lovers； but you need not tell that to the rest．”

And it seemed to Jürgen as if the loose sand were giving way under his feet．He spoke not a word，but only nodded his head， which signified “yes”． More was not required； but suddenly he felt in his heart that he detested Martin；and the longer considered of this—for he had never thought of Elsie in this way before—the more did it become clear to him that Martin had stolen from him the only being he loved； and now it was all at once plain to him that Elsie was that one．

When the sea is somewhat disturbed，and the fisher-men come home in their great boats，it is a sight to behold how they cross the reefs．One of the men stands upright in the bow of the boat，and the others watch him，sitting with oars in their hands．Outside the reef they appear to be rowing not towards the land，but backing out to sea，till the man standing in the boat gives them the sign that the great wave is coming which is to float them across the reef； and accordingly the boat is lifted—lifted high in the air， so that its keel is seen from the shore； and in the next minute the whole boat is hidden from the eye—neither mast nor keel nor people can be seen，as though the sea had devoured them；but in a few moments they emerge like a great sea animal climbing up the waves，and the oars move as if the creature had legs．The second and the third reef are passed in the same manner；and now the fishermen jump into the water；every wave helps them，and pushes the boat well forward，till at length they have drawn it beyond the range of the breakers．

A wrong order given in front of the reef—the slightest hesitation—and the boat must founder．

“Then it would be all over with me，and Martin too！”This thought struck Jürgen while they were out at sea，where his foster-father had been taken alarmingly ill．The fever had seized him．They were only a few oars' strokes from the reef，and Jürgen sprang from his seat and stood up in the bow．

“Father—let me come！ he said； and his eye glanced towards Martin and across the waves；but while every oar bent with the exertions of the rowers，as the great wave came towering towards them，

he beheld the pale face of his father， and dared not obey the evil impulse that had seized him． The boat came safely across the reef to land， but the evil thought remained in his blood，and roused up every little fiber of bitterness which had remained in his memory since he and Martin had been comrades．But he could not weave the fibers together，nor did he endeavour to do so．He felt that Martin had despoiled him，and this was enough to make him de－test his former friend． Several of the fishermen noticed this，but not Martin，who continued be obliging and talkative—indeed， a little too talkative．

Jürgen 's adopted father had to keep his bed， which became his death-bed， for in the next week he died；and now Jürgen was installed as heir in the little house behind the sand-hills．It was but a little house，certainly，but still it was something，

and Martin had nothing of the kind．

“You will not take sea service again，Jürgen？” observed one of the old fishermen．“You will always stay with us，now．”

But this was not Jürgen 's intention， for he was just thinking of looking about him a little in the world． The eel breeder of Fjaltring had an uncle in Old Skagen，who was a fisherman，but at the same time a prosperous merchant who had ship upon the sea； he was said to be a good old man， and it would not be amiss to enter his service．Old Skagen lies in the extreme north of Jutland， as far removed from the Husky dunes as one can travel in that country；and this is just what pleased Jürgen，for he did not want to remain till the wedding of Martin and Elsie，which was to be celebrated in a few weeks．

The old fisherman asserted that it was foolish now to quit the neighborhood，since Jürgen had a home，and Elsie would probably be inclined to take him rather than Martin．

Jürgen answered so much at random， that it was not easy to understand what he meant；but the old man brought Elsie to him，and she said，

“You have a home now；that ought to be well considered．”

And Jürgen thought of many things． The sea has heavy waves，but there are heavier waves in the human beart．Many thoughts， strong and weak， thronged through Jürgen's brain；and he said to Elsie，

“If Martin had a house like mine，whom would you rather have？”

“But Martin has no house，and cannot get one．”

“But let us suppose he had one．”

“Why，then I would certainly take Martin，for that's what my heart tells me；but one can't live upon that．”

And jürgen thought of these things all night through．Something was working within him，he could not understand what it was， but he had a thought that was stronger than his love for Elsie；and so he went to Martin，and what he said and did there was well considered． He let the house to Martin on the most liberal terms， saying that he wished to go to sea again，because it pleased him to do so． And Elsie kissed him on the mouth when she heard that．for she loved Martin best．

In the early morning Jürgen purposed to start． On the evening before his departure when it was already growing late he felt a wish to visit Martin once more；he started，and among the dunes the old fisher met him，who was angry at his going．The old man made jokes about Martin，and declared there must be some magic about that fellow，“of whom all the girls were so fond．”jürgen paid no heed to this speech，but said farewell to the old man， and went on towards the house where Mar－tin dwelt．He heard loud talking within．Martin was not alone，and this made jürgen waver in his determination，for he did not wish to encounter Elsie；and on second consideration， he thought it better not to hear Martin thank him again，and therefore he turned back．

On the following morning，before break of day，he fastened his knapsack， took his wooden provision－box in his hand，and went away among the sand－hills towards the coast path．That way was easier to traverse than the heavy sand road，and moreover shorter； for he intended to go in the first instance to Fjaltring， by Bowberg，where the eel breeder lived，to whom he had promised a visit．

The sea lay pure and blue before him，and mussel shells and sea pebbles， the playthings of his youth crunched under his feet． While he was thus marching on，his nose suddenly began to bleed： it was a trifling incident，but little things can have great significance．A few large drops of blood fell upon one of his sleeves．He wiped them off and stopped the bleeding，and it seemed to him as if this had cleard and lightened his brain．In the sand the sea eringo was blooming here and there．He broke off a stalk and stuck it in his hat；he determined to be merry and of good cheer， for he was going into the wide world—“a little way out of the door and up the river，”as the young eels had said．“Beware of bad people，who will catch you and flay you， cut you in two， and put you in the frying－pan ！”he repeated in his mind，and smiled，for he thought he should find his way through the world—good courage is a strong weapon！

The sun already stood high when he approached the narrow entrance to Nissan Bay．He looked back， and saw a couple of horsemen galloping a long distance behind him，and they were accompanied by other people． But this concerned him nothing．

The ferry was on the opposite side of the bay．Jürgen called to the ferryman，and when the latter came over with the boat， Jürgen stepped in ；but before they had gone half-way across，the men whom he had seen riding so hastily behind him hailed the ferryman and summoned him to return in the name of the law．Jürgen did not understand the reason of this，but he thought it would be best to turn back，and therefore himself took an oar and returned． The moment the boat touched the shore，the men sprang on board， and， before he was aware， they had bound his hands with a rope．

“Thy wicked deed will cost thee thy life，”they said．“It is well that we caught thee．”

He was accused of nothing less than murder！Martin had been found dead，with a knife thrust through his neck．One of the fishermen had（late on the previous evening）met Jürgen going towards Martin 's house； and this was not the first time Jürgen had raised his knife against Martin，they knew； so he must be the murderer，and it was necessary to get him into safe custody．The town in which the prison was built was a long way off，and the wind was con－trary for going there； but not half an hour would be required to get across the bay，and a quarter of an hour would bring them from thence to N [image] rre Vosborg， a great building with walls and ditches．One of Jürgen 's captors was a fisherman， a brother of the keeper of the castle，and he declared it might be managed that Jürgen should for the present be put into the dungeon at Vosborg，where Long Margaret the gypsy had been shut up till her execution．

No attention was paid to the defense made by Jürgen；the few drops of blood upon his shirt-sleeve bore heavy witness against him．But Jürgen was conscious of his innocence，and as there was no chance of immediately righting himself，he submitted to his fate．

The party landed just at the spot where Sir Bugge's castle had stood and where Jürgen had walked with his foster－parents after the burial feast， during the four happiest days of his childhood．He was led by the old path over the meadow to Vosborg；and again the elder blossomed and the lofty limes smelt sweet， and it seemed but yesterday that he had left the spot．

In the west wing of the castle a staircase leads down to a spot below the entrance， and from thence there is access to a low vaulted cellar．Here Long Margaret had been imprisoned，and hence she had been led away to the scaffold．She had eaten the hearts of five children， and had been under the delusion that if she could obtain two more，she would be able to fly， and to make herself invisible．In the cellar wall was a little narrow air－hole，but no window．The blooming lindens could not waft a breath of comforting fragrance into that abode， where all was dark and mouldy．Only a rough bench stood in the prison；but “a good con－science is a soft pillow”， and consequently Jürgen could sleep well．

The thick oaken door was locked， and secured on the outside by an iron bar； but the goblin of superstition can creep through a key－hole in the baron's castle just as into the fisherman's hut；and wherefore should he not creep in here，where Jürgen sat thinking of Long Margaret and her evil deeds？ Her last thought on the night before her execution had filled this space；and all the magic came into Jürgen's mind which tradition asserted to have been practised there in the old times， when Sir Svanwedel dwelt there．It was well known that the watch－dog，which had its place on the drawbridge，was found every morning hanged in its own chain over the railing． All this passed through Jürgen's mind，and made him shudder；but a sunbeam from without penetrated his heart even here： it was blooming elder and the fragrant lime trees．

He was not left there long．They carried him off to the town of Ringkj [image] bing，where his imprisonment was just as bard．

Those times were not like ours．Hard measure was dealt out to the “common” people；and it was just after the days when farms were converted into knights’ estates，on which occasions coachmen and servants were often made magistrates，and had it in their power to sentence a poor man， for a small offense， to lose his property and to corporal punishment．Judges of this kind were still to be found；and in Jutland，far from the capital and from the enlightened well－meaning government， the law was still sometimes very loosely administered； and the smallest grievance that Jürgen had was that his case was protracted．

Cold and cheerless was his abode—and when would this state of things end？He had innocently sunk into misfortune and sorrow—that was his fate．He had leisure now to ponder on the difference of fortune on earth， and to wonder why this fate had been allotted to him； and he felt sure that the question would be answered in the next life—the existence that awaits us when this is over．This faith had grown strong in him in the poor fisherman's hut；that which had never shone into his father 's mind，in all the richness and sunshine of Spain，was vouchsafed as a light of comfort to him in cold and darkness—a sign of mercy from God，who never deceives．

The spring storms began to blow．The rolling and moaning of the North Sea could be heard for miles inland when the wind was lulled，for then it sounded like the rushing of a thousand wagons over a hard road with a mine beneath．Jürgen，in his prison，heard these sounds，and it was a relief to him．No melody could have appealed so directly to his heart as did these sounds of the sea—the rolling sea，the boundless sea，on which a man can be borne across the world before the wind，carrying his own house with him wherever he is driven，just as the snail carries his；one stood always on one 's own ground，on the soil of home， even in a strange land．

How he listened to the deep moaning，and how the thought arose in him—“Free！Free！ How happy to be free， even without shoes and in ragged clothes！” Some－times， when such thoughts crossed his mind，the fiery nature rose within him，and he beat the wall with his clenched fists．

Weeks， months，a whole year had gone by，when a vagabond—Niles， the thief， called also the horse couper—was arrested；and now the better times came，and it was seen what wrong Jürgen had endured．

In the neighbourhood of Ringkj [image] bing，at a beer-house，Niles，the thief，had met Martin on the afternoon before Jürgen's departure from home and before the murder． A few glasses were drunk—not enough to cloud any one’ s brain，but yet enough to loosen Martin's tongue ；and he began to boast，and to say that he had obtained a house，and intended to marry； and when Niles asked where he intended to get the money，Martin slapped his pocket proudly，and said，

“The money is here， where it ought to be．”

This boast cost him his life， for when he went home，Niles went after him，and thrust a knife through his throat，to take the money from him．

This was circumstantially explained； but for us it is enough to know that Jürgen was set at liberty．But what amends did he get for having been imprisoned a whole year，and shut out from all communion with men？ They told himhe was fortunate in being proved innocent，and that he might go． The burgomaster gave him ten marks for traveling expenses，and many citizens offered him provisions and beer—there were still some good men， not all“grind and flay”． But the best of all was，that the merchant Bronne of Skagen，the same into whose service Jürgen had intended to go a year since， was just at that time on business in the town of Ringkj [image] bing． Br [image] nne heard the whole story；and the man had a good heart， and under－stood what Jürgen must have felt and suffered．He there－fore made up his mind to make amends to the poor lad，and convince him that there were still kind folks in the world．

So Jürgen went forth from the prison as if to Paradise，to find freedom， affection，and trust． He was to travel this road now ；for no goblet of life is all bitterness：no good man would pour out such measure to his fellow man，and how should God do it， who is love itself？

“Let all that be buried and forgotten，” said Br [image] nne the merchant．“Let us draw a thick line through last year；and we will even burn the calendar． And in two days we'll start for dear，friendly，peaceful Skagen．They call it an out－of－the－way corner； but it's a good warm chimney－corner，and its windows open towards every part of the world．”

That was a journey！—it was like taking fresh breath—out of the cold dungeon air into the warm sun-shine！The heath stood blooming in its greatest pride，and the herd－boy sat on the grave－mound and blew his pipe，which he had carved for himself out of the sheep’ s bone．Fata Morgana，the beautiful aerial phenomnon of the desert，showed itself with hanging gardens and swaying forests； and the wonderful trembling of the air， called here the “Lakeman driving his flock”， was seen likewise．

Up through the land of the Wendels，up towards Skagen，they went， from whence the men with the long beards（the Longobardi，or Lombards） had emigrated in the days when， in the reign of King Snio，all the children and the old people were to have been killed，till the noble Dame Gambaruk proposed that the younger people had better leave the country．All this was known to Jürgen—thus much knowledge he had；and even if he did not know the land of the Lombards beyond the high Alps，he had an idea how it must be there，for in his boyhood he had been in the south， in Spain． He thought of the southern fruits piled up there；of the red pomegranate blossoms；of the humming，murmuring， and toiling， in the great bee-hive of a city he had seen；but，after all， home is best； and Jürgen's home was Denmark．

At length they reached“Wendelskage，” as Skagen is called in the old Norwegian and Icelandic writings．Then already Old Skagen，with Vesterby and [image] steroy， extended for miles，with sand－hills and arable land， as far as the lighthouse near the Fork of Skagen．Then，as now，houses and farms were strewn among the wind－raised sand－hills—a desert where the wind sports with the sand， and where the voices of the seamews and the wild swans strike harshly on the ear． In the south－west， a mile from the sea，lies Old Skagen；and here dwelt merchant Br [image] nne，and here Jürgen was henceforth to dwell．The great house was painted with tar；the smaller buildings had each an overturned boat for a roof；the pig－sty had put together of pieces of wreck．There was no fence here，for indeed there was nothing to fence in； but long rows of fishes were hung upon lines，one above the other， to dry in the wind． The whole coast was strewn with spoiled herrings，for there were so many of those fish，that a net was scarcely thrown into the sea be－fore they were caught by carloads； there were so many，that often they were thrown back into the sea or left to lie and rot．

The old man's wife and daughter，and his servants too，came rejoicingly to meet him．There was a great pressing of hand， and talking， and questioning．And the daughter，what a lovely face and bright eyes she had！

The interior of the house was roomy and comfortable．Plates of fish were set on the table，plaice that a King would have called a splendid dish； and there was wine from the vineyard Skagen—that is，the sea；for there the grapes come ashore ready pressed and prepared in barrels and in bottles．

When the mother and daughter heard who Jürgen was，and how innocently he had suffered， they looked at him in a still more friendly way；and the eyes of the charming Clara were the friendliest of all．Jürgen found a happy home in Old Skagen．It did his heart good；and his heart had been sorely tried，and had drunk the bitter gob－let of love， which softens or hardens according to circumstances．Jürgen 's heart was still soft—it was young，and there was still room in it；and therefore it was well that Clara was going in three weeks in her father’ s ship to Christiansand，in Norway， to visit an aunt and to stay there the whole winter．

On the Sunday before her departure they all went to church，to the Holy Communion．The church was large and handsome， and had been built centuries before by Scotchmen and Hollanders；it lay at a little distance from the town．It was certainly somewhat ruinous， and the road to it was heavy，through the deep sand ；but the people gladly went through the difficulties to get to the house of God，to sing psalms and hear the sermon． The sand had heaped itself up round the walls of the church， but the graves were kept free from it．

It was the largest church north of the Limfjord．The Virgin Mary，with the golden crown on her head and the Child Jesus in her arms，stood lifelike upon the altar；the holy Apostles had been carved in the choir； and on the walls hung portraits of the old burgomasters and councilors of Skagen；the pulpit was of carved work．The sun shone brightly into the church， and its radiance fell on the polished brass chandelier and on the little ship that hung from the vaulted roof．

Jürgen felt as if overcome by a holy，childlike feeling，like that which possessed him when，as a boy，he had stood in the splendid Spanish cathedral；but here the feeling was different，for he felt conscious of being one of the congregation．

After the sermon followed the Holy Communion．He partook of the bread and wine，and it happened that he knelt beside Clara；but his thoughts were so fixed upon Heaven and the holy service，that he did not notice his neighbor until he rose from his knees，and then he saw tears rolling down her cheeks．

Two days later she left Skagen and went to Norway．He stayed behind，and made himself useful in the house and in the business． He went out fishing，and at that time fish were more plentiful than now ．

Every Sunday when he sat in the church，and his eye rested on the statue of the virgin on the altar，his glance rested for a time on the spot where Clara had knelt beside him，and he thought of her， how pleasant and kind she had been to him．

And so the autumn and the winter time passed away．There was wealth here，and a real family life； even down to the domestic animals，who were all well kept．The kitchen glittered with copper and tin and white plates，and from the roof hung hams and beef and winter stores in plenty．

All this is still to be seen in many rich farms of the west coast of Jutland： plenty to eat and drink， clean deco－rated rooms， clever heads， happy tempers， and hospitality，prevail there as in an Arab tent．

Never since the famous burial feast had Jürgen spent such a happy time；and yet Clara was absent，except in the thoughts and memory of all．

In April a ship was to start for Norway，and Jürgen was to sail in it ．He was full of life and spirits，and looked so stout and jovial that Dame Br [image] nne declared it did her good to see him．

“And it 's a pleasure to see you too， ” said the old merchant．“Jürgen has brought life into our winter evenings，and into you too， mother． You look younger this year，and you seem well and bonny． But then you were once the prettiest girl in Wiborg，and that's saying a great deal， for I have always found the Wiborg girls the prettiest of any．”

Jürgen said nothing to this，but he thought of a certain maiden of Skagen；and he sailed to visit that maiden，for the ship steered to Christiansand in Norway，and a favoring wind took him there in half a day．

One morning merchant Br [image] nne went out to the light－house that stands far away from Old Skagen： the coal fire had long gone out and the sun was already high when he mounted the tower．The sand-banks extend under the water a whole mile from the shore．Outside these banksmany ships were seen that day；and with the help of his telescope the old man thought he descried his own vessel，the Karen Br [image] nne．

Yes，surely，there she was；and the ship was sailing up with Jürgen and Clara on board．The church and the lighthouse appeared to them as a heron and a swan rising from the blue waters．Clara sat on deck，and saw the sand-hills gradually looming forth： if the wind held she might reach her home in about an hour—so near were they to home and its joys—so near were they to death and its terrors．For a plank in the ship gave way， and the water rushed in．The crew flew to the pumps and attempted to stop the leak， and a signal of distress was hoisted；but they were still a full mile from the shore．Fishing-boats were in sight，but they were still far distant．The wind blew shore－ward，and the tide was in their favor too； but all was insufficient，for the ship sank．Jürgen threw his right arm about Clara．

With what a look she gazed in his face！As he threw himself in God's name into the water with her，she uttered a cry；but still she felt safe，certain that he would not let her sink．

And now， in the hour of terror and danger， Jürgen experienced what the old song told：

And written it stood，how the brave king's son

Embraced the bride his velour had won．

How rejoiced he felt that he a good swimmer！He worked his way onward with his feet and with one hand，while with the other he tightly held the young girl．He rested upon the waves，he trod the water， he practiced all the arts he knew，so as to reserve strength enough to reach the shore．He heard how Clara uttered a sigh，and felt a convulsive shudder pass through her，and he pressed her to him closer than ever． Now and then a wave rolled over them；and he was still a few cables ’length from the land，when help came in the shape of an approaching boat．But under the water—he could see it clearly—stood a white form gazing at him；a wave lifted him up，and the form approached him：he felt a shock，and it grew dark，and everything vanished from his gaze．

On the sand－reef lay the wreck of a ship，which the sea washed over：the white figure－head leaned

against an anchor，the sharp iron of which extended just to the surface．Jürgen had come in contact with this，and the tide had driven him against it with double force．He sank down fainting with his load， but the next wave lifted him and the young girl aloft again．

The fishermen grasped them and lifted them into

the boat．The blood streamed down over Jürgen's face；he seemed dead， but he still clutched the girl so tightly that they were obliged to loosen her by force from his grasp．And Clara lay pale and lifeless in the boat， that now made for the shore．

All means were tried to restore Clara to life；bu tshe was dead！For some time he had been swimming on－ward with a corpse，and had exerted himself to exhaustion for one who was dead．

Jürgen was still breathing．The fishermen carried him into the nearest house upon the sand－hills．A kind of surgeon who lived there，and who was at the same time a smith and a general dealer， bound up Jürgen's wounds，till a physician could be got next day from the nearest town．

The brain of the sick man was affected．In delirium he uttered wild cries；but on the third day he lay quiet and exhausted on his couch， and his life seemed to hang by a thread， and the physician said it would be best if this string snapped．

“Let us pray that God may take him to Himself；he will never be a sane man again！”

But life would not depart from him—the thread would not snap；but the thread of memory broke ：the thread of all his mental power had been out through；and，what was most terrible，a body remained—a living healthy body．

Jürgen remained in the house of the merchant Br [image] nne．

“He contracted his illness in his endeavor to save our child，”said the old man，“and now he is our son．”

People called Jürgen imbecile； but that was not the right expression．He was like an instrument in which the strings are loose and will sound no more；only at times for a few minutes they regained their power，and then they sounded anew：old melodies were heard，snatches of song；pictures unrolled themselves，and then disappeared again in the mist，and once more he sat staring before him， without a thought．We may believe that he did not suffer，but his dark eyes lost their brightness，and looked only like black clouded glass．

“Poor imbecile Jürgen！” said the people．

He it was whose life was to have been so pleasant that it would be“ presumption and pride” to expect or believe in a higher existence hereafter．All his great mental faculties had been lost；only hard days， pain， and disappointment had been his lot． He was like a rare plant torn from its native soil，and thrown upon the sand，to wither there．And was the image，fashioned in God 's likeness，to have no better destination？Was it to be merely the sport of chance？No．The all－loving God would certainly repay him， in the life to come， for what he had suffered and lost here．“The Lord is good to all，and His mercy is over all His works．”These words from the Psalms of David， the old pious wife of the merchant repeated in patience and hope，and the prayer of her heart was that Jürgen might soon be summoned to enter into the life eternal．

In the churchyard where the sand blows across the walls，Clara lay buried．It seemed as if Jürgen knew nothing of this—it did not come within the compass of his thoughts，which comprised only fragments of a past time．Every Sunday he went with the old people to church，and sat silent there with vacant gaze．One day，while the Psalms were being sung，he uttered a deep sigh，and his eyes gleamed：they were fixed upon the altar，upon the place where he had knelt with his friend who was dead．He uttered her name，and became pale as death，and tears rolled over his cheeks．

They led him out of the church， and he said to the bystanders that he was well，and had never been ill ：he，the heavily afflicted，the waif cast upon the world，remembered nothing of his sufferings．And the Lord our Creator is wise and full of loving－kindness—who can doubt it？Our heart and our understanding acknowledge it，and the Bible confirms it：“His mercy is over all His works．”

In Spain，where the warm breezes blow over the Moorish cupolas， among the orange trees and laurels，where song and the sound of castanets are heard，sat in the sumptuous house a childless old man，the richest merchant in the place，while children marched in procession through the streets， with waving flags and lighted tapers．How much of his wealth would the old man not have given to have his children again！ His daughter， or her child，that had perhaps never seen the light in this world．

“Poor child！”

Yes，poor child—a child still，and yet more than thirty years old；for to that age Jürgen had attained in Old Skagen．

The drifting sand had covered the graves in the churchyard quite up to the walls of the church；but yet the dead must be buried among their relations and loved ones who had gone before them． Merchant Br [image] nne and his wife now rested here with their children，under the white sand．

It was spring－time，the season of storms．The sand-hills whired up in clouds，and the sea ran high，and flocks of birds flew like clouds in the storms，shrieking across the dunes；and shipwreck followed shipwreck on the reefs from Skagen as far as the Husby dunes．One evening Jürgen was sitting alone in the room．Suddenly his mind seemed to become clearer，and a feeling of unrest came upon him，which in his younger years had often driven him forth upon the heath and the sand－hills．

“Home！Home！” he exclaimed．

No one heard him． He went out of the house towards the dunes．Sand and stones blew into his face and whirled around him．He went on towards the church： the sand lay high around the walls，half over the windows，but the heap had been shoveled away from the door，and the entrance was free and easy to open ； and Jürgen went into the church．

The storm went howling over the town of Skagen．Within the memory of man no one could remember such a terrible tempest ！But Jürgen was in the temple of God，and while black night reigned without，a light arose in his soul，a light that was never to be extinguished；he felt the heavy stone which seemed to weigh upon his head burst asunder．He thought he heard the sound of the organ，but it was the storm and the roaring of the sea． He sat down one of the seats；and behold，the candles were lighted up one by one；a richness was displayed such as he had seen only in the chuurch in Spain；and all the pictures of the old councilors were endued with life，and stepped forth from the walls against which they had stood for centuries， and seated themselves in the choir．The gates and doors flew open，and in came all the dead people，festively clad，and sat down to the sound of beautiful music，and filled the seats in the church．Then the psalm tune rolled forth like a sounding sea；and his old foster-parents from the Husby dunes were here， and the old merchant Br [image] nne and his wife；and at their side， close to Jürgen，sat their friendly，lovely daughter Clara， who gave her hand to Jürgen， and they both went to the altar， where they had once knelt together， and the Priest joined their hands and knit them together for life． Then the sound of music was heard again，wonderful，like a child's voice full of joy and expectation，and it swelled on to an organ's sound，to a tempest of full，noble sounds，lovely and elevating to hear， and yet strong enough to burst the stone tombs．

And the little ship that hung down from the roof of the choir came down，and became wonderfully large and beautiful，with silken sails and golden yards，the anchors were of red gold，“and every rope wrought through with silk，” as the old song said．The married pair went on board，and the whole congregation with them，for there was room and joyfulness for all．And the walls and arches of the church bloomed like the elder and the fragrant lime trees， and the leaves and branches waved and distributed coolness；then they bent and parted， and the ship sailed through the midst of them，through the sea， and through the air； and every church taper became a star，and the wind sang a psalm tune，and all sang with the wind：

“In love， to glory—no life shall be lost．Full of blessedness and joy．Hallelujah！”

And these words were the last that Jürgen spoke in this world． The thread snapped that bound the immortal soul，and nothing but a dead body lay in the dark church，around which the storm raged， covering it with loose sand．

The next morning was Sunday，and the congregation and their pastor came to the service．The road to church had been heavy；the sand made the way almost impassable； and now， when they at last reached their goal， a great hill of sand was piled up before the entrance[，and the church itself was buried]．The priest spoke a short prayer， and said that God had closed the door of this house，and the congregation must go and build a new one for Him elsewhere．

So they sang a psalm，and went back to their homes．

Jürgen was nowhere to be found in the town of Skagen，or in the dunes，however much they sought for him．It was thought that the waves， which had rolled far up on the sand，had swept him away．

His body lay buried in a great sepulcher， in the church itself．In the storm the Lord's hand had thrown earth on his coffin；and the heavy mound of sand lay upon it， and lies there to this day．

The whirling sand had covered the high vaulted passages；white－thorn and wild rose trees grow over the church，over which the wanderer now walks；while the tower，standing forth like a gigantic tombstone over a grave， is to be seen for miles around：

No king has a more splendid tombstone．No one disturbs the rest of the dead； no one knew of this before now：the storm sang the tale to me among the sand-hills．


沙丘的故事

这是尤兰岛许多沙丘上的一个故事，不过它不是在那里开始的，唉，是在遥远的南方，在西班牙发生的。海是国与国之间的公路——请你想象你已经到了那里，到了西班牙吧！那儿是温暖的，那儿是美丽的；那儿火红的石榴花在浓密的月桂树之间开着。一股清凉的风从山上吹下来，吹到橙子园里，吹到摩尔人的有金色圆顶和彩色墙壁的辉煌的大殿上。孩子们举着蜡烛和飘荡的旗帜，在街道上游行；高阔的青天在他们的头上闪着明亮的星星。处处升起一片歌声和响板声，年轻的男女在槐花盛开的槐树下跳舞，而乞丐则坐在雕花的大理石上吃着水汪汪的西瓜，然后在昏睡中把日子打发过去。这一切就像一个美丽的梦一样！日子就是这样地过去了……是的，一对新婚夫妇就是这样；此外，他们享受着人世间一切美好的东西：健康和愉快的心情、财富和尊荣。

“我们快乐得不能再快乐了！”他们在心的深处这样说。不过他们的幸福还可以再前进一步，而这也是可能的，只要上帝能赐给他们一个孩子——一个在精神和外貌上像他们的孩子。

他们将会以最大的愉快来迎接这个幸福的孩子，用最大的关怀和爱来抚养他；他将能享受到一个有声望、有财富的家族所能供给的一切好处。

日子一天一天地过去，像一个节日。

“生活像一件充满了爱的、大得不可想象的礼物！”年轻的妻子说，“然而人们说，圆满的幸福只有在死后的生活中才能不断地发展！我不理解这种思想。”

“这无疑地也是人类的一种狂妄的表现！”丈夫说。“有人相信人可以像上帝那样永恒地活下去——这种思想，归根结底，是一种自大狂。这也就是那条蛇——谎言的祖宗——说的话！”

“你对于死后的生活不会有什么怀疑的吧？”年轻的妻子说。看样子，在她光明的思想领域中，现在第一次飘来了一个阴影。

“牧师们说过，只有信心能保证死后的生活！”年轻人回答说。“不过在我的幸福之中，我觉得，同时也认识到，如果我们还要求有死后的生活——永恒的幸福——那么我们就未免太大胆，太狂妄了。我们在此生中所得到的东西还少么？我们对于此生应当、而且必须感到满意。”

“是的，我们得到了许多东西，”年轻的妻子说。“但是对于成千成万的人说来，此生不是一个很艰苦的考验吗？多少人生到这个世界上来，不就是专门为了得到穷困、羞辱、疾病和不幸么？不，如果此生以后再没有生活，那么世界上的一切东西就分配得太不平均，上天也就太不公正了。”

“街上的那个乞丐有他自己的快乐；他的快乐对他说来，并不亚于住在华丽的皇宫里的国王。”年轻的丈夫说，“难道你觉得那劳苦的牲口，天天挨打挨饿，一直累到死，它能够感觉到自己生命的痛苦么？难道它也会要求一个未来的生活，也会说上帝的安排不公平，没有把它列入高等动物之中吗？”

“基督说过，天国里有许多房间，”年轻的妻子回答说。“天国是没有边际的，上帝的爱也是没有边际的！哑巴动物也是一种生物呀！我相信，没有什么生命会被忘记：每个生命都会得到自己可以享受的、适宜于自己的一份幸福。”

“不过我觉得，这世界已经足够使我感到满意了！”丈夫说，于是他就伸出双臂来，拥抱着他美丽、温存的妻子。然后他就在这宽敞的阳台上抽起香烟来。这儿凉爽的空气中充满了橙子和石竹花的香味。音乐声和响板声从街上飘来；星星在上面照着。一对充满了爱情的眼睛——他的妻子的眼睛——带着一种不灭的爱情的光，在凝视着他。

“这样的一瞬间，”他说，“使得生命的出世、生命的享受和它的灭亡都有价值。”于是他就微笑起来。

妻子举起手，做出一个温和的责备的姿势。那阵阴影又不见了；他们是太幸福了。

一切都似乎是为他们而安排的，使他们能享受荣誉、幸福和快乐。后来生活有了一点变动，但这只不过是地点的变动罢了，丝毫也不影响他们享受生活的幸福和快乐。年轻人被国王派到俄罗斯的宫廷去当大使。这是一个光荣的职位，与他的出身和学问都相称。他有巨大的资财，他的妻子更带来了与他同样多的财富，因为她是一个富有的、有地位的商人的女儿。这一年，这位商人恰巧有一条最大最美的船要开到斯德哥尔摩去；这条船将要把这对亲爱的年轻人——女儿和女婿——送到圣彼得堡去。船上布置得非常华丽——脚下铺的是华丽的地毯，四周是丝织物和奢侈品。

每个丹麦人都会唱一支很古老的战歌，叫做《英国的王子》。王子也是乘着一条华丽的船：它的锚镶着赤金，每根缆索里夹着生丝。

当你看到这条从西班牙开出的船的时候，你一定也会想到那条船，因为这条船同样豪华，也充满了同样的离愁别绪：

愿上帝祝福我们

在快乐中团聚。

顺风轻快地从西班牙的海岸吹过去，别离只不过是暂时的事情，因为几个星期以后，旅人们就会到达目的地。不过当他们来到海面上的时候，风就停了。海是平静而光滑的，水在发出亮光，天上的星星也在发出亮光。华贵的船舱里每晚都充满了宴乐的气氛。

最后，旅人们开始盼望有风吹来，盼望有一股清凉的顺风。但是风却没有吹来。当它吹起来的时候，却朝着相反的方向吹。许多星期这样过去了，甚至两个月也过去了。最后，好风算是吹起来了，它是从西南方吹来的。他们是在苏格兰和尤兰之间航行着。正如在《英国的王子》那支古老的歌中说的一样，风越吹越大：

它吹起一阵暴风雨，云块非常阴暗，

陆地和隐蔽处所都无法找到，

于是他们只好抛出他们的锚，

但是风向西吹，直吹到丹麦的海岸。

从此以后，好长一段时间过去了。国王克利斯蒂安七世坐上了丹麦的王位，他那时还是一个年轻人。从那时起，有许多事情发生了，有许多东西改变了，或者被改变过了。海和沼泽地变成了茂盛的草原，荒地变成了耕地。在西尤兰的那些茅屋的掩蔽下，苹果树和玫瑰花生出来了。自然，你得仔细看才能发现它们，因为它们为了避免刺骨的西风，都藏起来了。

在这个地方人们很可能以为回到了远古时代——比克利斯蒂安七世统治的时代还要久远。现在的尤兰仍然和那时一样，它深黄色的荒地，它的古冢，它的海市蜃楼和它的一些交叉的、多沙的、高低不平的道路，向天际伸展开去。朝西走，许多河流向海湾流去，扩展成为沼泽地和草原。环绕着它们的一片沙丘，像峰峦起伏的阿尔卑斯山脉一样，耸立在海的周围，只有那些粘土形成的高高的海岸线才把它们切断。浪涛每年在这儿咬去几口，使得那些悬崖绝壁下塌，好像被地震摇撼过一次似的。它现在是这样；在许多年以前，当那幸福的一对乘着华丽的船在它沿岸航行的时候，它也是这样。

那是9月的最后的一天——一个星期天，一个阳光很好的一天。教堂的钟声，像一连串音乐似地，向尼松湾沿岸飘来。这儿所有的教堂全像整齐的巨石，而每一个教堂就是一个石块。西海可以在它们上面滚过去，但它们仍然可以屹立不动。这些教堂大多数都没有尖塔；钟总是悬在空中的两根横木之间。礼拜做完以后，信徒们就走[出上帝的屋子，]到教堂的墓地里去。在那个时候，正像现在一样，一棵树，一个灌木林也没有。这儿没有人种过一株花；坟墓上也没有人放过一个花圈。粗陋的土丘就说明是埋葬死人的处所。整个墓地上只有被风吹得零乱的荒草。各处偶尔有一个纪念物从墓里露出来：它是一块半朽的木头，曾经做成一个类似棺材的东西。这块木头是从西部的森林——大海——里运来的。大海为这些沿岸的居民生长出大梁和板子，把它们像柴火一样漂到岸上来；风和浪涛很快就腐蚀掉这些木块。一个小孩子的墓上就有这样一个木块；从教堂里走出的女人中有一位就向它走去。她站着不动，呆呆地望着这块半朽的纪念物。不一会儿，她的丈夫也来了。他们一句话也没有讲。他挽着她的手，离开这座坟墓，一同走过那深黄色的荒地，走过沼泽地，走过那些沙丘。他们沉默地走了很久。

“今天牧师的讲道很不错，”丈夫说。“如果我们没有上帝，我们就什么也没有了。”

“是的，”妻子回答说。“他给我们快乐，也给我们悲愁，而他是有这种权利给我们的！到明天，我们亲爱的孩子就有五周岁了——如果上帝准许我们留住他的话。”

“不要这样苦恼吧，那不会有什么好处的。”丈夫说。“他现在一切都好！他现在所在的地方，正是我们希望去的地方。”

他们没有再说什么别的话，只是继续向前走，回到他们在沙丘之间的屋子里去。忽然间，在一个沙丘旁，在一个没有海草挡住的流沙的地带，升起了一股浓烟。这是一阵吹进沙丘的狂风，向空中卷起了许多细沙。接着又扫过来另一阵风，它使挂在绳子上的鱼乱扫着屋子的墙。于是一切又变得沉寂，太阳射出炽热的光。

丈夫和妻子走进屋子里去，立刻换下星期日穿的整齐的衣服，然后他们急忙向那沙丘走去。这些沙丘像忽然停止了波动的浪涛。海草的淡蓝色的梗子和沙草把白沙染成种种颜色。有好几个邻居来一同把许多船只拖到沙上更高的地方。风吹得更厉害，天气冷得刺骨，当他们再回到沙丘间来的时候，沙和小尖石子向他们的脸上打来。浪涛卷起白色的泡沫，而风却把浪头截断，使泡沫向四周飞溅。

黑夜到来了。空中充满了一种时刻在扩大的呼啸。它哀鸣着，号叫着；好像一群失望的精灵要淹没一切浪涛的声音——虽然渔人的茅屋就紧贴在近旁。沙子在窗玻璃上敲打。忽然，一股暴风袭来，把整个房子都撼动了。天是黑的，但是到半夜的时候，月亮就要升起来了。

空中很晴朗，但是风暴仍然来势汹汹，扫荡着这深沉的大海。渔人们早已上床了，但在这样的天气中，要合上眼睛是不可能的。不一会儿，他们就听到有人在窗子上敲。门打开了，一个声音说：

“有一条大船在最远的那个沙滩上搁浅了！”

渔人们立刻跳下床来，穿好衣服。

月亮已经升起来了。月光亮得足够使人看见东西——只要他们能在团团风沙中睁开眼睛。风真是够猛烈的[；人们简直可以被它刮起来]。人们得费很大的气力才能在阵风的间歇间爬过那些沙丘。咸味的浪花像羽毛似地从海里向空中飞舞，而海里的波涛则像喧闹的瀑布似地向海滩上冲击。只有富有经验的眼睛才能看出海面上的那只船，这是一只漂亮的二桅船。巨浪把它簸出了平时航道的半海里以外，把它送到一个沙滩上去。它在向陆地行驶，但马上又撞着第二个沙滩，搁了浅，不能移动。

要救它是不可能的了。海水非常狂暴，打着船身，扫着甲板。岸上的人似乎听到了痛苦的叫声，临死时的呼喊。人们可以看到船员们的忙碌而无益的努力。这时有一股巨浪袭来；它像一块毁灭性的石头，向牙樯打去，接着就把它折断，于是船尾就高高地翘在水上。两个人同时跳进海里，[不见了——]这只不过是一眨眼的工夫。一股巨浪向沙丘滚来，把一个尸体卷到岸上。这是一个女人，看样子已经死了；不过有几个妇女翻动她时觉得她还有生命的气息，因此就把她抬过沙丘，送到一个渔人的屋子里去。她是多么美丽啊！她一定是一个高贵的妇人。

大家把她放在一张简陋的床上，上面连一寸被单都没有，只有一条足够裹着她的身躯的毛毯。这已经很温暖了。

生命又回到她身上来了，但是她在发烧；她一点也不知道发生了什么事情，也不知道自己现在在什么地方。这样倒也很好，因为她珍爱的东西现在都被埋葬在海底了。正如《英国的王子》中的那支歌一样，这条船也是：

这情景真使人感到悲哀，

这条船全部都成了碎片。

船的某些残骸和碎片漂到岸上来；她算是它们中间唯一的生物。风仍然在岸上呼啸。她休息了不到几分钟就开始痛苦地叫喊起来。她睁开一对绝美的眼睛，讲了几句话——但是谁也无法听懂。

作为她所受的苦痛和悲哀的报偿，现在她怀里抱着一个新生的婴儿——一个应该在豪华的公馆里、睡在绸帐子围着的华美的床上的婴儿。他应该到欢乐中去，到拥有世界上一切美好东西的生活中去。但是上帝却叫他生在这样一个卑微的角落里，他甚至于还没有得到母亲的一吻。

渔人的妻子把孩子放到他母亲的怀里。他躺在一颗停止了搏动的心上，因为她已经死了。这孩子本来应该在幸福和豪华中长大的；但是却来到了这个被海水冲洗着的、位置在沙丘之间的人世，分担着穷人的命运和艰难的日子。

这时我们不禁又要记起那支古老的歌：

[眼泪在王子的脸上滚滚地流，

我来到波乌堡，愿上帝保佑！

但现在我来得恰好不是时候；

假如我来到布格老爷的领地，

我就不会为男子或骑士所欺。]

船搁浅的地方是在尼松湾南边[，在布格老爷曾经宣称为自己的领地的那个海滩上]。据传说，沿岸的居民常常对遭难船上的人做出坏事，不过这样艰难和黑暗的日子早已经过去了。遭难的人现在可以得到温暖、同情和帮助，我们的这个时代也应该有这种高尚的行为。这位垂死的母亲和不幸的孩子，不管“风把他们吹到什么地方”，总会得到保护和救助的。不过，在任何别的地方，他们不会得到比在这渔妇的家里更热诚的照顾。这个渔妇昨天还带着一颗沉重的心，站在埋葬着她儿子的墓旁。如果上帝把这孩子留给她的话，那么他现在就应该有五岁了。

谁也不知道这位死去的少妇是谁，或是从什么地方来的。那只破船的残骸和碎片在这点上说明不了任何问题。

在西班牙的那个豪富之家，一直没有收到关于他们女儿和女婿的信件或消息。这两个人没有到达他们的目的地；过去几星期一直起着猛烈的风暴。[大家等了好几个月：]“沉入海里——全部牺牲。”这是最后得出的结论。

可是在胡斯埠的沙丘旁边，在渔人的茅屋里，他们现在有了一个小小的男孩。

当上天给两个人粮食吃的时候，第三个人也可以吃到一点。海所能供给饥饿的人吃的鱼并不是只有一碗。这孩子有了一个名字：雨尔根。

“他一定是一个犹太人的孩子，”人们说：“他长得那么黑！”

“他可能是一个意大利人或西班牙人！”牧师说。

不过，对那个渔妇说来，这三个民族都是一样的。这个孩子能受到基督教的洗礼，已经够使她高兴了。孩子茁壮成长。他的贵族的血液是温暖的；家常的饮食把他养成为一个强壮的人。他在这个卑微的茅屋里长得很快。西岸的人所讲的丹麦方言成了他的语言。西班牙土地上一颗石榴树的种子，成了西尤兰海岸上的一棵耐寒的植物。一个人的命运可能就是这样！他整个生命的根深深地扎在这个家里。他将会体验到寒冷和饥饿，体验到那些卑微的人们的不幸和痛苦，但是他也会尝到穷人们的快乐。

童年时代对任何人都有它快乐的一面，这个阶段的记忆永远会在生活中发出光辉。他的童年该是充满了多少快乐和玩耍啊！许多英里长的海岸上全都是可以玩耍的东西：卵石拼成的一片图案——像珊瑚一样红，像琥珀一样黄，像鸟蛋一样白，五光十色，由海水送来，又由海水磨光。还有漂白了的鱼骨，风吹干了的水生植物，白色的、发光的、在石头之间飘动着的、像布条般的海草——这一切都使眼睛和心神得到愉快和娱乐。潜藏在这孩子身上的非凡的才智，现在都活跃起来了。他能记住的故事和诗歌真是不少！他的手脚也非常灵巧：他可以用石子和贝壳拼成完整的图画和船；他用这些东西来装饰房间。他的养母说，他可以把他的思想在一根木棍上奇妙地刻绘出来，虽然他的年纪还是那么小！他的声音很悦耳；他的嘴一动就能唱出各种不同的歌调。他的心里张着许多琴弦：如果他生在别的地方，而不是生在北海旁一个渔人家的话，这些歌调可能流传到整个世界。

有一天，另外一条船在这儿遇了难。一个装着许多稀有的花根的匣子漂到岸上来了。有人取出几根，放在菜罐里，因为人们以为这是可以吃的东西；另外有些则被扔在沙上，枯萎了。它们没有完成它们的任务，没有把藏在身上的那些美丽的色彩开放出来。雨尔根的命运会比这好一些吗？花根的生命很快就完结了，但是他还不过是刚开始。

他和他的一些朋友从来没有想到日子过得多么孤独和单调，因为他们要玩的东西，要听的东西和要看的东西是那么多。海就像一本大的教科书。它每天翻开新的一页：一忽儿平静，一忽儿涨潮，一忽儿清凉，一忽儿狂暴，它的顶点是船只的遇难。做礼拜是欢乐拜访的场合。不过，在渔人的家里，有一种拜访是特别受欢迎的。这种拜访一年只有两次：那就是雨尔根养母的弟弟的拜访。他住在波乌堡附近的菲亚尔特令，是一个养鳝鱼的人。他来时总是坐着一辆涂了红漆的马车，里面装满了鳝鱼。车子像一只箱子似地锁得很紧；它上面绘满了蓝色和白色的郁金香。它是由两匹暗褐色的牛拉着的。车主人允许雨尔根赶它们。

这个养鳝鱼的人是一个风趣的人物，一个愉快的客人。他总是带来一点儿烧酒。每个人可以喝到一杯——如果酒杯不够的话，可以喝到一茶杯。雨尔根年纪虽小，也能喝到一丁点儿，为的是要帮助消化那肥美的鳝鱼——这位养鳝鱼的人老是喜欢讲这套理论。当听的人笑起来的时候，他马上又对同样的听众再讲一次。[——喜欢扯淡的人总是这样的！]雨尔根童年时期，甚至长大了以后，常常喜欢引用养鳝鱼人的故事中的许多句子和说法。我们也不妨听听：

湖里的鳝鱼走出家门。鳝鱼妈妈的女儿要求跑到离岸不远的地方去，所以妈妈对她们说：“不要跑得太远！那个丑恶的叉鳝鱼的人可能来了，把你们统统都捉去！”但是她们走得太远。在8个女儿之中，只有3个回到鳝鱼妈妈身边来。她们哭诉着说：“我们并没有离家门走多远，那个可恶的叉鳝鱼的人马上就来了，把我们的五个姐妹都刺死了！”……“她们会回来的，”鳝鱼妈妈说。“不会！”女儿们说，“因为他剥了她们的皮，把她们切成两半，烤熟了。”……“她们会回来的！”鳝鱼妈妈说。“不会的，因为他把她们吃掉了！”……“她们会回来的！”鳝鱼妈妈说。“不过他吃了她们以后还喝了烧酒，”女儿们说。“噢！噢！那么她们就永远不会回来了！”鳝鱼妈妈号叫一声，“烧酒把她们埋葬了！”

“因此吃了鳝鱼后喝几口烧酒总是对的！”养鳝鱼的人说。

这个故事是一根发光的线，贯串着雨尔根整个的一生。他也想走出大门，“到海上去走一下”，这也就是说，乘船去看看世界。他的养母，像鳝鱼妈妈一样，曾经说过：“坏人可多啦——全是叉鳝鱼的人！”不过他总得离开沙丘到内地去走走，而他也就走了。四天愉快的日子——这要算是他儿时最快乐的几天——在他面前展开了：整个尤兰的美、内地的快乐和阳光，都要在这几天集中地表现出来；他要去参加一个宴会——虽然是一个出丧的宴会。

一个富有的渔家亲戚去世了，这位亲戚住在内地，“向东，略为偏北”，正如俗话所说的。养父养母都要到那儿去，雨尔根也要跟着去。他们从沙丘走过荒地和沼泽地，来到绿色的草原。这儿流着斯加龙河——河里有许多鳝鱼，鳝鱼妈妈和那些被坏人捉去、砍成几段的女儿就住在这儿。不过人类对自己同胞的行为比这也好不了多少。那只古老的歌中所提到的骑士布格爵士不就是被坏人谋害了的么？而他自己，虽然人们总说他好，不也是想杀掉那位为他建筑有厚墙和尖塔的堡寨的建筑师么？雨尔根和他的养父养母现在就正站在这儿，斯加龙河也从这儿流到尼松湾里去。

护堤墙现在还存留着，红色崩颓的碎砖散在四周。在这块地方，骑士布格在建筑师离去以后，对他的一个下人说：“快去追上他，对他说：‘师傅，那个塔儿有点歪。’如果他掉转头，你就把他杀掉，把我付给他的钱拿回来。不过，如果他不掉转头，那么就放他走吧。”这人服从了他的指示。那位建筑师回答说：“塔并不歪呀，不过有一天会有一个穿大衣的人从西方来；他会叫这个塔倾斜！”一百年以后，这样的事情果然发生了；西海打进来，塔就倒了。那时堡寨的主人叫做卜里边·古尔登斯卡纳。他在草原尽头的地方建立起一个更高的新堡寨。它现在仍然存在，叫做北佛斯堡。

雨尔根和他的养父养母走过这座堡寨。[在这一带地方，]在漫长的冬夜里，人们曾把这个故事讲给他听过。现在他亲眼看到了这座堡寨、它的双道堑壕、树和灌木林。长满了凤尾草的城墙从堑壕里冒出来。不过最好看的还是那些高大的菩提树。它们长到最高的窗户那样高，同时在空气中散发出一种清香。花园的西北角有一个开满了花的大灌木林。它像夏绿中的一片冬雪。像这样的一个接骨木树林，雨尔根还是有生以来第一次看到。他永远也忘记不了它和那些菩提树，丹麦的美和香——这些东西在他稚弱的灵魂中为“老年而保存下来”。

更向前走，到那开满了接骨木树花的北佛斯堡，路就好走得多了。他们碰到许多乘着牛车去参加葬礼的人。他们也坐上牛车。是的，他们得坐在后面的一个钉着铁皮的小车厢里，但这当然要比步行好得多。他们就这样在崎岖不平的荒地上继续前进。拉着这车子的那几条公牛，在石楠植物中间长着青草的地方，不时总要停一下。太阳在温暖地照着；远处升起一股烟雾，在空中翻腾。但是它比空气还要清，而且是透明的，看起来像是在荒地上跳着和滚着的光线。

“那就是赶着羊群的洛奇，”人们说。这话足够刺激雨尔根的幻想。他觉得他现在正在走向一个神话的国度，虽然一切还是现实的。

这儿是多么寂静啊！荒地向四周伸展开去，像一张漂亮的地毯。石楠开满了花，深绿的杜松和细嫩的小栎树像地上长出来的花束。要不是这里有许多毒蛇，这块地方倒真是叫人想留下来玩耍一番。可是旅客们常常提到这些毒蛇，而且谈到在此为害的狼群——因此这地方仍旧叫做“多狼地带”。赶着牛的老头说，在他父亲活着的时候，马儿常常要跟野兽打恶仗——这些野兽现在已经不存在了。他还说，有一天早晨，他亲眼看见他的马踩着一只被它踢死了的狼，不过这匹马儿腿上的肉也都被咬掉了。

在崎岖的荒地和沙子上的旅行，很快就结束了。他们在停尸所前面停下来：屋里屋外都挤满了客人。车子一辆接着一辆地并排停着，马儿和牛儿到贫瘠的草场上去吃草。像在西海滨的故乡一样，巨大的沙丘耸立在屋子的后面，并且向四周绵延地伸展开去。它们怎样扩展到这块伸进内地几十里路远，又宽又高，像海岸一样空旷的地方呢？是风把它们吹到这儿来的，它们的到来产生了一段历史。

大家唱着赞美诗。有几个老年人在流着眼泪。除此以外，在雨尔根看来，大家倒是很高兴的；酒菜也很丰盛。鳝鱼是又肥又鲜，吃完以后再喝几口烧酒，像那个养鳝鱼的人说的一样，“把它们埋葬掉。”他的名言在这儿无疑地成了事实。

雨尔根一会儿待在屋里，一会儿跑到外面去。到了第三天，他就在这儿住熟了；这儿就好像他曾在那里度过童年的、沙丘上那座渔人的屋子一样。这片荒地上有另外一种丰富的东西：这儿长满了石楠花、黑莓和覆盆子。它们是又大又甜；行人的脚一踩着它们，红色的汁液就像雨点似地朝下滴。

这儿有一个古坟，那儿也有一个古坟。一根一根的烟柱升向沉静的天空：人们说这是荒地上的野火。它在黑夜里放出美丽的光彩。

现在是第四天了。入葬的宴会结束了。他们要从这土丘的地带回到沙丘的地带去。

“我们的地方最好，”雨尔根的养父说。“这些土丘没有气魄。”

于是他们就谈起沙丘是怎样形成的。事情似乎是非常容易理解。海岸上出现了一具尸体，农人们就把它埋在教堂的墓地里面。于是沙子开始飞起来，海开始疯狂地打进内地。教区的一个聪明人叫大家赶快把坟挖开，看看那里面的死者是否躺着舔自己的拇指；如果他是在舔，那么他们埋葬掉的就是一个“海人”了；海在没有收回他以前，决不会安静的，所以这座坟就被挖开了，“海人”躺在那里面舔大拇指。他们立刻把他放进一部牛车里，拖着牛车的那两条牛好像是被牛虻刺着似的，拉着这个“海人”，越过荒地和沼泽地，一直向大海走去。这时沙子就停止飞舞，可是沙丘仍旧停在原地没有动。这些他在儿时最快乐的日子里，在一个入葬的宴会的期间所听来的故事，雨尔根都在他的记忆中保存下来了。

出门去走走，看看新的地方和新的人，这全都是愉快的事情！他还要走得更远。他不到14岁，还是一个孩子。他乘着一条船出去看看这世界所能给他看的东西：他体验过恶劣的天气、阴沉的海、人间的恶意和硬心肠的人。他成了船上的一个侍役。他得忍受粗劣的伙食和寒冷的夜，拳打和脚踢。这时他高贵的西班牙的血统里有某种东西在沸腾着，毒辣的字眼爬到他嘴唇边上，但是最聪明的办法还是把这些字眼吞下去为好。这种感觉和鳝鱼被剥了皮、切成片、放在锅里炒的时候完全一样。

“我要回去了！”他身体里有一个声音说。他看到了西班牙的海岸——他父母的祖国，甚至还看到了他们曾经在幸福和快乐中生活过的那个城市。不过他对于他的故乡和族人什么也不知道，而关于他的事情，他的族人更不知道。

这个可怜的小侍役没有得到上岸的许可；不过在他们停泊的最后一天，总算上岸去了一次，因为有人买了许多东西，他得去拿到船上来。

雨尔根穿着褴褛的衣服。这些衣服像是在沟里洗过、在烟囱上晒干的；他——一个住在沙丘里的人——算是第一次看到了一个大城市。房子是多么高大，[街道是多么窄，]街上人是多么挤啊！有的人朝这边挤，有的人朝那边挤——简直像是市民和农人、僧侣和兵士所形成的一个大蜂窝——叫声和喊声、驴子和骡子的铃声和教堂的钟声混作一团；歌声和鼓声、砍柴声和敲打声，形成乱嘈嘈的一片，因为每个行业手艺人的工场就在自己的门口或阶前。太阳照得那么热，空气是那么闷，人们好像是走进一个挤满了嗡嗡叫的甲虫、金龟子、蜜蜂和苍蝇的炉子。雨尔根不知道自己在什么地方，在走哪一条路。这时他看到前面一座主教堂的威严的大门。灯光在阴暗的教堂走廊上照着，一股香烟向他飘来。甚至最穷苦的衣衫槛褛的乞丐也爬上石级，到教堂里去。雨尔根跟着一个水手走进去，站在这神圣的屋子里。彩色的画像从金色的底上射出光来。圣母抱着幼小的耶稣立在祭坛上，四周是一片灯光和鲜花。牧师穿着节日的衣服在唱圣诗，歌咏队的孩子穿着漂亮的服装，摇晃着银香炉。这儿是一片华丽和庄严的景象。这情景渗进雨尔根的灵魂，使他神往。他的养父养母的教会和信仰感动了他，触动了他的灵魂，他的眼睛里闪出泪珠。

大家走出教堂，到市场上去。人们买了一些厨房的用具和食品，要他送回船上。到船上去的路并不短，他很疲倦，便在一幢有大理石圆柱、雕像和宽台阶的华丽的房子面前休息了一会儿。他把背着的东西靠墙放着。这时有一个穿制服的仆人走出来，举起一根包着银头的手杖，把他赶走了。他本来是这家的一个孙子。可是谁也不知道，他自己当然更不知道。后来他回到船上。这儿有的是咒骂和鞭打，睡眠不足和沉重的工作——他得忍受这样的生活！人们说，青年时代受些苦只有好处——是的，如果老年能够得到一点幸福的话。

他的雇佣合同满期了。船又在林却平海峡停下来。他走上岸，回到胡斯埠沙丘上的家里去。不过，在他航行的时候，养母已经去世了。

接着就是一个严寒的冬天。暴风雪扫过陆地和海上；出门是很困难的。世界上的事情安排得那么不平均啊！当这儿正是寒冷刺骨和刮暴风雪的时候，西班牙的天空上正照着炽热的太阳——是的，太热了。然而在这儿的家乡，只要晴朗的下霜天一出现，雨尔根就可以看到大群的天鹅在海上飞来，越过尼松湾向北佛斯堡飞去。他觉得这儿可以呼吸到最好的空气，这儿将会有一个美丽的夏天！他在想象中看到了石楠植物开花，结满了成熟的、甜蜜的浆果；看到了北佛斯堡的接骨木树和菩提树开满了花朵。他决定再回到北佛斯堡去一次。

春天来了，捕鱼的季节又开始了。雨尔根也参加这项工作。他在过去一年中已经变成了一个成年人，做起活来非常敏捷。他充满了生命力，他能游水，踩水，在水里自由翻腾。人们常常警告他要当心大群的青花鱼：就是最能干的游泳家也不免被它们捉住，被它们拖下去和吃掉，生命因而也就此完结。但是雨尔根的命运却不是这样。

沙丘上的邻居家里有一个名叫莫尔登的男子。雨尔根和他非常要好。他们在开到挪威去的同一条船上工作，他们还要一同到荷兰去。他们两人从来没有闹过别扭，不过这种事也并非是不可能的。因为如果一个人的脾气急躁，他是很容易采取激烈的行动的。有一天雨尔根就做出了这样的事情：他们两人在船上无缘无故地吵起来了。他们在一个船舱口后边坐着，正在吃放在他们之间的、用一个土盘子盛着的食物。雨尔根拿着一把小刀，当着莫尔登的面把它举起来。在这同时，他脸上变得像灰一样白，双眼现出难看的神色。莫尔登只是说：

“嗨，你也是那种喜欢耍刀子的人啦！”

这话还没有说完，雨尔根的手就垂下来了。他一句话也不说，只是继续吃下去。后来他走开了，去做他的工作。他做完工作回来，就到莫尔登那儿去说：

“请你打我的耳光吧！我应该受到这种惩罚。我的肚皮里真像有一个锅在沸腾。”

“不要再提这事吧，”莫尔登说。于是他们成了更要好的朋友。当他们后来回到尤兰的沙丘之间去、讲到他们航海的经历时，这件事也同时被提到了。雨尔根的确可以沸腾起来，但他仍然是一个诚实的锅。

[“他的确不是一个尤兰人！人们不能把他当做一个尤兰人！”莫尔登的这句话说得很幽默。]他们两人都是年轻和健壮的，但雨尔根却是其中最聪明的。

在挪威，农人爬到山上去，在高地上寻找放牧牲畜的牧场。在尤兰西岸一带，人们在沙丘之间建造茅屋。茅屋是用破船的材料搭起来的，顶上盖的是草皮和石楠植物。屋子四周沿墙的地方就是睡觉的地方；初春的时候，渔人也在这儿生活和睡觉。每个渔人有一个所谓“女助手”。她的工作是：替渔人把鱼饵安在钩子上；当渔人回到岸上来的时候，准备热啤酒来迎接他们：当他们回到茅屋里来，觉得疲倦和饥饿的时候，拿饭给他们吃。此外，她们还要把鱼运到岸上来，把鱼剖开，以及做许多其他的工作。

雨尔根和他的养父以及其他几个渔人和“女助手”都住在一间茅屋里。莫尔登则住在隔壁的一间屋子里。

“女助手”之中有一个叫做爱尔茜的姑娘。她从小就认识雨尔根。他们的交情很好，而且在许多事情上都意见一致。不过在表面上，他们彼此都不相像：他的皮肤是棕色的，而她则是雪白的；她的头发是亚麻色的，她的眼睛蓝得像太阳光里的海水。

有一天他们在一起散步，雨尔根紧紧地、热烈地握着她的手。她对他说：

“雨尔根，我心里有一件事情！请让我作你的‘女助手’，吧，因为你简直像我的一个弟兄。莫尔登只不过和我订过婚——他和我只不过是爱人罢了。但是这话不值得对别人讲！”

雨尔根似乎觉得他脚下的一堆沙在向下沉。他一句话也说不出来，只是点着头，等于说：“好吧。”别的话用不着再说了。不过他心里忽然觉得，他瞧不起莫尔登。他越往这方面想——因为他以前从来没想到过爱尔茜——他就越明白；他认为莫尔登把他唯一心爱的人偷走了。现在他懂得了，爱尔茜就是他所爱的人。

海上掀起了一股不大不小的波浪，渔人们都驾着船回来；他们克服重重暗礁的技术，真是值得一看：一个人笔直地立在船头，别的人则紧握着桨坐着，注意地看着他。他们在礁石的外面，朝着海倒划，直到船头上的那个人打出一个手势，预告有一股巨浪到来时为止。浪就把船托起来，使它越过暗礁。船升得那么高，岸上的人可以看得见船身；接着整个的船就在海浪后面不见了——船桅、船身、船上的人都看不见了，好像海已经把他们吞噬了似的。可是不一会儿，他们像一个庞大的海洋动物，又爬到浪头上来了。桨在划动着，像是这动物的灵活肢体。他们于是像第一次一样，又越过第二道和第三道暗礁。这时渔人们就跳到水里去，把船拖到岸边来。每一股浪都帮助他们把船向前推进一步，直到最后他们把船拖到海滩上为止。

如果号令在暗礁面前略有错误——略有迟疑——船儿就会撞碎。

“那么我和莫尔登也就完了！”雨尔根来到 海上的时候，心中忽然起了这样一个思想。他的养父这时在海上病得很厉害，全身烧得发抖。他们离开礁石只有数桨之遥。雨尔根跳到船头上去。

“爸爸，让我来吧！”他说。他向莫尔登和浪花看了一眼；不过当每一个人都在使出最大的气力划桨、当一股最大的海浪向他们袭来的时候，他看到了养父的惨白的面孔，于是他心里那种不良的动机也就不能再控制住他了。船安全地越过了暗礁，到达了岸边，但是那种不良的思想仍然留在他的血液里，在他的记忆中，自从跟莫尔登做朋友时起，他就怀着一股怨气。现在这种不良的思想就把怨恨的纤维都掀动起来了。但是他不能把这些纤维织到一起，所以也就只好让它去。莫尔登毁掉了他，他已经感觉到了这一点，而这已足够使他憎恨。有好几个渔人已经注意到了这一点，但是莫尔登没有注意到。他仍然像从前一样，喜欢帮助人，喜欢聊天——的确，他太喜欢聊天了。

雨尔根的养父只能躺在床上，而这张床也成了送他终的床，因为他在下个星期就死去了。现在雨尔根成为这些沙丘后面那座小屋子的继承人。的确，这不过是一座简陋的屋子 ，但它毕竟还有点价值，而莫尔登却连这点东西都没有。

“你不必再到海上去找工作了吧，雨尔根？你现在可以永远地跟我们住在一起了。”一位年老的渔人说。

雨尔根却没有这种想法。他还想看一看世界。法尔特令的那位年老的养鳝鱼的人在老斯卡根有一个舅父，也是一个渔人。不过他同时还是一个富有的商人，拥有一条船。他是一个非常可爱的老头儿，帮他做事倒是很不坏的。老斯卡根是在尤兰的极北部，离胡斯埠的沙丘很远——远得不能再远。但是这正合雨尔根的意思，因为他不愿看见莫尔登和爱尔茜结婚：他们在几个星期内就要举行婚礼了。

那个老渔人说，现在要离开这地方是一件傻事，因为雨尔根现在有了一个家，而且爱尔茜无疑是愿意和他结婚的。

雨尔根胡乱地回答了他几句话；他的话里究竟有什么意思，谁也弄不清楚。不过老头儿把爱尔茜带来看他。她没有说多少话，只说了这一句。

“你现在有一个家了；你应该仔细考虑考虑。”

于是雨尔根就考虑了很多。

海里的浪涛很大，而人心里的浪涛却更大。许多思想——坚强的和脆弱的思想——都集中到雨尔根的脑子里来。他问爱尔茜：

“如果莫尔登也有我这样的一座屋子，你情愿要谁呢？”

“可是莫尔登没有一座屋子呀，而且也不会有。”

“不过我们假设他有一座屋子吧！”

“嗯，那么我当然就会跟莫尔登结婚了，因为我现在心里想的就是这样！不过人们不能只靠这生活呀。”

雨尔根把这件事想了一整夜。他心上压着一件东西——他自己也说不出一个道理来；但是他有一个思想，一个比喜爱爱尔茜还要强烈的思想。因此他就去找莫尔登。他所说的和所做的事情都是经过仔细考虑的。他以最优惠的条件把他的屋子租给了莫尔登。他自己则到海上去找工作，因为这是他的志愿，爱尔茜听到这事情的时候，就吻了他的嘴，因为她是最爱莫尔登的。

大清早，雨尔根就动身走了。在他离开的头一天晚上，夜深的时候，他想再去看莫尔登一次，于是他就去了。在沙丘上他碰到了那个老渔夫：他对他的远行颇不以为然。老头儿说，“莫尔登的裤子里一定缝有一个鸭嘴”①，因为所有的女孩子都爱他。雨尔根没有理会这句话，只是说了声再会，就直接到莫尔登所住的那座茅屋里去了。他听到里面有人在大声讲话。莫尔登并非只是一个人在家。雨尔根犹豫了一会儿，因为他不愿意再碰到爱尔茜。考虑了一番以后，他觉得最好还是不要听到莫尔登再一次对他表示感谢，因此转身就走了。

第二天早晨天还没亮，他就捆好背包，拿着木饭盒子，沿着沙丘向海岸走去，这条路比那沉重的沙路容易走些，而且要短得多。他先到波乌堡附近的法尔特令去一次，因为那个养鳝鱼的人就住在那儿——他曾经答应要去拜访他一次。

海是干净和蔚蓝的；地上铺满了黑蚌壳和卵石——儿时的这些玩物在他脚下发出响声。当他这样向前走的时候，他的鼻孔里忽然流出血来：这不过是一点意外的小事，然而小事可能有重大的意义。有好几大滴血落到他的袖子上。他把血揩掉了，并且止住了流血。于是他觉得这点血流出来以后倒使头脑轻松多了，清醒多了。沙子里面开着矢车菊花。他折了一根梗子，把它插在帽子上。他要显得快乐一点，因为他现在正要走到广大的世界上去。——“走出大门，到海上去走一下！”正如那些小鳝鱼说的。“当心坏人啦。他们叉住你们，剥掉你们的皮，把你们切成碎片，放在锅里炒！”他心里一再想起这几句话，不禁笑起来，因为他觉得他在这个世界上决不会吃亏——勇气是一件很强的武器呀！

他从西海走到尼松湾那个狭小的入口的时候，太阳已经升得很高了。他掉转头来，远远地看到两个人骑着马——后面还有许多人跟着——在匆忙地赶路。不过这不关他的事。

渡船停在海的另一边。雨尔根把它喊过来，于是他就登上去，不过他和船夫还没有渡过一半路的时候，那些在后面赶路的人就大声喊起来。他们以法律的名义在威胁船夫把船撑回去。雨尔根不懂得其中的意义，不过他知道最好的办法还是把船划回去。因此他就拿起一只桨，把船划回来。船一靠岸，这几个人就跳上来了。在他还没有发觉以前，他们已经用绳子把他的手绑住了。

“你得用命来抵偿你的罪恶。”他们说，“幸而我们把你抓住了。”

他是一个谋杀犯！这就是他所得到的罪名。人们发现莫尔登死了；他的脖子上插着一把刀子。头天晚上很晚的时候，有一个渔人遇见雨尔根向莫尔登的屋子走去。人们知道，雨尔根在莫尔登面前举起刀子，这并不是第一次。因此他一定就是谋杀犯，现在必须把他关起来。关人的地方是在林却平，但是路很远，而风又正在向相反的方向吹。不过渡过这道海湾向斯卡龙去要不了半个钟头；从那儿到北佛斯堡去，只有几里路。这儿有一座大建筑物，外面有围墙和壕沟。船上有一个人就是这幢房子的看守人的兄弟。这人说，他们可以暂时把雨尔根监禁在这房子的地窖里。吉卜赛人朗·玛加利曾经在这里被囚禁过，一直到执行死刑的时候为止。

雨尔根的辩白谁也不理。他衬衫上的几滴血成了对他不利的证据。不过雨尔根知道自己是无罪的。他既然现在没有机会来洗清自己，也就只好听天由命了。

这一行人马上岸的地方，正是骑士布格的堡寨所在的处所。雨尔根在儿时最幸福的那四天里，曾经和他的养父养母去参加宴会——入葬的宴会，途中在这儿经过。他现在又被牵着在草场上向北佛斯堡的那条老路走去。这儿的接骨木树又开花了，高大的菩提树在发出香气。他仿佛觉得他离开这地方不过是昨天的事情。

在这幢坚固的楼房的西厢，在高大的楼梯间的下面，有一条地道通到一个很低的、拱形圆顶的地窖。朗·玛加利就是从这儿被押到刑场上去的。她曾经吃过五个小孩子的心：她有一种错觉，认为如果她再多吃两颗心的话，就可以隐身飞行，任何人都看不见她。地窖的墙上有一个狭小的通风眼，但是没有玻璃。鲜花盛开的菩提树无法把香气送进来安慰他；这儿是阴暗的，充满了霉味。这个囚牢里只有一张木板床；但是“清白的良心是一个温柔的枕头”，因此雨尔根睡得很好。

粗厚的木板门锁上了，并且插上了铁插销。不过迷信中的小鬼可以从一个钥匙孔钻进高楼大厦。也能钻进渔夫的茅屋，更能钻进这儿来——雨尔根正在这儿坐着，想着朗·玛加利和她的罪过。在她被处决的头天晚上，她临终的思想充满了这整个的房间。雨尔根心中记起那些魔法——在古代，斯万魏得尔老爷住在这儿的时候，有人曾经使用过它。大家都知道，吊桥上的看门狗，每天早晨总有人发现它被自己的链子吊在栏杆上。雨尔根一想起这些事，心里就发抖。不过这里有一丝阳光射进他的心：这就是他对于盛开的接骨木树和芬芳的菩提树的记忆。

他在这儿没有囚禁多久，人们便把他移送到林却平。在这儿，监禁的生活也是同样艰苦。

那个时代跟我们的时代不同。平民的日子非常艰苦。农人的房子和村庄都被贵族们拿去作为自己的新庄园[，当时还没有办法制止这种行为]。在这种制度下，贵族的马车夫和仆人成了地方官。他们有权可以因一点小事而判一个穷人的罪，使他丧失财产，戴着枷，受鞭打。这一类法官现在还能找得到几位。在离京城和开明的、善意的政府较远的尤兰，法律仍然是常常被人滥用的。雨尔根的案子被拖下去了——这还算是不坏的呢。

他在监牢里是非常凄凉的——这在什么时候才能结束呢，他没有犯罪而却陷入不幸和痛苦——这就是他的命运！在这个世界上为什么他该是这样呢？他现在有时间来思索这个问题了。为什么他有这样的遭遇呢？“这只有在等待着我的那个‘来生’里才可以弄清楚。”当他住在那个穷苦渔人的茅屋里的时候，这个信念就在他的心里生了根。在西班牙的豪华生活和太阳光中，这个信念从来没有在他父亲的心里照耀过；而在寒冷和黑暗中，这却成了他的一丝安慰之光——上帝的慈悲的一个标记，而这是永远不会骗人的。

春天的风暴开始了。只要风暴略微平静一点，西海的呼啸在内地许多英里路以外都可以听到：它像几百辆载重车子，在崎岖不平的路上奔驰。雨尔根在监牢里听到这声音——这对于他说来也算是寂寞生活中的一点变化。什么古老的音乐也比不上这声音可以直接引起他心里的共鸣——这个呼啸的、自由的海。你可以在它上面到世界各地去，乘风飞翔；你可以带着你自己的房子，像蜗牛背着自己的壳一样，又走到它上面去。即使在生疏的国家里，一个人也永远是在自己的家乡。

他静听着这深沉的呼啸，他心中泛起了许多回忆——“自由！自由！哪怕你没有鞋穿，哪怕你的衣服破烂，有自由你就是幸福的！”有时这种思想在他的心里闪过，激起他暴烈的个性，于是他就握着拳头，向墙上打去。

好几个星期，好几个月，一整年过去了。有一个恶棍——小偷厄尔斯，别名叫“马贩子”——也被抓进来了。这时情况才开始好转；人们可以看出，雨尔根蒙受了多么大的冤枉。

[那桩谋杀事件是在雨尔根离家后发生的。]在头一天的下午，小偷尼尔斯在林却平湾附近一个农人开的啤酒店里遇见了莫尔登。他们喝了几杯酒——还不足以使任何人头脑发昏，但却足够使莫尔登的舌头放肆。他开始吹嘘起来，说他得到了一幢房子，打算结婚。当尼尔斯问他打算到哪里去弄钱的时候，莫尔登骄傲地拍拍衣袋。

“钱在它应该在的地方，就在这儿，”他回答说。

这种吹嘘使他丧失了生命。他回到家里来的时候，尼尔斯就在后面跟着他，用一把刀子刺进他的咽喉里去，然后劫走了他身边所有的钱。

这件事情的详细经过后来总算是水落石出了。就我们说来，我们只须知道雨尔根获得了自由就够了。不过他在牢狱和寒冷中整整受了一年罪，与所有的人断绝来往，有什么可以赔偿他这种损失呢？是的，人们告诉他，说他能被宣告无罪已经是很幸运的了，他应该离去。市长给了他10个马克，作为旅费，许多市民给他食物和啤酒——世界上总算还有些好人！并非所有的人都是把你“叉住、剥皮、放在锅里炒”！不过最幸运的是：斯卡根的那个商人布洛涅——雨尔根一年以来就一直想去帮他工作——这时正好为了一件生意到林却平来了。

他听到了这整个案情。这人有一个好心肠，他知道雨尔根吃过了许多苦头，因此就想帮他一点忙，使他知道，世界上还有好人。

从监狱里走向自由，仿佛就是走向天国，走向同情和爱。他现在就要体验到这种心情了。

生命的酒并不完全是苦的：没有一个好人会对他的同类倒出这么多的苦酒，代表“爱”的上帝又怎么会呢？

“把过去的一切埋葬掉和忘记掉吧！”商人布洛涅说。“把过去的一年划掉吧。我们可以把日历烧掉。两天以后，我们就可以到那亲爱的、友善的、平和的斯卡根去。人们把它叫做一个偏僻的角落，然而它是一个温暖的、有火炉的角落，它的窗子开向广阔的世界。”

这才算得是一次旅行呢！这等于又呼吸到新鲜的空气——从那阴冷的地牢中走向温暖的太阳光！荒地上长满了盛开的石楠和无数的花朵，牧羊的孩子坐在坟丘上吹着笛子——他自己用羊腿骨雕成的短笛。海市蜃楼，沙漠上的美丽的天空幻象，悬空的花园和摇动的森林都在他面前展露开来；空中奇异的气流——人们把它叫做“赶着羊群的湖人”——也同样地出现了。

他们走过温德尔人的土地，越过林姆湾，向斯卡根进发。留着长胡子的人——龙哥巴尔第或隆巴第人——就是从这儿迁移出去的。

在那饥荒的岁月里，国王斯尼奥下命令，要把所有的小孩和老人都杀掉，但是拥有广大土地的那个贵族妇人甘巴鲁克提议让年轻的人离开这个国家。雨尔根是一个知识丰富的人，他知道这全部的故事。即使他没有到过在阿尔卑斯山后面的隆巴第人的国度，他起码也知道他们是个什么样子，因为他在童年时曾经到过西班牙的南部。他记起了那儿成堆的水果，鲜红的石榴花，蜂窝似的大城市里的嗡嗡声、叮当声和钟声。然而家毕竟是最好的地方，而雨尔根的家乡是在丹麦。

最后他们到达了“温德尔斯卡加”——这是斯卡根在古挪威和冰岛文字中的名称。那时老斯卡根、微斯特埠和奥斯特埠在沙丘和耕地之间，绵延许多英里路远，一直到斯卡根湾的灯塔那儿。那时房屋和田庄和现在一样，零零落落地散布在被风吹到一起的沙丘之间。这是风和沙子在一起游戏的沙漠，一块充满了刺耳的海鸥、海燕和野天鹅的叫声的地方。在西南30多英里的地方，就是“高地”或者斯卡根。商人布洛涅就住在这儿，雨尔根也将要住在这儿。大房子都涂上了柏油，小屋子都有一个翻过来的船作为屋顶；猪圈是由破船的碎片拼成的。这儿没有篱笆，因为这儿的确也没有什么东西可围。不过绳子上吊着长串的、剖开的鱼。它们挂得一层比一层高，在风中吹干。整个海滩上堆满了腐朽的鲱鱼。这种鱼在这儿是那么多，网一下到海里去就可以拖上成堆的鱼。这种鱼是太多了，渔人们得把它们扔回到海里去，或堆在那儿腐烂。

商人的妻子和女儿，甚至他的仆人，都兴高采烈地来欢迎父亲回来。大家握着手、闲谈着，讲许多事情，而他的女儿，她有多么可爱的面孔和一对多么明亮的眼睛啊！

房子是宽大和舒适的。桌上摆出了许多盘鱼——连国王都认为是美味的比目鱼。这儿还有斯卡根葡萄园产的酒——这也就是说：海所产的酒，因为葡萄从海里运到岸上来时，早就酿成酒了，并且也装进酒桶和瓶里去了。

母亲和女儿一知道雨尔根是什么人，他无辜地受过多少苦难，她们就以更和善的态度来接待他；而女儿——美丽的克拉娜——她的一双眼睛则是最和善的。雨尔根在老斯卡根算是找到了一个幸福的家。这对于他的心灵是有好处的——他已经受过苦痛的考验，饮过能使心肠变硬或变软的爱情的苦酒。雨尔根的一颗心还是软的——它还年轻，还有空闲。三星期以后，克拉娜要乘船到挪威的克利斯蒂安桑得去拜访一位姑母，同时要在那儿度过冬天。大家都觉得这是一个很好的机会。

在她离开之前的那个星期天，大家都到教堂去参加圣餐礼。教堂很宽大和壮丽；它是苏格兰人和荷兰人在许多世纪以前建造的，离城市不太远。当然它是有些颓败了，那条通向它的深深地陷在沙里的路是非常难走的。不过人们很愿意忍受困难，走到神的屋子里去，唱圣诗和听讲道。沙子沿着教堂的围墙堆积起来，但是人们还没有让教堂的坟墓被它淹没。

这是林姆湾以北的一座最大的教堂。祭坛上的圣母马利亚，头上罩着一道金光，手中抱着年幼的耶稣，看起来真是栩栩如生。唱诗班所在的高坛上，刻着神圣的12使徒的像。壁上挂着斯卡根过去一些老市长和市府委员们的肖像[，以及他们的图章]。宣讲台也雕着花，明媚的太阳光照进教堂里来，照在发亮的铜蜡烛台上和圆屋顶下悬着的那个小船上。

雨尔根觉得有一种神圣的、天真的感觉在笼罩着他的全身，跟他小时候站在一个华丽的西班牙教堂里一样。不过在这儿他体会到他是信徒中的一员。

讲道完毕以后，接着就是领圣餐的仪式。他和别人一道去领取面包和酒。事情很凑巧，他恰恰是跪在克拉娜小姐的身边。不过他的心是深深地想着上帝和这神圣的礼拜；只有当他站起来的时候，才注意到旁边是什么人。他看到她脸上滚下了眼泪。

两天以后她就动身到挪威去了。雨尔根在家里做些杂活或出去捕鱼，而且那时的鱼多——比现在要多得多[，鱼在夜里发出闪光，因此也就泄露出它们行动的方向。鲂鳆咆哮着，墨鱼被捉住的时候发出哀鸣，鱼并不像人那样没有声音。雨尔根比一般人更要沉默，把心事闷在心里——但是有一天会爆发出来的。]每个礼拜天，当他坐在教堂里，望着祭坛上的圣母马利亚的像的时候，他的视线也在克拉娜跪过的那块地方停留一会儿。于是他就想起了她对他曾经是多么温柔。

[秋天带着冰雹和冰雪到来了。水漫到斯卡根的街道上来，因为沙不能把水全部吸收进去。人们得在水里走，甚至于还得坐船。风暴不断地把船只吹到那些危险的暗礁上撞坏。暴风和飞沙袭来，把房子都埋掉了，居民只有从烟囱里爬出来。

但这并不是稀有的事情。屋子里是舒适和愉快的。泥炭和破船的木片烧得噼啪地响起来；商人布洛涅高声地朗读着一本旧的编年史。他读着丹麦王子汉姆雷特怎样从英国到来，怎样在波乌堡登陆作战。他的坟墓就在拉姆，离那个养鳝鱼的人所住的地方只不过几十英里路远。数以百计的古代战士的坟墓，散布在荒地上，像一个宽广的教堂墓地。商人布洛涅就亲自到汉姆雷特的墓地去看过。大家都谈论着关于那远古的时代、邻居们、英格兰和苏格兰的事情。雨尔根也唱着那支关于《英国的王子》的歌，关于那条华贵的船和它的装备：

金叶贴满了船头和船尾，

船身上写着上帝的教诲。

这是船头画幅里的情景：

王子在拥抱着他的恋人。

雨尔根唱这支歌的时候非常激动，眼睛里射出亮光，他的眼睛生下来就是乌黑的，因而显得特别明亮。]秋天和冬天就这样相继过去了。[屋子里有人读书，有人歌唱，]生活也很富裕，这是真正的家庭生活，甚至家里的动物也过着这样的生活，都得到很好的照料。铁架上的白盘子发着亮光；天花板上挂着牛肉、火腿和充足的越冬储备。这种情况，在尤兰西部海岸的许多富裕的田庄里现在还可以看到：丰富的食物、漂亮的房间、聪明的头脑和愉快的性情。[在我们这个时代，这一切都恢复过来了；]像在阿拉伯人的帐篷里一样，人们都非常好客。自从他儿时参加过那四天的入葬礼的宴会以后，雨尔根再也没有过过这样愉快的日子；然而克拉娜却不在这儿，她只有在思想和回忆中存在。

四月间有一条船要开到挪威去，雨尔根也得一同去。他充满活力，精神焕发，看上去既强壮又快活，所以布洛涅太太说，看到他一眼也是舒服的。

“看你一眼也是同样的高兴啦，”那个老商人说。“雨尔根使冬天的夜晚变得活泼，也使得你变得活泼！老婆，你今年变得年轻了，你显得健康、美丽。不过你早就是微堡的一个最美丽的姑娘呀——这是一个极高的评价，因为我早就知道微堡的姑娘们是世界上最美的人儿。”

雨尔根什么也没有说，不过，他心中在想着一位斯卡根的姑娘。他现在要驾着船去看这位姑娘了。船将要在克利斯蒂安桑得港下锚。不到半天的时间，一阵顺风就要把他吹到那儿去了。

有一天早晨，商人布洛涅到离老斯卡根很远、在港汊附近的灯塔那儿去。信号火早已灭了；当他爬上灯塔的时候，太阳已经升得很高。沙滩伸到水里去有几十英里远。在沙滩外边，这天有许多船只出现。在这些船中他从望远镜里认出了他自己的船“加伦·布洛涅”号。

是的，它正在开过来。雨尔根和克拉娜都在船上。就他们看来，斯卡根的教堂塔楼和灯塔就像蓝色的水上漂浮着的一只苍鹭和一只天鹅。克拉娜坐在甲板上，看到沙丘远远地露出地面：如果风向不变的话，她可能在一个小时以内就要到家。他们是这么接近家和快乐——但同时又是这么接近死和死的恐怖。

船上有一块板子松了，水在涌进来。他们忙着塞漏洞和抽水，收下帆，同时升起了求救的信号旗。但是他们离岸仍然有10多英里路程。他们看得见一些渔船，但是仍然和它们相距很远。风正在向岸吹，潮水也对他们有利；但是已经来不及了，船在向下沉。雨尔根伸出右手，抱着克拉娜。

当他喊着上帝的名字和她一起跳进水里去的时候，她是用怎样的目光在注视着他啊！她大叫了一声，但是仍然感到安全，因为他决不会让她沉下去的。

在这恐怖和危险的时刻，雨尔根体会到了那支古老的歌中的字句：

这是船头画幅里的情景：

王子在拥抱着他的恋人。

他是一个游泳的能手，现在这对他很有用了。他用一只手和双脚划着水，用另一只手紧紧地抱着这年轻的姑娘。他在浪涛上浮着，踩着水，使用他知道的一切技术，希望能保持足够的力量而到达岸边。他听到克拉娜发出一声叹息，觉着她身上起了一阵痉挛，于是他便更牢牢地抱住她。海水不时向他们身上打来，[浪花把他们托起，水是那么深，那么透明，在转眼之间他似乎看见一群青花鱼在下面发出闪光——这也许就是“海中怪兽”，要来吞噬他们。云块在海上撒下阴影，然后耀眼的阳光又射出来了。惊叫着的鸟儿，成群地在他头上飞过去。在水上浮着的、昏睡的胖野鸭惶恐地在这位游泳家面前突然起飞。他觉得他的气力在慢慢地衰竭下来。]他离岸还有好几锚链长的距离：这时有一只船影影绅绅驶近来救援他们。不过在水底下——他可以看得清清楚楚——有一个白色的运动在注视着他氽；当一股浪花把他托起来的时候，这运动就更向他逼近来：他感到一阵压力，于是周围便变得漆黑，一切东西部从他的视线中消逝了。沙滩上有一条被海浪冲上来的破船。那个白色的“破浪神”倒在一个锚上；锚的铁微微地露出水面。雨尔根碰到它，而浪涛更以加倍的力量推着他向它撞去。他昏过去了，跟他的重负同时一起下沉。接着袭来第二股浪涛，他和这位年轻的姑娘又被托了起来。

渔人们捞起他们，把他们抬到船里去；血从雨尔根的脸上流下来，他好像是死了一样，但是他仍然紧紧地抱着这位姑娘；大家只有使出很大的气力才能把她从他的怀抱中拉开。克拉娜躺在船里，面色惨白，没有生命的气息。这船现在正向岸边划来。

他们用尽一切办法来使克拉娜复苏；然而她已经死了！他一直是抱着一具死尸在水上游泳，为这个死人而把他自己弄得精疲力竭。

雨尔根仍然在呼吸。渔人们把他抬到沙丘上最近的一座屋子里去。这儿只有一位类似外科医生的人，虽然他同时还是一个铁菝和杂货商人。他把雨尔根的伤裹好，以便等到第二天到邻近镇上去找一个医生。

病人的脑子受了重伤。他在昏迷不醒中发出狂叫。但是在第三天，他倒下了，像昏睡过去了一样。他的生命好像是挂在一根线上，而这根线，据医生的说法，还不如让它断掉的好[——这是人们对于雨尔根所能做出的最好的希望]。

“我们祈求上帝赶快把他接去吧；他决不会再是一个的正常的人！”

不过生命却不离开他——那根线并不断，可是他的记忆却断了：他的一切理智的联系都被切断了，最可怕的是：他仍然有一个活着的身体——一个又要恢复健康的身体。

雨尔根住在商人布洛涅的家里。

“他是为了救我们的孩子才得了病的，”老头子说；“现在他要算是我们的儿子了。”

人们把雨尔根叫做白痴；然而这不是一个恰当的名词。他只是像一把松了弦的琴，再也发不出声音罢了。这些琴弦只偶然间紧张起来，发出一点声音：几支旧曲子，几个老调子；画面展开了，但马上又笼罩了烟雾：于是他又坐着呆呆地朝前面望，一点思想也没有。我们可以相信，他并没有感到痛苦，但是他乌黑的眼睛失去了光彩，看起来像模糊的黑色玻璃。

“可怜的白痴雨尔根！”大家说。

他，从他的母亲的怀里出生以后，本来是注定要享受幸福的人间生活的，因而对他说来，如果他还盼望或相信来世能有更好的生活，那么他简直是“傲慢，可怕地狂妄”了。难道他心灵中的一切力量都已经丧失了吗？他的命运现在只是一连串艰难的日子、痛苦和失望，他像一个美丽的花根，被人从土壤里拔出来，扔在沙子上，听凭它腐烂下去。不过，难道依着上帝的形象造成的人只能有这点价值吗？难道一切都是由命运在那儿作祟吗？不是的，对于他所受过的苦难和他所损失掉的东西，博爱的上帝一定会在来生给他报偿的。“上帝对一切人都好；他的工作充满了仁慈。”这是大卫《圣诗集》中的话语。这商人的年老而虔诚的妻子，以耐心和希望，把这句话念出来。她心中只祈求上帝早点把雨尔根召回去，使他能走进[上帝的“慈悲世界”和]永恒的生活中去。

教堂墓地的墙快要被沙子埋掉了；克拉娜就葬在这个墓地里。雨尔根似乎一点也不知道这件事情——这不属于他的思想范围，因为他的思想只包括过去的一些片断。每个礼拜天他和一家人去做礼拜，但他只静静地坐在教堂里发呆。有一天正在唱圣诗的时候，他深深地叹了一口气，他的眼睛闪着光，注视着那个祭坛，注视着他和死去的女朋友曾经多次在一起跪过的那块地方。他喊出她的名字来，他的面色惨白，眼泪沿着脸颊流下来。

人们把他扶出教堂。他对大家说，他很好，他并不觉得有什么毛病。上帝所给予他的考验与遗弃，他全记不得了——而上帝，我们的造物主，是聪明、仁爱的，谁能对他怀疑呢？我们的心，我们的理智都承认这一点，《圣经》也证实这一点：“他的工作充满了仁慈。”

在西班牙，温暖的微风吹到摩尔人的清真寺圆顶上，吹过橙子树和月桂树；处处是歌声和响板声。就在这儿，有一位没有孩子的老人、一个当地最富有的商人，坐在一幢华丽的房子里。这时有许多孩子拿着火把和飘动着的旗子在街上游行过去了。老头子真愿意拿出大量财富再找回他的女儿：他的女儿，或者女儿的孩子——这孩子可能从来就没有见过这个世界的阳光[，因而也不能走进永恒的天国]。

“可怜的孩子！”

是的，可怜的孩子！他的确是一个孩子，虽然他已经有30岁了——这就是老斯卡根的雨尔根的年龄。

流沙把教堂墓地的坟墓全部盖满了，盖到墙顶那么高。虽然如此，死者还得在这儿和比他们先逝去的亲族或亲爱的人葬在一起。商人布洛涅和他的妻子，现在就跟他们的孩子一道，躺在这白沙的下面。

现在是春天了——是暴风雨的季节。沙丘上的沙粒飞到空中，形成烟雾；海上翻出汹涌的浪涛；鸟儿像暴风中的云块一样，成群地在沙丘上盘旋和尖叫。在沿着斯卡根港汊到胡斯埠沙丘的这条海岸线上，船只接二连三地触礁失事。有一天傍晚雨尔根单独地坐在房间里，他的头脑忽然似乎清醒起来；他有一种不安的感觉一一这种感觉，在他小时候，常常驱使他走到荒地和沙丘之间去。

“回家啊！回家啊！”他说。

谁也没有听到他的话。他走出屋子，向沙丘走去。沙子和石子吹到他的脸上来，在他的周围打旋。他向教堂走，沙子堆到墙上来，快要盖住窗子的一半了。可是门口的积沙被铲掉了，因此教堂的入口是敞开的。雨尔根走了进去。

风暴在斯卡根镇上呼啸。这样的风暴，这样可怕的天气，人们记忆中从来不曾有过。但是雨尔根是在上帝的屋子里。当外面正是黑夜的时候，他的灵魂里就现出了一线光明——一线永远不灭的光明。他觉得，压在他头上的那块沉重的石头现在爆裂了。他仿佛听到了风琴的声音——不过这只是风暴和海的呼啸。他在一个座位上坐下来。看啊，蜡烛一根接着一根地点起来了。这儿现在出现了一种华丽的景象，像他在西班牙所看到的一样。市府老参议员们和市长们的肖像现在都有了生命。他们从挂过许多世纪的墙上走下来，坐到唱诗班的席位上去。教堂的大门和小门都自动打开了；所有的死人，穿着他们生前那个时代的节日衣服，在悦耳的音乐声中走进来了，在凳子上坐下来了。于是圣诗的歌声，像汹涌的浪涛一样，洪亮地唱起来了。住在胡斯埠的沙丘上的他的养父养母都来了；商人布洛涅和他的妻子也来了，在他们的旁边、紧贴着雨尔根，坐着他们和善的、美丽的女儿克拉娜。她把手向雨尔根伸来，他们一齐走向祭坛：他们曾经在这儿一起跪过。牧师把他们的手拉到一起，把他们结为终身伴侣。于是喇叭声响起来了——悦耳得像一个充满了欢乐和期望的小孩子的声音。它扩大成为风琴声，最后变成洪亮而高贵的音色所组成的暴风雨，使人听到非常愉快，然而它却是强烈得足够打碎坟上的石头。

挂在唱诗班席位顶上的那只小船，这时落到他们两人面前来了。它变得非常庞大和美丽；它有绸子做的帆和镀金的帆桁：它的锚是赤金的，每一根缆索，像那支古老的歌中所说的，是“掺杂着生丝”。这对新婚夫妇走上这条船，所有做礼拜的人也跟着他们一起走上来，因为大家在这儿都有自己的位置和快乐。教堂的墙壁和拱顶，像接骨木树和芬芳的菩提树一样，都开出花来了；它们的枝叶在摇动着，散发出一种清凉的香气；然后它们弯下来，向两边分开；这时船就起锚，在中间开过去，开向大海，开向天空；教堂里的每一根蜡烛是一颗星，风吹出一首圣诗的调子，于是大家便跟着风一起唱：

“在爱情中走向快乐！——任何生命都不会灭亡！永远的幸福！哈利路亚！”

这也是雨尔根在这个世界里所说的最后的话。连接着不灭的灵魂的那根线现在断了；这个阴暗的教堂里现在只有一具死尸——风暴在它的周围呼啸，用散沙把它掩盖住。

第二天早晨是礼拜天；教徒和牧师都来做礼拜。到教堂去的那条路是很难走的，沙子让人几乎寸步难行。最后当他们到来的时候，教堂的入口处已经高高地堆起了一座沙丘。牧师念了一个简短的祷告，说：上帝把自己的屋子的门封了，大家可以走开，到别的地方去建立一座新的教堂。

于是他们唱了一首圣诗，然后就都回到自己的家里去。

在斯卡根这个镇上，雨尔根已经不见了；即使在沙丘上人们也找不到他。人们以为滚到沙滩上来的汹涌的浪涛把他卷走了。

他的尸体被埋在一个最大的石棺——教堂——里面。在风暴中，上帝亲手用土把他的棺材盖住；大堆的沙子压到那上面，现在仍然压在那上面。

飞沙把那些拱形圆顶都盖住了。教堂上现在长满了山楂和玫瑰树；行人现在可以在那上面散步，一直走到冒出沙土的那座教堂塔楼。这座塔楼像一块巨大的墓碑，在附近10多英里地都望得见。

任何皇帝都不会有这样漂亮的墓碑！谁也不来搅乱死者的安息，因为在此以前谁也不知道有这件事情：这个故事是沙丘间的风暴对我唱出来的。

这个故事最先发表在1860年哥本哈根出版的《新的童话和故事集》第1卷第4部，这个故事与《柳树下的梦》、《依卜和克丽斯汀》和《老单身汉的睡帽》，在情节、感情和气氛方面有很多相似之处——都是天真无邪的真挚爱情，在人生的坎坷之路上最后发展成为悲剧，调子是低沉的。这就不得不使人联想起安徒生本人一生在爱情上的遭遇。但他不愿意使读者感到过于哀伤，所以他就照例求助于上帝，使他老人家动用他的慈悲，把人间的悲哀转化成为“幸福”——当然是虚无缥缈幻想中的。“幸福”像《卖火柴的小女孩》一样。“她把手向雨尔根伸来，他们一齐走向祭坛：他们曾经在这儿跪过。牧师把他们的手拉到一起，把他们结为终身伴侣。”


THE PUPPET SHOWMAN

ON board the steamer was an elderly man with such a merry face that，if it did not belie him，he must have been the happiest fellow in creation．And，indeed，he declared the happiest man；I heard it out of his own mouth．He was a Dane，a countryman of mine，and a traveling theater director．He had all his company with him in a large box，for he was proprietor a puppet-show．His inborn cheerfulness，he said，had been purified by a ytechnic candidate and the experiment had made him completely happy．I did not at first understand all this，but afterwards he explained the whole story to me，and here it is：

“It was in the little town of slagelse I gave a performance in the hall of the post－house， and had a brilliant audience，entirely a juvenile one，with the exception of two old ladies．All at once a person in black，of student-like appearance，came into the room and sat down；he laughed aloud at the telling parts，and applauded quite appropriately．That was quite an unusual spectator for me！I felt anxious to know who he was，and I heard he was a candidate from the Polytechnic Institution in Copenhagen，who had been sent out to instruct the folks in the provinces．

“At eight o'clock my performance closed；for children must go early to bed，and a manager must consult the convenience of his public．At nine o'clock the candidate commenced his lecture，with experiments，and now I formed part of his audience ．It was wonderful to hear and to see．The greater part of it went over my head and into the clergyman's，as one says，but still it made me think that if we can find out so much，we must be surely intended to last longer than the little span until we are hidden away in the earth．They were quite miracles in a small way that he showed，and yet altogether genuine，straight out of nature！At the time of Moses and the prophets such a man would have been received among the sages of the land；in the Middle Ages they would have burned him at a stake．All night long I could not go to sleep． “And the next evening，when I gave another performance，and the candidate was again present，I felt fairly overflowing with humor．I once heard from a player that when he acted a lover he always thought of one particular lady among the audience；he only played for her，and forgot all the rest of the house；and now the Polytechnic candidate was my‘she’， my only spectator，for whom alone I played．And when the performance was over，all the puppets were called before the curtain，and the Polytechnic candidate invited me into his room to take a glass of wine；and he spoke of my comedies，and I of his science；and I believe we were both equally pleased．But I had the best of it， for there was much in what he did of which he could not always give me an explanation．For instance，that a piece of iron that falls through a spiral should become magnetic．Now，how does that happen？The spirit comes upon it；but whence does it come？It is as with people in this world；they are made to tumble through the spiral of the time，and the spirit comes upon them，and there stands a Napoleon，or spirit comes up a Luther，or a person of that kind．

The whole world is a series of miracles，'said the candidate；‘but we are so accustomed to them that we call them everyday matters．’

“And he went on explaining things to me until my skull seemed lifted up over my brain，and I declared that if I were not an old fellow I would at once go to the polytechnic Institution，that I might learn to look at the seamy side of the world，though I am one of the happiest of men．

“‘ One of the happiest！'said the candidate，and he seemed to take real pleasure in it．‘Are you happy？’

“‘Yes，’I replied，‘and they welcome me in all the towns where I come with my company；but I certainly have one wish，which sometimes comes over me，like a nightmare and rides upon my good humor：I should like to become a real theatrical manager，the director of a real troupe of men and women！’

“‘I see，’he said，‘ you would like to have life breathed into your puppets，so that they might be real actors，and you their director；and would you then be quite happy？’

“He did not believe it；but I believe it，and we talked it over all manner of ways without coming any nearer to an agreement；but we clinked our glasses together，and the wine was excellent．There was some magic in it，or I should certainly have become tipsy．But that did not happen；I retained my clear view of things，and somehow there was sunshine in the room，and sunshine beamed out of the eyes of the Polytechnic candidate．It made me think of the old gods，in their eternal youth，when they still wandered earth；and I said so to him，and he smiled，and I could have sworn he was one of the ancient gods in disguise，or one of the family！And certainly he must have been something of the kind，for in my highest wish was to be fulfilled，the puppets were to be gifted with life，and I was to be director of a real company．

“We drank to my success clinked our glasses．He packed all my dolls into a box，bound the box on my back，and then let me fall through a spiral．I can still hear how I dumped down，and then I was lying on the floor——I know that well——and the whole company sprang out of the box．The spirit had come upon all of us：all the puppets had become distinguished artists，so they said themselves，and I was the director．All was ready for the first Performance；the whole company wanted to speak to me，and the public also．

The dancing lady said the house would fall down if she did not stand on one leg；for she was the great genius，and begged to be treated as such．The lady who acted the queen wished to be treated off the stage as a queen，or else she should get out of practice．

The man who was only employed to deliver a letter gave himself just as many airs as the first lover，for he declared the little ones were just as important as the great ones，and all were of equal consequence，considered in an artistic whole．The hero would only play parts composed of nothing but points；for those brought down the applause．The prima donna would only play in a red light ；for she declared that a blue one did not suit her complexion．

“It was like a company of flies in a bottle；and I was in the bottle with them，for I was the director．My breath stopped and my head whirled round；I was as miserable as a man can be．It was quite a novel kind of men among whom I now found myself．I only wished I had them all in the box again，and that I had never been a director at all；so I told them roundly that after all they were nothing but puppets；and then they killed me．

“I found myself lying on my bed in my room；and how I got there，and how I got away at all from the Polytechnic candidate，he may perhaps know，for I don't．The moon shone upon the floor where the box lay open，and the dolls all in a confusion together——great and small all scattered about；but I was not slow．Out of bed I jumped，and into the box they all had to go，some on their heads，some on their feet，and I shut down the lid and seated myself upon the box．

“‘Now you'll just have to stay there，'said I，‘and I shall beware how I wish you flesh and blood again．’

“I felt quite light；my good humor had come back，and I was the happiest of mortals．The Polytechnic student had fully purified me．I sat as happy as a king， and went to sleep on the box．The next morning——strictly speaking it was noon，for I slept wonderfully late that day——I was still sitting there，happy and conscious that my former wish had been a foolish one．I inquired for the Polytechnic candidate，but he was gone，like the Greek and Roman gods；and from that time I've been the happiest of men．

“I am a happy director：none of my company ever grumble，nor my public either，for they are always merry．I can put my pieces together just as I please．I take out of every comedy what pleases me best，and no one is angry at it．Pieces that are neglected nowadays at the great theaters，but which the public used to run after thirty years ago，and at which it used to cry till the tears ran down its cheeks，these pieces I now take up：I put them before the little ones，and the little ones cry just as papa and mamma used to cry；but I shorten them，for the youngsters don't like a long palaver of a love story；what they want is something mournful，but quick．

“Now I have through all Denmark in every manner of way；I know all people and am known in re-turn；now I am on my way to Sweden，and if I am successful there，and make out of it，I shall be a zealous Scandinavian——not otherwise；I tell you that because you are my countryman．

And I，being his countryman，of course immediately tell it again，just for the pleasure of telling it．


演木偶戏的人

轮船上有一个年纪相当大的演木偶戏的人。他有一副愉快的面孔。如果他这个面孔的表情是代表实际情况的话，那么他就要算是人世间一个最幸福的人了。他说他正是这样的一个人，而且是我听他亲口这样说的。他是我的同胞——一个丹麦人；他同时也是一个旅行剧团的导演。他的整个班子装在一个大匣子里，因为他是一个演木偶戏的人。他说他有一种天生的愉快心情，而且这种心情还被一个工艺学校的学生“洗涤”过一次。这次实验的结果使他成为一个完全幸福的人。我起初并没有马上就听懂其中的道理，不过他把整个的经过都解释给我听。下面是全部的经过：

“事情发生在斯拉格尔斯，”他说，“我正在一个邮局的院子里演木偶戏。观众非常不一般——除了两个老太婆以外，全是小孩子。这时有一个学生模样的人，穿着一身黑衣服，走了进来。他坐下来，在适当的时候发笑，在适当的时候鼓掌。他是一个很不平常的看客！我倒很想知道，他究竟是一个什么人。我听说他是哥本哈根工艺学校的一个学生，这次特别被派到乡下来教育老百姓的。

“我的演出在八点钟就结束了，因为孩子们须得早点上床去睡觉——我不能不考虑观众的习惯。在九点钟的时候，这个学生开始演讲和实验。这时我也成为他的听众之一。又听又看，这真是一桩美妙的事情。像俗话所说的，大部分的东西在我的头上滑过而钻进牧师的脑袋里去了。不过我还是不免起了一点感想：如果我们凡人能够想出这么多东西，我们一定是打算活得很久——比我们在人世间的这点生命总归要久一点。他所实验的这些东西可算是一些小小的奇迹，都做得恰到好处，非常自然。像这样的一个工艺学校学生，在摩西和预言家的时代，一定可以成为国家的一个圣人；但是假如在中世纪，他无疑地会被烧死。

“我一整夜都没有睡。第二天晚上，当我作第二次演出的时候，这位学生又来了；这时我的心情变得非常好。我曾经从一个演戏的人听到一个故事：据说当他演一个情人的角色的时候，他头脑中总是想着观众中的一个女客。他只是为她而表演；其余的人他都忘得干干净净。现在这位工艺学校的学生就是我的‘她’，我的唯一看客，我真是为‘她’而演戏。

等这场戏演完了，所有的木偶都出来谢了幕以后，这位工艺学校的学生就请我到他的房里去喝一杯酒。他谈起我的戏，我谈起他的科学。

我相信我们两方面都感到非常满意。不过我还得有些保留，因为他虽然实验了许多东西，但是却说不出一个道理。比如说吧，有一片铁一溜出螺旋形的器具就有了磁性。这是什么道理呢？铁忽然获得了一种精气，但这种精气是从什么地方来的呢？我想这和现实世界里的人差不多：上帝让人在时间的螺旋器具里乱撞，于是精气附在人身上，于是我们便有了一个拿破仑，一个路德，或者类似的人物。

“‘整个的世界是一系列的奇迹，’学生说，‘不过我们已经非常习惯于这些东西，所以我们只是把它们叫做日常事件。’

“于是他侃侃而谈，做了许多解释，直到后来我忽然觉得好像我的头盖骨一下子被揭开了。老实说，要不是现在我已经老了，我马上就要到工艺学校去学习研究这个世界的办法，虽然我现在已经是一个最幸福的人了。

“‘一个最幸福的人！’他说；他似乎对我的这句话颇感兴味。‘你是幸福的吗？’

“‘是’，我说，‘我和我的班子无论到什么城市里去，都受到欢迎。当然，我也有一个希望。这个希望常常像[一个妖精——]一个噩梦[——]似地来到我心里，把我的好心境打乱。这个希望是：我希望能成为一个真正戏班子的老板，一个真正男演员和女演员的导演。’

“‘你希望你的木偶都有生命；你希望它们都变成活生生的演员’，他说‘你真的相信，你一旦成了他们的导演，你就会变得绝对幸福吗？’

“他不相信有这个可能，但是我却相信。我们把这个问题从各个方面畅谈了一通，谈来谈去总得不到一致的意见。虽然如此，我们仍然碰了杯——酒真是好极了。酒里一定有某种魔力，否则我就应该醉了。但事实不是这样；我的头脑非常清楚。房间里好像有太阳光——而这太阳光是从这位工艺学校学生的脸上射出来的。这使我想起了古时候的一些神仙，他们永远年轻，周游世界。我把这个意思告诉他，他微笑了一下。我可以发誓，他一定是一个古代的神仙下凡，或者神仙一类的人物。他一定是这样的一个人物，我最高的希望将会得到满足，木偶们将会获得生命，我将成为真正演员的导演。

“我们为这事而干杯！他把我的木偶都装进一个木匣子，把这匣子绑在我的背上，然后让我钻进一个螺旋形的器具里去。我现在还可以听得见，我是怎样滚出来、躺在地板上的。这是千真万确的事情；全班的戏子从匣子里跳出来。我们身上全有精气附体了。所有的木偶现在都成了有名的艺术家——这是他们自己讲的，而我自己则成了导演。现在一切都齐备，可以登台表演了。整个的班子都想和我谈谈。观众也是一样。

“女舞蹈家说，如果她不用一只腿立着表演，整个的剧院就会关门；她是整个班子的女主角，同时也希望大家用这个标准来对待她。充当着表演皇后这个角色的女演员希望在下了舞台以后大家仍然把她当作皇后看待，否则她的艺术就要生疏了。

那位专门充当送信人的演员，也好像一个初次恋爱的人一样，做出一副不可一世的样子，因为他说，从艺术的完整性讲，小人物跟大人物是同样重要。男主角要求只演退场的那些场面，因为这些场面会叫观众鼓掌。女主角只愿意在红色灯光下表演，因为只有这种灯光才对她合适——她不愿意在蓝色的灯光下表演。

“他们简直像关在瓶子里的一堆苍蝇，而我却不得不跟他们一起挤在这个瓶子里，因为我是他们的导演。我的呼吸停止了，我的头脑昏了，世上再没有什么人像我这样可怜。我现在是生活在一群新的人种中间。我希望能把他们再装进匣子里，我希望我从来没有当过他们的导演。我老老实实地告诉他们说，他们不过是木偶而已。于是他们就把我打得要死。

“我躺在我自己房间里的床上。我是怎样到那儿的，怎样离开那个工艺学校学生的，大概他知道；我自己是不知道的。月光照在地板上；木匣子躺在照着的地方，已经打翻了；大大小小的木偶躺在它的附近，滚作一团。但是我再也不能耽误时间了。我马上从床上跳下来，把它们统统捞进去，有的头朝下，有的用腿子站着。我赶快把盖子盖上，在匣子上坐下来。[这副样儿是值得画下来的。你能想象出这副样儿吗？我是能的。]“‘现在要请你们呆在里面了，’我说，‘我再也不能让你们变得有血有肉了！’

“我感到全身轻松了一截，心情又好起来。我是一个最幸福的人了。这个工艺学校学生算是把我的头脑洗涤一番了。我幸福地坐着，当场就在匣子上睡去了。第二天早晨——事实上是中午，因为这天早晨我意外地睡得久——我仍然坐在匣子上，非常快乐，同时也体会到我以前的那种希望真是太傻。我去打听那个工艺学校的学生，但是他已经像希腊和罗马的神仙一样不见了。从那时起，我一直是一个最幸福的人。

“我是一个幸福的导演，我的演员也不再发牢骚了，我的观众也很满意——因为他们尽情地欣赏我的演出。我可以随便安排我的节目，我可以随便把剧本中的最好的部分选出来演，谁也不会因此对我生气。那些30年前许多人抢着要看，而且看得流出眼泪的剧本，我现在都演出来了，虽然现在的一些大戏院都瞧不起它们。我把它们演给小孩子们看，小孩子们流起眼泪来，跟爸爸和妈妈过去没有什么两样。[我演出《约翰妮·蒙特法康》和《杜威克》，]不过这都是节选，因为小孩子不愿意看拖得太长的恋爱故事。他们喜欢简短和感伤的东西。

“我在丹麦各地都旅行过。我认识所有的人，所有的人也认识我。现在我要到瑞典去了。

如果我在那里的运气好、能够赚很多的钱，我就做一个真正的北欧人——否则我就不做了。因为你是我的同乡，所以我才把这话告诉你。”

而我呢，作为他的同胞，自然要把这话马上传达出来——完全没有其他的意思。

这个小故事原是1851年哥本哈根出版的安徒生的游记《在瑞典》一书的第9章。故事的寓意是想通过一个木偶戏班子说明“人事关系”的复杂。当木偶们没有获得生命之前，戏班子的老板可以很顺利地处理一切演出事务。但当这些木偶获得了人的生命以后，各自觉得不可一世，自命为主要演员。“他们（演员）简直像关在瓶子里的一堆苍蝇，而我（老板）不得不跟他们一起挤在这个瓶子里，因为我是他们的导演。我的呼吸停止了，我的头脑晕了，世界上再没有什么人像我这样可怜。我现在是生活在一群新的人种中间。我希望把他们再装进匣子里，我希望我从来没有当过他们的导演。”果然，夜里当木偶正在睡觉的时候，“我把它们统统捞进去，有的头朝下，有的用腿子站着。我赶快把盖子盖上，在匣子上坐下来。”他的“人事关系”问题就这样解决了。当然在实际生活中事情不会是如此简单。


TWO BROTHERS

ON one of the Danish islands where the old places of assembly are found in the fields， and great trees tower in the beech woods，there lies a little town，whose low houses are covered with red tiles．in one of these houses wondrous things were brewed over glowing coals on the open hearth；there was a boiling in glasses，a mixing and a distilling，and herbs were being bruised in mortars，and an elderly man attended to all this．

“One must only do the night thing，said he；“yes，the right thing．One must learn the truth about every created particle，and keep close to this truth．”

In the room with the good housewife sat her two sons，still small，but with grown－up thoughts．The mother had always spoken to them of right and justice，and had exhorted them to hold truth fast， declaring that it was as the countenance of the almighty in this world．

The elder of the boys looked roguish and enterprising．It was his delight to read of the forces of nature，of the sun and of the stars；no fairy tale pleased him so much as these．Oh！How glorious it must be，to go out on voyages of discovery，or to find out how the wings of birds could be imitated，and then to fly through the air！Yes，to find that out would be the right thing：father was right，and mother was right——truth keeps the world together．

The younger brother was quieter，and quite lost him self in books．When he read of Jacob clothing himself in sheepskins，to be like Esau and to cheat his brother of his birth－right，his little fist would clench in anger against the deceiver：when he read of tyrants，and of all the wickedness and wrong that is in the world， the tears stood in his eyes，and he was quite filled with the thoughts of the right and truth which must and will at last be triumphant．

One evening he already lay in bed，but the curtains were not yet drawn close，and the light streamed in upon him：he had taken the book with him to bed，because he wanted to finish reading the story of Solon．

And his thoughts lifted and carried him away marvellously，and it seemed to him that his bed became a ship，under full sail．Did he dream？ Or what was happening to him？It glided onward over the rolling waters and the great ocean of time，and he heard the voice of Solon．In a strange tongue，and yet intelligible to him，he heard the Danish motto，“With law the land is ruled．”

And the Genius of the human race stood in the humble room，and bent down over the bed，and printed a kiss on the boy's forehead．

“Be thou strong in fame，and strong in the battle of life！With the truth in thy breast，fly thou towards the land of truth！”

The elder brother was not yet in bed；he stood at the window gazing out at the mists that rose from the meadows．They were not elves dancing there，as the old nurse had told him；he knew better：they were vapors，warmer than the air，and consequently they mounted．A shooting star gleamed athwart the sky，and the thoughts of the boy were roused from the mists of the earth to the shining meteor．The stars of heaven twinkled，and golden threads seemed to hang from them down upon the earth．

“Fly with me！it sang and sounded in the boy’ s heart；and the mighty genius，swifter than the bird，than the arrow，than anything that flies with earthly means，carried him out into space where rays stretching from star to star bind the heavenly bodies to each other；our earth revolved in the thin air；its cities seemed quite close together；and through the sphere it sounded，“What is near，what is far to men，when the mighty genius of mind lifts them up？”

And again the boy stood at the window and gazed forth，and the younger brother lay in his bed，and their mother called them by their names，“Anders and“Hans Christian．

Denmark knows them，and the world knows the two brothers—OERSTED．


两兄弟

丹麦有一个岛，岛上的麦田里露出古代法庭的遗迹，山毛榉林中冒出高大的树。在这些东西中间有一个小市镇；镇上的房子都很矮，屋顶上盖的全是红瓦。在这样的一座屋子里有一个敞口灶；在灶里白热的炭火上熬着一些稀奇的东西。有的东西在玻璃杯里煮，有的东西在混合，有的东西在蒸发，有的草药在研钵里被捣碎。一个老人在做这些事情。

“一个人只能做正确的事情，”他说。“是的，只能做正确的事情。我们应该认识一切造物的本来面目，同时坚持真理。”

那个贤德的主妇这时和她的两个男孩子正坐在房间里。这两个孩子的年纪虽小，但是思想已经很像成年人。妈妈常常和他们谈起真理和正义，同时也教育他们坚持真理，因为真理就是上帝在这世界上的一面镜子。

较大的孩子看起来既淘气又富于想象力。

他最大的兴趣是阅读关于大自然的威力、关于太阳和星星这类的事情——什么童话也没有比这更使他感兴趣。啊，如果他能出去作探险的旅行，或发明一种办法来模仿鸟儿的翅膀在空中飞行，那将是多么愉快的事情啊！是的，发明这些东西是正当的事情！爸爸说得对，妈妈也说得对：真理使世界前进。

弟弟比较安静些，整天跟书本在一起。当他读到雅各穿上羊皮伪装成为以扫，以便骗取他哥哥的继承权的时候，他的小手就捏成一个拳头，表示出他对于欺骗者的愤怒。当他读到关于暴君、世上的罪恶和不义的事情的时候，他的眼睛里就冒出眼泪。他的心中有这么一个强烈的思想：正义和真理最后一定会胜利的。

有一天晚上，他已经上床去睡了，不过窗帘还没有拉拢；一道亮光射到他身上来：他在抱着书睡觉，因为他想把索龙 的故事读完。

他的思想领着他作奇异的航行；他的床简直就像一个鼓满了风的船。他在做梦吗，这是怎么回事儿？他在波涛汹涌的海上，在时间的大洋中航行。他听到索龙的声音。他听见有人以一种奇怪、但是易懂的方言，念出这样一个丹麦的谚语：“国家是应该以法治理的！”

人类的智慧之神现在就在这个贫寒的屋子里面。他向床上弯下腰，在这个孩子的额上亲吻了一下：“愿你坚强地保持你的荣誉！愿你坚强地参加生活的斗争！愿你拥抱着真理。向真理的国度飞去！”

哥哥还没有上床。他站在窗旁，望着草原上升起的白雾。这并非像老保姆所说的那样，是小鬼在跳舞。他现在知道得很清楚，这是水蒸气：因为它比空气还要温暖，所以它能上升。一颗流星把天空照亮，于是这孩子的思想就马上从地上的雾气飞到闪烁的流星上去。天上的星星在眨着眼睛，好像在向地上放下许多金丝。

“跟我一起飞吧！”这孩子的心里发出这样的一个歌声。人类伟大的智慧带着他向太空飞去——飞得比雀子、比箭、比地上所有能飞的东西还要快。星星射出的光线，把太空中的球体彼此联系在一起。我们的地球在稀薄的空气中旋转：它上面所有的城市似乎都连接在一起。有一个声音在这些天体之间响着：“当伟大的精神智慧把你带到太空中去的时候，什么是远，什么是近呢？”

这个孩子又站在窗子旁边朝外望，弟弟睡在床上，妈妈喊着他们的名字：安得尔斯和汉斯·克利斯仙。

丹麦知道他们，全世界也知道他们——他们是奥尔斯得兄弟。

这篇小品发表于1859年12月25日出版的《新闻画报》。它是在丹麦两位世界知名的学者奥尔斯得兄弟的感召下而写的。从小这两兄弟的“妈妈常常和他们谈起真理和正义，同时也教育他们坚持真理。”这就是他们在学问上取得成就的基础。


HE OLD CHURCH BELL

IN the German land of Würtemberg，where the acacias bloom by the high road，and the apple trees and pear trees bend in autumn under their burden of ripe fruit，lies the little town of Marbach．Although this place can only be ranked among the smaller towns，it is charmingly situated on the Neckar stream，that flows on and on，hurrying past villages and old castles and green vineyards，to pour its waters into the proud Rhine．

It was late in autumn．The leaves still clung to the grape-vine，but they were already tinged，with red．Rain showers fell，and the cold wind increased．It was no pleasant time for poor folk．

The days became dark，and it was darker still in the little old-fashioned houses．One of these houses was built with its gable end towards the street，with low windows，humble and poor enough in appearance；the family was poor，too，that inhabited the little house，but good and industrious，and rich in piety，in the treasury of the heart．And they expected that God would soon give them another child：the hour had come，and the mother lay in pain and sorrow．Then from the church tower the deep rich sound of the bell came to her．It was a solemn hour，and the sound of the bell filled the heart of the praying woman with trustfulness and faith；the thought of her in-most heart soared upward towards the Almighty，and in the same hour she gave birth to a son．Then she was filled with a great joy，and the bell in the tower seemed to be ringing to spread the news of her happiness over town and country．The clear child-eyes looked at her and the infant's hair gleamed like gold．Thus was the little one ushered into the world with the ringing of the church bell on the dark November day．The mother and father kissed it，and wrote in their Bible：“ On the 10th of November，1759，God gave us a son；”and soon afterwards the fact was added that the child had been baptized under the name of“Johann Christoph Friedrich”．

And what became of the little fellow，the poor boy from the little town of Marbach？Ah，at that time no one knew what would become not even the old church bell that had sung at his birth，hanging so high in the tower，over him who was one day himself to sing the beautiful “Lay of the Bell”．

Well，the boy grew older，and the world grew older with him．His parents removed to another town，but they had left dear friends in little Marbach；and therefore it was that mother and son one day went there on a visit．The lad was only six years old，but he already knew many things out of the Bible，and many a pious psalm；and many an evening he had sat on his little stool，listening while his father read aloud from“ Gellert's Fables and the poem about the Messiah；and he and his sister，who was his semior by two years，had wept hot tears of pity for Him who died on the cross to redeem us all．

At the time of this first visit to Marbach the little town had not greatly changed；and indeed they had not long left it．The houses stood，as before，with their pointed gables，projecting walls，and low windows；but there were new graves in the churchyard；and there，in the grass，hard by the wall，lay the old bell．It had fallen from its position，and had received a crack and could ring no more，and accordingly a new bell had been put in its place．

Mother and son went into the churchyard．They stopped where the old bell lay，and the mother told the boy how for centuries this had been a very useful bell，and had rung at christenings，st weddings，and at burials；how it had spoken about feasts and rejoicings，and alarms of fire；and how it had，in fact，sung the Whole life of man．And the boy never forgot what his mother told him．It echoed in his heart，until，when he was grown a man，he was compelled to sing it．The mother told him also how the bell had rung of joy and comfort to her in the time of her peril，that it had rung and sung at the time when he，her little son，was born．And the boy gazed，almost with a feeling of devotion，at the great old bell；and he bent over it and kissed it，as it lay all rusty and broken among the long grass and nettles．

The old bell was held in remembrance by the boy，who grew up in poverty，tall and thin，with reddish hair and freckled face；—yes，that's how he looked；but he had a pair of eyes，clear and deep as the deepest water．And what fortune had he？Why，good fortune，enviable fortune．We find him graciously received into the military school，and even in the department where sons of people in society were taught，and that was honor and fortune．He went about with boots，a stiff collar，and a powdered wig，and they educated him to the words of command，“Halt！March！Front！”and on such a system much might be expected．

The old church bell would no doubt find its way into the melting furnace，and what would become of it then？It was impossible to say，and equally impossible to tell what would come from the bell within that young beart；but that bell was of bronze，and kept sounding so loud that it must at last be heard out in the wide world；and the more cramped the space within the school walls，and the more deafening the shout of“March！Halt！Front！”the louder did the sound ring through the youth's breast；and he sang it in the circle of his companions，and the sound was heard beyond the boundaries of the land．But it was not for this he had got his schooling，board，and clothing．Had he not been already numbered and destined to be a certain wheel in the great watchwork to Which we all be-long as pieces of practical machinery？How imperfectly do we understand ourselves！And how，then，shall others，even the best men，understand us？But it is the pressure that forms the precious stone．There was pressure enough here；but would the world be able，some day，to recognize the jewel？

In the capital of the prince of the country，a great festival was being celebrated．Thousands of lamps gleamed and rockets glittered．The splendor of that day yet lives throug him，who was trying in sorrow and tears to escape unperceived from the land：he was compelled to leave all—mother，native country，those he loved—for perish in the stream of commonplace things．

The old bell was well off；it stood sheltered beside the church-wall of Marbach．The wind whistled over it，and might have told about him at whose birth the bell had sounded，and over whom the wind had but now blown cold in the forest of a neighboring land，where he had sunk down，exhausted by fatigue，with his whole wealth，his only hope for the future，the written pages of his tragedy “Fiesco”：the wind might have told of the youth's only patrons，men who were artists，and who yet slunk away to amuse themselves at skittles While his play was being read：the wind could have told of the pale fugitive，who lived for weary weeks and months in the wretched tavern，where the host brawled and drank，and coarse merriment was going on while he sang of the ideal．Heavy days，dark days！The heart must suffer and endure for it-self the trials it is to sing．

Dark days and cold nights also passed over the old bell，It did not feel them，but the bell within the heart of man is affected by gloomy times．How fared it with the young man？How fared it with the old bell？The bell was carried far away，farther than its sound could have been heard from the lofty tower in which it had once hung．And the youth？The bell in his heart sounded farther than his eye should ever see or his foot should ever wander；it sounded and is sounding on，over the ocean，round the whole earth·But let us first speak of the belfry bell．It was carried away from Marbach，was sold for old metal，and destined for the melting furnace in Bavaria．But when and how did this happen？Well，the bell itself must tell about that，if it can；it is not a matter of great importance，but certain it is that it came to the capital of Bavaria；many years had passed since the bell had fallen from the tower，and now it was to be melted down，to be used in the manufacture of a memorial in honor of one of the great ones of the German people and land．And be-hold how suitable this was—how strangely and wonderful-ly things happen in the world！

In Denmark，on one of those green islands where the beech tree grows，and the many grave-mounds are to be seen，there was quite a poor boy．He had been accustomed to walk about in wooden shoes，and to carry a dinner wrapped in an old handkerchief to his father，who carved figure-heads on the shipbuilders’wharves；but this poor lad had become the pride of his country．He carved marble blocks into such glorious shapes as made the whole world wonder，and to him had been awarded the honor-able commission that he should fashion of clay a noble form that was to be cast in bronze—a statue of him whose name the father in Marbach had inscribed in the old Bible as Johann Christoph Friedrich．

And the glowing metal flowed into the mould．The old church bell—of whose home and of whose vanished sounds no one thought—the bell flowed into the mould，and formed the head and bust of the figure that was soon to be unveiled，which now stands in Stuttgart，before the old palace—a representation of him who once walked to and fro there，striving and suffering，harassed by the world without—he，the boy of Marbach，the pupil of the “Karlschule”，the fugitive，Germany's great immortal poet，who sang of the liberator of Switzerland and of the Heaven-inspired Maid of Orleans．

It was a beautiful sunny day；flags were waving from roofs and steeples in the royal city of Stuttgart；the bells rang for joy and festivity；one bell alone was silent，but it gleamed in another form in the bright sunshine—it gleamed from the head and breast of the statue of honor．On that clay，exactly one hundred years had elapsed since the clay on which the bell at Marbach had rung comfort and peace to the suffering mother，when she bore her son，in poverty，in the humble cottage—him who was afterwards to become the rich man，whose treasures enriched the world，the poet who sang of the noble virtues of woman，who sang of all that was great and glorious—Johann Christoph Friedrich Schiller．


古教堂的钟 ——为席勒纪念册而作

古教堂的钟

——为席勒纪念册而作

在德国瓦尔登堡地方，槐树在大路旁边开满了美丽的花朵，苹果树和梨树在秋天被成熟的果实压弯了枝条。这儿有一个小城市：玛尔巴赫。它是那些微不足道的城市之一，但它是在涅加尔河边，处在一个美丽的位置上。这条河匆忙地流过许多村庄、古老的骑士宫堡和青翠的葡萄园，为的是要把它的水倾泻到莱茵河里去。

这正是岁暮的时候。葡萄的叶子已经红了，天上在下着阵雨，寒风在吹。对于穷人说来，这并不是一个愉快的时节。日子一天比一天变得阴暗，而那些老式的房子内部更显得阴暗。街上就有这样的一幢房子；它的山形墙面向前街，它的窗子很矮，它的外表很寒酸。它里面住的一家人的确也很贫寒，但是非常正直和勤俭；在他们心的深处，他们怀着对于上帝的敬爱。

上帝很快就要送一个孩子给他们。时候已经要到了。母亲躺在床上，感到阵痛和难过。这时她听到教堂塔上飘来的钟声——洪亮而快乐的钟声。这是一个庄严的时刻。钟声充满了这个祈祷着的女人的虔诚的心。她内心的思想飞向上帝。正在这时候，她生了一个男孩；她感到无限地快乐。教堂塔上的钟声似乎在把她的快乐向全市，向全国播送。两颗明亮的眼睛在向她凝望。这个小家伙的头发发着亮光，好像是镀了金似的。在11月的一个阴暗的日子里，这个孩子就在钟声中被送到世界上来了。妈妈和爸爸吻了他，同时在他们的《圣经》上写道：“ 1759年11月10日，上帝送给我们一个男孩。”后来他加了一句，说孩子在受洗礼时起名为约翰·克利斯朵夫·佛里得利西。

这个小家伙，寒酸的玛尔巴赫城里的一个穷孩子，成了怎样的一个人呢？的确，在那个时候谁也不知道，甚至那个老教堂的钟也不知道，虽然它悬得那样高，最先为他唱着歌——后来他自己也唱出一支非常美丽的歌：《钟》。

这个小家伙在生长，这个世界也为他在生长。他的父母搬到另一个城里去了，但是他们在小小的玛尔巴赫还留下一些亲爱的朋友。因此有一天妈妈就带着儿子回去作一次拜访。孩子还只不过六周岁，但是他已经知道了《圣经》里的许多章节和虔敬的赞美诗。他常常在晚间坐在小凳上听爸爸念格勒尔特的寓言和关于救世主的诗，当他们听到这个人为了救我们而上十字架的时候，他流出眼泪，比他大两岁的姐姐就哭起来。

在他们第一次拜访玛尔巴赫的时候，这个城市还没有很大的改变。的确，他们离开它还没有多久。房子仍然跟以前一样，有尖尖的山墙，凸出的墙壁和低矮的窗子；但是教堂的墓地里却有了新的坟墓，而且那个老钟也躺在这儿墙边的草里。这钟是从塔上落下来的。它已经跌出一个裂口，再也发不出声音来了。因为这个缘故，现在有一个新钟来代替它。

妈妈和儿子一起走到教堂里去。他们站在这个老钟面前。妈妈告诉孩子，许多世纪以来这个钟该是做了多少事情：它在人们受洗、结婚和入葬的时候，奏出音乐；它为庆祝、欢乐和火警发出声音；事实上，这个钟歌唱着人的整个一生。妈妈讲的话，这孩子永远没有忘记。这些话在他的心里盘旋着，直到后来他成人以后不得不把它唱出来。妈妈还告诉他，这钟怎样在她苦痛不安的时候发出安慰和快乐的声音，怎样在她生小孩子的时候奏出音乐和歌。孩子怀着虔诚的心情望着这个伟大的、古老的钟。他弯下腰来吻它，虽然它躺在乱草和荨麻之间，裂了口，满身是锈。

孩子在贫困中长大了，这个钟深深地留在他的记忆里。他是又瘦又高，长了一头红发，满脸雀斑。是的，这就是他的外貌，但是他有两颗明亮的、像深水一样的眼睛。他的发展怎样呢？他的发展很好，好得叫人羡慕！他进了军官学校，而且受到优待，进了世家子弟所进的那一科。这是一种光荣和幸运。他穿起皮靴和硬领，戴着扑了粉的假发。他在学习知识——“开步走！”“立正！”和“向前看！”这个范畴里的知识。这大概不会是白学的。

那个被人忘记了的老教堂的钟总有一天会走进熔炉。它会变成什么呢？这是很难说的。但是那个年轻人心里的钟会变成什么呢？这也同样是很难说的。他心里有一个声音洪亮的铜钟——它总有一天要向世界唱出歌来。学校的空间越狭窄，“开步走！立正！向前走！”的声音越紧张，这个年轻人心里的歌声就越强壮。他在同学中间把这个歌声唱出来，而这歌声越过了国境。但他在这儿受教育、领制服和食宿并不就是为了唱歌呀。他是一座大钟里的一个固定的螺丝钉——我们都是一架机器的零件。我们对于自己了解得多么少啊！别的人——即使是最好的人——怎么会了解我们呢？但是宝石只有在压力下才能形成。这儿现在有的是压力。世界在时间的过程中会不会认识这颗宝石呢？

有一个盛大的庆祝会在这国家的首都举行。无数的灯光亮起来了，焰火照耀着天空。他现在还记得起那次辉煌的景象，因为正是在那个时候他带着眼泪和苦痛的心情想要逃到外国去；他不得不离开祖国、母亲和所有亲爱的人，否则他就得在一个平凡的生活漩涡中淹没掉。

那个老钟仍然是完好如故。它藏在玛尔巴赫的教堂墙边，[完全被人忘记了！]风在它身上吹过去，可能告诉它一点关于他的消息，因为这钟在他出生的时候曾经唱过歌。风可能告诉它自己怎样寒冷地在他身上吹过去，他怎样因为疲劳过度而在邻近的森林里倒下来，他怎样拥抱着他的宝物——他对未来的希望：已经完成的那几页悲剧《菲爱斯柯》。风可能说出：当他在读这部悲剧的时候，他的支持者——全是些艺术家——都偷偷地溜走而去玩九柱戏。风可能说出：这个面色苍白的逃亡者整星期、整月地住在一个寒酸的客栈里，老板不是吵闹就是喝酒；当他正在唱着理想之歌的时候，人们却在周围粗暴地作乐。这是艰难的日子，阴暗的日子！心儿得为它所要唱出的东西先受一番苦和考验。

那个古老的钟也经历过阴暗的日子和寒冷的夜，但是它感觉不到，人类胸怀中的钟可是能感觉得到困苦的时刻。这个年轻人的情形怎样呢？那口老钟的情形怎样呢？是的，这个钟传得很远，比它在高塔上发出的声音所能达到的地方还远。至于这个年轻人，他心里的钟声所达到的地方，比他的脚步所能走到和他的眼睛所能看到的地方还要远。它在大洋上、在整个的地球上响着。现在让我们先听听这个教堂的钟吧。它从玛尔巴赫被运走了。它被当作旧铜卖了。它得走到巴恩州的熔炉里去。它究竟是怎样到那里去的呢？什么时候去的呢？晤，这只好让钟自己来讲——如果它能讲的话。这当然不是一件顶重要的事情。不过有一件事是很肯定的：它来到了巴恩的首府。自从它从钟楼上跌下来的时候起，有许多年已经过去了。它现在得被熔化，作为一座新铸的纪念碑的材料的一部分——德国人民的一个伟大的雕像。现在请听这事情是怎样发生的吧！这个世界上有的是奇异和美妙的事情！

在丹麦一个布满了山毛榉树和坟墓的绿岛上住着一个穷苦的孩子。他拖着一双木鞋，常常用一块旧布包着饭食送给他的父亲吃。父亲在码头上专门为船只雕刻“破浪神”。这个穷苦的孩子成了这个国家的骄傲：他从大理石刻出的美丽东西，使全世界的人看到都非常惊异。

现在他接受了一件光荣的工作：用泥土雕塑出一个庄严美丽的人像，然后再从这个人像铸出一个铜像。这个人像的名字就是他的父亲曾经在《圣经》上写过的：约翰·克利斯朵夫·佛里得利西。

火热的古铜流进模子里去。是的，谁也没有想起那个古教堂的钟的故家和它的逝去了的声音。这钟流进模子里去，形成一个人像的头和胸部。这尊像现在已经揭幕了。它现在已经立在斯杜特加尔特的古宫面前。它所代表的那个人，活着的时候，曾经在这块地方走来走去；

他感到外界的压迫，他的内心在做尖锐的斗争。

他——玛尔巴赫出生的一个孩子，军事学校的一个学生，逃亡者，德国不朽的伟大诗人——他歌唱瑞士的解放者和法国的一位得到上天感召的姑娘。

这是一个美丽的晴天。在这个庄严的斯杜特加尔特城里，旗帜在屋顶上和尖塔上飘扬，教堂所有的钟都发出节日和欢乐的声音。只有一个钟是沉默的。但是它在明朗的太阳光中射出光辉，它从一尊高贵的人像的面上和胸前射出光辉。自从玛尔巴赫塔上的钟为一个受难的母亲发出快乐和安慰的钟声那天起，整整一个世纪已经过去了。那一天，这个母亲在穷困中和简陋的房子中生出了一个男孩。这孩子后来成为一个富有的人——他的精神财富给世界带来幸福。他——一个善良的女人所生的诗人，一个伟大的、光荣的歌手：约翰·克利斯朵夫·佛里得利西·席勒。

这是歌颂德国著名诗人和剧作家席勒（J·C·F Von Schiller， 1759—1805）的一篇散文诗，发表在 1862 年哥本哈根出版的《丹麦大众历书》上。安徒生在他的手记中写道：“《古教堂的钟》是我受到请求而写的，以配合《席勒画册》中的一幅画。我想加一点丹麦的成份进去。读者读了这个故事后就知道，我是怎样解决这个问题的。”所谓“一点丹麦的成份”大概是指安徒生本人的经历。他也是在穷困中成长的，“后来成为一个富有的人——他的精神财富给世界带来幸福。他——一个善良的女人所生的诗人，一个伟大的光荣的歌手……”


TWELVE BY THE MAIL

IT was bitterly cold；the sky gleamed with stars，and not a breeze was stirring．

Bump！An old pot was thrown at the neighbors’house doors．Bang！Bang！went the gun；for they were welcoming the New Year．It was New Year's Eve！The church clock was striking twelve！

Tan-ta-ra-ra！ The mail came in．The great carriage stopped at the gate of the town．There were twelve persons in it；all the places were taken．

“Hurrah！Hurrah！”sang the people in the houses of the town，for the New Year was being welcomed，and they had just risen with the filled glass in the their hand，to drink success to the new year．

“Happy New Year！”was the cry．“A pretty wife，plenty of money，and no sorrow or care！”

This wish was passed round，and then glasses were clashed together till they rang again，and in front of the town gate the post-carriage stopped with the strange guests，the twelve travelers．

And who were these strangers？Each of them had his passport and his luggage with him；they even brought presents for me and for you and for all the people of the little town．Who are they？What did they want？ and what did they bring with them？

“Good morning！”they cried to the sentry at the town gate．

“Good morning！” replied the sentry，for the clock struck twelve．

“Your name and profession？”the sentry inquired of the one who alighted first from the carriage．

“See yourself，in the passport，”replied the man．“I am myself！”And a capital fellow he looked，arrayed in a bear-skin and fur boots．“I am the man on whom many persons fix their hopes．Come to me tomorrow，and I'll give you a New Year s present．I throw pence and dollars among the people，I even give balls，thirty-one balls；but I cannot devote more than thirty-one nights to this．My ships are frozen in，but in my office it is warm and comfortable．I'm a merchant．My name is JANUARY，and I only Carry accounts with me．”

Now the second alighted．He was a merry companion；he was a theater director，manager of the masque balls，and all the amusements one can imagine．His luggage consisted of a great tub．

“We'll knock more than the cat out of the tub at the Shrovetide sports，” said he．“I'll prepare a merry tune for you and myself too．I have the shortest lifetime of whole family，for I only become twenty-eight．Sometimes they pop me in an extra day，but I trouble myself very little about that．Hurrah！”

“You must not shout so！”said the sentry．

“Certainly，I may shout！”retorted the man．“I'm Prince Carnival，traveling under the name of FEBRU-ARY！”

The third now got out．He looked like Fasting itself，but carried his nose very high，for he was related to the “Forty Knights”，and was a weather prophet．But that's not a profitable office，and that's why he praised fasting．In his buttonhole he had a little bunch of violets，but they were very small．

“MARCH！MARCH！”the fourth called after him，and slapped him on the shoulder．“Into the guardroom；there is punch！I can smell it．”

But it was not true；he only wanted to make an APRIL fool of him；for with that the fourth began his career in the town．He looked very jovial，did little work，but had the more holidays．

“Up and down it goes with one 's humor！”said he；“now rain，now sunshine．I can a kind of house and office-letting agent，also a manager of funerals．I can both laugh and cry，according to circumstances．Here in this box I have my summer wardrobe，but it would be very foolish to put it on．Here I am now！On Sundays I go out walking in shoes and silk stockings，and with a muff！”

After him，a lady came out of the carriage．She called herself Miss MAY．She wore a summer costume and overshoes，a light green dress，and anemones in her hair，and she was so scented with wood ruff that the sentry had to sneeze．

“God bless you！”she said，and that was her salutation．

How pretty she was！And she was a singer，not a theater singer，but a singer of the woods，for she roamed through the gay green forest，and sang there for her own amusement．

“Now comes the young dame！”said those in the carriage．

And the young dame stepped out，delicate，proud，and pretty．It was easy to see that she was Mistress JUNE，accustomed to be served by drowsy marmots．She gave a great feast on the longest day of the year，that the guests might have time to partake of the many dishes at her table．She，indeed，kept her own carriage；but still she traveled in the mail with the rest，because she wanted to show that she was not high-minded．But she was not without protection；her elder brother JULY was with her．

He was a plump young fellow，clad in summer garments，and with a Panama hat．He had but little baggage with him，because it was cumbersome in the great heat；therefore he had only swimming-drawers，and those are not much．

Then came the mother herself，Madam AUGUST，wholesale dealer in fruit，proprieties of a large number of fishponds，and land cultivator，in a great crinoline；she was fat and hot，could use her hands well，and would herself carry out beer to the workmen in the fields．

“In the sweat of thy face shalt thou eat bread，”said she：“that is written in the Book．Afterwards one can have dancing in the green wood，and the harvest feasts！”

She was a thorough housewife．

After her， a man came out of the coach，a painter，Mr．Master-colourer．The forest had to receive him；the leaves were to change their colours，but how beautifully！When he wished it；soon the wood gleamed with red，yel-low，and brown．The master whistled like the black mag-pie，was a quick workman，and wound the brown green hop plants round his beer-jug．That was an ornament for the jug，and he had a good idea of ornament．There he stood with his colour pot，and that was his whole luggage．

A landed proprietor followed him，one who cared for the ploughing and preparing of the land，and also for field sports．He brought his dog and his Run with him，and had nuts in his game-bag．“Crack！Crack！”He had much baggage，even an English plough；and he spoke of farming，but one could scarcely hear what he said，for the coughing and gasping of his neighbor．

It was NOVEMBER who came．He was very much plagued by a cold，a violent cold，so that he used a sheet and not a pocket-handkerchief，and yet，he said，he was obliged to accompany the servant girls to their new winter places．He said he should get rid of his cold when he went out wood-cutting，and had to saw and split wood，for he was master-sawyer to the firewood guild．He spent his evenings cutting the wooden soles for skates，for he knew，he said，that in a few weeks there would be occasion to use these amusing shoes．

At length appeared the last passenger，the old Mother with her fire-stool．The old lady was cold，but her eyes glistened like two bright stars．She carried a flower-pot with a little fir tree．

“This tree I will guard and cherish，that it may grow large by Christmas Eve，and may reach from the ground to the ceiling，and may rear itself upward with flaming candles，golden apples，and little carved figures．The fire-stool warms like a stove．I bring the story-book out of my pocket and read aloud，so that all the children in the room become quite quiet；but the little figures on the trees be-come lively，and the little waxen angel on the top spreads out his wings of gold leaf，flies down from his green perch，and kisses great and small in the room，yes，even the poor children who stand outside，singing the carol about the Star of Bethlehem．”

“Well，now the coach may drive away！”said the sentry：“we have the whole twelve．Let a new chaise drive up．”

“First let all the twelve come in to me，”said the captain on duty，“one after the other．The passports I will keep here．Each of them is available for a month；when that has passed，I shall write their behavior on each pass-port．Mr．January，have the goodness to come here．”

And Mr．January stepped forward．

When a year is passed I think I shall be able to tell you what the twelve have brought to me，and to you，and to all of us．Now I do not know it，and they don't know it themselves，probably，for we live in strange times．


乘邮车来的十二位旅客

严寒，满天星斗，万籁无声。

砰！有人把一个旧罐子扔到邻家的门上。啪！啪！这是欢迎新年到来的枪声。这是除夕。钟正敲了12下。

得——达——拉——拉！邮车到来了。这辆大邮车在城门口停了下来。它里面坐着12个人，再也没有空地方了，所有的位子都占了。

“恭喜！恭喜！”屋子里的人说，因为大家正在祝贺新年。这时大家刚刚举起满杯的酒，打算为庆祝新年而干杯。

“祝你新年幸福和健康！”大家说。“祝你娶一个漂亮太太，赚很多的钱，什么伤心事儿和麻烦事儿都没有！”

是的，这就是大家的希望。大家互相碰着杯子。城门外停着邮车，里面坐着陌生的客人——12位旅客。

这些人是谁呢？他们都带有护照和行李。的确，他们还带来送给你、送给我和送给镇上所有的人的礼物。这些陌生的客人是谁呢？他们来做什么呢？他们带来了什么呢？

“早安！”他们对城门口的哨兵说。

“早安！”哨兵回答说，因为钟已经敲了12下。

“你叫什么名字？你干什么职业？”哨兵问第一个下车的人。

“请看护照上的字吧！”这人说。“我就是我！”他穿着熊皮大衣和皮靴子，样子倒很像一个了不起的人物。“许多人把希望寄托在我身上。明天来看我吧，我将送给你一个真正的新年礼物。我把银毫子和银元扔给大家，我甚至还开舞会——整整31个舞会。比这再多的夜晚我可腾不出来了。我的船已经被冰冻住了，不过我的办公室里还是温暖又舒适。我是一个生意人；我的名字叫‘一月’。我身边只携带着单据。”

接着第二个人下车了。他是一位快乐朋友，一个剧团的老板，化装跳舞会以及你所能想象得到的一切娱乐的主持人。他的行李是一个大桶。

“在狂欢节的时候，我可以从里面变出比猫儿还要好的东西来，”他说。“我叫别人愉快，也叫自己愉快。在我的一家人中我的寿命最短。我只有28天！有时人们给我多加一天，不过这也没有什么了不起。乌啦！”

“请你不要大声喊，”哨兵说。

“我当然可以喊，”这人说。“我是狂欢节的王子，在‘二月’这个名义下到各地去旅行的。”

现在第三个人下车了。他简直是一个斋神的缩影。他趾高气扬，因为他跟“40位骑士”有亲戚关系，他同时还是一个天气的预言家。不过这并不是一个肥差事，因此他非常赞成吃斋。他的扣子洞上插着一束紫罗兰，但是花朵儿都很小。

“‘三月’，走呀！”第四个人在后面喊着，把他推了一下。“[走呀！走呀！]走到哨房里去呀。那里有混合酒吃！我已经闻到香味了！”

不过这不是事实，他只是愚弄他一下罢了，因为这第四位旅客就是以愚弄人开始他的活动的。他的样子倒是蛮高兴的，不大做事情，老是放假。

“我随人的心情而变化，”他说，“今天下雨，明天出太阳。我替人干搬出搬进的工作。

我是搬家代理人，也是一个做殡仪馆生意的人。我能哭，也能笑。我的箱子里装着许多夏天的衣服，不过现在把它们穿起也未免太傻了。我就是这个样子。我要打扮的时候，就穿起丝袜子，戴上皮手筒。”

这时有一位小姐从车里走出来。“我是‘五月小姐’！”她说。她穿着一身夏季衣服和一双套鞋。她的长袍是淡绿色的，头上戴着秋牡丹，身上发出麝香草的香气，弄得哨兵也不得不嗅一下。

“愿上帝祝福你！”她说——这就是她的敬礼。

她真是漂亮！她是一个歌唱家，但不是舞台上，而是山林里的歌唱家。[她也不是市场上的歌唱家。不，]她只在清新的绿树林里为自己的高兴而歌唱。[她的皮包里装着克里斯仙·温得尔的《木刻》——这简直像山毛榉树林；此外还装得有“李加尔特的小诗”——这简直像麝香草。]“现在来了一位太太——一位年轻的太太！”坐在车里的人说。于是一位太太便走出来了；她是年轻而纤细、骄矜而美丽的。

人们一看就知道，她是“六月太太”，她生下来就是为了保护那“七个睡觉的人” 的。

她选一年中最长的一天来开一个盛大的宴会，好使人们有足够的时间把许多不同的菜吃掉。

她自己有一辆“包车”，但是她仍然跟大家一起坐在邮车里，因为她想借此表示她并非骄傲得瞧不起人。她可不是单独地在旅行，因为她的弟弟“七月”跟她在一道。

他是一个胖胖的年轻人，穿着一身夏天的衣服，戴着一顶巴拿马帽。他的行李带得不多，因为行李这东西在炎热的天气里是一种累赘。

他只带着游泳帽和游泳裤——这不能算很多。

现在妈妈“八月太太”来了。她是一个水果批发商，拥有许多蓄鱼池，兼当地主。她穿着一条鼓鼓的裙子。她很肥胖，但是活泼；她什么事都干，她甚至还亲手送啤酒给田里的工人喝。

“你必汗流满面才得糊口。”她说，“因为《圣经》上是这样说的。事做完了以后，你们可以在绿树林中跳舞和举行一次庆祝丰收的宴会！”

她是一个细致周到的主妇。

现在有一个男子走出来了。他是一个画师——一个色彩专家，树林是知道这情况的。叶子全都要改变颜色，而且只要他愿意，可以变得非常美丽。树林很快就染上了红色、黄色和棕色。这位画家吹起口哨来很像一只黑色的燕八哥。他工作的速度非常快。他把紫绿色的啤酒花 的蔓藤缠在啤酒杯上，使它显得非常好看——的确，他有审美的眼光。他现在拿着的颜料罐就是他的全部行李。

他后面接着来的是一个“拥有田产的人”。这人只是关心粮食的收获和土地的耕作；他对于野外打猎也有一点兴趣。他有猎狗和猎枪，他的猎袋里还有许多硬壳果。咕碌——咕碌！他带的东西真多——他甚至还有一架英国犁。他谈着种田的事情，但是人们听不清他的话，因为旁边有一个人在咳嗽和喘气——“十一月”已经来了。

这人得了伤风病——伤风得厉害，因此手帕不够用，他只好用一张床单。虽然如此，他说他还得陪着女佣人做冬天的活计。他说，他一出去砍柴，他的伤风就会好了。他必须去锯木头和劈木头，因为他是木柴公会的第一把锯手。他利用晚上的时间来雕冰鞋的木底，因为他知道，几个星期以后大家需要这种有趣的鞋子。

现在最后的一个客人来了。她是“火钵老妈妈”。她很冷，她的眼睛射出的光辉像两颗明亮的星星。她拿着栽有一株小枞树的花盆。

“我要保护和疼爱这棵树，好使它到圣诞节的时候能够长大，能够从地上伸到天花板，点着明亮的蜡烛，挂着金黄苹果和剪纸。火钵像炉子似地发出暖气，我从衣袋里拿出一本童话，高声朗诵，好叫房间里的孩子们都安静下来。

不过树上的玩偶都变得非常活跃。树顶上的一个蜡制的小安琪儿，拍着他的金翅膀，从绿枝上飞下来，把房里大大小小的孩子都吻了一下，甚至把外面的穷孩子也吻了。这些穷孩子正在唱着关于“伯利恒的星”的圣诞颂歌。

“现在车子可以开了，”哨兵说。“我们已经弄清楚了这12位旅客。让另一辆马车开出来吧。”

“先让这12位进去吧，”值班的大尉说。

“一次进去一位！护照留给我。每一本护照的有效期间是一个月。这段时间过去以后，我将在每一本护照上把他们的行为记下来。请吧，‘一月’先生，请你进去”。

于是他走进去了。

等到一年以后，我将告诉你这12位先生带了些什么东西给你，给我，给大家。我现在还不知道，可能他们自己也不知道——因为我们是活在一个奇怪的时代里。

这篇小品发表在1861年3月2日哥本哈根出版的《新的童话和故事集》第2卷里。故事最后的一句话“因 为我们是活在一个奇怪的时代里”，是指时代的进步，人类的创造，日新月异，时时刻刻都在变化，思想停滞在旧时代的人，自然会不习惯，会感到“奇怪”。


THE BEETLE

THE Emperor's horse was shod with gold．It had a golden shoe on each of its feet．

{ewc MVIMAGE,MVIMAGE, !413823T1.bmp}

And why was this？

He was a beautiful creature，with delicate legs，bright intelligent eyes，and a mane that hung down over his neck like a veil．He had carried his master through the fire and smoke of battle，and heard the bullets whistling around him，had kicked，bitten，and taken part in the fight when the enemy advanced，and had sprung with his master on his back over the fallen enemy's horse，and had saved the crown of red gold，and the life of the Emperor，which was more valuable than the red gold；and that is why the Emperor's horse had gold-en shoes．

And a Beetle came creeping forth．

“First the great ones，”said he，“and then the little ones；but it's not size that does it．”And so saying，he stretched out his thin legs．

“What do you want？”asked the smith．

“Golden shoes，”replied the Beetle．

“Why，you must be out of your senses，”cried the smith．“Do you want to have golden shoes too？”

“Golden shoes！”I said the Beetle．“Am I not just as good as that big creature，that is waited on，and brushed，and has meat and drink put before him？Don't I belong to the imperial stable？”

“But why is the horse to have golden shoes？Don't you understand that？”asked the smith．

“Understand？I understand that it is a slight to me，”cried the Beetle．“It is an insult，and therefore I am now going into the wide world．”

“Go along！”said the smith．

“You're a rude fellow！”cried the Beetle；and then he went Out of the stable，flew a little way，and soon afterwards found himself in a beautiful flower garden，all fragrant with roses and lavender．

“Is it not beautiful here？”asked one of the little Ladybirds that flew about，with black spots on their red shield-like wings．“How sweet it smells here—how beautiful it is！”

“I'm accustomed to better things．”said the Beetle．“Do you call this beautiful？Why，there is not so much as a dung-heap．”

Then he went on，under the shadow of a great stock，and found a Caterpillar crawling along．

“How beautiful the world is！”said the Caterpillar：“the sun is so warm，and everything so enjoyable！And when I go to sleep，and die，as they call it，I shall wake up as a butterfly．”

“How conceited you are！”exclaimed the Beetle．“You fly about as a butterfly，indeed！I've come out of the stable of the Emperor，and no one there，not even the Emperor's favorite horse，that wears my cast-off golden shoes，has any such idea．To have wings to fly！Why，we can fly now；”and he spread his wings and flew away．“I don't want to be annoyed，and yet I am annoyed，”said he，as he flew off．

Soon afterwards he fell down upon a great lawn．Here he lay for a little，and then he fell asleep．

Suddenly a heavy shower of rain came falling from the clouds．The Beetle woke up at the noise，and wanted to escape into the earth，but could not．He was tumbled over and over：sometimes he was swimming on his stomach，sometimes on his back，and as for flying，that was out of the question；he doubted whether he should escape from he place with his life．He therefore remained lying where he was．

When the weather had moderated a little，and the Beetle had blinked the water out of his eyes，he saw something white．It was linen that had been placed there to bleach．He managed to make his way up to it，and crept into a fold of the damp linen．Certainly the place was not so comfortable to lie in as the warm stable；but there was no better to be had，and therefore he remained lying there for a whole day and a whole night，and the rain kept on during all the time．Towards morning he crept forth：he was very much out of temper because of the climate．

On the linen two Frogs were sitting．Their bright eyes absolutely gleamed with pleasure．

“Wonderful weather this！”one of them cried．“How refreshing！And the linen keeps the water together．so beautifully．My hind legs seem to quiver as if I were going to swim．”

“I should like to know，”said the second，“if the swallow，who flies so far round in her many journeys in foreign lands，ever meets with a better climate than this．What delicious dampness！It is really as if one were lying in a wet ditch．Whoever does not rejoice in this，certainly does not love his fatherland．”

“Have you then never been in the Emperor's stable！”asked the Beetle；“there the dampness is warm and refreshing．That's the climate for me；but I cannot take it with me on my journey．Is there never a muck-heap，here in the garden，where a person of rank，like myself，can feel himself at home，and take up his quarters？”

But the Frogs either did not or would not understand him．

“I never ask a question twice，”said the Beetle，after he had already asked this one three times without receiving any answer．

Then he went a little farther，and stumbled against a fragment of pottery，that certainly ought not to have been lying there；but since it was there，it gave a good shelter against wind and weather．Here dwelt several families of Earwigs；and these did not require much house-room，but only companionship．The females are specially gifted with maternal affection，and accordingly each one considered her own child the most beautiful and cleverest of all．

“Our son has engaged himself，”said one mother．“Dear，innocent boy！His greatest hope is that he may creep one day into a clergy man's ear．That is very art-less and lovable；and being engaged will keep him steady．What joy for a mother！”

“Our son，”said another mother，“had scarcely crept out of the egg，when he was already off on his travels．He's all life and spirits；he'll run his horns off！What joy that is for a mother！Is it not so，Mr．Beetle？”For she knew the stranger by his shape．

“You are both quite right，”said he；so they begged him to walk in；that is to say，to come as far as he could under the bit of pottery．

“Now，you also see my little earwig，”observed a third mother and a fourth；“they are lovely little things，and highly amusing．They are never ill-behaved，except when they are uncomfortable in their inside；but one is very subject to that at their age．”

Thus each mother spoke about her young ones；and the young ones also talked，and made use of the little nippers they have in their tails to nip the beard of the Beetle．

“Yes，they are always busy about something，the little rogues！”said the mothers；and they quite beamed with maternal pride；but the Beetle felt bored by it all，and therefore he inquired how far it was to the nearest muck-heap．

“That is quite out in the big world，on the other side of the ditch，”answered an Earwig．“I hope none of my children will go so far away，for it would be the death of me．”

“But I shall try to get so far，”said the Beetle；and he went off without taking formal leave；for that is considered the polite thing to do．And by the ditch he met several friends；Beetles，all of them．

“Here we live，”they said．“We are very comfort-able here．Might we ask you to step down into this rich mud？You must be fatigued after your journey．”

“Certainly，”replied the Beetle．“I have been ex-posed to the rain，and have had to lie upon linen，and cleanliness is a thing that greatly exhausts me．I have also pains in one of my wings，from standing in a draught under a fragment of pottery．It is really quite refreshing to be among one's companions once more．”

“Perhaps you come from a muck-heap？”observed the oldest of them．

“From higher up，”replied the Beetle．“I come from the Emperor's stable，where I was born with golden shoes on my feet．I am traveling on a secret embassy．You must not ask any questions，for I may tell you nothing．”

With this the Beetle stepped down into the rich mud．There sat three young maiden Beetles；and they tittered，because they did not know what to say．

“Not one of them is engaged yet，”said their mother；and the Beetle maidens tittered again，this time from embarrassment．

“I have never seen greater beauties in the royal stables，”exclaimed the traveling Beetle．

“Don't spoil my girls，”said the mother；“and don't talk to them，please，unless you have serious intentions．But of course your intentions are serious，and therefore I give you my blessing．”

“Hurrah！”cried all the other Beetles together；and our friend was engaged．Immediately after the betrothal came the marriage，for there was no reason for delay．

The following day passed very pleasantly，and the next in tolerable comfort；but on the third it was time to think of food for the wife，and perhaps also for children．

“I have allowed myself to be taken in，” said our Beetle himself，“So I must just take them in，in turn．”

So said，so done．Away he went，and he stayed away all day，and stayed away all night；and his wife sat there，a forsaken widow．

“Oh，”said the other Beetles，“this fellow whom we received into our family is nothing more than a thorough vagabond．He has gone away，and has left his wife a burden upon our hands．”

“Well，then，she shall be unmarried again，and sit here my daughters，”said the mother．“Fie on the villain who forsook her！”

In the meantime the Beetle had been journeying on，and had sailed across the ditch on a cabbage leaf．In the morning two persons came to the ditch．When they saw him，they took him up，and turned him over and over；they were very learned，especially one of them—a boy．

“Allah sees the black beetle in the black stone and in the black rock．Is not that written in the Koran？”Then he translated the Beetle's name into Latin，and enlarged upon the creature's nature and history．The older scholar voted against carrying him home．He said they had just as good specimens；and this seemed an uncivil speech to our Beetle，and in consequence he flew suddenly out of the speaker's hand．As he had now dry wings，he flew a consider-able distance，and reached a hothouse，where a sash of the glass roof was partly open，so he quietly slipped in and buried himself in the warm earth．

“Very comfortable it is here，”said he．

Soon after he went to sleep，and dreamed that the Emperor's horse had fallen，and that Mr．Beetle had got its golden shoes，with the promise that he should have two more．

That was all very charming．When the Beetle woke up，he crept forth and looked around him．What splendour was in the hothouse！Great palm trees growing up on high；the sun made them look transparent；and beneath them what a luxuriance of green，and of beaming flowers，red as fire，yellow as amber，or white as fresh-fallen snow！

“This is an incomparable show of plants，”cried the Beetle．“How good they will taste When they are decayed！A capital store-room this！There must certainly be relations of mine living here．I will just see if I can find any one with whom I may associate．I'm proud，certainly，and I'm proud of being so．”

And so he prowled about in the earth，and thought what a pleasant dream that was about the dead horse，and the golden shoes he had inherited．

Suddenly a hand seized the Beetle，and pressed him，and turned him round and round．

The gardener's little son and a companion were in the hothouse，had espied the Beetle，and wanted to have their fun with him．First he was wrapped in a vine leaf，and then put into a warm trousers-pocket．He crept and crawled；but he got a good pressing from the boy's hand for this．Then the boy went rapidly towards the great lake that lay at the end of the garden．Here the Beetle was put in an old broken wooden shoe，on which a little stick was placed upright for a mast，and to this mast the Beetle was bound with a woolen thread．Now he was a sailor，and had to sail away．

The lake was very large，to the Beetle it seemed an ocean；and he was so astonished，that he fell over on his back and kicked out with his legs．

The little ship sailed away．The current of the water seized it；but whenever it went too far from the shore，one of the boys turned up his trousers and went in after it，and brought it back to the land．But at length，just as it went merrily out again，the two boys were called away，and very urgently，so that they hurried away，and left the wooden shoe to its fate．Thus it drove away from the shore，farther and farther into the open sea：it was terrible work for the Beetle，for he could not get away，in consequence of being bound to the mast．

Then a Fly came and paid him a visit．

“What beautiful weather！”said the Fly．“I'll rest here，and sun myself．You have an agreeable time of it．”

“You speak according to your intelligence，”replied the Beetle．“Don't you see that I'm a prisoner？”

“Ah！But I'm not a prisoner，”observed the Fly；and he flew away accordingly．

“Well，now I know the world，”said the Beetle to himself．“It is an abominable world． I'm the only honest person in it．First，they refuse me my golden shoes；then I have to lie on wet linen，and to stand in the draught；and，to crown all，they fasten a wife upon me．Then，when I've taken a quick step out into the world，and found out how one can have it there，and how I wished to have it，one of those human whelps comes and ties me up，and leaves me to the mercy of the wild waves，while the Emperor's horse prances about proudly in golden shoes．That is what annoys me more than all．But one must not look for sympathy in this world！My career has been very interesting；but what's the use of that，if nobody knows it？The world does not deserve to know it either，otherwise it would have given me golden shoes，in the Emperor's stable，when his favorite horse stretched out its legs and was shod．If I had received golden shoes，I should have become an ornament to the stable．Now the stable has lost me，and the world has lost me．It is all over！”

But all was not over yet．There came a boat，with some young girls．

“There sails a wooden shoe，”said one of the girls．

“There's a little creature bound fast to it，”said an-other．

The boat came quite close to our Beetle's ship，and the young girls fished him out of the water．One of them drew a small pair of scissors from her pocket，and cut the woollen thread，without hurting the Beetle；and when she stepped on shore，she put him down on the grass．

“Greep，creep—fly，fly—if thou canst，”she said．“Liberty is a splendid thing．”

And the Beetle flew up，and straight through the open window of a great building；there he sank down，tired and exhausted，exactly on the fine，soft，long mane of the Emperor's favorite horse，who stood in the stable where he and the Beetle had their home．The Beetle clung fast to the mane，and sat there a short time to re-cover himself．

“Here I'm sitting on the Emperor's favorite horse—sitting like a knight！”he cried．“What is that I am saying？Now it becomes clear to me．That's a good thought，and quite correct．The smith asked me why the golden shoes were given to the horse．Now I'm quite clear about he answer．They were given to the horse on my account．”

And now the Beetle was in a good temper again．

“One becomes clear-headed by traveling，”said he．

The sun shone very beautifully upon him．

“The world is nor so bad，upon the whole，”said the Beetle；“but one must just know how to take it．”The world was beautiful，for the Emperor's horse had got golden shoes，because the Beetle was to be its rider．

“Now I shall go down to the other beetles and tell them how much has been done for me．I shall tell them about all the advantages I have enjoyed in my foreign travels；and I shall say，that now I am going to stay at home until the horse has worn out his golden shoes．”


甲虫

皇帝的马儿钉有金马掌；每只脚上有一个金马掌。为什么他有金马掌呢？

他是一个很漂亮的动物，有细长的腿子，聪明的眼睛；他的鬃毛悬在颈上，像一片丝织的面纱。他背着他的主人在枪林弹雨中驰骋过，听到过子弹飒飒地呼啸。当敌人逼近的时候，他踢过和咬过周围的人，与他们做过战。

他曾背着他的主人在敌人倒下的马身上跳过去，救过赤金制的皇冠，救过皇帝的生命——比赤金还要贵重的生命。因此皇帝的马儿钉有金马掌，[每只脚上有一个金马掌]。

甲虫这时就爬过来了。

“大的先来，然后小的也来，”他说，“问题不是在于身体的大小。”他这样说的时候就伸出他的瘦小的腿来。

“你要什么呢？”铁匠问。

“要金马掌，”甲虫回答说。

“乖乖！你的脑筋一定是有问题，”铁匠说。“你也想要有金马掌吗？”

“我要金马掌！”甲虫说。“难道我跟那个大家伙有什么两样不成？他被人伺候，被人梳刷，被人看护，有吃的，也有喝的。难道我不是皇家马厩里的一员么”？

“但是马儿为什么要有金马掌呢？”铁匠问，“难道你还不懂得吗？”

“懂得？我懂得这话对我是一种侮辱，”甲虫说。“这简直是瞧不起人。——好吧，我现在要走了，到外面广大的世界里去。”

“请便！”铁匠说。

“你简直是一个无礼的家伙！”甲虫说。

于是他走出去了。他飞了一小段路程，不久他就到了一个美丽的小花园里，这儿玫瑰花和薰衣草开得喷香。

“你看这儿的花开得美丽不美丽？”一只在附近飞来飞去的小瓢虫问。他那红色的、像盾牌一样硬的翅膀上亮着许多黑点子。“这儿是多么香啊！这儿是多么美啊！”

“我是看惯了比这还好的东西的，”甲虫说。“你认为这就是美吗？咳，这儿连一个粪堆都没有。”

于是他更向前走，走到一棵大紫罗兰花荫里去。这儿有一只毛虫正在爬行。

“这世界是多么美丽啊！”毛虫说：“太阳是那么温暖，一切东西是那么快乐！我睡了一觉——也就是大家所谓‘死’了一次——以后，我醒转来就变成了一只蝴蝶。”

“你真自高自大！”甲虫说。“乖乖，你原来是一只飞来飞去的蝴蝶！我是从皇帝的马厩里出来的呢。在那儿，没有任何人，连皇帝那匹心爱的、穿着我不要的金马掌的马儿，也没有这么一个想法。长了一双翅膀能够飞几下！咳，我们来飞吧。”

于是甲虫就飞走了。“我真不愿意生些闲气，可是我却生了闲气了。”

不一会儿，他落到一大块草地上来了。他在这里躺了一会儿，接着就睡去了。

我的天，多么大的一阵急雨啊！雨声把甲虫吵醒了。他倒很想马上就钻进土里去的，但是没有办法。他栽了好几个跟头，一会儿用他的肚皮、一会儿用他的背拍着水，至于说到起飞，那简直824 是不可能了。无疑地，他再也不能从这地方逃出他的性命。他只好在原来的地方躺下，不声不响地躺下。

天气略微有点好转，甲虫把他眼里的水挤出来。他迷糊地看到了一件白色的东西，这是晾在那儿的一床被单。他费了一番气力爬过去，然后钻进这潮湿单子的折纹里。当然，比起那马厩里的温暖土堆来，躺在这地方是并不太舒服的。可是更好的地方也不容易找到，因此他也只好在那儿躺了一整天和一整夜。雨一直在不停地下着。到天亮的时分，甲虫才爬了出来。他对这天气颇有一点脾气。

被单上坐着两只青蛙，他们明亮的眼睛射出极端愉快的光芒。

“天气真是好极了！”他们之中一位说。“多么使人精神爽快啊！被单把水兜住，真是再好也没有！我的后腿有些发痒，像是要去尝一下游泳的味儿。”

“我倒很想知道，”第二位说，“那些飞向遥远的外国去的燕子，在他们无数次的航程中，是不是会碰到比这更好的天气。这样的暴风！这样的雨水！这叫人觉得像是呆在一条潮湿的沟里一样。凡是不能欣赏这点的人，也真算得是不爱国的人了。”

“你们大概从来没有到皇帝的马厩里去过吧？”甲虫问。“那儿的潮湿是既温暖而又新鲜。那正是我所住惯了的环境；那正是合我胃口的气候。不过我在旅途中没有办法把它带来。难道在这个花园里找不到一个垃圾堆，使我这样有身份的人能够暂住进去，舒服一下子么？”

不过这两只青蛙不懂得他的意思，或者是不愿意懂得他的意思。

“我从来不问第二次的！”甲虫说，但是他已经把这问题问了三次了，而且都没有得到回答。

于是他又向前走了一段路。他碰到了一块花盆的碎片。这东西的确不应该躺在这地方；但是他既然躺在这儿，他也就成了一个可以躲避风雨的窝棚了。在他下面，住着好几家蠼螋。他们不需要广大的空间，但却需要许多朋友。他们的女性是特别富于母爱的，因此每个母亲就认为自己的孩子是世上最美丽、最聪明的人。

“我的儿子已经订婚了，”一位母亲说。“我天真可爱的宝贝！他最伟大的希望是想有一天能够爬到牧师的耳朵里去。他真是可爱和天真。现在他既订了婚，大概可以稳定下来了。对一个母亲说来，这真算是一件喜事！”

“我们的儿子刚一爬出卵子就马上顽皮起来了，”另外一位母亲说。“他真是生气勃勃。他简直可以把他的角都跑掉了！对于一个母亲说来，这是一件多大的愉快啊！你说对不对，甲虫先生？”她们根据这位陌生客人的形状，已经认出他是谁了。

“你们两个人都是对的，”甲虫说。这样他就被请进她们的屋子里去——也就是说，他在这花盆的碎片下面能钻进多少就钻进多少。

“现在也请你瞧瞧我的小蠼螋吧，”第三位和第四位母亲齐声说，“他们都是非常可爱的小东西，而且也非常有趣。他们从来不捣蛋，除非他们感到肚皮不舒服。不过在他们这样的年纪，这是常有的事。”

这样，每个母亲都谈到自己的孩子。孩子们也在谈论着，同时用他们尾巴上的小钳子来夹甲虫的胡须。

“他们老是闲不住的，这些小流氓！”母亲们说。她们的脸上射出母爱之光。可是甲虫对于这些事儿感到非常无聊；因此他就问起最近的垃圾堆离此有多少远。

“在世界很遥远的地方——在沟的另一边，”一只蠼螋回答说。“我希望我的孩子们没有谁跑得那么远，因为那样就会把我急死了。”

“但是我倒想走那么远哩，”甲虫说。于是他没有正式告别就走了；这是一种很漂亮的行为。他在沟旁碰见好几个族人——都是甲虫之流。

“我们就住在这儿，”他们说。“我们在这儿住得很舒服。请准许我们邀您光临这块肥沃的土地好吗？你走了这么远的路，一定是很疲倦了。”

“一点也不错，”甲虫回答说。“我在雨中的湿被单里躺了一阵子。清洁这种东西特别使我吃不消。我翅膀的骨节里还得了风湿病，因为我在一块花盆碎片下的阴风中站过。回到自己的族人中来，真是轻松愉快。”

“可能你是从一个垃圾堆上来的吧？”他们之中最年长的一位说。

“比那还高一点，”甲虫说。“我是从皇帝的马厩里来的。我在那儿一生下来，脚上就有金马掌。我是负有一个秘密使命来旅行的。请你们不要问什么问题，因为我不会回答的。”

于是甲虫就走到这堆肥沃的泥巴上来。这儿坐着三位年轻的甲虫姑娘。她们在格格地憨笑，因为她们不知道讲什么好。

“她们谁也不曾订过婚，”她们的母亲说。

这几位甲虫又格格地憨笑起来，这次是因为她们感到难为情。

“我在皇家的马厩里，从来没有看到过比这还漂亮的美人儿，”这位旅行的甲虫说。

“请不要惯坏了我的女孩子，也请您不要跟她们谈话，除非您的意图是严肃的。——不过，您的意图当然是严肃的，因此我祝福您。”

“恭喜！”别的甲虫都齐声他说。

我们的甲虫就这样订婚了。订完婚以后接踵而来的就是结婚，因为拖下去是没有道理的。

婚后的一天非常愉快；第二天也勉强称得上舒服；不过在第三天，太太的、可能还有小宝宝的吃饭问题就需要考虑了。

“我让我自己上了钩，”他说，“那么我也要让她们上一下钩，作为报复。”

他这样说了，也就这样办了。他开小差溜了。他走了一整天，也走了一整夜，——他的妻子成了一个活寡妇。

别的甲虫说：“我们请到家里来住的这位仁兄，原来是一个不折不扣的流浪汉子；现在他却把养老婆的这个担子送到我们手里了。”

“唔，那么让她离婚，仍然回到我的女儿中间来吧，”母亲说。“那个恶棍真该死，遗弃了她！”

在这期间，甲虫继续他的旅行。他在一片白菜叶上渡过了那条沟。

在快要天亮的时候，有两个人走来了。他们看到了甲虫，把他捡起来，把他翻转来，覆过去。他们两人是很有学问的。尤其是他们中的一位——一个男孩子。

“安拉① 在黑山石的黑石头里发现黑色的甲虫。《古兰经》上不是这样写着的吗？”他问；于是他就把甲虫的名字译成拉丁文，并且把这动物的种类和特性叙述了一番。那位年长些的学者反对把他带回家去。他说他们已经有了同样好的标本。甲虫觉得这话说得有点不太礼貌，所以他就忽然从这人的手里飞走了。现在他的翅膀已经干了，他可以飞得很远。他飞到一个温室里去。这儿屋顶有一部分是开着的，所以他轻轻地溜进去，钻进新鲜的粪土里。

“这儿真是很舒服，”他说。

不一会他就睡去了。他梦见皇帝的马死了，梦见甲虫先生得到了马儿的金马掌，而且人们还答应将来再造一双给他。

这都是很美妙的事情。于是甲虫醒来了。他爬出来，向四周看了一眼。这温室里面真是可爱之至！巨大的棕榈树高高地向空中伸去；太阳把它们照得透明。在它们下面展开一片丰茂的绿叶，一片光彩夺目、红得像火、黄得像琥珀、白得像新雪的花朵！

“这要算是一个空前绝后的展览了，”甲虫说。“当它们腐烂了以后；它们的味道将会是多美啊！这真是一个食物储藏室！我一定有些亲戚住在这儿。我要跟踪而去，看看能不能找到一位可以值得跟我来往的人物。当然我是很骄傲的，同时我也正因为这而感到骄傲。”

这样，他就高视阔步地走起来。他想着刚才关于那匹死马和他获得的那双金马掌的梦。

忽然一只手抓住了甲虫，掐着他，同时把他翻来翻去。

原来园丁的小儿子和他的玩伴正在这个温室里。他们瞧见了这只甲虫，想跟他开开玩笑。他们先把他裹在一片葡萄叶子里子然后把他塞进一个温暖的裤袋里。他爬着，挣扎着，不过孩子的手紧紧地捏住了他他后来这孩子跑向小花园的尽头的一个湖那边去。在这儿，甲虫就被放进一个破旧的、失去了鞋面的木鞋里。这里面插着一根小棍子，作为桅杆。甲虫就被一根毛线绑在这桅杆上面。所以现在他成为一个船长了；他得驾着船航行。

这是一个很大的湖；对甲虫说来，它简直是一个大洋。他害怕得非常厉害，所以他只有仰躺着，乱弹着他的腿子。

这只木鞋浮走了。它被卷入水流中去。不过当船一漂得离岸太远的时候，便有一个孩子扎起裤脚，在后面追上，把它又拉回来。不过，当它又漂出去的时候，这两个孩子忽然被喊走了，而且被喊得很急迫。所以他们就匆忙地离去了，让那只木鞋顺水漂流。这样，它就离开了岸，越漂越远。甲虫吓得全身发抖，因为他被绑在桅杆上，没有办法飞走。

这时有一个苍蝇来访问他。

“天气是多好啊！”苍蝇说。“我想在这儿休息一下，在这儿晒晒太阳。你已经享受得够久了。”

“你只是凭你的理解胡扯！难道你没有看到我是被绑着的吗？”

“啊，但我并没有被绑着呀，”苍蝇说；接着他就飞走了。

“我现在可认识这个世界了，”甲虫说。“这是一个卑鄙的世界！而我却是它里面唯一的老实人。第一，他们不让我得到那只金马掌；我得躺在湿被单里，站在阴风里；最后他们硬送给我一个太太。于是我得采取紧急措施，逃到这个大世界里来。我发现了人们是在怎样生活，同时我自己应该怎样生活。这时人间的一个小顽童来了，把我绑起，让那些狂暴的波涛来对付我，而皇帝的那匹马这时却穿着金马掌散着步。这简直要把我气死了。不过你在这个世界里不能希望得到什么同情的！我的事业一直是很有意义的；不过，如果没有任何人知道它的话，那又有什么用呢？世人也不配知道它，否则，当皇帝那匹爱马在马厩里伸出它的腿来让人钉上马掌的时候，大家就应该让我得到金马掌了。如果我得到金马掌的话，我也可以算做那马厩的一种光荣。现在马厩对我说来，算是完了；这世界也算是完了。一切都完了！”

不过一切倒还没有完了。有一条船到来了，里面坐着几个年轻的女子。

“看！有一只木鞋在漂流着，”一位说。

“还有一个小生物绑在里面，”另外一位说。

这只船驶近了木鞋。她们把它从水里捞起来。她们之中有一位取出一把剪刀，把那根毛线剪断，而没有伤害到甲虫。当她们走上岸的时候，她就把他放在草上。

“爬吧，爬吧！飞吧，飞吧！如果你可能的话！”她说。“自由是一种美丽的东西。”

甲虫飞起来，一直飞到一个巨大建筑物的窗子里去。然后他就又累又困地落下来，恰恰落到国王那匹爱马的又细又长的鬃毛上去。马儿正是立在它和甲虫同住在一起的那个马厩里面。甲虫紧紧地抓住马鬃，坐了一会儿，恢复恢复自己的精神。

“我现在坐在皇帝爱马的身上——像骑士一样坐着！我刚才说的什么呢？现在我懂得了。这个想法很对，很正确。马儿为什么要有金马掌呢？那个铁匠问过我这句话。现在我可懂得他的意思了。马儿得到金马掌完全是为了我的缘故。”

现在甲虫又变得心满意足了。

“一个人只有旅行一番以后，头脑才会变得清醒一些，”他说。

这时太阳照在他身上，而且照得很美丽。

“这个世界仍然不能说是太坏，”甲虫说。

“一个人只须知道怎样应付它就成。”

这个世界是很美的，因为皇帝的马儿钉上金马掌，而他钉上金马掌完全是因为甲虫要骑他的缘故。

“现在我将下马去告诉别的甲虫，说大家把我伺候得如何周到。我将告诉他们我在国外的旅行中所得到的一切愉快。我还要告诉他们，说从今以后，我要呆在家里，一直到马儿把他的金马掌穿破了为止。”

这篇具有讽刺意味的作品，最初发表在1861年哥本哈根出版的《新的童话和故事集》第2卷第1部里。那只甲虫看样子颇具有一点我们的“阿Q精神”。不过它还有足够的世故而没有遭受到阿Q的同样命运：“这个世界仍然不能说是太坏，一个人只须知道怎样应付它就成。”关于这个故事的背景，安徒生写道 ：“在一些‘流行俗话’中狄更斯（英国著名小说家，安徒生的好朋友）收集了许多阿拉伯的谚语和成语，其中有一则是这样的：‘当皇帝的马钉上金马掌的时候，甲虫也把它的脚伸出来’。狄更斯在手记中说‘我希望安徒生能写一个关于它的故事。’我一直有这个想法，但是故事却不到来。只有9年以后，我住在巴士纳斯的温暖的农庄时，偶然又读到狄更斯的这句话，于是《甲虫》的故事就忽然到来了。”


WHAT THE OLD MAN DOES IS RIGHT

I will tell you a story which was told to me when I was a little boy．Every time I thought of the story，it seemed to me to become more and more charming；for it is with stories as it is with many people—they become better as they grow older．

I take it for granted that you have been in the country，and seen a very old farm-house with a thatched roof，and mosses and small plants growing wild upon the thatch．There is a stork's nest on the summit of the gable；for we can't do without the stork．The walls of the house are sloping，and the windows are low，and only one of the latter is made so that it will open．The baking-oven sticks out of the wall like a little fat body．The elder tree hangs over the paling，where there is a little pool of water with a duck or ducklings，right under the gnarled willow tree．There is a yard dog too，who barks at all comers．

Just such a farm-house stood out in the country；and in this house dwelt an old couple—a peasant and his wife．Small as was their property，there was one article among it that they could do without—a horse，which made a living out of the grass it found by the side of the high road．The old peasant rode into the town on this horse；and often his neighbors borrowed it from him，and rendered the old couple some service in return for the loan of it．But they thought it would be best if they sold the horse，or ex-changed it for something that might be more useful to them．But what might this something be？

“You'll know that best，old man，”said the wife．“It is fair-day today，so ride into town，and get rid of the horse for money，or make a good exchange：whichever you do will be right to me．Ride off to the fair．”

And she fastened his neckerchief for him，for she could do that better than he could；and she tied it in a double bow，for she could do that very prettily．Then she brushed his hat round and round with the palm of her hand，and gave him a kiss．So he rode away upon the horse that was to be sold or to be bartered for something else．Yes，the old man knew what he was about．

The sun shone hot，and not a cloud was to be seen in the sky．The road was very dusty，for many people who were all bound for the fair were driving，or riding，or walking upon it．There was no shelter anywhere from the sunbeams．

Among the rest，a man was trudging along，and driving a cow to the fair．The cow was as beautiful a creature as any cow can be．

“She gives good milk，I'm sure，said the peasant．“That would be a very good exchange—the cow for the horse．”

“Hallo，you there with the cow！”he said．“Shall we two not talk a little together？I tell you what—I fancy a horse costs more than a cow，but I don't mind that；a cow would be more useful to me．If you like，we'll exchange．”

“To be sure I will，”said the man；and they exchanged accrdingly．

So that was settled，and the peasant might have turned back，for he had done the business he came to do；but as he had once made up his mind to go to the fair，he determined to proceed，merely to have a look at it；and so he went on to the town with his cow．

Leading the animal，he strode sturdily on；and after a short time，he overtook a man who was driving a sheep．It was a good fat sheep，with a fine fleece on its back．

“I should like to have that fellow，”said our peasant to himself．“He would find plenty of grass by our palings，and in the winter we could keep him in the room with us．Perhaps it would be more practical to have a sheep instead of a cow．Shall we exchange？”

The man with the sheep was quite ready，and the bargain was struck．So our peasant went．on in the high road with his sheep．

Beside a stile he saw another man，carrying a great goose under his arm．

“That's a heavy thing you have there．It has plenty of feathers and plenty of fat，and would look well tied to a string，and paddling in the water at our place．That would be something for my old woman to collect peelings for．How often she has said，‘If we only had a goose！’Now she can have one；and it shall be hers．Shall we ex-change？I'll give you my sheep for your goose，and thank you into the bargain．”

The other man had not the least objection；and accordingly they exchanged，and our peasant got the goose．

By this time he was very near the town．The crowd on the high road became greater and greater；there was quite a crush of men and cattle．They walked in the road，and close by the ditch；and at the barrier they even walked into the toll-man's potato-field，where his own fowl was strutting about with a string to its leg，lest it should take fright at the crowd，and stray away，and so be lost．This fowl had short tail-feathers，and winked with both its eyes，and looked very well．“Cluck，cluck！”said the fowl．What it thought when it said this I cannot tell you；but directly our good man saw it，he thought，“That's the finest fowl I've ever seen in my life！Why，it's finer than our parson's brood hen．On my word，I should like to have that fowl．A fowl can always find a grain or two，and can almost keep itself．I think it would be a good exchange if I could get that for my goose．”

“Shall we exchange？he asked the toll-taker．

“Exchange！”repeated the man；“well，that would not be a bad thing．”

And so they exchanged；the toll-man at the barrier kept the goose，and the peasant carried away the fowl．

Now，he had done a good deal of business on his way to the fair，and he was hot and tired．He wanted something to eat，and a glass of brandy to drink；and soon he was in front of the inn．He was just about to step in，when the ostler came out，so they met at the door．The ostler was carrying a sack．

“What have you in that sack？”asked the peasant．

“Rotten apples，”answered the ostler；“a whole sackful for the pigs．”

“Why，that's a terrible quantity！I should like my old woman at home to see that sight．Last year the old tree by the turf-house only bore a single apple，and we kept it in the cupboard till it was quite rotten and spoiled．‘It was always property，'my old woman said；but here she could see a quantity of property．Yes，I shall be glad to show them to her．”

“What will you give me for the sackful？”asked the ostler．

“What will I give？I will give my fowl in exchange．”

And he gave the fowl accordingly，and received the apples，which he carried into the guest-room．He leaned the sack carefully by the stove，and then went to the table．But the stove was hot：he had not thought of that．Many guests were present—horse-dealers，cattle-dealers，and two Englishmen—and they are so rich that their pockets are bursting with gold coins；and they could bet，too，as you shall hear．

Hiss-s-s！Hiss-s-s！What was that by the stove？The apples were beginning to roast！

“What is that？”

Well，they soon got to know that，and the whole story of the horse that he had changed for a cow，and all the rest of it，down to the apples．

“Well，your old woman will give it you well when you get home！”said one of the two Englishmen．“There will be a disturbance．”

“I will get a kiss and not a pounding，”said the peasant．“My wife will say，‘ What the old man does is always right．’”

“Shall we wager？”said the Englishman．“We'll wager coined gold by the bushel—a hundred pounds to the hundredweight！”

“A bushel will be enough，”replied the peasant．“I can only set the bushel of apples against it；and I'll throw myself and my old woman into the bargain—and I fancy that's piling up the measure．”

“Done—taken！”

And the bet was made．The host's carriage came up，and the Englishmen got in，and the peasant got in；away they went．and soon they stopped before the peasant's hut．

“Good evening，old woman．”

“Good evening，old man．”

“I've made the exchange．”

“Yes，you understand what you're about，”said the woman．

And she embraced him，and forgot both the sack and the strangers．

“I got a cow in exchange for the horse，”said he．

“Heaven be thanked for the milk！”said she．“Now we shall have milk-food，and butter and cheese on the table！That was a most capital exchange！”

“Yes，but I changed the cow for a sheep．”

{ewc MVIMAGE,MVIMAGE, !413836T1.bmp}

“Ah，that's better still！”cried the wife．“You always think of everything：we have just pasture enough for a sheep．Ewe's milk and cheese，and woollen jackets and stockings！The cow cannot give those，and her hairs will only come off．How you think of everything！”

“But I changed away the sheep for a goose．”

“Then this year we shall really have a Martinmas goose to eat，my dear old man，You are always thinking of something to give me pleasure．How charming that is！We can let the goose walk about with a string to her leg，and she'll grow fatter still before Martinmas．”

“But I gave away the goose for a fowl，”said the man．

“A fowl？That was a good exchange！”replied the woman．“The fowl will lay eggs and hatch them，and we shall have chickens：we shall have a whole poultry-yard！Oh，that's just what I was wishing for．”

“Yes，but I exchanged the fowl for a sack of rotten apples．”

“What！—I must positively kiss you for that，”exclaimed the wife．“My dear，good husband！Now I'll tell you something．Do you know，you had hardly left me this morning before I began thinking how I could give you something very nice this evening．I thought it should be pancakes with savoury herbs．I had the eggs；but I wanted herbs．So I went over to the schoolmaster's—they have herbs there，I know—but the school mistress is a mean woman．I begged her to lend me a handful of herbs．‘Lend！'she answered me；‘nothing at all grows in our garden，not even a rotten apple．I could not even lend you that．’But now I can lend her ten，or a whole sackful；that makes me laugh！”And with that she gave him a sounding kiss．

“I like that！”exclaimed both the Englishmen together．“Always going down-hill，and always merry；that's worth the money．”

So they paid a hundredweight of gold to the peas-ant，who was not scolded，but kissed．

Yes，it always pays，when the wife sees and al-ways asserts that her husband knows best，and that whatever he does is right．

You see，that is my story．I heard it when I was a child；and now you have heard it too，and know that “What the old man does is always right．”


老头子做事总不会错

现在我要告诉你一个故事。那是我小时候听来的。从那时起，我每次一想到它，就似乎觉得它更可爱。故事也跟许多人一样，年纪越大，就越显得可爱。[这真是有趣极了！]我想你一定到乡下去过吧？你一定看到过一个老农舍。屋顶是草扎的，上面零乱地长了许多青苔和小植物。屋脊上有一个鹳鸟窝，因为我们没有鹳鸟是不成的。墙儿都有些倾斜，窗子也都很低，而且只有一扇窗子是可以开的。面包炉从墙上凸出来，像一个胖胖的小肚皮。有一株接骨木树斜斜地靠着围篱。这儿有一株结结疤疤的柳树，树下有一个小水池，池里有一只母鸭和一群小鸭。是的，还有一只看家犬。它对什么来客都要叫几声。

乡下就只有这么一个农舍。这里面住着一对年老的夫妇——一个庄稼人和他的妻子。不管他们的财产少得多么可怜，他们总觉得放弃件把东西没有什么关系。比如他们的一匹马就可以放弃。它依靠路旁沟里的一些青草活着。老农人到城里去骑着它，他的邻居借它去用，偶尔帮这对老夫妇做点活，作为报酬。不过他们觉得最好还是把这匹马卖掉，或者用它交换些对他们更有用的东西。但是应该换些什么东西呢？

“老头子，你知道得最清楚呀，”老太婆说。“今天镇上是集日，你骑着它到城里去，把这匹马卖点钱出来，或者交换一点什么好东西，你做的事总不会错的。快到集上去吧。”

于是她替他裹好围巾，因为她做这件事比他能干；她把它打成一个双蝴蝶结，看起来非常漂亮。然后她用她的手掌心把他的帽子擦了几下，同时在他温暖的嘴上接了一个吻。这样，他就骑着这匹马儿走了。他要拿它去卖，或者把它换一件什么东西。是的，老头儿知道他应该怎样来办事情的。

太阳照得像火一样，天上见不到一块乌云。路上布满了灰尘，因为有许多去赶集的人不是赶着车子，便是骑着马，或者步行。太阳是火热的，路上没有一块地方可以找到荫处。

这时有一个人拖着步子，赶着一只母牛走来，这只母牛很漂亮，不比任何母牛差。

“它一定能产出最好的奶！”农人想。“把马儿换一头牛吧——这一定很合算。”

“喂，你牵着一头牛！”他说。“我们可不可以在一起聊几句？听我讲吧——我想一匹马比一头牛的价值大，不过这点我倒不在乎。一头牛对于我更有用。你愿意跟我交换吗？”

“当然我愿意的！”牵着牛的人说。于是他们就交换了。

这桩生意就做成了，农人很可以回家去的，因为他所要做的事情已经做了。不过他既然计划去赶集，所以他就决定去赶集，就是去看一下也好。因此他就牵着他的牛去了。

他很快地向前走，牛也很快地向前走。不一会儿他们赶上了一个赶羊的人。这是一只很漂亮的肥羊，非常健壮，毛也好。

“我倒很想有这匹牲口，”农人心里想，“它可以在我们的沟旁边找到许多草吃。冬天它可以跟我们一起呆在屋子里。有一头羊可能比有一头牛更实际些吧。我们交换好吗？”

赶羊人当然是很愿意的，所以这笔生意马上就成交了。于是农人就牵着他的一头羊在大路上继续往前走。

他在路上一个横栅栏旁边看到另一个人，这人臂下夹着一只大鹅。

“你夹着一个多么重的家伙！”农人说，“它的毛长得多，而且它又很肥！如果把它系上一根线，放在我们的小池子里，那倒是蛮好的呢。我的老女人可以收集些菜头果皮给它吃。她说过不知多少次：‘我真希望有一只鹅！’现在她可以有一只了。——它应该属于她才是。你愿不愿交换？我把我的羊换你的鹅，而且我还要感谢你。”

对方一点也不表示反对。所以他们就交换了；这个农人得到了一只鹅。

这时他已经走进了城。公路上的人越来越多，人和牲口挤作一团。他们在路上走，紧贴着沟沿走，一直走到栅栏那儿收税人的马铃薯田里去了。这人有一只母鸡，她被系在田里，为的是怕人多把她吓慌了，弄得她跑掉。这是一只短尾巴的鸡，她不停地眨着一只眼睛；看起来倒是蛮漂亮的。“咕！咕！”这鸡说。她说这话的时候，究竟心中在想什么东西，我不能告诉你。不过，这个种田人一看见，心中就想：“这是我一生所看到的最好的鸡！咳，她甚至比我们牧师的那只抱鸡母鸡还要好。我的天，我倒很想有这只鸡哩！一只鸡总会找到一些麦粒，自己养活自己的。我想拿这只鹅来换这只鸡，一定不会吃亏。”

“我们交换好吗？”他说。

“交换！”对方说，“唔，那也不坏！”

这样，他们就交换了。栅栏旁的那个收税人得到了鹅；这个庄稼人带走了鸡。

他在到集上去的路上已经做了不少的生意了。天气很热，他也感到累，他想吃点东西，喝一杯烧酒。他现在来到了一个酒店门口，他正想要走进去。但店里一个伙计走出来了；他们恰恰在门口碰头。这伙计背着一满袋子的东西。

“你袋子里装的是什么东西？”农人问。

“烂苹果，”伙计说。“一满袋子喂猪的烂苹果。”

“这堆东西可不少！我倒希望我那呆在家里的老婆能见见这个世面呢。去年我们炭棚子旁的那棵老苹果树只结了一个苹果。我们把它保藏起来。它在碗柜一直呆到裂开为止。‘那总算是一笔财产呀，’我的老婆说。现在她可以看到一大堆财产了！是的，我希望她能看看。”

“你打算出什么价钱呢？”伙计问。

“价钱吗？我想拿我的鸡来交换。”

所以他就拿出那只鸡来，换得了一袋子烂苹果。他走进酒店，一直到酒吧间里来。他把这袋子苹果放在炉子旁边靠着，一点也没有想到炉子烧得正旺。房间里有许多客人——贩马的，贩牛的，还有两个英国人：他们非常有钱，他们的腰包都是鼓得满满的。他们还打起赌来呢。关于这事的下文，你且听吧。

咝——咝——咝！咝——咝——咝！炉子旁边发出的是什么声音呢？这是苹果开始在烤烂的声音。

“那是什么呢？”

唔，他们不久就知道了。他怎样把一匹马换得了一头牛，以及随后一连串的交换，一直到换得烂苹果为止的这整个故事，都由他亲自讲出来了。

“乖乖！你回到家里去时，保管你的老婆结结实实地打你一顿！”那两个英国人说。“她一定会跟你吵一阵。”

“我将会得到一个吻，而不是一顿痛打，”这农人说。“我的女人将会说：老头子做的事儿总是对的。”

“我们打一个赌好吗？”英国人说。“我们可以用满桶的金币来打赌——100镑对112镑！”

“一斗金币就够了，”农人回答说。“我只能拿出一斗苹果来打赌，但是我可以把我自己和我的老女人加进去——我想这加起来可以抵得上总数吧。”

“好极了！好极了！”英国人说。于是赌注就这么确定了。店老板的车子开出来了。那两个英国人坐上去，农人也上去[，烂苹果也坐上去了]。不一会儿他们来到了农人的屋子面前。

“晚安，老太太。”

“晚安，老头子。”

“我已经把东西换来了！”

“是的，你自己做的事你自己知道，”老太婆说。

于是她拥抱着他，把那袋东西和客人都忘记掉了。

“我把那匹马换了一头母牛，”他说。

“感谢老天爷，我们有牛奶吃了，”老太婆说。“现在我们桌上可以有奶做的食物、黄油和干奶酪了！这真是一桩最好的交易！”

“是的，不过我把那头牛换了一只羊。”

“啊，那更好！”老太婆说。“你真想得周到：我们给羊吃的草有的是。现在我们可以有羊奶、羊奶酪、羊毛夹克、羊毛袜子了！[是的，还可以有羊毛睡衣！]一头母牛可产生不了这么多的东西！她的毛只会白白地落掉。你真是一个想得非常周到的丈夫！”

“不过我把羊又换了一只鹅！”

“亲爱的老头子，那么我们今年在马丁节的时候真的可以有鹅肉吃了。你老是想种种办法来使我快乐。这真是一个美丽的想法！我们可以把这鹅系住，在马丁节以前它就可以长肥了。”

“不过我把这只鹅换了一只鸡，”丈夫说。

“一只鸡？这桩交易做得好！”太太说。“鸡会生蛋，蛋可以孵小鸡，那么我们将要有一大群小鸡，将可以养一大院子的鸡了！啊，这正是我所希望的一件事情。”

“是的，不过我已经把那只鸡换了一袋子烂苹果。”

“什么！现在我非得给你一个吻不可，”老太婆说。“谢谢你，我的好丈夫！现在我要告诉你一件事情。你知道，今天你离开以后，我就想今晚要做一点好东西给你吃。我想最好是鸡蛋饼加点香菜。我有鸡蛋，不过我没有香菜。所以我到学校老师那儿去——我知道他们种有香菜。不过老师的太太、那个宝贝婆娘，是一个吝啬的女人。我请求她借给我一点。‘借’？她对我说：‘我们的菜园里什么也不长，连一个烂苹果都不结。我甚至连一个烂苹果都没法借给你呢。’不过现在我可以借给她10个，甚至一整袋子烂苹果呢。老头子，这真叫人好笑！”

她说完这话后就在他的嘴上接了一个响亮的吻。

“我喜欢看这幅情景！”那两个英国人齐声说，“老是走下坡路，却老是快乐。这件事本身就值钱。”

所以他们就付给这个种田人112镑金子，因为他没有挨打，而是得到了吻。

是的，如果一个太太相信自己丈夫是世上最聪明的人和承认他所做的事总是对的，她一定会得到好处。

请听着，这是一个故事！这是我在小时候听到的。现在你也听到它了，并且知道那个老头子做的事儿总是对的。

这个故事发表于1861年在哥本哈根出版的《新的童话和故事集》第2卷第1部。主人公是个典型的农民。他生性善良，勤劳节俭，纯真质朴，热爱自己的工作和家庭，他考虑问题总是从他家庭的实际出发，尽管他的考虑在一般人看来不免显得很荒唐。他把价值高的一头牛换了一头价值低的羊，但是他很满意，因为“它可以在我们沟旁找到许多草吃。冬天它可以跟我们一起呆在屋子里。”接着他又把羊换了一只鹅，直到他最后换成一袋子烂苹果。不管他怎么吃亏，他总觉得他换的东西对他家有用，可以给他的生活带来愉快。一般人都认为他是个蠢材，回到家去一定会受到妻子的痛骂。所以两个有钱的英国人愿意和他打赌。他们不懂得农民的纯朴和他们纯朴的爱情。那个老农妇的想法完全和丈夫一样，认为“老头子做的事总不会错”。因此老头子不但没有挨打挨骂，“而是得到了吻”，那两个只考虑眼前利益的英国人所下的赌注也就输了。


THE SNOW MAN

“IT’S so beautifully cold that my whole body crackles！”said the Snow Man．“This is a kind of wind that can blow life into one；and how the gleaming one up youder is staring at me．”He meant the sun，which was just about to set．“It shall not make me wink—I shall manage to keep the pieces．”

He had two triangular pieces of tile in his head in-stead of eyes．His mouth was made of an old rake，and consequently was furnished with teeth．

He had been born amid the joyous shouts of the boys，and welcomed by the sound of sledge bells and the slashing of whips．

The sun went down，and the full moon rose，round，large，clear，and beautiful in the blue air．

“There it comes again from the other side，”said the Snow Man．He intended to say the sun is showing himself again．“Ah！I have cured him of staring．Now let him hang up there and shine，that I may see myself．If I only knew how I could manage to move from this place，I should like so much to move．If I could，I would slide along yonder on the ice，just as I see the boys slide；but I don't know how to run．”

“Off！Off！”barked the old Yard Dog．He was somewhat hoarse．He had got the hoarseness from the time when he was an indoor dog，and lay by the fire．“The sun will teach you to run！I saw that last winter in your predecessor，and before that in his predecessor．Off！Off！—and they all go．”

“I don't understand you，comrade，”said the Snow Man．“That thing up yonder is to teach me to run？”He meant the moon．“Yes，it was running itself，when I looked hard at it a little while ago，and now it comes creeping from the other side．”

“You know nothing at all，”retorted the Yard Dog．

“But then you've only just beed patched up．What you see yonder is the moon，and the one that went before was the sun．It will come again tomorrow，and will teach you to run down into the ditch by the wall．We shall soon have a change of weather；I can feel that in my left hind leg，for it pricks and pains me；the weather is going to change．”

“I don't understand him，”said the Snow Man；“but I have a feeling that he's talking about something disagree-able．The one who stared so just now，and whom he called the sun，is not my friend．I can feel that．”

“Off！Off！”barked the Yard Dog；and he turned round three times，and then crept into his kennel to sleep．

The weather really changed．Towards morning，a thick damp fog lay over the whole region；later there came a wind，an icy wind．The cold seemed quite to seize upon one；but when the sun rose，what splendour！Trees and bushes were covered with hoarfrost，and looked like a complete forest of coral，and every twig seemed covered with gleaming white buds．The many delicate ramifications，concealed in summer by the wreath of leaves，now made their appearance：it seemed like a lacework，gleaming white．A snowy radiance sprang from every twig．The birch waved in the wind—it had life，like the trees in summer．It was wonderfully beautiful．And when the sun shone，how it all gleamed and sparkled，as if diamond dust had been strewn everywhere，and big diamonds had been dropped on the snowy carpet of the earth！Or one could imagine that countless little lights were gleaming，whiter than even the snow itself．

“That is wonderfully beautiful，”said a young girl，who came with a young man into the garden．They both stood still near the Snow Man，and contemplated the glittering trees．“Summer cannot show a more beautiful sight，”said she；and her eyes sparkled．

“And we can't have such a fellow as this in summer-time，”replied the young man，and he pointed to the Snow Man，“He is capital．”

The girl laughed，nodded at the Snow Man，and then danced away over the snow with her friend—over the snow that cracked and crackled under her tread as if she were walking on starch．

“Who were those two？” the Snow Man inquired of the Yard Dog．“You've been longer in the yard than I．Do you know them？”

“Of course I know them，” replied the Yard Dog．“She has stroked me，and he has thrown me a meat bone．I don't bite those two．”

“But what are they？”asked the Snow Man．

{ewc MVIMAGE,MVIMAGE, !413841T1.bmp}

“Lovers！”replied the Yard Dog．“They will go to live in the same kennel，and gnaw at the same bone．Off！Off！”

“Are they of as much consequence as you and I？”asked the Snow Man．

“Why，they belong to the master，”retorted the Yard Dog．“People certainly know very little who were only born yesterday．I can see that in you．I have age and information．I know everyone here in the house，and I know a time when I did not lie out here in the cold，fastened to a chain．Off！Off！”

“The cold is charming，”said the Snow Man．“Tell me，tell me—But you must not clank with your chain，for it jars within me when you do that．”

“Off！Off！”barked the Yard Dog．“They told me I was a pretty little fellow：then I used to lie in a chair covered with velvet，up in master's house，and sit in the lap of the mistress of all．They used to kiss my nose，and wipe my paws with an embroidered handkerchief．I was called‘Ami—dear Ami—sweet Ami．’But afterwards I grew too big for them，and they gave me away to the housekeeper．So I came to live in the basement story．You can look into that from where you are standing，and you can see into the room where I was master；for I was master at the housekeeper's．It was certainly a smaller place than upstairs，but I was more comfortable，and was not continually taken hold of and pulled about by children as I had been．I received just as good food as ever，and much more．I had my own cushion，and there was a stove，the finest thing in the world at this season．I went under the stove，and could lie down quite beneath it．Ah！I still dream of that stove．Off！Off！”

“Does a stove look so beautiful？”asked the Snow Man．“Is it at all like me？”

“It's just the reverse of you． It's as black as a crow，and has a long neck and a brazen drum．It eats firewood，so that the fire spurts out of its mouth．One must keep at its side，or under it，and there one is very comfortable．You can see it through the window from where you stand．”

And the Snow Man looked and saw a bright polished thing with a brazen drum，and the fire gleamed from the lower part of it．The Snow Man felt quite strangely：an odd emotion came over him，he knew not what it meant，and could not account for it；but all people who are not snow men know the feeling．

“And why did you leave her？”asked the Snow Man，for it seemed to him that the stove must be of the female sex．“How could you quit such a comfortable place？”

“I was obliged，”replied the Yard Dog．“They turned me out of doors，and chained me up here．I had bitten the youngest young master in the leg，because he kicked away the bone I was gnawing．‘Bone for bone，’I thought．They took that very much amiss，and from that time I have been fastened to a chain and have lost my voice．Don't you hear how hoarse I am？Off！Off！That was the end of the affair．”

But the Snow Man was no longer listening to him．He was looking in at the housekeeper's basement lodging，into the room where the stove stood on its four iron legs，just the same size as the Snow Man himself．

“What a strange crackling within me！”he said．“Shall I ever get in there？It is an innocent wish，and our innocent wishes are certain to be fulfilled．It is my highest wish，my only wish，and it would be almost an injustice if it were not satisfied．I must go in there and lean against her，even if I have to break through the window．”

“You will never get in there，”said the Yard Dog；“and if you approach the stove then you are off！off！”

“I am as good as gone，”replied the Snow Man．“I think I am breaking up．”

The whole day the Snow Man stood looking in through the window．In the twilight hour the room be-came still more inviting：from the stove came a mild gleam，not like the sun nor like the moon；no，it was only as the stove can glow when he has something to eat．When the room door opened，the flame started out of his mouth；this was a habit the stove had．The flame fell distinctly on the white face of the Snow Man，and gleamed red upon his bosom．

“I can endure it no longer，”said he；“how beautiful it looks when it stretches out its tongue！”

The night was long；but it did not appear long to the Snow Man，who stood there lost in his own charming reflections，crackling with the cold．

In the morning the window-panes of the basement lodging were covered with ice．They bore the most beautiful ice-flowers that any snow man could desire；but they concealed the stove．The window-panes would not thaw；he could not see her．It crackled and whistled in him and around him；it was just the kind of frosty weather a snow man must thoroughly enjoy．But he did not enjoy it；and，indeed，how could he enjoy himself when he was stove-sick？

“That's a terrible disease for a Snow Man，”said the Yard Dog．“I have suffered from it myself，but I got over it．Off！Off！”he barked；and he added，“the weather is going to change．”

And the weather did change；it began to thaw．

The warmth increased，and the Snow Man decreased．He said nothing and made no complaint—and that's an in-fallible sign．

One morning he broke down．And，behold，where he had stood，something like a broomstick remained sticking up out of the ground．It was the pole round which the boys had built him up．

“Ah！now I can understand why he had such an intense longing，”said the Yard Dog．“The Snow Man has had a stove-rake in his body，and that is what moved within him．Now he has got over that too．Off！off！”

And soon they had got over the winter．

“Off！Off！”barked the Yard Dog；but the little girls in the house sang：

“Spring out，green woodruff，fresh and fair；

Thy woolly gloves，O willow，bear．

Come，lark and cuckoo，come and sing，

Already now we greet the Spring．

I sing as well：twit-twit！cuckoo！

Come，darling Sun，and greet us too．”

And nobody thought any more of the Snow Man．


雪人

“天气真是冷得可爱极了，我身体里要发出清脆的裂声来！”雪人说；“风可以把你吹得精神饱满。请看那儿一个发亮的东西吧，她在死死地盯着我。”他的意思是指那个正在下落的太阳。“她想要叫我对她挤眼是不可能的——我决不会在她面前就软下来的。”

他的头上有两大块三角形的瓦片作为眼睛。他的嘴巴是一块旧耙做的，因此他也算是有牙齿了。

他是在一群男孩子欢乐声中出生的；雪橇的铃声和鞭子的呼呼声欢迎他的出现。

太阳下山了，一轮明月升上来了；她在蔚蓝色的天空中显得又圆，又大，又干净，又美丽。

“她又从另一边冒出来了，”雪人说。他以为这又是太阳在露出她的脸面。“啊！我算把她的瞪眼病治好了。现在让她高高地挂在上面照着吧，我可以仔细把自己瞧一下，我真希望有什么办法可以叫我自己动起来。我多么希望动一下啊！如果我能动的话，我真想在冰上滑它几下，像我所看到的那些男孩子一样。不过我不知道怎样跑。”

“完了！完了！”那只守院子的老狗儿说。他的声音有点哑——他以前住在屋子里、躺在火炉旁边时就是这样。“太阳会教给你怎样跑的！去年冬天我看到你的祖先就是这样；在那以前，你祖先的祖先也是这样。完了！完了！他们一起都完了？”

“朋友，我不懂你的意思，”雪人说。“那东西能教会我跑吗？”他的意思是指的月亮。“是的，刚才当我在仔细瞧她的时候，我看到她在跑。现在她又从另一边偷偷地冒出来了。”

“你什么也不懂，”守院子的狗说。

“可是你也不过是刚刚才被人修起来的。你看到的那东西就是月亮呀，而刚才落下的那东西就是太阳啦。她明天又会冒出来的。而且她会教你怎样跑到墙边的那条沟里去。天气不久就要变，这一点我在左后腿里就能感觉得到，因为它有点酸痛。天气要变了。”

“我不懂他的意思，”雪人说。“不过我有一种感觉，他在讲一种不愉快的事情。刚才盯着看我、[后来又落下去]的那东西——他把她叫做‘太阳’——决不是我的朋友。这一点我能够感觉得到。”

“完了！完了！”守院子的狗儿叫着。他兜了三个圈子，然后他就钻进他的小屋里躺下来了。

天气真的变了。天亮的时候，一层浓厚的雾盖满了这整个的地方。到了早晨，就有一阵风吹来——一阵冰冷的风。寒霜紧紧地盖着一切；但是太阳一升起，那是一幅多么美丽的景象啊！树木和灌木丛盖上一层白霜，看起来像一座完整的白珊瑚林。所有的枝子上似乎开满了亮晶晶的白花。许多细嫩的小枝，在夏天全被叶簇盖得看不见，现在都露出面来了——每一根都现出来了。这像一幅刺绣，白得放亮，每一根小枝似乎在放射出一种雪白晶莹的光芒。赤杨在风中摇动，精神饱满，像夏天的树儿一样。这是分外的美丽。太阳一出来，处处是一片闪光，好像一切都撒上了钻石的粉末似的；而雪铺的地上简直像盖满了大颗的钻石！一个人几乎可以幻想地上点着无数比白雪还要白的小亮点。

“这真是出奇的美丽，”一位年轻的姑娘跟一个年轻的男子走进这花园的时候说。他们两人恰恰站在雪人的身旁，望着那些发光的树。“连夏天都不会给我们如此美丽的风景！”她说；她的眼睛也射出光彩。

“而且在夏天我们也不会有这样的一位朋友，”年轻人指着那个雪人说。“他真是漂亮！”

这姑娘格格地大笑起来，向雪人点了点头，然后就和她的朋友蹦蹦跳跳地在雪上舞过去了——雪在她的步子下发出疏疏的碎裂声，好像他们是在面粉上走路似的。

“这两个人是谁？”雪人问守院子的狗儿。“你在这院子里比我住得久。你认识他们吗？”

“我当然认识他们的，”看院子的狗说。“她抚摸过我，他扔过一根骨头给我吃。我从来不咬这两个人。”

“不过他们是什么人呢？”雪人问。

“一对恋人——恋人！”守院子的狗说。“他们将要搬进一间共同的狗屋里去住，啃着一根共同的骨头。完了！完了！”

“他们是像你和我那样重要吗？”雪人问。

“他们属于同一个主人，”看院子的狗说。“昨天才生下来的人，所知道的事情当然是很少很少的。我在你身上一眼就看得出来。我上了年纪，而且知识渊博。我知道院子里的一切事情。有一个时期我并不是用链子锁着，在这儿的寒冷中站着的。完了！完了！”

“寒冷是可爱的，”雪人说。“你说吧，你说吧。不过请你不要把链子弄得响起来——当你这样弄的时候，我就觉得要裂开似的。”

“完了！完了！”看院子的狗儿叫着。“我曾经是一个好看的小伙子。人们说，我又小又好看，那时我常常躺在屋子里天鹅绒的椅子上，有时还坐在女主人的膝上。他们常常吻我的鼻子，用绣花的手帕擦我的脚掌。我被叫做最美丽的哈巴哈巴小宝贝。不过后来他们觉得我长得太大了。他们把我交到管家的手上。此后我就住在地下室里。你现在可以望见那块地方；你可以望见那个房间。我曾是它的主人，因为我跟那个管家的关系就是那样。比起楼上来，那儿的确是一个很小的地方，不过我在那儿住得很舒服，不再是像在楼上一样，常常被小孩子捉住或揪着。我同样得到好的食物，像以前一样，而且分量多。我有我自己的垫子，而且那儿还有一个炉子——这是在这个季节中世界上最好的东西。我爬到那个炉子底下，可以在那儿睡一觉。啊！我还在梦想着那个炉子哩。完了！完了！”

“那个炉子是很美丽的吗？”雪人问。“它像我一样吗？”

“它跟你恰恰相反。它是黑得像炭一样，有一个长长的脖子和一个黄铜做的大肚子。它吞下木柴，所以它的嘴里喷出火来。你必须站在它旁边，或者躺在它底下——那儿是很舒服的，你可以从你站着的这地方穿过窗子望见它。”

雪人瞧了瞧，看见一个有黄铜肚子的、擦得发亮的黑东西。火在它的下半身熊熊地烧着。雪人觉得有些儿奇怪；他感觉到身上发生出一种情感，他说不出一个理由来。他身上发生了一种变化，他一点也不了解；但是所有别的人，只要不是雪做的，都会了解的。

“那末为什么你离开了她呢？”雪人问。因为他觉得这火炉一定是一个女性。“你为什么要离开这样一个舒服的地方呢？”

“我是被迫离开的呀，”守院子的狗说。“他们把我赶出门外，用一根链子把我套在这儿。我把那个小主人的腿子咬过一口，因为他把我正在啃着的骨头踢开了。‘骨头换骨头’，我想。他们不喜欢这种作法。从那时起，我就被套在一根链子上，同时我也失去了我响亮的声音。你没有听到我声音是多么哑吗？完了！完了！事情就这样完了。”

不过雪人不再听下去了，而且在朝着管家住的那个地下室望；他在望着那房间里站在四只腿上的、跟雪人差不多一样大的火炉。

“我身上有一种痒痒的奇怪的感觉！”他说。“我能不能到那儿去一趟呢？这是一种天真的愿望，而我们天真的愿望一定会得到满足的。这也是我最高的愿望，我唯一的愿望。如果这个愿望得不到满足的话，那也真是太不公平了。我一定要到那儿去，在她身边偎一会儿，就是打破窗子进去也管不了。”

“你永远也不能到那儿去，”看院子的狗说。“如果你走近火炉的话，那末你就完了！完了！”

“我也几乎等于是完了，”雪人说。“我想我全身要碎裂了。”

这一整天雪人站着朝窗子里面望。在黄昏的时候，这个房间变得更逗人喜爱；一种温和的火焰，既不像太阳，也不像月亮，从炉子里射出来；不，这是一个炉子加上了柴火以后所能发出的那种亮光。每次房门一开，火焰就从它的嘴里燎出来——这是炉子的一种习惯。火焰明朗地照在雪人洁白的面上，射出红光，一直把他的上半身都照红了。

“我真是吃不消了，”他说。“当她伸出她的舌头的时候，她是多么美啊！”

夜是很长的，但是对雪人说来，可一点也不长。他站在那儿，沉浸在他美丽的想象中；他在寒冷中起了一种痒酥酥的感觉。

早晨，地下室的窗玻璃上盖满了一层冰。冰形成了雪人所喜爱的、最美丽的冰花，不过它们却把那个火炉遮掩住了。它们在窗玻璃上融不掉；他也就不能再看到她了。他的身体里里外外都有一种痒酥酥的感觉。这正是一个雪人所最欣赏的寒冷天气。但是他却不能享受这种天气。的确，他可以、而且应该感到幸福的，但当他正在害火炉相思病的时候，他怎样能幸福起来呢？

“这种病对于一个雪人说来，是很可怕的，”守院子的狗儿说。“我自己也吃过这种苦头，不过我已经渡过了难关。完了！完了！现在天气快要变了。”

天气的确变了。雪开始在融化。

雪融化得越多，雪人也就越变得衰弱起来。他什么也不说，什么牢骚也不发——这正说明相思病的严重。

有一天早晨，他忽然倒下来了。看哪，在他站过的那块地方，有一根扫帚把直直地插在地上。这就是孩子们做雪人时用作支柱的那根棍子。

“现在我可懂得了他的相思病为什么害得那样苦，”守院子的狗儿说。“原来雪人的身体里面有一个火钩，它在他的心里搅动。现在他也可算是渡过难关了。完了！完了！”

不久冬天就过去了。

“完了！完了！”守院子的狗儿叫着；不过那屋子里的小女孩们唱起歌来：

快出芽哟，绿色的车叶草，新鲜而又美丽；

啊，杨柳啊，请你垂下羊毛一样软的新衣。

来吧，来唱歌啊，百灵鸟和杜鹃，

二月过去，紧接着的就是春天。

我也来唱：滴丽！滴丽！布谷！

来吧，快些出来吧，亲爱的太阳。

于是谁也就不再想起那个雪人了。

这个小故事发表在1861年哥本哈根出版的《新的童话和故事集》第2卷第1部里。这是一个雪人单恋火炉的故事，很有风趣：“‘现在我可懂得了他的相思病为什么害得那样苦，’守院子的狗儿说。‘原来雪人的身体里面有一个火钩，它在他的心里搅动。现在他也算是渡过难关了。’”因为“不久冬天就也过去了。”关于这个故事的背景，安徒生在手记中写道：“我在巴士纳斯农庄过圣诞节，写了《雪人》。这是我许多故事中较满意的一篇。”在1861年1月1日安徒生又写道：“外面的雪看上去像天上洒下的珍珠一样。我写完我的童话《雪人》。”


IN THE DUCK-YARD

A DUCK arrived from Portugal．Some said from Spain，but that's all the same．She was called the Portuguese，and laid eggs，and was killed and cooked，and that was her career．But the ducklings which crept forth from her eggs were afterwards also called Portuguese，and there is something in that．Now，of the whole family there was only one left in the duck-yard，a yard to which the chickens had access likewise，and where the cook strutted about with infinite pride．

“He annoys me with his loud crowing！”observed the Portuguese Duck．“But he is a handsome bird，there's no denying that，though he is not a drake．He ought to moderate himself，but that's an art which shows superior breeding，like that possessed by the little singing birds over in the lime trees in the neighbour's garden．How charmingly they sing！There's something quite pretty in their warbling．I call it Portugal．If I had only such a little singing bird，I’d be a mother to him，kind and good，for that's in my blood，my Portuguese blood！”

And while she was still speaking，a little Singing Bird came head over heels from the roof into the yard．The cat was behind him，but the Bird escaped with a broken wing，and came tumbling into the yard．

“That's just like the cat，the villain！”said the Portuguese Duck．“I remember him when I had children of my own．That such a creature should be allowed to live，and to wander about upon the roofs！I don't think they do such things in Portugal！”

And she pitied the little Singing Bird，and the other Ducks who were not of Portuguese descent pitied him too．

“Poor little creature！”they said，as one after another came up．“We certainly can't sing，”they said，“but we have an internal feeling for song，or something of the kind，within us ；we can feel that，though we don't talk of it．”

“But I can talk of it，”said the Portuguese Duck；“and I'll do something for the little fellow，for that's my duty！”And she stepped into the water-trough，and beat her wings upon the water so heartily，that the little Singing Bird was almost drowned by the bath he got，but the Duck meant it kindly．“That's a good deed，”she said：“the others may take example by it．”

“Piep！”said the little Bird：one of his wings was broken，and he found it difficult to shake himself；but he quite understood that the bath was kindly meant．“You are very kind-hearted，madam，”he said；but he did not wish for a second bath．

“I have never thought about my heart，”continued the Portuguese Duck，“but I know this much，that I love all my fellow creatures except the cat；but nobody can expect me to love him，for he ate up two of my ducklings．But pray make yourself at home，for one can make oneself comfortable．I myself am from a strange country，as you may see from my bearing and from my feathery dress．My drake is a native of these parts，he's not of my race；but for all that I'm not proud！If anyone here in the yard can under-stand you，I may assert that I am that person．”

“She's quite full of Portulak，”said a little common Duck，who was witty；and all the other common Ducks considered the word Portulak quite a good joke，for it sounded like Portugal；and they nudged each other and said“Rapp！”It was too witty！And all the other Ducks now began to notice the little Singing Bird．

“The Portuguese has certainly a greater command of language，”they said．“For our part，we don't care to fill our beaks with such long words，but our sympathy is just as great．If we don't do anything for you，we do not say any-thing about it；and we think that the best thing we can do．”

“You have a lovely voice，”said one of the oldest．“It must be a great satisfaction to be able to give so much pleasure as you are able to impart．I certainly am no great judge of your song，and consequently I keep my beak shut；and even that is better than talking nonsense to you，as others do．“

“Don't plague him so，”interposed the Portuguese Duck：“he requires rest and nursing．Little Singing Bird，shall I splash you again？”

“Oh，no！Pray let me be dry！” he begged．

“The water cure is the only thing that helps me，”quoth the Portuguese．“Amusement is beneficial too．The neighbouring fowls will soon come to pay their visit．There are two Cochin-Chinas among them．They wear feathers on their legs，are well educated，and have been brought from afar，that raises them in my regard．”

And the Fowls came，and the Cock came；today he was polite enough to abstain from being rude．”

“You are a true Singing Bird，”he said，“and you do as much with your little voice as can possibly be done with it．But one requires a little more shrillness，that every hearer may hear that one is a male．”

The two Chinese stood quite enchanted with the ap-pearance of the Singing Bird．He looked very much rum-pled after his bath，so that he seemed to them to have quite the appearance of a little Cochin-China fowl．

“He's charming，”they cried，and began a conversation with him，speaking in whispers，and using the most aristocratic Chinese dialect．

“We are of your race，”they continued．“The Ducks，even the Portuguese，are swimming birds，as you cannot fail to have noticed．You do not know us yet；very few know us，or give themselves the trouble to make our acquaintance—not even any of the fowls，though we are born to sit on a higher perch than most of the rest．But that does not disturb us：we quietly pursue our path amid the others，whose principles are certainly not ours；but we look at things on the favourable side，and only speak of what is good，though it is difficult sometimes to find something when nothing exists．Except us two and the Cook there's no one in the whole poultry-yard who is at once talented and polite．It cannot even be said of the in-habitants of the duck-yard．We warn you，little Singing Bird：don't trust that one yonder with the short tail feathers，for she's cunning．The pied one there，with the crooked stripes on her wings，is a strife-seeker，and lets nobody have the last word，though she's always in the wrong．The fat duck yonder speaks evil of everyone，and that's against our principles；if we have nothing good to tell，we should hold our beaks．The Portuguese is the only one who has any education，and with whom one can associ-ate，but she is passionate，and talks too much about Portugal．”

“What a lot those two Chinese have to whisper，”whispered one Duck to her friend．“They annoy me—I have never spoken to them．”

Now the Drake came up．He thought the little Singing Bird was a sparrow．

“Well，I don't understand the difference，”he said；“and indeed it's all the same thing．He's only a play-thing，and if one has them，why，one has them．”

“Don't attach any value to what he says，”the Portuguese whispered．“He's very respectable in business matters；and with him business takes precedence of every-thing．But now I shall lie down for a rest．One owes that to oneself，that one may be nice and fat when one is to be embalmed with apples and prunes．”

And accordingly she lay down in the sun，and winked with one eye；and she lay very comfortably，and she felt very comfortable，and she slept very comfortably．

The little Singing Bird busied himself with his broken wing．At last he lay down too，close to his protectress：the sun shone warm and bright，and he had found a very good place．

But the neighbour's fowls went about scratching up the earth；and，to tell the truth，they had paid the visit simply and solely to find food for themselves．The Chinese were the first to leave the duck-yard，and the other fowls soon followed them．The witty little Duck said of the Portuguese that the old lady would soon be in her second ducklinghood．At this the other Ducks laughed and cackled aloud．“Second ducklinghood，”they said；“that is too wit-ty！”and then they repeated the former joke about Portulak，and declared that it was vastly amusing．And then they lay down．

They had been lying asleep for some time，when suddenly something was thrown into the yard for them to eat．It came down with such a thwack，that the whole company started up from sleep and clapped their wings．The Portuguese awoke too，and threw herself over on the other side，pressing the little Singing Bird very hard as she did so．

“Piep！”he cried；“you trod very hard upon me，madam．”

“Well，why do you lie in my way？”the Duck retort-ed．“You must not be so touchy．I have nerves of my own，but yet I never called out‘Piep！’”

“Don't be angry，”said the little Bird；“the‘piep’came out of my beak unawares．”

The Portuguese did not listen to him，but began eating as fast as she could，and made a good meal．When this was ended，and she lay down again，the little Bird came up，and wanted to be amiable，and sang：

“Tilly-lilly lee，

Of your dear heart

I'll sing so oft

As far and wide I flee．”

“Now I want to rest after my dinner，”said the Portuguese．“You must conform to the rules of the house while you're here．I want to sleep now．”

The little Singing Bird was quite taken aback，for he had meant it kindly．When Madam afterwards awoke，he stood before her again with a little corn that he had found，and laid it at her feet；but as she had not slept well，she was naturally in a very bad humour．

“Give that to a chicken！”she said，“and don't be always standing in my way．”

“Why are you angry with me？”replied the little Singing Bird．“What have I done？”

“Done？”repeated the Portuguese Duck：“your mode of expression is not exactly genteel；a fact to which I must call your attention．”

“Yesterday it was sunshine here，”said the little Bird，“but today it's cloudy and grey．”

“You don't know much about the weather，I fancy，”retorted the Portuguese．“The day is not done yet．Don't stand there looking so stupid．”

“But you are looking at me just as the wicked eyes looked when I fell into the yard yesterday．”

“Impertinent creature！”exclaimed the Portuguese Duck，“would you compare me with the cat，that beast of prey？There's not a drop of malicious blood in me．I've taken your part，and will teach you good manners．”

And so saying，she bit off the Singing Bird's head，and he lay dead on the ground．

“Now，what's the meaning of this？she said，“could he not bear even that？Then certainly he was not made for this world．I've been like a mother to him，I know that，for I've a good heart．”

Then the neighbour's Cock stuck his head into the Yard，and crowed with steam-engine power．

“You'll kill me with your crowing！” she cried．“It is all your fault．He's lost his head，and I am very near losing mine．”

“There's not much lying where he fell！”observed the Cock．

“Speak of him with respect，” retorted the Portuguese Duck，“for he had song，manners，and education．He was affectionate and soft，and that's as good in animals as in your so-called human beings．”

And all the Ducks came crowding round the little dead Singing Bird．Ducks have strong passions，whether they feel envy or pity；and as there was nothing here to envy，pity manifested itself，even in the two Chinese．

“We shall never get such a singing bird again；he was almost a Chinese，”they whispered；and they wept with a mighty clucking sound，and all the fowls clucked too，but the Ducks went about with the redder eyes．

“We've hearts of our own，”they said；“nobody can deny that．”

“Hearts！”repeated the Portuguese，“yes，that we have，almost as much as in Portugal．”

“Let us think of getting something to satisfy our hunger，”said the Drake，“for that's the most important point．If one of our toys is broken，why，we have plenty more！”

{ewc MVIMAGE,MVIMAGE, !413851T1.bmp}


在养鸭场里

有一只母鸭从葡萄牙到来了。有人说她是从西班牙来的，不过这也没有什么了不起的分别。大家都把她叫葡萄牙的鸭子。她下蛋，被人杀掉，然后被做成菜拿出来吃——这就是她一生的事业。不过，从她的蛋里爬出的那些小鸭子居然也被叫做葡萄牙的鸭子——这里面倒颇有文章。这整个家族现在只剩下一只鸭子了。她住在养鸭场里，而这个场子鸡也可以进去。有一只公鸡就在里面趾高气扬地走来走去。

“他的大声啼叫倒使我怪讨厌的，”葡萄牙的鸭子说。“不过，虽然他不是一只公鸭，他倒还是蛮漂亮的——谁也不能否认这一点。他应该把他的声音略微节制一下，但是‘节制’是一种艺术，只有受过高等教育的人才能做得到。附近菩提树上的那些小小歌鸟就是这样。他们唱得才好听呢！他们的歌里有某种感动人的特点。我认为这种特点才配得上‘葡萄牙’这个形容词。如果我有这样的一只小歌鸟，我倒很愿意做他的慈爱的母亲呢，因为在我的血统里——葡萄牙的血统里——我有这种慈爱的心肠。”

当她正在说这话的时候，忽然有一只小小的歌鸟坠落下来了。他是从屋顶上倒栽葱地坠落下来的。一只猫儿在追着他，但是鸟儿拍着受伤的翅膀逃脱了，最后落到养鸭场里来。

“你看猫儿这个坏东西，简直原形毕露！”葡萄牙的鸭子说，“自从我有了孩子以后，我就领教过他了！这样一个东西居然得到生存的权利，在屋顶上跑来跑去！我想这种事情在葡萄牙是不容许的。”

她可怜这只小歌鸟，别的非葡萄牙种的鸭子也可怜他。

“可怜的小东西！”她们说，于是她们一个接着一个地围拢来了。“我们是不会唱歌的，”她们说，“不过我们有一种内在的‘歌唱感’——或者类似这样的东西。这一点我们可以感觉得到，虽然我们不把它挂在嘴边。”

“但是我可要讲出来，”葡萄牙的鸭子说，“而且我要帮助他，这是我的责任。”于是她走进水槽里去，用翅膀在水里大拍一通。她拍出的水几乎把这只小歌鸟淹死了，但是她的用意是好的。“这才是帮助人呢，”她说；“别的人可以仔细瞧瞧，向我学习。”

“吱！”小鸟说。他有一只翅膀受了伤，很难飞动，不过他知道，这次淋水完全是由善意所造成的。“太太，您是一个好心肠的人！”他说，不过他不希望再淋一次水。

“我从来没有想到过我的心肠，”葡萄牙的鸭子说。“不过有一件事情我知道：我爱我周围的一切生物——只有猫子是例外。谁也不能希望我爱他，因为他吃掉过我的两个孩子！

不过请你把这儿当作你的家吧，因为你可以这样办呀！我本人就是从外国来的——这一点你可以从我的态度和我的羽衣看得出来。我的鸭公是本地人，没有我这样的血统——但我并不因此而骄傲！如果这里有什么人了解你的话，我敢说这人就是我。”

“她的嗉子里全是葡萄拉，”一只很有风趣的普通小鸭说。别的一些普通小鸭认为“马齿苋”这个字用得非常妙，因为它的发音跟“葡萄牙”这名词差不多。大家彼此轻轻地推了一下，同时说一声“嘎！”这只小鸭真是滑稽透了！

于是大家便开始注意那只小小的歌鸟了。

“葡萄牙鸭子在掌握语言方面真有本领，”

大家说。“我们的嘴里就装不住这样大的字眼，不过我们的同情心却并不比她小。如果我们不能替你做点什么事情，我们就一句话也不讲——我们觉得这是一种最好的办法！”

“你有一个很美丽的声音，”最老的一只鸭子说。“你这样能够叫许多人快乐，你自己一定也很满意的吧。我对于唱歌不内行，因此我就把我的嘴闭起来。这比讲无聊的话好得多——别人就是喜欢对你讲无聊话。”

“请不要这样麻烦他吧！”葡萄牙鸭子说。“他需要休息和保养呀。小小的歌鸟，要不要我们再给你淋一次水？”

“哎唷，不要！我愿意保持干燥！”他恳求说。

“就我说来，唯一有效的办法是水疗，”葡萄牙鸭子说。“不过游戏也有效！邻近的鸡子不久就要来拜访我们。他们中间有两只中国母鸡。她们穿着长裤子，都受过很好的教育，而且是从外国来的。这在我看来，她们的地位提高不少。”

于是母鸡来了，公鸡也来了。这只公鸡今天算是相当客气，没有当场摆架子。

“你是一只真正的歌鸟，”他说。“凡是你的小声音所能做到的事情，你全都做到了。不过你还得加一点劲儿，好使人家一听就知道你是一只公鸟。”

这两只中国鸡被歌鸟的一副样儿迷住了。他的毛淋了一番水后仍然是蓬着的，因此她们都觉得他很像一只中国小鸡。

“他很可爱！”于是她们开始跟他聊起天来。她们用贵族的中国话——其中包括低声和“呸”这类的声音——和他交谈。

“我们和你是同一个种族。鸭子——甚至葡萄牙的鸭子——是属于水鸟这一族的，这一点你一眼就可以看得出来。你还不认识我们，不过有多少人认识我们或愿意花点工夫来认识我们呢？没有一个人，连一个母鸡也没有，虽然比起大多数人来，我们生来就是要栖在更高一层的栖柱上的。不过这也没有什么了不起的关系：我们跟大家一起安静地过我们自己的日子。他们的理想跟我们的理想大不相同，但是我们只看好的一面，我们只谈好的事情，虽然本来没有什么好话而硬说好是很困难的。除了我们两个和那只公鸡以外，鸡屋里再没有一个有天才的人。谈到‘诚实’，养鸭场里没有一个人是诚实的。小小的歌鸟，我们忠告你：你切不要相信那边的一个短尾巴的女人，她才狡猾呢。那个翅膀上长着弯线条的杂色女人专门找人吵架。虽然她自己没有理，她可不让别人讲一句话。那边的一只肥鸭子总是说人家的坏话，这是跟我们的性格相反的。如果我们不能说人家的好话，那末你把嘴闭起来好了。那只葡萄牙鸭子是唯一受过一点教育的人。你可以跟她来往，不过她太感情用事，老是谈起葡萄牙。”

“那两个中国女人的话真多！”有一对鸭子说。“她们真使我感到讨厌！我从来没有跟她们讲过话。”

现在公鸭来了！他以为歌鸟是一只麻雀。

“嗯，我看不出什么分别，”他说，“全是半斤八两！他是一个玩物。有他没有他都是一样。”

“不要理他说的这一套！”葡萄牙鸭子低声说。“他做起生意来可是蛮有道理的，而且他只懂得生意。不过现在我要躺下来休息一下。我应该这样办，为的是要使我能长得胖些，好叫人能在我身上涂一层苹果和梅子酱。”

于是她眨着一只眼睛在太阳光里躺下来。她舒舒服服地躺着，也感到非常舒服，也睡得非常舒服。歌鸟忙着啄他那只受了伤的翅膀，最后他也在他的恩人身边躺下来。太阳照得又温暖，又光明。这真是一块好地方。

邻家来的母鸡在扒土。老实讲，她们来拜访完全是为了找点东西吃。那两只中国鸡先离开，其余的也跟着走了。那只风趣的小鸭谈到葡萄牙鸭子的时候说，这个老太婆快要过她的“第二度童年”了。别的鸭子都笑起来：“第二度童年！他的话说得真妙！”于是大家又提起头一次关于“葡萄拉”的玩笑。这真是非常滑稽！于是大家都躺下来了。

他们躺了一会儿以后，忽然有人抛了一点吃的东西到场子里来。这东西“砰”的一声落到地上，弄得大家从睡梦中惊醒过来，拍起翅膀。葡萄牙鸭子也醒了，她翻了一个身，把那只小歌鸟压得透不过气来。

“吱！”他叫起来。“太太，您压得太重了！”

“谁叫你躺在我面前呢？”她说。“你太神经过敏了！我也有神经呀，但是我从来不说一声‘吱’！”

“请您不要生气吧！”小鸟说。“这个‘吱’是不知不觉地从我的嘴里冒出来的。”

葡萄牙鸭子不理他，但是尽快地抢那食物吃，而且吃得很痛快。她吃完了以后又躺下来。小鸟走过来，想用歌声引起她的好感：

滴——丽，滴——丽！

您的好心地是我歌唱的主题，我要飞起，飞起。

“吃完饭以后我得休息一下，”她说。“你住在这里，必须遵守这里的规矩！我现在要睡了。”

小歌鸟大吃一惊，因为他本来的用意是很好的。太太睡醒了以后，他衔着他所寻到的一颗麦粒站在她面前。他把麦粒放在她的脚下。但是她没有睡好，因此她的心情自然不佳。

“把这送给小鸡吃吧，”她说，“不要老呆在我旁边呀！”

“但是您为什么要生我的气呢？”他问。“我做了什么对不起您的事情呢？”

“做了什么对不起我的事情！”葡萄牙鸭子说。“你用的字眼不太文雅！这一点我请你注意。”

“昨天这里有太阳光，”小鸟说。“今天这里却是阴暗的！这使我感到怪难过的。”

“你对于天气的知识是一窍不通！”葡萄牙鸭子说。“这一天还没有完呀。不要呆在这儿像一个傻瓜吧！”

“您看人的这副凶样子，跟我落到这里时那些恶眼睛看我的凶样子差不多。”

“简直岂有此理！”葡萄牙鸭子说。“难道你把我跟那个强盗——那只猫相比吗？我身体里一滴坏血也没有。我得为你负责任，我要教你学些礼貌。”

于是她就把这歌鸟的头咬掉了。他倒下死了。

“这是什么意思？”她说，“难道他这一点都受不了？这样说来，他是不配活在这个世界上的了！我对他一直是像一个母亲；这一点我知道，因为我有一颗母亲的心。”

邻家的公鸡把头伸进院子里来，像一个火车头似地大叫了一声。

“你这一叫简直要把我吓死了，”她说。“这完全要怪你。他吓掉了他的头，我也几乎要吓掉我的头。”

“他这么点小的东西有什么值得一提，”公鸡说。

“对他说话放客气些吧！”葡萄牙鸭子说。“他有声音，他会唱歌，他受过好的教育！他很体贴，也很温柔——无论在动物中，或在你所谓的人类中，这都是很好的。”

所有的鸭子都挤到这只死去了的小歌鸟身边来。不管他们是感到嫉妒或怜悯，这些鸭子都表现得非常热情。但是现在这儿既然没有什么东西可嫉妒，他们自然感到怜悯。甚至那两只中国母鸡都是这样。

“我们再也找不到这样的歌鸟了！他差不多算得是一只中国鸟。”于是母鸡都嘎嘎地哭起来，不过鸭子只是把眼睛弄得红了一点。

“我们都是好心肠的人，”她们说。“这一点谁也不能否认。”

“好心肠！”葡萄牙鸭子说，“是的，我们都有好心肠，差不多跟在葡萄牙一样！”

“我们现在还是找点东西塞进嗉子里去吧，”鸭公说。“这才是重要的事情呢！一个玩物打碎了算什么？我们有的是！”

这个故事最初发表在《新的童话和故事集》第2卷第1部里。这里的“养鸭场”实际上也是人世间的一个小缩影：你争我夺，各人都“从实际出发”，损人利己，小心眼，但却又要装得慷慨大方，做出一副正人君子相。葡萄牙鸭子对小歌鸟的表现就是如此。葡萄牙鸭子说：“他有声音，他会歌唱，他受过好的教育！他很体贴，也很温柔——无论在动物中，或在你所谓的人类中，这都是很好的。”事实上他（小歌鸟）就是被这只葡萄牙鸭子咬死的。


THE MUSE OF THE NEW CENTURY

THE Muse of the New Century，as our children's children，perhaps even a more distant generation，though not we，shall know her，when will she reveal herself？In what form will she appear？What will she sing？What chords of the soul will she touch？To what elevation will she lift the age she lives in？

So many questions in our busy time！A time in which Poetry stands almost solitary and alone，and in which one knows with certainty that much of the “immortal”verse，written by poets of the present day，will perhaps in the fu-ture exist only in charcoal inscriptions on prison walls，seen and read by a few inquisitive souls．

Poetry must join in the bustle too，at least take some，share in the way of parties，where blood or ink flows．

“That is a one-sided opinion，”many will say；“Poetry is not forgotten in our time．”

No，there are still people，who on their free days feel a desire for Poetry and，when they perceive this spiritual grumbling in the nobler part of their being，certainly do send to the bookseller and buy a whole threepenny worth of poetry，of the kind that is most recommended．Some are quite content with as much as they can get for nothing，or are satisfied with reading a fragment on the paper bag from the grocer's；that is a cheaper way，and in our busy time some regard must be paid to cheapness．The desire is felt for what we have，and that is enough！The poetry of the future，like the music of the future，belongs to the stories of Don Quixote；to speak about it is just like talking about voyages of discovery in Uranus．

The time is too short and valuable for the play of fancy；and if we are to speak quite sensibly，what is Poetry？These rhymed outpourings of feelings and thoughts are merely the movements and vibrations of the nerves．All enthusiasm，joy，pain，even the material striving，are—the learned tell us—vibrations of the nerves．Each of us is—a stringed instrument．

But who touches these strings？Who makes them vibrate and tremble？The Spirit，the invisible divine Spirit，which lets its emotion，its feeling，sound through them，and that is understood by the other stringed instruments，so that they also sound in harmonious tones or in the strong dissonances of opposition．So it has been，and so it will be，in the progress which humanity makes in the consciousness of freedom．

Every century，every thousand years，one may say，finds in Poetry the expression of its greatness；born in the period that is closing，it steps forward and rules in the period that is coming．

In the midst of our busy time，noisy with machinery，she is thus already born，the Muse of the New Century．We send her our greeting．Let her hear it，or read it some day，perhaps among the charcoal iscriptions we spoke of above．

The rockers of her cradle stretched from the farthest point which human foot had trod on North Polar expeditions to the utmost limit of human vision in the“black coal-sack”of the Polar sky．We did not hear the sound of the cradle for the clattering of machines，the whistling of railway engines，the blasting of real rocks and of the old fetters of the mind．

She has been born in the great factory of the present age，where steam exerts its power，where “Master Blood-less’and his workmen toil by day and night．

She has in her possession the great loving heart of woman，with the Vestal's flame and the fire of passion．She received the lightning flash of intellect，endowed with all the colours of the prism，changing from century to century，and estimated according to the colour most in fashion at the time．The glorious swan-plumage of fancy is her ornament and strength；science wove it，and primitive forces gave it power to soar．

She is the child of the people on the father's side，sound in mind and thought，with seriousness in her eye and humour on her lips．Her mother is the nobly-born，highly educated daughter of the French refugee with recollections of the gilded rococo period．The Muse of the New Century has blood and soul in her from both of these．

Splendid christening gifts were laid upon her cradle．Like bonbons were strewed there in abundance the hidden riddles of Nature，and their answers；from the diver's bell were shaken marvellous trinkets from the depths of ocean．As a coverlet there was spread over her a copy of the map of the heavens，that suspended ocean with its myriads of isands，each of them a world．The sun paints pictures for her；photography supplies her with playthings．

Her nurse has sung to her of Eyvind Skaldaspiller and Firdusi，of the Minnesingers and of what Heine in youthful Wantonness sang of his own poetic soul．Much，too much，her nurse has told her；she knows the old ancestral mother Edda's horror-waking sagas，where curses sweep along with blood-stained wings．All the Arabian Nights she has heard in a quarter of an hour．

The Muse of the New Century is still a child，yet she has leaped out of her cradle；she is full of will，without knowing what she desires．

She still plays in her great nursery，which is full of art-treasures and rococo．Greek Tragedy，and Roman Comedy，stand there，hewn in marble；the popular songs of the nations hang like dried plants on the walls；print a kiss on them，and they swell again into freshness and fragrance．She is surrounded by eternal harmonies from the thoughts of Beethoven，Gluck，Mozart，and all the great masters，ex-pressed in melody．On her bookshelf are laid away many who in their time were immortal，and there is still room for many more，whose names we hear sounding along the telegraph-wire of immortality．

A terrible amount she has read，far too much，for she has been born in our time；much must be forgotten again，and the Muse will know how to forget．

She thinks not of her song，which will live on into a new millennium，as the books of Moses live，and Bidpai's fable of the fox's craft and success．She thinks not of her mission，of her great future； she is still at play， amid the strife of nations which shakes the air， which produces sound－figures with the pen and with the cannon，runes that are hard to read．

She wears a Garibaldi hat， yet reads her Shake-spears， and thinks for a moment，“He can still be acted when I am grown up！ Let Calderon rest in the sarcophagus of his works， with his inscription of fame．” As for Holberg，—the Muse is cosmopolitan， she has bound him up in one volume with Moliere， Plautus， and Aristophanes， but reads Molière most．

She is free from the restlessness which drives the chamois of the Alps， yet her soul longs for the salt of life as the chamois does for that of the mountain．There dwells in her heart a restfulness， as in the legends of Hebrew antiquity， that voice from the nomad on the green plains in the still starry nights； and yet in song her heart swells more strongly than that of the inspired warrior from the Thessalian mountains in the days of ancient Greece．

How is it with her Christian faith？She has learned the great and little table of Philosophy；the elementary substances have broken one of her milk－teeth， but she has a new set now． In her cradle she bit into the fruit of knowledge， ate it and became wise，—so that Immortality flashed upon her as the most inspired idea of the human mind．

When will the new century of Poetry arise？ When will the Muse be recognized？ When will she be heard？

One beautiful morning in spring she will come rushing on her dragon， the locomotive， through tunnels and over viaducts， or over the soft strong sea on the snorting dolphin， or through the air on the great bird Roc，and will descend in the land from which her divine voice will first hail the human race．Where？ Is it from the land of Columbus，the land of freedom，Where the natives became hunted game and the Africans beasts of bur-den，—the land from which we heard the song of Hiawatha？ Is it from the Antipodes， the gold nugget in the South Seas—the land of contraries，where our night is day，and black swans sing in the mimosa forests？Or from the land where Memnon's pillar rang and still rings， though we understood not the song of the sphinx in the desert？ Is it from the coal-island， where Shakespeare is the ruler from the times of Elizabeth？ Is it from the land of Tycho Brahe， where he was not allowed to remain，or from the fairy-land of California， where the Wellingtonia rears its head as king of the forests of the world．

When will the star shine，the star on the forehead of the Muse—the flower on whose leaves are inscribed the century's expression of the beautiful in form， in colour， and in fragrance？

“What is the programme of the new Muse？” say the skilled parliamentarians of our time．“What does she want to do？”

Rather ask what she does not want to do！

She will not come forward as the ghost of the age that is past． She will not construct dramas out of the cast-off glories of the stage， nor will she conceal defects in dramatic architecture by means of specious draperies of lyric verse． Her flight before our eyes will be like passing from the car of Thespis to the amphitheatre of marble． She will not break honest human talk in pieces， and patch it together again like an artificial chime of bells with ingratiating tinkles borrowed from the contests of the troubadours．She will not set up verse as a nobleman and prose as a plebeian；they stand equal in melody， in fullness， and in strength． She will not sculpture the old gods out of Iceland's saga-blocks；they are dead， there is no feeling for them in the new age， no kinship with them．She will not invite the men of her time to lodge their thoughts in the taverns of French novels；she will not deaden them with the chloroform of commonplace tales． She will bring an elixir of life；her song in verse and in prose will be short， clear， and rich． The heart-beats of the nations are each but one letter in the great alphabet of evolution， but she will with equal affection take hold of each letter， form them into words， and link the words into rhythms for her hymn of the present time．

And when will the fullness of time have come？

It is long for us， who are still behind here； it is short for those， who flew on ahead．

Soon the Chinese Wall will fall，the railways of Europe reach the secluded cultures of Asia—the two streams of culture meet． Then perhaps the waterfall will foam with its deep resounding roar；we old men of the present will shake at the mighty tones， and hear in them a Ragnar [image] k，the fall of the ancient gods；we forget that times and races here below must disappear， and only a slight image of each， enclosed in the capsule of a word，will swim like a lotus－flower on the stream of eternity，and tell us that they all are and were flesh of our flesh，though in different raiment．The image of the Jews shines out from the Bible， that of the Greeks from the Iliad and Odyssey， and ours—？ Ask the Muse of the New Century， at Ragnar [image] k， when the new Grimle arises glorified and made intelligible．

All the power of steam，all the forces of the present， were levers． Master Bloodless and his busy work-men， who seem to be the powerful rulers of our time， are only servants， black slaves who adorn the palace—hall， bring forth the treasures， lay the tables for the great feast at which the Muse， with the innocence of a child， the enthusiasm of a maid， and the calmness and knowledge of a matron， raises the marvellous lamp of Poetry， the rich， full heart of man with the flame of God in it．

Hail to thee， Muse of the new century of Poetry．Our greeting soars up and is heard，even as the worm's hymn of gratitude is heard， the worm which is cut asunder by the ploughshare when a new spring dawns and the plough cleaves the furrows， cutting us worms asunder， so that blessing may grow for the new generation that is to come．

Hail to thee， Muse of the New Century！


新世纪的女神

我们的孙子的孩子——可能比这还要更后的一代——将会认识新世纪的女神，但是我们不认识她。她究竟是在什么时候出现呢？她的外表是怎样的呢？她会歌唱什么呢？她将会触动谁的心弦呢？她将会把她的时代提升到一个什么高度呢？

在这样一个忙碌的时代里，我们为什么要问这么多的话呢？在这个时代里，诗几乎是多余的。人们知道得很清楚，我们现代的诗人所写的诗，有许多将来只会被人用炭写在监狱的墙上，被少数好奇的人阅读。

诗也得参加斗争，至少得参加党派斗争，不管它流的是血还是墨水。

许多人也许会说，这不过是一方面的说法，诗在我们的时代里并没有被忘记。

没有，现在还有人在闲空的时候感觉到有读诗的要求。只要他们的心里有这种精神苦闷，他们就会到一个书店里去，花三个便士买些最流行的诗。有的人只喜欢读不花钱的诗；有的人只高兴在杂货店的纸包上读几行诗。这是一种便宜的读法——在我们这个忙碌的时代里，便宜的事情也不能不考虑。只要我们有什么，就有人要什么——这就说明问题！未来的诗，像未来的音乐一样，是属于堂·吉诃德这一类型的问题。要讨论它，那简直跟讨论到天王星上去旅行一样，不会得到结果。

时间太短，也太宝贵，我们不能把它花在幻想这玩意儿上面。如果我们说得有理智一点，诗究竟是什么呢？感情和思想的表露不过是神经的震动而已。一切热忱、快乐、痛苦，甚至身体的活动，据许多学者的说法，都不过是神经的搏动。我们每个人都是一具弦乐器。

但是谁在弹这些弦呢？谁使它们颤震和搏动呢？精神——不可察觉的、神圣的精神——通过这些弦把它的动作和感情表露出来。别的弦乐器了解这些动作和感情；它们用和谐的调子或强烈的嘈音来做出回答。人类怀着充分的自由感在向前进——过去是这样，将来也是这样。

每一个世纪，每一千年，都在诗中表现出它的伟大。它在一个时代结束的时候出生，它大步前进，它统治正在到来的新时代。

在我们这个忙碌的、嘈杂的机器时代里，她——新世纪的女神——已经出生了。我们向她致敬！让她某一天听见或在我们现在所说的炭写的字里行间读到吧。她的摇篮的震动，从探险家所到过的北极开始，一直扩展到一望无际的南极的漆黑天空。因了机器的喧闹声，火车头的尖叫声，石山的爆炸声以及我们被束缚的精神的裂碎声，我们听不见这种震动。

她是在我们这时代的大工厂里出生的。在这个工厂里，蒸汽显出它的威力，“没有血肉的主人”和他的工人在日夜工作着。

她有一颗女人的心；这颗心充满了伟大的爱情、贞节的火焰和灼热的感情。她获得了理智的光辉；这种光辉中包含着三棱镜所能反射出的一切色彩；这些色彩从这个世纪到那个世纪在不停地改变——变成当时最流行的色彩。以幻想做成的宽大天鹅羽衣是她的打扮和力量。这是科学织成的；“原始的力量”使它具有飞行的动力。

在父亲的血统方面，她是人民的孩子，有健康的精神和思想，有一对严肃的眼睛和一个富有幽默感的嘴唇。她的母亲是一个出身高贵的外地人的女儿；她受过高等教育，表露出那个浮华的洛可可式的痕迹。新世纪的女神继承了这两方面的血统和灵魂。

她的摇篮上放着许多美丽的生日礼物。

大自然的谜和这些谜的答案，像糖果似地摆在她的周围。潜水钟变出许多深海中的绮丽饰品。她的身上盖着一张天体地图，作为被子；

地图上绘着一个平静的大洋和无数的小岛——每一个岛是一个世界。太阳为她绘出图画；照相术供给她许多玩物。

她的保姆对她歌颂过“斯加德”演唱家爱文得和费尔杜西，歌颂过行吟歌人，歌颂过少年时代的海涅所表现出的诗才。她的保姆告诉过她许多东西——许许多多的东西。

她知道老曾祖母爱达的许多骇人听闻的故事——在这些故事里，“诅咒”拍着它的血腥的翅膀。她在一刻钟以内把整个的《一千零一夜》

都听完了。

新世纪的女神还是一个孩子，但是她已经跳出了摇篮。她有很多欲望，但是她不知道她究竟要什么东西。

她仍然在她巨大的育婴室里玩耍；育婴室里充满了宝贵的艺术品和洛可可艺术品。这里有用大理石雕的希腊悲剧和罗马喜剧，各种民族的民间歌曲，像干枯的植物似的，挂在墙上。你只须在它们上面吻一下，它们就马上又变得新鲜，发出香气。她的周围是贝多芬、格路克和莫扎特的永恒的交响乐，是一些伟大的音乐家用旋律所表现出来的思想。她的书架上放着许多作家的书籍——这些作家在他们活着的时候是不朽的；现在书架上还有空间可以放许多的作品——我们在不朽的电报机中听到它们的作者的名字，但是这些名字也就随着电报而死亡。

她读了很多书，过分多的书，因为她是生在我们的这个时代。当然，她又会忘记掉同样多的书——女神是知道怎样把它们忘记掉的。

她并没有考虑到她的歌——这歌像摩西的作品一样，像比得拜的描写狐狸的狡诈和幸运的美丽寓言一样，将会世世代代传下去；她并没有考虑到她的任务和她的轰轰烈烈的未来。

她还是在玩耍，而在这同时，国与国之间的斗争震动天地，笔和炮的音符混作一团——这些音符像北欧的古代文字一样，很难辨认。

她戴着一顶加里波第式的帽子，但是她却读着莎士比亚的作品，而且还忽然起了这样一个想头：“等我长大了以后，他的剧本仍然可以上演。至于加尔德龙，他只配躺在他的作品的墓里，当然墓上刻着歌颂他的碑文。”对于荷尔堡，嗨，女神是一个大同主义者，她把他与莫里哀、普拉图斯和阿里斯多芬的作品装订在一起，不过她只喜欢读莫里哀。

使羚羊不能静下来的那股冲动劲，她完全没有；但是她的灵魂迫切地希望得到生命的乐趣，正如羚羊希望得到山中的欢乐一样。她的心中有一种安详的感觉。这种感觉很像古代希伯莱人传说中的那些游牧民族在满天星斗的静夜里、在碧绿的草原上所唱出的歌声。但是她的心在歌声中会变得非常激动——比古希腊塞萨里山中的那些勇敢的战士的心还要激动。

她对于基督教的信仰怎样呢？她把哲学上的一切奥妙都学习到了。宇宙间的元素敲落了她的一个乳齿，但是她已经另长了一排新牙，她在摇篮里咬过知识之果，并且把它咬掉了，因此她变得聪明起来。这样，“不朽的光辉”，作为人类最聪明的思想，在她面前照亮起来。

诗的新世纪在什么时候出现呢？女神什么时候才会被人承认呢？她的声音什么时候才能被人听见呢？

她将在一个美丽的春天早晨骑着龙——火车头——穿过隧道，越过桥梁，轰轰地到来；或者骑着喷水的海豚横渡温柔而坚韧的大海；或者跨在［蒙特果尔菲的］巨鸟洛克身上掠过太空。她将在她落下的国土上，用她的神圣的声音，第一次欢呼人类。这国土在什么地方呢？在哥伦布发现的新大陆上——自由的国土上吗？

在这个国土上土人成为逐猎的对象，非洲人成为劳动的牛马——我们从这个国土上听到《海华沙之歌》。在地球的另一边——在南洋的金岛上吗？这是一个颠倒的国土——我们的黑夜在这里就是白天，这里的黑天鹅在含羞草丛里唱歌。在曼农的石像所在的国土上吗？

这石像过去发出响声，而且现在仍然发出响声，虽然我们现在不懂得沙漠上的斯芬克斯之歌。在布满了煤矿的那个岛上吗？在这个岛上莎士比亚从伊丽莎白王朝开始就成了统治者。在蒂却·布拉赫出生的那国土上吗？蒂却·布拉赫在这块土地上不能居留下去。在加利福尼亚州的童话之国里吗？这里的水杉高高地托着它的叶簇，成为世界树林之王。

女神眉尖上的那颗星会在什么时候亮起来呢？这颗星是一朵花——在它的每一片花瓣上写着这个世纪在形式，色彩和香气方面的美的表现。

“这位新女神的计划是什么呢？”我们这个时代的聪明政治家问。“她究竟想做些什么呢？”

你还不如问问她究竟不打算做些什么吧！

她不是过去的时代的幽灵——她将不以这个形式出现。她将不从舞台上用过了的那些美丽的东西创造出新的戏剧。她也不会以抒情诗作幔帐来掩盖戏剧结构的缺点！她离开我们飞走了，正如她走下德斯比斯的马车，登上大理石的舞台一样。她将不把人间的正常语言打成碎片，然后又把这些碎片组成一个八音盒，发出“杜巴多”竞赛的那种音调。她将不把诗看成为贵族，把散文看成为平民——这两种东西在音调、和谐和力量方面都是平等的。她将不从冰岛传奇的木简上重新雕出古代的神像，因为这些神已经死了，我们这个时代跟他们没有什么情感，也没有什么联系。她将不把法国小说中的那些情节放进她这一代的人心里。她将不以一些平淡无奇的故事来麻醉这些人的神经。她带来生命的仙丹：她以韵文和散文唱的歌是简洁、清楚和丰富的。各个民族的脉搏不过是人类进化文字中的一个字母。她用同等的爱掌握每一个字母，把这些字母组成字，把这些字编成有音节的颂歌来赞美她的这个时代。

这个时代什么时候成熟起来呢？

对于我们落在后面的人说来，还需要等待一些时候。对于已经飞向前面去的人说来，它就在眼前。

中国的万里长城不久就要倒下；欧洲的火车将要伸到亚洲闭关自守的文化中去——这两种文化将要汇合起来！可能这条瀑布要发出震动天地的回响：我们这些近代的老人将要在这巨大的声音面前发抖，因为我们将会听到“拉涅洛克”的到来：一切古代神仙的灭亡。我们忘记了：过去的时代和种族不得不消逝；各个时代和种族只留下很微小的缩影。这些缩影被包在文字的胶囊里，像一朵莲花似地浮在永恒的河流上。它们告诉我们，它们是我们的血肉，虽然它们都有不同的装束。犹太种族的缩影在《圣经》里显现出来，希腊种族的缩影在《伊里亚特》和《奥德赛》里表露出来。但是我们的缩影呢？请你在“拉涅洛克”的时候去问新世纪的女神吧。在这“拉涅洛克”的时候，新的“吉姆列”将会在光荣和理智中出现。

蒸汽所发出的力量和近代的压力都是杠杆。“无血的主人”和他们的忙碌的助手——他很像我们这个时代的一个强大的统治者——不过是仆人，是装饰华丽厅堂的黑奴隶罢了。他们带来宝物，铺好桌子，准备一个盛大的节日的到来。在这一天，女神以孩子般的天真，姑娘般的热忱，主妇般的镇定和智慧，挂起一盏绮丽的诗的明灯——它就是发出神圣的火焰的人类的丰富、充实的心。

新世纪的诗的女神阿，我们向你致敬！愿我们的敬礼飞向高空，被你听到，正如蚯蚓的感恩的颂歌被你听见一样——这蚯蚓在犁头下被切成数段，因为新的春天到来了，农人正在我们这些蚯蚓之间翻土。他们把我们摧毁，好使你的祝福可以落到未来新一代的头上。

新世纪的女神啊，我们向你致敬！

这是一篇歌颂现代的散文诗，最初发表在1861年哥本哈根出版的《新的童话和故事集》第2卷第1部里。“新世纪的女神”实际上是“时代（安徒生所处在的那个时代）精神”的一种形象化的说法，调子是非常乐观的。安徒生所歌颂的“时代”及其发展的趋势，不是指当时政治和经济的发展情况和人民生活所达到的水平（对此他感到很难过），而是当时科学家、发明家、艺术家、作家、诗人在他们的发明创造上所取得的成就和他们所倡导的新思想，新观念。他们把人类文明推向一个新的高度。“中国的万里长城不久就要崩颓；欧洲的火车将要伸到亚洲闭关自守的文化中去——这两种文化将要汇合起来！”这里所谓的“万里长城不久就要崩颓”，指古时统治者为了切断不同种族人民之间交往所修筑的“万里长城”。这段预言性的论断在今天的中国正在成为现实：对外开放。


THE ICE MAIDEN

I LITTLE RUDY

LET us visit Switzerland，and wander through the glorious land of mountains， where the forests cling to the steep walls of rock；let us mount up to the dazzling snowfields， and then descend into the green valleys through which rivers and brooks are rushing，hurrying on as if they could not reach the sea and disappear there quickly enough．The sun looks hotly down upon the deep valley， and it glares likewise upon the heavy masses of snow， so that they harden in the course of centuries into gleaming blocks of ice， or form themselves into falling avalanches， or become piled up into glaciers．Two such glaciers lie in the broad rocky gorges under the “Schreckhorn” and the “Wetterhorn”， by the little mountain town of Grindelwald：they are wonderful to behold， and therefore in the summertime many strangers come from all parts of the world to see them．The strangers come across the lofty snow－covered mountains， they come through the deep valleys and in this latter case they must climb for several hours， and， as they climb， the valley seems to be descending behind them，deeper and deeper，and they look down upon it as out of a balloon． Above them the clouds often hang like thick heavy veils of smoke over the mountain－tops，while a sunbeam still penetrates into the valley， through which the many brown wooden houses lie scattered，making one particular spot stand forth in shining transparent green． Down there the water hums and gushes，while above， it purls and ripples and looks like silver bands fluttering down the mountain．

On both sides of the road that leads uphill，stand wooden houses．Each has its potato patch；and this is a necessity， for there are many little mouths in those cottages—plenty of children are there， who can eat up their share right heartily．They peep forth everywhere，and gather round the traveller， whether he be on foot or in a carriage．All the children here carry on a trade：the little people offer carved houses for sale， models of those that are built here in the mountains．In rain or in sunshine，there are the children offering their wares．

About twenty years ago， a little boy might often be seen standing there， anxious to carry on his trade，but al-ways standing a short distance away from the rest． He would stand there with a very grave face， holding his little box with the carved toys so firmly in both hands that it seemed as if he would not let it go on any account．This appearance of earnestness， together with the fact of his being such a little fellow，often attracted the notice of strangers；so that he was very frequently beckoned forward，and relieved of a great part of his stock， without himself knowing why this preference was shown him． A couple of miles away， in the mountains， lived his grandfather， who carved the pretty little houses；and in the old man's room stood a wooden cupboard filled with things of that kind—carved toys in abundance， nutcrackers， knives and forks，boxes adorned with carved leaves and with jumping chamois，all kinds of things that delight children's eyes；but the boy， Rudy was his name，looked with greater longing at an old rifle that hung from the beam under the ceiling，for his grandfather had promised him that it should be his one day， when he should have grown tall and strong enough to manage it properly．

Young as the boy was， he had to keep the goats ； and if ability to climb with his flock makes a good goat－herd，then Rudy was certainly an efficient one， for he even climbed a little higher than the goats could mount，and loved to take the birds’ nests from the high trees．A bold and courageous child he was， but he was never seen to smile， save when he stood by the foaming water-fall or heard an avalanche crashing down the mountain－side． He never played with the other children，and only came in contact with them when his grandfather sent him down the mountain to deal in carved toys；and this was a business Rudy did not exactly like． He preferred clambering about alone among the mountains，or sitting beside his grandfather and hearing the old man tell stories of the old times， or of the people in the neighbouring town of Meiringen，his birthplace．The old man said that the people who dwelt in that place had not been there from the beginning：they had come into the land from the far north， where their ancestors dwelt， who were called Swedes．And Rudy was very proud of knowing this．But he had others who taught him something，and these others were companions of his belonging to the animal creation． There was a great dog ，whose name was Ajola，and who had belonged to Rudy's father；and a Tom Cat was there too； this Tom Cat had a special significance for Rudy，for it was Pussy who had taught him to climb．

“ Come with me out on the roof，” the Cat had said，quite distinctly and plainly，to Rudy；for，you see，children who cannot talk yet，can understand the language of fowls and ducks right well， and cats and dogs speak to them quite as plainly as Father and Mother can do；but that is only when the children are very little， and then，even Grandfather's stick will be－come a perfect horse to them，and can neigh，and，in their eyes，is furnished with head and legs and tail． With some children this period ends later than with others and of such we are accustomed to say that they are very backward， and that they have remained children a long time．People are in the habit of saying many strange things．

“Come out with me on to the roof，”was perhaps the first thing the Cat had said and that Rudy had understood．“What people say about falling down is all fancy：one does not fall down if one is not afraid．Just you come， and put one of your paws thus and the other thus． Feel your way with your fore－paws． You must have eyes in your head and nimble limbs；and if an empty space comes， jump over， and then hold tight as I do．”

And Rudy did so too； consequently he was often found seated on the top of the roof by the cat； and afterwards he sat with him in the tree－tops，and at last was even seen seated on the edge of the cliff， whither Puss did not go．

“Higher up ！”said Tree and Bush． “Don't you see how we climb？ How high we reach，and how tight we cling， even to the narrowest， loftiest ridge of rock！”

And Rudy climbed to the very summit of the mountain，frequently reaching the top before the sun touched it，and there he drank his morning draught of fresh mountain air， the draught that the bountiful Creator above can pre－pare，and the recipe for making which， according to the reading of men， consists in mingling the fragrant aroma of the mountain herbs with the scent of the wild thyme and mint of the valley．All that is heavy is absorbed by the brooding clouds， and then the wind drives them along，and rubs them against the tree－tops， and the spirit of fragrance is infused into the air to make it lighter and fresher， ever fresher．And this was Rudy's morning draught．

The sunbeams， the blessing－laden daughters of the sun， kissed his cheeks，and Giddiness， who stood lurking by，never ventured to approach him； but the swallows，who had no less than seven nests on his grandfather's roof，flew round about him and his goats， and sang，“We and ye！ We and ye！”They brought him a greeting from home， even from the two fowls， the only birds in the house， but with whom Rudy never became at all intimate．

Small as he was，he had been a traveller，and for such a little fellow he had made no mean journey．He had been born over in the Canton of Wallis， and had been carried across the high mountains to his present dwelling． Not long ago he had made a pilgrimage on foot to the “ Staubbach”or “Dust Fountain”， which flutters through the air like a silver tissue before the snow－covered dazzling white mountain called the “Jungfrau” or “Maiden”．He had also been in the Grindelwald，at the great glacier；but that was a sad story．His mother had met her death there； and there， said Grandfather，little Rudy had lost his childlike cheerfulness． When the boy was not a year old his mother had written concerning him that he laughed more than he cried， but from the time when he sat in the ice cleft，an－other spirit came upon him． His grandfather seldom talked of it， but the people through the whole mountain region knew the story．

Rudy's father had been a postilion．The great dog that lay in grandfather's room had always followed him in his journeys over the Simplon down to the Lake of Geneva．In the valley of the Rhone， in the Canton of Wallis，lived some relatives of Rudy on the father's side．His uncle was a first-rate chamois hunter and a well－known guide．Rudy was only a year old when he lost his father，and the mother now longed to return with her child to her relatives in the Oberland of Berne．Her father lived a few miles from Grindelwald； he was a wood－carver， and earned enough to live on．Thus， in the month of June，carrying her child，and accompanied by two chamois hunters， she set out on her journey home， across the Gemmi towards Grindelwald．They had already gone the greater part of the way，had crossed the high ridge as far as the snow－field，and already caught sight of the valley of home， with all the well－known wooden houses， and had only one great glacier to cross． The snow had fallen freshly， and concealed a cleft which did not indeed reach to the deep ground where the water gushed，but was still more than six feet deep．The young mother，with her child in her arms，stumbled，slipped over the edge， and vanished． No cry was heard， no sigh，but they could hear the crying of the little child． More than an hour elapsed before ropes and poles could be brought up from the nearest house for the purpose of giving help，and after much exertion what appeared to be two corpses were brought forth from the icy cleft．Every means was tried；and the child， but not the mother， was recalled to life；and thus the old grandfather had a daughter's son brought into his house，an orphan， the boy who had laughed more than he cried；but it seemed that a great change had taken place in him， and this change must have been wrought in the glacier cleft， in the cold wondrous ice world， in which，according to the Swiss peasants' belief， the souls of the wicked are shut up until the last day．

The glacier lies stretched out，a foaming body of water stiffened into ice， and as it were pressed together into green blocks，one huge lump piled upon another；from beneath it the rushing stream of melted ice and snow thunders down into the valley，and deep caverns and great clefts extend below．It is a wondrous glass palace，and within dwells the Ice Maiden，the Glacier Queen．She，the death－dealing， the crushing one， is partly a child of air， partly the mighty ruler of the river； thus she is also able to raise herself to the summit of the snow mountain，where the bold climbers are obliged to hew steps in the ice before they can mount； she sails on the slender fir twig down the rushing stream， and springs from one block to another， with her long snow－white hair and her blue-green garment fluttering around her and glittering like the water in the deep Swiss lakes．

“To crush and to hold， mine is the power！”she says．“They have stolen a beautiful boy from me， a boy whom I have kissed， but not kissed to death． He is again among men： he keeps the goats on the mountains， and climbs upward， ever higher，far away from the others，but not from me．He is mine，and I will have him！”

And she bade Giddiness do her errand， for it was too hot for the Ice Maiden， in summer， in the green woods where the wild mint grows； and Giddiness raised herself and came down；and her sisters went with her，for she has many sisters，a whole troop of them；and the Ice Maiden chose the strongest of the many who hover without and within．These spirits sit on the staircase railing and upon the railing at the summit of the tower；they run like squirrels along the rocky ridge，they spring over railing and path，and tread the air as a swimmer treads the water，luring their victims forth，and hurling them down into the abyss．Giddiness and the Ice Maid－en both grasp at a man as a polypus grasps at everything that comes near it． And now Giddiness was to seize up－on Rudy．

“Yes， but to seize him，”said Giddiness，“is more than I can do．The cat， that wretched creature，has taught him her tricks．That child a particular power which thrusts me away；I am not able to seize him， this boy，when he hangs by a bough over the abyss．How gladly would I tickle the soles of his feet，or thrust him head over heels into the air！［But I am not able to do it．］”

We shall manage to do it，”said the Ice Maiden．“Thou or I—I shall do it—I！”

“No， no！” sounded a voice around her，like the echo of the church bells among the mountains；but it was a song； it was the melting chorus of other spirits of nature—of good affectionate spirits—the Daughters of the Sunshine．These hover every evening in a wreath about the summits of the mountains； there they spread forth their roseate wings，which become more and more fiery as the sun sinks， and gleam above the high mountains． The people call this the “Alpine glow”．And then，when the sun has set，they retire into the mountain summits， into the white snow， and slumber there until the sun rises again，when they appear once more．They are especially fond of flowers，butterflies， and human beings；and among these latter they had chosen Rudy as an especial favourite．

“You shall not catch him—you shall not have him，”they said．

“I have caught them larger and stronger than he，”said the Ice Maiden．

Then the Daughters of the Sun sang a song of the wanderer whose mantle the storm carried away．

“The wind took the covering，but not the man．Ye can seize him， but not hold him， ye children of strength． He is stronger， he is more spiritual than even we are．He will mount higher than the sun，our parent． He possesses the magic word that binds wind and water，so that they must serve him and obey him． You will but loosen the heavy oppressive weight that holds him down， and he will rise all the higher．”

Gloriously swelled the chorus that sounded like the ringing of the church bells．

And every morning the sunbeams pierced through the one little window into the grandfather's house， and shone upon the quiet child． The Daughters of the Sun－beams kissed the boy； they wanted to thaw and remove the icy kisses which the royal maiden of the glaciers had given him when he lay in the lap of his dead mother in the deep ice cleft，from whence he had been saved as if by a miracle．

Ⅱ THE JOURNEY TO THE NEW HOME

Rudy was now eight years old．His uncle，who dwelt beyond the mountains in the Rhone valley， wished that the boy should come to him to learn something and get on in the world； the grandfather saw the justice of this，and let the lad go．

Accordingly Rudy said good－bye． There were others besides his grandfather to whom he had to say farewell； and foremost came Ajola， the old dog．

“Your father was the postilion and I was the post dog，”said Ajola；“we went to and fro together；and I know some dogs from beyond the mountains， and some people too．I was never much of a talker； but now that we most likely shall not be able to talk much longer together，I will tell you a little more than usual．I will tell you a story that I have kept to myself and ruminated on for a long while． I don't understand it，and you won't understand it， but that does not signify： this much at least I have made out， that things are not quite equally divided in the world， either for dogs or for men．Not all are destined to sit on a lady's lap and to drink milk： I've not been accustomed to it， but I've seen one of those little lap dogs，driving in the coach， and taking up a passenger's place in it； the lady，who was its mistress， or whose master it was， had a little bottle of milk with her， out of which she gave the dog a drink；and she offered him sweetmeats， but he only sniffed at them， and would not even accept them， and then she ate them up herself．I was running along in the mud beside the carriage，as hungry as a dog can be，chewing my own thoughts，that this could not be quite right；but they say a good many things are going on that are not quite right．Should you like to sit in a lady's lap and ride in a coach？I should be glad if you did．But one can't man-age that for oneself． I never could manage it，either by barking or howling．

These were Ajola's words；and Rudy embraced him and kissed him heartily on his wet nose；then the lad took the Cat in his arms， but Puss struggled，saying，

“You're too strong for me，and I don't like to use my claws against you！ Clamber away over the mountains，for I have taught you how to climb．Don't think that you can fall，and then you will be sure to maintain your hold．”

And so saying the Cat ran away，not wishing Rudy to see that the tears were in his eyes．

The Fowls were strutting about in the room．One of them had lost its tail．A traveller who wanted to be a sportsman had shot the Fowl's tail away， looking upon the bird as a bird of prey．

“Rudy wants to go across the mountains，” said one of the Fowls．

“He's always in a hurry，” said the other，“and I don't like saying good－bye．”

And with this they both tripped away．

To the Goats he also said farewell；and they bleated“Meek！ meek！” which made him feel very sorrowful．

Two brave guides from the neighbourhood，who wanted to go across the mountains to the other side of the Gemmi，took him with them，and he followed them on foot．It was a tough march for such a little fellow，but Rudy was a strong boy，and his courage never gave way．

The Swallows flew with them for a little distance．“We and ye！ We and ye！” sang they．The road led across the foaming Lutschine，which pours forth in many little streams from the black cleft of the Grindelwald glacier and fallen trunks of trees and blocks of stone serve for a bridge．When they had reached the forest opposite，they began to ascend the slope where the glacier had slipped away from the mountain，and now they strode across and around ice blocks over the glacier．Rudy sometimes had alternately to crawl and to walk for some distance：his eyes gleamed with delight，and he trod so firmly in his spiked climbing－shoes that it seemed as if he wished to leave a trace behind him at every footstep．The black earth which the mountain stream had strewn over the glacier gave the great mass a swarthy look，but the bluish－green glassy ice nevertheless peered through．They had to make circuits round the numerous little lakes which had formed among the great blocks of ice，and now and then they passed close to a great stone that lay tottering on the edge of a crack in the ice，and sometimes the stone would overbalance，and roll crashing down， and a hollow echo sounded forth from the deep dark fissures in the glacier．

Thus they continued climbing，The glacier itself ex－tended upwards like a mighty river of piled－up ice masses，shut in by steep rocks．Rudy thought for a moment of the tale they had told him， how he and his mother had lain in one of these deep，cold－breathing fissures； but soon all such thoughts vanished from him，and the tale seemed to him only like many others of the same kind which he had heard．Now and then， when the men thought the way too toilsome for the little lad，they would reach him a hand； but he did not grow tired， and stood on the smooth ice as safely as a chamois．Now they stepped on the face of the rock，and strode on among the rugged stones； sometimes，again， they marched among the pine trees， and then over the pasture grounds，ever seeing new and changing landscapes． Around them rose snow－clad mountains， whose names the “Jungfrau”，the “M [image] nch”，the“Eiger”，were known to every child，and consequently to Rudy too．Rudy had never yet been so high；he had never yet stepped on the outspread sea of snow：here it lay with its motionless snowy billows，from which the wind every now and then blew off a flake，as it blows the foam from the waves of the sea． The glaciers stand here，so to speak hand in hand； each one is a glass palace for the Ice Maiden，whose might and whose desire it is to catch and to bury．The sun shone warm，the snow was dazzlingly white and seemed strewn with bluish sparkling diamonds．Numberless insects，especially butterflies and bees，lay dead upon the snow；they had ventured too high，or the wind had carried them up until they perished in the frosty air．Above the Wetterhorn hung， like a bundle of fine black wool， a threatening cloud；［it bowed down，teeming with the weight it bore，］ the weight of a whirlwind， irresistible when once it bursts forth．The impressions of this whole journey—the night encampment in these lofty regions，the further walk，the deep rocky chasms，where the water has pierced through the blocks of stone by a labour，at the thought of whose duration the mind stands still—all this was indelibly impressed upon Rudy's recollection．

A deserted stone building beyond the snow sea offered them a shelter for the night．Here they found fuel and pine branches，and soon a fire was kindled， and the bed arranged for the night as comfortably as possible．Then the men seated themselves round the fire，smoked their pipes，and drank the warm refreshing drink they had prepared for themselves．Rudy received his share of the supper；and then the men began telling stories of the mysterious beings of the Alpine land：of the strange gigantic serpents that lay coiled in the deep lakes；of the marvellous company of spirits that had been known to carry sleeping men by night through the air to the wonderful floating city， Venice；of the wild shepherd who drove his black sheep across the mountain pastures， and how， though no man had seen him， the sound of the bell and the ghostly bleating of the flock had been heard by many．Rudy listened attentively， but without any feeling of fear，for he knew not what fear meant；and while he listened he seemed to hear the hollow，unearthly bleating and lowing；and it became more and more audible，so that presently the men heard it too， and stopped in their talk to listen， and told Rudy he must not go to sleep．

It was a “F [image] hn”， the mighty whirlwind that hurls itself from the mountains into the valley， cracking the trees in its strength as if they were feeble reeds， and carrying the wooden houses from one bank of a river to the other as we move the figures on a chessboard．

After the lapse of about an hour，they told Rudy it was all over， and he might go to sleep；and tired out with his long march， he went to sleep as at the word of command．

Very early next morning they resumed their journey． This day the sun shone on new mountains for Rudy， on fresh glaciers and new fields of snow： they had entered the Canton of Wallis， and had proceeded beyond the ridge which could be seen from the Grindelwald； but they were still far from the new home．Other chasms came in view， new valleys，forests， and mountain paths， and new houses also came into view， and other people． But what strange－looking people were these！ They were deformed，and had fat， sallow faces； and from their necks hung heavy，ugly lumps of flesh， like bags： they were crétins， dragging themselves languidly along，and looking at the strangers with stupid eyes； the women especially were hideous in appearance．Were the people in his new home like these？

Ⅲ UNCLE

Thank Heaven！The people in the house of Rudy's uncle，where the boy was now to live，looked like those he had been accustomed to see； only one of them was a crétin， a poor idiotic lad，one of those pitiable creatures who wander in their loneliness from house to house in the Canton of Wallis， staying a couple of months with each family．Poor Saperli happened to be at Rudy's uncle's when the boy arrived．

Uncle was still a stalwart huntsman，and， moreover， understood the craft of tub－making； his wife was a little lively woman with a face like a bird's． She had eyes like an eagle， and her neck was covered with a fluffy down．

Everything here was new to Rudy—costume，manners， and habits， and even the language； but to the latter the child's ear would soon adapt itself．There was an appearance of wealty here，compared with grandfather's dwelling．The room was larger， the walls were ornamented with chamois horns， among which hung polished rifles，and over the door was a picture of the Madonna，with fresh Alpine roses and a lamp burning in front of it．

As already stated，uncle was one of the best chamois hunters in the whole country， and one of the most trusted guides． In this household Rudy was now to become the pet child． There was one pet here already in the person of an old blind and deaf hound， who no longer went out hunting as he had been used to do；but his good qualities of former days had not been forgotten，and therefore he was looked upon as one of the family and carefully tended．Rudy stroked the dog， who，how－ever， was not willing to make acquaintance with a stranger； but Rudy did not long remain a stranger in that house．

“It is not bad living， here in the Canton of Wallis，”said Uncle；“and we have chamois here， who don't die out so quickly as the steinbock；and it is much better here now than in former days．They may say what they like in honour of the old times， but ours are better，after all：the bag has been opened， and a fresh wind blows through our sequestered valley．Something better always comes up when the old is worn out， he continued．And when uncle was in a very communicative mood，he would tell of his youthful years，and of still earlier times， the strong times of his father， when Wallis was， as he expressed it， a closed bag， full of sick people and miserable crétins．“But the French soldiers came in， he said，“and they were the proper doctors， for they killed the disease at once， and they killed the people who had it too． They knew all about fighting，did the French， and they could fight in more than one way． Their girls could make conquests too，”and then uncle would laugh and nod to his wife， who was a Frenchwoman by birth．“The French hammered away at our stones in famous style！ They hammered the Simplon road through the rocks—such a road that I can now say to a child of three years，‘Go to Italy，only keep to the high road，’ and the child will arrive safely in Italy if it does not stray from the road．”

And then uncle would sing a French song， and cry “Hurrah for Napoleon Bonaparte！”

Here Rudy for the first time heard them tell of France and Lyons， the great town on the Rhone， where his uncle had been．

Not many years were to elapse before Rudy should become an expert chamois hunter； his uncle said he had the stuff for it in him， and accordingly taught him to handle a rifle，to take aim，and shoot；and in the hunting season he took the lad with him into the mountains and let him drink the warm blood of the chamois，which cures the huntsman of giddiness；he also taught him to judge of the various times when the avalanches would roll down the mountains， at noon or at evening，according as the sunbeams had shone upon the place； he taught him to notice the way the chamois sprang，that Rudy might learn to come down firmly on his feet；and told him that where the rocky cleft gave no support for the foot， a man must cling by his elbows， hips， and legs， and that even the neck could be used as a support in case of need．The chamois were clever， he said——they posted sentinels； but the hunter should be more clever still——keep out of the line of scent，and lead them astray；and one day when Rudy was out hunting with uncle， the latter hung his coat and hat on the alpenstock， and the chamois took the coat for a man．

The rocky path was narrow；it was， properly speaking， not a path at all， but merely a narrow shelf beside the yawning abyss．The snow that lay here was half thawed， the stone crumbled beneath the tread，and there－fore uncle laid himself down and crept forward．Every fragment that crumbled away from the rock fell down，jumping and rolling from one ledge of rock to another un－til it was lost to sight in the darkness below About a hundred paces behind his uncle， stood Rudy， on a firm projecting point of rock； and from this station he saw a great vulture circling in the air and hovering over uncle，whom it evidently intended to hurl into the abyss with a blow of its wings， that it might make a prey of him．Uncle's whole attention was absorbed by the chamois，which was to be seen， with its young one， on the other side of the cleft．Rudy kept his eyes on the bird．He knew what the vulture intended to do， and accordingly stood with his rifle ready to fire； when suddenly the chamois leaped up：uncle fired，and the creature fell pierced by the deadly bullet； but the young one sprang away as if it had been accustomed all its life to flee from danger．Startled by the sound of the rifle， the great bird soared away in another direction，and uncle knew nothing of the danger in which he had stood until Rudy informed him of it．

As they were returning homeward， in the best spirits，uncle whistling one of the songs of his youth，they suddenly heard a peculiar noise not far from them；they looked around，and there on the declivity of the mountain，the snowy covering suddenly rose，and began to heave up and down，like a piece of linen stretched on a field when the wind passes beneath it．The snow waves，which had been smooth and hard as marble slabs，now broke to pieces，and the roar of waters sounded like rumbling thunder．An avalanche was falling，not over Rudy and uncle， but near where they stood， not at all far from them．

“Hold fast，Rudy！” cried uncle，“ hold fast with all your strength．

And Rudy clung to the trunk of the nearest tree．Uncle clambered up above him，and the avalanche rolled past，many feet from them； but the concussion of the air， the stormy wings of the avalanche， broke trees and shrubs all around as if they had been frail reeds， and scattered the fragments headlong down．Rudy lay crouched upon the earth， the trunk of the tree to which he clung was split through，and the crown hurled far away；and there among the broken branches lay uncle， with his head shattered： his hand was still warm，but his face could no longer be recognized．Rudy stood by him pale and trembling；it was the first fright of his life——the first time he felt a shudder run through him．

Late at night he brought the sorrowful news into his home， which was now a house of mourning．The wife could find no words，no tears for her grief；at last，when the corpse was brought home，her sorrow found utterance．The poor crétin crept into his bed，and was not seen during the whole of the next day；but at last，to－wards evening，he stole up to Rudy．

“ Write a letter for me，”he said．“Saperli can't write，but Saperli can carry the letter to the post．”

“A letter from you？”asked Rudy．“And to whom？”

“To the Lord．”

“To whom do you say？”

And the simpleton， as they called the crétin，looked at Rudy with a moving glance， folded his hands，and said solemnly and slowly，

“To the Saviour！ Saperli will send Him a letter， and beg that Saperli may be dead， and not the man in the house here．

Rudy pressed his hand， and said，

“The letter would not arrive，and it cannot restore him to us．”

But it was very difficult to make poor Saperli believe that this was impossible．

“Now thou art the prop of this house，”said the widow；and Rudy became that．

Ⅳ BABETTE

Who is the best marksman in the Canton of Wallis？The chamois knew well enough，and said to each other，“Beware of Rudy．”Who is the handsomest marksman？“Why， Rudy，”said the girls； but they did not add，“Beware of Rudy． Nor did even the grave mothers pronounce such a warning， for Rudy nodded at them just as kindly as at the young maidens．How quick and merry he was！ His checks were browned，his teeth regular and white，and his eyes black and shining； he was a hand－some lad，and only twenty years old．The icy water could not harm him when he swam；he could turn and twist in the water like a fish，and climb better than any man in the mountains；he could cling like a snail to the rocky ledge，for he had good sinews and muscles of his own； and he showed that in his power of jumping，an art he had learned first from the Cat and afterwards from the goats．Rudy was the safest guide to whom any man could trust himself，and might have amassed a fortune in that calling；his uncle had also taught him the craft of tub－making；but he did not take to that occupation，prefer－ring chamois hunting，which also brought in money． Rudy was what might be called a good match，if he did not look higher than his station． And he was such a dancer that the girls dreamed of him， and indeed more than one of them carried the thought of him into her waking hours．

“He kissed me once at the dance！” said the schoolmaster's daughter Annette to her dearest girl-friend； but she should not have said that， even to her dearest friend．A secret of that kind is hard to keep—it is like sand in a sieve， sure to run out；and soon it was known that Rudy，honest lad though he was， kissed his partner in the dance； and yet he had not kissed the one whom he would have liked best of all to kiss．

“Yes，”said an old hunter，“he has kissed Annette． He has begun with A， and will kiss his way through the whole alphabet．”

A kiss at the dance was all that the busy tongues could say against him until now： he had certainly kissed Annette， but she was not the beloved one of his heart．

Down in the valley near Bex，among the great walnut trees， by a little brawling mountain stream，lived the rich miller．The dwelling－house was a great building， three stories high， with little towers，roofed with planks and covered with plates of metal that shone in the sunlight and in the moonlight； the principal tower was surmounted by a weather－vane， a flashing arrow that had pierced an apple—an emblem of Tell's famous feat． The mill looked pleasant and comfortable， and could be easily drawn and described；but the miller's daughter could neither be drawn nor described—so，at least，Rudy would have said； and yet she was portrayed in his heart， where her eyes gleamed so brightly that they had lighted up a fire．This had burst out quite suddenly，as other fires break forth； and the strangest thing of all was，that the miller's daughter，pretty Babette， had no idea of the conquest she had made，for she and Rudy had never exchanged a word together．

The miller was rich，and this wealth of his made Babette very difficult to get at． But nothing is so high that it may not be reached if a man will but climb；and he will not fall， if he is not afraid of falling．That was a lesson Rudy had brought from his first home．

Now it happened that on one occasion Rudy had some business to do in Bex．It was quite a journey thither，for in those days the railway had not yet been completed．From the Rhone glacier，along the foot of the Simplon，away among many changing mountain heights， the proud valley of Wallis extends，with its mighty river the Rhone，which of-ten overflows its banks and rushes across the fields and high roads，carrying destruction with it．Between the little towns of Sion and St． Maurice the valley makes a bend， like an elbow， and becomes so narrow below St．Maurice that it only affords room for the bed of the river and a narrow road． An old tower here stands as a sentinel at the boundary of the Canton of Wallis， which ends here． The tower looks across over the stone bridge at the toll－house on the opposite side． There commences the Canton of Waud，and at a little distance is the first town of that Canton， Bex．At every step the signs of fertility and plenty in－crease， and the traveller seems to be journeying through a garden of walnut trees and chestnuts； here and there cypresses appear，and blooming pomegranates；and the climate has the southern warmth of Italy．

Rudy duly arrived in Bex，and concluded his business there； then he took a turn in the town； but not even a miller's lad，much less Babette，did he see there．That was not as it should be．

Evening came on；the air was full of the fragrance of the wild thyme and of the blooming lime trees； a gleaming bluish veil seemed to hang over the green mountains；far around reigned a silence—not the silence of sleep or of death， but a stillness as if all nature held its breath，as if it were waiting to have its picture photographed upon the blue sky． Here and there among the trees on the green meadows stood long poles，supporting the telegraph wires that had been drawn through the quiet valley； against one of these leaned an object，so motionless that it might have been taken for the trunk of a tree；but it was Rudy， who stood as quiet and motionless as all nature around him． He did not sleep，nor was he dead by any means；but just as the records of great events sometimes fly along the telegraph—messages of vital importance to those whom they concern，while the wire gives no sign， by sound or movement，of what is passing over it—so there was passing through the mind of Rudy a thought which was to be the happiness of his whole life and his one absorbing idea from that moment．His eyes were fixed on one point—an a light that gleamed out among the trees from the chamber of the miller where Babette dwelt．So motionless did Rudy stand here，one might have thought he was taking aim at a chamois，a creature which sometimes stands as if carved out of the rock， till suddenly， if a stone should roll down，it springs away in a headlong career．And some－thing of this kind happened to Rudy—suddenly a thought rolled into his mind．

“Never falter！”he cried．“Pay a visit to the mill， say good evening to the miller and good evening to Babette．He does not fall who is not afraid of falling． Babette must see me ，sooner or later，if I am to be her husband．”

And Rudy laughed， for he was of good courage，and he strode away towards the mill．He knew what he wanted； he wanted to have Babette．

The river，with its yellowish bed，foamed along，and the willows and lime trees hung over the hurrying waters；Rudy strode along the path．But， as the children's song has it：

Nobody was at home to greet him，

Only the house cat came to meet him．

The house cat stood on the step and said “Miaou”， and arched her back； but Rudy paid no attention to this address．He knocked，but no one heard him，no one opened the door to him．“Miaou！”said the cat．If Rudy had been still a child， he would have understood her language，and have known that the cat was saying，“There's nobody at home here！” but now he must fain go over to the mill to make inquiries，and there he heard the news that the miller had gone far away to Interlaken， and Babette with him：a great shooting match was to come off there； it would begin tomorrow， and last a full week， and people from all the German Cantons were to be present at it．

Poor Rudy！ He might be said to have chosen an unlucky day for his visit to Bex，and now he might go home．He turned about accordingly， and marched over St．Maurice and Sion towards his own valley and the mountains of his home；but he was not discouraged．When the sun rose next morniny his good humour already stood high，for it had never set．

“Babette is at Interlaken，many days’ journey from here，” he said to himself．“It is a long way thither if a man travels along the broad high road，but it is not so far if one takes the short cut across the mountains， and the chamois hunter's path is straight forward．I've been that way already：yonder is my early home，where I lived as a child in grandfather's house， and there's a shooting match at Interlaken．I'll be there too，and be the beat shot；and I’11 be with Babette too， when once I have made her acquaintance．”

With a light knapsack containing his Sunday clothes on his back，and his gun and hunting bag across his shoulder，Rudy mounted the hill by the short cut，which was， nevertheless，tolerably long；but the shooting match had only begun that day， and was to last a week or more；and they had told him that the miller and Babette would pass the whole time with their friends at Interlaken．Rudy marched across the Gemmi，intending to descend at Grindelwald．

Fresh and merry， he walked on in the strengthening light mountain air．The valley sank deeper and deeper behind him， and his horizon became more and more ex－tended；here a snowy peak appeared，and there another， and presently the whole gleaming white chain of the Alps could be seen．Rudy knew every peak， and he made straight towards the Schreckhorn，that raised its white－ powdered，stony finger up into the blue air．

At last he had crossed the ridge．The grassy pastures sloped down towards the valley of his old home．The air was light and his spirits were light． Mountain and valley bloomed fair with verdure and with flowers，and his heart was filled with the feeling of youth，that reeks not of coming age or of death．To live， to conquer，to enjoy， free as a bird！—and light as a bird he felt．And the swallows flew past him，and sang， as they had sang in his childhood，“We and ye！we and ye！” and all seemed joy and rapid motion．

Below lay the summer－green meadow，studded with brown wooden houses，with the Lütschine rushing and humming among them．He saw the glacier with the grass－green borders and the clouded snow； he looked into the deep crevasses， and beheld the upper and the lower glacier．The church bells sounded across to him，as if they were ringing to welcome him into the valley of home；and his heart beat stronger，and swelled so，that for a moment Babette entirely disappeared，so large did his heart become， and so full of recollections．

He went along again，up on the mountain where he had stood as a child with other little children， offering carved houses for sale．There among the pine trees stood the house of his grandfather；but strangers inhabited it now．Children came running along the road towards him to sell their wares，and one of them offered him an Alpine rose， which Rudy looked upon as a good omen， and thought of Babette． Soon he had crossed the bridge where the two branches of the Lütschine join； the woods became thicker here and the walnut trees gave a friendly shade． Now he saw the waving flags，the flags with the white cross in a red field，the national emblem of the Switzer and the Dane， and Interlaken lay before him．

This was certainly a town without equal，according to Rudy's estimate．It was a little Swiss town in its Sun－day dress．It did not look like other places，a heavy mass of stone houses， dismal and pretentious； no， here the wooden houses looked as if they had run down into the valley trom the hills， and placed themselves in a row beside the clear river that ran so gaily by；they were a little out of order，but nevertheless they formed a kind of street；and the prettiest of all the streets was one that had grown up since Rudy had been here in his boyish days；and it looked to him as if it had been built of all the natty little houses his grandfather had carved， and which used to be kept in the cupboard of the old house．A whole row of such houses seemed to have grown up here like strong chestnut trees； each of them was called an hotel， and had carved work on the windows and doors， and a projecting roof，prettily and tastefully built，and in front of each was a garden separating it from the broad macadamized road．The houses only stood on one side of the road，so that they did not hide the fresh green pastures，in which the cows were walking about with bells round their necks like those which sound upon the lofty Alps．The pasture was surrounded by high mountains， which seemed to have stepped aside in the middle，so that the sparkling snow-covered mountain， the “Jungfrau”， the most beautiful of all the Swiss peaks， could be plainly seen．

What a number of richly dressed ladies and gentlemen from foreign lands！ what a crowd of people from the various Cantons！ Every marksman wore his number displayed in a wreath round his hat．There was music and singing，barrel organs and trumpets，bustle and noise．Houses and bridges were adorned with verses and emblems；flags and banners were waving；the rifles cracked merrily now and again；and in Rudy's ears the sound of the shots was the sweetest music；and in the bustle and tumult he had quite forgotten Babette，for whose sake he had come．

And now the marksmen went crowding to shoot at the target．Rudy soon took up his station among them，and proved to be the most skillful and the most fortunate of all—each time his bullet struck the black spot in the centre of the target．

“Who may that stranger，that young marksman be？”asked many of the bystanders．“He speaks the French they talk in the Canton of Wallis．”“He can also make himself well understood in our German，”said others．

“They say he lived as a child in the neighbourhood of Grindelwald，”observed one of the marksmen．

And he was full of life， this stranger youth．His eyes gleamed， and his glance and his arm were sure ，and that is why he hit the mark so well． Fortune gives courage，but Rudy had courage enough of his own．He had soon assembled a circle of friends round him，who paid him honour，and showed respect for him；and Babette was almost forgotten for the moment．Then suddenly a heavy hand clapped him on the shoulder，and a deep voice addressed him in the French tongue：

“You're from the Canton of Wallis？”

Rudy turned round，and saw a red good-humoured face，belonging to a portly person．The speaker was the rich miller of Bex； and his broad body almost eclipsed the pretty delicate Babette， who，however，soon peeped forth from behind him with her bright dark eyes． It pleased the rich miller that a marksman from his Canton should have shot best，and have won respect from all present． Well， Rudy was certainly a fortunate youth， for the person for whose sake he had come，but whom he had forgotten after his arrival，now came to seek him out．

When fellow countrymen meet at a long distance from home， they are certain to converse and to make acquaintance with one another．By virtue of his good shooting，Rudy had become the first at the marksmen's meeting，just as the miller was the first at home in Bex on the strength of his money and his good mill；and so the two men shook hands， a thing they had never done before；Babette also held out her hand frankly to Rudy，who pressed it so warmly and gave her such an earnest look that she blushed crimson to the roots of her hair．

The miller talked of the long distance they had come，and of the many huge towns they had seen；according to his idea，they had made quite a long journey of it， having travelled by railway，steamboat，and diligence．

“I came the shortest way，” observed Rudy．“I walked across the mountains．No road is so high but a man may get over it．

“And break his neck，”quoth the miller．“You look just the fellow to break your neck one of these days，so bold as you are，too．”

“Oh， a man does not fall unless he is afraid of falling，”observed Rudy．

The relatives of the miller in Interlaken， at whose house he and Babette were staying， invited Rudy to visit them，since he belonged to the same Canton as the rich miller．That was a good offer for Rudy．Fortune was favourable to him，as she always is to anyone who seeks to win by his own energy， and remembers that “Providence provides us with nuts， but leaves us to crack them”．

Rudy sat among the miller's relatives like one of the family．A glass was emptied to the health of the best marksman， and Babette clinked her glass with the rest，and Rudy returned thanks for the toast．

Towards evening they all took a walk on the pretty road by the prosperous hotels under the old walnut trees，and so many people were there， and there was so much pushing， that Rudy was obliged to offer his arm to Babette．He declared he was very glad to have met people from Waud，for Waud and Wallis were good neighbour Cantons． He expressed his joy so heartily， that Babette could not help giving him a grateful pressure of the hand．They Walked on together as if they had been old friends，and she talked and chattered away； and Rudy thought how charmingly she pointed out the ridiculous and absurd points in the costumes and manners of the foreign ladies；not that she did it to make game of them，for they might be very good honourable people， as Babette well knew，for was not her own godmother one of these grand English ladies？ Eighteen years ago，when Babette was christened， this lady had been residing in Bex， and had given Babette the costly brooch the girl now wore on her neck．Twice the lady had written，and this year Babette had expected to meet her and her two daughters at Interlaken．“The daughters were old maids，nearly thirty years old，” added Babette； but then she herself was only eighteen．

The sweet little mouth never rested for a moment；and everything that Babette said， sounded in Rudy's ears like a matter of the utmost importance；and he， on his part， told all he had to tell—how often he had been at Bex， how well he knew the mill， and how often he had seen Babette， though she had probably never noticed him； and how， when he had lately called at the mill，full of thoughts that he could not express， she and her father had been absent—had gone faraway，but not so far that a man might not climb over the wall that made the way so long．

He said all that and a great deal more． He said how fond he was of her， and that he had come hither on her account，and not for the sake of the marksmens's meeting．

Babette was quite still while he said all this； it almost seemed to her as if he entrusted her with too great a secret．

And as they wandered on， the sum sank down behind the high rocky wall． The“Jungfrau” stood there in full beauty and splendour，surrounded by the green wreath og the forest－clad hills．Everyone stood still to enjoy the glorious sight， and Rudy and Babette rejoiced in it too．

“It is nowhere more beautiful than here！” said Babette．

“Nowhere！” cried Rudy， and he looked at Babette．“Tomorrow I must return home，”he said，after a silence of a few moments．

“Come and see us at Bex，” whisper Babette；“ it will please my father．”

Ⅴ ON THE WAY HOME

Oh， what a load Rudy had to carry when he went homeward across the mountains on the following day！ Yes， he had three silver goblets， two handsome rifles， and a silver coffee-pot．The coffee－pot would be useful when he set up housekeeping．But that was not all he had to carry：he bore something mightier and weightier， or rather it bore him，carrying him homewards across the high mountains．The weather was rough，grey，rainy，and heavy；the clouds floated down upon the mountain heights like funereal crape，concealing the sparkling summits． From the woodland valleys the last strokes of the are sounded upward， and down the declivities of the mountains rolled trunks of trees， which looked like thin sticks from above， but were in reality thick enough to serve as masts for the largest ships．The Lütschine foamed along with its monotonous song， the wind whistled， the clouds sailed onward．Then suddenly a young girl appeared， walking beside Rudy：he had not noticed her till now that she was quite close to him． She wanted，like himself，to cross the mountain．The maiden's eyes had a peculiar power：you were obliged to look at them， and they were strange to behold， clear as glass， and deep， unfathomable．

“Have you a sweetheart？”asked Rudy， for his thoughts all ran on that subject．

“I have none，”replied the girl， with a laugh；but she did not seem to be speaking a true word．“Don't let us make a circuit，”she said．“I've must keep more to the left， then the way will be shorter．”

“Yes， and we shall fall into an ice cleft，” said Rudy．“You want to be a guide，and you don't know the way better than that！”

“I know the way well，”the girl replied，“and my thoughts are not wandering．Yours are down in the valley， but up here one ought to think of the Ice Maiden：she does not love the human race—so people say．”

“I'm not afraid of her，”cried Rudy．“She was obliged to give me up when I was still a child， and I shall not give myself up to her now that I am older．”

And the darkness increased，the rain fell， and the snow came， and dazzled and blinded．

“Reach me your hand，”said the girl to Rudy；“ I will help you to climb．”

And he felt the touch of her finger icy cold upon him．

“You help me！” cried Rudy．“I don't want a woman's help to show me how to climb．”

And he went on faster， away from her． The driving snow closed round him like a mantle， the wind whistled，and behind him he heard the girl laughing and singing in a strange way． He felt sure she was a phantom in the service of the Ice Maiden． Rudy had heard tell of such apparitions when he passed the night on the mountains in his boyish days，during his journey from his grandfather's house．

The snow－fall abated， and the cloud was now below him．He looked back， but nobody was to be seen；but he could hear laughter and whooping that did not seem to proceed from a human voice．

When Rudy at last reached the highest mountain plateau，whence the path led downward into the Rhone valley，he saw in the direction of Chamonix，in a strip of pure blue sky，two bright stars which glittered and twinkled；and he thought of Babette， of himself，and of his good fortune，and the thought made him quite warm．

Ⅵ THE VISIT TO THE MILL

“What magnificent things you have brought home！” exclaimed the old aunt；and her strange eagle's eyes flashed，and her thin neck waved to and fro faster than ever in strange contortions．“You have luck，Rudy！I must kiss you，my darling boy！”

And Rudy allowed himself to be kissed， but expression in his face which told that he submitted to it as a necessary evil， a little domestic infliction．

“How handsome you are， Rudy！”said the old woman．

“Don't put nonsense into my head，”replied Rudy，with a laugh；but still he was pleased to hear her say it．

“I repeat it，” she cried．“Good luck attends upon you！”

“Perhaps you are right，” he observed；and he thought of Babette．

Never had he felt such a longing to go down into the deep valley．

“They must have returned，” he said to himself．“ It is two days beyond the time when they were to have been back． I must go to Bex．”

Accordingly Rudy journeyed to Bex，and the people of the mill were at home． He was well received， and the people at Interlaken had sent a kind message of remembrance to him．Babette did not say much： she had grown very silent， but her eyes spoke， and that was quite enough for Rudy． It seemed as f the miller， who was accustomed to lead the conversation，and who always expected his hearers to laugh at his ideas and jokes because he was the rich miller—it seemed as if he would never tire of hearing Rudy's hunting adventures；and Rudy spoke of the dangers and difficulties the chamois hunters have to encounter on the high mountains， how they have to cling， how they have to clamber over the frail ledges of snow， that are， as it were， glued to the mountain－side by frost and cold， and to clamber across the bridges of snow that stretch across rocky chasms． And the eyes of the brave Rudy flashed while he told of the hunter's life， of the cunning of the chamois and its perilous leaps， of the mighty whirl－wind and the rushing avalanches． He noticed clearly enough，that with every fresh narrative he enlisted the miller more and more in his favour；and the old man felt especially interested in what the young hunter told about the vultures and the royal eagles．

Not far off， in the Canton of Wallis，there was an eagle's nest built very cleverly under a steep overhanging rock， and in the nest was an eaglet which could not be captured．An Englishman had a few days before offered Rudy a handful of gold pieces if he could procure him the eaglet alive．

“But there is a limit in all things，”said Rudy：“that eaglet is not to be taken； it would be folly to make the attempt．”

And the wine flowed and conversation flowed； but the evening appeared far too short for Rudy，although it was past midnight when he set out to go home after his first visit to the mill．

The lights still gleamed for a short time through the windows of the mill among the green trees， and the Parlour Cat came forth from the open loophole in the roof，and met the Kitchen Cat walking along the rain－spout．

“Do you know the news in the mill？” asked the Parlour Cat．“There's a silent engagement going on in the house．Father knows nothing about it．Rudy and Babette were treading on each other's paws under the table all the evening． They trod upon me twice， but I would not mew for fear of exciting attention．”

“I should have mewed，” said the kitchen Cat．

“What will pass in the kitchen would never do for the parlour，”retorted the other Cat；“but I'm curious to know what the miller will think about it when he hears of the affair．”

Yes，indeed，what would the miller say？That is what Rudy would have liked to know too； and， more－over， he could not bear to remain long in suspense with－out knowing it． Accordingly，a few days afterwards，when the omnibus rattled across the Rhone bridge between Wallis and Waud，Rudy sat in the vehicle， in good spirits as usual，and already basking in the sunny prospect of the consent he hoped to gain that very evening．

And when the evening came，and the omnibus was making its way back，Rudy once more sat in it as a passenger；but in the mill the Parlour Cat had some important news to tell．

“Do you know it， you there out of the kitchen？The miller has been told all about it．There was a fine end to it all．Rudy came here towards evening， and he and Babette had much to whisper and to tell each other， standing in the passage outside the miller's room．I was lying at their feet， but they had neither eyes nor thoughts for me．‘I shall go to your father without more ado，'said Rudy；‘that's the honest way to do it．‘ Shall I go with you？’ asked Babette；‘ it will give you courage．’‘ I've courage enough，'replied Rudy；‘ but if you are present he must be kind， whether he likes it or not． And they went in together． Rudy trod upon my tail most horribly．He's a very awkward fellow，this Rudy．I called out，but neither he nor Babette had ears to hear me．They opened the door，and both went in，and I went on before them；but I sprang up on the back of a chair， for I could not know where Rudy would kick．But it was the miller who kicked this time， and it was a good kick too！ out at the door and up to the mountain among the chamois；and he may take aim at them now， may Rudy， and not at our Babette．”

“But what did they say？”asked the Kitchen Cat．

“What did they say？ Why， they said everything that people are accustomed to say when they come a-wooing．‘I love her and she loves me， and if there's milk enough in the pail for one， there's enough for two．’‘But she's perched too high for you，'said the miller．‘She's perched on grist，on golden grist， as you very well know，and you can't reach up to her．’‘Nothing is so high that a man can't reach it， if he has the will，'said Rudy， for he is a bold fellow．‘But you can't reach the eaglet，you said so yourself the other day， and Babette is higher than that．’‘I shall take both of them，’exclaimed Rudy．‘I'll give you Babette when you give me the young eaglet alive， said the miller， and he laughed till the tears ran down his cheeks．‘But now I must thank you for your visit． Call again tomorrow，and you'll find nobody at home Good－bye to you，Rudy．’And Babette said goodbye too， as pitifully as little kitten that can't see its mother yet．‘Your word is your bond，'cried Rudy．‘Don't cry， Babette： I'll bring you the eaglet！’‘You'll break your neck first， I hope，'said the miller，‘and then we shall be rid of your dangling here！’That's what I call a capital kick！”

“And now Rudy is gone，and Babette sits and weeps，but the miller sings German songs that he has learned on his late journey．I don't like to be downhearted about it，for that can do no good！”

“We11，after all， there's some prospect for him still，”observed the Kitchen Cat．

Ⅶ THE EAGLE'S NEST

Down from the rocky path sounded a fresh song，merry and strong， indicating courage and good spirits ；and the singer was Rudy，who came to seek his friend Vesinand．

“You must help me！We will have Ragli with us． I want to take the eaglet out of the nest on rock．”

“Would you not like to take the black spots out of the moon first？” replied Vesinand．“That would be just as easy． You seem to be in a merry mood．”

“Certainly I am， for I hope to be married soon．But let us speak seriously，and I will tell you what it is all about．”

And soon Vesinand and Ragli knew what Rudy wanted．

“You are a headstrong fellow，”they said．“It can't be done：you will break your neck over it．”

“A man does not fall who's not afraid of falling，” Rudy persisted．

At midnight they set out with poles， ladders， and ropes；their way led through forest and thicket，over loose rolling stones， ever upward，through the dark night．The water rushed beneath them， water dripped down from above，and heavy clouds careered through the air．The hunters reached the steep wall of rock．Here it was darker than ever．The opposite sides of the chasm almost touched，and the sky could only be seen through a small cleft above them，and around them and beneath them was the great abyss with its foaming waters．The three sat on the rock waiting for the dawn， when the eagle should fly forth， for the old bird must be shot before they could think of capturing the young one．Rudy sat on the ground， as silent as if he were a piece of the stone on which he crouched； his rifle he held before him ready cocked；his eyes were fixed on the upper cleft beneath which the eagle's nest lay concealed against the rock． And a long time those three hunters had to wait！

Now there was a rushing， whirring sound above them， and a great soaring object darkened the air．Two guns were pointed，as the black form of the eagle arose from the nest．A shot rang sharply out， for a moment the outstretched wings continued to move， and then the bird sank slowly down， and it seemed with its outstretched wings to fill up the chasm，and threatened to bear down the hunters in its fall．Then the eagle sank down into the abyss， breaking off twigs of trees and bushes in its de－scent．

And now the hunters began operations．Three of the longest ladders were bound together—those would reach high enough；［they were reared on end on the last firm foothold on the margin of the abyss；］but they did not reach far enough； and higher up，where the nest lay concealed under the shelter of the projecting crag，the rock was as smooth as a wall． After a short council the men determined that two ladders should be tied together and let down from above into the cleft，and that these should be attached to the three that had been fastened together below．With great labour the two ladders were dragged up and the rope made fast above；then the ladders were passed over the margin of the projecting rock，so that they hung dangling above the abyss．Rudy had already taken his place on the lowest step．It was an icy－cold morning；misty clouds were rising from the dark chasm．Rudy sat as a fly sits on a waving wheat－straw which some nest－building bird has de－posited on the edge of a factory chimney；only the fly can spread its wings and escape if the wheat－straw gives way，while Rudy had nothing for it， in such a case， but to break his neck． The wind whistled about him，and below in the abyss thundered the waters from the melting glacier，the palace of the Ice Maiden．

Now he imparted a swaying motion to the ladders，just as a spider sways itself to and fro， when， hanging at the end of its thread，it wishes to seize upon an object；and when Rudy for the fourth time touched the top of the ladder，［the highest of the three that had been bound together，］ he seized it and held it firmly．Then he bound the other two ladders with a strong hand to the first three， but they still rattled and swayed as if they had loose hinges．

The five long ladders thus bound together，and standing perpendicularly against the rocky wall，looked like a long swaying reed；and now came the most dangerous part of the business．There was climbing to be done as the cat Climbs；but Rudy had learned to climb，and it was the Cat who had taught him．He knew nothing of the Spirit of Giddiness who stood treading the air behind him，and stretching out long arms towards him like the feelers of a polypus．Now he stood upon the highest step of the topmost ladder，and perceived that after all it was not high enough to let him look into the nest：he could only reach up into it with his hand．He felt about to test the firmness of the thick plaited branches that formed the lower part of the nest，and when he had secured a thick steady piece he swuny himself up by it from the ladder，and leaned against the branch，so that his head and shoulders were above the level of the nest．A stifling stench of carrion streamed towards him，for in the nest lay chamois，birds，and lambs，in a putrid state．The Spirit of Giddiness，that had no power over him， blew the poisonous vapour into his face， to make him sick and trouble his senses； and below，in the black yawning gulf， on the rushing waters，sat the Ice Maiden herself， with her long whitish－green hair， and stared at him with cold deathlike eyes．

{ewc MVIMAGE,MVIMAGE, !413891T1.bmp}

“Now I shall catch you！” she thought．

In a corner of the nest he saw the young one， which was not yet fledged，sitting large and stately． Rudy fixed his eyes upon it，held himself fast with all the strength of one hand，while with the other he threw the noose over the young eagle．It was caught—caught alive！ Its legs were entangled in the tough noose， and Rudy threw the cord and the bird across his shoulder，so that the creature hung some distane beneath him， while he held fast by a rope they had lowered down to assist him，till his feet touched the topmost round of the ladder．

“Hold fast！ Don't fancy you're going to fall，and you won't fall！”It was the old maxim， and he followed it；he held fast and climbed，was convinced that he should not fall，and accordingly he did not fall．

And now a whoop resounded，strong and jubilant，and Rudy stood safe and sound on the firm rock with the captured eaglet．

Ⅷ WHAT NEWS THE PARLOUR CAT HAD TO TELL

“Here is what you wished for！” said Rudy，as he entered the house of the miller at Bex．

He set down a great basket on the ground，and lifted the cloth that covered it．Two yellow eyes bordered with black stared forth； they seemed to shoot forth sparks，and gleamed burning and savage，as if they would burn and bite all they looked at．The short strong beak was open，ready to snap， and the neck was red and downy．

“The young eagle！”cried the miller．

Babette screamed aloud and started back， but she could not turn her eyes from Rudy or from the eagle．

“You're not to be frightened off，”observed the miller．

“ And you always keep your word，”answered Rudy．“Every man has his own character．”

“But why did you not break your neck？” asked the miller．

“ Because I held fast，”replied Rudy；“and I do that still．I hold Babette fast！”

“First see that you get her，” said the miller；and he laughed．But his laughter was a good sign， and Babette knew it．

“We must have him out of the basket； his staring is enough to drive one mad．But how did you contrive to get at him？”

And Rudy had to relate the adventure，at which the miller opened his eyes wider and wider．

“With your courage and good fortune you may gain a living for three wives，” cried the miller at last．

“Thank you！”said Rudy．

“Still， you have not Babette yet，”continued the miller；and he slapped the young huntsman playfully on the shoulder．

“Do you know the latest news from the mill？”the Parlour Cat inquired of the kitchen Cat． Rudy has brought us the eaglet，and is going to take Babette away in exchange．They have kissed each other，and let the old man see it．That's as good as a betrothal．The old man didn't kick；he drew in his claws， and took his nap， and let the two young ones sit together and purr．They've so much to tell each other that they won't have done till Christmas．”

And they had not done till Christmas． The wind tossed up the brown leaves；the snow whirled through the valley and over the high mountains；the Ice Maiden sat in her proud castle， which increases in size during the winter； the rocky walls were covered with a coating of ice，and icicles thick as pine trunks and heavy as elephants hung down，where in the summer the mountain stream spread its misty veil； garlands of ice of whimsical forms hung sparking on the snow-powdered fir trees．The Ice Maiden rode on the rushing wind over the deepest valleys．The snowy covering reached almost down to Bex，and the Ice Maiden came thither also，and saw Rudy sitting in the mill：this winter he sat much more indoors than was his custom—he sat by Babette．The wedding was to be next summer；their ears often buzzed，their friends spoke so much about it．In the mill there was sunshine—the loveliest Alpine rose bloomed there，the cheerful smiling Babette， beautiful as the spring，the spring that makes all the birds sing of summer and of marriage feasts．

“How those two are always sitting together—close together！”said the Parlour Cat．“I've heard enough of their mewing．”

Ⅸ THE ICE MAIDEN

Spring had unfolded its fresh green garland on the walnut and chestnut trees extending from the bridge at St．Maurice to the shore of the Lake of Geneva； along the Rhone that rushes along with headlong speed from its source beneath the green glacier，the ice palace where the Ice Maiden dwells， and whence she soars on the sharp wind up to the loftiest snow-field， there to rest upon her snowy couch： there she sat，and gazed with far－seeing glance into the deep valleys，where the men ran busily to and fro，like ants on the stone that glitters in the sun．

“Ye spirit powers，as the Children of the Sun call you，” said the Ice Maiden， “ye are but worms． Let a snowball roll from the mountain， and yon and your houses and towns are crushed and swept away！”

And higher she lifted her haughty head， and gazed out far and wide with deadly flashing eyes．

But from the valley there arose a rumbling sound．They were blasting the rocks．Human work was going on．Roads and tunnels for railways were being constructed．

“They're playing like moles！”she said．“They're digging passages under the earth，and thence come these sounds like the firing of guns．When I remove one of my castles， it sounds louder than the thunder's roar．”

Out of the valley rose a smoke which moved forward like a fluttering veil：it was the waving steam plume of the engine，which on the lately opened road dragged the train，the curling snake， each of whose joints is a carriage．Away it shot，swift as in arrow．

“They're playing at being masters down yonder，the spirit powers，”said the Ice Maiden，“but the power of the forces of nature is greater than theirs．”

And she laughed and sang till the valley echoed．

“Yonder rolls an avalanche！”said the people．

But the Children of the Sun sang louder still of HU－MAN THOUGHT，the powerful agent that places barriers against the sea， and levels mountains，and fills up valleys—of human thought，that is master of the powers of nature．And at this time there marched across the snow－field where the Ice Maiden rules， a company of travellers．The men had bound themselves to one another with ropes，that they might，as it were， form a heavier body here on the slippery surface of ice on the margin of the deep chasms．

“Insects that you are！”cried the Ice Maiden．“You the rulers of the powers of nature！”

And she turned away from the company，and looked contemptuously down into the deep valley，where the long train of carriages was rushing along．

“There they sit， those thoughts！ There they sit， in the power of the forces of nature！I see them， each and all of them！One of them sits alone， proud as a King，and yonder they sit in a crowd．Half of them are asleep． And when the steam dragon stops， they alight and go their ways．The thoughts go abroad into the world．”

And she laughed again．

“There rolls another avalanch！”said the people in the valley．

“It will not reach us，” said two who sat behind the steam dragon．“Two hearts that beat like one，” as the song has it． These two were Babette and Rudy；and the miller was with them too．

“I go as baggage！” he said．“I am here as a necessary appendage．”

“There those two sit，” said the Ice Maiden．“Many a chamois have I crushed，millions of Alpine roses have I broken to pieces， not even sparing the roots．I'll wipe them out， these thoughts—these spirit powers．”And she laughed again．

“There rolls another avalanche！” said the people in the valley below．

Ⅹ BABETTE'S GODMOTHER

At Montreux，the first of the towns which with Clarens， Vernex， and Crin form a garland round the northeastern portion of the Lake of Geneva，lived Babette's godmother，a high－born English lady，with her daughters and a young male relative．They had only lately arrived，but the miller had already waited upon them to tell them of Babette's betrothal，and the story of Rudy and the eaglet，and of his visit to Interlaken—in short， the whole story．And the visitors were much pleased to hear it， and showed themselves very friendly towards Rudy，Babette，and the miller，who were all three urgently invited to come and see them， and came accordingly．Babette was to see her god mother，and the lady to make acquaintance with Babette．

By the little town of Villeneuve， at the extremity of the Lake of Geneva， lay the steamship which in a half－hour's trip goes from there to Vernex just below Montreux．The coast here has been sung by poets； here， under the walnut trees， by the deep bluish－green lake， sat Byron，and wrote his melodious verses of the prisoner in the gloomy rocky fortress of Chillon． Yonder，where the weeping willows of Clarens are clearly mirrored in the water， Rousseau

snow－clad mountains of Savoy：here，not far from its mouth，lies in the lake a little is-land，so small that seen from the coast it appears like a ship upon the waters． It is a rock which， about a century ago， a lady caused to be walled round with stone and coated with earth， wherein three acacia trees were planted， which now overshadow the whole island．

Babette was quite delighted with this spot，which seemed to her the prettiest point of all their journey，and she declared that they must land， for it must be charming there． But the steamer glided past， and was moored aecording to custom， at Vernex．

The little party wandered from here among the white sunny walls which surround the vineyards of Montreux，where the fig tree casts its shadow over the peasants’huts，and laurels and cypresses grow in the gardens．Half-way up the hill was situated the hotel in which the English lady was staying．

The reception was very hearty．The English lady was very friendly， with a round smiling face：in her childhood her head must have been like one of Raphael's angels；but she had an old angel's head now， surrounded by curls of silvery white．The daughters were tall， slender，good－looking，lady-like girls．The young cousin whom they had brought with them was dressed in white from head to foot．He had yellow hair，and enough of yellow whisker to have been shared among three or four gentle－men． He immediately showed the very greatest attention to Babette．

Richly bound volumes， music-books，and drawings lay strewn about upon the large table；the balcony door stood open， and they could look out upon the beautiful far－spreading lake，which lay so shining and still that the mountains of Savoy， with their towns，forests，and snowy peaks，were most accurately reproduced on its surface．

Rudy，who was generally frank，cheerful，and ready， felt very uncomfortable here， and he moved as if he were walking on peas spread over a smooth surface． How long and wearisome the time seemed to him！ He could have fancied himself on a treadmill ！And now they even went out to walk together；that was just as slow and wearisome as the rest．Rudy， might have taken one step backward to every two he made forward，and yet have kept up with the others．They went down to Chillon， the old gloomy castle on the gloomy island，to see the instruments of torture， the deadly dungeons，the rusty chains fastened to the walls， the stone bench－es on which men condemned to death had sat， the trap－door through which the unhappy wretches were hurled down to be impaled below upon tipped iron stakes in the water．

They called it a pleasure to see all this．It was a place of execution that had been lifted by Byron's song into the domain of poetry．Rudy only associated the prison feeling with it．He leaned against one of the great stone window－frames，and looked out into the deep bluish－green water and over at the little island with the three acacias；thither he wished himself transported，to be free from the whole chattering company．But Babette was in unusually good spirits．She declared she had enjoyed herself immensely， and told Rudy she considered the young cousin a complete gentleman．

“ A complete booby！”cried Rudy．

And it was the first time he had said anything she did not like． The Englishman had given her a little book in remembrance of Chillon．It was Byron's poem，“The Prisoner of Chillon，”translated into French， so that Babette could read it．

“The book may be good，” said Rudy，“but I don't like the combed and curled fellow who gave it you．”

“He looked to me like a flour－sack without any flour，”said the miller；and he laughed at his own joke．

Rudy laughed too， and said that was just his own opinion．

Ⅺ THE COUSIN

A few days after these events，when Rudy went to pay a visit at the mill， he found the young Englishman there，and Babette was just about to offer her visitor some boiled trout—which she certainly must have decorated with parsley with her own hands，so tempting did they look，—a thing that was not at all necessary．What did the English－man want here？ And what business had Babette to treat him and pet him？Rudy was jealous；and that pleased Babette，for she liked to become acquainted with all the points of his character，the weak as well as the strong．Love was still only a game to her，and she played，with Rudy's whole heart；yet he was， we must confess， her happiness， her whole life，her constant thought，the best and most precious possession she had on earth； but， for all that， the darker his glance became， the more did her eyes laugh，and she would have liked to kiss the fair Englishman with the yellow beard，if her doing this would have made Rudy wild and sent him raging away；for that would show how much he loved her． Now， this was not right of Babette；but she was only nineteen years old． She did not think much， and least of all did she think that her conduct might he misinterpreted by the young Englishman into something very unworthy of the respectable affianced miller's daughter．

The mill stood just where the high road from Bex leads down under the snow－covered mountain height，which in the language of the country is called“Diablerets”．It was not far from a rushing mountain stream， whose waters were whitish-grey， like foaming soapsuds：it was not this stream that worked the mill；a smaller stream drove round the great wheel—one which fell from the rock some way beyond the main river，and whose power and fall were increased by a stone dam， and by a long wooden trough，which carried it over the level of the great stream．This trough was so full that the water poured over its margin；this wooden margin offered a narrow slippery path for those who chose to walk along it， that they might get to the mill by the shortest cut； and to whom，of all people，should the idea of reaching the mill by this road occur， but to the young Englishman！Dressed in white，like a miller's man， he climbed over at night， guided by the light that shone from Babette's chamber window；but he had not learned how to climb like Rudy，and consequently was near upon falling headlong into the stream below， but he escaped with a pair of wet coat－sleeves and soiled trousers；and thus， wet and be－spattered with mud，he came below Babette's window．Here he climbed into the old elm tree， and began to imitate the voice of the owl，the only bird whose cry he could manage． Babette heard the noise， and looked out of her window through the thin curtain；but when she saw the white form， and conjectured who it was，her heart beat with fear and with anger also．She put out the light in a hurry，saw that all the bolts of the windows were well secured， and then let him whoop and tu-whoo to his heart's content．

It would be dreadful if Rudy were in the mill just now！ But Rudy was not in the mill； no—what was worse still， he stood just under the elm tree．Presently there were loud and angry voices， and there might be a fight there， and even murder． Babette opened the window in a fright， and called Rudy by name， begging him to go， and declaring that she would not allow him to remain．

“You won't allow me to remain？” he shouted． “Then it’ s a planned thing！ You expect good friends，better men than I ！ For shame， Babette！”

“You are odious！” cried Babette．“I hate you！ Go，go！”

“I have not deserved this，”he said， and went away， his face burning like fire， and his heart burning asfiercely．

Babette threw herself on her bed and wept．

“ So dearly as I love you， Rudy！And that you should think evil of me ！”

Then she broke out in anger； and that was good for her， for otherwise she would have suffered too much from her grief； and now she could sleep—could sleep the strengthening sleep of health and youth．

Ⅻ EVIL POWERS

Rudy quitted Bex and took the way towards his home；he went up the mountain， into the fresh cool air， where the snow lay on the ground，where the Ice Maiden ruled．The leafy trees stood far below him and looked like field plants；the pines and bushes all looked tiny from here； the Alpine roses grew beside the snow， that lay in long patches like linen lying to bleach． A blue gentian that stood by his path he crushed with a blow of his rifle－stock．

Higher up still two chamois came in view．Rudy's eyes brightened and his thoughts took a new direction；but he was not near enough to be sure of his aim， so he mounted higher， where nothing but scanty grass grew among the blooks of stone．The chamois were straying quietly along on the snow-field． He hastened his steps till the evil of clouds began to encompass him，and suddenly he found himself in front of a steep wall of rock；and now the rain began to pour down．

He felt a burning thirst， his head was hot，his limbs were cold． He took his hunting flask，but it was empty—he had not thought of filling it when he rushed out upon the mountains．He had never been ill in his life， but now he had warnings of such a condition，for he was weary，and had an inclination to lie down，a longing to go to sleep，though the rain was pouring all around．He tried to collect his faculties，but all objects danced and trembled strangely before his eyes．Then suddenly he beheld what he had never seen in that spot before—a new low-browed house，that leaned against the rock．At the door stood a young girl， and she almost appeared to him like the schoolmaster's daughter Annette， whom he had once kiss at the dance； but it was not Annette， though he felt certain he had seen this girl before； perhaps at Grindelwald on that evening when he returned from the marksmen's feast at Interlaken．

“Whence do you come？” he asked．

“I am at home here．I am keeping my flock，”was the reply．

“Your flock！ Where does it graze？ Here there is only snow and rocks．”

“Much you know about what is here，”retorted the girl， with a laugh．“Behind us， lower down，is a glorious pasture：my goats graze there．I tend them carefully．Not one of them do I lose， and what is once mine remains mine．”

“You are bold，”said Rudy．

“And you too，” replied the girl．

“If you have any milk in the house， pray give me some to drink； I am insufferably thirsty．”

“I've something better than milk，”said the girl，“and give you that．Yesterday some travellers were with their guide，who forgot a bottle of wine of a kind you have probably never tasted．They will not come back to take it away， and I do not drink it，therefore you must drink it．”

And the girl brought the wine， and poured it into a wooden cup， which she gave to Rudy．

“That is good wine，”said he．“I've never tasted any so strong or so fiery！”

And his eyes glistened， and a glowing， lifelike feeling streamed through him， as if every care， every pressure， had melted into air， and the fresh bubbling human nature stirred within him．

“Why， this must be Annette！”he cried．“Give me a kiss．”

“Then give me the beautiful ring that you wear on your finger．”

“My betrothal ring？”

“Yes，that very one，”said the girl．

And again she poured wine in the cup，and she put it to his lips，and he drank． The joy of life； streamed into his blood： the whole world seemed to be his， and why should he mourn？ Everything is made for us to enjoy，that it may make us happy．The stream of life is the stream of enjoyment，and to be carried along by it is happiness．He looked at the young girl—it was Annette，and yet not Annette；still less did it seem like the phantom，the goblin as he called it， which had met him at Grindelwald． The girl here on the mountain looked fresh as the white snow， blooming as an Alpine rose， and swift－footed as a kid； but still she looked as much a mortal as Rudy himself．And he looked in her wonderfully clear eyes，only for a moment he looked into them， and—who shall describe it？—in that moment，whether it was the life of the spirit or death that filled him，he was borne upward，or else he sank into the deep and deadly ice cleft，lower and lower． He saw the icy walls gleaming like blue-green glass，fathomless abysses yawned around，and the water dropped tinkling down like shining bells， clear as pearls， glowing with pale blue flames．The Ice Maiden kissed him—a kiss which sent a shudder from neck to brow； a cry of pain escaped from him； he tore himself away， staggered， and—it was night before his eyes； but soon he opened them again．Evil powers had been playing their sport with him．

Vanished was the Alpine girl，vanished the sheltering hut；the water poured down the naked rocky wall，and snow lay all around． Rudy trembled with cold：he was wet to the skin，and his ring was gone—the betrothal ring， which Babette had given him．His rifle lay near him in the snow：he took it up and tried to fire it，but it missed．Damp clouds hovered like masses if snow over the abyss， and Giddiness was there，lying in wait for the powerless prey；and below，in the deep abyss， there was a sound as if a block of stone were falling，crushing in its descent everything that tried to arrest its progress．

But Babette sat in the mill and wept．Rudy had not been there for six days—he who was in the wrong，and who ought to come and beg her pardon， and whom she love with her whole heart．

XIII IN THE MILL

“What a strange thing it is with those people！”said the Parlour Cat to the Kitchen Cat．“They're parted now，Babette and Rudy． She's weeping； and he， I suppose， does not think any more about her．”

“I don't like that，” said the Kitchen Cat．

“Nor do I，”observed the Parlour Cat；“but I won't take it to heart．Babette may betroth herself to the yellow beard．But he has not been here either since that night when he wanted to climb on the roof．”

Evil powers sport with us and in us：Rudy had experienced that，and had thought much of it． What was all that which had happened to him and around him on the summit of the mountain？ Were they spirits he had seen，or had he had a feverish vision？ Never until now had he suffered from fever or any other illness．But in judging Babette，he had looked into his own heart also．He had traced the wild whirlwind，the hot wind that had raged there． Would he be able to confess to Babette every thought he had had—thoughts that might become actions in the hour of temptation？ He had lost her ring，and through this loss she had won him again．Would she be able to confess to him？ He felt as if his heart would burst when he thought of her．What a number of recollections arose within him！He saw her， as if she were standing bodily before him， laughing like a wayward child． Many a sweet word she had spoken out of the fullness of her heart now crept into his breast like a sunbeam，and soon there was nothing but sunshine within him when he thought of Babette．

Yes，she would be able to confess to him， and she should do so． Accordingly he went to the mill，and the confession began with a kiss，and ended in the fact that Rudy was declared to be the sinner．His great fault had been that he had doubted Babette's fidelity—it was quite wicked of him． Such distrust，such headlong anger，might bring sorrow them both．Yes，certainly they could；and accordingly Babette read him a short lecture，to her own great contentment，and with charming grace．But in one point she agreed with Rudy：the nephew of her godmother was a booby and she would burn the book he had given her，for she would not keep the slightest thing that reminded her of him．

“That's all past and gone，”said the Parlour Cat．“Rudy is here again，and they understand one another，and that's the greatest happiness，they say．”

“I heard from the rats last night，”observed the Kitchen Cat，“that the greatest happiness was to eat tallow candles and to have plenty of rancid bacon．Now，whom is one to believe， the rats or the lovers？”

“Neither，”said the Parlour Cat；“that's always the safest way．”

The greatest happiness of Rudy and Babette—the fairest day， as they called it—the wedding day，now approached rapidly．

But the wedding was not to be celebrated at the church at Bex and in the mill．Babette's godmother wished her godchild to be married from her house， and the service was to be read in the beautiful little church at Montreux． The miller insisted upon having his way in this matter．He alone knew what were the English lady's intentions with respet to her godchild，and declared that the lady intended making such a wedding present that they were bound to show some sense of obligation．The day was fixed．On the evening before it，they were to travel to villeneuve，so that they might drive over early to Montreux， that the young English ladies might dress the bride．

“I suppose there will be a wedding feast here in the house？”said the Parlour Cat：“if not，I wouldn't give a mew for the whole affair．”

“Of course there will be a feast here，”replied the Kitchen Cat．“Ducks and pigeons have been killed，and a whole buck is hanging against the wall．My mouth waters when I think of it．Tomorrow the journey will begin．”

Yes，tomorrow．And on this evening Rudy and Babette sat for the last time together in the mill as a betrothed pair．

Without，the Alps were glowing，the evening bells sounded，and the Daughters of the Sunbeams sung，“Let that happen which is best．”

XIV VISIONS OF THE NIGHT

The sun had gone down and the clouds lowered among the high mountains in the Rhone valley；the wind blew from the south—a wind from Africa was passing over the lofty Alps，a whirlwind that tore the clouds asunder； and when it had passed by，all was still for a moment；the rent clouds hung in fantastic forms among the forest－clad mountains and over the hurrying Rhone；they hung in shapes like those of the sea monsters of the primaeval world，like the soaring eagles of the air，like the leaping frogs of the marshes；they came down towards the rushing stream，sailing upon it．and yet suspended in air．The river carried down with it an uprooted pine tree，and bubbling eddies rushed on in front of the mass；they were Spirits of Giddiness， more than one of them，that whirled along over the foaming stream．The moon lit up the snow on the mountain－tops，the dark woods，and the wonderful white clouds—the nightly visions，the spirits of the powers of nature．The dwellers in the mountains saw them through the window-panes sailing on in troops in front of the Ice Maiden， who came out of her glacier palace，and sat on the frail ship，the uprooted pine tree：she was carried by the glacier water down the river into the open sea．

“The wedding guests are coming！”she said；and she sang the news to the air and to the water．

Visions without，visions within．Babette was dreaming a wonderful dream．

It seemed to her as if she were married to Rudy，and had been his wife for many years．He was absent，chamois hunting，but she was sitting at home in her dwelling， and the young Englishman，he with the yellow beard，was sitting by her．His eyes never so eloquent，his words had such magic power，that when he stretched out his hand to her，she was forced to follow him．They went away together from her home．On they went， ever downwards；and it seemed to Babette as though there lay on her heart a weight that grew heavier and heavier，and this weight was a sin against Heaven and a sin against Rudy．And suddenly she stood forsaken，and her dress was torn by the thorns，and her head had turned grey：she looked upwards in her misery，and on the edge of the rock she caught sight of Rudy：she stretched out her arms to him，but did not dare to call or to beseech him to help her；and，indeed，that would have availed her nothing，for soon she saw that it was not he，but only his hunting coat and his hat，hanging up on the alpenstock in the fashion adopted by the hunters to deceive the chamois．And in her boundless agony Babette moaned out，

“Oh that I had died on my wedding day，the happiest day of my life！That would have been a mercy，a great happiness！Then all would have happened for the best！The best that could happen to me and to Rudy；for no one knows what the future will bring！”

And in her God－forsaken despair she threw herself in－to the abyss，and a string seemed to burst，and a sorrowful note resounded through the mountains！

Babette awoke：the dream was past and effaced from her mind，but she knew that she had dreamed something terrible，and that it was about the young Englishman，whom she had not seen， whom she had not even thought of， for months past． Could he be in Montreux？Should she see him at her wedding？A light shade passed over her delicate mouth and her eyebrows contracted to a frown，but soon there was a smile on her lips and beams of gladness shot from her eyes；for，without，the sun was shining brightly，and it was morning，and she was to be married to Rudy．

Rudy was already in the sitting－room when she entered it， and now they started for Villeneuve．They were both supremely happy，and so was the miller likewise．He laughed，and his face beamed with good humour．A kind father he was， and an honest man．

“Now we are the masters of the house！”said the Parlour Cat．

XV CONCLUSION

It was not yet evening when the three happy people entered Villeneuve，where they dined．Thereupon the miller sat in the arm-chair，smoked his pipe，and took a short nap．The betrothed pair went arm in arm out of the town：they walked along the road，under the green－clad rocks，beside the deep blue－green lake；the grey walls and heavy towers of gloomy Chillon were mirrored in the clear flood；the little island of the three acacias lay still nearer to them，looking like a nosegay in the lake．

“It must be charming there！”said Babette．

She felt the greatest desire to go there； and this wish might be immediately fulfilled，for by the shore lay a boat，and it was an easy matter to loosen the rope by which it was fastened．No one was to be seen of whom permission could be asked，and so they borrowed the boat without ceremony，for Rudy was an expert rower．

The oars cut like fins into the yielding water—the water that is so pliant and yet so strong—that has a back to bear burdens and a mouth to devour—that can smile， the very picture of mildness，and yet can terrify and crush．The water glistened in the wake of the boat，which in a few minutes had carried the two over to the island，where they stepped ashore．There was not more room on the spot than two persons would require for a dance．

Rudy danced round it twice or thrice with Babette；then they sat down， hand in hand，upon the bench under the drooping acacias，looked into each other's eyes；and everything glowed in the radiance of the setting sun．The pine woods on the mountains were bathed in a lilac tint，like that of the blooming heather；and where the trees ended and the naked rock was shown，it glowed as if the stone had been transparent；the clouds in the sky were like red fire， and the whole lake lay like a fresh blushing rose leaf．Gradually the shadows crept up the snow－covered mountains of Savoy，painting them blue－black； but the highest summit gleamed like red lava，and seemed to give a picture from the early history of the mountains' formation，when these masses rose glowing from the depths of the earth and had not yet cooled．Rudy and Babette declared they had never yet beheld such a sunset in the Alps．The snowcovered Dent du Midi was tipped with a radiance like that of the full moon when she first rises above the horizon．

“So much beauty！So much happiness！” they both exclaimed．

“This earth has nothing more to give，”said Rudy．“An evening like this seems to comprise a whole life！ How often have I felt my happiness as I feel it now， and have thought，‘If everything were to end this moment， how happily I should have lived！How glorious is this world！’And then the day would end，and another began， and the new day seemed more beautiful to me than the last！ How immeasurably good is God， Babette！”

“I am happy from the very depth of my heart！”she said．

“This earth can offer me nothing more，”said Rudy．

And the evening bells began to sound from the mountains of Savoy and from the Swiss hills，and in the west rose the black Jura range，crowned with a wreath of gold．

“May Heaven grant to thee what is happiest and best” murmured Babette．

“It will，”replied Rudy．“Tomorrow I shall have it．Tomorrow you will be mine entirely．My own sweet wife！”

“The boat！”exclaimed Babette，suddenly．

The little skiff in which they were to return had broken loose and was drifting away from the island．

“I will bring it back，”said Rudy．

And he threw aside his coat，polled off his boots，jumped into the lake， and swam with powerful strokes towards the boat．

Cold and deep was the clear blue-green ice water from the glacier of the mountain．Rudy looked down into its depths—one glance—and it seemed to him that he saw a golden ring， rolling，shining，sparkling：he thought of his ring of betrothal—and the ring grew larger，and widened into a sparkling circle into which the gleaming glacier shone：deep abysses yawned around， and the water-drops rang like the chiming of bells，and glittered with white flames．In a moment he beheld all this that it has taken men and to describe．Young hunters and young girls，many words women who had at different times sunk down into the crevasses among the glaciers，stood here living，with smiling mouths，and deep below them sounded the church bells of sunken cities．The congregation knelt beneath the church roof，the organ pipes were formed of great icicles，and beneath all the Ice Maiden sat on the clear transparent ground．She raised herself towards Rudy and kissed his feet；then a cold death－like numbness poured through his limbs，and an electric shock—ice and fire mingled！ There is no difference to be felt between a sudden touch of these two．

“Mine！mine！”sounded around him and within him．“I kissed thee when thou wert little，kissed thee on thy mouth． Now I kiss thy feet， and thou art mine altogether！”

And he disappeared beneath the clear blue water．

All was silent； the chime of the church bells ceased，the last echoes died away with the last ruddy tints of the evening clouds．

“Thou art mine！”sounded from the depths．“Thou art mine！”sounded from the heights，from the regions of the Infinite．

Glorious！From love to love—to fly from earth to heaven！

A chord broke， a sound of mourning was heard； the icy kiss of Death conquered that which was to pass away；the prologue ended that the true drama of life ought begin，and discord was blended into harmony．

Do you call that a sorrowful story？

But poor Babette．Her anguish was unspeakable．The boat drifted farther and farther away．No one on the main－land knew that the betrothed pair had gone over to the little island．The sun went down and it became dark． She stood alone， weeping—despairing．A storm came on：flash after flash lit up the Jura mountains， Switzerland and Savoy； flash upon flash on all sides，the rolling thunderclap mingling with clap for minutes together．The gleams of lighting were sometimes bright as the sun，showing every separate vine as at noonday，and the next moment all would be shrouded in darkness．The flashes were forked，ring-shaped，wavy；they darted into the lake and glittered on every side，while the rolling of the thunder was redoubled by the echo．On the mainland，people drew the boats high up on the shore；everything that had life hastened to get under shelter；and now the rain came pouring down．

“Where can Rudy and Babette be in this tempest？” said the miller．

Babette sat with folded hands， her head on her knees，speechless with grief；she no longer moaned or wept．

“In the deep waters！”was the one thought in her mind．“He is far down in the lakes as if under the glacier．”

And then arose in her the remembrance of what Rudy had told concerning the death of his mother and his own rescue；how he had been borne forth，like a corpse，from the depths of the glacier．

“The Ice Maiden has got him again！”

And a flash of lightning glared like sunshine over the white snow．Babette started up．The whole lake was at this moment like a shining glacier；and there stood the Ice Maiden，majestic， with a bluish－white light upon her，and at her feet lay Rudy's corpse．

“Mine！”she said．

And again there was darkness all around，and the crash of falling waters．

“How cruel！”groaned Babette．“Why must he die when the day of our happiness was about to dawn？O Lord，enlighten my understanding！Send Thy light into my heart！ I understand not Thy ways．I grope in darkness，amid the behests of Thy power and Thy wisdom！”

And the light for which she prayed was given to her． A gleam of thought，a ray of light，her dream of the past night in its living reality， flashed through her．She remembered the words，the wish she had uttered，concerning what would be “THE BEST” for her and for Rudy．

“Woe is me！Was it the germ of sin within my heart？ Was my dream a vision of a future life， whose strings must be snapped asunder that I might be saved？ Wretched that I am！”

And she sat there in the dark night，lamenting． Through the thick darkness Rudy's words seemed to sound，the last words he had spoken on earth，“the earth has nothing more to give me！”They had sounded in the fullness of joy；they echoed now through the depths of distress．

And years have flown by since that time．The lake smiles and its shores smile；the grape－vine is covered with swelling branches；［steamboats with waving flags glide along；］pleasure－boats with full sails flit across the mirror of waters like white butterflies；the railway has been opened past Chillon，and leads deep into the valley of the Rhone．At every station strangers alight，with red－bound guide－books in their hands，and they read of the sights they have come to see． They visit Chillon，and in the lake they behold the little island with three acacias， and in the book they read about the betrothed pair who，on an evening of the year 1856，sailed across thither，and of the death of the bridegroom，and how the despairing cries of the bride were not heard on the shore till the next morning．

But the guide－book has nothing to tell concerning the quiet life of Babette in her father's house—not in the mill，for other people live there now， but in the beautiful house near the station， from whose windows she looks on many an evening across over the chestnut trees towards the snowy mountains on which Rudy once wandered；in the evening she marks the Alpine glow—the Children of the Sun recline on the lofty mountains， and renew the song of the wanderer whose clock the whirl－wind once tore away，taking the garment but not the man．

There is a rosy gleam on the snow of the mountains，a rosy gleam in every heart in which dwells the thought， “God lets that happen which is best for us．” But the cause is not always revealed to us， as it was revealed to Babette in her dream．


冰姑娘

1 小洛狄

我们现在到瑞士去游览一下，去看看这个美丽的山国；那里峻峭的石壁上都长着树林。我们走上那耀眼的雪地，再走到下面绿色的草原上去；河流和溪涧在这里奔驰，好像怕来不及赶到海里似的，一转眼就在海中消逝了。太阳炽热地照在深谷里，照在深厚的雪堆上；经过了许多世纪，雪堆凝结成闪亮的冰块，然后崩裂下来，积成了冰河。在一个叫做格林达瓦尔得的小小山城旁边，在警号峰和风雨峰下面的宽广的山峡里，就有两条这样的冰河。这两条冰河真是一种奇观；每年夏天，总有许多旅客从世界各国到此地来游览。他们越过积雪的高山；他们走过幽深的溪谷——经过溪谷的时候，他们得爬好几个钟头的山。他们爬得越高，这溪谷就显得越深。他们如果朝下俯视，就会觉得自己好像是坐在气球上一样。

上面的山峰上会罩着低垂的云块，好像是一层浓厚的烟幕；下面的溪谷里有许多棕色的木屋。偶尔有一线阳光射进溪谷，把一块葱绿的林地照得好像透明似的。水在浩浩荡荡地向下奔流，发出吼声，但是上游的水却只是潺潺地流着，迸出一种铿锵的音调，看上去好似一条从山上飘下来的银带。

有一条路通往山顶，路的两旁有许多木屋，每座木屋旁都有一小块种马铃薯的山地。这块地是非有不可的，因为那些木屋里有好多张小嘴——屋子里住着许多孩子，他们消耗他们一份口粮的本领是很强的。他们从这些房子里溜出，朝一些步行的或是坐车的过路旅客围拢来。这里的孩子们都在做一种生意。他们兜售一些木雕的房子——就是我们在这山上所看到的这种房子的模型。不管晴天或下雨，人们总会看到成群的孩子跑来兜售他们的商品。

25年以前，有一个小孩子也常到这儿来，希望做些买卖；不过他总是离开别的孩子在一旁站着。他的面孔非常严肃，他的双手紧紧地抱着他的木匣子，好像他怎么也不愿放松似的。他的这副表情和他的这个小样儿，常常引起人们的注意。因此旅客有时把他喊过去，一下子就把他的东西买光了，弄得他自己也不知是为了什么道理。他的外祖父住在山顶上。这老头儿会雕出漂亮的新奇的小房子。他的房间里有一个木柜子，装的全是这类的玩意儿：硬果钳啦、刀子啦、叉啦，刻着美丽的蔓藤花纹和正在跳跃的羚羊的匣子啦。这些都是孩子们一看就喜欢的东西。可是洛狄——这就是这个小家伙的名字——总是怀着渴望的心情，睁着一对大眼睛望着挂在梁上的一杆旧枪，他的外祖父曾经答应过要把这支枪送给他，不过要到他长大了，有了健全的体格、能够使枪的时候才给。

这孩子虽然年纪还很小，却得看守山羊。如果说，一个会跟羊一起爬山的人算得上是好牧羊人，那么洛狄就是一个能干的牧羊人了。他爬起山来比山羊还爬得高，而且，还喜欢爬到树上去取雀窝。他是一个胆大勇敢的孩子，但是，除了当他站在倾泻的瀑布旁边，或者是听到狂暴的雪崩的时候，谁也不曾看见他笑过。他从来不跟别的孩子一起玩；只有当他的外祖父叫他下山去卖东西的时候，他才跟他们在一起，而这正是他所不喜欢的。他喜欢独自一人爬山，或者坐在外祖父身旁，听这老人讲古时候的故事和关于他的故乡梅林根的人们的故事。老头儿说，住在梅林根的人们并不是原来就在那儿：他们是从北方流浪来的。他的祖先住在北方，叫做“瑞典人”。这真是了不起的知识，而洛狄现在却有了。不过他从另外一些朋友那里又得到了更多的知识——这些朋友就是屋子里的家畜。屋里有一只叫做阿约拉的大狗，是洛狄的父亲留下的遗产。另外还有一只公猫，洛狄对这只猫特别有感情，因为它教给他爬高的本领。

“跟我一道到屋顶上去吧！”猫对洛狄说，而且说得非常清楚易懂，因为当一个孩子还没有学会讲话的时候，他是听得懂鸡和鸭、猫和狗的话的。这些动物的话，跟爸爸妈妈的话一样，很容易懂，但是一个人只有在年纪很小的时候才能听懂。在小孩子的眼中，祖父的手杖可以变成一匹马，发出马的嘶声，有头，有腿，也有尾巴。有些孩子在这个阶段上要比别的孩子停留得久一些；我们就说这种孩子发育迟慢，说他们长期地停留在孩子的阶段。你看，人们能够说的道理可多呢！

“小洛狄，跟我一起到屋顶上去吧！”这是猫开始说的第一句话，也是洛狄懂得的第一句话。“人们老说跌交什么的——这全是胡说。只要你不害怕，你决不会跌下来的。来吧！这只爪要这样爬！那只爪要那样爬！要用你的前爪摸！眼睛要看准，四肢要放得灵活些，看见空隙，要跳过去紧紧地抓住，就像我这样！”

洛狄照它的话做了。结果他就常常爬到屋顶上，跟猫坐在一起。后来他跟它一起坐在树顶上，最后他甚至爬到连猫都爬不到的悬崖上去。

“再爬高一点！再爬高一点！”树和灌木说。“你看我们是怎样爬的！你看我们爬得多高，贴得多紧，就是顶高、顶窄的石崖我们都可以爬上去！”

洛狄爬上最高的山峰；有时太阳还没有出来，他已爬上了山岭，喝着清晨的露水，吸着滋补的新鲜空气——这些东西只有万物的创造者才能供给。据食谱上说，这些东西的成份是：山上野草的新鲜香气和谷里麝香草以及薄荷的幽香。低垂的云块先把浓厚的香气吸收进去；然后风再把云块吹走，吹到杉树上。于是香气在空气中散发开来，又清淡又新鲜。这就是洛狄清晨的饮料。

太阳的光线——她们是太阳神的传播幸福的女儿——吻着他的双颊。昏迷之神隐隐地站在一旁，不敢走近他。住在外祖父家里的燕子——它们整整做了七个窝——绕着他和他的羊群飞，同时唱道：“我们和你们！你们和我们！”它们把家人的祝福带给他，甚至还把那两只母鸡的祝福也带给他。这两只鸡是家里唯一的家禽，但是洛狄跟她们怎么也合不来。

他年纪虽小。却走过不少路。对于他这么一个小家伙说来，他旅行过的路程也真不算短。他是在瓦利斯州出生的，但是被人抱着翻山越岭，来到这块地方。不久以前他还步行去拜访过灰尘泉一次。这泉从一个白雪皑皑的、叫做少女峰的山上流下来，很像悬在空中的一条银带。他曾经到过格林达瓦尔得的大冰河；不过这事情说起来是一个悲剧。他的母亲就是在那儿死去的，同时根据他的外祖父的说法，“洛狄在这儿失去了他儿时的欢乐。”当他还不到一岁的时候，他的母亲曾经写道，“他笑的时候比哭的时候多。”不过自从他到那个雪谷里去了一趟以后，他的性格完全改变了。外祖父平时不大谈起这件事情，但是山里的居民全都知道这个故事。

我们知道，洛狄的父亲是个邮差，现在睡在外祖父屋里的那只大狗就常常跟着他在辛卜龙和日内瓦湖之间旅行。洛狄的父亲的亲属现在还住在瓦利斯州的伦河区；他的叔父是个能干的羚羊猎人，也是一个有名的向导。洛狄在一岁的时候就没有了父亲。这时母亲就非常想带着孩子回到居住在伯尔尼高地上的娘家去。她的父亲住的地方离格林达瓦尔得不过是几个钟头的路程。他是一个雕匠；他赚的钱足够养活他自己。

七月里，她带着孩子，由两个羚羊猎人陪伴着，越过介密山峡，回到在格林达瓦尔得的娘家去。他们已经走完了大部分的路程，已经越过了高峰，到达了雪地，他们已经看到了她的娘家所在的那个山谷和他们所熟知的那些木屋。他们只须再费一点气力，爬过一座大雪山的峰顶，就可以到了。这里刚下过雪，把一个冰罅盖住了，那冰罅并没有裂到流着水的地层，不过也裂到有一人多深。这个抱着孩子的少妇滑了一交，坠落下去，便不见了。谁也没有听见她的叫声，连叹息声也没有听见，但是人们却听见了小孩子的哭声。

一个多钟头以后，大家才从最近的人家弄来绳子和竹竿，设法搭救她。大家费了不少气力，才从这冰罅里捞出两具类似尸首的东西。大家想尽一切办法急救；结果孩子——而不是母亲——算是又能呼吸了。这样，老外祖父家里失去了女儿，却得到了一个外孙——一个喜欢笑而不喜欢哭的小家伙。不过这小家伙现在似乎起了一个很大的变化，而这变化似乎是在冰罅里，在那个寒冷的、奇异的冰世界里形成的——根据瑞士农民的说法，这个冰世界里关着许多恶人的灵魂，而且这些灵魂直到世界的末日也不会得到释放。

冰河一望无际地伸展开去。那是一股汹涌的激流冻成的绿色冰块，一层一层地堆起来，凝结在一起。在这冰堆下面，融化了的冰雪闷雷似地轰轰隆隆地朝山谷里冲过来。再下面就是许多深洞和大裂罅。它们形成一座奇异的水晶宫，冰姑娘——她就是冰河的皇后——就住在这宫里。她——生命的谋害者和毁坏者——是空气的孩子，也是冰河的强大的统治者。她可以飞到羚羊不能爬到的最高的地方，飞到雪山的最高的峰顶——在这里，就是最勇敢的爬山者也非得挖开冰块才能落脚。她在汹涌的激流两旁的细长的杉树枝上飞；她从这个石崖跳到那个石崖；她的雪白的长发和她的深绿色的衣裳在她的身上飘：她像瑞士最深的湖水那样发出光彩。

“毁灭和占有！这就是我的权力！”她说。“人们把一个漂亮的男孩子从我的手中偷走了。那是我所吻过的一个孩子，但是我却没有把他吻死。他又回到人间去了。他现在在山上看羊。他会爬山，爬得非常高，高到离开了所有其他的人，但是却离不开我！他是属于我的，我要占有他！”

于是她吩咐昏迷之神去执行这个任务，因为这时正是炎热的夏天，冰姑娘不愿意到长着野薄荷的绿树林中去。昏迷之神飞起来，接着就向下面扑去。这一位扑下去，马上就有三位也跟着扑下去，因为昏迷之神有许多姊妹——一大群姊妹。冰姑娘挑选了她们之中最强壮的一位。她们可以在屋里屋外发挥她们的威力。她们可以坐在塔梯的栏杆上，也可以坐在塔顶的栏杆上。她们可以像松鼠一样在山谷上跑，她们可以跳过一切障碍，她们可以像游泳家踩水那样踩着空气。她们可以把她们的牺牲者诱到无底的深渊里去。这些昏迷之神捉住人的时候，跟珊瑚虫捉住身边所有的东西一样，总是死也不放。现在昏迷之神就想要捉住洛狄。

“捉住他吗？”昏迷之神说，“我可捉不住他！那只可恶的猫已经教给他一套本领了！他这个人间的孩子已经学会一种特别的本领，我没有办法控制他。当他抓住一根树枝悬在深渊上的时候，我简直没有办法捉住这个小鬼。我多么想搔搔他的脚掌，使他在空中翻几个筋斗啊！”

“我们就想法这样做吧，”冰姑娘说。“你不做我就去做！我去做！我去做！”

“不成！不成！”她听到一个声音，这声音好像是教堂的钟声在山里发出的一个回音。然而这是一支歌，一种低语，一个和谐的合唱。它是大自然中别的神灵发出来的——它是太阳的那些温和、慈爱、善良的女儿发出来的。她们在黄昏时候化成一个花环，绕着山顶飞；她们张开玫瑰色的翅膀，在太阳下落的时候，这些翅膀就越变越红，使得那些高大的阿尔卑斯山看上去像在燃烧一般。人们把这景象叫做“阿尔卑斯山之火”。太阳落下以后，她们就回到雪白的山峰上躺下睡去。直到太阳再升起的时候，她们才又露出面来。她们特别喜欢花、蝴蝶和人类，而在人类之中她们最喜欢洛狄。

“你捉不住他！你占有不了他！”她们说。

“比他更强大的结实的人我都捉到过！”冰姑娘说。

于是太阳的女儿们唱了一曲旅人之歌。歌的内容是：旅人的帽子被一阵旋风疯狂地吹走了。

“风只能把人的身外之物吹走，但不能把人的身体吹走。你——暴力的孩子——能够捉住他，但是你保留不住他。人比你还要强大，甚至比我们还要神圣！他能爬得比我们的母亲——太阳——还要高！他有一种神咒可以制服风和水，叫风和水为他服务，受他支配，你只能使他失去那种拖累着他的沉重的压力，结果他反而会飞得更高。”

这就是那个钟声似的合唱所发出的美丽的声音。

每天早晨，阳光射进外祖父房里唯一的一个小窗子，照在这个安静的孩子身上。太阳的女儿们吻着他：她们想要把冰河的公主印在他脸上的那个冰吻用暖气融化掉，使它消失。这个吻是他躺在那个在冰罅里死去的母亲的怀里时得到的，而他的复活也真是一个奇迹。

2 走向新的家

洛狄现在八岁了。他的叔父住在伦河区高山的另一边。他想把这孩子接回去，让他受点教育，以便将来能够自立，外祖父觉得这样做很有道理，所以就让这孩子回去了。

洛狄现在要告别了。除了外祖父外，他还得跟许多别的人辞行。他最先跟老狗阿约拉辞行。

“你的父亲是一个赶邮车的，而我是一只邮车狗，”阿约拉说。“我们总是一道来回地旅行；所以我认识山那边的一些狗和山那边的一些人。我不习惯于多讲话，不过以后我们彼此谈话的机会既然不多，我倒可以比平时多讲几句。我告诉你一个故事，它在我心里藏了很久，我也想了很久。我不大懂得它的意义，你也一定不会懂得，不过这没有什么关系。我只懂得这一点：无论就狗来说，或就人来说，世界上的好东西都分配得不太平均。不是所有的狗生下来就有福气躺在人膝上或是吃牛奶的。我从来就没有过这样的福气。不过我看见过一只哈巴狗，他居然坐在一部邮车里，占着一个人的位置。他的女主人——也可以说他是她的主人吧——带着一个奶瓶给他喂奶。她还给他糖果吃，但是他却不喜欢吃，只是把鼻子嗅了几下，结果她自己把糖果吃掉了。我那时正跟着邮车在泥巴里跑，饿得简直没有办法。我想来想去，觉得这实在太不公平——但是不公平的事情却多着呢！我希望你也能坐在人的膝上，在马车里旅行一下。可是一个人却不是想什么就能做什么的。我从来就没有做到过，不管我叫也好，嗥也好。”

这就是阿约拉讲的话。洛狄紧紧地拥抱着它的颈，吻它的潮湿的鼻子。然后他又把猫抱进怀里，可是猫却想要挣脱开去，并且说：

“你比我强壮得多，所以我也不想用爪子抓你！爬上山去吧——我已经教给你怎样爬了。你只要记住你跌不下来，那末你就会抓得很牢了！”

猫说完这话就跑开了，因为它不希望洛狄看见它的眼里露着多么难过的神情。

母鸡在地板上走来走去；有一只已经没有尾巴了，因为有一位想成为猎人的旅行家以为她是一只野鸡，一枪把她的尾巴打掉了。

“洛狄又要翻山越岭了，”一只母鸡说。

“他真是个忙人，”另一只说，“我不愿意跟他说再见。”

说着她们就走开了。

他还要跟山羊告别。它们都叫道：“咩！咩！咩！”这叫声使他听了真难过。

住在附近的两个勇敢的向导也要翻山到介密山峡的另一边去。洛狄跟着他们一道去，而且是步行去的。对他这样的一个小家伙说来，这段路程是够辛苦的。不过络狄是一个强壮的孩子，他从来就不怕困难。

燕子陪伴着他们飞了一程。它们唱：“我们和你们！你们和我们！”这条路要经过汹涌的路西尼河。这河从格林达瓦尔得冰河的黑坑里流出来，分散成许多小溪。倒下的树干和石堆横在河上搭成了桥。不久，他们走过赤杨森林，要开始爬山了。冰河在这山的近旁流过去。他们一会儿绕着冰块走，一会儿立在冰块上横渡冰河。洛狄有时爬，有时走。他的眼睛射出愉快的光芒。他穿着有钉的爬山靴，使劲地在地上踩着，好像他每走一步都要留下一个痕迹似的。山洪把黑土冲到冰河上，给冰河蒙上了一层黑色；但是深绿色的、玻璃似的冰块仍然隐隐地显露出来。这群旅人还得绕过许多由巨大的冰块围成的水池。偶尔间，他们走过一块悬在冰谷边缘的巨石。有时这石会滚下去，在冰谷的深渊里发出一个空洞的回音。

他们就这样不停地向上爬。冰河也往上伸展，像一条夹在崖石之间的、由冰块形成的茫茫大江。一时间洛狄想起了他以前听说过的一件事：他曾和他的母亲一起在这样一个阴森的深渊里躺过；但是这种回忆不久就从他心里消逝了。他觉得这件事跟他所听到过的许多其他的故事并没有什么两样。两位向导偶尔也觉得这样的路对这小家伙未免太吃力了，因此就伸出手去拉他一把。但是他一点也不觉得累，他站在光滑的冰上，站得像羚羊那么稳。

现在他们爬上了石山。他们在光溜的石块中间走着。不一会他们又走进低矮的松树林，然后又踏上绿色的草地。这旅程永远是那么变幻无穷，那么新奇莫测。积雪的高山在他们的周围屹立着。孩子们把它们叫做“少女峰”、“僧人峰”和“鸡蛋峰”；因此洛狄也就这样叫它们。洛狄从来没有爬得这样高，也从来没有走过这样茫茫的雪海：海上是一片没有波动的雪浪，风不时从雪浪中吹走一些雪片，好像吹走海浪上的泡沫一样。冰河“手挽着手”，一个紧接着一个。每条冰河是冰姑娘的一座玻璃宫。她的权力、意志是——捉住和埋葬掉她的牺牲者。

太阳温暖地照着；雪反射出耀眼的光来，好像铺着一层淡蓝色的、晶亮的钻石。雪上躺着无数昆虫——特别是蝴蝶和蜜蜂——的尸体。这些昆虫飞得太高了，也可能是风把它们吹得那样高，使得它们非冻死不可。

风雨峰上密集着一堆乌云，像一大捆又细又黑的羊毛那样悬挂在那里。［云堆里充满了“浮恩”，］它只要一爆发，马上就会变成风暴。高山上的露宿，第二天的继续旅行，从深渊里迸发的、永无休止地穿凿巨石的流水——这整个的旅程在洛狄心中留下了一个不可磨灭的印象。

在雪海的另一边有一座荒凉的石屋；这石屋可以供他们休息和宿夜。屋里有木炭和杉树枝。他们立刻烧起一堆火来，同时还拼凑起舒服的床席。这队旅人于是围着火坐下，抽着烟，喝着他们亲手煮的、既温暖而又富有刺激性的汤。洛狄也吃完了自己的一份晚餐。大家于是谈起住在阿尔卑斯山区里的神怪和盘踞在深湖里的怪蟒；他们还谈到幽灵怎样把睡着的人劫走，飞到那个奇妙的水上都市威尼斯去；野牧羊人怎样赶着黑色的羊群走过草地——虽然谁也看不见他，但是羊群的铃声和可怕的羊叫声却可以清清楚楚地听到。洛狄聚精会神地听着这些故事，但是他一点也不害怕，因为他不知道什么是害怕。他听这些故事的时候，似乎也听到了那种可怖的、空洞的羊叫声。是的，这声音越来越清楚了，大家都能听见。这时他们就中止谈话，专注地倾听，而且还告诉洛狄不要睡着。

这就是“浮恩”——从山上吹到山谷里来的暴风；它能像折断脆弱的芦苇一样把树木折断，它能把河这边的木屋子吹到河的那一边去，好像我们移动棋盘上的棋子一样。

一个钟头以后，他们才告诉洛狄说，现在没有什么事了，可以睡觉了。这段长途旅行已经使他困乏，他一听到他们的话就睡着了。

第二天大清早，他们又动身了。太阳为着洛狄照在新的山上，新的冰河上和新的雪地上。他们现在走进了瓦利斯州的境界，到达了从格林达瓦尔得就可以望见的山峰的另一边。但是他们离开新的家还很远。他们面前现在出现了新的深渊、新的山谷、新的树林和山路、还有新的房子和许多人。但是这是些什么人呢？他们都是畸形的人；他们又肿又黄的面孔显得难看可憎；他们的颈上悬着像袋子一样的又丑又重的肉球。他们是白痴病患者。他们没精打采地走来走去，睁着一对大眼睛呆呆地望着旁边过往的人。女人的样子尤其难看。难道他的新的家里的人就是这个样子的吗？

3 叔父

洛狄来到了叔父的家里。谢谢上帝，这里住着的人跟洛狄平时所看到的人没有两样。这儿只有一个白痴病患者。他是一个可怜的傻孩子。他是那些穷苦人中间的一个，这些又穷又孤独的人老是在瓦利斯州流浪，从这家走到那家，每到一家就住上一个多月。当洛狄到来的时候，可怜的沙伯里恰巧住在他的叔父家里。

叔父是一个强壮的猎人，除打猎以外，他还有箍桶的手艺。他的妻子是一个活泼的小妇人，长着一个雀子般的面孔，一对鹰眼睛，一个盖着一层厚汗毛的长脖子。

对洛狄说来，这里的一切东西都是很新奇的——服装、举动、习惯，甚至语言都是新奇的。不过他的耳朵对这里的语言很快就习惯了。这里的景况比起外祖父的家来，似乎要好得多。他们住的房间比较大，而且墙上还装饰着羚羊角和擦得很亮的枪支，门上还挂着圣母像——像前还摆着阿尔卑斯山的新鲜石楠，点着一盏灯。

前面已经说过，叔父是这一州第一流的猎人和最可靠的向导。洛狄现在快要成为这家的宝贝了。不过这家已经有了一个宝贝——一只又瞎又聋的猎犬。它现在再也不能像以前那样出去打猎了。但是大家还记得它过去的本领，因此它也成了家庭的一员，过着舒服的生活。洛狄抚摸着这猎犬，然而它却不愿意跟生人交朋友。洛狄的确是一个生人，不过这只是暂时的现象。他很快就获得了全家的喜爱。

“瓦利斯州的生活很不坏，”叔父说。“我们这儿有许多羚羊；它们死得不像山羊那样快。这里的日子比以前要好过得多。不管人们怎样称赞过去的日子，我们现在究竟是很舒服的。这个袋子现在穿了一个洞——我们这个闭塞的山谷现在有清凉的风吹进来了。旧的东西一衰退，新的东西就会到来，”他说。叔父把话一扯开，就谈起他儿时的事情，有时还谈起更早的事情——他的父亲那个时代的事情。那时瓦利斯州是一个所谓“闭气”的袋子，装满了病人和可怜的白痴病患者。“不过法国军队到来了，”他说。“他们真算得上是医生！他们立刻把这疾病消灭了，还把害这病的人一同消灭了。这些法国人才会打仗呢，而且方式是多种多样的！他们的女儿才会征服人呢！”于是叔父对他的法国血统的太太瞟了一眼，接着就大笑起来。“法国人还知道怎样炸毁我们的石头呢！而且他们也这样做了。他们在石山上炸开一条辛卜龙公路——它是这样的一条路：我只须把它指给一个三岁的孩子看，对他说：到意大利去吧，沿着这条公路走就得了！只要这孩子不离开这条路，他就可以一直走到意大利。”

接着叔父就唱起一支歌来，同时喊：“拿破仑万岁！”

洛狄第一次听到人们谈起法国和伦河上的那个大城市里昂——他的叔父曾到那里去过。

没有过了多少年，洛狄就成了一个能干的羚羊猎人。他的叔父说，洛狄天生有这副本领。因此他教他怎样使枪，怎样瞄准和射击。叔父在打猎的季节里把他带上山去，让他喝羚羊的热血，因为这可以治猎人的头昏。叔父教给他怎样判断山上的雪块崩落下来的时刻——根据太阳光的强度，判断是在中午还是晚上。叔父还教给他怎样观察羚羊的跳跃，怎样向羚羊学习，以便练出一套落到地上而仍能像羚羊一样站着不动的本领。叔父还教给他怎样在没有立足点的石崖上用肘来支持自己，用大腿和小腿上的肌肉爬——在必要的场合，甚至脖子都可以使用。

叔父说，羚羊是很狡猾的，常常布有岗哨。因此一个猎人必须比它更狡猾，让它嗅不出他的痕迹才成。他可以把帽子和上衣放在爬山手杖上来欺骗它们，使它们误把这种伪装当成人。有一天叔父带洛狄去打猎的时候就使过这么一套巧计。

山上的路很狭窄。的确，这不能算是路。它实际上是伸在一个张着大口的深渊上的“飞檐”。路上的雪已经融了一半，石块经鞋底一踩就裂成碎片。因此叔父不得不躺下来，一寸一寸地向前爬。碎石片落下去，从这个石壁撞到那个石壁上，一直坠进下边黑暗的深渊里。洛狄站在一块伸出的石头上，离开他的叔父大约有一百步的距离。从他站着的地方，他忽然看到一只巨大的兀鹰在他的叔父头上盘旋着。兀鹰只须拍一下翅膀，就可以把叔父打进深渊，再把他的尸身吃掉。

深渊对面有一只母羚羊和一只小羚羊，叔父在注视着它们的动静，而洛狄则在注视叔父头上的那只兀鹰。他知道这鸟的意图。因此他把他的手按在枪机上，随时准备射击。这时那只羚羊忽然跳起来了。叔父已经放了枪；羚羊被一颗致命的子弹打穿了。不过它的孩子却逃脱了，好像它早已学会了死里逃生的本领似的。那只兀鹰一听到枪声就吓得向另一个方向飞去。叔父一点也不知道他自己的危险处境。他从洛狄口中才知道有这么一回事情。

他们兴高采烈地回家，叔父哼出一个他年轻时候唱的调子。这时他们忽然听到离他们不远的地方有一个特别的声音。他们向周围望，向上面望。他们看见山坡上的积雪动起来了——在一起一伏地动着，像铺在地上的被单在被风吹拂似的。这片像大理石一样光滑和坚硬的雪浪现在裂成了碎片，变成一股汹涌的激流，发出像雷轰一样的声音。这是雪山在崩颓。雪块并没有落到洛狄和叔父的头上，但是离他们很近，一点也不远。

“站稳，洛狄！”叔父喊着，“拿出你全身的力量来站稳！”

洛狄紧紧地抱住近旁的一棵树干。叔父爬得更高，牢牢地抱住树枝。雪山就在离他们几尺远的地方崩塌。但是一阵飓风——雪崩所带动的一股暴风——把周围的大小树木像折断干芦苇似地都吹断了，把这些树的残骸吹得遍地都是。洛狄滚到地上。他抱着的那根树干已经被劈成两半。树顶被吹到老远的地方去了。洛狄在一堆残枝中间发现了叔父的破碎的头颅。叔父的手还是热的，但是面孔已经辨认不出了。洛狄站在他的身旁，面色惨白，全身发抖。这是他有生以来第一次经历到的恐怖，第一次体会到的震惊。

他在深夜才把这个噩耗带到家里。全家的人都充满了悲哀。主妇呆呆地站着，一句话也说不出来；她连眼泪都没有了。只有当尸体搬回以后，她的悲哀才爆发出来。那个可怜的白痴病患者钻进了床里，整天都没有人看见他。到天黑的时候他才偷偷地走到洛狄身边来。

“请你替我写一封信！沙伯里不会写信！沙伯里要把这封信送到邮局发出去！”

“你要发一封信？”洛狄问。“寄给谁？”

“寄给基督！”

“你说寄给谁？”

这个傻子——大家都这样称呼白痴病患者——用一种感动人的眼光望了洛狄一会儿，然后合着手，庄严地、慢慢地说：

“寄给耶稣基督！沙伯里要寄给他一封信，祈求他让沙伯里死去，不要让这屋子的主人死去。”

洛狄紧握着他的手，说：“信寄不到的！信不能使他活转来！”

但是洛狄没有办法叫沙伯里相信这是不可能的。

“你现在是这一家的靠山了，”婶母说。于是洛狄就成了这一家的靠山。

4 巴贝德

瓦利斯州的头等射手是谁呢！的确，只有羚羊知道得最清楚。“当心洛狄这人啊！”谁是最漂亮的射手呢？“当然是洛狄啊！”女孩子们说；不过她们却不提什么“当心洛狄这人啊！”就是她们的母亲也不愿提出这样一个警告，因为洛狄对待这些太太跟对待年轻姑娘们是一样的有礼貌。他非常勇敢，也非常快乐，他的双颊是棕色的，他的牙齿是雪白的，他的眼睛黑得发亮。他是一个漂亮的年轻人，还只有20岁。他游泳的时候，冰水不能伤害他。他可以在水里像鱼似地翻来覆去；他爬起山来比任何人都能干；他能像蜗牛似的贴在石壁上。他有非常结实的肌肉，这点从他的跳跃中就可以看出来——这种本领是猫先教给他，后来羚羊又继续教给他的。洛狄是一个最可靠的向导，他可以凭这种职业赚许多钱。他的叔父还教给他箍桶的手艺，但是他却不愿意干这个行业。

他唯一的愿望是做一个羚羊猎人——这也能赚钱。人们都说洛狄是一个很好的恋爱对象，只可惜他的眼光太高了一点。他是被许多女子梦想着的跳舞能手；的确，她们有许多人从梦中醒来还在想念着他。

“他在跳舞的时候吻过我一次！”村塾教师的女儿安妮特对一个最好的女朋友说。但是她不应该说这句话——即使对她最亲密的女朋友也不应该。这类的秘密是很难保守的——它简直像筛子里的沙，一定会漏出去。不久大家都知道心地好、行为好的洛狄，居然在跳舞时候吻了他的舞伴。然而他真正喜欢的那个人他却没有吻。

“要注意他！”一个老猎人说。“他吻了安妮特。他已经从A开始了，他将会依照字母的次序——吻下去。”

直到现在为止，爱管闲事的人只能宣传洛狄在跳舞的时候吻过舞伴。他的确吻过安妮特，但她并不是他心上的那朵花。

在贝克斯附近的一个山谷里，在一个潺潺的溪涧旁的大胡桃树林中，住着一个富有的磨坊主。他的住屋是一幢很大的房子，有三层高楼，顶上还有望楼。它的屋顶铺了一层木板，上面又盖了一层铁皮，所以在阳光和月光下，屋顶经常放出光来。最大的望楼上有一个风信标——一个插着闪亮的箭的苹果：这代表退尔所射出的那一支箭。磨坊显得兴旺舒服，随便什么人都可以把它画出来或描写出来，但是磨坊主的女儿却不容易画或描写出来——至少洛狄有这样的看法。但是他却在自己的心中把她描绘出来了：在他的心里，她的一双眼睛亮得像燃烧着的火，而这把火像别的火一样，是忽然燃烧起来的。其中最妙的一点是：磨坊主的女儿——美丽的巴贝德——自己却一点也不知道，因为她平时和洛狄交谈从来不超过一两个字。

磨坊主是一个有钱的人。他的富有使得巴贝德高高在上，可望而不可即。但是洛狄对自己说：没有什么东西会高得连爬都爬不上去。你必须爬；只要你有信心，你决不会落下来的。这是他小时候得到的知识。

有一次，洛狄恰巧有事要到贝克斯去。这个路程是相当长的，因为那时铁路还没有筑好。瓦利斯州的广大盆地从伦河区的冰河开始，沿着辛卜龙的山脚，一直伸到许多大小不同的山峰中。上游的伦河常常漫出河岸，淹没田野和公路，碰见什么就毁灭什么。到西翁和圣·莫利斯这两个小城市，这盆地就弯得像肘一样：过了圣·莫利斯，盆地变得更加狭窄了，只剩下了河床和一条小路。瓦利斯州就到此地为止；它的边境上耸立着一座哨岗似的古塔。人们可以从这儿望见一座在石桥对面的收税人的房子。华德州就从这儿开始。离此不远就是这州的第一个城市贝克斯。旅客越向前走，就越看得见丰饶和肥沃的迹象：他完全是在胡桃树和栗树林中旅行。柏树和石榴隐隐约约地在这儿那儿露出来。这儿的天气好像意大利那样温暖。

洛狄来到了贝克斯。他办完事以后，就在城里随便走走。他没有看到磨坊主的任何孩子，连巴贝德都没有看到。这是他所料想不到的。

天黑了，空中充满了野麝香草和菩提树花的香气。所有的青山似乎披上了一层发光的、天蓝色的面纱。四周是一片沉寂。这不是像睡着了或死一样的沉寂——不是的，这好像是大自然屏住了呼吸，在等待她的面影摄到蓝色的天空上去。在绿草原上的树木中，这儿那儿竖着一些竿子。竿子上挂着电线，一直通向这静寂的山谷外。有一根竿子上贴着一个东西。这东西一动也不动，很容易使人误认为一根干枯的树干。但这是洛狄，他静静地站在那儿，好像他周围的大自然一样。他不是在睡觉，也没有死掉。世上巨大的事件或个人重要的遭遇常常要在电线中通过，而电线也从来不以微微的动作或小小的声音把这秘密泄露出来；同样，现在也有一件东西在洛狄的心里通过——一个强烈的、不可抗拒的思想。这是一个与他一生的幸福有关的思想——也是从此刻起经常环绕着他的心的一个思想。他的眼睛在凝望着一样东 西——一道从树林里磨坊主家巴贝德的住房里 射出来的灯光。洛狄站在那儿，一动不动，人们很容易以为他在向一只羚羊瞄准。不过此刻他本人也很像一只羚羊，因为羚羊有时也会像一个石雕的动物似地站着，但只要有一块石子滚到它身旁，它马上就会跳起来，把猎人远远地扔在后面。洛狄也这样——有一个思想突然滚进他的心里。

“不要胆怯！”他说。“到磨坊去拜访一次吧！对磨坊主去道一声晚安，对巴贝德去道一声晚安。只要你不害怕跌下来，你就永远不会跌下来的。如果将来我会成为巴贝德的丈夫，她迟早总是要见我的。”

于是洛狄大笑起来。他兴高采烈地向磨坊走去。他知道自己要求的是什么。他要求的是巴贝德。

满河的黄水在滚滚地流淌。柳树和菩提树垂在这激流上。洛狄在路上走；正如一支老摇篮曲里所唱的，他是：

［……走向磨坊主的家，］

家里什么人也没有，

只有一只小猫在玩耍。

这猫儿站在台阶上，拱起它的背，说了一声：“喵！”不过洛狄一点也没有理会猫儿的招呼。他敲敲门，没有谁答应，也没有谁来开门。“喵！”猫儿又叫起来。如果洛狄还是一个小孩子的话，他就会懂得这动物的语言，他就会知道猫儿是说：“没有谁在家呀！”但是现在他得走进磨坊去亲自探问一下。他在里面得到了回答：主人有事旅行到因特尔拉根城去了。

［据塾师——安妮特的父亲——所作的学者式的解释，“因特尔拉根”就是 Inter lacus，即“湖与湖之间”的意思。］磨坊主已经走得很远，巴贝德也走了。有一个盛大的射击比赛会即将举行：明天早晨就要开始，而且要继续整整一个星期。凡是住在讲德文各州的瑞士人都要来参加。

可怜的洛狄！他可说是选了一个很倒霉的日子来拜访贝克斯。他现在只好回家了。

事实上他也就这样做了。他从圣·莫利斯和西翁那条路向他自己的山谷、向他自己的山里的家走去。但是他并没有灰心。第二天太阳升起来的时候，他的心情又好转了，因为他的心情从来就没有坏过。

“巴贝德现在住在因特尔拉根，离此有好几天的路程，”他对自己说。“如果走现成的大路，路程当然是很长的。但是如果走山上的小路，那就不算太远——这正是一个羚羊猎人应该走的路。这条路我以前曾走过一次。我最初的家就在因特尔拉根；我小时曾跟我的外祖父在那儿住过。现在那儿却有射击比赛！我正好去表演一下，证明我是第一流的射手。我只要一认识巴贝德，就会在那儿陪她在一起了。”

他背起一个轻便的行囊，里面装满了星期日穿的最好的衣服；他的肩上扛着一杆猎枪和猎物袋。这样，洛狄就爬上山，走一条捷径；当然路程还是相当长的。不过射击比赛还不过刚刚开始，而且还要继续一个多星期。在这整个期间，磨坊主和巴贝德据说就住在因特尔拉根的亲戚家里。洛狄走过介密山峡；他打算在格林达瓦尔得下山。

他精神饱满地、兴高采烈地走着，呼吸着新鲜、清洁、爽神的山中空气。他后面的山谷越来越深；他前面的视野越来越广阔。这儿冒出一座积雪的高峰；那儿也冒出一座积雪的高峰。不一会儿，一长串白色的阿尔卑斯山山脉就现出来了。洛狄认识每一个积雪的山峰。他径直向警号峰走去，这峰在蓝色的天空中伸着它那扑满了白粉的石指。

最后他总算走过了最高的山脊。绿油油的草地一直伸展到他的老家所在的山谷里，这里的空气很清新，他的心情也很轻松愉快。山上和山谷里是一片青枝绿叶和花朵，他的心里充满了青春的气息：他觉得他永远不会老，永远不会死。生活、斗争和享受！他像鸟儿一样地自由，像鸟儿一样地轻快！燕子在他的身旁飞过，唱出他儿时常听到的一支歌：“我们和你们！你们和我们！”一切都显得轻松，显得快乐。

再下面就是天鹅绒似的绿草地，草地上点缀着一些棕色的木屋。路西尼河在潺潺地流着。他看到了冰河和它的淡蓝色的、积着脏雪的边缘。他向深谷里望去，看到了上游和下游的冰河。他的心跳得很快，他的情绪很激动。一时间巴贝德的形象在他的心里消逝了，因为他心里充满了记忆，激动得厉害。

他又向前走，一直走到他儿时跟许多孩子一道卖木雕小房子的地方。他的外祖父的房子就在一个杉树林的后面，现在那里面却住着陌生人。有许多孩子从大路上向他跑来，兜售他们的货物。他们中间有一个向他兜售一朵石楠。洛狄认为这是一个好的预兆，因此他就想起了巴贝德。不一会儿他走过了桥，路西尼河的两条支流就在这儿汇合。这儿的森林很密，这儿胡桃树撒下深荫。他现在看到了飘扬着的国旗——红底上绘着白十字的国旗：这是瑞士的国旗，也是丹麦的国旗。现在因特尔拉根就在他眼前了。

在洛狄的眼中，这无疑是一个美丽的城市——什么城市也比不上它。它是一个打扮得很华丽的瑞士城市，它不像其他的买卖城，没有那么一大堆用笨重的石头筑成的房子，没有那么一副冷冰冰的、华而不实的外表。这山谷里的木屋看上去好像是自动从山上跑下来的，它们在这清亮的、流得像箭一样快的河边参差不齐地排列着，形成了街道。最美丽的一条街是从洛狄儿时住在这儿的时候起慢慢地发展起来的。这条街好像是用他的外祖父雕的那些漂亮木屋——它们全都藏在老屋的柜子里——修建起来似的。它们被移植到此地来，像那些老栗树一样，已经长得很大了。每幢房子是一个所谓的“旅馆”。窗子上和阳台上都雕着花；屋顶向外突出。这些房子全都布置得美丽整齐。每一幢前面有一个花园，把房子从宽广的石铺路上隔开，［跟这些房子在一起的还有许多别的房子，］它们都是在路的一边。要不是这样，它们就会彼此挡住，看不见它们面前的新绿草原——草原上有奶牛在吃草，脖子上的铃发出阿尔卑斯山草原上所特有的那种铃声。草原的四面围着高山，只有一边留出一个缺口，使人可以遥遥望见那个积雪的、亮晶晶的少女峰——这是瑞士一座最美丽的山峰。

这儿有多少从外国来的、服装华丽的绅士淑女啊！有多少从附近各州来的乡下人啊！每个射手在帽子的花环中插着自己的号数。这儿有音乐，也有歌唱；有筒风琴，也有喇叭；喧声，也有闹声。屋上和桥上都饰着诗和纹章。旗帜和国旗在飘扬。枪弹一颗接着一颗地在射击。在洛狄的耳中，枪声是最好的音乐。这里的热闹场面使他忘记了他这次旅行的目的——巴贝德。

现在射手们都向靶子聚拢来。洛狄马上也加进他们的行列，而且他是一个最熟练、最幸运的人——每次他都打中了靶心。

“那个陌生人是谁呢——那个年轻的射手？”大家都问。“他讲法文——瓦利斯州人讲的法文。但是他也能流利地用德文表达他的意思！”另外有些人说。

“据说他小时候也在格林达瓦尔得附近住过，”第三个人说。

这个年轻人真是生气勃勃。他的眼睛炯炯有神，他的臂膀稳如磐石，因此他一射就中。幸运可以给人勇气，但洛狄自己早已有了勇气了。他立刻获得了一大批朋友，他们向他道贺和致敬。在这个时刻，他几乎把巴贝德忘记了。忽然有一只沉重的手落到他的肩上，同时有一个很粗的声音用法文对他说：

“你是从瓦利斯州来的吗？”

洛狄转过头来，看到一个红红的愉快的面孔。这是一个身材魁梧的人，他就是贝克斯的那个富有的磨坊主。他的粗大的身躯几乎把苗条而美丽的巴贝德遮住了；但是她的那双光亮而乌黑的眼睛却在他后面窥望。这个富有的磨坊主感到非常高兴，因为他那个州出了这么一个获得了一切人尊敬的好射手。洛狄真算得是一个幸运的年轻人。他专程到这里来寻找的、而来后又忘记了的那个对象，现在却来寻找他了。

人们在遥远的异地遇见故乡人的时候，他们马上会结成朋友，彼此交谈起来。洛狄凭自己的射击在这次比赛中变成了最出色的人物，正如这磨坊主凭他的财富和好磨坊变成了家乡贝克斯的名人一样。他们现在彼此握着手——他们以前从来没有这样做过。巴贝德也诚恳地洛狄伸出她的手。他也握着她的手，而且凝视了她一会儿，羞得她满脸通红。

磨坊主谈起他们到这儿来所经过的那条遥远的道路，和所看到的一些大城市。听他说来，这次的旅程真不短，因为他们得坐轮船、火车和马车。

“我倒是选了一条最短的路，”洛狄说。“我是从山上翻过来的。什么路也没有比这高，不过人们倒不妨试试。”

“也不妨试试跌断你的脖子，”磨坊主说。“看样子，你这个人胆大包天，迟早总会把脖子跌断的。”

“只要你不认为自己会跌下来，你是不会跌下来的！”洛狄说。

因为洛狄跟这富有的磨坊主是同乡，所以磨坊主在因特尔拉根的亲戚（磨坊主和巴贝德就住在他们家里）就邀请洛狄去看他们。对洛狄说来，这样的邀请是最理想不过的。幸运之神现在跟他在一起：她是永远不会离开你的，只要你相信你自己和记住这句话：“上帝赐给我们硬壳果，但是他却不替我们把它砸开。”

洛狄在磨坊主的亲戚中间坐着，好像是他们家庭的一员。大家为最好的射手干杯，巴贝德也跟大家一起碰着杯。洛狄也回敬他们的酒。

黄昏时候，大家在老胡桃树下，在那些漂亮旅馆面前的清洁路上散着步。这儿人很多，略有些拥挤。所以洛狄不得不把自己的手臂伸给巴贝德扶着。他说他非常高兴在这里碰到从华德州来的人，因为华德州和瓦利斯州是两个非常好的邻州。他那么诚恳地表示出他的愉快，以致巴贝德也情不自禁地把他的手捏了一下。他们在一起散着步，差不多像一对老朋友一样；她这个娇小美丽的人儿，谈起话来倒很有风趣。她指出：外国来的一些女客们的服装和举止是多么荒唐和可笑，洛狄对这些话非常感兴趣。当然她并不是在讥笑她们，因为她们可能是大家闺秀。的确，巴贝德知道得很清楚，她的甜蜜可爱的干妈就是一个有身份的英国女子。18年以前，当巴贝德受洗礼的时候，这位太太就住在贝克斯。她那时就给了巴贝德一个很贵重的胸针——巴贝德现在还戴着它。干妈曾经来过两次信；巴贝德今年还希望在因特尔拉根遇见她和她的女儿呢。“这两个女儿都是老小姐，快30岁了，”巴贝德说。——当然，她自己还不过18岁。

她那张甜蜜的小嘴一忽儿也不停。巴贝德所讲的每件事情在洛狄听起来都显得非常重要。他把自己所知道的事情也都讲了出来：他到贝克斯来过多少次，他对于磨坊知道得多么清楚，他怎样常常看见巴贝德（她当然没有注意到他），他最近怎样到磨坊去过一次，他的心那时怎么充满了一种说不出的情感，她和她的父亲怎样都不在家——都走得很远，但是远得还不足以使他无法爬过横在路上的高山。

是的，他讲了这些话，而且还讲了许多其他的事情。

他说，他多么喜欢她——而且他到这儿来完全是为了她，并不是为了射击比赛。

巴贝德一句话也不说；他似乎把自己的秘密对她讲得太多了。

他们继续向前走。太阳落到高大的石壁后面去了，少女峰被附近山上的黑森林环绕着，显得分外地灿烂和华丽。许多人都站下来静静地凝望。洛狄和巴贝德也对这雄伟的景色凝望。

“什么地方也没有这儿美！”巴贝德说。

“世上再也找不出像这样的地方！”洛狄说，同时望着巴贝德。

“明天我得回家去了！”他沉默了一会儿又说。

“到贝克斯来看我们吧！”巴贝德低声说。“你来看我们，我的父亲一定非常高兴。”

5 在回家的路上

啊，第二天他在高山上向回家的路上走的时候，他背的东西真不少！是的，他有三个银杯，两支漂亮的猎枪和一个银咖啡壶——当他自己有了家的时候，这个咖啡壶当然是有用的。但是这还不能算是最重的东西。他还得背一件更重、更沉的东西——也可以说是这东西把他从高山上背回家来的。

天气很不好，阴沉沉的，下着雨。云块像丧布似的覆在山顶上，把那些闪亮的山峰都盖住了。斧子最后的伐木声在森林中发出回响。粗大的树干朝山下滚来。从高处望，这些树干好像火柴棒，但它们是可以做大船的桅杆的。路西尼河在唱着单调的歌，风在呼呼地吹，云块在移动。

这时洛狄身旁忽然有一个年轻姑娘和他并肩走。他一直没注意，只有当她贴得这样近的时候，他才看到她。她也想走过这座山。她的眼里含有一种特殊的魔力，使你不得不看它们；而这对眼睛是那么亮，那么深——简直没有底。

“你有爱人没有？”洛狄说，因为他的心里现在充满了爱的感觉。

“没有！”这姑娘回答说，同时大笑起来。但是她说的似乎不是真话。“我们不要走弯路吧！”她继续说。“我们可以更往左一点。这样，路就可以近些！”

“对！而且还很容易掉到冰罅里去呢！”洛狄说。“你并不太熟悉这条路，但是你却想当一个向导！”

“我熟悉这条路！”她说，“而且我的思想也很集中。你老在留神下边的冰罅，但是在这儿你应该留神冰姑娘才对。据说她对人类很不客气。”

“我并不怕她，”洛狄说。“在我小时候她就得放过我。现在我已经长大了。她更捉不住我了。”

天变得更黑了。雨在下着。雪也飞来了，闪着白光，晃人眼睛。

“把手伸给我吧，我可以拉着你爬！”这姑娘说，同时把她冰冷的手指摸了他一下。

“你拉着我？”洛狄说，“我并不需要一个女子帮助我爬山！”

于是他就大踏步从她身边走开。雪积在他的身上，像一件外衣。风在呼啸着。他听见这姑娘在他后面笑着唱着，她的笑声和歌声引起一种奇怪的回声。他相信这一定是为冰姑娘服务的一个妖怪。他小时曾在这些山上旅行过。他在这儿宿夜的时候，他就听到过这类的事情。

雪下得小了。他下面是一片云雾。他回头望望，什么人也看不见。但是他仍然听到笑声和歌声——这可不像是人发出的声音。

洛狄到达了这山的最高部分；路开始从这儿伸向下边的伦河流域。他向夏莫尼望去；在一片蓝天上面，他看到两颗亮晶晶的星星。于是他想起了巴贝德，想起了他自己和自己的幸运。这些思想使他感到温暖。

6 拜访磨坊

“你带了这么多的好东西回来！”他的年老的婶母说。她的奇怪的鹰眼睛射出光芒；她以一种奇怪的痉挛动作前后摇着她那满是皱纹的瘦颈，而且摇得比平时还要快。“洛狄，你正在走运！我的亲爱的孩子，我得吻你一下！”

洛狄让她吻了一下，但是从他的脸上可以看出他只不过是勉强接受这种家庭的小小温情。

“你长得多么漂亮阿，洛狄！”这老太婆说。

“不要叫我胡思乱想吧，”洛狄回答说，同时大笑了一声。他喜欢听这类的话。

“我再说一次，”她说，“你在走运！”

“对，我想你是对的！”他说，同时想起了巴贝德。

他从来没有像现在这样渴望到那深溪里去一趟。

“他们现在一定已经到家了，”他对自己说。“照他们应该到家的日子算来，已经过了两天了。我得到贝克斯去一趟！”

洛狄于是到贝克斯去；磨坊里的人都回来了。大家都欢迎他：住在因特尔拉根的人也托人向他致意。巴贝德没有讲很多话。她现在变得很沉默，但是她的眼睛在讲话——对洛狄说来，这已经很够了。磨坊主素来多话，而且喜欢以他自己的想法和风趣话使别人发笑；但是这次他似乎只愿意听洛狄讲自己的打猎故事：羚羊猎人在高山上有不可避免的危险和困难，他们怎样地在石崖上的不牢的“雪檐”上爬（这些雪檐是冰雪和寒气冻在石壁上的），他们怎样得走过横跨深渊的雪桥。

洛狄一谈起猎人的生活、羚羊的狡猾和它的惊人的跳跃、狂暴的“浮恩”和来势汹汹的雪崩，他的脸上就显得格外好看，他的眼睛就射出光芒。他注意到他每讲一个新的故事，磨坊主对他的兴趣就增加一分。使这老头子特别感到兴趣的是这年轻猎人所讲的一个关于兀鹰和巨鹰的故事。

离这儿不远，在瓦利斯州，有一个鹰窝很巧妙地建筑在一个悬崖下面。窝里有一只小鹰；要捉住它可不是一件容易的事情。几天以前有一个英国人曾经答应过，假如洛狄能把那只雏鹰活捉下来，他可以给他一大把金币。

“但是什么东西都有一个限度呀，”洛狄说。“那只雏鹰是没有办法捉到的；除非你是个疯子，你才敢去试试。”

他们不停地喝酒，不停地聊天；洛狄觉得夜太短了。这是他第一次拜访磨坊。他离开的时候，已经过了夜半了。

灯光还在窗子里和绿树枝间亮了一会儿。客厅的猫从天窗里爬出来，与沿着排水管走来的厨房的猫相会。

“磨坊里有什么消息没有？”客厅的猫问。“屋子里有人秘密地订了婚，而父亲却一点也不知道。洛狄和巴贝德整晚在桌子底下彼此踩着脚爪。他们甚至还有两次踩到我的脚爪上，但是我却没有叫，为的是怕引起别人注意！”

“要是我，我可要叫的！”厨房的猫说。

“厨房里的事情不能与客厅里的事情相提并论，”客厅的猫说。“不过我倒很想知道，假如磨坊主听到他们订了婚，他会有些什么意见！”

的确，磨坊主会有什么意见呢？这也是洛狄想要知道的事情。不过叫他老等着，他可办不到。因此，没有过多少天，当公共马车在瓦利斯州和华德州之间的伦河桥上走过的时候，车里就坐着一个旅客——洛狄，他像平时一样，心情非常好；他愉快地相信，这天晚上他一定会得到“同意”的答复。

黄昏时候，公共马车又在往回走。洛狄也坐在里面往回走。不过客厅的猫却带着一个消息跑进磨坊。

“你这个呆在厨房里的家伙，你知道发生了什么事情吗？磨坊主现在什么都知道了。事情完了！洛狄天黑时到这儿来过。他和巴贝德在磨坊主的房间外面的走廊上小声小气地讲了一大堆话。我躺在他们的脚下，但是他们没有理睬我，连想都没有想到我。

“‘我要当面对你父亲讲！’洛狄说。‘这是最可靠的办法。’

“‘要不要我跟你一块去？’巴贝德说，‘替你打打气！’

“‘我有足够的勇气，’洛狄说，‘但是有你在场，不管他高兴不高兴，他总得放客气些。’

“于是他们就进去了。洛狄踩了我的尾巴，踩得真够厉害！

“洛狄这个人真笨。我叫了一声，不过他和巴贝德全没有理我。他们把门推开，两个人一齐进去，我当然走在他们前面。我马上跳到椅背上，因为我怕洛狄会踢我。哪晓得磨坊主这次倒踢起人来。他踢得才凶呢！把他一脚踢出门外，一直踢到山上的羚羊那里去了。现在洛狄可以瞄准羚羊，但可不能瞄准我们的小巴贝德了。”

“不过他们究竟说了什么呀？”厨房的猫问。

“什么吗？人们在求婚时说的那套话，他们全说了。比如：‘我爱她，她爱我。如果桶里的牛奶够一个人吃，当然也可以够两个人吃的！’

“‘但是她的地位比你高得多！’磨坊主说。‘她坐在一堆金沙上——你知道得很清楚。你攀不上呀！’

“‘只要一个人有志气，世上没有什么攀不上的东西！’洛狄说，因为他是一个直爽的人。

“‘你昨天还说过，那个鹰窝你就爬不上。巴贝德比鹰窝还要高呢。’

“‘这两件东西我都要拿下来！’洛狄说。

“‘如果你能把那只小鹰活捉下来，那么我也可以把巴贝德给你！’磨坊主说，同时笑得连眼泪都流出来了。‘好吧，洛狄，谢谢你来看我们！明天再来吧，你在这儿什么人也看不到了。再会吧，洛狄！’

“巴贝德也说了再会。她的样子真可怜，简直像一只再也看不见母亲的小猫一样。

“‘男子汉，说话算话！’洛狄说。‘巴贝德，不要哭吧，我会把那只小鹰捉下来的！’

“‘我想你会先跌断你的脖子！’磨坊主说，‘要是这样，你再也不能到这儿来找麻烦了！’

“我认为这一脚踢得很结实。现在洛狄已经走了；巴贝德在坐着流眼泪。但是磨坊主却在唱着他旅行时学到的那支德文歌！这类的事儿我也不愿再管了，因为管了没有什么好处！”

不过，不管怎么说，他还是很有前途的，”厨房的猫说。

7 鹰窝

山路上有一阵愉快的歌声飘来。这歌声很洪亮，表示出勇气和快乐的心情。唱的人就是洛狄。他正要去看他的朋友维西纳得。

“你得帮我一下忙！我们得把拉格利找来，因为我想要取下崖顶上的那个鹰窝！”

“你还不如去取月亮里的黑点子。这比取那个鹰窝难不了多少！”维西纳得说。“我看你的心情倒满快活呢！”

“对啦，因为我要结婚了！不过，讲老实话，我得把实情告诉你！”

不一会儿维西纳得和拉格利就知道了洛狄的用意。

“你真是个固执的家伙，”他们说。“事情不能这样办！你会跌断你的脖子的！”

“只要你不怕跌下来，你就决不会跌下来的！”洛狄说。

半夜里，他们带着竿子、梯子和绳子出发了。路伸出灌木林，通过松散滚动的石子；他们一直向山上爬，爬了一整夜。他们下面的水在潺潺地流，他们上面的水在不停地滴，半空浮着的是漆黑的云块。这队猎人到达了一个峻峭的石壁；这儿比什么地方都要阴暗。两边的石崖几乎要碰到一起了，只有一条很狭的罅缝露出一片天来。石崖下面是一个深渊，里面有潺潺的流水。

这三个人静静地坐着。他们等待天明。如果他们想捉住小鹰的话，他们必须等母鹰在天明飞出时一枪把她打死。洛狄一声也不响，好像他变成了他坐着的那块石头的一部分似的。他把枪放在面前，扳上了枪机；他的眼睛注视着石崖的顶——鹰窝就藏在那儿一块突出的石头底下。这三个猎人须要等一段相当长的时间呢！

忽然间，他们听到头上有一阵骚动的飕飕声。一只庞大的物体在飞动，把天空遮暗了。这黑影刚一离开窝，两杆猎枪就瞄准它了。有一枪打了出去；那双张着的翅膀拍了几下。接着就有一只鸟慢慢地坠落下来，这只鸟和它张着的翅膀几乎可以把整个的深渊填满，甚至把这几个猎人也打下去。最后这鸟儿在深渊里不见了。它降落的时候折断了许多树枝和灌木林。

这几个猎人现在开始工作了。他们把三把最长的梯子头抵头地绑在一起；这样，这梯子就可以达到很高的地方。但是梯子最高的一级所能达到的地方，离鹰窝还有相当距离。鹰窝是藏在一块突出的石头底下，而遇到这窝的石壁却光滑得像一堵墙；经过一番商议以后，这几个人决定再接上两把梯子，从崖顶上放下来，跟下面的三把梯子衔接起来。他们花了好大一番气力才找来了两把梯子，把它们头抵头地用绳子绑好，然后再把它们沿着那个突出的石头放下来，这样梯子就悬在深渊的半空，而洛狄则坐在它们最低的一个横档上。这是一个寒冷的清晨；云雾正从这个漆黑的深渊里升上来。洛狄好像是一只坐在雀子在筑窝时放在工厂烟囱边上的一根干草上的苍蝇，而这根草正在飘动。如果这根草掉下来，只有苍蝇可以展开翅膀，逃出性命。但是洛狄却没有翅膀，只会跌断脖子。风在他身边呼呼地吹。深渊底下的水正从融化着的冰河——冰姑娘的宫殿——里轰轰地向外流。

他把这梯子前后摇摆，正如一个蜘蛛要网住物件时摇摆它的细长的蛛丝一样。当他在第四次接触到下面的梯子时，他就牢牢地钩住下面的梯顶，用他的能干的手把悬着的和搭着的梯子绑在一起；但是梯子仍然在摇摆，好像它们的铰链全都松了似的。

这联在一起的五根长梯子，像一根飘摇的芦苇似的，撞着垂直的石壁。现在最危险的工作开始了：他得像一只猫似地爬上去。洛狄做起这种事来当然是不难的，因为猫已经教会了他怎样爬。他一点也不知道昏迷的女神就浮在他后面的空中，而且正向他伸出珊瑚虫一样的手来。当他爬到梯子顶上的时候，他才发现他的高度还不足以使他看到鹰窝里的情景。他只能用手够到它。他把鹰窝底下那些密密的枝条用手摸了一下，看这些枝条够不够结实。他抓住了一根牢固的枝条以后，他顺势一跃，就离开了梯子，于是他的头和胸部就升到鹰窝上面。这时他就闻到一股死尸的臭味，因为鹰窝里有许多腐烂了的羚羊、雀子和绵羊。昏迷之神因为控制不了他，只好把这些有毒的臭味朝他的脸上吹来，好叫他昏过去。在下边张着大口的黑色深渊里，冰姑娘披着淡绿色的长发，坐在翻腾的水上。她的一对死冰冰的眼睛像两个枪眼似的盯着洛狄。

“现在我可要捉住你了！”

洛狄在鹰窝的一角看到了小鹰。虽然它现在还不能飞，它已经是一只庞大、凶恶的鸟了。洛狄聚精会神地盯着它。他使尽气力用一只手来稳住自己的身体，同时用另一只手把绳子的活结套在这小鹰的身上。这只鸟现在算是活生生地被捉住了。洛狄把它的腿牢牢地系在活结里，然后把它向肩上一扔，使它低低地悬在他下面。这时有一根绳子从上面放下来了。他紧紧地握着这根绳子，徐徐下落，直到他的脚尖触到梯子最高的一根横档为止。

“扶稳！只要你不害怕跌下来，你就永不会跌下来的！”他很早就有这种认识；现在他就照这种认识办事。他稳稳地扶着梯子向下爬。因为他相信他不会跌下来，所以他就没有跌下来。

这时我们听到一阵强有力的喝彩声。洛狄拿着小鹰，站在坚实的石地上，安然无恙。

8 客厅的猫透露出的消息

“这就是您所要求的东西！”洛狄说。这时他走进了贝克斯的磨坊主的家里。

他把一个大篮子放在地板上，然后把盖子揭开。一对有黑圈围着的黄眼睛在凶狠地望着人。这对眼睛是那么明亮，那么凶猛，简直像要燃烧起来、把所看见的东西咬一口似的。这鸟的短而结实的嘴大张着准备啄人。这鸟的颈是红的，盖着一层绒毛。

“小鹰！”磨坊主说。巴贝德大叫一声，向后退了几步；可是她的目光却没有从洛狄和这小鹰身上移开。

“你居然不害怕！”磨坊主说。

“而你也不食言！”洛狄说。“各人有各人的特点！”

“不过你怎么没有把脖子跌断呢？”磨坊主问。

“因为我抓得牢呀！”洛狄回答说。“我现在还是这样！我把巴贝德抓得也很牢！”

“先等等吧，看你什么时候能得到她！”磨坊主说，同时大笑起来，他这样笑是一个很好的征兆，巴贝德知道。

“赶快把这小鹰从篮子里拿出来，它这副盯着人的样子真可怕！你怎样把它捉下来的？”

洛狄现在不得不描写一番了。磨坊主的一双眼睛望着他，越睁越大。

“你这样有勇气，这样运气好，你简直可以养活三个太太！”磨坊主说。

“谢谢您！谢谢您！”洛狄大声说。

“但是现在你还得不到巴贝德！”磨坊主说着，同时在这年轻猎人的肩上开玩笑地拍了一下。

“你知道磨坊里最近的消息吗？”客厅的猫问厨房的猫。“洛狄送给我们一只小鹰，但是他却要把巴贝德拿去作为交换。他们已经接过吻，而且还让爸爸在旁边亲眼看着呢！这简直等于订婚了！老头子没有再踢他出去。他缩回脚，打起盹来，让这两个年轻人坐在一起，喵个不停。他们彼此要讲的话真多；不到圣诞节，他们是讲不完的！”

事实上他们到了圣诞节也没有讲完。风把黄叶吹得满天飞；雪在山谷里飘，也在山上飘。冰姑娘坐在壮丽的宫殿里，而在冬天这宫殿一天比一天扩大。石崖盖上了一层冰块；冰柱像笨重的象牙似地从上面垂下来——在夏天的时候，溪水在这儿散出一层潮湿的雾。奇形怪状的冰花在盖满了雪球的杉树上射出光彩。冰姑娘乘着急风在深谷上驰骋。雪地的面积扩大到贝克斯来了；因此她也能随着雪地的扩大到贝克斯来了，并且望见坐在屋子里的洛狄。这年轻人老是跟巴贝德坐在一起——他以前从来没有这样一个习惯。他们的婚礼将要在夏天举行。他们的耳朵里老有声音在响，因为他们的朋友经常在谈论他们。一切像太阳光那样明朗；最美丽的石楠也开了。可爱的、满面笑容的巴贝德现在好像是春天——那使一切鸟儿歌唱夏天和婚礼的美丽的春天。

“他们两个人老坐在一起，偎在一起！”客厅的猫说。“老听着他们喵喵叫，真使我腻烦极了！”

9 冰姑娘

春天把她的嫩绿的花环在胡桃树上和栗树上陈列出来了。生长在圣·莫利斯桥和日内瓦湖以及伦河沿岸的胡桃树和栗树开得特别茂盛；伦河正从它的源头以疯狂的速度在冰河底下奔流。这冰河就是冰姑娘住的宫殿，她乘着急风从这儿飞向最高的雪地，在温暖的阳光下的雪榻上休息。她坐在这里向下面的深谷凝望。在这些深谷里，人就像被太阳照着的石头上的蚂蚁一样，来来往往忙个不休。

“太阳的孩子们把你们称为智慧的巨人！”冰姑娘说。“你们都不过是虫蚁罢了。只要有一个雪球滚下来，你们和你们的房子以及城市就会被毁灭得干干净净！”

于是她把头昂得更高，用射出死光的眼睛朝自己周围和下面望了一眼。但是山谷里升起一片隆隆的响声。这是人类在工作——在炸毁石头，人类在铺路基和炸山洞，准备建筑铁路。

“他们像鼹鼠似地工作着！”她说。“他们在打地洞，所以我才听见这种好像放枪的声音。当我迁移我的一个宫殿的时候，那声音却比雷轰还大。”

这时有一股浓厚的烟从山谷里升起，像一片飘着的面纱似地在向前移动。它就是火车头上浮动着的烟柱。这车头正在一条新建的铁路上拖着一条蜿蜒的蛇——它的每一节是一个车厢。它像一支箭似地在行驶。

“这些‘智慧的巨人’，他们自以为就是主人！”冰姑娘说。“但是大自然的威力仍然在统治着一切呀！”

于是她大笑起来。她唱着歌；她的歌声在山谷里引起一片回音。

“雪山又在崩颓了！”住在下边的人说。

但是太阳的孩子们以更高的声音歌唱着人的智慧。人的智慧统治着一切，约束着海洋，削平高山，填满深谷。人的智慧使人成为大自然的一切威力的主人。正在这时候，在大自然所统治着的雪地上，有一队旅人走过。他们用绳子把自己联在一起，好使自己在深渊旁边光滑的冰上形成一个更有力量的集体。

“你们这些虫蚁啊！”冰姑娘说。“你们这批所谓大自然的威力的主人！”

于是她把脸从这队人掉开，藐视地望着下边山谷里正在行驶着的火车。

“他们的智慧全摆在这儿！他们全在大自然的威力的掌握中：他们每个人我都看透了！有一个人单独地坐着，骄傲得像一个皇帝！另外有些人挤在一起坐着！还有一半的人在睡觉！这条火龙一停，他们就都下来，各走各的路。于是他们的智慧就分散到世界的各个角落里去了！”

她又大笑了一通。

“又有一座雪山崩颓了！”住在山谷里的人说。

“它不会崩到我们头上来的，”坐在火龙后面的两个人说。正如俗话所说，这两个人是“心心相印”。他们就是巴贝德和洛狄。磨坊主也跟他们在一起。

“我是当作行李同行的！”他说。“我在这儿是一个不可少的累赘。”

“他们两人都坐在里面！”冰姑娘说。“我不知摧毁了多少羚羊，我不知折断了几百万棵石楠——连它们的根也不留。我要毁掉这些东西：智慧——精神的力量！”

她大笑起来。

“又有一座雪山崩颓了！”住在山谷里的人说。

10 巴贝德的干妈

跟克拉伦斯、维尔纳克斯和克林三个小镇在日内瓦湖的东北部形成一个花环的最近的一个城市是蒙特鲁，巴贝德的干妈——一位英国贵妇人——就带着她的几个女儿和一个年轻的亲戚住在这里。她们到这儿来没有多久，但是磨坊主早已经把女儿的订婚消息告诉她们了。他还把洛狄、那只小鹰以及他到因特尔拉根去的事情也都讲了——总之，他把前前后后的一切经过都说了。她们听了非常高兴，同时对洛狄和巴贝德，甚至对磨坊主都表示关怀，并且还要求他们三个人来看看她们。她们现在就是因为这个缘故才来的。巴贝德希望看看干妈，干妈也希望看看巴贝德。

在日内瓦湖的尽头，有一艘汽船停在维也奴乌小镇下边。汽船从这儿开半个钟点就可以到维尔纳克斯——离蒙特鲁不远。这湖滨经常是诗人们歌颂的对象。拜伦曾经在这深绿的湖畔的胡桃树下坐过，还写过和谐的诗篇，叙述被监禁在黑暗的锡雍石牢里的囚徒。

水上有一处映着隐在垂柳中的克拉伦斯；卢梭就常在这附近散步，酝酿着他的《新哀洛绮丝》。伦河在沙伏依州的雪山下面流着；离它流入湖的出口处不远有一个小岛。从岸上看，这岛小得简直像一条船。事实上它是一个石礁。在一个世纪以前，有一位贵妇人让人把它的周围彻了石干墙，同时在它上面又盖了一层土。岛上现在长了三棵槐树，把整个的岛都遮住了，巴贝德非常喜欢这块小地方。在她看来，这是她全部旅行中所到的最可爱的一个处所。她说大家应该上去看看。她认为在这个小岛上散散步一定是非常愉快的。但是轮船却在它旁边开过去了；照一般惯例，轮船只有到维尔纳克斯才停下来。

这一小队旅客在阳光下的围墙之间走着，这些围墙把蒙特鲁这个小山城面前的许多葡萄园都围了起来。许多无花果树在农家的茅舍面前撒下荫影：花园里有许多月桂树和柏树。

半山腰有一个旅馆；那位英国贵妇人就住在里面。

主人的欢迎是诚恳的。干妈是一个高大、和善的女人；她的圆脸蛋老带着笑容。她小时一定跟拉菲尔所刻的安琪儿差不多。她的头现在还像一个安琪儿的头，不过老了许多，头发全白了。她的几个女儿都是美丽、文雅，又高又苗条的女子。跟她们在一道的表哥穿的是一身白衣服。他的头发是金黄的；他的一脸黄络腮胡子就是分给三个人还够用。他对巴贝德立刻表示出极大的好感。

大桌子上堆着许多装帧精美的书籍、乐谱和图画。阳台上的门是开着的；他们可以望见外面那个美丽而广阔的湖。这湖非常莹清平静，沙伏依州的山、小镇、树林和雪峰全都映在里面。

洛狄本来是一个非常直爽、活泼和随便的人。现在他却感到非常拘束起来。他走起路来简直像踩着铺在光滑的地板上的豌豆似的。他觉得时间过得真慢！他觉得好像他在踩着踏车。他们还要到外面去散步！这也是同样地慢，同样地叫人感到腻烦！洛狄如果向前走两步，必须再退后一步才能跟大家看齐。他们向石岛上的阴暗的锡雍古堡走去，为的是要看看那里面的刑具、地牢、挂在墙上的锈链子、死刑犯所坐的石凳、地板门——死刑犯就是从这门被扔到水里的铁桩上去的。

他们认为看这些东西是一桩愉快的事！这是一个执行死刑的地点；拜伦的歌把它提升到诗的世界。不过洛狄仍然觉得它是一个行刑的场所。他把头伸出石窗，望着深沉的绿水和那个长着三棵槐树的小岛。他希望他现在就在那个岛上，不跟这批喋喋不休的朋友在一起。不过巴贝德的兴致非常高。她后来说，这次出游使她感到非常愉快；她还认为那位表哥是一个不折不扣的绅士。

“一个不折不扣的牛皮大王！”洛狄说。这是洛狄第一次说出使她不高兴的话。

这位英国人送她一本小书，作为游历锡雍的纪念。这就是拜伦的诗《锡雍的囚徒》的法译本——为的是使巴贝德便于阅读。

“这可能是一本好书，”洛狄说，“但是我不喜欢这个油头粉面的家伙。他送你这本书，并不能讨得我的欢心。”

“他的样子像一个没有装面粉的面粉袋，”磨坊主说，同时对自己的笑话大笑起来。

洛狄也大笑起来，称赞这话说得非常好，非常正确。

11 表哥

两三天以后，洛狄又到磨坊去了一次。他发现那个年轻的英国人也在场。巴贝德在他面前摆出一盘清蒸的鳟鱼，而且还亲手用荷兰芹把这鱼装饰了一番，使这鱼能引起人的食欲。而这完全是不必要的。这个英国人到这儿来做什么呢？为什么巴贝德要这样伺候他、奉承他呢？洛狄吃起醋来——这可使巴贝德高兴了，她怀着极大的兴趣来探讨他的内心的各个方面——弱点和优点。

爱情对她说来仍然是一种消遣；她现在就在戏弄洛狄整个的感情。不过我们不得不承认，他仍然是她的幸福的源泉，是她的思想的中心，是她在这世界上最好和最宝贵的东西。虽然如此，他越显得难过，她的眼睛就越露出笑容。她还愿意把这位长着一脸黄络腮胡子的金发英国人吻一下呢——如果这能够使洛狄一气而走的话；因为这可以说明他爱她。小巴贝德的这种做法当然是不对的，［也是不聪明的，］然而她不过只有19岁呀。她不大用脑筋。她更没有想到，她的这种作法对于那个英国人说来会引起什么后果，而对于一个诚实的、订过婚的磨坊主的女儿说来，会显得多么轻率和不当。

从贝克斯通到此地的公路要在一座积雪的石峰（它在当地的方言中叫做“狄亚卜勒列兹”）下边经过；磨坊的位置就在这儿。它离一条激流的山溪不远，溪里的水像盖了一层肥皂泡似地呈灰白色，但是推动磨坊轮子的动力并不是这溪水。另外还有一条小溪从河另一边的石山上流下来。它冲进公路下边用石头拦起的一个蓄水池，再注入一个木槽，与河水汇合一起来推动那个庞大的磨坊轮子。木槽里的水漫到边上。凡是想走近路到磨坊去的人，就不妨在这又湿又滑的木槽边缘上踩过去。那个年轻的英国人就想这样试一下！

有一天晚上，他像一个磨坊工人似地穿着一身白衣服，被巴贝德的窗子所射出来的灯光引导着，在这边缘上爬过去。他从来没有学过爬，因此他差不多要倒栽葱地滚进水里去了。他总算运气好，不过他的袖子却全打湿了，他的裤子也弄脏了。因此，当他来到巴贝德的窗下时，他已经是全身透湿，遍体泥巴。他爬到一棵菩提树上，做出一种猫头鹰的叫声来——这是他唯一会模仿的声音。巴贝德听到这声音，就在薄薄的窗纱后面向外探望。她一看到这个白色的人形，就已经猜到这是谁了。她的心害怕得跳起来。她急忙把灯灭了，同时仔细地把所有的窗子都插好，让他痛痛快快地学一阵猫头鹰叫。

要是洛狄这时在磨坊里，事态就要严重了2但是洛狄却不在磨坊里，不，比这还要糟：他就在这菩提树下。他们大声地吵闹，对骂起来。他们可能打起来——甚至弄出谋杀事件也说不定。

巴贝德急忙把窗子打开，喊着洛狄的名字，叫他赶快走开，并且说不准他留在这儿。

“你不准我留在这儿！”他高声说。“原来你们早已经约好了！你想要有好朋友——比我还好的人！巴贝德，你简直不要脸！”

“你真可憎！”巴贝德说。“我憎恨你！”她哭起来。“滚开！滚开！”

“你不应该这样对待我！”他说。当他走开时，他的脸上像火一样在发烧，他的心也像火一样在发烧。

巴贝德倒在床上哭起来。

“洛狄，我那么热烈地爱你，而你却把我当作一个坏人看待！”

她很生气，非常生气。这对她是有好处的，否则她就会感到更难过了。现在她睡得着了——可以有一次恢复精神和青春的睡眠了。

12 妖魔

洛狄离开贝克斯，朝回家的路上走。他爬上空气清凉的高山，山上有积雪，有冰姑娘在统治着，下边是一片枝叶繁盛的树木，看起来像一片马铃薯的叶子。杉木和灌木林从上面看都显得非常细小。被雪盖着的石捕，东一堆，西一堆，很像晾在外面的被单。有一棵龙阻挡住他的去路，他用枪托一下子就把它摧毁了。

在更高的地方出现了两只羚羊。他一想到别的东西，眼睛就立刻亮起来了。但是要想射中这两只羚羊，距离还不够近。因此他继续向上爬，一直爬到一块只长着几根草的石堆上。这两只羚羊现在悠闲地在雪地上走着。他加快步子；云块把他罩住了。他来到了一个峻峭的石崖面前；这时开始下起倾盆大雨来。

他感到像火烧一样地干渴。他的头脑灼热，但是他的四肢寒冷。他取出打猎用的水壶，但是壶里已经空了，因为他一赌气爬上山的时候，忘记把水灌满。他一生没有病过，但是他现在却有生病的感觉了。他非常疲累，很想躺下来睡一觉，但是处处都是水。他想鼓起精神来，但是一切东西都在他眼前奇形怪状地颤动，这时他忽然看见他在这一带从来没有看见过的东西——一个靠着石崖新近搭起来的小茅屋。屋门口站着一个年轻的女子。他起初以为她就是他跳舞时吻过的那个塾师的女儿安妮特，但是她不是安妮特。他相信他以前看见过她——可能就是那天晚上他参加因特尔拉根的射击比赛后回家时，在格林达瓦尔得见过的。

“你是什么地方的人？”他问。

“我就住在这儿呀！”她说。“我在这儿看羊！”

“羊！羊在什么地方吃草呢？这儿只有雪和石头呀！”

“你知道的东西倒是不少！”她说，同时大笑起来。“在我们后面更低一点的地方有一个很好的牧场。我的羊儿就在那里！我才会看羊呢。我从来没有丢过一只。我的东西永远就是我的。”

“你的胆子真大！”洛狄说。

“你的胆子可也不小呀！”她回答说。

“请给我一点奶喝好不好——假如你有的话。我现在渴得难受！”

“我有比牛奶还好的东西，”她说。“你可以喝一点！昨天有几个旅客带着向导住在这里，他们留下半瓶酒没有带走。这种酒恐怕你从来没有尝过。他们不会再回来取的，我也不会喝酒。你拿去喝吧！”

于是她就把酒取出来，倒在一个木杯里，递给洛狄。

“真是好酒！”他说。“我从来没有喝过这样使人温暖的烈酒！”

他的眼睛射出光彩。他全身有一种活泼愉快的感觉，好像他现在再也没有什么忧愁和烦恼似的。他充满了一种活跃的新的生命力。

“她一定是塾师的女儿安妮特！”他大声说。“给我一个吻吧！”

“那么请你把你手上的这个漂亮的戒指给我吧！”

“我的订婚戒指？”

“是的，就是这个戒指，”女子说。

于是她又倒了满满一杯酒。她把这酒托到他的嘴唇边。他喝了。愉快的感觉似乎流进他的血管。他似乎觉得整个世界是属于他的；他为什么要使自己苦恼呢？一切东西都是为了我们的快乐和享受而存在的呀。生命的河流就是幸福的河流。让它把你托起，让它把你带走——这就是幸福。他望着这个年轻的姑娘。她是安妮特，同时也不是安妮特；但是她更不像他在格林达瓦尔得附近见到过的那个所谓“鬼怪”。这个山中姑娘新鲜得像刚下的雪，娇艳得像盛开的石楠，活泼得像一只羔羊，［不过她仍然是由亚当的肋骨造成的］——一个像洛狄自己一样的活生生的人。

他［用双手搂着她，］望着她那对清亮得出奇的眼睛。他望了不过一秒钟，但是我们怎样才能用语言把这一秒钟形容出来呢？不知道是妖精还是死神控制了他的整个身体，他被高高地托起来了，他也可以说是坠进一个阴惨的、深沉的冰罅，而且越坠越深。他看见像深绿色的玻璃一样明亮的冰墙。他的周围是一些张着口的无底深渊。滴水像钟声一样响，像珠子一样亮，像淡蓝色的火焰一样发光。冰姑娘吻了他。这一吻使他全身打了一个寒颤。他发出一个痛楚的叫声，从她手中挣脱，蹒跚了几步，接着便倒下来了。他的眼睛面前是漆黑一团，但是不一会儿他又把眼睛睁开了。妖魔开了他一个玩笑。

阿尔卑斯山的姑娘不见了，那个避风雨的茅屋也不见了。水从光秃的石头上滚下来；四周是一片雪地。洛狄冻得发抖。他全身都湿透了；他的戒指——巴贝德给他的那个订婚戒指——也不见了。他的猎枪躺在他旁边的雪地上。他把它拿起来，放了一枪，但是放不响。潮湿的云块像大堆积雪似地填满了深渊。昏迷之神就坐在这儿，等待着那些不幸的牺牲者。她下边的深渊里起了一阵响声。这声音听起来好像有一堆石头在坠落，并且在摧毁着任何挡住它的东西。

巴贝德坐在磨坊里哭。洛狄已经有六天没有去了。这一次本是他错，他应该向她告罪——因为她全心全意地爱着他。

13 在磨坊主的家里

“那些人也真够胡闹！”客厅的猫对厨房的猫说。“巴贝德和洛狄又分开了。她在哭，但他一点也不想她。”

“我不喜欢这种态度，”厨房的猫说。

“我也不喜欢这种态度，”客厅的猫说。“但是我也并不为这件事难过。巴贝德可以找那个络腮胡子做爱人呀。这人自从那次想爬上屋顶以后，再也没有到这儿来过。”

妖魔鬼气在我们的身里身外耍他们的诡计。洛狄知道这一点，而且还在这事情上动过脑筋。他在山顶上所遇见的和经历的是什么呢？是妖精吗，是发热时所看见的幻象吗、他以前从来没有发过热，害过病。他埋怨巴贝德的时候，也同时问了一下他自己的良心。他回忆了一下那次野猪，那次狂暴的“浮恩”。他敢把自己的思想——那些一受到诱惑就可以变成行动的思想——向巴贝德坦白出来吗？他把她的戒指丢掉了；当然，她正因为他丢掉了戒指才重新得到了他。她也能对他坦白吗？他一想到她，就觉得自己的心要爆炸。他记得许多事情。他记起她是一个快乐、欢笑，活泼的孩子；他记起她对他所讲的那些甜蜜的话。她的那些知心活现在像阳光一样射进他的心坎，于是巴贝德使他心中充满了阳光。

她得对他坦白；她应该这样做。

因此他到磨坊去。她坦白了。坦白是以一个吻开始，以洛狄承认错误结束的。洛狄的错误是：他居然怀疑起巴贝德的忠诚来——他实在太坏了！他的不信任和鲁莽的行动，可能会同时引起两个人的痛苦。的确，结果一定会是这样！巴贝德教训了他一顿——她愿意这样做，也只有她做才恰当。但是洛狄有一点是对的：干妈的侄子是一个牛皮大王。她要把他送给她的书全都烧掉。她不愿保留任何可以使她记起他的纪念品。

“他们现在又和好了，”客厅的猫说。“洛狄又到这儿来了。他们彼此了解。他们把这叫做最大的幸福。”

“昨天晚上，”厨房的猫说，“我听到耗子说，最大的幸福是吃蜡烛油，是饱吃一顿臭腊肉。现在我们信谁的话好呢——耗子还是这对恋人？”

“谁的话也不要相信！”客厅的猫说。“这是最安全的办法。”

洛狄和巴贝德的最大的幸福——大家所谓的最快乐的一天——举行婚礼的一天，快要到临了。

但是婚礼却不在贝克斯的教堂里或磨坊里举行。巴贝德的干妈希望干女儿到她的家里去结婚：婚礼将在蒙特鲁的一个美丽的小教堂里举行。磨坊主也坚持要这样办，因为他知道干妈会送些什么东西给这对新婚夫妇。为了那件她要送的结婚礼物，他们应该表示某种的迁就。日期已经定了。在结婚前夜，他们得到维也奴乌去，然后在第二天大清晨再乘船赴蒙特鲁。这样，干妈的几个女儿可以有时间把新娘打扮一番。

“我想改天他们会在家里再补行一次婚礼吧？”客厅的猫说。“如果不这样办的话，我可要对这整个的事儿喵几声啦。”

“这里将有一个宴会！”厨房的猫说。“鸭子也杀了，鸽子也扼死了，墙上还挂着一只整鹿。我一看到这些东西，口里就不禁流出涎水来。他们明天就要动身了。”

的确，明天就要动身！这一天晚上，洛狄和巴贝德作为一对订了婚的情人，最后一次坐在磨坊主的家里。

窗外，阿尔卑斯山上现出一片红霞。暮钟敲起来了。太阳的女儿们唱着：“但愿一切都好！”

14 夜里的梦幻

太阳落山了，云块低垂在高山之间，垂在伦河的盆地上。风从南方吹来——从非洲吹来。它像“浮恩”似地拂过阿尔卑斯山，把这些云块撕成碎片。当它扫过去的时候，空中就有片刻的沉寂。疏疏落落的云块在多树的山中，在奔流的伦河上，现出各种奇怪的形状。它们像原始世界的海怪，像空中的飞鹰，像沼地里跳跃着的青蛙。它们落到奔流的河上，像在河上行驶，但同时又像浮在空中。河水卷着一棵连根拔起的松树在向下流，树的周围，一串一串的游涡在转动。这是昏迷之神和她的姊妹们在泡沫上跳着旋舞。月亮把山峰上的积雪、黑森林和畸形的白云照得透明。这是夜间的幻景，大自然的精灵，山上的居民都可以在窗里望见。这些幻象在冰姑娘面前成队地浮现过去。冰姑娘是刚从冰宫里走出来的；她正坐在一条摇摆的船上——那棵连根拔起的松树。冰河的水载着她向下流，向广阔的湖流。

“参加婚礼的客人都到来了！”这是空中和水里同时发出的一个吟唱声。

外面是幻景，里面也是幻景。巴贝德做了一个奇怪的梦。

她跟洛狄似乎已经结婚了好几年。他正在外面猎取羚羊，把她留在家里。那个年轻的，长了一脸黄络腮胡子的英国人坐在她身边。他的眼睛充满了热情；他的话语富有魔力。所以当他向她伸出手来的时候，她就情不自禁地跟着他走。他们离开家，一直往下走！巴贝德觉得心中压着一件东西——越压越重。她在做一桩对不起洛狄的事情——一桩对不起上帝的事情。这时她忽然发现她身边什么人也没有；她的衣服被荆棘撕破了，她的头发已经变得灰白。她悲哀地抬起头来，看见洛狄坐在一个崖石的边缘上。她把手伸向他，但她既不敢求他，也不敢喊他。事实上，这样做也没有什么好处，因为她马上发现这并不是洛狄。这不过是挂在一根爬山杖上的猎衣和帽子——一般猎人拿来欺骗羚羊的伪装。在极度的痛苦中，巴贝德呼号着说：

“啊，我希望在我最快乐的那一天——我结婚的那一天——死去！上帝，我的上帝！这才是幸福！我和洛狄所能希望的最好的东西也莫过于此！各人的将来，谁知道呢！”

于是她怀着一种怀疑上帝的失望心情投到一个深渊里去。一根线似乎断了。山中发出一个悲哀的回音！

巴贝德醒来了；梦也完了，消逝了。不过她知道，她做了一个可怕的梦：她梦见了几个月不曾见过或想过的那个英国年轻人。她不知道他是不是仍住在蒙特鲁，会不会来参加她的婚礼。她的小嘴上有了暗影；她的眉毛起了皱纹。但是不一会儿她露出一个微笑；她的眼睛射出光辉。太阳在明朗地照着，明天是她和洛狄举行婚礼的日子。

当她走下楼的时候，洛狄已经来到客厅里了。他们立刻就动身到维也奴乌去。他们两人非常快乐；磨坊主也一样。他在愉快地笑。他是一个好父亲，一个正直的人。

“我们现在是家里的主人了！”客厅的猫说。

15 结尾

这三个快乐的人来到维也奴乌的时候，天还没有黑。他们随即坐下来吃晚饭。磨坊主衔着烟斗坐在靠椅上打起盹来。这对订了婚的情人手挽着手走出城，沿着公路，在深绿的湖边，在长着绿色灌木林的石崖下漫步。清亮的湖水映着阴森的锡雍石牢的灰墙和高塔。那个长着三棵槐树的小岛就在近旁，它看起来像浮在湖上的花束。

“那上面一定非常美丽！”巴贝德说。

她怀着渴望的心情想到岛上去看一下。她的这个要求马上就实现了，因为岸旁泊着一条小船，把系着它的绳子解开并不是一件难事。他们不须向任何人请求许可，因为旁边并没有什么人。他们直截了当地跳上船，因为洛狄本人就是一个划船的能手。

船桨像鱼翅似地分开柔顺的水——那么柔顺，但同时又那么坚韧。这水有一个能负得起重担的背，同时也有一张能吞没一切的嘴——一张温柔、微笑、安静但同时又非常可怕、凶残的嘴。船走过后留下一条满是泡沫的水痕。他们不一会儿就来到了小岛，接着他们就走上去。岛上恰恰只有够他们两人跳舞的空间。

洛狄和巴贝德跳了两三次旋舞，然后就在低垂的槐树下的一个凳子上坐下来。他们手挽着手，彼此情意绵绵地望着。落日的晚霞照在他们身上。山上的松林，像盛开的石楠一样，染上了一层紫丁香的色彩。树林的尽头冒出一堆巨石。石头射出亮光，好像石山是一个透明的整体。天上的云块像燃烧着的火，整个的湖像一片羞红的玫瑰花瓣。当黄昏的阴影慢慢垂下来的时候，沙伏依州的那些雪山就显出深蓝的颜色。不过最高的峰顶仍然像红色的火山熔岩那样发亮，并且这一瞬间，还似乎反映出那山峰当初由熔岩形成、还未冷却时的那种景象。洛狄和巴贝德都承认他们以前在阿尔卑斯山上从来没有看到过这样的落日。那座积雪的当·丢·密底山射出光辉，像刚升到地平线上的满月。

“这样美的景致！这样多的幸福！”他们两人齐声说。

“这个世界再也贡献不出比这更好的东西了，”洛狄说。

“这样的一晚简直比得上整个的一生！我有多少次像现在一样，深深地感到幸福。我曾经想过：即使我现在失去了一切，我仍然可以说是幸福地过了一生！这是一个多么快乐的世界啊！这一天过去，另外一天又到来，而这新的一天似乎比过去的一天还要美丽！巴贝德，我们的上帝真太好了！”

“我从心的深处感到幸福！”她说。

“这个世界再也不能给我比这更好的东西了！”洛狄大声说。

暮钟从沙伏依州的山上，从瑞士的山上飘来。深蓝色的尤拉山罩着金色的光圈，耸立在西边的地平线上。

“愿上帝赐给你一切最光明、最美好的东西！”巴贝德低声说。

“上帝会的！”洛狄说。“明天我就会得到这些东西了。明天你就完全是我的——我的美丽的、可爱的妻子！”

“船！”巴贝德忽然叫起来。

他们要划回去的那条小船已经松开，从这小岛上飘走了。

“我要去把它弄回来！”洛狄说。

他把上衣扔到一边，脱下靴子，然后跳进湖中，使劲地向船游去。

山上冰河流出清亮的、深绿色的水，这水又深又冷。洛狄向水底望去。他只望了一眼，但是他似乎已经看到了一个闪光的金戒指。这使他记起了他失去的那个订婚戒指。现在这个戒指越变越大，成为一个亮晶晶的圆圈。圆圈里现出一条明亮的冰河。河的两边全是一些张着大口的深渊，水滴进去时像钟声一样地发响，同时射出一种淡蓝色的火焰。在一瞬间的工夫，他看到了我们需用许多话才能说清楚的东西。深渊里有许多死去的年轻猎人、年轻女子、男人和女人；他们像活人似地站着；他们都是在各种不同的时候坠落下去的。他们睁着眼睛，他们的嘴唇发出微笑。在他们下面，响起了一片从沉沦了的城市的教堂里所发出的钟声，教堂屋顶下跪着做礼拜的人。冰柱成了风琴的管子，激流变成了音乐。冰姑娘就坐在这一切下面的清亮而透明的地上。她向洛狄伸出手来，在他的脚上吻了一下。于是一种死的冷气像电流似地透过他的全身——这是冰，也是火：当一个人突然接触到这两种东西的时候，他很难辨别出到底是哪一种。

“你是我的！我的！”他的身里身外都有这个声音。“当你还是一个孩子的时候，我吻过你，在你的嘴上吻过你。现在我又在你的脚趾和脚跟上吻你！你完全是属于我的！”

于是他在这清亮的蓝水底下不见了。

四周是一片沉寂。教堂的钟声没有了。它最后的回音也跟暮云的影子一齐消逝了。

“你是属于我的！”冰底下的一个声音说。“你是属于我的！”高处的一个声音说，太空的一个声音说。

从这个爱情飞到那个爱情，从人间飞到天上——多么美啊！

一根生命的线断了；周围发出一片哀悼的声音。死神的一个冰吻夺去了凡人的生命。人生的前奏曲，在人生的戏剧还没有开演以前，就已经结束了。噪音在大自然的和谐音乐中被融化了。

你能把这叫做一个悲哀的故事吗？

可怜的巴贝德！这对她说来真是一个悲恸的时刻！那条船越浮越远。陆地上谁也不知道这对快要结婚的恋人到这小岛上来了。黄昏在逼近，［云块在凝集，］夜幕在下垂。孤零零的她，在失望中哭起来了。暴风雨在酝酿。闪电在不停地掣动，把尤拉群山，把整个的瑞士，把沙伏依州都照亮了。闪电在各方面掣动，每隔几分钟就引起一次霹雳声。闪电的强光有时像正午的太阳一样明亮，把每根葡萄梗都照耀出来；但是不一会儿，一切又变得漆黑一团。闪电以叉子、指环和波浪的形状向湖里射来，把周围照得透明。轰轰的雷声同时在四周的山上引起一片回音。岸上的人早已把船只拖到岸边泊好。一切有生命的东西部急忙去寻找栖身的地方。雨开始倾盆地下降。

“在这阵暴风雨中，洛狄和巴贝德在什么地方呢？”磨坊主问。

巴贝德正合着手坐着，把头搁在膝上。经过一阵痛苦、呼号和流泪后，她再也没有气力了。“他躺在深沉的水里，”她对自己说，“他像躺在冰河底下似地躺在水里。”

这时她想起了洛狄说过的话：他的母亲怎样死去，他自己怎样得救，他怎样像一具死尸似地被人从冰河的深渊里抱起来。

“冰姑娘又把他捉去了！”

一阵闪电像阳光似地照在白雪上。巴贝德跳起来。整个的湖这时就像一条明亮的冰河。冰姑娘站在那上面，样子很庄严，身上射出一股淡蓝色的光。洛狄就躺在她的脚下。

“他是我的！”她说。接着周围又是漆黑一团和倾盆大雨。

“多残酷啊！”巴贝德呻吟着说。“他为什么刚刚在我们的幸福快要到来的时刻死去呢？啊，上帝啊，请您解释一下吧！请您开导我的心吧！我不懂得您的用意，我在您的威力和智慧之中找不出线索！”

于是上帝指点了她。一个记忆，一线慈悲的光，她头天晚上所做的梦——这一切全都在她的心里闪过去了。她记起了她自己所讲的话，她自己和洛狄所希望得到的最好的东西。

“我真可怜！难道这是因为我心中有罪恶的种子吗？难道我的梦就是我的未来生活的缩影吗？难道未来生活的线索必须折断，我才能消罪吗？我是多么可怜啊！”

她坐在这漆黑的夜里，呜咽起来。在深沉的静寂中，她似乎听到了洛狄的话语——他在这世界上最后所说的话语：“这世界不能再给我比这更好的东西了！”这话是在最快乐的时候讲的，现在它在悲哀的心里发出了回音。

好几年过去了。这湖在微笑，湖岸也在微笑。葡萄树结着累累的果实。挂着双帆的游艇像蝴蝶似地在平静如镜的水上行驶；锡雍石牢后面已经开出一条铁路，深深地伸进伦河两岸。每到一站，就有许多陌生人下来。他们带着精装的红色《游览指南》，研究着哪些风景区他们可以去看看。他们参观锡雍狱，同时看到了那个长着三棵槐树的小岛。他们在《游览指南》中读到关于那对新婚夫妇的故事：这对年轻人怎样在1856年的一个晚上划过去，新郎怎样失踪，岸上的人怎样在第二天早晨才听到新娘的失望的呼声。

不过这些《游览指南》没有谈到巴贝德在父亲家里所过的安静生活——这当然不是指磨坊，因为那里面已经住着别的人了。她是住在车站附近的一座美丽的房子里。她有许多晚上常常在窗前向栗树后边的雪山凝望。洛狄常常就喜欢在这些山上走来走去。在黄昏的时候，她可以看到阿尔卑斯山的晚霞，太阳的女儿们就住在那里。她们还在唱出关于旅人的歌：旋风怎样吹掉他们的外衣，怎样把这衣服抢走，但是却抢走不了穿这衣服的人。

山中的雪地上闪着一丝淡红的光，深藏着思想的每一颗心中也闪着一丝淡红的光：“上帝对我们的安排总是最好的！”不过上帝从来不像在梦中告诉巴贝德那样把理由告诉我们。

关于这篇故事的写作，安徒生在手记中写道：“《冰姑娘》是在我访问了瑞士多次以后写的。这次我从意大利回来，路经瑞士，决定住得更长一点。关于那个鹰窝，这是确有其事，由巴伐利亚的诗人何伯尔告诉我的。”


THE BUTTERFLY

THE Butterfly wished for a bride；naturally，he wanted a very pretty one from among the flowers；so he looked at them，and found that every flower sat quietly and demurely on her stalk，just as a maiden ought to sitbefore she is engaged；but there were a great many of them，and the choice threatened to become wearisome．The Butterfly did not care to take much trouble，and sohe flew off to the daisy．The French call this floweret "Marguerite"，and they know that Marguerite can prophesy，when lovers pluck off its leaves，and ask of every leaf they pluck some question concerning their lovers．"Heartily？Painfully？Loves me much？ A little？Not atall？"and so on．Every one asks in his own language．The Butterfly also came to inquire；but he did not pluck offher leaves：he kissed each of them，for he considered that most is to be done with kindness．

"Darling Marguerite daisy！"he said to her，"Youare the wisest woman among the flowers．Pray，pray tell me，shall I get this one or that？ Which will be my bride？When I know that，I will directly fly to her and proposefor her．"

But Marguerite did not answer him．She was angry that he had called her a"woman”，when she was yet agirl；and there is a great difference．He asked for thesecond and for the third time，and when she remained dumb，and answered him not a word，he would wait no longer，but flew away to begin his wooing at once．

It was in the beginning of spring；the crocus and thesnowdrop were blooming around．

"They are very pretty，"thought the Butterfly．"Charming little lasses，but a little too much of the school girl about them．"Like all young lads，he lookedout for the elder girls．

Then he flew off to the anemones．These were a littletoo bitter for his taste；the violet somewhat too sentimental；the tulips too showy；the eastern lilies too plebeian；thelime blossoms were too small，and，moreover，they had toomany relations；the apple blossoms-they looked like ros-es，but they bloomed today，to fall off tomorrow，to fallbeneath the first wind that blew；and he thought that amarriage with them would last too short a time．The PeaseBlossom pleased him best of all：she was white and red，and graceful and delicate，and belonged to the domesticmaidens who look well，and at the same time are useful inthe kitchen．He was just about to make his offer， whenclose by the maiden he saw a pod at whose end hung a withered flower．

"Who is that？" he asked．

"That is my sister，"replied the Pease Blossom．

"Oh，indeed；and you will get to look like her！"hesaid．

And away he flew， for he felt quite shocked．

The honeysuckle hung forth blooming from the hedge，but there were a number of girls like that，with long facesand sallow complexions．No，he did not like her．

But which one did he like？

The spring went by，and the summer drew towards itsclose；it was autumn，but he was still undecided．

And now the flowers appeared in their most gorgeousrobes，but in vain-they had lost the fresh fragrant air ofyouth．But the heart demands fragrance，even when it is nolonger young，and there is very little of that to be foundamong the dahlias and dry chrysanthemums，therefore theButterfly turned to the Mint on the ground．

This plant has no blossom；but indeed it is blossomall over，full of fragrance from head to foot，with flowerscent in every leaf．

"I shall take her，"said the Butterfly， And he made an offer to her．

But the Mint stood silent and stiff，listening to him．At last she said， "Friendship，but nothing more．I am old，and youare old，we may very well live for one another；but as tomarrying-no-don’t let us appear ridiculous at our age．”

And thus it happened that the Butterfly had no wifeat all．He had been too long choosing，and that is a badplan．So the Butterfly became what we call an old bachelor．

It was late in autumn，with rain and cloudy weath-er．The wind blew cold over the backs of the old willowtrees，so that they creaked again．It was no weather to be flying about in summer clothes，nor，indeed，was theButterfly in the open air．He had got under shelter by chance，where there was fire in the stove and the heat ofsummer．He could live well enough，hut he said．

"It’s not enough，merely to live．One must havefreedom，sunshine，and a little flower．”

And he flew against the window-frame，and was seen and admired，and then stuck upon a pin and placedin the box of curiosities；they could not do more for him．

"Now I am perched on a stalk，like the flowers，"said the Butterfly．"It certainly is not very pleasant．Itmust be something like being married，for one is stuckfast．"

And he consoled himself with that thought．

"That’s very poor comfort，"said the potted Plantsin the room．

"But，"thought the Butterfly，"one cannot well trustthese potted Plants．They've had too much to do withmankind．"


蝴蝶

一只蝴蝶想要找一个恋人。自然，他想要在群花中找到一位可爱的小恋人。因此他就把她们都看了一遍。每朵花都是安静地、端庄地坐在梗子上，正如一个姑娘在没有订婚时那样坐着。可是她们的数目非常多，选择很不容易。蝴蝶不愿意招来麻烦，因此就飞到雏菊那儿去。法国人把这种小花叫做“玛加丽特”。他们知道，她能做出预言。她是这样做的：情人们把她的花瓣一片一片地摘下来，每摘一片情人就问一个关于他们恋人的事情：“热情吗？——痛苦吗？——非常爱我吗，——只爱一点吗？——完全不爱吗？”以及诸如此类的问题。每个人可以用自己的语言问。蝴蝶也来问了；但是他不摘下花瓣，却吻起每片花瓣来。因为他认为只有善意才能得到最好的回答。

“亲爱的‘玛加丽特’雏菊！”他说，“你是一切花中最聪明的女人。你会做出预言！我请求你告诉我，我应该娶这一位呢，还是娶那一位？我到底会得到哪一位呢？如果我知道的话，就可以直接向她飞去，向她求婚。”

可是“玛加丽特”不回答他，她很生气，因为她还不过是一个少女，而他却已把她称为“女人”；这究竟有一个分别呀。他问了第二次，第三次。当他从她得不到半个字的回答的时候，就不再愿意问了。他飞走了，并且立刻开始他的求婚活动。

这正是初春的时候，番红花和雪形花正在盛开。

“她们非常好看，”蝴蝶说，“简直是一群情窦初开的可爱的小姑娘，但是太不懂世事。”他像所有的年轻小伙子一样，要寻找年纪较大一点的女子。

于是他就飞到秋牡丹那儿去。照他的胃口说来，这些姑娘未免苦味太浓了一点。紫罗兰有点太热情；郁金香太华丽；黄水仙太平民化；菩提树花太小，此外她们的亲戚也太多；苹果树花看起来倒很像玫瑰，但是她们今天开了，明天就谢了——只要风一吹就落下来了。他觉得跟她们结婚是不会长久的。豌豆花最逗人爱：她有红有白，既娴雅，又柔嫩。她是家庭观念很强的妇女，外表既漂亮，在厨房里也很能干。当他正打算向她求婚的时候，看到这花儿的近旁有一个豆荚——豆荚的尖端上挂着一朵枯萎了的花。

“这是谁？”他问。

“这是我的姐姐，”豌豆花说。

“乖乖！那么你将来也会像她一样了！”他说。

这使蝴蝶大吃一惊，于是他就飞走了。

金银花悬在篱笆上。像她这样的女子，数目还不少；她们都板起面孔，皮肤发黄。不成，不喜欢这种类型的女子。

不过他究竟喜欢谁呢？你去问他吧！

春天过去了，夏天也快要告一结束。现在是秋天了，但是他仍然犹豫不决。

现在花儿都穿上了她们最华丽的衣服，但是有什么用呢——她们已经失去了那种新鲜的、喷香的青春味儿。人上了年纪，心中喜欢的就是香味呀。特别是在天竺牡丹和干菊花中间，香味这东西可说是没有了。因此蝴蝶就飞向地上长着的薄荷那儿去。

“她可以说没有花，但是全身又都是花，从头到脚都有香气，连每一片叶子上都有花香。我要讨她！”

于是他就对她提出婚事。

薄荷端端正正地站着，一声不响。最后她说：

“交朋友是可以的，但是别的事情都谈不上。我老了，你也老了，我们可以彼此照顾，但是结婚——那可不成！像我们这样大的年纪，不要自己开自己的玩笑吗！”

这么一来，蝴蝶就没有找到太太的机会了。他挑选太久了，不是好办法。结果蝴蝶就成了大家所谓的老单身汉了这是晚秋季节，天气多雨而阴沉。风儿把寒气吹在老柳树的背上，弄得它们发出飕飕的响声来。如果这时还穿着夏天的衣服在外面寻花问柳，那是不好的[，因为这样，正如大家说的一样，会受到批评的。]的确，蝴蝶也没有在外面乱飞。他乘着一个偶然的机会溜到一个房间里去了。这儿火炉里面生着火，像夏天一样温暖。他满可以生活得很好的，不过，“只是活下去还不够！”他说，“一个人应该有自由、阳光和一朵小小的花儿！”

他撞着窗玻璃飞，被人观看和欣赏，然后就被穿在一根针上，藏在一个小古董匣子里面。这是人们最欣赏他的一种表示。

“现在我像花儿一样，栖在一根梗子上了。”蝴蝶说。“这的确是不太愉快的。这几乎跟结婚没有两样，因为我现在算是牢牢地固定下来了。”

他用这种思想来安慰自己。

“这是一种可怜的安慰，”房子里的栽在盆里的花儿说。

“可是，”蝴蝶想，“一个人不应该相信这些盆里的花儿的话。她们跟人类的来往太密切了。”

这篇小品，发表于1861年在哥本哈根出版的《丹麦大众历书》上。它充满了风趣，值得玩味，特别是对那些即将进入“单身汉”境地的人。最后一句话也颇有意思：“一个人不应该相信这些盆里的花儿的话。她们跟人类的来往太密切了。”


THE PSYCHE

IN the fresh morning dawn there gleams in the rosy air a great Star，the brightest Star of the morning．His rays tremble on the white wall，as if he wished to write down on it what he can tell，what he has seen there and elsewhere during thousands of years of our rolling world．Let us hear one of his stories．

"A short time ago"—the Star's"short time ago"is called among men "centuries ago"—"my rays followed a young artist．It was in the city of the Popes，in the worldcity Rome．Much has been changed there in the course of time，but the changes have not come so quickly as the change from youth to old age．Then already the palace of the Caesars was a ruin，as it is now；fig trees and laurels grew among the fallen marble columns，and in the desolate bathing-halls，where the gilding still clings to the wall；the Coliseum was a ruin；the church bells sounded，the in- cense sent up its fragrant cloud，and through the streets marched processions with flaming tapers and glowing canopies．Holy Church was there，and art was held as a high and holy thing．In Rome lived the greatest painter in the world，Raphael；there also dwelt the first of sculptors， Micheal Angelo．Even the Pope paid homage to thesetwo，and honoured them with a visit：art was recognizedand honoured，and was rewarded also．But，for all that，everything great and splendid was not seen and known．

"In a narrow lane stood an old house．Once it hadbeen a temple；a young sculptor now dwelt there．He wasyoung and quite unknown．He certainly had friends，young artists，like himself，young in spirit，young in hopes and thoughts；they told him he was rich in talent，and an artist，but that he was foolish for having no faithin his own power；for he always broke what he had fash-ioned out of clay，and never completed anything；and awork must be completed if it is to be seen and to bringmoney．

"'You are a dreamer，'they went on to say to him，'and that's your misfortune．But the reason of this is，that you have never lived，you have never tasted life，youhave never enjoyed it in great wholesome draughts，as itought to be enjoyed．In youth one must mingle one's ownpersonality with life，that they may become one．Look atthe great master Rapheal，whom the Pope honours and the world admires：he's no despiser of wine and bread．'

"'And he even appreciates the baker's daughter，the pretty Fornarina，'added Angelo，one of the merriestof the young friends．

"Yes，they said a good many things of the kind，ac-cording to their age and intelligence．They wanted to drawthe young artist out with them into the merry wild life，the mad life as it might be called；and at certain times he feltan inclination for it．He had warm blood，a strong imagi-nation，and could take part in the merry chat，and laughaloud with the rest；but what they called'Rapheal'smerry life'disappeared before him like a vapour when hesaw the divine radiance that beamed forth from the pic-tures of the great master；and when he stood in the Vati-can，before the forms of beauty which the masters hadhewn out of marble，thousands of years since，his breastswelled，and he felt within himself something high，some-thing holy，something elevating，great，and good，and hewished that he could produce similar forms from the blocksof marble．He wished to make a picture of that which waswithin him，stirring upward from his beart to the realms of the infinite；but how，and in what from？The soft clay was fashioned under his fingers into forms of beauty，but thenext day he broke what he had fashioned，according to hiswont．

"One day he walked past one of those rich palaces ofwhich Rome has many to show．He stopped before the greatopen portal，and beheld a garden surrounded by cloisteredwalks．The garden bloomed with a goodly show of the fairest roses．Great white lilies with green juicy leaves shotupward from the marble basin in which the clear water wassplashing；and a form glided past，a young girl，thedaughter of the princely house，graceful，delicate，andwonderfully fair．Such a form of female loveliness he hadnever before beheld-yet，stay：he had seen it ，painted byRaphael，painted as a Psyche，in one of the Roman palaces．Yes，there she was painted；but here walkedalive．

"The remembrance lived in his thoughts，in his heart．He went home to his humble room，and modelled a Psyche of clay．It was the rich yong Roman girl，the no-ble maiden；and for the first time he looked at his workwith satisfaction．It had a meaning for him，for it was she．And the friends who saw his work shouted sloud for joy；they declared that this word was a manifestation of hisartistic power，of which they had long been aware，and thatnow the world should be made aware of it too．

"The clay figure was lifelike and beautiful，but it hadnot the whiteness or the durability of marble．So they de-clared that the Psyche must henceforth live in marble．Healready possessed a costly block of that stone．It had beenlying for years，the property of his parents，in the court-yard．Fragments of glass，and remainsof arti-chokes had gathered about it and sullied its purity；but un-der the surface the block was as white as the mountainsnow；and from this block the Psyche was to arise．"

Now，it happened one mornig-the bright Star tellsnothing about this，but we know it occurred-that a nobleRoman company came into the narrow lane．The carriagestopped a little way off，the company came to inspect theyoung sculptor's work，for they had heard it spoken of bychance．And who were these distinguished guests？Pooryoung man！Or fortunate young man he might be called．The younp girl stood in the room and smiled radiantlywhen her father said to her，"It is your living image．"That smile could not be copied，any more that the lookcould be reproduced，the wonderful look which she castupon the young artist．It was a look that seemed at onceto elevate and to crush him．

"The Psyche must be executed in marble，"said thewealthy patrician．And those were words of life for thedead clay and the heavy block of marble，and words oflife likewise for the deeply-moved artist．"When the workis finished I will purchase it，"continued the rich noble．

A new era seemed to have arisen in the poor studio．Life and cheerfulness gleamed there，and busy industryplied its work．The beaming Morning Star beheld how thework progressd．The clay itself seemed inspired sinceshe had been there，and moulded itself，in heightenedheauty，to a likeness of the well-know features．

"Now I know what life is，"cried the artist rejoic-ingly；"it is Love！It is the lofty abandonment of self forthe dawning of the beautiful in the soul！What my friendscall life and enjoyment is a passing shadow；it is likebubbles among seething dregs，not the pure heavenly winethat consecrates us to life．"

The marble block was reared in its place．The chiselstruck great fragments from it；the measurements weretaken，points and lines were made，the mechanical partwas executed，till gradually the stone assumed a humanfemale form，a shape of beauty，and became convertedinto the Psyche，fair and glorious-a divine being in hu-man shape．The heavy stone appeared as a gliding，danc-ing，airy Psyche，with the heavenly innocent smile-thesimile that had mirrored itself in the soul of the youngartist．

The Star of the roseate dawn beheld and understoodwhat was stirring within the young man，and could read themeaning of the changing colour of his cheek，of tha lightthat flashed from his eye，as he stood busily working，re-producing what had been put into his soul from above．

"Thou are a master like those masters among the an-cient Greeks，"exclaimed his delighted friends："soon shallthe whole world admire thy Psyche．"

"My Psyche！"he repeated．"Yes，mine．She mustbe mine．I，too，am an artist，like those great men whoare gone．Providence has granted me the boon，and hasmade me the equal of that lady of noble birth．"

And he knelt down and breathed a prayer of thankful-ness to Heaven，and then he forgot Heaven for her sake-for the sake of her picture in stone-for the Psyche whichstood there as if formed of snow，blushing in the morningdawn．

He was to see her in reality，the living graceful Psy-che，whose words sounded like music in his ears．He couldnow carry the news into the rich palace that the marblePsyche was finished．He betook himself thither，strodethrough the open courtyard where the waters ran splashingfrom the dolphins jaws into the marble basin，where thesnowy lilies and the fresh roses bloomed in abundance．Hestepped into the great lofty hall，whose walls and ceilingsshone with gilding and bright colours and heraldic devices．Gaily dressed serving-men，adorned with trappings likesleigh horese， walked to and fro，and some reclined attheir ease upon the carved oak seats，as if they were themasters of the house．He told them his errand，and wasconducted up the shining marble staircase，covered withsoft carpets and adorned with many a statue． Then he wenton through richly furnished chambers，over mosaic floorsamid grogeous pictures．All this pomp and luxury seemedto weary him；but soon he felt relieved，for the princelyold master of the house received him most graciously， al-most heartily；and when he took his leave he was requestedto step into the Signora's apartment，for she，too，wishedto see him．The servants led him through more luxurioushalls and chambers into her room，where she appeared thechief and leading ornament．

She spoke to him．No hymn of supplication，no holychant could melt his soul like the sound of her voice．Hetook her hand and lifted it to his lips：no rose was softer，but a fire thrilled through him from tiis rose-a feeling ofpower came upon him，and words poured from his tongue-he knew not what he said．Does the crater of thevolcano know that glowing lava is pouring from it？Heconfessed what he felt for her．She stood before him as-tonished，offended，proud，with contempt in her face，anexpression as if she had suddenly touched a wet，clammyfrog；her cheeks reddened，her lips grew white，ana hereyes flashed fire，though they were dark as the blacknessof night．

"Madman！"she cried，"away！begone！"And she turned her back upon him．Her beautiful face wore an expression like that of the stony countenancewith the snaky ocks．

Like a stricken，fainting man，he tottered down thestair and out into the street．Like a man walking in hissleep，he found his way back to his dwelling．Then hewoke up to madness and agony，and seized his hammer，swung it high in the air，and rushed forward to shatter thebeautiful marble image．But，in his pain，he had not no-ticed that his friend Angelo stood beside him；and Angeloheld back his arm with a strong grasp，crying， "Are you mad？What are you about？"

They struggled together．Angelo was the stronger；and with a deep sigh of exhaustion，the young artist threwhimself into a chair．

"What has happened？"asked Angelo．"Command yourself．Speak！"

But what could he say？How could he explain？And as Angelo could make no sense of his friend's incoherentwords，he forbore to question him further，and merelysaid， "Your blood grows thick from your eternal dreaming．Be a man，as all others are，and don't gn on living inideals for that is what drives men crazy．A jovial feastwill make you sleep quietly and happily．Believe me，thetime will come when you will be old，and your sinews will shrink，and then，on some fine sunshiny day，when every-thing is laughing and rejoicing，you will lie there a faded plant，that will grow more．I do not live in dreams，but in reality．Come with me：be a man！"

And he drew the artist away with him．At this mo- ment he was able to do so，for a fire ran in the blood of the young sculptor；a cbange had taken place in his soul；he felt a longing to tear himself away from the old，the accus- tomed-to forget，if possible，his own individuality；and therefore it was that he followed Angelo．

In an out-of-the-way suburb of Rome lay a tavern much visited by artists．It was built on the ruins of some ancient baths．The great yellow citrons hung down among the dark shining leaves and covered a part of the old red- dish-yellow walls．The tavern consisted of a vaulted cham- ber，almost like a cavern，in the ruins．A lamp burned there before the picture of the Madonna．A great fire gleamed on the hearth，and roasting and boliing was going on there；without，under the citron trees and laurels，stood a few covered tables．

The two artists were received by their friends with shouts of welcome．Little was eaten，but much was drunk， and the spirits of the company rose Songs were sung and ditties were played on the guitar；presently the Saltarello sounded，and the merry dance began．Two young Romangirls，who sat as models to the artists，took part in thedance and in the festivity．Two charming Bacchantes werethey；certainly not Psyches-not delicate beautiful roses，but fresh，hearty，glowing carnations．

How hot it was on that day！Even after sundown itwas hot：there was fire in the blood，fire in every glance，fire everywhere．The air gleamed with gold and roses，andlife seemed like gold and roses．

"At last you have joined us，for once，"said hisfriends．"Now let yourself be carried by the awves withinand around you．

"Never yet have I felt so well，so merry！"cried theyoung artist．"You are right，you are all of you right．Iwas a fool，a dreamer-man belongs to reality，and not tofancy．

With song and with sounding guitars the young peo-ple returned that evening from the tavern，through thenarrow streets；the two glowing carnations，daughters ofthe Campagna，went with them．

In Angelo's room among a litter of coloured sketch-es，studies， and glowing plctures，the voices soundedmellower but not less merrily．On the ground lay many a sketch that resembled the daughters of the Campagna，intheir fresh comeliness，but the two originals were farhandsomer than their portraits．All the burners of the six-armed lamp flared and flamed；and the human flamed upfrom within，and appeared in the glare as if it weredivine．

"Apollo！Jupiter！I feel myself sed to your heav-en，to your glory！I feel as if the blossom of life were un-folding itself in my veins at this moment！

Yes，the blossom unfolded itself，and then burst andfell，and an evil vapour arose from it，blinding the sight，leading astray the fancy—the firework of the senses wentout，and it became dark．

He was again in his own room；there he sat down onhis bed and collected his thoughts．

"Fie on thee！"—these were the words that soundedout of his mouth from the depths of his heart．"Wretchedman，go，begone！"And a deep painful sigh burst from hisbosom．

"Away！begone！"These，her words，the words of theliving Psyche，echoed through his heart，escaped from hislips．He buried his bead in the pillows，his thoughts grewconfused，and he fell asleep．

In the morning dawn he started up，and collected histhoughts anew．What had happened？Had all the past beena dream？The visit to her，the feast at the tavern，theevening with the purple carnations of the Campagna？No，itwas all real-a reality he had never before experienced．

Ih the purple air gleamed the bright Star，and itsbeams fell upon him and upon the marble Psyche．Hetrembled as he looked at the picture of immortality，and hisglance seemed impure to him．He threw the cloth over thestatue，and then touched it once more to unveil the form-but he was not able to look again at his own work．

Gloomy，quiet，absorbed in his own thoughts，he satthere through the long day；he heard nothing of what wasgoing on around him，and no man guessed what was pass-ing in this human soul．

And days and weeks went by，but the nights passedmore slowly than the days．The flashing Star beheld himone morning as he rose，pale and trembling with fever，from his sad couch；then he stepped towards the statue，threw back the covering，took one long sorrowful gaze athis work．and then，almost sinking beneath the burden，hedragged the statue out into the garden．In that place was anold dry well，now nothing but a hole：into this he cast thePsyche，threw earth in above her，and covered up the spotwith twigs and nettles．

"Away！begone！"Such was the short epitaph hespoke．

The Star beheld all this from the pink morning sky，and its beam trembled upon two great tears on the palefeverish cheeks of the young man；and soon it was said thathe was sick unto death，and he lay stretched upon a bed ofpain．

The monk Ignatius visited him sa a physician and a friend，and brought him words of comfort，of religion，andspoke to him of the peace and happiness of the Church，of the sinfulness of man，of rest and mercy to be found inheaven．

And the words fell like warm sunbeams upon a teeming soil．The soil smoked and sent up clouds of mist，fantastic pictures，pictures in which there was reality；and from these floating islands he looked across at humanlife．He found it vanity and delusion-and vanity anddelusion it had been to him．They told him that art was asorcerer，betraying us to vanity and to earthly lusts；thatwe are false to ourselves，unfaithful to our friends，un-faithful towards Heaven；and that the serpent was alwaysrepeating within us，"Eat，and thou shalt become as God．"

And it appeared to him as if now，for the first time，he knew himself，and had found the way that leads to truth and to peace．In the Church was the light and thebrightness of God-in the monk's cell he should find therest through which the tree of human life might grow oninto eternity．

Brother Ignatius strengthened his longings，and thedetermination became firm within him．A child of theworld became a servant of the Church-the young artist renounced the world，and retired into the cloister．

The brothers came forward affectionately to welcomehim，and his inauguration as a Sunday feast．Heaven seemed to him to dwell in the sunshine of the church，andto beam upon him from the holy pictures and from the cross．And when，in the evening，at the sunset hour，hestood in his little cell，and，opening the window，lookedout upon old Rome， upon the desolated temples，and thegreat dead Coliseum-when he saw all this in its springgarb，when the acacias bloomed，and the ivy was fresh，and roses burst forth everywhere，and the citron and or-ange were in the height of their beauty，and the palmtrees waved their branches-then he felt a deeper emotionthan had ever yet thrilled through him．The quiet openCampagna spread itself forth towards the blue snow-cov-ered mountains，which seemed to be painted in the air；all the outlines melting into each other，breathing peaceand beauty，floating，dreaming-and all appearing like adream！

Yes，this world was a dream，and the dream lasts forhoure，and may return for hours；but convent life is a lifeof years-long years，and many years．

From within comes much that renders men impure．He felt the truth of this．What flames arose in him attimes！What a source of evil，of that which he would not，welled up continually！He mortified his body，but the evilcame from within．

One day，after the lapse of many years， he met An-gelo，who recognized him．

"Man！"exclaimed Angelo．"Yes，it is thou！ Artthou happy now？Thou hast sinned against God，and castaway His boon from thee-hast neglected thy mission inthis world！Read the parable of the talents！The MASTER，who spoke that parable，spoke truth！What hast thougained？What hast thou found？Dost thou not fashion forthyseif a religion and a dreamy life after thine own idea，asalmost all do？Suppose all this is a dream，a fair delu-sion！"

"Get thee away from me，Satan！"said the monk；andhe quitted Angelo．

"There is a devil，a personal devil！This day I haveseen him！"said the monk to himself．"Once I extended afinger to him，and he took my whole hand．But no，"hesighed，"The evil is within me，and it is in yonder man；but it does not bow him down；he goes aboard with headerect，and enjoys his comfort；and I grasped at comfort in theconsolations of religion．If it were nothing but a consolation？Supposing everything here were，like the world I have quitted，only a beautiful fancy， a delusion like the beauty of the evening clouds，like the misty blue of the distant hills！—when you spproach them，they are very differ- ent！O eternity！Thou actest like the great calm ocean， that beckons us，and fills us with expectation—and when we embark upon thee，we sink，disappear，and cease to be．Delusion！away with it！Begone！"

And tearless，but sunk in bitter reflection，he sat upon his hard couch，and then knelt down-before whom？Before the stone cross fastened to the wall？— No，it was only habit that made him take this position．

The more deeply he looked into his own heart the blacker did the darkness seem．"Nothing within，nothing without-this life squandered and cast away！"And this thought rolled and grew like a snowball，until it seemed to crush him．

"I can confide my griefs to none．I may speak to none of the gnawing worm within．My secret is my prison- er；if I let the captive escape，I shall be his！" And the godlike power that dwelt within him suffered and strove．

"O Lord，my Lord！"he cried in his desper，"be merciful，and grant me faith．I threw away the gift thou hadst vouchsafed to me，I left my mission unfulfilled．I lacked strength，and strength strength thou didst not give me．Im-mortality-the Psyche in my breast-the Psyche in my breast-away with it！—itshall be buried like that Psyche，the best gleam of my life；never will it arise out of its grave！"

The Star glowed in the roseate air，the Star that shall surely be extinguished and pass away while the soul still lives on；its trembling beam fell upon the white wall， but it wrote nothing there upon being made perfect in God，nothing of the hope of mercy，of the reliance on the divine love that thrills through the heart of the believer．

"The Psyche within can never die．Shall it live in consciousness？Can the incomprehensible happen？Yes， yes．My being is incomprehensible．Thou art unfath- omable，O Lord．Thy whole world is incomprehensible-a wonder-work of power，of glory，and fo love．"

His eyes gleamed，and then closed in death．The tolling of the church bell was the last sound that echoedabove him，above the dead man；and they buried him， covering him with earth that had been brought from Jerusalem，and in which was mingled the dust of many ofthe pious dead． When years has gone by his skeleton was dug up，asthe skeletons of the monks who had died before him hadbeen：it was clad in a brown frock，a rosary was put intothe bony hand，and the form was placed among the ranks ofother skeletons in the cloisters of the convent．And the sunshone without，while within the censers were waved and theMass was celebrated．

And years rolled by．

The bones fell asunder ans became ningled with oth-ers．Skulls were piled up till they formed an outer wallaround the church；and there lay also his head in the burning sun，for many dead were there，and no one knewtheir names，and his name was forgotten also．And see，something was moving in the sunshine，in the sightlesscavernous eyes！What might that be？A sparkling lizardmoved about in the skull，gliding in and out through thesightless holes．The lizard now represented all the life leftin that head，in which，once，great thoughts，bright dreams，the love of art and of the glorious had arisen，whence hot tears had rolled down，where hope and immor-tality had had their being．The lizard sprang away and dis-appeared，and the skull itself crumbled to pieces and be-came dust among dust．Centuries passed away．The brightStar gleamed unaltered，radiant and large，as it had gleamed for thousands of years，and the air glowed red withtints fresh as roses，crimson like blood．

There，where once had stood the narrow lane contain-ing the ruins of the temple，a nunnery was now built；agrave was being dug in the convent garden，for a youngnun had died，and was to be laid in the earth this morn-ing．The spade struck against a stone that shone dazzlingwhite．A block of marble soon appeared，a rounded shoul-der was laid hare，and now the spade was plied with a more careful hand，and presently a female head was seen，and butterflies'wings．Out of the grave in which theyoung nun was to be laid they lifted，in the rosy morning，a wonderful statue of a Psyche carved in white marble．

"How beautiful，how perfect it is！"cried the spec-tators．"A relic of the best period of art．"

And who could the sculptor have been？ No one knew，no one remembered him，except the bright Starthat had gleamed for thousands of years．The Star hadseen the course of that life on earth，and knew of theman's trials，of his weakness-in fact，that he had beenbut human．The man's life had passed away，his dusthad been scattered abroad as dust is destined to be；butthe result of his noblest striving，the glorious work thatgave token of the divine element within him-the Psychethat never dies，that live beyond posterity-the bright-ness even of this earthly Psyche remained here after himand was seen and acknowledged and appreciated．

The bright Morning Star in the roseate air threw itsglancing ray downward upon the Psyche，and upon the ra-diant countenances of the admiring spectators，who herebeheld the image of the soul portrayed in marble．

What is earthly will pass away and be forgotten，andthe Star in the vast firmament knows it．What is heavenlywill shine brightly through posterity；and when the ages ofposterity are past，the Psyche-the soul-will still liveon！


素 琪

天亮的时分，有一颗星——一颗最明亮的晨星——在玫瑰色的空中发出闪耀的光彩。它的光线在白色的墙上颤动着，好像要把它所知道的东西和数千年来在我们这个转动着的地球上各处看到的东西，都在那墙上写下来。

我们现在来听它讲的一个故事吧：

不久以前，——这颗星儿所谓的“不久以前”就等于我们人间的“几个世纪以前”——我的光辉跟着一个艺术家走。那是在教皇住的城里，在世界的城市罗马里面。在时间的过程中，那儿有许多东西改变了，可是这些改变并没有像童年到老年这段时间的改变来得那么快。那时罗马皇帝们的宫殿，像现在一样，已经是一堆废墟。在倒下的大理石圆柱之间，在残破的、但是墙上的涂金仍然没有完全退色的浴室之间，生长着无花果树和月桂树。“诃里生”也是一堆废墟。教堂的钟声响着；四处弥漫着的香烟，高举着明亮的蜡烛和华盖的信徒的行列，在大街上游行过去。人们都虔诚地信仰宗教，艺术受到尊崇和敬仰。在罗马住着世界上最伟大的画家拉斐尔；这儿也住着雕刻家的始祖米开朗琪罗。甚至教皇都推崇这两个人而特别去拜访他们一次；人们理解艺术，尊崇艺术，同时也给它物质的奖励！不过，虽然如此，并不是每件伟大和成熟的东西都会被人看见和知道的。

在一条狭小的巷子里有一幢古老的房子。它曾经是一座神庙；这里面现在住着一个年轻的艺术家。他很贫穷，也没有什么名气。当然他也有些艺术家的朋友。他们都很年轻——在精神方面，在希望和思想方面，都很年轻。他们都告诉他，说他有很高的才气和能力，但也说他很傻，对于自己的才能没有信心。他老是把自己用粘土雕塑出来的东西打得粉碎，他老是不满意，从来不曾完成一件作品；而他却应该完成他的作品，假如他希望他的作品能被人看见和换取钱财的话。

“你是一个梦想家！”他们对他说，“而这正是你的不幸！这里面的原因是：你还没有生活过，没有尝到过生活，没有狼吞虎咽地去享受过生活——而生活却是应该这样去享受的。一个人在年轻的时候，可以，而且应该投身到生活中去，和生活融成一片。请看那位伟大的工匠拉斐尔吧，教皇尊崇他，世人景仰他；他既能吃面包，也能喝酒。”

“甚至面包店的老板娘——那位美丽的艾尔纳莉娜[——他都津津有味地把她画下来呢！]”一个最愉快的年轻的朋友安吉罗说。

是的，他们讲了许多这类与他们的年龄和知识相称的话语。他们想把这个年轻的艺术家一道拉到快乐的生活中去——也可以说是拉到放荡的疯狂的生活中去吧。有些时候，他也想陪陪他们。他的血是热的，想象是强烈的。他也能参加愉快的聊天，跟大家一样大声地狂笑。不过他们所谓的“拉斐尔的欢乐的生活”在他面前像一层蒸汽似地消散了；他只看到这位伟大的工匠的作品散射出来的光芒。他站在梵蒂冈城内，站在数千年来许多大师雕刻的那些大理石像的面前。他胸中起了一种雄浑的感觉，感到身体里有某种崇高、神圣、高超、伟大和善良的东西。于是他也希望能从大理石中创造出和雕刻出同样的形象。他希望能从自己心中所感觉着的、向那永恒无际的空间飞跃着的那种感觉，创造出一种形象来。不过怎么样的一种形象呢？柔软的粘土被他的手指塑成了美的形象；不过第二天他照例又把他所创造的东西毁掉了。

有一天他走过一个华丽的宫殿——这样的建筑物在罗马是很多的。他在一个敞开的大门面前停下来，看到了一个挂满了美丽画幅的长廊。这个长廊围绕着一个小小的花园。花园里面开满了最美丽的玫瑰花。大朵的、雪白的、长着水汪汪的绿叶子的百合花从喷着清泉的大理石池子里开出来。这时有一个人影在旁边轻盈地走过去了。这是一个年轻的姑娘，这座王府家里的女儿。她是那么优雅，那么娇柔，那么美丽！的确，他从来没有见到过这样一个女性，——她是拉斐尔画出来的，作为素琪的形象绘在罗马的一个宫殿里的。是的，她是绘在那里；但是她现在却在这儿活生生地走过。

她在他的思想和心中活下来了。他回到他那座简陋的房间里去，用粘土塑造了一个素琪的形象。这就是那位华丽的、年轻的罗马姑娘，那位高贵的小姐。这也是他第一次对自己的作品感到满意。这件作品对他具有一种意义，因为它代表她。他所有的朋友，一看到这件作品，就快乐地欢呼起来。这件作品显示出他的艺术天才。他们早就看出了这一点，现在全世界也要看到它了。

这个粘土的塑像真是栩栩如生，但是它没有大理石所具有的那种洁白和持久性。这个素琪的生命应该用大理石雕刻出来，而且他已经有一块贵重的大理石。那是他的父母的财产，搁在院子里已经有许多年了。玻璃瓶碎片、茴香梢子和朝鲜蓟的残茎堆在它的四周，玷污了它的洁白；不过它的内部仍然洁白得像山上的积雪。素琪将要从这块石头中获得生。

这样的事情就在某一天发生了——那颗明亮的星儿一点也没有讲出来，[也没有看到，]但是我们却看到了。一群罗马的贵客走进这个狭小而寒碜的巷子。他们的车子在一个不远的地方停下来，然后这群客人就来参观这个年轻艺术家的作品，因为他们曾经偶然听到别人谈起他。这些高贵的拜访者是谁呢？可怜的年轻人！他也可以说是一个非常幸运的年轻人吧。那位年轻的姑娘现在就亲自站在他的房间里。当她的父亲对她说“这简直是你的一个缩影”的时候，她笑得多么美啊！这个微笑是无法模拟出来的，正如她的视线是无法模拟的一样——那道朝这青年艺术家一瞥的、奇异的视线。这是一个崇高、高贵、同时也具有摧毁力的视线。

“这个素琪一定要用大理石雕刻出来！”那位富有的贵族说。

这对于那没有生命的粘土和沉重的大理石说来，是一句富有生命的话，对于这位神往的青年艺术家说来，也是一句富有生命的话。

“这件作品一完成，我就要把它买去，”这位贵族说。

一个新的时代似乎在这间简陋的工作室里开始了。生命和快乐在这儿发出光辉，辛勤的劳动在这儿进行着。那颗明亮的晨星看到了这工作的进展。粘土也似乎自从她到这儿来过以后就获得了灵感；它以高度的美感把自己变成一个难忘的面貌。

“现在我知道生命是什么了！”这位艺术家快乐地高呼着；“生命就是爱！生命就是‘壮丽’的升华，‘美’的陶醉！朋友们所谓的生命和享受不过是稍纵即逝的幻影，发酵的渣滓中所冒出的泡沫，而不是那赋予生命的神圣的祭坛上的纯酒。”

大理石立起来了。錾子从它上面凿下大片的碎块。它被量过了，点和线都被划出来了，技术的部分都完成了，直到这块石头渐渐成为一个躯体，一个“美”的形态，最后变成素琪——美丽得像一个反映出上帝的形象的少女。这块沉重的石头现在成了一个活泼、轻盈、缥缈、迷人的素琪；她的嘴唇上飘着一丝神圣的、天真无邪的微笑——那个深深地映在这位年轻的雕刻家心里的微笑。

当他正在忙着工作、把上帝给他的灵感变成具体的形象的时候，那颗晨星在玫瑰色的晨曦中看到了这情景，也了解到这年轻人心里的激动，同时也认出了他脸上的颜色的变幻，以及在他眼睛中闪耀着的光彩的意义。

“你是一个大师，像古希腊的那些大师一样！”他的高兴的朋友们说：“不久全世界就要对你的素琪感到惊奇了。”

“我的素琪！”他重复着这个名词，“我的！是的，她应该是我的！像过去的那些伟大的巨匠一样，我也是一个艺术家！上天赐给我这种恩典。把我提高到与贵人同等的地位。”

于是他跪下来，向上帝流出感谢的眼泪，接着由于她——那座用石头雕出的她的形象，那座好像是用雪花砌成的、在晨曦中泛出红光的素琪的形象——他又忘记了上帝。

事实上，他应该看看她——那个活着的、轻盈的声音像音乐似的她。他可以送一个消息到那个豪华的公馆里去，说那个大理石的素琪已经完工了。他现在就向那儿走去；走过宽广的庭院——这儿，在大理石的池子里，有海豚在喷着水，百合在开着花，新鲜的玫瑰花苞在开放。他走进一间高阔的大厅——墙上和天花板上涂着的彩色、纹章和图案射出灿烂的光辉。穿着华丽服装的仆人——他们像拉雪橇的马儿似地戴着许多叮当的小铃——在高视阔步地走来走去。有几位还自在地、傲慢地躺在木雕的凳子上，好像他们就是这家的主人似的。

他把他的来意告诉他们。于是他就被带到一个大理石砌的楼梯上去；楼梯上铺有柔软的地毯，两边有许多石像。他走过许多富丽的房间；墙上挂着许多图画，地上镶着由种种不同颜色的石块拼成的花纹。这种琳琅满目的景象使他感到呼吸沉重；但是不一会儿他就感到一阵轻松，因为这家的高贵的老主人对他非常谦和，几乎可说是很热烈。他们谈完话以后，他在告别时还叫他去看一看小姐，因为她也希望看到他。仆人们领着他走过富丽的大厅和小室一直到她的房间里去——这里最华贵的东西就是她。

她和他谈话。任何赞美歌、任何礼神颂，都不能像她那样能融化他的心，超升他的灵魂。他提起她的手来吻着。没有什么玫瑰花比这更柔和；而且这朵玫瑰花还发出火，火透进他的全身。他感到了超升。话语从他的舌尖上涌出来——他不知道自己在讲什么东西。火山洞口能知道它在喷出炽热的熔岩吗？他对她表示了自己的爱情。她立在他面前，惊呆，愤怒，骄傲。她脸上露出一种藐视，一种好像忽然摸过了一只粘湿的青蛙时的那种表情。她的双颊红起来了，嘴唇发白，眼睛冒火——虽然这对眼睛像黑夜一般乌黑。

“你疯了！”她说。“走开吧！滚开吧！”

于是她就掉转身不理他。她美丽的面孔所现出的表情，跟那个满头盘着蛇的、脸像石头一般的表情差不多。

像一个失掉了知觉的人一样，他摇摇欲倒地走到街上来。像一个梦游者一样，他摸到自己的家里来。这时他忽然惊醒，陷入一种疯狂和痛苦中。他拿起锤子，高高地举向空中，要把这尊大理石像打得粉碎。可是在痛苦中，他没有注意到，他的朋友安吉罗就在他的旁边。安吉罗一把抓住他的手臂，说：

“你疯了吗？你在做什么？”

他们两人扭作一团。安吉罗的气力比他大。这位年轻的艺术家，深深地叹了一口气，就倒到椅子上去了。

“出了什么事情呢？”安吉罗问。“放镇定些吧。说呀！”

可是他能够说什么呢？他怎么能够解释呢？安吉罗在他的话里找不到什么线索，所以也就不再问了。

“你天天在做梦，弄得你的血液都要停滞了。像我们大家一样，做一个现实的人吧，不要老是生活在想象中，弄得理智失常呀！好好地醉一次，那么你就可以舒服地睡一觉！[让一位漂亮的姑娘来做你的医生吧！平原上的姑娘也是很美丽的，并不亚于大理石宫里的公主。她们都是夏娃的女儿，在天国里没有丝毫分别，跟着你的安吉罗来吧！我就是你的安琪儿，活生生的安琪儿！]有一天你会衰老，你的筋骨会萎缩；于是在某个晴朗的日子你就会躺下来，当一切在欢笑和快乐的时候，你就会像凋零的草儿一样，再也生长不了。[我不相信牧师说的话，认为在坟墓的后面还有一种生活——这只不过是一种美丽的想象，一种讲给孩子听的童话罢了；只有当你能够想象它的时候，它才能引起兴趣。]我不是在梦中生活，我是在现实中生活。跟我一块儿来吧，做一个现实的人吧！”

于是他就把他拉走了。在此时此刻，他能做到这一点，因为这个年轻艺术家的血液里正燃着火，他的灵魂在起变化。他有一种迫切的要求，要把自己从陈旧的、惰性的生活中解脱出来，要把自己从旧我中解脱出来。因此这一天他就跟着安吉罗走出去。

在罗马郊区有一个酒店；艺术家们常常到那儿去。它是建筑在古代浴池的一些废墟中间的。金黄色的大佛手柑在深厚的、有光泽的叶子间悬着，同时掩盖了那些古老的、深褐色的墙壁的一部分。这个酒店是由一个高大的拱道形成的，在废墟中间差不多像一个洞。这儿有一盏灯在圣母马利亚的像前点着。一股熊熊的大火正在炉里焚烧，上面还烤着和煮着东西。在外边的圆佛手柑树和月桂花树下，陈列着几张铺好台布的桌子。

朋友们欢呼着把这两个艺术家迎接进去。他们吃得很少，可是酒喝得很多；这造成一种欢乐的气氛。他们唱着歌，弹着吉他琴：“萨尔塔莱洛”奏起来了，欢乐的跳舞也开始了。经常为这些艺术家做模特儿的两个年轻的罗马姑娘也参加他们的跳舞，参加他们的欢乐，她们是两个迷人的巴克斯的信徒！是的，她们没有素琪的形态，不是娇柔美丽的玫瑰花，但她们却是新鲜的、热情的、通红的荷兰石竹花。

那天是多么热啊！甚至在太阳落下去了以后，天还是热的！血液里流着火，空气中燃着火，视线里射出火！空中浮着金子和玫瑰，生命也是金子和玫瑰。

“你到底跟我们在一起了！现在让你内在的和周围的波涛把你托起来吧！”

“我从来没有感到像现在这样健康和愉快过！”这位年轻的艺术家说。“你们是对的，你们都是对的。我是一个傻瓜，一个梦想家——人是属于现实的，不是属于幻想的。”

在这天星光照着的晚上，这群年轻人在歌声和吉他琴声中，通过那些狭小的街道，从酒店里回到家里来；那两朵通红的荷兰石竹花——坎帕尼亚地区的两个女儿——同他们一道回来了。

在安吉罗的房间里面，在一些杂乱的速写、随意的练习和鲜艳夺目的画幅中，他们的声音变得柔和了一些，但是并没有减低火热的情绪。地上摊着许多画页；这些画页里的素描，在生动而有力的美方面很像坎帕尼亚的那两个姑娘，不过真人还是比她们的画像要美丽得多。一盏有六个灯口的灯，从每个灯口上吐出火焰和闪光；在这些灯光中，形形色色的人形，像神祗似的，也显露出来了。

“阿波罗！丘比特！我超升到了你们的天国，到你们光华灿烂的境界！我觉得生命的花这时在我的心中开放了。”

是的，花儿开了，裂了，又谢了。一股麻醉性的邪气从那里面升起来，蒙住了视线，毒害了思想，灭掉了感官的火花，四周是一片黑暗。

他回到了他自己家里来，坐在自己的床上，整理自己的思想。

“呸？”这是从他心的深处，通过他的嘴发出的字眼。“可怜的人啊，走开吧，滚开吧！”于是他发出一种痛苦的叹息。

“走开吧！滚开吧！”这是她的话，一个活着的素琪的话。这话在他的心里萦绕着，终于从他的嘴里冲出来。他把头埋在枕头里，他的思想很混乱，于是就睡去了。

天亮的时候，他跳下床来。他重新整理他的思想。发生过什么事情呢？难道这全都是一场梦吗？到她家去的拜访，在酒店里的狂欢，那天晚上跟坎帕尼亚的那对紫红色的荷兰石竹花的集会——难道这都是梦吗？不，这一切都是真事——是他从来没有体验过的真实生活。

那颗明亮的星在紫红色的空中闪耀着；它的光辉照在他身上，照在那尊大理石雕的素琪身上。当他看到这个不朽的形象的时候，就颤抖起来，他似乎觉得自己的视线不纯洁，他用布把她盖起来。在他要揭开的时候，他摸了她一次，但是再也没有气力看自己的作品了。

他坐在那儿愁眉不展，一言不发，堕入深思中去；他坐了一整天；他听不见周围发生的一切事情。谁也猜不出这个人的心里究竟在想着什么东西。

许多日子、许多星期过去了。黑夜是最长的。有一天早晨，那颗闪亮的星儿看见他：他的面孔发白，全身因为发热而颤抖；他走向那座大理石像，把那块覆盖着的布拉向一边，以悲痛的眼光，把他的作品凝望了好久；最后他把这座石像拖向花园里去，它的重量几乎把他压倒了。这儿有一口颓败的枯井；它除了一个洞口以外什么也没有。他就把这个素琪推到里面去，然后用土把她盖上，最后他用枝条和荨麻掩住了这个洞口。

“走开吧，滚开吧！”这是他的简短的送葬辞。

那颗星儿在清晨的玫瑰色的天空中看到了这幅情景；它的光在这年轻人惨白的面孔上的两颗沉重的眼泪里颤动着。他在发烧，病得要死，人们说他快要断气了。

修道士依洛纳提乌斯作为一个朋友和医生来看他，带给他宗教上的安慰的话语，谈起宗教中的和平与快乐、人类的罪过，和从上帝所能得到的慈悲与安息。

这番话像温暖的太阳光，照在肥沃的土壤上。土壤冒着水蒸气，升起一层雾，形成一系列的思想图画，而这些图画是有现实的基础的。从这些浮着的岛上，他遥望下边人类的生活：这生活充满了错误和失望——而他自己的生活也是如此。

艺术是一个女术士，把我们带进虚荣和人世间的情欲中去。我们对自己虚伪，对朋友虚伪，对上帝也虚伪。那条蛇老是不停地在我们的心里讲：“吃吧，你将会像上帝一样。”

他觉得他现在第一次认识了自己，找到了真理和和平的道路。教会就是上帝的光和光明——在修道土的静修室内他将找到安静，在安静中人生的树将可以永恒地生长下去。

师兄依洛纳提乌斯支持他的信心；他的决心变得更加坚定。人间的儿子现在变成了教会的一个仆人——这个年轻艺术家舍弃了人世，到修道院里去隐居起来了。师兄师弟们是多么热情地欢迎他啊！他加入教会的仪式像一个节日。在他看来，上帝就生活在教会的太阳光里，从那些神圣的画像和明亮的十字架上对他射出光来。在黄昏，当太阳落下去的时候，他在他的静修室里打开窗子，向古老的罗马，向那些残破的庙宇和那庄严的、毁灭了的“诃里生”眺望。他在春天里看到这一切；这时槐树正开满了花，长春藤在现出新鲜的绿色，玫瑰花在遍地舒展着花瓣，圆佛手柑和橙子在发着光，棕榈树在摇动着枝叶；这时他感到一种他从来没有感到过的、激动着他的感觉。那片广阔的、安静的坎帕尼亚向那蓝色的、盖满积雪的高山展开去，好像它是被绘在空中似的。它们都相互融成一个整体，呈现出和平和美的气息；它们在一种梦境中飘浮着，这全部都是一个梦！

是的，这个世界是一个梦。这个梦可以一连做许多钟头，做完了又继续做下去。但是修道院的生活是经年累月的生活——是无穷尽的岁月的生活。

内心可以产生许多不洁的东西。他得承认这个事实！在他心里有时偶尔燃烧起来的那种火焰究竟是什么呢？那种违反他的志愿的、不停地流着的罪恶的泉水，究竟是什么呢？他责备着他的躯体，但是罪恶却是从他的内心里流出来的。[他的精神里有一部分东西，像蛇一样柔软，卷作一团，和他的良心一道在博爱的外衣下隐藏起来，同时这样来安慰自己：那些圣者在为我们祈祷，圣母也在为我们祈祷，耶稣甚至还在为我们流血——这究竟是什么呢？难道这是孩子气或青年人的轻浮习气在作怪，把自己置于上帝仁慈之下，以为自己就因此得到超升，高出一切世人之上吗？] 许多年以后，有一天他遇到了还能认出他的安吉罗。

“嘿！”他说，“不错，就是你！你现在很快乐吗？你违反了上帝的意志而犯了罪，你舍弃了他赐给你的才能——你忽略了你在人世间要完成的任务！请你读读关于那个藏钱的寓言吧！大师作的这个寓言，就是真理呀！你得到了什么呢？你找到了什么呢？你不是在创造一个梦的生活吗？你不是也像大多数人一样，根据你自己的一套想法，为你自己创造了一个宗教吗？好像一切就是一个梦、一个幻想似的！多荒唐的思想呀！”

“魔鬼啊，请你走开吧！”这位修道士说。于是他就从安吉罗那里走开。

“这是一个魔鬼，一个现身说法的魔鬼！今天我算是亲眼看到他了！”这位修道士低声说。“只要我向他伸出一个手指，他就会抓住我整个的手。但是不成，”他叹了一口气，“罪恶是在我自己的身体里面，罪恶也是在这个人的身体里面。但是他却没有被罪恶压倒；他昂起头，自由自在地，享受着自己的快乐，而我却在宗教的安慰中去追求我的愉快。假如说这只不过是一个安慰而已呢？假如说，这儿的一切，像我舍弃了的人世那样，只不过是些美丽的梦想罢了？只不过像红色的暮云那样美的、像远山那样淡蓝的幻觉，而当你一走进这些东西的时候，他们却完全不是那么一回事呢？永恒啊！你像一个庞大的、无边的风平浪静的海洋，你向我们招手，向我们呼喊，使我们充满了期望——而当我们向你追求的时候，我们就下沉，消逝、灭亡，失去了存在！幻想啊！走开吧！滚开吧！”

他坐在坚硬的卧榻上没有眼泪可流，他沉浸在苦思之中；他跪下来——跪在谁的面前呢？跪在墙边那个石雕的十字架面前吗？——不是的，是习惯使身躯这样弯下来。

他越陷入深思，就越感到黑暗。“内心是空的，外面也是空的！这一生算是浪费掉了！”这个思想的雪球在滚动着，越滚越大，把他压碎——把他消灭了。

“我无法把那个咬噬着我的内心的毛虫讲给任何人听！我的秘密就是在我手中的囚徒。如果我释放他，那么我就会被他所掌握！”

上帝的力量在他身体内笑着，斗争着。

“上帝啊！上帝啊！”他在失望中呼号着，“请发慈悲，给我信心吧！你的赐予，我已经舍弃掉了；我放弃了我在世界上应该完成的任务。我缺乏力量，而你并没有赐给我力量。‘不朽’啊——我胸中的素琪……走开吧！滚开吧！……它将像我生命中最好的一颗珠宝——那另一个素琪一样，要被埋葬掉了。它将永远也不能再从坟墓里升起来了！”

那颗星在玫瑰色的空中亮着；那颗星总有一天会熄灭，会消逝的；但人类的灵魂将会活下去，发出光辉。它的颤抖着的光辉照在白色的墙上，但是它没有写下上帝的荣光、慈悲、博爱和在这个信徒的心里所激动着的东西。

“我心里的素琪是永远不会死亡的……她在意识中存在吗？世上会有不可测度的存在吗？是的，是的，我自己就是不可测度的。啊，上帝啊！你也是不可测度的。你的整个世界是不可测度的……是一个具有力量的奇异的作品，是光荣，是爱！”

他的眼睛闪出光来，然后就闭上死去了。教堂的丧钟是在他身上、他这个死人的身上的一个最后的声音。人们把他埋葬了，用从耶路撒冷带来的土把他盖住了——土中混杂着虔诚圣者的骨灰。

许多年以后，像在他以前逝世的憎人一样，他的骸骨也被挖了出来；它被穿上了棕色的僧衣，手上挂上一串念珠。他的遗骨——在这修道院的坟墓里所能找到的遗骨——全都被陈列在遗骨龛里。太阳在外面照着，香烟在里面飘荡，人们正在念弥撒。

许多年过去了。

那些骸骨都倒下来了，混杂在一起。骷髅堆积起来，沿着教堂形成一座外墙。他的头也躺在灼热的太阳光中。这儿的死者真是不知有多少。谁也不知道他们的姓名；也没有人知道他的姓名。看啊，在太阳光中，那两只空洞的眼窝里有某种东西在转动！这是什么呢？有一条杂色的蜥蜴在这个骷髅的洞里活动，在那两个空洞的大眼窝里滑溜。这个脑袋里现在有了生命——这个脑袋，在某个时候，曾经产生过伟大的思想、光明的梦、对于艺术和“美”的爱；曾经流过两行热泪，曾经做过“不朽”的希望。蜥蜴逃走了，不见了；骷髅跌成了碎片，成了尘土中的尘土。

许多世纪过去了，那颗明亮的星仍然在照着，又大又亮，一点也没有改变，像它数千年以前照着的一样。空气散射出红光，像玫瑰一样鲜艳，像血一样深红。

在那块曾经是一条狭窄的小巷和一个神庙的废墟的地方，面对着一个广场，现在建立起了一个修女庵。

在修女庵的花园里，人们挖了一个坟坑，因为有一个年轻的修女死了，要在这天早晨下葬。铲子触到了一块石头，它发着雪亮的光。不一会儿，一块大理石雕的肩膀出现了，接着更多的部分露出来。这时人们就更当心地使着铲子；一个女子的头露出来了，接着是一对蝴蝶的翅膀。在这个要埋葬一位年轻的修女的坟坑里，人们在一个粉红色的早晨，取出了一个用雪白的大理石雕刻的素琪的形象。

“它是多美，多完整啊！它是一件最兴盛的时代的艺术品！”人们说。

它的雕刻师可能是谁呢？谁也不知道，除了那颗照耀了数千年的星儿以外，谁也记不起他。只有这颗星看到过他在人间一生的经历， 他的考验，他的弱点，他的概念：“只是一个人！

……不过这个人已经死了，消灭了，正如灰尘是要消灭的一样。但是他最高尚的斗争和最光荣的劳作的成果表现出他生存的神圣的一面——

这个永远不灭的、比他具有更悠久的生命的素琪。这个凡人所发出的光辉，这个他所遗下的成果，现在被人观看、欣赏、景仰和爱慕。”

那颗明亮的晨星在玫瑰色的空中对这素琪撒下它的光辉——也对观众的愉快的面孔撒下它的光辉。这些观众正在用惊奇的眼光瞻仰这尊大理石雕刻的灵魂的形象。

人世间的东西会逝去和被遗忘——只有在广阔的天空中的那颗星知道这一点。至美的东西会照着后世；等后世一代一代地过去了以后， 素琪仍然还会充满着生命！

这篇故事发表在1862年哥本哈根出版的《新的童话和故事集》第2卷第2部里。故事虽然是描写一个艺术家在他的创作过程中灵魂的颤动不安和苦闷，但事实上它也涉及到一切严肃的创作家——作家和诗人。这位艺术家“站在梵蒂冈城内，站在数千年来许多大师雕刻的那些大理石像的面前。他胸中起了一种雄浑的感觉，感到身体内有某种崇高、神圣、高超、伟大和善良的东西。于是，他也希望能从大理石中创造和雕刻出同样的形象。他希望能从自己心中所感觉着的，向那永恒无际的空间飞跃着的那种感觉，创造出一种形象来。不过怎么样的一种形象呢？”在许多年的灵魂斗争、幻想、失望及至艺术家本人灭亡，被世人遗忘以后，“在这个要埋葬一位年轻修女的坟坑里，人们在一个粉红色的早晨，取出了一个雪白的大理石雕刻的素琪的形象。”“它是多美，多完整啊！它是一种最兴盛的时代的艺术品！”梵高的画，莫扎特的音乐及其作者也几乎都有同样遭遇。


THE SNAIL AND THE ROSE TREE

THE SNAIL AND

THE ROSE TREE

AROUND the garden ran a hedge of hazels；beyondthis hedge lay fields and meadows，with cows and sheep；but in the midst of the garden stood a blooming Rose

Tree；and under it lived a Snail，who had a good deal inhis shell-namely，himself．

"Wait till my time comes！"he said：" I shall dosomething more that produce roses and bear nuts；or givemilk，like the cows and the sheep！"

"I expect a great deal of you"，said the Rose Tree．"But may I ask when it will appear？"

"I take my time．"replied the Snail．"You are al-ways in such a hurry．You don't rouse people's interestby suspense．"

Next year the Snail lay almost in the same spot, inthe sunshine under the Rose Tree，which again bore budsthat bloomed into roses，always fresh，always new．Andthe Snail crept half-way out，put out its horns and thendrew them in again．

"Everything looks just like last year．There has beenno progress．The Rose Tree sticks to roses；it gets no far-ther．"

The summer passed，the autumn came；the Rose Tree had always flowers and buds，until the snow fell andthe weather became raw and cold； then the Rose Treebowed its head and the Snail crept into the ground．

A new year began； and the roses came out， and theSnail came out also．

"You're an old Rose Tree now！" said the Snail．"You must make haste and come to an end， for you havegiven the world all that was in you： whether it was of anyuse is a question that I have had no time to consider；butso much is clear and plain，that you have done notinng atall for your own development，or you would have producedsomething else．How can you answer for that？In a littletime you will be nothing at all but a stick．Do you under-stand what I say？"

"You alarm me！"replied the Rose Tree．"I neverthought of that at all．"

"No，you have not taken the trouble to consider anything．Have you ever given an account to yourself， why you bloomed， and how it is that your blooming comesabout-why it is thus， and not otherwise．"

"No，"answered the Rose Tree．"I bloomed in glad-ness，because I could not do anything else The sun was so warm，and the air so refreshing．I drank the pure dewand the fresh rain，and I lived，I breathed．Out of theearth there arose a power within me，from above there came down a strength：I perceived a new ever-increasinghappiness，and consequently I was obliged to bloom overand over again； that was my life； I could not do other-wise．

"You have led a very pleasant life，"observed the Snail．

"Certainly．Everything was given to me，"said the Rose Tree．"But more still was given to you．You are oneof those deep thoughtful characters，one of those highlygifted spirits，which will cause the world to marvel．"

"I've no intention of doing anything of the hind，"cried the Snail．"The world is nothing to me．What haveI to do with the world？I have enough of myself and in myself．"

"But must we not all，here on earth， give to othersthe best that we have，and offer what lies in our power？Certainly I have only given roses．But you—you who havebeen so richly gifted—What have you given to the world？what do you intend to give？

"What have I given—what do I intend to give？I spit at it．It's worth nothing．It's no business of mine．Continue to give your roses， if you like：you can't doanything better．Let the hazel bush bear nuts，and thecows and ewes give milk：they have their public；but Ihave nine within myselr—I retire within myself，and there I remain．The world is nothing to me．"

And so ths Snail retired into his house，and closed up the entrance after him．

"That is very sad！"said the Rose Tree．"I cannotcreep into myself，even if I wish it —I must continue to produce roses．They drop their leaves，and are blown away by the wind But I saw how a rose was laid in the matron's hymn-book，and one of roses had a place on the bosom of a fair young girl，and another was kissed by the lips of a child in the full joy of life．That did me good；it was a real blessing．That's my remembrance—my life！"

And the Rose Tree went on blooming in innocence， while the Snail lay idly in his house—the world did not concern him．

And rolled by．

The Snail had become dust in the dust and the Rose Tree was earth in the earth；the rose of remembrance in the hymn-book was faded，but in the garden bloomed fresh rose trees，in the garden grew new snails； and these still crept into their houses，and spat at the world，for it did not con- cern them．

Suppose we begin the story again，and read it right through．It will never alter．


蜗牛和玫瑰树

在一个花园的周围，有一排榛树编的篱笆。篱笆的外面是田地和草场，上面有许多母牛和羊。不过在花园的中央有一株开着花的玫瑰树。树底下住着一只蜗牛。他的壳里面有一大堆东西——那就是他自己。

“等着，到时候看吧！”他说。“我将不止开几次花，或结几个果子，或者像牛和羊一样，产出一点儿奶。”

“我等着瞧你的东西倒是不少哩！”玫瑰树说。“我能不能问你一下，你的话什么时候能够兑现呢？”

“我心里自然有数，”蜗牛说。“你老是那么急！一急就把我弄得紧张起来了。”

到了第二年，蜗牛仍然躺在原来的地方，在玫瑰树下面晒太阳。玫瑰树倒是冒出了花苞，开出了那永远新鲜的花朵。

蜗牛伸出一半身子。把触角探了一下，接着就又缩回去了。

一切东西跟去年完全一样！没有任何进展。玫瑰树仍然开着玫瑰花；他没有向前迈一步！

夏天过去了，秋天来了。玫瑰树老是开着花，冒出花苞，一直到雪花飘下来，天气变得阴森和寒冷为止。这时玫瑰树就向地下垂着头，蜗牛也钻进土里去。

新的一年又开始了。玫瑰花开出来了，蜗牛也爬出来了。

“你现在成了一株老玫瑰树了！”蜗牛说。“你应该早点准备寿终正寝了，你所能拿出的东西全都拿出来了；这些东西究竟有什么用处，是一个问题。我现在也没有时间来考虑。不过有一点是很清楚的：你没有对你个人的发展做过任何努力，否则你倒很可能产生出一点别的像样的东西呢。你能回答这问题吗？你很快就会只剩下一根光杆了！你懂得我的意思吗？”

“你简直吓死我！”玫瑰树说。“我从来没有想到过这一点。”

“是的，你从来不费点脑筋来考虑问题。你可曾研究一下，你为什么要开花，你的花是怎样开出来的——为什么是这样，而不是别样吗？”

“没有，”玫瑰树说。“我在欢乐中开花，因为我非开不可。太阳是那么温暖，空气是那么清爽。我喝着纯洁的露水和大滴的雨点。我呼吸着，我生活着！我从土中得到力量，从高空吸取精气；我感到一种快乐在不停地增长；结果我就不得不开花，开完了又开。这是我的生活，我没有别的办法！”

“你倒是过着非常轻快的日子啦，”蜗牛说。

“一点也不错。我什么都有！”玫瑰树说。“不过你得到的东西更多！你是那种富于深思的人物，那种得天独厚的、使整个世界惊奇的人物。”

“我从来没有想到这类事儿，”蜗牛说。“世界不关心我！我跟世界又有什么关系呢？我自己和我身体里所有的东西已经足够了。”

“不过，在这个世界上，难道我们不应该把我们最好的东西，把我们的能力所能办得到的东西都拿出来么？当然，我只能拿出玫瑰花来。可是你？……你是那么得天独厚，你拿出什么东西给这世界呢？你打算拿出什么东西来呢？”

“我拿出什么东西呢？拿出什么东西？我对世界吐一口唾沫！世界一点用也没有，它和我没有什么关系。你拿出你的玫瑰花来吧，你做不出什么别的事情来！让榛树结出果子吧，让牛和羊产出奶吧；他们各有各的群众，但是我身体里也有我的群众！我缩到我身体里去，我住在那儿。世界和我没有什么关系！”

蜗牛就这样缩进他的屋子里去了，同时把门带上。

“这真是可悲！”玫瑰树说。“即使我愿意，我也缩不进我的身体里面去——我得不停地开着花，开出玫瑰花。花瓣落下来，在风里飞翔！虽然如此，我还看到一朵玫瑰夹在一位主妇的圣诗集里，我自己也有一朵玫瑰被藏在一个美丽年轻的女子的怀里，另一朵被一个充满了快乐的孩子拿去用嘴唇吻。我觉得真舒服，这是真正的幸福。这就是我的回忆——我的生活！”

于是玫瑰老是天真地开着花，而那只蜗牛则懒散地呆在他的屋子里。世界和他没有什么关系。

许多年过去了。

蜗牛成了尘土中的尘土，玫瑰树也成了泥巴中的泥巴。那本圣诗集里作为纪念的玫瑰也枯萎了；可是花园里又开出新的玫瑰花来；花园里又爬出新的蜗牛来。这些蜗牛钻进他们的屋子里去，吐出唾沫，这个世界跟他们没有什么关系。

我们要不要把这故事从头再读一遍？……它决不会有什么两样。

这篇小故事发表于1862年在哥本哈根出版的《新的童话和故事集》第2卷第2部里。它是作者1861年5月在罗马写成的。据说故事的思想来源于安徒生个人的经验。这里的玫瑰树可能就代表他自己——创作家，而蜗牛则影射评论家——他们不创作，但会发表一些深奥的、作哲学状的议论，如：“你为什么要开花，你的花是怎样开出来的——为什么是这样，而不是别样呢？”安徒生在意大利旅行的时候，收到一封从丹麦寄来的信，拆开一看，里面是一份批评他的作品的剪报。


THE WILL-O-THE- WISPS ARE IN THE TOWN

"THE WILL-O'-THE-

WISPS ARE IN THE TOWN，"

SAYS THE MOOR-WOMAN

THERE was a man who once knew many stories，butthey had slipped away from him-so he said； the storythat used to visit him of its own accord no longer cameand knocked at his door：and why did it come no longer？It is true enouhg that for days and years the man had notthouhgt of it，had not expected it to come and knock；butit certainly had not been there either，for outside therewas war，and within was the care and sorrow that warbrings with it．

The stork and the swallows came back from theirlong journey，for they thought of no danger；and，behold，when they arrived，the nest was burnt，the habitations ofmen were burnt，the gates were all in disorder，and evenquite gone，and the enemy's horses trampled on the oldgraves．Those were hard，gloomy times，but they came toan end．

And now they were past and gone，so people said；and yet no story came and knocked at the door，or gaveany tidings of its presence．

"I suppose it must be dead，or gone away with manyother things，said the man．

But the Story never dies．And more than a wholeyear went by，and he longed—oh，so very much！for theStory．

"I wonder if the Story will ever come back again,and knock？"

And he remembered it so well in all the variousforms in which it had come to him，sometimes young andcharming，like spring itself，sometimes as a beautifulmaiden，with a wreath of woodruff in her hair，and abeechen branch in her hand，and with eyes that gleamedlike deep woodland lakes in the bright sunshine．

Sometimes it had come to him in the guise of a ped-lar，and had opened its pack and let sliver ribbon comefluttering out，with verses and inscriptions of old remem-brances．But it was most charming of all when itan old grandmother，with silvery hair，and such large sen-sible eyes：she knew so well how to tell about the oldesttimes，long before the Princesses span with the goldenspindles，and the dragons lay outside the castles，guardingthem．She told with such an air of truth，that black spotsdanced before the eyes of all who heard her， and the floorbecame black with human blood；terrible to see and to hear，and yet so entertaining，because such a long timehad passed since it all happened．

"Will she ever knock at my door again？"said theman；and he gazed at the door， so that black spots camebefore his eyes and upon the floor；he did not know if itwas blood，or mourning crape from the dark heavy days．

And as he sat thus，the thought came upon him， whether the Story might not have hidden itself，like thePrincess in the old tale？And he would now go in search ofit：if he found it，it would beam in new splendour，lovelierthan ever．

"Who knows？ Perhaps it has hidden itself in the strawthat balances on the margin of the well．Carefully，careful-ly！Perhaps it lies hidden in a withered flower—that flowerin one of the great books on the bookshelf．"

And the man went and opened one of the newest books，to gain information on this point；but there was noflower to be found． There he read about Holger the Dane；and the man read that the whole tale had been invented andput together by a monk in France，that it was a romance，"translated into Danish and printed in that language"；thatHolger the Dane had never really lived，and consequentlycould never come again，as we have sung，and would haveso much liked to believe．It was just the same with Holgerthe Dane as with William Tell，mere idle legend，not to bedepended on，and all this was written in the book，withgreat learning．

"Well，I shall believe what I believe！"said the man；"there grows no plantain where no foot has trod．"And heclosed the book and put it back in its place，and went tothe fresh flowers at the window：perhaps the Story mighthave hidden itself in the red tulips，with the golden yellowedges，or in the fresh rose，or in the strongly-colouredcamelia．The sunshine lay among the flowers，but no Story．

The flowers winch had been here in the dark troubloustime had been much more beautiful；but they had been cutoff，one after another，to be woven into wreaths and placedin coffins，and the flag had waved over them！Perhaps theStory had been buried with the flowers；but then the flow-ers would have known of it，and the coffin would haveheard it，and every little blade of grass that shot forthwould have told of it．The Story never dies．

Perhaps it has been here once，and has knocked- but who had eyes or ears for it in those times？Peoplelooked darkly，gloomily，and almost angrily at the sunshineof spring，at the twittering birds，and all the cheerfulgreen；the tongue could not even hear the old，merry，popular songs，and they were laid in the coffin with somuch that our heart held dear．The Story may have knocked without obtaining a hearing；there was none to bidit welcome and so it may have gone away．

"I will go forth and seek it！Out in the country！outin the wood！and on the open sea beach！"

Out in the country lies an old manor house，with redwalls，pointed gables，and a flag that floats on the tower．The nightingale sings among the finely-fringed beech- leaves，looking at the blooming apple trees of the garden，and thinking that they bear roses．Here the bees are busyin the summer-time，and hover round their queen with theirhumming song．The autumn has much to tell of the wild chase，of the leaves of the trees，and of the races of menthat are passing away together．The wild swans sing atChristmas-time on the open water，while in the old hall theguests by the fire-side gladly listen to songs and to old leg-ends．

Down into the old part of the garden，where the greatavenue of wild chestnut trees lures the wanderer to tread itsshades，went the man who was in search of the Story；forhere the wind had once murmured something to him of

"Waldemar Daa and his Daughters"．The Dryad in the tree，who was the Story-mother herself，had here told him the "Last Dream of the old Oak Tree．"Here，in grandmother'stime， had stood clipped hedges，but now only ferns and stinging-nettles grew there， hiding the scattered fragmentsof old sculptured figures；the moss is growing in their eyes，but they could see as well as ever，which was more than the man could do who was in search of the Story， for hecould not find it．Where could it be？

The crows flew over him by hundreds across the old trees，and screamed，"Krch！da！—Krah！da！"

And he went out of the garden，and over the grass- plot of the yard，into the alder grove；there stood a littlesix-sided house，with a poultry-yard and a duck-yard．In the middle of the room sat the old woman who had the management of the whole，and who knew accurately aboutevery egg that was laid， and about every chicken that couldcreep out of an egg．But she was not the Story of which theman was in search；that she could attest with a certificateof Christian baptism and of vaccination that lay in her drawer．

Without，not far from the house， is a mound coveredwith red-thorn and laburnum：here lies an old gravestone，which was brought many years ago rom the churchyard of the provincial town，a rememhrance of one of the most hon-oured councillors of the place；his wife and his five daugh-ters，all with folded hands and stiff ruffs，stand round him．One could look at them so long， that it had an effect uponthe thoughts，and these reacted upon the stone， so that ittold of old times；at least it had been so with the man whowas in search of the Story．

As he came nearer，he noticed a living butterfly sit- ting on the forehead of the sculptured councilor．The but-terfly flapped its wings，and flew a little bit farther，andsettled again close by the gravestone， as if to point outwhat grew there．Four-leaved clover grew there；there wereseven of them．When fortune comes，it comes in a heap．He plucked the clover leaves，and put them in his pocket．

"Fortune is as good as ready money， but a new， charming story would be better still，thought the man；buthe could not find it here．

And the sun went down， red and large；the meadowwas covered with vapour：the Moor-woman was at her brewing．

It was evening：he stood alone in his room，and looked out upon the sea，over the meadow，over moor andcoast． The moon shone bright， a mist was over the mead-ow，making it look like a great lake；and，indeed，it wasonce so，as the legend tells—and in the moonlight therewas evidence of the truth of the story．

Then the man thought of what he had been reading in the town，that William Tell and Holger the Dane neverreally lived，but yet live in popular story，like the lakeyonder，a living evidence for such myths． Yes， Holgerthe Dane will return again！

As he stood thus and thought，something beat quitestrongly against the window．Was it a bird， a bat，or anowl？Those are not let in，even when they knock．The window flew open of itself，and an old woman lookd in atthe man．

"What's your pleasure？"said he．"Who are you？You're looking in at the first floor window．Are youstanding on a ladder？"

"You have a four-leaved clover in your pocket，"shereplied．"Indeed， yon have seven， and one of them is asix-leaved one．"

"Who are you？" asked the man again．

"The Moor-woman，"she replied．"The Moor-womanwho brews．I was at it．The hung was in the cask， butone of the little moor-imps pulled it out in his mischief，and flung it up into the yard，where it beat against thewindow；and now the beer's running out of the cask， andthat won't do good to anybody．"

"Pray tell me some more！"said the man．

"Ah，wait a little，answered the Moor-woman．"I've something else to do just now．"And she was gone．

The man was going to shut the window，when the woman stood before him again．

"Now it is done，"she said；"but I shall have halfthe beer to brew over again tomorrow，if the weather issuitable．Well，what have you to ask me？I've comeback，for I always keep my word， and you have seven four-leaved clovers in your pocket，and one of them is a six-leaved one．That inspires respect，for that's a decorationthat grows beside the high-way；but every one does not findit．What have you to ask me？Don't stand there like a ridiculous oaf，for I must go back again directly to my bungand my cask．

And the man asked about the Story，and inquired ifthe Moor-woman had met it in her journeyings．

"By the big brewing-vat！"exclaimed the woman，

"haven't you got stories enough？ I really believe that mostpeople have enough of them．Here are other things to takenotice of，other things to look after．Even the childrenhave go beyond that．Give the little boy a cigar，and thelittle girl a new crinoline；they like that much better．Tolisten to stories！No，indeed，there are more important things to be done here， and other things to attend to！

"What do you mean by that？" asked the man，"and what do you know of the world？ You don't see anything butfrogs and will-o'-the-wisps！

"Yes，beware of the will-o'-the-wisps，"said the

Moor-woman，"for they're out—they're let loose—that iswhat we must talk about！Come to me in the moor，where

my presence is necessary，and I will tell you all about it；but you must make haste，and come while your seven four-leaved clovers，of which one has six leaves， are still fresh，and the moon stands high！"

And the Moor-woman was gone．

It struck twelve on the church-clock，and before thelast stroke had died away，the man was out in the yard，out in the garden， and stood in the meadow．The mist hadvanished，and the Moor-woman stopped her brewing．

"You've been a long time coming！"said the Moor-woman．"Witches get forward faster than men，and I'mglad that I belong to the witch folk！"

"What have you to say to me now？ asked the man．"Is it anything about the Story？"

"Can you never get beyond asking about that？"retorted the woman．

"Can you tell me anything about the poetry of the fu-ture？"resumed the man．

"Don't get on your stilts，"said the crone，"and I'llanswer you．You think of nothing but poetry，and only askabout that Story，as if she were the lady of the whole

troop．She's the oldest of us all，but she always passes forthe youngest．I know her well．I've been young，too，andshe's no chicken now．I was once quite a pretty elf-maid-en，and have danced in my time with the others in the moonlight，and have heard the nightingale，and have gone into the forest and met the Story-maiden，who was always to be found out there，running about．Sometimes she tookup her night's lodgingh in a half-blown tulip，or in a filedflower；sometimes she would slip into the church，and wrapherself in the mourning crape that hung down from the can-dles on the altar．"

"You are capitally well informed，"said the man．

"I ought at least to know as much as you，"answeredthe Moor-woman．"Stories and poetry-yes，they're liketwo yards of the same piece of stuff：they can go and liedown where they like， and one can brew all their prattle，and have it all the better and cheaper． You shall have itfrom me for nothing． I have a whole cupboardful of poetryin bottles．It makes essences；and that's the best of it—bitter and sweet herbs．I have everything people want of poetry，in bottles，so that I can put a little on my hand-kerchief，on holidays，to smell．"

"Why，these are wonderful things that you're telling！"said the man，"You have poetry in bottles？

"More than you can stand，"said the woman，"I sup-pose you know the history of'the Girl who trod on theLoaf，so that she might not soil her new Shoes？'That hasbeen written，and printed too．

"I told that story myself，"said the man．

"Yes，then you must know it；and you must know al-so that the girl sank into the earth directly，to the Moor-woman，just as Old Bogey's grandmother was paying her morning visit to inspect the brewery. She saw the girl glid-ing down，and asked to have her as a remembrance of hervisit，and got her too ；while I received a present that's ofno use to me—a travelling druggist't shop—a whole cupboardful of poetry in bottles．Grandmother told me where the cupboard was to be placed，and there it's standing still．Just look！You've your seven four-leaved clovers in your pocket，one of which is a six-leaved one，and so you will be able to see it．"

And really in the misdst of the moor lay something likea great knotted block of alder，and that was the old grand-mother's cupboard．The Moor-woman said that this was al-way open to her and to every one in all lands and at alltimes，if they only knew where the cupboard stood．Itcould be opened either at the front or at the back， and atevery side and corner-a perfect work of art，and yet onlyan old alder stump in appearance．The poets of all lands，and especially those of our own counry，had been arranged here；the spirit of them had been extracted，refined，criti-cized and renOVated， and then stored up in battles． With what may be called great aptitude， ifit was not gemus， the grandmother had taken as it were the flavour of this and of that poet， and had added a little deviltry，and then corkedup the bottles for use during all future times．

"Pray let me see，"said the man．

"Yes，but there are more important things to hear，"replied the Moor-woman．

"But now we are at the cupboard！"said the man．And he looked in．"Here are bottles of all sizes．What is in this one？and what in that one yonder？"

"Here is what they call may-balm，" replied the wom-an："I have not tried it myself，but I know that if onesprinkles ever so little of it on the floor，there immediately appears a beautiful woodland lake，with water-lilies，andcalla and wild mint．One need only pour two drops on anold exercise-book，even one from the lowest class at school，and the book becomes a whole drama of perfume，which one may very well perform and fall asleep over，thescent of it is so powerful．It is intended as a compliment tome that the label on the flask bears the words，'The Moor-woman's brewing．'

Here stands the Scandal-Bottle．It looks as if there were only dirty water in it，and it is dirty water，but with an effervescing power of town-gossip，three ounces of lies and two grains of truth，stirred about with a birch-twig，not one that has been steeped in brine and used on a criminal's back，nor yet a piece of a schoolmaster's birch-rod，but one taken direct from the broom with which the gutter has been swept．

Here stands the bottle with pious poetry，written topsalm-tunes．Each drop has a terrifying ring about it，and it is made from the blood and sweat of punishment．Some say it is only dove's gall；but doves are most innocent creatures，and have no gall；so say those who do not know natural history．

Here stood the greatest bottle of all；it occupied half of the cupboard，—the bottle of Everyday Stories．Its mouth was covered both with bladder and with pigskin，sothat it might lose none of its strength．Each nation could get its own soup here；it came according as one turnedabout the bottle．Here was old German blood-soup with robber-dumplings in it；also thin peasant-soup with realprivy councilors swimming in it．There was English gov-erness-soup and French pottage a la Kock，made from cooks'legs and sparrows'eggs；but the best soup of all was the Copenhagen．So the family said．

Here stood Tragedy in a champagne bottle；it could pop，and so it ought．Comedy looked like fine sand to throw in people's eyes—that is to say，the finer Comedy；the coarser was also in a bottle，but consisted only of theatre-bills，on which the name of the piece was thestrongest item．

The man fell quite into a reverie over this， but theMoor-woman looked farther ahead， and wished to make an end of the matter．

"Now you have seen quite enough of the old cup- board，"she said，"and know what is in it；but the more important matter which you ought to know，you do not know yet．The Will-o'-the-Wisps are in the town！That's of much more consequence than poetry and stories． I ought，indeed，to hold my tongue；but there must be a necessity-a fate—a something that sticks in my throat，and that wants to come out．Take care， you mortals！"

"I don't understand a word of all this！"cried theman．

"Be kind enough to seat yourself on that cupboard，she retorted，"but take care you don't fall through andbreak the bottles—you know what' s inside them． I must tell of the great event．It occurred no longer ago than yesterday．It did not happen earlier．It has now three hundred and six-ty-four days to run about．I suppose you know how many days there are in a year？"

And this is what the Moor-woman told：

"There was a great commotion yesterday out here in the marsh！There was a christening feast！A little Will-o'-Wispwas born here-in fact，twelve of them were born all togeth-er；and they have permission，if they choose to use it，to goabroad among men，and to move about and command among them，just as if they were born mortals．That was a great event in the marsh，and accordingly all the Will-o'-the- Wisps wnet dancing like little lights across the moor，both male and female，for there are some of them of the female sex，though they are not usually spoken about．I sat there on the cupboard，and had all the twelve little new-bron Will-o'-the-Wisps upon my lap：they shone like glow-worms；they already began to hop，and increased in size moment， so that before a quarter of an hour had elapsed，each of them looked just as large as his father or his uncle．Now it's an old-established regulation and privilege，that when the moon stands just as it did yesterday，and the wind blows just as it blew then，it is allowed and accorded to all Will-o'-the- Wisps—that is，to all those who are born at that minute of time-to become mortals，and individually to exert their power for the space of one year．

"The Will-o'-the-Wisps may run about in the country and through the world，if it is not afraid of falling into the sea，or of being blown out by a heavy storm．It can enter in-to a person and speak for him，and make all the movements it pleases．The Will-o'-the-Wisp may take whatever form he likes，of man or woman，and can act in their spirit and in their disguise in such a way that he can effect whatever he wishes to do．But he must manage，in the course of the year，to lead three hundred and sixty-five people into a wrong way，and in a grand style，too：to lead them away from the right and the truth；and then he reaches the highest point that a Will-o'-the-Wisp can attain-to become a run- ner before the devil's state coach；and then he'll wear clothes of fiery yellow，and breathe forth flames out of his throat．That's enough to make a simple Will-o'-the-Wisp smack his lips．But there's some danger in this，and a greatdeal ot work for a will-o'-the-Wisp who aspires to play so distinguished a part．If the eyes of the man are opened to what he is，and if the man can then blow him away，it's all over with him，and he must come back into the marsh；or if，before the year is up，the Will-o'-the-Wisp is seized with a longing to see his family，and so returns to it and gives the matter up，it is over with him likewise，and he can no longer burn clear，and soon becomes extinguished，and cannot be lit up again；and when the year has elapsed，and he has not led three hundred and sixty-five people away from the truth and from all that is grand and noble，he is condemned to be imprisoned in decayed wood，and to lie glimmering there without being able to move；and that's the most terrible，punishment that can be inflicted on a lively Will-o'-the-Wisp．

"Now，all this I knew，and all this I told to the twelve little Will-o'-the-Wisps whom I had on my lap，and who seemed quite crazy with joy．

"I told them that the safest and most convenient course was to give up the honour，and do nothing at all；but the little flames would not agree to this， and alreadyfancied themselves clad in fiery yellow clothes，breathing flames from their throats．

"'Stay with us，'said some of the older ones．

"Carry on your sport with mortals，'said the others．

"'The mortals are drying up our meadows；they've tak- en to draining．What will our successors do？'

"'We want to flame；we will flame-flame！" cried the new-born Will-o'-the-Wisps．

"And thus the affair was settled．

"And now a ball was given，a minute long；it could not wel be shorter．The little elf-maidens whirled round three times with the rest，that they mightnot appear proud，but they prefer dancing with one an- other．

"And noe the sponsors' gifts were presented，and presents were thrown them．These presents flew like pebbles across the swamp-water．Each of the elf-maid- end gave a little piece of her veil．

"'Take that，'they said，'and then you'll know the higher dance，the most difficult turns and twists- that is to say，if you should find them necessary．

You'll know the proper deportment，and them you can show yourself in the very pick of society．'

"The night raven taught each of the young Will-o'-the-Wisps to say，'Goo-goo-good，'and to say it in the right place；and that's a great gift，which brings its own reward．

"The owl and the stork also made some remarks-but they said it was not worth mentioning，and so we won't men- tion it．"

"King Waldemar's wild chase was just them rushinng over the moor，and when the great lords heard of the festivi-ties that were going on，they sent as a present a couple of handsome dogs，which hunt with the speed of the wind， and can well bear two or three of the Will-o'-the Wisps．A cou-ple of old Nightmares，spirits who support themselves with riding，were also at the feast；and from there the young Will-o'-the-Wisps learned the art of slipping through every key-hole，as if the door stood open before them．These offered to carry the youngsters to the town，with which they were well acquainted．They usually rode through the air on their own back hair，which is fastened into a knot，for they love a hard seat；but now they sat astride no the wild hunting dogs，took the young Will-o'-the-Wisps in their laps，who wanted to go into the town to mislead and entice mortals，and，whisk！away they were．Now，this is what happened last night．To-day the Will-o'-Wisps are in the town，and have taken the matter in hand-but where and how？Ah，can you tell me that？Still，I've a lightning-conductor in mp great toe， and that will always tell me somthing．'"

"Why，this is a complete story，"exclaimed the man．

"Yes，but it is only the beginning，"replied the woman．

"Can you tell me how the Will-o'-the-Wisps'deport themselves，and how they behave？and in what shapes they have appeared in order to lead people into crooked paths？"

"I believe，"replied the man，"that one could tell quite a romance about the Will-o'-the-Wisps，in twelve parts；or，better still，one might make quite a popular play of them．"

"You might write that，"said the woman，"but it's best let alone．

"Yes that's better and more agreeable，"the man replied，"for them we shall escape from the newspapers，and not be tied up by them，which is just as uncomfortable as for a Will-o'-the-Wisps to lie in decaying woob，to have to gleam，and not be able to stir．"

"I don' t care about it either way，"cried the woman．"Let the rest write，those who can，and those who cannotlikewise．I'll give you an old tap from my cask that willopen the cupboard where poetry is kept in bottles，and you may take from that whatever may be wanting．But you，my good man，seem to have blackened your hands sufficiently with ink，and to have come to that age of se-dateness，that you need not be running about every yearfor stories，especially as there are much more importantthings to be done．You must have understood what is go-ing on？"

"The Will-o'-the-Wisps are in the town，"said theman．"I've heard it，and I have understood it．But whatdo you think I ought to do？I should be thrashed if I wereto go to the people and say，'Look，yonder goes a will-o'-the-Wisps in his best clothes！'"

"They also go in undress，"replied the woman．

"The Will-o'-the-Wisp can assume all kinds of forms，and appear in every place．He goes into the church，butnot for the sake of the service；and perhaps he may enterinto one or other of the priests．He speaks at the elec-tions，not for the benefit of the country，but only for him-self．He's an artist with the colour-pot as well as in thetheatre；but when he gets all the power into his own

hands，then the pot's empty！I chatter and chatter，but itmust come out，what's sticking in my that，to the dis-advantage of my own family．But I must now be the wom-an that will save a good many people．It is not done withmy goodwill，or for the sake of a medal．I do the most in-sane things I possibly can，and then I tell a poet about it，and thus the whole town gets to know of it directly．

"The town will not take that to heart，"observed theman；"that will not disurb a single person；for they willall think I'm only telling them a story when I say with thegreatest seriousness，'The Will-o'-the-Wisps are in thetown，says the Moor-woman．Take care of yourselves！'"


鬼火进城了

从前有一个人会讲许多童话；不过据他说，这些童话都偷偷地离开他了。那个经常来拜访他的童话不再来了，也不再敲他的门了。为什么它不再来呢？是的，这人的确有很久没有想到它，也没有盼望它来敲他的门，而它也就没有来，因为外面有战争，而家里又有战争带来的悲哀和忧虑。

鹳鸟和燕子从长途旅行中回来了，它们也没有想到什么危险。当它们到来的时候，窝被烧掉了，人类的住屋也被烧掉了，门都倒了，有的门简直就不见了；敌人的马匹在古老的坟墓上践踏。这是一个艰难黑暗的时代，但是这样的时代也总有一天要结束。

事实上它现在已经结束了。但是童话还没有来敲门，也没有送来什么消息。

“它一定死了，跟别的东西一起消灭了，”这人说。

不过童话是永远不会死的！

一整年又过去了。他非常想念童话！

“我不知道，童话会不会再来敲我的门？”

他还能生动地记起，童话曾经以种种不同的姿态来拜访他：有时它像春天一样地年轻和动人，有时它像一个美丽的姑娘，头上戴着一个车叶草编的花环，手中拿着一根山毛榉的枝子，眼睛亮得像深树林里的、照在明亮的太阳光下的湖。有时它装作一个小贩到来。它打开它的背包，让银色的缎带飘出来——上面写着诗和充满了回忆的字句。不过当它装作一个老祖母到来的时候，它要算是最可爱的了。她的头发是银白色的，她的一对眼睛又大又聪明。她能讲远古时代的故事——比公主用金纺锤纺纱、巨龙在宫门外守卫着的那个时代还要古。她讲得活灵活现，弄得听的人仿佛觉得有黑点子在眼前跳舞，仿佛觉得地上被人血染黑了。看到这样的情景和听到这样的故事，真有些骇人，但同时它又很好玩，因为它是发生在那么一个远古的时代里。

“她不会再来敲我的门吧！”这人说。于是他凝望着门，结果黑点子又在他眼前和地上出现了。他不知道这是血呢，还是那个艰难的黑暗时代的丧服上用的黑纱。

当他这样坐着的时候，突然就想到，童话是不是像那些古老的童话中的公主一样，藏起来了，需要人把它找出来呢？如果它被找出来了，那么它又可以发出新的光彩，比以前还要美丽。

“谁知道呢？可能它就藏在别人随便扔在井边的一根草里。注意！注意！可能它就藏在一朵凋谢的花里——夹在书架上的那本大书里的花里。”

为了要弄清楚，这人就打开一本最新的书；不过这里面并没有一朵花，他在这里读到丹麦人荷尔格的故事，他同时还读到：这个故事是由一个法国修道士杜撰的，是一本“译成丹麦文和用丹麦文印出来”的传奇，因此丹麦人荷尔格从来就没有真正存在过，同时也永远不会像我们所歌颂的和相信的那样，又回到我们这儿来。丹麦人荷尔格和威廉·退尔一样，不过是一个口头传说，完全靠不住，虽然它是花了很大一番考据功夫，写上书本的。

“唔，我要相信我所相信的东西，”这人说；“脚没有踩过的地方，路也不会展宽的。”于是他把书合上，放到书架上去，然后就走到窗前的新鲜花朵那儿去：童话可能就藏在那些有黄色金边的红郁金香里，或者在新鲜的玫瑰花里，或者在颜色鲜艳的茶花里。花瓣之间倒是有太阳，但是没有童话。

多难的时代里长出的花儿，总是很美丽的。不过它们统统被砍掉，编成花圈，放进棺材里，上面又盖上国旗！可能童话就跟这些花儿一起被埋葬掉了。如果是这样的话，花儿就应该知道，棺材也应该知道，泥土也应该知道，从土里长出的每根草也应该能讲出一个道理来了。童话是从来不会死的。

可能它曾经到这儿来过一次，敲过门——不过那时谁会听见和想到它呢？人们带着阴郁、沉重、几乎生气的神情来望着春天的太阳、喃喃的鸟儿和一切愉快的绿东西。舌头连那些古老的、快乐的民间歌曲都不唱；它们跟我们最心爱的东西一起被埋在棺材里。童话尽可以来敲门，不过不会有人听见的。没有人欢迎它，因此它就走了。

“我要去寻找它！

到乡下去找它！到树林里去找它！到广阔的海滩上去找它！”

乡间有一个古老的庄园。它有红色的墙和尖尖的山形墙；塔顶上还飘着一面旗。夜莺在穗子很细的山毛榉叶子间唱着歌，望着花园里盛开的苹果树，还以为它们开的就是玫瑰花呢。在夏天的太阳光里，蜜蜂在这儿忙着工作，围着它们的皇后嗡嗡地吟唱。秋天的风暴会讲出许多关于野猎的故事，关于树林的落叶和过去的人类的故事。在圣诞节的时候，野天鹅在一片汪洋的水上唱着歌；而在那个古老的花园里，人们坐在炉边倾听歌声和远古的传说。

在花园一个古老的角落里，有一条生满了野栗树的大路，引诱人们向它的树阴里走去。这人便走进去寻找童话，风儿曾经在这儿低声地对他讲过“一个贵族和他的女儿们”的故事。树精——她就是童话妈妈本人——曾经在这儿对他讲述过“老栎树的梦”。在祖母活着的时候，这儿有修剪得很整齐的篱笆；可是现在这儿只长着凤尾草和荨麻——它们把遗弃在那儿的残破的古代石像都掩盖住了。这些石像的眼睛里长出了青苔，但是它们仍然能像以前一样看得见东西——而来寻找童话的人却看不见，因为他没有看见童话。童话到哪儿去了呢？

千百只乌鸦在他的头上飞，在一些古老的树上飞，同时叫着：“它就在那里！它就在那里！”

他走出花园，走出花园外面的护墙河，走到赤杨树林里面去。这儿有一个六角形的小屋子，还附带有一个养鸡场和养鸭场。在屋子的中央坐着一个老太婆。她管理这儿的一切事情；生下的每一个蛋，从蛋里爬出的每一只小鸡，她都知道得清清楚楚。不过她并不是这人所要找的那个童话：这一点她可以拿出那张受过洗礼的证书和那张种过天花的证书来作证。这两件东西都放在抽屉里。

在外面，离屋子不远，有一个土丘，上面长满了红山楂和金链花，这儿躺着一块古老的墓碑。它是从一个乡下市镇的教堂墓地里搬来的；它是城里一个有声望的参议员的纪念碑。他的太太和五个女儿，全都拱着双手，穿着绉领，在他的石像周围站着。人们可以把他们观察很久，一直观察到使它在思想上发生作用，同时思想又在石像上发生反作用，使它能讲出关于远古时代的事情——那个找童话的人最低限度有这种想法。当他来到这儿的时候，发现有一只活蝴蝶落在这位石雕的参议员的额角上。蝴蝶拍着翅膀，向前飞了一会儿，然后又落到墓石的近旁，像是要把这儿生长着的东西都指出来似的。这儿长着有四片叶子的苜蓿；一共有七棵，排成一行。幸运的事情总不是单独到来的。他摘下苜蓿叶了，装进衣袋里。这人想：幸运是跟现钱一样好；但是美妙的新童话比那还要好。但是他在这儿没有找到童话。

太阳，又红又大的太阳，落下去了，草地上升起了烟雾；沼泽女人正在酿酒。

现在是晚上。他单独站在房子里，朝着大海、草地、沼泽和海滩上望。月光很明朗，草地上笼罩着一层烟雾，好像一个大湖。像传说上所讲的，它的确曾经是一个大湖——这个传说现在在月光中得到了证明。

这人想起了他住在城里时读过的故事：威廉·退尔和丹麦人荷尔格从来没有存在过。但是，像作为传说的证明的这个湖一样，他们却活在民间的传说里。是的，丹麦人荷尔格会再回来的！

当他正站着深思的时候，窗子上有相当重的敲击声。这是一只雀子，一只蝙蝠，还是一只猫头鹰呢？如果是这类东西，就没有开门的必要。但窗子却自动地开了；一个老太婆向屋里看。

“你想干什么？”他说。“你是什么人？你直接朝第二层楼上望。难道你是站在梯子上吗？”

“你衣袋里有一棵长着四片叶子的苜蓿，”她说。“是的，你有七棵，其中有一棵还有六片叶子呢。”

“请问你是谁？”这人又问。

“沼泽女人！”她回答说。“酿酒的沼泽女人。我正在酿酒。酒桶安上了塞子，但是一个恶作剧的沼泽小鬼把塞子拔掉了，而且把它向院子里扔来，打在窗子上。现在啤酒正在从桶里往外直淌，这对什么人都没有好处。”

“请你讲下去！”这人说。

“啊，请等一下！”沼泽女人说。“我此刻还有一件别的事情要做。”于是她就走了。

这人正要关上窗子，沼泽女人忽然又出现在他面前。

“现在我做完了！”她说；“不过，如果明天天气好，我就把另外一半啤酒留到明天再酿。唔，你有什么事情要问我呢？我现在回来了，因为我是一个说话算话的人呀。你衣袋里有七棵带四片叶子的苜蓿，其中有一棵是六片叶子的。这使人起尊敬之感。因为它是长在大路旁的一种装饰品；不过这并不是每个人都可以发现的。你有什么事情要问我呢？不要站着像个呆子呀，因为我得马上去看我的塞子和桶！”

于是这人便问起童话，问她的路上是不是看到过童话。

“嗨！愿上帝保佑我的大酒桶！”沼泽女人说，“难道你所知道的童话还不够吗？我的确相信你所知道的已经够多了。你应该关心别的事情，注意别的事情才对。连小孩子也不再要什么童话了。给男孩子一支雪茄，给女孩子一条新裙子吧；他们会更喜欢这类东西的。听什么童话！嗨，应该做的事情多着呢，更重要的事情有的是！”

“你这是什么意思？”这人问。“你懂得什么世事？你所看到的只是青蛙和鬼火！”

“是的，请你当心鬼火吧，”沼泽女人说，“它们已经出来了！它们已经溜走了！这正是我们要讨论的一件事情！跟我一块儿到沼泽地来吧，我必须在场，我可以把整个的事儿都告诉你。当你那七棵有四片叶子的苜蓿——其中有一棵是六片叶子的——还是新鲜的时候，当月亮还是很高的时候，请你赶快来！”

于是沼泽女人就不见了。

教堂上的钟敲了12下；最后一下还没有敲完，这人已经走出了屋子，来到花园里，站在草地上了。烟雾已经散了。沼泽女人停止了酿酒。

“你花了这么多的时间才到来！”沼泽女人说。“巫婆比人走得快得多，我很高兴，我生来就是一个巫婆！”

“你现在有什么话可以告诉我呢？”这人问。“这跟童话有关吗？”

“难道你就不能问点别的东西吗？”沼泽女人说。

“你是不是想和我谈一点关于未来的诗的问题呢？”这人又问。

“请你不要卖弄学问吧！”沼泽女人说。“让我回答你吧。你心里老想着诗，而嘴上却问起童话来，好像童话就是一切艺术的皇后似的。她是一个最老的人，不过她的样子却显得最年轻。我对她的事情知道得很清楚！我有个时候也是年轻的，这也不是什么幼稚病。有个时候我也是相当漂亮的一个妖姑娘呢；我也在月亮底下和别人跳过舞，听过夜莺的曲子，到森林里去过，会见过童话姑娘——她老是在那儿东跑西跑。她一会儿跑进一朵半开的郁金香或一朵普通的野花里去，一会儿偷偷地走进教堂，把自己裹在祭坛蜡烛上挂着的黑丧布里睡去！”

“你的消息真灵通！”这人说。

“我知道的东西起码应该和你一样多！”沼泽女人说。“童话和诗——不错，它们像同一材料织成的两段布。它们可以随便在什么地方躺下来。它们所做的事和讲的话，人们可以随意编造，而且编得又好又便宜。你可以一文不花就从我这里得到这些东西。我有一整柜子的瓶装诗。这是诗精，诗的最好一部分——它是又甜又苦的草药。人们对诗的无论哪方面的要求，我的瓶子里都有。在节日里我把它洒一点到手帕上，不时闻闻它。”

“你所讲的这番话真是奇妙极了！”这人说。“你有瓶装的诗？”

“比你所能接受得了的还多！”沼泽女人说。“你知道《踩着面包走的女孩》这个故事吧？她这样做，为的是怕弄脏了她的新鞋子。这个故事被写下来，而且还被印出来了。”

“这个故事是我亲自讲出来的，”这人说。

“对，那么你应该知道它了。”沼泽女人说，“你也知道，那个女孩立刻就沉到地底下的沼泽女人那儿去了——那个魔鬼的老太太这时正来拜访，为的是要检查酒厂。她一看见这个女孩子沉下来就要求把她带走，作为她来拜访的一个纪念品。她得到了这个孩子，我也得到了一件毫无用处的礼品。它是一个旅行药柜——整柜子全是瓶装的诗。老太太告诉我柜子应该放在什么地方——它还立在那儿。请你去看一次吧！你衣袋里装着七棵带四片叶子的苜蓿——其中一棵是六片叶子的——所以你应该看得见它了。”

的确，沼泽地的中央有一根粗大的赤杨树干，它就是老太太的柜子。沼泽女人说，这柜子对她和对任何国家任何时代的人都是开着的，人们只需知道它在什么地方就得了。它的前面，后面，每一边和每一角都可以打开——真是一件完整的艺术品，但是它的样子却像一根赤杨树干。各国的诗人，特别是我们本国的诗人，都是在这儿制造出来的。他们的精神都加以蒸馏、提炼、批判和改进以后才装进瓶子里的。祖母以她“极大的本能”——这是人们不愿说“天才”时所用的一个字眼——把这个或那个诗人的气味，再加上一点儿鬼才，混合在一起封在瓶子里，作为将来之用。

“我请求你让我看看！”这人说。

“是的，还有更重要的事情在后面！”沼泽女人说。

“不过现在我们是在柜子旁边呀！”这人说，同时朝里面看。“这儿有种种不同体积的瓶子。这一个里面装的什么呢？那一个里面装的什么呢？”

“这就是人们所谓的五月香，”沼泽女人说。“我自己还没有用过，不过我知道，如果把酒洒一滴到地上，马上就会有一个长满了睡莲、水芋和野薄荷的美丽的小湖出现。你只需滴两滴到一本旧练习簿上——甚至小学最低班的练习簿上——这本子就可以成为一部芬芳的剧本。它可以上演，也可以叫你睡过去，因为它的香气是那么强烈。瓶子上贴着这样的标签：‘沼泽女人监制’——其用意是要恭维我一番。

“这是一个‘造谣瓶’。它里面装着的似乎只是最脏的水。里面的确是最脏的水，不过它含有街头闲话的发酵粉、三两谎话和二钱真理。这几种成份被桦木条搅成一团——不是在咸水里浸了很久的、专门用以打犯人脊背的那种枝条，也不是小学老师用的那种枝条，而是从扫沟渠的扫帚上抽下来的一根枝条。

“这是一个装满了仿照圣诗调子写的、虔诚的诗的瓶子。每一滴能够发出那种像地狱门的响声。它是用刑罚的血和汗所做成的。有的人说它不过是一点鸽子的胆汁罢了。不过鸽子是最虔诚的动物，并没有胆汁；那些不懂得博物学的人都这样讲。

“这是一个最大的瓶子，它占了半个柜子的面积——装满了‘日常故事’的瓶子。它是用膀胱和猪皮包着的，因为它的力量不能被蒸发掉。每个民族都可以依照自己摇瓶子的方法做出自己的汤。这儿有古老的德国血汤，里面有强盗肉丸子。这儿还有稀薄的农民汤，在它里面真正的枢密大臣像豆子似的沉到底，而面上则浮着富有哲学意味的胖眼睛。这儿有英国的女管家汤和法国用鸡腿和麻雀蛋熬的‘鸡汤’——这在丹麦文里叫做‘康康舞汤’。不过最好的汤是‘哥本哈根汤”。家里的人都这样说。

“这是一个香槟瓶子，里面装着‘悲剧’。它能够爆裂，它也应该如此。喜剧是像能打到眼里去的细沙——这也就是说，较细致的喜剧。瓶子里也有较粗的喜剧，不过它们还只是一些待用的剧名——其中有些非常有名的剧名 [，如：《你敢向机器里吐痰吗》，《一记耳光》，《可爱的驴子》和《她喝得烂醉》]。”

这人听到这番话，就沉入到幻想中去了，不过沼泽女人想得更远一点；她想把事情做个结束。

“这个老柜子你已经看得相当久了！”她说，“你已经知道它里面有些什么东西。不过你应该知道的更重要的东西，你还不知道。鬼火现在到城里来了！这比诗和童话要重要得多。我的确应该闭住嘴，不过大概有某种力量，某种命运，某种无可奈何的东西塞在我的喉咙里，老是要跑出来。[鬼火进了城！他们在猖狂作乱！]你们人呵，当心啦！”

“你说的这一套，我连半个字也不懂！”这人说。

“请劳驾坐在柜子上吧。”她说，“不过请你当心不要坐塌了，把瓶子打碎——你知道它们里面装着什么东西。有一件大事我非得讲出来不可。它还是昨天发生的；并没有很早就发生。它的有效期限还有364天。我想你知道一年有多少日子吧？”

下面是沼泽女人所讲的话：

“昨天沼泽地上有一个很大的热闹场面！那是一个孩子的盛会！一个小鬼火出生了——事实上他们有一打同时出生。他们得到了许可：如果他们愿意的活，可以跑到人世间去，也可自由行动，发号施令，好像他们生下来就是人一样。这是沼泽地上的一件大事，因此鬼火，在沼泽地和草原上，像亮光一样，男的女的都跳起舞来——因为他们中间有几个是女性，虽然他们一般都不讲出来。我坐在那个柜子上，把这12个新生的鬼火抱在膝上。他们像萤火虫似地发出亮光来，他们已经开始跳起来，而他们的体积每一秒钟都在增长，因此不到一刻钟，他们的样子就好像他们的父亲和叔父那样大。按照大家公认的一个老规矩和特权，如果月亮照得完全像昨天一样，风吹得完全像昨天一样，在这个时刻所出生的一切鬼火，都有权变成人，而他们每一个人，在一年的时限内，可以行使他们的权利。

如果每个鬼火不怕掉到海里去、不伯被大风暴吹熄的话，他可以跑遍全国，跑遍整个世界，他可以附在一个人身上，代他讲话，随意行动。一个鬼火可以随意以任何形式出现；他可以是男人或女人，可以依照他们的精神行动，但是必须走自己的极端，把他想要做的事都做出来，不过他在一年之中要大规模地把365个人引入歧途：把他们从真理和正确的道路上引走。只有这样，一个鬼火才能达到最高峰——成为魔鬼专车前面的一个跑腿。这样，他就可以穿起深黄的衣服，从喉咙里喷出火焰来。这足够使一个普通的鬼火得到满足。不过里面也个出色的任务，得碰到一些麻烦。如果一个人的眼睛能看清面前是什么东西、而把鬼火一口气吹走的话，那么鬼火就完蛋了，它只有再回到沼泽里来。同样，如果鬼火在一年终结以前要回家来看看、而放弃他们的工作，那么他也就完蛋，再也不能照得很亮，于是他很快就会灭了，再也燃不起来。当一年终了的时候，如果他还没有把365个人引入歧途、离开真理和一切美善的东西的话，那么他就要被监禁在一块腐木里面，躺在那儿发着闪光，不能动弹一下。对于一个活泼的鬼火说来，这是再厉害不过的一种惩罚。

“这一切我全知道，同时我也把这事情讲给我抱在膝上的12个鬼火听。他们听了乐得不可开交。

“我告诉他们，说最安全和最简单的办法是放弃这种光荣，什么事情也不干。可是小鬼火们不同意这种说法。他们已经幻想自己穿起深黄的衣服，从喉咙里喷出火来。

“‘跟我们住在一起吧！’年老的几位鬼火说。

“‘你们去和人开玩笑吧，’另外几位说。

“‘人把我们的草地都滤干了！他们已经开始在排水。我们的后代将怎么活下去呢？’

“‘我们要发出火光来！发出火光来！’新生的鬼火说。

“事情就这样肯定下来了。

“一个跳舞会开始了——时间只有一秒钟；它不能再短。妖姑娘们跟别的妖姑娘们转了三个圈子，为的是不要显得骄傲，她们一般只是愿意和她们自己跳舞。

“接着舞会发起人就散发礼品：‘打水漂’——这就是礼物的名字。礼物像砂石似地在沼泽地的水上飞过去。每个姑娘又彼此赠送一小片面纱。‘把这拿去吧！’她们说，‘那么你就会跳更高级的舞——那些不可少的比较困难的旋转和扭腰。这样你们就有恰当的风度，你们就可以在上流社会里表现自己。’

“夜渡乌教每一个年轻的鬼火说：‘好——好——好，’而且教他们在什么场合说最恰当，这是一件最大的礼品，它可以使你受用不尽。

猫头鹰和鹳鸟也提了一些意见——不过他们说，这都不值得一谈，因此我们就不提了。国王瓦尔得马尔这时正来到沼泽地上野猎。当这些贵族们听到这个盛会时，他们就赠送了一对漂亮的猎犬，作为礼品。它们追起东西来跟风一样快，同时能够背起一个到三个鬼火。两个老梦魔——他们靠骑着东西飞行过日子——也来参加了这次盛会。他们马上就传授起钻钥匙孔的技术来，使得所有的门等于没有。这两位老梦魔还提议把小鬼火们带到城里去，因为城里的情形他们很熟悉。他们一般是骑在自己的鬃毛上在空中飞过，而且总是把毛打一个结，因为他们喜欢坐硬席。可是他们现在叉着腿坐在猎犬身上，把这些年轻的鬼火——他们打算到城里去把人引入歧途——抱在怀里，于是嘘的一声，他们就不见了。

“这全是昨天夜里发生的事情。现在鬼火到城里来了，开始进行工作——不过怎样进行呢？唉！你能够告诉我吗？我的大脚趾里有一根气候线。它总是告诉我一些事情的。”

“这倒是一个完整的童话呢，”这人说。

“是的，不过这只是童话的一个开头，”沼泽女人说。“你能够告诉我，鬼火的行为和做的事情是怎样的吗？他们以什么样的形态来把人引到斜路上去呢？”

“我相信，”这人说，“人们可以写成一部鬼火传奇，分成12卷，每一卷谈一个鬼火。也许更好是写成一部通俗剧本。”

“你写吧，”沼泽女人说，“不过最好还是让它去吧。”

“是的，那当然更容易，更舒服，”这人说。“因为这样我们就可以不受报纸的拘束了。受报纸的拘束，其不舒服的程度跟鬼火关在朽木里发光而不敢说一句话没有两样。”

“这和我没有什么关系，”沼泽女人说。“让别的人——那些会写的和不会写的人——去写吧！我把我桶上的一个旧塞子给你。它可以打开放着诗瓶的那个柜子，你可以从那里取出你所需要的东西。可是你，亲爱的朋友，你的手似乎被墨水染得够黑了。你似乎已经到了懂事的年龄，不必每年东跑西跑去寻找童话了。

世上特别应该做的重要的事情还多着呢。你已知道现在发生了什么事情吧！”

“鬼火现在进城了！”这人说。“我听到过这事情，我也懂得这事情！不过你觉得我应该怎么办呢？如果我对人说，‘看呀，鬼火穿着庄严的衣服在那里活动！’人们一定会把我痛打一顿的。”

“他们有时也穿着裙子活动呀！”沼泽女人说，“一个鬼火可以以各种形式，在任何地方出现。他到教堂里去，不是为了去做礼拜，而是为了要附在牧师身上。他在选举的时候演讲，不是为了国家的利益，而是为了他自己。他可以是一个画家，也可以是一个演员。不过他把权利抓到手上来了以后，它的颜料匣子可就空了！

我闲聊了一大阵子，但是我必须把塞在我喉头的东西拉出来，即使这对于我家庭不利也管不了。现在我要把许多人救出来！这并不是因为出自善意，或者是为了要得到一枚勋章。我要做出我能做到的最疯狂的事情，我把这事告诉给一个诗人；只有这样，整个城市才会马上知道。”

“城市将会一点也不在乎，”这人说。“谁也不会感到惊慌。当我以极端严肃的态度告诉他们说， ‘沼泽女人说过，鬼火进城了。你们当心啦！’人们将认为我不过是对他们讲一个童话罢了。”

这篇故事发表在1865年11月11日哥本哈根出版的《新的童话和故事集》第2卷第3部。关于这篇故事的写作背景，安徒生在1868年他的童话全集的附注中写道：“1864年——战争的一年——是很沉重和苦痛的。这一年丹麦的施勒斯威克（Scesvig）地区被德国夺去了。谁还能够想些什么别的事情呢？我有好久写不出作品。《鬼火进城了》是我在战时极度沉重的。情下动笔的……1865年6月我在巴斯纳斯农庄写完，故事中地理环境的描写源自巴斯纳斯周围的景物。很明显这是一篇讽刺作品，矛头是指向一些评论家、报刊编辑和文化人。国难当头，他们还在做些不切实际，相互小圈子吹捧，把“人引到邪路上去”的空论。我国在抗日战争时也出现过类似的人和类似的讽刺作品，如张天翼的《华威先生》。


THE WINDMILL

A WINDMILL stood upon the hill，proud to look at， and it was proud too．

"I am not proud at all，"it said，" but I am very much enlightened without and within．I have sun and moon for my outward use，and for inward use too；and into the bar-gain I have stearine candles，train oil lamps，and tallowcandles；I may well say that I'm enlightened．I am a thinking being，and so well constructed that it's quite de-lightful．I have a good set of millstones in my chest， and I have four wings that are placed outside my head，just be- neath my hat；the birds have only two wings，and are obliged to carry them on their backs． I am a Dutchman by birth，that may be seen by my figure-'a flying Dutch- man'．They are considered supernatural beings，I know， and yet I am quite natural．I have a gallery round my chest，and house-room beneath it；that's where my thoughts dwell． My strongest thought，who rules and reigns，is called by the others"the man in the mill"．He knows what he wants，and is lord over the meal and the bran；but he has his companion too，and she is called "Mother"．She is the very heart of me．She dose not run about stupidly and awkwardly，for she knows what she wants，she knows what she can do，she's as soft as a zephyr and as strong as a storm；she knows how to begin a thing carefully，and to have her own way．She is my soft temper，and the father is my bard one：they are two，and yet one；they each call the other"My half"．These two have some little boys，young thoughts，that can grow．The little ones keep everything stirring．When， lately，in my wisdom，I let the father and the boys exmine the millstonesand the wheels in my chest，to see what was going onthere-for something in me was out of order，and it'swell to examine oneself-the little ones made a tremen-dous noise，which is not a becoming thing when one stands on a hill as I do；there one must remember thatone stands in a strong light-that of public opinion．

Well，as I was saying，the young ones made a terri-ble noise．The youngest jumped up into my hat，and shouted there so that it tickled me．The little thoughtsmay grow；I know that very well；and out in the worldthoughts come too，and not only of my kind，for as far asI can see I cannot discern anything like myself；but thewingless houses，whose throats make no noise，have thoughts too，and these come to my thoughts，and makelove to them，as it is called．It's wonderful enough-yes，there are many wonderful things．

Something has come over me，or into me，-some- thing has changed in the mill-work：it seems as if theone-half，the father，had altered，and had received abetter tempr and a more affectionate helpmate-so young and good，and yet the same，only more gentle andgood through the coruse of time．What was bitter haspassed away，and the whole is much more comfortable．

"The days go on，and the days come nearer andnearer to clearness and to joy；and then a day will comewhen it will be over with me；but not over altogether．Imust be pulled do that I may be built up again；I shallcease，but yet shall live on．To becorme quite a differentbeing，and yet remain the same！That's difficult for meto understand，however enlightened Imay be with sun，moon，stearine，train oil，and tallow．My old wood-workand my old brick-work will rise again from the dust！

"I will hope that I may keep my old thoughts，thefather in the mill，and the mother，great ones and littleones-the family；for I call them all，great and little，thecompany of thoughts，because I must，and cannot refrainfrom it．

"And I must also remain'myself'，with my throatin my chest，my wings on my head，the gallery round mybody；else I should not know myself，nor could the othersknow me，and say，'There's the mill on the hill，proudto look at， and yet not proud at all．'"

That is what the mill said．Indeed，it said much more，but that is the most imporatant part．

And the days came，and the days went，and yesterday was the last day．

Then the mill caught fire．The flames rose up high，and beat out and in，and bit at the beams and planks，and ate them up．The mill fell，and nothing remained of it but a heap of ashes．The smoke drove across the scene of the conflagration，and the wind carried it away．

Whatever had been alive in the mill remained，and lost nothing by that event；it actually gained by it．

The miller's family-one soul，many thoughts，and yet only one-built a new，a splendid mill，which an-swered its purpose．It was quite like the old one，and peo-ple said，"Why，yonder is the mill on the hill， proud to look at！"But this mill was better arranged，more up to date than the last，so that progress might be made．The old beams had became worm-eaten and spongy-they lay in dust and ashes．The body of the mill did not rise out of the dust as they had believed it would do：they had taken the words literally，and all things are not to be taken literally．


风车 山上有一个风车。它的样子很骄傲，它自己也真的感到很骄傲。

风车

山上有一个风车。它的样子很骄傲，它自己也真的感到很骄傲。

“我一点也不骄傲！”它说，“不过我的里里外外都很明亮。太阳和月亮照在我的外面，也照着我的里面。我还有混合蜡烛、鲸油烛和牛油烛。我敢说我是明亮的。我是一个有思想的人；我的构造很好，一看就叫人感到愉快。我的怀里有一块很好的磨石；我有四个翅膀——它们生在我的头上，恰恰在我的帽子底下。雀子只有两个翅膀，而且只生在背上。

“我生出来就是一个荷兰人；这点可以从我的形状看得出来——‘一个飞行的荷兰人’。我知道，大家把这种人叫做‘超自然’的东西，但是我却很自然。我的肚皮上围着一圈走廊，下面有一个住室——我的‘思想’就藏在这里面。别的‘思想’把我一个最强大的主导‘思想’叫做‘磨坊人’。他知道他的要求是什么，他管理面粉和鼓子。他也有一个伴侣：名叫‘妈妈’。她是我的真正的心。她并不傻里傻气地乱跑。她知道自己要求什么，知道自己能做些什么。她像微风一样温和，像暴风雨一样强烈。她知道怎样应付事情，而且她总会达到自己的目的。她是我的温柔的一面，而‘爸爸’却是我的坚强的一面。他们是两个人，但也可以说是一个人。他们彼此称为‘我的老伴’。

“这两个人还有小孩子——小‘思想’。这些‘小思想’也能长大成人。这些小家伙老是闹个不休！最近我曾经严肃地叫‘爸爸’和孩子们把我怀里的磨石和轮子检查一下。我希望知道这两件东西到底出了什么毛病，因为我的内部现在是有毛病了。一个人也应该把自己检查一下。这些小家伙又在闹出一阵可怕的声音来。对我这样一个高高立在山上的人说来，这的确是太不像样子了。一个人应该记住，自己是站在光天化日之下，而在光天化日之下，一个人的毛病是一下子就可以看出来的。

“我刚才说过，这些小家伙闹出可怕的声音来。最小的那几个钻到我的帽子里乱叫，弄得我怪不舒眼的。小‘思想’可以长大起来，这一点我知道得清清楚楚。外面也有别的‘思想’来访，不过他们不是属于我这个家族，因为据我看来，他们跟我没有共同之点。那些没有翅膀的屋子——你听不见他们磨石的声音——也有些‘思想’。他们来看我的‘思想’，并且跟我的‘思想’闹起所谓恋爱来。这真是奇怪；的确，怪事也真多。

“我的身上——或者身子里——最近起了某种变化：磨石的活动有些异样。我似乎觉得‘爸爸’换了一个‘老伴’：他似乎得到了一个脾气更温和、更热情的配偶——非常年轻和温柔。但人还是原来的人，只不过时间使她变得更可爱，更温柔罢了。不愉快的事情现在都没有了，一切都非常愉快。

“日子过去了，新的日子又到来了。时间一天一天地接近光明和快乐，直到最后我的一切完了为止——但不是绝对地完了。我将被拆掉，好使我又能够变成一个新的、更好的磨坊。我将不再存在，但是我将继续活下去！我将变成另一个东西，但同时又没有变！这一点我却难得理解，不管我是被太阳、月亮、混合烛、兽烛和蜡烛照得怎样‘明亮’。我的旧木料和砖土将会又从地上立起来。

“我希望我仍能保持住我的老‘思想’们：磨坊里的爸爸、妈妈、大孩和小孩——整个的家庭。我把他们大大小小都叫做‘思想的家属’，因为我没有他们是不成的。但是我也要保留住我自己——保留住我胸腔里的磨石，我头上的翅膀，我肚皮上的走廊，否则我就不会认识我自己，别人也不会认识我，同时会说：‘山上有一个磨坊，看起来倒是蛮了不起，但是也没有什么了不起。’”

这是磨坊说的话。事实上，它说的比这还多，不过这是最重要的一部分罢了。

日子来，日子去，而昨天是最后的一天。

这个磨坊着了火。火焰升得很高。它向外面燎，也向里面燎。它舔着大梁和木板。结果这些东西就全被吃光了。磨坊倒下来了，它只剩下一堆火灰。烧过的地方还在冒着烟，但是风把它吹走了。

磨坊里曾经活着过的东西，现在仍然活着，并没有因为这件意外而被毁掉。事实上它还因为这个意外事件而得到许多好处。磨坊主的一家——一个灵魂，许多“思想”，但仍然只是一个思想——又新建了一个新的、漂亮的磨坊。这个新的跟那个旧的没有任何区别，同样有用。人们说：“山上有一个磨坊，看起来很像个样儿！”不过这个磨坊的设备更好，比前一个更近代化，因为事情总归是进步的。那些旧的木料都被虫蛀了，潮湿了。现在它们变成了尘土。与它起初想象的完全相反，磨坊的躯体并没有重新站起来。这是因为它太相信字面上的意义了，而人们是不应该从字面上看一切事情的意义的。

这个小品，发表在哥本哈根1865年出版的《新的童话和故事集》第2卷第3部里。这是一篇即兴之作。安徒生在手记中写道：“在苏洛和荷尔斯但堡之间的那条路上有一座风车。我常常在它旁边走过。它似乎一直要求在一篇童话中占一席位，因而它现在就出场了。”旧的磨坊坍塌了，在原地又建立起了一个新的。两者“没有任何区别，同样有用。”但新的“更近代化，因为事情总是进步的。”所以区别是存在的，但旧的磨坊不相信，“这是因为它太相信字面上的意义了，而人们是不应该从字面上看一切事情的意义的，”否则就会变成“自欺欺人”。


THE SILVER SHILLING

THERE was once a Shilling．He came out quite bright from the Mint，and sprang up，and rant out，"Hur-rah！Now I'm off into the wide world．"And into the wideworld he went．

The child held him with warm hands，and the miserwith cold clammy hands；the old man turned it over andover many times，while youth rolled him lightly away．The Shilling was of silver，and had very little copperabout him：he had been now a whole year in the world-that is to say，in the country in which he had beenstruck．But one day he started on his foreign travels；hewas the last native coin in the purse borne by his travel-ling master．The gentleman was himself not aware that hestill had this coin until it came among his fingers．

"Why，here's a shilling from home left to me，"hesaid．"Well，he can make me journey with me．"

And the Shilling rattled and jumped for joy as it wasthrust back into the purse．So here it lay among strangecompanions，who came and went，each making room for asuccessor；but the Shilling from home always remained inthe bag；which was a distinction for it．

Sevenal weeks had gone by，and the Shilling hadtravelled far out into the world without exactly knowingwhere he was，though he learned from the other coins thatthey were French or Italian．One said they were in suchand such a town，another that they had reached such andsuch a spot；but the Shilling could form no idea of allthis．He who has head in a bag sees nothing；and thiswas the case with the Shilling．But one day，as he laythere，he noticed that the purse was not shut，and so hecrept forward to the opening，to take a look around．Heought not to have done so；but he was inquisitive，andpeople often have to pay for that．He slipped out into thefob：and when the purse was taken out at night the Shilling remained behind，and was sent out into the pas-sage with the clothes．There he fell upon the floor：noone heard it，no one saw it．

Next morning the clothes were carried back into theroom；the gentleman put them on，and continued his jour-ney，while the Shilling remained behind．The coin was found，and was required to go into service again，so he wassent out with three other coins．

"It is a pleasant thing to look about one in the world，"thought the Shilling，"and to gat to know otherpeople and other customs．"

"What sort of a shilling is that？" was said at the samemoment；"that is not a coin of the country，it is false，it'sof no use．"

And now begins the history of the Shilling，as told byhimself．

"'Away with him，he's bad-no use．'These wordswent through and through me，"said the Shilling．"I knewI was of good silver，sounded well and had been properlycoined．The people were certainly mistaken．They couldnot mean me！but，yes，they did mean me．I was the oneof whom they said，'He's bad-he's no good．''I mustget rid of that fellow in the dark，'said the man who hadreceived me；and I was passed at night，and abused in thedaytime．'Bad-no good！'was the cry：'we must make haste and get rid of him．'

And I trembled in the fingers of the holder each timeI was to be secretly passed on as a coin of the country．

"What a miserable shilling I am！Of what use is mysilver to me，my value，my coinage，if all these things arelooked on as worthless？Ih the eyes of the world one hasonly the value the world chooses to put upon one．It mustbe terrible indeed to have a bad conscience，and to creepalong on evil ways，if I，who am quite innocent，can feelso hadly because I am only thought guilty．

"Each time I was brought out I shuddered at the

thought of the eyes that would look at me，for I knew that Ishould be rejected and flung back upon the table，like animpostor and a cheat．Onee I came into the hands of a poorold woman，to whom I was paid for a bard day's work，andshe could not get rid of me at all．No one would acceptme，and I was a perfect worry to the old dame．

"'I shall certainly be forced to deceive some onewith this shilling，'she said；'for I cannot afford to hoardup a false shilling．The rich baker shall have him；hewill be able to bear the loss-but it's wrong in me to doit，after all．'

"'And I must lie heavy on that woman's consciencetoo，'sighed I．'Am I really so much changed in my oldage？'

"And the woman went her way to the rich baker；but he knew too well what kind of shillings were current，and he threw me back at the woman，who got no bread forme．And I felt miserably low to think that I should be thecause of distress to others-I who had been in my youngdays so proudly conscious of my value and of the correct-ness of my mintage．I became as miserable as a poor shilling can be whom no one will accept；but the womantook me home again，and looked at me with a friendly，hearty face，and said，

"'No，I will not deceive any one with thee．I willbore a hole through thee，that every one may see thou arta false thing．And yet-it just occurs to me-perhaps this is a lucky shilling；and the thought comes so stronglyupon me that I am sure it must be true！I will make ahole through the shilling，and pass a string through thehole，and hang the coin round the neck of my neighbour's little boy for a lucky shilling．'

"So she bored a hole through me．It is certainly notagreeable to have a hole bored through one；but manythings can be borne when the intention is good．At threadwas passed through the hole，and I became a kind of medal，and was hung round the neck of the little child；and the child smiled at me，and kissed me，and I sleptall night on its warm，innocent neck．

"When the morning came，the child's mother tookme up in her fingers and looked at me，and she had herown thoughts about me，I could feel that very well．Shebrought out a pair of scissors，and cut the string through．

"'A lucky shilling！she said．'Well，we shall soonsee that．'

"And she laid me in vinegar，so that I turned quitegreen．Then she pluggedup the hole，rubbed me a little，and carried me，in the evening twilight，to the lottery col-lector，to buy a lottery ticket that should bring her luck．

"How miserably wretched I felt！There was a heavyfeeling in me，as if I should break in two．I knew that Ishould be called false and thrown down-and before a crowd of shillings and other coins，too，who lay there withan image and superscription of which they might be proud．But I escaped，for there were many people in the collector's room-he had a great deal to do，and I wentrattling down into the box among the other coins．Whethermy ticket won anything or not I don't know；but this I do know，that the very next morning I was recognized as a badshilling，and was sent out to deceive and deceive again．That is a very trying thing to bear when one knows one hasa good character，and of that I am conscious．

"For a year and a day I thus wandered from house tohouse and from hand to hand，always abused，always un-welcome；no one trusted me；and I lost confidence in theworld and in myself．It was a heavy time．At last，one daya traveller，a strange gentleman，arrived，and I was passedto him，and he was innocent enough to accept me for cur-rent coin；but he wanted to pass me on，and again I heardthe cry，No use-false！

"'I received it as a good coin，'said the man，and helooked closely at me：suddenly he smiled all over his faceand I had never seen that expression before on any face thatlooked at me．'Why，whatever is that？'he said．'That'sone of our own country coins，a good honest shilling frommy home，and they've bored a hole through him，and theycall him false．Now，this is a curious circumstance．I mustkeep him and take him home with me．'

"A glow of joy thrilled through me when I beard my-self called a good honest shilling；and now I was to be tak-en home，where each and every one would know me，andbe sure that I was real silver and properly coined．I couldhave thrown out sparks for very gladness；but，after all，it's not in my nature to throw out sparks，for that's theproperty of steel，not of silver．

"I was wrapped up in clean white paper，so that Ishould not be confounded with the other coins，and spent； and on festive occasions， when fellow countrymenmet together， Iwas shownabout， and they spoke verywell of me：they saidI was interesting——and it is wonder－ful how interesting one can be without saying a singleword．

"And at lastI got home again． All my troubles wereended， joy cameback tome， forIwasofgoodsilver，and had the right stamp，and I had no moredisagreeablesto endure， though aholehad beenbored through me，as through afalse coin；but that does not matter if one is notreally false． One must wait for the end， and one will berighted at last——that's my belief．"said the Shilling．


一枚银毫

从前有一枚银毫；当他从造币厂里走出来的时候，他容光焕发，又跳又叫：“万岁！我现在要到广大的世界上去了！”于是他就走到这个广大的世界上来了。

孩子用温暖的手捏着他，守财奴用又粘又冷的手抓着他。老年人翻来覆去地看他，年轻人一把他拿到手里就花掉。这枚钱是银子做的，身上铜的成分很少；他来到这个世界上已经有一年的光阴了——这就是说，在铸造他的这个国家里。但是有一天他要出国旅行去了。他是他旅行的主人的钱袋中最后一枚本国钱。这位绅士只有当这钱来到手上时才知道有他。

“我手中居然还剩下一枚本国钱！”他说。“那么他可以跟我一块去旅行了。”

当他把这枚银毫仍旧放进钱袋里去的时候，毫子就发出当啷的响声，高兴得跳起来。他现在跟一些陌生的朋友在一起；这些朋友来了又去，留下空位子给后来的人填。不过这枚本国毫子老是呆在钱袋里；这是一种光荣。

好几个星期过去了。毫子在这世界上已经跑得很远，弄得连他自己也不知道究竟到了什么地方。他只是从别的银毫那里听说，他们不是法国造的，就是意大利造的。一个说，他们到了某某城市；另一个说，他们是在某某地方。不过毫子对于这些说法完全摸不着头脑。一个人如果老是呆在袋子里，当然是什么也看不见的。毫子的情形正是这样。

不过有一天，当他正躺在钱袋里的时候，他发现袋子没有扣上。因此他就偷偷地爬到袋口，朝外面望了几眼。他不应该这样做，不过他很好奇——人们常常要为这种好奇心付出代价的。他轻轻地溜到裤袋里去；这天晚上，当钱袋被取出的时候，毫子却在他原来的地方留下来了。他和其他的衣服一道，被送到走廊上去了。他在这儿滚到地上来，谁也没有听到他，谁也没有看到他。

第二天早晨，这些衣服又被送回房里来了。那位绅士穿上了，继续他的旅行，而这枚银毫却被留在后面。他被发现了，所以就不得不又出来为人们服务。他跟另外三块钱一起被用出去了。

“看看周围的事物是一桩愉快的事情，”银毫想。“认识许多人和知道许多风俗习惯，也是一桩愉快的事情。”

“这是一枚什么银毫？”这时有一个人说。“它不是这国家的钱，它是一枚假钱，一点用也没有。”

银毫的故事，根据他自己所讲的，就从这儿开始。

“假货——一点用也没有！这话真叫我伤心！”银毫说。“我知道我是上好的银子铸成的，敲起来响亮，官印是真的。这些人一定是弄错了。他们决不是指我！不过，是的，他们是指我。他们特地把我叫做假货，说我没有一点用。‘我得偷偷地把这家伙使用出去！’得到我的那个人说；于是我就在黑夜里被人转手，在白天被人咒骂。——‘假货——没有用！我得赶快把它使用出去。’”

每次当银毫被偷偷地当作一枚本国银毫转手的时候，他就在人家的手中发抖。

“我是一枚多么可怜的银毫啊！如果我的银子、我的价值、我的官印都没有用处，那么它们对于我又有什么意义呢？在世人的眼中，人们认为你有价值才算有价值，我本来是没有罪的；因为我的外表对我不利，就显得有罪，于是我就不得不在罪恶的道路上偷偷摸摸地爬来爬去。我因此而感到心中不安；这真是可怕！——每次当我被拿出来的时候，一想起世人望着我的那些眼睛，我就战栗起来，因为我知道我将会被当作一个骗子和假货退回去，扔到桌子上的。

“有一次我落到一个穷苦的老太婆的手里，作为她一天辛苦劳动的工资。她完全没有办法把我扔掉。谁也不要我，结果我成了她的一件沉重的心事。

“‘我不得不用这银毫去骗一个什么人，’她说，‘因为我没有力量收藏一枚假钱。那个有钱的面包师应该得到它，他有力量吃这点亏——不过，虽然如此，我干这件事究竟还是不对的。’

“那么我也只好成了这老太婆良心上的一个负担了，”银毫叹了一口气。“难道我到了晚年真的要改变得这么多吗？

“于是老太婆就到有钱的面包师那儿去。这人非常熟悉市上一般流行的银毫；我没有办法使他接受。他当面就把我扔回给那个老太婆。她因此也就没有用我买到面包。我感到万分难过，觉得我居然成了别人苦痛的源泉——而我在年轻的时候却是那么快乐，那么自信：我认识到我的价值和我的官印。我真是忧郁得很；一枚人家不要的银毫所能有的苦痛，我全有了。不过那个老太婆又把我带回家去。她以一种友爱和温和的态度热情地看着我。‘不，我将不用你去欺骗任何人，’她说。‘我将在你身上打一个眼，好使人们一看就知道你是假货。不过——而且——而且我刚才想到——你可能是一枚吉样的银毫。我相信这是真的。这个想法在我脑子里的印象很深。我将在这银毫上打一个洞，穿一根线，把它作为一枚吉样的银毫挂在邻居家一个小孩的脖子上。’

“因此她就在我身上打了一个洞。被人敲出一个洞来当然不是一桩很痛快的事情；不过，只要人们的用意是善良的，许多苦痛也就可以忍受得下了。我身上穿进了一根线，于是我就变成了一枚徽章，挂在一个小孩子的脖子上。这孩子对着我微笑，吻着我；我整夜躺在他温暖的、天真的胸脯上。

“早晨到来的时候，孩子的母亲就把我拿到手上，研究我。她对我有她自己的一套想法——这一点我马上就能感觉出来。她取出一把剪刀来，把这根线剪断了。

“‘一枚吉祥的银毫！’她说。‘唔，我们马上就可以看得出来。’

“她把我放进醋里，使我变得全身发绿。然后她把这洞塞住，把我擦了一会儿；接着在傍晚的黄昏中，把我带到一个卖彩票的人那儿去，用我买了一张使她发财的彩票。

“我是多么痛苦啊！我内心有一种刺痛的感觉，好像我要破裂似的。我知道，我将会被人叫做假货，被人扔掉——而且在一大堆别的银毫和银毫面前扔掉。他们的脸上都刻着字和人像，可以因此觉得了不起。但是我溜走了。卖彩票的人的房里有许多人；他忙得很，所以我当啷一声就跟许多其他的银毫滚进匣子里去了。究竟我的那张彩票中了奖没有，我一点也不知道。不过有一点我是知道的，那就是：第二天早晨人们将会认出我是一个假货，而把我拿去继续不断地欺骗人。这是一种令人非常难受的事情，特别是你自己的品行本来很好——我自己不能否认我这一点的。

“有好长一段时间，我就是从这只手里转到那只手里，从这一家跑到那一家，我老是被人咒骂，老是被人瞧不起。谁也不相信我；我对于自己和世人都失去了信心。这真是一种很不好过的日子。

“最后有一天一个旅客来了。我当然被转到他的手中去，他这人也天真得很，居然接受了我，把我当作一枚通用的货币。不过他也想把我用出去。于是我又听到一个叫声：‘没有用——假货！’

“‘我是把它作为真货接受过来的呀，’这人说。然后他仔细地看了我一下，忽然满脸露出笑容——我以前从没有看到，任何面孔在看到我的时候会露出这样的表情。‘嗨，这是什么？’他说。‘这原来是我本国的一枚钱，一个从我家乡来的、诚实的、老好的毫子：而人们却把它敲出一个洞，还要把它当作假货。嗯，这倒是一件妙事！我要把它留下来，一起带回家去。’”

“我一听到我被叫做老好的、诚实的毫子，我全身都感到快乐。现在我将要被带回家去。在那儿每个人将会认得我，会知道我是用真正的银子铸出来的，并且盖着官印，我高兴得几乎要冒出火星来；然而我究竟没有冒出火星的性能，因为那是钢铁的特性，而不是银子的特性。

“我被包在一张干净的白纸里，好使得我不要跟别的银毫混在一起而被用出去。只有在喜庆的场合、当许多本国人聚集在一起的时候， 我才被拿出来给大家看。大家都称赞我，他们说我很有趣——说来很妙，一个人可以不说一句话而仍然会显得有趣。

“最后我总算是回到家里来了。我的一切烦恼都告一结束。我的快乐又开始了，因为我是好银子制的，而且盖有真正的官印。我再也没有苦恼的事儿要忍受了，虽然我像一枚假银毫一样，身上已经穿了一个孔。但是假如一个人实际上并不是一件假货，那又有什么关系呢？

一个人应该等到最后一刻，他的冤屈总会被伸雪的——这是我的信仰，”毫子说。

这篇故事安徒生1861年5月在意大利的立佛尔诺省，是他在那里住了几天写成的，发表在1862年哥本哈根出版的《丹麦大众历书》上。一枚货真价实的银毫，像人一样，在不同的情况下，在不同人的眼里，成了假货，处处受到排挤、批判，并且戴上帽子（被打穿了一个孔），最后转到识货人的手中才得到平反。“假如一个人实际上并不是一件假货，那又有什么关系呢？一个人应该等到最后一刻，他的冤屈总会被伸雪的——这是我的信仰。”这个信仰使他没有寻短见，活下来了。关于这个故事的背景，安徒生在手记中写道：“我从齐卫塔乘轮船，在船上我用一杖斯古夺（意大利币名）换几个零钱，对方给了我两枚假法郎。谁也不要它。我觉得受了骗，很恼火。但是很快我觉得可以用这写一篇童话……”在他 1861年 5月 31日的日记中，他补充写道：“我把这枚钱送给了立佛尔诺车站的一位搬运夫。”


THE BISHOP OF BORGLUM AND HIS KINSMEN

THE BISHOP OF BORGLUM

AND HIS KINSMEN

NOW we are up inJutland， quitebeyondthe"wild moor"． We hear what is called the"Western wow-wow"— the roarofthe North Sea as it breaksagainst the western coast of Jutland——and we are quite near to it， but before usrises a great mound of sand—a mountain we havelong seen， and towards which we are wending our way， drivingslowlyalong through the deep sand． Onthismountain of sandis alofty old building—the convent of Brglum．In one of its wings（the larger one） there is stilla church．Andat this we arrive in the late evening hour；butthe weatheris clear in the bright Junenightaround us，andtheeye can range far， far over field and moor to the Bay ofAalborgo， over heath and meadow， and far across the sea．

Now we are there， and roll past between barns and other farm buildings；and at the left of the gate we turnaside to the old Castle Farm， where the lime trees stand inlines along the walls， and， sheltered from the wind and weather， grow so luxuriantly that their twigs and leaves almost conceal the windows．

We mount the winding staircase of stone， and march throughthe long passages underthe heavyroof-beams. The wind moans verystrangely here， both within and without． It is hardly knownhow， but the people say— yes， people say a great many things when they are fright－ened orwantto frighten others－they say that theold dead canons glide silently past us into the church，where mass is sung． They can be heard in the rushing of the storm， and their singing brings up strange thoughts in the hear－ers—thoughts of the old times into whichwe are carried back．

On the coast a ship is stranded； and the bishop'swarriors are there， and spare not those whom the sea hasspared． The sea washes away the blood that has flowed fromthe cloven skulls．Thestranded goods belong to the bishop， and there is a store of goods here. The sea castsup casksandbarrelsfilled with costly wine forthe con－ vent cellar， and in the convent is already good store of beer andmead． There is plenty in the kitchen——dead game and poultry， hams and sausages; and fat fish swimin the ponds without．

The Bishop of Brglumis a mighty lord．He has greatpossessions， butstillhelongsformore－everything mustbowbefore the mightyOlafGlob． His richcousinat Thyland is dead．"Kinsman is worst to kinsman"； his widow will find this saying true． Her husband has pos－sessed all Thyland， with the exception of the Church property．Her son was not athome.In his boyhood he had alreadybeen sentabroad to learnforeign customs, as it was his wish to do．Foryears there hadbeen no news of him． Perhapshe had long beenlaid in the grave，and would never come back to his home， to rule where hismother then ruled．

"What has a woman todowith rule？" said the bishop．

He summoned the widow before a law court； butwhat did hegain thereby？The widow hadneverbeendis－ obedient to thelaw， andwasstrong in her justrights．

Bishop Olaf of Brglum，what dost thou purpose？What writeist thou on yonder smooth parchment， sealing it with thyseal， and entrusting it to the horsemen and ser－ vants，who ride away—far away—to the city ofthe Pope？

It is the time of falling leaves and of stranded ships，and soon icy winter will come．

Twicehadicy winterreturned before the bishop wel- comed thehorsemenandservantsback to their home．They camefromRome with a papaldecree—aban， orbull， a－ gainst the widow who had dared to offend the pious bishop． "Cursed be she and all that belongs to her．Let her be ex－pelledfrom the congregationand the Church．Let no man stretch forth a helping hand to her， and let friends and re－lations aviodher as a plagueand a pestilence！

"What will not bend must break，" said the Bishop of Brglum．

And all forsake the widow；but she holds fast to her God．He is her helper and defender．

One servant only—an old maid—remained faithful to her； and， with the old servant， the widow herself followedthe plough；and the crop grew，although the landhadbeen Cursed by the Pope and by the bishop．

"Thou child of perdition， Iwill yet carry out my pur-pose！"cried the Bishop of Brglum．"Now willI lay the hand of the Pope upon thee，to summon thee before the tri- bunalthatshallcondemn thee！"

Then did the widow yoke the two last oxen that re－ mained to her to a wagon， and mounted up on the wagon，with her old servant， and travelled away across the heathout oftheDanish land． As a strangershe came into afor－ eign country，where a strange tonguewasspokenandwhere new customs prevailed. Farther and farther she journeyed， to where green hillsrise into mountains，and the vine clothestheir sides． Strange merchants drive by her，and they look anxiouslyafter theirwagons laden with merchan－ dise．They fear an attack from the armed followers of therobber－knights． The two poor women， in their humble ve－ hicle drawn by two blackoxen， travel fearlessly through thedangeroussunken road andthrough the darksome forest． And now they were in France． And there met them a stalwartknight，with a train of twelve armed followers．He paused，gazed at the strange vehicle， and questioned the womenas to the goal of their journeyand the place whence they came. Then one of them mentioned Thyland in Denmark， and spokeofhersorrows—ofherwoes-which were soon to cease，for so Divine Providence had willed it． For thestranger knight is the widow's son！He seized her hand， he embraced her， and the mother wept． For years she had not been able to weep， but had only bitten her lips tillthe blood started．

It is the time of falling leaves and of stranded ships．

The sea rolled wine－casks to the shore for the bishop's cellar．Inthe kitchen the deer roasted on the spit before the fire. At Brglum it was warm and cheerful in the heated rooms， while cold winter raged without， when a pieceofnewswasbrought tothe bishop："Jens Glob， of Thyland， has come back， and his mother with him． Jens Globlaid a complaint against the bishop，and summoned him before the temporal and the spiritual court．

"That will avail him little，"said the bishop．"Bestleave off the efforts， knight Jens．"

Again it is the time， of falling leaves， of strandedships—icy winter comes again， and the"white bees are swarming， and sting the traveller'sface tillthey melt．

"Keen weather today！" say the people，as they step in．

Jens Glob stands by the fire，so deeply wrapped inthoughtthathe singesthe skirtofhislonggarment．

"Thou Brglum bishop，"he exclaims，"Ishall subdue theeafter all！ Under the shield of the Pope，the law cannot reach thee； but Jens Glob shall reachthee！"

Then he writes a letter to his brother－in－law， OlafHase， in Sallingland， andprays thatknight to meet him on Christmas－eve， at matins， in the church atWidberg． Thebishop himselfisto say the mass，and consequently will journey from Brglum to Thyland;and this is known toJensGlob．

Moorlandand meadow are covered with ice and snow．The marsh will bear horse and rider，the bishop with his priests and armed men.They ride the shortest way，throughthe brittle reeds， where the wind moans sadly．

Blow thy brazen trumpet， thou trumpeter clad infox－skin！ Itsounds merrily in theclear air．Sotheyride on overheath andmoorland—overwhat is the gardenofFata Morgana in the hot summer， towards the church of Wid- berg．

The windis blowing his trumpet too－blowing it harder and harder． He blowsup a storm—a terrible storm—that increases more and more. Towards the church they ride, as fastasthey may through the storm． The church stands firm，but the storm careerson over field and moorland， over land and sea．

Brglum's bishop reaches the church；but Olaf Hase will scarce do so， hard as he may ride． He journeys withhis warriors on thefarther sideofthe bay， to help Jens Glob， now that the bishop is to be summoned before the judgement seat of the Highest．

The church is the judgement hall； the altar is thecouncil table． The lights burn clear in the heavy brass can－delabra． Thestorm reads out the accusation and the sen- tence， resounding in the air over moor and heath， and over the rolling waters．No ferry－boatcan sail overthebayin such weather as this．

Olaf Hase makes halt at Ottesund．There he dismisses his warriors，presents them with their horses and harness，and givesthemleave to ridehome andgreet his wife．He intends to risk his life alone in the roaningwaters； but theyaretobear witness for him that it is not his fault ifJens Glob stands without reinforcement in thechurch at Wid－ berg．The faithful warriors will not leave him， but followhim out into the deep waters． Ten of them are carried away； but Olaf Hase and two of the youngest men reach the farther side．They have still four miles to ride．

Itis past midnight． It is Christmas． The wind has abated．The church is lighted up； the gleamingradianceshines throughthewindow－panes， and pours outover meadow and heath． The mass has long been finished， si-lence reigns in the church，andthewaxis heard dropping from the candlestothe stone pavement． And now Olaf Hase arrives．

In the forecourt Jens Glob greets him kindly， andsays，

"I havejust made an agreement with the bishop．"

"Sayest thou so？"replied Olaf Hase．"Then neither thou northe bishop shallquit this church alive．" And thesword leaps from the scabbard， and Olaf Hase deals a blow that makes the panel of the church door, which Jens Glob hastily between them, fly in fragments. "Hold， brother！First hear what the agreement was that Imade． Ihaveslain thebishopand hiswarriorsand priests． They will have no word more to say in the matter， nor willI speak again of all the wrongthatmy motherhas endured．"

The long wicksofthe altar lights glimmer red；but there is aredder gleam upon the pavement， where the bishop lies with cloven skull， and his dead warriorsaroundhim in thequietoftheholyChristmas night．

And four days afterwards the bells toll for a funeral in the convent of Brglum． The murdered bishopand the slain warriors and priests are displayed under a black canopy, surrounded by candelabra decked with crape． There lies the dead man， in the black cloak wrought with silver； the crosier in the powerless hand that was once so mighty． The incenserises in clouds， and the monks chant the funeralhymn.It sounds like awail—it sounds like a sentence of wrath and condemnation that must be heard far over the land， carried by the wind—sung by the wind—the wail that sometimes is silent， but never dies；for ever again it rises in song， singing even into our owntime thislegend of the Bishop of Brglum and his hard nephew．It is heardin the darknight by thefrightened husbandman，driving by in the heavysandyroad past the convent of Brglum． It is heard by the sleepless listener in the thickly－walledroomsat Brglum． And not only to the earof superstitionis the sighingand the treadofhur- rying feetaudible inthe long echoing passages leadingto the convent door that has longbeen locked． Thedoor still seems to open，andthe lightsseem to flame in the brazen candlesticks；the fragrance of incense arises；the churchgleams in its ancientsplendour; and themonks singand say the mass overthe slain bishop， who lies there in the black silver－embroidered mantle， with the crosier in hispowerless hand； and on his pale proud forehead gleamsthe red wound like fire， and there burn the worldly mind and the wicked thoughts…

Sink down into his grave—into oblivion—ye terrible shapes of the times of old！

Hark to the raging of the angry wind， soundingabove the rolling sea！ Outside a storm approaches，calling aloud forhuman lives．Thesea hasnotput on a newmind withthenewtime.This might it is ahorrible pit to devour up lives，and tomorrow，perhaps， it may bea glassy mir- ror—even as intheoldtime that wehave buried．Sleep sweetly， if thou canst sleep！

Now it is morning.

The newtime fling sunshine into the room． The wind still keeps up mightily．A wreck is announced—as in the old time．

Duringthenight，downyonder by Lkken，thelittle fishing village with the red－tiled roofs—we can see it up here from thewindow—a shiphas come ashore．Ithas struck， and is fast embedded in the sand； but the rocketapparatus has thrown a rope on board， and formed a bridge from the wreck to the mainland； and all on board are saved， and reach the land，and are wrapped in warm blan- kets； and today they areinvited to the farm at the convent of Brglum.In comfortable rooms they encounter hospitality and friendly faces．They are addressed in the language of their country and the piano sounds for them with melodies of their native land； and before these have died away，the chord has been struck，the wire of thought that reaches to thelandofthe sufferers announces that they are rescued． Then their anxieties aredispelled；and in the evening they join in the dance， at the feast given in the great hall at Brglum． Waltzes and other dances will be danced，and songs will be sung of Denmark and of"The Gallant Soldier" of the present day．

Blessed bethou， new time！Speak thou of summer andofpurer gales！Send thy sunbeams gleaming into our hearts and thoughts！On thy glowing canvas let them be painted—thedark legends of the roughhard times that are past！


波尔格龙的主教和他的亲族

我们现在是在尤兰，在那块“荒野的沼地”的另一边。我们可以听到“西海的呼啸声”；可以听到它的浪花的冲击声，而且这就在我们的身旁。不过我们面前现在涌现出了一个巨大的沙山，我们早就看见了它，现在我们的深沉的沙地上慢慢地赶着车子，正要向前走去。这座沙山上有一幢高耸入云的古老的建筑物——波尔格龙修道院。它剩下的最大的一翼现在仍然是一个教堂。有一天我们到这里来，时间很晚，不过天空却很明朗，因为这正是光明之夜的季节。我们能够望得很远，向周围望得很远，可以从沼地一直望到窝尔堡湾，望到荒地和草原，望到深沉的海的彼岸。

我们现在来到了山上，我们赶着车子在仓房和农庄之间走过。我们拐一个弯，走进那幢古老的建筑物的大门。这儿有许多菩提树沿着墙成行地立着。因为风暴打不到它们，所以长得非常茂盛，枝叶几乎把窗子都掩盖住了。

我们走上盘旋的石级，穿过那些用粗梁盖成顶的长廊。风在这儿发出奇怪的啸声，屋里屋外都是一样。谁也弄不清楚这是怎么回事情。是的，当人们害怕或者把别人弄得害怕的时候，人们就讲出很多道理或看出很多道理来。人们说：当我们在唱着弥撒的时候，有许多死灭了的古老大炮静静地从我们的身边走进教堂里去。人们可以在风的呼啸声中听到它们走过，而这就引起人们许多奇怪的想象——人们想起了那个远古的时代，结果就使我们走进了那个远古的时代里去：

在海滩上，有一只船搁浅了。主教的下属都在那儿。海所保留下来的人，他们却不保留。海洗净了从那些被打碎了的脑袋里流出来的血。那些搁浅的货物成了主教的财产，而这些货物的数量是很多的。海淌来许多整桶的贵重的酒，来充实这个修道院的酒窖；而这个酒窖里已经储藏了不少啤酒和蜜酒。厨房里的储藏量也是非常丰富的；有许多宰好了的牛羊、香肠和火腿。外面的水池里则有许多肥大的鲫鱼和鲜美的鲤鱼。

波尔格龙的主教是一位非常有权势的人，他拥有广大的土地，但是仍然希望扩大他占有的面积。所有的人必须在这位奥拉夫·格洛布面前低下头来。

他的一位住在蒂兰的富有的亲族死了。“亲族总是互相嫉恨的”；死者的未亡人现在可要体会这句话的真意了。除了教会的产业以外，她的丈夫统治着整个土地。她的儿子在外国：他小时候就被送出去研究异国风俗，因为这是他的志愿。他许多年来一直没有消息，可能已经躺在坟墓里，永远不会回来接替他母亲的统治了。

“怎么，让一个女人来统治吗？”主教说。

他召见她，然后让法庭把她传去。不过他这样做有什么好处呢？她从来没有触犯过法律，她有十足的理由来维护自己的权利。

波尔格龙的主教奥拉夫，你的意图是什么呢？你在那张光滑的羊皮纸上写下的是什么呢？你盖上印，用带子把它扎好，叫骑士带一个仆人把它送到国外，送到那辽远的教皇城里去，为的是什么呢？

现在是落叶和船只搁浅的季节，冰冻的冬天马上就要来。

他已经这样做了两次，最后他的骑士和仆人在欢迎声中回来了，从罗马带回教皇的训令——一封指责敢于违抗这位虔诚的主教的寡妇的训令：“她和她所有的一切应该受到上帝的诅咒。她应该从教会和教徒中驱逐出去。谁也不应该给她帮助。让她所有的朋友和亲戚避开她，像避开瘟疫和麻风病一样！”

“凡是不屈服的人必须粉碎他，”波尔格龙的主教说。

所有的人都避开这个寡妇。但是她却不避开她的上帝。他是她的保护者和帮助者。

只有一个佣人——一个老女仆——仍然对她忠心。这位寡妇带着她亲自下田去耕作。粮食生长起来了，虽然土地受过了教皇和主教的诅咒。

“你这个地狱里的孩子！我的意志必须实现！”波尔格龙的主教说。“现在我要用教皇的手压在你的头上，叫你走进法庭和灭亡！”

于是寡妇把她最后的两头牛驾在一辆车子上。她带着女仆人爬上车子，走过那荒地，离开了丹麦的国境。她作为一个异国人到异国人的中间去。人们讲着异国的语言，保持着异国的风俗。她一程一程地走远了，走到一些青山发展成为峻岭的地方——一些长满了葡萄的地方。旅行商人在旁边走过。他们不安地看守着满载货物的车子，害怕骑马大盗的部下来袭击。

这两个可怜的女人，坐在那辆由两头黑牛拉着的破车里，安全地在这崎岖不平的路上。在阴暗的森林里向前走。她们来到了法国。她在这儿遇见了一位“豪强骑士”带着一打全副武装的随从。他停了一会儿，把这部奇怪的车子看了一眼，便问这两个女人为了什么目的而旅行，从什么国家来的。年纪较小的这个女人提起丹麦的蒂兰这个名字，倾吐出她的悲哀和痛苦——而这些悲愁马上就要告一终结，因为这是上帝的意旨。原来这个陌生的骑士就是她的儿子！他握着她的手，拥抱着她。母亲哭起来了。她许多年来没有哭过，而只是把牙齿紧咬着嘴唇，直到嘴唇流出热血来。

现在是落叶和船只搁浅的季节。

海上的浪涛把满桶的酒卷到岸上来，充实主教的酒窖和厨房。烤叉上穿着野味在火上烤着。冬天到来了，但屋子里是舒适的。这时主教听到了一个消息：蒂兰的演斯·格洛布和他的母亲一道回来了；演斯·格洛布要设法庭，要在神圣的法庭和国家的法律面前来控告主教。

“那对他没有什么用，”主教说。“骑士演斯，你最好放弃这场争吵吧！”

这是第二年：又是落叶和船只搁浅的季节。冰冻的冬天又来了；“白色的蜜蜂”又在四处纷飞，刺着行人的脸，一直到它们融化。

人们从门外走进来的时候说：“今天的天气真是冷得厉害啦！”

演斯·格洛布沉思地站着，火燎到了他的长衫上，几乎要烧出一个小洞来。

“你，波尔格龙的主教！我是来制服你的！你在教皇的包庇下，法律拿你没有办法。但是演斯·格洛布对你有办法！”

于是他写了一封信给他住在萨林的妹夫奥拉夫·哈塞，请求他在圣诞节的前夕，在卫得堡的教堂做晨祷的时候来会面。主教本人要念弥撒，因此他得从波尔格龙旅行到蒂兰来。演斯·格洛布知道这件事情。

草原和沼地现在全盖上了冰和雪。马和骑士，全副人马，主教和他的神父以及仆从都在那上面走过。他们在容易折断的芦苇丛中选一条捷径通过，风在那儿凄惨地呼号。

穿着狐狸皮衣的号手，请你吹起你的黄铜号吧！号声在晴朗的空中响着。他们在荒地和沼泽地上这样驰骋着——在炎暑的夏天出现海市蜃楼的原野上驰骋着，一直向卫得堡的教堂驰去。

风也吹起它的号角来，越吹越厉害，它吹起一阵暴风雨，一阵可怕的暴风雨，越来越大的暴风雨。在上帝的暴风雨中，他们向上帝的屋子驰去。上帝的屋子屹立不动，但是上帝的暴风雨却在田野上和沼泽地上，在陆地上和大海上呼啸。

波尔格龙的主教到达了教堂；但是奥拉夫·哈塞，不管怎样飞驰，还是离得很远。他和他的武士们在海湾的另一边前进，为的是要来帮助演斯·格洛布，因为现在主教要在最高的审判席前出现了。

上帝的屋子就是审判厅，祭坛就是审判席。蜡烛在那个巨大的黄铜烛台上明亮地燃着。风暴念出控诉和判词；它的声音在沼泽地和荒地上，在波涛汹涌的海上回响着。在这样的天气中，任何渡船都渡不过这个海峡。

奥拉夫·哈塞在俄特松得停了一下。他在这儿辞退了他的勇士，给了他们马和马具，同时准许他们回家去，和他们的妻子团聚。他打算在这呼啸的海上单独一个人去冒生命的危险。不过他们得作他的见证；那就是说：如果演斯·格洛布在卫得堡的教堂里是孤立无援的话，那并不是他的过错。他的忠实的勇士们不愿意离开他，而却跟着他走下深沉的水里面去。他们之中有10个人被水卷走了，但是奥拉夫·哈塞和两个年轻的人到达了海的彼岸。他们还有50多里多路要走。

这已经是半夜过后了。这正是圣诞节之夜。风已经停了。教堂里照得很亮；闪耀着的光焰透过窗玻璃，射到草原和荒地上面。晨祷已经做完了；上帝的屋子里是一片静寂，人们简直可以听到融蜡滴到地上的声音。这时奥拉夫·哈塞到来了。

演斯·格洛布在大门口和他会见。“早安！我刚才已经和主教达成了协议。”

“你真的这样办了吗？”奥拉夫·哈塞说。“那么你或主教就不能活着离开这个教堂了。”剑从他的剑鞘里跳出来了，奥拉夫·哈塞向演斯·格洛布刚才急忙关上的那扇教堂的门捅了一剑，把它劈成两半。

“请住手，亲爱的兄弟！请先听听我所达成的协议吧！我已经把主教和他的武士都刺死了。他们在这问题上再也没有什么话可说了。我也不再谈我母亲所受的冤屈了。”

祭台上的烛芯正亮得发红，不过地上亮得更红。被砍碎了脑袋的主教，以及他的一群武士都躺在自己的血泊里。这个神圣的圣诞之夜非常安静，现在没有一点声音。

四天以后，波尔格龙的修道院敲起了丧钟。那位被害的主教和被刺死的武士们，被陈列在一个黑色的华盖下面，周围是用黑纱裹着的烛台。死者曾经一度是一个威武的主人，现在则穿着银丝绣的衣服躺着；他的手握着十字杖，已经没有丝毫权力了。香烟在缭绕着；僧众们在唱着歌。歌声像哭诉——像忿怒和定罪的判词。风托着它，风唱着它，向全国飞去，让大家都能听见。歌声有时沉静一会儿，但是它却永远不会消失。它总会再升起来，唱着它的歌，一直唱到我们的这个时代，唱着关于波尔格龙的主教和他的厉害的亲族的故事。惊恐的庄稼汉，在黑夜中赶着车子走过波尔格龙修道院旁边沉重的沙路时，听到了这个声音。躺在波尔格龙那些厚墙围着的房间里的失眠的人也听到了这个声音，因为它老是在通向那个教堂的、发出回音的长廊里盘旋。教堂的门是早已用砖封闭了，但是在迷信者的眼中它是没有封闭的。在他们看来，它仍然在那儿，而且仍然是开着的，亮光仍然在那些黄铜的烛台上燃着，香烟仍然在盘旋，教堂仍然在射出古时的光彩，僧众仍然在对那位被人刺死的主教念着弥撒，主教穿着银丝绣的黑衣，用失去了威权的手拿着十字杖。他那惨白和骄傲的前额上的一块赤红的伤痕，像火似地射出光来——光上面燃着一颗世俗的心和罪恶的欲望……

你，可怕的古时的幻影！坠到坟墓里去吧，坠到黑夜和遗忘中去吧！

请听在那波涛汹涌的海上呼啸着的狂暴的风吧！外边有一阵暴风雨，正要吞噬人的生命！海在这个新的时代里没有改变它的思想。这个黑夜无非是一个吞噬生命的血口。至于明天呢，它也许是一颗能够照出一切的明亮的镜子——也像在我们已经埋葬了的那个远古的时代里一样。甜蜜地睡去吧，如果你能睡的话！

现在是早晨了。

新的时代把太阳光送进房间里来。风仍然在猛烈地吹着。有一条船触礁的消息传来了——像在那个远古的时代里一样。

在这天夜里，在洛根附近，在那个有红屋顶的小渔村里，我们从窗子里可以看见一条搁了浅的船。它触到了礁，不过一架放射器射出一条绳子到这船上来，形成一座联结这只破船和陆地的桥梁。所有在船上的人都被救出来了，而且到达了陆地，在床上得到休息；今天他们被请到波尔格龙修道院里来。他们在舒适的房间里受到了殷勤的招待，看到了和善的面孔。大家用他们的民族语言向他们致敬。钢琴上奏出他们祖国的曲子。在这一切还没结束以前，另外一根弦震动起来了；它没有声音，但是非常洪亮和充满了信心。思想的波传到了遭难者的故国，报道他们的遇救。于是他们所有的忧虑就都消逝了，他们在这天晚上，在波尔格龙大厅里的舞会中参加跳舞。他们跳着华尔兹舞和波兰舞的步子。同时唱着关于丹麦和新时代的“英勇的步兵”的歌。

祝福你，新的时代！请你骑着夏天的熏风飞进城里来吧！把你的太阳光带进我们的心里和思想里来吧！在你光明的画面上，让那些过去的、野蛮的、黑暗的时代的故事被擦掉吧。

这篇故事最初发表在1861年哥本哈根出版的《新闻画报》上，但作者是1860年11月在巴斯纳斯农庄把它写成的。他1859年8月曾经去看过波尔格龙修道院。他在手记中写道：“这个知名的历史故事产生于一个野蛮、黑暗的时代，但人们却认为那个时代很美，可以生活得比在我们今天更光明更快乐的时代还好。”安徒生在这里是隐约地对当时怀古美化中世纪的浪漫主义者提出批评。安徒生是一个富于幻想的浪漫主义诗人，但他的思想却完全与他的同行相反：“祝福你，新的时代！请你骑着夏天的薰风飞进城里来吧！把你的太阳光带进我们的心里和思想里来吧！在你光明的画面上，让那些过去的、野蛮的、黑暗的时代的故事被擦掉吧。”


IN THE NURSERY

FATHER，and mother，and brothers，and sisters， were gone to the play; only little Anna and her godfather were left at home．

"We'll have a play too，" he said；"and it may be－gin immediately．"

"But we have no theatre，"cried little Anna，"and we have no one to act for us： my old doll cannot， for sh is a fright，and my new one cannot，forshe must not rumple her new clothes．"

"Onecan always get actors ifonemakes useofwhat one has，" observed Godfather．

"Now we build the theatre．Here we will put up a book， there another， and there a third， in a sloping row．Now three on the other side；so，now we have the side-scenes．The old box that lies yonder may be the back- ground；andwe'll turn the bottom outwards．The stage represents a room， as every one may see． Now we want theactors Letusseewhatwe can find in the play－box． First the personages，and then we will get the play ready：oneaftertheother，that willbecapital！Here'sapipe－ head， and yonder an odd glove； theywill do verywell forfather and daughter．"

"But those are only two characters，"said little An－na．"Here's my brother's old waistcoat—could not that play in our piece， too？"

"It's big enough， certainly，" replied Godfather．

"It shall be the lover． There' s nothing in the pockets，and that's very interesting， for that's half of an unfortu－nate attachment． And here we have the nut- crackersboots， with spurs to them． Row，dow， dow！ howthey can stamp and strut！ Theyshall representthe unwelcome woo－er， whom the lady does not like． What kind of play willyou have now？ Shall itbea tragedy， or a domestic dra－ma？"

"A domestic drama， please，"saidlittle Anna；"for the others are so fond of that．Do you know one？

"Iknowahundred，"saidGodfather．"Thosethatare most in favourarefrom the French， but they are not good forlittlegirls． In themeantime， wemay take oneofthe prettiest， for inside they're all very much alike． Now Ishake the pen！ Cock－a－lorum！So now，here's the play， brin－bran－span new！ Now listen to the play－bill．"

And Godfather took a newspaper， and readas ifhe were reading from it：

THE PIPE- HEAD AND THE GOOD HEAD

A Family Drama in one Act

CHARACTERS

MR． PIPE－HEAD， a father．

MR．WAISTCOAT，a lover．

MISS GLOVE， a daughter．

MR．DE BOOTS， a suitor.

"And now we'regoing to begin． The curtain rises：we have no curtain， so it hasrisen already． All the charac－ters are there， and so we havethem at hand． NowI speakas Papa Pipe－head！ he' s angry today． One can see thathe's a coloured meerschaum．

"'Snip－snap－snurre， bassellurre！ I'm master in my own house！ I'm thefatherof my daughter！ Will you hear what Ihave to say？Mr． deBoots is a person in whom one may see one'sface；his upper partisof morocco，and he has spurs into the bargain．Snip－snap－snurre！ He shallhave my daughter！"

"Now listen to what theWaistcoat says，littleAnna，" saidGodfather．"NowtheWaistcoat's speaking．The Waistcoat has a lie－down collar， and is very modest； buthe knows hisown value， and has quite a right to saywhathe says：

"'I haven't a spot onme！ Goodness of material oughtto be appreciated． Iam of real silk， and have strings tome．

"'—On the wedding day，but no longer; you don't keepyourcolour in the wash．'This is Mr．Pipe-head who is speaking．'Mr．de Boots is water-tight，ofstrong leather， and yet very delicate； he can creak， and clankwith his spurs，andhasan Italian physiognomy—'"

"Butthey ought to speak in verse，"said Anna，"for I've heard that's the most charming way ofall．"

"Theycandothat too，"repliedGodfather；"and as the public demands， so one talks． Just look at little MissGlove， how she's pointing her fingers！

Rather live and wait，

A glove withouta mate！

Ah！

IfIfromhimmustpart，

I'm sure'twill break my heart！

'Bah！'

That last word was spoken by Mr． Pipe-head； andnowit'sMr． Waistcoat's turn：

OGlove，my own dear，

Thoughitcostthee a tear，

Thou must be mine，

For Holger the Dane has sworn it！

"Mr．de Boots， hearing this， kicks up， jingles hisspurs， and knocks down three of the side－scenes．"

"That'sexceedinglycharming！" cried little Anna．

"Silence！silence！said Godfather．"Silentappro-bation will show that youarethe educated public in the stalls．NowMiss Glove sings her great song withstartling effects：

I cannot talk， heigho！

And thereforeI willcrow！

Kikkeriki， in theloftyhall！

Now comes the exciting part， little Anna．This is themost important in all the play． Mr． Waistcoat undoeshimself， and addresses his speech to you， that you may applaud；but leave italone，—that's consideredmore genteel．

"'Iam driven to extremities！Take care of yourself！ Now comes the plot！You arethePipe-head，andIam the good head—snap！ There you go！

"Do you notice this， littleAnna？" asked Godfather．"That's amost charming scene and comedy． Mr． Waist－coat seized the old Pipe－head，and put him in his pocket；there he lies， and the Waistcoat says：

"'You are in my pocket；youcan't come out tillyou promise to unite me toyour daughter Glove on the left：Ihold out my right hand．'"

"That's awfully pretty，"said little Anna．

"And now the old Pipe－head replies：

My head's in a hum，

So confused I've become；

Where'smy humour？Gone，Ifear，

AndIfeelmyhollowstick'snot here．

Ah！ never， my dear，

Did Ifeel so queer．

Oh！ take out my head

From your pocket， Ipray；

And my daughterand you

May be married today．

"Isthe play over already？" asked little Anna．

"By nomeans，" replied Godfather．"It's only allover with Mr． de Boots． Now the lovers kneel down， andone of themsings：

Father！

andtheother，

Take back your head again，

And bless your son and daughter．

Andtheyreceivehisblessing，and celebrate their

wedding， and all the pieces of furniture sing in chorus，

Clink！ clanks！

A thousand thands；

And now the play is over！

"And now we'll applaud，" said Godfather．"We'll

call them all out， and the pieces of furnituretoo， for theyareof mahogany. "

"And is our play just as good as those which the oth-ers have in the real theatre？"

"Our play is much better，" saidGodfather，"It is shorter，ithasbeen givenfree， and ithas passed sway the hour before tea－time．"


在小宝宝的房间里

爸爸、妈妈和兄弟姊妹们都看戏去了。只有小小的安娜和干爸爸在家。

“我们也来看看戏吧！”他说，“而且马上就开始。”

“但是我们没有舞台呀，”小安娜说，“而且还没有人来演呢！我的老木偶不能演，因为他太讨厌了。我的新木偶又不能把她的漂亮新衣服弄皱了。”

“一个人只要把自己的本领使出来，就可以演戏，”干爸爸说。“现在我们来搭一个舞台吧。我们在这边放上一本书，再放上另一本，再加上第三本，成为斜斜的一排，然后在另一边又放三本——这样，我们就可以有侧面布景了！那边的木匣子可以当作背景；我们可以把它的底朝外放。谁都可以看得出来，这个舞台代表一个房间！我们现在只缺少演员了！看看玩具匣子里还有些什么东西！只要把人物安排好，我们就可以演戏了。一个角色配一个角色：这样就成！这是一个烟斗头，那是一只单手套。他们可以扮演父亲和女儿！”

“不过他们只有两个人呀！”小安娜说。“我哥哥的旧马甲还在这里，他可以不可以也参加演出呢？”

“他倒是相当宽大，”干爸爸说。“那么就让他演恋人这个角色吧。他的衣袋里什么东西也没有——这倒是一件蛮有趣的事情，因为恋人的不幸一半是由于衣袋里太空的缘故！这儿还有一个硬果钳的长统靴；上面还有踢马刺呢！达达，得得，砰！他不是跺脚，就是大摇大摆地走路。让他代表一个不受欢迎的求婚者吧，因为小姐并不喜欢他。你觉得我们应该演哪一种戏呢？悲剧呢，还是家庭剧？”

“演一出家庭剧吧！”小安娜说。“大家都喜欢这种戏，你能演一出吗？”

“我能演一百出！”干爸爸说。“最好看的是改编的法国戏，不过小女孩子不适宜看这种戏。当然我们也可以选一出最适宜的戏，因为它们的内容都是差不多的。现在我把袋子摇一摇！撒——撒！崭新的！我们变出一出崭——崭新的戏！请听节目单吧。”

干爸爸拿起一张报纸，好像念着上面的字似的：

烟斗头和“好头”

——独幕家庭剧

登场人物

烟斗先生：父亲

马甲先生：恋人

手套小姐：女儿

靴子先生：求婚者

“现在我们要开始了！幕启：我们没有幕，所以就算它已经‘启’了吧。一切人物都在场，所以我们就算他们‘登场’了吧。现在我作为烟斗头爸爸讲话。他今天的脾气不好。人们一看就知道，他是一个彩色的海泡石。

“‘哎哎哟，嗨，我是一家的主人！我是我的女儿的爸爸！你要不要听我讲的话！在冯·靴子先生身上，你可以照出你自己的面孔。他的上部是鞣皮，他的下部有踢马刺。哎哎哟，嗨！他要娶我的女儿做太太！’

“小安娜，现在请听听马甲讲的话吧，”干爸爸说。“现在马甲讲话了。马甲有一个朝下翻的领子，所以他是非常谦虚的。但是他知道他的价值，同时也有权利讲他所要讲的话：

“‘我身上没有一点污点！良好的质地应该引起人的重视。我是真丝做的，而且我身上还有带子。’

“‘只有结婚的那天是这样，不能持久。你的颜色一洗就退了！’这是烟斗头先生在讲活。‘冯·靴子先生有坚韧的皮，水浸不透，但同时又非常柔嫩。他能发出格格的声音，他的踢马刺还发出铿锵的音调。他有意大利人的那种相貌。’”

“不过他们应该用诗讲话才对呀！”小安娜说，“因为只有这样才算是美丽的讲法。”

“这样也行！”干爸爸说。“观众要求怎样讲，演员就得怎样讲！请看小小的手套姑娘吧，请看她伸着手指的那副样儿吧：

一个手套没有配偶， 只好天天坐着等候！

唉！

这真叫我忍受不了， 我想我的皮要裂掉——

嗨！

“最后这个‘嗨’是烟斗头爸爸讲出来的。现在轮到马甲先生讲了：

亲爱的手套姑娘呀！

固然你来自西班牙， 你还是应该嫁给我！

这是丹麦人荷尔格的话。

“冯·靴子先生大步地走进来了，把他的踢马刺弄得琅琅地响，一脚把那三个侧面背景踢翻了。”

“这真是好玩极了！”小安娜说。

“不要做声！不要做声！”干爸爸说。“赞赏而不发出声音，说明你是头等席位中有教养的看客。现在手套小姐要用颤音唱一曲伟大的歌了：

我讲不出一个道理， 只好学做鸡啼：

喔喔喔——在高大的客厅里！

“小安娜，最动人的场面现在要开演了！这是整个戏中最重要的一段。你看，马甲先生解开扣子了；他要面对着你作一番道白，好叫你为他鼓掌。但是你不要理他——这是顶文雅的表示。听吧，你听他的绸子发出的声音：

“‘你逼得我走向极端！请你当心！现在请看我的办法吧！你是一个烟斗头，我是一个“好头”——呸，滚你的蛋吧！’

“小安娜，你看到没有？”干爸爸说。“这是最好玩的一幕喜剧：马甲先生一把抓住这个老烟斗头，把它塞进自己的口袋里去。他待在那里面，于是马甲就说：

“‘现在你在我的衣袋里，在我的深衣袋里！你永远也跑不出来，除非你答应我跟你的女儿——左手的手套小姐——结为夫妇。现在我伸出右手来！”

“这真是可爱极了！”小安娜说。

“于是老烟斗头回答说：

我的头脑很混乱！

不像以前那样新鲜。

我的好心情忽然不见， 我觉得我失去了烟杆。

嗨，我过去从来不是这样——

心里怎么会变得这样慌张？

啊，请把我的头从你的袋里取出来， 你只可以在这时候跟我的女儿恋爱！”

“戏已经演完了吗？”小安娜问。

“还早得很！”干爸爸说。“只是靴子先生这个角色完了。现在这对情人双双跪下来。

他们有一位唱道：

爸爸！

“另一位又唱：

请把您的头脑理一理， 来祝福你的女儿和女婿。

“他们得到他的祝福，他们结了婚。所有的家具都合唱起来：

叮叮！当当！

多谢各位！

戏已经终场！

“现在我们来鼓掌吧！”干爸爸说。“我们来请他们谢幕——也请这些家具来一起谢幕吧，因为他们都是桃花心木做的呀！”

“我们的戏是不是跟别人在真舞台上演的一样好？”

“我们的戏演得好多了！”干爸爸说。“它不长，而且不花钱就可以看到，同时又可以把吃茶以前的那段时间消磨过去。”

这是一篇很有风趣的小品，发表在1865年出版的《新的童话和故事集》第2卷第3部里。它代表安徒生对于当时一些戏剧演出的善意讽刺：“我们的戏演得好多了。它不长，而且不花钱就可以看到，同时又可以把吃茶以前的那段时间消磨过去。”它是作者1865年夏天在佛里生城堡写成的，最初的篇名是《一出完善的戏》，发表时为了减少刺激性，改成现名。


THE GOLDEN TREASURE

THE drummer's wife wentinto the church．Shesawthe new altar with thepainted pictures and thecarved an－gels： they were so beautiful， both those upon the canvas，in colours and with haloes， and those that were carved inwood，and painted and gilt into thebargain． Theirhairgleamed golden in the sunshine， lovely to behold； but thereal sunshine was more beautiful still． It shone redder，clearer through the dark trees， when thesunwentdown．It was lovelythustolook at the sunshineofheaven．Andshe looked at the red sun， and she thought about it sodeeply，andthought of the little one whomthestork wasto bring；and the wife of the drummer was very cheerful， and looked and looked， and wished that the child mighthavea gleam ofsunshine given to it， sothat itmightatleastbecome like oneofthe shining angels over the altar．

And when she really had the little child in herarms，and held it up to its father，then it was like one ofthe angels in the church to behold， with hair like gold—the gleamofthesettingsunwasuponit．

"My golden treasure，my riches， my sunshine！'said the mother； and she kissed the shining locks， and itsounded like music and song in the roomofthedrummer；and there was joy， and life， and movement． The drummerbeata roll—a roll of joy． And the Drum， the Fire－drum， that was beaten when there was a fire in the town， said："Red hair！the little fellow has red hair！Believe thedrum， and not what your mother says！ Rub-a－dub， rub- a- dub！"

And the town repeated what the Fire－drum had said．

The boywastaken to church; the boy was chris-tened．There was mothing much tobe saidabouthisname；he was called Peter． The whole town， and theDrum too， called him"Peter the drummer's boy with thered hair"； but his mother kissedhis red hair， and calledhim her golden treasure. In the hollow way in the clayey bank，many hadscratched their names as a remembrance．

"Celebrityis always something！"said the drummer；

and so he scratched his own name there， and his littleson's name likewise．

And the swallows came： they had， on their long jour－ney， seen more durablecharacters engraven on rocks， andon thewallsofthe temples inHindostan, mightydeeds ofgreatkings， immortal names， so old that no one now couldread or speak them． Remarkablecelebrity！

In theclayeybankthe martins built their nest：theyboredholesinthedeepdeclivity，andthesplashing？rainand the thin mist came and crumbled and washed thenames away，and the drummer's name also，andthat of hislittle son．

"Peter's name remained， however， a yearand ahalf！"said the father．

"Fool！"thought the Fire－drum； but it only said，"Dub， dub， dub， rub-a-dub！"

He was aboyfulloflife and gladness， this drum－mer's son with the red hair． He had a lovely voice： hecouldsing， and he sanglike a bird in the woodland．

There was melody， and yet no melody．

He must become a choir－boy， said his mother．

"He shallsing inthe church， and stand under the beau－tiful gilded angels who are like him！"

"Fierycat！'said some ofthe witty onesofthetown．

The Drum heard thatfrom the neighbours'wives．

"Don't go home， Peter，"cried the street boys．"Ifyou sleep in the garret， there'll be afire in thehouse， and the fire－drum will have to be beaten．

"Look out for the drumsticks，"replied Peter； and，small as he was， he ran up boldly， and， gave the foremost such a punch in the body with his fist that the fel－low lost his legs and tumbled over， and the others tooktheirlegs offwith themselves very rapidly．

The town musician was verygenteel and fine．He wasthe sonofthe royal plate－washer． He was very fond of Pe－ter， and would sometimes take him to his home， and hegave him a violin， and taught him to play it． It seemed asif the whole art lay in the boy's fingers； and he wanted tobemore than adrummer—hewanted to become musicianto the town．

"I'll be a soldier，"said Peter；for he was still quitealittlelad， anditseemedtohimthefinestthingintheworldto carry a gun， and to beable tomarch"left， right， left，right，" and to wear auniformand a sword. "Ah，youmust learnto obeythedrum-skin，drum， dum， dum！"said the Drum．

"Yes，if he could only march hisway up to be a gen－eral！"observed his father；"but before he can do that theremustbe war．"

"Heaven forbid!" said his mother．

"We have nothing to lose，"remarked the father．

"Yes， we have my boy， "she retorted．

"But suppose he came back a general！" said thefather．

"Withoutarmsand legs！" criedthe mother．"No，Iwould rather keepmygolden treasure whole．""Drum， dum，dum！ TheFire-drum andall theotherdrums were beating， for war had come.The soldiers all setout， and the son of the drummer followed them．" Red－head．Golden treasure！"The mother wept； thefather infancy saw him"fa-mous"；the townmusicianwasofopinionthatheoughtnotto go to war， but shouldstay at home and learn music．

"Red－head， "said the soldiers， and little Peterlaughed； but when one ofthem sometimes said to anoth－er，"Foxey，"he would bite his teeth together and lookanother way—into the wide world： he did not care forthe nickname．

The boy was active， pleasant of speech， and good－humoured； and these qualities are the best canteen， saidhis elder comrades．

And many a night he had to sleep underthe opensky，wet throughwith thedrivingrain or thefallingmist；but hisgoodhumour never forsookhim． The drum-stickssounded，"Rub-a-dub， allup，allup！"Yes， he was cer－tainly born to be a drummer.

The day of battle dawned． The sun had not yet risen，but the morning has come． The air was cold， the battle washot， therewasmist in the air， but stillmore gunpowder-smoke．The bullets and shells flew over the soldiers'heads， and into their heads， into their bodies and limbs；but still they pressed forward. Hereorthere one orotherofthemwould sinkon hisknees， with bleeding temples and aface as white as chalk． The little drummer still kept hishealthy colour; he had suffered no damage；he lookedcheerfully at the dog of the regiment， which was jumpingalong asmerrilyasifthewhole thing had been got up forhis amusement， and as if the bullets were only flying aboutthat he might have a gameof playwiththem.

"March！ Forward！ March！" These were the words ofcommand for the drum， and they were words not to be tab－en back； but they may be taken back at times， and theremay be wisdom in doing so； and now at last the word"Re－tire"was given；but ourlittledrummer beat"Forward！march！" for so he had understood the com－mand，and the soldiers obeyed the sound of the drum．Thatwasa good roll，and provedthesummonsto victoryforthemen，whohadalreadybeguntogiveway．

Life and limb were lost in the battle． Bomb- shellstoreawaytheflesh inredstrips；bomb-shellslit up into aterrible glow the straw－heaps to which the wounded haddragged themselves， to lie untended for many hours， per－haps for all the hours they had to live.

It's no use thinking of it； and yet one cannot helpthinking of it， even far away in the peaceful town． Thedrummer and his wife also thought of it， for Peter was atthe war．

"Now， I'm tiredofthesecomplaints," said the Fire- drum．

Again the day ofbattle dawned; the sun had not yetrisen， but it was morning．The drummer and his wife wereasleep， which theyhadnot beennearlyall night： theyhadbeen talking about their son，who was out yonder，inGod'shand．Andthefatherdreamt that the war was over，that the soldiers had returned home， and that Peter wore asilver cross onhis breast． But themother dreamt that shehad gone into the church，and had seen the painted pic-tures and the carved angels with the gilded hair， and herown dear boy， the golden treasureof her heart， who wasstanding among the angels in white robes，singingsosweetly， as surely onlythe angels can sing；andthathehad soared up with them into the sunshine， and nodded sokindly athis mother．

"My golden treasure!"she criedout； and sheawoke．"Now the goodGod has taken him to Himself！" She folded her hands， and hid her face in the cotton cur－tains of the bed， and wept．"Where does he rest now？among the many in the big grave that they have dug forthe dead？ Perhaps he's in the water in the marsh! No- body knows his grave； noholy wordshave been read overit！" And the Lord' s Prayerwent inaudibly overher lips；she bowed her head， and was so weary that she went tosleep．

And the days went by， inlifeand in dreams！

It was evening：overthebattle－field a rainbowspread， which touched the forest and the deep marsh. It has been said， and is preserved in popular belief， that where the rainbow touches the earth a treasure liesburied， a golden treasure； and here there was one. Noone but his mother thought of the little drummer， andtherefore she dreamt of him．

And the days went by， in life and in dreams！

Not a hair of his headhadbeenhurt， not a goldenhair．

"Drum-ma－rum！ drum－ma－rum！ there he is！ theDrum might have said， and hismother might have sung， ifshe had seen or dreamtit．

With hurrah and song， adorned with green wreathsof victory， they came home， as the war was at an end， and peace had been signed． The dog of the regimentsprang on in front with large bounds， and made the waythreetimes as longforhimselfas it really was．

And days andweeks went by， andPeter cameintohis parents' room： he was asbrown as a wild man， andhis eyes werebright， and his face beamed like sunshine.And his mother held him in her arms； she kissed his lips，his eyes， his red hair．She had her boy back again； he hadnot a silver cross on his breast， as his father had dreamt，but he had sound limbs， a thing the mother had notdreamt．And what a rejoicingwasthere！ They laughed andthey wept； and Peter embraced the old Fire－drum．

"There stands the old skeleton still！" he said．

And thefatherbeatarolluponit．

"One would think that a great fire had broken outhere，"said the Fire－drum．"Bright day！fire inthe heart！golden treasure！skrat！skr-r-at！skr-r-r-r-at！"And what then？ What then？—Ask the town musi－cian．

"Peter' s far outgrowing the drum，" he said．"Peterwill be greater thanI．"And yet hewasthesonof a royalplate-washer；butall that he had learned in half a lifetime， Peter learned inhalfayear．

There was something so merry about him， somethingso trulykind－hearted．Hiseyesgleamed，andhishairgleamed too—there was no denying that！

"He ought to have his hair dyed，"said the neigh－bour'swife．"Thatanswered capitally with the policeman'sdaughter， and she got a husband．"

"Butherhairturned as green as duckweed，andwasalways having to be colouredup．""She canaffordthat，"saidthe neighbours，"and socan Peter． He goes to the most genteel houses， even to theburgomaster's， where he gives Miss Charlotte pianofortelessons." He could play！ He could play， fresh out of his heart，the most charming pieces， that had never been put uponmusic－paper． He played in the bright nights， and in thedark nights too． The neighbours declared it was unbear－able， and the Fire－drum was of the same opinion．

He played until his thoughts soared up， and burstforth in great plans for the future：

"To be famous！"

And Burgomaster's Charlotte sat at the piano.Herdelicate fingersdanced overthekeys， andmadethemringintoPeter'sheart．It seemedtoo muchforhim to bear; andthishappenednotonce，butmany times； and at lastone day he seized the delicate fingers and the white hand，and kissed it， and looked into her great brown eyes．Heaven knows what he said； but we may be allowed toguess at it． Charlotte blushed to guess at it． She reddenedfrom brow to neck， and answered not a single word; andthen strangers came into the room， and one of them wasthe state councillor's son： he had a lofty white forehead，and carriedit so highthat itseemedto gobackinto hisneck．And Peter sat with them a long time， and shelooked at him with gentle eyes．

At home that evening he spoke of travel in the wideworld， and of the golden treasure that lay hidden for himin his violin．

"To be famous！"

"Tum-me-lum，tum-me-lum，tum-me-lum！"saidthe Fire-drum．" Peter has gone clean out of his wits．Ithink there must be a fire in the house．"

Next daythe mother went to market．

"ShallItell you news，Peter？ sheaskedwhenshecamehome."A capitalpieceof news. Burgomaster'sCharlottehas engaged herself tothestate councillor'sson； the betrothal took place yesterday evening．""No！" cried Peter， andhesprangupfromhischair．Buthis mother persisted insaying"Yes"．She hadheard it from the barber's wife， whose husband had itfrom the burgomaster's own mouth．

And Peter became as pale as death， and sat downagain. "Good Heaven！What' s thematter withyou？" askedhis mother．

"Nothing， nothing； only leave me to myself，"heanswered， but the tears were running down his cheeks．

"My sweet child， my golden treasure！" cried themother，andshewept；but the Fire-drum sang—notoutloud，but inwardly， "Charlotte' s gone！ Charlotte's gone！ And now thesong isdone．"

But the songwasnotdone； there weremany moreverses in it， long verses， the most beautiful verses， thegolden treasures of a life．

"She behaves like a mad woman，" said the neigh－bour's wife．"Alltheworldis to seetheletters she getsfrom her golden treasure，and to read the words that are written in the papers about his violin－playing． And hesends her money too， and that's very useful to her sinceshe has been a widow．""He playsbefore emperors and kings，" said the townmusician．"Inever hadthatfortune;buthe's my pupil， and he does not forget his old master．

And his mother said， "His father dreamt that Peter came home fromthe warwith a silver cross．Hedid notgain one in thewar；butitis still more difficult togain one in thisway． Now hehasthe cross of honour.If his father had only lived to see it！" "He'sgrown famous！ "saidtheFire－drum；andallhis native town said the same thing， for the drummer'sson， Peter with the red hair—Peter whom they had knownas a little boy，running about in wooden shoes，andthen asa drummer， playing forthe dancers—was become famous！

"He played at our house before he played in the pres－ence ofkings， said the burgomaster's wife．"At that timehe was quite smitten with Charlotte．Hewasalways ofanaspiring turn．Atthat time he was saucyandan enthusiast．

My husband laughed when he heard of the foolish affair， and now our Charlotte's a state councillor's wife．"A golden treasure had been hidden in theheartandsoul of the poor child， who had beaten the roll as adrummer—a roll of victory for those who had beenready toretreat．There was a golden treasurein hisbosom， thepowerofsound： itburstforth on his violin as iftheinstru－ment had been a complete organ， and as if all the elves ofa mid－summernightwere dancing across the strings． In itssounds were heard the piping of the thrush and the fullclear noteof the human voice； therefore thesoundbroughtrapture to everyheart， and carried his name triumphantthrough the land． That was a great firebrand—the firebrandof inspiration. "And then he looks so splendid ！"said the youngladies and the old ladies too； and the oldest of all procuredan album for famous locks ofhair， wholly and solely thatshe might beg alook of his rich splendid hair， that trea－sure，that goldentreasure. And the son cameinto thepoorroomof the drummer，elegantas a prince， happierthan a king．His eyes were as clear and his face as radi-ant as sunshine； and heheld his mother in his arms，andshe kissed his mouth，and wept as blissfully as any onecan weep forjoy；and he nodded at everyold piece offurniture in the room， at thecupboard with the tea－cups，and at the flower－vase． He nodded at the sleeping－bench，where hehad slept as a little boy；but the old Fire－drumhe brought out， and dragged it intothe middle of theroom， and said to it and to hismother：

"My father would have beaten afamous roll this evening． NowI mustdoit！"And he beata thundering roll－callon the instrument， and the Drumfelt so highly honoured that the parch－ment burst with exultation．

"Hehasa splendidtouch!"saidthe Drum．"I've a remembrance ofhim now that will last． Iexpect thatthe same thingwillhappen tohismother，from pure joy over her goldentreasure．"And this is the story of the Gold－en Treasure．


金黄的宝贝

一个鼓手的妻子到教堂里去。她看见新的祭坛上有许多画像和雕刻的安琪儿；那些在布上套上颜色和罩着光圈的像是那么美，那些着上色和镀了金的木雕的像也是那么美。他们的头发像金子和太阳光，非常可爱。不过上帝的太阳光比那还要可爱。当太阳落下去的时候，它在苍郁的树丛中照着，显得更亮，更红。直接看到上帝的面孔是非常幸福的。她是在直接望着这个鲜红的太阳，于是她坠入深思里去，想起鹳鸟将会送来的那个小家伙于是鼓手的妻子就变得非常高兴起来。她看了又看，希望她的小孩也能带来这种光辉，最低限度要像祭台上一个发着光的安琪儿。

当她真正把抱在手里的一个小孩子举向爸爸的时候，他的样子真像教堂里的一个安琪儿。他长了一头金发——落日的光辉真的附在他头上了。

“我的金黄的宝贝，我的财富，我的太阳！”母亲说。于是吻着他闪亮的卷发。她的吻像鼓手房中的音乐和歌声；这里面有快乐，有生命，有动作。鼓手就敲了一阵鼓——一阵快乐的鼓声。这只鼓——这只火警鼓——就说：

“红头发！小家伙长了一头红头发！请相信鼓儿的皮，不要相信妈妈讲的话吧！咚——隆咚，隆咚！”

整个城里的人像火警鼓一样，讲着同样的话。

这个孩子到教堂里去；这个孩子受了洗礼。关于他的名字，没有什么话可说；他叫彼得。全城的人，连这个鼓儿，都叫他“鼓手的那个红头发的孩子彼得”。不过他的母亲吻着他的红头发，把他叫金黄的宝贝。

在那高低不平的路上，在那粘土的斜坡上，许多人刻着自己的名字，作为纪念。

“扬名是一件有意义的事情！”鼓手说。于是他把自己的名字和小儿子的名字也刻下来。

燕子飞来了，它们在长途旅行中看到更耐久的字刻在石壁上，刻在印度庙宇的墙上：强大帝王的丰功伟绩，不朽的名字——它们是那么古老，现在谁也认不清，也无法把它们念出来。

真是声名赫赫！永垂千古！

燕子在路上的洞洞里筑了窝，在斜坡上挖出一些洞口。阵雨和薄雾降下来，把那些名字洗掉了。鼓手和他小儿子的名字也被洗掉了。

“可是彼得的名字却保留住了一年半！”父亲说。

“傻瓜！”那个火警鼓心中想；不过它只是说：“咚，咚，咚，隆咚咚！”

“这个鼓手的红头发的儿子”是一个充满了生命和快乐的孩子。他有一个好听的声音；他会唱团，而且唱得和森林里的鸟儿一样好；他的声音里有一种调子，但又似乎没有调子。

“他可以成为一个圣诗班的孩子！”妈妈说。“他可以站在像他一样美的安琪儿下面，在教堂里唱歌！”

“简直是一头长着红毛的猫！”城里的一些幽默人物说。鼓儿从邻家的主妇那里听到了这句话。

“彼得，不要回到家里去吧！”街上的野孩子喊着。“如果你睡在顶楼上，屋顶一定会起火火警鼓也就会敲起火警。”

“请你当心鼓槌！”彼得说。

虽然他的年纪很小，却勇敢地向前扑去，用拳头向离他最近的一个野孩子的肚皮顶了一下，这家伙站不稳，倒下来了。别的孩子们就飞快地逃掉。

城里的乐师是一个非常文雅和有名望的人，他是皇家一个管银器的人的儿子。他非常喜欢彼得，有时还把他带到家里去，他给了彼得一把小提琴，教他学习拉。整个艺术仿佛是生长在这孩子的手指上。他希望做比鼓手大一点的事情——他希望成为城里的乐师。

“我想当一个兵士！”彼得说。因为他还不过是一个很小的孩子；他仿佛觉得世界上最美的事情是背一杆枪开步走；“一、二！一、二！”并且穿一套制服和挂一把剑。

“啊，你应该学会听鼓皮的话！隆咚，咚，咚，咚！”鼓儿说。

“是的，只希望他能一步登天，升为将军！”爸爸说，“不过，要达到这个目的，那就非得有战争不可！”

“愿上帝阻止吧！”妈妈说。

“我们并不会有什么损失呀！”爸爸说。

“会的，我们会损失我们的孩子！”她说。

“不过假如他回来是一个将军！”爸爸说。

“回来会没有手，没有腿！”妈妈说。“不，我情愿有我完整的金黄的宝贝。”

隆咚！隆咚！隆咚！火警鼓也响起来了。战争起来了。兵士们都出发了，鼓手的儿子也跟他们一起出发了。“红头发。金黄的宝贝！”妈妈哭起来。爸爸在梦想中看到他“成名”了。城里的乐师认为他不应该去参战，而应该呆在家里学习音乐。

“红头发！”兵士们喊，彼得笑。不过他们有人把他叫“狐狸皮”这时他就紧咬着牙齿，把眼睛掉向别处望——望那个广大的世界，他不理这种讥讽的语句。

这孩子非常活泼，有勇敢的性格，有幽默感。一些比他年纪大的弟兄们说，这些特点是行军中的最好的“水壶”。

有许多晚上他得睡在广阔的天空下，被雨和雾打得透湿。不过他的幽默感却并不因此而消散。鼓槌敲着：“隆咚——咚，大家起床呀！”是的，他生来就是一个鼓手。

这是一个战斗的日子，太阳还没有出来，不过晨曦已经出现了，空气很冷，但是战争很热。空中有一层雾，但是火药气比雾还重。枪弹和炮弹飞过脑袋，或穿过脑袋，穿过身体和四肢。但是大家仍然向前进。他们有的倒下来了，太阳穴流着血，面孔像粉笔一样惨白。这个小小的鼓手仍然保持着他的健康的颜色；他没有受一点伤；他带着愉快的面容望着团部的那只狗儿——它在他面前跳，高兴得不得了，好像一切是为了它的消遣而存在、所有的枪弹都是为了它好玩才飞来飞去似的。

冲！前进！冲！这是鼓儿所接到的命令，而这命令是不能收回的。不过人们可以后退，而且这样做可能还是聪明的办法呢。事实上就有人喊：“后退！”因此当我们小小的鼓手在敲着“冲！前进！”的时候，他懂得这是命令，而兵士们都是必须服从这个鼓声的。这是很好的一阵鼓声，也是一个走向胜利的号召，虽然兵士们已经支持不住了。

这一阵鼓声使许多人丧失了生命和肢体。炮弹把血肉炸成碎片。炮弹把草堆也烧掉了——伤兵本来可以拖着艰难的步子到那儿躺几个钟头，也许就在那儿躺一生。想这件事情有什么用呢？但是人们却不得不想，哪怕人们住在离此地很远的和平城市里也不得不想。那个鼓手和他的妻子在想这件事情，因为他们的儿子彼得在作战。

“我听厌了这种牢骚！”火警鼓说。

现在又是作战的日子。太阳还没有升起来，但是已经是早晨了。鼓手和他的妻子正在睡觉——他们几乎一夜没有合上眼；他们在谈论着他们的孩子，在战场上、“在上帝手中”的孩子。父亲做了一个梦，梦见战争已经结束。兵士们都回到家里来了，彼得的胸前挂着一个银十字勋章。不过母亲梦见她到教堂里面去，看到了那些画像，那些雕刻的、金发的安琪儿，看到了她亲生的儿子——她心爱的金黄的宝贝——站在一群穿白衣服的安琪儿中间，唱着只有安琪儿才唱得出的动听的歌；于是他跟他们一块儿向太阳光飞去，和善地对妈妈点看头。

“我的金黄的宝贝！”她大叫了一声，就醒了。“我们的上帝把他接走了！”她说。于是她合着双手，把头藏在床上的布帷幔里，哭了起来。“他现在在什么地方安息呢？在人们为许多死者挖的那个大坑里面吗？也许他是躺在沼泽地的水里吧！谁也不知道他的坟墓；谁也不曾在他的坟墓上念过祷告！”于是她的嘴唇就隐隐地念出主祷文来。她垂下头来，她是那么困倦，于是便睡过去了。

日子在日常生活中，大梦里，一天一天地过去！

这是黄昏时节；战场上出现了一道长虹——它挂在森林和那低洼的沼泽地之间。有一个传说在民间的信仰中流行着：凡是虹接触到的地面，它底下一定埋藏着宝贝——金黄的宝贝。现在这儿也有一件这样的宝贝。除了他的母亲以外，谁也没有想到这位小小的鼓手；她因此梦见了他。

日子在日常生活中，在梦里，一天一天地过去！

他头上没有一根头发——一根金黄的头发——受到损害。

“隆咚咚！隆咚咚！他来了！他来了！”鼓儿可能这样说，妈妈如果看见他或梦见他的话，也可能这样唱。

在欢呼和歌声中，大家带着胜利的绿色花圈回家了，因为战争已经结束，和平已经到来了。团部的那只狗在大家面前团团地跳舞，好像要把路程弄得比原来要长三倍似的。

许多日子、许多星期过去了。彼得走进爸爸和妈妈的房间里来。他的肤色变成了棕色的，像一个野人一样；眼睛发亮，面孔像太阳一样射出光来，妈妈把他抱在怀里，吻他的嘴唇，吻他的眼睛，吻他的红头发。她重新获得了她的孩子。虽然他并不像爸爸在梦中所见的那样，胸前挂着银质十字章，但是他的四肢完整——这正是妈妈不曾梦见过的。他们欢天喜地，他们笑，他们哭。彼得拥抱着那个古老的火警鼓。

“这个老朽还在这儿没有动！”他说。

于是父亲就在它上面敲了一阵子。

“倒好像这儿发了大火呢！”火警鼓说。“屋顶上烧起了火！心里烧起了火！金黄的宝贝！烧呀！烧呀！烧呀！”

后来怎样呢？后来怎样呢！——请问这城里的乐师吧。

“彼得已经长得比鼓还大了，”他说。“彼得要比我还大了。”然而他是皇家银器保管人的儿子啦。不过他花了一生的光阴所学到的东西，彼得半年就学到了。

他具有某种勇敢、某种真正善良的气质。他的眼睛闪着光辉，他的头发也闪着光辉——谁也不能否认这一点！

“他应该把头发染一染才好！”邻居一位主妇说。“警察的那位小姐这样做过，你看她的结果多么好：她立刻就订婚了。”

“不过她的头发马上就变得像青浮草一样绿，所以她得经常染！”

“她有的是钱呀，”邻居的主妇说。“彼得也可以办得到。他和一些有名望的家庭来往——他甚至还认识市长，教洛蒂小姐弹钢琴呢。”

他居然能弹钢琴！他能弹从他的心里涌出来的、最动听的、还没有在乐谱上写过的音乐。他在明朗的夜里弹，也在黑暗的夜里弹。邻居们和火警鼓说：这真叫人吃不消！

他弹着，一直弹到把他的思想弄得奔腾起来，扩展成为未来的计划：“成名！”

市长先生的洛蒂小姐坐在钢琴旁边，她纤细的手指在键子上跳跃着，在彼得的心里引起一片回声。这超过他心里所有的容量。这种情形不只发生过一次，而是发生过许多次！最后有一天他捉住那只漂亮的手的纤细的手指吻了一下，并且朝她那对棕色的大眼睛盯着望。只有上帝知道他要说什么话。不过我们可以猜猜。洛蒂小姐的脸红起来，一直红到脖子和肩上，她一句话也不回答。随后有些不认识的客人到她房间里来，其中之一是政府高级顾问官的少爷；他的高阔的、光亮的前额，而且他把头抬得那样高，几乎要仰到颈后去了。彼得跟他们一起坐了很久；她用最温柔的眼睛望着他。

那天晚上他在家里谈起广阔的世界，谈起在他的提琴里藏着的金黄的宝贝。

成名！

“隆咚，隆咚，隆咚！”火警鼓说。“彼得完全失去了理智。我想这屋子一定要起火。”

第二天妈妈到市场上去。

“彼得，我告诉你一个消息！”她回到家里来的时候说。“一个好消息。市长先生的洛蒂小姐跟高级顾问官的少爷订婚了。这是昨天的事情。”

“我不信！”彼得大声说，同时从椅子上跳起来，不过妈妈坚持说：是真的。她是从理发师的太太那儿听来的，而理发师是听见市长亲口说的。

彼得变得像死尸一样惨白，并且坐了下来。

“我的天老爷！你这是为什么？”妈妈问。

“好，好，请你不要管我吧！”他说，眼泪沿着他的脸上流下来。

“我亲爱的孩子，我的金黄的宝贝！”妈妈说，同时哭起来。不过火警鼓儿唱着——没有唱出声音，是在心里唱。

“洛蒂死了！洛蒂死了！”现在一支歌也完了。

歌并没有完了。它里面还有许多词儿，许多很长的词儿，许多最美丽的词儿——生命中的金黄的宝贝。

“她简直像一个疯子一样！”邻居的主妇说。“大家要来看她从她的金黄的宝贝那儿来的信，要来读报纸上关于他和他的提琴的记载。他还寄钱给她——她很需要，因为她现在是一个寡妇。”

“他为皇帝和国王演奏！”城里的乐师说。“我从来没有过这样的幸运，不过他是我的学生；他不会忘记他的老师的。”

“爸爸做过这样的梦，”妈妈说；“他梦见彼得从战场上戴着银十字章回来。他在战争中没有得到它；这比在战场上更难。他现在得到了荣誉十字勋章。要是爸爸仍然活着看到它多好！”

“成名了！”火警鼓说。城里的人也这样说。因为那个鼓手的红头发的儿子彼得——他们亲眼看到他小时拖着一双木鞋跑来跑去、后来又作为一个鼓手而为跳舞的人奏乐的彼得——现在成名了！

“在他没有为国王拉琴之前，他就已经为我们拉过了！”市长太太说。“那个时候他非常喜欢洛蒂。他一直是很有抱负的。那时他是既大胆，又荒唐！我的丈夫听到这件傻事的时候，曾经大笑过！现在我们洛蒂是一个高级顾问官的夫人了！”

在这个穷家孩子的心灵里藏着一个金黄的宝贝——他，作为一个小小的鼓手，曾经敲起：“冲！前进！”对于那些几乎要撤退的人说来，这是一阵胜利的鼓声。他的胸怀中有一个金黄的宝贝——声音的力量。这种力量在他的提琴上爆发，好像它里面有一个完整的风琴，好像仲夏夜的小妖精就在它的弦上跳舞似的。人们在它里面听出画眉的歌声和人类的清亮声音。因此它使得每一颗心狂喜，使得他的名字在整个国家里驰名。这是一个伟大的火炬——一个热情的火炬。

“他真是可爱极了！”少妇们说，老太太们也这样说。她们之中一位最老的妇人弄到了一本收藏名人头发的纪念簿，其目的完全是为了要向这位年轻的提琴家求得一小绺浓密而美丽的头发——那个宝贝，那个金黄的宝贝。

儿子回到鼓手的那个简陋的房间里来了， 漂亮得像一位王子，快乐得像一个国王，他的眼睛是明亮的，他的面孔像太阳，他双手抱着他的母亲。她吻着他温暖的嘴，哭得像任何人在快乐中哭泣一样。他对房间里的每件旧家具点点头，对装茶碗和花瓶的碗柜也点点头。他对那张睡椅点点头——他小时曾在那上面睡过。不过他把那个古老的火警鼓拖到屋子的中央，对火警鼓和妈妈说。

“在今天这样的场合，爸爸可能会敲一阵子的！现在得由我来敲了！”于是他就在鼓上敲起一阵雷吼一般的鼓声。鼓儿感到那么荣幸，连它上面的羊皮都高兴得裂开了。

“他真是一个击鼓的神手！”鼓儿说。“我将永远不会忘记他。

我想，他的母亲也会由于这宝贝而高兴得笑破了肚皮。”

这就是那个金黄的宝贝的故事。

这篇故事发表于1865年在哥本哈根出版的《新的童话和故事集》。这是一篇对一个出身微贱而最后发展成为“在整个国家里驰名”的穷家孩子的颂歌。这个孩子的胸怀中有一个金黄的宝贝——“声音的力量。这种力量在他的提琴上爆发，像它里面有一个完整的风琴，好像仲夏夜的小妖精就在它的弦上跳舞似的。人们在它里面听出画眉的歌声和人类的清亮声音……这是一个伟大的火炬——一个热情的火炬。”他成了一个杰出的乐师。但正因为他出身寒微，他在爱情上遭到了失败。他所慕恋的人居然成为一个庸俗无比的“政府高级顾问官的少爷”的眷属了，这就是人生——对此安徒生有极为切身的体会，但是故事的调子是轻快，高昂的，像一首诗。它是 1865年 6月安徒生住在佛里斯堡城堡时写的。他在这年 6月 21日的日记上写道：“在这天下午一种极为沉郁的情绪向我袭来，我在附近的树林里散了一会儿步。树林的寂静，花坛里盛开的花和城堡房间里的愉快气氛，在我的记忆中织成一个故事。回到家来时我把它写出来，于是我的情绪又变得高涨起来了。”


THE STORM SHIFTS THE SIGNS

IN the old days， whenGrandpapa wasquitea littleboy，and ranabout inlittle red breeches and a red coat，asash roumd his waist， and a feather in his cap—for that'sthe costume the little boyswore in his time when they weredressed intheirbest—many thingswere verydifferent fromwhat they are now：therewasoftena good dealof show inthe streets—show that we don't see nowadays， because ithas been abolished as too old－fashioned： still， it is veryinteresting to hearGrandfather tell about it．

It must reallyhavebeen a gorgeous sight tobehold， in those days， when the shoemakers shifted their sign， when they changed their guild－hall． The silken flag waved，on it a double－headed eagle was displayed， and a big boot；the youngest lads carried the welcome cup， and the chestofthe guild， and theirshirt－sleeves were adorned withredand white ribbons； the elder ones carried drawn swords，each with alemon stuck on its point．There was a full bandofmusic，andthemost splendid of alltheinstruments wasthe"bird"， as Grandfather called the big stick with thecrescent atthetop，and all manner of dingle-dangles hang- ingtoit， aperfectTurkishclatterofmusic． Thestickwaslifted high in the air， and swung up and down till it jingledagain， and quite dazzled one's eyes when the sun shone onall its glory ofgold， and silver， and brass．

In front of the procession ran theHarlequin，dressedin clothesmade ofall kindsof coloured patches artfullysewn together，with a blackface，and bells on hisheadlike a sledge horse： he beat the people with his bat， whichmade a great clattering without hurting them， and the peo－ple pushed each other in order to move back or move for- ward the next moment．Littleboysandgirlsfell over theirowntoes intothegutter，old women dispenseddigs withtheir elbows，and looked sour，and scolded．One laughed， another chatted； the people throngedthewindowsand door-steps， and even allthe roofs. Thesun shone；and althoughthey had a little rain too， that was good forthe farmer；andwhen theygotwetted thoroughly， they only thought what ablessing it was for thecountry．

And what stories Grandpapa could tell！As a little boyhe had seenallthese finedoings intheir greatest pomp．

The oldest member of the guild used to make a speech fromtheplatform onwhich the shieldwashung up， and thespeechwasin verses，as if ithad beenmade by a poet， as， indeed， it had； for three peoplehad concocted it to－gether， andthey had first drunk a good bowl of punch， sothat the speech mighttunout well．

And the people gave a cheer for the speech， but theyshouted much louder for the Harlequin， whenheappearedinfrontoftheplatform， andmadeagrimace at them．

The fool played the fool most ad- mirably，anddrankmeadoutofspirit－glass－es， whichhethenflung among the crowd， bywhom they were caught up．Grandfatherwasthe possessorofoneofthese glasses， whichhadbeen given him by a plasterer， who had managed to catch it．Such a scenewas really very pleasant； and the shield onthe new guild－house was hung with flowersand green wreaths．

"One never forgets a display like that， however olo one may grow，" said Grandfa－ther． Nor did he forget it， though hesawmany other grandspectacles in his time， and could tell about them too； butit was most pleasant of all to hear him tell about shiftingthe signs inthegreattownitself．

Once，when he was a little boy，Grandpapahadgonethere with his parents．Hehad never yet been in themetropolisofthecountry．There were so many people inthe streets， that he thought that the signs werebeingmoved；and there weremany signs to move here； ahun－dred rooms might have been filledwith them， if they hadbeen hung up inside，and not outside. Atthe tailor's werepictures of all kinds of clothing， to show that he couldstitch up people from the coarsest to the finest;at the to-bacco manufacturer's were pictures of the most charminglittle boys, smoking cigars, just as they do in reality; therewere signs with painted butter and herrings, clerical col-lars, and coffins, and inscriptions and announcements into the bargain. A person could walk up and down for a whole day through the streets, and tire himself out with looking atthe pictures; and then hewould know all about what people lived in the houses,for they had hung out their signs;and, as Grandfather said, it was a very instructive thing,in a great town,to know at once who the inhabitants were. And this is what happinid with these signs,whenGrandpapa came tothe town. He told it me himself, and he hadn' t a "rogue on his back", as mother used to tell me he had when he wanted to make me believe something outrageous, for now he looked quite trustworthy. The first night after he came to the town, there was the most terrible gale ever recorded in the newspapers, a gale such as none of the inhabitants had ever before experi-enced. The air was filled with flying tiles;old wood-work crashed and fell; and a wheelbarrow ran up the street all alone, only to get out of the way. There was a groaning in the air, and a howling and a shrieking, and altogether it was a terrible storm. The water in the canal rose over thebanks, for it did not know where to run. The storm swept over the town, carrying plenty of chimneys with it ,and more than one proud old church spire had to bend, and hasnever got over it from that time. There was a kind of sentry-box,where dwelt the ven-erable old superintendent of the fire brigade, who always arrived with the last engine. The storm would not leave thislittle sentry-box alone, but must needs tear it from its fas-tenings, and roll it down the street; and , wonderfullyenough, it rose up and stopped opposite to the door of thehumble carpenter, who had saved three lives at the lastfire, but the sentry-box thought nothing of that. The barber's sign, the great brazen dish, was carriedaway, and hurled straight into the embrasure of the coun-cillor of justice; and the whole neighbourhood said this looked almost like malice, inasmuch as even her most inti-mate friends used to call the councillor's lady "the Razor" ;for she was so sharp that she knew more about other people's business than they knew about it themselves.

A sign with adried salt fish painted on it flew exact－ly in front of the door of a house where dwelt a man whowrote a newspaper． That was a very poor joke of the gale， which did not rememberthat a man who writes in apaperis not tobejokedwith； forhe is a king in hisown news-paper， and likewise in his own opinion. The weathercock flewto theopposite house， wherehe perched， looking the pictureofmalice—so the neigh- bours said．

The cooper's tub stuck itselfup underthe head of"ladies costumes"．

The eating－house keeper's billoffare，which hadhung athis door in a heavy frame，wasposted by the stormoverthe entrance to the theatre， where nobody went：it wasa ridiculous list—"Horse-radish soup，and stuffed cabbage"．And now people camein plenty.

The fox's skin， the honourable signofthefurrier，wasfoundfastenedtothebell－pullofayoungmanwho always went toearlylecture， and looked like afurledum- brella， and said he was striving after truth， and was con－sidered by his aunt"a model and an example"．

The inscription"Institute for HigherEducation"was foundover the billiard club，andthe Institute itself got the sign"Children brought up by hand"． Now， this was not at all witty，merely naughty； but the storm had doneit， and no one has any control over that．

Itwasa terrible night， and in themorning—only think！—nearly all the signs had changed places：in some places the inscriptions were so malicious， thatGrandfather would not speak of them at all； butI saw thathe was chuckling secretly， andit is possible he was keep－ ingsomething to himself．

The poor people in the town， and stillmore the strangers， were continually making mistakes in thepeople they wanted to see； nor was this to be avoided， when theywentaccordingto thesigns． Thus， for instance，some who wanted to go to a very grave assembly of elderly men，where important affairs were to be discussed， found them－selves in a noisy boys'school， where all the company were leaping over the chairs and tables．

There were also people who made a mistake between the churchand the theatre， and that wasterrible indeed！

Such a storm wehave never witnessed in our day； forthat only happened in Grandpapa's time， when he was quite a little boy． Perhaps we shall neverexperience a storm of the kind， but our grandchildren may； and we canonlyhope andpray that all may stayat home while the stormisshiftingthesigns．


风暴把招牌换了

很久以前，外祖父还是一个很小的孩子，他那时穿着一条红裤子和一件红上衣，腰间缠着一条带子，帽子上插着一根羽毛——因为在他小时候，如果孩子们要想穿得挺漂亮，他们就得有这种打扮，跟现在完全不同。街上常常有人游行——这种游行我们现在看不到了，因为它们太旧，已经被废除了。虽然如此，听听外祖父讲讲有关游行的故事，还是蛮有趣的。

在那个时候，当鞋匠们转到另一个同业公会去而要迁移他们的招牌的时候，那的确是值得一看的一个场面。他们的绸旗子在空中飘荡，旗子上绘着一只大鞋子和一个双头鹰。顶小的伙计们捧着那个“欢迎杯”和公会的箱子，他们的衬衫上飘着红的和白的缎带。年长的伙计们则拿着剑，剑头上插着一个柠檬。此外还有一个完整的乐队。他们最漂亮的一件乐器是那件叫做“鸟”的东西。外祖父把它叫做“顶上有一个新月、上面挂着各种叮叮当当的东西的棍子”——全套的土耳其噪乐。这个棍子被高高地擎在空中，前后摇晃着，发出叮叮当当的响声来。当太阳照在它上面那些金、银和黄铜做的东西的时候，你的眼睛就会花起来。

行列的前面是一个丑角。他穿着一件用各种不同颜色的补钉缝的衣服，脸上抹得漆黑，头上戴着许多铃，像一匹拉雪橇的马。他把他的棒子捅到人群中去，弄出一片嘈杂的声音而不伤人。大家你推我挤，有的要向后退，有的要向前涌。男孩和女孩站不稳，倒到沟里去了；老太太们用手肘乱推，板起面孔，还要骂人。这个人大笑，那个人闲扯。台阶上是人，窗子上也是人，连屋顶上都是人。太阳在照着，虽然下了一点小雨——这对于农人说来是蜜酒所含的酒精成分很少，通常是用大杯子喝的。

很好的。如果说大家全身打得透湿，那么乡下人倒要认为这是一件喜事呢。

外祖父多么会讲故事啊！他小的时候，曾经兴高采烈地亲眼看过这种伟大的场面。同业公会最老的会员总要到台上演讲一番。台上挂着招牌，而且演讲辞照例是韵文，好像是由诗人做的诗似的——事实上，也确是诗，因为它们是三个人的集体创作，而他们为了要把这篇文章写好，事先还喝了一大碗混合酒呢。大家对这番演讲大大地喝彩了一番。不过，那位丑角爬上台、模仿这位演说专家的时候，大家的喝彩声就变得更大了。丑角把一个傻瓜的角色表演得非常精彩。他用烧酒的杯子喝蜜酒。然后他就把杯子向群众中扔去，让众人把它接住。外祖父曾经有过这样一个杯子。它是由一个泥水匠抢到手然后送给他的。这样的场面真有趣。

这样，新同业公会就挂起了饰满花朵和绿色花圈的新会徽。

“一个人不管到了多大年纪，总不会忘记这种场面的，”外祖父说。他的确忘记不了，虽然他在一生中见过许多大世面，而且还可以讲出来。不过最好玩的是听他讲京城里迁移招牌的故事。

外祖父小时候，同爸爸妈妈到那儿去过一次。他以前从来没有到这国家的首都去过。

街上挤满了那么多人，他真以为大家正在举行迁移招牌的仪式呢，而这儿有那么多的招牌要迁移！如果把它们挂在屋里而不挂在屋外的话，恐怕要一百个房间才装得下。裁缝店门口挂着种种衣服的图样，表示能把人改装成为粗人或细人。烟草店的招牌上画着可爱的小孩在抽着雪茄烟，好像真有其事似的。有的招牌上画着牛油、咸鱼、牧师的衣领和棺材；此外还有许多只写着说明和预告的招牌。一个人可以在这些街上跑一整天，把这些图画看个够。这样他就可以知道住在这些屋子里的是什么人，因为他们都把自己的招牌挂出来了。外祖父说，能够知道一个大城市里面的居民是些什么人，这本身就有教育意义。

当外祖父来到城里的时候，招牌的情况就是这样。这是他亲口告诉我的，而且他“耳朵后面并没有一个骗子”——当他想骗我们的时候，妈妈常常说这一句话。他现在的样子看起来很值得相信。

他到京城去的头一天晚上，起了一阵可怕的风暴。像这样的风暴，人们在报纸上过去还不曾读到过，人们在自己的经验中也从来没有碰到过。瓦片在天空中乱飞；所有的木栅栏都吹倒了；是的，有一把手车为了要救自己的命，就在街上自由行动起来。空中充满了呼啸声，摇撼声。这真是一场可怕的大风暴。运河里的水跑到岸上来了，因为它不知道应该跑到什么地方去才好。风暴在扫过城市的上空，把许多烟囱都带走了；不少古老的、雄伟的教堂尖塔必须弯下腰来，而从那时起就再也没有直起来过。

在那位年高德劭的消防队长的门口有一个哨房——这位队长总是跟着最后的那架救火机一起出勤的。风暴对于这座小哨房也不留情；它把它连根拔起，吹在街上乱滚。说来也奇怪，它稳稳地站着，立在一个卑微的木匠门口。这个木匠在上次大火时曾经救出三条命，但是这个哨房却没有考虑这件事情。

一位剃头师傅的招牌——一个大黄铜盆——也被吹走了。它直接落到司法顾问官的窗洞里。邻近所有的人都说，这几乎可算作恶作剧，因为他们像顾问官的最亲密的朋友一样，都把顾问官的夫人叫“剃刀”。她是那么锐利，她知道别人的事情比别人自己知道的多。

一块画着干鳕鱼的招牌，飞到一位在报纸上写文章的人的门口。这是风儿开的一个不高明的玩笑；它忘记了，它不应该跟一个在报纸上写文章的人开玩笑，因为他是他自己报纸的大王——他自己的意见也是这样。

一只风信鸡飞到对面的屋顶上去，在那儿停下来，像一件最糟糕的恶作剧——邻人们都这样说。

一个箍桶匠的桶死钉在“仕女服装店”的招牌底下。

一个饭馆的菜单，原来是镶在一个粗架子里，挂在门上的，现在被暴风吹到一个谁也不去的戏院门口。这真是一个可笑的节目单——“萝卜汤和包馅子的白菜”。但是这却招引人们走进戏院去。

一个皮毛商人的一张狐狸皮——这是他的一个诚实的招牌——被吹到一个年轻人的门铃绳上。这个年轻人的样子像一把收着的伞；他老是去做晨祷，不停地在追求真理。他是一个“模范人物”——他的姑妈说。

“高等教育研究所”这几个字被搬到一个弹子俱乐部的门上，而研究所的门上却挂起了“这里用奶瓶养孩子”这个招牌。这一点也不文雅，只是顽皮。不过这是风暴做出来的事儿，谁也无法控制它。

这是可怕的一夜。你想想看！在第二天早晨，几乎城里所有的招牌都换了位置。有些地方的招牌上写的字是那么存心不良，连外祖父都不好意思说出口。不过我看得出来，他在暗自发笑；很可能他还有些秘密不愿意讲出来呢。

住在这城里的那些可怜的人——特别是那些生人——老是找错了他们要访问的人。当然，要是他们按招牌去找的话，这也就无法避免。有些人以为自己是去参加市参议员们的非常庄严的会议，在那儿讨论一些重要的事情；但结果他们却来到了一个天翻地覆的男孩子的学校，来到一群在桌椅上乱跳乱蹦的孩子中间。

有些人把戏院和教堂弄得分不清。这真是可怕极了！

在我们这个时代里，这样的风暴可是从来没有。那只是在外祖父生前发生的，那时候他还是一个小孩子。这样的风暴在我们的这个时代里大概是不会发生的，不过可能在我们的孩子的时代里会发生。我们只好希望和祈祷：

当风暴在掉换招牌的时候，他们恰好都待在家里。

这篇极有风趣的小故事最先发表在《新的童话和故事集》第2卷第3部里。安徒生在手记中写道：“这些行业公会所属的各行各业的单位的庆祝活动，存在于我有关奥登塞（安徒生的出生小镇）的儿时记忆中。”所以这篇作品是有关那个小镇在旧时代风物人情的生动写照，但故事的实际内容是讽刺当时社会上流行的“挂羊头卖狗肉”的现象。所幸乍起的风暴从天而降，还原了事物的本来面貌。“这样的风暴在我们的这个时代里大概是不会发生的，不过可能在我们的孩子的时代里发生。”这当然是反话，事实上“于今为烈”。


THE TEA- POT

THERE was a proud tea-pot， proudofits porcelain，proudofits long spout， proudof its broad handle； it had something both before and behind， the spout before and the handle behind， and it talked about it； but it did not talkabout itslid；thatwas cracked， it was riveted， it had a de－ fect， andone does not willingly talk of one's defects； oth－ersdothat sufficiently． The cups， the cream－pot， and the sugar－basin， the whole of the tea-service would remember more about the frailty of the lid and talk about it， thanaboutthegoodhandle andthe splendid spout； the tea－pot knew that．

"I know them!"it said to itself，"Iknow also my defect andI ad－

mit it；therein lies my humility，my modesty；

we all have defects， butone has also merits、 Thecups have a handle， thesugar－basin a lid， Ihaveboth ofthese and anoth－erthingbesides， which they neverhave， Ihave a spout， and that makes me the queen of the tea－table． To the sug－ar-basinandthe cream－pot it isgranted tobethe servantsof sweet taste， butI am the giver， the ruler of all； Idisseminate blessing among thirsty humanity； in my inside theChinese leaves are prepared in the boiling， tastelesswater．"The tea－pot said all this initsundaunted youth． Itstood on the tablelaid fortea；and itwaslifted by thefinesthand； butthe finest hand was clumsy， thetea－potfell， the spout broke off， the handle broke off， the lid isnotworth talkingabout， for enough has been saidabout it．

The tea－potlay in afaint on the floor； theboilingwater ranout of it． That was a hard blow it got， and the hardest ofallwasthat they laughed； theylaughed at it， and not atthe awkward hand．

"I shall never get that experience out of my mind， said the tea－pot， when it afterwards related its career to it－self，"Iwas called an invalid and set in a corner，and theday after， presented to a woman who begged kitchen－refuse． Icame down into poverty， stood speechless bothout and in； but there， as Istood， my better life began；one is one thing， and becomes something quite different．Earth was put into me； for a tea－pot， that is the same as tobe buried， but in the earth was put a bulb； who laid itthere， whogaveit， Iknownot， butgiven itwas， a com－pensation for the Chinese leaves and the boiling water，acompensation for thebroken-off handleandspout．And thebulb lay in the earth， the bulb lay in me， it became myheart，my living heart，and such a thing Ihad never hadbefore． There was life in me， there was strength andvigour． The pulse beat， the bulb sprouted， it was burstingwith thoughts and feelings；then itbroke out in flower；Isaw it， Icarried it， Iforgot myself in its loveliness； it is ablessedthingtoforget oneselfin others！ It did notthankme； it didnot thinkabout me： it wasadmired and praised．I wasso gladabout it； how gladmust it havebeen then！On dayIheard it said that itdeserved a betterpot．Theybrokeme through the middle； it was frightfully painful； buttheflower was put in abetter pot，andIwas thrown out in－to the yard； Ilie there like an old potsherd，—butI havethe remembrance， thatI cannot lose．"


茶壶

从前有一个骄傲的茶壶，它对它的瓷感到骄傲，对它的长嘴感到骄傲，对它的那个大把手也感到骄傲。它的前面和后边都有点什么东西！前面是一个壶嘴，后面是一个把手，它老是谈着这些东西。可是它不谈它的盖子。原来盖子早就打碎了，是后来钉好的；所以它算是有一个缺点，而人们是不喜欢谈自己的缺点的——当然别的人会谈的。杯子、奶油罐和糖钵——这整套吃茶的用具——都把茶壶盖的弱点记得清清楚楚，谈它的时候比谈那个完好的把手和漂亮的壶嘴的时候多。茶壶知道这一点。

“我知道它们！”它自己在心里说，“我也知道我的缺点，而且我也承认。这足以表现我的谦虚，我的朴素。我们大家都有缺点；但是我们也有优点。杯子有一个把手， 糖钵有一个盖子。我两样都有，而且还有他们所没有的一件东西。我有一个壶嘴；这使我成为茶桌上的皇后。糖钵和奶油罐受到任命，成为甜味的仆人，而我就是任命者——大家的主宰。我把幸福分散给那些干渴的人群。在我的身体里面，中国的茶叶在那毫无味道的开水中放出香气。”

这番话是茶壶在它大无畏的青年时代说的。它立在铺好台布的茶桌上，一只非常白嫩的手揭开它的盖子。不过这只非常白嫩的手是很笨的，茶壶落下去了，壶嘴跌断了，把手断裂了，那个壶盖也不必再谈，因为关于他的话已经讲得不少了。茶壶躺在地上昏过去了；开水淌得一地。这对它说来是一个严重的打击，而最糟糕的是大家都笑它。大家只是笑它，而不笑那只笨拙的手。

“这次经历我永远忘记不了！”茶壶后来检查自己一生的事业时说。“人们把我叫做一个病人，放在一个角落里；过了一天，人们又把我送给一个讨剩饭吃的女人。我下降为贫民了；里里外外，我一句话都不讲。不过，正在这时候，我的生活开始好转。真是塞翁失马，焉知非福。我身体里装进了土；对于一个茶壶说来，这完全是等于入葬。但是土里却埋进了一个花根。谁放进去的，谁拿来的，我都不知道。不过它既然放进去了，总算是弥补了中国茶叶和开水的这种损失，也算是作为把手和壶嘴打断的一种报酬。花根躺在土里，躺在我的身体里，成了我的一颗心，一颗活着的心——这样的东西我从来还不曾有过。我现在有了生命、力量和精神。脉搏跳起来了，花根发了芽，有了思想和感觉。它开放成为花朵。我看到它，我支持它，我在它的美中忘记了自己。为了别人而忘我——这是一桩幸福的事情！它没有感谢我；它没有想到我；它受到人们的崇拜和称赞。我感到非常高兴；它一定也会是多么高兴啊！有一天我听到一个人说它应该有一个更好的花盆来配它才对。因此人们把我当腰打了一下；那时我真是痛得厉害！不过花儿却迁进一个更好的花盆里去了。

至于我呢？我被扔到院子里去了。我躺在那儿简直像一堆残破的碎片——但是我的记忆还在，我忘记不了它。”

这篇小品最初发表在哥本哈根1864年出版的《丹麦大众历书》上，是安徒生在1862年12月在西班牙托勒多写成的。茶壶在做完了一系列好事以后，“被扔到院子里去了。我躺在那儿简直像一堆残破的碎片——但是我的记忆还在，我忘记不了它。”但是，这种“孤芳自赏”又有什么用呢？


THE BIRD OF POPULAR SONG

IT is wintertime． Theearthwearsasnowygarment，and looks like marble hewn out of the rock； the air isbright and clear； thewind is sharp as a well－temperedsword， and the trees stand like branches of white coral orblooming almond twigs， and here it is keenas on the loftyAlps．

The night is splendid with the gleam of the Northern Lights， and with the glitter of innumerable twinkling stars．

The storms come； theclouds arise and shake outtheirswan's down； the snowflakes fly； they cover roadand house， open fields and closed－in streets. But we sitin thewarmroom， by thehot stove，andtalkaboutthe old times．And we listen to thisstory：

By the open sea was a grave mound； and on it sat atmidnight the spirit of the buried hero， who had been a king． The golden circlet gleamed on his brow， his hair fluttered in the wind， and he was clad insteel and iron．He bent hisheadmournfully， and sighed indeep sorrow，as anunquiet spiritmight sigh．

And a ship came sailing by． The sailorslowered the anchor， andlanded. Among themwasa singer，and he approached the royal spirit， andsaid，

"Why mournest thou， andwhereforedost thou suffer thus？"

And the dead man answered，

"No one hath sung the deeds of my life； they aredeadandforgotten：songdothnot carrythemforthover the lands， nor into the hearts of men； thereforeI have norest and no peace."

And he spoke of his works， and of his warlikedeeds， whichhis contemporaries had known， but which hadnotbeen sung，because therewasno singer among his companions．

Then the old bard struck the strings of his harp，and sang of the youthful courage of the hero， of the strength oftheman，and of the greatnessofhis good deeds．Then the faceofthe dead gleamedlike the marginofthe cloud in the moonlight．Gladlyandofgood courage，theformarosein splendour and in majesty， and vanished like theglancingof theNorthernLights． Naughtwastobeseen butthegreen turfymound， with thestones on which no Runic record has been graven； but at thelast sound of the harp there soaredover the hill， as though he had fluttered from the harp， alittle bird， a charming singing-bird， with the ringing voiceof the thrush， with the moving pathos of the human heart，with a voice that told of home， like the voice that is heardby thebirdofpassage．Thesinging－bird soared away，over mountain andvalley， overfieldandwood—he was the Bird of Popular Song，who neverdies.

Wehear his song—we hear it now in theroom on a winter's eveningwhile the"whitebees" are swarming with－out， and the storm takes firm hold． The bird sings notalone the praiseofheroes；hesings also sweetgentle songs oflove，so manyandsowarm，ofNorthernfidelityand truth．He has stories in wordsand in tones； he hasproverbsandsnatchesof proverb；songswhich，likeRunes laid under a dead man's tongue， force him to speak； andthus Popular Song tells of the land of his birth．

In theold heathen days， in the timesofthe Vikings， its nest was in the harp of the bard．

In thedaysof knightly castles， when the strong fist held the scales of justice， when only mightwas right，and a peasant and adogwereofequal importance， where did the Bird of Song find shelter and protection？ Neither vio－lence nor stupidity gave him a thought．

But in the gabled windowoftheknightlycastle，the lady of the castle sat with the parchment roll before her， and wrote down the old recollection in song and legend，while near her stood the old woman from the wood， and thetravelling pedlarwhowentwandering through the country．Asthesetoldtheirtales，thereflutteredaroundthem，withtwittering and song， the Bird of Popular Song， who never dies so long as the earth has a hillock upon which his footmay rest.

And nowhe looksin upon us and sings． Without are thenightand the snow-storm：he laystheRunesbeneath our tongues， and we know the land of our home． Heavenspeaks to us in our native tongue， in the voice of the Birdof PopularSong： theoldremembrancesawake， the faded coloursglow with a fresh lustre， and storyandsong pour us a blessed draught which lifts up our minds and our thoughts， so that the eveningbecomesas a Christmas fes- tival．

The snow－flakes chase each other， the ice cracks， the stormrules without， forhehas themight， he is lord－ but not the Lord Of All．

It is wintertime The wind is sharp as a two－edged sword， the snow-flakes chase each other： it seemed as though it had been snowing for daysandweeks， and the snow lies like a great mountain over thewhole town，like a heavydreamof thewinter night．Everything on the earth is hiddenaway， only the golden cross of the church， the symbol of faith， arises over the snow grave，and gleamsinthe blueairand inthe bright sunshine. Andovertheburied town fly the birds of heaven， the smalland thegreat； they twitterand they sing asbestthey may， each bird with his own beak．

First comes theband of sparrows： they pipe at everytrifle in the streets and lanes， in the nests and the hous- es； theyhave stories totellabout thefront buildings and the back buildings．

"Weknow theburied town，"they say；"everything living in it is piep！ piep!piep！"

The black ravens and crows flew on over the white snow．

"Grub， grub！" they cried．"There's something to be got down there； something to swallow， and that's mostimportant． That's the opinion of most of them down thereand the opinion is goo—goo—good！"

The wild swans come flying on whirring pinions， andsingofthenobleandthegreat， that will still sprout in the hearts of men， down in the townwhich is restingbeneath its snowy veil．

No death is there—lifereigns yonder； we hear it on the notes that swell onward like the tones of the church or- gan， which seize us like sounds from the elf－hill， like thesongs of Ossian， like the rushing swoop of the War－maid－ens' wings．What harmony！Thatharmony speaks to our hearts， and lifts upoursouls！—Itis the Bird of Popular Song whom we hear．

And at this moment the warm breath of heaven blows down from the sky．There are gaps in the snowy moun－ tains， the sun shines into the clefts； spring is coming， thebirds are returning，and new races are coming with the same home sounds in their hearts.

Hear the story of the year:"The might of the snow- storm, the heavy dream of the winter night, all shall be dissolved, all shall rise again in the beauteous notes of the Bird of Popular Song who never dies!"


民歌的鸟儿

这正是冬天。大地披上了雪装，看起来很像从石山雕刻出来的一块大理石。天很高，而且晴朗。寒风像妖精炼出的一把钢刀，非常尖锐。树木看起来像珊瑚或盛开的杏树的枝子。这儿的空气是像阿尔卑斯山上的那样清新。

北极光和无数闪耀着的星星，使这一夜显得非常美丽。

暴风吹起来了。飞行的云块撒下一层天鹅的绒毛。漫天飞舞的雪花，盖满了寂寞的路、房子、空旷的田野和无人的街。但是我们坐在温暖的房间里，坐在熊熊的火炉边，谈论着古时候的事情。我们听到了这样一个故事：

在大海边有一座古代战士的坟墓。坟墓上坐着这位埋在地下的英雄的幽灵。他曾经是一个国王。他的额上射出一道金色的光圈，长发在空中飞舞，全身穿着铠甲。他悲哀地垂着头，痛苦地叹着气——像一个没有得救的灵魂。

这时有一艘船在旁边经过。水手们抛下锚，走到陆地上来。他们中间有一个歌手。他走近这位皇家的幽灵，问道：

“你为什么要这样悲哀和难过呢？”

幽灵回答说：“谁也没有歌唱过我的一生的事迹。这些事迹现在死亡了，消逝了。没有什么歌把它们传播到全国，把它们送到人民的心里去。因此我得不到安宁，得不到休息。”

于是这个人就谈起他的事业和他的伟大的功绩。他的同时代的人都知道这些事情，不过没有人把它们唱出来，因为他们之中没有歌手。

这位年老的弹唱诗人拨动他的竖琴上的琴弦。他歌唱这个英雄青年时代的英勇，壮年时代的威武，和他的伟大的事迹。幽灵的面孔射出了光彩，像反映着月光的云彩。幽灵在光华灿烂的景象中，怀着愉快和幸福的心情，站起来，接着就像一道北极光似地不见了。除了一座盖满了绿草的土丘以外，现在什么也没有了——连一块刻有龙尼文字的石碑也没有。但是当琴弦发出最后的声音的时候，忽然有一只歌鸟飞出来——好像是直接从竖琴里飞出来似的。它是一只非常美丽的歌鸟，它有画眉一样响亮的声调，人心一样搏动的颤音和那种使人怀乡的、候鸟所带来的家乡的谣曲。这只歌鸟越过高山和深谷，越过田野和森林，飞走了。它是一只民歌的鸟，它永远不会死亡。

我们听到它的歌。我们在房间里，在一个冬天的晚上，听到它的歌；而外面的“蜜蜂”正漫天地飞舞，暴风雪正在肆虐。这只鸟儿不仅仅唱着关于英雄的颂歌，它还唱着甜蜜的、温柔的、丰富多样的爱情的颂歌。它还歌颂北国的纯朴的风气。它可以用字句和歌调讲出许多故事。它知道许多谚语和诗的语言。这些语言，像藏在死人舌头底下的龙尼诗句一样，使它不得不唱出来。这样，“民歌的鸟儿”就使我们能够认识我们的祖国。

在异教徒的时代，在威金人的时代，它的窝是筑在竖琴诗人的竖琴上的。

在骑士的时代里，拳头掌握着公理的尺度，武力就是正义，农民和狗处于同等的地位——在这个时代里，这只歌鸟到什么地方去找避难所呢？暴力和愚蠢一点也不考虑它的这个问题。

但是骑士城堡里的女主人坐在城堡的窗前，把她旧时的回忆，在她面前的羊皮纸上写成故事和歌。在一个茅屋里，有一个旅行的小贩坐在一个农家妇人身边的凳子上讲故事。正在这时候，这只歌鸟就在他们头上飞翔，喃喃地叫着，唱着。只要大地上还有一块它可以立足的山丘，这只“民歌的鸟儿”就永远不会死亡。

它现在对我们坐在屋子里的人唱。外面是暴风雪和黑夜。它把龙尼文的诗句放在我们的舌头底下，于是我们就认识了我们祖先的国土。上帝通过“民歌的鸟儿”的歌调，对我们讲着我们母亲的语言。古时的记忆复活了，黯淡的颜色发出新的光彩。传说和民歌像幸福的美酒，把我们的灵魂和思想陶醉了，使这一晚变成了一个耶稣圣诞的节日。

雪花在飞舞，冰块在碎裂。外面在起着风暴。风暴有巨大的威力，它主宰着一切——但它不是我们的上帝。

这正是冬天。寒风像妖精炼出的一把钢刀。雪花在乱飞——在我们看起来，似乎飞了好几天和好几个星期。它像一座巨大的雪山压在整个城市上，它像一个冬夜里的沉重的梦。地上的一切东西都被掩盖住了，只有教堂的金十字架——信心的象征——高高地立在这个雪冢上，在蓝色的空中，在光明的太阳光里，射出光辉。

在这个被埋葬了的城市的上空，飞翔着大大小小的太空的鸟。每只鸟儿放开歌喉，尽情地歌唱，尽情地歌唱。

最先飞来的是一群麻雀：它们把大街小巷里、窝里和房子里的一切小事情全部讲了出来。它们知道前屋里的事情，也知道后屋里的事情。

“我们知道这个被埋葬了的城市，”它们说。“所有住在里面的人都在吱！吱！吱！”

黑色的大渡鸦和乌鸦在白雪上飞过。

“呱！呱！”它们叫着。“雪底下还有一些东西，一些可以吃的东西——这是最重要的事情。这是下面大多数人的意见。而这意见是对——对——对的！”

野天鹅飕飕地拍着翅膀飞来。它们歌唱着伟大和高贵的感情。这种感情将要从人的思想和灵魂中产生出来——这些人现在住在被雪埋着的城里。

那里面并没有死亡，那里面仍然有生命存在。这一点我们可以从歌调中听出来。歌调像是从教堂的风琴中发出来的；它像妖山上的闹声，像奥仙的歌声，像瓦尔古里的飕飕的拍翅声，吸引住我们的注意力。多么和谐的声音啊！这种和声透进我们的心的深处，使我们的思想变得高超——这就是我们听到的“民歌的鸟儿”的歌声！正在这时候，天空温暖的气息从上面吹下来。雪山裂开了，太阳光从裂缝里射进去。春天到来了；鸟儿回来了；新的一代，心里带着同样的故乡的声音，也回来了。请听这一年的故事吧：狂暴的风雪，冬夜的噩梦！一切将会消逝，一切将会从不灭的“民歌的鸟儿”的悦耳的歌声中获得新的生命。

这篇小品发表在哥本哈根1865年出版的《丹麦大众历书》上。“民歌的鸟儿”在这儿是一个象征性的形象化的名词，代表一个国家和民族的优良传统，歌唱英雄的业绩和甜蜜的、温柔的、丰富多样的爱情以及纯朴的风气；还可以用字句和歌调讲出许多故事。这样，“民歌的鸟儿”“就使我们能够认识我们的祖国”。


THE LITTLE GREEN ONES

IN the windows tood a rose tree，latelyblooming withyouth，but now it look edsickly；something ailed it．

Ithad got a company quartered on it which ate it up：otherwise， a very respectable companyin green uniform． Ispoke with oneofthem，hewasonly threedays old， and already a great-grandfather．Do you know what he said？ Itwas true what hesaid； he spoke of himself and the whole company.

"Wearethe most remarkableregimentamong all the creaturesofearth． In the warm season， webear living young ones；the weather is good then， andwe betroth ourselves at once， and celebrate the wedding．Towards the cold season， we lay eggs and the little ones lie snug in them． That wisest of animals， the ant—we have a great respect for it—studies us and values us． It does not eat us at once， it takes our eggs，laysthem in the com－ mon ant－hill of thefamily， on thegroundfloor，lays us marked and numbered,side by side， layer on layer，so that every day afresh one canspringoutthe egg；then they set us in stalls， stroke us overthe hind legs and milk us， sothatwe die．That isextremely comfortable！ Among them we have the most charming name，'Sweet littlemilk cow！' All the animals with the understanding ofthe ant call us so； only human beings—and it is a great insultto us， it is enough toloseone's sweetness over，—can you not write against it， can you not reprimand them，these human beings？—theylook at us so stupidly， look sullen because we eat a rose－leaf， while they themselves eat all living tings，everything which is green and grows．They call us the most contemptuous name， the most disgusting name;Iwill notnameit， ugh！ it turns me sick!I cannot sayit， at least in uniform， andI am always in uniform．"

"Iwasborn on a rose－tree leaf； Iand thewhole regiment live on the rose－tree， but it lives again in us， who belong tothe higher orderofcreation． Men cannot tolerate us； theycome and murder uswithsoap-suds； it is anasty drink！ IthinkI smell it！ It is frightful to be washed， whenone isborn nottobewashed．"

" Man！ Thou who lookest upon me with severe，soapsuddy eyes； think of our place in nature， our ingenious equipment forlaying eggs and producing young！We received the blessing，'Increaseand multiply！' We are born in roses， we die in roses； thewhole of our life is poetry． Fix not upon us the name thoudeemest most hor- rid and ugly， thename，—Icannotsayit， cannot name it； callusthe milk－cowoftheants， theregiment of the rose－tree， the little green ones．"

AndI， the human being， stood and looked at the tree， and at thelittlegreen ones，whose nameI shall not name， nor offend a rose－citizen， a great family with eggs andlivingyoung． The soap－sudsI meant to wash them with（forI had comewith soap－suds， and wicked intentions）， Iwillnowwhip up and blowintofroth，blow soap-bubblesandgaze on theirbeauty．Perhaps a story lies in every oneofthem．Andthe bubble grew so big with glittering colours，andin it there lay，as itwere，a silver pearl at the bottom． The bubble floated and soared， flewagainst the doorandburst；butthe doorflew open， and there stood Mother Fairy Tale herself．

"Yes， now she can tell better thanI canabout—I willnot say thename！—thelittlegreen ones．""Plant－ lice，" said Mother Fairy Tale．"One should callevery－ thing by its right name;and if onedaresnotdo it as a usual thing， one can do it in a fairy tale．"


小小的绿东西

窗子上有一株绿玫瑰花，不久以前它还是一副青春焕发的样子；但是现在它却现出了病容，在害某种病。

它身上有一批客人在一口一口地把它吃掉。要不是因为这个缘故，这一群穿着绿制服的朋友们倒是蛮好看的。

我和这些客人中的一位谈过话。他的年纪还不过三岁，但是已经是一个老爷爷了。你知道他讲过什么话吗？他讲的全是真话。他讲着关于他自己和这一群朋友的事情。

“我们是世界生物中一个最了不起的队伍。在温暖的季节里，我们生出活泼的小孩子。天气非常好；我们立刻就订了婚，马上举行婚礼。天气冷的时候，我们就生起蛋来。小家伙在那里面睡得才舒服哩。最聪明的动物蚂蚁——我们非常尊敬他们——他们研究和打量我们，但是并不马上把我们吃掉，而是把我们的蛋搬走，放在他们家族的共同蚁窟里的最低的一层楼上，同时在我们身上打下标记和号数，把我们一个挨着一个地、一层堆上一层地排好，以便每天能有一个新的生物从蛋里孵出来；然后就把我们关进栅栏里，捏着我们的后腿，挤出我们的奶，直到我们死去为止。这可是痛快啦！他们送我们一个最好听的称号：‘甜蜜的小奶牛！’一切具有蚂蚁这种知识的动物都叫我们这个名字。只有人是例外——这对我们是一种极大的侮辱，气得我们完全失去了‘甜蜜性’。你能不能写点文章来反对这事儿，叫这些人能懂得一点道理呢？他们那样傻气地望着我们，绷着脸，用那样生气的眼光望着我们，而这只不过是因为我们把玫瑰叶子吃掉了；但是他们自己却吃掉一切活的东西，一切绿色的和会生长的东西。他们替我们起些最下贱的、最丑恶的名字。噢，那真使我作呕！我说不出口，最低限度在穿着制服时说不出口，而我是永远穿着制服的。

“我是在一个玫瑰树的叶子上出生的。我和整个队伍全靠玫瑰叶子过活，但是玫瑰叶子却在我们身体里面活着——我们属于高一等的动物。人类憎恨我们，他们拿肥皂泡来歼灭我们；

这种东西的味道真难受！我想我闻到过它！你并不是为洗涤而生下来的，因此被洗涤一番真是可怕！

“人啊！你用严厉和肥皂泡的眼光来看我们；请你想想我们在大自然中的地位，以及我们生蛋和养孩子的天才的机能吧！我们得到祝福：‘愿你们生长和繁殖！’我们生在玫瑰花里， 我们死在玫瑰花里；我们整个一生是一首诗。

请你不要把那种最可怕的、最丑恶的名字加到我们身上来吧——我们说不出口，也叫不出来的那种名字！请把我们叫做蚂蚁的奶牛、玫瑰树的队伍、小小的绿东西吧！”

我作为一个人站在一旁，望着这株玫瑰，望着这些小小的绿东西——他们的名字我不愿意喊出来；也不愿意侮辱一个玫瑰中的公民，一个有许多卵子和小孩的大家族。本来我是带着肥皂水和恶意来的，打算喷他们一通。现在我打算把这肥皂水吹成泡，然后凝望着它们的美，可能每个泡里面会有一篇童话的。

泡越长越大，泛出各种颜色。泡里好像都藏着珍珠。泡浮起来，翱翔着，飞到一扇门上， 于是爆裂了。但是这扇门忽然开了；童话妈妈站在门口。

“是的，那些小小的绿东西——我不说出他们的名字！关于他们的事情，童话妈妈讲的要比我好得多。”

“蚜虫！”童话妈妈说。“我们对任何东西应该叫出它正确的名字。如果在一般场合下不敢叫，我们至少可以在童话中叫的。”

这篇小品最初发表在哥本哈根1868年出版的《新的童话和诗集》上——这是一部丹麦作家和诗人的作品选集。不良的破坏性的东西往往可以用种种的美名出现。“蚜虫”可以“叫做蚂蚁的奶牛、玫瑰树的队伍，小小的绿东西，”但它们的实质并不能改变只是慑于某种权势或特殊情况人们不便公开地讲出来罢了。但人们“如果在一般场合下不敢叫，我们至少可以在童话中叫的。”这也是童话的另一种功用——安徒生在这方面发挥得最有成果。安徒生在他的手记中写道：“《小小的绿东西》是在哥本哈根附近的罗里赫别业写成的。一个舒适的住处可以使人产生得意和自满之感。这引起我写这篇故事的冲动。”


BROWNIE AND THE DAME

YOU know the brownie，butdoyou know thedame，

the gardener's dame？ She had learning， knew verses by heart， could even write them herself with ease； only therhymes，"clinchings"， she called them， caused her a lit－tle trouble． She had the gift of writing， and of talking；shemight verywellhavebeen a pastor， or atleast a pas- tor's wife．"The earth is lovely in its Sunday gown，"saidshe， and this thought she had put intowordsand"clinch－ing" ， and had set it in a poem， so long and beautiful．The student， Mr．Kisserup（thenamehasnothing to do ith the story），wasanephew， and on a visit to the gar－dener；he heardthedame's poem，and it did him good， hesaid—ever so much good．"You have soul， madam，"

said he．

"Stuff and nonsense， said the gardener，"don't be putting such ideas into herhead！ a woman shouldbea body， a decent body， and look afterherpot，sothatthe porridge may not be burned．"

"I will takeawaythat burnt taste with a piece of burning charcoal，" said the dame，"and thenI will take the burnt taste from you with a little kiss． One wouldthink that you only thought of cabbages and potatoes，and yet you love theflowers！"anesoshe kissed him．"The flowers are the soul，" said she．

"Lookafter your pot， saidhe， and went into the garden： that was hispot， and he looked after it． But thestudent sat and talked with the dame．Her beautiful words，"The earth is lovely"， hemade quite a sermonabout，in his ownway．

"The earth is lovely，make it subject unto you！was said， and we became its rulers． Some are so with the mind， some with the body；one is sent into theworld likean exclamation mark， another like a Printer's dash， sothat one may well ask，'What is he doing here？' One be－comes a bishop， another only a poor schoolmaster， but all is wisely ordered． The earth is lovely， and always in itsSunday dress！Thatwasathought-stirring poem，dame, full of feeling and geography．"

"You have soul， Mr． Kisserup，" said the dame，"muchsoul， Iassure you！Onegets clearness in oneself，when one talks with you．"

And so theywent on talking， as beautifully and as well； but out in the kitchen， there was also one who talked， and that was the brownie， the little browniedressed in grey with a red cap． Youknow him！Brownie sat in thekitchen，and was thepot-watcher；he talked， but no oneheard him except thebigblack pussy cat，

"Cream-thief"， as the dame called him．The brownie was so angry with her， because she did not believe in his existence， he knew； she had certainly never seen him， but still she must， with all her learning，know that he did exist， and might have shown him a littleattention． It never occurred to her on Christmas Eve， tosetso much as a spoonful of porridge down forhim；all his ancestors had got that， and had got it from dames who had；absolutely no learning； the porridge had been swim-ming in butter and cream． Itmade the cat's mouth water to hear ofit．

"She calls me an idea!"said thebrownie，"thatis beyond all my ideas．She actually denies me！That Ihave listenedto，andnow Ihave listened again；she sitsand wheezes to that boy-whacker， the student． Isay with the goodman，' Mind your pot！' that she doesn't do；nowIshall make it boil over！" And Brownie puffed at the fire，which blazed and burned．" Hubble－bubble- hish，"——thepot boiled over．"Now Ishall go inand make holes in the goodman'ssocks！ said Brownie，"Iwillunravela big hole in the toe and the heel， so there willbesomethingto darn， unless she must go and make poetry． Dame poet- ess， darnthe goodman's stockings！"

The cat sneezed at that； he had a cold， although healways wore furs．

"Ihave opened the dining－room，door，"said Brown- ie，"there is clotted cream there， as thick as gruel．If you won't lick it， Ishall．"

"IfI shall have the blame and the blows，" said thecat，"let me also lick the cream．"

"First the cream，thenthe licking，"said the brown－ ie．"ButnowIshall go into the student's room，hang his braces on the looking－glass，and put his socks in thewa－ ter-jug； then hewillthinkthatthepunch has been too strong，andthathe is giddy in thehead．Las nightI sat on the wood－stack beside the dog－kennel； Itake a great pleasure in teasing the watch－dog； Ilet my legs hangdownanddangle．Thedogcouldnotreachthem，however high he jumped； that made him angry； he barked andbarked， Idingled and dangled； itwas aracket． The stu－dentwoke up with itand got upthree times to look out；but he did notseeme， althoughhe had spectacles on； healways sleeps withspectacles．"

"Say mew， when the dame is coming，"said the cat．"Iam rather deaf； Iam not well today！"

"You arelicking－sick，" said Brownie，"lick away, lick the sickness away！butdry your whiskers，sothatthe cream may not hang there.NowI will go and listen．"

And Browniestoodbythedoor，andthedoorstood ajar；therewasno one inthe room exceptthedame and the student； they talked about what the student so finelycalled"that whichoneought tosetaboveallpotsand pansin every household； the gifts of the soul！"

"Mr．Kisserup，"said thedame，"now Ishallshow you something in this connection， whichI have never yetshown to any earthly soul， least of all to a man， my littlepoems； some arerather long， however． Ihave calledthem'Clinchingsby a gentlewoman'."

And she took out of the drawer a writing－book with a light－green cover and two blots of ink on it．"There ismuchthatisearnestinthis book，"saidshe．"Ihavethe

strongest feeling for what is sorrowful．Here now is'The sigh in the Night'，'My Evening－Red'， and'WhenI got Klemmensen， my husband． You can pass over that，al- though it has feeling and thought．'The House－wife's Du－ ties' is the best piece！ all verymelancholy， in that lies mystrength． Onlyonepiece is jocular； it contains some lively thoughts， such as onemayalso have， thoughts about，—— you mustnot laugh atme—about being a poetess！ Itis on－ ly known to myself and my drawer，and now also to you， Mr． Kisserup！ Iam veryfondofpoetry， it comes over me， it teases， and rules， and reigns over me． Ihave expressedit in thetitle，'Little Brownie．' You know the old peasant belief in the brownie，who in always playing tricks in the house． Ihave imagined thatI myself was the house， andthatpoetry， thefeeling within me， was the brownie，the spiritwhichrules in me．His power and greatness I have sungin'Thelittle Brownie，but you must promise me with hand and mouth， never to disclose it to my husband orany one． Read it aloud， so thatI can hear if you under－ stand my writing！"

And the student read， and the dame listened， and thelittle brownie listened too；hewas eavesdropping，you know，andhad just come when the title"The little Brown- ie" was read．

" That concerns me，" said he；"what can she have writtenabout me？Oh！ Ishall pinch her， pinch her eggs， pinch her chickens，hound the fat off her fat calf．What a dame！"

And he listened with pursed－up mouth and long ears， but as he heard about Brownie's glory and power，and his lordship over the dame（it was Poetry， you know， that shemeant， but the brownie took it literally） the little fellowsmiledmoreandmore， his eyes sparkled with joy，there came somethingof a superior air into the corners of his mouth， he lifted his heels and stood on his toes， and be－came awholeinch taller than before； hewasdelighted with what was said about the little brownie．

"The dame has soul and great breeding！ Ihave done the woman greatinjustice．Shehas set me inher' Clinch－ ings'， which will be printed and read． Now， the cat willnotget leave todrinkher cream， Iwill dothatmyself！One drinks less than two，that is always a saving， andthatI willintroduce，and respectandhonour the dame．"

"What a human creature he is， the brownie，" saidthe old cat；" only a sweet mew from the dame，a mew about himself， and he at once changes hismind．The dameissly．

But she wasnot sly； it was thebrowniewho was ahuman being．

If you cannot understand thisstory， then ask， butyou must not ask the brownie， nor the dame， either．


小鬼和太太

你认识小鬼，但是你认识太太——园丁的老婆吗？她很有学问，能背诵许多诗篇，还能提笔就写出诗来呢。只有韵脚——她把它叫做“顺口字”——使她感到有点麻烦。她有写作的天才和讲话的天才。她可以当一个牧师，最低限度当一个牧师的太太。

“穿上了星期日服装的大地是美丽的！”她说。于是她把这个意思写成文字和“顺口字”，最后就编成一首又美又长的诗。

专门学校的学生吉塞路普先生——他的名字跟这个故事没有什么关系——是她的外甥；他今天来拜访园丁。他听到这位太太的诗，说这对他很有益，非常有益。

“舅妈，你有才气！”他说。

“胡说八道！”园丁说。“请你不要把这种思想灌进她的脑袋里去吧。一个女人应该是一个实际的人，一个老老实实的人，好好地看着饭锅，免得把稀饭烧出焦味来。”

“我可以用一块木炭把稀饭里的焦味去掉呀！”太太说。

“至少你身上的焦味，我只须用轻轻的一吻就可以去掉。别人以为你的心里只想着白菜和马铃薯，事实上你还喜欢花！”于是她吻了他一下。“花就是才气呀！”她说。

“请你还是看着饭锅吧！”他说。接着他就走进花园里去了，因为花园就是他的饭锅，他得照料它。

学生跟太太坐下来，跟太太讨论问题。他对“大地是美丽的”这个可爱的词句大发了一通议论，因为这是他的习惯。

“大地是美丽的；人们说：征服它吧！于是我们就成了它的统治者。有的人用精神来统治它，有的人用身体来统治它。有的人来到这个世界上像一个惊叹号，有的人来到这个世界上像一个破折号，这使我不禁要问：他来做什么呢？这个人成为主教，那个人成为穷学生，但是一切都是安排得很聪明的，大地是美丽的，而且老是穿着节日的服装！舅妈，这件事本身就是一首充满了感情和地理知识的、发人深省的诗。”

“吉塞路普先生，你有才气！”太太说，“很大的才气！我一点也不说假话。一个人跟你谈过一席话以后，立刻就能完全了解自己。”

他们就这样谈下去，觉得彼此趣味非常相投。不过厨房里也有一个人在谈话，这人就是那个穿灰衣服、戴一顶红帽子的小鬼。你知道他吧！小鬼坐在厨房里，是一个看饭锅的人。他一人在自言自语，但是除了一只大黑猫——太太把他叫做“奶酪贼”——以外，谁也不理他。

小鬼很生她的气，因为他知道她不相信他的存在。她当然没有看见过他，不过她既然这样有学问，就应该知道他是存在的，同时也应该对他略微表示一点关心才对。她从来没有想到过，在圣诞节的晚上应该给他一汤匙稀饭吃。这点儿稀饭，他的祖先总是得到的，而且给的人总是一些没有学问的太太，而且稀饭里还有黄油和奶酪呢。猫儿听到这话时，口涎都流到胡子上去了。

“她说我的存在不过是一个概念！”小鬼说，“这可是超出我的一切概念以外的一个想法。她简直是否定我！我以前听到她说过这样的话，刚才又听到她说了这样的话。她跟那个学生——那个小牛皮大王——坐在一起胡说八道。我对老头子说：‘当心稀饭锅啦！’她却一点也不放在心上。现在我可要让它熬焦了！”

于是小鬼就吹起火来。火马上就燎起来了。“隆——隆——隆！”这是粥在熬焦的声音。

“现在我要在老头子的袜子上打些洞了！”小鬼说。“我要在他的脚后跟和前趾上弄出洞来，好叫她在不写诗的时候有点什么东西补补缝缝。诗太太，请你补补老头子的袜子吧！”

猫儿这时打了一个喷嚏。它伤风了，虽然它老是穿着皮衣服。

“我打开了厨房门，”小鬼说，“因为里面正熬着奶油——比浆糊还要稠的奶油。假如你不想舔几口的话，我可是要舔的！”

“如果将来由我来挨骂和挨打，”猫儿说，“我当然是要舔它几口的！”

“先舔后挨吧！”小鬼说。“不过现在我得到那个学生的房间里去，把他的吊带挂在镜子上，把他的袜子放进水罐里，好叫他相信他喝的混合酒太烈，他的脑袋在发昏。昨天晚上我坐在狗屋旁边的柴堆上，跟看家狗开了一个大玩笑：我把我的腿悬在它头上摆来摆去。不管它跳得怎样高，它总是够不到。这把它惹得火起来了，又叫又号，可是我只摇摆着双腿。闹声可真大啦。学生被吵醒了，起来三次朝外面望，可是他虽然戴上了眼镜，却看不见我。他这个人老是戴着眼镜睡觉。”

“太太进来的时候，请你喵一声吧！”猫儿说。“我的耳朵不大灵，因为我今天身体不舒服。”

“你正在害舔病！”小鬼说。“一舔就好了！把你的病舔掉吧！但是你得把胡子弄干净，不要让奶油留在上面！我现在要去听了。”

小鬼站在门旁边，门是半掩着的。房间里除了太太和学生以外，什么人也没有。他们正在讨论学生高雅地称为“家庭中超乎锅儿罐儿之上的一个问题——才气的问题”。

“吉塞路普先生，”太太说，“现在我要给你一件有关这一类的东西看。这件东西我从来没有给世界上的任何人看过——当然更没有给一个男人看过。这就是我所写的几首小诗——不过有几首也很长。我把它们叫做‘一个淑女的叮当集’！［我这个人非常喜欢古雅的丹麦字。”

“是的，我们应该坚持用古字！”学生说。“我们应该把德文字从我们的语言中清除出去。”

“我就是这样办的！”太太说。“你从来没有听到我用这Kleiner或者Butterdeig这样的字，我总是说 Fedtkager和 Bladdeig。”］于是她从抽屉里取出一个本子；它的封面是淡绿色的，上面还有两摊墨渍。“这集子里有浓厚的真实感情！”她说。“我的感情带有极强烈的感伤成分。这几首是《深夜的叹息》，《我的晚霞》。还有《当我得到克伦门生》——我的丈夫——你可以把这首诗跳过去，虽然里面有思想，也有感情。《主妇的责任》是最好的一首——像其他的一样，都很感伤：这正是我的优点。只有一首是幽默的。它里面有些活泼的思想——一个人有时也不免是这样。这是——请你不要笑我！——这是关于‘做一个女诗人’这个问题的思想。只有我自己和我的抽屉知道这个思想，但现在你，吉塞路普先生，也知道了。我喜欢诗：它迷住我，它跟我开玩笑，它给我忠告，它统治着我。我用《小鬼集》这个书名来说明这种情况。你知道，古时农民有一种迷信，认为屋子里老是有一个小鬼在弄玄虚。我想象我自己就是一个屋子，我身体里面的诗和感情就是小鬼——这个小鬼主宰着我。我在《小鬼集》里就歌唱他的威力。不过请你用手和嘴答应我：你永远不能把这个秘密告诉我的丈夫和任何其他的人。请你念吧，这样我就可以知道你是不是能看清我写的字。”

学生念着，太太听着，小鬼也在听着。你要知道，小鬼是在偷听，而且他到来的时候，恰恰《小鬼集》这个书名正在被念出来。

“这跟我有关！”他说。“她能写些关于我的什么事情呢？我要捏她，我要捏她的鸡蛋，我要捏她的小鸡，我要把她的肥犊身上的膘弄掉。你看我怎样对付这女人吧！”

他努起嘴巴，竖起耳朵，静静地听。不过当他听到小鬼是怎样光荣和有威力、小鬼是怎样统治着太太时（你要知道，她的意思是指诗，但是小鬼只是从字面上理解），他的脸上就渐渐露出笑容，眼睛里射出快乐的光彩。他的嘴角上表现出一种优越感，他抬起脚跟，踮着脚尖站着，比原先足足增长了一寸高。一切关于这个小鬼的描写，使他感到非常高兴。

“太太有才气，也有很高的教养！我真是对她不起！她把我放进她的《叮当集》里，而这集子将会印出来，被人阅读！现在我可不能让猫儿吃她的奶油了，我要留给自己吃。一个人一个人总比两个人吃得少些——这无论如何是一种节约。我要介绍、尊敬和恭维太太！”

“这个小鬼！他才算得是一个人呢！”老猫儿说。“太太只须温柔地喵一下——喵一下关于他的事情，他就马上改变态度。太太真是狡猾！”

不过这倒不是因为太太狡猾，而是因为小鬼是一个“人”的缘故。

如果你不懂这个故事，你可以去问问别人；

但是请你不要问小鬼，也不要问太太。

这篇作品发表在《故事集》第2辑里。这里所谈到的问题就是文艺——具体地说，诗——与物质利益的关系。小鬼从锁孔里偷看到，那个学生正在读的那本破书——诗集——中长出了青枝绿叶的树，开出了花朵——“每朵花儿都是一个美女的面孔：脸上的眼睛有的乌黑发亮，有的蓝得分外晶莹。”这情景真是美妙极了。小鬼心里想：“我倒很想跟这学生住在一起哩。”但一回到现实中来，他住楼底下那个小商人的屋子里却保证了他有饭吃——那个穷学生可没有这种能力。于是，他只好“把我分给两个人，为了那碗粥，我不能舍弃那个小商人。”故事的结论是：“这话说得很近人情！”


PETER， PETE，AND PETERkIN

IT is incredible what children know nowadays．One is almist at alossto say what there is that they do not know．

That the stork has fetched them out of the wellor out of the mill－dam，and brought them as little children to theirfather and mother，is now such an old story，that they don't believeit，andyetitistheonly true one．

Buthowdo the children come tobein the mill-dam

andthewell？Ah，everyonedoesnotknowthat，butstill some do．Have you ever really looked at the sky， on a clear starry night，andseen the manyshooting－stars？ It is as if a star fell and vanished． The most learned cannot ex- plain what they do not know themselves！ but it can be ex－plainedwhen oneknows it． It is just as if a little Christmascandle fell from the sky and wasextinguished； it is a soul－spark from Our Father， which travels down towards the earth， and whenit comes into our closer， heavier atmo－ sphere the brightness vanishes， and thereremainsonlywhat our eyes have not the power to see， for it is somethingmuch finer than our air， it is a heaven－child which is sent，a little angel， but without wings， for the little one shall be－come a man. Quietly it glidesthrough the air，andthe wind carriesit intoaflwer,itmaybeaviolet，a dande- lion， a rose or a ragged robin， there it lies and makes itselfstrong． It is light and airy； a flymightflyaway with it，orat any rate abee,and they come by turns to search for the sweetness intheflower．If nowthe air-childshould lie in their way， theydonotwhisk it out， theyha not the heart to do that； they lay it in the sun， on a wate- lily leaf， andfrom there it crawls and creeps down into the water， where it sleeps andgrows， till the storkcan see it， and fetches itto a human family， which wishes for such a sweet littleone； but whether it is sweet or not， depends on whetherthe little one has drunk of theclear spring， or has swal－ lowed mud or duck－weed the wrong way： that makes it soearthy．The stork takes the first hesee，without making any choice．One comes into a goodhouse to matchless parents； another comes tohard people in great poverty； itwould have been much better to stay in the mill－dam． The little ones do not remember at all what they dreamt about under the water－lily leaf， where in the evening the frogs sang to them，"Croak， croak， creek， creek,"—which means inthelanguage of men，"Will you see now， if you can sleep and dream！" They cannotremember either in which flower they first lay， or how it smelt， and yet there is somethingin them， when they grow up， which says，"This is the flower we like best，"and that is the one theylay in as air－children． The stork becomes a very old bird， and always pays sttention to how things go with the little oneshehas brought， and how they behave in theworld． He cannot really do anything for them， or change their lot， as he hashis own family to care for， but he never lets them slip outof his thoughts． I know an old， very honest stork， who has a great deal of knowledge， and has brought many little ones， andknows their stories，inwhich there is always a little mud and duck－weed from the mill-dam． Ibegged him to give a little life- sketch of one of them， and so he said thatI should get three for one from Peterson's house．

Itwasa particularly nicefamily， Peterson's．The

man was one of the town's two and thirty men， and thatwas a distinction： he lived for the two and thirty， andwent with the two and thirty． The stork came there， and brought a little Peter， for so the child was called． Next year the stork came again with another one；him theycalled Pete，and when the third was brought, he got the name of Peterkin，forinthe names Peter，Pete，and Peterkin， lies the name Peterson．

There were thus three brothers， three shooting－starscradled each in his own flower， laid under the water－lily leaf in the mill－dam， and brought from there to the familyPeterson，whose house is at the corner， as youknow．

They grew up bothinbody and soul，and then they wished to be something still greater than the two and thirty men．

Peter said that he would be a robber． He had seen the playof"Fra Diavolo"，andmade up hismind for therob－ ber—businessas themost delightful in theworld．

Pete would be a rattle－man， and Peterkin， who wassuch a good， sweet child，round and plump， but who bit his nails（that was his only fault）， Peterkin would be"Fa－ther"． That iswhat eachofthemsaidwhen any one asked what they wanted to be in the world．

And then they went to school． One became dux， and one became dunce， and one was betwixt and between； butfor all that they might be equally good and equally clever， and that they were，said their very clear-sighted parents．

Theywentto children's balls；they smoked cigars when no one saw them； theygrew in learning and knowl- edge．

Peter was stubborn from his earliest days， as of course a robber must be；he was a very naughty boy， buthis mother said that was because he suffered from worms；naughty children have always worms；—mud in the stom- ach．His self-willandstubbornness one day spent them－ selves on his mother's new silk dress．

"Don't push the coffee－table， my lamb，" she had said；"you might upset the cream-jug，andIshould get a stain on my new silk dress．" And the"lamb" took the cream-jug with afirm hand， and emptied it right into mother's lap， who could not help saying，"My lamb，mylamb，thatwasnot considerate ofyou，mylamb！"Butthe child had a will，she must admit．Will shows character， and that is so promising for a mother． Hemight certainly havebecome a robber， but he did not become it literally；heonly came to look like a robber； went about with a soft hat， bare neck， and long， loose hair； he was going to be an artist，but only got into the clothes of one， and also looked like a hollyhock； all the people he drew， lookedlike hollyhocks， they were so long and lanky． Hewasvery fond of that flower； he had in fact lain in a hollyhock， thestork said．

Pete hadlain in abuttercup． Helooked sobutteryround the corners of his mouth， and was yellow－skinned；

one might believe that ifhe was cut in the cheek， butter would come out． He seemed born to be a butter－man， and mighthavebeenhisownsign-board，but inwardly he was a"rattle－man"； he was the musical portionof thePeter－ son family，"but enough for allofthem together，"said the neighbours. He composedseventeendew polkas in a week， and made an opera out of them with trumpet and rattle． Oh， how lovely it was! Peterkin was white and red， little and common-look－ing； hehadlain in adaisy．He neverhit out when the otherboys struck him； he said that he was the mostsensi－ble， and the most sensible always gives way. He collectedfirst slate－pencils， then seals， then he got a little cabinetof natural curiosities， in which was the skeleton of astickle-back， three blind youngrats in spirits， and a stuffed mole．Peterkin had a taste forthe scientific and aneye for nature， and thatwasdelightful for the parents， and forPeterkin too．Hewould rather go into the woods than theschool， and preferred natureto discipline His brotherswere already engaged to bemarried， while he still lived only to complete his collection of the eggs of water－fowls． He very soon knew more about beasts thanabout human beings，and even thought that we could not approach the beasts in that which weset highest—

"love．"He saw that when the hen-nightingale sat hatch－ ing her eggs， the fathernightingale sat and sang the wholenight to his little wife，"Cluck，cluck， jug， jug， jug."Peterkin could never have done that， nor devoted himselfto the task．When the mother stork lay in the nest with the young ones， the father stork stood on the roof the whole night on one leg：Peterkin could not have stood like that for one hour． And when he one day observed the spi- der's web and what was in it， he quite gave up all thought of matrimony． Mr． Spider weaves to catch thoughtless flies， young and old， blood－filled andwind－dried； he lives to weave and nourish his family， butMrs． Spiderlives forFather alone．She eats him up form sheerlove； she eats his heart， his head， his stomach，onlyhis longthinlegs remain behind in theweb，where he sat with the task of supporting the whole family． That is thesimple truth， straight out of natural history．Peterkin saw that and thought itover；"to beloved by one's wife like that， tobeeaten by herin violentlove. No; no human be- ing goes as far as that； and would it be desirable？"

Peterdetermined nevertomarry！ neverto give or to take a kiss； that might look like the firit step towards mat－rimony． But still he got one kiss， the one we all get， thegreat hearty kiss of Death． When we have lived long enough，Death getstheorder"kiss away!" and so the per－ son is gone． There flashes from our Lord a sun－blink， sostrong that one is almost blinded． The soul of man， whichcame， like a meteor，flies hence again like a meteor，but not to rest in a flower or to dream under a water－lily leaf．

It has more important things before it， it flies into the greatland of Eternity， but how things are there， or what it lookslike， no one can tell． No one has seen into it， not even thestork， however far he can see， and however much he mayknow． Nor did he know any more about Peterkin， thoughhe did about Peter and Pete； butI have heard enough about them，and so have you； so I said"Thanks" to the stork for this time；but now he demands for this common little story three frog sand a young snake； he takes his pay－mentin victuals．Will youpay？ I won't！ I have neither frogs nor young snakes．


贝脱、比脱和比尔

现在的小孩子所知道的事情真多，简直叫人难以相信！你很难说他们有什么事情不知道。说是鹳鸟把他们从井里或磨坊水闸里捞起来，然后把他们当作小孩子送给爸爸和妈妈——他们认为这是一个老故事，半点也不会相信。但是这却是唯一的真事情。

不过小孩子又怎样来到磨坊水闸和井里的呢？的确，谁也不知道，但同时却又有些人知道。你在满天星斗的夜里仔细瞧过天空和那些流星吗？你可以看到好像有星星在落下来，不见了！连最有学问的人也没有办法把自己不知道的事情解释清楚。不过假如你知道的话，你是可以做出解释的。那是像一根圣诞节的蜡烛；它从天上落下来，便熄灭了。它是来自上帝身边的一颗“灵魂的大星”。它向地下飞；当它接触到我们的沉浊的空气的时候，就失去了光彩。它变成一个我们的肉眼无法看见的东西，因为它比我们的空气还要轻得多：它是天上送下来的一个孩子——一个安琪儿，但是没有翅膀，因为这个小东西将要成为一个人。它轻轻地在空中飞。风把它送进一朵花里去。这可能是一朵兰花，一朵蒲公英，一朵玫瑰花，或是一朵樱花。它躺在花里面，恢复它的精神。

它的身体非常轻飘，一个苍蝇就能把它带走；无论如何，蜜蜂是能把它带走的，而蜜蜂经常飞来飞去，在花里寻找蜜。如果这个空气的孩子在路上捣蛋，它们决不会把它送回去，因为它们不忍心这样做。它们把它带到太阳光中去，放在睡莲的花瓣上。它就从这儿爬进水里；它在水里睡觉和生长，直到鹳鸟看到它，把它送到一个盼望可爱的孩子的人家里去为止。不过这个小家伙是不是可爱，那完全要看它是喝过了清洁的泉水，还是错吃了泥巴和青浮草而定——后者会把人弄得很不干净。鹳鸟只要第一眼看到一个孩子就会把他衔起来，并不加以选择。这个来到一个好家庭里，碰上最理想的父母；那个来到极端穷困的人家里——还不如呆在磨坊水闸里好呢。

这些小家伙一点也记不起，他们在睡莲花瓣下面做过一些什么梦。在睡莲花底下，青蛙常常对他们唱歌：“格，格！呱，呱！”在人类的语言中这就等于是说：“请你们现在试试，看你们能不能睡着，做个梦！”他们现在一点也记不起自己最初是躺在哪朵花里，花儿发出怎样的香气。但是他们长大成人以后，身上却有某种气质，使他们说：“我最爱这朵花！”这朵花就是他们作为空气的孩子时睡过的花。

鹳鸟是一种很老的鸟儿。他非常关心自己送来的那些小家伙生活得怎样，行为好不好？他不能帮助他们，或者改变他们的环境，因为他有自己的家累。但是他在思想中却没有忘记他们。

我认识一只非常善良的老鹳鸟。他有丰富的经验，他送过许多小家伙到人们的家里去，他知道他们的历史——这里面多少总是牵涉到一点磨坊水间里的泥巴和青浮草的。我要求他把他们之中随便哪个的简历告诉我一下。他说他不止可以把一个小家伙的历史讲给我听，而且可以讲三个，他们都是发生在贝脱生家里的。

贝脱生的家庭是一个非常可爱的家庭。贝脱生是镇上32个参议员中的一员，而这是一种光荣的差使。他成天跟这32个人一道工作，经常跟他们一道消遣。鹳鸟送一个小小的贝脱到他家里来——贝脱就是一个孩子的名字。第二年鹳鸟又送一个小孩子来，他们把他叫比脱。接着第三个孩子来了；他叫比尔，因为贝脱、比脱和比尔都是贝脱生这个姓的组成部分。

这样他们就成了三兄弟。他们是三颗流星，在三朵不同的花里睡过，在磨坊水闸的睡莲花瓣下面住过。鹳鸟把他们送到贝脱生家里来。这家的屋子位于一个街角上，你们都知道。

他们在身体和思想方面都长成了大人。他们希望成为比那32个人还要伟大一点的人物。

贝脱说，他要当一个强盗。他曾经看过《魔鬼兄弟》这出戏，所以他肯定地认为做一个大盗是世界上最愉快的事情。

比脱想当一个收破烂的人。至于比尔，他是一个温柔和蔼的孩子，又圆又肥，只是喜欢咬指甲——这是他唯一的缺点。他想当“爸爸”。如果你问他们想在世界上做些什么事情，他们每个人就这样回答你。

他们上学校。一个当班长，一个考倒数第一名，第三个不好不坏。虽然如此，他们可能是同样好，同样聪明，而事实上也是这样——这是他们非常有远见的父母说的话。

他们参加孩子的舞会，当没有人在场的时候，他们抽雪茄烟。他们得到学问，交了许多朋友。

正如一个强盗一样，贝脱从极小的时候起就很固执。他是一个非常顽皮的孩子，但是妈妈说，这是因为他身体里有虫的缘故。顽皮的孩子总是有虫——肚皮里的泥巴。他生硬和固执的脾气有一天在妈妈的新绸衣上发作了。

“我的羔羊，不要推咖啡桌！”她说。“你会把奶油壶推翻，在我的新绸衣上弄出一大块油渍来的！”

这位“羔羊”一把就抓住奶油壶，把一壶奶油倒在妈妈的衣服上。妈妈只好说：“羔羊！羔羊！你太不体贴人了！”但是她不得不承认，这孩子有坚强的意志。坚强的意志表示性格，在妈妈的眼中看来，这是一种非常有出息的现象。

他很可能成为一个强盗，但是他却没有真正成为一个强盗。他只是样子像一个强盗罢了：他戴着一顶无边帽，打着一个光脖子，留着一头又长又乱的头发。他要成为一个艺术家，不过只是在服装上是这样，实际上他很像一株蜀葵。他所画的一些人也像蜀葵，因为他把他们画得都又长又瘦。他很喜欢这种花，因为鹳鸟说，他曾经在一朵蜀葵里住过。

比脱曾经在金凤花里睡过，因此他的嘴角边现出一种黄油的表情；他的皮肤是黄的，人们很容易相信，只要在他的脸上划一刀，就有黄油冒出来。他很像是一个天生卖黄油的人；他本人就是一个黄油招牌。但是他内心里却是一个“卡嗒卡嗒人”。他代表贝脱生这一家在音乐方面的遗传。“不过就他们一家说来，音乐的成分已经够多了！”邻居们说。他在一个星期中编了17支新的波尔卡舞曲，而他配上喇叭和卡嗒卡嗒，把它们组成一部歌剧。唔，那才可爱哩！

比尔的脸上有红有白，身材矮小，相貌平常。他在一朵雏菊里睡过，当别的孩子打他的时候，他从来不还手。他说他是一个最讲道理的人，而最讲道理的人总是让步的。他是一个收藏家；他先收集石笔，然后收集印章，最后他弄到一个收藏博物的小匣子，里面装着一条棘鱼的全部骸骨，三只用酒精浸着的小耗子和一只剥制的鼹鼠。比尔对于科学很感兴趣，对于大自然很能欣赏。这对于他的父母和自己说来，都是很好的事情。

他情愿到山林里去，而不愿进学校；他爱好大自然而不喜欢纪律。他的兄弟都已经订婚了，而他却只想着怎样完成收集水鸟蛋的工作。

他对于动物的知识比对于人的知识要丰富得多。他认为在我们最重视的一个问题——爱情问题上，我们赶不上动物。他看到当母夜莺在孵卵的时候，公夜莺就整夜守在旁边，为他亲爱的妻子唱歌：嘀嘀！吱吱！咯咯——丽！像这类事儿，比尔就做不出来，连想都不会想到。当鹳鸟妈妈跟孩子们睡在窝里的时候，鹳鸟爸爸就整夜用一只腿站在屋顶上。比尔这样连一个钟头都站不了。

有一天当他在研究一个蜘蛛网里面的东西时，他忽然完全放弃了结婚的念头。蜘蛛先生忙着织网，为的是要网住那些粗心的苍蝇——

年轻的、年老的、胖的和瘦的苍蝇。他活着是为了织网养家，但是蜘蛛太太却只是专为丈夫而活着。她为了爱他就一口把他吃掉：她吃掉他的心、他的头和肚皮。只有他的一双又瘦又长的腿还留在网里，作为他曾经为全家的衣食奔波过一番的纪念。这是他从博物学中得来的绝对真理。比尔亲眼看见这事情，他研究过这个问题。“这样被自己的太太爱，在热烈的爱情中这样被自己的太太一口吃掉。不，人类之中没有谁能够爱到这种地步，不过这样爱值不值得呢？”

比尔决定终身不结婚！连接吻都不愿意， 他也不希望被别人吻，因为接吻可能是结婚的第一步呀。但是他却得到了一个吻——我们大家都会得到的一个吻：死神的结实的一吻。

等我们活了足够长的时间以后，死神就会接到一个命令：“把他吻死吧！”于是人就死了。上帝射出一丝强烈的太阳光，把人的眼睛照得看不见东西。人的灵魂，到来的时候像一颗流星，飞走的时候也像一颗流星，但是它不再躺在一朵花里，或睡在睡莲花瓣下做梦。它有更重要的事情要做。它飞到永恒的国度里去；不过这个国度是什么样子的，谁也说不出来。谁也没有到它里面去看过，连鹳鸟都没有去看过，虽然他能看得很远，也知道很多东西。他对于比尔所知道的也不多，虽然他很了解贝脱和比脱。不过关于他们，我们已经听得够多了，我想你也是一样。所以这一次我对鹳鸟说：“谢谢你。”但是他对于这个平凡的小故事要求三个青蛙和一条小蛇的报酬，因为他是愿意得到食物作为报酬的。你愿不愿意给他呢？

我是不愿意的。我既没有青蛙，也没有小蛇呀。

这篇作品，发表在哥本哈根1868年1月 12日出版的《费加罗》（Figaro）杂志。安徒生在他的手记中写道：“《贝脱·比脱和比尔》，像《小小的绿东西》一样，来源于一个舒适的住处，可以使人产生得意和自满之感的这种情境。”但这里却是写平凡的人生。一个人从出生到成长，以及他在一生中所追求的东西都不一样，但殊途同归，“等我们活了足够长的时间以后，死神就会接到一个命令：把他吻死吧！于是人就死了。”他的灵魂就“飞到永恒的国度里去；不过这个国度是什么样子的，谁也说不出来。”安徒生对此也不能解答。


HIDDEN IS NOT FORGOTTEN

THEREwasonce an old manor-housewithmuddy ditches and a drawbridge， which was more often up thandown； fornot all guestswho comeare good．Under the eaves were holes for shooting from， and pouring boiling water，and even melted lead，down over the enemy if he cametoo near. Inside it was high to therafters，and that was goodforthe smoke which came from the hearth，where the great damp logs lay． There hung on the wallspicturesof men in armour， and proud ladies in heavy clothes，but the stateliestofthem all was livinghere still；shewas called Metta Mogens； shewas the lady of themanor．Oneeveningrobbers came there； they killed three of her men， and the watch－dog besides， and then theychained Lady Metta to the kennelwith the dog－chain， and sat themselves down in the hall， and drank the wine from her cellar，and all the good ale．Lady Metta stood chained up like a dog，butshecouldnot even bark．

Then therobber's boycametoher；hesneaked along quietly， so that he might not be noticed； otherwisethey would have killed him．

"LadyMetta Mogens，"said theboy，"can you re- member when my father had toride on thewooden horse in your husband's time？ You begged mercy for him then， but it had no effect； he had to sit till he was crippled；but you slipped down，asI donow，andyou placed a lit－ tlestone under each of his feet， so that he could get some ease． No one saw it， or they pretended not to； you were the young，gracious lady．My father has toldmethis，and Ihave kept it to myself， buthave not forgotten it！ NowI will set you free，Lady Metta Mogens．"Then theytook horses from the stable， and rode in rain and in wind， andgot friendly help.

"Thatwasagoodreturn for the little bit of service to the old man，" said Metta Mogens．

"Hidden is not forgotten！" said the boy．

The robbers were hanged．

There stood another old mansion， it stands therestill； it was not Lady Metta Mogens'； it belonged toanother noble family．

It is inourown days． The sun shineson the gilt spireof the tower，littlewooded islands lie likebouquets on the water， and round about them swim the wild swans．

Roses grow in the garden． The lady of the house is herselfthefinest rose－leaf， shining ingladness， thegladness of gooddeeds， not out in the wideworld， but inwardly in the heart， where they are hidden， but not forgotten．

She now goes from the house to an outlying cottage inthefields． Init lives apoor， pain－riddengirl．The window inthelittle roomlookedto the north，and the sun did not come there， she had onlya view over alittlebit of a field which is shut in by a high dyke． But today thereis sunshine．OurLord's lovely warm sun is inside；

it comesfromthe south，through the new window， where there was only a wall before．

The invalid sits in the warm sunshine， sees thewoodand shore； the world has become so big and so lovely，and that at a single word from the kind lady up at the house．

"The wordwas so easy， the service so small，"says she，"andthe joyI gained was unspeakably great and blessed!"

And so she does many good deeds， thinks of all the poor people in the cottages，and in therich houses， where there are alsoafflictedones．It is concealed and hidden， but it is not forgotten by our Lord．

There was another old house； it was in thegreat busytown． In the house were rooms and halls；but we will not go into them； we will stay in the kitchen， it issnug and bright there， it is clean and neat．Thecopper thingsshine， the table looks polished， the sink is like anewly－scrubbed larding-board． It has all been done byone maid-of－all－work， and yet she has had time to dress herself as ifsheweregoingto church． She has ribbonsin hercap—black ribbons—that means mourning．Yet shehas no one to mourn for， neither father nor mother， nei－ther relative nor sweetheart；she is a poor girl．Once shewas engaged to a poor young fellow；theythoughtmuch ofeach other．One day he cametober．"We two have noth- ing！"said he，"and the rich widow downstairs has spokenwarm words to me； she will put me into agood position，butyou are in myheart．Whatdo youadvise me todo？"

"Whatever you thinkis for your happiness！" said the girl．"Be good and kind to her， but remember， thatfrom the moment we part， we two cannot see each otheragain！"

And so some years passed； then she met her former friendand sweethearton thestreet；he looked illandmis- erable；then she could not forbear，she must ask，"Howareyougetting on？"

"Very well in every way，" said he．" My wife ishonest and good，but you are in my heart． Ihave foughtmy fight； it willsoonbefinished！We shall notseeeach other now until we meet in Heaven．"A weekhas passed．

Yesterday morning she read in the paper that he was dead： that is why shewears mourning． Her sweetheart isdead， leaving a widow and threestep－children， the papersaid．

The black ribbon betokens mourning： the girl's facebetokens it still more！Itis hiddin theheart，butwill never be forgotten！

See，there are three stories；three leaves on one stalk．Do you wish for more clover－leaves？ There are many in the bookof the heart—hidden but not forgotten！


藏着并不等于遗忘

从前有一座古老的房子；它的四周环绕着一条泥泞的壕沟，沟上有一座吊桥，这座桥吊着的时候比放下的时候多，因为平时来访的客人并没有多少算得上是贵客。屋檐下有许多专为开枪用的枪眼——如果敌人走得很近的话，也可以从这些枪眼里把开水或白热的铅淋到他们头上去。屋子里的梁都很高；这是很好的，因为炉子里烧着粗大而潮湿的木头，这样就可以使炉子里的烟有地方可去。墙上挂着的是一些穿着铠甲的男人的画像，以及庄严的、穿着一大堆衣服的太太们的画像。不过他们之中最尊贵的一位仍然住在这里。她叫作美特·莫根斯。她是这个公馆里的女主人。

有一天晚上来了一群强盗。他们打死了她家里的三个人，还加上一条看家狗。接着他们就用拴狗的链子把美特太太套在狗屋上；他们自己则在客厅里坐下来，喝着从她的酒窖里取出来的酒——都是非常好的麦芽酒。

美特太太被狗链子套着，但是她却不能做出狗吠声来。

强盗的小厮走到她身边来。他是在偷偷地走，因为他决不能让别人看见，否则别人就会把他打死。

“美特·莫根斯太太！”小厮说，“你记不记得，你的丈夫活着的时候，我的父亲骑木马的事吗？那时你替他求情，但是没有结果。他只好骑，一直骑到他变成残废。但是你偷偷地走过来，像我现在一样；你亲手在他的脚下垫两块石头，使他能够得到休息。谁也没有看见这件事情，或者人们看见了也装作没看见。你那时是一个年轻的仁慈的太太。这件事情是我的父亲告诉我的。我没有对任何人说过，但是我并没有忘记！美特·莫根斯太太，现在我要释放你！”

他们两人从马厩里牵出马来，在风雨中骑走了，并且得到了人们善意的帮助。

“我为那个老人帮的一点小忙，现在所得到的报酬倒是不少！”美特·莫根斯说。

“不说并不等于忘记！”小厮说。

强盗们后来都得到了绞刑的处罚。

另外还有一幢老房子；它现在仍然存在。它不是属于美特·莫根斯太太的，而是属于另外一个贵族家庭。

事情发生在我们的这个时代里。太阳照着塔上的金顶，长满了树的小岛浮在水上像一些花束，野天鹅在这些岛的周围游来游去。花园里长着许多玫瑰。屋子的女主人本身就是一朵最美丽的玫瑰，它在快乐中——在与人为善的快乐中——射出光辉。她所做的好事并不表现在世人的眼中，而是藏在人的心里——藏着并不等于忘记。

她现在从这屋子走到田野上一个孤独的小茅棚子里去。茅棚里住着一个穷困的、瘫痪的女子。小房间里的窗子是向北开的，太阳光照不进来。她只能看见被一道很高的沟沿隔断的一小片田野。可是今天有太阳光射进来。她的房间里有上帝的温暧的、快乐的阳光射进来。阳光是从南边的窗子射进来的，而南边起初有一堵墙。

这个瘫痪病患者坐在温暖的太阳光里，望着树林和海岸。世界现在变得这样广阔和美丽，而这只须那幢房子里的好太太说一句话就可以办得到。

“说那一句话是多么容易，帮那一点忙是多么轻松！”她说：“可是我所得到的快乐是无边的伟大和幸福！”

正因为如此，她才做了那么多的好事，关心穷人屋子里和富人屋子里的一切人们——因为富人的屋子里也有痛苦的人。她的善行没有人看见，是隐藏着的，但是上帝并没有忘记。

还有一幢老房子；它是坐落在一个热闹的大城市里。这幢房子里有房间和客厅，不过我们却不必进去；我们只须去看看厨房就得了。它里面是既温暖而又明朗，既干净而又整齐。铜器皿闪着光，桌子很亮，洗碗槽像刚刚擦过的案板一样干净。这一切是一个什么都干的女佣人做的，但是她还腾出时间把自己打扮一番，好像她是要到教堂里去做礼拜似的。她的帽子上有一个蝴蝶结——一个黑蝴蝶结。这说明她在服丧。但是她并没有要哀悼的人，因为她既没有父亲，也没有母亲；既没有亲戚，也没有恋人；

她是一个贫寒的女子。她只有一次跟一个穷苦的年轻人订过婚。他们彼此相亲相爱。有一次他来看她。

“我们两人什么也没有！”他说。“对面的那个寡妇对我说过热情的话语。她将使我富有， 但是我心里只有你。你觉得我怎么办好！”

“你觉得怎样能使你幸福就怎样办吧！”女子说。“请你对她和善些，亲热些；不过请你记住，从我们分手的这个时刻起，我们两个人就不能再见面了！”

好几年过去了。她在街上遇见了她从前的朋友和恋人。他显出一副又病又愁苦的样子。

她的心中很难过，忍不住要问一声：“你近来怎么样？”

“各方面都好！”他说。“我的妻子是一个正直和善良的人，但是我的心中只想着你。我跟自己作过斗争，这斗争现在快要结束了。我们只有在上帝面前再见了。”

一个星期过去了。这天早晨报纸上有一个消息，说他已经死了；因此她现在服丧。她的恋人死了；报上说他留下一个妻子和前夫的三个孩子。（铜钟发出的声音很嘈杂，但是铜的质地是纯净的。）

她的黑蝴蝶结表示哀悼的意思，但是这个女子的面孔显得更悲哀，这悲哀藏在心里，但永远不会遗忘。

嗨，现在有三个故事了——一根梗子上的三片花瓣。你还希望有更多这样的苜蓿花瓣吗？在心的书上有的是：它们被藏着，但并没有被遗忘。

这篇小品发表在1866年12月 11日哥本哈根出版的《新的童话和故事集》第2卷第4部。人在一生中可以在无意中做过一些好事或者经历过某些重大感情的起伏。这些情况有的为人所知，有的完全被忘掉，有的只是隐藏在心的深处。但“藏着并不等于遗忘”。在“心的书上”写下来的东西，哪怕是极偶然也是永远不会消灭的。关于这篇小品的背景，安徒生在他的手记中写道：“这里面有三个故事。一个是来源于蒂勒（丹麦著名诗人）编的《丹麦民间故事集》。故事中写一位夫人被强盗绑在一个狗屋上，至于她被释放的情节则是我编的。第二个是我们当代的一个故事。第三个的情节也属于现代，我是从一个正在哭泣的女孩口中听到的。”


THE PORTER' S SON

THE General' s family lived on the first floor； thePorter's lived in the cellar； there was a great distance be－tween the twofamilies—the whole of the ground－floor，and thedifference inrank； buttheylivedunderthe same roof， and had thesame outlook to thestreet and theyard． Inthe yardtherewasa grass－plotwith a flowering acacia tree—

when itdid flower；and under it sat sometimes the smartly- dressed nurse， with the stillmore smartly－dressed child，the General' s，"Little Emily． Before them thePorter's little boy，with the brown eyesanddark hair， used to dance on his bare feet， and the child laughed， andstretched out her little hands to him，and when the General saw it from his window， he nodded down to them， and said，"Charming！" The General's lady， who was so young thatshe could almost havebeenhis daughter by an earlier marriage， never looked out to the yard， but had given or-ders that the cellar－folks' littleboy might play for the child， butmust not touch it． Thenursekept strictly tothelady'sorders. And the sun shone in upon the people in the first floor， and upon those in the cellar； the acacia tree put forth its blossoms， theyfelloff，and new ones came again nextyear；thetreebloomed，andthePorter'slittleboy bloomed， he looked like a fresh tulip． The General'sdaughter grew delicate and pale，like the pink leaf of the acacia flower． She seldom came down now under the tree；she took herfresh air in the carriage． She drove out with Mamma， and she always nodded to the Porter's little George， even kissedher fingers to him， until her mother told herthat she was nowtoobigforthat．

One forenoon he went up to the General's with the letters and papers which had been left in the Porter's lodge in the morning. As he went upstairs, past the door of the sand-hole, he heard something whimpering inside; he thought it was a chicken chirping there, but insteaditwastheGeneral's little daughter in muslin and lace．

"Don't tell Papa and Mamma，for they will beangry！"

"What is the matter， little miss？" asked George. "It is all burning！" said she．" It is burning andblazing！"

George opened the door to the little nursery： thewindow curtain was almost all burned， the curtain rod wasglowing and in flames． Georgesprang up， pulled it down， and called to the people． But for him there would havebeen a house on fire． The General and his lady questioned little Emily．" I only took one sin- glematch，"said she，"that burned at once， and the curtain burned at once. I spat to put it out， Ispat as hard asI could， butI could not spit enough，and slIran outandhidmy－ self， for Papa and Mamma would be so angry．" "spit！"said the General， "what kind of a word is that？ When did you hear Papa or Mamma say 'spit'？ You have got that from downstairs．"

But little George got a penny．This did not go to the baker， itwent into the savings box； and soon there were so many shillings， that he could buy himself a paint－boxto paint his drawings； and of these he had many． Theyseemed to come out of his pencil and his finger-ends．He presented his first paintings to little Emily．

"Charming！" said the General； the lady herself ad－mitted that one could distinctly seewhatthelittle one had meant．"He has Genius!" These were the words that the Porter's wife brought down into the cellar．

The General and his wife werepeople of rank： theyhad two coats of arms on their carriage； onefor eachofthem． The lady had hers on every piece of clothing， out－side and inside， on her night－cap，andnight－dress bag．Hers was an expensive one，bought by her father for shin-ing dollars；for he had not been born with it， nor she ei－ther；shehadcome too early，seven years before the coat of arms. Most people could remember that， but not the family．The General' s coat of arms was old and big： itmightwellmake one's bones crack to carry it， to say noth- ingoftwo such coats， andher ladyship's boned cracked when， stiff and stately， she drove to a court-ball．

The General was old and grey， but looked well onhorseback． He knew that， and he rode out every day with agroomat a respectful distance behind him．When he came toaparty，itwasasif he came riding on his high horse, and he had so many orders that it was inconceivable；but that was not his fault at all．When quite a young man he had served in the army，had been at the great autumn ma－neuvers，which thenwere held by the troops in the days ofpeace．About that time he had an anecdote， the only one hehad to tell．His under-officer cut off and took prisoneroneofthe princes； and thePrince with his little troop ofcaptured soldiers， himself a prisoner， had toride into thetown behind the General．Itwas an event not tobe forgot－ten， which always，throughall the years， was re-told bythe General，withjust the same memorable words which he hadusedwhenheretumedthePrince'ssabretohim， "Only my subaltern couldhave taken your Highness prison-er，Inever！"and the Prince answered，"You are incompa- rable！" The General had neverbeen in areal war；when thatwent through the land， hewent on the diplomatic path， through three foreigncourts．He spoke theFrench language，sothathealmost forgothisown；he danced well， he rode well，orders grew on his coat in profusion；sentinels presented arms to him， and one of the most beau－tiful young girls presented herself to him and became hiswife，andthey had a charming baby，whichseemed to have fallen down from Heaven， it was so lovely， and the Porter'ssondancedintheyardforher，assoonasshecouldtake notice， and gave her all his coloured pictures， and shelooked at them， and was delighted with them， and tore them to pieces．She was sofine and so charming！

"My rose－leaf，" said the General's lady，"you areborn for a Prince！"

The Prince already stood outside the door；but they did not know it． People cannot see very far beyond the door－step．

"The other day， our boy shared his bread and butterwith her，" said the porter's wife；"there was neithercheese nor meat on it， but she enjoyed it as if it had beenroast－beef．" The General's People would have broughtthe house down if they had seen that feast， but they didn't see it．

George had shared his bread and butter with little Emily ； he would willingly have shared his heart with her，if it would have pleased her．He was a good boy，he was clever and sprightly， he now went to the evening class at the Academy， to learn to draw properly． Little Emily alsomade progress in learning；she talked French with hernurse， and had a dancing－master．

"George will be confirmed at Easter，" said the Porter's wife．George was now so far advancde ．

"It would be sensible to put him to a trade，" saidthe father—"a nice trade it should be， of course， and sowe should have him out of the house．"

"He will have to sleep at home at night，" said themother；"it is not easy to find a master who has room forhim to sleep； clothes，too，we must give him；the littlebit of food he eats is easily got，he is quite happy withone or two boiled potatoes； he has free education too．Just let him go his own way， you will see that he will bea pleasure to us； the Professor said so．"

The confirmation clothes were ready． The motherherself had sewed them， but they were cut out by the job-bing tailor， and he cut well． If he had only been in abetter position， and had been able to have a workshop and workmen， said the Porter's wife，he might very well have been court-tailor．

The confirmation clothes were ready， and the confir－mant was ready．On the confirmation day George got a large pinchbeck watch from his godfather，the flax-dealer'sold workman， the richest of George's godfathers．The watch was old and tried； it always went fast，but that is better than going slow．It was a costly present；and fromthe General' s came a Psalm－book，bound in morocco， sentfrom the little lady to whom George had presented his pie－tures．In the front of the book stood his name and her name and "earnest well-wishes"． It was written from the dictationof the General's lady， and the General had read it throughand said，"Charming！"

"It was really a great attention from such grand gen－tlefolk，" said the Porter's wife； and George had to go upin his confirmation clothes and with the Psalm－book， toshow himself and return thanks．

The General's lady was much wrapped up， and hadone of her bad headaches，which she alwayshad when she was tired of things．She looked kindly at George， andwishedhim everything good and never to have her headaches． The General was in his dressing－gown， and wore a tassllea cap and red-topped Russian boots．He went up and down the floor three times in thoughts and memories of his own，stood still， and said， "So little George is now a Christian man？ Let him be also an honest man ，and honour his superiors． Some day， as an old man， you can say that the General taught you that sentence！"

This was a longer speech than he usually made， andhe returned again to his meditation and looked dignified．But of all that George heard or saw up there， he kept most clearly in his thoughts the little Miss Emily； how charmingshe was， how gentle， how light， and how fragile！ If shewas to be painted， it must be in a soap－bubble． There wasa fragrance about her clothes， about her curly， goldenhair ， as if she was a fresh－blossomed rose－tree；and withher he had once shared his bread and butter！She had eat－ en it with a hearty appetite，and nodded to him at every other mouthful． Could she remember it still？ Yes， certain－ly； she had given him the beautiful Psalm-book"in memo－ ry"of it；and then the first time the New Year's new moon was seen， he went outside with bread and a farthing， andopened the book to see what Psalm he would light upon． It was apsalm of praise and thanksgiving ；and he opened itagain to see what would be granted to little Emily．He took care not to dip into the book where the funeral hymnswere， and yet he opened it between Death and the Grave．This was nothing to put faith in， and yet he was fright-ened when the dainty little girl was soon laid up in bed，and the doctor's carriage stopped outside the gate everynoon．

"They won't keep her！" said the Porter's wife；"our Lord knows well whom He will have！"

But they did keep her；and George drew pictures and sent them to her；he drew the Castle of the Czar，theold Kremlin in Moscow， exactly as it stood， with towersand cupolas；they looked like gigantic green and goldencucumbers， at least in George's drawings．They pleasedlittle Emily so much， and therefore， in the course of a week，George sent a few more pictures， all of them build－ings，because with them she could imagine so much insidethe doors and windows． He drew a Chinese house， withbells throughout all the sixteen stories；he drew two Greektemples， with slender marble pillars， and steps round about；he drew a Norwegian church； one could see that itwas made entirely of timber， carved and wonderfully setup， every story looked as if it were on cradle－rockers．Most beautiful of all， however， was one drawing， a cas－tle，which he called" Little Emily's．" In such a oneshould she live； George had completely thought it out，and had taken for that castle everything that he thought most beautiful in the other buildings． It had carved beamslike the Norwegian church， marble pillars like the Greektemple， bells in every story， and at the top of all， cupo－las，green and gilded，like those on the Czar's Kremlin．It was a real child's castle， and under each window waswritten what the room or hall was to be used for："HereEmily sleeps．""Here Emily dances，" and"Here Emily plays at receiving visitors．"It wat amusing to see， and itwas looked at too．

"Charming！" said the General．

But the old Count， for there was an old Count， whowas still more dignified than the General， and himself hada castle and an estate， said nothing； he heard that it wasdesigned and drawn by the Porter's littleson．He was notso little， however， seeing that he was confirmed． The oldCount looked at the pictures，and had his own quiet thoughts about them．

One day， when the weather was downright grey，wet，and horrid，was one of the brightest andbest forlittle George．The Professor of the Academy of Art called him in．

"Listen， my friend，" said he，"let us have some talktogether！ God has been very good to you with abilities；Heis also good to you with good people． The old Count at thecornerhas spoken to me about you； Ihave also seen your pictures ；we will draw the pencil over them； in them thereis much to correct！Now you can come twice a week to the drawing school， and you will be able to do better after－wards． I believe there is more inyou to make an architectthan a painter； you can have time to consider that yourself；but today you must go up to the old Count at the corner， and thank our Lord for such a man！"

It was a great house at the corner； round the windowswere carved elephants and dromedaries，all from olden times； but the old Count thought most of the new times with whatgood they brought， whether it came from the firstfloor， the cellar， orthe garret．

"I believe，" said the Porter's wife，"that the morefolks are really grand， the less stuck－up they are！ Howcharming and straightforward the old Count is！ And hespeaks just like you and me！The General's people can'tdo that． Was George not quite wild with delight yesterday，over the delightful treatment he got from the Count；and to-day Iam the same after having spoken with the great man．Isit not agood thing now， that we did not apprentice George to a trade？He has abilities．"

"But they must have help from outside， said the fa-ther．

"He has got that now，"said the mother，"the Count said it clearly and distinctly．"

"It is from the General's， though． That it was all setgoing！" said the father．"We must also thank them．"

"That we can well do，"said the mother，"butIdon'tbelieve there is much to thank them for；Iwill thank ourLord， andI will also thank Him because the little Emily iscoming to herself again！" Emily kept getting on， andGeorge kept getting on； in the course of the year he gotthe little silver medal， and afterwards the bigger one．

"It would have been better if he had been put to a trade，" said the mother， and wept；"Then we should have kept him！ What shall he do in Rome？ I shall neversee him again， even if he comes home， but he won't do that， the sweet child！"

"But it is his good fortune and his glory！"said thefather．

"Yes， thank you， my friend，" said the mother， "but you don't mean what you say！ YOu are as much dis－tressed as I am！"

And it was true， both about the grief and the goingaway． Everybody said it was great good fortune for theyoung fellow！

And parting visits were paid，including one to theGeneral's； but the lady did not show herself， she had oneof her headaches． By way of farewell the General told hisonly anecdote， about what he had said to the Prince， andwhat the Prince said to him，"You are incomparable！"Then he gave George his hand—his flabby hand ； Emilyalso gave George her hand and looked almost distressed，but George was the most distressed of all．

Time goes when one is doing something； it goes alsowhen one is doing nothing． The time is equally long，butnot equally profitable．For George it was profitable， andnot at all long， except when he thought those at home． How were they getting on upstairs and downstairs？Well， he got news of them； and one can put so much in aletter， both the bright sunshine， and the dark， heavydays． They lay in the letter， which told that the fatherwas dead， and only the mother was left behind． Emilyhad been like an angel of comfort； she had come down toher， the mother wrote， and added that she herself had gotleave to keep the employment at the gate．

The General's lady kept a diary； in it was recordedevery party， every ball， she had gone to， and all the visi-tors she had received．The diary was illustrated with thevisiting cards of diplomats and the highest nobility． Shewas proud of her diary；it grew for many a day， during many big headaches， and also during many brilliantnights，that is to say， court－balls．

Emily had been at a court-ball for the first time． Themother was dressed in pink with black lace；Spanish！Thedaughter in white，so clear，so fine！green ribbons flut－tered－like leaves of sedge amongst her curly， golden hair，which bore a crown of water－lilies． Her eyes were so blueand so clear， her mouth so small and red， she looked like a little mermaid， as lovdy as can be imagined． Three princes danced with her， that is to say， first one and thenanother；the General's lady did not have a headache for a week．

But the first ball was not the last one； it was all toomuch for Emily， and it was a good thing that the summercame with its rest and fresh air． The family was invited to the old Count's castle．It was a castle with a garden worthseeing． One part of it was quite as in olden days，withstiff，green hedges， where one seemed to go between green screens， inwhich there were peep－holes．Box-trees and yew－trees were clipped into stars and pyramids；water sprang from great grottoes， set with cockle－shells： roundabout stood stone figures of the very heaviest stone， one could see that by the clothes and the faces； everyflower－ bed had its shape of a fish， shield， or monogram； that wasthe French part of the garden． From there one came， as it were， into the fresh open wood， where the trees dared togrow as they would， and were therefore so big and so beau－ tiful．The grass was green， and good for walking on ； it wasrolled，mowed， and well kept； that was the English part ofthe garden．

"Olden times and modem times，" said the Count，"here they glide well into each other！ In about two years the house itselfwillget its proper appearance． Itwill un－ dergo a complete change to something better and more beautiful． I shall show you the plans， andI shall show youthe architect． He is here today for dinner！"

"Charming！" said the General．

"It is like Paradise here！" said her ladyship，"andthere you have abaronial castle！"

"That is my hen-house，" said the count．"The pi- geons live in the tower， the turkeys on the first floor， buton the ground floor oldDame Elsie rules．She has guest－ chambers on all sides：the sitting－hens by themselves， thehen with chickens by herself， and the ducks have their own outlet to the water！"

"Charming！" repeated the General， and they all went to see this fine show．

Old Elsie stood in the middle of the room， and by the side of her was George， the architect； he and little Emily met after many years， met in the hen－housc． Yes，there he stood， and he was nice enough to look at； hisface open and decided， with black glossy hair，and on his lips a smile which said，"There sits a rogue behind my ear who knows you outside and in．" Old Elsie had taken her wooden shoes off， and stood on her stocking soles， in honour of the distinguished guests． And the hens cackled，and the cock crew， and the ducks waddled away with "quack， quack ！" But the pale，slender girl， the friend ofhis childhood，the General's daughter，stood there with a rosy tinge on the otherwise pale cheeks；her eyes becameso big，and her mouth spoke without saying a single word，and the greeting he got was the prettiest any young man could wish for from a young lady， if they were not related or had never danced much together；she and the architect had never danced with each other．

The Count shook hands with him，and presented him："Our young friend， Mr．George， is not quite a stranger．"

Her ladyship curtsied， the daughter was about to give him her hand， but she did not give it．" Our littleMr．George！" said the General，"old house－friends ；

charming！"

"You have become quite an Italian，"said her lady－ship，"and you talk the language like a native，I sup－pose．"

Her ladyship sang Italian， but did not speak it， theGeneral said．

At the dinner-table George sat at Emily's right hana． The General had taken her in， the Count had taken in her ladyship．

Mr．George talked and told anecdotes， and he toldthem well； he was the life and soul of the party， althoughthe old Count could have been that too．Emily sat silent；

her ears heard， and her eyes shone， but she said nothing．

Afterwards she and George stood in the verandah amongst the flowers； a hedge of roses hid them．George was again the first to speak．

"Thank you for your kindness to my old mother！"said he；"Iknowthatthe night my fatherdied， you camedown to her， and stayed with her till his eyes wereclosed．Thanks！" He caught Emily's hand and kissed it；he might do that on this occasion．She blushed rosy－red，but pressed his hand again and looked at him with hertenderblue eyes．

"Your mother was a lovingsoul！ How fond she wasof you！ And she let me read all your letters；I believeIalmost know you！ How kind you were to me whenI was little；you gave me pictures—"

"Which you tore in pieces！" said George．

"No！ Ihave still my castle，—the drawing of it．"

"And nowI must build it in reality！" said George，and grew quite hot with what he said．

The General and her ladyship talked in their ownroom about the Porter's son； he knew how to comporthimself， and could express himself with knowledge andintelligence．"He could be a tutor！" said the General．

"Genius！"said her ladyship， and she said no more．

Often in the lovely summer-time Mr． George came tothe castle of the Count． He was missed when he did notcome．

"How much more God has given to you than to us other poor creatures！" said Emily to him．"Do you realizethat properly？"

It flattered George that the lovely young girl lookedup to him，and he thought her uncommonly gifted．Andthe General felt himself more and more convinced thatMr． George could not possibly be a child of the cellar．

"The mother was， however， a very honest woman，"said he；"Iowe that to her memory．"

The summer went and the winter came， and therewas more talk about Mr．George； he had been receivedwith favour in the highest places．The General had methim at a court-ball． And now there was to be a ball in thehouse for little Emily． Could Mr． George be invited？

"Whom the king invites，the General can invite，"said the General， and lifted himself a whole inch from thefloor．

Mr．George was invited， and he came；and princes and counts came， and the one danced better than the oth－er； but Emily could only dance the first dance． In it shesprained her foot， not badly， but enough to feel it； so shehad to be careful，stop dancing， and look at the others；and she sat and looked， and the architect stood by herside：

"You are surely giving her the whole of St． Peter's！"said the General， as he went past， and smiled like benevolence itself．

With the same benevolent smile he received Mr．

George some days after． The young man certainly came to call after the ball，what else ？Yes，the most as- tounding， the most astonishing thing；he came with in－sane words； the General could not believe his ownears； a perfectly incredible proposal，—Mr． George asked for little Emily as his wife！

"Man！"said the General，and began to boil．"I don't understand you in the least！ What do you say？

What do you want？ I don 't know you！ Sir！ Fellow！ itcomes into your head to come like this into my house！

Am I to be here，or am I not to be here？"and he went backwards into his bedroom and locked the door， leav－ ing George standing alone． He stood for some minutes， and then turned about to go． In the corridor stood Emily．

"My father answered—？" she asked， and her voice trembled．

George pressed her hand．"He ran from me！

— there is abetter time coming！"

There were tears in Emily's eyes； in those of theyoung man were courage and confidence；and the sun shone in upon the two and gave them his blessing． In his room sat the General， perfectly boiling； in fact he boiled over and sputtered out，"Madness！ Porter's madness！"—

Before an hour had passed， the General's lady got it from the General's own mouth， and she called for Emily and sat alone with her．

"You poor child！to insult you so！ to insult us！ Youhave tears in your eyes， but it suits you！You are charmingin tears！ You resemble me on my wedding－day． Cry away，little Emily！"

"Yes，that I must，" said Emily，"if you and fatherdon't say'Yes！'"

"Child！"cried herladyship，"youareill！youtalkin delirium， andI am getting my frightful headache！ to thinkof all the unhappiness which comes to ourhouse！Do not beyour mother's death， Emily．Then you will have no moth－er！"

And her ladyship's eyes grew wet； she could not bearto think of her own death．

In the newspaper one read amongst the appointments ："Mr．George，appointed Professor．"

"It is a pityhis parents are in their grave and cannotreadit！ saidthe new porter－folk， who nowlivedinthe cellar， under the General's； they knew that the Professorhad been born and brought up within their four walls．

"Now he will come in for paying the tax on titles，"said the man．

"Yes， is it not a great deal for a poor child，" saidthe wife．

"Forty shillings in the year！" said the man，"yes，that is a lot of money！"

"No，I mean the position！"said the wife．"Do yousuppose he will trouble himself about the money； he canearn that many times over； and he will， no doubt， get arich wife besides． If we had children， they should also bearchitects and professors．"

George was well spoken of in the cellar，he was wellspoken of on the first floor；even the old Count conde－ scended to do so．

It was the pictures from his childhood days which gave occasion for it． But why were they mentioned？ Theywere talking about Russia， and aboutMoscow， and so of course they came to the Kremlin， which little George hadonce drawn for little Emily；he had drawn so many pic－ tures！but one in particular， the Count remembered： littleEmily's castle， where she slept， where she danced， andplayed at"receiving visitors"．The Professor had much ability；he would certainly die an old Privy－Councillor， itwas not impossible，and before that he might have built a castle for the young lady； why not？

"That was curious flight of fancy！" observed her ladyship， when the Count had departed． The General shook his head thoughtfully， rode out with his groom at a respectful distance，and sat more proudly than ever on his high horse．

It was little Emily's birthday； flowers and books，letters and cards， were brought； her ladyship kissed heron the mouth， the General on the forehead； they were affectionate parents， and both she and they had distinguished visitors—two of the Princes． There was talk about balls and theatres， about diplomatic embassies， the government of kingdoms and countries．There was talk of talent， native talent， and with that， the young Professor was brought into the conversation—Mr． George，the architect．

"He builds for immortality！"it was said，"he will certainly build himself into one of the first families， too！"

"One of the first families？"repeated the General to his lady afterwards；"which one of our first families？"

"Iknow which was meant，" said her ladyship，"but Iwill say nothing about it！ Iwill not even think it！ God ordains！ butI will be astonished！"

"Let me also be astonished！" said the General，"I have not an idea in my head， and he sank into areverie．

There is a power， an unspeakable power， in the fountain of favour from above，the favour of the court， orthe favour of God；—and all that gracious favour little George had． But we forget the birthday．

Emily's room was fragrant with flowers from friends of both sexes，on the table lay lovely presents of greetingand remembrance， but not a single one from George；thatcould not come，but it was not needed either，the whole house was a remembrance of him． Even from the sand- hole under the stair a memorial flower peeped；there Emi－ly had hidden when the curtain was burnt， and Georgecame as first fire-engine ． A glance out of the window，andthe acacia tree reminded her of childhood's days．Flowersand leaves had fallen off，but the tree stood in the hoar－frost，as if it were a monster branch of coral， and the moonshone big and clear amongst branches，unchanged in all its changing， as when George shared his bread and but－ter with little Emily． From a drawer she took out the draw－ings of the Czar's castle， with her own castle，—keepsakesfrom George．They were looked at and mused upon， andmany thoughts arose； she remembered the day， when， un－observed by herfatherand mother，shewent down to the Porter's wife，who was lying at the point of death．She satbeside her and held her hand，and heard her last words，—

"Blessing—George！"The mother thought of her son． Now Emily put her own meaning into the words． Yes，George was with her on her birthday，really with her！

The next day， it so happened， there was again a birthday in the house－the General's birthday；he wasborn the day after his daughter， but of course at an earlierdate， many years earlier． Again there came presents， andamongst them a saddle， of distinguished appearance，com－fortable and costly；there was only one of the princes whohad its equal．Who could it be from？ The General was de－lighted． A little card came with it． If it had said，"Thanksfor yesterday，"we could have guessed from whom it came；but on it was written，"From one whom the General does not know！"

"Who in the world doI not know？" said the General．

"I know everybody！" and his thoughts went into society； heknew every one there．"It is from my wife，" he said at last，"she is making fun of me！ Charming！"

But she was not making fun of him； that time had gone past．

And now there was a festival again， but not at theGeneral's；a costume ball at the house of one of theprinces． Masks were also allowed．

The General went as Rubens， in a Spanish costume with a little ruff， a sword and stately bearing；her ladyshipas Madame， inblack velvet， high－necked， fright－ fully warm， with a mill－stone round her neck—that is tosay， a huge ruff， quite in accordance with a Dutch paint－ing which the General possessed， and in which the handsin perticular were much admired—they were quite like her ladyship's． Emily Psyche in muslin and lace．

She was like a floating tuft of swan's－down：she had noneed of wings， she only them as sign of Psyche．

There was splendour， magnificence， lights， and flowers，richness， and taste；there was so much to see， that noone noticed Madame Rubens's beautiful hands．

A black domino， with acacia－blossoms in the hat，danced with Psyche．

"Who is he？" asked her ladyship．

"His Royal Highness！"said the General；" Iamquite sure of it， Iknew him at once by his hand－shake．"

Her ladyship doubted．

General Rubens had no doubts； he approached the black domino， and wrote royal initials on his hand；theywere denied， but a hint was given ；—"The motto of thesaddle！ One whom the General does not know！"

"ButI do know you， then！" said the General．"Youhave sent me the saddle．"

The domino lifted his hand， and disappearedamongst the others．

"Who is the black domino you were dancing with，Emily？" asked the General's wife．

"I have not asked his name，"she answered．

"Because you knewit！It is the Professor！Your Professo is here， Count，"she continued， turning to theCount ，who stood close by．"Black domino， with acacia-blossom！"

"Very possibly ， my dear madam，" answered he；"but one of the princes is also wearing the same cos－tume．"

"Iknow the hand-shake！" said the Ceneral．"The Prince sent me the saddle． Iam so certain of it， thatIshall invite him to dinner．"

"Do so！ If it is the Prince，he will be sure to come，"said the Count．"And if it is the other，he will not come！" said theGener－al，and approached the black domino，who was just then talking with the king． The General delivered a very re－spectful invitation，—"so that they might get to know eachother．"The General smiled in full confidence and certaintyof whom he was inviting； he spoke loudly and distinctly．

The Domino raised his mask： it was George．

"Does the General repeat the invitation？" asked he．The General drew himself an inch higher， assumed a stifferbearing， took two steps backwards， and one step forwards，as if in a minuet； and there was gravity and expression， asmuch of the General as could be expressed in his aristo－cratic face．

"Inever take back my word； the Professor is invit－ed，" and he bowed with a glance at the King， who couldcertainly have heard the whole．

And so there was a dinner at the General's， only theCount and his protégé were invited．

"The foot underthe table，" thought George，"then the foundation－stone is laid！ and the foundation－stone wasreally laid with great solemnity， by the General and her la-dyship．

The person had come， and as the General knew and recognized， had talked quite like a man of good society，had been most interesting； the General had been obligedmany times to say his"Charming！" Her ladyship talked ofher dinner－party， talked of it even to one of the courtladies； and she， who was one of the most gifted， beggedfor an invitation the next time the Professor came． So hehad tobe invited again，and he was invited and came，andwas agaom charming；he could even play chess．

"He is not from the cellar！" said the General，"he isquite certainly of agood family！There are many of goodfamily， and the young man is not to blame for that．"

The Professor， who was admitted to the house of theKing，might well be allowed to enter the General's； but totake root in it，—there was no talk of that， except in thewhole town．

He grew． The dew of grace fell from above！

It was therefore no surprise， that when the Professorbecame a privy Councillor， Emily became a Privy coun－ cillor's wife．

"Life is either a tragedy or a comedy，"said the General．"In tragedy they die， in comedy they marry eachother．"

Here they had each other． And they also had threestrong boys， but not all at once．

The sweet children rode hobby－horses through the rooms and halls， when they were at Grandfather's andGrandmother's，and the General also rode on a hobby－horse behind them"as groom for the little Privy－Council－lors！"

Her ladyship sat on the sofa and smiled，even if shehad her bad headac he．

So far had George got on， and much farther too，else it would not have been worth while telling about the Porter's son．


看门人的儿子

将军的家住在第二层楼上；看门人的家住在地下室里。这两家的距离很远，整整相隔一层楼；而他们的地位也不同。不过他们是住在同一个屋顶下，面向着同一条街和同一个院子。院子里有一块草坪和一株开花的槐树——这就是说，当它开起花来的时候，在这树下面有时坐着一位穿得很漂亮的保姆和一位将军的穿得更漂亮的孩子“小小的爱米莉”。

那个有一对棕色大眼睛和一头黑发的看门人的孩子，常常在她们面前赤着脚跳舞。这位小姑娘对他大笑，同时把一双小手向他伸出来。将军在窗子里看到了这情景，就点点头，说：“好极了！”将军夫人很年轻，她几乎像他头一个太太生的女儿。她从来不朝院子里望，不过她下过一道命令说，住在地下室里的那家人家的孩子可以在她的女儿面前玩，但是不能碰她。保姆严格地执行太太的指示。

太阳照着住在第二层楼上的人，也照着住在地下室里的人。槐树开出花来了，而这些花又落了，第二年它们又开出来了。树儿开着花，看门人的小儿子也开着花——他的样子像一朵鲜艳的郁金香。

将军的女儿长得又嫩又白，像槐树花的粉红色花瓣。她现在很少到这株树底下来，她要呼吸新鲜空气时，就坐上马车；而且她出去时总是跟妈妈坐在一块。她一看到看门人的儿子乔治，就对他点点头，用手指飞一个吻，直到后来母亲告诉她说，她的年纪已经够大了，不能再做这类事儿。

有一天上午，他把门房里早晨收到的信件和报纸送给将军。当他爬上楼梯经过沙洞子的门的时候，听到里面有一种唧唧喳喳的声音。他以为里面有一只小鸡在叫，但是这却是将军的那个穿着花边洋布衣的小女儿。

“你不要告诉爸爸和妈妈，他们知道就会生气的！”

“这是怎么回事，小姐？”乔治问。

“什么都烧起来了！”她说。“火烧得真亮！”

乔治把小育儿室的门推开；窗帘几乎都快要烧光了；挂窗帘的杆子也烧红了，在冒出火焰，乔治向上一跳就把它拉了下来，同时大声呼喊。要不是他，恐怕整个房子也要烧起来了。

将军和太太追问小爱米莉。

“我只是划了一根火柴，”她说，“但是它马上就燃起来了，窗帏也马上烧起来了。我吐出唾沫来想把它压熄，但是怎样吐也吐得不够多，所以我就跑出来，躲开了，因为怕爸爸妈妈生气。”

“吐唾沫！”将军说， “这是一种什么字眼？你什么时候听到爸爸妈妈说过‘吐唾沫’的？你一定是跟楼底下的那些人学来的。”

但是小小的乔治得到了一个铜板。他没有把这钱在面包店里花掉，却把它塞进储藏匣里去。过了不久，他就有了许多银毫，够买一盒颜料。他开始画起彩色画来，并且确实画得不少。它们好像是从他的铅笔和指尖直接跳出来似的。他把他最初的几幅彩色画送给了小爱米莉。

“好极了！”将军说。将军夫人承认，人们一眼就可以看出这个小家伙的意图。“他有天才！”这就是看门人的妻子带到地下室来的一句话。

将军和他的夫人是有地位的人：他们的车子上绘着两个族徽——每一个代表一个家族。夫人的每件衣服上也有一个族徽，里里外外都是如此；便帽上也有，连睡衣袋上都有。她的旅徽是非常昂贵的，是她的父亲用锃亮的现洋买来的，因为他并不是一生下来就有它，她当然也不是一生下来就有它的：她生得太早，比族徽早7个年头。大多数的人都记得这件事情，但是这一家人却记不得。将军的族徽是又老又大：压在你的肩上可以压碎你的骨头——两个这样的族徽当然更不用说了。当夫人摆出一副生硬和庄严的架子去参加宫廷舞会的时候，她的骨头就曾经碎过。

将军是一个年老的人，头发有些灰白，不过他骑马还不坏。这点他自己知道，所以他每天骑马到外面去，而且叫他的马夫在后面跟他保持着相当的距离。因此他去参加晚会时总好像是骑着一匹高大的马儿似的。他戴着勋章，而且很多，把许多人都弄得莫名其妙，但是这不能怪他。他年轻的时候在军队中服过役，而且还参加过一次盛大的秋季演习——军队在和平时期所举行的演习。从那时起，他有一个关于自己的小故事——他常常讲的唯一的故事：他属下的一位军官在中途截获了一位王公。王公和他几个被俘的兵士必须骑着马跟在将军后面一同进城，王公自己也是一个俘虏。这真是一件难忘的事件。多少年来，将军一直在讲它，而且老是用那几个同样值得纪念的字眼来讲它：这几个字是他把那把剑归还给王公的时候说的：“只有我的部下才会把阁下抓来，作为俘虏；我本人决不会的！”于是王公回答说：“您是盖世无双的！”

老实讲，将军并没有参加过战争。当这国家遭遇到战争的时候，他却改行去办外交了；他先后到三个国家去当过使节。他的法文讲得很好，弄得他几乎把本国的语言也忘记掉了。他的舞也跳得很好，马也骑得很好；他上衣上挂的勋章多到不可想象的地步。警卫向他敬礼，一位非常漂亮的女子主动地要求作他的太太。他们生了一个很美丽的孩子。她好像是天上降下的一样，那么美丽。当她开始会玩的时候，看门人的孩子就在院子里跳舞给她看，还赠送许多彩色画给她。她把这些东西玩了一会儿，就把它们撕成碎片。她是那么美，那么可爱！

“我的玫瑰花瓣！”将军的夫人说，“你是为了一个王子而生下来的！”

那个王子已经站在他们的门口了，但是人们却不知道。人们的视线总是看不见自己门外的事情的。

“前天我们的孩子把黄油面包分给她吃，”看门人的妻子说；“那上面没有干奶酪，也没有肉，但是她吃得很香，好像那就是烤牛肉似的。将军家里的人如果看到这种食物一定会大闹一场的，但是他们没有看见。”

乔治把黄油面包分给小小的爱米莉吃。他连自己的心也愿意分给她呢，如果他这样就能使她高兴的话。他是一个好孩子，又聪明，又活泼。他现在到美术学院的夜校去学习绘画。小小的爱米莉在学习方面也有些进步。她跟保姆学讲法国话，还有一位老师教她跳舞。

“到了复活节的时候，乔治就应该受坚信礼了！”看门人的妻子说。乔治已经很大了。

“现在是叫他去学一门手艺的时候了，”爸爸说。“当然要学一个好手艺，这样我们也可以叫他独立生活了。”

“可是他晚间得回家睡，”妈妈说；“要找到一个有地方给他住的师傅是不容易的。我们还得做衣服给他穿；他吃的那点儿伙食还不太贵——他有一两个熟马铃薯吃就已经很高兴了；而且他读书也并不花钱。让他自己选择吧；你将来看吧，他会带给我们很大的安慰；那位教授也这样说过。”

受坚信礼穿的新衣已经做好了。那是妈妈亲手为他缝的，不过是由一个做零活的裁缝裁的，而且裁得很好。看门人的妻子说，如果他的境遇好一点，能有一个门面和伙计的话，他也有资格为宫廷里的人做衣服。

受坚信礼的衣服已经准备好了，坚信礼也准备好了。在受坚信礼的那天，乔治从他的教父那里拿到了一个黄铜表。这个教父是一个做麻生意的商人的伙计，在乔治的教父中要算是富有的了。这只表很旧，经受过考验：它走得很快，不过这比走得慢要好得多了。这是一件很贵重的礼品。将军家里送来一本用鞣皮装订的《圣诗集》，是由那个小姑娘赠送的，正如乔治赠送过她图画一样。书的标题页上写着他的名字和她的名字，还写着“祝你万事如意”。这是由将军夫人亲口念出而由别人记下来的。将军仔细看了一次，说：“好极了！”

“这样一位高贵的绅士真算是瞧得起我们！”看门人的妻子说。乔治得穿上他受坚信礼的衣服，拿着那本《圣诗集》，亲自到楼上去答谢一番。

将军夫人穿着许多衣服，又害起恶性的头痛病来——当她对于生活感到腻味的时候，就老是患这种病。她对乔治的态度非常和蔼，祝他一切如意，同时也希望自己今后永远也不害头痛病。将军穿着睡衣，戴着一顶有缨子的帽子，穿着一双俄国式的红长统靴。他怀着许多感想和回忆，来回走了三次，然后站着不动，说：

“小乔治现在成了一个基督徒！让他也成为一个诚实的、尊敬他长辈的人吧！将来你老了的时候，你可以说这句话是将军教给你的！”

这比他平时所作的演说要长得多！于是他又沉到他的默想中去，现出一副很庄严的样子。不过乔治在这儿听到和看到的一切东西之中，他记得最清楚的是爱米莉小姐。她是多么可爱，多么温柔，多么轻盈，多么娇嫩啊！如果要把她画下来，那么他就应该把她画在肥皂泡上才对。她的衣服，她金色的鬈发，都发出一阵香气，好像她是一棵开着鲜花的玫瑰树一样；而他却曾经把自己的黄油面包分给她吃过！她吃得那么津津有味，每吃一口就对他点点头。她现在是不是还能记得这事呢？是的，当然记得。她还送过他一本美丽的《圣诗集》“作为纪念”呢。因此在新年后新月第一次出现的时候，他就拿着面包和一枚银毫到外边去；他把这书打开，要看看他会翻到哪一首诗。他翻到一首赞美和感恩的诗；于是他又翻开，看小小的爱米莉会得到一首什么诗。他很当心不要翻到悼亡歌那一部分，但是他却翻到关于死和坟墓之间的那几页了。这类事儿当然是不值得相信的！但是他却害怕起来，因为那个柔嫩的小姑娘不久就倒在床上病了，医生的车子每天中午都停在她的门口。

“他们留不住她了！”看门人的妻子说；“我们的上帝知道他应该把什么人收回去！”

然而他们却把她留下来了。乔治画了些图画赠送给她：他画了沙皇的宫殿——莫斯科的古克里姆林宫——一点也不走样：有尖塔，也有圆塔，样子很像绿色和金色的大黄瓜——起码在乔治的画里是如此。小爱米莉非常喜欢它们，因此在一星期以内，乔治又送了几张画给她——它们全是建筑物，因为她可以对建筑物想象许多东西——门里和窗里的东西。

他画了一幢中国式的房于；它有16层楼，每层楼上都有钟乐器。他画了两座希腊的庙宇，有细长的大理石圆柱，周围还有台阶；他画了一个挪威的教堂，你一眼就可以看出来，它完全是木头做的，雕着花，建筑得非常好，每层楼就好像是建筑在摇篮下面的弯杆上一样。但是最美丽的一张画是一个宫殿，它的标题是：“小爱米莉之宫”。她将要住在这样的一座房子里。这完全是乔治的创见；他把一切别的建筑物中最美的东西都移到这座宫殿里来。它像那个挪威的教堂一样，有雕花的大梁；像那个希腊的庙宇一样，有大理石圆柱；每层楼上都有钟乐器，同时在最高一层的顶上有绿色和镀金的圆塔，像沙皇的克里姆林宫。这真是一个孩子的楼阁！每个窗子下面都注明了房间和厅堂的用处：“这是爱米莉睡的地方”，“这是爱米莉跳舞的地方”，“这是爱米莉玩会客游戏的地方”。它看起来很好玩，而大家也就真的来看它了。

“好极了！”将军说。

但是那位年老的伯爵一点也不表示意见。那一位伯爵比将军更有名望，而且还拥有一座宫殿和田庄。他听说它是由一个看门人的小儿子设计和画出来的。不过他现在既然受了坚信礼，就不应该再算是一个小孩子了。老伯爵把这些图画看了一眼，对它们有一套冷静的看法。

有一天，天气非常阴沉、潮湿、可怕。对于小乔治说来，这要算是最明朗和最好的时候了。艺术学院的那位教授把他喊进去。

“请听着，我的朋友，”他说。“我们来谈一下吧！上帝厚待你，使你有些天资。他还对你很好，使你跟许多好人来往。住在街角的那位老伯爵跟我谈到过你；我也看到过你的图画。我们可以在那上面修几笔，因为它们有许多地方需要修正。请你每星期到我的绘图学校来两次；以后你就可以画得好一点。我相信，你可以成为一个好建筑师，而不是一个画家；你还有时间可以考虑这个问题。不过请你今天到住在街角的老伯爵那儿去，同时感谢我们的上帝，你居然碰到了这样一个人！”

街角的那幢房子是很大的；它的窗子上雕着大象和单峰骆驼——全是古代的手工艺。不过老伯爵最喜欢新时代和这个时代所带来的好处，不管这些好处是来自第二层楼、地下室，或者阁楼。

“我相信，”看门人的妻子说，“一个真正伟大的人是不会太骄傲的。那位老伯爵是多么可爱和直爽啊！他讲起话来的态度跟你和我完全一样；将军家里的人做不到这一点！你看，昨天乔治受到伯爵热情的接待，简直是高兴得不知怎样办才好。今天我跟这个伟人谈过话，也有同样的感觉。我们没有让乔治去当学徒，不是一件很好的事吗？他是一个有天资的人。”

“但是他需要外来的帮助，”父亲说。

“他现在已经得到帮助了，”妈妈说，“伯爵的话已经讲得很清楚了。”

“事情有这样的结果，跟将军家的关系是分不开的！”爸爸说。“我们也应该感谢他们。”

“自然喽！”妈妈说，“不过我觉得他们没有什么东西值得我们感谢，我应该感谢我们的上帝；我还有一件事应该感谢他：爱米莉现在懂事了！”爱米莉在进步，乔治也在进步。在这一年中他得到一个小小的银奖章；后来没有多久又得到一个较大的奖章。

“如果我们把他送去学一门手艺倒也好了！”母亲说，同时哭起来；“那样我们倒还可以把他留下来！他跑到罗马去干什么呢？就是他回来了，我永远也不会再看到他的；但是他不会回来的，我可爱的孩子！”

“但是这是他的幸运和光荣啊！”爸爸说。

“是的，谢谢你，我的朋友！”妈妈说，“不过你没说出你心里的话！你跟我一样，也是很难过的！”

就想念和别离说来，这是真的。大家都说，这个年轻人真幸运。

乔治告别了，也到将军家里去告别了。不过将军夫人没有出来，因为她又在害她的重头痛病。作为临别赠言，将军把他那个唯一的故事又讲了一遍——他对那位王公所讲的话，和那位王公对他所讲的话：“你是盖世无双的！”于是他就把手伸向乔治——一只松软的手。

爱米莉也把手向乔治伸出来，她的样子几乎有些难过；不过乔治是最难过的。

当一个人在忙的时候，时间就过去了；当一个人在闲着的时候，时间也过去了。时间是同样地长，但不一定是同样有用。就乔治说来，时间很有用，而且除非他在想家的时候以外，也似乎不太长。住在楼上和楼下的人生活得好吗？嗯，信上也谈到过；而信上可写的东西也不少；可以写明朗的太阳光，也可以写阴沉的日子。他们的事情信上都有：爸爸已经死了，只有母亲还活着。爱米莉一直是一个会安慰人的安琪儿。妈妈在信中写道：她常常下楼来看她。信上还说，主人准许她仍旧保留着看门的这个位置。

将军夫人每天写日记。在她的日记里，她参加的每一个宴会，每一个舞会，接见的每一个客人，都记载下来了。日记本里还有些外交官和显贵人士的名片作为插图。她对于她的日记本感到骄傲。日子越长，篇幅就越多：她害过许多次重头痛病，参加过许多次热闹的晚会——这也就是说，参加过宫廷的舞会。

爱米莉第一次去参加宫廷舞会的时候，妈妈是穿着级有黑花边的粉红色衣服。这是西班牙式的装束！女儿穿着白衣服，那么明朗，那么美丽！绿色的缎带在她戴着睡莲花冠的金黄鬈发上飘动着，像灯心草一样。她的眼睛是那么蓝，那么清亮；她的嘴是那么红，那么小；她的样子像一个小人鱼，美丽得超乎想象之外。三个王子跟她跳过舞，这也就是说，第一个跳了，接着第二个就来跳。将军夫人算是一整个星期没有害过头痛病了。

头一次的舞会并不就是最后的一次，不过爱米莉倒是累得吃不消了。幸而夏天到了；它带来休息和新鲜空气。这一家人被请到那位老伯爵的王府里去。

王府里有一个花园，值得一看。它有一部分布置得古色古香，有庄严的绿色篱笆，人们在它们之间走就好像置身于有窥孔的、绿色的屏凤之间一样。黄杨树和水松被剪扎成为星星和金字塔的形状，水从嵌有贝壳的石洞里流出来。周围有许多巨大的石头雕成的人像——你从它们的衣服和面孔就可以认得出来；每一块花畦的形状不是一条鱼，一个盾牌，就是一个拼成字。这是花园富有法国风味的一部分。从这儿你可以走到一个新鲜而开阔的树林里去。树在这儿可以自由地生长，因此它们是又大又好看。草是绿色的，可以在上面散步。它被剪过，压平过，保护得很好。这是这花园富有英国风味的一部分。

“旧的时代和新的时代，”伯爵说，“在这儿和谐地配合在一起！两年以后这房子就会有它一套独特的风格。它将会彻底地改变——变成一种更好、更美的东西。我把它设计给你看，同时还可以把那个建筑师介绍给你们。他今天来这儿吃午饭！”

“好极了！”将军说。

“这儿简直像一个天堂！”夫人说。“那儿你还有一个华丽的王府！”

“那是我的鸡屋。”伯爵说。“鸽子住在顶上，吐绶鸡住在第一层楼，不过老爱尔茜住在大厅里。她的四周还有客房：孵卵鸡单独住在一起，带着小鸡的母鸡又另外住在一起，鸭子有它们自己到水里去的出口！”

“好极了！”将军重复说。

于是他们就一起去看这豪华的布置。

老爱尔茜在大厅的中央，她旁边站着的是建筑师乔治。过了多少年以后，现在他和小爱米莉又在鸡屋里碰头了。

是的，他就站在这儿，他的风度很优雅；面孔是开朗的，有决断的；头发黑得发光；嘴唇上挂着微笑，好像是说：“我耳朵后面坐着一个调皮鬼，他对你的里里外外都知道得清清楚楚。”老爱尔茜为了要对贵客们表示尊敬，特地把她的木鞋脱掉，穿着袜子站着。母鸡咯咯地叫，公鸡喔喔地啼，鸭子一边蹒跚地走，一边嘎嘎地喊。不过那位苍白的、苗条的姑娘站在那儿——她就是他儿时的朋友，将军的女儿——她苍白的脸上发出一阵绯红，眼睛睁得很大，嘴唇虽然没透露出一句话，却表示出无穷尽的意思。如果他们不是一家人，或者从来没有在一起跳过舞，这要算一个年轻人从一个女子那里所能得到的最漂亮的敬礼了。她和这位建筑师却是从来没有在一起跳过舞的。

伯爵和他握手，介绍他说，“我们的年轻朋友乔治先生并不完全是一个生人。”

将军夫人行了礼。她的女儿正要向他伸出手来，忽然又缩回去了。

“我们亲爱的乔治先生！”将军说，“我们是住在一处的老朋友，好极了！”

“你简直成了一个意大利人了。”将军夫人说，“我想你的意大利话一定跟意大利人讲得一样好了。”

将军夫人会唱意大利歌，但是不会讲意大利话——将军这样说。

乔治坐在爱米莉的右首。将军陪着她，伯爵陪着将军夫人。

乔治先生讲了一些奇闻轶事，他讲得很好。他是这次宴会中的灵魂和生命，虽然老伯爵也可以充当这个角色。爱米莉坐着一声不响；她的耳朵听着，她的眼睛亮着。

但是她一句话也不说。

后来她和乔治一起在阳台上的花丛中间站着。玫瑰花的篱笆把他们遮住了。乔治又是第一个先讲话。

“我感谢你对我老母亲的厚意！”他说。“我知道，我父亲去世的那天晚上，你特别走下楼来陪着她，一直到他闭上眼睛为止。我感谢你！”他握着爱米莉的手，吻了它——在这种情形下他是可以这样做的。她脸上发出一阵绯红，不过她把他的手又捏了一下，同时用温柔的蓝眼睛盯了他一眼。

“你的母亲是一位慈爱的妈妈！她是多么疼爱你啊！她让我读你写给她的信，我现在可说是很了解你了！我小的时候，你对我是多么和气啊；你送给我许多图画——”

“而你却把它们撕成碎片！”乔治说。

“不，我仍然保存着我的那座楼阁——它的图画。”

“现在我要把楼阁建筑成为实物了！”乔治说，同时对自己的话感到兴奋起来。

将军和夫人在自己的房间里谈论着这个看门人的儿子，他的行为举止很好，谈吐也能表示出他的学问和聪明。“他可以做一个家庭教师！”将军说。

“简直是天才！”将军夫人说。她不再说别的话了。

在美丽的夏天里，乔治到伯爵王府来的次数更多了。当他不来的时候，大家就想念他。

“上帝赐给你的东西比赐给我们这些可怜的人多得多！”爱米莉对他说。“你体会到这点没有？”

乔治感到很荣幸，这么一个漂亮的年轻女子居然瞧得起他。他也觉得她得天独厚。

将军渐渐深切地感觉到乔治不可能是地下室里长大的孩子。

“不过他的母亲是一个非常诚实的女人，”他说，“这点使我永远记得她。”

夏天过去了，冬天来了。人们更常常谈论起乔治先生来。他在高尚的场合中都受到重视和欢迎。将军在宫廷的舞会中碰见他。现在家中要为小爱米莉开一个舞会了。是不是把乔治先生也请来呢？

“国王可以请的人，将军当然也可以请的！”将军说，同时他挺起腰来，整整高了一寸。

乔治先生得到了邀请，而他也就来了。王子和伯爵们也来了，他们跳起舞来一个比一个好；不过爱米莉只能跳头一次的舞。她在这次舞中扭了脚；不太厉害，但是使她感到很不舒服。因此她得很当心，不能再跳，只能望着别人跳。她坐在那儿望着，那位建筑师站在她身边。

“你真是把整个圣·彼得教堂都给她了！”将军从旁边走过去的时候说。他笑得像一个慈爱的老人。

几天以后，他用同样慈爱的笑来接待乔治先生。这位年轻人是来感谢那次邀请他参加舞会的，他还能有什么别的话呢？是的，这是一件最使人惊奇、最使人害怕的事情！他说了一些疯狂的话。将军简直不能相信自己的耳朵，“荒唐的建议”——一个不可想象的要求：乔治先生要求小爱米莉做他的妻子！

“天啦！”将军说，他的脑袋气得要裂开了。“我一点也不懂得你的意思！你说的什么？你要求什么？先生，我不认识你！朋友！你居然带着这种念头到我家里来！我要不要呆在这儿呢？”于是他就退到卧室里去，把门锁上，让乔治单独站在外面。他站了几分钟，然后就转身走出去。爱米莉站在走廊里。

“父亲答应了吗？——”她问，她的声音有些发抖。

乔治握着她的手。“他避开我了！——机会还有！”

爱米莉的眼睛里充满了眼泪；但是这个年轻人的眼睛里充满了勇气和信心。太阳照在他们两个人身上，为他们祝福。将军坐在自己的房间里，气得不得了。是的，他还在生气，而且用这样的喊声表示出来：“简直是发疯！看门人的发疯！”

不到一点钟，将军夫人就从将军口里听到这件事情。她把爱米莉喊来，单独和她坐在一起。

“你这个可怜的孩子！他这样地侮辱你！这样地侮辱我们！你的眼睛里也有眼泪，但是这与你很相称！你有眼泪倒显得更美了！你很像我在结婚那天的样子。痛哭吧，小爱米莉！”

“是的，我要哭一场！”爱米莉说，“假如你和爸爸不说一声‘同意’的话！”

“孩子啊！”夫人大叫一声，“你病了！你在发呓语，我那个可怕的头痛病现在又发了！请想想你带给我家的苦痛吧！爱米莉，请你不要逼死你的母亲吧。爱米莉，你这样做就没有母亲了！”

将军夫人的眼睛也变得潮湿了。她一想到她自己的死就非常难过。

人们在报纸上读到一批新的任命：“乔治先生被任命为第八类的五级教授。”

“真可惜，他的父母埋在坟墓里，读不到这个消息！”新的看门人一家子说。现在他们就住在将军楼下的地下室里。他们知道，教授就是在他们的四堵墙中间出世和长大的。

“现在他得付头衔税了，”丈夫说。

“是的，对于一个穷人家的孩子说来，这是一桩大事，”妻子说。

“一年得付18块钱！”丈夫说，“这的确不是一笔很小的数目！”

“不，我是说他的升级！”妻子说。“你以为他还会为钱费脑筋！那点钱他可以赚不知多少倍！他还会讨一个有钱的太太呢。如果我们有孩子，他们也应该是建筑师和教授才对！”

住在地下室里的人对于乔治的印象都很好；住在第二层楼上的人对他的印象也很好；那位老伯爵也表示同样的看法。

这些话都是由于他儿时所画的那些图画所引起的。不过他们为什么要提起这些图画呢？他们在谈论着俄国，在谈论着莫斯科，因此他们也当然谈到克里姆林宫——小乔治曾经专为小爱米莉画过。他画过那么多的画，那位伯爵还特别能记得起一张：“小爱米莉的宫殿——她在那里面睡觉，在那里面跳舞，在那里面做‘接待客人的游戏’。”这位教授有很大的能力；他一定会以当上一位老枢密顾问官而告终的。这并不是不可能的事。他从前既然可以为现在这样一位年轻的小姐建筑一座宫殿，为什么不可能呢？

“这真是一个滑稽的玩笑！”将军夫人在伯爵离去以后说。将军若有所思地摇摇头，骑着马走了——他的马夫跟在后面保持相当的距离；他坐在他那匹高头大马上显得比平时要神气得不知多少倍。

现在是小爱米莉的生日；人们送给她许多花和书籍、信和名片。将军夫人吻着她的嘴；将军吻着她的额；他们是一对慈爱的父母；她和他们都有很名贵的客人——两位王子——来拜访。他们谈论着舞会和戏剧，谈论着外交使节的事情，谈论着许多国家和政府。他们谈论着有才能的人和本国的优秀人物；那位年轻的教授和建筑师也在这些谈话中被提到了。

“他为了要使自己永垂不朽而建筑着！”大家说。“他也为将来和一个望族拉上关系而建筑着！”

“一个望族？”将军后来对夫人重复了这句话，“哪一个望族？”

“我知道大家所指的是谁！”将军夫人说，“不过我对此事不表示意见！我连想都不要想它！上帝决定一切！不过我倒觉得很奇怪！”

“让我也奇怪一下吧！”将军说，“我脑子里一点概念也没有。”于是他就浸入沉思里去了。

恩宠的源泉，不管它是来自宫廷，或者来自上帝，都会发生一种力量，一种说不出的力量——这些恩宠，小小的乔治都有了。不过我们却把生日忘记了。

爱米莉的房间被男朋友和女朋友送来的花熏得喷香；桌子上摆着许多美丽的贺礼和纪念品，可是乔治的礼品一件也没有。礼品来不了，但是也没有这个必要，因为整个房子就是他的一种纪念品。甚至楼梯下面那个沙洞子里也有一朵纪念的花冒出来：爱米莉曾经在这里朝外望过，窗帘子在这里烧起来过，而乔治那时也作为第一架救火机开到这里来过。她只须朝窗子外望一眼，那棵槐树就可以使她回忆起儿童时代。花和叶子都谢了，但是树仍在寒霜中立着，像一棵奇怪的珊瑚树。月亮挂在树枝之间，又大又圆，像在移动，又像没有移动，正如乔治分黄油面包给小爱米莉吃的那个时候一样。

她从抽屉里取出那些绘着沙皇宫殿和她自己的宫殿的画——这都是乔治的纪念品。她看着，思索着，心中起了许多感想。她记得有一天，在爸爸妈妈没有注意的时候，她走到楼下看门人的妻子那儿去——她正躺在床上快要断气。她坐在她旁边，握着她的手，听到她最后的话：“祝福你——乔治！”母亲在想着自己的儿子。现在爱米莉懂得了她这话的意思。是的，是的，在她的生日这天，乔治是陪她在一起，的确在一起！

第二天碰巧这家又有一个生日——将军的生日。他比他的女儿生得晚一天——当然他出生的年份是要早一些的，要早许多年。人们又送许多礼品来了；在这些礼品之中有一个马鞍，它的样子很特殊，坐起来很舒服，价钱很贵。只有王子有类似这样的马鞍。这是谁送来的呢？将军非常高兴。它上面有一张小卡片。如果纸条上写着“谢谢你过去对我的好意”，我们可能猜到是谁送来的；可是它上面却写着：“将军所不认识的一个人敬赠”！

“世界上有哪一个人我不认识呢？”将军说。

“每个人我都认识！” 这时他便想起社交界中的许多人士；他每个人都认识。“这是我的太太送的！”他最后说，“她在跟我开玩笑！好极了！”

但是她并没有跟他开玩笑；那个时候已经过去了。

现在又有一个庆祝会，但不是在将军家里开的。这是在一位王子家里开的一个化装舞会。人们可以戴假面具参加跳舞。

将军穿着西班牙式的小皱领的服装，挂着剑，庄严地打扮成为鲁本斯先生去参加。夫人则打扮成为鲁本斯夫人。她穿着黑天鹅绒的、高领的、热得可怕的礼服；她的头颈上还挂着一块磨石——这也就是说，一个很大的皱领，完全像将军所有的那幅荷兰画上的画像——画里面的手特别受人赞赏：完全跟夫人的手一样。

爱米莉打扮成为一个穿缀着花边的细棉布衣的普赛克。她很像一根浮着的天鹅羽毛。她不需要翅膀。她装上翅膀只是作为普赛克的一个表征。这儿是一派富丽堂皇而雅致的景象，充满着光明和花朵。这儿的东西真是看不完，因此人们也就没有注意到鲁本斯夫人的一双美丽的手了。

一位穿黑色化装外衣的人的帽子上插着槐花，跟普赛克在一起跳舞。

“他是谁呢？”夫人问。

“王子殿下！”将军说；“我一点也不怀疑；和他一握手，我马上就知道是他。”

夫人有点儿怀疑。

鲁本斯将军一点疑心也没有；他走到这位穿化装外衣的人身边去，在他手上写出王子姓名的第一个字母。这个人否认，但是给了他一个暗示：

“请想想马鞍上的那句话！将军所不认识的那个人！”

“那么我就认识您了！”将军说。“原来是您送给我那个马鞍！”

这个人摆脱自己的手，在人群中不见了。

“爱米莉，跟你一起跳舞的那位黑衣人是谁呀？”将军夫人问。

“我没有问过他的姓名，”她回答说。

“因为你认识他呀！他就是那位教授呀！”她把头掉向站在旁边的伯爵，继续说，“伯爵，您的那位教授就在这儿。黑衣人，戴着槐树花！”

“亲爱的夫人，这很可能，”他回答说；“不过有一位王子也是穿着这样的衣服呀，”

“我认识他握手的姿势！”将军说。“这位王子送过我一个马鞍！我一点也不怀疑，我要请他吃饭。”

“那么你就这样办吧！如果他是王子的话，他一定会来的，”伯爵说。“假如他是别人，那么他就不会来了！”将军说，同时向那位正在跟国王谈话的黑衣人身边走去。将军恭敬地邀请他——为的是想彼此交交朋友。将军满怀信心地微笑着；他相信他知道他请的是什么人。他大声地、清楚地表示他的邀请。

穿化装外衣的人把他的假面具揭开来：原来是乔治。

“将军能否把这次邀请重说一次呢？”他问。

将军马上长了一寸来高，显出一副傲慢的神气，向后倒退两步，又向前进了一步，像在小步舞中一样。一个将军的面孔所能做出的那种庄严的表情，现在全都摆出来了。

“我从来是不食言的；教授先生，我请您！”他鞠了一躬，向听到了这全部话语的国王瞟了一眼。

这么着，将军家里就举行了一个午宴。被请的客人只有老伯爵和他的年轻朋友。

“脚一伸到桌子底下，”乔治想，“奠基石就算是安下来了！”的确，奠基石是庄严地安下来了，而且是在将军和他的夫人面前安的。

客人到来了。正如将军所知道和承认的，他的谈吐很像一位上流社会人士，而且他非常有趣。将军有许多次不得不说：“好极了！”将军夫人常常谈起这次午宴——她甚至还跟宫廷的一位夫人谈过。这位夫人也是一个天赋独厚的人；她要求下次教授来的时候，也把她请来。因此他得以又受到一次邀请。他终于被请来了，而且仍然那么可爱。他甚至还下棋呢。

“他不是在地下室里出生的那种人！”将军说，“他一定是一个望族的少爷！像这样出自名门的少爷很多，这完全不能怪那个年轻人。”

这位教授既然可以到国王的宫殿里去，当然也可以走进将军的家。不过要在那里生下根来——那是绝对不可能的。他只能在整个的城市里生下根。

他在发展。恩惠的露水从上面降到他身上来。

因此，不用奇怪，当这位教授成了枢密顾问的时候，爱米莉就成了枢密顾问夫人。

“人生不是一个悲剧，就是一个喜剧，”将军说。“人们在悲剧中灭亡，但在喜剧中结为眷属。”

目前的这种情形，是结为眷属。他们还生了三个健壮的孩子，当然不是一次生的。

这些可爱的孩子来看外公外婆的时候，就在房间和堂屋里骑着木马乱跑。将军也在他们后面骑着木马，“作为这些小枢密顾问的马夫”。

将军夫人坐在沙发上看；即使她又害起很严重的头痛病来，她还是微笑着。

乔治的发展就是这样的，而且还在发展；不然的话，这个看门人的儿子的故事也就不值得一讲了。

这篇故事最初发表在1866年哥本哈根出版的《新的童话和故事集》第2卷第4部。安徒生在手记中说：“《看门人的儿子》有许多情节是生活中的真事儿。”与安徒生所写的其他有关儿时就开始种下爱情的种子的故事不同，这篇故事不是以悲剧结束，而是“有情人终成眷属”。但是这并不无社会的条件。出身微贱的看门人的儿子争取到了与将军同等（甚至超过）的社会地位后才得与将军的女儿结婚。当然，这种地位的获得与看门人的儿子的“勇气和信心”分不开——可是有多少同样出身和具有同样勇气和信心的年轻人却失败了！这里只说明一个事实，事物的规律不一定就是“龙生龙，凤生凤”。微贱的看门人的儿子也可以成为全国知名的艺术家和建筑师。


REMOVING-DAY

YOU remember Ole the watchman in the tower！ I have told of two visits to him，nowI shall tell about a thirdone， but that is not the last．

It is ususlly at New Year time that Igo up to him；

now on the contrary it was on removing-day， for then it is not very pleasant down in the streets of the town； they aresoheaped-up with sweepings and rubbish of all kinds， not to speak of cast－out bed－straw， which one must wade through．I came by just now， and saw that in this great collection of rubbish several children were playing； they played at going to bed； it was so inviting for this game，they thought； they snuggled down in the straw， and pulledan old ragged piece of wallpaper over themfor a coverlet．

"It was so lovely！ they said； it was too much for me， andsoI had to run off up to Ole．

"It is removing-day！ said he，"The streets andlanes serve as an ash－box， an enormous ash－box． A cart－load isenough for me． I can get something out of that， andI did get something shortly afterChristmas．Icame down into the street， which was raw ， wet， dirty， and enough to give onea cold． The dustman stopped with his cart， which was full，a kind of sample of the streets of Copenhagen on a remov－ ing－day． In the back of the cart was a fir－tree， still quitegreen and with gold-tinsel on the branches； it had beenuaed for a Christmas－tree and was now thrown out into the street， and the dustman had stuck it up at the back of the heap． It was pleasant to look at， or something to weep over；yes，one can say either，according tohow one thinks about it， andI thought about it， and so did one and anoth－er of the things which lay in the cart， or they might havethought，which is about one and the same thing．

A lady' s torn glove lay there ； what did it thinkabout？ ShallI tell you？ It lay and pointed with the littlefinger at the fir－tree． "That tree concerns me，" itthought；"Ihave also been at a party where there werechandeliers！ My real life was one ball－night； a hand-clasp，andI split！ There my recollection stops； Ihavenothing more to live for！"That is what the glove thought，or could have thought．"How silly the fir－tree is！"said thepotsherd． Broken crockery thiks everything foolish．"Ifone is on the dust－cart，" they said，"one should not puton airs and wear tinsel！ Iknow that Ihavebeen of use inthis world， of more use than a green branch like that．"That was also an opinion such as many people may have ；butthe fir－tree looked well，it was a little poetry on thepile of rubbish， and there is plenty of that about in thestreets on removing-day ！The way got heavy and trouble - some for me down there， andI became eager to comeaway ， up into the tower again， and to stay up here： hereIsit and look down with good humour．

"Thegood people down there play at changing hous－ es！ They drag and toil with their belongiogs； and the brownie sits in the tub and removes with them． House rubbish， family troubles，sorrows and afflictions removefrom the old to the new dwelling， and so what do they andwe get out of the whole？ Yes， it is already written downlong ago in the good， old verse in the newspaper：'Thinkof Death's great removing－day！'It is a serious thought，butI suppose it is not unpleasant for you to hear about it．Death is，and remains， the most trustworthy official， inspite of his many small occupations．Have you never thought over this？

"Death is the omnibus conductor， he is the pass－ port－writer，he puts his name to our character book，andhe is the director of the great savings bank of life． Canyou understand it？ All the deeds of our earthly life， greatand small， we put in the savings bank，and when Death comes with his removing-day omnibus， and we must gointo it and drive to the land of eternity， then at theboundary he gives us our character－book as a passport．For pocket－money on the journey he takes out of the sav－ings bank one or other of the deedswe have done， the one that most shows our worth．That may be delightful， but itmay also be terrible．

"No one has escaped yet from the omnibus drive．They certainly tell about one who was not allowed to go with it—the shoemaker of Jerusalem， hehad to run be－ hind； ifhehad got leave to come into the omnibus， then he would have escaped being a subject for the poets．Peep just once with your thoughts into the great omnibus of theremoving-day！ It is a mixed company！The king and the begggar sit side by side， the genius and the idiot； they mustset off， without goods or gold， only with their character-book and the savings bank pocket－money； but which of one's deeds will be brought forward and sent with one？Perhaps a very little one，as small as a pea， but the pea can send out a blossoming plant．

"The poor outcast，who sat on the low stool in the corner， and got blows and hard words，will perhaps get hisworn－out stool with him as a token and a help．The stool becomes a sedan－chair to carry him into the land of eterni-ty；it raises itself there to a throne， shining like gold，andflowering like an arbour．

"One， who in this life always went about and tippledpleasure's spicy drink to forget other mischief he had done， gets his wooden keg with him and must drink from iton the omnibus journey； and the drink is pure and clear， so that the thoughts are cleared；all good and noble feelingsare awakened， he sees and feels what he did not care tosee before， or could not see， and so he has his punishmentin himself，'The gnawing worm，which dies not for ages and ages．' If there was written on the glass 'Oblivion'，there is written on the keg 'Remembrance'．

"IfI read a good book， an historical writing， I mustalwaysthink of the person I read about as coming into Death's omnibus at last； Imust think about which ofhis deedsDeath took out of the savings bank for him， what pocket－money he took into the land of eternity．

"There was once a French king， Ihave forgotten his name； the names of good things are forgotten sometimes，even by me， but they are sure to come back again． It was a king who in time of famine became his people 's benefac－tor， and the people raised a monument of snow to him，with this inscription：'Quicker than this melts，you helped ！' I can imagine， that Death gave him， in allusionto this monument， a single snow－flake which never melts，and that itflewlike a white snow－bird overhisroyal head into the land of immortality．

"There was also Louis the Eleventh； yes， Iremem－ ber his name， one always remembers，bad things well． A trait of him comes often into my mind； Iwish that one could say the story was untrue．He ordered his constable to be beheaded； he could do that， whether it was just orunjust；but the constable's innocent children， the one eight years old， the other seven，he ordered to be sta－ tioned at the place of execution and to be sprinkled with their father's blood； then to be taken to the Bastille andput in an iron cage，where they did not even get a blanketto cover them； and King Louis sent the executioners to them every week and had a tooth pulled from each of them， so that they should not have too good a time； andthe eldest said：'My mother would die of sorrow， if sheknew that my little brother suffered so much； pull out twoof my teeth，and let him go free！'The tears came to theexecutioner 's eyes at that， but the King 's will wasstronger than the tears，and every week two children' steeth were brought to the king on a silver salver ； hehad demanded them， and he got them． These two teeth， Iimagine， Death took out of life's savings bankfor King Louis XI，and gave him them to take with himon his journey into the great land of immortality； theyfly，like two flames of fire，before him；they shine， they burn，they pinch him， these innocent children 's teeth．

"Yes， it is a serious journey， the omnibus driveon the great removing－day； and when will it come？

"That is the serious thing about it，that any day，any hour，any minute，one may expect the omnibus ．

Which of our deeds will Death take out of the savings bank and give to us？Let us think about it； that remov- ing-day is not to be found in the Almanac．"


迁居的日子

你记得守塔人奥列吧！我曾经告诉过你关于我两次拜访他的情形。现在我要讲讲我第三次的拜访，不过这并不是最后一次。

一般说来，我到塔上去看他总是在过年的时候。不过这一次却是在一个搬家的日子里，因为这一天街上叫人感到非常不愉快。街上堆着许多垃圾、破碗罐和脏东西，且不说人们扔到外面的那些铺床的干草。你得在这些东西之间走。我刚走过来就看到几个孩子在一大堆脏东西上玩耍。他们玩着睡觉的游戏。他们觉得在这地方玩这种游戏最适宜。他们偎在一堆铺床的草里，把一张旧糊墙纸拉到身上当做被单。

“这真是痛快！”他们说。但是我已经吃不消了。我急忙走开，跑到奥列那儿去。

“这就是搬家的日子！”他说。“大街和小巷简直就像一个箱子——一个庞大的垃圾箱子。我只要有一车垃圾就够了。我可以从里面找出一点什么东西来；刚过完圣诞节那会儿，我还真找到点东西。我在街上走；街上又阴冷，又肮脏，又潮湿，足足可以把你弄得伤风。清道夫停下他的车子；车子里装得满满的，真不愧是哥本哈根在搬家日的一种典型示范。”

“车子后面立着一棵枞树。树还是绿的，枝子上还挂着许多金箔。它曾经是一棵圣诞树，但是现在却被扔到街上来了。清道夫把它插到垃圾堆后面，它可以叫人看了感到愉快，也可以叫人大哭一场。是的，我们可以说两种可能性都有；这完全要看个人的想法怎样。我已经想了一下，垃圾车里的个别物件也想了一下，或者它们也许想了一下——这是半斤八两的事，没有什么分别。

“车里有一只撕裂了的女式手套。它在想什么呢？要不要我把它想的事情告诉你呢？它躺在那儿，用它的小指指着枞树。‘这树和我有关系！’它想，‘我也出席过灯火辉煌的舞会。我真正的一生是在一个跳舞之夜里过的。握一次手，于是我就裂开了！我的记忆也就从此中断了；再也没有什么东西值得我为它活下去了！’这就是手套所想的事情——也许是它可能想过的事情。

“‘这棵枞树真笨！’陶器碎片说。破碎的陶器总觉得什么东西都笨。‘既然被装进了垃圾车，’它们说，‘你就不必摆什么架子，戴什么金箔了！我知道，我在这个世界上曾经起过一些作用，起码比这根绿棒子所起的作用要大得多！’这也算是一种意见——许多人也有同感。不过枞树仍然保持着一种怡然自得的神气。它可以说是垃圾堆上的一首小诗，而这样的事情在搬家的日子里街上有的是！在街上走路真是麻烦和困难，我急于想逃避，再回到塔上去，在那上面待下来：我可以坐在那上面，心情愉快地俯视下界的一切事物。

“下面这些老好人正在闹搬家的玩意儿！他们拖着和搬着自己的一点财产。小鬼坐在一个木桶里，也在跟着他们迁移。家庭的闲话，亲族间的牢骚，忧愁和烦恼，也从旧舍迁到新居。这整个事儿引起他们什么感想呢？引起我们什么感想呢？是的，报纸上发表的那首古老的好诗早就告诉过我们了：

记住，死就是一个伟大的搬家日！

“这是一句很严肃的话，但是听起来却不会令人不快。死神是，而且永远是，一个最可靠的公务人员，虽然他的小差事多得不得了。你想过这个问题没有？

“死神是公共马车的驾驶人，他是签证官，他把他的名字写在我们的证明文件上，他是我们生命储蓄银行的总经理。你懂得这一点吗？我们把我们在人世间所做的一切大小事情都存在这个储蓄银行里。当死神赶着搬家的马车到来的时候，我们都得坐进去，迁入‘永恒的国度’。到了国境，他就把证明书交给我们，作为护照。他从储蓄银行里取出我们做过的某些最能表现我们的行为的事情，作为旅行的费用。这可能很愉快，但也可能很可怕。

“谁也逃避不了这样的一次马车旅行。有人曾经说过，有一个人没有得到准许坐进去——这人就是耶路撒冷的那个鞋匠。他跟在后面跑。如果他得到了准许坐上马车的话，可能他就不至于成为诗人们的一个主题了。请你在想象中向这搬家大马车里面瞧一眼吧！里面各种各样的人都有！皇帝和乞丐，天才和白痴，都肩并肩坐在一起。他们不得不在一起旅行，既不带财产，也不带金钱。他们只带着证明书和储蓄银行的零用钱。不过一个人做过的事情中有哪一件会被挑出来让他带走呢？可能是一件很小的事情，小得像一粒豌豆；但是一粒豌豆可以发芽，变成一棵开满了花朵的植物。

“坐在墙角里矮凳子上的那个可怜的穷人，经常挨打挨骂，这次他可能就带着他那个磨光了的凳子，作为他的证明书和旅行费。凳子于是就成为一顶送他走进那永恒国土里去的轿子。它变成一个金碧辉煌的王座；它开出花朵，像一个花亭。

“另外一个人一生只顾喝快乐杯中的香酒，借此忘掉他所做过的一些坏事。他带着他的酒桶；他要在旅途中喝里面的酒。酒是清洁和纯净的，因此他的思想也变得清楚起来。他的一切善良和高尚的感情都被唤醒了。他看到，也感觉到他从前不愿意看或看不见的东西。所以现在他得到了应有的惩罚：一条永远活着的、咬啮着他的蠕虫。如果说酒杯上写着的是‘遗忘’这个字，那么酒桶上写着的却是‘记忆’。

“当我读到一本好书、一本历史著作的时候，我总不禁要想想我读到的人物最后坐上死神的公共马车时的那种情景。我不禁要想，死神会把他的哪一件行为从储蓄银行里取出来，他会带些什么零用钱到‘永恒的国土’里去呢？

“从前有一位法国皇帝——他的名字我已经忘记了。我有时甚至把一些好东西的名字也忘记了，不过它们会回到我的记忆中来的。这个皇帝在荒年的时候成为他的百姓的施主。他的百姓为他立了一个用雪做的纪念碑，上面刻着这样的字：‘雪还未融，您的帮助便已到来！’我想，死神会记得这个纪念碑，会给他一小片雪花。这片雪花将永远也不会融化；它将像一只白蝴蝶似的，在他高贵的头上飞向‘永恒的国土’。

“还有一位路易十一。是的，我记得他的名字，因为人们总是把坏东西记得很清楚。他有一件事情常常来到我的心中——我真希望人们说这件事不是真的。他下了一道命令，要把他的大法官斩首。有理也好，没有理也好，他有权做这件事情。不过他又命令，把大法官的两个天真的孩子——一个7岁，一个8岁——送到刑场上去，同时还叫人把他们父亲的热血洒在他们身上，然后再把他们送进巴士底监狱，关在铁笼子里，他们在铁笼子里没有一张毯子可盖。

每隔一周，国王路易派一个刽子手去，把他们每人的牙齿拔掉一颗，以免他们日子过得太舒服。

那个大的孩子说：‘如果妈妈知道我的弟弟在这样受难，她将会心痛得死去。请你把我的牙齿拔掉两颗，饶他一次吧！’刽子手听到这话，流出眼泪来，但是皇帝的命令是比眼泪还要厉害的。

每隔一周，便有两颗孩子的牙齿被放在银盘子里送到皇帝面前去。他有这个要求，所以他就得到牙齿。我想死神会把这两颗牙齿从生命的储蓄银行取出来，交给路易十一一起带进那个伟大的、永恒的国土里去的。这两颗牙齿像两个萤火虫似地在他面前飞。它们在发亮，在燃烧，在咬他——这两颗天真无邪的孩子的牙齿。

“是的，在伟大的迁居的日子里所作的这次马车旅行，是一个庄严的旅行！这次旅行会在什么时候到来呢？

“这倒是一个严肃的问题。随便哪一天，随便哪一个时刻，随便哪一分钟，你都可能坐上这辆马车。死神会把我们的哪一件事情从储蓄银行里取出来交给我们呢？是的，我们自己想想吧！迁居的日子在日历上是找不到的。”

这篇故事发表在1860年2月 12日出版的《新闻画报》。国王命令刽子手每天到牢里去拔掉被囚禁在那里的两个小兄弟——一个7岁，一个8岁——的牙齿各一颗取乐。哥哥对刽子手说：“如果妈妈知道我的弟弟在这样受难，她将会心痛得死去。请你把我的牙齿拔掉两颗，饶他一次吧！”刽子手听到这话流出眼泪来。刽子手在杀害一个无辜的人或革命志士时，会不会流出眼泪？这种心灵的隐秘，安徒生在这儿第一次提出来，但只含糊地解答：“但是皇帝的命令是比眼泪还要厉害的。”


THE SNOWDROP， OR SUMMER-GECK

IT was winter-time； the air was cold， the wind sharp；but indoors itwas snug and warm．Indoors lay the flower；

it lay in its bulb underthe earth and the snow．

One day rain fell；the drops trickled through thesnow-coverlet，down into the ground， touched the flower- bulb， and told about the bright world up above； soon asunbeam， fine andpointed， pierced its way through the snow，down to the bulb，and tapped on it．

"Come in！" said the flower．

"Ican't，" said the sunbeam，" Iam not strong enough to open the door；Ishall be strong when summer comes．"

"When will it be summer？"askedtheflower，andre－ peated it every time a new sunbeampierced down to it． But itwas alongtime， till summer： the snow still lay on the ground，and every night ice formed on the water．

"Howlong it is in coming！Howlong it is！" said the flower；"Ifeela prickling and tingling， Imust stretch my－self， Imust stir myself， Imust open up， Imust get out and nod good morning to the summer； that will be a happy time！"

And the flower stretched itself and strained itself in－side against the thin shell， which the water outside hadsoftened， which the snow and the earth had warmed， and the sunbeam had tapped upon；it shot out under the snow， with its whitey-green bud on its green stalk， with narrow，thick leaves， which seemed trying to shelter it． The snow was cold， but permeated with light and easy to push through；and here the sunbeams came with greater strength than before ．

"Welcome！ Welcome！" sang every sunbeam，and theflower raised itself above the snow， out into the world oflight．

The sunbeams patted and kissed it， so that it openeditself completely， white as snow， and adorned with greenstripes． It bowed its head in gladness and humility．

"Beautiful flower，" sang the sunbeams，"how freshand pure thou art！ Thou art the first； thou art the onlyone！ Thou art our darling！ Thou ringest in summer， love－ly summer， over town and field！ All the snow shall melt！The cold winds shall be chased away！ We shall rule！ Ev－erything will become green！And then thou wilt have com－pany， lilacs， andlaburnum， and last of all the roses ； butthou art the first，so fine and pure！"

It was a great delight． It seemed as if the air wasmusic，as if the beams of light penetrated into its leavesand stalk． There it stood， sofine and fragile，and yet sostrong，in its young beauty；it stood there in its white Kir-tle with green ribbons， and praised the summer．But itwas far from summer-time ， clouds hid the sun，and sharpwinds blew upon the flowers．

"Thou art come a little too early，" said Wind andWeather；"we still have power， and that thou shalt feeland submit to．Thou shouldst have kept indoors， not runout to make a show． It is not time yet！"

It was biting cold！ The days which came， broughtnot a single sunbeam；it was weather to freeze to piecesin，for such a little delicate flower． But there was morestrength in it than itknew of；it was strong in joy and faith in the summer， which must come， which was fore－told to it by its own deep longing， and confirmed by thewarm sunshine；and so it stood with confident hope，in itswhite dress， in the white snow， bowing its head， whenthe snow－flakes fell heavy and thick， whilst the icy windsswept over it．

"Thou wilt be broken！" said they，" wither andfreeze： what didstthou seek out here！Why wert thou lured abroad！The sunbeam has fooled thee！ Now canstthou enjoy thyself， thou summer-geck？"

"Summer-geck！" echoed in the cold morning hours．

"Summer－geck！" shouted some children who came down into the garden，"there stands one so pretty，so beautiful， thefirst， the only one！"

And these words did the flower so much good；theywere words like warm sunbeams．The flower did not evennotice in its gladness that it was being plucked： it lay in achild's hand， was kissed by a child's lips， was broughtinto a warm room， gazed at by kind eyes， and put in wa－ter，so strengthening， so enlivening． The flower believedthat it was come right into summer， all at once．

The daughter of the house， a pretty little girl， was just confirmed；she had a dear friend， and he was also justconfirmed．"He shall be my summer－geck，"said she； so she took the fragile little flower， laid it in a piece of scent－ed paper，onwhich were written verses，verses about the flower．Yes，it was all in the verses，and it was made upas a letter； the flower was laid inside， and it was all darkabout it，as dark as when it lay in the bulb． The flowerwent on a journey，lay in the post-bag，was pressed and squeezed， and that was not pleasant， but it came to an endat last．

The journey was over， the letter was opened and readby the dear friend； he was so delighted he kissed the flow－er，and laid it， with the verses around it， in a drawer， inwhich were many delightful letters， but all without a flow－er；this was the first，the only one，as the sunbeams had called it， and that was very pleasant to think about．

It got a long time to think about it，it thought whilstthe summer passed，and the long winer passed，and it was summer once more；then it was brought out again．But thistime the young man was not at all delighted；he gripped thepaper hard and threw away the verses， so that the flowerfell on the floor； it had become flat and withered， but itshould not have been thrown on the floor for all that； stillit was better lying there than on the fire，where the letterand verses were blazing． What had happened？ What so of－ ten happens．The flower had fooled him； it was jest， the maiden had fooled him，and that was no jest ；she had cho sen another sweet-heart in mid－summer． In the morning， the sun shone in onthe little flattened summer－geck，whichlooked as if it were painted on the floor． The girl who wassweeping took it up and put it in one of books on thetable；she thought ithad fallen out，when she was clear-ing up and putting things in order．And so the flower layagain amongst verses， printed verses， and they are grander than written ones； at least more is spent uponthem．

Years passed away，and the book stood on the shelf．At length it was taken down，opened and read； it was agood book，—songs and poems by the Danish poet， Am－ brosius Stub， who is well worth knowing． And the manwho read the book， turned the page．"Here is a flower！"said he，"a summer-geck！ not without some meaning doesit lie here． Poor Ambrosius Stub！ he was also a summer－geck， abefooled poet！ he was too early in his time；andso he got sleet and sharp winds，and went his rounds a－mongst the gentlemen of Fyen， like the flower in the flow－er－glass， the flower in the verses． A summer－geck， awinter－fool， all jest and foolery，and yetthe first， the on－ly， the youthfully fresh Danish poet． Yes， lie as a markin the book， little summer－geck！ Thou art laid there withsome meaning．"

And so the summer－geck was laid in the book again，and felt itself both honoured and delighted with the knowledge that it was a mark in the lovely song－book，andthat the one who had first sung and written about it， hadalso been a summer－geck， had been befooled in the win－ter．Of course the flower understood this in its own way，just as we understand anything in our own way．

This is the story of the summer－geck．


夏日痴

这正是冬天。天气是寒冷的，风是锐利的；但是屋子里却是舒适温暖的。花儿藏在屋子里：它藏在地里和雪下的球根里。

有一天下起雨来。雨滴渗入积雪，透进地里，接触到花儿的球根，同时告诉它说，上面有一个光明的世界。不久一丝又细又尖的太阳光穿过积雪，射到花儿的球根上，把它抚摸了一下。

“请进来吧！”花儿说。

“这个我可做不到，”太阳光说。“我还没有足够的气力把门打开。到了夏天我就会有气力了。”

“什么时候才是夏天呢？”花儿问。每次太阳光一射进来，它就重复地问这句话。不过夏天还早得很。地上仍然盖着雪；每天夜里水上都结了冰。

“夏天来得多么慢啊！夏天来得多么慢啊！”花儿说。“我感到身上发痒，我要伸伸腰，动一动，我要开放，我要走出去，对太阳说一声‘早安’！那才痛快呢！”

花儿伸了伸腰，抵着薄薄的外皮挣了几天。外皮已经被水浸得很柔软，被雪和泥土温暖过，被太阳光抚摸过。它从雪底下冒出来，绿梗子上结着淡绿的花苞，还长出又细又厚的叶子——它们好像是要保卫花苞似的。雪是很冷的，但是充满了光明而且很容易被冲破。这时太阳光射进来了，它的力量比从前要强大得多。

“欢迎！欢迎！”每一线阳光都这样唱着。花儿伸到雪上面来了，见到了光明的世界。

阳光抚摸并且吻着花儿，叫它开得更丰满。它像雪一样洁白，身上还饰着绿色的条纹。它怀着高兴和谦虚的心情低下头来。

“美丽的花儿啊！”阳光歌唱着。“你是多么新鲜和纯洁啊！你是第一朵花，你是唯一的花！你是我们的宝贝！你在田野里和城里预告夏天的到来！——美丽的夏天！所有的雪都会融化！冷风将会被驱走！我们将统治着！一切将会变绿！那时你将会有朋友：紫丁香和金链花，最后还有玫瑰花。但是你是第一朵花——那么细嫩，那么纯洁！”

这是最大的愉快。空气好像是唱着歌，奏着乐，阳光好像钻进了它的叶子和梗子。它立在那儿，是那么柔嫩，容易折断，但同时在它青春的美丽中又是那么健壮。它穿着带有绿条纹的短外衣，它赞美夏天。但是夏天还早得很呢：云块把太阳遮住了，寒风在花儿上吹。

“你来得太早了一点，”风和天气说。“我们仍然在统治着；你应该能感觉得到，你应该服从！你最好还是待在家里，不要跑到外面来表现你自己吧。时间还早呀！”

天气冷得厉害！日子一天一天地过去，一直没有一丝阳光。对于这样一朵柔嫩的小花儿说来，这样的天气只会使它冻得裂开。但是它是很健壮的，虽然它自己并不知道。它从快乐中，从对夏天的信心中获得了力量。夏天一定会到来的，它渴望的心情已经预示着这一点，温暖的阳光也肯定了这一点。因此它满怀信心地穿着它的白衣服，站在雪地上。当密集的雪花一层层地压下来的时候，当刺骨的寒风在它身上扫过去的时候，它就低下头来。

“你会裂成碎片！”它们说，“你会枯萎，会变成冰。你为什么要跑出来呢？你为什么要受诱惑呢？阳光骗了你呀！现在好了吧，你这个夏日痴！”

“夏日痴！”一个声音在寒冷的早晨回荡着。

“夏日痴！”有几个跑到花园里来的孩子兴高采烈地说。“这朵花是多么可爱啊，多么美丽啊！它是唯一的头一朵花！”

这几句话使这朵花儿感到真舒服；这几句话简直就像温暖的阳光。在快乐之中，这朵花儿一点也没有注意到自己已经被人摘下来了。它躺在一个孩子的手里，孩子用小嘴吻着它，带它到一个温暖的房间里去，用温柔的眼睛观看，并浸在水里——因此它获得了更强大的力量和生命。这朵花儿以为它已经一下子进入夏天了。

这一家的女儿——一个年轻的女孩子——刚刚受过坚信礼。她有一个好朋友；他也是刚刚受过坚信礼的。“他将是我的夏日痴”她说。她拿起这朵柔嫩的小花，把它放在一张芬芳的纸上，纸上写着诗——关于这朵花的诗。[这首诗是以“夏日痴”开头，也以“夏日痴”结尾的。“我的小朋友，就做一个冬天的痴人吧！”她用夏天来跟它开玩笑。]是的，它的周围全是诗。它被装进一个信封。这朵花儿躺在里面，四周是漆黑一团，正如躺在花球根里的时候一样。这朵花儿开始在一个邮袋里旅行。它被挤着，压着。这都是很不愉快的事情，但是任何旅程总是有个结束的时候。

旅程完了以后，信就被拆开了，被那位好朋友读着。他是那么高兴，他吻了这朵花儿；把花儿跟诗一起放在一个抽屉里。抽屉里装着许多可爱的信，但就是没有一朵花。它正像太阳光所说的，那唯一的、第一朵花。它一想起这就感到非常愉快。

它可以有许多时间来想这件事情。它想了一整个夏天。漫长的冬天过去了，现在又是夏天。这时它被取出来了。不过这一次那个年轻人并不是十分快乐的。他一把抓着那张信纸，连诗一道扔到一边，弄得这朵花儿也落到地上了。它已经变得扁平了，枯萎了，但是它不应该因此就被扔到地上呀。不过比起被火烧掉，躺在地上还算是很不坏的。那些诗和信就是被火烧掉的。究竟为了什么事情呢？嗨，就是平时常有的那种事情。这朵花儿曾经愚弄过他——这是一个玩笑。那个女孩愚弄了他，却不是开玩笑——她在六月间选择了另一位男友。

太阳在早晨照着这朵压平了的小“夏日痴”。这朵花儿看起来好像是被绘在地板上似的。扫地的女佣人把它捡起来，把它夹在桌上的一本书里。她以为它是在她收拾东西的时候落下来的。这样，这朵花儿就又回到诗——这次是印好的诗——中间去了。这些诗比那些手写的要伟大得多——至少，它们是花了更多的钱买来的。

许多年过去了。那本书立在书架上。最后它被取下来，翻开，读着。这是一本好书：里面全是丹麦诗人安卜洛休斯·斯杜卜所写的诗和歌。这个诗人是很值得认识的。读这书的人翻着书页。

“哎呀，这里有一朵花！”他说，“一朵‘夏日痴’！它躺在这儿决不是没有什么用意的。可怜的安卜洛休斯·斯杜卜！也是一朵‘夏日痴’，一个‘痴诗人’！他出现得太早了，所以就碰上了冰雹和刺骨的寒风。他在富恩岛上的一些大人先生们中间只不过像是瓶里的一朵花， 诗句中的一朵花。他是一个‘夏日痴’，一个‘冬日痴’，一个笑柄和傻瓜；然而他仍然是唯一的， 第一个年轻而有生气的丹麦诗人。是的，小小的‘夏日痴’，你就躺在这书里作为一个书签吧！

把你放在这里面是有用意的。”

这朵“夏日痴”于是便又被放到书里去了。

它感到很荣幸和愉快，因为它知道，它是一本美丽的诗集里的一个书签，而最初歌唱和写出这些诗的人也是一个“夏日痴”，一个在冬天里被愚弄的人。当然这朵花儿以自己的方式理解这一点，正如我们也以我们的方式理解我们的事情一样。

这就是“夏日痴”的故事。

这是一首散文诗，发表在1863年哥本哈根出版的《丹麦大众历书》上。关于这篇作品安徒生说：“这是按照我的朋友国务委员德鲁生的要求而写的。他酷爱丹麦的掌故和纯正的丹麦语言。有一天他发牢骚，说许多可爱的老名词常常被人歪曲、滥用。我们小时喜欢叫的‘夏日痴’的花——因为它幻想春天到来了，花圃的老板们在报纸上登广告时却把它称为‘冬日痴’。他请我写一篇童话，把这花儿原来的名称恢复过来，因此我就写了这篇《夏日痴》”。在这里安徒生也不过只恢复了花名，但内容却完全是安徒生的创造。它说明了花与诗的关系及创造诗的人的际遇。这同时说明安徒生可以从任何东西获得写童话的灵感。


AUNTIE

YOU should have known Auntie！ She was charming！

That is to say， she was not at all charming in the usual sense of the word， but she was sweet and nice， and funnyin her own way， just the thing to talk about， when someone is to be talked about and made merry over． She was fitto be put in a play，and that simply and solely because shelived for the play－house and all that goes on in it． She wasso very respectable， but Agent Fab，whom Auntie called Flab，called her theatre－mad．

"The theatrs is my schoolroom，" said she，"my foun－tain of knowledge；from it I have freshened up my Biblehistory；' Moses，''Joseph and his brethren，' these areoperas！ From the theatreI have my general history， geog- raphy and knowledge of mankind！ From the French playsI know the life of Paris—naughty， but highly interesting！

How Ihave wept over'The Riquebourg Family'； to think that the husband should drink himself to death， so that hiswife should get her young sweetheart！ Yes， how many tearsIhave shed in the fifty years Ihave been a'regular ticket－holder'．"

Auntie knew every piece， every bit of scenery， every person who came on， or had ever come on． She really livedonly in the nine theatrical months． The summer-time，without a play， was a time which made her old， whilst aplay－night which lasted till past midnight was a lengtheningof life． She did not say like other people，"Now spring iscoming， the stork has arrived！ or "There is mention in thepapers of the first strawberry．" On the contrary，she an－nounced the coming of autumn："Have you seen that thetheatre seats are being taken； now the performances willbegin！"

She reckoned the worth of a house and its situation byhow nearit lay to the theatre． It was a grief to herto leavethe little lane behind the theatre and remove to the bigger street a little farther off， and there live in a house whereshe had no opposite neighbours．

"At home my window has to be my theatre－box！One can't sit and think only of oneself；one must see people．But now Ilive as if Ihad removed right out into the coun－try．If Iwish to see people， I must go out into my kitchenandclimb on to the sink；only there have I opposite neighbours． Now， whenI lived in my lane， Icould see right into the flax－dealer's， and then Ihad only three steps to the theatre； now I have three thousand life－guard's steps．"

Auntie might be ill，but however bad she was ，she never neglected the theatre． One evening her doctor or- dered her to have poultices on her feet；she did as he di-rected， but drove to the theatre， and sat there with herfeet in poultices． If she had died there， it would have de－lighted her．Thorwaldsen died in the theatre，and she called that"a happy death"．

She certainly could not imagine a heavenly kingdom without a theatre． It certainly had not been promised to us，but it was to be supposed that the many celebratedactors and actresses， who had gone before， must have acontinued sphere of activity．

Auntie had her electric wire from the theatre toherroom；the telegram came every Sunday to coffee．Her electric wire was Mr．Sivertson of the stage－machinery de-partment，the man who gave the signals forthe scenery and curtains to go up and down， in and out．

From him she got in advance a short and pithy re－ view of the pieces Shakespeare's "Tempest"， he called"wretched stuff！ There is so much to set up， and then itbegins with water up to the first side－scene！"That is tosay， the rolling waves went so far forward． On the otherhand， if one and the same room－decoration remained through all five acts， he said that it was a sensible andwell－written，restful piece，which played itself withoutsetting up ．

In earlier times，as Auntie called the times somethirty and odd years ago， she and the above- named Mr．Sivertson were younger； he was already in the "machin－ery"，and， as she called him， her"benefactor"． Atthattime， it was the custom at the evening performance， in thegreat and only theatre of the town， to admit spectators to the flies； every stage－carpenter had one or two places todispose of． It was often chock－full， and that with very se－lect company； itwas said that the wives both of generals and aldermen had been there；it was so interesting to lookdown behind the scenes， and know how the performersstood and moved when the curtain was down．Auntie had been there many times， both at tragedies and ballets， for the pieces wih the greatest number of performers were the most interesting from the flies．

One sat pretty much in the dark up there， and most ofthe people brought supper with them．Once three apples and a slice of bread and butter， with sausage on it， fell right down into Ugolino's prison， where he was just about to die of hunger．At that there was a general laugh．The sausage was one of the important reasons why the director ordered the public to be excluded from the flies．

"But Iwas there thirty－seven times，" said Auntie， "andI shall never forget it，Mr．Sivertson．"

It was just the very last night that the flies were opento the public that they played"The Judgement of Solomon"．Auntie remembered it so well． She had， through her benefactor， Mr． Sivertson， procured a ticketfor Agent Fab， although he did not deserve it， as he wasalways making fun of the theatre， and teasing her about it；but still she had got him a place up there． He wanted to see the theatre—tings upside－down； these were his ownwords—and just like him， said Auntie．

And he saw" The Judgement of Solomon"， from above， and fell asleep； one would really have thought thathe had just come from a big dinner with many toasts．He slept and was locked in， sat and slept through the darknight in the theatre， and when he awoke he told a story；but Auntie did not believe him． The play was finished， allthe lamps and candies were out，all the people were out，upstairs and downstairs； but then began the real play， theafter－piece—the best of all， the agent said． Life came intothe properties！ it was not "The Judgement of Solomon"that was played； no， it was"The Judgement Day at theTheatre"． And all this Agent Fab had the impudence totry to make Auntie believe；that was her thanks for gettinghim admission to the flies．

What the agent told was， no doubt， comical enoughto hear but malice and mockery lay at the bottom of it．

"It was dark up there，" said the agent，"but thenthe demon－show began， the great spectacle，'The Judge-ment Day at the Theatre．' Check－takers stood at the doors， and every spectator had to show a certificate as tohis character，to settle whether he was to enter with handsfree or fettered， with muzzle or without．Gentlefolks whocame too late， when the performance had already begun，as well as young men who were given to wasting their time， were tethered outside， and got felt－soles under theirfeet， to go in with at the beginning of the next act， be－sides being muzzled； and then began'The Judgement Dayat the Theatre'．"

"Mere spite， which Our Lord knows nothing of，"said Auntie．

The scene－painter， if he wished to get into Heaven，had to go up a stair which he had painted himself， butwhich no man could walk up ．That was only a sin againstperspective， however． All the plants and buildings， which the stage－carpenter had with great trouble placed incountries to which they did not belong， the poor man hadto move to their right places， and that before cock－crow，if he wished to get into Heaven．Mr． Fab had better seethat he himself got in there； and what he now told aboutthe actors， bath in comedy and tragedy， in song and indance，was the worst of all． He did not deserve to get in－to the flies； Auntie would not repeat his words． He hadsaid that the whole account was written down，and wouldbe printed after he was dead and gone—not before； he did not want to be skinned alive．

Auntie had only once been in anguish and terror inher temple of happiness， the theatre．It was one winter'sday， one of the days when we have two hours' daylightand that only grey．It was cold and snowy， but Auntiemust go tothe theatre． They were playing "Herrman vonUnna，" besides a little opera and a great ballet， a pro-logue and an epilogue；it would last right into the night．Auntie must go there； her lodger had lent her a pair ofsledging－boots with fur both outside and inside； they camehigh up on the legs．

She came into the theatre，and into her box； theboots were warm， so she kept them on． All at once a cry of"Fire" was raised． Smoke came from one of the wings， smoke came from the flies； there was a frightful commo－tion；people shed out； Auntie was the last in the box—"the secondtier to the left—the decorations look best fromthere，" she said，"they are placed always to look most beautiful from the royal side"—Auntie wished to get out，but those in front of her， had thoughtlessly slammed the door in their terror． There sat Auntie；she could not getout， nor in either， that is to say into the next box， the par－tition was too high．She shouted，no one heard；she lookeddown into the tier underneath， it was empty， it was low，and it was near．Auntie， in her fear， felt herself so youngand active；shewould jump down；she got one leg over the balustrade and the other off the bench． There she sat astride， beautifully draped with her flowered skirt， withone long leg dangling out， a leg with a monster sledging－boot． That was a sight to see！ and when it was seen， Aun－tie was also heard， and saved from burning， for the theatrewas not burnt after all．

That was the most memorable evening of her life， shesaid，and she was glad that she had not been able to seeherself； for then she would have died of shame．

Her benefactor， Mr． Sivertson， came constantly to her every Sunday， but it was a long time from Sunday toSunday． Latterly，therefore， in the middle of the week shehad alitile childfor"the leavings"， that is to say， to enjoywhat had been left over from dinner－time．This was a littlechild from the ballet， who was in need of food． The littleone appeared onthe stage both as a page and a fairy；her hardest part was that of hind－legs for the lion in "The En－chanted Whistle"， but she grew to be fore-legs in the lion．She only got a shilling for this， whereas for the backlegsshe got two； but there she had to go about stooping，andmissed the fresh air． It was very interesting to know allthis， Auntie thought．

She had deserved to live as long as the theatre last－ed，but she was not able to do that； she did not die thereeither，but respectably and quietly in her own bed．Her last words were full of meaning；she asked，"What are they playing tomorrow？"

She left behind her about five hundred rix－dollars：we infer that from the interest，which is twenty rix-dol-lars． Auntie had assigned these as a legacy for a worthyold maid without relatives；they should be applied yearlyto pay for a seat in the second tier， left side， and on Sat－urdays， for then they gave the best pieces． There was on－ly one condition forthe person who profited by the legacy；every Saturday in the theatre， she must think of Auntie，who lay in her grave．

That was Auntie's religion．


姑妈

你应该认识姑妈！她这个人才可爱呢！也就是说，她的可爱并不像我们平时所说的那种可爱。她和蔼可亲，有自己独特的一种滑稽味儿。如果一个人想聊聊闲天、开开什么人的玩笑，那么她就可以成为谈笑的资料。她可以成为戏里的脚色；这是因为她只是为戏院和与戏院有关的一切而活着的缘故。她是一个非常有身份的人。但是经纪人法布——姑妈把他念作佛拉布——却说她是一个“戏迷”。

“戏院就是我的学校，”她说，“是我知识的源泉。我在这儿重新温习《圣经》的历史：摩西啦，约瑟和他的弟兄们啦，都成了歌剧！我在戏院里学到世界史、地理和关于人类的知识！我从法国戏中知道了巴黎的生活——耸人听闻，但是非常有趣！我为《李格堡家庭》这出戏流了不知多少眼泪：想想看，一个丈夫为了使他的妻子得到她年轻的爱人，居然喝酒喝得醉死了！是的，这50年来我成了戏院的老主顾；在这期间，我不知流了多少眼泪！”

姑妈知道每出戏、每一场情节、每一个要出场或已经出过场的人物。她只是为那演戏的九个月而活着。夏天是没有戏上演的——这段时间使她变得衰老。晚间的戏如果能演到半夜以后，那就等于是把她的生命延长。她不像别人那样说：“春天来了，鹳鸟来了！”或者：“报上说草莓已经上市了！”相反，关于秋天的到来，她总喜欢说：“你没有看到戏院开始卖票了吗？戏快要上演了呀！”

在她看来，一幢房子是否有价值，完全要看它离戏院的远近而定。当她不得不从戏院后边的一个小巷子迁到一条比较远一点的大街上，住进一幢对面没有街坊的房子里去的时候，她真是难过极了。

“我的窗子就应该是我的包厢！你不能老是在家里坐着想自己的事情呀。你应该看看人。不过我现在的住处就好像我是搬到了老远的乡下似的。如果我要想看看人，我就得走进厨房，爬到洗碗槽上去。只有这样我才能看到对面的邻居。当我还住在我那个小巷子里的时候，我可以直接望见那个卖麻商人的店里的情景，而且只须走三步路就可以到戏院。现在我可得走三千大步了。”

姑妈有时也生病，但是不管她怎样不舒服，她决不会不看戏的。她的医生开了一个单子，叫她晚上在脚上敷些药。她遵照医生的话办了，但是她却喊车子到戏院去，带着她脚上敷的药坐在那儿看戏。如果她坐在那儿死去了，那对她说来倒是很幸福的呢。多瓦尔生就是在戏院里死去的——她把这叫做“幸福之死”。

天国里如果没有戏院，对她说来是不可想象的。我们当然是不会走进天国的。但是我们可以想象得到，过去死去了的名男演员和女演员，一定还是在那里继续他们的事业的。

姑妈在她的房间里安了一条私人电线，直通到戏院。她在每星期天喝咖啡的时候就接到一个“电报”。她的电线就是舞台装置部的西凡尔生先生。凡是布景或撤销布景，幕启或幕落，都是由此人来发号施令的。

她从他那里打听到每出戏的简单扼要的情节。他把莎士比亚的《暴风雨》叫做“讨厌的作品，因为它的布景太复杂，而且头一场一开始就有水！”他的意思是说，汹涌的波涛这个布景在舞台上太突出了。相反，假如同样一个室内布景在五幕中都不变换一下，那么他就要认为这个剧本写得很聪明和完整，是一出安静的戏，因为它不需要什么布景就能自动地演起来。

从前——也就是姑妈所谓的30多年以前——她和刚才所说的西凡尔生先生还很年轻。他那时已经在装置部里工作，而且正如她所说的，已经是她的一个“恩人”。在那个时候，城里只有一个独一无二的大戏院。在演晚场时，许多顾客总是坐在台顶上的布景间里。每一个后台的木匠都可以自由处理一两个位子。这些位子经常坐满了客人，而且都是名流：据说不是将军的太太，就是市府参议员的夫人。从幕后看戏，而且当幕落以后，知道演员怎样站着和怎样动作——这都是非常有趣的。

姑妈有好几次在这种位子上看悲剧和芭蕾舞，因为需要大批演员上台的戏只有从台顶上的布景间里才看得最有味。你在黑暗中坐着，而且这儿大多数的人都随身带有晚餐。有一次三个苹果和一片夹着香肠的黄油面包掉到监狱里去了，而狱中的乌果里诺却在这时快要饿死。这引起观众哄堂大笑。后来戏院的经理不准人坐在台顶的布景间里看戏，主要就是为了香肠的缘故。

“不过我到那上面去过37次，”姑妈说。“西凡尔生先生，我永远也忘不了这件事。”

当布景间最后一次为观众开放的时候，《所罗门的审判》这出戏正在上演。姑妈记得清清楚楚。她通过她的恩人西凡尔生先生为经纪人法布弄到了一张门票，虽然他不配得到一张，因为他老是跟戏院开玩笑，而且也常因此讽刺她。不过她总算为他弄到了一个位子。他要“倒看”舞台上的表演。姑妈说：这个词儿是他亲口说出来的——真能代表他的个性。

因此他就从上面“倒看”《所罗门的审判》了，同时也就睡着了。你很可能以为他事先赴过宴会，干了好多杯酒。他睡过去了，而且因此被锁在里面。他在戏院里的这一觉，睡过了整个黑夜。睡醒以后，他把全部经过都讲了出来，但是姑妈却不相信他的话。经纪人说：“《所罗门的审判》演完了，所有的灯烛都灭了，楼上和楼下的人都走光了；但是真正的戏——所谓‘余兴’——还不过是刚刚开始呢。”经纪人说：“这才是最好的戏呢！道具都活起来了。它们不是在演《所罗门的审判》；不是的，它们是在演《戏院的审判日》。”这一套话，经纪人法布居然胆敢叫姑妈相信！这就是她为他弄到一张台顶票所得到的感谢！

经纪人所讲的话，听起来确实很滑稽，不过骨子里却是包含着恶意和讽刺。

“那上面真是漆黑一团，”经纪人说，“不过只有在这种情景下，伟大的妖术演出《戏院的审判日》才能开始。收票人站在门口。每个看戏的人都要交出品行证明书，看他要不要戴着手铐，或是要不要戴着口套走进去。在戏开演后迟到的上流社会中人，或者故意在外面浪费时间的年轻人，都被拴在外面。除了戴上口套以外，他们的脚还得套上毡底鞋，待到下一幕开演时才能走进去。这样，《戏院的审判日》就开始了。”

“这简直是我们上帝从来没有听过的胡说！”姑妈说。

布景画家如果想上天，他就得爬上他自己画的梯子，但是这样的梯子是任何人也爬不上的。这可以说是犯了违反透视规则的错误。舞台木工如果想上天，他就得把他费了许多气力放错了地方的那些房子和树木搬回到正确的地方来，而且必须在鸡叫以前就搬好。法布先生如果想上天，也得留神。至于他所形容的那些悲剧和喜剧中的演员，歌唱和舞蹈的演员，他们简直糟糕得很。法布先生！佛拉布先生！他真不配坐在台顶上。姑妈永远不愿意把他的话传达给任何人听。但是佛拉布这东西，居然说他已经把这些话都写下来了，而且还要印出来——不过这要在他死了以后，不在他死去以前，因为他怕人家活剥他的皮。

姑妈只有一次在她的幸福的神庙——戏院——里感到恐怖和苦恼。那是在冬天——那种一天只有两个钟头的稀薄的阳光的日子里。这时天气又冷又下雪，但是姑妈不得不到戏院里去。除了一个小型歌剧和一个大型芭蕾舞、一段开场白和一段收场白以外，主戏是《赫尔曼·冯·翁那》。这出戏一直可以演到深夜。姑妈非去不可。她的房客借给她一双里外都有毛的滑雪靴。她连小腿都伸进靴子里去了。

她走进戏院，在包厢里坐下来。靴子是很暖和的，因此她没有脱下来。忽然间，有一个喊“起火”的声音叫起来了。烟从舞台边厢和顶楼上冒出来了，这时立刻起了一阵可怕的骚动。大家都在向外乱跑。姑妈坐在离门最远的一个包厢里。“布景从第二层楼的左边看最好，”她这样说过，“因为它是专为皇家包厢里的人欣赏而设计的。”姑妈想走出去，但是她前面的人已经在恐怖中无意地把门关上了。姑妈坐在那里面，既不能出，也不能进——这也就是说，进不到隔壁的一个包厢里去，因为隔板太高了。

她大叫起来，谁也听不见。她朝下面的一层楼望。那儿已经空了。这层楼很低，而且隔她不远。姑妈在恐怖中忽然觉得自己变得年轻和活泼起来，她想跳下去。她一只腿跨过了栏杆，另一只腿还抵在座位上。她就是这样像骑马似地坐着，穿着漂亮的衣服和花裙子，一条长腿悬在外面——一条穿着庞大的滑雪靴的腿。这副样儿才值得一看呢！她当真被人看见了，因此她的求救声也被人听见了。她被人从火中救出来了，因为戏院到底还是没有被烧掉。

她说这是她一生中最值得纪念的一晚。她很高兴她当时没有办法看见自己的全貌，否则她简直要羞死了。

她的恩人——舞台装置部的西凡尔生先生——经常在礼拜天来看她。不过从这个礼拜天到下个礼拜天是很长的一段时间。因此近来一些时日里，在每个星期三前后，她就找一个小女孩来吃“剩饭”——这就是说，把每天午饭后剩下的东西给这女孩子当晚饭吃。

这个女孩子是一个芭蕾舞班子里的一员；她的确需要东西吃。她每天在舞台上既当听差又当小妖精。她最难演的一个角色是当《魔笛》中那只狮子的后腿。不过她慢慢长大了，可以演狮子的前腿。演这个角色，她只能得到一毛钱；而演后腿的时候，她却能得到两毛钱——在这种情形下，她得弯下腰，而且呼吸不到新鲜空气。姑妈觉得能了解到这种内幕也是蛮有趣的事情。

她的确值得有跟戏院同样长久的寿命，但是她却活不了那么久。她也没有在戏院里死去，她是在她自己的床上安静地、庄严地死去的。她临终的一句话是非常有意义的。她问：

“明天有什么戏上演？”

她死后大概留下了500个银币。这件事我们是从她所得到的利息推断出来的——20个银币。姑妈把这笔钱作为遗产留给一位没有家的、正派的老小姐。这笔钱是专为每年买一张二层楼上左边位子的票而用的，而且是星期六的一张票，因为最好的戏都是在这天上演的；这笔遗产的受益人只需履行一个条件：她每星期六在戏院的时候必须默念一下躺在坟墓里的姑妈。

这就是姑妈的宗教。

这篇小品首先发表在1866年哥本哈根出版的《新的童话和故事集》第2卷第4部分。安徒生在他的手记中说：“‘姑妈’这个人物是我从好几个人中认识的。这些人现在都在坟墓中安息。”“姑妈”这种人物不仅在“好几个人中”存在，而且在无数的人中存在，在古代和当代人中，在资本主义和社会主义制度中都存在，不过表现方式不同罢了。这种人生活有一定的保障，还有点文化，可能还是某种“才子”，能发表一点对国家大事和文化艺术的看法，在“姑妈”那个时代是。“戏迷”——这还是有点文化的表现，但在当代则是“麻将迷”或“吃喝迷”——毫无文化。


THE TOAD

THE wen was deep，and so the rope was long；the windlass had barely room to turn， when one came to liftthe bucket full of water over the edge of the well． The suncould never get down to reflect itself in the water， howev－er clear it was； but so far as it managed to shine down，green plants grew between the stones．

A family of the toad-race lived there．They were im－migrants，who had really come down there head-fore-most with the old mother－toad， who still lived． The greenfrogs， who swarm in the water， and had been there muchearlier， acknowledged relationship and called them"thewell-guests"．These quite intended to remain there； theylived very comfortably on the dry labd， as they called thewet stones．

The mother－frog had once travelled，had been in thebucket when it went up， but the light became too strongfor her， and she got a pain in her eyes； luckily she gotout of the bucket．She fell with a frightful splash into thewater， and lay three days afterwards with a pain in herback． She could not tell very much about the world upabove， but she knew， and they all knew， that the wellwas not the whole world． Mother Toad should have been able to tell one or two things， but she never answered when she was asked， and so one did not ask．

"Thick and ugly， horrid and fat she is！" said theyoung green frogs．"Her children will be just as ugly！"

"That may be so，"said Mother Toad，"but one of them has jewel in its head， or I have it myself！"

And the green frogs heard， and they stared； and asthey didn't like it，they made faces，and went to the bot-tom．But the young toads stretched their hind legs withsheer pride；each of them believed that he had the jewel，and so they sat and kept their heads very still，but finallythey asked what they were so proud of ， and what a jewelreally was．

" It is something so splendid and precious，" saidMother Toad，"that I cannot describe it！it is something that one goes about with for one's own pleasure， and which the others go about and fret over． But don't ask，Iwon't answer！"

"Well， I have not got the jewel，"said the smallest toad；it was just as ugly as it could be．"Why should Ihave such a grand thing？ And if it vexes others，it cannotgive me pleasure！ No，I only wish that I might come up to the edge of the well some time to look out． It must be charming there！"

"Better remain where you are！" said the old one．

"You know what you are doing then．Take care of thebucket，it may squash you；and if you get safely into it，you may fall out； not all fall so luckily as I did， and keeptheir limbs and eggs whole．"

"Quack！" said the little one， and it was just as when we mortals say"Alack ！"

It had such a desire to get up to the edge of the welland look out； it felt sucha longing after the green thingsup there；and when next morning the bucket， filled withwater，was being drawn up， and accidentally stopped for a moment just by the stone， on which the toad sat， the littlecreature quivered and sprang into the full bucket， and sankto the bottom of the water， which then came up and was emptied out．

"Ugh，confound it ！"said the man，who saw it．"It isthe ugliest thing I have seen，" and he made a kick with hiswooden shoe at the toad， which came， near to being crip－ pled， but escaped by getting in amongst the high stinging－nettles． It saw stalk by stalk， and it looked upwards too．The sun shone on the leaves， they were quite transparent；it was for it， as it is for us when we come all at once intoa great wood，where the sun shines through the leaves andbranches．

"It is much lovelier here than down in the well！One could wish to stay here all one's life！"， said the littletoad． It lay there one hour， it lay there two！"Now， Iwon－der what can be outside？ As I have come so far， I may as well go farther！"And it crawled as fast as it could，and came out on to the road， where the sun shone on it， andthe dust powdered it whilst it marched across the high road．

"Here one is really on dry land，"said the toad；"Iam getting almost too much of a good thing； it tickles rightinto me！"

Now it came to the ditch； the forget－me－nots grew here and the meadow-sweet；there was a hedge close by，with hawthorn and elder bushes； and the white－floweredconvolvulus climbed over it． Here were colours to be seen；and yonder flew a butterfly；the toad thought it was a flow－er which had broken loose， the better to look about theworld；it was such a natural thing to do．

"If one could only get along like that，" said the toad．"Ah！Ah！ How delightful！"

It stayed in the ditch for eight days and nights， and had no want of food． The ninth day it thought，"Farther onnow！"—but what more beautiful could be found？ Perhaps alittle toad，or some green frogs． During the past night， ithad sounded in the wind as if there were cousins in the neighbourhood．"It is lovely to live！To come up out of thewell； to lie among stinging－nettles；to crawl along a dustyroad， and to rest in the wet ditch！ But forward still！ Letus find frogs or a little toad；one cannot do without that；nature is not enough for one！"And so it set out again onits wanderings． It came into the field， to a big pond withsedges round it， and it made its way into these．

"It is too wet for you here， isn't it？" said the frogs，"but you are very welcome！—Are you a he or a she？Itdoes not matter， you are welcome all the same．"

And so it was invited to a concert in the evening， afamily concert；great enthusiasm and thin voices，—we allknow that kind．There were no refreshments，except freedrinks，—the whole pond if they liked．

"Now I shall travel farther！" said the little toad． Itwas always craving after something better． It saw the starstwinkle， so big and so clear；it saw the new moon shine，it saw the sun rise， higher and higher．

"Iam still in the well， in a bigger well； I must gethigher up！ Ihave a restlessness and a longing．"

And when the moon was full and round， the poorcreature thought，"Can that be the bucket，which is letdown， and which I can jump into， to come higher up！oris the sun the big bucket？ How big it is， and how beam-ing； it could hold all of us together． Imust watch for mychance！Oh，what a brightness there is in my head！ Idon't believe the jewel can shine better！ But I haven'tgot it， and I don't weep for it． No， higher up in bright-ness and gladness！ I have an assurance，and yet afear—it is a hard step to take！ But one must take it！ Forwards！Right out on the highway！"

And it stepped out， as well as such a crawling crea－ture can， and then it was on the highway where peoplelived；there were both flower-gardens and Kitchen-gar- dens． It rested beside a kitchen-garden．

"How many different beings there are， which I havenever known！ and how big and blessed the world is！ Butone must also look about in it ，and not remain sitting inone place，" and so it hopped into the kitchen-garden．"How green it is！ how lovely it is here！"

"I know that well enough！" said the caterpillar onthe leaf．"My leaf is the biggest one here！it hides halfthe world， but I can do without that．"

"Cluck， cluck， was heard， and fowls came trippinginto the garden．The foremost hen was long－sighted；she saw the caterpillar on the curly leaf， and pecked at it， sothat it fell to the ground， where it wriggled and twisted it－self．The hen looked first with one eye and then with the other， for it did not know what was to be the end of thiswrigglins．

"It does not do that with any good intent，" thoughtthe hen， and lifted its head to peck at it． The toad becameso frightened，that it crawled right up towards the hen．

"So it has friends to help it！" said the hen，"look atthat crawler！" and it turned away．"I don't care a bitabout the little green mouthful： it only tickles one'sthroat！" The other fowls were of the same opinion，and sothey went away．

"I wriggled myself away from it！"said the caterpillar，"it is a good thing to have presence of mind；but the hard-est task remains，to get back onto my cabbage leaf． Whereis it？"

And the little toad came and expressed its sympathy．It was glad that it had frightened the hens with its ugliness．

"What do you mean by that？" asked the caterpillar．"I wriggled myself away from them． You are very unpleas－ant to look at！May Ibe allowed to occupy my own place？Now I smell cabbage！ Now Iam close to my leaf！ There is nothing so nice as one's own！ But I must get higher up！"

"Yes，higher up！ said the little toad，"higher up！ itfeels as I do！ but it is not in a good humour today；thatcomes from the fright． We all wish to get higher up！" Andit looked up as high as it could．

The stork sat in his nest on the farmer's roof；he chattered， and the mother－stork chattered．

"How high up they live！"thought the toad；"if one could only get up there！"

In the farm－house lived two young students． The one was a poet， the other a naturalist； the one sang and wrotein gladness about all that God had made，and as it was re－flected in his heart； he sang it out， short， clear，and richin melodious verse．The other took hold of the thing itself；aye ，split it up，if necessary．He took our Lord's cre－ation as a vast sum in arithmetic， subtracted， multiplied，wanted to know it out and in and to talk with understand-ing about it；and it was perfect understanding，and hetalked in gladness and with wisdom about it．They weregood， happy fellows， both of them．

"There sits a good specimen of a toad，"said thenaturalist．"Imust have it in spirit．"

"You have two others already， said the poet；"letit sit in peace， and enjoy itself！"

"But it is so beautifully ugly， "said the other．

"Yes， if we could find the jewel in its head！"saidthe poet，"I myself would help to split it up．"

"The jewel！" said the other；"you are goot at natu－ral history！"

"But is there not something very beautiful in the common belief that the toad， the very ugliest of animals，often carries hidden in its head the most precious jewel？Is it not the same with men？What a jewel had not Aesop，and Socrates ！"—The toad heard no more，and it did notunderstand the half of it． The two friends went on， and itescaped being put in spirit．

"They also talked about the jewel！" said the toad．"It is a good thing that I have not got it； otherwise Ishould have got into trouble．"

There was a chattering on the farmer'sroof； the fa－ther-stork was delivering a lecture to his family， and theylooked down askance at the two young men in the kitchen－garden．

"Man is the most conceited creature！" said thestork．"Listen how they chatter！ And yet they can't givea single decent croak． They are vain of their oratoricalpowersand their language！ And it is a rare language！ Itbecomes unintelligible every day's journey that we do．The one doesn't understand the other．Our language wecan talk over the whole world， both in Denmark and inEgypt． And men can't fly at all！ They fly along by meansof an invention which they call a railway， but they oftenbreak their necks with that． I get shivers in my bill whenI think of it； the world can exist without men．We can dowithout them． Let us only keep frogs and rain-worms！""That was a grand speech！" thought the little toad．"What abig man he is，and how high he sits， higher tham "I must go to Egypt，"it said，"if only the storkwould take me with it； or one of the young ones． Iwoulddo it a service in return on its wedding－day．Yes，Iamsure I shall get to Egypt， forI am so lucky． All the long－ing and desire which I have is much better than having ajewel in one's haed．"

And it just had the jewel ；the eternal longing and desise，upwards，always upwards！It shone within it ，shone in gladness， and beamed with desire．

At that moment came the stork；it had seen the toad in the grass， and he swooped down， and took hold of the little creature， not altogether gently．The bill pinched，the wind whistled；it was not pleasant ，but upwards it went—up to Egypt，it knew ；and so its eyes shone，as if a spark flew out of them．"Quack！ ack ！"

The body was dead， the toad was killed． But thespark from his eyes， what became of it？

The sunbeam took it， the sunbeam bore the jewelfrom the head of the toad． Whither？

You must not ask the naturalist， rather ask the po－et； he will tell it you as a story；and the caterpillar is init， and the stork－family is in it． Think！ The caterpillar istransformed， and becomes a lovely butterfly！The stork-family flies over mountains and seas， to distant Africa，and yet finds the shortest way home again to Denmark， tothe same place，the same roof！ Yes， it is really almosttoo like a fairy tale， and yet it is true！ You may quitewell ask the naturalist about it ； he must admit it，and youyourself know it too， for you have seen it．

But the jewel in the head fo the toad？

Look for it in the sun，see it there if you can ．Thesplendour there is too strong． We have not yet got theeyes to look into all the glories which God has created，but some day we shall get them，and that will be theloveliest story， for we shall be in it ourselves！


癫 蛤 蟆

水井很深，因此绳子也就很长。当人们要把装满了水的汲水桶拉到井边上的时候，滑轮几乎连转动的余地都没有了。井水不论是怎样清澈，太阳总是没有办法照进去的。不过凡是太阳光可以射到的地方，就有绿色的植物从石缝之间生长出来。

这儿住着一个癞蛤蟆的家族。他们是外来的移民。事实上他们是跟老癞蛤蟆妈妈倒栽葱跳进来的。她现在还活着。那些早就住在这儿和现在正在水里游着的青蛙，都承认与他们有亲族关系，同时也把他们称为“井客”。这些客人愿意在这儿住下来。他们把潮湿的石块叫作干地；他们就在这上面舒服地生活下去。

青蛙妈妈曾经旅行过一次。当汲水桶被拉上来的时候，她就在里面。不过她觉得阳光太厉害，刺痛了她的眼睛。很幸运，她马上就跳出了水桶，噗通一声就跳进井水里去了。她腰痛了整整三天，不能动弹。关于上面的世界，她没有多少意见可以发表，不过她知道，所有别的青蛙也全知道——水井并不就是整个世界。癞蛤蟆妈妈大概可以谈出一点道理来；不过当别人问起她的时候，她从来不回答，因此别人也就不再问了。

“她是又笨又丑，又胖又讨厌！”小青蛙们齐声说。“她的一些孩子们也同样丑。”

“也许是这样，”癞蛤蟆妈妈说。“不过在他们之中有一个头上镶着一颗宝石——如果不是镶在我的头上的话！”

青蛙们都听到了这句话，他们同时把眼睛睁得斗大。当然他们是不愿听这样的话的，因此就对她做了一个鬼脸，跳到井底去。不过那些小癫蛤蟆们特别伸伸后腿，表示骄傲。他们都以为自己有那颗宝石，因此把头昂着，动也不敢动一下。不过后来大家问他们究竟为什么要感到骄傲，宝石究竟是一种什么东西。

“是一种漂亮和昂贵的东西，”癫蛤蟆妈妈说，“我简直形容不出来！那是一种使你戴起来感到非常得意、使别人看起来非常嫉妒的东西。但是请你们不要问吧，我是不会回答的。”

“是的，我不会有这颗宝石，”最小的那个癞蛤蟆说。他是一个丑得不能再丑的小玩艺儿。“我为什么要有这样了不起的东西呢？如果它引起别人烦恼，那么我也不会感到得意的！不，我只希望将来有机会跑到井边上去看看外面的世界。那一定是非常好玩的！”

“你最好待在原来的地方不要动！”老癞蛤蟆说。“这是你根生土长的地方，这儿你什么都熟悉。当心那个汲水桶啦！它可能把你压碎。即使你安全地跑进里面去，你也可能跌出来的。我跌过一交，连四肢和肚子里的卵都没有受到损伤，但不是每个癞蛤蟆都能像我这样幸运呀。”

“呱！”小癞蛤蟆说。这跟我们人类说一声“哎呀”差不多。

他非常想跑到井边去看看；他渴望瞧瞧上面的绿东西。第二天早晨，当盛满了水的汲水桶正在被拉上来，在小癞蛤蟆坐着的石头旁偶尔停一下的时候，这个小家伙就抖了一下，跳到这个满满的桶里，一直沉到水底，水被拉上来了，他也被倒出来了。

“呸，真倒霉！”看到他的那个人说。“这是我从来没有看到过的一个最丑的东西！”

他用木拖鞋踢了它一脚。癫蛤蟆几乎要成了残废，不过他总算是滚进一丛很高的荨麻里去了。他把周围的麻梗子看了又看，还朝上面望了一眼。太阳光射在叶子上；叶子全都是透明的。这对于他说来，简直是像我们人走进了一个大森林里去一样，太阳从青枝绿叶之间透进来。

“这儿比在井里漂亮得多了！叫我在这儿住一生也是乐意的！”小癞蛤蟆说。他在这儿呆了一点钟，呆了两点钟！“我倒很想知道，外面是个什么样子？我既然跑了这么远的路，那么当然可以再跑远一点！”于是他就尽快地朝外面爬。他爬到大路上来了。当他正在横爬过去的时候，太阳在照着，灰尘在路上飞扬。

“人们在这儿可算是真正到干地上来了，”癞蛤蟆说。“我几乎可以说是一个幸运儿；这太使我舒服了！”

他现在来到了一条水沟旁边。这儿长着毋忘我花和绣线菊；紧挨着还有一道山楂和接骨木形成的篱笆，上面悬挂着许多白色的旋花。人们可以在这儿看到许多不同的色彩。这儿还有一只蝴蝶在飞舞。癞蛤蟆以为它是一朵花，为了要好好地看看这个世界，才从枝子上飞走——这当然是再合理不过的事情。

“假如我能像它这样自由自在地来往，”癞蛤蟆说。“呱！哎呀，那该是多么痛快啊！”

他在沟里呆了八天八夜，什么食物也不缺少。到了第九天，他想：“再向前走吧！”但是他还能找到什么比这更美丽的东西呢？他可能找到一只小癞蛤蟆和几只青蛙。昨天晚上，风里有一种声音，好像是说附近住着一些“亲族”似的。

“活着真愉快！从井里跳出来，躺在荨麻里，在尘土飞扬的路上爬，在湿润的沟里休息！但是再向前走！我们得找一些青蛙和一只小癞蛤蟆。没有他们是活不下去的；光有大自然是不够的！”

于是他又开始乱跑起来。

他来到田野里的一个长满了灯心草的小池旁边。接着他就走进去。

“这地方对你说来是太潮湿了，是不是？”青蛙们说。“不过我们非常欢迎你！——请问你是一个先生还是一个太太？不过这也没有什么关系，我们欢迎你就得了！”

这天晚上，他被请去参加了一个音乐会——一个家庭音乐会：满腔的热忱和微弱的歌声。我们都熟悉这一套。会上没有什么点心吃，但是水可以随便喝——假如你高兴的话，你可以把一池的水都喝光。

“现在我还得向前走！”小癞蛤蟆说。他老是在追求更好的东西。

他看到又大又明亮的星星在眨着眼睛，他看到新月在射出光辉。他看到太阳升起来——越升越高。

“我还在井里，不过在一个较大的井里罢了。我必须爬得更高一点。我有一种不安和渴望的心情！”

当这个可怜的小东西看到又大又圆的月亮的时候，他想，“不知道这是不是上面放下来的一个汲水桶？我不知道能不能跳进去，爬得更高一点？难道太阳不是一个大汲水桶吗？它是多么大，多么亮啊！它可以把我们统统都装进去！我一定要抓住机会！啊，我的脑袋里是多么亮啊！我不相信宝石能够发出比这还亮的光来！但是我并没有宝石，我也不一定要为这而感到伤心。不，更高地爬进快乐和光明中去吧！我有把握，可是我也害怕——这是一件很难办的事情。但是我非办不可！前进吧！向大路上前进吧！”

于是他就前进了——像一个爬行动物能够前进的那个样儿前进。他来到一条两旁有人居住的大路上。这儿有花园，也有菜园。他在一个菜园旁边休息一下。

“该是有多少不同的动物啊！我从来没有看到过这些东西！这个世界是多么大，多么幸福啊！不过你也得走过去亲自看看，不能老呆在一个地方呀！”因此他就跳进菜园里去。

“这儿是多么绿啊！多么美丽啊！”

“这些东西我早就知道！”白菜叶上的毛虫说。“我的这片叶子在这儿要算最大！它盖住了半个世界，不过没有这半个世界我也可以活下去。”

“咕！咕！”有一个声音说。接着就有一些母鸡进来了。她们在菜园里蹒跚地走着。

走在最前面的那只母鸡是远视眼。她一眼就瞧见了那片皱菜叶上的毛虫。她啄了一口，弄得它滚到地上来，卷做一团。母鸡先用一只眼睛瞧了它一下，接着又用另一只眼睛瞧了它一下，因为她猜不透，它这样卷一下究竟要达到一个什么目的。

“它这样做决不是出于什么好意！”母鸡想。于是它抬起头来又啄了一下。癞蛤蟆吓了一大跳，无意之中爬到鸡面前去了。

“它居然还有援军！”母鸡说。“瞧这个爬行的东西！”母鸡转身就走。“我不在乎这一小口绿色的食物；这只会弄得我的喉咙发痒！”

别的鸡也同意她的看法，因此大家就走开了。

“我卷动一下就逃脱了！”毛虫说。“可见镇定自若是必要的。不过最困难的事情还在后面——怎样回到白菜叶上去。那在什么地方呢？”

小癞蛤蟆走过来，表示同情。他很高兴，他能用它丑陋的外貌把母鸡吓跑了。

“你这是什么意思？”毛虫问。“事实上是我自己逃开她的，你的样子的确难看！让我回到我原来的地方去吧！我现在已经可以闻到白菜的气味了！我现在已经走到我的菜叶上了！什么地方也没有自己的家好。我得爬上去！”

“是的，爬上去！”小癞蛤蟆说。“爬上去！它的想法跟我一样。不过它今天的心情不大好，这大概是因为它吓了一跳的缘故。我们大家都要向上爬！”

因此他就尽量地抬头朝上面看。

鹳鸟正坐在农家屋顶上的窝里。他叽哩咕噜地讲些什么东西，鹳鸟妈妈也在叽哩咕噜地讲些什么东西。

“他们住得多高啊！”癞蛤蟆想。“我希望也能爬得那么高！”

农舍里住着两个年轻的学生。一个是诗人，另一个是博物学家。一个歌颂和欢乐地描述上帝所创造的一切以及他自己心中的感受；他用简单、明了、丰富、和谐的诗句把这一切都唱出来。另一个找来一些东西，而且在必要的时候，还要把它们分析一下。他把我们上帝创造出来的东西当作数学，一会儿减，一会儿乘。他要知道事物的里里外外，找出其中的道理。他懂得全部的奥妙，他欢乐地、聪明地谈论着它。他们两人都是善良、快乐的人。

“那儿坐着一个完整的癞蛤蟆标本，”博物学家说。“我要把它放在酒精里保存起来。”

“你已经有了两个呀！”诗人说。“你让他安静地坐着，享受生活吧！”

“不过他是丑得那么可爱！”博物学家说。

“是的，如果你能在他头上找得出一颗宝石来！”诗人说，“那么我都要帮助你把它剖开。”

“宝石！”博物学家说。“你倒是一个博物学专家呢！”

“民间不是流传着一个美丽的故事，说最丑的动物癞蛤蟆头上藏着一颗最贵重的宝石么？人不也是一样么？伊索和苏格拉底不都是有一颗宝石么？”——癞蛤蟆没有再听下去，他们的话它连一半都听不懂。这两位朋友继续谈下去，癞蛤蟆逃开了，也就没有被泡到酒精里。

“他们也在谈论着宝石！”癞蛤蟆说。“我身上没有这东西——真是幸事！不然的话，我可要倒霉了。”

农舍的屋顶上又有叽哩咕噜的声音。原来是鹳鸟爸爸在对他家里的人训话。他们都侧着脑袋望着菜园里的这两个年轻人。

“人是一种最自命不凡的动物！”鹳鸟说。“你们听他们讲话的这副神气！他们连一个像样的‘嘎嘎’声都发不出来，而却以为自己讲话的本领和语言非常了不起。他们的语言倒是世界上少有的：我们每次走完一天路程，语言就变了。这个人听不懂那个人的话。但我们的语言在全世界都通行——在丹麦跟在埃及一样容易懂。而且人还不会飞呢！他们发明一种东西来帮助他们旅行——把这叫做‘铁路’。不过他们常常在铁路上跌断脖子。我一想起这事情就不禁连嘴都要哆嗦起来。世界没有人也可以存在下去。我们没有他们也可以活下去！我们只要有青蛙和蚯蚓就得了！”“这是一篇了不起的演说！”小癞蛤蟆想。“他是一个多么伟大的人，他坐得多么高——我从来没有看见过有人坐得这样高！他游得才好呢！”当鹳鸟展开翅膀，在空中飞过去的时候，癞蛤蟆就大叫了一声。

鹳鸟妈妈在窝里谈话。她谈着关于埃及、尼罗河的水和外国的美妙的泥巴。小癞蛤蟆觉得这是非常新奇和有趣的故事。

“我也得到埃及去，”他说，“只要鹳鸟或者他的一个孩子愿意带我去的话。将来这小家伙结婚的时候，我将送给他一点什么东西。是的，我一定会到埃及去的，因为我是一个非常幸运的人！我心中的这种渴望和希求，比头上有一颗宝石要好得多。”

他正是有这样一颗宝石，叫做：永恒的渴望和希求；向上——不断地向上。这颗宝石在他的身体里发出光来——发出快乐和渴望的光。

正在这时候，鹳鸟飞来了。它看到草里的这只癞蛤蟆。它扑下来，使劲地啄住这只癞蛤蟆。嘴衔得很紧，风呼啸而过。这是一种很不愉快的感受，但癞蛤蟆却在向上飞，而且他知道是在向埃及飞。因此他的眼睛在发着光，好像里面有火星迸出来似的：“呱！哎呀！”

他的躯体死了；癞蛤蟆被掐死了。但是他的眼睛里迸出的火花变成了什么呢？

太阳光把他吸收去了。太阳带走了癞蛤蟆头上的那颗宝石。但带到什么地方去了呢？

你不必去问那位博物学家。你最好去问那位诗人。他可以把这故事当做一个童话告诉你。这童话里面还有那条毛虫，也有鹳鸟这一家人。想想看吧，毛虫变了形，变成了一只美丽的蝴蝶！鹳鸟家庭飞过高山和大海，到辽远的非洲去。但是它们仍然能够找到最短的捷径，飞回到丹麦来——飞到同样的地方，同样的屋顶上来。是的，这几乎是太像一个童话了，但这是真的！你不妨问问博物学家吧。他不得不承认这个事实。但是你自己也知道，因为你曾经看到过全部的经过。

不过怎样才可以看到癞蛤蟆头上的宝石呢？

你到太阳里去找吧。你可以瞧瞧它，假如你能够的话！太阳光是很强的。我们的眼睛还没有能力正视上帝创造的一切光辉，但是有一天我们会有这种能力的。那时这个童话将会非常精彩，因为我们自己也将会成为这个童话的一部分。

这篇故事首先发表在1866年哥本哈根出版的《新的童话和故事集》第2卷第4部。故事中有许多动物出场——它们都是为生存而生存，安于现状，不时吹吹牛，但真正的主人公是那只最丑的小癞蛤蟆。它还有点大志，有点较高的趣味。它不像别的丑癞蛤蟆那样，一生下来头上就有一颗“宝石”，但是它心里有颗宝石，“叫永恒的渴望和希求，向上——不断地向上。这颗宝石在他的身体里发出光来——发出快乐和渴望的光。”小癞蛤蟆倒是最后达到了“向上”的愿望：鹳鸟啄住了它，嘴衔得很紧，向埃及飞去。但它还是不免被掐死，可是“他的眼睛在发着光”，“太阳光把他吸收去了。”他的灵魂不灭。

关于这篇故事的起因，安徒生在他的手记中写道：“这是我1866年夏天在葡萄牙塞杜巴尔旅行时写的。那里有一口深井，人们用悬在轱辘上的一个瓦罐把水汲上来，然后倒进水槽里流到菜地上浇地。有一天我看见一只非常丑的癞蛤蟆向我爬来。我仔细地观察了它一下，发现它的眼睛非常聪明。很快一个童话的情节就浮现在我的脑中了，后来我在丹麦重写了这个故事，加进了一些丹麦大自然和环境的气氛。”事实上安徒生是于1866年6月 26日在葡萄牙开始动笔，于1866年10月 23日在丹麦霍尔斯但堡城堡完成它的。


GODFATHER'S PICTURE-BOOK

GODFATHER could tell stories， ever so many and ever so long； he could cut out paper figures and draw pic－tures，and when it came near Christmas， he would bringout a copy－book， with clean white pages； on this he pastedpictures， taken out of books and newspapers ；if he had notenough for the story he wished to tell， he drew them him－self． WhenI was little， Igot several such picture－books，but the loveliest of them all was the one from "the memo－rable year when Copenhagen got gas in place of the old oil－lamps"， and that was setdown on the first page．

"Great care must be taken of this book，" said Fatherand Mother；"it must only be brought out on grand occa－sions．"

Yet Godfather had written on the cover：

Though the book be torn， it is hardly a crime；

Other young friends have done worse in their time．

Most delightful it was when Godfather himself showedthe book， read the verses and the other inscriptions， andtold so many things besides； then the story became a realstory．

On the first page there was a picture cut out of "TheFlying Post"， in which one saw Copenhagen with its RoundTower， and Our Lady's Church； to the left of this waspasted an old lantern， on which was written"Train－oil"， tothe right was a chandelier—on it was written "Gas"．"See，that is the placard，" said Godfather；"that is the prologueto the story you are going to hear． It could also be given asa whole plny， if one could have acted it：' Train－oil andGas， or the Life and Doings of Copenhagen．' That is avery good title！ At the foot of the page there is still anotherlittle picture； it is not so easy to understand， soI shall ex－plain it． That is a Death－horse．He ought to have come on－ly at the end of the book， but he has run on ahead to say，that neither the beginning， the middle， northe end is anygood； he could have done it better himself—if he could have done it at all． The Death－horse， I must tell you， stands during the day tethered to the newspaper；but in the evening he slips out and posts himself outside the po－ et's door and neighs， so that the man inside may die in－ stantly； but he does not die if there is any real life inhim． The Death-horse is nearly always a poor creature who cannot understand himself， and cannot get a liveli－ hood； he must get air and food by going about and neigh－ing ． Iam convinced that he thinks nothing of Godfather's picture－book， but for all that it may well be worth the pa－ per it is written on．

"Now， that is the first page of the book； that is the placard．

" It was just the last evening on which the old oil－ lamps were lighted；the town had got gas ，and it shone so that theold lamps seemed to be quite lost in it．

" Iwas in the street myself that evening，" said God－ father．"The people walked up and down to look at the old and the new lighting． There were many people，and twice as many legs as heads． The watchmen stood about gloomily； they did not know when they might be dis－ missed， like the lamps ； these themselves thought so farback—they dared not think forward． They remembered so much from the quiet evenings and the dark nights． I leaned up against a lamp-post，"said Godfather；"there was a sputtering in the oil and the wick； I could hear what the lamp said， and you shall also hear it．

"' We have done what we could，' said the lamp， ' we have been sufficient for our time，have lighted up for joy and for sorrow；we have lived through many remark－able things； we have， so to speak， been the night－eyes ofCopenhagen． Let new lights now take our place and un－ dertake our office； but how many years they may shine， and what they may light up， remains to be seen！They certainly shine a little stronger than we old ones， but that is nothing， when one is made like a gas－chandelier， and has such connexions， as they have， the one pours into the other！ They have pipes in all directions and can get new strength in the town and outside of the town！ But each one of us oil－lamps shines by what he has in himself and not by family relationship． We and our forefathers haveshone for Copenhagen from immeasurably ancient times， far， far back． But as this is now the last evening that we stand and shine in the second rank， so to speak， here in the street along with you， ye shining comrades， we will notsulk and be envious； no，far from it， we will be glad andgood－natured． We are the old sentinels， who are relieved by new-fashioned guards in better uniforms than ours．We will tell you what our family， right up to the great－great－great-grandmother lantern， has seen and experienced—the whole of Copenhagen's history． May you and your succes－sors，right down to the last gas－chandelier， experience and be able to tell as remarkable things as we， when one day you get your discharge！ And you will get it， you may beprepared for that． Men are sure to find a stronger light thangas． Ihave heard a student say that it is hinted that they will yet burn sea－water！'The wick sputtered when the lamp said these words； just as if it had water in it al－ready．"

Godfather listened closely，thought it over and con- sidered that it was an excellent idea of the old lantem ，on this evening of transition from oil to gas ，to recount and display the whole of the history of Copenhagen ．"A good idea must not be let slip ，"said Godfather；"I seized it di-rectly，went home and made this picture-book for you ，it goes still farther back in time than the lamps could go ．

"Here isthe book；here is the history：

'openhagen' ife and oing；'

it begins with pitch－darkness， a coal－black page—

that is the Dark Ages．

"Now we shall turn the page！" said Godfather．"Do you see the pictures？ Only the wild sea and the blustering north－east wind；it is driving heavy ice－floes along；thereis no one out to sail onthem except great stone－blocks， which rolled down on to the ice from the mountains of Nor－ way． The north wind blows the ice away； he means to show the German mountains what boulders are foundup inthe north． The ice－fleet is already down in the Sound， off the coast of Zealand， where Copenhagen now lies；but there was no Copenhagen at that time． There were great sand-banks under the water，against one of these the ice－floeswith the big boulders struck； the whole of the ice－fleetstuck fast， the north－east wind could not float themagain， and so he grew as mad as he could be， and pro－nounced a curse upon the sand-bank，'the thieves'

ground，' as he called it；and he swore that if it ever lift－ed itself above the surface of the sea， thieves and robbersshould come there， gallows and wheel should be raised on it．

"But whilst he cursed and swore in this manner， thesun broke forth， and in its beams there swayed and swungbright gentle spirits， children of light； they dancedalong over the chilling ice－floes， and melted them， andthe great boulders sank down to the sandy bottom．

"' Sun－vermin！'said the north wind， 'is that com－rade－ship and kinship？I shall remember and revenge that． Now I pronounce a curse！'

"' We pronounce a blessing！'sang the children oflight．'The sand-bank shall rise and we will protect it！Truth and goodness and beauty shall dwell there！'

"' Stuff and nonsense！' said the north－east wind．

"Of all this the lantern had nothing to tell，" saidGodfather，"but I knew it， and it is of great importancefor the life and doings of Copenhagen．

"Now we shall turn the page！" said Godfather．

"Years have passed， the sand－bank has lifted itself； asea－bird has settled on the biggest stone，which jutted outof the water． You can see it in the picture． Years andyears have passed． The sea threw up dead fish on the sand． The tough lyme-grass sprang up， withered，rotted，and enriched the ground； then came several different kinds of grasses and plants； the bank became a green is－land． The Vikings landed there． There was level groundfor fighting， and good anchorage beside the island off thecoast of Zealand．

"The first oil－lamp was kindled，I believe， to cookfish over， and there were fish in plenty． The herringsswam in great shoals through the Sound；it was hard topush aboat through them；they flashed in the water as ifthere was lightning down there， they shone in the depthslike the Northern Lights．The Sound had wealth of fish，and so houses were builton thecoast of Zealand；the wallswere of oak and the roofs of bark； there were trees enoughforthe purpose．Ships came into the harbour； the oil－ lantern hung from the swaying ropes； the north－east windblew and sang—'U－hu－u．'If a lantern shone on the is－land， it was a thieves lantern． Smugglers and thieves ex－ercised their trade on' Thieves' Island．

"' Ibelieve that all the evil thatI wished will grow，'said the north－east wind．' Soon will come the tree，ofwhich I can shake the fruit．'

"And here stands the tree，" said Godfather．"Do yousee the gallows on Thieves'Island？ Robbers and murderershang there in iron chains，exactly as they hung at that time． The wind blew so that the long skeletons rattled， butthe moon shone down on them very serenely， as it nowshines on a rustic dance．The sun also shone down serene－ly， crumbling away the dangling skeletons， and from thesunbeams the children of light sang；'We know it！ Weknow it！It shall yet be beautiful here in the time to come！Here it will be good and splendid！'"

"'Cackle！ Cackle！' said the north-east wind．

"Now we turn over the page！" said Codfather．

"The bells were ringing in the town of Roskilde， where Bishop Absalon lived； he could both readhis Bible and swing his sword； he had power and will； thebusy fish－ermen at the harbour whose town was growingand was now a market－place， Absalon wished to protect these from as－sault．He sprinkled the unhallowed ground with holy water；Thieves'Island got a mark of honour． Masonsand carpen-ters set to work on it； a building grew up at the Bishop'scommand． The sunbeams kissed the red walls as they rose．There stood Axel's house：

The castle with its towers high in air， Its balconies and many a noble stair．

Boo！hoo！

The north－east wind in fury blew， But the stronghold stood unyielding all the same．And outsids it stood'The Haven'， the merchants'har－ bour：

Mermaid's bower'mid gleaming lakes， Built in groves of green．　 "The foreigners came there and bought the wealth of fish， built booths and houses， with bladders for window-panes—glass was too dear； then came warehouses with gables and windlasses． look！ inside the shops sit the oldbachelors；they dare not marry：they trade in ginger andpepper，the pepper－lads．

"The north-east wind blows through the streets andlanes， sends the dust flying， and tears a thatched roofoff． Cows and pigs walk about in the street-ditch．

"'Ishall cow and subdue them，' says the north-eastwind；'whistle round the houses and round Axel's house！I cannot miss it！ They call it" Gallows'Castle onThieves' Island"．'"

And Godfather showed a picture of it， which hehimself had drawn． On the walls were stake after stake，and on every one sat the head of a captured pirate，and showed the teeth．

"That really happened，" said Godfather；"and it isworth knowing about．"

"Bishop Absalon was in his bath－room， and heard through the thin walls the arrival of a ship of freebooters．At once he sprang out of the bath and into his ship， blewhis horn， and his crew came． The arrows flew into the backs of the robbers， who rowed hard to get away． The arrows fastened themselves in their hands， and there wasno time to tear them out． Bishop Absalon caught every living soul and cut his head off ，and every head was set up on the outer wall of the castle． The north－east windblew with swollen cheeks—with bad weather in his jaw， as the sailors say．

"'Here I will stretch myself out，' said the wind；' hereI will lie down and look at the whole affair．'

"It rested for houre， it blew for days ；years wentpast．

"The watchman came out on the castle tower； he looked to the east，to the west， to the south， and thenorth． There you have it in the picture，" said Godfather， and showed it．"You see him there， but what he saw Ishall tell you．

"From Steileborg's wall there is open water right out to Kge Bay， and broad is the channel over to Zealand'scoast． In front of Serritslev and Solberg commons，where the large villages lie， grows up more and more the newtown with gabled timber houses． There are whole streets for shoemakers and tailors， for grocers and ale－sellers； there isa market－place， there is a guild－hall， and close by the shore，where once there was an island， stands the splendidChurch of St． Nicholas．It has a tower and a spire， im－mensely high； how it reflects itselfin the clear water！ Notfar from this stands the Church of Our Lady where masses are said and sung， incense gives out its odour， and wax－ta－pers burn．The merchants' haven is now the Bishop' s town；the Bishop of Roskilde rules and reigns there．

"Bishop Erlandsen sits in Axel's house． There is cooking in the Kitchen， there is serving of ale and claret，there is the sound of fiddles and kettledrums． Candles and lamps burn， the castle shines， as if it were a lantern forthe whole country and kingdom． The north－east wind blows round the tower and walls， but they stand firm enough．

The north-east wind blows round the western fortifications of the town—only an old wooden barricade， but it holds out well． Outside of itstands Christopher the First， the King of Denmark．The rebels have beaten him at Skelskr；

he seeks shelter in the Bishop's town．

"The wind whistles， and says like the Bishop，'Keep outside！ keep outside！ The gate is shut for thee！'

"It is a time of trouble；these are dismal days； everyman will have his own way．The Holstein banner waves from the castle tower． There is want and woe； it is thenight of anguish． Strife is in the land， andthe Black Death； pitch－dark night—but then came Waldemar．

The Bishop's town is now the King's town；it hasgabled houses and narrow streets； it has watchmen， and atown－hall；it has a fixed gallows by the west－port． Nonebut townsmen can be hanged on it：one must be a citizento be able to dangle there， to come up so high as to seeKge and the hens of Kge．　 "'That is a　lovely gallows，'says the north－eastwind；'The beautiful grows！' and so it whistled and blew． From Germany blew trouble and want．

"The Hansa merchants came，"said Godfather；

"they came from warehouse and counter， the rich tradersfrom Rostock， Lübeck， and Bremen ； they wanted tosnatchup more than the golden goose from Waldemar's Tower；they had more power in the town of the DanishKing than the Danish King himself； they came with armedships and no one was prepared．King Eric had no mind either to fight with his German kinsfolk； they were somany and so strong．So King Eric and all his courtiershurried out at the west－port to the town of Sor， to thequiet lake and the green woods， to the song of love andthe goblet's clang．

"But one remained behind in Copenhagen，a kingly heart， a kingly mind．Do you see the picture here， theyoung woman， so fine and tender， with sea－blue eyes andflaxen hair？it is Denmark's Queen，Philippa，the Eng-lish Princess．She stayed in the distracted city，where inthe narrow lanes and streets with the steep stairs， sheds，and lath－and－plaster shops， townspeople swarmed andknew not what to do． She has the heart and courage of aman．She summons burghers and peasants， inspires and encourages them． They rig the ships and garrison the block houses；they bang away with the carbines；there isfire and smoke， there is lightness of heart； our Lord willnot give up Denmark！ And the sun shines into all hearts，it beams out of all eyes in the gladness of victory．Blessedbe Philippa！ And blessed she is in the hut and in thehouse， and in the castle of the King， where she looks af－ter the wounded and the sick． Ihave cut a wreath and putit round the picture here， said Codfather．"Blessed beQueen Philippa！"

"Now we spring years forward！" saia Godfather，"andCopenhagen springs with us ．King Christian the First hasbeen in Rome，has been blessed by the Pope， and greetedwith honour and homage on the longjourney．He is build- ing here a hall of red brick； learning shall grow there， anddisplay itself in Latin．The poor man's children from theplough or workshop come there too， can live upon alms， can attain to the long black gown sing before thecitizens'doors．

"Close to the hall of learning， where all is in Latin，lies a little house； in it Danish rules，both in language andin customs． Thereis ale－porridge for breakfast，and dinneris at ten o'clock in the forenoon．The sun shines in through the small panes on cupboards and bookcases；inthe latter lie written treasures， Master Mikkel's 'Rosary'and'Godly Comedies'， Henrik Harpestreng's'Leech－ book'，and Denmark's'Rhyming Chronicle'by Brother Niels of Sor．' Every man of breeding ought to knowthese，'says the master of the house， and he is the man tomake them known． He isDenmark's first printer， the Dutchman，Gotfred van Gehmen．He practises the blessed black art of book－printing．

"And books come into the King's castle， and into thehouses of the burgher． Proverbs and songs get eternal life．Things which men dare not say in sorrow and pleasure aresung by the Bird of Popular Song，darkly and yet clearly；

it flies so free， it flies so wide，through the common sit－ting－room， through the knightly castle； it sits like a falconon the hand of the noble lady and twitters； it steals in likea little mouse，and squeaks in the dungeon to the enslaved peasant．

"' It is all mere words！' says the sharp north－eastwind．

"'It is spring-time！' say the sunbeams．'See howthegreen buds are peeping！'

"Now we will go forward in our picture－book！"said Godrather．

"How Copenhagen glitters！There are tournaments and sports；there are splendid processions； look at the gallantknights in armour ， at the noble ladies in silk and gold！king Hans is giving his daughter Elizabeth to the Electorof Brandenburg；how young she is， and how happy！ shetreads on velvet；there is a future in her thoughts， a lifeof household happiness．Close beside her stands her royalbrother， Prince Christian， with the melancholy eyes andthe hot， surging blood． He is dear to the townsfolk； heknows their burdens；he has the poor man's future in histhoughts．'God alone decides our fortunes！'

"Now we will go on with the picture－book，" saidGodfather．"Sharp blows the wind， and sings about the sharp sword， about the heavy time of unrest．'

"It is an icy－cold day in the middle of April．Whyis the crowd thronging outside the castle，and in front ofthe old tollbooth， where the king's ship lies with its sailsand flags？ There are people in the windows and on the roofs． There is sorrow and affliction， expectancy， andanxiety． They look towards the castle， where formerly there were torch-dances in the gilded halls， now so stilland empty；they look at the window－balcony，from whichKing Christian so often looked out over the drawbridge， and along the narrow street， to his Dovelet， the littleDutch girl he brought from the town of Bergen．The shut-ters are closed， the crowd looks towards the castle； nowthe gate is opening， the drawbridge is being let down．

king Christian comes with his faithful wife Elizabeth；shewill not forsake her royal lord， now when he is so hardbeset．

"There was fire in his blood， there was fire in histhoughts； he wished to break with the olden times， tobreak the peasants' yoke， to be good to the burghers， tocut the wings of 'the greedy hawks'； but they were toomany for him！He departs from his country and kingdom，to win friends and kinsfolk for himself abroad． His wifeand faithful men go with him；every eye is wet now in thehour of parting．

"Voices blend themselves in the song of time， against him and for him；a threefold choir． Hear the words of the nobles； they are written and printed ：

"'Woe to thee， Christian the Bad！ The blood pouredout on Stockholm's market－place cries aloud and cursesthee！'

"And the monk's shout utters the same sentence：

"'Be thou cast off by God and by us！ Thou hast called hither the Lutheran doctrine；thou hast given itchurch and pulpit，and let the tongue of the Devil speak．Woe to thee， Christian the Bad！'

"But peasants and burghers weep so bitterly．'Chris－tian， beloved of the people！No longer shall the peasant besold like cattle， no longer be bartered away for a hound！That law is thy witness！'

"But the words of the poor man are like chaff beforethe wind．

"Now the ship sails past the castle， and the burghersrun upon the ramparts， so that they may once more see theroyal galley sail．

"'The time is long，the time is hard； trust not infriends or kinsmen．'

"Uncle Frederick in the Castle of Kiel would like tobe king of Denmark． king Frederick lies before Copen-hagen； do you see the picture here， 'the faithful Copen－hagen'？ Round about it are coal－black clouds，with pictureon picture； only look at each of them！ It is a resoundingpicture；it still resounds in song and story： the heavy，hard， and bitter time inthe course oftheyears．

"How went it with King Christian， that wandering bird？ The birds have sung about it， and they fly far， overland and sea． The stork came early in the spring， from thesouth over the German lands； it has seen what will now betold．

"'Isaw the fugitive king Christian driving on a heather－grown moor； there met him a wretched car，drawnby one horse；in it sat a woman，King Christian's sister，the Margravine of Brandenburg—faithful to the Lutheran religion，she had been driven away by her husband．On thedark heath met the exiled children of a king．The time ishard，the time is long； trust not in friend or in kin．'

"The swallow came from Snderborg Castle with a doleful song：'King Christian is betrayed．He sits here inthe dungeon－tower deep as a well；his heavy steps wear tracks in the stone floor， his fingers leave their marks inthe hard marble．'

What sorrow ever found such vent As in that furrowed stone？

"The fish－eagle came from the rolling sea！ it is openand free； a ship flies over it； it is the brave Sren Norbyfrom Fyn．Fortune is with him —but fortune is changeful，like wind and weather．

"In Jutland and Fyn the ravens and crows scream：' We are out for spoil．It is grand；it is grand！ Here liebodies of horses， and of men as well．' It is a time oftrouble； it is the Count of Oldenburg's war．The peasantseized his club and the townsman his knife， and shouted loudly：'We shall kill the wolves and leave no cub of them alive．' Clouds of smoke rise from the burning towns．

"King Christian is a prisoner in Snderborg Castle；he cannot escape， or see Copenhagen and its bitter dis-tress． On the North Common stands Christian Ⅲ， wherehis father stood before．In the town is despair；famine isthere， and plague．

"Up against the church wall sits an emaciated wom－an in rags； she is a corpse； two living children lie on herlap and suck blood from the dead breast．

"Courage has fallen， resistance falls． Oh， thou faithful Copenhagen！

"Fanfares are blown． Listentothe drums and trum- pets！In rich dresses of silk and velvet，and with wavingplumes，come the noble lords on gold-caparisoned horses；they ride to the old market． Is there a joust or tournamentafter the usual custom？ Burghers and peasants intheir best array are flocking thither．What is there to see？Hasa bonfire been made to burn popish images？or does the hangman stand there， as he stood at Slaghoek's deathfire？The king，the ruler of the land，is Lutheran，and thisshall now be solemnly proclaimed．

"High and mighty ladies and noble maidens sit with high collars and pearls in their caps， behind the open win－dows，and see all the show．On an outspread carpet，undera canopy， sit the councillors of state in antique dress， nearthe King's throne．The king is silent．Now his will is pro－claimed in the Danish tongue，the will of the state－council．Burghers and peasants receive words of stern rebuke for theopposition they have shown to the high nobility．The burgher is humbled； the peasant becomes a thrall． Nowwords of condemnation are uttered against the bishops of the land． Their power is past．All the property of thechurch and cloisters is transferred to the King and the no－bles．

"Haughtiness and hate are there， pomp and misery．

"The time of change has heavy clouds，but also sun-shine；it shone now in the hall of learning， in the student's home，and names shine out from it right on to our time．Hans Tausen， the son of a poor smith in Fyn：

It was the little lad from Birkendè who came， His name flew over Denmark ，so widely spread his fame；

A Danish Martin Luther，who drew the Gospel sword， And gained a victory for truth and for the Word．

"There also shines the name of Petrus Palladius； soit is in Latin， but in Danish it is Peter Plade， the Bish－op of Roskilde， also the son of a poor smith in Jutland．Among the names of noblemen shines that of Hans Friis，the Chancellor of the kingdom． He seated the students athis table， and looked after their wants， and those of theschoolboys too． And one name before all others is greet－ed with hurrahs and song：

While but a single student here At learning's desk is seated， So long shall good King Christian's name With loud Hurrahs be greeted．

"Sunbeams came amongst the heavy clouds in thattime of change．

"Now we turn the page．

"What whistles and sings in'The Great Belt'underthe coast of Sams？From the sea rises a mermaid，withseagreen hair；she tells the future to the peasant．Aprince shall be born，who will become a king，great andpowerful．

"In the fields，under the blossoming white-thorn，hewas born．His name now blooms in song and story，in theknightly halls and castles round about．The exchangesprang up with tower and spire；Rosenborg lifted itselfand looked far out over the ramparts；the students them－selves got a house of their own，and close beside it stoodand still points to Heaven the'Round Tower'，whichlooks toward the island of Hveen where Uranienborg oncestood．Its golden domes glittered in the moonlight，andmermaids sang of the master there whom kings and sagesvisited，the sage of noble blood，Tycho Brahe．He raisedthe name of Denmark so high，that along with the stars ofheaven it was known in all the cultured lands of theworld．And Denmark spurned him away from her．

"He sang for comfort in his grief：

'Is not Heaven everywhere？

What more then do I require！'

"His song lives in the hearts of the people，like themermaid's song about Christian the Fourth．

"Now comes a page which you must look at in earnest，"said Godfather；"There is picture after picture，as there is verse after verse in the old ballads．It is asong，so joyful in its beginning，so sorrowful in itsending．

"A king's child dances in the castle of the King；howcharming she is to see！She sits on the lap of Christian theFourth，his beloved daughter Eleonora．She grows in wom－anly virtues and graces．The foremost man amongst the no－bles，Corfitz Ulfeldt，is her bridegroom．She is still achild，and still gets whippings from her stern governess；she complains to her sweetheart，and with good right too．How clever she is，and cultured and learned；she knowsLatin and Greek，sings Italian to her lute，and is able totalk about the Pope and Luther．

"King Christian lies in the chapel-vault in RoskildeCathedral，and Eleonora's brother is King．There is pompand show in the palace in Copenhagen，there is beauty andwit；foremost is the Queen herself，Sophia Amalia ofLyneborg．Who can guide her horse so well as she？Whodances with such dignity as she？Who talks with suchknowledge and cleverness as Denmark's Queen？'EleonoraChristina Ulfeldt！'—these words were spoken by theFrench Ambassador—'in beauty and cleverness she sur－passes all．'

"From the polished dancing－floor of the palace grewthe burdock of envy；it hung fast，it worked itself in andtwisted around itself，the scorn of contempt．'The baseborncreature！Her carriage shall stop at the castle－bridge：where the Queen drives，the lady must walk．'There is aperfect storm of gossip，slander，and lies．

"And Ulfeldt takes his wife by the hand in the quiet－ness of the night．He has the keys of the town gates；heopens one of them，horses wait outside．They ride alongthe shore，and then sail away to Sweden．

"Now we turn the page，even as fortune turns itselffor these two．

"It is autumn；the day is short，the night is long；itis grey and damp，the wind so cold，and rising in strength．It whistles in the leaves of the trees on the rampart，theleaves fly into Peter Oxe's courtyard，which stands emptyand forsaken by its owners．The wind sweeps out overChristianshaven，round Kai Lykke's mansion，now a com－mon jail．He himself has been hunted from honour andhome；his scutcheon is broken，his effigy hanged onthe highest gallows．Thus is he punished for his wantonthoughtless words about the honoured Queen of the land．Shrilly pipes the wind，and rushes over the open placewhere the mansion of the Lord High Steward has stood；only one stone of it is now left—'that I drove as a boul－der down here on the floating ice，'whoops the wind．'The stone stranded where Thieves'Island has sincegrown，under my curse，and so it came into the mansionof Lord Ulfeldt，where the lady sang to the sounding lute，read Greek and Latin，and bore herself proudly：now onlythe stone stands up here with its inscription：

"'TO THE ETERNAL SHAME AND DISGRACE OF THE TRAITOR CORFITZ ULFELDT．'

"'But where is she now，the stately lady？Hoo－ee！hoo－ee！'pipes the wind with ear-splitting voice．In the Blue Tower，behind the palace，where the sea－water beatsagainst the slimy walls，there she has already sat for manyyears．There is more smoke than warmth in the chamber；the little window is high up under the ceiling．Christianthe Fourth's petted child，the daintiest of maids and ma－trons，in what discomfort and misery she sits．Memoryhangs curtains and tapestries on the smoke－blackenedwalls of her prison．She remembers the lovely time of herchildhood，her father's soft and beaming features；sheremembers her splendid wedding；the days of her pride，her hours of hardship in Holland，in England，and inBornholm．

Naught seems too hard for wedded love to bear， And faithfulness is not a cause for shame．

"Still，he was with her then；now she is alone，alone for ever．She knows not his grave，no one knows it．

Her faithfulness to him was all her crime．

"She sat there for years，long and many，whilst lifewent on outside．It never stands still，but we will do thatfor a moment here，and think of her，and the words of thesong：

I keep my promise to my husband still In want and great necessity．

"Do you see the picture here？"said Godfather．"Itis winter－time；the frost makes a bridge between Lollandand Fyn，a bridge for Carl Gustav，who is pushing on irre-sistibly．There is plundering and burning，fear and want，in the whole land．

"The Swedes are lying before Copenhagen．It is bitingcold and a blinding snow；but true to their king，and trueto themselves，men and women stand ready for the fight．Every tradesman，shopman，student，and schoolmaster isup on the ramparts to defend and guard．There is no fear ofthe red－hot balls．King Frederick swore he would die in hisnest．He rides up there and the queen with him．Courage，discipline，and patriotic zeal are there．Only let the Swedeput on his grave－clothes，and crawl forward in the whitesnow，and try to storm！Beams and stones are rolled downon him；yea，the women come with brewing cauldrons andpour boiling pitch and tar over the storming enemy．

"This night king and commoner are one united power．And there is rescue and there is victory．The bells ring；songs of thanksgiving resound．Burgherfolk，here you wonyour knightly spurs！

"What follows now？See the picture here．BishopSvane's wife comes in a closed carriage．Only the high andmighty nobility may do that．The proud young gentlemenbreak the carriage down；the bishop's wife must walk tothe bishop's house．

"Is that the whole story？—Something much biggershall be broken next—the power of pride．

"Burgomaster Nansen and Bishop Svane grasp hands for the work，in the name of the Lord．They talkwith wisdom and honesty；it is heard in the church and inthe burgher's house．

"One hand-grip of fellowship，and the haven isblocked，the gates are locked，the alarm bell rings．

"The power is given to the king alone，he who re－mained in his nest in the hour of danger；he governs，herules over great and small．It is the time of absolutemonarchy．

"Now we turn the page and the time with it．

"'Hallo，hallo，hallo！'The plough is laid aside，the heather gets leave to grow，but the hunting is good．'Hallo，hallo！'Listen to the ringing horn，and the bay-ing hounds！See the huntsmen，see the king himself，King Christian Ⅴ：he is young and gay．There is merri-ment in palace and in town．In the halls are wax－lights，in the courtyards are torches，and the streets of the townhave got lamps．Everything shines so new！The new no－bility，called in from Germany，barons and counts，getfavours and gifts．Nothing passes current now except titlesand rank，and the German language．

"Then sounds a voice that is thoroughly Danish；itis the weaver's son who is now a bishop；it is the voiceof Kingo；he sings his lovely psalms．

"There is another burgher's son，a vintner's son；his thoughts shine forth in law and justice；his law－bookbecame gold-ground for the king's name；it will stand fortimes to come．That burgher's son，the mightiest man inthe land，gets a coat of arms and enemies with it，and sothe sword of the executioner is raised over the head ofGriffenfeldt．Then grace is granted，with imprisonment forlife．They send him to a rocky islet off the coast of Trond－hjem， MunkholmDenmark's St．Helena．

But the dance goes merrily in the palace hall；splendourand pomp are there；there is lively music，and courtiersand ladies dance there "Now comes the time of Frederick Ⅳ！

"See the proud ships with the flag of victory！Seethe rolling sea！it can tell of great exploits，of the gloriesof Denmark．We remember the names，the victorious Se－hested and Gyldenlwe！We remember Hvitfeldt，who，tosave the Danish fleet，blew up his ship，and flew toHeaven with the Danish flag．We think of the time，andthe struggle of those days，and the hero who sprang fromthe Norwegian mountains to the defence of Denmark，Peter Tordenskjold．From the glorious surging sea，hisname thunders from coast to coast．

There flashed a lightning through the powder-dust， A thunder rumbled through the whispering age；

A tailor-lad sprang from the tailor's board， From Norway's coast sailed out a little sloop， And over Northern seas there flew again The Viking spirit，youthful，girt with steel．

"Then there came a fresh breeze from Greenland'scoast，a fragrance as from the land of Bethlehem；it boretidings of the Gospel light kindled by Hans Egede and hiswife．

"The half leaf here has therefore a gold ground；theother half，which betokens sorrow，is ashen-grey withblack specks，as if from fire sparks，as if from disease andpestilence．

"In Copenhagen the plague is raging．The streets areempty；the doors are barred，and round about are crossesmarked with chalk；inside is the plague，but where thecross is black，all are dead．

"In the night the bodies are carried away，without thetolling－bell；they take the half－dead from the streets withthem；the army wagons rumble，they are filled withcorpses．But from the ale houses sound the horrid songs ofthe drunkard and wild shrieks．In drink they seek to forgettheir bitter distress；they would forget，and end—end！Ev－erything comes to an end．Here the page ends with the sec－ond time of distress and trial for Copenhagen．

"King Frederick Ⅳ is still alive；his hair has growngrey in the course of the years．From the window of thepalace he looks out upon the stormy weather；it is late inthe year．

"In a little house by the Westgate a boy plays withhis ball；it flies up into the garret．The little one takes atallow－candle and goes up to search for it；he sets fire tothe little house，and so to the whole street．It flares in theair，so that the clouds shine．The flames increase！There isfood for the fire；there is hay and straw，bacon and tar，there are piles of firewood for the winter－time，andevery-thing burns．There is weeping and shrieking andgreat confusion．In the tumult rides the old king，encour－aging and commanding．There is blowing up with powder，and pulling down of houses．Now there is fire also in thenorth quarter，ane the churches are burning，St．Peter'sand Our Lady's．Listen to the bells playing their lasttune：'Turn away thy wrath，Lord God of Mercy！'

"Only the'Round Tower'and the castle are leftstanding；round about them are smoking ruins．KingFrederick is good to the people；he comforts and feedsthem；he is with them；he is the friend of the homeless．Blessed be Frederick Ⅳ！

"See this page now！

"See the gilded carriage with footmen round it，witharmed riders before and behind it，coming from the cas-tle，where an iron chain is stretched to prevent the peoplefrom coming too near．Every plebeian man must go overthe square with bare head；because of this not many areseen there，they avoid the place．There comes one nowwith downcast eyes，with hat in hand，and he is just theman of that time，whom we name with pride：

His words like a cleansing storm－wind rang For sunshine in days yet to come；

And smuggled in fashions like grasshoppers sprang In haste to escape and get home．

It is wit and humour in person；it is Ludwig Holberg．TheDanish theatre，the scene of his greatness，has beenclosed，as if it were the dwelling－place of infamy．Allmerriment is confined；dance，song，and music are for- bidden and banished．The dark side of religion is now inpower．

"'The Danish prince！'as his mother called him；now comes his time with sunshiny weather，with the songof birds，with gladness and gaiety，and true Danish ways．King Frederick Ⅴ is king．And the chain is taken awayfrom the square beside the castle；the Danish theatre isopened again；there is laughter and pleasure and good hu-mour．And the peasants hold their summer festival．It is atime of gaiety after the time of fast and oppression．Thebeautiful thrives，blossoming and bearing fruit in sound，incolour，and in creative art．Hearken to Gretry's music！Watch the acting of Londemann！And Denmark's queenloves what is Danish．Louisa of England，beautiful andgentle；God in his Heaven，bless you！The sunbeamssing in lively chorus about the queens in the Danishland—Philippa，Elizabeth，Louisa！

"The earthly parts have long been buried，but thesouls live，and the names live．Again，England sends aroyal bride，Matilda，so young，and so soon forsaken！Poets will sing of thee in times to come，of thy youthfulheart and time of trial．And song has power，an inde－scribable power through times and peoples．See theburning of the castle，King Christian's castle！They tryto save the best they can find．See，the dockyard menare dragging away a basket with silver plate and preciousthings．It is a great treasure；but suddenly they seethrough the open door，where the flames are bright，abronze bust of King Christian Ⅳ．Then they cast awaythe treasure they are carrying；his image is much more tothem！that must be saved，however heavy it may be tocarry．They know him from Ewald's song，from Hart－mann's lovely melody．

"There is power in the words and the song，and itshall sound even twice as strong for the poor QueenMatilda．

"Now we shall turn farther on in our picture－book．

"On UIfeldt's Place stood the stone of shame；where is there one on the earth like it？By the Westgatea column was raised；how many are there like it on theearth？

"The sunbeams kissed the boulder，which is thefoundation under the'Column of Freedom'．All thechurch bells rang，and the flags waved；the people hur－rahed for the Crown-Prince Frederick．In the hearts andon the lips of old and young were the names of Bernstorff，Reventlow，Colbjrnson．With beaming eyes and thankfulhearts they read the blessed inscription on the column：

"'The King has decreed it：Serfdom shall cease；theagrarian laws shall be set in order and put in force，thatthe free yeoman may become brave and enlightened，dili-gent and good，a worthy citizen，and happy．'

"What a day of sunshine！What'a Summer festi－val'！

"The spirits of light sang：'The good grows！Thebeautiful grows！Soon the stone on UIfeldt's Place willfall，but Freedom's column shall stand in sunshine，blessed by God，the king，and the people．'

We have a highway old and wide And to the ends of earth it goes．

"The open sea，open for friend or foe；and the foewas there．It sailed up，the mighty English fleet；a greatpower came against a little one．The fight was hard butthe people were brave．

Each stood firm with dauntless breath， Stood and fought and met his death．

"They won the admiration of the foe，and inspiredthe poets of Denmark．That day of battle is still commem-orated with waving flags—Denmark's glorious second ofApril，the battle-day at the Roadstead．

"Years passed．A fleet was seen in re Sound．Wasit bound for Russia or Denmark？No one knew，not evenon board．

"There is a legend in the mouth of the people，thatthat morning in re Sound，when the sealed orders werebroken open and read，and instructions given to take theDanish fleet，a young captain stepped forward to hischief，a son of Britain，noble in word and deed：'I swore，'was his word，'that to my death I would fight for England's flap in open and honourable fight，but not to overpowerthe weak．'And with that he sprang overboard！

And so to Copenhagen sailed the fleet．

While far from Where they fought the battle stark， Lay he，the Captain—no one knows his name A corpse sea-cold，hidden by waters dark， Until he drifted shorewards，and the Swedes， Beneath the starry sky who cast their nets．

Found him，and bore him in their boat to land， And—cast the dice to win his epauletts！

"The enemy made for Copenhagen；the town went upin flames，and we lost our fleet，but not our courage andour faith in God；He casteth down，but He raiseth upagain．Our wounds were healed as in the battles of Valhal－la．Copenhagen's history is rich in consolation．

Our faith has been from times of old That God is ever Denmark's friend， If we hold firm，He too will hold， And still the sun shine in the end．

"And soon the sun shone on the rebuilt city，on therich cornfields，on the workers'skill and art；a blessedsummer day of peace，where poetry raised her Fata Mor－gana so rich in colour，with the coming of Oehlenschlger．

"And in science a discovery was made，far greaterthan that of a goldhorn in olden days，a bridge of gold wasfound：

A bridge for thought to dart At all times into other lands and nations．

"Hans Christian Oersted wrote his name there．Andsee！beside the church by the castle was raised a buildingto which the poorest man and woman gave gladly theirmite．

"You remember from the first part of the picture－book，"said Godfather，"the old stone－blocks，which rolleddown from the mountains of Norway，and were carrieddown here on the ice；they are lifted again from the sandybottom at Thorwaldsen's bidding，in marble beauty，love－ly to see！Remember what I have shown you and what Ihave told you！The sand－bank in the sea raised itself upand became a breakwater for the harbour，bore Axel'shouse，bore the bishop's mansion and the king's castle，and now it bears the temple of the beautiful．The words ofthe curse have blown away，but what the children of thesunlight sang in their gladness，about the coming time，has been fulfilled．So many storms have gone past，butmay come again and will again pass．The true and thegood and the beautiful have the victory．

"And with this the picture－book is finished；but notthe history of Copenhagen—far from it．Who knows whatyou yourself may yet live to see！It has often looked blackand blown a gale，but the sunshine is not yet blownaway—that remains；and stronger yet than the strongestsunshine is God！Our Lord reigns over more than Copen－hagen．"

So said Godfather，and gave me the book．His eyesshone，he was so certain of the thing．And I took thebook so gladly，so proudly，and so carefully，just as Ilately carried my little sister for the first time．

And Godfather said："You are quite welcome toshow your picture-book to one or another；you may alsosay that I have made，pasted，and drawn the whole work．But it is a matter of life or death，that they know at oncefrom where I have got the idea of it．You know it，so tellit them！The idea is due to the old oil－lamps，who just，on the last evening they burned，showed for the town'sgas－lights like a Fata Morgana，all that had been seenfrom the time the first lamp was lighted at the harbour，till this evening when Copenhagen was lighted both withoil and gas．

"You may show the book to whom you please，thatis to say，to people with kind eyes and friendly hearts；but if a death-horse should come，then close GODFATHER'S PICTURE－BOOK．"


干爸爸的画册

干爸爸会讲故事，讲得又多又长。他还能剪纸和绘画。在圣诞节快要到来的时候，他就拿出一本用干净的白纸订成的剪贴簿，把他从书上和报上剪下来的图画都贴上去。如果他没有足够的图画来说明他所要讲的故事，就自己画出几张来。我小时候曾经得到过好几本这样的画册，不过最好看的一本是关于“哥本哈根用瓦斯代替老油灯的那个值得纪念的一年”——这就是写在第一页上的标题。

“这本画册必须好好地保存着，”爸爸和妈妈说。“你只有在很重要的场合才能把它拿出来。”

但是干爸爸在封面上却是这样写着：

即使把这本书撕破也没有什么重要， 许多别的小朋友干的事情比这还糟。

最好玩的是干爸爸亲自把这本书拿出来，念出里面的诗句和其他的说明，并且还讲出一套大道理。这时故事就要变成真事了。

第一页上是从《飞行邮报》上剪下的一张画。你可以从这张画上看到哥本哈根、圆塔和圣母院教堂。在这张画的左边贴着一张关于旧灯的画，上面写着“鲸油”；在右边贴着一张关于吊灯的画，上面写的“瓦斯”。

“你看，这就是标题页，”干爸爸说。“这就是你要听的故事的开头。它也可以说是一出戏，如果你会演的话：‘鲸油和瓦斯——或哥本哈根的生活和工作’。这是一个非常好的标题！在这一页的下面还有一张小图画。这张画可不容易懂，因此我得解释给你听。这是一匹地狱马，它应该是在书后面出现的，但是却跑到书前面来了，为的是要说：开头、中间和结尾都不好。也许只有它来办这件事情才算是最理想的——如果它办得到的话。我可以告诉你，这匹地狱马白天是拴在报纸上的，而且正如大家所说的，在专栏中兜圈子。不过在晚上它就溜出来，呆在诗人的门外，发出嘶鸣声，使住在里面的人立刻就死去——但是假如这个人身体里有真正的生命，他是不会死去的。地狱马差不多永远是一个可怜的动物；他不了解自己，老是弄不到饭吃。它只有到处嘶鸣才找得到一点空气和食物来维持生命。我相信它不会喜欢干爸爸的画册的，虽然如此，它毕竟还值得占用这一页纸。

“这就是这本书的第一页，也就是标题页！

“这正是油灯亮着的最后一晚。街上已经有了瓦斯灯。这种灯非常明亮，把许多老油灯弄得一点儿光彩也没有。

“我那天晚上就在街上，”干爸爸说。“大家在街上走来走去，看这新旧两种灯。人很多，而腿和脑袋更要多一倍。守夜人哭丧着脸站在一旁。他们不知道自己会在什么时候像油灯一样被取消掉。他们把过去的事情回想得很远，因此就不敢想将来的事情了。他们想起许多安静的黄昏和黑暗的夜。我正靠着一个路灯杆站着，”干爸爸说，“油和灯心正在发出吱吱的声音。我听到灯所讲的话，你现在也可以听听。”

“我们能做到的事，我们全都做了，”灯说。“我们对我们的时代已经做了足够的工作。我们照着快乐的事情，也照着悲哀的事情。我们亲眼看见过许多重大的事情。我们可以说我们曾经是哥本哈根的夜眼睛。现在让新的亮光来接我们的班，来执行我们的职务吧。不过他们能够照多少年，能够照出一些什么事情来，这倒要看他们的表现了。比起我们这些老灯来，他们当然是要亮得多。但是这并不是什么了不起的事情，特别是因为他们被装成了瓦斯灯，有那么多的联系，彼此都相通！他们四面八方都有管子，在城里城外都可以得到支援！但是我们每盏油灯只是凭着自己的力量发出光来的，并没有什么裙带关系。我们和我们的祖先在许许多多年以前，不知把哥本哈根明亮了多么久。不过今天是我们发亮的最后一晚，而且跟你们——闪耀的朋友——一起站在街上，我们处于一个所谓次等的地位。但是我们并不生气或嫉妒。不，完全不是这样，我们很高兴，很愉快。我们是一些年老的哨兵，现在有了穿着比我们更漂亮的制服的兵士来接班。现在我们可以把我们的家族——一直到我们18代的老祖母灯——所看到和经历过的事情统统都告诉你们：整个哥本哈根的历史。有一天你们也要交班的，那时我希望你们和你们的后代，直到最后一盏瓦斯灯，也有我们这样的经验，同时也能讲出像我们这样惊人的事情来。你们会交班的，你们最好做些准备吧！人类一定会发现比瓦斯还要强烈的光来的。我听到一个学生说过，人类有一天可能把海水拿来点灯呢。”

当油灯正说着这些话的时候，灯心就发出吱吱的声音来，好像它里面真的有水一样。

干爸爸仔细地听。他想了想，觉得老街灯要在这个从油灯换成瓦斯灯的新旧交替之夜里，把整个哥本哈根的历史都叙述展览出来，非常有道理。“有道理的事情不能让它滑过去，”干爸爸说。“我马上就把它记住，回到家里来，为你编好这本画册。它里面的故事比这些灯所讲的还要老。

“这就是画册；这就是‘哥本哈根的生活和工作’的故事。它是从黑暗开始——漆黑的一页：它就是黑暗时代。”

“现在我们翻一页吧！”干爸爸说。

“你看到这些图画了没有？只有波涛汹涌的大海和狂暴的东北风在号叫。它推动着大块的浮冰。除了从挪威的石山上滚下来的大石块以外，冰上没有什么人在航行。北风把冰块向前吹，因为他故意要让德国的山岳看到，北国该有多么庞大的石块。整队的浮冰已经流到瑟兰海岸外的松德海峡，哥本哈根就在这个岛上，但是那时哥本哈根并不存在。那时只有一大块浸在水底下的沙洲。这一大堆浮冰和一些庞大的石块在沙洲上搁浅了。这整堆的浮冰再也移动不了。东北风没有办法使它再浮起来，因此他气愤得不可开交。他诅咒着这沙洲，把它称为‘贼地’。他发誓说，假如它有一天从海底露出来，它上面一定会住着贼和强盗，一定会竖立起绞架和轮子。

“但是当他正在这样诅咒和发誓的时候，太阳就出来了。太阳光中有许多光明和温柔的精灵——光的孩子——在飞翔。他们在这寒冷的浮冰上跳舞，使得这些浮冰融化。那些庞大的石块就沉到多沙的海底去了。

“‘这混蛋太阳！’北风说。‘他们是有交情呢，还是有亲族关系？我要记住这事情，将来要报仇！我要诅咒！’

“‘我们却要祝福！’光的孩子们唱着。‘沙洲要升起来，我们要保护它！真、善、美将要住在它上面！’

“‘完全是胡说八道！’东北风说。

“你要知道，对于这件事情，灯没有什么话可说，”干爸爸说。“不过我全知道。这对于哥本哈根的生活和工作是非常重要的。”

“现在我们再翻一页吧！”干爸爸说。“许多年过去了。沙洲冒出水面了。一只水鸟立在冒出水面的一块最大的石头上。你可以在图画里看见它。又有许多年过去了。海水把许多死鱼冲到沙洲上来。坚韧的芦苇长出来了，萎谢了，腐烂了，这使土地也变得肥沃起来。接着许多不同种类的草和植物也长出来了。沙洲成了一个绿岛。威金人就在这儿登陆，因为这儿有平地可以作战，同时瑟兰海岸外的这个岛也是一个良好的船只停泊处。

“我相信，最初的一盏油灯被点起来，完全是因为人们要在它上面烤鱼的缘故。那时的鱼才多呢。鲱鱼成群地从松德海峡游过来；要想把船在它们上面推过去真是非常困难。它们像闪电似地在水里闪耀着；它们像北极光似地在海底燃烧。松德海峡里藏着大量的鱼，因此人Viking：（8—11世纪时劫掠欧洲西北海岸的）北欧海盗。们就在瑟兰沿岸建筑起房子来：房子的墙是用栎树做的，房子的顶是用树皮盖的。人们所需要的树简直用不完。船只开进海港里来；油灯悬在摇摆的绳子上。 东北风在吹，在唱着歌：‘呼——呼——呼！’假如岛上点起一盏灯的话，那么这就是盗贼的灯：走私贩子和盗贼就在这个‘贼岛’上进行他们的活动。

“‘我相信，我所希望的那些坏事将会在这个岛上发生，’东北风说。‘树马上就要长出来；我可以从它上面摇下果实。’

“树就在这儿，”干爸爸说。“你没有看到这‘贼岛’上的绞架么？被铁链子套着的强盗和杀人犯就吊在那上面，跟往时一模一样。风把这些长串的骸骨吹得格格地响，但是月亮却沉静地照着它们，正如它现在照着人跳乡村舞蹈一样。太阳也在愉快地照着，把那些悬着的骸骨打散。光的孩子在太阳光中唱着歌：‘我们知道！我们知道！在不久的将来，这儿将是一块美丽的地方，一块又好又漂亮的地方！’

“‘这简直像小鸡讲的话！’东北风说。

“我们再翻一页吧！”干爸爸说。

“罗斯基勒这个小镇的教堂的钟声响起来了。亚卜萨龙主教就住在这儿。他既能读《圣经》，也能使剑。他既有威力，也有决心。这个小镇在不断地发展，现在变成了一个商业中心。亚卜萨龙保护这个港口的一些忙碌的渔人，免得他们受到侵略。他在这个污秽的土地上洒了圣水：‘贼地’算是得到了一次光荣的洗礼。石匠和木匠开始工作，在主教的指挥下，一幢建筑物出现了，当那些红墙筑起来的时候，太阳光就吻着它们。这就是‘亚克塞尔之家’。

有塔的宫殿，非常庄严；

有台阶，有阳台；

呼！嘘！

东北风怒气冲冲吹呀！扫呀！

宫堡仍然屹立不动！

宫堡外面就是‘海坟’——商人的港口。

人鱼姑娘的闺房， 在海上绿林的中央。“外国人到这儿来买鱼，同时搭起棚子，建筑房屋。这些房屋的窗上都镶着膀胱皮，因为玻璃太贵。不久以后，具有山墙和起锚机的栈房也建立起来了。你瞧吧，这些店里坐着许多老单身汉。他们不敢结婚；他们做生姜和胡椒的买卖——他们这些‘胡椒绅士’！

“东北风在大街小巷里吹，扬起许多灰尘， 有时把草扎的屋顶也掀开了。母牛和猪在街上的沟里走来走去。

“‘我要吓唬他们，降服他们，’东北风说。

‘我要在那些房子上吹，在“亚克塞尔之家”上吹。我决不会弄错的！人们把它叫做贼岛上的“死刑堡”。’”

于是干爸爸指着一张图画——这是他亲手画的：墙上插着一行一行的柱子，每根柱子上挂着一个俘虏来的海盗的露出牙齿的脑袋。

“这都是真事，”干爸爸说。“这是值得知道的；能够理解它也有益处。

“亚卜萨龙主教正在浴室里，他隔着薄墙听到外边有海盗到来，便马上从澡盆里跳出来，跑到他的船上，吹起号角，他的水手立刻就都来了。箭射进这些海盗的背上。他们拼命摇着桨，想逃命。箭射进他们的手，他们连拔出的工夫都没有。亚卜萨龙主教把海盗一个个都活捉过来，砍掉脑袋，然后把这些脑袋挂在城堡的外墙上。东北风鼓起腮来吹，满嘴含着坏天气——正如水手说的一样。

“‘我要在这儿摊开四肢，’风儿说。‘我要躺在这儿瞧瞧这全部把戏。’

“他躺了好几个小时，吹了好几天。许多年过去了。”

“守塔人在塔门口出现了；他看看东方，看看西方，看看南方和北方。你可以在图画里看到他这副样儿，”干爸爸说，同时用手指着：“你看他就在那儿。不过他看到了一些什么东西， 我一会儿再告诉你。

“‘死刑堡’的墙外是一片汪洋大海——它一直伸展到却格湾。这条通到西兰的海峡是很宽的。塞里斯勒夫草场上和索尔堡草场上有许多村庄。在它们前面，一个由许多具有山墙的木房子所组成的新城市渐渐发展起来了。有好几条街全是住着鞋匠、裁缝、杂货商人和啤酒商人；此外还有一个市场，一个同业公会的会所；在曾经是一个小岛的海边上现在还有一座美丽的圣尼古拉教堂。这教堂有一个非常高的尖塔——它的倒影映在清亮的水里是多么清楚啊！离这儿不远是圣母院，人们在这里念着和唱着弥撒，焚着芬芳的香，点着蜡烛。商人的港口现在成了一个主教城。

罗斯吉尔得的主教就在这儿统治着。

“爱兰生主教坐在‘亚克塞尔之家’里。厨房里正在烤着肉，仆人端上了啤酒和红葡萄酒，提琴和黄铜鼓奏出了音乐。蜡烛和灯在燃着；城堡大放光明，好像它是整个王国里的一盏明灯。东北风吹着塔和墙，但是塔和墙却仍然屹立不动。东北风吹着城西边的堡垒——

只不过是一道木栏栅，但是这堡垒也是屹立不动。丹麦的国王克利斯朵夫一世就站在堡垒外面。叛乱者在雪尔却尔攻打他；他现在要到这个主教的城市来避乱。

“风儿在呼啸，在像主教一样地说，‘请你站在外面！请你站在外面！门是不会为你而开的！’

“那是一个困苦的时代，那是一些艰难的日子。每个人喜欢怎样就怎样。霍尔斯坦的旗帜在宫殿的塔上飘扬。处处是贫困和悲哀。

这是痛苦的黑夜。全国都有战争，还有黑死病在流行着。这是漆黑的夜——但是瓦尔得马尔来了。

“主教的城现在成了国王的城。城里遍布有山墙的屋子和窄狭的街道；有守夜人和一座市政厅；它的西区设有一个固定的绞架——只有市民才够资格在那上面受绞刑。一个人必须是这城市的居民才能被吊在那上面，高高地眺望却格和却格的母鸡。

“‘这是一座美丽的绞架，’东北风说；‘美要不断地发扬！’它吹着，它呼啸着。

“它从德国吹来了灾害和苦恼。

“汉萨的商人到来了，”干爸爸说。“他们是从栈房里和柜台后面来的；他们是罗斯托克、吕贝克和卜列门的富有商人。他们所希望得到的不只是瓦尔得马尔塔上的那只金鹅。他们在丹麦国王的城里所拥有的权力比丹麦国王要大得多。他们乘着武装的船只闯进来；谁也没有准备。此外，国王爱立克也没有心情来和他的德国族人作战。他们的人数是那么多，而且是那么厉害。国王爱立克带着他的朝臣们急忙从西城逃走，逃到一个小镇苏洛去——到安静的湖边和绿树林中去，到恋歌和美酒杯中去。

“但是有一个人留在哥本哈根——一个具有高贵的心和高贵的灵魂的人。你看到这张图画没有？这是一个年轻的妇人——那么优雅，那么娇嫩，她的眼睛像海一样深沉，头发像亚麻一样金黄。她就是丹麦的皇后、英国的公主菲力巴。她留在这个混乱的城里。那些大街小巷里全是些陡峭的台阶，棚子和灰泥—木板条的店铺。市民都涌进来，不知怎样办才好。

“她有男子的勇气和一颗男子的心。她把市民和农人召集拢来，启发他们，鼓舞他们。他们装备好船，驻守那些碉堡。他们放着马枪；处处是硝烟战火和欢乐的心情。我们的上帝决不会放弃丹麦的。太阳照着每个人的心；所有的眼睛都射出胜利的光。祝福菲力巴吧！她在茅屋里，在房子里，在国王的宫殿里，看守伤病人员；她得到了祝福。我剪了一个花圈，放在这张画上，”干爸爸说。“祝福菲力巴皇后！”

“现在我们向前再跳过几年吧！”干爸爸说。“哥本哈根也一起向前跳。国王克利斯蒂安一世到过罗马，他得到了教皇的祝福，在长途的旅行中，他处处受到尊敬。他在这里砌了一幢红砖的房子，通过拉丁文传授的学术将要在这儿发扬光大。农夫和手艺人的穷孩子都能到这里来。他们可以求乞，可以穿上黑长袍，可以在市民的门口唱歌。

“在这个一切用拉丁文教学的学校旁边，另外还有一幢小房子。在这里面，大家讲着丹麦文和遵守丹麦的习惯。早餐是啤酒熬的粥，午饭时间在上午10点钟。太阳通过小块的窗玻璃射到碗柜和书架上。书架里放着手抄的宝藏：密加尔长老的《念珠》和《神曲》，亨利·哈卜斯伦的《药物集》和苏洛的尼尔斯兄弟所著的《韵文丹麦史记》。‘每个丹麦人都应该熟悉这些书，’这房子的主人说，而他就是使大家熟悉这些书的人。他是丹麦第一个印书的人——荷兰籍的高特夫列·万·格曼。他从事这个对大家有利的魔术：印书的技术。

“书籍来到国王的宫殿里，来到市民的住屋里。谚语和诗歌从此获得了永恒的生命。人们在痛苦和快乐中不敢说的话，民歌的鸟儿就把它唱出来——虽然用的是寓言形式，但是清楚易懂。这歌鸟自由地在广阔的空中飞翔——飞过平民的客室，也飞过武士的宫殿。它像苍鹰似地坐在一个贵妇人的手上，喃喃地歌唱。它像一只小耗子似地钻进地牢，对那些被奴役的农奴吱吱地讲话。

“‘这完全是一堆废话！’锐利的东北风说。

“‘这正是春天！’太阳光说。‘你看，绿芽都在偷偷地露面了！”’

“我们把画册翻下去吧！”干爸爸说。

“哥本哈根是多么光华灿烂啊！这儿有马上比武和杂技表演；这儿有壮丽的游行行列。请看那些穿着华丽的甲胄的武士；请看那些穿绸戴金的贵妇人。国王汉斯把他的女儿伊丽莎白嫁给勃兰登堡的选帝侯。她是多么年轻，多么快乐啊！她走着的地方都铺有天鹅绒。她想着她的将来：幸福的家庭生活。在她身边站着的是她的皇兄——有一双忧郁的眼睛和沸腾的热血的克利斯蒂安王子。他是市民爱戴的人，因为他知道他们受到的压迫。他心中在关怀着穷人的未来。

“只有上帝决定我们的幸福！”

“现在再把我们的画册翻下去吧！”干爸爸说。“风吹得非常锐利。它在歌唱着那锐利的剑、那艰难的时代和那些动荡不安的日子。

“那是四月里一个严寒的日子。为什么有那么多的人聚集在宫殿前面摊税征收所的门口呢？国王的船在那儿停着，扯起了帆，挂着国旗。许多人挤在窗子后面和屋顶上观看。大家都充满了悲哀和痛苦、焦急和渴望的心情。大家都望着宫殿。不久以前，人们在那金碧辉煌的大厅里举行着火炬跳舞会，但是现在那里面却是寂然无声。大家望着那些阳台。国王克利斯蒂安常常在那上面眺望‘御桥’，同时沿着那窄狭的‘御桥街’眺望他从贝尔根带来的那个荷兰女子‘小鸽子’。百叶窗是关着的。众人望着宫殿：它的门是开着的，吊桥已经放下来了。国王克利斯蒂安带着他的忠实妻子伊丽莎白来了。她将不会离开她的高贵的主人，特别是因为他现在正遭遇着极大的困难。

“他的血液里焚着火，他的思想里焚着火。

他要粉碎与旧时代的联系，他要粉碎农民的羁绊，他要对市民和善，他要剪断那些‘贪婪的鹰’

的翅膀，但是这些鹰太多了。他离开了他的王国，希望能够在外国争取更多的朋友和族人。

他的妻子和忠实的部下追随着他。在这别离的时刻，每个人的眼睛都润湿了。

“声音和时代之歌混杂在一起；有的反对他，有的赞成他。这是一个三部的合唱。请听那些贵族们所讲的话吧。这些话被写下来并印出来了：

“‘万恶的克利斯蒂安，愿你倒霉吧！流在斯德哥尔摩广场上的血在高声地诅咒着你！’

“憎侣们也在同样地咒骂他：‘让上帝和我们遗弃你吧！你把路德的一套教义搬到这儿来；你使它占用教堂和讲台；你让魔鬼现身说法。万恶的克利斯蒂安，愿你倒霉吧！’

“但是农民和平民哭得非常难过：‘克利斯蒂安，人民爱戴你！不准人们把农民当做牲畜一样买卖，不准人们把农民随便拿去交换一只猎犬！你所定的法律就是你的见证！’

“不过穷人所说的话只像风里的糟糠。

“船现在在宫殿旁边开过去了。平民都跑到围墙边来，希望能再看一眼这只御艇。”

“时代是漫长的，时代是艰苦的；不要相信朋友，也不要相信族人。

“住在吉尔宫殿里的佛列得里克倒很想做丹麦国王呢。

“国王佛列得里克现在来到了哥本哈根。你看到这幅名为‘忠诚的哥本哈根’的图画没有？它的周围是一片漆黑的乌云，呈现出一系列的画面。瞧瞧每一幅画吧！这是一种能发出回响的图画：它现在还在歌声和故事中发出回音——经历过一连串岁月的艰难和困苦的时代。

“那只游踪不定的鸟儿，国王克利斯蒂安的遭遇怎样呢？许多别的鸟儿曾经歌唱过它；它们已经飞得很远，飞过了陆地和大海。鹳鸟在春天来得很早；它是飞过德国从南方来的。它看到过下面所讲的事情：

“‘我看到亡命的国王克利斯蒂安在长满了石楠的沼泽地上乘着车子走过。他遇见一辆独马拉着的破车。车里坐着一个女人——国王克利斯蒂安的妹妹，勃兰登堡选帝侯的夫人。她因为忠实于路德的教义而被她的丈夫驱逐出去了。这两个流亡的兄妹在这阴暗的沼泽地上见面了。时代是艰难的；时代是漫长的。不要相信朋友或族人吧。’

“燕子从松德堡宫殿那儿飞来，唱着悲歌：‘国王克利斯蒂安被人出卖了。他坐在一座像井一样深的塔里。他的沉重的步子在石地上留下足印，他的手指在坚硬的大理石上刻下痕迹。’

啊，什么忧愁能比得上刻在石缝里的这些话语？“鱼鹰从波涛汹涌的大海飞来——那广阔无边的大海。一条船在这海上驶来，带着富恩岛上勇敢的苏伦·诺尔布。他是幸运的，但是幸运像风和天气一样，在不停地变幻。

“在尤兰和富恩岛上，大渡乌和乌鸦在尖叫：‘我们现在出来寻找食物！真是好极了，好极了！这儿有死马的尸体，也有死人的尸体。’

这是一个动乱的时代；这是奥登堡伯爵的战争。农人拿起他们的棒子，市民拿起他们的刀子，大声地喊着：‘我们要打死所有的豺狼，一只幼狼也不要让它留下。’烟云笼罩着正在焚毁的城市。

“国王克利斯蒂安是松德堡宫殿里的一个囚徒。他没有办法逃跑，也没有办法看到哥本哈根和它的灾难。克利斯蒂安三世站在北边的公共草场上，像从前他的父亲一样。失望的空气笼罩着这整个城市；这儿充满了饥荒和瘟疫。

“有一个骨瘦如柴、衣衫褴褛的女人靠着教堂的墙坐着。她是一具尸体。两个活着的孩子躺在她的怀里，从她没有生命的乳房里吸出血液。

“勇气没有了，抵抗力消逝了。你——忠诚的哥本哈根！”

“礼号吹奏起来了。请听鼓声和喇叭声吧！

贵族老爷们穿着华丽的丝绸和天鹅绒的衣服， 戴着飘动着的羽毛，骑着饰着金银的骏马到来了。他们是在向旧市场走去。他们是不是依照惯例要在马上比枪或在马上比武呢？市民和农人都穿着最好的衣服集中到这儿来。他们将要看到什么呢？是不是要把教皇的偶像收集到一起，烧起一堆篝火呢？是不是刽子手站在那儿，正如他站在斯拉霍克的火葬堆旁边一样呢？

作为这个国家的统治者的国王是一个路德教徒。这件事现在要让大家知道、证实和承认。

“高贵的太太和出自名门的小姐——她们穿着高领的衣服，帽子上饰着珍珠——坐在敞开的窗子后面，观看着这整个的场面。大臣们穿着古雅的服装，坐在华盖下地毯上的皇位旁边。国王是沉默的。现在他的命令——朝廷的命令——用丹麦的语言向公众宣布了：因为市民和农民对贵族表示过反抗，现在要受到严厉的惩罚。市民成了贱民；农民成了奴隶。全国的主教也受到了责罚。他们的权力已经没有了。教会和修道院的一切财产，现在都移交给国王和贵族了。

“一面是骄奢和豪华，一面是憎恨和贫困。

贫穷的鸟儿蹒跚地走着， 不稳地走着……

富贵的鸟儿歌唱地走着， 喧闹地走着！“变乱的时代带来浓重的乌云，但也带来阳光。它在学术的大厅里、在学生的家里照着。许多名字从那个时代一直照到我们这个时代，其中有一位叫做汉斯·道生；他是富恩岛上一个穷苦的铁匠的儿子：

这个孩子来自贝根德小镇， 他的名字在整个丹麦驰名。

他，丹麦的马丁路德，挥着福音的剑， 胜利地使人民接受上帝的真言。“贝特鲁斯·巴拉弟乌斯这个名字也发出光辉。这是一个拉丁名字；在丹麦文里，它是贝特尔·卜拉德。他是罗斯吉尔得的主教，也是尤兰一个穷苦铁匠的儿子。在贵族中，汉斯·佛里斯这个名字也发出光辉。他是王国的枢密顾问。他请学生到他家里来吃饭，同时照顾他们。他也同样地照顾小学生。在所有的名字之中，特别有一个名字受到众人的喝彩和传颂：

只要亚克塞港有一个学生能写出一个字母， 那么国王克利斯蒂安的姓名就处处被人传颂。“在一个变乱的时代里，阳光也会从浓重的乌云里射出来。”

“现在我们再翻一页吧。

“在‘巨带’里，在撒姆叔海岸下，有什么东西在呼啸，在歌唱呢？一个披着一头蔚蓝色头发的美人鱼从海面上升起来。她向农民预言未来：有一个王子将要出生；他将要成为一个有权力的伟大的国王。

“他出生在田野里的一棵花儿盛开的山楂树下。他的名字现在在传说和歌声中，在邻近的骑士大厅和城堡中开了花。有尖塔的交易所在建立起来了。罗森堡宫殿高高地耸立着，俯视着远在城墙以外的东西。学生现在有他们自己的宿舍。在这宿舍附近，座落着作为乌兰妮亚纪念碑的‘圆塔’。它现在仍高耸入云，遥对着曾经是乌兰妮亚宫所在地的汶岛。宫的金圆顶在月光中发出闪光；人鱼姑娘歌唱着住在宫里面的主人——国王和圣哲常来拜访的、有贵族血统的智者杜却·布拉赫。他把丹麦的声誉提得那么高，使丹麦跟天上的星星争辉，全世界有文化的国家都知道它。但是丹麦却把他赶走了。

“他在痛苦中用这样的歌安慰自己：

天空不是处处都有？

我还能有什么要求？

“他的歌活在人民心中，像人鱼姑娘所唱的关于克利斯蒂安四世的歌一样。”

“这一页你要好好地看！”干爸爸说，“它的画后面有画，正如英雄叙事诗中的后面有诗一样。这是一支歌；它的开头非常愉快，它的结尾却很悲哀。

“一个国王的女儿在国王的宫殿里跳舞。她是多么漂亮啊！她坐在国王克利斯蒂安四世的膝上；她是他心爱的女儿爱勒奥诺娜。她是在道德的教养中长大起来的。她的未婚夫是一个最优秀的显赫贵族哥尔非·乌惠德。她还不过是一个孩子；还常常受到严厉的女教师的鞭打。她向亲爱的人哭诉，而她有理由这样做。她是多么聪明，多么有教养，有学问啊！她会希腊文和拉丁文；她能伴着琵琶唱意大利歌；还能谈论关于教皇和路德的事情。

“国王克利斯蒂安躺在罗斯吉尔得主教堂的墓窖里，爱勒奥诺娜的兄弟成了国王。哥本哈根的皇宫里是一片富丽豪华的景象。这儿充满了美和智慧：最突出的代表人物是皇后——路尼堡的苏菲亚·阿玛利亚。谁能像她那样善于骑马呢？谁能像她那样精于跳舞呢？作为丹麦的皇后，谁能像她那样谈笑风生呢？

“‘爱勒奥诺娜·克利斯汀妮·乌惠德！’这是法国大使亲自讲的话，‘就美和聪明说来，她超过了一切的人。’

“在宫殿的光滑的舞池里，嫉妒的牛蒡长出来了。它在那儿生了根，蔓延起来。成了那儿一种引起人藐视的笑柄：‘这个私生子！她的马车应该在御桥上停下来。皇后可以坐车子走过的地方，普通妇女也可以走过！’

“闲话、诽谤和谎言像雪片似地飞来。

“于是乌惠德在静寂的夜里挽着妻子的手，他有城门的钥匙，他打开一扇门。马就在外面等着。他们骑马沿着海岸走；他们乘船逃到瑞典。”

“像命运对这对夫妇所起的变化一样，我们再看另一页吧。

“这是秋天。白天短，黑夜长。天气是灰暗和潮湿的，寒风越吹越厉害。堤岸上的树叶在瑟瑟作响；这些树叶飞到贝德·奥克斯的庭院里——这房子已经空了，被它的主人遗弃了。风在克利斯仙港上呼啸，在现在当作一个普通监狱用的开·路克的公馆周围吹着。他本人受到了羞辱，并且被放逐出去了。他的族徽被打碎了。他的画像高高地悬在绞架上。他对于这个国家的尊贵的皇后说了一些粗心大意的话；这就是他所得到的惩罚。风在强劲地吹着，扫过曾经是加冕典礼礼仪室的公馆所在地的那个广场。现在那儿只剩下一块石头。‘而且这还是我把它作为一块水磨石放到浮冰上吹到这儿来的呢，’风萧萧地说。‘这块石头搁了浅；我所诅咒的“贼岛”就是在这儿冒出来的。它成了乌惠德老爷的公馆的一部分——他的夫人在这公馆里伴着清脆的琵琶歌唱，读希腊文和拉丁文，骄傲地生活着。现在这儿只剩下这块石头，上面刻着这样的碑文：

此石永远作为叛国者哥菲兹·乌惠德的羞耻和臭名的纪念。’

“‘但是那位高贵的夫人——她现在到什么地方去了呢？呼——嘘——呼——嘘！’风在用一种尖锐的声音呼啸着。

“海水不停地拍打着宫殿的粘湿的墙，在宫殿后面的那座‘蓝塔’里，她已经待了好几年。这个房间里温暖少而烟多。天花板下面的那个小窗子很高。国王克利斯蒂安四世的这位娇生惯养的孩子——这位最文雅的小姐和夫人，她生活得多么艰难，多么痛苦啊！这座被烟熏黑了的监狱的墙上挂满了引起她的回忆的窗帘和织锦。她记起了她儿童时代的幸福时光，她父亲的温柔而神采飞扬的面貌。她记起了她的华贵的婚礼，她的光荣的日子，她在荷兰、英国和波霍尔姆的困苦的时刻。

在真诚的爱情面前， 无所谓困苦和艰难。

“那时她仍然和他生活在一起。但现在她却是孤独的，永远孤独的。她不知道他的坟墓在什么地方——谁也不知道。

她对丈夫的忠诚，是她唯一的罪行。

“她成年累月地待在那里面，而外面的生活却在不停地进展。时间永远不会静止下来，但是我们不妨静止一会儿来把她和这支歌的意义想一想：

我要保持我对丈夫的誓言， 不管怎样困苦和怎样艰难！

“你看到这幅图画了吗？”干爸爸问。

“这正是冬天。冰冻在洛兰和富恩岛之间造出一座桥——一座为卡尔·古斯塔夫用的桥。他长驱直入，所向无敌。整个国家遭受到抢劫和焚烧，恐怖和饥饿。

“瑞典人已经齐集在哥本哈根城下。天气冷得刺骨，雪花狂飞乱舞。但是男人和女人，忠实于他们自己的国王，忠实于他们自己，现在正在准备作战。每一个手艺人、店伙、学生和教师都在城墙上守城。谁也不怕那些火红的炮弹。国王佛列得里克宣誓要死在自己的窝里。他骑在马上巡视，皇后在后面跟随着他，这儿充满了勇气、纪律性和爱国的热忱。

“让瑞典人穿着白衣、在白雪里向前爬，准备突击吧！大家不停地把梁木和石头扔到他们头上。是的，女人提着滚烫的铁锅，把沸腾的沥青和柏油向这些进攻的敌人头上淋下去。

“在这天晚上，国王和平民团结在一起，凝成一股力量。他们得救了，他们胜利了。教堂的钟在齐鸣；处处是一片感恩的歌声。市民啊，在这里你们获得了骑士般的名誉！”

“下一页是什么呢？请看这张画吧！

“斯万尼主教的夫人坐着一辆紧闭着的车子来了。只有显贵才能这样做。那些凶猛的年轻贵族把车子打得稀烂。主教夫人只好亲自步行到主教公馆里去。

“整个故事就只这一点吗？下一步是摧毁更重要的一件东西——过度的傲慢。

“汉斯·南生市长和斯万尼主教，在上帝的名义下，携手进行工作。他们的话语充满了智慧和诚恳；人们在教堂里，在市民公所里都能听见。

“他们一携手，港口就堵住了，城门就关闭了，警钟就响起来了。

“只有国王可以掌握大权。他曾经在危险的时刻留在他的窝里。要人和平民都要由他来管理和统治。

“这是一个专权的时代。”

“我们再跳一页，也再跳一个时代吧。

“‘嗨咿！啊嗨咿！’犁被扔到一边，石楠遍地丛生，但是人们却非常喜欢打猎。‘嗨咿！啊嗨咿！’请听那响亮的号角和狂吠着的猎犬吧！

请看那些猎人吧！请看国王克利斯蒂安五世吧！他年轻而又快乐。宫里和城里全是一片快乐的景象。大厅里点着蜡烛，院子里点着火把， 街上点着路灯。一切东西是那么焕然一新！从德国请来的新的贵族——男爵和伯爵——接收了恩惠和礼品。当时最流行的东西是称号、官职和德国语言。

“于是人们听到一个真正的丹麦声音：这是一个职工的儿子——他现在当上了主教。这就是根果的声音。他唱着美丽的圣诗。

“还有一个平民的儿子——一个卖酒人的儿子。他的名字在法律和正义中射出光辉。他的关于法律的著作成了国王的名字的金底。它将永远不会被人忘记。这个平民的儿子是这国家最伟大的人；他得到了一个贵族的纹章，但也因此招致了嫉恨。因此在刑场上，格里菲尔德的头上搁着刽子手的刀子，但是就在这时他被赦罪，改为终身监禁。人们把他送到特龙罕海岸外的一个小小的石岛上去。

蒙霍姆成了丹麦的圣赫勒拿。

“但是宫殿里的舞会仍然在愉快地进行着。这里是一派豪华富贵的景象；这里有轻松的音乐。

朝臣和太太们在这里跳舞。

“现在是佛列得里克四世的时代！

“请看那些庄严的船只和胜利的旗帜吧！

请看那波涛汹涌的大海吧！是的，它可以告诉人们丹麦的事迹、成就和光荣。我们记得起一些名字——胜利的塞赫斯得和谷尔登洛！我们记得起卫特菲尔得——他为了要救出丹麦的舰队，炸毁了他自己的船，而他本人则拿着丹麦的国旗，被抛到空中去。我们想着那个时代和那个时代里的斗争，想起了从挪威山上跑下来保卫丹麦的那位英雄：比得·托登叔。在那壮丽的海上，在那狂暴的海上，他的名字像雷轰似地从这条海岸传到那条海岸。

闪电透过尘埃， 雷声打乱时代的低语；

一个裁缝的学徒离开案板， 划着一条小船走过挪威沿岸。

威金人那种年轻和钢铁般的精神， 飘扬在北海上。“这时从格林兰的沿岸吹来一阵轻快的风——一阵像来自伯利恒土地上的香气。它带来汉斯·爱格得和他的妻子所点起的福音之光。

“因此半页的篇幅有金底；另外半页的篇幅，因为表示悲哀，是一片灰黑——上面有些黑点，好像表示火花，又好像表示疾病和瘟疫。

“瘟疫在哥本哈根横行。街上都空了，所有的门都关上了，处处是粉笔画的十字，表示屋子里有瘟疫。但是画有黑十字的地方，表明里面住着的人全都死光了。

“尸体都在夜间被运走，没有人敲什么丧钟。躺在街上半死的人也跟死人一道被运走了。兵车装满了尸体，发出隆隆的响声。但是啤酒店里却发出醉汉的可怕的歌声和狂叫。他们想借酒来忘掉悲惨的境遇。他们要忘记，然后灭亡——灭亡！的确，他们终于走到灭亡。这一页，跟哥本哈根第二次的灾难和考验一起，就在这儿结束。

“国王佛列得里克四世仍然活着。在岁月的飞逝中，他的头发都变得灰白了。他站在王宫的窗口眺望着外面的风暴。这是岁暮的时候。

“在西门附近的一幢小房子里，有一个男孩子在玩球。球儿飞到顶楼上去了。这小家伙拿着一根蜡烛爬上去寻找它。于是这幢小房子就起了火，接着整条街也烧起来了。火光冲上天空；云块反射出光来。火在不停地扩大！火的燃料可是不少：有食物，有干草和麦秆，有腊肉和柏油，有整堆为了过冬用的木柴。什么东西都烧起来了。处处是哭声和叫声，一片混乱。老国王骑着马走到这混乱中来。他鼓励大家；对大家下命令。火药在爆炸，房屋在崩塌。这时北城也烧起来了；许多教堂——包括圣·彼得教堂和圣母院——也都烧起来了。请听教堂的钟最后发出的声音吧：‘仁慈的上帝，请您收回您对我们的愤怒吧！’

“只有圆塔和皇宫被保留了下来；它们周围的一切都成了烟雾迷漫的废墟。

“国王佛列得里克对老百姓很好。他安慰他们，给他们东西吃。他跟他们在一起；他是那些无家可归的人的朋友。祝福国王佛列得里克四世吧！”

“现在请看这一页！

“请看这镶着金子的马车，它旁边的随从和前前后后的骑士吧。它从皇宫里开出来，皇宫两边拦着铁链，为的是怕老百姓走得太近。每个平民必须光着头才能走过广场。因为这个缘故，你看不见广场上有什么人——大家都避开这块地方。现在可是有一个人走过来了：他的眼睛下垂，手中拿着帽子。在这时候，他正是我们很愿意推崇的一个人：

他的话语像扫净一切的狂风， 一直吹到明天太阳光出现；

外来的不良风习像许多蚱蜢， 匆忙地逃回到它发源的地点。“这就是充满了机智和幽默的路德维格·荷尔堡。他的伟大表现在丹麦的剧场上。但是丹麦的剧场却都关上了门，好像它们是羞耻的发源地似的。一切娱乐都受到限制。歌舞和音乐都被禁止了。基督教阴暗的一面现在占了上风。”

“‘丹麦王子！’他的母亲这样称呼他。现在是他的时代——充满了明朗的阳光、鸟儿的歌声、欢乐和地道的丹麦式的生活的时代：佛列得里克五世成了国王。

“皇宫广场上的铁链现在拆除了。丹麦的剧场的门又开了。处处充满了笑声、歌声和快乐的心情。农人举行夏日的联欢节。经过饥饿的压迫以后，他们现在可以欢乐了。‘美’现在繁荣起来，开出花朵，在声、色和创造性的艺术中结出果实，请听格勒特里的音乐吧！请看伦得曼的演剧吧！丹麦的皇后喜爱一切地道的东西。英国的路薏丝，你是那么美丽和温柔！愿天上的上帝祝福你！愿太阳光以愉快的大合唱来歌颂丹麦的那些皇后——菲利巴， 伊丽莎白和路薏丝。”

“尘世的部分早已被埋葬掉了，但是灵魂仍然活着，名字也仍然活着。英国又送来一个皇族的新嫁娘——玛蒂德。她是那么年轻， 但是那么快就被遗弃掉！诗人有一天将会歌颂你，歌颂你年轻的心和你所过的艰难的日子。歌声在时间的流逝中，在人民中间，有一种力量，一种无法形容的力量。请看那皇宫——国王克利斯蒂安的皇宫——的大火吧！

人们在想尽一切办法要救出他们所能找到的最好的东西。请看那些码头工人拖出的一篮子银盘和贵重的东西吧。这是一笔了不起的财富。不过他们马上看到在熊熊大火燎着的一扇敞开的门后面，有国王克利斯蒂安四世的一尊古铜半身像。他们于是扔掉他们背着的那笔财富。这尊像对他们有更重大的意义！

必须把它救出来，不管它有多重。他们从爱华德的诗歌中，从哈特曼的悦耳的曲调中认识了他。

“语言和歌曲都具有力量：对于可怜的玛蒂德皇后说来，这更具有力量。”

“我们再继续翻翻我们的画册吧。

“乌菲德广场上立着一个羞耻的纪念碑。

世界上还有什么地方竖立着同样的东西呢？

在西门附近立着一根圆柱。世界上像这样的东西有多少呢？

“太阳吻着作为‘自由圆柱’的基石的那块石头。所有教堂的钟都响起来了；旗帜在飘扬。大家对王储佛列得里克高呼万岁。贝尔斯托夫，勒汶特洛和柯尔边生这几个名字永远留在老年人和青年人的心里和嘴上。大家带着微笑的眼光和感激的心情念着圆柱上刻着的神圣的碑文：

国王命令：废除农奴制；制定并实施土地法，以使农民成为勇敢、聪明、勤劳、善良、正直和幸福的公民！

“这是多么阳光明媚的一天啊！这是多么美好的一个‘夏日联欢节’啊！

“阳光之神唱着歌：‘善在生长！美在生长！

乌菲德广场上的那块石碑将会倒下，但是自由圆柱将会永远在太阳光中立着——上帝、国王和人民都祝福它。’

我们有一条古老的公路， 它一直通到世界的尽头，“这就是那广阔的大海——敌人或朋友都可以使用的大海。而敌人也就来了。强大的英国舰队驶进来了：一个大国来攻打一个小国。

这场战斗是艰苦的，但是人民却非常勇敢。

每个人都英勇无敌， 战斗到最后一口气。“他们赢得了敌人的钦佩；他们感动了丹麦的诗人。现在我们纪念这天的战斗的时候，就高高地挂起国旗：这是丹麦光荣的4月2号——

哥本哈根港外的洗足本曜日的海战。”

“许多年过去了。奥列·松得海峡出现了一支舰队。它是开向俄国去呢，还是开到丹麦来呢？谁也不知道，甚至舰队上的人也不知道。

“人们的嘴上流传着一个故事：这天早晨在奥列·松得海面上，一件密封的命令拆开了，并且立即宣布。它上面写道：围剿丹麦的舰队。

这时一个年轻的上校——一个言行一致的英国的儿子——站到他的首长面前来，说：‘我发誓， 在公开和正义的战斗中，我愿为英国的国旗战斗到死，但是我不能去摧毁一个弱国。’

“他说完这话，就跳到海里去了！

于是舰队向哥本哈根前进， 远离它应该去的战场， 那个无名上校的冰冷尸身， 在深蓝的水底下隐藏， 直到浪潮把它推向海边。

瑞典的渔人们在星空下撒网， 捞起他，用船把他装上岸：

每人都想保留住死者的肩章。“敌人向哥本哈根进攻。整个城市都烧起来了。我们丧失了我们的舰队，但是却没有丧失勇气和对上帝的信心。他倒下来了，但是他又能站起来。像爱赫里亚的战斗一样，创伤终于治好了。哥本哈根的历史充满了值得安慰的事情。

我们有亘古不变的信心：

上帝永远是丹麦的一个友人。

他会帮助，只要我们坚持到底， 明朗的太阳明天一定会升起。

“不久阳光照着新建的城市，照着丰饶的麦田，照着我们人民的技能和艺术。这是一个和平幸福的夏天。这时候奥伦施拉格到来了；诗神建立起她丰富多彩的海市蜃楼。

“科学上现在有了一个重大的发现。它比人们古时发现的一只‘金角’还要重要。现在发现的是一条金桥：

这条桥可以使思想的光辉随时射进别的国家和人民中去。

“这桥上写着汉斯·克利斯蒂安·奥尔斯得特的名字。

“瞧吧！在皇宫附近的教堂旁边，现在出现了一个建筑物。甚至最穷苦的男人和女人都愿意为它的建筑捐献出最后的一个铜板。”

“在这画册的开头，”干爸爸说，“你记得，那些古老的圆石从挪威的山上滚下来，然后被搬到这儿的冰块上，现在在多瓦尔生的指挥下，它们又从海底被搬出来，变成了美丽的大理石雕像。才好看呢！记住我给你看过的这些东西和给你讲过的这些事情吧！海的沙底冒出水面来，成为防波堤，载着‘阿克塞尔之家’，载着主教的公馆和国王的皇宫。现在它又载着美神的庙。诅咒已经是过去的事情了。空中充满了光明的孩子对于未来世纪所唱的欢乐的颂歌。

“多少暴风雨曾经在这儿经过；多少暴风雨又会到来，但是终究又会消逝。真、善、美总会获得胜利的。

“画册到这儿就完了，但是哥本哈根的历史并没有完——还早得很呢。谁知道你这一生会看到什么呢？

“天常常是黑的，暴风在吹，但是它总没有办法把太阳光吹走。阳光永远在那儿。不过上帝比最亮的阳光还要亮！我们的主比哥本哈根所统治的地方要宽广得多。”

干爸爸说完这话，就把画册送给我，他目光明亮，充满信心。我把这本书接过来的时候是那么高兴，那么骄傲，那么小心，正如我最近第一次抱着我的小妹妹一样。

干爸爸说：“我赞成你把这本画册给大家看，同时你也可以说明，它是我编的，粘的，画的。不过最重要的一件事情是，他们应该立刻知道我从什么地方得到这个主题。你知道得很清楚，你可以告诉他们。主题是从那些老油灯那儿得来的。当人们在最后一晚点着它们的时候，它们把一切东西，像一个海市蜃楼似的，指给新的煤气灯看：把这个港口第一次点起路灯时的事情，直到哥本哈根同时点着油灯和煤气灯这一晚上的事情，统统都指出来看。

“这本书你喜欢给什么人看就给什么人看——这也就是说，给有亲切的眼睛和友善的心的人看。但是假如‘地狱马’来了的话，那么请你马上就合起《干爸爸的画册》。”

这篇散文式的作品发表在1868年哥本哈根出版的《新闻画报》，连载于该年1月19日，26日和2月2日上。这是一篇充满了爱国主义思想的作品，以哥本哈根为中心叙述丹麦的过去和现在、国家和人民的命运、灾难和欢乐，但着重点是现代。历史的道路不管怎么曲折，但总是在向进步的方向发展。“多少暴风雨曾经在这儿经过；多少暴风雨又会到来，但是终究又会消逝，真、美、善总会获得胜利的。”“诅咒已经是过去的事情了。空中充满了光明的孩子对于未来世纪所唱的欢乐的颂歌。”安徒生对于人类，对于未来总是充满了乐观，而这也一直是他的童话创作的基调。


GOOD LUCK CAN LIE IN A PIN

NOW I shall tell a story about good luck．We allknow good luck：some see it from year's end to year'send，others only at certain seasons，on a certain day；there are even people who only see it once in their lives，but see it we all do．

Now I need not tell you，for every one knows it，that God sends the little child and lays it in a mother'slap，—it may be in the rich castle，and in the well－to－dohouse，but it may also be in the open field where the coldwind blows．Every one does not know，however，but it istrue all the same，that God，when He brings the child，brings also a lucky gift for it：but it is not laid openly byits side；it is laid in some place in the world where onewould least expect to find it，and yet it always is found：that is the best of it．It may be laid in an apple；it was sofor a learned man who was called Newton：the apple fell，and so he found his good luck．If you do not know thestory，then ask some，one who knows it to tell it yon．Ihave another story to tell，and that is a story about apear．

Once upon a time there was a man who was born inpoverty，had grown up in poverty，and in poverty he hadmarried．He was a turner by trade and made，especially，umbrella handles and rings；but he only lived from handto mouth．"I never find good luck，"he said．This is astory that really happened，and one could name the coun－try and the place where the man lived，but that doesn'tmatter．

The red，sour rowan－berries grew in richest profu－sion about his house and garden．In the garden there wasalso a pear-tree，but it did not bear a single pear，andyet the good luck was laid in that pear－tree，laid in theinvisible pears．

One night the wind blew a terrible storm．They toldin the newspapers that the big stage－coach was lifted off theroad and thrown aside like a rag．It could very well happenthen that a great branch was broken off the pear－tree．

The branch was put into the workshop，and the man，as a joke，made a big pear out of it，and then another bigone，then a smaller one，and then some very little ones．"The tree must some time or other have pears，"the mansaid，and he gave them to the children to play with．

One of the necessities of life in a wet country is an umbrella．The whole house had only one for common use；if the wind blew too strongly，the umbrella turned inside－out；it also snapped two or three times，but the man soonput it right again．The most provoking thing，however，wasthat the button which held it together when it was down，too often jumped off，or the ring which was round it brokein two．

One day the button flew off；the man searched for iton the floor，and there got hold of one of the smallest ofthe wooden pears which the children had got to play with．"The button is not to be found，"said the man，"but thislittle thing will serve the same purpose．"So he bored ahole in it，pulled a string through it，and the little pear fit－ted very well into the broken ring．It was assuredly the verybest fastener the umbrella had ever had．

Next year when the man was sending umbrella handlesto the town，as he regularly did，he also sent some of thelittle wooden pears，and begged that they might be tried，and so they came to America．There they very soon noticedthat the little pears held much better than any other button，and now they demanded of the merchant that all the um－brellas which were sent after that should be fastened with alittle pear．

Now，there was something to do！Pears in thousands！Wooden pears on all umbrellas！The man must set to work．He turned and turned．The whole pear－tree was cut up intolittle pears！It brought in pennies，it brought in shillings！

"My good luck was laid in the pear－tree，"said theman．He now got a big workshop with workmen and boys．He was always in a good humour，and said，"Good luckcan lie in a pin！"

I also，who tell the story，say so．

People have a saying，"Take a white pin in yourmouth and you will be invisible，"but it must be the rightpin，the one which was given us as a lucky gift by ourLord．

I got that，and I also，like the man，can catchchinking gold，gleaming gold，the very best，that kindwhich shines from children's eyes，the kind that soundsfrom children's mouths，and from father and mother too．They read the stories，and I stand among them in the middle of the room，but invisible，for I have the whitepin in my mouth．If I see that they are delighted withwhat I tell them，then I also say，"Good luck can lie in apin ！"


幸运可能就在一根棒上

我现在要讲一个关于好运道的故事。我们都知道好运道这回事：有的人一年到头都碰见它，另外有些人几年才碰见它一次，还有一些人在一生中才碰见它一次。不过我们每个人都会遇见它的。

我现在不需告诉你——因为每个人都知道——小孩子是上帝送来的，而且是送在妈妈的怀里。这件事可能是发生在一个华贵的宫殿里，也可能是发生在一个富有的家庭里，不过也可能是发生在冷风扫着的旷野里。但是有一件事并不是每个人都知道的，而这件事却是真的：上帝把小孩子送来的时候，同时也送来一件幸运的礼物。不过他并不把它公开地放在孩子旁边，而是把它放在人所意想不到的一个角落里。但是它总会被找到的——这是最愉快的事情。它可能被放在一个苹果里：这是送给一个有学问的人的礼物——他的名字叫牛顿。这个苹果落下来了，因此他找到了他的好运道。如果你不知道这个故事，你可以去找一个知道的人讲给你听。现在我要讲另外一个故事。这是一个关于梨子的故事。

从前有一个穷苦的人，他在穷困中出生，在穷困中长大，而且在穷困中结了婚。他是一个旋工，主要是做雨伞的把手和环子，不过这只能勉强糊口。

“我从来没有碰到过好运道，”他说。

这是一个真正发生过的故事。人们可以说出这人所住的国家和城市，不过这也没有什么关系。

他的房子和花园的周围结满了又红又酸的花楸树果实[——最华贵的装饰品]。花园里还有一棵梨树，但是它却一个梨子也不结。然而好运道却藏在这株梨树里面——藏在它看不见的梨子里。

有一天晚上吹起了一阵可怕的狂风。报纸上说，暴风把一辆大公共马车吹起来，然后又把它像一块破布片似地扔向一边。梨树有一根大枝子也被折断了——这当然算不上什么希奇。

这枝子被吹到工厂里。这人为了好玩，用它车出一个大梨子，接着又车出一个大梨子，最后车出一个小梨子和一些更小的梨子。

“这树多少总应该结几个梨子吧，”这人说。于是他把这些梨子送给小孩子拿去玩。

在一个多雨的国家里，生活中必需物件之一是一把雨伞。一般说来，他家只用一把雨伞。如果风吹得太猛，雨伞就翻过来了，它也折断过两三次，但是这人马上就把它修好了，不过最恼人的事情是，当伞收下来时，扎住伞的那颗扣子常常跳走了，或者圈住伞的那个环子常常裂成两半。

有一天扣子飞走了，这人在地上寻找。他找到他所车出的一个最小的梨子——孩子们拿去玩的一个梨子。

“扣子找不到了！”这人说，“不过这个小家伙倒可以代替它呢！”

于是他就在它上面钻了一个眼，同时穿一根线进去。这个小梨子跟那个破环子配得恰恰合适，它无疑是这把伞从来没有过的一颗最好的扣子。

第二年，当这人照例送雨伞把手到京城去的时候，他同时还送了几个小木梨。他要求东家把它们试用一下，因此它们就被运到美洲去了。那儿的人马上就注意到，小木梨比扣子扣得还紧；所以他们要求雨伞商今后把雨伞运去的时候，还必须扣上一个小木梨。

这样一来，工作可多了！人们需要成千成万的木梨！所有的雨伞上都要加一个木梨！这人必须大量工作。他车了又车。整个的梨树都变成了小木梨！它赚来银毫子，它赚来现洋！

“我的好运道可能就在这棵梨树上！”这人说。于是他开设了一个大工场，里面有工人和学徒。他的心情总是很好的，并且喜欢说：“幸运可能就在一根棒上！”

我作为讲这个故事的人，也要这样说。

民间流行着一句谚语：“你在嘴里放一根白色的木棒，人们就没有办法看见你。”但是这必须正好是那根棒子——上帝作为幸运的礼物送给我们的那根棒子。

我得到了这件东西。像那人一样，我也能获得丁当响的金子，亮闪闪的金子——最好的一种金子：它在孩子的眼睛里射出光来，它在孩子的嘴里发出响声，也在爸爸和妈妈的嘴里发出响声。他们读着这些故事，我在屋子中央站在他们中间，但是谁也看不见我，因为我嘴里有一根白色的木棒。如果我发现他们因为听到我所讲的故事而感到高兴，那么我也要说：“幸运可能就在一根棒上！”

这篇小故事最初发表在纽约出版的《青少年河边杂志》1869年4月号上。在丹麦则发表于1870年3月出版的《浪漫派与历史》杂志上。原稿的前面有这样一行字：“特为美国的年轻朋友们而写。”可见，它是为美国的孩子们写的。什么叫做“幸运”？“‘你在嘴里放一根白色的木棒，人们就没有办法看见你’。……我在屋子中央站在他们（孩子们）中间，但是谁也看不见我，因为我嘴里有一根白色的木棒。如果我发现他们因为听到我所讲的故事而感到高兴，那么我也要说：‘幸运可能就在一根棒上！’”这也就是一个儿童文学作家所期望得到的“幸运”。


THE COMET

THE comet came，shone with its core of fire，andthreatened with its rod；they looked at it from the richpalace，and the poor cottage；the crowd on the streetlooked at it，and the lonely one who went his way over thepathless heath；every one had his thoughts about it．

"Come and look at the sign in the heavens！come andlook at the splendid sight，"they said，and an hastened tolook．

But in the room there sat a little boy with his mother；the tallow candle was burning，and the mother thought thatthere was a shroud in the candle；the tallow stood up in apoint and curled over；that meant，she believed，that thelittle boy must soon die，the shroud turned towards him．Itwas an old superstition，and she believed it．

The little boy was really destined to live many yearson the earth，to live and see the comet，when it reappearedmore than sixty years later．

He did not see the shroud in the candle，and had nothought for the comet，which for the first time in his lifeshone from the heavens．He sat with a mended slop－basinin front of him；in it were some soap－suds，and he dippedthe head of a clay-pipe down into it，put the stem in hismouth and blew soap-bubbles，great and small；theyswayed and floated with the most lovely colours，whichchanged from yellow to red，lilac and blue，and then be－came green，like the leaves of the forest when the sunshines through them．

"God grant thee as many years here on the earth asthe bubbles thou blowest！"

"So many，so many，"said the little one，"the soap-suds can never be all used up！"and the little one blewbubble after bubble．

"There flies a year！there flies a year！see how theyfly！"said he，with every bubble which got free and flewoff．One or two went right into his eyes；they smarted andburned，and the tears came into his eyes．In every bubblehe saw a vision of the future，shining and glittering．

"Now you can see the comet！"cried the neighbours．"Come out；don't sit inside there！"

And the mother took the little boy by the hand；hewas obliged to lay aside the clay－pipe，and stop playingwith the soap－bubbles；—the comet was there．

And the little boy saw the shining ball of fire，withthe radiant tail；some people said that it was three yardslong，others that it was millions of yards long；people seeso differently．"Children and grandchildren may be deadbefore it appears again！"people said．

Most of those who said it were really dead and gonebefore it reappeared；but the little boy for whom theshroud stood in the candle，and of whom the motherthought"He will die soon！"still lived，old and white－haired．"White hair is the flower of age！"the proverbsays，and he had many of the flowers；he was now an oldschoolmaster．The school-children said he was very wise，and knew so much；knew history，and geography，andeverything that is known about the heavenly bodies．

"Everything comes round again！"said he；"onlytake notice of people and events，and you will find thatthey always come again，in another dress，in anothercountry．"

The schoolmaster had just told about William Tell，who had to shoot an apple off his son's head，but beforehe shot the arrow，he hid in his breast another arrow withwhich to shoot the wicked Gesler in the heart．It was inSwitzerland that that happened，but many years before，the same thing had happened in Denmark with Palnatoke；he also had to shoot an apple off his son's head，andhid，like Tell，an arrow to avenge himself with；and morethan a thousand years farther back，the same story wasrecorded as having taken place in Egypt．The same thingscome again like the comet，they pass away，disappear，and come again．

And he talked about the comet which was expected，the comet he had seen as a little boy．The schoolmasterknew the heavenly bodies，and thought over them，butdid not forget history and geography because of them．

He had laid out his garden in the shape of the map ofDenmark．The plants and flowers were arranged accordingas they grow best in the different parts of the country．"Bring me some peas！"said he，and one went to the bedwhich represented Lolland．"Fetch me some buck-wheat，"and one went to Langeland．The lovely blue gentian andsweet-willow were to be found up in Skagen，the glisteningholly over at Silkeborg．The towns themselves were markedwith stone figures．Here stood St．Canute with the dragon，that signified Odense；Absalon with a bishop's staff signi-fied Sor；the little boat with the oars was the mark thathere lay the town of Aarhus．From the schoolmaster's gar－den，one could learn the map of Denmark very well；butone must first be instructed by him，and that was so pleas－ant．

The comet was expected now，and he told what thepeople had said and thought about it，in the old days whenit was here last．"The comet－year is a good wine year，"hesaid；"one can dilute the wine with water，and it will notbe noticed．The wine-sellers should think much of thecomet－year．"

The sky was full of clouds for fourteen days andnights．The comet could not be seen，but it was there．

The old schoolmaster sat in his little room，close bythe schoolroom．The grandfather's clock，which had be－longed to his parents，stood in the corner；the heavy leadenweights neither rose nor fell，the pendulum did not move．The little cuckoo，which used to come forward to cuckoothe hour，had for several years sat silent behind closeddoors：all was quiet and silent there，the clock went nomore．But the old piano close by，which had also belongedto his parents，still had life，and the strings could sound，though certainly a little hoarse，the melodies of a wholegeneration．The old man remembered so many of them，both joyful and sorrowful，in the years from the time whenhe was a little boy and saw the comet，till now when it washere again．He remembered what his mother said about theshroud in the candle，he remembered the lovely soap－bub－bles he blew；every one was a year of life，he had said，how radiant，how rich in colour！everything lovely and joy－ful he saw there；childish games and youthful pleasure，the whole of the wide world open in the sunshine，and heshould go out in it！that was the bubble of the future．Asan old man he heard melodies of the vanished times fromthe strings of the piano：the bubbles of remembrance withmemory's colour tints；there sounded Grandmother'sknitting song：

'Twas certainly no Amazon That knitted first a stocking．

There sounded the song which the old servant hadsung for him as a child：

There are so many dangers Wherein the young may fall， Who are of years but tender And understanding small．

Now sounded the melodies from the first ball，aminuet and Polish dance；now sounded soft，sorrowfultones，which brought tears into the eyes of the old man；now rushed a battle-march，now a psalm tune，now gaytones，bubble on bubble，just as when he，as a littleboy，blew them of soap－suds．

His eyes were fastened on the window，a cloud inthe sky glided away and he saw in clear air the comet，itsshining heart，its bright misty veil．

It seemed as if he had seen it yesterday evening，and yet there lay a whole lifetime between that time andnow；at that time he was a child，and saw the future inthe bubbles，now the bubbles pointed backward；he feltthe childish mind and childish faith，his eyes shone，hishand sank down on the keys—it sounded as if a stringbroke．

"Come and see，the comet is here，"cried theneighbours，"the sky is so beautifully clear！come andsee！"The old schoolmaster did not answer，he was goneto see in reality；his soul had gone on a longer course，in a wider space than the comet flies through．Thecomet was again seen from the rich castle，from the poorcottage，by the crowd in the street，and by the crowd inthe street，and by the lonely one on teh trackless heath．His soul was seen by God and by the dear ones who hadgohe before—those he had longed for．


彗星

彗星出现了，它的火星发出闪光，它的尾巴使人害怕。人们从华贵的宫殿上望它，从简陋的村屋里望它；街道上的人群望它，孤独的步行者在没有路径的荒地上望它。各人对它有各人自己的想法。

“请来看看天上的信号吧！请来看看这个美丽景象吧！”大家说。于是大家都跑来看。

但是有一个小孩子和他的母亲却还是坐在房间里。蜡烛在燃着；母亲觉得烛光里有一块尸布。蜡烛周围堆起一层尖尖的熔蜡，然后又慢慢倒下来。她相信这意味着她的孩子快要死亡。那块尸布的确也正在转向他。

这是一个古老的迷信，而她相信它。

可是这个孩子恰恰要在世界上活得很久，一直活到要看见这60年以后又重新出现的彗星。

孩子没有看见烛光里的尸布，他也没有想到在他生平第一次看到的出现于天空的彗星。他坐在一个修补过的破碗面前。这里面盛着肥皂水。他把一个小泥烟斗放进去，把烟管衔在嘴里，吹出一堆大大小小的肥皂泡来。肥皂泡上射出一堆最美丽的颜色，在空中飘着，浮着，这些颜色从黄变红，从紫变蓝，最后变成绿色，像被太阳透射着的树林里的叶子。

“愿上帝让你在这世界上所活着的年月，能像你所吹出的泡一样多！”

“可多啦！可多啦！”小家伙说。“肥皂水怎么也吹不完！”

于是孩子吹出一连串的肥皂泡。

“一年过去了！一年过去了！它们过得多快啊！”每一个泡吹出和飞走了的时候，他就这样说。有几个泡飞进他的眼睛里去了，引起刺痛和火辣辣的感觉，于是他的眼泪就流出来了。在每一个泡里，他看到光华灿烂的、未来的幻景。

“现在我们可以看到彗星了！”邻居们喊着。“快出来看吧，不要呆在屋子里呀！”

于是妈妈就牵着这小家伙走出来；他不得不把泥烟斗放到一边，停止玩肥皂泡，因为彗星出现了。

小家伙看见这个发光的火球后面拖着一条亮晶晶的尾巴。有人说，这条尾巴有三码长；还有些人说，它有几百万码长。每个人的看法是那样不同。

“它再出现的时候，儿子和孙子也许早已死了！”人们说。

说这话的人，在它没有重新出现以前，大多数真的都死了。不过这个小孩子——烛光里的尸布曾为他出现过，妈妈也曾经以为“他不久就要死了！”——却仍然活着，只是年纪很老，头发全都白了。俗话说：“白发是老年之花！”他现在的花可不少。他现在是一个年老的教员。小学生都说他非常聪明，知道的东西很多，懂得历史、地理和人类所有关于天体的知识。

“一切东西都会再来的！”他说。“你只消注意人和事。那么你就会知道，他们又会重新到来——只是穿着不同的衣服，在不同的国家里罢了。”

教员刚刚讲完关于威廉·退尔的故事：他不得不用箭来射那个放在他儿子头上的苹果。不过在他射出这支箭以前，他怀里还藏着另外一支箭，为的是准备把它射进那个恶毒的盖斯勒尔的心里去。这件事发生在瑞士，同样的事情也曾发生在丹麦的巴尔纳托克身上。他也不得不射一个放在他儿子头上的苹果，同时像退尔一样，身上也藏着一支箭准备报仇。在一千多年以前，历史上记载着埃及也发生过同样的事情。这些同样的事情像彗星一样常常重新出现。它们过去了，消逝了，然后又回来。

于是他又谈起大家所盼望的那颗彗星——他在小时候曾经看见过的那颗彗星。教员知道关于各种天体的事情，思索着它们，但他并不因此就忘记了他的历史和地理。

他把他的花园布置成为一张丹麦的地图。植物和花，在这个国家的哪个区域长得最好，他就栽在哪个区域里。“替我摘颗豌豆来！”他说。于是人们就到代表洛兰的那块花圃上去。“替我弄点荞麦来！”于是人们就到代表朗兰的那块花圃上去。美丽的蓝龙胆和杨梅生长在斯卡根，光泽的冬青生长在西尔克堡。城市则是用石像来做标志。圣·克努得和龙在一起代表奥登塞。阿卜萨龙和一根主教的牧杖代表苏洛。一条小船和桨说明这儿就是奥湖斯镇。在这位教员的花园里，人们可以学会丹麦的地理。不过人们得先请教他一下，而这是非常愉快的事情。

现在大家都等待彗星出现，他告诉大家，在多少年以前彗星头一次出现的时候，人们曾经说过一些什么话，有过一些怎样的想法。

“彗星出现的一年就是产美酒的一年。”他说。“人们可以在酒里渗水，而不会有人尝得出来。酒商应该非常喜欢彗星年。”

整整有14天和14夜，天上覆满了乌云。彗星是没有办法看见了，但是它却在那儿。

老教员坐在教室旁边的一个小房间里。墙角里是一座他父亲时代的、波尔霍尔姆造的落地式大摆钟。沉重的铅锤既不上升，也不下降；钟摆也不摇动。那只每过一点钟就跳出来叫一次的杜鹃，已经呆在闭着的门后好几年没有作声了。钟里是沉寂无声，它已经不走了。不过那架老钢琴——也是父亲时代的东西——仍然还有生命。弦还能发出声音——虽然不免有些粗哑，同时还能弹出一代的歌曲；老教员听到这些曲子，就记起了许多欢乐和忧郁的事情——从他小时看到彗星的时候起，直到彗星重新出现的时候为止。他记起母亲所说的关于烛里尸布的话；他记起他所吹起的那些美丽的肥皂泡。他曾经说过，每一颗肥皂泡代表一年的生活——多么光彩夺目啊！他在它里面所看见的东西都是美丽的，欢乐的：孩子的游戏和青春的快乐。整个的世界是充满了阳光，而他就要走进这个世界里去！这代表未来的泡影。他现在作为一个老人，听着钢琴弦所发出的过去一代的歌曲。回忆的肥皂泡染着回忆的种种色彩。这是祖母织毛袜时唱出的一支歌：

织头一只袜子的人。

当然不会是阿玛琮。

这是家里的老女佣人在他小时唱给他听的一支歌：

年纪轻轻的小伙子， 和不懂事的天真汉， 在这茫茫的世界里， 会碰见许多的危险。

一会儿是他参加第一次舞会时的乐曲——一支小步舞曲和一支波兰舞曲；一会儿又是一支柔和的、抑郁的曲调——使这位老教员流出眼泪；一会儿又是战争进行曲；一会儿又是唱圣诗的乐曲；一会儿又是欢乐的乐曲。这个泡影接着那个泡影——正如他小时候用肥皂水吹出的那样。

他的眼睛凝视着窗子：有一块白云在天上走过去了；他在晴空中看见了彗星，它的耀眼的核心和它发光而模糊的“扫帚”。

他似乎觉得他是在昨天晚上头一次看见它的，然而上一次和这一次之间却是整个一生的时间。那时他还是一个孩子，而且是在泡影里来看“未来”；但是现在他却是从泡影里去看“过去”。他感觉到一种儿时的心境和儿时的信念。他的眼睛亮起来，他的手落到钢琴键上——它发出的声音好像有一根弦断了。

“出来瞧瞧吧，彗星出来了，”邻居们说。“天上是非常明朗，美丽极了！出来瞧瞧吧！”

老教员不回答。他为了要看得更清楚，已经到别的地方去了。他的灵魂已经开始了一个更远的旅行，已经到了比彗星所飞的地方还要广大的空间里。华贵宫殿里的人们，简陋的村屋里的人们，街道上的人群，在没有路径的荒地上的孤独的步行者，现在又看到彗星了，但是上帝和他的那些先逝去了的亲爱的人们——他所想念的那些人们——都看到了他的灵魂。

这篇小品首次发表在1869年6月纽约出版的《青少年河边杂志》第3卷上，两个月以后——即1869年8月又发表在丹麦的《思想与现实》杂志上。它通过“彗星”引申到人的一生经历——这也像彗星一样，瞬即成为“泡影”。“他似乎觉得他是在昨天晚上头一次看见它的，然而上一次和这一次之间是整个一生的时间。那时他还是一个孩子，而且是在泡影里来看‘未来’；但是现在他却是从泡影里去看‘过去’。他感觉到一种儿时的心境和儿时的信念。他的眼睛亮起来，他的手落到钢琴键上——它发出的声音好像有一根弦断了。”一根弦是断了，但他的灵魂却得到了升华，飞到他先逝去的亲爱的人中间去了。


THE DAYS OF THE WEEK

THE Days of the Week once resolved to get freefrom work，meet together，and have a social party．Everyday，however，was so occupied，that all the year roundthey had no free time at their disposal；they must have awhole day to themselves，and this they really had everyfourth year，—the day that is put into February to keepthe reckoning of time correct．

On that day therefore they decided to have theirmeeting；and as Shrove Tuesday falls in February，theywould come in carnival dress，each according to his tasteand usual character；they would eat well，drink well，make speeches，and say pleasant and unpleasant things toeach other in the most unconstrained good fellowship．Theheroes of old times，when at their meals，threw at eachother's heads the bones from which they had gnawed thebeef，but the Days of the Week would overwhelm eachother with showers of wit and satire—all in innocentShrove Tuesday merry-making．

So the extra day came，and they all met together．

Sunday，the leader of the days，appeared in a blacksilk gown；pious people would have supposed that he wasdressed as a clergyman about to go to church，but thechildren of the world saw that he was in domino in orderto go and enjoy himself，and that the blushing carnationhe had in his button－hole was the little red lantern at thetheatre，which announced"All tickets sold；see that youenjoy yourselves．" Monday，a young fellow，a relative of Sunday andespecially given to enjoyment，came next．He left theworkshop，he said，when the guard-parade took place．

"I must go out and hear Offenbach's music．It doesnot affect my head nor my heart，but it tickles the mus- cles of my legs．I must dance and enjoy myself，get ablack eye，and begin work again next day．I am the new－moon of the week．"

Tuesday takes its name from Tiw，the old god ofstrength and power．"Yes，I am the day of that，"saidTuesday．"I set to work，fasten the wings of Mercury tothe boots of the merchant，and see whether the factorywheels are oiled and spinning properly；I insist that thetailor shall be on his board and the paviour on the street．Let each attend to his own work：I keep an eye on thewhole．"

"Now I come，"said Wednesday．"I stand in themiddle of the week．The Germans call me Mr．Midweek．I stand like the shopman in the shop，like a flower in themidst of all the other respected days of the week．If weall march together，I have three days before and three be－hind，like a guard of honour．I must suppose that I amthe most distinguished day in the week．"

Thursday came dressed as a coppersmith with ahammer and a copper kettle；these were the marks of hisnobility．"I am of the highest birth，"he said，"heathenand divine．In the northern lands I am named after Thor，and in the southern after Jupiter，who both knew how tothunder and lighten．That has remained in the family．"And then he beat on the copper kettle and demonstratedhis high birth．

Friday was dressed like a young girl，and calledherself Freia，and by way of change also Venus；it de－pended on the language of the country in which she ap- peared．She was usually of a quiet happy nature，shesaid，but today she was dashing and free，for it was leap－year's day，and that brings freedom to woman；by oldcustom she may then woo for herself，and need not wait tobe wooed．

Saturday appeared as an old housekeeper with broomand cleaning－things．Her favourite dish was a broth madeof the week's bread－crusts，but she did not demand thaton this festive occasion it should be set on the table for allof them，but only that she herself might have it；and shegot it．

And so the Days of the Week took their places at thetable．

Here they are now described，all the seven，readyfor use in tableaux for the family circle．In these theymight be presented in the most amusing manner possible；we give them here only as a playful jest for February，theonly month that gets an extra day given to it．


一星期的日子

忽然有一天，一星期中的七个日子个个想停止工作，集到一起，开一个联欢会。不过每一个日子都是很忙的；一年到头，他们腾不出一点时间来，他们必须有一整天的闲空才成，而这只能每隔四年才碰到一次。这样的一天是放在二月里，为的是要使年月的计算不至于混乱起来。

因此他们就决定在这个闰月里开他们的联欢会。二月也是一个狂欢节的月份，他将要依照自己的口味和个性，穿着狂欢节的衣服来参加。他们将要大吃大喝一番，发表些演说，同时相互以友爱的精神毫无顾虑地说些愉快和不愉快的话语。古代的战士们，在吃饭的时候，常常把啃光了的骨头彼此朝头上扔。不过一星期的这几个日子却只是痛快地开一通玩笑和说说风趣话——当然以合乎狂欢节日的天真玩笑的精神为原则。

闰日到来了，于是他们就聚会在一起。

星期日是这几天的首领。他穿着一件黑丝绒做的外套。虔诚的人可能以为他是穿着牧师的衣服，要到教堂去做礼拜呢。不过世故的人都知道，他穿的是化装跳舞服，而且他打算要去狂欢一阵。他的扣子洞上插的那朵鲜红的荷兰石竹花，是戏院的那盏小红灯——它说：“票已卖完，请各位自己另去找消遣吧！”

接着来的是星期一。他是一个年轻的小伙子，跟星期日有亲族关系；他特别喜欢寻开心。

他说他是近卫队换班的时候离开工厂的。

“我必须出来听听奥芬巴赫的音乐。它对于我的头脑和心灵并不发生什么影响，但是却使我腿上的肌肉发痒。我不得不跳跳舞，喝点酒，在头上挨几拳，然后在第二天开始工作。

我是一个星期的开始！”

星期二是杜尔的日子——由古老的力量之神杜尔得名。

“是的，这一天就是我！”星期二说。“我开始工作。我把麦尔库尔的翅膀系在商人的鞋上，到工厂去看看轮子是不是上好了油，在转动。我认为裁缝应该坐在案板旁边，铺路工人应该在街上。每个人应该做自己应做的工作， 我关心大家的事情，因为我穿一套警察的制服， 把我自己叫做巡警日。如果你觉得我这话说得不好听，那么请你去找一个会说得更好听的人吧！”

“现在我来了！”星期三说。“我站在一星期的中间。德国人把我叫做中星期先生。我在店铺里像一个店员；我是一星期所有了不起的日子中的一朵花。如果我们在一起开步走，那么我前面有三天，后面也有三天，好像他们就是我的仪仗队似的。我不得不认为我是一星期中最了不起的一天！”

星期四到来了；他穿着一身铜匠的工作服， 同时带着一把榔头和铜壶——这是他贵族出身的标记。

“我的出身最高贵！”他说，“我既是异教徒， 同时又很神圣。我的名字在北国是源出于多尔；在南方是源出于朱庇特。他们都会打雷和闪电，这个家族现在仍然还保留着这套本领。”

于是他敲敲铜壶，表示他出身的高贵。

星期五来了，穿得像一个年轻的姑娘。她把自己叫做佛列娅；有时为了换换口味，也叫维纳斯——这要看她所在的那个国家的语言而定。她说她平时是一个心平气和的人，不过她今天却有点放肆，因为这是一个闰日——这一天给妇女带来自由，因为依照习惯，她在这天可以向人求婚，而不必等人向她求婚。

星期六带着一把扫帚和洗刷的用具，作为一位老管家娘娘出现了。她最心爱的一碗菜是啤酒和面包片做的泡。不过在这个节日里她不要求把汤放在桌子上让大家吃。她只是自己要吃它，而她也就得到了它。

一星期的日子就这样在餐桌上坐下来了。

他们七个人就是这个样子，人们可以把他们制成连环画，作为家庭里的一种消遣。在画中人们尽可以使他们显得滑稽。我们在这儿只不过把他们拉出来，当做对二月开的一个玩笑， 因为只有这个月才多出一天。

这篇散文，首先发表在1869年哥本哈根出版的《纪念品》上——这是一个年历的名称。安徒生是根据该年历的出版者多及尔生的要求而写此文的。“我根据要求匆匆忙忙地写成这篇有关一星期几个日子的故事。”但是他写得极有风趣。


SUNSHINE'S STORIES

"NOW I shall tell a story，"said the Wind， "No，excuse me，"said the Rain，"now it is myturn！You have stood long enough at the street corner andhowled all that you could howl！"

"Is that your thanks，"said the Wind，"for my having，in your honour，turned many an umbrella outside in；yes，even broken them，when people would have nothing to dowith you！"

"I am going to tell one，"said the Sunshine，"bequiet；"and it was said with dignity and majesty，so thatthe Wind laid itself down all its length，but the Rain driz- zled in the Wind，and said，"Must we stand this！She al－ways breaks through，this Madam Sunshine．We shall notlisten to her！it is not worth the trouble to listen！"

And the Sunshine said：

"There flew a swan over the rolling sea：every featheron it shone like gold；one feather fell down on the big mer-chant ship which glided past under full sail．The featherfell on the curly hair of the young man who had charge ofthe cargo，the Super-cargo'they called him．The featherof the bird of Fortune touched his forehead，and became apen in his hand，and he soon became a rich merchant，whocould easily buy himself spurs of gold，and change goldplate into a nobleman's shield．I have shone upon it，"said the Sunshine．

"The swan flew away over the green meadow，wherethe little shepherd，a boy of seven years old，had laid him－self to rest under the shadow of the single old tree there．And the swan in its flight kissed a leaf of the tree；it fellinto the boy's hand，and the one leaf became three，thenten，then a whole book，and he read in it about the won-ders of nature，about his mother－tongue，and about faithand knowledge．At bedtime he laid the book under hishead，so that he should not forget what he had read，andthe book took him to the school bench and the desk oflearning．I have read his name among those of thelearned！"said the Sunshine．

"The swan flew into the loneliness of the forest，rested there on the still，dark lakes，where the water－lilies and the wild apples grow，where the cuckoo and thewood－pigeon have their homes． "A poor woman gathered fallen branches for fire－wood，and carried them on her back；she bore her childin her arms，and was on her way home．She saw thegolden swan，the swan of Fortune，fly up from the rush－grown bank．What shone there？A golden egg；she laid itin her bosom，and the warmth remained；there was cer－tainly life in the egg．Yes，there was a tapping inside theshell；she noticed it，and thought it was the beating ofher own heart．

"At home in her poor room she took out the goldenegg．'Tick，tick，'it said，as if it were a valuable goldwatch，but it was an egg with living life．The egg burst，and a little cygnet，feathered like pure gold，stuck itshead out；it had four rings round its neck，and as thepoor woman had just four boys，three at home，and thefourth which she had carried with her in the forest，sheunderstood at once that here was a ring for each of thechildren；and just as she understood it，the little goldenbird flew away．

"She kissed each ring，and let each of the childrenkiss one of the rings，laid it on the child's heart，andplaced it on the child's finger．

"I saw it！"said the Sunshine，"I saw what followedthis！"

"The one boy seated himself in the clay pit，took alump of clay in his hand，turned it with the fingers，andit became a figure of Jason，who fetched the goldenfleece．

"The second boy ran out at once into the meadowwhere the flowers stood with all the colours one couldthink of：he plucked a handful，clutched them so firmlythat the sap sprang into his eyes and wetted the ring；there came life and movement into his thoughts and intohis hand，and after a year and a day，the great towntalked of the great painter．

"The third of the boys held the ring so fast in hismouth that it gave out a sound，an echo from the bottom ofhis heart．Thoughts and feelings lifted themselves inmelody，lifted themselves like singing swans，dived likeswans down into the deep sea，the deep sea of thought．Hebecame the great master of melody．Every country may nowthink'He belongs to me！' "The fourth little one；ah，he was the outcast．Theysaid he'had the pip'，and ought to have pepper and but－ter，like the sick chickens！'Pepper and bootter， 'was howthey said it，and he got that；but from me he got a sun－shine kiss，"said the Sunshine，"he got ten kisses for one．He had a poet's nature and got both knocks and kisses；but he had the ring of Fortune from Fortune's golden swan．His thoughts flew out like a golden butterfly，the symbol ofimmortality"

"That was a long story！"said the Wind．

"And tiresome！"said the Rain；"blow on meso thatI may come to myself again．" And the Wind blew，and the Sunshine went on：

——"The swan of Fortune flew away over the deep bay，where the fishers had spread their nets．The poorest ofthem had thought of getting married，and so he got mar－ried．

"The swan brought a piece of amber to him；amberattracts to itself，it drew hearts to the house．Amber is theloveliest incense．There came a fragrance as fro m thechurch；there came a fragrance from God's nature．Theyfelt truly the happiness of home，content with their lowlycondition，and so their life became a real sunshine Story．

"Shall we stop now？"said the Wind．"Sunshine hastalked long enough now．I am tired of it！"

"I also，"said the Rain．

What do we others，who have heard the stories，say？

We say…now they are finished．


阳光的故事

“现在我要讲一个故事！”风儿说。

“不成，请原谅我，”雨儿说，“现在轮到我了！你在街头的一个角落里呆得已经够久了，你已经拿出你最大的气力、大号大叫了一通！”

“这就是你对我的感谢吗？”风儿说，“为了你，我把伞吹得翻过来；是的，当人们不愿意跟你打交道的时候，我甚至还把它吹破呢！”

“我要讲话了！”阳光说。“大家请不要做声！”这话说得既庄重又威严，因此风儿就乖乖地躺下来，但是雨儿却摇着风，同时说：“难道我们一定要忍受这吗？这位阳光太太老是插进来。我们不要听她的话！那不值得一听！”

于是阳光就讲了：

“有一只天鹅在波涛汹涌的大海上飞翔。它的每根羽毛都像金子一样地发亮。有一根羽毛落到一条大商船上面。这船正挂着满帆在行驶。羽毛落到一个年轻人的鬈发上。他管理货物，因此人们把他叫‘货物长’。幸运之鸟的羽毛触到了他的前额，变成了他手中的一杆笔，于是他不久就成了一个富有的商人。他可以买到金马刺，用金盘改装成为贵族的纹章。我在它上面照过，”阳光说。

“这只天鹅在绿色的草原上飞。那儿有一棵孤独的老树；一个7岁的牧羊孩子躺在它下面的荫处休息。天鹅飞过的时候吻了这树上的一片叶子。叶子落到这孩子的手中；这一片叶子变成了3片叶子，然后10片，然后成了一整本书。他在这本书里面读到了自然的奇迹、祖国的语言、信仰和知识。在睡觉的时候，他把这本书枕在他的头下，以免忘记他所读到的东西。这书把他领到学校的凳子和书桌那儿去。我在许多学者之中读到过他的名字！”阳光说。

“天鹅飞到孤寂的树林中去，在那儿沉静、阴暗的湖上停下来。睡莲在这儿生长着，野苹果在这儿生长着，杜鹃和斑鸠在这儿建立起它们的家。

“一个穷苦的女人在捡柴火，在捡落下的树枝。她把这些东西背在背上，把她的孩子抱在怀里，向家里走来。她看到这只金色的天鹅——幸运的天鹅——从长满了灯芯草的岸上飞起来。那儿有什么东西在发着亮呢？有一个金蛋。她把它放在怀里，它还是很温暖的；无疑， 蛋里面还有生命。是的，蛋壳里发出一个敲击的声音来；她听到了，而且以为这是她自己的心跳。

“在她家里简陋的房间里，她把金蛋取出来。‘嗒！嗒！’它说，好像它是一个很有价值的金表似的，但是它是一个有生命的蛋。这个蛋裂开了，一只小天鹅把它的头伸出来，它的羽毛黄得像真金子。它的颈上有四个环子。因为这个可怜的女人有四个孩子——三个留在家里， 第四个她抱着一起到孤寂的森林里去——她马上就懂得了，她的每个孩子将有一个环子。当她一懂得这件事的时候，这只小小的金鸟就飞走了。

“她吻了每一个环子，同时让每一个孩子吻一个环子。她把它放在孩子的心上，戴在孩子的手指上。”

“我看到了！”阳光说，“我看到了随后发生的事情！

“头一个孩子坐在泥坑里，手里握着一把泥。他用指头捏它，它于是就变成了取得金羊毛的伊阿宋的像。

“第二个孩子跑到草原上去，这儿开着种种不同颜色的花。他摘下一把；他把它们捏得那么紧，甚至把它们里面的浆都挤出来了，射到他的眼睛里去，把那个环子打湿了，刺激着他的思想和手。几年以后，京城的人都把他称为伟大的画家。

“第三个孩子把这个环子牢牢地衔在嘴里，弄出响声——他心的深处的一个回音。思想和感情化作悦耳的旋律升腾起来，像引吭高歌的天鹅一样飞起来，然后又像天鹅似地俯冲到深沉的海里去——思想的深沉的海里去。

他成了一个伟大的音乐家。每个国家现在都在想，‘他是属于我的！’

“至于第四个孩子呢，咳，他是一个无人理的人。人们说他‘有病’。因此他应该像病鸡一样，吃些胡椒和黄油！‘吃胡椒和黄油，’他们是这么说的；他也就吃了。不过我给了他一个阳光的吻，”阳光说。“他一下子得到了我的10个吻。他有诗人的气质，因此他一方面挨了打，一方面又得到了吻。不过他从幸运的金天鹅那里得到了一个幸运的环子。他的思想像一只金蝴蝶似地飞出去了——这是‘不朽’的象征！”

“这个故事太长！”风儿说。

“而且讨厌！”雨儿说；“请在我身上吹几下吧，好使得我的头脑清醒过来。”

于是风儿就吹起来。阳光继续说：

“幸运的天鹅在深沉的海湾上飞过去了。

渔夫在这儿下了网。他们之中有一个最穷的渔人。他想要结婚，因此他就结婚了。

“天鹅带了一块琥珀给他；琥珀有吸引力， 把心都吸到家里去了。琥珀是最可爱的香料。

它发出一股香气，好像是从教堂里发出来的；

它发出上帝的大自然的香气。他们感到真正的家庭幸福，满足于他们的简朴生活，因此他们的生活成了一个真正的阳光的故事。”

“我们停止好不好？”风儿说。“阳光已经讲得够长了。我听厌了！”

“我也听厌了！”雨儿说。

我们听到这些故事的人怎么说呢？

我们说：“现在它们讲完了！”

这篇作品最初发表在1869年5月出版的《青少年河边杂志》第3卷，随后于1869年11月又发表在丹麦的《北国诗人选集》里。这是一首诗，它以这样一段话作为点题：“天鹅带了一块琥珀给他（一个最穷的渔人），琥 珀有吸引力，把心都吸引到家里去了。……他们感到真正的家庭幸福，满足于他们的简朴生活，因此他们的生活成了一个真正的阳光的故事。”


GREAT－GRANDFATHER

REAT-GRANDFATHER was so very nice and wise and good that we all looked up to him．He was reallycalled，as far back as I can remember，"Grandfather，"but when my brother's little son，Frederick，came intothe family，he was advanced to"Great-grandfather"；higher up he could not get！He thought so much of all ofus，but he seemed not to think so much of our times．

"Old times were the best times，"he said，"theywere steady and solid：now there is such a rush and sucha turning up and down of everything．Youth leads thetalk，and speaks of royalty itself as if they were its equal．Every person from the street can dip his rag in dirty waterand wring it out on the head of a gentleman．"

With such talk Great-grandfather got very red in theface but a little time after，his friendly smile reappeared，and then the words，"Well，well，perhaps I am a littlemistaken！I stand in old times and cannot get a properfoothold in the new．May our Father lead and guidethem！"

When Great－grandfather talked about old times itwas just as if I had them before me．In thought I drove ina golden chariot with attendants in livery，saw the guildscarrying their signs in procession with music and flags，and took part in the delightful Christmas parties，with for-feits and mumming．

There was certainly，also，in those times much thatwas horrible and nasty；the stake，the wheel，and theshedding of blood，but all the horrible had something al－luring and exciting about it．I learned about the Danishnoblemen who gave the peasants their freedom，and Den- mark's Crown Prince who abolished the slave－trade．

It was delightful to hear Great-grandfather tell aboutall this，and to hear about the days of his youth．Still thetime before that was the very best，so strong and so great．

"Rough it was，"said brother Frederick，"God bepraised that we are out of it，"and he said this straight outto Great－grandfather．It was not nice to say that，but yet Ihad great respect for Frederick；he was my eldest brother，and he could have been my father，he said．He said somany funny things．He was a very successful student，andso diligent in my father's office that he would soon be ableto go into the business．He was the one that Great-grandfa-ther was most familiar with，but they always ended in dis- puting about something．These two did not understand eachother，and never would，the family said；but little as Iwas，I soon noticed that these two could not do withouteach other．

Great－grandfather listened with shining eyes whenFrederick spoke or read about progress in science，aboutthe discoveries of the powers of nature，and about all theremarkable things of our time．

"People become wiser，but not better，"he said；"they invent the most terrible weapons of destructionagainst each other．"

"The quicker will war be past，"said Frederick；"onewill not have to wait seven years for the blessings of peace！The world is full－blooded and must occasionally be bled；itis necessary．"

One day Frederick told him something which had re－ally happened in our time in a little town．

The Mayor's clock，the big one on the town－hall，setthe time for the town and the people．The clock did not goquite correctly，but all the same the town ordered itself byit．By and by the railways came，and they are connectedwith all other countries，and so one must know the time ex－actly，or there will be collisions．The railway got a clockwhich was set by the sun and so kept，good time；and nowthe whole of the townspeople settled everything by the rail-way clock．

I laughed and thought it was a funny story，but Great- grandfather didn't laugh；he became quite serious．

"There is a great deal in that story of yours，"hesaid，"and I also understand your idea in telling it to me．There is instruction in your clockwork．It makes me thinkof another instance，my parents'simple old grandfather'sclock，with its leaden weights；it was their and my child－hood's chronometer：it did not go quite correctly，but itwent，and we looked at the hands；we believed in themand did not think of the wheels inside．So also was it withthe machinery of the state at that time；one looked at itwith confidence and believed in the hands．Now the statemachine has become like a glass clock，where one can lookright into the machinery and see the wheels turn and whirl．One gets quite afraid for this pivot and that wheel！I won－der how it will go with the striking，and I have no longermy childhood's faith．That is the weakness of the presenttime！"

And so Great－grandfather talked himself quite angry．He and Frederick could not agree，but they could not sepa－rate either，just like the old and the new time！Theylearned that，both of them and all the family，when Fred－erick had to start on a long journey，far away to America．It was on the business of the house that the journey had tobe made．It was a terrible separation for Great－grandfather，and the journey was so long，right across the ocean toanother part of the globe．

"Every fortnight you will have a letter from me，"saidFrederick，"and quicker than all the letters，you will beable to hear from me by telegraph；the days become hours，and the hours minutes！"

Over the telegraph wires came a message from Eng-land，when Frederick went on board．Quicker than a let－ter，even if the flying clouds had been the postman，camea message from America when Frederick landed．It wasonly a few hours since he had done so．

"It is a divine thought which is granted to our time，"said Great-grandfather；"a blessing for mankind．"

"Yes，and Frederick has told me that it was in ourcountry that these powers of Nature were first understoodand made known．"

"Yes，"said Great－grandfather，and kissed me．"Yes，and I have looked into the two mild eyes which firstsaw and understood this power of Nature；they were child－ish eyes，like yours！and I have shaken hands with him！"

And he kissed me again．

More than a month had gone，when we had a letterfrom Frederick with the news that he was engaged to acharming young girl，whom the whole family would as-suredly be delighted with．Her photograph was sent，andwas examined with the naked eye and with a magnifyingglass，for that is the charm of these pictures，that they canstand examination with the sharpest glass，and that thelikeness becomes even clearer in that way．No painter hasever been capable of that，not even the greatest of the oldtimes．

"If one had only known the discovery in those times，"said Great-grandfather，"we should have been able to seethe world's great men and benefactors face to face．Howgood and sweet this young girl looks，"he said，and gazedthrough the glass；"I shall know her now when she comesin at the door．"

But it was very near not happening：fortunately we athome scarcely knew of the danger until it was past．

The young newly-married couple arrived in England injoy and good health；from there they proceeded with thesteamer to Copenhagen．They saw the Danish coast，thewhite sand－hills of Jutland：then a great storm arose，andthe ship grounded on one of the sand－banks and stuck fast．The sea rose high and seemed as if it would wreck theship；no lifeboat could work．The night came，but in themiddle of the darkness a rocket was thrown from the shoreover the stranded ship．The rocket carried a rope over it，aconnexion was made between those out there and those onthe shore，and soon a beautiful young lady was drawnthrough the heavy rolling waves in a cradle，and glad andhappy was she when her young husband stood by her sideon dry land．All on board were saved，and it was not day－light yet．

We lay sleeping soundly in Copenhagen，thinkingneither of sorrow nor danger．As we assembled for break- fast，there came a rumour，brought by a telegram，that anEnglish steamer had gone down on the west coast．We werein great anxiety，but just then came a telegram from Fred－erick and his young wife，who had been saved and wouldsoon be with us．

They all wept together；I wept too，and Great-grand-father wept，folded his hands，and—I am certain of it—blessed the new times．

That day Great-grandfather gave twenty pounds forthe monument to Hans Christian Oersted，the electrician．

When Frederick came home with his young wife andheard it，he said，"That was right，Great-grandfather！now I shall read to you what Oersted many years agp saidabout the old and new times！"

"He was of your opinion，no doubt？"said Great－grandfather．

"Yes，you may be sure of that，"said Frederick；"and you are too，since you have subscribed for the mon-ument to him！"


曾祖父

曾祖父是一个非常可爱、聪明和善良的人，所以我们都尊敬曾祖父。就我所能记忆得起的来说，他事实上是叫做“祖父”，也叫做“外公”。不过当我哥哥的小儿子佛列得里克来到家里以后，他就提升到“曾祖父”了。再升可就不能！他非常喜欢我们，但是他似乎不太欣赏我们所处的这个时代。

“古时是最好的时代！”他说。“那是一个安安稳稳的时代！现代是忙忙碌碌的，一切都没上没下。年轻人在讲话中唱主角；在他们的谈话中，皇族就好像是他们的平辈似的。街上随便哪个人可以把烂布浸到污水里去，在一个绅士的头上拧一把水。”

曾祖父讲这话的时候，脸上就涨红起来。但是不需多大工夫，他那种和蔼的微笑就又现出来了。接着他就说：

“哎，是的，可能我弄错了！我是旧时代的人，在这个新的时代里站不稳脚。我希望上帝能指引我！”

当曾祖父谈起古代的时候，我仿佛觉得古代就在我的眼前，我幻想我坐在金马车里，旁边有穿制服的仆人伺候：我看到各种同业公会高举着它们的招牌，在音乐和旗帜飘扬中游行；我参加圣诞节的联欢会——人们玩着“受罚”的游戏和化装游戏。

当然，那个时候也有许多可怕和残酷的事情：火刑柱、轮上的酷刑和流血的惨事，而这类残酷事情有时是非常刺激人和吓人的。我也想起了许多愉快的事情：我想象着丹麦的贵族让农民得到自由；我想象着丹麦的皇太子废除奴隶的买卖。

听听曾祖父讲自己青年时代和诸如此类的事情，是非常愉快的。然而在这类事情发生以前的那个时代是最好的时代，那是一个非常强大、非常伟大的时代。

“那是一个粗暴的时代，”佛列得里克哥哥说。“感谢上帝，我们已经离开了那个时代！”

这话是他当着曾祖父的面讲的。

讲这样的话是不太适当的，但是我却非常尊敬佛列得里克。他是我最大的一个哥哥：他说他可以做我的父亲——他喜欢讲非常滑稽的话。他是一个成绩很好的学生；他在我父亲的办公室里工作得也顶好，不久他就可以参加父亲的生意了。曾祖父最喜欢和他谈天，但是他们一谈就总要争论起来。家里的人说，他们两人彼此都不了解，而且永远也不会了解。不过，虽然我的年纪很小，我很快就注意到，他们两人谁也舍不得谁。

当佛列得里克谈到或读到关于科学进步的事情，关于发现大自然的威力的事情，或关于我们时代的一切奇异的事情时，曾祖父总是睁着一对放亮的眼睛听。

“人变得比从前更聪明了，但是并没有变得比从前更好！”他说。“他们发明了许多毁灭性的武器互相残杀！”

“这样就可以把战争结束得更快呀！”佛列得里克说。“我们不需等待七年才得到幸福的和平！世界的精神太饱满了，偶尔也须放一点血。这是必要的呀！”

有一天佛列得里克讲了一个真实的故事；那是在我们这个时代的一个小城市里发生的。

市长的钟——市政厅上面的那个大钟——为整个城市和市民报告时间。这个钟走得并不太准，但是整个城市仍然依照它办事。不多久这地方修了铁路，而且这条铁路还跟别的国家联到一起。因此人们必须知道准确的时间，否则就会发生撞车的事件。车站里现在有一个依照日光定时的钟，因此它走得非常准确。所以市民现在全部依照车站的钟来办事。

我不禁笑起来：因为我觉得这是一个很有趣的故事。但是曾祖父却不笑。他变得非常严肃起来。

“你讲的这个故事很有道理！”他说。“我也懂得你把它讲给我听的用意。你的这个钟里面有一个教训。这使我想起了另外一件同样的事情——我父母的那座波尔霍尔姆造的朴素的、有铅锤的老钟。那是他们和我儿时的唯一的计时工具。它走得并不太可靠，但是它却在走。我们望着它的时针，我们相信它们，因此也就不理会钟里面的轮子了。那时国家的机构也是这样：人们信任它，因此也就相信它的指针。现在的国家机构却像一座玻璃钟，人们一眼就可以看见里面的机件，看见它的齿轮的转动，听见它转动的声音。有时这些发条和齿轮把人弄得害怕起来！我不知道，它敲起来会像一个什么样儿；我已经失去了儿童时代的那种信心。这就是近代的弱点！”

曾祖父讲到这里就生起气来了。他和佛列得里克两人的意见老是碰不到一起，而他们两人“正如新旧两个时代一样”又不能截然分开！当佛列得里克要远行到美国去的时候，他们两人开始认识到这种情况——全家的人也同样认识到了。他是因为家里的生意不得不作这次旅行的。对于曾祖父说来，这是一次痛苦的别离。旅行是那么长。要横渡大海到地球的另一边去。

“我每隔两星期就写一封信给你！”佛列得里克说，“你还可以从电报上听到我的消息，那比信还要快。日子变成了钟点，钟点变成了分和秒！”

佛列得里克的船一到达英国，他就打来了一个电报。到了美国，他又打回来了一个电报——即使飞云作为邮差也不会有这样快。这是他上岸后几小时以内的事情。

“这种神圣的办法真是我们时代的一种恩赐，”曾祖父说，“是我们人类的一种幸福。”

“而且这种自然的威力是在我国第一次被发现和被传播出去的——佛列得里克这样告诉我。”

“不错，”曾祖父吻了我一下，说，“不错，我曾经注视过那双温和的眼睛——那双第一次看见和理解这种自然威力的眼睛。那是一双像你一样的孩子气的眼睛！我还握过他的手呢！”

祖父又吻了我一下。

一个多月过去了。我们又接到佛列得里克的一封信；信上说：他和一个美丽的年轻姑娘订了婚——他相信全家的人一定会喜欢她的。她的照片也寄来了。大家先用眼睛，后来又用放大镜把照片仔细瞧了又瞧。这种照片的妙处是人们可以用最锐敏的镜子仔细加以研究。的确，它在镜子底下显得更逼真。任何画家都做不到这一点——甚至古代最伟大的画家都做不到。

“如果我们在古时就有这种发明的话，”曾祖父说。“那么我们就可面对面地看看世界的伟人和世界的造福者了。这个年轻姑娘的样子是多么温柔和善啊！”他说，同时朝放大镜里看。“只要她一踏进门，我就会认识她了！”

不过这样的事情差一点儿就变得不可能了。很幸运，有些危险我们是在事后才知道的。

这对新婚夫妇愉快地、健康地到达了英国。他们又从那儿乘轮船回到哥本哈根来。他们看到了丹麦海岸和尤兰西部的白色沙丘。这时刮起了一阵暴风，船在沙洲上搁了浅，一动都不能动。海浪很大，好像是要把它打碎似的。什么救生艇也不能发生作用。黑夜到来了，但是有一支明亮的火箭穿过黑暗射到这艘搁了浅的船上来。火箭带着一根绳子；这样，海上的人和岸上的人便建立起联系了。不一会儿，那位美丽的少妇便在一个救生浮篮里，越过汹涌的波涛，被拉到岸上来了；没有多久，她的年轻的丈夫也在她身边了，她感到无限的快乐和幸福。船上所有的人都被救出来了，这时天还没有亮。

那时我们正在哥本哈根熟睡，既没有想到悲哀，也没有想到危险。当我们一起坐在餐桌旁喝早餐咖啡的时候，电报带来了一个消息，说有一艘英国船在西部海岸沉下去了。我们感到非常不安，不过正在这时候，我们收到我们得救的归客佛列得里克和他年轻妻子的一个电报，说他们很快就要到家了。

大家一起哭起来，我也哭，曾祖父也哭。他合起他的双手——我知道他会这样做的——祝福这个新的时代。

在这一天，曾祖父捐了两百块大洋为电气专家汉斯·克利斯仙·奥列斯得立一个纪念碑。

佛列得里克和他的年轻妻子回到家来。当他听到这事情的时候，他说：“曾祖父，这事做得很对！奥列斯得在多少年以前就写过关于旧时代和新时代的事情，让我现在念给你听吧！”

“他一定跟你的意见是一样吧？”曾祖父说。

“是的，这一点你不用怀疑！”佛列得里克说，“而且跟你的意见也没有两样，因为你已经捐钱为他修纪念碑啦！”

这个小故事最初发表在纽约1870年8月出版的《青少年河边杂志》第4卷，随后在该年9月又发表在丹麦的《思想与现实》杂志上。这篇故事是安徒生在与丹麦电磁学家奥列斯得谈了一次话后写成的。电的发现“真是我们时代的一种恩赐，是我们人类的一种幸福。”复古派的曾祖父也终于被新时代的进展说服了，他合起双手真诚地祝福“这个新时代”。


THE CANDLES

THERE was once a big wax－candle which knew itsown importance quite well．

"I am born of wax and moulded in a shape，"it said；"I give better light and burn longer than other candles；myplace is in a chandelier or on a silver candlestick！"

"That must be a lovely existence！"said the tallow－candle．"I am only made of tallow，but I comfort myselfwith the thought that it is always a little better than being afarthing dip：that is only dipped twice，and I am dippedeight times to get my proper thickness．I am content！it iscertainly finer and more fortunate to be born of wax insteadof tallow，but one does not settle one's own place in thisworld．You are placed in the big room in the glass chande－lier，I remain in the kitchen，but that is also a good place，from there the whole house gets its food．"

"But there is something which is more important thanfood，"said the wax－candle．"Society！to see it shine，andto shine oneself！There is a ball this evening，and soon Iand all my family will be fetched．"

Scarcely was the word spoken，when all the wax-can-dles were fetched，but the tallow-candle also went withthem．The lady herself took it in her dainty hand，and car－ried it out to the kitchen：a little boy stood there with abasket，which was filled with potatoes；two or three applesalso found their way there．The good lady gave all this tothe poor boy．

"There is a candle for you as well，my little friend，"said she．"Your mother sits and works till late in thenight；she can use it！"

The little daughter of the house stood close by，andwhen she heard the words"late in the night"，she said withgreat delight，"I also shall stay up till late in the night！We shall have a ball，and I shall wear my big red sash！"

How her face shone！that was with joy！No wax can－dle can shine like two childish eyes！

"That is a blessing to see，"thought the tallow－can－dle；"I shall never forget it，and I shall certainly neversee it again．"

And so it was laid in the basket，under the lid，andthe boy went away with it．

"Where shall I go now？"thought the candle；"Ishall go to poor people，and perhaps not even get a brasscandlestick，while the wax－candle sits in silver and seesall the grand people．How lovely it must be to shine forthe grand people！but it was my lot to be tallow and notwax！

And so the candle came to poor people，a widowwith three children，in a little，low room，right oppositethe rich house．

"God bless the good lady for her gifts，"said themother，"what a lovely candle that is！it can burn till latein the night"

And then the candle was lighted．

"Fut，foi，"it said，"what a horrid-smelling matchthat was she lighted me with！the wax-candle over in therich house would not have such treatment offered to it．"

There also the candles were lighted：they shone outacross the street；the carriages rolled up with the elegantball－guests and the music played．

"Now they begin across there，"the tallow－candlenoticed，and thought of the beaming face of the rich littlegirl，more sparking than all the wax－lights．"That sight Ishall never see again！"

Then the smallest of the children in the poor house，a little girl，came and took her brother and sister roundthe neck：she had something very important to tell them，and it must be whispered．"Tonight we shall have—justthink！—Tonight we shall have hot potatoes！"

And her face shone with happiness：the tallow－can－dle shone right into it，and it saw a gladness，a happinessas great as over in the rich house，where the little girlsaid，"We shall have a ball tonight，and I shall wear mybig red sash！"

"It is just as much to get hot potatoes，"thoughtthe candle．"Here there is just as much joy amongstthe children．"And it sneezed at that；that is to say，itsputtered；a tallow－candle can do no more．

The table was laid，and the potatoes eaten．Oh，howgood they tasted！it was a perfect feast，and each one gotan apple besides，and the smallest child said the littleverse：

"Thou good God，I give thanks to Thee That Thou again hast nourished me．

Amen！

"Was that not nicely said，Mother？"broke out thelittle one．

"You must not ask that again，"said the mother；"you must think only of the good God who has fed you．"

The little ones went to bed，got a kiss and fell asleepat once，and the mother sat and sewed late into the night toget the means of support for them and for herself．And overfrom the big house the lights shone and the music sounded．The stars shone over all the houses，over the rich and overthe poor，equally clear and blessed．

"This has really been a delightful evening！"thoughtthe tallow－candle．"I wonder if the wax－candles had it anybetter in the silver candlestick？I would like to know thatbefore I am burned out．"

And it thought of the two happy ones，the one lightedby the wax－candle，and the other by the tallow－candle．

Yes，that is the whole story！


烛

从前有一支粗蜡烛。它知道自己的价值。

“我是用蜡造出来的，”它说。“我能发出强烈的光，而且燃烧的时间也比别的蜡烛长。我应该插在枝形烛架上或银烛台上！”

“这种生活一定很可爱！”牛油烛说。“我不过是牛油做的一种普通烛，但我常常安慰自己，觉得我总比一枚铜板买来的那种小烛要好些：这种烛只浇了两次蜡，而我却浇了八次才能有这样粗，我感到很满意！当然，出身于蜡是比出身于牛油要好得多，幸运得多，不过一个人在这世界上的地位并不是自己可以主动选择的。你是放在大厅的玻璃枝形烛台上，而我却待在厨房里——不过这也是一个很好的地方，因为全家的饭食就是在这儿做出来的！

“不过还有一件东西比饭食更重要，”蜡烛说。“社交！请看看社交的光辉和你自己在社交中射出来的光辉吧！今晚有一个舞会，不久我就要和我整个家族去参加了。”

这话刚刚一说完，所有的蜡烛就都被拿走了，这支牛油烛也一同被拿走了。太太用她细嫩的手亲自拿着它，把它带到厨房里去。这儿有一个小小的孩子提着满满一篮土豆，里面还有两三个苹果，这些东西都是这位好太太送给这个穷孩子的。

“我的小朋友，还有一支蜡烛送给你，”她说，“你的妈妈坐着工作到夜深，这对她有用！”

这家的小女儿正站在旁边。当她听到“到夜深”这几个字的时候，就非常高兴地说：“我也要待到夜深！我们将有一个舞会，我将要戴上那个大红蝴蝶结！”

她的脸上是多么光亮啊！这是因为她感到很高兴的缘故！什么蜡烛也发不出孩子那两只眼睛里闪射出的光辉！

“瞧着这副样儿真叫人感到幸福！”牛油烛想。“我永远也忘记不了这副样儿，当然我再也没有机会看见它了！”

于是它就被放进篮子，盖上了盖。孩子把它带走了。

“我现在会到什么地方去呢？”牛油烛想。“我将到穷人家里去，可能我连一个铜烛台也没有。但是蜡烛却坐在银烛台上，观看一些大人物。为那些大人物发出光来是多么痛快啊！但我命中注定是牛油，而不是蜡！”

这样，牛油烛就到穷人家里来了：一个寡妇和三个孩子住在这位富人家对面的一个又矮又小的房间里。

“那位好太太赠送我们这些好礼物，愿上帝祝福她！”妈妈说，“这根烛真是可爱！它可以一直点到深夜。”

这支牛油烛就被点着了。

“呸！呸！”它说，“她拿来点着我的那根火柴，气味真坏透了！在那个富人家里，人们决不会给蜡烛这种待遇的。”

那里的蜡烛也点起来了。它们的亮光一直射到街上。马车载来许多参加舞会的华贵客人。音乐也奏起来了。

“对面已经开始了！”牛油烛觉察到了，同时想起了那个有钱的小姑娘的发光的面孔——它比所有的蜡烛还要亮。“那副样儿我永远也看不见了！”

这个穷人家最小的孩子——一个小女孩——走过来搂着她哥哥和姐姐的脖子。她有一件非常重要的事情要告诉他们，因此她必须低声讲：“今晚我们将会有——猜猜看吧！——今晚我们将会有热土豆吃！”

她脸上立刻射出幸福的光彩来：牛油烛正照着这张小脸，它看到了一种快乐，一种像对面那富人家所有的幸福——那儿的小姑娘说：“今天夜晚我们将有一个舞会，我将要戴上那个大红蝴蝶结！”

“能得到热土豆吃跟戴上蝴蝶结是同样重要的，”牛油烛想。“这儿的孩子们也感到同样的快乐！”想到这儿，它就打了一个喷嚏，这也就是说，它发出噼噼啪啪的响声来——牛油烛所能做到的事情也就只有这一点。

桌子铺好了，热土豆也吃掉了。啊，味道多香啊！这简直是像打一次牙祭。除此以外， 每人还分得了一个苹果。那个顶小的孩子不禁唱出一支小曲子来：

好上帝，我感谢你， 你又送给我饭吃！

阿门！

“妈妈，你看这支歌的意思好不好？”小家伙天真地说。

“你不应该再问这样的话，”妈妈说。“你只能心里想着好上帝，他给你饭吃！”

小家伙们都上床了，每人得到一个吻，接着大家就睡着了。妈妈坐着缝衣服，一直缝到深夜，为的是要养活这一家人和她自己。在对面那个有钱人的家里，蜡烛点得非常亮，音乐也很热闹。星星在所有的屋子上照着——在富人的屋子上和在穷人的屋子上，同样光明和快乐地照着。

“这真是一个美丽的晚上！”牛油烛说。

“我倒很想知道，是不是插在银烛台上的蜡烛就能遇到比这还美丽的晚上。在我没有点完以前，我倒想知道一个究竟呢！”

于是它想起了两个幸福的孩子：一个被蜡烛照着，另一个被牛油烛照着。

是的，这就是整个故事！

这篇小品首先发表在纽约1870年8月出版的《青少年的河边杂志》第4卷。安徒生在手记中写道：“这个故事是来自现实生活，于1870年3月27日写好，完成后就立即寄给《青少年河边杂志》的编辑斯古德（HoraleScudden），在美国发表。”不久这篇小故事又在丹麦1871年的《新历书》上发表，但出版年月则是在1870年10月。孩子们脸上射出的光彩都是美丽的，不管孩子是富有或是贫穷。蜡烛，高级的蜡做的也好，低级的牛油做的也好，在美丽的东西面前，也都同等地感到愉快和幸福。


THE MOST INCREDIBLE THING

THE one who could do the most incredible thing should have the king's daughter and the half of his kingdom．

The young men，and even the old ones，strained all their thoughts，sinews，and muscles；two ate themselves to death，and one drank until he died，to do the most incredible thing according to their own taste，but it was not inthis way it was to be done．Little boys in the streets prac-tised spitting on their own backs，they considered that the most incredible thing．

On a certain day an exhibition was to be held of what each had to show as the most incredible．The judges who were chosen were children from three years old to people upin the sixties．There was a whole exhibition of incredible things，but all soon agreed that the most incredible was ahuge clock in a case marvellously designed inside and out．

On the stroke of every hour living figures came out，which showed what hour was striking：there were twelverepresentations in all，with moving figures and with musicand conversation．

"That was the most incredible thing，"the peoplesaid．

The clock struck one，and Moses stood on the moun－tain and wrote down on the tables of the law the first com-mandment，"There is only one true God．"

The clock struck two，and the garden of Eden ap－peared，where Adam and Eve met，happy both of them，without having so much as a wardrobe；they did not needone either．

On the stroke of three，the three kings from the Eastwere shown；one of them was coal－black，but he could nothelp that，—the sun had blackened him．They came withincense and treasures．

On the stroke of four came the four seasons：springwith a cuckoo on a budding beech-bough；summer with agrasshopper on a stalk of ripe corn；autumn with an emptystork's nest—the birds were flown；winter with an oldcrow which could tell stories in the chimney－corner，oldmemories．

When the clock struck five，the five senses ap－peared—sight as a spectacle-maker，hearing as a copper－smith，smell sold violets and woodruff，taste was cook，andfeeling was an undertaker with crape down to his heels．

The clock struck six；and there sat a gambler whothrew the dice，and the highest side was turned up andshowed six．

Then came the seven days of the week，or the sevendeadly sins，people were not certain which；they belongedto each other and were not easily distinguished．

Then came a choir of monks and sang the eighto'clock service．

On the stroke of nine came the nine muses；one wasbusy with astronomy；one with historical archives；the oth-ers belonged to the theatre．

On the stroke of ten，Moses again came forward withthe tables of the law，on which stood all God's command-ments，and they were ten．

The clock struck again；then little boys and girlsdanced and hopped about．They played a game，and sang，"Two and two and seven，the clock has struck eleven．"

When twelve struck the watchman appeared with hisfur cap and halberd：he sang the old watch verse：

"'Twas at the midnight hour Our Saviour He was born．"

And while he sang，roses grew and changed into an－gel－heads borne on rainbow-coloured wings．

It was charming to hear，and lovely to see．The wholewas a matchless work of art—the most incredible thing，every one said．

Tile designer of it was a young man，good－heartedand happy as a child，a true friend，and good to his oldparents；he deserved the Princess and the half of thekingdom．

The day of decision arrived；the whole of the townhad a holiday，and the Princess sat on the throne，whichhad got new horse－hair，but which was not any more com－fortable．The judges round about looked very knowingly atthe one who was to win，and he stood glad and confident；his good fortune was certain，he had made the most in－credible thing．

"No，I shall do that now！"shouted just then a longbony fellow．"I am the man for the most incrediblething，"and he swung a great axe at the work of art．

"Crash，crash！"and there lay the whole of it．Wheels and springs flew in all directions：everything wasdestroyed．

"That I could do！"said the man．"My work hasovercome his and overcome all of you．I have done themost incredible thing．"

"To destroy such a work of art！"said the judges．"Yes，certainly that is the most incredible thing．"

All the people said the same，and so he was to havethe Princess and the half of the kingdom，for a promise isa promise，even if it is of the most incredible kind．

It was announced with trumpet-blast from the ram- parts and from all the towers that the marriage should becelebrated．The Princess was not quite pleased about it，but she looked charming and was gorgeously dressed．Thechurch shone with candles；it shows best late in theevening．The noble maidens of the town sang and led thebride forward；the knights sang and accompanied thebridegroom．He strutted as if he could never be broken．

Now the singing stopped and one could have heard apin fall，but in the midst of the silence the great churchhdoor flew open with a crash and clatter，and boom！boom！the whole of the clock－work came marching up thepassage and planted itself between the bride and bride－groom．Dead men cannot walk again，we know that verywell，but a work of art can walk again；the body wasknocked to pieces，but not the spirit；the spirit of thework walked，and that in deadly earnest．

The work of art stood there precisely as if it werewhole and untouched．The hours struck，the one after theother，up to twelve，and the figures swarmed forward；first Moses：flames of fire seemed to flash from hisforehead；he threw the heavy stone tables down on the feetof the bridegroom and pinned them to the church floor．

"I cannot lift them again，"said Moses，"you haveknocked my arm off！Stand as you stand now！"

Then came Adam and Eve，the wise men from the Eaet，and the four Seasons；each of these told him un-pleasant truths，and said"For shame！"

But he was not in the least ashamed．

All the figures which each stroke of the clock had toexhibit came out of it，and all increased to a terrible size；there seemed scarcely to be room for the real people；andwhen at the stroke of twelve the watchman appeared withhis fur cap and halberd，there was a wonderful commotion；the watchman walked straight up to the bridegroom andstruck him on the forehead with his halberd．

"Lie there，"he said，"like for like！we are avengedand our master as well！we vanish！"

And so the whole work disappeared；but the candlesround about in the church became great bouquets，and thegilded stars on the ceiling of the church sent out long，clear beams，and the organ played of itself．All the peoplesaid it was the most incredible thing they had ever experi-enced．

"Will you then summon the right one！"said thePrincess，"the one who made the work of art；let him bemy lord and husband．"

And he stood in the church with the whole of the peo－ple for his retinue．All were glad and all blessed him；there was not one who was jealous—and that was the mostincredible thing of all．


最难使人相信的事情

谁能做出一件最难使人相信的事情，谁就可以得到国王的女儿和他的半个王国。

年轻人——甚至还有老年人——为这事绞尽了脑汁，竭尽了全力。有两个人把自己啃死了，有一个人喝酒喝得醉死了：他们都是照自己的一套办法来做出最难使人相信的事情，但是这种做法都不合乎要求。街上的小孩子都在练习朝自己背上吐唾沫——他们以为这就是最难使人相信的事情。

一天，有一个展览会开幕了；会上每人表演一件最难使人相信的事情。裁判员都是从三岁的孩子到90岁的老头子中挑选出来的。大家展出的最难使人相信的事情倒是不少，但是大家很快就取得了一致的意见，认为最难使人相信的一件东西是一座有框子的大钟：它里里外外的设计都非常奇妙。

它每敲一次就有活动的人形跳出来指明时刻。这样的表演一共有12次，每次都出现了能说能唱的活动人形。

“这是最难使人相信的事情！”人们说。

钟敲一下，摩西就站在山上，在石板上写下第一道神谕：“真正的上帝只有一个。”

钟敲两下，伊甸园就出现了：亚当和夏娃两人在这儿会面，他们都非常幸福，虽然他们两人连一个衣柜都没有——他们也没有这个必要。

钟敲三下，东方就出现了三王。他们之中有一位黑得像炭，但是他也没有办法，因为太阳把他晒黑了，他们带来薰香和贵重的物品。

钟敲四下，四季就出现了。春天带来一只杜鹃，它栖在一根含苞的山毛榉枝上。夏天带来蚱蜢，它栖在一根熟了的麦秆上。秋天带来鹳鸟的一个空窝——鹳鸟都已经飞走了。冬天带来一只老乌鸦，它栖在火炉的一旁，讲着故事和旧时的回忆。

“五官”在钟敲5下的时候出现：视觉成了一个眼镜制造匠；听觉成了一个铜匠；嗅觉在卖紫罗兰和车叶草；味觉是一个厨子；感觉是一个承办丧事的人，他戴的黑纱一直拖到脚跟。

钟敲了6下。一个赌徒坐着掷骰子：最大的那一面朝上，上面是6点。

接着一星期的7天（或者7大罪过）出现了——人们不知道究竟是谁：他们都是半斤八两，不容易辨别。

于是一个僧人组成的圣诗班到来了，他们唱晚间八点钟的颂歌。

9位缪斯女神随着钟敲9下到来了：一位是天文学家，一位管理历史文件，其余的则跟戏剧有关。

钟敲10下，摩西带着他的诫条又来了——上帝的神谕就在这里面，一共有10条。

钟又敲起来了。男孩子和女孩子在跳来跳去；他们一面在玩一种游戏，一面在唱歌：

滴答，滴答，滴滴答， 钟敲了11下！

钟敲了12下。守夜人戴着毡帽、拿着“晨星”来了，他唱着一支古老的守夜歌：

这恰恰是半夜的时辰， 我们的救主已经出生！

当他正在唱的时候，玫瑰花长出来了，变成一个安琪儿的头，被托在五彩的翅膀上。

这听起来真是愉快，看起来真是美丽。这是无比的、最难使人相信的艺术品——大家都这样说。

制作它的是一个年轻的艺术家。他的心肠好，像孩子一样地快乐，他是一个忠实的朋友，对他上了年纪的父母非常孝顺。他应该得到那位公主和半个王国。

最后评判的一天到来了。全城都在张灯结彩。公主坐在王座上——坐垫里新添了马尾，但这并不使人觉得更舒服或更愉快。四周的裁判员会意地对那个快要获得胜利的人望了一眼——这人显得非常有把握和高兴：他的幸运是肯定的，因为他创造出了一件最难使人相信的东西。

“嗨，现在轮到我了！”这时一个又高又瘦的人大声说。“我才是做一件最难使人相信的事情的人呢！”

于是他对着这件艺术品挥起一把大斧头。

“噼！啪！哗啦！”全都完了。齿轮和弹簧到处乱飞；什么都毁掉了！

“这只有我才能做得出来！”这人说。“我的工作打倒了他的和每个人的工作。我做出了最难使人相信的事情！”

“你把这样一件艺术品毁掉了！”裁判员说，“这的确是最难使人相信的事情！”

所有在场的人都说着同样的话。他将得到公主和半个王国，因为一个诺言究竟是一个诺言，即使它最难使人相信也罢。

喇叭在城墙上和城楼上这样宣布：“婚礼就要举行了！”公主并不觉得太高兴，不过她的样子很可爱，衣服穿得也华丽。教堂里都点起了蜡烛，在黄昏中特别显得好看。城里的一些贵族小姐们，一面唱着歌，一面扶着公主走出来。骑士们也一面伴着新郎，一面唱着歌。他摆出一副堂而皇之的架子，好像谁也打不倒他似的。

歌声现在停止了。静得很，连一根针落到地上都听得见。不过在这沉寂之中，教堂的大门忽然嘎的一声开了，于是——砰！砰！钟的各种机件在走廊上走过去了，停在新娘和新郎中间。我们都知道，死人是不能再起来走路的，不过一件艺术品却是可以重新走路的：它的身体被打得粉碎，但是它的精神是完整的。艺术的精神在显灵；而这决不是开玩笑。

这件艺术品明明白白地站在那儿，好像它是非常完整，从来没有被毁坏过似的。钟在接二连三地敲着，一直敲到12点。那些人形都走了出来：第一个是摩西——他的额头上似乎在射出火光。他把刻着诫条的石块扔在新郎的脚上，把他钉在地上。

“我没有办法把它们搬开，”摩西说，“因为你打断了我的手臂！请你就待在这儿吧！”

接着亚当和夏娃、东方来的圣者和四季都来了。他们每人都说出那个很不好听的真理：

“你好羞耻呀！”

但是他一点也不感到羞耻。

那些在钟上每敲一次就出现的人形，都变得可怕地庞大起来，弄得真正的人几乎没有地方站得住脚。当钟敲到12下的时候，守夜人就戴着毡帽，拿着“晨星”走出来。这时起了一阵惊人的骚动。守夜人大步走到新郎身边，用“晨星”在他的额上痛打。

“躺在这儿吧，”他说，“一报还一报！我们现在报了仇，那位艺术家也报了仇！我们要去了！”

整个艺术品都不见了；不过教堂四周的蜡烛都变成了大朵的花束，同时天花板上的金星也射出长长的、明亮的光线来。风琴自动地奏起来了。大家都说，这是他们从来没有看见过的一件最难使人相信的事情。

“请你们把那位真正的人召进来！”公主说。“那位制造这件艺术品的人才是我的主人和丈夫！”

于是他走进教堂里来，所有的人都成了他的随从。大家都非常高兴，大家都祝福他。没有一个人嫉妒他——这真是一件最难使人相信的事情！

这篇故事最初发表在1870年9月纽约出版的《青少年河边杂志》第4卷上，在第二个月它又发表在哥本哈根出版的《新丹麦每月出版物》上。什么是“最难使人相信的事情？”这个故事本身已经说明了，那就是真正的艺术品。虽然“它的身体被打得粉碎，但是它的精神是完整的。艺术的精神在显灵，而这决不是开玩笑。”由于它，最难使人相信的奇迹才能出现。

关于这个故事，安徒生在他日记中的记载说明它是写于1870年4月下旬。他在1870年5月14日写给《青少年河边杂志》的编者斯古德的信说：“一星期以前，我寄给你为《青少年河边杂志》写的一篇新的故事《曾祖父》。今天我寄给你一篇完全新的作品（即《最难使人相信的事情》）。这也可以说是我写的一篇最好的故事。像《曾祖父》一样，在你的刊物没有发表以前，它将不在丹麦出版。”


WHAT THE WHOLE FAMILY SAID

WHAT did the whole family say？Well，listen first to what little Mary said．

It was little Mary's birthday，the loveliest of all days，she thought．All her little friends came to play with her，and she wore the most beautiful dress；she had got itfrom her Grandmother，who was now with the good God，but Grandmother herself had cut and sewed it before she went up into the bright，beautiful heaven．

The table in Mary's room shone with presents；there was the neatest little kitchen，with all that belongs to akitchen， and a doll which could roll its eyes and say"Au"，when one pressed its stomach；there was also a picture book with the loveliest stories to read，if one could read！But it was nicer even than all the stories to live through many birthdays．

"Yes，it is lovely to live，"said little Mary．

Godfather added that it was the loveliest fairy tale．

In the room close by were Mary's two brothers；they were big boys，the one nine years old，the other eleven．They also thought it was lovely to be alive，to live in their way，not to be a child like Mary，but to be smart school-boys，to have "excellent" in the character book，and to be able to enjoy a fight with their companions，to skate in winter，and to ride velocipedes in summer，to read about castles，drawbridges，and prisons，and to hear about discoveries in the heart of Africa．One of the boys had，how-ever，one anxiety，that everything would be discovered before he grew up；he wanted to go in quest of adventures then．Life is the most lovely story of adventure，Godfathersaid，and one takes part in it oneself．

It was on the ground floor that these children livedand played；up above lived another branch of the family，also with children，but these were grown up：the one sonwas seventeen years old，the second twenty，but the thirdwas very old，little Mary said—he was twenty－five andengaged．

They were all happily situated，had good parents，good clothes，good abilities，and they knew what they wanted．"Forward！away with all the old barricades！a freeview into all the world；that is the most lovely thing weknow．Godfather is right：life is the loveliest fairy tale！"

Father and Mother，both elderly people—naturallythey must be older than the children—said with a smile ontheir lips，with a smile in their eyes and hearts："Howyoung they are，the young people！things do not go quite asthey think in the world，but they do go．Life is a strange，lovely fairy tale．"

Overhead，a little nearer heaven，as one says，whenpeople live in the garret，lived Godfather．He was old，butso young in spirit，always in good humour，and he couldalso tell stories，many and long．He had travelled widely inthe world，and lovely things from all the countries in theworld stood in his room．There were pictures from floor toceiling，and some of the window-panes were of red andsome of yellow glass：if one looked through them，thewhole world lay in sunshine，however grey the weather wasoutside．In a big glass case grew green plants，and in apart of it gold－fish swam about：they looked as if they knewso much that they would not talk about it．It always smeltof flowers here，even in winter，and then a big fire burnedin the stove；it was so nice to sit and look into it and hearhow it crackled and sputtered．

"It repeats old memories to me，"said Godfather，andto little Mary it seemed as if many pictures showed them－selves in the fire．

But in the big bookcase close by，stood the realbooks：one of these Godfather read very often，and hecalled it the Book of books；it was the Bible．There，inpictures was shown the whole history of man and of theworld，the creation，the flood，the kings and the King ofkings．

"All that has happened and will happen stands in thisbook！"said Godfather．"So infinitely much in a littlebook！think of it！Everything that a man has to pray for，is said and put in few words in the Lord's Prayer．It is adrop of grace，a pearl of comfort from God．It is laid as agift on the cradle ot the child，at the child's heart．Littlechild，keep it carefully！never lose it，however big yougrow，and then you will not be left alone on the changingpaths！it will shine in on you and you will not be lost．"

Godfather's eyes shone at that；they beamed withjoy．Once in earlier days they had wept，"and that wasalso good，"he said，"it was a time of trial when thingslooked grey．Now I have sunshine about me and in me．The older one grows，the better one sees both in prosperi-ty and adversity，that our Father is always with us，thatlife is the loveliest fairy tale，and only He can give usthat，and it lasts into eternity．"

"It is lovely to live，"said little Mary．

The little and the big boys said so too；Father andMother and the whole family said it，but above all Godfa－ther，and he had experience，he was the oldest of themall，he knew all the stories，all the fairy tales，and hesaid，and that right out of his heart．，"Life is the loveli－est fairy tale！”


全家人讲的话

全家的人讲了些什么话呢？唔，请先听小玛莉说的什么吧。

这是小玛莉的生日；她觉得这是所有的日子中最美好的一天。她所有的小男朋友和小女朋友们都来和她玩耍；她穿着最漂亮的衣服。这是她从祖母那儿得来的。祖母已经到上帝那儿去了，不过在她走进明亮和美丽的天国以前，她就已经把衣服裁好了，缝好了。

玛莉房里的桌子上摆满了华丽的礼物：有设备齐全的最精致的厨房，有能够转动眼睛和在肚皮上一按就能说声“噢！”的木偶，还有一本画册，里面有最美妙的故事可读——如果你认识字的话！但是比所有的故事更美妙的是，过许多生日！

“活着本身就是美妙的！”小玛莉说。

干爸爸还补充了一句，说活着本身就是最美妙的童话。

她的两个哥哥住在旁边的一个房间里。他们都是大孩子，一个9岁，一个11岁。他们也觉得活着是很可爱的——照自己的方式活着，而不是像玛莉这样一个孩子活着；不，是像一个活泼的小学生一样地活着：品行通知书上写着“优等”，跟同学痛快地比比气力，在冬天滑冰，在夏天踩踏车，阅读关于城堡、吊桥和地牢的故事，静听关于非洲中部的探险。但是有一个孩子却有一种不安的情绪：他害怕在他没有长大以前，一切东西就已经被发现了。他自己非常希望去作一番冒险。干爸爸曾经说过，生活是一个最美妙的童话而且人本身就在这个童话里面。

这些孩子住在第一层楼。在更高的一层楼上住着这个家族的另一分支，他们也有孩子，不过都长大了：一个有17岁，另一个有20岁，但是第三个，据小玛莉的意见，要算年纪最大——他有25岁，而且还订了婚。

他们的境况都很好；他们的父母好，衣服好，能力也好。他们知道自己的要求：“向前进！打倒一切旧的障碍！把整个世界摊开来自由地看一看——这才是我们认为最美妙的事情呢。”干爸爸说得对：“生活本身就是一个最美妙的童话！”

爸爸和妈妈都是年纪大的人——他们的年纪自然会比孩子大一些的。他们的嘴角上飘着微笑，眼睛和心里也藏着微笑；他们说：

“这些年轻人是多么年轻啊！世界上的事情并不按照他们想象的那样在发展，但是却在不停地发展。生活是一个奇怪而可爱的童话！”

干爸爸住在最上层，略微接近天空——大家这样形容住在顶楼上的人。他已经老了，但是精神却非常年轻，他的心情老是很好；他会讲的故事又多又长。他周游过世界；他的房间里摆着各国可爱的东西：从地板一直到天花板都挂满了画；有些窗玻璃是红的，有些是黄的——如果人们朝里面望，不管外面的天气怎样阴，世界总像是充满了太阳光。一个大玻璃盆里栽着绿色的植物；在这玻璃盆的另一边，有几条金鱼在游泳——它们望着你，好像它们知道的事情太多，而不屑于和人讲话似的。这儿甚至在冬天都有花的香味。火在炉子里熊熊地燃着。坐在这儿望着火，听它烧得噼啪噼啪地响，真是有趣得很。

“这使我回忆起许多过去的事情，”干爸爸说。小玛莉也似乎看见火里出现了许多图景。

但是在旁边的一个大书架里放着许多真正的书。有一本是干爸爸常读的，他把它叫做书中之书：这是一部《圣经》。在绘图里，整个世界和整个人类的历史都被描写出来了：创世、洪水、国王和国王中的国王。

“一切已经发生过和将要发生的事情，这书里全有！”干爸爸说。“一本书包罗万象！请想想看！的确，人类所祈求的一切东西，《主祷文》用几个字就说清楚了：‘我们在天上的父！’这是慈悲的水滴！这是上帝赐予的安慰的珠子。它是放在孩子的摇篮里，放在孩子心里的一件礼物。小宝贝，把它好好地保藏着吧！

不管你长得多大，不要遗失它；那么你在变幻无穷的道路上就不会迷失方向！让它照着你，你就不会走错路！”

干爸爸说到这儿眼睛就亮起来了，射出快乐的光辉。这对眼睛在年轻的时候曾经哭过。

“那也是很好的，”他说。“那时正是考验的时候，一切都显得灰暗。现在我身里身外都有阳光。人的年纪一大，就更能在幸福和灾难的时刻中看出上帝是和我们在一起，生活是一个最美妙的童话——只有上帝才能给我们这些东西，而且永远是如此！”

“活着本身就是最美妙的！”小玛莉说。

小男孩子和大男孩子也都这样说。爸爸、妈妈和全家的人也都这样说。特别是干爸爸也这样说。他有生活的经验，他是年纪最大的一个人，知道所有的故事，所有的童话，而且说——直接从心里说出来的：“生活本身就是一个最美妙的童话！”

这篇作品发表在1870年9月哥本哈根出版的《传奇和历史故事》杂志。“生活本身就是最美丽的童话，”但是“只有上帝才能给我们这些东西，而且永远是如此！”这是安徒生对人生的美好愿望，但在现实生活中他却找不到达到这个愿望的手段，只好求助于他想象中的“仁慈的上帝”。但在现实生活中“上帝”也往往使他失望。这是安徒生作为一个热爱儿童，热爱人类的童话作家一生所面临的苦恼。


DANCE，DANCE，DOLL OF MINE

"YES，this is a song for very small children！"de－clared Aunt Malle．"As much as I should like to，I cannotfollow this'Dance，Dance，Doll of Mine！'"

But little Amalie could；she was only three years old，played with dolls，and brought them up to be just as wiseas Aunt Malle．

There was a student who came to the house to helpher brothers with their lessons，and he frequently spoke tolittle Amalie and her dolls；he spoke differently from any-one else，and the little girl found him very amusing，al－though Aunt Malle said he didn't know how to conversewith children－their little heads couldn't possibly graspthat silly talk．But little Amalie did．Yes，the student eventaught her the whole song，"Dance，Dance，Doll ofMine！"and she sang it to her three dolls；two were new，one a girl doll and the other a boy doll，but the third dollwas old；her name was Lise－momér．She also heard thesong，and was even in it．

Dance，dance，doll of mine！

Girl doll's dress is very fine．

Boy doll is a dandy，too；

He wears gloves and hat and shoe；

White pants，blue coat，him adorn；

On his toe he has a corn．

He is fine and she is fine．

Dance，dauce，doll of mine！

Old doll's name is Lise-moér；

She is from the year before；

Hair is new；it's made of flax， Forehead polished up with wax．

Young again，not old and done．

Come along，my cherished one， Let us dance a fast gavotte；

To watch it is worth a lot．

Dance，dance，doll of mine！

Watch your steps and get in line；

One foot forward；watch your feet．

Dancing makes you slender，sweet．

Bow and twist and turn around；

That will make you hale and sound．

What a sight it is to see！

You are doing fine，all three．

And the dolls understood the song；little Amalie un－derstood it，and so did the student，but then he had writ-ten it himself and said it was excellent．Only Aunt Malledidn't understand it；she had passed over the fence ofyouth．"Silly song！"she said．

But not little Amalie！She sings it．It is from herthat we know it．


舞吧，舞吧，我的玩偶 “是的，这就是一支唱给顶小的孩子听的歌！”玛勒姑妈肯定地说，“尽管我不反对它，

舞吧，舞吧，我的玩偶

“是的，这就是一支唱给顶小的孩子听的歌！”玛勒姑妈肯定地说，“尽管我不反对它，我却不懂这套‘舞吧，舞吧，我的玩偶’的意思！”

但是小小的爱美莉却懂得。她只有三岁；她跟玩偶一道玩耍，而且把它们教养得跟玛勒姑妈一样聪明。

有一个学生常常到她家里来；他教她的哥哥们做功课。他经常跟小爱美莉和她的玩偶讲话，而且讲得跟所有的人都不同。这位小姑娘觉得他非常好玩，虽然姑妈说过他不懂得应该怎样跟孩子讲话——小小的头脑是装不进那么多的闲聊的。但是小爱美莉的头脑可装得进。她甚至把学生教给她的这支歌都全部记住了：“舞吧，舞吧，我的玩偶！”她还把它唱给她的三个玩偶听呢——两个是新的：一个是男孩，一个是姑娘；第三个是旧的，名叫丽莎。她也听到了这支歌，甚至她就在歌里面呢。

舞吧，舞吧，我的玩偶！

嗨，姑娘的装束真美妙！

年轻绅士的打扮也很俏， 戴着礼帽，也戴着手套， 穿着白裤子和蓝色短袄， 大脚趾上长一个鸡眼包。

他和她正是在美的时候。

舞吧，舞吧，我的玩偶！

这儿是年老的妈妈丽莎！

从去年起她就来到这家；

她的头发换上新的亚麻， 她的脸用黄油擦了几下：

她又美得像年轻的时候， 请过来吧，我的老朋友！

请你们三个人旋舞几圈。

看一看这光景就很值钱。

舞吧，舞吧，我的玩偶！

步子必须跳得合乎节奏！

伸出一只脚，请你站好， 跳舞使你显得苗条可爱！

一弯，一扭，向后一转， 这就使你变得非常康健！

这情景让人看了多快乐， 你们三个干得都不错！

玩偶们都懂得这支歌；小爱美莉也懂得。

学生也懂得——因为这支歌是他自己编的，他还说这支歌真是好极了。只有玛勒姑妈不懂得。不过她已经跳过了儿童时代的这道栅栏。

“一支无聊的歌！”她说。小爱美莉可不认为是这样。

她唱着这支歌。我们就是从她那里听来的。

这篇很有风趣的作品最初发表在1871年11月15日哥本哈根出版的《儿童画报》上。这是安徒生所写的最后几篇童话之一。这也说明虽然安徒生已经接近他生命的尾声，他的“童心”仍未衰。“只有玛勒姑妈不懂得它（这支歌）”，“不过她已经跳过了儿童时代的这道栅栏。”但安徒生的心却永远留在儿童时代。


THE GREAT SEA-SERPENT

THERE was a little sea－fish of good family；the nameI cannot remember，you must get that from the learned．The little fish had eighteen hundred brothers and sisters allof the same age；they did not know either their father ortheir mother；they had just to take care of themselves atonce and swim about，but that was a great delight to them．

They had plenty of water to drink—the whole of thesea；they did not think about food—that would come of it－self；every one would do just as he liked，every one wouldhave his own story—but none of them thought about thateither．

The sun shone down into the water，and lighted it upround about them；it was so clear，it was a world with themost wonderful creatures，and some frightfully big，withenormous mouths which could have swallowed the eighteenhundred brothers and sisters；but they did not think of thateither，for none of them had been swallowed yet．

The little ones swam about together，close up to eachother，as herring and mackerel swim；but as they swamabout in the water，doing their very best and thinking ofnothing，there sank from above right into the middle ofthem，with a frightful noise，a long，heavy thing thatwould not stop coming；longer and longer it stretched it－self，and every one of the little fishes which it struck，wassquashed or got a blow which it could never get over．Allthe little fishes，and the big ones too，right from the sur－face of the sea down to the bottom，swam away in alarm：the heavy，monstrous thing sank deeper and deeper，andbecame longer and longer，miles in length—throughout thewhole sea．

Fishes and snails，everything that swims，everythingwhich crawls or drifts with the currents，noticed this fright-ful thing，this immense，unknown sea－eel，which had sud－denly come down from above．

What kind of a thing was it？We know what it was！It was the great league－long telegraph wire，which wasbeing laid down between Europe and America．

There was a scare and a great commotion among thelawful inhabitants of the sea where the wire was sunk．The flying-fish sprang into the air above the sea，as highas it could；the gurnard flew the length of a gunshotabove the water；other fish sought the bottom of the sea，and fled so quickly that they arrived there long before thetelegraph wire had even been sighted：they frightenedboth the cod－fish and the flounder，which were swimmingabout peacefully in the depths of the sea and eating theirfellow creatures．

A pair of sea－cucumbers were so scared that theyvomited their stomachs out；but they still lived，for theycan do that．Many lobsters and crabs came out of theirgood harness，and had to leave their legs behind them．

Among all this fright and commotion，the eighteenhundred brothers and sisters got separated from each oth－er，and never met again，or knew each other；only abouta dozen remained in the same place，and when they hadkept quiet for an hour or two，they began to get over theirfright and become inquisitive．They looked round about，they looked up，and they looked down，and there in thedepths they thought they saw the terrible thing which hadfrightened them，frightened both big and little．The thinglay along the bottom of the sea as far as they could spy；itwas very thin，but they did not know how thick it couldmake itself，or how strong it was．it lay very still；butthis，they thought，might be its cunning．

"Let it lie where it is！It does not concern us，"saidthe most cautious of the little fishes，but the very smallestof them would not give up getting to know what the thingcould be．It came down from above；up above wouldtherefore be the best place to get news about it，and sothey swam up to the surface of the sea．The weather wasquite calm．

There they met a dolphin，a kind of acrobat，a va－grant of the sea who can turn somersaults on the surface ofthe water；it had eyes to see with，and it must have seenand would know all about it．They inquired of it，but ithad only thought of itself and its somersaults，had seennothing，could give no answer，and so was silent andlooked haughty．

Thereupon they addressed themselves to a seal whojust then dived；it was more polite，although it ate littlefishes；but today it was full．It knew a little more than thedolphin．

"I have，many a night，lain on a wet stone andlooked towards the land，miles away from here．There areclumsy creatures there，who in their language are calledmen；they hunt after us，but often we escape from them．Ihave known how to do that，and so has the sea－eel you nowask about．It has been in their power，been upon the land，no doubt from time immemorial；from there they have takenit on board a ship to convey it over the sea to another dis－tant land．I saw what trouble they had，but they managedit；it had become so weak with being on shore．They laid itin coils and twists；I heard how it rattled and clattered asthey laid it；but it escaped from them，escaped out here．They held it with all their might，many hands held fast，but it slipped from them and got to the bottom；it liesthere，I think，till later on！"

"It is rather thin，"said the litile fishes．

"They have starved it，"said the seal，"but it willsoon come to itself，and get its old thickness and bigness．I imagine it is the great sea－serpent，which men are soafraid of and talk so much about．I have never seen it be- fore，and never believed in it；now，I believe that this isit，"and so the seal dived．

"How much he knew！How much he talked！"said thelittle fishes，"I have never been so wise before！—If onlyit is not a lie！"

"We could swim down：and investigate！"said thesmallest one；"on the way we may hear others'opinions．"

"I won't make a single stroke with my fins，to get toknow anything，"the others said，and turned about．

"But I will！"said the smallest，and set off into deepwater；but it was far from the place where"the long sunkenthing"lay．The little fish looked and searched about on allsides down in the deep．

It had never noticed before how big the world was．Theherring went in great shoals，shining like big silver boats；the mackerel followed，and looked even more magnifi-cent．There came fish of all shapes and with markings ofall colours．Jelly－fishes，like half－transparent flowers，al-lowed themselves to be carried to and fro by the currents．Great plants grew from the bottom of the sea，fathom-highgrass and palm-shaped trees，every leaf adorned withshining shells．

At last the little fish spied a long dark stripe andmade towards it，but it was neither fish nor cable—it wasthe railing of a big sunken ship，whose upper and lowerdecks were broken in two by the pressure of the sea．The little fish swam into the cabin where so many people hadperished when the ship sank，and were now all washedaway except two：a young woman lay stretched out therewith a little child in her arms．The water lifted them andseemed to rock them；they looked as if they were asleep．The little fish was very frightened；it did not know thatthey would never waken again．Water-plants hung like fo－liage over the railing and over the lovely bodies of motherand child．It was so still and lonely．The little fish hur- ried away as quickly as it could，out where the water wasclearer and where there were fishes to be seen．It had notgone very far before it met a young whale，so frightfullybig．

"Don't swallow me，"said the little fish，"I am noteven a taste，I am so little，and it is a great pleasure tome to be alive！"

"What are you doing down here，where your kinddoes not come？"asked the whale．

And so the little fish told about the long，wonderfuleel，or whatever the thing was，which had come downfrom above and frightened even the most courageous in-habitants of the deep．

"Ho，ho！"said the whale，and sucked in so muchwater that it had to send out a huge spout of it，when itcame up to the surface to draw breath．"Ho，ho！"it said"so it was that thing which tickled me on the back as Iturned myself！I thought it was a ship's mast which Icould use as a clawing－pin！But it was not at this spot．No，the thing lies much farther out．I will investigate it；I have nothing else to do！"

And so it swam forward and the little fish behind，not too near，for there came a tearing current where thebig whale shot through the water．

They met a shark and an old saw-fish；they also hadheard about the strange sea-eel，so long and so thin；theyhad not seen it，but they wanted to．Now there came acat－fish．

"I will you，"it said；it was going the sameway．"If the great sea-serpent is no thicker than an an－chor－rope，I shall bite it through in one bite，"and itopened its jaws and showed its six rows of teeth．"I canbite a mark in a ship's anchor，so I can surely bitethrough that stalk．"

"There it is，"said the big whale，"I see it！"

He thought he saw better than the others．"Lookhow it lifts itself，look how it sways，bends，and curvesitself！"

It was not it，however，but an immensely big con－ger-eel，several yards long，which approached．

"I have seen that one before，"said the saw－fish；"ithas never made a great noise in the sea，or frightened anybig fish．"

And so they spoke to it about the new eel，andasked if it would go with them to discover it．

"Is that eel longer than me？"said the conger；"thenthere will be trouble！"

"That there will be！"said the others．"We arestrong enough and won't stand it，"and so they hastenedforward．

But just then something came in the way，a wonder－ful monster，bigger than all of them put together．Itlooked like a floating island，which could not keep itselfup．

It was a very old whale．Its head was overgrown withsea－plants；its back was thickly set with creeping thingsand so many oysters and mussels，that its black skin wasquite covered with white spots．

"Come with us，old one，"said they；"a new fishhas come here，which is not to be tolerated．"

"I would rather lie where I am，"said the oldwhale．"Leave me alone！Let me lie！Oh，yes，yes，yes．I suffer from a serious illness！I get relief by going up tothe surface and getting my back above it！then the bigsea－birds come and pick me．It is so nice，if only theydon't put their peaks too far in；they often go right intomy blubber．Just look！The whole skeleton of a bird isstill sitting on my back，it stuck its claws too far in andcould not get loose，when I went to the bottom！Now thelittle fishes have picked him．See how he looks，and howI look！I have an illness！"

"It is only imagination！"said the young whale；"Iam never ill．No fish is ill！"

"Excuse me，"said the old whale，"the eel has askindisease，the carp is said to have small－pox，and weall suffer from worms．"

"Rubbish，"said the shark；he could not be both－ered listening to any more，nor the others either，they hadother things to think about．

At last they came to the place where the telegraphcable lay．It had a long lair on the bottom of the sea，from Europe to America，right over the sand－banks andsea－mud，rocky bottoms and wildernesses of plants andwhole forests of coral．Down there the currents are everchanging，whirlpools turn and eddy，fish swarm in greaternumbers than the countless flocks of birds which we see atthe time of their migration．There is a movement，asplashing，a buzzing，and a humming；the humming stillechoes a little in the big empty sea－shells，when we holdthem to our ears．Now they came to the place．

"There lies the beast，"said the big fish，and thelittle one said the same thing．They saw the cable，whosebeginning and end lay beyond the range of their vision．

Sponges，polypi and gorgons swayed about from thebottom of the sea，sank and bent down over it，so that itwas seen and hidden alternately．Sea－urchins，shails，andworms crawled about it；gigantic spiders，with a wholecrew of creeping things upon them，stalked along the ca－ble．Dark-blue sea－cucumbers（or whatever the creaturesare called—they eat with the whole of their body）lay andseemed to snuff at the new animal which laid itself alongthe bottom of the sea．Flounders and cod-fish turnedround in the water so as to listen on all sides．The star－fish，which always bores itself into the mud and onlyleaves the two long stalks with eyes sticking out，layand stared to see what the result of all the commotionwould be．

The cable lay without moving，but life and thoughtwere in in all the same．The thoughts of men went throughit．

"The thing is cunning！"said the whale．"It is quitecapable of hitting me in the stomach，and that is my tenderspot！"

"Let us feel our way！"said the polypus．"I have longarms，I have supple fingers！I have touched it，I will nowtake hold a little more firmly．"

And it stretched its supple，longest arm down to thecable and round about it．

"It has no scales，"said the polypus，"it has noskin．"

The sea－eel laid itself down beside the cable，andstretched itself out as far as it could．

"The thing is longer than I！"it said，"but it is notthe length that matters，one must have skin，stomach，andsuppleness．"

The whale，the strong young whale，dropped itselfdown deeper than it had ever been before．

"Are you fish or plant？"he asked，"or are you onlysomething from above which cannot thrive down hereamongst us？"

But the cable answered nothing：that is not its way ofdoing．Thoughts went through it；the thoughts of men；theyran in a second，many hundreds of miles from land toland．

"Will you answer or will you be snapped？"asked theferocious shark，and all the other big fishes asked thesame．"Will you answer or be snapped？"

The cable paid no attention，it had its own thoughts；it is full of thoughts．

"Only let them snap me，and I shall be pulled up andput right again；that has happened to others of my kind inlesser channels．"

And so it answered nothing，it had other things to do；it telegraphed and lay in lawful occupation at the bottom ofthe sea．

Up above the sun set，as men say；it looked like thereddest fire，and all the clouds in the sky shone like fire，the one more magnificent than the other．

"Now we will get the red light ！" said the polypus，"and so the thing will perhaps be seen better， if that isnecessary."

" On it， on it！" shouted the cat-fish， and showed allhis teeth．

" On it， on it，"said the sword-fish， the whale， andthe sea-eel．

They hurled themselves forward， the cat-fish first，but just as they were going to bite the cable， the saw-fishdrove his saw with great force into the back of the cat- fish： that was a great mistake， and the cat had no strength to bite. There was a commotion down there in the mud； big fishes and little fishes， sea-cucumbers and snails ran intoeach other，ate each other，mashed each other and squashed each other． The cable lay still and did its workas it ought to do．

Dark night brooded above the sea，but the millions and millions of living sea animals gave out light． Crabs，not so big as pin-heads， gave out light． It is very wonder-ful， but so it is . The sea animals gazed at the cable. " What is the thing， and what is it not？"

Yes， that was the question．"

Then came an old sea-cow． Men call that kind， mermaids or mermen ．This one—a she—had a tail， andtwo short arms to paddle with， hanging breast，and sea-weed and creeping things in her head， and she was very proud of that．

" Will you have knowledge and information ？"said she；"then I am the only one who can give it to you ；butI demand for it ，free grazing on the bottom of the sea for me and mine． I am a fish like you， and I am also a rep-tile by practice．I am the wisest in the sea；I know abouteverything that moves down here， and about all that isabove as well. That thing there which you are puzzling about is from above，and whatever is dumped down from up there is dead or becomes dead and powerless； let it alone for what it is； it is only an invention of man ！"

"I believe there is something more than that about it，" said the little sea-fish．

" Hold your tongue， mackerel，" said the big sea- cow．

"Stickleback，" said the others，and there were stillmore insulting things said. And the sea-cow explained to them that the whole cause of alarm，which did not say a single word itself，was only an invention from the dry land． And it held a little discourse over the tiresomeness of men．

" They want to get hold of us，" it said，"it is the onlything they live for；they stretch out nets and come with baiton a hook to catch us．That thing there is a kind of big linewhich they think we will bite，they are so stupid！We are not that！ Don' t touch it and it will crumble to pieces， thewhole of it．What comes from up there has cracks and flaws， and is fit for nothing！"

"Fit for nothing，" said all the fishes， and adopted thesea-cow 's opinion， so as to have an opinion．

The little sea-fish had its own thoughts． " The enor- mous ， long， thin serpent is perhaps the most marvellous fish in the sea． I have a feeling like that．"

" The most marvellous，" we men say also，and say itwith knowledge and assurance ．

It is the great sea-serpent talked about long before，insong and story． It is conceived and born，sprung from man' s ingenuity and laid at the bottom of the sea， stretch- ing itself from the eastern to the western lands， bearing message as quickly as beams of light from the sun to our earth． It grows，grows in power and extent， grows from year to year， through all the seas，round the earth， under the stormy waters and under the glass- clear water， where the skipper looks down as if he sailed through transparent air， and sees fish swarming like a whole firework show of colours．

Farthest down the serpent stretches itself，a world- serpent of blessing，which bites its tail as it encircles theearth．Fish and reptiles ran against it with their heads， theydo not yet understand the thing from above， the serpent of the knowledge of good and evil， filled with human thoughtsand declaring them in all languages， yet silent itself，themost marvellous of the marvels of the deep， the great sea-serpent of our time．


海蟒

从前有一条家庭出身很好的小海鱼，它的名字我记不清楚——只有有学问的人才能告诉你。这条小鱼有1800个兄弟和姊妹，它们的年龄都一样。它们不认识自己的父亲或母亲，它们只好自己照顾自己，游来游去，不过这是很愉快的事情。

它们有吃不尽的水——整个大洋部是属于它们的。因此它们从来不在食物上费脑筋——食物就摆在那儿。每条鱼喜欢做什么就做什么，喜欢听什么故事就听什么故事。但是谁也不想这个问题。

太阳光射进水里来，在它们的周围照着。一切都照得非常清楚，这简直是充满了最奇异的生物的世界。有的生物大得可怕，嘴巴很宽，一口就能把这1800个兄弟姊妹吞下去。不过它们也没有想这个问题，因为它们没有谁被吞过。

小鱼都在一块儿游，挨得很紧，像鲱鱼和鲭鱼那样。不过当它们正在水里游来游去、什么事情也不想的时候，忽然有一条又长又粗的东西，从上面坠到它们中间来了。它发出可怕的响声，而且一直不停地往下坠。这东西越伸越长；小鱼一碰到它就会被打得粉碎或受重伤，再也复元不了。所有的小鱼儿——大的也不例外——从海面一直到海底，都在惊恐地逃命。这个粗大的重家伙越沉越深，越变越长，变成许多里路长，穿过大海。

鱼和蜗牛——一切能够游、能够爬、或者随着水流动的生物——都注意到了这个可怕的东西，这条来历不明的、忽然从上面落下来的、庞大的海鳝。

这究竟是一个什么东西呢？是的，我们知道！它就是无数里长的粗大的电缆。人类正在把它安放在欧洲和美洲之间。

凡是电缆落到的地方，海里的合法居民就感到惊惶，引起一阵骚动。飞鱼冲出海面，使劲地向高空飞去。鲂在水面上飞过枪弹所能达到的整个射程，因为它有这套本领。别的鱼则往海底钻；它们逃得飞快，电缆还没有出现，它们就已经跑得老远了。鳕鱼和比目鱼在海的深处自由自在地游泳，吃它们的同类，但是现在也被别的鱼吓慌了。

有一对海参吓得那么厉害，它们连肠子都吐出来了。不过它们仍然能活下去，因为它们有这套本领。有许多龙虾和螃蟹从自己的甲壳里冲出来，把腿都扔在后面。

在这种惊慌失措的混乱中，那1800个兄弟姊妹就被打散了。它们再也聚集不到一起，彼此也没有办法认识。它们只有一打留在原来的地方。当它们静待了个把钟头以后，总算从开头的一阵惊恐中恢复过来，开始感到有些奇怪。它们向周围看，向上面看，也向下面看。它们相信在海的深处看见了那个可怕的东西——那个把它们吓住，同时也把大大小小的鱼儿都吓住的东西。凭它们的肉眼所能看见的，这东西是躺在海底，伸得很远，相当细，但是它们不知道它能变得多粗，或者变得多结实。它静静地躺着，不过它们认为它可能是在捣鬼。

“让它在那儿躺着吧！这跟我们没有什么关系！”小鱼中一条最谨慎的鱼说，不过最小的那条鱼仍然想知道，这究竟是一个什么东西。它是从上面沉下来的，人们一定可以从上面得到可靠的消息，因此它们都浮到海面上去。天气非常晴朗。

它们在海面上遇见一只海豚。这是一个耍武艺的家伙，一个海上的流浪汉：它能在海面上翻筋斗。它有眼睛看东西，因此一定看到和知道一切情况。它们向它请教，不过它老是想着自己和自己翻的筋斗。它什么也没有看到，因此也回答不出什么来。它只是一言不发，做出一副很骄傲的样子。

它们只好请教一只海豹。海豹当时在潜水。虽然它吃掉小鱼，它还是比较有礼貌的，不过它今天吃得很饱。它比海豚知道得稍微多一点。

“有好几夜我躺在潮湿的石头上，朝许多里路以外的陆地望。那儿有许多呆笨的生物——在他们的语言中叫做‘人’。他们总想捉住我们，不过我们经常逃脱了。我知道怎样逃，你们刚才问起的海鳝也知道。海鳝一直是被他们控制着的，因为它无疑从远古起就一直躺在陆地上。他们把它从陆地运到船上，然后又把它从海上运到另一个遥远的陆地上去。我看见他们碰到多少麻烦，但是他们却有办法应付，因为它在陆地上是很听话的。他们把它卷成一团。我听到它被放下水的时候发出的哗啦哗啦的声音。不过它从他们手中逃脱了，逃到这儿来了。他们使尽气力来捉住它，许多手来抓住它，但是它仍然溜走了，跑到海底上来。我想它现在还躺在海底上吧！”

“它倒是很细呢！”小鱼说。

“他们把它饿坏了呀！”海豹说。“不过它马上就可以复元，恢复它原来粗壮的身体。我想它就是人类常常谈起而又害怕的那种大海蟒吧。我以前从来没有看见过它，也从来不相信它。现在我可相信了：它就是那家伙！”于是海豹就钻进水里去了。

“它知道的事情真多，它真能讲！”小鱼说。“我从来没有这样聪明过！——只要这不是说谎！”

“我们可以游下去调查一下！”最小的那条鱼说。“我们沿路还可以向别人打听打听！”

“我什么都不想知道了，我连鳍都不愿意动一下，”别的鱼儿说，掉转身就走。

“不过我要去！”最小的鱼儿说。于是它便钻到深水里去了。但是这离开“沉下的那个长东西”躺着的地方还很远。小鱼在海底朝各方面探望和寻找。

它从来没有注意到，它所住的世界是这样庞大。鲱鱼结成大队在游动，亮得像银色的大船。鲭鱼在后面跟着，样子更是富丽堂皇。各种形状的鱼和各种颜色的鱼都来了。水母像半透明的花朵，随着水流飘来飘去。海底上长着巨大的植物，一人多高的草和类似棕榈的树，它们的每一片叶子上都附有亮晶晶的贝壳。

最后小鱼发现下面有一条长长的黑条，于是它向它游去。但是这既不是鱼，也不是电缆，而是一艘沉下的大船的栏杆。因为海水的压力，这艘船的上下两层裂成了两半。小鱼游进船舱里去。当船下沉的时候，船舱里有许多人都死了，而且被水冲走了。现在只剩下两个人：一个年轻的女人直直地躺着，怀里抱着一个小孩。水把她们托起来，好像在摇着她们似的。她们好像是在睡觉。小鱼非常害怕；它一点也不知道，她们是再也醒不过来的。海藻像藤蔓似的悬在栏杆上，悬在母亲和孩子的美丽的尸体上。这儿是那么沉静和寂寞。小鱼拼命地游——游到水比较清亮和别的鱼游泳的地方去。它没有游远就碰见一条大得可怕的年轻的鲸鱼。

“请不要把我吞下去，”小鱼说。“我连味儿都没有，因为我是这样小，但是我觉得活着是多么愉快啊！”

“你跑到这么深的地方来干什么？为什么你的族人没有来呢？”鲸鱼问。

于是小鱼就谈起了那条奇异的长鳝鱼来——不管它叫什么名字吧。这东西从上面沉下来，甚至把海里最大胆的居民都吓慌了。

“乖乖！”鲸鱼说。它喝了一大口水，当它跑到水面上来呼吸的时候，不得不吐出一根庞大的水柱。“乖乖！”它说，“当我翻身的时候，把我的背擦得怪痒的那家伙原来就是它！我还以为那是一艘船的桅杆，可以拿来当作搔痒的棒子呢！但是它并不在这附近。不，这东西躺在很远的地方。我现在没有别的事情可干，我倒要去找找它！”

于是它在前面游，小鱼跟在后面——并不太近，因为有一股激流卷过来，大鲸鱼很快地就先冲过去了。

它们遇见了一条鲨鱼和一条老锯鳐。这两条鱼也听到关于这条又长又瘦的奇怪的海鳝的故事。它们没有看见过它，但是想去看看。

这时有一条鲶鱼游过来了。

“我也跟你们一道去吧，”它说。它也是朝这个方向游来。“如果这条大海蟒并不比锚索粗多少，那么我一口就要把它咬断。”于是它把嘴张开，露出六排牙齿。“我可以在船锚上咬出一个印迹来，当然也可以把那东西的身子咬断！”

“它在那儿呢！”大鲸鱼说，“我看见了！”

它以为自己看事情要比别人清楚得多。“请看它怎样浮起来，怎样摆动、拐弯和打卷吧！”

可是它却看错了。朝它们游过来的是一条庞大的海鳗，有好几码长。

“这家伙我从前曾经看见过！”锯鳐说。“它在海里从来不闹事，也从来不吓唬任何大鱼的。”

因此它们就和它谈起那条新来的海鳝，同时问它愿意不愿意一同去找它。

“难道那条鳝鱼比我还要长吗？”海鳗问。“这可要出乱子了！”

“那是肯定的！”其余的鱼说。“我们的数目不少，倒是不怕它的。”于是它们就赶忙向前游。

正在这时候，有一件东西挡住了它们的去路——一个比它们全体加到一起还要庞大的怪物。

这东西像一座浮着的海岛，而又浮不起来。

这是一条很老的鲸鱼。它的头上长满了海藻，背上堆满了爬行动物，一大堆牡蛎和贻贝，弄得它的黑皮上布满了白点。

“老头子，跟我们一块来吧！”它们说。“这儿现在来了一条新鱼，我们可不能容忍它。”

“我情愿躺在我原来的地方，”老鲸鱼说。“让我休息吧！让我躺着吧！啊，是的，是的，是的。我正害着一场大病！我只有浮到海面上，把背露出水面，才会觉得舒服一点！这时庞大的海鸟就飞过来啄我。只要它们不啄得太深，这倒是蛮舒服的。它们有时一直啄到我的肥肉里去。你们瞧吧！有一只鸟的全部骨架还卡在我的背上呢。它把爪子抓得太深，当我潜到海底的时候，它还取不出来。于是小鱼又来啄它。请看看它的样子，再看看我的样子！我病了！”

“这全是想象！”那条年轻的鲸鱼说，“我从来就不生病。没有鱼会生病的！”

“请原谅我，”老鲸鱼说，“鳝鱼有皮肤病，鲤鱼会出天花，而我们大家都有寄生虫！”

“胡说！”鲨鱼说。它不愿意再拖延下去，别的鱼也一样，因为它们有别的事情要考虑。

最后它们来到电缆躺着的那块地方。它横躺在海底，从欧洲一直伸到美洲，越过沙丘、泥地、石底、茫茫一片的海中植物和整个珊瑚林。这儿激流在不停地变动，漩涡在打转，鱼在成群结队地游——它们比我们看到的无数成群地飞过的候鸟还要多。这儿有骚动声、溅水声、哗啦声和嗡嗡声——当我们把大个的空贝壳放在耳边的时候，我们还可以微微地听到这种嗡嗡声。现在它们就来到了这块地方。

“那家伙就躺在这儿！”大鱼说。小鱼也随声附和着。它们看见了电缆，而这电缆的头和尾所在的地方都超出了它们的视线。

海绵、水螅和珊蝴虫在海底飘荡，有的垂挂着，不时沉下来，垂落下来盖在它上面，因此它一忽儿显露，一忽儿隐没。海瞻、蜗牛和蠕虫在它上面爬来爬去。庞大的蜘蛛，背上背着整群的爬虫，在电缆上迈着步子。深蓝色的海参——不管这种爬虫叫什么，它是用整个的身体来吃东西的——躺在那儿，似乎在嗅海底的这个新的动物。比目鱼和鳕鱼在水里游来游去，静听各方面的响声。海盘车喜欢钻进泥巴里去，只是把长着眼睛的两根长脚伸出来。它静静地躺着，看这番骚动究竟会产生一个什么结果。

电缆静静地躺着，但是生命和思想却在它的身体里活动。人类的思想在它身体内通过。

“这家伙很狡猾！”鲸鱼说。“它能打中我的肚皮，而我的肚皮是最容易受伤的地方！”

“让我们摸索前进吧！”水螅说。“我有细长的手臂，我有灵巧的手指。我摸过它。我现在要把它抓紧一点试试看。”

它把灵巧的长臂伸到电缆底下，然后绕在它上面。

“它并没有鳞！”水螅说，“也没有皮！[我相信它永远也养不出有生命的孩子！]”

海鳗在电缆旁躺下来，尽量把自己伸长。

“这家伙比我还要长！”它说。“不过长并不是了不起的事情，一个人应该有皮、肚子和灵活性才行。”

鲸鱼——这条年轻和强壮的鲸鱼——向下沉，沉得比平时要深得多。

“请问你是鱼呢，还是植物？”它问。“也许你是从上面落下来的一件东西，在我们中间生活不下去吧？”

但是电缆却什么也不回答——这不是它的事儿。它里面有思想在通过——人类的思想。这些思想，在一秒钟以内，从这个国家传到那个国家，要跑几千里。

“你愿意回答呢，还是愿意被咬断？”凶猛的鲨鱼问。别的大鱼也都随声附和。“你愿意回答呢，还是愿意被咬断？”

电缆一点也不理会，它有它自己的思想。[它在思想，这是最自然不过的事情，因为]它全身充满了思想。

“让它们把我咬断吧。人们会把我捞起来，又把我联结好。我有许多族人在较小的水道曾经碰到过这类事情。”

因此它就不回答；它有别的事情要做。它在传送电报；它躺在海底完全是合法的。

这时候，像人类所说的一样，太阳落下去了。天空看上去像红彤彤的火焰，天上的云块发出火一般的光彩——一块比一块好看。

“现在我们可以有红色的亮光了！”水螅说。“我们可以更清楚地瞧瞧这家伙——假如这是必要的话。”

“瞧瞧吧！瞧瞧吧！”鲶鱼说，同时露出所有的牙齿。

“瞧瞧吧！瞧瞧吧！”旗鱼、鲸鱼和海鳗一起说。

它们一齐向前冲。鲶鱼跑在前面。不过当它们正要去咬电缆的时候，锯鳐把它的锯猛力刺进鳝鱼的背。这是一个严重的错误：鲶鱼再也没有力量来咬了。

泥巴里现在是一团混乱。大鱼和小鱼，海参和蜗牛都在横冲直撞，互相乱咬乱打，乱挤乱压。电缆在静静地躺着，做它应该做的事情。

海上是一片黑夜，但是成千上万的海中生物发出光来。不够针头大的螃蟹也在发着光。这真是奇妙得很，不过事实是如此。

海里的动物望着这根电缆。

“这家伙是一件东西呢，还是不是一件东西呢？”

是的，问题就在这儿。

这时有一头老海象来了。人类把这种东西叫海姑娘或海人。这是一头母海象，有一个尾巴、两只划水用的短臂和一个下垂的胸脯。她的头上有许多海藻和爬行动物，而她因这些东西而感到非常骄傲。

“你们想不想知道和了解呢？”她说。“我是唯一可以告诉你们的人。不过我要求一件事情：我要求我和我的族人有在海底自由吃草的权利。我像你们一样，也是鱼，但在动作方面我又是一个爬行动物。我是海里最聪明的生物。我知道生活在海里的一切东西，也知道生活在海上的一切东西。那个让你们大伤脑筋的东西是从上面下来的，凡是从上面放下来的东西都是死的，或者变成死的，没有任何力量。让它躺在那儿吧。它不过是人类的一种发明罢了！”

“我相信它还不止是如此！”小鱼说。

“小鲭鱼，住口！”大海象说。

“刺鱼！”别的鱼儿说；此外还有更加无礼的话。

海象解释给它们听，说这个一言不发的、吓人的家伙不过是陆地上的一种发明罢了。她还作了一番短短的演讲，说明人类是如何讨厌。

“他们想捉住我们，”她说。“这就是他们生活的唯一目的。他们撒下网来，在钩子上安着饵来捉我们。那儿躺着的家伙是一条大绳子。他们以为我们会咬它，他们真傻！我们可不会这样傻！不要动这废物吧，它自己会消散，变成灰尘和泥巴的。上面放下来的东西都是有毛病和破绽的——一文不值！”

“一文不值！”所有的鱼儿都说。它们为了要表示意见，所以就全都赞同海象的意见。

小鱼却有自己的看法：“这条又长又瘦的海蟒可能是海里最奇异的鱼。我有这种感觉。”

“最奇异的！”我们人类也这样说，而且有把握和理由这样说。

这条巨大的海蟒，好久以前就曾在歌曲和故事中被谈到过的。它是从人类的智慧中孕育和产生出来的，它躺在海底，从东方的国家伸展到西方的国家去。它传递消息，像光从太阳传到我们地球上一样快。它在发展，它的威力和范围在发展，一年一年地在发展。它穿过大海，环绕着地球；它深入波涛汹涌的水，也深入一平如镜的水——在这水上，船长像在透明的空气中航行一样，可以朝下看，望见像五颜六色的焰火似的鱼群。

这蟒蛇——一条带来幸运的中层界的蟒蛇——向极远的地方伸展，它环绕着地球一周，可以咬到自己的尾巴。鱼和爬虫硬着头皮向它冲来，它们完全不懂得上面放下来的东西：人类的思想，用种种不同的语言，无声无息地，为了好的或坏的目的，在这条知识的蛇里流动着。它是海里奇物中一件最奇异的东西——我们时代的海蟒。

这篇故事最初发表在1871年12月 17日哥本哈根出版的《新闻画报》上。安徒生在他的手记中说：《海蟒》完成于1871年10月1日，情节是由横贯大西洋的海底电缆的下水而诱发的。在1871年10月1 日安徒生写给他的美国出版家斯古德说：“我专门为我的美国读者写了这篇新的故事《海蟒》，现在随信寄出。你接到这篇作品后，我希望你尽快把它在月刊上发表，不要分开。它必须在同一期上一次载完。它将是最先在美国发表，或者最低限度与在丹麦同时发表，因为我已经通知了《新闻画报》，在12月以前它不能刊出。”事实上这篇故事未能即时到达《斯克利布纳尔月刊》，只有在1872年新年号上才刊出，与在丹麦几乎是同时发表。

海底电缆，在安徒生看来，标志着人类文明向前迈进了一大步，惊动了整个世界（故事中以引起海底全体水族的震动为象征）：“人类的思想，用种种不同的语言，无声无息地，为了好的或坏的目的，在这条知识的蛇里流动着。它是海里奇物中（也是我们人类中）一件最奇异的东西——我们时代的海蟒。”安徒生如果活到现在，看到卫星传播语言和形象化的信息，不知会更作如何夸张的歌颂。他永远是一个“现代”和“进步”的讴歌者。


THE GARDENER AND THE FAMILY

Four or five miles from the capital stood an old manor，with thick walls，tower，and pointed gables. Here lived，but only in the summer-time， a noble family： this manor was the best and most beautiful of all the estates they possessed：outside， it looked as if it werenewly built，and inside was very comfortable and cosy. The family coat of arms was carved in stone over the door，lovely roses twined themselves over the coat of arms and over the balcony， and a beautiful lawn stretched outbefore the house： there were red thorns and white thorns，and rare flowers even outside of the hot-house． The familyhad a very good gardener；it was a treat to see the flower garden， the fruit and kitchen gardens. Up to this time there was still a part of the original old garden， with somebox hedges， cut in the shapes of crowns and pyramids． Be- hind these stood two old trees： they were nearly alwaysleafless，and one could easily believe that a wind storm or a water-spout had strewn them over with great clumps of manure， but every clump was a bird's nest．

Here from time immemorial a swarm of screaming crows and rooks had built their nests． It was a whole bird town and the birds were the proprietors， the eldest branch of the family， the real masters of the estate． None of thepeople down there concerned them， but they tolerated these low walking creatures，although they sometimes shot with guns， so that it gave the birds shivers along the spine，andevery bird flew up in a fright and shrieked "Rak！Rak！"

The gardener talked often to his master about cutting down the old trees， they did not look well， and if theywere taken away， one would most probably be free from thescreaming birds—they would search for another place then. But the master world neither be free from the trees nor the swarms of birds——it was something which the estate could not lose，it was something from the old times， and oneought not to wipe that out entirely．

" The trees are now the birds' inheritance，let them keep it，my good Larsen！"

The gardener was called Larsen，but that is of no further importance．

" Have you， little Larsen， not enough room for work- ing-the whole of the flower garden， the greenhouses， the fruit and kitchen gardens？"

These he had， and nursed them， loved them， and cared for them with earnestness and capability， and the family knew that， but they did not hide from him thatwhen visiting they often ate fruit and saw flowers which excelled what they had in their own garden，and that dis- tressed the gardener， for he wished to do his best and he did his best． He was good of heart， and good in his work．

One day the master called him and said in all mild- ness and dignity that the day before， when with distin- guished friends， they had got a variety of apples andpears ，so juicy and so well flavoured that all the guests had exclaimed in admiration．The fruit was certainly not native， but it ought to be brought in and made at home here if the climate allowed it． One knew that it had beenbought in town at the principal fruiterer's：the gardenershould ride in and get to know where these apples and pears came from and order cuttings．

The gardener knew the fruiterer very well，for it was to him that he sold， on the proprietor's account， the sur-plus of the fruit which was grown in the gardens of the es- tate．

And the gardener went to town and asked the fruiterer where he got these highly prized apples and pears．

" They are from your own garden！" said the fruiter- er， and showed him both apples and pears， which he knew again. How delighted the gardener was！ He hurried home and told the family that both the apples and pears were from their own garden．

The family could not believe that．"That is impossi- ble， Larsen！Can you get a written assurance from the fruiterer？"

And that he could， and so he brought a written assurance．

" That is extraordinary！ "said the master．

Every day now great dishes of these lovely apples and pears from their own garden were brought to the table，bas-kets and barrels of these fruits were sent to friends in thetown and country and even to other countries． It was a great joy！ It must be said， however， that these had beentwo remarkable summers for fruit trees； over all the countrythese had succeeded well．

Time passed；the family one day dined with the court．The day after， the gardener was sent for by his mas-ter. They had at dinner got melons from His Majesty's greenhouse which were so juicy and so full of flavour．

" You must go to His Majesty's gardener， good Larsen， and get for us some of the seeds of these pre-cious melons．"

" But His Majesty's gardener has got the seeds from us！" said the gardener， quite delighted．

" Then the man has known how to bring them to a higher development，" answered the master；" every mel- on was excellent！"

" Yes， then I may be proud！" said the gardener．"I may tell your lordship that the court gardener this yearhas not been successful with his melons， and when hesaw how lovely ours were，and tasted them， he orderedthree of them to be sent up to the castle．"

"Larsen！ don't imagine that they were the melons from our garden！"

" I believe it！"said the gardener， and he went to the court gardener and got from him a written assurance that the melons at the king's table had come from the gardens of the manor. It was really a great surprise for the family， and they did not keep the story a secret； they showed the as- surance， and they sent melon seeds far and wide， just as they had sent cuttings before. About these they got news that they caught on and set quite excellent fruit， and it was called after the fami-ly's estate， so that the name could now be read in Eng- lish， German， and French．

They had never thought of that before．

" If only the gardener won't get too great an opinion of himself！" said the family．

But he took it in another manner ：he would only strive now to bring forward his name as one of the best gardeners in the country， and tried every year to bring outsomething excellent in the gardening line， and did it； butoften he heard that the very first fruits he had brought，the apples and pears，were really the best， all later kindsstood far below． The melons had really been very good， but that was quite another thing；the strawberries couldalso be called excellent， but still no better than those onother estates； and when the radishes one year were a fail- ure，they only talked about the unfortunate radishes andnot about any other good thing which he had produced．

It was almost as if the family felt a relief in saying，"It didn't succeed this year， little Larsen！"They were very glad to be able to say，"It didn't succeed this year！"

Twice a week the gardener brought fresh flowers for the rooms， always so beautifully arranged；the colourscame as it were into a stronger light with the contrasts．

" You have taste， Larsen，" said the family；" it is agift which is given to you from our Father， not of your-self！"

One day he came with a big crystal bowl in which lay a water-lily leaf； on it was laid， with its long， thickstalk down in the water，a brilliant blue flower，as big as a sunflower．

" The lotus flower of India，" exclaimed the family．They had never seen such a flower； and it was placed in the sunshine by day and in the evening in a reflex light．

Every one who saw it found it both remarkable and rare，yes， even the highest young lady of the land， and she was the princess ； she was both wise and good．

The family did itself the honour of presenting it to the princess， and it went with her up to the castle．

Now the master went down into the garden to pluck for himself a flower of the same kind， if such a one couldbe found， but there was not such a thing． So he called the gardener and asked him where he got the blue lotus from．

"We have sought in vain，"said he；"we have been inthe greenhouse and all round about！"

" NO，it is certainly not there！"said the gardener；"itis only a common flower from the kitchen-garden！ but， in-deed， isn't it lovely！ it looks like a blue cactus， and yet itis only the flower of the artlchoke."

" You should have told us that at once！" said themaster．" We imagined that it was a strange， rare flower．You have made fools of us before the princess！She saw theflower and thought it beautiful， but did not know it， andshe is well up in botany，but that science has nothing to dowith vegetables． How could it have entered your head， good Larsen， to send such a flower up to the house？ It willmake us look ridiculous！"

And the lovely blue flower which was brought from the kitchen-garden was put out of the drawing-room，whereit was not at home． The master made an apology to the princess and told her that the flower was only a vegetablewhich the gardener had taken the idea to present， but forwhich he had been given a good scolding．

" That was a sin and a shame！" said the princess．"He has openen our eyes to a beautiful flower we had notnoticed， he has shown us beauty where we did not expectto find it！ The court gardener shall bring one up to myroom every day，so long as the artichoke is in flower！"

And so it was done．

The family then told the gardener that he could againbring them a fresh artichoke flower．

"It is really beautiful！" they said， and praised thegardener．

"Larsen likes that，"said the family ."He is a spoiltchild."

In the autumn there was a terrible storm. It got so vi-olent during the night that many of the big trees in the out-skirts of the wood were torn up by the roots，and to the great sorrow of the family but to the joy of the gardener，the two big trees with all the birds'nests were blown down.During the storm one heard the screaming of the rooks and the crows ；they beat the windows with theirwings，the people in the house said．

"Now you are glad ， Larsen，"said the master，"thestorm has blown down the trees and the birds have gone tothe woods．There are no more signs of old times ；every signand every allusion has gone；it has troubled us！"

The gardener said nothing， but he thought of what he had long intended to do—to use the lovely sunshiny place which formerly he had no control over． It should become the pride of the garden and the delight of the family．

The great trees had crushed and broken the old box-hedges with all their cut shapes. He raised here a thicket of plants，home-plants from field and forest．

What no other gardener had thought of planting in the flower-garden， he set here in the kind of soil eachshould have，and in shade or sunshine as every kindrequired．He tended it in love， and it grew in magnifi-cence．

Snow-berry bushes from the heath in Jutland，in form and colour like Italian cypress； the smooth， pricklyholly， always green，in winter's cold and summer'ssun， stood there lovely to look at．In front grew ferns，many different kinds， some looked as if they were the children of palm trees， and some as if they were the par-ents of the fine， lovely plant we call Venus's hair．Herestood the slighted burdock， which in its freshness is sobeautiful that it can be put in a bouquet． The burdock stood on dry ground， but lower down in the damper soil grew the colt's foot， also a despised plant， and yet withits fine height and huge leaves so picturesquely beauti-ful．Fathom high， with flower above flower， like a huge， many－armed candelabrum， the cow's lung-wort lifted itself． Here stood the wood-ruff， the marsh- marigold， and the lily of the valley， the wild calla， andthe fine three-leaved wood-sorrel． It was a delight to see．

In front， supported on wire fences， little Frenchpear trees grew in rows； they got sun and good care，and very soon they bore big， juicy fruit， as in the coun-try they came from．

In place of the two leafless trees， there was a big flag-staff on which waved the Danish flag， and close beside it apole， on which in summer and autumn hops with their sweet-smelling clusters twined themselves， but where in thewinter， according to old custom， a sheaf of oats was raisedthat the birds of the air could have their meal at the joyousChristmas time．

" The good Larsen is growing sentimental in his old age，" said the family；" but he is faithful and devoted tous．"

At New Year time， one of the illustrated papers of thecapital had a picture of the old manor； one saw the flag-staff and the sheaf of oats for the birds， and it was spokenof as a beautiful thought that an old custom should be brought into recognition and honour； so distinctive for theold manor．

"All that Larsen does，" said the family，"they beatthe drum for． He is a lucky man！ We must almost beproud that we have him！"

But they were not proud of it！ They felt that they were the owners， they could give Larsen his dismissal； butthey did not do that， they were good people， and there areso many good people of their class， that it is a good thingfor every Larsen．

Yes，that is the story of" The Gardener and theFamily．"

Now you can think it over！


园丁和主人

离京城四五里地的地方，有一幢古老的房子。它的墙壁很厚，并有塔楼和尖尖的山形墙。

每年夏天，有一个富有的贵族家庭搬到这里来住。这是他们所有的产业中最好和最漂亮的一幢房子。从外表上着，它好像是最近才盖的；但是它的内部却是非常舒适和安静。门上有一块石头刻着他们的族徽；这族徽的周围和门上的扇形窗上盘着许多美丽的玫瑰花。房子前面是一片整齐的草场。这儿有红山楂和白山楂，甚至温室外面也有名贵的花［——至于温室外面，那当然更不用说了。］这家还有一个很能干的园丁。看了这些花圃、果树园和菜园，真叫人感到愉快。老花园的本来面目到现在还有一部分没有改动，这包括那剪成王冠和金字塔形状的黄杨树篱笆，篱笆后面有两棵庄严的古树。它们几乎一年四季都是光秃秃的。你很可能以为有一阵暴风或者海龙卷曾经卷起许多垃圾撒到它们身上去。不过那一堆堆垃圾却是一个鸟雀窝。

从古代起，一群喧闹的乌鸦和白嘴雀就在这儿做窝。这地方简直像一个鸟村子。鸟就是这儿的主人，这儿最古的家族，这屋子的所有者。在它们眼中，下面住着的人是算不了什么的。它们容忍这些步行动物存在，虽然他们有时放放枪，把它们吓得发抖和乱飞乱叫：“呱！呱！”

园丁常常对主人建议把这些老树砍掉，因为它们并不好看；假如没有它们，这些喧闹的鸟儿也可能会不来——它们可能迁到别的地方去。但是主人既不愿意砍掉树，也不愿意赶走这群鸟儿。这些东西是古时遗留下来的，跟房子有密切关系，不能随便去掉。

“亲爱的拉尔森，这些树是鸟儿继承的遗产，让它们住下来吧！”

园丁的名字叫拉尔森，不过这跟故事没有什么关系。

“拉尔森，你还嫌工作的空间不够多么？整个的花圃、温室、果树园和菜园，够你忙的呀！”

这就是他忙的几块地方。他热情地、内行地保养它们，爱护它们和照顾它们。主人都知道他勤快。但是有一件事他们却不瞒他：他们在别人家里看到的花儿和尝到的果子，全都比自己花园里的好。园丁听到非常难过，因为他总是想尽一切办法把事情做好的，而事实上他也尽了最大的努力。他是一个好心肠的人，也是一个工作认真的人。

有一天主人把他喊去，温和而严肃地对他说：前天他们去看过一位有名的朋友；这位朋友拿出来待客的几种苹果和梨子是那么香，那么甜，所有的客人都啧啧称赞，羡慕得不得了。这些水果当然不是本地产的，不过假如我们的气候准许的话，那么就应该设法移植过来，让它们在此地开花结果。大家知道，这些水果是在城里一家最好的水果店里买来的：因此园丁应该骑马去打听一下，这些苹果和梨子是什么地方的产品，同时设法弄几根插枝来栽培。

园丁跟水果商非常熟，因为园里种着果树，每逢主人吃不完果子，他就拿去卖给这个商人。

园丁到城里去，向水果商打听这些第一流苹果和梨子的来历。

“从你的园子里弄来的！”水果商说，同时把苹果和梨子拿给他看。他马上就认出来了。

嗨，园丁才高兴呢！他赶快回来，告诉主人说，苹果和梨子都是他们园子里的产品。

主人不相信。

“拉尔森，这是不可能的！你能叫水果商给你一个书面证明吗？”

这倒不难，他取来了一个书面证明。

“这真出乎意料！”主人说。

他们的桌子上每天摆着大盘的自己园子里产的这种鲜美的苹果和梨。他们有时还把这种水果整筐整桶送给城里城外的朋友，甚至装运到外国去。这真是一件非常愉快的事情！不过有一点必须说明：最近两年的夏天是特别适宜于水果生长的；全国各地的收成都很好。

过了一些时候，有一天主人参加宫廷里的宴会，他们在宴会中吃到了皇家温室里生长的西瓜——又甜又香的西瓜。第二天主人把园丁喊进来。

“亲爱的拉尔森，请你跟皇家园丁说，替我们弄点这种鲜美的西瓜的种子来吧！”

“但是皇家园丁的瓜子是向我们要去的呀！”园丁高兴地说。

“那么皇家园丁一定知道怎样用最好的方法培植出最好的瓜了！”主人回答说。“他的瓜好吃极了！”

“这样说来，我倒要感到骄傲呢！”园丁说。“我可以告诉您老人家，皇家园丁今年的瓜种得并不太好。他看到我们的瓜长得好，尝了几个以后，就订了三个，叫我送到宫里去。”

“拉尔森，千万不要以为这就是我们园里产的瓜吧！”

“我有根据！”园丁说。

于是他向皇家园丁要来一张字据，证明皇家餐桌上的西瓜是这位贵族园子里的产品。

这在主人看来真是一桩惊人的事情。他们并不保守秘密。他们把字据给大家看，把西瓜子到处分送，正如他们从前分送插枝一样。

关于这些树枝，他们后来听说成绩非常好，都结出了鲜美的果子，而且还用他们的园子命名。这名字现在在英文、德文和法文里都可以读到。

这是谁也没有料到的事情。

“我们只希望园丁不要自以为了不起就得了，”主人说。

不过园丁有另一种看法：他要让大家都知道他的名字——一个全国最好的园丁。他每年设法在园艺方面创造出一点特别好的东西来，而且事实上他也做到了。不过他常常听别人说，他最先培养出的一批果子，比如苹果和梨子，的确是最好的；但以后的品种就差得远了，西瓜确确实实是非常好的，不过这是另外一回事。草莓也可以说是很鲜美的，但并不比别的园子里产的好多少。有一年他种萝卜失败了，这时人们只谈论着这倒霉的萝卜，而对别的好东西却一字不提。

看样子，主人说这样的话的时候，心里似乎倒感到很舒服：“亲爱的拉尔森，今年的运气可不好啊！”

他们似乎觉得能说出“今年的运气可不好啊！”这句话，是一桩愉快的事情。

园丁每星期到各个房间里去换两次鲜花：他把这些花布置得非常有艺术性，使它们的颜色互相辉映，以衬托出它们的鲜艳。

“拉尔森，你这个人很有品味，”主人说，“这是我们的上帝给你的一种天资，不是你本身就有的！”

有一天园丁拿着一个大水晶杯子进来，里面浮着一片睡莲的叶子。叶子上有一朵像向日葵一样大的鲜艳的蓝色的花——它的又粗又长的梗子浸在水里。

“印度的莲花！”主人不禁发出一个惊奇的叫声。

他们从来没有看见过这样的花。白天它被放在阳光里，晚间它得到人造的阳光。凡是看到的人都认为它是出奇得美丽和珍贵，甚至这国家里最高贵的一位小姐都这样说。她就是公主——一个聪明和善的人。

主人荣幸地把这朵花献给公主。于是这花便和她一道到宫里去了。

现在主人要亲自到花园里去摘一朵同样的花——如果他找得到的话。但是他却找不到，因此就把园丁喊来，问他在什么地方弄到这朵蓝色的莲花的。

“我们怎么也找不到！”主人说。“我们到温室里去过，到花园里的每一个角落都去过！”

“唔，在这些地方你当然找不到的！”园丁说。“它是菜园里的一种普通的花！不过，老实讲，它不是够美的么？它看起来像仙人掌，事实上它不过是朝鲜蓟开的一朵花。”

“你早就该把实情告诉我们！”主人说。“我们以为它是一种稀有的外国花。你在公主面前拿我们开了一个大玩笑！她一看到这花就觉得很美，但是却不认识它。她对于植物学很有研究，不过科学和菜蔬是联系不上来的。拉尔森，你怎么会想起把这种花送到房间里来呢？它会使我们成为笑柄！”

于是这朵从菜园里采来的美丽的蓝色的花，就从客厅里拿走了，因为它不是客厅里应该摆的花。主人对公主道歉了一番，同时告诉她说，那不过是一朵蔬菜的花，园丁一时心血来潮，把它献上，他已经把园丁痛骂了一顿。

“你那么做真是罪过！”公主说。“他叫我们睁开眼睛看一朵我们从来不注意的、美丽的花。他把我们想不到的美指给我们看！只要朝鲜蓟开花，御花园的园丁每天就得送一朵到我房间里来！”

事情就这样照办了。

后来主人也告诉园丁说，他现在可以继续送新鲜的朝鲜蓟到房间里来。

“那的确是美丽的花！”男主人和女主人齐声说。[“非常珍贵！”] 园丁受到了称赞。

“拉尔森喜欢这一套！”主人说。“他简直是一个惯坏了的孩子！”

秋天里，有一天起了一阵可怕的暴风。暴风吹得非常厉害，一夜就把树林边上的许多树连根吹倒了。一件使主人感到悲哀——是的，他们把这叫做悲哀——但使园丁感到快乐的事情是：那两棵布满了鸟雀窝的大树被吹倒了。人们可以听到乌鸦和白嘴雀在暴风中哀鸣。屋子里的人说，它们曾经用翅膀扑打过窗子。

“拉尔森，现在你可高兴了！”主人说。“暴风把树吹倒了，鸟儿都迁到树林里去了，古时的遗迹全都没有了，所有的痕迹和纪念都不见了！我们感到非常难过！”

园丁什么话也不说，但是他心里在盘算着他早就想要做的一件事情：怎样利用他从前没有办法处理的这块美丽的、充满了阳光的土地。他要使它变成花园的骄傲和主人的快乐。

大树在倒下的时候把老黄杨树篱笆编成的图案全都毁掉了。他在这儿种出一片浓密的植物——全都是从田野和树林里移来的本乡本土的植物。

别的园丁认为不能在一个府邸花园里大量种植的东西，他却种植了。他把每种植物种在适宜的土壤里，同时根据各种植物的特点种在阴处或有阳光的地方。他用深厚的感情去培育它们，因此它们长得非常茂盛。

从西兰荒地上移来的杜松，在形状和颜色方面长得跟意大利柏树没有什么分别；平滑的、多刺的冬青，不论在寒冷的冬天或炎热的夏天里，总是青翠可爱。前面一排长着的是各种各样的凤尾草：有的像棕榈树的孩子，有的像我们叫做“维纳斯的头发”的那种又细又美的植物的父母。这儿还有人们瞧不起的牛蒡；它是那么新鲜美丽，人们简直可以把它扎进花束中去。牛蒡是种在干燥的高地上的；在较低的潮地上则种着款冬。这也是一种被人瞧不起的植物，但它纤秀的梗子和宽大的叶子使它有一种别具一格的美。五六尺高的毛蕊花，开着一层一层的花朵，昂然地立着，像一座有许多枝干的大烛台。这儿还有车叶草、樱草花、铃兰花、野水芋和长着三片叶子的、美丽的酢浆草。它们真是好看。

从法国土地上移植过来的小梨树，支在铁丝架上，成行地立在前排，它们得到充分的阳光和精心培养，因此很快就结出了水汪汪的大果子，好像是本国产的一样。

在原来长着两棵光秃秃的老树的地方，现在竖起了一根很高的旗杆，上边飘着丹麦国旗。旗杆旁边另外有一根杆子，在夏天和收获的季节，它上面悬着啤酒花藤和它的香甜的一簇簇花朵。但是在冬天，根据古老的习惯，它上面挂着一束燕麦，好使天空的飞鸟在欢乐的圣诞节能够饱吃一餐。

“拉尔森越老越感情用事起来，”主人说。

“不过他对我们是真诚和忠心的。”

新年的时候，城里有一个画刊登载了一幅关于这幢老房子的画片。人们可以在画上看到旗杆和为鸟雀过欢乐的圣诞节而挂起来的那一束燕麦。画刊上说，尊重一个古老的风俗是一种美好的行为，而且这对于一个古老的府邸来说，是很相称的。

“这全是拉尔森的成绩，”主人说，“人们为他大吹大擂。他是一个幸运的人！我们因为有了他，也几乎要感到骄傲了！”

但是他们却不感到骄傲！他们觉得自己是主人，他们可以随时把拉尔森解雇。不过他们没有这样做，因为他们是好人——而他们这个阶级里也有许多好人——这对于像拉尔森这样的人说来也算是一桩幸事。

是的，这就是“园丁和主人”的故事。

你现在可以好好地想一想。

这篇故事首先发表在哥本哈根1872年3月 30日出版的《新的童话和故事集》第3卷第 1部。安徒生通过园丁拉尔森描绘出丹麦普通老百姓的勤劳、忠诚、坚韧，而同时又具有无比的智慧和创造精神。这些人是真正的爱国者，丹麦的美名和对人类文化的贡献就是通过这些人的创造性的劳动而传播出去的。相反，他的贵族主人庸俗、虚荣、崇洋媚外，连月亮都是外国的好，殊不知最好的东西就在丹麦，就在他自己的花园里。这篇故事至今仍有现实和普遍意义。童话的特点在这篇作品中消失了，实际上它是一篇风格简洁朴素的小说。


THE RAGS

OUTSIDE the factory lay heaps of clouts piled up in stacks，gathered together from far and wide ；every raghad its story， every one was telling his own tale， but onecannot listen to them altogether． Some rage were native，others came from foreign countries．

Here a Danish rag lay close to a Norwegian rag； realDanish was the one， and thoroughly Norwegian the other，and that was the amusing thing about the two of them， every sensible Norwegian and Dane will say． They knew each other by their speech， although each of these，saidthe Norwegian， was as different as French and Hebrew．

" We do our best to get ours raw and original， while theDane makes his sickly-sweet flavourless language for him-self．"

The rags talked， and a rag is a rag in every country；they only count for something in the cloth-heap．

" I am Norwegian，" said the Norwegian rag，"and when I say I am Norwegian， I think I have said enough！Iam of firm stuff， like the ancient hills in old Norway， thecountry which has a constitution like free America！ It tickles me in my threads， to think what I am， and to letmy thoughts ring out in granite words."

" But we have a literature，" said the Danish rag．" Do you understand what that is？"

" Understand！" repeated the Norwegian．"Inhabitantof a flat land， shall I lift him to the mountains and let theNorthern lights shine on him， rag that he is！When the ice melts before the Norwegian sun， then Danish fruit-boats come up to us with butter and cheese， very appetiz-ing wares！ and there comes as ballast Danish literatrue．We do not need it！ one prefers to dispense with flat alewhere the fresh spring bubbles， and here it is a well whichis not bored， not gossipped into European fame by newspa- pers and authors' travels in foreign countries． I speak freely from the lungs，and the Dane must accustom himself to the free sound， and that he will do in his Scandinavianclinging to our proud， rocky country， the primaeval clump of the world．"

"A Danish rag could never talk like that，"said the Danish rag．" It is not our nature． I know myself，and all our rags are like me； we are so good-natured， so modest；

we have too little confidence in ourselves， and one gains nothing by that， but I like it all the same， I think it socharming！ As a matter of fact， I can assure you I know to the full my own good qualities，but I do not talk about them， no one shall be able to blame me for such a mis- take． I am soft and tractable， bear with everything， envy none， speak good of all， although there is not much good to be said of most of the others， but let that be their affair．I only laugh at it all，being so gifted as I am．"

" Don't speak that flat-land's soft pasty language tome， it makes me sick，" said the Norwegian rag，and lifted itself in the wind from the heap and went over into another one．

Both of them were made into paper， and as chance would have it，the Norwegian rag became paper，on which a Norwegian wrote a faithful love-letter to a Danish girl，and the Danish rag became the manuscript for a Danish ode in praise of Norway's strength and grandeur．

Something good can come even out of rags， when they have been on the clothes-heap and the transformation into truth and beauty has taken place； then they shine in goodunderstanding， and in that there is blessing．

That is the story； it is quite enjoyable， and needoffend no one except—the rags．


烂布片

在造纸厂外边，有许多烂布片堆成垛。这些烂布片都是从东西南北各个不同的地方来的。每个布片都有一个故事可讲，而布片也就讲了。但是我们不可能把每个故事都听一听。

有些布片是本地出产，有些是从外国来的。

在一块挪威烂布的旁边躺着一块丹麦烂布。前者是不折不扣的挪威货，后者是百分之百的丹麦产。每个地道的丹麦人或挪威人会说：这正是两块烂布的有趣之处。它们都懂得彼此的话语，没有什么困难，虽然它们的语言的差别——按挪威人的说法——比得上法文和希伯莱文的差别。“我们尽力让我们的语言纯朴自然。丹麦人只会讲些乏味讨厌的甜言蜜语！”

两块烂布就是这样高谈阔论——而烂布总归是烂布，在世界上哪一个国家里都是一样。

除了在烂布堆里以外，它们一般是被认为没有什么价值的。

“我是挪威人！”挪威的烂布说。“当我说我是挪威人的时候，我想我不需再作什么解释了。

我的质地坚实，像挪威古代的花岗岩一样，而挪威的宪法是跟美国自由宪法一样好！我一想起我是什么人的时候，就感到全身舒服，就要以花岗岩的尺度来衡量我的思想！”

“但是我们有文学，”丹麦的烂布片说。“你懂得文学是什么吗？”

“懂得？”挪威的布片重复着。“住在平地上的东西！难道你这个烂东西需要人推上山去瞧瞧北极光吗？挪威的太阳把冰块融化了以后，丹麦的水果船就满载牛油和干奶酪到我们这儿来——我承认这都是可吃的东西。不过你们同时却送来一大堆丹麦文学作为压仓货！这类东西我们不需要。当你有新鲜的泉水的时候，你当然不需要陈啤酒的。我们山上的天然泉水有的是，从来没有人把它当做商品卖过，也没有什么报纸、经纪人和外国来的旅行家把它喋喋不休地向欧洲宣传过，这是我从心眼里讲的老实话，而一个丹麦人应该习惯于听老实话的。只要你将来有一天作为一个北欧同胞，上我们骄傲的山国——世界的顶峰——的时候，你就会习惯的！”

“丹麦的烂布不会用这口气讲话——从来不会！”丹麦的烂布片说。“我们的性格不是这个样子。我了解我自己和像我这样子的烂布片。我们的性情非常温和，非常谦虚。我们并不认为自己了不起。但我们并不以为谦虚就可以得到什么好处；我们只是喜欢谦虚：我想这是很可爱的。事实上，我可以老实告诉你，我完全知道我的一切优点，不过我不愿意讲出来罢了——谁也不会因此而来责备我的。我是一个温柔随便的人，我耐心地忍受着一切。我不嫉妒任何人，我只讲别人的好话——虽然大多数人是没有什么好话可说的，不过这是他们自己的事情。我可以笑笑他们。我知道我是那么有天才。”

“请你不要用这种平地的、软塌塌的语言来跟我讲话吧——这使我听了作呕！”挪威布片说。这时一阵风吹来，把它从这一堆吹到那一堆上去了。

它们都被造成了纸。事又凑巧，用挪威布片造成的那张纸，被一位挪威人用来写了封情书给他的丹麦女朋友；而那块丹麦烂布成了一张稿纸，上面写着一首赞美挪威的美丽和力量的丹麦诗。

你看，甚至烂布片都可以变成好东西，只要它离开了烂布堆，经过一番改造，变成真理和美。它们使我们彼此了解；在这种了解中我们可以得到幸福。

故事到此为止。这故事是很有趣的，而且除了烂布片本身以外，也不伤任何人的感情。

这篇作品，发表在1869年哥本哈根出版的《丹麦大众历书》上。安徒生写道：“这篇故事是在它发表前8年、10年写成的。那时挪威文学没有像现在那样的创造性、重要性和多样性。边生、易卜生，约纳斯·李埃和麦达林·多列生都不为人所知，而丹麦的诗人又常常被批判——甚至奥伦施勒格也不能幸免。这使我很恼火，我觉得有必要通过某种讽刺小品说几句话。一个夏天，当我正在西尔克堡与贾克·德鲁生度假的时候，我每天看见他的造纸厂堆砌起来的大批垃圾。所以，我就写了一篇关于垃圾的故事，人们说它写得很有趣。我则发现它有趣有余而诗味不足，因此把它放在一边。几年后这种讽刺似乎不大合适。于是，我又把它拿出来。我的挪威和丹麦的朋友敦促我把它发表，因此我在1868年就把它交给《丹麦大众历书》。”这样，讽刺便变成了歌颂：“它们都被造成了纸。事又凑巧，用挪威布片造成的那张纸，被一位挪威人用来写了封情书给他的丹麦女朋友；而那块丹麦烂布片成了一张稿纸，上面写着一首赞美挪威的美丽和力量的丹麦诗。”


EN EAND GLAEN E

EN [image] E AND GLAEN [image] E

ONCE upon a time， there lay off the coast of Zealand， out from Holsteinborg， two wooded islands， Vaen [image] e and Glaen [image] e， with hamlets and farms on them； theylay near the coast，they lay near each other，and now thereis only one island．

One night it was dreadful weather； the sea rose as it had not risen within the memory of man； the storm grewworse；it was Doomsday weather；it sounded as if the earth were splitting， the church bells began to swing and rang without the aid of man．

That night Vaen [image] e vanished in the depths of the sea；it was as if the island had never been． But many a summer night since then，with still，clear low-water，when the fisher was out spearing eels with a torch burning in the bows of his boat， he saw， with his sharp sight， deep downunder him，Vaen [image] e with its white church-tower and the highchurch wall；"Vaen [image] e is waiting for Glaen [image] e， " says the leg-end； he saw the island， he heard the church bells ringingdown there； but he made a mistake in that， it was assured-ly the sound made by the many wild swans， which often lie on the water here； they make sobbing and wailing soundslike a distant pea of bells．

There was a time when many old people on Glaen [image] e still remembered so well that stormy night， and that theythemselves， when children， had at low tide driven betweenthe two islands， as one at the present day driver over to Glaen [image] e from the coast of Zealand，not far from Holstein- borg； the water only comes half-way up the wheels．

"Vaen [image] e is waiting for Glaen [image] e，" was the saying，and it be-came a settled tradition．

Many a little boy and girl lay on stormp nights and thought，"To-night will come the hour when Vaen [image] e fetchesGlaen [image] e．" They said their Lord's Prayer in fear and trem-bling， fell asleep， and dreamt sweet dreams，—and next morning Glaen [image] e was still there with its woods and corn- fields， its friendly farm-houses， and hop-gardens； the birdssang， the deer sprang； the mole smelt no sea-water， asfar as he could burrow．

And yet Claen [image] e's days are numbered；we cannot say how many they are，but they are numbered：one fine morning the island will have vanished．

You were perhaps， only yesterday，down there on the beach， and saw the wild swans floating on the waterbetween Zealand and Glaen [image] e， a sailing boat with out-spread sails glided past the woodland； you yourself droveover the shallow ford， there was no other way； the horsestrampled in the water and it splashed about the wheels ofthe wagon．

You have gone away，and perhaps travelled a little out into the wide world， and come，back again after someyears． You see the wood here encircling a big green stretch of meadow， where the hay smells sweet in front oftidy farm-houses． Where are you ？Holsteinborg still stands proudly here with its gilt spires， but not close tothe fjord， it lies higher up on the land. You go throughthe wood， along over the field， and down to the shore，—where is Glaen [image] e？ You see no wooded island in front ofyou， you see the open water． Has Vaen [image] e fetched Glaen [image] e ，that it waited for so long？When was the stormynight on which it happened，when the earth quaked， so that old Holsteinborg was moved many thousand cock- strides up into the country？

It was no stormy night， it was on a bright sunshinyday．The skill of man raised a dam against the sea； theskill of man blew the pent-up waters away， and bound Glaen [image] e to the mainland． The firth has become a meadowwith luxuriant grass， Glaen [image] e has grown fast to Zealand．The old farm lies where it always lay． It was not Vaen [image] ewhich fetched Glaen [image] e， it was Zealand， which with longdike-arms seized it， and blew with the breath of pumpsand read the magic words，the word of wedlock， andZealand got many acres of land as a wedding gift．

This is a true statement， it has been duly pro- claimed， you have the fact before your eyes． The islandGlaen [image] e has vanished．


两个海岛

在瑟兰海岸外，在荷尔斯坦堡皇宫的对面，从前有两个长满了树的海岛：维诺和格勒诺。它们上面有村庄、教堂和田地。它们离开海岸不远，彼此间的距离也近。不过现在那儿只有一个岛。

有一天晚上，天气变得非常可怕。海潮在上涨——在人们的记忆中它从来没有这样涨过。风暴越来越大。这简直是世界末日的天气。大地好像要崩塌似的。教堂的钟自己摇摆起来，不需要人敲就发出响声。

在这天晚上，维诺沉到海里去了：它好像从来没有存在过似的。但是后来在许多夏日的夜晚，当潮落了、水变得清平如镜的时候，渔人就驾着船出海，在火把的亮光中捕鳝鱼。这时他的锐利的眼睛可以看到水里的维诺和它上面白色的教堂塔以及高高的教堂墙。“维诺在等待着格勒诺，”——这是一个传说。他看到了这个海岛，他听到下面教堂的钟声。不过在这点上他可是弄错了，因为这不过是经常在水上休息的野天鹅的叫声罢了。它们的凄惨的呼唤听起来很像远处的钟声。

有个时候，住在格勒诺岛上的老年人还能清楚地记得那天晚上的风暴，而且还能记得他们小时在潮退了的时候，乘着车子在这两岛之间来往，正如我们现在从离开荷尔斯坦堡宫不远的瑟兰海岸乘车子到格勒诺去一样。那时海水只达到车轮的半中腰。“维诺在等待着格勒诺，”人们这样说，而这种说法大家都信以为真。

许多男孩子和女孩子在暴风雨之夜里喜欢躺在床上想：今天晚上维诺会来把格勒诺接走。他们在恐惧和颤抖中念着《主祷文》，于是便睡着了，做了一些美丽的梦。第二天早上，格勒诺和它上面的树林和麦田、舒适宜人的农舍和蛇麻园，仍然是在原来的地方，鸟儿在唱歌，鹿儿在跳跃。地鼠不管把它的地洞打得多么远，总不会闻到海水的。

然而格勒诺的日子是已经到头了。我们不能肯定究竟还有多少天，但是日期是确定了：这个海岛总有一天早晨会沉下去的。

可能你昨天还到那儿的海滩上去过，看到过野天鹅在瑟兰和格勒诺之间的水上飘，一只鼓满了风的帆船在树林旁掠过去。你可能也在落潮的时候乘着车子走过，因为除此以外再没有别的路。马儿在水里走：水溅到车轮子上。

你离开了。你可能踏进茫茫的世界里去；可能几年以后你又回来：你看到树林围绕着一大片绿色的草场。草场上的一个小农舍前面的干草堆发出甜蜜的气味。你在什么地方呢？荷尔斯坦堡宫和它的金塔仍然立在那儿。但是离开海却不再是那么近了；它是高高地耸立在陆地上。你穿过树林和田野，一直走到海滩上去——格勒诺到什么地方去了呢？你看不见那个长满了树的岛；你面前是一大片海水。难道维诺真的把格勒诺接走了吗——因为它已经等了那么久？这件事情是在哪一个暴风雨之夜发生的呢？什么时候的地震把这古老的荷尔斯坦堡宫迁移到内地这几万鸡步远呢？

那不是发生在一个暴风雨的夜里，而是发生在一个明朗的白天。人类的智慧筑了一道抵抗大海的堤坝：人类的智慧把积水抽干了，使格勒诺和陆地联到一起。海湾变成长满了草的牧场，格勒诺跟瑟兰紧紧地靠在一起。那个老农庄仍然是在它原来的地方。不是维诺把格勒诺接走了，而是具有长“堤臂”的瑟兰把它拉了过来。瑟兰用抽水筒呼吸，念着富有魔力的话语——结婚的话语；于是它得到了许多亩的土地作为它结婚的礼品。

这是真事，有记录可查，事实就摆在眼前。格勒诺这个岛现在不见了。

这篇小故事发表于1867年8月18日在哥本哈根出版的《费加洛》周刊上。1867年安徒生住在荷尔斯坦堡城堡中。他参加了一个新年的晚宴。有好几位工程师也被从哥本哈根请来参加，为的是讨论把格勒诺岛与陆地联结起来的计划。安徒生在他1867年1月3日的日记上写道：“参加晚宴的工程师们一清早就和公爵离开了，为的是探讨把格勒诺岛与瑟兰联起来的可能性。结果是，不像传说中所讲的那样，并不是维诺岛把格勒诺岛拉走。我把这情节记了下来。在餐桌上我建议大家干一杯，祝贺这段婚姻——它的嫁妆是一大片新获得的土地。”

“人类的智慧筑了一道抵抗大海的堤坝；人类的智慧把积水抽干了，使格勒诺和陆地联到一起。海湾变成长满了草地的牧场，格勒诺跟瑟兰紧紧地靠在一起。”安徒生永远是那么热情地歌颂科学和文化。是人所创造的知识在推动世界前进，把人类引向高级的境界。


WHO WAS THE LUCKIEST？

" WHAT lovely roses！" said the sunshine．" And ev-ery bud will unfold，and be equally beautiful．They are my children！ I have kissed them into life！"

" They are my children！" said the dew." I have suckled them with my tears．"

" I should think that I am their mother！" said therose hedge．"You others are only god-parents， who gave christening gifts，according to your means and good will．"

" My lovely rose-children！"said all three of them，and wished every blossom the greatest luck，but only one could be the luckiest，and one must be also the leastlucky；but which of them？

" That I shall find out！" said the wind．" I travel farand wide， force myself through the narrowest chink； I know about everything outside and inside．"

Every blossomed rose heard what had been said，every swelling bud caught it．

Then there came through the garden a sorrowful， loving mother，dressed in black；she plucked one of the roses，which was just half-blown，fresh and full；it seemed to her to be the most beautiful of them all．Shetook the blossom into the quiet， silent chamber， where only a few days ago the young， happy daughter had romped about， but now lay there， like a sleeping marblefigure， stretched out in the black coffin．The motherkissed the dead child，then kissed the half-blown rose，and laid it on the breast of the young girl， as if it by itsfreshness and a mother's kiss could make the heart beatagain. It was as if the rose were swelling；every leaf quiv-ered with delight at the thought，" What a career of lovewas granted to me！ I become like a child of man， receivea mother'kiss and words of blessing， and go into the unknown kingdom， dreaming on the breast of the dead！Assuredly I am the luckiest among all my sister！"

In the garden，where the rose-tree stood， walked the old weeding-woman ；she also gazed at the glory of the tree，and fixed her eyes on the biggest full-blown rose． One drop of dew， and one warm day more， and the leaves would fall；the woman saw that and thought that as it had fulfilledits mission of beauty， now it should serve its purpose of usefulness． And so she plucked it， and put it in a newspa- per ； it was to go home with her to other leaf stripped roses，and be preserved with them and become pot-pourri， to be mixed with the little blue boys which are called lavender， and be embalmed with salt．Only roses and kings are em- balmed. " I am the most honoured！" said the rose， as the woman took it．" I am the luckiest！ I shall be embalmed！"

There came into the garden two young men， one wasa painter，the other a poet；each of them plucked a rose， beautiful to behold． And the painter made a picture of therose on canvas， so that it thought it saw itself in a mirror. "In that way"， said the painter，"it shall live for many generations， during which many millions and millionsof roses will wither and die！"

" I have been the most favoured！ I have won thegreatest happiness！"

The poet gazed at his rose， and wrote a poem aboutit， a whole mystery，all that he read，leaf by leaf， in therose．" Love's Picture-book"； it was an immortal poem. "I am immortal with that，" said the rose，" I am theluckiest！"

There was yet，amongst the display of roses，one which was almost hidden by the others；accidentally， fortu-nately perhaps， it had a blemish， it did not sit straight onits stalk， and the leaves on one side did not match those onthe other； and in the middle of the rose itself， grew a lit-tle， deformed，green leaf； that happens with rose！

"Poor child！" said the wind， and kissed it on thecheek．

The rose thought it was a greeting，a homage； it hada feeling that it was a little differently formed from theother roses，that there grew a green leaf out of its interi-or， and it looked upon that as a distinction．A butterflyflew down upon it， and kissed its leaves． This was a woo- er； she let him fly away again．There came an immenselybig grasshopper； he sat himself certainly upon anotherrose，and rubbed his shin-bone in amorous mood—that isthe sign of love with grasshoppers . The rose he sat on didnot understand it， but the rose with the distinction did，for the grasshopper looked at her with eyes which said，"Icould eat you up out of sheer love！" and no farther canlove ever go；then the one is absorbed by the other！ Butthe rose would not be absorbed by the jumper．

The nightingale sang in the clear starry night．

" It is for me alone！" said the rose with the blemishor distinction．" Why should I thus in every respect bedistinguished above all my sisters！Why did I get this pe-culiarity， which makes me the lucklest？"

Then two gentlemen smoking cigars came into the garden ；they talked about roses and about tobacco ；roses，it was said， could not stand smoke， they lose their colourand become green； it was worth trying． They had not theheart to take one of the very finest roses，they took the one with the blemish．

" What a new distinction！" it said，" I am exceeding-ly lucky！The very luckiest！"

And it became green with self-consciousness and to-bacco smoke．

One rose， still half-blown， perhaps the finest on thetree，got the place of honour in the gardener's tastefullyarranged bouquet ；it was brought to the young， lordlymaster of the house， and drove with him in the carriage；it sat as a flower of beauty among other flowers and lovelygreen leaves； it went to a splendid gathering，where menand women sat in fine attire illuminated by a thousand lamps；music sounded； it was in the sea of light whichfilled the theatre； and when smidst the storm of applausethe celebrated young dancer fluttered forward on the stage， bouquet after bouquet flew like a rain of flowers before her feet． There fell the bouquet in which the lovelyrose sat like a gem． It felt the fullness of its indescribablegood fortune， the honour and splendour into which it floated；and as it touched the floor， it danced too ， itsprang， and flew along the boards， breaking its stalk as itfell． It did not come into the hands of the favourite， itrolled behind the scenes， where a scene-shifter took it up，saw how beautiful it was， how full of fragrance it was， butthere was no stalk on it．So he put it in his pocket，and when he went home in the evening it was in a dram-glass， and lay there in water the whole night． Early in the morn- ing it was set before the grandmother， who sat in her arm-chair， old and frail． She looked at the lovely broken rose，and rejoiced in its beauty and its scent. "Yes， you did not go to the rich and fine lady's table， but to the poor old woman； but here you are like a whole rose-tree；how lovely you are！"

And she looked with childlike delight at the flower， and thought，no doubt ，of her own long-past youthful days. " There was a hole in the pane，" said the wind，" Ieasily got in， and saw the old woman's eyes， youthfullyshining，and the lovely， broken rose in the dram-glass．

The luckiest of all！ I know it！ I can tell it！"

Each rose on the tree had its story．Each rose be-lieved and thought itself to be the luckiest， and faith makesblessed．The last rose，however，was the luckiest of all，inits own opinion. " I outlived them all！ I am the last， the only one， mother's dearest child！"

" And I am the mother of them！" said the rose-hedge. " I am that！" said the sunshine．

"And I，" said wind and weather．

" Each has a share in them！"said the wind，"and each shall get a share in them！" and so the wind strewed the leaves out over the hedge， where the dew-drops lay， where the sun shone．" I，also， will get my share，" saidthe wind．" I got all the stories of all the roses，which Iwill tell out in the wide world！Tell me now， which was theluckiest of them all？ Yes， you must say that； I have saidenough！"


谁是最幸运的

“多么美丽的玫瑰花啊！”太阳光说。“每一朵花苞将会开出来，而且将会是同样的美丽。它们都是我的孩子！我吻它们，使它们获得生命！”

“它们是我的孩子！”露水说。“是我用眼泪把它们抚养大的。”

“我要认为我是它们的母亲！”玫瑰篱笆说。“你们只是一些干爸爸和干妈妈。你们不过凭你们的能力和好意，在它们取名时送了一点礼物罢了。”

“我美丽的玫瑰孩子！”他们三位齐声说，同时祝福每朵花获得极大的幸运。不过最大的幸运只能一个人有，而同时也必定还有一个人只得到最小的幸运；但是它们中间哪一个是这样呢？

“这个我倒要弄个明白！”风儿说。“我什么地方都去，连最小的隙缝也要钻进去。什么事情的里里外外我都知道。”

每朵盛开的玫瑰花听到了这话，每一个要开的花苞也听到了这话。

这时有一个悲愁的、慈爱的、穿着黑丧服的母亲走到花园里来了，她摘下一朵玫瑰。这朵花正是半开，既新鲜，又丰满。在她看来，它似乎是玫瑰花中最美丽的一朵。她把这朵花拿到一个清静无声的房间里去——在这儿，几天以前还有一个快乐年轻的女儿在蹦蹦跳跳着，但是现在她却僵直地躺在一个黑棺材里，像一个睡着了的大理石像。母亲把这死孩子吻了一下，又把这半开的玫瑰花吻了一下，然后把花儿放在这年轻女孩子的胸膛上，好像这朵花的香气和母亲的吻就可以使得她的心再跳动起来似的。

这朵玫瑰花似乎正在开放。它的每一片花瓣因了一种幸福感而颤抖着，它想：“人们现在给了我一种爱的使命！我好像成了一个人间的孩子，得到了一个母亲的吻和祝福。我将走进一个未知的国度里去，在死者的胸膛上做着梦！无疑地，在我的姊妹之中我要算是最幸运的了！”

在长着这棵玫瑰树的花园里，那个为花锄草的老女人走过来了。她也注意到了这棵树的美；她的双眼凝视着一大朵盛开的花。再有一次露水，再有一天的温暖，它的花瓣就会落了。老女人看到了这一点，所以她就觉得，它既然完成了美的任务，它现在也应该有点实际的用处了。因此她就把它摘下来，包在一张报纸里。她要把它带回家，和一些其他没有叶儿的玫瑰花放在一起，做成“混合花”保存下来；要把它和一些叫薰衣草的“蓝小孩”混在一起，用盐永远保藏下来！只有玫瑰花和国王才能这样。

“我是最光荣的！”当锄草的女人拿着它的时候，玫瑰花说。“我是最幸运的！我将被保藏下来！”

有两个年轻人到这花园里来，一个是画家，一个是诗人。他们每人摘下了一朵好看的玫瑰花。

画家把这朵盛开的玫瑰花画在画布上，弄得这花以为自己正在照着镜子。

“这样一来，”画家说，“它就可以活好几代了。在这期间将不知有几百万朵玫瑰花会萎谢，会死掉！”

“我是最得宠的！”这玫瑰花说，“我得到了最大的幸福！”

诗人把他的那朵玫瑰看了一下，写了一首歌颂它的诗——歌颂他在这朵玫瑰的每片花瓣上所能读到的神秘：《爱的画册》——这是一首不朽的诗。

“我跟这首诗永垂不朽了，”玫瑰花说。“我是最幸运的！”

在这一丛美丽的玫瑰花中，有一朵几乎被别的花埋没了。很偶然地，也可能算是很幸运地，这朵花有一个缺点——它不能直直地立在它的茎上，而且它这一边的叶子跟那一边的叶子不相称：在这朵花的正中央长得有一片畸形的小绿叶。这种现象在玫瑰花中也是免不了会发生的！

“可怜的孩子！”风儿说，同时在它的脸上吻了一下。

这朵玫瑰以为这是一种祝贺，一种称赞的表示。它有一种感觉，觉得自己与众不同，而它的正中心长出一片绿叶，正表现出它的奇特。一只蝴蝶飞到它上面来，吻了它的叶子。这是一个求婚者；它让他飞走了。后来有一只粗暴的大蚱蜢到来了；他四平八稳地坐在另一朵玫瑰花上，同时自作多情地把自己的胫骨擦了几下——这是蚱蜢的表示爱情的一种方式。被他坐着的那朵玫瑰花不懂得这道理：可是这朵与众不同的、有一片小绿叶的玫瑰懂得，因为蚱蜢在看它——他的眼色似乎在说：“我可以爱得把你一口气吃掉！”不管怎么热烈的爱情也超过不了这种程度，爱得被吸收到爱人的身体里去！可是这朵玫瑰倒不愿被吸收到这个蚱蜢的身体里去。

夜莺在一个满天星斗的夜里唱着。

“这是为我而唱的！”那朵有缺点、或者说那朵与众不同的玫瑰花说。“为什么我在各方面都要比我的姊妹们特别一些呢？为什么我得到了这个特点，使我成为最幸运的花呢？”

两位抽着雪茄烟的绅士走到花园里来。他们谈论着玫瑰花和烟草：据说玫瑰经不起烟熏；它们马上会失掉它们的光彩，变成绿色；这倒值得试一试。他们不愿意试那些最漂亮的玫瑰。他们要试试这朵有缺点的玫瑰。

“这是一种新的殊荣！”它说，“我真是分外的幸运，非常地幸运！”

于是它在自满和烟雾中变成了绿色。

有一朵含苞未放的玫瑰——可能是玫瑰树上最漂亮的一朵——在园丁扎得很精致的一个花束里占了一个首要的位置。它被送给这家那个高贵的年轻主人，它跟他一起乘着马车，作为一朵美丽的花儿，坐在别的花儿和绿叶中间。它参加五光十色的集会：这儿男人和女人打扮得花枝招展，在无数的灯光中射出光彩。音乐奏起来了。这是在照耀得像白昼一般的戏院里面。在暴风雨般的掌声中，一位有名的年轻舞蹈家翩翩来到舞台前，一连串的花束，像花的雨点似地向她的脚下抛来。扎得有那朵像宝石一样美丽的玫瑰花束也落下来了；这朵玫瑰感到说不出的幸运，感到它在向光荣和美丽飞去。当它一接触到舞台的时候，它就舞起来，跳起来，在舞台上滚。它跌断了它的茎。它没有到达它所崇拜的那个人手中去，却滚到幕后去了。道具员把它捡起来，看到它是那么美丽，那么芬芳，只可惜它没有茎子。他把它放在衣袋里。当他晚间回到家来的时候，他就把它放在一个小酒杯里；它在水里浸了一整夜。大清早，它被放到祖母的面前。而又老又衰弱的她坐在一个靠椅里，望着这朵美丽的、残破的玫瑰花，非常欣赏它和它的香气。

“是的，你没有走到有钱的、漂亮的小姐桌子旁边去；你倒是到一个穷苦的老太婆身边来了。不过你在我身边就好像一整棵玫瑰花树呢。你是多么可爱啊！”

于是她怀着孩子那么快乐的心情来望着这朵花。当然，她同时也想起了她消逝了很久的那个青春时代。

“窗玻璃上有一个小孔，”风儿说，“我很轻松地钻进去了。我看到了这个老太婆发出青春的光彩的眼睛；我也看到了浸在酒杯里的那朵美丽的、残破的玫瑰花。它是一切花中最幸运的一朵花！我知道这！我敢于这样说！”

花园里玫瑰树上的玫瑰花都有它自己的历史。每朵玫瑰花相信，同时也认为自己是最幸运的，而这种信心也使得它们幸福。不过最后的那朵玫瑰花认为自己是最幸运的。

“我比起大家来活得最久！我是最后的、唯一的、妈妈最喜爱的孩子！”

“而我却是这些孩子的妈妈！”玫瑰篱笆说。

“我是它们的妈妈！”太阳光说。

“我是的，”风儿和天气说。

“每个人都有份！”风儿说，“而且每个人将从它们那里得到自己的一份！”于是风儿就使叶子在篱笆上散开，让露水滴着，让太阳照着，“我也要得到我的一份，”风儿说。“我得到了所有玫瑰花的故事；我将把这些故事在这个广大的世界里传播出去！请告诉我，它们之中谁是最幸运的？是的，你们说呀；我已经说得不少了！”

这篇小品，最初发表在哥本哈根出版的 1868年1月 26日的《新闻画报》上。“谁是最幸运的？”安徒生提出这个问题。他在答案中否定了这个“最”字。“每个人都有份，而且每个人将从它们那里得到自己的一份。”这也是安徒生所具有的民主主义精神的一种表现。


THE DRYAD

WE are travelling to the Paris Exhibition．

Now we are there！ it was a flight， a rush， but quitewithout witchcraft；we came by steam， in a ship and on a high road．

Our time， is the fairy-tale time．

We are in the midst of Paris，in a great hotel，allthe staircase is decorated with flowers， and soft carpetscover the steps．

Our room is comfortable， the balcony door is stand-ing open to a big square．Down there the spring lives． Ithas driven to Paris arriving at the same time as we； it hascome in the shape of a big， young chestnut tree， with finenewly-opened leaves． How it is clothed in all the glory ofspring， far beyond all the other trees in the square！ Oneof these has gone out of the number of the living trees，and lies prostrate on the ground， torn up by the roots．

There， where it stood， the new chestnut tree shall be planted and grow．

As yet it stands high up in the heavy cart which brought it to Paris this morning from the country， severalmiles away． There it had stood for years，close beside a mighty oak， under which sat often the kindly old priest， who told stories to the listening children．The young chestnut tree listened with them： the Dryad inside it， whowas still a child，could remember the time when the treewas so small that it only reached a little higher than the ferns and long blades of grass．They were then as big asthey could be， but the tree grew and increased everyyear， drank air and sunshine， received dew and rain， andwas shaken and lashed by the rough winds：this is neces- sary for education．

The Dryad rejoiced in her life and experiences， in the sunshine and the song of birds， but happy most of all at the voices of men；she understood their language quiteas wall as she understood that of animals．

Butterflies，dragon-flies， and common flies-everthing that could fly， paid her a visit； they all gos-sipped together；told about the village，the vineyard，the wood， the old castle with the park， in which were canals and dams； down there in the water， dwelt also living things，which in their own way could also fly from place to place under the water，beings with thought and knowledge；

they said nothing，so wise were they．

And the swallow， which had dipped down into thewater，told about the lovely gold-fish，about the fat bream，the thick tench， and the old， moss-grown carp ． The swal- low gave a very good description，" but one can see better for oneself，" she said； but how should the Dryad ever getto see these beings？She must content herself with being able to look out over the beautiful landscape and see the busy activity of men．That was lovely，but most lovely ofall， when the old priest stood here under the oak， and toldabout France， find about the great deeds of men and wom- en，whose names are named with admiration throughout all times．

The Dryad heard of the shepherdess Joan of Arc， of Charlotte Corday； she heard of olden times， of the times ofHenry Ⅳ， and of Napoleon Ⅰ ， and of greatness and talent，right up to the present day． She heard names， each of which rang in the hearts of the people． France is a world-wide land； a soil of intellect with a crater of freedom．

The village children listened devoutly， and the Dryad not less so； she was a school-child like the others． She sawin the forms of the sailing clouds picture after picture of what she had heard told． The cloudy sky was her picture book．

She felt herself so happy in the lovely France；buthad still a feeling that the birds，and every animal whichcould fly，were much more favoured than she．Even the flycould look about himself， far and wide， much farther than the Dryad's horizon. France was so extensive and so glorious， but she could only see a little bit of it； like a world， the countrystretched out with vineyards，woods，and great towns，and of all of these Paris whs the mightiest，and the most bril-liant；thither the birds could go，but never she．

Amongst the village children was a little girl，sopoor and so ragged，but lovely to look it；she was alwayslaughing and singing，and wreathing red flowers in her black hair．

"Do not go to Paris！" said the old priest．" Poorchild！ if you go there， it will be your ruin！"

And yet she went．

The Dryad often thought about her，for they had both the same desire and longing for the great city．

Spring came，summer，autumn，winter；two or three years passed．

The Dryad's tree bore its first chestnut blossoms，the birds twittered about it in the lovely sunshine．Thenthere came along the road a grand carriage with a statelylady；she， herself，drove the beautiful prancing horses；asmart little groom sat behind her． The Dryad knew heragain，the old priest knew her again，shook his head，and said sorrowfully， "You did go there！ it was your ruin！Poor Marie！"

"She poor！"thought the Dryad．" Why，what a change！ she is dressed like a duchess！ she became likethis in the city of enchantment． Oh， if I were only there in all the splendour and glory！ it even throws a light up into the clouds at night， when I look in the di-rection where I know the city is．

Yes，thither，towards that quarter，the Dryad looked every evening， every night． She saw the glim- mering mist on the horizon ；she missed it in the bright，moonlight nights； she missed the floating clouds whichshowed her pictures of the city and of history．

The child grasps at its picture-book； the Dryad grasped at the cloud world， her book of thoughts．

The warm summer sky， free from clouds， was for her a blank page， and now for several days she hadseen such sky．

It was the warm summer-time， with sultry days without a breath of air．

Every leaf， every flower， lay as in a doze， and men were like that too．

Then clouds arose， and that in the quarter where at night the glimmering mist announced，" Here is Paris."

The clouds arose， forming themselves like a whole mountain range， and scudded through the air， out over the whole landscape as far as the Dryad could see．

The clouds lay like enormous purple rocks， layer on layer high up in the sky．Flashes of lightning darted forth；

" they also are servants of God the Lord，" the old priest hadsaid． And there came a bluish dazzling flash， a blaze as if the sun itself had burst the purple rocks， and the lightning came down， and splintered the mighty old oak tree to the roots；its crown was rent，its trunk was rent，it fell split asunder as if it spread itself out to embrace the messenger of light． No metal cannon can boom through the air and over the land at the birth of a royal child， as the thunderruwbled here at the death of the old oak tree． The rainstreamed down： a refreshing breeze blew， the storm was past， and a Sunday calm fell on everything．The village people gathered round the fallen old oak； the venerablepriest spoke words in its praise， and an artist made a sketch of the tree itself as a lasting memorial．

"Everything passes away！ "said the Dryad，" passes away like the clouds，and returns no more．"

The old priest came there no more； the school roofhad fallen， and the teachers'chair was gone． The childrencame no more， but the autumn came， winter came， andthe spring came too， and in all the changing seasons the Dryad gazed towards the quarter where every evening and night，far away on the horizon， Paris shone like a shim- mering mist．Out from it sped engine after engine， the onetrain after the other， rushing and roaring， at all hours； inthe evening and at midnight， in the morning， and through the whole of the daytime came the trains， and from every one and into every one crowded people from all the coun- tries in the world； a new wonder of the world had calledthem to Paris． How did this wonder reveal itself？

" A splendid flower of art and industry，" they said， " has sprung up on the barren soil of the Field of Mars； a gigantic sunflower，from whose leaves one can learn geog- raphy and statistics， get the learning of a guild-master， be elevated in art and poetry， and learn the size and greatness of different countries."

" A fairy-blossom，" said others，" a many coloured lo- tus-plant， which spreads its green leaves over the sand， like a velvet carpet，which has sprung forth in the early spring． The summer shall see it in all its glory ；the autumnstorms will sweep it away； neither root nor leaf shall beleft．"

Outside the military school stretches the arena of war in times of peace ；the field without grass and stalk， apiece of sandy plain cut out of the African desert，whereFata Morgana shows her strange castles in the air and hang- ing gardens； on the Field of Mars they now stand morebrilliant and more wonderful， because genius had madethem real．

" The present-day Palace of Aladdin is reared，" it wassaid．Day by day，and hour by hour，it unfolds its rich splendour more and more． Marble and colours adorn its endless halls．" Master Bloodless " here moves his steel andiron limbs in the great machinery-hall．Works of art in metal， in stone， in weaving， proclaim the mental life which is stirring in all the countries of the world． Picture-galleries，masses of flowers， everything that intellect andhand can create in the workshops of the craftsman is here displayed to view. Even relics of ancient days from old castles and peat-mosses have met here．

The overwhelmingly great and varied sight must be re- duced and condensed to a toy in order to be reproduced， understood， and seen as a whole．

The Field of Mars， like a great Christmas table， had on it an Aladdin's Palace of industry and art，and roundabout it were little articles from all countries； every nationfound something to remind it of home． Here stood theEgyptian royal palace， here the caravanserai of the desert，the Bedouin coming from his sunny land swung past on his camel； here extended Russian stables with magnificent fierysteeds from the steppes． The little thatched farm-house from Denmark stood with its"Dannebrog" flag beside Gus- tav Vasa's beautifully carved wooden house from Dalarne inSweden； American huts；English cottages， French pavil- ions， kiosks， churches，and theatres lay oddly strewn about，and amidst all that，the fresh green turf，the clear，running water，flowering shrubs，rare trees，glass-houses where one could imagine oneself in a tropical forest； wholerose-gardens，as if brought from Damascus，bloomed under the roof；what colours，what fragrance！ Stalactite caves，artificially made， enclosing fresh and salt lakes，gave anexhibition from the kingdom of fish． One stood down on thebottom of the sea among fish and polypi．

All this， they said， the Field of Mare now bears andpresents to view， and over this great richly-decked table moves， like a busy swarm of ants， the whole crowd of peo-ple， either on foot or drawn in little carriages； all legs can-not stand such an exhausting promenade．

They come here fron early morning until late in the evening. Steamer after steamer， full of people， glides downthe Seine． The number of carriages is constantly increasing， the crowds of people both on foot and on horse-back are increasing， omnibuses and tramcars are stuffed and filled and covered with people—all these streams moveto one goal，"The Paris Exhibition！" All the entrances aredecorated with the French flag； round about the bazaar-buildings wave the flags of all nations； from the machinery-hall there is a whirring and humming；the bells chime in melody from the towers ； the organs play inside the church-es；hoarse， snuffing songs from the Oriental cafe's minglewith the music． It is like the kingdom of Babel， the lan-guage of Babel， a Wonder of the World．

It was such indeed——so the reports about it said； whodid not hear them？ The Dryad knew everything that has been said here about the" new wonder" in the city ofcities．

"Fly， ye birds！ fly thither to look， come again andtell！" was the prayer of the Dryad．

The longing swelled to a wish， and became a life's thought； and then one still silent night， when the full moonwas shining， there flew out from its disk—the Dryad saw it—a spark，which fell glittering like a meteor；and be- fore the tree， whose branches shook as in a blast of wind，stood a mighty， radiant figure．It spoke in tones so soft and yet as strong as the trump of the Last Day，which kisses to life and calls to judgement．

" Thou shalt enter that place of enchantment， thou shalt there take root，feel the rushing currents，the air and the sunshine there． But thy lifetime shall be short-ened，the series of years which awaited thee out here in the open， will shrink there to a small number of seasons．Poor Dryad； it will be thy ruin！ thy longing will grow，thy yearning and thy craving will become stronger！ The tree itself will become a prison for thee； thou wilt forsakethy dwelling， forsake thy nature， and fly away and mixwith human beings， and then thy years will dwindle downto half the lifetime of the ephemeral fly， only a singlenight thy life shall be extinguished ，the leaves of the tree shall wither and be blown away， to return no more．"

Thus it sounded，thus it sang， and the brightness vanished，but not the longing and desire of the Dryad；she trembled with expectation， in a fever of wild anticipa- tion．

" I shall go to the city of cities！" she exultingly cried．" Life begins，gathers like the cloud， and no one knows where it goes．"

In the grey dawn， when the moon grew pale and the clouds red， the hour of fulfilment struck， and the promisewas redeemed．

People came with spades and poles ；they dug round the roots of the tree，deep down， right under it． Then a cart was brought up， drawn by horses， the tree， with the roots and clods of earth hanging to them， was lifted， wrapped in matting which made a warm foot-bag for it， then it was placed on the cart and bound fast． It was to go on a journey to Paris， to grow and remain there in thegrandest city of France—the city of cities. The leaves and branches of the chestnut tree trem- bled in the first moment of motion； the Dryad trembled inthe delight of expectation.

"Away！ away！"rang in every pulse-beat．"Away！away！" came the echo in trembling， fluttering words．TheDryad forgot to say " Farewell " to her native place， to thewaving grasses and the innocent daisies， which had lookedup to her as to a great lady in our Lord's garden， a youngPrincess who played the shepherdess out in the country．

The chestnut tree was on the cart， it nodded with its branches " Farewell "，or" Away"，the Dryad knew notwhich； she thought and dreamt of the wonderful， new， andyet so familiar scenes which should be unfolded before her．No childish heart in innocent delight， no passion filled soul， has ever begun its journey to Paris more full of thought than she．"Farewell！" became " Away！ away！"

The wheels of the cart went round， the distant be- came near and was left behind； the country changed as theclouds change ；new vineyards， forests， villages，villas，and gardens sprang up， came in sight， and rolled away again． The chestnut tree moved forward， the Dryad forward with it， engine after engine rushed close past each other and crossed each other； the engines sent out clouds， whichformed figures that told of the Paris they came from， and towhich the Dryad was bound. Everything round about knew and must understand whither her way led ； she thought that every tree she went past stretched out its branches to her，and begged："Takeme with you！ take me with you！" In every tree there wasalso a Dryad full of longing．

What changes！ What a journey！It seemed as if hous- es shot up out of the earth， more and more，closer andcloser． Chimneys rose like flower-pots， placed above each other and side by side along the roofs；great inscriptions with letters a yard long，painted figures on the walls from the ground-floor to the cornice shone forth．

" Where does Paris begin， and when shall I be in it？"the Dryad asked herself．

The crowds of people increased， the noise and bustlegrew greater， carriage followed carriage， men on foot fol-lowed men on horse， and all round was shop upon shop， music and song， screaming and talking. The Dryad in her tree was in the midst of Paris．

The great，heavy cart stopped in a little square， planted with trees， surrounded by high houses， where ev- ery window had its balcony．People looked down from there upon the young， fresh chestnut tree which was driv- en up，and which was now to be planted here， in place ofthe worn-out， uprooted tree， which lay stretched along theground． People stood still in the square， and looked atthe spring verdure， smiling and delighted； the older trees， still only in bud，greeted her with rustling branch-es，" Welcome！welcome！"and the fountain which threwits jets of water into the air， letting them splash again intothe broad basin， allowed the wind to carry drops over tothe newly-arrived tree， as if it would offer it a cup of wel-come．

The Dryed felt that its tree was lifted from the cartand placed in its future position．The tree's roots werehidden in the earth， fresh turf was laid over them； blos-soming shrubs and pots of flowers were planted like thetree；here was a whole garden plot right in the middle of the square．

The dead， uprooted tree， killed by gas-fumes， kitchen-fumes， and all the plant-killing vapours of a town， was laid on the cart and driven away． The crowd looked on， children and old people sat on benches on thegrass， and looked up among the leaves of the newly- planted tree. And we， who tell about it， stood on thebalcony， looked down on the young spring verdure just come from the fresh country air， and said， as the oldpriest would have said："Poor Dryad！"

"How happy I am！" said the Dryad，"and yet I can-not quite realize it， nor quite express what I feel ；every-thing is as I expected it！and yet not quite as I expected！"

The houses were so high， and so close： the sunshone properly only upon one wall， and it was pastedover with posters and placards， before which the peoplestood and made the place crowded． Vehicles wentpast， light and heavy ； omnibuses， those over-filledhouses on wheels， rolled along．riders trotted ahead， carts and carriages claimed the right to do the same．

The Dryad wondered whether the tall houses， which stood so close， would also flit away， change their shapes like the clouds and glide aside， so that shecould see into Paris， and out over it． Notre-Dame mustshow itself， and the Vendme Column， and the Wonder which had called and was calling so many strangers hither．But the houses did not move．

It was still day， when the lamps were lighted， the gasrays shone out from the shops and up among the branch- es of the tree； it was like summer sunshine． The stars cameout overhead， the same ones the Dryad had seen in her na- tive place ；she thought she felt a breeze from there， sopure and mild． she felt herself elevated and strengthened，and found she had the power of seeing right out through all the leaves of the tree， and had feeling to the farthest tips ofthe roots． She felt herself in the living human world，looked at with kindly eyes；round about were bustle and music，colours and lights．

From a side street sounded wind-instruments， and thedance-inspiring tunes of the barrel-organ． Yes， to the dance，to the dance！ it sounded—to gladness and the pleasure of life．

It was a music that must set men， horses， carriages， trees，and houses dancing，if they could dance．An intoxi- cating joy arose in the Dryad's breast．

" How delightful and beautiful！" she cried joyfully，" Iam in Paris！"

The day which came， the night which followed， andagain the next day， offered the same sights， the same stir，the same life， changing and yet always the same．

"Now I know every tree and every flower in the square here！ I know every house， balcony and shop here， where Iam placed in this little cramped corner which hides the great， mighty town from me. Where are the triumphal arches， the boulevards， and the Wonder of the World？

None of all these do I see！ I am imprisoned as in a cage amongst the tall houses， which I now know by heart， withtheir placards， and posters， and sign-boards， all theseplaster sweetmeats， which I have no taste for any longer．Where is all that I heard about， know about， longed for， and for the sake of which I wished to come here？ What have I grasped，won， or found！ I am longing as before， I see a life which I must grasp and live in！ I must enter theranks of the living！I must revel there，fly like the birds，see and understand， become wholly human， seize half aday of that in place of years of life in everyday fatigue andtediousness， in which I sicken and droop， and vanish likethe mist on the meadow． I must shine like the cloud，shine in the sunlight of life， look out over everything likethe cloud， and pass away like it，—no one knows whither！"

This was the Dryad's sigh， which lifted itself in prayer. "Take my lifetime ， and give me the half of the Ephemera's life！ Free me from my imprisonment，give me human life， human joy for a short space，only this single night， if it must be so， and punish me thus for mypresumptuous spirit， my longing for life！ Annihilate me；let the fresh， young tree that encloses me then wither andfall， become ashes， and be scattered to the winds．"

A rustling passed through the branches of the tree；there came a titillating feeling， a trembling in every leaf，as if fire ran through it or out of it， a blast went throughthe crown of the tree， and in the midst of it arose a wom- an's form，—the Dryad herself． In the same instant shesat under the gas-illumined， leafy branches， young and beautiful， like poor Marie， to whom it was said，" The great city will be thy ruin！"

The Dryad sat by the foot of the tree， by the door ofher house， which she had locked and of which she hadthrown away the key． So young， so beautiful！ The stars saw her and twinkled． The gas-lamps saw her and beamed and beckoned！ How slender she was and yet strong， a child and yet a full-grown maiden．Her clothes were fineas silk， and green as the fresh， newly-unfolded leaves inthe crown of the tree； in her nut-brown hair hung a half-blown chestnut blossom； she looked like the goddess of Spring．

Only a short minute she sat motionless and still， then she sprang up， and ran like a gazelle from the place， and disappeared round the corner. She ran，she sprang like the light from a mirror which is carried in thesunshine， the light which with every motion is cast nowhere and now there； and if one had looked closely， andbeen able to see what there was to see， how wonderful！

At every place where she stopped for a moment， her clothes and her figure were changed according to the char-acter of the place， or the house whose lamp shone uponher．

She reached the Boulevards； a sea of light streamedfrom the gas in the lamps， shops， and cafes. Young and slender trees stood here in rows； each one hid its Dryadfrom the beams of the artificial sunlight． The whole of the long， never-ending pavement was like one great assembly room； tables stood spread with refreshments of all kinds，from champagne and chartreuse down to coffee and beer．

There was a display of flowers， of pictures， statues，books， and many coloured fabrics．

From the throng under the tall houses she looked out over the alarming stream under the rows of trees： thererushed a tide of rolling carriages，cabriolets，coaches，om- nibuses， and cabs， gentlemen on horseback， and marching regiments，—it was risking life and limb to cross over to the opposite side． Now shone a blue light， then the gas- lights were supreme， and suddenly a rocket shot up；whence and whither？

Certainly，it was the highway of the great city of theworld．

Here sounded soft Italian melodies， there Spanish songs， accompanied by the beating of castanets，but strongest，and swelling above all，sounded the musical-box melodies of the moment， the tickling can- can music， un- known to Orphous， and never heard by beautiful Helen；even the wheelbarrow must have danced on its one wheel if it could have danced． The Dryad danced， floated， flew，changing in colour like the honey-bird in the sunshine；each house and the world within it gave fresh tints to her．

As the gleaming lotus-flower， torn from its root， is borne by the stream on its eddies， she difted； and wherevershe stood， she was again a new shape， therefore no onecould follow her，recognize and watch her．

Like cloud-pictures everything flew past her， face af- ter face， but not a single one did she know； she saw noform from her own home. There shone in her thoughts two bright eyes， and she thought of Marie，poor Marie！ the happy ragged child with the red flower in her black hair．

She was in the city of the world， rich， and dazzling， aswhen she drove past the priest's house， the Dryad's tree，and the old oak．

She was here， no doubt，in the deafening noise；

perhaps she had just got out of that magnificent coach waiting yonder；splendid carriages stood here with laced coachmen， and silk-stockinged footmen． The grand peo- ple alighting were all women，richly dressed ladies．They went through the open lattice-door， up the high， broad stairs， which led to a building with white marble columns． Was this perhaps the"Wonder of the World"？Then certainly Marie was there！

" Sancta Maria！" they sang within； the clouds of in-cense floated under the lofty painted and gilded arches，where twilight reigned．It was the Church of the Madeleine． Dressed in black， in costly materials made af- ter the latest fashion，ladies of the highest society glided over the polished floor． Coats of arms were on the silver clasps of the prayer books bound in velvet， and on thefine， strongly-scented handkerchiefs trimmed with costly Brussels lace． Some of the ladies knelt in silent prayerbefore the altars， others sought the confessionals．

The Dryad felt a restlessness， a fear，as if she had entered a place where she ought not to have set foot．Herewas the home of silence， the palace of secrets； all waswhispered and confided without a sound being heard．

The Dryad saw herself disguised in silk and veil，re- sembling in form the other rich and high-born ladies；waseach of them a child of longing like herself？

There sounded a sigh， so painfully deep；did itcome from the confessional corner， or from the breast of the Dryad？ She drew her veil closer round her．She breathed the incense and not the fresh air． Here was noplace for her longing．

Away！away！in flight without rest！ The Ephemera has no rest ； its flight is its life！

She was again outside under the blazing gas-lamps by the splendid fountain．" All the streams of water will not be able to wash away the innocent blood which has been shed here．" So it has been said．

Foreigners stood here and talked loudly and with an- imation，as no one dared to do in the High Court of Mys- tery，from which the Dryad came.

A large stone-slab was turned and lifted up； she did not understand this；she saw an open entrance to the depthe of the earth； into ths people descended from the starlit sky，from the sunshiny gas-flames， from all the stir-ring life．

" I am afraid of this！" said one of the women who stood there；"I dare not go down；I don' t care either aboutseeing the sight！Stay with me！"

" And go back home，" said the man，"go from Paris without having seen the most remarkable thing， the real wonder of the present time， called into being by the talentand will of a single man！"

"I shall not go down there，" was the answer．

" The wonder of the present age，" they said． TheDryad heard and understood it； the goal of her greatestlonging was reached， and here was the entrance， down inthe depths under Paris ；she had not thought of this，but when she heard it now ，and saw the foreigners going down， she followed them． The spiral staircase was of cast iron，broad and commodious．A lamp gleamed down there，and another one still farther down．

They stood in a labyrinth of endlessly long intersect- ing halls and arched passages； all the streets and lanes ofParis were to be seen here， as in a dim mirror， the names could be read， every house above had its number here， itsroot，which struck down under the empty， macadamized footway，which ran along by a broad canal with a stream of rolling mud． Higher up， along the arches，was led the fresh running water，and above all hung，like a net，gas- pipes and telegraph wires．Lamps shone in the distance， like reflected images from the metropolis above． Now andthen was heard a noisy rumbling overhead；it was the heavy wagon which drove over the bridges above．

Where was the Dryad？

You have heard of the catacombs； they are but the faintest of outlines compared to this new subterranean world， the wonder of the present day， the drains of Paris．Here stood the Dryad and not out in the world's exhibitionon the Field of Mars． She heard exclamations of astonish-ment， admiration and appreciation．

"From down here，" they saia，"healtn and years of life are growing for thousands and thousands up above！ Our time is the time of progress with all its blessings."

That was the opinion and the talk of the people， butnot of the creatures who lived and dwelt and had been born here， the rats；they squeaked from the rifts in apiece of old wall，so clearly，distinctly and intelligibly tothe Dryad．

A big old he-rat， with his tail bitten off， piercingly squeaked his feelings，his discomfort， and his honestopinion， and the family gave him support for every word．

" I am disgusted with this nonsense，this human nonsense， this ignorant talk！ Oh yes， it is very fine here now with gas and petroleum！I don' t eat that kind ofthing！ It has become so fine and bright here that one is ashamed of oneself，and does not know why．If we only lived in the time of tallow-candlles！ it isn't so far back either！ That was a romantic time，as they call it！"

" What is that you are talking about？" said the Dryad．" I did not see you before． What are you talking about？"

"The good old days，" said the rat，"the happy days of great-grandfather and great-grand-mother，rats！In those days it was something to come down here． It was a rat'snest different from the whole of Paris！ Mother Plaguelived down here；she killed people， but never rats． Rob-bers and smugglers breathed from down here. Here was the place of refuge the most interesting personages， who are now only seen in melodramas in the theatre up above． The time of romance is gone in our rat's nest too ；we have got fresh air and petroleum down here．

So squeaked the rat！squeaked against the new times in favour of the old days with Mother Plague．

A carriage stood there， a kind of open omnibus with swift， little horses； the party got into it， and rushed alongthe Boulevard Sebastopol， the subterranean one：rightabove stretched the well-known Parisian one full of people．

The carriage disappeared in the dim light； the Dryadalso vanished，rose up into the gas-light and the fresh free air； there， and not down in the crossing arches and their suffocating air， could the wonder be found， the Wonder of the World， that which she sought in her short night of life； it must shine stronger than all the gas-lights up here， stronger than the moon which now glided forth．

Yes， certainly！ and she saw it yonder， it beamed be- fore her， it twinkled and glittered like the star of Venus inthe sky．

She saw a shining gate，opening into a little garden，full of light and dancing melodles． Gas-jets shone here asborders round little quiet lakes and pools， where artificialwater-plants， cut out of tin-plate bent and painted， glit-tered in the light， and threw jets of water yard-high out oftheir chalices． Beautiful weeping-willows， real weeping-willows of the spring-time， drooped their fresh brancheslike a green transparent yet concealing veil．

Here， amongst the bushes， blazed a bonfire； its redglow shone over small， half-dark， silent arbours， permeat-ed， with tones， with a music thrilling to the ear， captivat-ing， alluring， chasing the blood through the veins. She saw young women，beautiful in festal attire， withtrusting smiles， and the light laughing spirit of youth， a" Marie"， with a rose in the hair， but without carriage andfootmen． How they floated， how they whirled in the wilddance！ As if bitten by the Tarantella，they sprang and laughed and smiled， blissfully happy， ready to embrace thewhole world．

The Dryad felt herself carried away in the dance．

About her slender little foot fitted the silken shoe，chest-nut-brown，like the ribbon which floated from her hair overher uncovered shoulders． The green silk garment waved ingreat folds， but did not conceal the beautifully formed limbwith the pretty foot， which seemed as if it wished to de-scribe magic circles in the air．Was she in the enchantedgarden of Armida？ What was the place called？ The name shone outside in gas-jets， "MABILLE"

Sounds of music and clapping of hands， rockets， andmurmuring water， popping of champagne corks mingled here． The dance was wildly bacchanalian， and over the whole sailed the moon， with a rather wry face， no doubt．The sky was cloudless，clear and serene； it seemed as ifone could see straight into Heaven from"Mabille"．

A consuming desire of life thrilled through the Dryad；it was like an opium trance．

Her eyes spoke， her lips spoke， but the words werenot heard for the sound of flutes and violins． Her partnerwhispered words in her ear， they trembled in time to the music of the can-can； she did not understand them，—we do not understand them either． He stretched his arms out towards her and about her， and only embraced the trans- parent， gas-filled air．

The Dryad was carried away by the stream of air， as the wind bears a rose-leaf．On high before her she saw a flame， a flashing light， high up on a tower． The light shone from the goal of her longing，from the red light- house on the " Fata Morgana"of the Field of Mars． She fluttered about the tower； the workmen thought it was abutterfly which they saw dropping down to die in its all too early arrival．

The moon shone，gas-lights and lamps shone in the great halls and in the scattered buildings of all lands， shone over the undulating greensward， and the rocks made by the ingenuity of men， where the waterfall poured down by the strength of" Mr．Bloodless．" The depths of theocean and of the fresh water， the realms of the fishes wereopened here； one was at the bottom of the deep pool， onewas down in the ocean， in a diving-bell． The water pressed against the thick glass walls above and around．

The polypi， fathom-long， flexible， winding，quivering，living arms， clutched， heaved， and grew fast to the bot-tom of the sea．

A great flounder lay thoughtfully close by， stretcheditself out in comfort and ease： the crab crawled like anenormous spider over it， whilst shrimps darted about witha haste， a swiftness， as if they were the moths and but-terflies of the sea．

In the fresh water grew water-lilies， sedges， and rushes． The gold-fishes had placed themselves in rows， like red cows in the field， all with the heads in the samedirection， so as to get the current in their mouths． Thickfat tench stared with stupid eyes towards the glass walls；they knew that they were at the Paris Exhibition；they knew that they had made the somewhat difficult journey hither， in barrels filled with water， and had been land- sick on the railway， just as people are sea-sick on the sea． They had come to see the Exhibition， and so theysaw it from their own fresh or salt water box， saw thethrong of men which moved past from morning to night．All the countries of the world had sent and exhibited their na- tives， so that the old tench and bream， the nimble perch and the moss-grown carp should see these beings and give their opinions upon the species．

" They are shell-fish！" said a muddy little bleak．"They change their shells two or three times in the day， and make sounds with their mouths—talking， they call it．

We don't change，and we make ourselves understood in an easier way； movements with the corners of the mouth， anda stare with the eyes！We have many points of superiority over mankind！"

" They have learnt swimming， though，" said a littlefreshwater fish．"I am from the big lake； men go into thewater in the hot season there， but first they put off their shells， and then they swim． The frogs have taught them that， they push with the hind-legs， and paddle with the fore-legs； they can't keep it up long．They would like toimitate us， but they don't get near it． Poor men！"

And the fishes stared； they imagined that the whole crowd of people they had seen in the strong daylight was still moving here； yes， they were convinced that they stillsaw the same forms which，so to speak，first struck their nerves of apprehension．

A little perch， with beautifully striped skin， and anenviable round back， asserted that the " human mud" wasthere still； he saw it．

"I also see it； it is so distinct！" said a jaundice-yel-low tench．" I see plainly the beautiful well-shaped humanfigure，'high-legged lady' or whatever it was they called her； she had our mouth and staring eyes， two balloons be- hind， and an umbrella let down in front， a great quantity ofhanging duck-weed dingling and dangling.She should put it all off， go like us in the guise of nature ， and she would look like a respectable tench， as far as human beings can do so！"

"What became of him—he on the string， the male—

they dragged？"

"He rode in a bath-chair， sat with paper， pen and ink，and wrote everything down．What was he doing？They called him a reporter．"

" He is riding about there still，" said a moss-grownmaiden carp， with the trials of the world in her throat， sothat she was hoarse with it；she had once swallowed afisk-hook， and still swam patiently about with it in her throat. "A reporter， "she said，"that is， speaking plainlyand fishily， a kind of cuttle fish among men．"

So the fishes talked in their own manner． But in the midst of the artificial grotto sounded the blows of hammersand the songs of the work-people； they must work at night， so that everything might be finished as soon as possible．They sang in the Dryad's summer night' s dream ， she herself stood there， ready to fly and vanish．

"They are gold-fish！" said she， and nodded tothem．" So I have managed to see you after all！ I know you！ I have known you a long time！ The swallow has told me about you in my home country． How pretty you are，how glittering and charming ！ I could kiss each and all of you！ I know the others also！That is certainly the fat tench； that one there， the dainty bream； and here， the old moss-grown carp！I know you！ but you don' t knowme！"

The fish stared and did not understand a single word； they stared out into the dim light． The Dryad wasthere no longer，she stood out in the open air，where the world's " wonder-blossoms from the different countries gave out their fragrance， from the land of rye-bread， fromthe coast of the stock-fish， the empire of Russia leather，the riverbanks of Eau-de-Cologne， and from the eastern land of the essence of roses．

When， after a ball， we drive home， half-asleep， the tunes we have heard still sound distinctly in our ears；we could sing each and all of them． And as in the eye ofa murdered man ， the last thing the glance rested on is said to remain photographed on it for a time， so here in the night the bustle and glare of the day was not extin- guished．The Dryad felt it and knew that it would roll onin the same way through the coming day．

The Dryad stood amongst the fragrant roses， thinkingthat she recognized them from her home， roses from the park of the castle and from the priest's garden． She alsosaw the red pomegranate flower here； Marie had worn onelike it in her coal－black hair．

Memories from the home of her childhood out in the country flashed through her mind； she drank in the sightsround about her with greedy eyes， whilst feverish restless- ness possessed her， and carried her through the wonderfulhalls．

She felt tired， and this tiredness increased． She hada longing to rest upon the soft Eastern cushions and carpetsspread around ， or to lean against the weeping-willow downby the clear water， and plunge herself into that．

But the Ephemera has no rest．The day was only a few minutes from the end．

Her thoughts trembled， her limbs trembled， she sankdown on the grass， by the rippling water．

" Thou springest from the earth with lasting life！" saidshe；" cool my tongue， give me refreshment！"

"I am not the living fountain！"answered the water．" I flow by machinery！"

" Give me of thy freshness， thou green grass， beggedthe Dryad．"Give me one of the fragrant flowers！"

" We die when we are broken off！" answered the grass and flowers．

" Kiss me thou fresh breeze！ Only one single kiss oflife！"

" Soon the sun will kiss the clouds red，" said thewind，" and then wilt thou be amongst the dead， passed away， as all the splendour here will pass away， before the year is gone， and I can again play with the light， loose sand in the square here， and blow the dust along over the ground， dust in the air， dust！ All dust！"

The Dyrad felt a dread， like that of the woman whoin the bath has cut an artery and is bleeding to death， but while bleeding wishes still to live． She raised her-self， came some steps forward and again sank down in front of a little church． The door stood open， candles burned on the altar， and the organ pealed．

What music！ such tones the Dryad had never heard， and yet she seemed to hear in them well-known voices．They came from the depths of the heart of the whole creation．She thought she heard the rustling of the old oak tree， she thought she heard the old priest talking about great deeds， and about famous names， and of whatGod's creatures had power to give as a gift to future times， and must give it in order to win， by that means，eternal life for itself．

The tones of the organ swelled and pealed， and spoke in song：" Thy longing and desire uprooted thee from thy God-given place． It became thy ruin，poor Dryad！"

The organ tones， soft and mild， sounded as if weep- ing， dying away im tears. The clouds shone red in the sky．The wind whistled and sang，" Pass away， ye Dead， the sun is rising！"

The first beam fell on the Dryad． Her form shone in changing colours， like the soap-bubble when it breaks，vanishes and becomes a drop， a tear which falls to the ground and disappears．

Poor Dryad！ a dew-drop， only a tear， shed， van- ished！

The sun shone over the "Fata Morgana "on the Field of Mars， shone over the Great Paris， over the little squarewith the trees and the splashing fountain，amongst the tall houses， where the chestnut tree stood， but with droopingbranches， withered leaves， the tree which only yesterday lifted itself as fresh and full of life as the spring itself．

Now it was dead， they said． The Dryad had gone，passedaway like the cloud， no one knew whither．

There lay on the ground a withered， broken chestnut flower； the holy water of the Church had no power to call it to life． The foot of man soon trod it down into the dust．

The whole of this actually happened， we saw it our- selves at the Paris Exhibition in 1867， in our own time ， in the great， wonderful， time of fairy-tale．


树精

我们旅行去，去看巴黎的展览会。

我们现在就到了！这是一次飞快的旅行，但是并非凭借什么魔力而完成的。我们是凭着蒸汽的力量，乘船或坐火车去的。

我们的时代是一个童话的时代。

我们现在是在巴黎的中心，在一个大旅馆里面。整个的楼梯上都装饰着花朵；所有的梯级上都铺满了柔软的地毯。

我们的房间是很舒服的；阳台的门是朝着一个宽大的广场开着的。春天就住在那上面。它是和我们乘车子同时到来的。它的外表是一株年轻的大栗树，长满了新出的嫩叶子。它的春天的新装是多么美丽啊！它穿得比广场上任何其他的树都漂亮！这些树中有一棵已经不能算是有生命的树了，它直直地倒在地上，连根都拔起来了。在它过去立着的那块地方，这棵新的栗树将会被栽进去，生长起来。

到目前为止，它还是立在一辆沉重的车子里。是这辆车子今天从许多里以外的乡下把它运进巴黎来的。在这以前，有好几年，它一直是立在一棵大的栎树旁边。一位和善的老牧师常常坐在这棵栎树下，讲故事给那些聚精会神的孩子们听。这棵年轻的栗树也跟着他们一起听。住在它里面的树精那时也还不过是一个孩子。她还记得这树儿童时代的情景。那时它很小，还没有草叶或凤尾草那么高。这些草类可以说是大得不可再大了，但是栗树却在不断地生长，每年总要增大一点。它吸收空气和太阳光，喝着露水和雨点，被大风摇撼和吹打，这是它的教育的一部分。

树精喜欢自己的生活和环境、太阳光和鸟儿的歌声。不过她最喜欢听人类的声音。她懂得人类的语言，也同样懂得动物的语言。

蝴蝶啦、蜻蜒啦、苍蝇啦——的确，所有能飞的东西都来拜访她。他们到一起就聊天。他们谈论着关于乡村、葡萄园、树林和带花园的皇宫——宫里还有一个大花园——这类的事情。皇宫的花园之中还有溪流和水坝。水里也住得有生物，而且这些生物也有自己的一套办法在水里从这里飞到那里。它们都是有知识、有思想的生物，但是它们不说话，因为它们非常聪明。

曾经钻进水里去过的燕子谈论着美丽的金鱼、肥胖的鲫鱼、粗大的鲈鱼和长得有青苔的老鲤鱼。它把它们描写得非常生动，但是它说：“最好你还是亲自去看看吧。”不过树精怎样能看到这些生物呢？她能看到美丽的风景和忙碌的人间活动——她也只能满足于这些东西了。这是很美丽的事情。不过最美丽的事情还是听那位老牧师在栎树下谈论法兰西和许多男人和女人的伟大事迹——这些人的名字，任何时代的人一提起来就要表示钦慕。

树精听着关于牧羊女贞德的事情和关于夏洛·哥戴的事情。她听着关于远古时代的事情——从亨利四世和拿破仑一世，一直到我们这个时代的天才和伟大的事迹。她听着许多在人民心里引起共鸣的名字。法兰西是一个具有世界意义的国家，是一块抚育着自由精神的理智的土地。

村里的孩子聚精会神地听着；树精也聚精会神地听着。她像别的孩子一样，也是一个小学生。凡是她所听到的东西，她都能在那些移动着的浮云中看出具体的形象。

白云朵朵的天空就是她的画册。

她觉得住在美丽的法国是非常幸福的。但是她也觉得鸟儿和各种能飞的动物都比她幸运得多法国是那么广阔和可爱，但是她只能看到它的一个小片段。这个国家是一个世界，有葡萄园、树林和大城市。在这方面，巴黎要算是最美丽，最伟大的了。鸟儿可以飞进它里面去，但是她却不能。

这些乡下孩子中有一个小女孩。她穿着一身破烂的衣服，非常穷苦，但是她的样子却非常可爱。她不是在笑，就是在唱歌；她喜欢用红花编成花环戴在她的黑发上。

“不要到巴黎去吧！”老牧师说。“可怜的孩子，如果你去，你就会毁灭！”

但是她却去了。

树精常常想念着她。的确，她们俩对这个伟大的城市有同样的向往和渴望。

春天来了；接着就是夏天、秋天和冬天。两、三年过去了。

树精所住的这棵树第一次开出了栗花，鸟儿在美丽的阳光中喃喃地歌颂这件事情。这时路上有一辆漂亮的马车开过来了。车里坐着一位华贵的太太。她亲自赶着那几匹美丽的快马，一个俊秀的小马车夫坐在她的后面。树精认出了她，那个老牧师也认出了她。牧师摇摇头，惋惜地说：

“你到那儿去！那会带给你毁灭呀！可怜的玛莉啊！”

“她可怜吗？”树精想。“不，这是一种多么大的改变啊！她打扮得像一位公爵夫人！这是因为她到了一个迷人的城市才改变得这样。啊，我希望我自己也能到那豪华富贵的环境中去！当我在夜里向我所知道的这个城市所在的方向望去的时候，我只见它射出光来，把天空的云块都照亮了。”

是的，每天黄昏，每天夜里，树精都向那个方向望。她看见一层充满了光的薄雾，浮在地平线上。但是在月明之夜她就看不见它了；她看不见显示着这城的形象和历史的那些浮云。

孩子喜欢自己的画册；树精喜欢自己的云世界——她的思想之书。

没有云块的、酷热的夏日的天空，对她说来，等于是一本没有字的书。现在一连有好几天她只看到这样的天空。

这是一个炎热的夏天，一连串闷人的日子，没有一点风。

每一片树叶，每一朵花，好像是昏睡过去了一样，都垂下了；人也是这样。

后来云块出现了，而且它出现的地方恰恰是夜间光彩的雾气所笼罩着的地方：这是巴黎。

云块升起来了，形成一整串连绵的山脉。它们在空中，在大地上飞驰，树精一眼都望不着边际。

云块凝结成为紫色的庞大石块，一层一层地叠在高空中。闪电从它们中间射出来。“这是上帝的仆人，”老牧师说。接着一道蓝色的、耀眼的光——一道像太阳似的光——出现了。它射穿石块；于是闪电打下来，把这株可敬的老栎树连根劈成两半。它的顶裂开了，它的躯干裂开了；它倒下来，伏在地上，好像是它想要拥抱光的使者似的。

一个王子诞生时向天空和全国所放的炮声，怎样也赶不上这株老栎树死亡时的雷轰。雨水在向下流；一阵清新的和风在吹。暴风雨已经过去了；处处都笼罩着礼拜日一样的宁静气氛。村里的人在这株倒下的老栎树周围聚集起来。那位可尊敬的老牧师说了几句赞美它的话；一位画家把这株树绘下来。留作永久的纪念。

“一切都会逝去！”树精说，“像那些云块一样消逝，再也不回来！”

老牧师不再来了，学校的屋顶塌下来了，老师的坐位也没有了，孩子们也不再来了。但是秋天来了，冬天来了，春天也来了。在这些变换的季节中，树精遥遥地向远方望——在那远方，巴黎每夜像一层放光的薄雾似的，在地平线上出现。火车头一架接着一架、车厢一串接着一串，时时刻刻地从巴黎开出来，发出隆隆的吼声。火车在晚间和半夜开行，在早晨和白天开行。世界各国来的人，有的钻进车厢里去，有的从车厢里走出来。一件世界的奇观把他们吸引到巴黎来了。

这是怎样的一种奇观呢？

“一朵艺术和工业的璀璨的花，”人们说，“在马尔斯广场的荒土上开出来了。它是一朵庞大的向日葵。它的每片花瓣都使我们学习到关于地理和统计的知识，了解到各行师傅的技术，把我们提高到艺术和诗的境地，使我们认识到各个国家的面积和伟大。”

“这是一朵童话之花，”另外有些人说，“一朵多彩的荷花。它把它在初春冒出的绿叶铺在沙土上，像一块天鹅绒的地毯。它在夏天表现出它的一切美丽。秋天的风暴会把它连根带叶全部都扫走。”

军事学校面前是一片和平时的战争演习场。这一片土地没有长草和粮食。它是从非洲沙漠里割下来的一块沙洲。在那个沙漠上， 莫甘娜仙女常常显示出她的奇异的楼阁和悬空的花园。现在这块马尔斯广场显得更美丽，更奇异，因为人类的天才把幻景变成了真实。

“现在正在建筑的是一座近代阿拉丁之宫，”人们说。“每过一天，每过一点钟，它就显露出更多和更美丽的光彩。”

大理石和各种色彩把那些无穷尽的大厅装饰得非常漂亮。“没有血液”的巨人在那巨大的“机器馆”里动着它的钢铁的四肢。钢铁制成的、石头雕成的和手工织成的艺术品说明了在世界各个国家所搏动着的精神生活。画廊、美丽的花朵、手艺人在他们的工作室里用智慧和双手所创造出来的东西，现在全都在这儿陈列出来了。古代宫殿和沼泽地的遗物现在也在这儿展览出来了。

这个庞大的、丰富多彩的展览，不得不复制成为模型，压缩到玩具那么大小，好使人们能够看到和了解它的全貌。

马尔斯广场上，像个巨大的圣诞餐桌一样，就是这个工业和艺术的阿拉丁之宫。宫的周围陈列着来自世界各国的展品；每个民族都能在这儿找到一件令他们想起他们的国家的东西。

这儿有埃及的皇宫，这儿有沙漠的旅行商队。这儿有从太阳的国度来的，骑着骆驼走过的贝杜因人，这儿有养着草原上美丽烈马的俄国马厩。挂着丹麦国旗的、丹麦农民的茅屋，跟瑞典达拉尔的古斯达夫·瓦萨时代的精巧的木雕房子，并排站在一起。美国的木房子、英国的村屋、法国的亭子、清真寺、教堂和戏院都很艺术地在一起陈列了出来。在它们中间有清新的绿草地、清澈的溪流、开着花朵的灌木丛、珍奇的树和玻璃房子——你在这里面可以想象你是在热带的树林中。整片整片的玫瑰花畦像是从大马士革运来的，在屋顶下盛开着的花朵，多么美的色彩！多么芬芳的香气！人工造的钟乳石岩洞里面有淡水湖和咸水湖；它们代表鱼的世界。人们现在是站在海底，在鱼和珊瑚虫的中间。

人们说，这一切东西现在马尔斯广场都有了，都陈列出来了。整群的人，有的步行，有的坐在小马车里，都在这个丰盛的餐桌上移动，像一大堆忙碌的蚂蚁一样。一般人的腿子是无法支持这种疲劳的参观的。

参观者从大清早一直到深夜都在不停地到来。装满了客人的轮船，一艘接着一艘地在塞纳河上开过去。车子的数目在不断地增加，步行和骑马的人也在不断地增加。公共马车和电车上都挤满了人。这些人群都向同一个目的地汇聚：巴黎展览会！所有的入口都悬着法国的国旗，展览馆的周围则飘扬着其他国家的国旗。“机器馆”发出隆隆的响声；塔上的钟声奏起和谐的音乐。教堂里有风琴在响；东方的咖啡馆飘出混杂着音乐的粗嘎的歌声。这简直像一个巴别人的王国，一种巴别人的语言，一种世界的奇观。

一切的确是这个样子——关于展览会的报道是这样说的。谁没有听过这些报道呢？所有这儿一切关于这个世界名城的“新的奇迹”的议论，树精都听到过。

“你们这些鸟儿啊，飞吧！飞到那儿去看看，然后再回来告诉我吧！”这是树精的祈求。

这种向往扩大成为一个希望——成为生活的一个中心思想。于是在一个静寂的夜里，当满月正在照着的时候，她看到一颗火星从月亮上落下来了。这火星像一颗流星似地发着亮。这时有一个庄严、光芒四射的人形在这树前出现——树枝全在动摇，好像有一阵狂风吹来似的。这人形用一种柔和而强有力的调子，像唤醒人的生命的、催人受审的末日号角一样，对她说：

“你将到那个迷人的城市里去，你将在那儿生根，你将会接触到那儿潺潺的流水、空气和阳光，但是你的生命将会缩短。你在这儿旷野中所能享受到的一连串的岁月，将会缩为短短的几个季节。可怜的树精啊，这将会是你的灭亡！你的向往将会不断地增大，你的渴望将会一天一天地变得强烈！这棵树将会成为你的一个监牢。你将会离开你的住处，你将会改变你的性格，你将会飞走，跟人类混在一起。那时你的寿命将会缩短，缩短得只有蜉蝣的半生那么长——只能活一夜。你的生命的火焰将会熄灭，这树的叶子将会凋零和被吹走，永远再也不回来。”

声音在空中这样响着，引起回音。于是这道强光就消逝了；但是树精的向往和渴望却没有消逝。她在狂热的期盼中颤抖着：

“我要到这个世界的名城里去！”她兴高采烈地说。“我的生命开始了。它像密集的云块；谁也不知道它会飘向什么地方去。”

在一个灰色的早晨，当月亮发白、云块变红的时候，她的愿望实现的时刻到来了。诺言现在成为了事实。

许多人带着铲子和杠子来了。他们在这树的周围挖，挖得很深，一直挖到根底下。于是一辆马拉的车子开过来了。这树连根带土被抬起来，还包上一块芦席，使它的根能够保持温暖。接着，它就被牢牢地系在车上。它要旅行到巴黎去，在这个法国的首都，世界的名城里长大。

在车子最初开动的一瞬间，这棵栗树的枝叶都颤抖起来。树精在幸福的期待中也颤抖起来。

“去了！去了！”每一次脉搏都发出这样一个声音。“去了！去了！”这是一个震荡、颤抖的回响。树精忘记了对她的故乡、摇动的草儿和天真的雏菊告别。这些东西一直把她看作是我们上帝花园里的一位贵妇人——一位扮作牧羊女下乡的公主。

栗树坐在车子上，用它的枝子点头表示“再会”和“去了”的意思。树精一点也不知道这些事情。她只是梦想着将要在她眼前展开的那些新奇而又熟悉的事物。没有任何充满了天真幸福感的孩子的心，没有任何充满了热情的灵魂，会像她动身到巴黎去时那样，是那么地思绪万端。

“再会！”成为“去了！去了！”

车轮在不停地转动着；距离缩短了，落在后面。景色在变幻，像云块在变幻一样。新的葡萄园、树林、村庄、别墅和花园跃入视线，又消逝了。栗树在向前进，树精也在向前进。火车彼此在旁经过或彼此对开。火车头吐出一层烟云。烟云变成种种的形象，好像是巴黎的缩影——火车离开了的和树精正在奔赴的巴黎。

她周围的一切知道、同时也必须懂得，她的旅行的目的地。她觉得，她所经过的每一棵树都在向她伸出枝子，同时恳求她说：“把我带去吧！把我带去吧！”每一株树里面也住着一位怀着渴望心情的树精。

真是变幻莫测！真是急驶如飞！房子好像是从地上冒出来的一般，越冒越多，越聚越密。烟囱一个接着一个，一排接着一排，罗列在屋顶上，像许多花盆一样。由一码多长的字母所组成的字，绘在墙上的图画，从墙脚一直伸到屋檐，射出光彩。

“巴黎是从什么地方开始的呢？我什么时候才算是到了巴黎呢？”树精问着自己。

人越来越多了，闹声和噪音也扩大了。车子后面跟着车子，骑马的人后面跟着步行的人。前后左右全是店铺、音乐、歌声、叫声和讲话声。

坐在树里的树精现在来到了巴黎的中心。

这辆沉重的大马车在一个小广场上停下来。广场上种满了树。它的周围全是些高房子，而且每个窗子都有一个阳台。阳台上的人望着这棵新鲜年轻的栗树；它现在被运来，而且要栽在这里，来代替那棵连根拔起的、现在倒在地上的老树。广场上的人们，带着微笑和愉快的心情，静静地望着这代表春天的绿色。那些刚刚冒芽的老树，摇动着它们的枝叶，对它致敬：“欢迎！欢迎！”喷泉向空中射着水，水又哗啦哗啦地落到它宽广的池里。它现在叫风儿把它的水点吹到这新来的树上，作为一种欢迎的表示。

树精感觉到，她的这株树已经从车子上被抬下来了，而且被栽在它未来的位置上。树根被埋在地里，上面还盖了一层草土。开着花的灌木也像这株树一样被栽下来了；四周还安放了许多盆花。这么着，广场的中央就出现了一个小小的花园。

那株被煤烟、炊烟和城里一切足以致命的气味所杀死了的、连根拔起的老树，现在被装在马车上拖走了。民众在旁边观看；小孩子和老年人坐在草地上的凳子上，望着新栽的树上的绿叶。至于我们讲这个故事的人呢，我们站在阳台上，俯视着这株从乡下新鲜空气中运来的年轻的树。我们像那个老牧师一样，也很想说一声：“可怜的树精啊！”

“我是多么幸福啊！多么幸福啊！”树精说。“但是我却不能了解，也不能解释我的这种情感。一切跟我所盼望的是一样，但也不完全跟我所盼望的是一样！”

周围的房屋都很高，而且很密。只有一面墙上映着阳光。墙上贴满了招贴和广告。人们站在它面前看，而且人越集越多。轻车和重车从旁边开过去。公共马车，像挤满了人的、有轮子的房子，也咕辘辘地开过去了。骑在马上的人向前驰骋；货车和马车也要求有同样的权利。

树精想：这些挤在一起的高房子，可不可以移动，像天上云块那样变幻形状并浮走，以便让她看看巴黎和巴黎以外的东西呢？她要看看圣母院、万多姆塔和那件一直吸引着许多观众来参观的奇迹。

可是这些房子却一动也不动。

天还没有黑，灯就已经亮起来了。煤气灯光从店铺里和树枝间隐隐地射出来。这跟太阳光很有些相像。星星也出来了——和树精在故乡所看到过的一样的星星。她感到一阵清凉的和风从星星上吹来，她有一种崇高和强壮的感觉。她觉得她有一种力量，可以洞察这棵树的每一片叶子，可以感觉到树根的每一个尖端。她觉得她活在人的世界里，人的温和的眼睛在望着她，她的周围是一片闹声和音乐，色彩和光线。

从一条侧街里飘来管乐和手风琴奏的邀舞曲。是的，跳舞吧！跳舞吧！这是叫人欢乐和享受生活的音乐。

这是鼓舞人、马、车子、树和房子跳舞的音乐——如果他们能跳舞的话。树精的心里有一种狂欢的感觉。

“多么幸福啊！多么美啊！”她快乐地高呼着。“我现在是住在巴黎！”

新的日子、新的夜晚和继续到来的新的日子，带来同样的景象，同样的活动和同样的生活——一切在不停地变幻，但同时又都是一样。

“现在我认识这广场上的每一棵树，每一朵花！我认识这儿的每一幢房子、每一个阳台和店铺。我被安放在这里一个局促的角落里，弄得一点也看不见这个庄严伟大的城市。凯旋门、林荫路和那个世界的奇观在什么地方呢？这些东西我一点也没有看到！我被关在这些高房子中间，像在一个囚笼里一样。这些房子我现在记得烂熟：这包括它们墙上写的字、招贴、广告和一切画出来的糖果——我对这些东西现在没有任何兴趣。我所听到、知道和渴望的那些东西在什么地方呢？我是为了那些东西到这儿来的呀！我把握了、获得了和找到了什么呢？我仍然是像从前那样在渴望着。我已经触觉到了一种生活，我必须把握住它，我必须过这种生活！我必须走进活生生的人群中去。在人群中跳跃；像鸟儿一样飞，观察，体验，做一个不折不扣的人。我宁愿过半天这样的生活，而不愿在沉闷和单调中度过一生——这种生活使我感到腻烦，感到沉沦，直到最后像草原上的露珠似的消逝了。我要像云块，像生活的阳光一样有光彩，像云块一样能够看见一切东西，像云块一样运行——运行到谁也不知道的地方去！”

这是树精的叹息。这叹息声升到空中，变成一个祈祷：

“请把我一生的岁月拿去吧！我只要求相当于一个蜉蝣的半生的时间！请把我从我的囚笼中释放出来吧！请让我过人的生活吧！哪怕只是一瞬间，只是一夜晚都可以！哪怕我的这种大胆和对生活的渴望会招致惩罚都可以！让我获得自由吧，哪怕我的这个屋子——这棵新鲜而年轻的树——萎谢、凋零、变成灰烬、被风吹得无影无踪都可以！”

树枝发出一阵沙沙的响声。一种痒酥酥的感觉通过它的每一片叶子，使它颤抖，好像它里面藏有火花，或者要迸出火花似的。一阵狂风在树顶上拂过去；正在这时候，一个女子的形体出现了——这是树精。她坐在煤气灯照着的、长满了绿叶的枝子下面，年轻而又美丽，像那个可怜的玛莉一样——人们曾经对这个玛莉说过：“那个大城市将会使你毁灭！”

树精坐在这树的脚下。坐在她屋子的门口——她已经把她的门锁了，而且把钥匙也扔掉了。她是这么年轻，这么美丽！星星看见了她，对她眨着眼睛！煤气灯看见了她，对她微笑，对她招手！她是多么苗条，但同时又是多么健康啊！她是一个孩子，但同时又是一个成年的姑娘。她的衣服像绸子一样柔和，像树顶上的新叶一样碧绿。她的棕色头发上插着一朵半开的栗树花。她的外貌像春天的女神。

她静静坐了一会儿，然后她就跳起来，用羚羊那种轻快的步子，绕过墙脚就不见了。她跑着，跳着，像一面在太阳光里移动着的镜子所射出的光辉。如果一个人能够仔细地观察一下看出实际的情况，他将会感到多么奇异啊！无论什么时候，只要她一停下步子，她的衣服和形体的色调，就会随着她所在的地方的特点和射在她身上的灯光的颜色而变换。

她走上了林荫大道。路灯、店铺和咖啡馆所射出的灯光形成一个光的大海。年轻而瘦削的树在这儿成行地立着，各自保护着自己的树精，使她不要受这些人工阳光的损害。无穷尽的人行道，看起来像一个巨大的餐厅：桌子上摆着各种各样的食品——从香槟酒和荨麻酒一直到咖啡和啤酒。这儿还有花、绘画、雕像、书籍和各种颜色布料的展览。

她从那些高房子下边的人群中，向树下可怕的人潮眺望：急驶的马车，单马拉着的篷车、轿车、公共马车、出租马车，骑马的绅士和前进的军队合起来形成一股浪潮。要想走到对面的人行道上简直是等于冒生命的危险。一会儿灯光变蓝，一会儿煤气灯发出强烈的闪亮， 一会儿火箭向高空射去：它是从什么地方来的，射到什么地方去了呢？

的确，这就是世界名城的大马路！

这儿有柔和的意大利音乐，有响板伴奏着的西班牙歌曲。不过那淹没一切的巨大响声是一个八音盒所奏出的流行音乐——这种刺激人的“康康”音乐连奥尔菲斯也不知道，美丽的海伦简直没有听见过。如果独轮车能够跳舞的话，它恐怕也要在它那个独轮子上跳起舞来了。树精在跳舞，在旋转，在飘荡， 像阳光中的蜂鸟一样在变换着颜色，因为每一幢房子和它的内部都在她身上反射了出来。

像一棵从根拔断了的鲜艳的莲花在顺水飘流一样，树精也被这人潮卷走了。她每到一个地方就变出一个新的形状；因此谁也没有办法追随她，认出她，甚至观察她。

一切东西像云块所形成的种种幻象，在她身旁飘过去了，但是一张张面孔，哪一个她也不认识：她没有看见过任何一个来自她故乡的人。她的思想中亮着两颗明亮的眼珠：她想起了玛莉——可怜的玛莉！这个黑发上戴着红花的、衣衫褴褛的孩子，她现在就在这个豪华富贵、令人目眩神迷的世界名城里，正如她坐在车子里经过牧师的屋子、树精的树和那棵老栎树的时候一样。

是的，她就在这儿——在这儿震人耳鼓的闹声中。可能她刚刚才从停在那儿的一辆漂亮马车里走出来呢。这些华贵的马车都有穿着整齐制服的马夫和穿着丝袜的仆役。车上走下来的全是些服装华丽的贵妇人。她们走进敞着的格子门，走上宽阔的、通向一个有大理石圆柱的建筑物的高梯。可能这就是“世界的奇观”吧？玛莉一定在这儿！

“圣母玛莉亚！”里面有人在唱着圣诗，香烟在高大的、色彩鲜明的、镀金的拱门下缭绕，造成一种昏暗的气氛。

这是玛德兰教堂。

上流社会的贵妇人，穿着最时兴的料子所做的黑礼服，在光滑的地板上轻轻地走过。族徽在用天鹅绒精装的祈祷书的银扣子上射出来，也在缀有贵重的布鲁塞尔花边的芬芳的丝手帕上露出面。有些人在祭坛面前静静地跪着祈祷，有些人在向忏悔室走去。

树精感到一种不安和恐惧，好像她走进了一个她不应该插足的处所似的。这是一个静寂之家，一个秘密的大殿。一切话语都是用低声、或者在沉默的信任中吐露出来的。

树精把自己用丝绸和面纱打扮起来，在外表上跟别的富贵女子没有两样。她们每人是不是像她一样，也是“渴望”的产儿呢？

这时空中发出一个痛苦的、深沉的叹息声。这是由忏悔室那个角落传来的呢，还是由树精的胸中发出来的？她把面纱拉下一点。她吸了一口教堂的香烟——不是新鲜的空气。这儿不是她渴望的地方。

去吧！去吧！无休无止地飞翔吧！蜉蝣是没有休息的。飞翔就是它的生活！

她又到外面来了；她是在喷泉旁的耀眼的煤气灯下面。“所有的流水都洗不净在这儿流过的、无辜的鲜血。”

她听到了这样一句话。

许多外国人站在这儿高声地、兴高采烈地谈论着。在那个神秘的深宫里——树精就是从那里来的——谁也不敢这样谈话。

一块大石板被翻起来了，而且还被竖起来了。她不了解这件事情；她看到通到地底层的一条宽路。人们从明亮的星空，从太阳似的煤气灯光，从一切活跃的生命中走到这条路上来。

“我害怕这情景！”站在这儿的一个女人说。“我不敢走下去！我也不愿意看那儿的绮丽的景象！请陪着我吧！”

“要回去！”男人说。“离开了巴黎而没有看这最稀奇的东西——一个人凭他的天才和意志所创造出来的、现代的真正奇迹！”

“我不愿意走下去，”这是一个回答。

“现代的奇迹！”人们说。树精听到了这话，也懂得它的意思。她的最大的渴望已经达到了目的。伸向巴黎的地底层的入口就在这儿。她从来没有想到过这事情，但是现在她却听到了，看到许多外国人朝下面走。于是她就跟着他们走。

螺旋形的梯子是铁做的，既宽大，又便利。下面点着一盏灯，更下面一点还有另一盏灯。

这儿简直就是一个迷宫，里面有数不完的大殿和拱形长廊，彼此交叉着。巴黎所有的大街和小巷这儿都可以看得见，好像是在一个模糊的镜子里一样。你可以看到它们的名字；每一幢房子都有一个门牌——它的墙基伸到一条石铺的、空洞的小径上。这条小路沿着一条填满了泥巴的宽运河伸展开去。这上面就是运送清水的引水槽；再上面就悬着网一样的煤气管和电线。远处有许多灯在射出光来，很像上面这个世界大都市的反影。人们不时可以听到头上有隆隆声；这是桥上开过去的载重车辆。

树精到什么地方去了呢？

你听到过地下的墓窖吧？比起这个地下的新世界，这个现代的奇迹——这些巴黎的暗沟来，它真是小巫见大巫了。树精就在那儿，而不在那个马尔斯广场上的世界展览会里。

她听到惊奇、羡慕和欣赏的欢呼声。

“从这地层的深处，”人们说，“上面成千成万的人获得健康和长寿！我们的时代是一个进步的时代，具有这个时代的一切幸福。”

这是人的意见和言谈，但不是生在这儿和住在这儿的那些生物——耗子——的意见或言谈。它们从一堵旧墙的裂缝里发出吱吱的叫声，非常清楚，连树精都可以听懂。

这是一只很大的公耗子，它的尾巴被咬掉了；它用刺耳的声音把它的情感、痛苦和心里的话都叫出来。它的家族对它所说的每一个字都表示支持。

“我讨厌这些声音，这些人类的胡说八道，这些毫无意义的话语！是的，这儿很漂亮，有煤气，有煤油！但是我不吃这类的东西！这儿现在变得这么清洁和光明，我们不知怎的，不禁对自己感到羞愧起来。我们唯愿活在蜡烛的时代里！那个时代离我们并不很远！那是一个浪漫的时代——人们都这样说。”

“你在讲什么话？”树精说。“我从前并没有看见过你。你在讲些什么东西？”

“我在讲那些过去的好日子，”耗子说，“曾祖父和曾祖母耗子时代的好日子！那时到这地下来才是一件了不起的事情呢。那时的耗子窝比整个的巴黎都好！鼠疫妈妈就住在这儿。她杀死人，却不杀死耗子。强盗和走私贩子可以在这儿自由呼吸。这儿是许多最有趣的人物的避乱所——现在只有在上面剧院的情节剧中才能看到的那些人物。我们耗子窝里最浪漫的时代也已经过去了；我们这儿现在有了新鲜空气和煤油。”

耗子发出这样吱吱的叫声！它反对新时代，称赞鼠疫妈妈那些过去了的日子。

一辆车子停在这儿，这是由飞快的小马拖着的一种敞篷马车。这一对人坐进去，在地下的塞巴斯托波尔大道上奔驰起来。上面就是那有着同样名字的巴黎大马路，挤满了行人。

马车在稀薄的光中消逝了。树精也升到煤气光中和新鲜自由的空气中消逝了。她不是在地下那些交叉的拱形走廊里和窒息的空气中，而是在这儿看见了世界的奇观——她在这短短的一夜生命中所追寻的奇观。它定会发出比一切煤气灯还要强烈的光来——比从天空滑过去的月亮还要强烈的光来。

是的，一点也不错！她看到它就在那边，它在她面前射出光来。它闪耀着，像天上的太白星。

她看到一个闪光的门，向一个充满了光和舞曲的小花园开着。小而宁静的人造湖和水池边亮着五光十色的煤气灯。用弯弯曲曲的彩色锡箔所剪成的水草反射出闪光，同时从它们的花瓣里喷出一码多高的水来。美丽的垂柳——真正春天的垂柳——垂着它们新鲜的枝条，像一片透明而又能遮面的绿面纱。

在这儿的灌木林中烧起了一堆篝火。它的红色火焰照着一座小巧的、半暗的、静寂的花亭。富有魅力的音乐震荡着耳膜，使血液在人的四肢里激动和奔流。

她看到许多美丽的、盛装华服的年轻女人；这些女人脸上露出天真的微笑和青春的欢乐。还有一位叫做玛莉的姑娘；她头上戴着玫瑰花，但是她却没有马车和车夫。她们在这里尽情地狂舞，飘飞，旋转！好像“塔兰得拉舞”刺激着她们似的，她们跳着，笑着。她们感到说不出地幸福，她们打算拥抱整个的世界。

树精觉得自己不可抗拒地被吸引到这狂舞中去了。她的一双小巧的脚穿着一双绸子做的鞋。鞋的颜色是栗色的，跟飘在她的头发和她的赤裸的肩膀之间的那条缎带的颜色完全是一样。她那绿绸衣裙的许多大褶舞出波浪，但是遮不住她美丽的腿和纤细的脚。这双脚好像是要在空中绘出神奇的圈子。难道她是在阿尔米达的魔花园里面吗？这块地方的名字叫什么呢？

外面的煤气灯光中照出这样一个名字：

玛壁尔音乐的调子、拍掌声、放焰火声、潺潺的水声、开香槟酒的嘭嘭声，都混在一起，舞跳得像酒醉似的疯狂。在这一切上面是一轮明月——无疑地它做出了一个怪脸。天空是澄静的，没有一点云。人们似乎可以从玛壁尔一直看到天上。

树精全身感到一种使人疲劳的陶醉，好像吸食鸦片过后的那种昏沉。

她的眼睛在讲话，她的嘴唇在讲话，但是笛子和提琴的声音把她的话语都淹没了。她的舞伴在她的耳边低语，这低语跟康康舞的音乐节奏在一起颤抖。她听不懂这些私语；我们也听不懂这些私语。他把手向她伸过来，抱着她，但他所抱着的却是透明的、充满了煤气的空气。

气流托着树精浮走了，正如风把一片玫瑰花瓣托着一样。她在高空上，在塔顶上，看到一个火焰，一道闪光。一个亮光从她渴望的目的物上射出来，从马尔斯广场的“海市蜃楼”的灯塔上射出来。[春天的微风把她吹向这儿；]她绕着这塔翩翩地飞。工人们以为他们所看到的是一只蝴蝶在下落，在死去——因为它来得太早了。

月亮在照着，煤气灯和灯笼在大厅里，在散在各处的“万国馆”里照着，照着那些起伏的草地和人的智慧所创造的巨石——“无血巨人”使瀑布从这上面倾泻下来。海的深处和淡水的深处——鱼儿的天下——都在这儿展览出来了。你在一个潜水钟里，可以想象自己是在深深的池底，是在海底。水从四面八方向这厚玻璃壁压过来，六英尺多长的珊瑚虫，柔软和弯曲得像鳝鱼一样，抖着它身上的活刺，正在前后蠕动，同时紧紧地贴着海底。

它旁边有一条庞大的比目鱼：这条鱼舒舒服服地躺着，好像有所思的样子。一只螃蟹像一只巨大的蜘蛛在它身上爬；虾子在它周围不停地飞跃，好像它们是海底的蝴蝶和飞蛾。

淡水里长着许多睡莲、菅茅和灯心草。金鱼像田野里的红色母牛一样，都排成队，把头掉向同一个方向，好让水潮能够流进它们的嘴里。又肥又粗的梭鱼呆呆地睁着它们的大眼睛望着玻璃墙。它们都知道，它们现在是在巴黎展览会里。它们也知道，它们曾经在盛满了水的桶里，做过一段很艰苦的旅行；它们曾经在铁路上晕过车，正如人在海上晕船一样。它们是来看这展览会的，而它们也就在它们的淡水或咸水缸里看见了；它们看到人群从早到晚不停地流动。世界各国送来了和展览了他们不同的人种，使这些梭鱼、鲫鱼、活泼的鲈鱼和长满青苔的鲤鱼都能看看这些生物和对这些种族表示一点意见。

“他们全是些有壳的生物！”一条粘糊糊的小鲤鱼说。“他们一天换两三次壳，而且用他们的嘴发出声音——他们把这叫做‘讲话’。我们可是什么也不换，我们有更容易的办法使我们可以互相了解：把嘴角动一下，或者把眼睛蹬一下就得了！我们有许多地方要比人类高明得多！’”

“他们可是学会了游泳。”一条小淡水鱼说。“我是从一个大湖里来的。那儿人类在热天里钻进水里去。他们先把壳脱掉，然后再游泳。游泳是青蛙教给他们的。他们用后腿蹬，用前腿划。他们支持不了多久。他们倒很想模仿我们呢，但是他们学得一点也不像。可怜的人类啊！”

鱼儿们都瞪着眼睛。它们以为这儿拥挤着的人群仍然是它们在强烈的阳光里所看到的那些人。是的，它们相信这仍然是那些第一次触动了它们的所谓感觉神经的人形。

一条身上长有美丽的条纹和有一个值得羡慕的肥背的小鲫鱼，说它仍然可以看到“人泥”。

“我也看见了，看得非常清楚！”一条黄鲤鱼说。“我清楚地看到一个身材美丽的人形——一个‘高腿的小姐’——随便你怎样叫她吧。她有我们这样的嘴和一双瞪着的眼睛；她后面有两个气球，前面挂着一把伞，身上叮叮当当悬着一大堆海草。她很想把这些东西都扔掉，像我们一样地回到自然。她很想在人类所及的范围内，做一条有身份的鲤鱼。”

“那个被拉在鱼钩上的人——那个男人——在做些什么呢？”

“他坐在一个轮椅上。他手边有纸、笔和墨水；他把什么都写下来。他在做什么呢？人们把他叫做记者。”

“他仍然坐在轮椅上跑来跑去！”一条全身长满了青苔的鲤鱼老小姐说。她的喉咙里塞满了世界的艰难辛苦，因此她的声音有点嘶哑。她曾有一次吞过一个鱼钩，她仍然把它带在喉咙里很有耐心地游来游去。

“一个记者，”她说，“用鱼的语言讲老实话，那就是人类中间的乌贼！”

鱼儿们都谈出了自己的一套意见。不过在这人造的水晶洞里响起了一片槌子声和工人的歌声。这些工人不得不在夜里做工，好使一切能在最短的时间内完成，他们的歌声在树精的仲夏夜之梦里发出回响——她站在那儿，打算飞翔和消逝。

“这都是金鱼！”她说，同时对它们点点头。“我总算看到你们了！我认识你们！我早就认识你们！燕子在我家里讲过你们的故事。你们是多么美，多么辉煌，多么可爱啊！我可以把你们每一位都吻一下！我也认识别的鱼！这个一定是肥胖的梭鱼，那个一定是美丽的鲫鱼，这儿一定是长满了青苔的老鲤鱼！我认识你们，但是你们却不认识我！”

鱼儿呆呆地望着，一个字也听不懂。它们向那稀薄的微光望着。树精已经不在那儿了。她已经来到外面。从各国运来的“奇花”在这儿发出新鲜的香气——从黑面包的国度来的，从鳕鱼的海岸来的，从产皮革的俄罗斯来的，从德国出产柯龙香水的河岸来的，从产玫瑰花精的东方国度里来的。

晚间的舞会结束以后，我们在半睡的状态中乘着车子回来了。音乐仍然清晰地在我们的耳朵里发出回音；我们仍然可以听见每一个调子；我们可以把它们哼出来。一个被谋害者的眼睛可以把最后一刹那间所看到的东西保留一段时间；同样，白天熙熙攘攘的景象和光彩，也映在夜的眼里。这既不能被吸收，也不能被磨灭。树精感觉到了这一点，她知道，明天的一切情形仍然会这样。

树精站在芬芳的玫瑰花中间。她觉得她在故乡就认识这些花儿，这是御花园和牧师花园里的花，她在这儿还看见了鲜红的石榴花——玛莉曾经在她炭一样黑的头发上戴过这样一朵花。

她心中闪过一段回忆——一段在乡下老家所度过的儿时的回忆。她的热望的眼睛把周围的景色望了一下，她感到一阵极度的焦虑不安。这种心情驱使她走过那些壮丽的大厦。

她感到疲倦。这种疲倦的感觉在不停地增长。她很想在那些铺着的垫子和地毯上躺下来，或者在水边的垂柳上靠一靠，并且纵身跳入那清澈的水中——像垂柳的枝条一样。

但是蜉蝣是没有办法休息的。在几分钟以内，这一天就完了。

她的思想颤抖起来，她的肢体也颤抖起来。她躺到潺潺流水旁边的草上。

“你带着永恒的生命从土地里流出来！”她说，“请你使我的舌头感到清凉，请你给我一点提神药吧！”

“我并不是一条活泉水！”泉水说。“我是靠机器的力量流动的！”

“绿草啊，请把你的新鲜气氛赠一点给我吧！”树精要求说。“请给我一朵芬芳的花吧！”

“如果我们被折断了，我们就会死亡！”草和花儿一起说。

“清凉的微风啊，请你吻我吧！我只要一个生命的吻！”

“太阳马上就会把云块吻得绯红！”风儿说。“那时你就会走进死人群中去，消逝了，正如这儿的一切辉煌在这一年没有结束以前就会消逝一样。那时我就又可以跟广场上那些轻微的散沙玩耍，吹起地上的尘土，吹到空气中去——尘土，遍地都是尘土！”

树精感到一阵恐怖。她像一个正在洗浴的女人，把动脉管划开了，不停地流着血，而当她流得正要死的时候，她却仍然希望活下去。她站起来，向前走了几步，最后在一个小教堂面前又倒下来了。门是开着的，祭坛上燃着蜡烛，风琴奏出音乐。

多美的音乐啊！树精从来没有听见过这样的调子，但她在这些调子中似乎听见了熟识的声音。这声音是从一切造物的内心深处发出来的。她觉得她听见了老栎树的萧萧声；她觉得她听到了老牧师在谈论着一些伟大的事迹、驰名的名字，谈论着上帝的造物可以而且能够对未来做些什么贡献，以求自己获得永恒的生命。

风琴的调子在空中盘旋着，用歌声说出这样的话：

“上帝给你一块地方生下根，但你的要求和渴望却使你拔去了你的根。可怜的树精啊，这促使你灭亡！”

柔和的风琴声好像是在哭泣，好像是在泪水中消逝了。

天上露出红云。风儿在呼啸和歌唱：“死者啊，走开吧，太阳出来啦！”

头一道阳光射在树精的身上。她的形体放射出五光十色的光彩，像一个肥皂泡在破裂，消逝、变成一滴水、一滴眼泪——一落到地上就消逝了的眼泪。

可怜的树精啊！一滴露水，一滴眼泪——一流出来就不见了！

太阳照在马尔斯广场的“海市蜃楼”上，照在伟大的巴黎上空，照在有许多树和一个小喷泉的小广场上，照在许多高大的房屋上——这些房屋旁边长着一棵栗树。这树的枝子垂下来了，叶子也枯萎了，但是昨日它还是清新向上、生气勃勃，像春天的化身。大家说它现在已经死了。树精已经离开了，像云块似地不见了——谁也不知道她到什么地方去了。

地上躺着一朵萎谢了的、残破的栗树花。教堂里的圣水没有力量使它恢复生命。人类的脚不一会儿就把它踩进尘土。

这一切都是发生过的事情。

我们亲眼看见过这些事情，在1867年的巴黎展览会里，在我们这个时代，在伟大的、奇异的、童话的时代里看见过这些事情。

这篇故事最初是以一个单行本的形式出版的，由哥本哈根的莱泽尔出版社（C．A．Reitsel——这是一个很老的出版社，至今仍存在，曾从我翻译的安徒生童话中选出一个选本用中文在哥本哈根出版，作为文献）于1868年12月5日印出。写这个故事的灵感，来自安徒生两次参观1868年4月1日至10月 31日在巴黎举行“世界博览会”。安徒生在他1867年出版的《童话和故事集》中，在这个故事后面，加了一段说明。他写道：“在1867年的春天我旅行到巴黎去，参观规模宏大的‘世界博览会’。我过去和以后的各次旅行，都没有这次事件能给我如此深刻的印象和愉快。博览会确是一次使人惊奇不已的盛会。法国和其他国家的报纸都在描述它的辉煌场面。一位丹麦的记者公开宣称，除了狄更斯以外，没有任何人能够写出这种稀世的景象。不过我觉得这项工作倒特别适合我的才能。如果我能完成这项任务，使我的同胞和外国人都感到满意，我将会感到非常愉快。有一天，当我正在想这个问题的时候，在我住的那个旅馆外面的广场上我发现有一棵栗树，它已经枯萎了。在附近一辆车子上有一株新鲜的年轻的树。它是这天早晨从乡下运来的，以代替这棵将要被抛弃的老树。通过这棵年轻的树，我关于世界博览会的思想就油然而生了。这时树精就向我招手。我在巴黎逗留的每一天以及后来我返回丹麦以后的时日，树精的生活以及它与世界博览会的关系一直盘踞在我的心中，而且逐渐具体化。我觉得我有必要再去参观博览会一次。我头一次的参观，还不够全面得足以使我的故事可以写得真实和丰满。因此我在九月间又去了一次。从那里回到哥本哈根后我才完成了这篇作品。”

“树精”，是安徒生从那棵年轻的栗树幻想和创造出来的一个形象。通过她的眼睛和感受，安徒生描述世界博览会的壮观和它的意义。安徒生认为巴黎举行的世界博览会汇集了直至当时为止的人类发明创造之大成，标志着人类文明进入了一个新阶段。“我们的时代是一个进步的时代，具有这个时代的一切幸福。”


POULTRY MEG'S FAMILY

POULTRY MEG was the only human occupant in the handsome new house which was built for the fowls and ducks on the estate．It stood where the old baronial man-sion had stood，with its tower， crow-step gable，moat，and drawbridge． Close by was a wilderness of trees andbushes ；the garden had been here and had stretched downto a big lake， which was now a bog. Rooks，crows， andjackdaws flew screaming and cawing over the old trees， aperfect swarm of birds． They did not seem to decrease，but rather to increase， although one shot amongst them．One could hear them inside the poultry-house， where Poultry Meg sat with the ducklings running about over herwooden shoes．She knew every fowl，and every duck，from the time it crept out of the egg； she was proud of herfowls and ducks， and proud of the splendid house which had been built for them．

Her own little room was clean and neat， that was thewish of the lady to whom the poultry-house belonged； sheoften came there with distinguished guests and showed them the "barracks of the hens and ducks"，as she called it. Here was both a wardrobe and an easy-chair，and even a chest of drawers，and on it was a brightly polishedbrass plate on which was engraved the word "Grubbe"， which was the name of the old，noble family who had lived here in the mansion. The brass plate was found when they were digging here， and the parish clerk hadsaid that it had no other value except as an old relic． Theclerk knew all about the place and the old time， for hehad knowledge from books；there were so many manuscripts in his table-drawer ．He had great knowledgeof the old times； but the oldest of the crows knew moreperhaps，and screamed aboaut it in his own language，butit was crow-language， which the clerk did not under-stand，clever as he might be．

The bog could steam after a warm summer day so that it seemed as if a lake lay behind the old trees，where thecrows， rooks， and jackdaws flew； so it had appeared whenthe Knight Grubbe had lived here， and the old manor- house stood with its thick，red walls．The dog's chain usedto reach quite past the gateway in those days；through thetower， one went into a stone-paved passage which led to the rooms； the windows were narrow and the panes small，even in the great hall，where the dancing took place，but in the time of the last Grubbe there was no dancing as farback as one could remember，and yet there lay there an old kettledrum which had served as part of the music．Here stood a curions carved cupboard， in which rare flower bulbswere kept， for Lady Grubbe was fond of gardening， and cultivated tress and plants ； her husband preferred ridingout to shoot wolves and wild boars， and his little daughterMarie always went with him ．When she was only five years old， she sat proudly on her horse， and looked round brave-ly with her big black eyes． It was her delight to hit outwith her whip amongst the hounds； her father would havepreferred to see her hit out amongst the peasant boys who came to look at the company．

The peassant in the clay house close to the manor had a son called S [image] ren， the same age as the little noble lady．He knew how to climb；and had always to go up and getthe bird's nests for her． The birds screamed as loud as they could scream， and one of the biggest of them cut himover the eye， so that the blood poured out． It was thoughtat first that the eye had been destroyed； but it was very little damaged after all．

Marie Grubbe called him her Sren—that was a great favour，and it was a good thing for his father， poor John；he had committed a fault one day，and was to be punishedby riding the wooden horse．It stood in the yard， with fourpoles for legs， and a single narrow plank for a back ； onthis John had to ride astride， and have some heavy bricks fastened to his legs， so that he might not sit too comfort-ably；he made horrible grimaces， and Sren wept and im- plored little Marie to interfere； immediately she orderedthat Sren's father should be taken down， and when they did not obey her she stamped on the stone pavement，andpulled her father's coat sleeve till it was torn. She would have her way， and she got it， and Sren's father was tak-en down．

The Lady Grubbe，who now came up，stroked her little daughter's hair， and looked at her affectionately ；Maire did not understand why ．She would go to the hounds， and not with her mother ， who went into the gar- den， down to the lake， where the white and yellow water- lilies bloomed ， and the bulrushes nodded amongst the reeds． She looked at all this luxuriance and freshness．

"How pleasant！" said she． There stood in the garden a rare tree which she herself had planted； it was called a"copper-beech"， a kind of black a mooor amongst the oth- er trees， so dark brown were the leaves； it must havestrong sunshine， otherwise in continual shade it would be- come green like the other trees and so lose its distinctive character．In the high chestnut-trees were many birds'

nests， as well as in the bushes and the grassy meadows．

It seemed as if the birds knew that they were protected here， for here no one dared to fire a gun．

The little Marie came here with Sren； he could climb， as we know， and he fetched both eggs and young downy birds． The birds flew about in terror and anguish，little ones and big ones！Peewits from the field， rooks， crows， and jackdaws from the high trees， screamed andshrieked； it was a shriek exactly the same as their descendants shriek in our own day．

" What are you doing， children？" cried the gentle lady．"This is ungodly work！"

Sren stood ashamed， and even the high-born littlegirl looked a little abashed， but then she said， shortly and sulkily，"My father lets me do it！"

"Afar！ afar！" screamed the great blackbirds， and flew off， but they came again next day， for their home was here．

But the quiet， gentle lady did not stay long at home here；our Lord called her to Himself， with Him she was more at home than in the mansion，and the church bellstolled solemnly when her body was carried to the church．

Poor men's eyes were wet，for she had been good to them．When she was gone，no one cared for her plants， and the garden ran to waste．

Sir Grubbe was a bard man， they said， but his daugh- ter，although she was so young，could manage him；he had to laugh， and she got her way．She was now twelve yearsold， and strongly built；she looked through and throughpeople， with her big black eyes， rode her horse like a man， and shot her gun like a practised hunter．

One day there came great visitors to the neighbour- hood， the very greatest， the young king and his half-broth- er and comrade Lord Ulrik Frederick Gyldenlwe； theywanted to hunt the wild boar there， and would stay somedays at Sir Grubbe's castle．

Gyldenlwe sat next Marie at table； he took her roundthe neck and gave her a kiss， as if they had been rela- tions，but she gave him a slap on the mouth and said thatshe could not bear him． At that there was great laughter，as if it was an amusing thing ．

And it mag have been amusing too， for five years af-ter，when Marie had completed her seventeenth year，a messenger came with a letter；Lord Gyldenlwe proposed for the hand of the noble lady； that was something！

"He is the grandest and most gallant gentleman in thekingdom！" said Sir Grubbe．"That is not to be despised．"

" I don't care much about him！" said Marie Grubbe，but she did not reject the grandest man in the country，whosat by the king's side．

Silver plate， woollen and linen went with a ship toCopenhagen ； she travelled overland in ten days． The outfithad contrary winds， or no wind at all； four months passedbefore it arrived，and when it did come Lady Gyldenlwehad departed．

"I would rather lie on coarse sacking， than in his silken bed！"said she；" I'd rather walk on my bare feetthan drive with him in a carriage！"

Late one evening in November， two women came rid- ing into the town of Aarhus；it was Lady Gyldenlwe andher maid： they came from Veile， where they had arrived from Copenhagen by ship． They rode up to Sir Grubbe's stone mansion． He was not delighted with the visit． She gothard words， but she got a bedroom as well； got nice foodfor breakfast， but not nice words， for the evil in her fatherwas roused against her，and she was not accustomed to that．She was not of a gentle temper，and as one is spoken to， so one answers． She certainly did answer， and spoke with bitterness and hate about her husband，with whom she would not live； she was too honourable for that．

So a year went past， but it did not pass pleasantly．

There were evil words between father and daughter， and that there should never be． Evil words have evil fruit．What could be the end of this？

"We two cannot remain under the same roof ，"said the father one day．" Go away from here to our old manor- house，but rather bite your tongue out than set liesgoing！"

So these two separated， she went with her maid to the old manor-house， where she had been born andbrought up，and where the gentle pious lady， her mother， lay in the church vault； an old cowherd lived in the house， and that was the whole establishment．Cobwebshung in the rooms，dark and heavy with dust ； in the gardween the trees and bushes； and hemlock and nettlesgrew larger and stronger．The copper beech was overgrown by the others and now stood in shade， its leaves were now as green as the other common trees，and its glory had de- parted．Rooks，crows，and daws flew in thick swarms over the high chestnut-trees， and there was a cawing and screaming， as if they had some important news to tell each other： now she is here again， the little one who had caused their eggs and their young ones to be stolen from them． The thief himself， who had fetched them， now climbed on a leafless tree， sat on the high mast，and got good blows from the rope's end if he did not behave him- self．

The clerk told all this in our own time； he had col-lected it and put it together from books and manuscripts；it lay with many more manuscripts in the table-drawer．

" Up and down is the way of the world！" said he，" it is strange to hear！ " And we shall hear how it went with Marie Grubbe， but we will not forget Poultry Meg， who sits in her grand hen-house in our time ； Marie Grubbe sat there in her time，but not with the same spirit as old Poultry Meg．

The winter passed， spring and summer passed， andthen again came the stormy autumn-time ， with the cold， wet sea-fogs．It was a lonely life， a wearisome life there in the old manor-house．So Marie Grubbe took her gun and went out on the moors， and shot hares and foxes，andwhatever birds she came across． Out there she met oftenerthan once noble Sir Palle Dyre from Nrrebaek， who was al- so wandering about with his gun and his dogs． He was bigand strong， and boasted about it when they talked together．He could have dared to measure himself with the late Mr．

Brockenhus of Egeskov， of whose strength there were still stories． Palle Dyre had， following his example， caused an iron chain with a hunting-horn to be hung at his gate， andwhen he rode home he caught the chain， and lifted himself with the horse from the ground， and blew the horn．

" Come yourself and see it， Dame Marie！" said he，"there is fresh air blowing at Nrrebaek！"

When she went to his house is not recorded， but onthe candlesticks in Nrrebaek Church one can read that they were given by Palle Dyre and Marie Grubbe of Nrrebaek Castle．

Bodily strength had Palle Dyre： he drank like a sponge ； he was like a tub that could never be filled； hesnored like a whole pig-sty， and he looked red and bloat- ed. "He is Piggish and rude！" said Dame Palle Dyre，Grubbe's daughter．Soon she was tired of the life， but thatdid not make it any better．One day the table was laid，and the food was getting cold；Palle Dyre was fox-hunting and the lady was not to be found．Palle Dyre home at midnight ，Dame Dyre came neither at midnight nor in the morning ， she had turned her back on Nrrebaek had ridden away without greeting or farewell．

It was grey wet weather； the wind blew cold， and a flock of black screaming birds flew over her， they were not so homeless as she．

First she went south，quite up to Germany； a couple of gold ring with precious stones were turned into money ；

then she went east， and then turned again to the west； shehad no goal before her eyes， and was angry with every one，even with the good God Himself， so wretched was hermind；soon her whole body became wretched too， and she could scarcely put one foot before another．The peewit flew up from its tussock when she fell over it：the bird screamed as it always dose ，"You thief！You thief！ "Shehad never stolen her neighbour's goods， but birds'eggsand young birds she had had brought to her when she was a little girl； she thought of that now. From where she lay she cluld see the sand-hills by the shore； fishermen lived there， but she could not get sofar，she was so ill．The great white sea-mews came flyingabove her and screamed as the rooks and crows screamed over the garden at home. The birds flew very near her， and at last she imagined that they were coal-black， butthen it became night before her eyes．

When she again opened her eyes was being car- ried； a big， strong fellow had taken her in his arms．Shelooked straight into his bearded face； he had a scar overhis eye， so that the eyebrow appeared to be divided in two． He carried her， miserable as she was， to the ship，where he got a rating from the captain for it．

The day following，the ship sailed；Marie Grubbe was not put ashore， so she went with it． But she came back again， no doubt？ Yes， but when and where？

The clerk could also tell about this， and it was not astory which he himself had put together． He had the whole strange story from a trustworthy old book；we our- selves can take it out and read it．

The Danish historian， Ludwig Holberg， who has written so many useful books and the amusing comedies from which we can get to know his time and people， tells in his letters of Marie Grubbe， where and how he mether；it is well worth hearing about，but we will not forgetPoultry Meg，who sits so glad and comfortable in her grand hen-house．

The ship sailed away with Marie Grubbe；it was there we left off．

Years and years went past．

The plague was raging in Copenhagen；it was in theyear 1711．The Queen of Denmark went away to her Ger- man home ，the king quitted the capital， every one who could， hastened away．The students， even if they had board and lodging free， left the city． One of them， the last whostill remained at the so-called Borch's College， close byRegensen， also went away． It was two o' clock in the morning； he came with his knapsack， which was filledmore with books and manuscripts than with clothes．

A damp， clammy mist hung over the town； not acreature was to be seen in the whole street； round about onthe doors and gates crosses were marked to show that theplague was inside，or that the people were dead． No onewas to be seen either in the broader， winding Butcher'sRow， as the street was called which led from the Round Tower to the King's Castle． A big ammunition wagon rum-bled past； the driver swung his whip and the horses wentoff at a gallop， the wagon was full of dead bodies． The young student held his hand before his face， and smelt atsome strong spirits which he had on a sponge in a brass box．

From a tavern in one of the streets came the sound of singing and unpleasant laughter， from people who drank thenight through， to forget that the plague stood before thedoor and would have them to accompany him in the wagon with the other corpses． The student turned his steps to- wards the castle bridge， where one or two small ships lay；one of them was weighing anchor to get away from the plague-stricken city. "Ludwig Holberg ，" said the student， and the name；sounded like any other name now the sound is one of the proudest names in Denmark；at that time he was only ayoung，unknown student．

The ship glided past the castle．It was not yet clear morning when they came out into the open water． A light breeze came along， and the sails swelled， the young stu-dent set himself with his face to the wind， and fell asleep，and that was not quite the wisest thing to do．Already onthe third morning the ship lay off Falster．

" Do you know any one in this place， with whom I could live cheaply？" Holberg asked the captain．

"I believe that you would do well to go to the ferry－woman in Borrehouse,"said he."If you want to be verypolie,her name is Mother Sren Sorensen Mller!yet itmay happen that she will fly into a rage if you are too po－lite to her!Her husband is in custody for a crime;sheherself manages the ferry－boat,she has fists of her own!" The student took his knapsack and went to theferry-house.The door was not locked,he lifted thelatch,and went into a room with a brick－laid floor,where a bench with a big leather coverlet was the chiefarticle of furniture.A white hen with chickens was fas－tened to the bench,and had upset the water－dish,andthe water had run across the floor.No one was here,orin the next room,only a cradle with a child in it.Theferry-boat came back with only one person in it,whether man or woman was not easy to say.The personwas wrapped in a great cloak,and wore a fur cap like ahood on the head.The boat lay to. It was a woman who got out and came into theroom.She looked very imposing when she straightenedher back;two proud eyes sat under the black eye－brows.It was Mother Sren,the ferry-woman;rooks,crows,and daws would scream out another name whichwe know better. She looked morose,and did not seem to care totalk,but so much was said and settled,that the stu－dent arranged for board and lodging for an indefinitetime,whilst things were so bad in Copenhagen. One or other honest citizen from the neighbouringtown came regularly out to the ferry-house.Frank thecutler and Sivert the excise－man came there;theydrank a glass of ale and talked with the student.Hewas a clever young man,who knew his"Practica",asthey called it;he read Greek and Latin,and was wellup in learned subjects. "The less one knows,the less one is burdenedwith it,"said Mother Sren. "You have to work hard!"said Holberg,one daywhen she soaked her clothes in the sharp lye,and her－self chopped the tree－roots for firewood. "That's my affair!"said she. "Have you always from childhood been obliged towork and toil?"

"You can see that in my hands!"said she,and showed him two small but strong,hard hands with bittennails."You have learning and can read." At Christmas it began to snow heavily.The cold cameon,the wind blew sharply,as if it had vitriol to wash peo－ple's faces with.Mother Sren did not let that disturb her.She drew her cloak around her,and pulled her hood downover her head.It was dark in the house,early in the after－noon.She laid wood and turf on the fire,and set herselfdown to darn her stockings,there was no one else to do it.Towards evening she talked more to the student than washer custom.She spoke about her husband. "He has by accident killed a skipper of Dragr,andfor that he must work three years in irons.He is only acommon sailor,and so the law must take its course." "The law applies also to people of higher position,"said Holberg. "De you think so?"said Mother Sren,and lookedinto the fire,but then she began again,"Have you heardof Kai Lykke,who caused one of his churches to be pulleddown,and when the priest thundered red from the pulpit aboutit,he caused the priest to be laid in irons,appointed acourt,and adjudged him to have forfeited his head,whichwas accordingly struck off;that was not an accident,andyet Kai Lykke went free that time!" "He was in the right according to the times!"saidHolberg,"now we are past that!" "You can try to make fools believe that,"said MotherSren as she rose and went into the room where the childlay,eased it and laid it down again,and then arranged thestudent's bed;he had the leather covering,for he felt thecold more than she did,and yet he had been born in Nor－way. On New Year's morning it was a real bright sunshinyday;the frost had been and still was so strong that thedrifted snow lay frozen hard,so that one could walk uponit.The bells in the town rang for church,and the studentHolberg took his woollen cloak about him and would go tothe town. Over the ferry-house the crows and rooks were flyingwith loud cries,one could scarcely hear the church bells fortheir noise.Mother Sren stood outside,filling a brasskettle with snow,which she was going to put on the fireto get drinking-water.She looked up to the swarm ofbirds,and had her own thoughts about it. The student Holberg went to church;on the waythere and back he passed Sivert the tax-collector's house,by the town gate;there he was invited in for a glass ofwarm ale with syrup and ginger.The conversation turnedon Mother Sren,but the tax－collector did not know muchabout her—indeed,few people did.She did not belong toFalster,he said;she had possessed a little property atone time;her husband was a common sailor with a violenttemper,who had murdered a skipper of Dragor."Hebeats his wife,and yet she takes his part." "I could not stand such treatment!"said the tax col－lector's wife."I am also come of better people;my fatherwas stocking－weaver to the Court!" "Consequently you have married a Government offi－cial,"said Holberg,and made a bow to her and the tax－collector. It was Twelfth Night,the evening of the festival ofthe Three Kings.Mother Soren lighted for Holberg athree-king candle—that is to say,a tallow－candle withthree branches,which she herself had dipped. "A candle for each man!"said Holberg. "Each man?"said the woman,and looked sharply athim. "Each of the wise men from the east!"said Hol-berg. "That way!"said she,and was silent for a longtime. But on the evening of the Three Kings he learnedmore about her than he did before. "You have an affectionate mind to your husband,"said Holberg,"and yet people say that he treats youbadly." "That is no one's business but mine!"she an－swered."The blows could have done me good as a child;now I get them for my sin's sake!I know what good hehas done me,"and she rose up."When I lay ill on theopen heath,and no one cared to come in contact with me,except perhaps the crows and the rooks to peck at me,hecarried me in his arms and got hard words for the catch hebrought on board.I am not used to be ill,and so I recov-ered.Every one has his own way,Sren has his,and oneshould not judge a horse by the halter!With him I havelived more comfortably than with the one they called themost gallant and noble of all the king's subjects.I havebeen married to the Stadtholder Gyldenlwe,the half-brother of the king;later on I took Palle Dyre!Right orwrong,each has his own way,and I have mine.That wasa long story,but now you know it!"And she went out ofthe room. It was Marie Grubbe!so strange had been the rollingball of her fortune.She did not live to see many more an－niversaries of the festival of the Three Kings;Holberg hasrecorded that she died in 1716,but he has not recorded,for he did not know it,that when Mother Sren,as she wascalled,lay a corpse in the ferry－house,a number of bigblackbirds flew over the place.They did not scream,as ifthey knew that silence belonged to a burial.As soon as shewas laid in the earth the birds disappeared,but the sameevening over at the old manor in Jutland an enormous num－ber of crows and rooks were seen;they all screamed asloud as they could,as if they had something to announce,perhaps about him who as a little boy took their eggs andyoung ones,the farmer's son who had to wear a garter ofiron,and the noble lady who ended her life as a ferry－woman at Grnsund. "Brave!brave!"they screamed. And the whole family screamed"Brave!brave!"when the old manor-house was pulled down. "They still cry,and there is no more to cry about!"said the clerk,when he told the story."The family is ex－tinct,the house pulled down,and where it stood,nowstands the grand hen-house with the gilded weathercock andwith old Poultry Meg.She is so delighted with her charm-ing dwelling;if she had not come here,she would havebeen in the workhouse."

The pigeons cooed over her.the turkeys gobbledround about her,and the ducks quacked. "No one knew her!"they said."She has no rela-tions.It is an act of grace that she is here.She has nei-ther a drake father nor a hen mother,and no descendants!" Still she had relations,although she did not knowit,nor the clerk either,however much manuscript hehad in the table－drawer,but one of the old crows knewabout it,and told about it.From its mother and grand－mother it had heard about Poultry Meg's mother andher grandmother,whom we also know from the time shewas a child and rode over the bridge looking about herproudly,as if the whole world and its birds'nests be－longed to her;we saw her out on the heath by thesand－dunes,and last of all in the ferry－house. The grandchild,the last of the race,had comehome again where the old house had stood,where thewild birds screamed,but she sat among the tamebirds,known by them and known along with them.Poultry Meg had no more to wish for,she was glad todie,and old enough to die. "Grave!grave!"screamed the crows. And Poultry Meg got a good grave,which no oneknew except the old crow,if he is not dead also. And now we know the story of the old manor,theold race,and the whole of Poultry Meg's family.


家禽麦格的一家

家禽麦格是住在那座漂亮的新房子里的唯一的人。这是田庄上专门为鸡鸭而建筑的一座房子。它位于一个古老的骑士堡寨旁边。堡寨有塔、阶梯式山墙、壕沟和吊桥。邻近是一片荒凉的树林和灌木林。这儿曾经有一个花园。它一直伸展到一个大湖旁边——这湖现在已经变成了一块沼泽地。白嘴鸦、乌鸦和穴乌在这些老树上飞翔和狂叫——简直可以说是一群乌合之众。它们的数目从不减少；虽然常常有人在打它们，它们倒老是在增多。住在鸡屋里的人都能够听到它们的声音。家禽麦格就坐在鸡屋里；许多小鸭在她的木鞋上跑来跑去。每只鸡，每只鸭子，从蛋壳里爬出来的那天起，她统统都认识。她对于这些鸡和鸭都感到骄傲，对于专为它们建造的这座房子也感到骄傲。

她自己的那个小房间也是清洁整齐的。这个房子的女主人也希望它是这样。她常常带些贵客到这儿来，把这座她所谓的“鸡鸭的营房”指给他们看。

这儿有一个衣橱和安乐椅，甚至还有一个碗柜。柜子上有一个擦得很亮的黄铜盘子，上面刻着“格鲁布”这几个字。这是一位曾经在这儿住过的老贵族的族名，这个黄铜盘子是人们在这儿掘土时发现的。乡里的牧师说，它除了作为古时的一个纪念物以外，没有什么别的价值。这块地方及其历史，牧师知道得清清楚楚，因为他从书本子上学到许多东西，而且他的抽屉里还存有一大堆手稿呢。因此他对于古时的知识非常丰富。不过最老的乌鸦可能比他知道得还多，而且还能用它们自己的语言讲出来。当然这是乌鸦的语言；不管牧师怎样聪明，他是听不懂的。

每当一个炎热的夏日过去以后，沼泽地就会冒出许多蒸汽，因此在那些有许多白嘴鸦、乌鸦和穴鸟飞翔的地方——在那些古树后面——就好像有一个湖出现，这种情形，在骑士格鲁布还住在这儿的时候，当那座有很厚的红墙围着的公馆还存在的时候，就一直没有改变过。在那个时候，狗的链子很长，可以一直拖到大门口。要走进通到各个房间的石铺走廊，人们得先从塔上走下去，窗子是很小的，窗玻璃很窄，即使那些经常开舞会的大厅也是这样。不过在人们的记忆中，当格鲁布的最后一代还活着的时候，这里没有举行过舞会。然而这儿却留下一个铜鼓；人们曾把它当作乐器使过。这儿还有一个刻有许多精致花纹的碗柜；它里面藏有许多稀有的花根——因为格鲁布夫人喜欢弄园艺，栽种树木和植物。她的丈夫喜欢骑着马到外面去射狼和野猪，而且他的小女儿玛莉总是跟着他一道去的，当她还不过只有五岁的时候，她就骄傲地骑在马上，用她的一对又黑又大的眼睛勇敢地向四面望。她最喜欢在猎犬群中挥响鞭子。但是爸爸却希望她能在那些跑来参观主人的农奴孩子的头上挥响鞭子。

在这座公馆近邻的一个土屋里住着一个农夫；他有一个名叫苏伦的儿子。这孩子的年龄跟这位小贵族姑娘差不多。他会爬树；他常常爬上去为她取下雀窝。鸟儿拼命地大叫；有一只最大的鸟儿还啄了他的一只眼睛，弄得血流满脸。大家都以为这只眼睛会瞎的，事实上它并没有受到很大的损伤。

玛莉·格鲁布把他称为她的苏伦。这是一件极大的恩宠；对于他可怜的父亲约恩说来，这要算是一件幸事。有一天他犯了一个错误，应该受到骑木马的惩罚。木马就在院子里，它有四根柱子作为腿，一条狭窄的木板作为背。约恩得张开双腿骑着，脚上还绑着几块重砖，使他骑得并不太舒服。他的脸上露出痛苦的表情。苏伦哭起来，哀求小玛莉帮助一下。她马上就叫人把苏伦的父亲解下来。当人们不听她话的时候，她就在石铺地上跺脚，扯着爸爸上衣的袖子，一直到把它扯破为止。她要怎样就怎样，而且总是达到目的。苏伦的父亲被解下来了。

格鲁布夫人走过来，把小女儿的头发抚摸了一下，同时还温和地望了她一眼。玛莉不懂得这是什么意思。她愿意跟猎犬在一道，而不愿意跟妈妈到花园里去。妈妈一直走到湖边；这儿盛开着白色和黄色的睡莲。香蒲和灯心草在芦苇丛中摇动。她望着这一片丰茂新鲜的植物，不禁说：“多么可爱啊！”花园里有一棵珍贵的树，是她亲手栽的。它名叫“红山毛榉”。它是树中的“黑人”，因为它的叶子是深棕色的。它必须有强烈的太阳光照着，否则在常荫的地方它会像别的树一样变成绿色，而失去它的特点。在那些高大的栗树里面，正如在那些灌木林和草地上一样，许多雀子做了窝。这些雀子似乎知道，它们在这儿可以得到保护，因为谁也不能在这儿放一枪。

小小的玛莉跟苏伦一块到这儿来。我们已经知道，他会爬树，他会取下鸟蛋和捉下刚刚长毛的小鸟。鸟儿在惊惶和恐怖中飞着，大大小小的鸟儿都在飞！田畈上的田凫，大树上的白嘴鸦、乌鸦和穴乌，都在尖叫。这种叫声跟它们现代子孙的叫声完全没有两样。

“孩子，你们在做什么呀？”这位贤淑的太太说。“干这种事是罪过呀！”

苏伦感到非常难为情，甚至这位高贵的小姑娘也感到不好意思。不过她简单而阴沉地说：“爸爸叫我这样做的！”

“离开吧！离开吧！”那些大黑鸟儿说，同时也离开了。但是第二天它们又回来了，因为这儿就是它们的家。

但是那位安静温柔的太太在这儿没有住多久。我们的上帝把她召去了；和他在一起，要比住在这个公馆里舒服得多。当她的尸体被运进教堂里去的时候，教堂的钟就庄严地鸣起来了。许多穷人的眼睛都湿润了，因为她待他们非常好。自从她去世以后，就再也没有谁管她种的那些植物了。这个花园变得荒凉了。

人们说格鲁布老爷是一个厉害的人，但是他的女儿虽然年轻，却能够驾御他。他见了她只有笑，满足她的一切要求。她现在已经有12岁了，身体很结实。她那双大黑眼睛老是盯着人。她骑在马上像一个男人，她放起枪来像一个有经验的射手。

有一天，附近来了两个了不起的客人——非常高贵的客人：年轻的国王和他的异父兄弟兼密友乌尔里克·佛列得里克·古尔登罗夫。他们要在这儿猎取野猪，还要在格鲁布老爷的公馆里住几天。

古尔登罗夫吃饭的时候坐在玛莉·格鲁布的旁边。他搂着她的脖子，吻了她一下，好像他们是一家人似的。但是她却在他嘴上打了一巴掌，同时说她不能饶恕他。这使得大家哄堂大笑，好像这是一件很有趣的事情似的。

事情也可能是如此，因为5年以后，当玛莉满了17岁的时候，有一个信使送一封信来。古尔登罗夫向这位年轻的小姐求婚。这可不是一件小事情！

“他是王国里一个最华贵和潇洒的人！”格鲁布说。“可不要瞧不起这件事情啊。”

“我对他不感兴趣！”玛莉·格鲁布说，不过她并不拒绝这国家的一位最华贵的经常坐在国王旁边的人。

她把银器、毛织品和棉织品装上了船，向哥本哈根运去。她自己则在陆地上旅行了10天。装着这些嫁妆的船不是遇着逆风，就完全遇不见一点儿风。四个月过去了，东西还没有到。当东西到来的时候，古尔登罗夫夫人已经不在那儿了。

“我宁愿睡在麻袋上，而不愿躺在他铺着绸缎的床上！”她说。“我宁愿打着赤脚走路而不愿跟他一起坐着马车！”

在11月一个很晚的夜里，有两个女人骑着马到奥湖斯镇上来了。这就是古尔登罗夫的夫人玛莉·格鲁布和她的使女。她们是从维勒来的——她们乘船从哥本哈根到那儿去的。她坐车子到格鲁布老爷的石建的邸宅里去。他对客人的来访并不感到高兴。她听到了一些不客气的话语，但是她却得到了一个睡觉的房间。她的早餐吃得很好，但是所听到的话却不可爱。父亲对她发了怪脾气；她对这一点也不习惯。她并不是一个性情温和的人。既然有人有意见，当然她也应该做出回答。她的确也做了回答；她谈起她的丈夫，语气中充满了痛苦和怨恨的情绪。她不能和他生活在一起；对这种人说来，她是太纯洁和正当了。

一年过去了，但是这一年过得并不愉快。父女之间经常恶言相向——这本是不应该有的事情。恶毒的话语结出恶毒的果实。这情形最后会有一个什么结局呢？

“我们两人不能在同一个屋顶下面生活下去，”有一天父亲说。“请你离开此地，到我们的老农庄里去吧。不过我希望你最好把你的舌头咬掉，而不要散布谎言！”

两人就这样分开了。她带着她的使女到那个老农庄里来——她就是在这儿出生和长大起来的，那位温存而虔诚的太太——她的母亲——就躺在这儿教堂的墓窖里。屋子里住着一个老牧人，除此以外再没有第二个人了。房间里挂着蜘蛛网，灰尘使它们显得阴沉。花园里长着一片荒草。在树和灌木林之间，蛇麻和爬藤密密层层地交织在一起。毒胡萝卜和荨麻长得又大又粗。“红山毛榉”被别的植物盖住了，见不到一点阳光。它的叶子像一般的树一样，也是绿的；它的光荣已经都消逝了。白嘴鸦、乌鸦和穴乌密密麻麻地在那些高大的栗树上飞。它们叫着号着，好像它们有重要的消息要互相报告似的：现在她又来了——曾经叫人偷它们的蛋和孩子的那个小女孩又来了。至于那个亲自下手偷东西的贼子，他现在则爬着一株没有叶子的树——坐在高大的船桅上。如果他不老实的话，船索就会结结实实地打到他的身上。

牧师在我们的这个时代里，把这整个的故事叙述了出来。他从书籍和信札中把这些事情收集起来。它们现在和一大堆手稿一道藏在桌子的抽屉里。

“世事就是这样起伏不平的！”他说，“听听是蛮好玩的！”

我们现在就要听听玛莉·格鲁布的事情，但我们也不要忘记坐在那个漂亮鸡屋里的、现代的家禽麦格。玛莉·格鲁布是过去时代的人，她跟我们的老家禽麦格在精神上是不同的。

冬天过去了，春天和夏天过去了；秋天带着风暴和又冷又潮的海雾到来了。这个农庄里的生活是寂寞和单调的。因此玛莉·格鲁布拿起她的枪，跑到荒地上去打野兔和狐狸以及她所遇见的任何雀鸟。她不止一次遇见诺列贝克的贵族巴列·杜尔。他也是带着枪和猎犬在打猎。他是一个身材魁梧的人；当他们在一起的时候，他常常夸耀这一点。他很可以跟富恩岛上爱格斯柯夫的已故的布洛根胡斯大爷比一比，因为这人的气力也是远近驰名的。巴列·杜尔也模仿他，在自己的大门上挂一条系着打猎号角的铁链子。他一回家来就拉着铁链子，连人带马从地上立起来，吹起这个号角。

“玛莉夫人，请您自己去看看吧！”他说。“诺列贝克现在吹起了新鲜的风呀！”

她究竟什么时候到他的公馆里来的，没有人把这记载下来。不过人们在诺列贝克教堂的蜡烛台上可以读到，这东西是诺列贝克公馆的巴列·杜尔和玛莉·格鲁布赠送的。

巴列·杜尔有结实的身材。他喝起酒来像一块吸水的海绵，是一个永远盛不满的桶。他打起鼾来像一窝猪。他的脸是又红又肿。

“他像猪一样粗笨！”巴列·杜尔夫人——格鲁布的女儿——说。

她很快就对这种生活厌烦起来，但这在实际上并没有什么好处。有一天餐桌已经铺好了，菜也凉了。巴列·杜尔正在猎取狐狸，而夫人也不见了。巴列·杜尔到了半夜才回来，但杜尔夫人半夜既没有回来，天明时也没有回来。她不喜欢诺列贝克，因此她既不招呼，也不告辞，就骑着马走了。

天气是阴沉而潮湿的。风吹得很冷。一群惊叫的黑鸟从她头上飞过去——它们并不是像她那样无家可归的。

她先向南方走去，接近德国的边界。她拿几个金戒指和几颗宝石换了一点钱。于是她又向东走，接着她又回转到西边来。她没有一个什么目的地。她的心情非常坏，对什么人都生气，连对善良的上帝都是这样。不久她的身体也坏下来，她几乎连脚都移不动了。当她倒在草丛上，田凫从那里飞出来。这鸟儿像平时一样尖声地叫着：“你这个贼子！你这个贼子！”她从来没有偷过邻人的东西，但是她小时候曾经叫人为她取过树上和草丛里的鸟蛋和小雀子。她现在想起了这件事情。

她从她躺着的地方可以看到海滩上的沙丘。那儿有渔人住着。但是她却没有气力走过去，因为她已经病了。白色的大海鸥在她头上飞，并且在尖叫，像在她家里花园上空飞的白嘴鸦、乌鸦和穴乌一样，鸟儿在她上面飞得很低，后来她把它们想象成为漆黑的东西，但这时她面前也已经是一片黑夜了。

当她再把眼睛睁开的时候，她已经被人扶起来了。一个粗壮的男子已经把她托在怀中。她向他满脸胡子的面上望去：他有一只眼上长了一个疤，因此他的眉毛好像是分成了两半。可怜的她——他把她抱到船上去。船长对他这种行为结结实实地责备了一番。

第二天船就开了。玛莉·格鲁布并没有上岸：她跟船一起走了。但是她会不会一定回来呢？会的，但是在什么时候呢，怎样回来呢？

牧师也可以把这件事的前后经过讲出来，而且这也不是他编造的一个故事。这整个奇怪的故事，他是从一本可靠的旧书里得来的。我们可以把它取出来亲自读一下。

丹麦的历史学家路得维格·荷尔堡写了许多值得读的书和有趣的剧本；从这些书中我们可以知道他的时代和人民。他在他的信件中提到过玛莉·格鲁布和他在什么地方和怎样遇见她。这是值得一听的，但是我们不要忘记家禽麦格。她坐在那个漂亮的鸡屋里，感到那么愉快和舒服。

船带着玛莉·格鲁布开走了。我们讲到这里为止。

许多年、许多年过去了。

鼠疫在哥本哈根流行着。这是1711年的事情。丹麦的皇后回到她德国的娘家去；国王离开这王国的首都。任何人，只要有机会，都赶快走开。甚至那些得到膳宿免费的学生，也在想办法离开这个城市。他们之中有一位——最后的一位——还住在勒根生附近的所谓波尔其专科学校里。他现在也要走了。这是清晨两点钟的事情。他背着一个背包动身——里面装的书籍和稿纸要比衣服多得多。

城上覆着一层粘湿的浓雾。他所走过的街上没有一个人。许多门上都画着十字，表明屋里不是有鼠疫，就是人死光了。在那条弯弯曲曲的、比较宽阔的屠夫街上——那时从圆塔通到王宫的那条街就叫这个名字——也看不见一个人，一辆货车正在旁边经过。车夫挥着鞭子，马儿连奔带跳地驰着。车上装着的全是尸体。这位年轻的学生把双手蒙在脸上，闻着他放在一个铜匣子里吸有强烈酒精的一块海绵。

从街上一个酒馆里飘来一阵嘈杂的歌声和不愉快的笑声。这是通夜喝酒的那些人发出来的。他们想要忘记这种现实：鼠疫就站在他们的门口，而且还想要送他们到货车上去陪伴那些尸体呢。这位学生向御河桥那个方向走去。这儿停着一两条小船。其中有一条正要起锚，打算离开这个鼠疫流行的城市。

“假如上帝要保留我们的生命，而我们又遇见顺风的话，我们就向法尔斯特附近的格龙松得开去，”船长说，同时问这位想一同去的学生叫什么名字。

“路得维格·荷尔堡，”学生说。那时这个名字跟别的名字没有一点特殊的地方；现在它却是丹麦的一个最骄傲的名字。那时他不过是一个不知名的青年学生罢了。

船在王宫旁边开过去了。当它来到大海的时候，天还没有亮。一阵轻微的风吹起来了。帆鼓了起来，这位青年学生面对着风坐着，同时也慢慢地睡过去了，而这并不是一件太聪明的事情。

第三天早晨，船已经停在法尔斯特面前了。

“你能不能介绍这里一个什么人给我，使我可以住得经济一点？”荷尔堡问船长。

“我想你最好跟波尔胡斯的那个摆渡的女人住在一起，”他说。“如果你想客气一点，你可以把她称为苏伦·苏伦生·莫勒尔妈妈！不过，如果你对她太客气了，她很可能变得非常粗暴的！她的丈夫因为犯罪已经被关起来了，她亲自撑那条渡船。她的拳头可不小呢！”

学生提起背包，径直向摆渡人的屋子走去。门并没有锁。他把门闩一掀，就走进一个铺有方砖地的房间里去。这里最主要的家具是一条包了皮的板凳。凳子上系着一只白母鸡，旁边围着一群小鸡。它们把一碗水踩翻了，弄得水流了一地。这里什么人也没有，隔壁房子里也没有人，只有一个躺在摇篮里的婴孩。渡船开回的时候，里面只装着一个人——是男是女还不大容易说。这人穿着一件宽大的斗篷，头上还戴着一顶像兜帽的皮帽子。渡船靠岸了。

从船上下来的是一个女人；她走进这房间里来。当她直起腰来的时候，外表显得很不凡，在她乌黑的眉毛下面有一对骄傲的眼睛。这就是那个摆渡的女人苏伦妈妈。白嘴鸦、乌鸦和穴乌愿意为她取另外一个名字，使我们可以更好地认识她。

她老是显出一种不快的神情，而且似乎不大喜欢讲话。不过她总算讲了足够的话语，得出一个结论：她答应在哥本哈根的情况没有好转以前，让这学生和她长期住下去，并且可以搭伙食。

经常有一两个正直的公民从附近村镇里来拜访这个渡口的房子。刀具制造匠佛兰克和收税人西魏尔特常常来。他们在这渡口的房子里喝一杯啤酒，同时和这学生聊聊闲天。学生是一个聪明的年轻人，他懂得他的所谓“本行”——他能读希腊文和拉丁文，同时懂得许多深奥的东西。

“一个人懂得的东西越少，他的负担就越小，”苏伦妈妈说。

“你的生活真够辛苦！”荷尔堡有一天说。这时她正用碱水洗衣服，同时她还要把一个树根劈碎，当做柴烧。

“这不关你的事！”她回答说。

“你从小就要这样辛苦劳作吗？”

“你可以从我的手上看出来！”她说，同时把她一双细小而坚硬的、指甲都磨光了的手伸出来。“你有学问，可以看得出来。”

在圣诞节的时候，雪花开始狂暴地飞舞起来。寒气袭来了；风吹得很厉害，好像它带有硫酸，要把人的脸孔洗一番似的。苏伦妈妈一点也不在乎。她把她的大衣裹在身上，把帽子拉得很低。一到下午，屋子里很早就黑了。她在火上加了些木柴和泥炭，于是她就坐下来补她的袜子——这件工作没有别人可做。在晚上她和这个学生讲的话比白天要多一些：她谈论着关于她丈夫的事情。

“他在无意中打死了得拉格尔的个船主；因了这件事他得带着链子在霍尔门做3年苦工。他是一个普通的水手，因此法律对他必须执行它的任务。”

“法律对于位置高的人也同样发生效力，”荷尔堡说。

“你以为是这样吗？”苏伦妈妈说，她的眼睛死死地盯着火炉里的火。不过她马上又开始了：“你听到过开·路克的故事吗？他叫人拆毁了一个教堂。牧师马德斯在讲台上对于这件事大为不满，于是他就叫人用链子把马德斯套起来，同时组织一个法庭，判了他砍头的罪——而且马上就执行了。这并不是意外，但开·路克却逍遥法外！”

“在当时的时代条件下，他有权这样办！”荷尔堡说。“现在我们已经离开了那个时代了！”

“你只有叫傻子相信这话！”苏伦妈妈说。她站起来，向里屋走去。她的孩子“小丫头”就睡在里面。她拍了她几下，又把她盖好，然后她就替这位学生铺好床。他有皮褥子，因为他比她还怕冷，虽然他是在挪威出生的。

新年的早晨真是阳光灿烂。冰冻一直没有融解，而且仍然冻得很厉害；积雪都冻硬了，人们可以在它上面走路。镇上做礼拜的钟敲起来了。学生荷尔堡穿上他的毛大衣，向城里走去。

白嘴鸦、乌鸦和穴乌在摆渡人的房子上乱飞乱叫；它们的声音弄得人几乎听不见钟声。苏伦妈妈站在门外，用她的黄铜壶盛满了雪，因为她要在火上融化出一点饮水来。她抬头把这群鸟儿望了一下，她有她自己的想法。

学生荷尔堡走进教堂里去。他去的时候和回来的时候要经过城门旁边收税人西魏尔特的房子。他被请进去喝了一杯带糖浆和姜汁的热啤酒。他们在谈话中提到了苏伦妈妈，不过收税人所知道的关于她的事情并不太多；的确也没有很多人知道。他说，她并不是法尔斯特的人；她有个时候曾经拥有一点财产；她的男人是一个普通水手，脾气很坏，曾经把得拉格尔的船长打死了。

“他喜欢打自己的老婆，但是她仍然卫护他！”

“这种待遇我可受不了！”收税人的妻子说。“我也是出身于上流人家的呀：我的父亲是皇家的织袜人！”

“因此你才跟一个政府的官吏结婚，”荷尔堡说，同时对她和收税人行了一个礼。

这是第13夜，“神圣三王节”之夜。苏伦妈妈为荷尔堡点起一根“三王烛”——这也就是说，她自己做的三根牛油烛。

“每个人敬一根蜡烛！”荷尔堡说。

“每个人？”这女人说，同时把眼睛死死地盯着他。

“东方的每一个圣者！”荷尔堡说。

“原来是这个意思！”她说。于是她就沉默了很久。不过在这“神圣三王节”的晚上，关于她的事情，他知道得比以前多一点。

“你对于你所嫁的这个人怀着一颗感情浓厚的心，”荷尔堡说；“但是人们却说，他没有一天对你好过。”

“这是我自己的事，跟谁也没有关系！”她回答说。“在我小的时候，他的拳头可能对我有好处。现在我无疑地是因为有罪才挨打！我知道，他曾经是对我多么好过。”于是她站起来。“当我躺在荒地上病倒的时候，谁也不愿意来理我——大概只有白嘴鸦和乌鸦来啄我，他把我抱在怀里。他因为带着像我这样一件东西到船上去，还受到了责骂呢。我是不大生病的，因此我很快就好了。每个人有自己的脾气，苏伦也有他自己的脾气；一个人不能凭头络来判断一匹马呀！比起国王的那个所谓最豪华和最高贵的臣民来，我跟他生活在一起要舒服得多。我曾经和国王的异父兄弟古尔登罗夫总督结过婚。后来我又嫁给巴列·杜尔！都是半斤八两，各人有各人的一套，我也有我的一套。说来话长，不过你现在已经知道了！”

于是她走出了这个房间。

她就是玛莉·格鲁布！她的命运之球沿着那么一条奇怪的路在滚动。她没有能活下去再看更多的“神圣三王节。”荷尔堡曾经记载过，她死于1716年7月。但有一件事情他却没有记载，因为他不知道：当苏伦妈妈——大家这样叫她——的尸体躺在摆渡人的屋里的时候，有许多庞大的黑鸟在这地方的上空盘旋。它们都没有叫，好像它们知道葬礼应该是在沉寂中举行似的。

等她被埋到地底下去了以后，这些鸟儿就不见了。不过在这同一天晚上，在尤兰的那个老农庄的上空，有一大堆白嘴鸦、乌鸦和穴乌出现。它们在一起大叫，好像它们有什么事情要宣布似的：也许就是关于那个常常取它们的蛋和小鸟的农家孩子——他得到了王岛铁勋章——和那位高贵的妇人吧。这个妇人作为一个摆渡的女人在格龙松得结束了她的一生。

“呱！呱！”它们叫着。

当那座老公馆被拆掉了的时候，它们整个家族也都是这样叫着。

“它们仍然在叫，虽然已经再没有什么东西值得叫了！”牧师在叙述这段历史的时候说。“这个家族已经灭亡了，公馆已经拆除了。在它的原址上现在是那座漂亮的鸡屋——它有镀金的风信鸡和老家禽麦格。她对于这座漂亮的住屋感到非常满意，如果她没有到这儿来，她一定就会到济贫院里去了。”

鸽子在她头上咕咕地叫，吐绶鸡在她周围咯咯地叫，鸭子在嘎嘎地叫。

“谁也不认识她！”它们说，“她没有什么亲戚。因为人家可怜她，她才能住在这儿。她既没有鸭父亲，也没有鸡母亲，更没有后代！”

但是她仍然有亲族，虽然她自己不知道。

牧师虽然在抽屉里保存着许多稿件，他也不知道。不过有一只老乌鸦却知道，而且也讲出来了。它从它的妈妈和祖母那里听到关于家禽麦格的母亲和祖母的故事——她的祖母我们也知道。我们知道，她小时候在吊桥上走过的时候， 总是骄傲地向周围望一眼，好像整个的世界和所有的雀窝都是属于她的。我们在沙丘的荒地上看到过她，最后一次是在摆渡人的屋里看到过她。这家族的最后一人——孙女回来了，回到了那个老公馆原来的所在地。野鸟在这儿狂叫，但是她却安然地坐在这些驯良的家禽中间——她认识它们，它们也认识她。家禽麦格再也没有什么要求。她很愿意死去，而且是那么老，也可以死去。

“坟墓啊！坟墓啊！”乌鸦叫着。

家禽麦格也得到了一座很好的坟墓，而这座坟墓除了这只老乌鸦——如果它还没有死的话——以外，谁也不知道。

现在我们知道这个古老的公馆，这个老家族和整个家禽麦格一家的故事了。

这篇故事最初发表在纽约1869年11月和12月号的《青少年河边杂志》第3卷上，不久又在1869年12月17日发表在丹麦出版的《三篇新的童话和故事集》里。“家禽麦格”是对一个看守家禽的年老妇女的昵称。看完了这个故事后，就知道她是谁：一个贵族女儿的后代。这位贵族显赫一时，富甲天下。为了“门当户对”，这位女儿也就两次嫁给同样显赫的人家。但与安徒生过去写的这类故事不同，她的最后归宿却是与她小时候在一起玩过的出身寒微的、住在她家公馆近郊的一个土屋里的农夫的儿子，后来成为水手，并且因为打死了船长而被判过罪的苏伦结为夫妻。“每个人都有自己的脾气，苏伦也有他自己的脾气；一个人不能凭头络来判断一匹马呀！比起国王的那个所谓最豪华和最高贵的臣民来，我跟他生活在一起要舒服得多。”但这位贵族的女儿却因此成为了平（贫）民。“这个家族已经灭亡了，公馆已经拆除了。在它的原址上现在是那座漂亮的鸡屋——它有镀金的风信鸡和老家禽麦格。”旧时王榭堂前燕，飞入寻常百姓家。家禽麦格不是燕子，而是这个豪富家族最后的直系亲属，她却飞到鸡屋里来了。“如果她没有到这儿来，她一定就会到济贫院里去了。”这段哀愁的故事，闪烁着某种豪迈的光辉。


THE THISTLE'S EXPERIENCES

BESIDE the lordly manor－house lay a lovely,well－kept garden with rare trees and flowers;the guests of thehouse expressed their admiration of it;the people of thedistrict,from town and country,came on Sundays and hol－idays and begged permission to see the garden,even wholeschools came to visit it. Outside the garden,close to the palings beside thefield path,stood a huge thistle;it was very big and spreadfrom the root in several branches,so that it might be calleda thistle-bush.No one looked at it except the old ass whichdrew the milk－cart.It stretched out its neck to the thistle,and said,"You are lovely!I could eat you!"but the halterwas not long enough for the ass to get near enough to eat it. There was a great deal of company at the manor－house—some very noble people from the capital,youngpretty girls,and amongst them a young lady who came froma distance;she came from Scotland,was of high birth,rich in lands and gold,a bride worth winning,more thanone young gentleman said,and their mothers said the samething. The young people amused themselves on the lawn andplayed croquet:they walked about amongst the flowers,and each of the young girls picked a flower and put it inthe button－hole of one of the young gentlemen.But theyoung Scottish lady looked round for a long time,rejectingone after the other;none of the flowers seemed to pleaseher;then she looked over the paling,outside stood thegreat thistle－bush with its strong,purple flowers;she sawit,she smiled and begged the son of the house to pick oneof them for her. "It is the flower of Scotland,"said she,"it blooms inthe Scutcheon of the country,give it to me!" And he brought her the most beautiful of the thistles,and pricked his fingers,as if it were the most prickly rose-bush that it grew on.

She fastened the thistle－flower in the button－hole ofthe young man,and he felt himself highly honoured.Each of the other young men would willingly have givenhis own beautiful flower to have worn the one given by theScottish girl's fair hand.And if the son of the house felthimself honoured,what did not the thistle-bush feel?Itseemed as if the dew and the sunshine were goingthrough it. "I am something more than I thought!"it said to it－self."I really belong inside the paling and not outside!Oneis strangely placed in the world!but now I have one ofmine over the paling,and even in a button-hole!" Every bud which came forth and unfolded was toldof this event,and not many days went past before thethistle－bush heard,not from people,nor from the twit－tering of the birds,but from the air itself,which pre－serves and carries sound,from the most retired walks ofthe garden and the rooms of the house,where the doorsand windows stood open,that the young gentleman whogot the thistle－flower from the fair Scottish girl's hand,had now got her hand and heart as well.They were ahandsome pair—it was a good match. "I have brought that about!"thought the thistle－bush,and thought of the flower it had given for a but－ton－hole.Each flower that opened heard of this occur-rence. "I shall certainly be planted in the garden!"thought the thistle;"perhaps put in a pot which pinch－es:that is the greatest honour of all!" And the thistle thought of this so strongly that itsaid with full conviction,"I shall be put in a pot!" It promised every little thistle－flower which openedthat it also should be put in a pot,perhaps in a button-hole—the highest honour that was to be attained;butnone of them was put in a pot to say nothing of a but-ton-hole;they drank in the air and the light,lickedthe sunshine by day and the dew by night,bloomed,were visited by bees and hornets which searched for thedowry,the honey in the flowers,and they took thehoney and left the flower standing. "The thieving pack!"said the thistle,"if I couldonly stab them!But I cannot!"

The flowers hung their heads and faded,but new onescame again. "You come in good time!"said the thistle,"everyminute I expect to get across the fence." A few innocent daisies and narrow-leaved plantainsstood and listened with deep admiration,and believedeverything that was said. The old ass of the milk－cart looked along from thewayside to the thistle-bush,but the halter was too short toreach it. And the thistle thought so long of the Scottish thistleto whose family it thought it belonged,that at last it be－lieved it came from Scotland and that its parents had beenput into the national scutcheon.It was a great thought,butgreat thistles can have great thoughts! "One is often of such a noble family,that one darenot know it!"said the nettle,which grew close by;it alsohad an idea that it might turn into nettle－cloth if it wereproperly handled. And the summer passed and the autumn passed;theleaves fell off the trees,the flowers got strong colours andless scent.The gardener's apprentice sang in the garden,across the fence: "Up the hill and down the hill, That is all the story still." The young fir－trees in the wood began to long forChristmas,but it was a long time to Christmas. "Here I stand still!"said the thistle."It seems as ifno one thought about me,and yet I have made the match; they were betrothed,and they held their wedding eightdays ago.I won't take a step,for I cannot." Some more weeks went past;the thistle stood with itslast single flower,big and full,it had shot up close by theroot.The wind blew cold over it,the coloure went,thesplendour vanished,the calyx of the flower,big as that ofan artichoke bloom,looked like a silver sunflower.Thenthe young couple,now man and wife,came into the gar- den;they went along by the paling,and the young wifelooked across it. "There stands the big thistle yet,"said she;"now ithas no more flowers!" "Yes,there is the ghost of the last one!"said he, and pointed to the silvery remains of the flower,itself aflower.

"It is lovely!"said she,"such a one must be carvedround about the frame of our picture!" And the young man had to climb the paling again tobreak off the calyx of the thistle.It pricked him in thefingers,—he had called it a"ghost".And it came intothe garden,into the house,and into the drawing－room;there stood a picture—"the young couple".In the bride－groom's button－hole was painted a thistle.They talkedabout this and about thistle－flower they brought,thelast thistle－flower now gleaming like silver,a copy ofwhich was to be carved on the frame. And the carried what was said,away,far away. "What one can experience!"said the thistle－bush."My firstborn was put in a button－hole,my last in aframe!Where shall I go?" And the ass stood by the road－side and looked longat the thistle. "Come to me,my kitchen－love!I cannot come toyou,the halter is not long enough!" But the thistle did not answer;it became more andmore thoughtful;it thought,and it thought,right up toChristmas-time,and then the thought came into flower:"If one's children have got inside,a mother can be con－tent to stand outside the fence!" "That is an honourable thought!"said the sunbeam."You shall also get a good place!" "In a pot or in a frame?"asked the thistle. "In a story!"said the sunbeam.And here it is!


蓟的遭遇

在一幢华贵的公馆旁边有一个美丽整齐的花园，里面有许多珍贵的树木和花草。公馆里的客人们对于这些东西都表示羡慕。附近城里和乡下的村民在星期日和节日都特地来要求参观这个花园。甚至于所有的学校也都来参观。

在花园外面，在一条田野小径旁的栅栏附近，长着一棵很大的蓟。它的根还分出许多枝桠来，因此它可以说是一个蓟丛。除了一只拖牛奶车的老驴子以外，谁也不理它。驴子把脖子伸向蓟这边来，说：“你真可爱！我几乎想吃掉你！”但是它的缰绳不够长，没法吃到。

公馆里的客人很多——有从京城里来的高贵的客人，有年轻漂亮的小姐。在这些人之中有一个来自远方的姑娘。她是从苏格兰来的，出身很高贵，拥有许多田地和金钱。她是一个值得争取的新嫁娘——不止一个年轻人说这样的话，许多母亲们也这样说过。

年轻人在草坪上玩耍和打“槌球”。他们在花园中间散步。每位小姐摘下一朵花，插在年轻绅士的扣眼上。不过这位苏格兰来的小姐向四周瞧了很久，这一朵也看不起，那一朵也看不起。似乎没有一朵花可以讨到她的欢心。她只好掉头向栅栏外面望。那儿有一个开着大朵紫花的蓟丛。她看见了它，她微笑了一下，她要求这家的少爷为她摘下一朵这样的花来。

“这是苏格兰之花！”她说。“她在苏格兰的国徽上射出光辉，请把它摘给我吧！”

他摘下最美丽的一朵，他还拿它刺刺自己的手指，好像它是长在一棵多刺的玫瑰花丛上的花似的。

她把这朵蓟花插在这位年轻人的扣眼里。他觉得非常光荣。别的年轻人都愿意放弃自己美丽的花，而想戴上这位苏格兰小姐的美丽的小手所插上的那朵花。假如这家的少爷感到很光荣，难道这个蓟丛就感觉不到吗？它感到好像有露珠和阳光渗进了它身体里似的。

“我没有想到我是这样重要！”它在心里想。“我的地位应该是在栅栏里面，而不是在栅栏外面。一个人在这个世界里常常是处在一个很奇怪的位置上的！不过我现在却有一朵花越过了栅栏，而且还插在扣眼里哩！”

它把这件事情对每个冒出的和开了的花苞都讲了一遍。过了没有多少天，它听到一个重要消息。它不是从路过的人那里听来的，也不是从鸟儿的叫声中听来的，而是从空气中听来的，因为空气收集声音——花园里荫深小径上的声音，公馆里最深的房间里的声音（只要门和窗户是开着的）——然后把它们播送到远近的地方去。它听说，那位从苏格兰小姐的手中得到一朵蓟花的年轻绅士，不仅得到了她的爱情，还赢得了她的心。这是漂亮的一对——一门好亲事。

“这完全是由我促成的！”蓟丛想，同时也想起那朵由它贡献出的、插在扣子洞上的花。每朵开出的花苞都听见了这个消息。

“我一定会被移植到花园里去的！”蓟想。“可能还被移植到一个缩手缩脚的花盆里去呢：这是最高的光荣！”

蓟对于这件事情想得非常殷切，因此它满怀信心地说：“我一定会被移植到花盆里去的！”

它答应每一朵开放了的花苞，说它们也会被移植进花盆里，也许被插进扣子洞里：这是一个人所能达到的最高的光荣，不过谁也没有到花盆里去，当然更不用说插上扣子洞了。它们饮着空气和阳光，白天吸收阳光，晚间喝露水。它们开出花朵；蜜蜂和大黄蜂来拜访它们，因为它们在到处寻找嫁妆——花蜜。它们采走了花蜜，剩下的只有花朵。

“这一群贼东西！”蓟说，“我希望我能刺到它们！但是我不能！”

花儿都垂下头，凋谢了。但是新的花儿又开出来了。

“你们来得正好！”蓟说。“每一分钟我都等着走过栅栏。”

几棵天真的雏菊和尖叶子的车前草怀着非常羡慕的心情在旁边静听。它们都相信它所讲的每一句话。

套在牛奶车子上的那只老驴子从路旁朝蓟丛望着。但是它的缰绳太短，可望而不可即。

这棵蓟老是在想苏格兰的蓟，因为它以为它也是属于这一家族的。最后它就真的相信它是从苏格兰来的，相信它的祖先曾经被绘在苏格兰的国徽上。这是一种伟大的想法；只有伟大的蓟才能有这样伟大的思想。

“有时一个人出身于这么一个高贵的家族，弄得它连想都不敢想一下！”旁边长着的一棵荨麻说。它也有一个想法，认为如果人们把它运用得当，它可以变成“麻布”。

于是夏天过去了，秋天也过去了。树上的叶子落掉了；花儿染上了更深的颜色，但是却失去了很多的香气。园丁的学徒在花园里朝着栅栏外面唱：

爬上了山又下山， 世事仍然没有变！

树林里年轻的枞树开始盼望圣诞节的到来，但是现在离圣诞节还远得很。

“我仍然呆在这儿！”蓟想。“世界上似乎没有一个人想到我，但是我却促成他们结为夫妇。他们订了婚，而且八天以前就结了婚，是的，我动也没有动一下，因为我动不了。”

又有几个星期过去了。蓟只剩下最后的一朵花。这朵花又圆又大，是从根子那儿开出来的。冷风在它身上吹，它的颜色退了，美也没有了：它的花萼有朝鲜蓟那么粗，看起来像一朵银色的向日葵。这时那年轻的一对——丈夫和妻子——到这花园里来了。他们沿着栅栏走，年轻的妻子朝外面望。

“那棵大蓟还在那儿！”她说；“它现在已经没有什么花了！”

“还有，还剩下最后一朵花的幽灵！”他说，同时指着那朵花儿的银色的残骸——它本身就是一朵花。

“它很可爱！”她说。“我们要在我们画像的框子上刻出这样一朵花！”

它叫做“幽灵”。花萼被带进花园，带进屋子，带进客厅——这对“年轻夫妇”的画像就挂在这儿。新郎的扣子洞上画着一朵蓟花。他们谈论着这朵花，也谈论着他们现在带进来的这朵花萼——他们将要刻在像框子上的、这朵亮得像银子一般的最后的蓟花。

轻风把他们所讲的话传播出去——传到很远的地方去。

“一个人的遭遇真想不到！”蓟丛说。“我的头一个孩子被插在扣子洞上，我的最后的一个孩子被刻在像框上！我自己到什么地方去呢？”

站在路旁的那只驴子斜着眼睛望了它一下。

“亲爱的，到我这儿来吧！我不能走到你跟前去，我的绳子不够长！”

但是蓟却不回答。它变得更沉思起来。它想了又想，一直想到圣诞节。最后它的思想开出了这样一朵花：

“只要孩子走进里面去了，妈妈站在栅栏外面也应该满足了！”

“这是一个可敬的想法！”阳光说。“你也应该得到一个好的位置！”

“在花盆里呢？还是在像框上呢？”蓟问。

“在一个童话里！”阳光说。

这就是那个童话！

这篇小故事最初发表在纽约出版的《青少年河边杂志》1869年10月号上，接着又在当年12月17日丹麦出版的《三篇新的童话和故事集》里印出了。安徒生在日记中写道：“我写这篇故事的唯一理由是，我在巴斯纳斯庄园附近的田野上见到了这样一棵完美无缺的蓟。我别无选择，只好把它写成一个故事。”这是一篇很有风趣的故事。固然蓟找出理由安慰自己，但也无意中道出了一颗母亲的心：“只要孩子走进里面去，妈妈站在栅栏外面也应该满足了。”


WHAT ONE CAN INVENT

THERE was once a young man who was studying tobe a poet.He wanted to become one by Easter,to marry,and to live by poetry.To write poems,he knew,was onlyto invent something,but he could not invent anything.Hehad been born too late,everything had been taken up be－fore he came into the world,everything had been writtenand told about.

"Happy people who were born thousands of yearsago!"said he."They could easily become immortal!Hap-py even,those who were born hundreds of years ago,forthen there was still something to make a poem about;howthe world is written out,and what can I write poetryabout?"

He worried about that till he became sick and ill. Wretched man!no doctor could help him,but perhaps thewise woman could!She lived in the little house beside thefield gate,which she opened for those riding and driving:she could open up more than the gate,she was wiser thanthe doctor,who drives in his own carriage and pays taxesfor his rank.

"I must go out to her!"said the young man.

The house she lived in was small and neat,but drearyto behold;there was neither tree nor flower;a bee－hive,which was very useful,stood outside the door;there was asmall potato patch,also very useful;and a ditch with sloe－bushes which had flowered and now bore berries,whichdraw the mouth together if one tastes them before they havegot frost.

"That is a true picture of our unpoetic time,I seehere!"thought the young man,and it was always a thought,a grain of gold,that he found by the wise woman's door.

"Write it down!"said she."Crumbs are also bread!I know why you come here;you cannot invent anything,and yet you want to be a poet by Easter!"

"Everything has been written down!"said he;"ourtime is not the old time!"

"No!"said the woman,"in olden times the wisewomen were burned,and poets went about with emptystomachs and holes in their elbows.The time is good,itis the very best!but you have not the right outlook on thething.You have not sharpened your hearing,and you donot say the Lord's Prayer at night.There is quite a lot ofall kinds of things to write poems about and tell of,if onecan tell.You can glean it from the plants and fruits ofthe earth,draw it from the running and the still waters,but you must understand it,understand how to catch asunbeam.Now try my spectacles,put my ear－trumpet inyour ear,pray to our Father,and leave off thinking ofyourself!"

The last thing was very difficult,more than a wisewoman ought to ask.

He got the spectacles and the ear－trumpet and wasplaced in the middle of the potato－patch;she gave him abig potato in his hand;sounds came from it;there came asong with words,the story of the potato,interesting—aneveryday story in ten parts;ten lines were enough.Andwhat did the potato sing?

It sang about itself and its family;the coming of thepotatoes to Europe,the misjudgement they had experi-enced and suffered,before they stood acknowledged as agreater blessing than a lump of gold.

"We were distributed by royal command from thecouncil-houses in all towns;notification of our great im－portance was given,but people did not believe in it,anddid not even understand how to plant us.One dug a holeand threw the whole of his bushel of potatoes into it;an－other stuck one potato here,one there,in the earth andexpected that they would each shoot up a perfect tree, from which one could shake potatoes.There came growth,flowers,and watery fruit,but it all withered away.Noone thought of what lay at the root,the blessing,—thepotatoes.

"Yes,we have experienced and suffered—that is tosay,our ancestors,they and we,it is all the same thing!What a story!"

"Yes,now that will do!"said the woman."Now look at the sloe-bush!"

"We have also,"said the sloe,"near relations in thehome of the potatoes,farther north than they grow.North－men came there from Norway;they steered west through fogand storms to an unknown land,where,behind ice andsnow,they found plants and vegetables,bushes with blue-black grapes—the sloe－berries;the grapes were ripened bythe frost,just as we are.And the country was called'wine-land','green－land','sloe－land'!"

"That is quite a romantic story!"said the young man.

"Yes.Now come with me!"said the wise woman, and led him to the bee-hive.He looked into it.What lifeand stir!Bees stood in all the passages and waved theirwings,so that there might be fresh draughts of air in thewhole factory:that was their business.Now came from out－side,bees born with baskets on their legs;they broughtpollen-dust,which was shaken out,sorted and made intohoney and wax.They flew in and out.The queen－beewanted to fly too,but they must all go with her;it was notyet time for that:but still she wished to fly;so they bitthe wings off her Majesty,and so she had to remain.

"Now get up on the earth－bank!"said the woman, "Come and look out over the highway,where people are tobe seen!"

"What a crowd it is!"said the young man."Story af-ter story!it whirls and whirls!I get quite confused.I shallfall backwards!"

"No,go forward,"said the woman,"go right into thecrowd,have an eye for it,an ear for it,and a heart aswell!then you will soon invent something;but before yougo,I must have my spectacles and my ear－trumpet,"andso saying she took them both.

"Now I can't see the least thing!"said the youngman,"now I hear nothing more!"

"Well,then,you can't become a poet before East-er,"said the wise woman.

"But when,then?"he asked.

"Neither by Easter,nor by Whitsuntide!You will notlearn how to invent anything."

"What shall I do,then,to earn my bread by poetry?"

"You can join in the Shrove－Tuesday sports,andknock the poets out of the barrel!To hit at their writingsis as good as hitting themselves.Only don't let yourselfbe abashed;strike boldly,and so you will get dumplingswith which you can feed both your wife and yourself."

"What one can invent!"said the young man,and sohe knocked down every other poet,because he could notbe a poet himself.

We have it from the wise woman;she knows whatone can invent.


创造

从前有一个年轻人，他研究怎样做一个诗人。他想在复活节就成为一个诗人，而且要讨一个太太，靠写诗来生活。他知道，写诗不过是一种创造，而他却不会创造。他出生得太迟；在他没有来到这个世界以前，一切东西已经被人创造出来了，一切东西已经被做成了诗，写出来了。

“几千年以前出生的人啊，你们真是幸福！”他说。“他们容易成为不朽的人！即使在几百年以前出生的人，也是幸福的，因为那时他们还可以有些东西写成诗。现在全世界的诗都写完了，我还有什么诗可写呢？”

他为此忧心忡忡，结果他病起来了。可怜的人！没有什么医生可以治他的病！也许巫婆能够治吧！她住在草场入口旁边的一个小屋子里。她专为那些骑马和坐车的人开草场的门，她能开的东西还不只是门呢。她比医生还要聪明，因为医生只会赶自己的车子和交付他的所得税。

“我非去拜访她一下不可！”这位年轻人说。

她所住的房子是既小巧，又干净，可是看上去却很沉闷。这儿既没有树，也没有花；门口只有一窝蜜蜂，很有用！还有一小块种马铃薯的地。也很有用！还有一条沟，旁边有一个野李树丛——已经开过了花，现在正在结果，而这些果子在没有下霜以前，只要你尝一下，就可以把你的嘴酸得张不开。

“我在这儿所看到的，正是我们这个毫无诗意的时代的一幅图画！”年轻人想。这个在巫婆门口所起的感想可以说是像一粒金子。

“把它写下来吧！”她说。“面包屑也是面包呀！我知道你为什么要到这儿来。你的文思干涸，而你却想在复活节成为一个诗人！”

“一切东西早已被人写完了！”他说；“我们这个时代并不是古代呀！”

“不对！”巫婆说，“古时巫婆总是被人烧死，而诗人总是饿着肚皮，衣袖总是磨穿了洞。现在是一个很好的时代，它是最好的时代！不过你看事情总是不对头。你的听觉不锐敏，你在晚上也不念《主祷文》。这里有各色各样的东西可以写成诗，讲成故事，如果你会讲的话，你可以从大地的植物和收获汲取题材，你可以从死水和活水汲取题材，不过你必须了解怎样摄取阳光。现在请你把我的眼镜戴上，把我的听筒安上吧，同时还请你对上帝祈祷，不要老想着你自己吧！”

最后的这件事情最困难，一个巫婆不应该这样要求。

他拿着眼镜和听简；他被领到一块种满了马铃薯的地里去。她给他一个大马铃薯捏着。它里面发出声音来，它唱出一支歌来：有趣的马铃薯之歌——一个分做10段的日常故事；10行就够了。

马铃薯到底唱的什么呢？

它歌唱它自己和它的家族：马铃薯是怎样到欧洲来的，在它还没有被人承认比一块金子还贵重以前，它们遭遇到了一些什么不公正的待遇。

“朝廷命令各城的市政府把我们分配出去。我们有极大的重要性，这在通令上都说明了，不过老百姓还是不相信；他们甚至还不懂怎样来栽种我们。有人挖了一个洞，把整斗的马铃薯都倒进里面去；有人在这儿埋一个，在那儿埋一个，等待每一个长出一棵树，然后再从上面摇下马铃薯来。人们以为马铃薯会生长，开花，结出水汪汪的果子；但是它却萎谢了。谁也没有想到它的根底下长出的东西——人类的幸福：马铃薯。

“是的，我们经历过生活，受过苦——这当然是指我们的祖先。它们跟我们都是一样！多么了不起的历史啊！”

“好，够了！”巫婆说。“请看看这个野李树丛吧！”

野李树说：“在马铃薯的故乡，从它们生长的地方更向北一点，我们也有很近的亲族。北欧人从挪威到那儿去。他们乘船在雾和风暴中向西开，开向一个不知名的国度里去。在那儿的冰雪下面，他们发现了植物和蔬菜，结着像葡萄一样蓝的浆果的灌木丛——野李子。像我们一样，这些果子也是经过霜打以后才成熟的。这个国度叫做‘酒之国’‘绿国’‘野李国’！”

“这倒是一个很离奇的故事！”年轻人说。

“对。跟我一道来吧！”巫婆说，同时把他领到蜜蜂窝那儿去。他朝里面看。多么活跃的生活啊！蜂窝所有的走廊上都有蜜蜂；它们拍着翅膀，好使这个大工厂里有新鲜空气流动：这是它们的任务。现在有许多蜜蜂从外面进来；它们生来腿上就有一个篮子，它们运回花粉。这些花粉被筛好和整理一番后，就被做成蜂蜜和蜡。它们飞出飞进。那位蜂后也想飞，但是大家必得跟着她一道。这种时候还没有到来，但是她仍然想要飞，因此大家就把这位女皇的翅膀咬断了；她也只好呆下来。

“现在请你到沟沿上来吧！”巫婆说。“请来看看这条公路上的人！”

“多大的一堆人啊！”年轻人说。“一个故事接着一个故事！故事在闹哄哄地响着！我真有些头昏！我要回去了！”

“不成，向前走吧，”女人说，“径直走到人群中去，用你的眼睛去看，用你的耳朵去听，用你的心去想吧！这样你才可以创造出东西来！不过在你没有去以前，请把我的眼镜和听筒还给我吧！”于是她就把这两件东西要回去了。

“现在我最普通的东西也看不见了！”年轻人说，“现在我什么也听不见了！”

“唔，那么在复活节以前你就不能成为一个诗人了，”巫婆说。

“那么在什么时候呢？”他问。

“既不在复活节，也不在圣灵降临周！你学不会创造任何东西的。”

“那么我怎么做呢？我怎样靠诗来吃饭呢？”

“这个你在四旬节以前就可以做到了！你可以一棒子把诗人打垮！打击他们的作品跟打击他们的身体是一样的。但是你自己不要感到不安，勇敢地去打击吧，这样你才可以得到汤团吃，养活你的老婆和你自己！”

“一个人能创造的东西真多！”年轻人说。

于是他就去打击每个别的诗人，因为他自己不能成为一个诗人。

这个故事我们是从那个巫婆那里听来的；

她知道一个人能创造出什么东西。

这篇小品首先发表在《青少年河边杂志》第3卷上，于1869年10月出版，接着在同年12月17日被收进在丹麦出版的《三篇新的童话和故事集》里。这篇作品是安徒生切身有所感而写的。他的作品在本国不仅长期没有得到文艺界的承认……主要是因为他与一些“哥儿们”的作家和诗人无因缘，还经常受到打击。“‘一个人能创造的东西真多！’年轻人说。于是他就去打击每个别的诗人。因为他自己不能成为一个诗人。”这也是中外古今普遍存在的现象。


THE FLEA AND THE PROFESSOR

ONCE upon a time there was a balloonist with whomthings went badly;the balloon burst,and the man camedown and was dashed to pieces.He had sent his boy downwith the parachute minutes before:that was lucky forthe boy.He was unhurt,and went about with great abili-ties for becoming a balloonist,but he had no balloon,andno means of getting one.

Live he must,and so he laid himself out to acquirethe art of legerdemain,and to be able to talk with hisstomach,which is called being a ventriloquist.

He was young and good－looking,and when he got amoustache,and was dressed in good clothes,he mighthave been taken for a nobleman's son.The ladies thoughthim beautiful:one young lady was so enchanted with hisbeauty and his cleverness,that she accompanied him tostrange towns and countries;there he called himself Profes-sor;less it could not be.

His constant thought was to get a balloon and fly inthe air with his little wife,but as yet they had not themeans.

"They will come,"said he.

"If only they would,"said she.

"We are young people!and now I am a Professor.Even crumbs are bread!"

She helped him faithfully,sat by the door and soldtickets for the performance,and that was a cold entertain－ment in winter.She helped him also in one trick.He puthis wife in a table-drawer,a big table-drawer;she creptinto the back drawer,and so was not to be seen from thefront;it was like an optical illusion.

But one evening,when he pulled the drawer out,shehad gone;she was not in the front drawer,nor in the backdrawer,nor in the whole house—not to be seen,not to beheard.It was her clever trick.She never came back.Shewas tired of it,and he became tired of it,lost his goodhumour,could not talk or play tricks any more,and sonobody came;the profits became poor,his clothes be－came poor;he owned at last only a huge flea,an inheri－tance from his wife,and therefore he thought so much ofit.So he trained it,taught it to do clever tricks,taught itto present arms,and fire a cannon.

The Professor was proud of the flea,and it wasproud of itself;it had learnt something and had humanblood in it,and had been in the biggest towns,had beenseen by princes and princesses,and had won their highadmiration.It appeared printed in the newspapers and onplacards.It knew that it was famous,and could maintaina Professor,yes,even a whole family.

Proud and famous it was,and yet,when it and theProfessor travelled,they went fourth class on the railway;that travels just as quickly as the first.There was a tacitpromise that they would never separate,never marry,theflea would remain a bachelor,and the Professor a widow－er.It comes to the same thing.

"Where one has the greatest success,"said the Pro－fessor,"one should not come twice."He was a judge ofcharacter,and that is also an art.

At last he had travelled in all countries except sav-age countries,and so he decided to go there;there,in－deed,they ate Christian men,the Professor knew,but hewas not really a Christian,and the flea was not really aman,so he imagined that they might venture to travelthere and have good fortune.

They travelled by steamship and sailing ship;theflea went through his tricks,and so they travelled free onthe way and came to the country of the savages.

Here reigned a little Princess;she was only eightyears old,but she reigned.She had taken the power fromher father and mother,for she had a will and was excep－tionally charming and naughty.As soon as the flea hadpresented arms and fired the cannon,she was so enchant－ed with it,that she said,"Him,or no one!"She becamequite wild with love,and was already wild before that. "Sweet little sensible child!"said her father,"if onecould first make a man of it!"

"Leave that to me,old man!"said she,and it wasnot nicely said by a little princess,who talks to herfather,but she was wild.

She set the flea on her little hand."Now you are aman ruling with me,but you shall do what I wish,or Ishall kill you and eat the Professor."

The Professor got a big room to live in.The wallswere made of sugar-cane—he could go and lick them,buthe had not a sweet tooth.He got a hammock to sleep in.Itwas as if he lay in a balloon such as he had always wishedfor,and which was his constant thought.

The flea stayed with the Princess sat on her littlehand and on her smooth neck.She had taken a hair fromher head,and the Professor had to tie it to the leg of theflea,and so she kept it tied to the great piece of coralwhich she wore in her ear.

It was a delightful time for the Princess,also for theflea,she thought;but the Professor was not quite at hisease;he was a traveller,and liked to go from town totown,and to read in the newspapers about his perseveranceand cleverness in teaching a flea all human actions.Day inand day out he lay in his hammock,dozed,and got goodfood—fresh eggs,elephants'eyes,and giraffe steak;can－nibals do not live only on human flesh,that is a delicacy."Child's shoulder with sharp sauce,"said the mother ofthe Princess,"is the most delicate!"

The Professor was wearied,and wished to get awayfrom the savage country,but he must have the flea withhim,it was his prodigy and bread-winner.How could heget it?That was not so easy.He strained all his powers ofthought,and then he said,"Now I have it!"

"Princess-father;vouchsafe me something to do!MayI exercise the inhabitants of this country in presentations, or introductions;that is what one calls culture in the great-est countries of the world."

"And what can you teach me?"said the father of thePrincess.

"My greatest art,"said the Professor—"to fire a can－non,so that the whole earth trembles,and all the nicestbirds of the air fall down cooked!That makes a noise!"

"Come with the cannon!"said the Princess－father.

But in the whole country there was no cannon,exceptthe one the flea had brought,and that was too little.

"I will make a bigger one,"said the Professor;"give me only the materials;I must have fine silk,needleand thread,rope and cord,together with stomach dropsfor the balloon—they puff up,make lighter and lift up;they make the explosion in the stomach of the cannon."

All that he demanded he got.

The whole country came together to see the big can－non.The Professor did not call before he had the balloonquite ready to fill up and to ascend.

The flea sat on the Princess's hand and looked on. The balloon was filled up,it bulged out and could scarce－ly be held,it was so wild.

"I must take it up into the air,so that it may becooled,"said the Professor,and took his seat in the bas－ket which hung under it."But I cannot manage to steer italone.I must have an experienced companion with me tohelp me.There is no one here but the flea who can dothat!"

"I am not willing to allow It!"said the Princess, but passed the flea to the Professor,who set it on hishand.

"Let go the ropes and cords!"said he."Now theballoon goes off!"

They thought he said,"Cannon!"

And so the balloon went higher and higher,up overthe clouds,away from the savage land.The littlePrincess,with her father and mother and all the people,stood and waited.They wait still,and if you don't be－lieve it,go to the savage land,where every child talksabout the flea and the Professor,and believes that theywill come again when the cannon is cooled,but they comenot,they are at home with us,they are in their father－land,ride on the railway,first class,not fourth;theyhave good fortune and a huge balloon.No one asks howthey have got the balloon,or from where they have it;they are well－to－do and honourable people,the flea andthe Professor.


跳蚤和教授

从前有一个气球驾驶员；他很倒霉，他的轻气球炸了，他落到地上来，跌成肉泥。两分钟以前，他把他的儿子用一张降落伞放下来了：这孩子真算是运气。他没有受伤。他表现出相当大的本领可以成为一个气球驾驶员，但是他没有气球，而且也没有办法弄到一个。

他得生活下去，因此他就玩起一套魔术来：他能叫他的肚皮讲话——这叫做“腹语术”。他很年轻，而且漂亮。当他留起一撮小胡子，穿起一身整齐的衣服的时候，人们可能把他当做一位贵族的少爷。太太小姐们认为他漂亮。有一个年轻女子被他的外表和法术迷到了这种地步，她甚至和他一同到外国和外国的城市里去，他在那些地方自称为教授——他不能有比教授更低的头衔。

他唯一的思想是要获得一个轻气球，同他亲爱的太太一起飞到天空中去。不过到目前为止，他还没有办法。

“办法总会有的！”他说。

“我希望有，”她说。

“我们还年轻，何况我现在还是一个教授呢。面包屑也算面包呀！”

她忠心地帮助他，她坐在门口，为他的表演卖票。这种工作在冬天可是一种很冷的玩艺儿。她在一个节目中也帮了他的忙。他把太太放在一张桌子的抽屉里——一个大抽屉里。她从后面的一个抽屉爬进去，在前面的抽屉里人们是看不见她的。这给人一种错觉。

不过有一天晚上，当他把抽屉拉开的时候，她却不见了。她不在前面的一个抽屉里，也不在后面的一个抽屉里。整个的屋子里都找不着她，也听不见她的声音。她有她的一套法术。她再也没有回来。她对她的工作感到腻烦了。他也感到腻烦了，再也没有心情来笑或讲笑话，因此也就没有谁来看了。收入渐渐少了，他的衣服也渐渐变坏了。最后他只剩下一只大跳蚤——这是他从他太太那里继承得来的一笔遗产，所以他非常爱它。他训练它，教给它魔术，教它举枪敬礼，放炮——不过是一尊很小的炮。

教授因跳蚤而感到骄傲；它自己也感到骄傲。它学习到了一些东西，而且它身体里有人的血统。它到许多大城市去过，见过王子和公主，获得过他们高度的赞赏。它在报纸和招贴上出现过。它知道自己是一个名角色，能养活一位教授，是的，甚至能养活整个家庭。

它很骄傲，又很出名，不过当它跟这位教授在一起旅行的时候，在火车上总是坐第四等席位——这跟头等相比，走起来当然是一样快。他们之间有一种默契：他们永远不分离，永远不结婚；跳蚤要做一个单身汉，教授仍然是一个鳏夫。这两件事情是半斤八两，没有差别。

“一个人在一个地方获得了极大的成功以后，”教授说，“就不宜到那儿再去第二次！”他是一个会辨别人物性格的人，而这也是一种艺术。

最后他走遍了所有的国家；只有野人国没有去过——因此他现在就决定到野人国去。在这些国家里，的确，人们会把信仰基督教的人吃掉。教授知道这事情，但是他并不是一个真正的基督教徒，而跳蚤也不能算是一个真正的人。因此他就认为他们可以冒险到这些地方去发一笔财。

他们坐着汽船和帆船去。跳蚤把它所有的花样都表演出来了，所以他们在整个航程中没有花一个钱就到了野人国。

这儿的统治者是一位小小的公主。她只有八岁，但是却统治着国家。这种权力是她从父母的手中拿过来的。因为她很任性，但是分外地美丽和顽皮。

跳蚤刚举枪敬了礼，放了炮，她就被跳蚤迷住了，她说，“除了它以外，我什么人也不要！”她热烈地爱上了它，而且她在没有爱它以前就已经疯狂起来了。

“甜蜜的、可爱的、聪明的孩子！”她的父亲说，“只希望我们能先叫它变成一个人！”

“老头子，这是我的事情！”她说。作为一个小公主，这样的话说得并不好，特别是对自己的父亲，但是她已经疯狂了。

她把跳蚤放在她的小手中。“现在你是一个人，和我一道来统治；不过你得听我的话办事，否则我就要把你杀掉，把你的教授吃掉。”

教授得到了一间很大的住房。墙壁是用甜甘蔗编的——他可以随时去舔它，但是他并不喜欢吃甜东西。他睡在一张吊床上。这倒有些像是躺在他一直盼望着的那个气球里面呢。这个轻气球一直萦绕在他的思想之中。

跳蚤跟公主在一起，不是坐在她的小手上，就是坐在她柔软的脖颈上。她从头上拔下一根头发来。教授得用它绑住跳蚤的腿。这样，她就可以把它系在她珊瑚的耳坠子上。

对公主说来，这是一段快乐的时间。她想，跳蚤也该是同样快乐吧。可是这位教授颇有些不安。他是一个旅行家，他喜欢从这个城市旅行到那个城市去，喜欢在报纸上看到人们把他描写成为一个怎样有毅力，怎样聪明，怎样能把一切人类的行动教给一个跳蚤的人。他日日夜夜躺在吊床上打盹，吃着丰美的饭食：新鲜鸟蛋，大象眼睛，长颈鹿肉排，因为吃人生番不能仅靠人肉而生活——人肉不过是一样好菜罢了。“孩子的肩肉，加上最辣的酱汁，”母后说，“是最好吃的东西。”

教授感到有些厌倦。他失望离开这个野人国，但是他得把跳蚤带走，因为它是他的一件奇宝和生命线。他怎样才能达到目的呢？这倒不太容易。

他集中一切智慧来想办法，然后他说：“有办法了！”

“公主的父王，请让我做点事情吧！我想训练全国人民学会引见或介绍之礼，这在世界上一些大国里叫做文化。”

“你有什么可以教给我呢？”公主的父亲说。

“我最大的艺术是放炮，”教授说，“使整个地球都震动起来，使一切最好的鸟儿落下来时已经被烤得很香了！这只需轰一声就成了！”

“把你的大炮拿来吧！”公主的父亲说。

可是在这里全国都没有一尊大炮，只有跳蚤带来的那一尊，但是这尊炮未免太小了。

“我来制造一尊大炮吧！”教授说；“你只须供给我材料；我需要做气球用的绸子、针和线， 粗绳和细绳，以及气球所需的灵水——这可以使气球膨胀起来，变得很轻，能向上升。气球在大炮的腹中就会发出轰声来。”

他所要求的东西都得到了。

全国的人都来看这尊大炮。这位教授在他没有把气球吹足气和准备上升以前，不喊他们。

跳蚤坐在公主的手上，在旁观看。气球现在装满气了。它鼓了起来，几乎控制不住；它是那么狂暴。

“我得把它放到空中去，好使它冷却一下，”

教授说，同时坐进吊在它下面的那个篮子里去。

“不过我单独一个人无法驾御它。我需要一个有经验的助手来帮我的忙。这儿除了跳蚤以外，谁也不成！”

“我不同意！”公主说，但是她还是把跳蚤交给教授了。它坐在教授的手中。

“请放掉绳子和线吧！”他说，“现在气球要上升了！”

大家以为他在说：“发炮！”

气球越升越高，升到云层中去，离开了野人国。

那位小公主和她的父亲、母亲以及所有的人都在站着等待。他们现在还在等待哩。如果你不相信，你可以到野人国去看看。那儿每个小孩子还在谈论着关于跳蚤和教授的事情。他们相信，等大炮冷了以后，这两个人就会回来的。但是他们却没有回来，他们现在和我们一起坐在家里。他们在自己的国家里，坐着火车的头等席位——不是四等席位。他们走了运， 有一个巨大的气球。谁也没有问他们是怎样和从什么地方得到这个气球的。跳蚤和教授现在都是有地位的富人了。

这篇小品，最初发表在美国的《斯克利布纳尔月刊》1873年4月号上，接着又在同年《丹麦大众历书》上发表了。这个小故事与安徒生的另一篇童话《飞箱》有相像之处，不过在那篇故事里失望的是一个想侥幸得到幸福的男子，这里则是把幸福已经得到了手里而最后落了空的公主。蒙骗和侥幸在两个故事中最初都起了作用，但最后都变成了一场空。可是，在这个故事中，骗术最终产生了实惠，受惠者是“教授”和“跳蚤”。他们走了运，有一个巨大的气球。“跳蚤和教授现在都是有地位的富人了。”由于他们是“有地位的富人”，人们也就认为他们是正人君子，把他们的骗术忘掉了。


WHAT OLD JOHANNA TOLD

THE wind moans in the old willow tree!

It is as if one heard a song;the wind sings it,thetree tells it.If you don't understand it,then ask Johannain the almshouse;she knows,she was born here in thedistrict.

Years ago,when the highway still lay here,the treewas already big and remarkable.It stood where it yetstands,outside the tailor's whitened framework house, close to the pool,which at that time was so big that thecattle were watered there,and there in the warm summerthe little children ran about naked and splashed about inthe water.Close up under the tree was a milestone;it hasfallen down now,and bramble branches grow over it.

On the other side of the rich squire's farm the newhigh road was made,the old road became the field road, the pool a puddle,over－grown with duck－weed;when afrog jumped down,the green was separated and one sawthe black water;round about it grew,and still grow,thebuck－bean and gold irises.

The tailor's house became old and crooked,the roofa hot－bed for moss and house-leek;the dove－cote fell inand the starlings built there,the swallows hung nest afternest on the gable of the house and under the roof,just as ifit was a lucky dwelling－place.That was here at one time; now it has become lonely and silent.Alone and weak- willed,"Poor Rasmus",as they called him,lived here;hehad been born here,he had played here,he had sprungover the fields and the hedges,splashed as a little child inthe open pool,clambered up in the old tree.

It lifted its great branches with pomp and beauty,asit lifts them still,but the storm had already twisted thetrunk a little,and time had given it a crack;now wind andweather have laid earth in the crack,where grass and greenthings grow,yes,even a little rowan tree has planted itselfthere.

When the swallows came in the spring,they flewabout the tree and the roof,they plastered and mendedtheir old nests,but poor Rasmus let his nest stand andfall as it liked;he neither mended nor propped it."Whatis the use!"was his adage,and it was also his father's.

He remained in his home,the swallows flew awayfrom it,but they came again,the faithful creatures.Thestarling flew away,but it came again and whistled itssong;once Rasmus knew how to whistle in competitionwith it;now he neither whistled nor sang.

The wind moaned in the old willow tree—it stillmoans,it is as if one heard a song;the wind sings it,thetree tells it;if you do not understand it,then ask old Jo－hanna in the almshouse;she knows,she is wise in old af- fairs,she is like a chronicle book,with legends and oldmemories.

When the house was new and good,the village tailorIvar Olse moved into it with his wife Maren;respectable, industrious people,both of them.Old Johanna was at thattime a child,she was the daughter of the maker of wood-en shoes,one of the poorest in the neighbourhood.Manya nice piece of bread and butter she got from Maren,whohad no lack of food.Maren stood well with the squire'swife;she was always laughing and glad,she never al－lowed herself to be disheartened,she used her tongue, but also her hands;she wielded her needle as well as hertongue,and looked after her house and her children; there were eleven of them.

"Poor people have always a nest full of youngones!"grumbled the squire;"if one could drown themlike kittens,and only keep one or two of the strongest,there would be less misfortune!"

"God bless me!"said the tailor's wife,"childrenare a blessing of God;they are a joy in the house,eachchild is another Lord's Prayer!if things are straitened,and one has many mouths to feed,then one strives all theharder,finds ways and means in all respectability.OurFather does not let go,if we do not let go!"

The squire's lady gave her her countenance,bowedin a friendly way,and patted Maren on the cheek:shehad done that many times,even kissed her,but that waswhen she was little,and Maren her nurse-maid.Theyhad thought much of each other,and still did so.

Every year at Christmas,came winter supplies fromthe big house to the tailor's house;a barrel of milk,apig,two geese,a stone of butter,cheese and apples.Itwas a help to the larder.Ivar Olse looked quite contentedthen,but soon came his old adage,"what is the use!"

Everything was clean and neat in the house,curtainsat the windows,and flowers,both carnations and balsams. A sampler hung in a picture frame,and close beside it acomposition in rhyme:Maren Olse herself had composed it; she knew how rhymes ought to go.She was almost a littleproud of the family name"Olse".It was the only word inthe Danish language that rhymed with"Polse"(sausage)."That is always something in which one is superior to otherpeople,"she said,and laughed.She always kept her goodhumour,and never said like her husband,"What is theuse!"Her adage was,"Hold to yourself and our Father!"She did that,and it kept everything together.The childrenthrove,grew too big for the nest,went far,and behavedthemselves well.Rasmus was the youngest;he was such alovely child,and one of the great artists in the town bor－rowed him for a model,and that as naked as when he cameinto this world.The picture hung now in the king'spalace,where the squire's lady had seen it and recognizedlittle Rasmus,although he had no clothes on.

But now bad times came.The tailor had pains,gotrheumatism in both hands,great knots came into them,and no doctor could help him,not even the wise Stine who"doctored".

"One must not be disheartened!"said Maren."It isno use to hang the head!now that we no longer have fa－ther's two hands to help,I must see about using mine thequicker.Little Rasmus also can use the needle!"

He already sat on the board,whistling and singing;he was a happy boy.

The mother said that he must not sit there all day;itwas a sin against the child;he must also run about andplay.

The shoemaker's little Johanna was his best playmateshe belonged to still poorer people than Rasmus.She wasnot beautiful;she was barelegged;her clothes hung intatters,she had no one to look after them,and it neveroccurred to her to do it herself;she was a child,and asglad as a bird in our Lord's sunshine.

Rasmus and Johanna played beside the milestoneand the big willow tree.

He had high thoughts;he meant to be a fine tailorsome day and live in the town,where there were masterswho had ten men on the board;he had heard that fromhis father;there he would be a man,and there he wouldbe a master,and then Johanna could come and visit him,and if she knew how to cook,she could make the food forthem all and have her own big room.

Johanna dared not really believe this,but Rasmusbelieved that it really would happen.So they sat underthe old tree and the wind moaned in the leaves and thebranches:it was as if the wind sang and the tree spoke.

In the autumn every single leaf fell and the raindripped from the bare branches.

"They will grow green again!"said Mother Olse.

"What is the use!"said the man."New year,newcare for a living!"

"The larder is full!"said the wife."We have tothank our good lady for that.I am healthy and have goodstrength.It is sinful of us to complain!"

The squire's family were at their country home forChristmas,but the week after the New Year they went totown,where they spent the winter in enjoying themselves:they went to ball and festivals with the king himself.

The lady had got two expensive dresses from France;they were of such stuff,and such cut and sewing that thetailor's Maren had never seen the like before.She askedthe lady if she might come up to the house and bring herhusband also,to see the dresses.Such things had neverbeen seen by a country tailor.

He saw them and had never a word to say,before hecame home,and what he said,was only what he alwayssaid,"What is the use!"and this time his word was true.

The family went to town;balls and parties had be－gun there,but in the midst of the enjoyment the squiredied,and the lady could not wear the lovely dresses.She was so sorrowful,and dressed from head to foot inblack mourning clothes;not so much as a white strip wasto be seen;all the servants were in black,even the statecoach was draped with fine black cloth.

It was a bitter,frosty night,the snow glittered andthe stars shone.The heavy gun－carriage came from thetown with the body to the private chapel,where it was tobe placed in the family vault.The steward and the parishbeadle sat on horseback with torches before the churchyardgate.The church was lighted up,and the priest stood inthe open church door to receive the body.The coffin wascarried up into the choir and all the people followed it.Thepriest made a speech and a psalm was sung.The lady wasin the church,she had driven there in the black－drapedstate carriage;it was black inside and out,and the likehad never been seen in the district before.

They talked the whole winter about the squire'sfuneral.

"One saw there what this man signified!"said thecountry people."He was nobly born and he was noblyburied!"

"What is the use of that!"said the tailor."Nowhe has neither life nor property.We have still one ofthese!"

"Don't say such things!"said Maren,"he

has everlasting life in the heavenly kingdom!"

"Who has told you that,Maren?"said the tailor."Dead men are good manure!but this man was too superiorto make profit to the earth,he must lie in a chapel vault!"

"Don't talk so unChristian－like!"said Maren."I tellyou again,he has everlasting life!"

"Who has told you that,Maren?"repeated the tailor.And Maren threw her apron over little Rasmus so that hemight not hear the conversation.She carried him over tothe turf-house and wept.

"The talk you heard over there,little Rasmus,wasnot your father's;it was the wicked one who wentthrough the room,and took your father's voice!Say'OurFather'.We will both say it!"She folded the child'shands.

"Now I am glad again!"she said;"hold fast byyourself and our Father!"

The year of mourning was ended,the widow wasdressed in half-mourning,and she was quite light－heart－ed.There were rumours that she had a wooer and alreadythought of a second marriage.Maren knew something ofit,and the priest knew a little more.

On Palm Sunday,after the service,the banns werepublished for the marriage of the widow and her be－trothed.He was a sculptor,the name of his occupationwas not well known;at that time Thorwaldsen and his artwere not yet in the mouths of the people.The new squirewas not of noble birth,but yet a very splendid man;hewas one who was something no one understood,they said;he carved statues,was clever in his work,young andgood－looking.

"What use is that!"said the tailor Olse.

On Palm Sunday the banns were published from thepulpit,and then followed psalm-singing and communion.The tailor,his wife,and little Rasmus were in thechurch;the parents went to the communion,Rasmus satin the pew—he was not confirmed yet.There had been alack of clothes lately in the tailor's house.The old onesthey had,had been turned again and again,sewed andpatched;now all three were in new clothes,but black,asif for a funeral;they were dressed in the covering fromthe mourning-coach.The man had got a coat and trousersfrom it,Maren a high-necked dress,and Rasmus a wholesuit to grow in till his confirmation.Both the inside andoutside covering of the mourning－coach had been used.No one need know what it had been used for before,butpeople got to know it very quickly;the wise woman Stine,and others just as wise,who did not live by their wisdom,said that the clothes would bring sickness into the house."One dares not dress oneself in the trappings of a hearseexcept to drive to the grave."

The shoemaker's Johanna wept when she heard thattalk;and when it happened that the tailor grew worsefrom day to day,it would assuredly appear who was to bethe victim.

And it showed itself.

The first Sunday after Trinity,tailor Olse died,andnow Maren was alone to keep the whole thing together;sheheld to that,to herself,and to our Father.

The following year Rasmus was confirmed;then hewent to town as apprentice to a big tailor,not with twelvemen on the board,but with one:little Rasmus could becounted as a half:he was glad looked contented,but

little Johanna wept;she thought more of him,than sheherself knew.The tailor's wife remained in the old houseand carried on the business.

It was just at that time that the new high road wasopened;the old one,past the willow tree and the tailor'shouse,became the field way,the pond became overgrown, duck－weed covered the little pool of water that remained, the milestone fell down—it had nothing to stand up for,—but the tree held itself up,strong and beautiful;the windwhistled in the leaves and branches.The swallows flewaway,the starlings flew away,but they came again in thespring,and when they came back for the fourth time,Ras-mus came back to his home.He had finished his appren－ticeship,was a good－looking but slender young fellow;nowhe would tie up his knapsack and go to see foreign lands;his mind was bent on that.But his mother hung on to him; home was best!all the other children were scattered,hewas the youngest,the house should be his.He could getplenty of work if he would stay in the district and be atravelling tailor,sew fourteen days at one farm,and four-teen days at another.That was also travelling.And Rasmusfollowed his mother's advice.So he slept again under theroof of his birthplace,and sat again under the old willowtree,and heard it moan.

He was good－looking,and could whistle like a bird,and sing both new and old songs.He was in favour at allthe big farms,particularly at Klaus Hansen's,who was thesecond richest farmer in the district.

His daughter Elsie was like the loveliest flower,andshe was always laughing;there were people who were soill－natured as to say that she only laughed to show her pret－ty teeth.

She was ready to laugh,and always in the humour toplay pranks.

They fell in love with each other,but neither ofthem said it in so many words.

So he went about and became heavy－hearted;he hadmore of his father's than his mother's disposition.Thehumour only came when Elsie came,then they bothlaughed,joked,and played tricks,but although therewas good opportunity,he said never a word of his love."What is the use!"was his thought."Her parents lookfor riches for her,and that I have not got;it were wisestto go away from here!"But he could not go away from thefarm;it was as if Elsie had bound him with a thread:hewas like a trained bird for her,he sang and whistled forher pleasure and after her will.

Johanna,the shoemaker's daughter,was servant onthe farm there,engaged in menial work;she drove themilk－cart out to the field,where she,with the othergirls,milked the cows;she had even to drive the manurewhen that was wanted.She never went up to the bigroom,and so did not see much of Rasmus or Elsie,butshe heard that they were as good as engaged.

"Rasmus comes into prosperity,"said she,"I can－not grudge him that!"And her eyes became wet,althoughthere was nothing to cry for.

It was market day in town.Klaus Hansen drove intoit and Rasmus was with him;he sat by the side of Elsieboth going and coming.He was overwhelmed with love,but said never a word about it.

"He might say something to me about the thing!"thought the girl,and she was right."If he will not speak,then I will give him a fright!"

And soon people were saying on the farm that therichest farmer in the neighbourhood had made love toElsie,and so he had,but no one knew what answer shehad given him.

Thoughts buzzed about in Rasmus's head.

One evening Elsie put a gold ring on her finger andasked Rasmus what it meant.

"Engagement,"said he.

"And witn whom,do you think?"asked she.

"With the rich farmer,"said he.

"You have hit it!"said she,nodded,and slippedaway.

But he also slipped away,came home to his mother'shouse like a madman,and packed his knapsack.Outinto the wide world would he go;his mother wept,but itwas of no use.He cut himself a stick from the old wil－low,he whistled as if he were in a good humour,he wasgoing out to see the grandeur of the world.

"It is a great trial for me!"said the mother."Butfor you it is,no doubt,the beat thing to go away,andso I must just submit to it.Hold to yourself and ourLord,and so I will get you home glad and contentedagain!"

He went by the new high road,and there he sawJohanna driving a load of manure.She had not noticedhim,and he did not want her to see him,so he sat him－self behind the hedge,and hid there—and Johannadrove past.

Out into the world he went,and no one knew

where;his mother thought he would come home againbefore the year was finished:"He has now somethingnew to see and to think about,but he will get back intothe old folds again,which cannot be ironed out with anypressing-iron.He has a little too much of his father'sdisposition.I would rather he had mine,the poor child!but he will come home,he cannot give the old houseand me the slip."

The mother would wait a year and a day;Elsiewaited only a month,then she went secretly to the wisewoman Stine,who could"doctor",read fortunes in

cards and coffee,and knew more than her Lord's

Prayer.She knew also where Rasmas was.She couldread that in the coffee－grounds.He was in a foreigntown,but she could not read the name of it.There werein that town soldiers and girls.He thought either of tak- ing a musket or one of the girls.

Elsie could not bear to hear that.She would will－ingly give her savings to buy him off,but no one mustknow that she had done it.

And old Stine promised that he would come back;she knew an art,a dangerous art for the person con－cerned,but it was the last resource.She would set thepot on to boil for him,and then he must come away fromthe place where he happened to be;he must come home,where!the pot boiled and his dearest one waited:monthsmight pass before he came,but come he must,if therewas life in him.

Without resting,night and day he must travel,overlake and mountain,be the weather mild or hard,howevertired he was.He should come home,he must come

home.

The moon was in the first quarter;it must be so forthe exercise of that art,said old Stine.It was stormyweather,the old willow tree cracked:Stine cut off atwig,and tied it into a knot,it would help to draw Ras- mus home to his mother's house.Moss and house-leekwere taken from the roof of the house,put into the pot,which was set on the fire.Elsie must now tear a leaf outof a psalm－book;she accidentally tore out the last one,the one with the list of misprints."It will do quite aswell!"said Stine,and threw it in the pot.

Many kinds of things must go into the gruel,whichmust boil and constantly boil until Rasmus came home.The black cock in Stine's room must lose its red comb,itwas put in the pot.Elsie's thick gold ring must also goin,and she would never get it again,Stine told her be－forehand.Stine was so wise.Many things which we donot know the names of went into the pot;it stood con－stantly on the fire,or on glowing embers,or hot ashes.Only she and Elsie knew about it.

The moon waxed and waned;and always Elsie cameand asked,"Do you not see him coming?"

"Much I know,"said Stine,"and much I see,butthe length of the way for him I cannot see.Now he is overthe first mountain!now he is on the sea in bad weather!The way is long through the great woods,he has blisterson his feet,he has fever in his body,but he must goon!"

"NO!no!"said Elsie,"I am sorry for him!"

"He cannot be stopped now!for if we do that hewill drop dead on the highway!"

A year and a day had gone.The moon shone roundand big,the wind moaned in the old tree,a rainbow inthe moonshine was seen in the sky.

"That is the sign of confirmation!"said Stine."NowRasmus is coming."

But he came not.

"The waiting-time is long!"said Stine.

"Now I am tired of it!"said Elsie.She came less of-ten to Stine and brought her no new gifts.Her heart be-came lighter,and one fine morning everybody in the neigh－bourhood knew that Elsie had said"Yes"to richestfarmer.

She went to look at the farm and the fields,the cattleand the furniture.Everything was in good order,there wasnothing to delay the wedding for.

It was held with great festivity for three days.Therewas dancing to flute and violin.Every one in the neigh－bourhood was invited.Mother Olse was there also;andwhen the gaiety was at an end,and the guests had said"Thanks",and the musicians had gone,she went homewith the remnants of the feast.

She had only fastened the door with a pin;that wastaken off,the door stood open,and there stood Rasmus.He had come home,come at this hour.Lord,how he

looked!skin and bone only,pale and yellow was he!

"Rasmus!"said the mother,"is it you, I see?Howpoorly you look!but I am glad in my heart that I haveyou!"

And she gave him of the good food she had broughthome from the feast—a piece of steak,and a wedding tart.

He had,in these last days,he said,thought often ofhis mother,his homestead,and the old willow tree.It waswonderful how often in his dreams he had seen the tree andthe barelegged Johanna.Elsie he did not even name.Hewas ill and must go to bed;but we do not believe that thepot was the cause of this,or that it had exercised any pow－er over him;only old Stine anb Elsie believed that,butthey spoke to no one about it.

Rasmus lay in a fever;it was infectious,so no onesought the tailor's house except Johanna,the shoemaker'sdaughter.She wept to see how miserable Rasmus was.

The doctor wrote out a prescription for him;he wouldnot take the medicine,"What is the use?"said he.

"Yes,then you will be yourself again,"said themother."Hold fast to yourself and our Lord!If I couldonly see you put on flesh again,hear you whistle andsing,I would willingly lay down my life."

And Rasmus got better of his illness,but his mothertook it;our Lord called her and not him.

It was lonely in the house,and it grew poorer."Heis worn out,"said the neighbours."Poor Rasmus!"A wildlife had he led on his travels,that,and not the blackpot which boiled,had sapped his strength and givenhim unrest in his body.His hair became thin andgrey;he did not care to do anything properly.

"What good can that do?"said he.He sought thepublic house rather than the church.

One autumn evening,in wind and rain,he strug－gled along the dirty road from the public house to hishome:his mother had long ago been laid in her grave.The swallows and the starling had also gone,the faith－ful creatures;Johanna the shoemaker's daughter hadnot gone;she overtook him on the way and accompa－nied him a little bit.

"Pull yourself together,Rasmus!"

"What good can that do?"said he.

"That is a bad motto you have!"said she."Re－member your mother's word:'Hold to yourself and ourLord!'You don't do that,Rasmus!that one ought,and that one shall.Never say'What good can thatdo?'for then you pull up the root of all your actions."

She accompanied him to the door of his house,and there she left him.He did not stay inside,butwent and sat himself on part of the fallen nilestone.

The wind moaned in the branches of the tree,itwas like a song,it was like a talk.Rasmus answeredit;he talked aloud,but no one heard it,except thetree and the moaning wind.

"I am getting cold!It is time to go to bed.Sleep!sleep!"

And he went,not towards the house but to thepool,where he stumbled and fell.The rain poureddown,the wind was icy cold,but he did not notice it:but when the sun rose,and the crows flew over thepool,he wakened,half－dead.If he had laid his headwhere his feet lay,he would never have got up again,the green duck－weed would have been his shroud.

Later in the day Johanna came to the tailor's house;she was his help;she got him taken to the hospital.

"We have known each other from childhood,"saidshe;"your mother has given me both meat and drink,I can never repay her for it!You will get your health again,you will be able to live yet."

And our Lord willed it that he should live,but it wasup and down with the health and the mind.The swallowsand the starlings came and went and came again;Rasmusbecame old before his time.Lonely he sat in the house, which became more and more dilapidated.He was poor, poorer now than Johanna.

"You have no faith,"said she,"and if we have notour Lord,what have we?You should go to communion! you have not been there since your confirmation."

"Well,what good can that do?"said he.

"If you say that and believe it,so let it be!Unwillingguests the Lord will not see at His Table.Think,however,of your mother and your childhood's days!You were atthat time a good,God－fearing boy.May I read a psalm foryou?"

"What good can that do?"said he.

"It always comforts me,"said she.

"Johanna,you have become one of the holy ones!"and he looked at her with heavy,tired eyes.And Johannaread the psalm,but not from the book—she did not haveone,she knew it by heart.

"Those were beautiful words,"said he,"but I couldnot quite follow.It is so heavy in my head!"

Rasmus had become an old man,but Elsie was nolonger young either,if we are to mention her;Rasmus nev－er did.She was a grandmother;a little flippant girl washer grandchild,the little one played with the other childrenin the village.Rasmus came,leaning on his stick;hestood still,looked at the children's play,smiled to them,old times shone into his thoughts.Elsie's grandchild point－ed at him."Poor Rasmus!"she shouted;the other childrenfollowed her example and shouted"Poor Rasmus!"andfollowed the old man with shrieks.

It was a grey,heavy day,and several like it fol－lowed,but after grey and heavy days there comes a sun－shiny one.

It was a lovely Whitsuntide,the church was deco－rated with green birch branches,there was the smell ofthe woods,and the sun shone over the church pews.Thebig altar candles were lighted,it was communion;Johan－na was amongst those kneeling there,but Rasmus was notamongst them.Just that morning our Lord had calledhim.With God are compassion and mercy.

Many years have passed since then;the tailor'shouse stands there still,but no one lives there,it mayfall with the first storm.The pool is covered with reeds anbuck－bean.The wind moans in the old tree,it is as ifone heard a song;the wind sings it,the tree tells it;ifyou don't understand it,then ask old Johanna in the almshouse.

She lives there,she sings her psalm,the one shesang for Rasmus; she thinks of him,prays to our Lord forhim,the faithful soul that she is.She can tell about the past times,the memories,which moan in the old tree.


老约翰妮讲的故事

风儿在老柳树间呼啸。

这听起来像一支歌，风儿唱出它的调子，树儿讲出它的故事。如果你不懂得它的话，那么请你去问住在济贫院里的约翰妮吧。她知道，因为她是在这个区域里出生的。

多少年以前，当这地方还有一条公路的时候，这棵树已经很大、很引人注目了。它现在仍然立在那个老地方——在裁缝那座年久失修的木屋子外面，在那个水他的旁边。那时候池子很大，人们常到这儿来饮牛；在炎热的夏天，农家的孩子常常光着身子，在池子里拍来拍去。柳树底下有一个里程碑。它现在已经倒了，上面长满了黑莓子。

在一个富有的农人的农庄的另一边，现在筑起了一条新公路。那条老公路已经成了一条田埂，那个池子成了一个长满了浮萍的水坑。一个青蛙跳下去，浮萍就散开了，于是人们就可以看到黑色的死水。它的周围生长着一些香蒲、芦苇和金黄的鸢尾花，而且还在不断地增多。

裁缝的房子又旧又歪；它的屋顶是青苔和石莲花的温床。鸽房塌了，欧椋鸟筑起自己的窝来。山墙和屋顶下挂着的是一连串燕子窝，好像这儿是一块幸运的住所似的。

这是某个时候的情形；但是现在它是孤独和沉寂的。“孤独的、无能的、可怜的拉斯木斯”——大家这样叫他——住在这儿。他是在这儿出生的。他在这儿玩耍过，在这儿的田野和篱笆上跳跃过。他小时候在这个池子里拍过水，在这棵老树上爬过。

树上曾经长出过美丽的粗枝绿叶，它现在也仍然是这样。不过大风已经把它的躯干吹得有点儿弯了，而时间在它身上刻出了一道裂口。风把泥土吹到裂口里去。现在它里面长出了草和绿色植物。是的，它里面甚至还长出了一棵小山梨。

燕子在春天飞来，在树上和屋顶上盘旋，修补它们的旧窝。但是可怜的拉斯木斯却让自己的窝自生自灭；他既不修补它，也不扶持它。“那有什么用呢？”这就是他的格言，也是他父亲的格言。

他待在家里。燕子——忠诚的鸟儿——从这儿飞走了，又回到这儿来。欧椋鸟飞走了，但是也飞回来，唱着歌。有个时候，拉斯木斯也会唱，并且跟它比赛。现在他既不会唱，也不会吹口哨。

风儿在这棵老柳树上呼啸——它仍然在呼啸，这听起来像一支歌：风儿唱着它的调子，树儿讲着它的故事。如果你听不懂，可以去问住在济贫院里的约翰妮。她知道，她知道许多过去的事情，她像一本写满了传奇故事和回忆的记录。

当这是完好的新房子的时候——村里的裁缝依瓦尔·奥尔塞和他的妻子玛伦一起迁进去住过。他们是两个勤俭、诚实的人。年老的约翰妮那时还不过是一个孩子，她是这地区里一个最穷的人——一个木鞋匠的女儿。玛伦从来不短少饭吃；约翰妮从她那里得到过不少黄油面包。玛伦跟地主太太的关系很好，永远是满面笑容，一副高兴的样子。她从来不悲观。她的嘴很能干，手也很能干。她善于使针，正如她善于使嘴一样。她会料理家务，也会料理孩子——她一共有12个孩子，第12个已经不在了。

“穷人家老是有一大窝孩子！”地主发了牢骚。“如果他们能把孩子像小猫似地淹死，只留下一两个身体最强壮的，那么他们也就不至于穷困到这种地步了！”

“愿上帝保佑我！”裁缝的妻子说。“孩子是上帝送来的；他们是家庭的幸福；每一个孩子都是上帝送来的礼物！如果生活紧，吃饭的嘴巴多，一个人就更应该努力，更应该想尽办法，老实地活下去。只要我们自己不松劲，上帝一定会帮助我们的！”

地主的太太同意她这种看法，和善地对她点点头，摸摸玛伦的脸：这样的事情她做过许多次，甚至还吻过玛伦，不过这是她小时候的事，那时玛伦是她的奶妈。她们那时彼此都喜爱对方；她们现在仍然是这样。

每年圣诞节，总有些冬天的粮食从地主的公馆送到裁缝的家里来：一桶牛奶，一只猪，两只鹅，十多磅黄油，奶酪和苹果。这大大地改善了他们的伙食情况，依瓦尔·奥尔塞那时感到非常满意，不过他的那套老格言马上又来了：“这有什么用呢？”

他屋子里的一切东西，窗帘、荷兰石竹和风仙花，都是很干净和整齐的。画框里镶着一幅绣着名字的刺绣，它的旁边是一篇有韵的“情诗”。这是玛伦·奥尔塞自己写的。她知道诗应该怎样押韵。她对于自己的姓感到很骄傲，因为在丹麦文里，它和“包尔塞”（香肠）这个字是同韵的。“与众不同一些总是好的！”她说，同时大笑起来。她的心情老是很好，她从来不像她的丈夫那样，说：“有什么用呢？”她的格言是：“依靠自己，依靠上帝！”她照这个信念办事，把家庭维系在一起。孩子们茁壮成长，他们都长大了，家里盛不下了，就旅行到遥远的地方去，发展也不坏。拉斯木斯是最小的一个孩子。他是那么可爱，城里一个最伟大的艺术家曾经有一次请他去当模特儿。他那时什么衣服也没有穿，像他初生到这个世界上来的时候一样。这幅画现在挂在国王的宫殿里。地主的太太曾经在那儿看到过，而且还认得出小小的拉斯木斯，虽然他没有穿衣服。

可是现在困难的日子到来了。裁缝的两只手生了关节炎，而且长出了很大的瘤。医生一点办法也没有，甚至会“治病”的那位“半仙”斯娣妮也想不出办法来。

“不要害怕！”玛伦说。“垂头丧气是没有用的！现在爸爸的一双手既然没有用，那么我就要多使用我的一双手了。小拉斯木斯也可以使针了！”

他已经坐在案板旁边工作，一面吹着口哨，一面唱着歌。他是一个快乐的孩子。

妈妈说他不能老是整天坐着。这对于孩子是一桩罪过。他应该活动和玩耍。

他最好的玩伴是木鞋匠的那个小小的约翰妮。她家比拉斯木斯家更穷。她长得并不漂亮；她露着光腿，穿着破烂的衣服。没有谁来替她补，她自己也不会做。她是一个孩子，快乐得像我们上帝的阳光中的一只小鸟。

拉斯木斯和约翰妮在那个里程碑和大柳树旁边玩耍。

他有伟大的志向。他要做一个能干的裁缝，搬进城里去住——他听到爸爸说过，城里的老板能雇用十来个师傅。他想当一个伙计；将来再当一个老板。约翰妮可以来拜访他。如果她会做饭，她可以为大伙儿烧饭。他将给她一间大房间住。

约翰妮不敢相信这类事情。不过拉斯木斯相信这会成为事实。

他们这样坐在那棵老树底下，风在叶子和枝桠之间吹：风儿仿佛是在唱歌，树儿仿佛是在讲话。

在秋天，每片叶子都落下来了，雨点从光秃秃的枝子上滴下来。

“它会再变绿的！”奥尔塞妈妈说。

“有什么用呢？”丈夫说。“新的一年只会带来新的忧愁！”

“厨房里装满了食物呀！”妻子说。“为了这，我们要感谢我们的女主人。我很健康，精力旺盛，我们发牢骚是不对的！”

地主一家人住在乡下别墅里过圣诞节。可是在新年过后的那一周里，他们就搬进城里去了。他们在城里过冬，享受着愉快和幸福的生活：他们参加跳舞会，甚至还参加国王在场的宴会。

女主人从法国买来了两件华贵的时装。在质量、式样和缝制艺术方面讲，裁缝的妻子玛伦以前从来没有看到过这样漂亮的东西。她请求太太说，能不能把丈夫带到她家里来看看这两件衣服。她说，一个乡下裁缝从来没有机会看到这样的东西。

他看到了；在他回家以前，他什么意见也没有表示。他所说的只不过是老一套：“这有什么用呢？”这一次他说对了。

主人到了城里。跳舞和聚会已经开始了；不过在这种快乐的时候，老爷忽然死了。太太不能穿那样美丽的时装。她感到悲痛，她从头到脚都穿上了黑色的丧服；连一条白色的缎带都没有。所有的仆人也都穿上了黑衣。甚至他们的大马车也蒙上了黑色的细纱。

这是一个寒冷、冰冻的夜。雪发出晶莹的光，星星在眨眼。沉重的柩车装着尸体从城里开到家庭的教堂里来；尸体就要埋葬在家庭的墓窖里的。管家和教区的小吏骑在马上，拿着火把，在教堂门口守候。教堂的光照得很亮，牧师站在教堂敞开的门口迎接尸体。棺材被抬到唱诗班里去；所有的人都在后面跟着。牧师发表了一篇演说，大家唱了一首圣诗。太太也在教堂里；她是坐在蒙着黑纱的轿车里来的。它的里里外外全是一片黑色；人们在这个教区里从来没有看见过这样的情景。

整个冬天大家都在谈论着这位老爷的葬礼。［“这才算得是一位老爷的入葬啊。”］“人们可以看出这个人是多么重要！”教区的人说。“他生出来很高贵，埋葬时也很高贵！”

“这又有什么用呢？”裁缝说。“他现在既没有了生命，也没有了财产。这两样东西中我们起码还有一样！”

“请不要这样讲吧！”玛伦说，“他在天国里永远是有生命的！”

“谁告诉你这话，玛伦？”裁缝说。“死尸只不过是很好的肥料罢了！不过这人太高贵了，连对泥土也没有什么用，所以只好让他躺在一个教堂的墓窖里！”

“不要说这种不信神的话吧！”玛伦说。“我再对你讲一次，他是会永生的！”

“谁告诉你这话，玛伦？”裁缝重复说。

玛伦把她的围裙包在小拉斯木斯头上，不让他听到这番话。

她哭起来，把他抱到柴草房里去。

“亲爱的拉斯木斯，你听到的话不是你爸爸讲的。那是一个魔鬼，在屋子里走过，借你爸爸的声音讲的！向上帝祷告吧。我们一起来祷告吧！”她把这孩子的手合起来。

“现在我放心了！”她说。“要依靠你自己，要依靠我们的上帝！”

一年的丧期结束了。寡妇现在只戴着半孝。她的心情很轻松。外面有些谣传，说她已经有了一个求婚者，并且想要再结婚。玛伦知道一点线索，而牧师知道的更多。

在棕枝主日那天，做完礼拜以后，寡妇和她的爱人的结婚预告就公布出来了。他是一个雕匠或一个刻匠，他的这行职业的名称还不大有人知道。在那个时候，多瓦尔生和他的艺术还不是每个人所谈论的题材。这个新的主人并不是出自望族，但他是一个非常高贵的人。大家说，他这个人不是一般人所能理解的。他雕刻出人像来，手艺非常巧；他是一个貌美的年轻人。

“这有什么用呢？”裁缝奥尔塞说。

在棕枝主日那天，结婚预告在牧师的讲道台上宣布出来了。接着大家就唱圣诗和领圣餐。裁缝和他的妻子和小拉斯木斯都在教堂里；爸爸和妈妈去领圣餐，拉斯木斯坐在座位上——他还没有受过坚信礼。裁缝的家里最近有一段时间没有衣服穿。他们所有的几件旧衣服已经被翻改过了好几次，补了又补。现在他们三个人都穿着新衣服，不过颜色都是黑的，好像他们要去送葬似的，因为这些衣服是用盖着柩车的那块黑布缝的。丈夫用它做了一件上衣和裤子，玛伦做了一件高领的袍子，拉斯木斯做了一套可以一直穿到受坚信礼时的衣服。柩车的盖布和里布他们全都利用了。谁也不必知道这布过去是做什么用的，不过人们很快就知道了。那个“半仙”斯娣妮和一些同样聪明、但不靠“道法”吃饭的人，都说这衣服会给这一家人带来灾害和疾病。“一个人除非是要走进坟墓，决不能穿蒙柩车的布的。”

木鞋匠家的约翰妮听到这话就哭起来。事有凑巧，从那天起，那个裁缝的情况变得一天不如一天，人们不难看出谁会倒霉。

事情摆得很明白的了。

在三一主日后的第一个礼拜天，裁缝奥尔塞死了。现在，只有玛伦一个人来维持这个家庭了。她坚持要这样做；她依靠自己，依靠我们的上帝。

第二年拉斯木斯受了坚信礼。这时他到城里去，跟一个大裁缝当学徒。这个裁缝的案板上没有12个伙计做活；他只有一个。而小小的拉斯木斯只算半个。他很高兴，很满意，不过小小的约翰妮哭起来了。她爱他的程度超过了她自己的想象。裁缝的未亡人留守在老家，继续做她的工作。

这时有一条新的公路开出来了。柳树和裁缝的房子旁边的那条公路，现在成了田埂；那个水池变成了一潭死水，长满了浮萍。那个里程碑也倒下来了——它现在什么也不能代表；不过那棵树还是活的，既强壮，又好看。风儿在它的叶子和枝桠中间发出萧萧声。

燕子飞走了，欧椋鸟也飞走了；不过它们在春天又飞回来。当它们在第四次飞回来的时候，拉斯木斯也回来了。他的学徒期已结束了。他虽然很瘦削，但是却是一个漂亮的年轻人。他现在想背上背包，到外国去旅行。这就是他心中所向往的。可是他的母亲留住他不放，家乡究竟是最好的地方呀！别的几个孩子都星散了，他是最年轻的，他应该待在家里。只要他留在这个区域里，他的工作一定会做不完。他可以成为一个流动的裁缝，在这个田庄里做两周，在那个田庄里留半个月就成。这也是旅行呀。拉斯木斯遵从了母亲的劝告。他又在他故乡的屋子里睡觉了，他又坐在那棵老柳树底下，听它呼啸。

他是一个外貌很好看的人。他能够像一个鸟儿似的吹口哨，唱出新的和旧的歌。他在所有的大田庄上都受到欢迎，特别是在克劳斯·汉生的田庄上。这人是这个区域里第二个富有的农夫。

他的女儿爱尔茜像一朵最可爱的鲜花。她老是笑着。有些不怀好意的人说，她笑是为了要露出美丽的牙齿。她随时都会笑，而且随时有心情开玩笑。这是她的性格。

她爱上了拉斯木斯，他也爱上了她。但是他们没有用语言表达出来。

事情就是这样；他心中变得沉重起来。他的性格很像父亲，而不大像母亲。只有当爱尔茜来的时候，他的心情才活跃起来。他们两人在一起笑，讲风趣话，开玩笑。不过，虽然适当的机会倒是不少，他却从来没有私下吐出一个字眼来表达他的爱情。“这有什么用呢？”他想。“你的父亲为她找有钱的人，而我没有钱。最好的办法是离开此地！”然而他不能从这个田庄离开，仿佛爱尔茜用一根线把他牵住了似的。在她面前他好像是一只受过训练的鸟儿：他为了她的快乐和遵照她的意志而唱歌，吹口哨。

木鞋匠的女儿约翰妮就在这个田庄上当佣人，做一些普通的粗活。她赶着奶车到田野里去，和别的女孩子们一起挤奶。在必要的时候，她还要运粪呢。她从来不走到大厅里去，因此也就不常看到拉斯木斯或爱尔茜，不过她听到别人说过，他们两人的关系几乎说得上是恋人。

“拉斯木斯真是运气好，”她说。“我不能怨恨他！”于是她的眼睛就湿润了，虽然她没有什么理由要哭。

这是城里赶集的日子。克劳斯·汉生驾着车子去赶集，拉斯木斯也跟他一道去。他坐在爱尔茜的身旁——去时和回来时都是一样。他深深地爱她，但是却一个字也不吐露出来。

“关于这件事，他可以对我表示一点意见呀！”这位姑娘想，而且她想得有道理。“如果他不开口的话，我就得吓他一下！”

不久农庄上就流传着一个谣言，说区里有一个最富有的农夫在向爱尔茜求爱。他的确表示过了，但是她对他作什么回答，暂时还没有谁知道。

拉斯木斯的思想里起了一阵波动。

有一天晚上，爱尔茜的手指上戴上了一个金戒指，同时她问拉斯木斯这是什么意思。

“订了婚！”他说。

“你知道跟谁订了婚吗？”她问。

“是不是跟一个有钱的农夫？”他说。

“你猜对了！”她说，点了一下头，于是就溜走了。

但是他也溜走了。他回到妈妈的家里来，像一个疯子。他打好背包，要向茫茫的世界走去。母亲哭起来，但是也没有办法。他从那棵老柳树上砍下一根手杖；他吹起口哨来，好像很高兴的样子。他要出去见见世面。

“这对于我是一件很难过的事情！”母亲说。“不过对于你说来，最好的办法当然是离开。所以我也只得听从你了。依靠你自己和我们的上帝吧，我希望再看到你的时候，你能快乐和高兴！”

他沿着新的公路走。他在这儿看见约翰妮赶着一大车粪。她没有注意到他，而他也不愿意被她看见，因此他就坐在一个篱笆的后面，躲藏起来。约翰妮赶着车子走过去了。

他向茫茫的世界走去。谁也不知道他走向什么地方。他的母亲以为他在年终以前就会回来的：“他现在有些新的东西要看，新的事情要考虑。但是他会回到旧路上来的，他不会把一切记忆都一笔勾销的。在气质方面，他太像他的父亲。可怜的孩子！我倒很希望他有我的性格呢。但是他会回家来的。他不会抛掉我和这间老屋子的。”

母亲等了许多年。爱尔茜只等了一个月。她偷偷地去拜访那个“半仙”——麦得的女儿斯娣妮。这个女人会“治病”，会用纸牌和咖啡算命，而且还会念《主祷文》和许多其他的东西。她还知道拉斯木斯在什么地方。这是她从咖啡的沉淀中看出来的。他住在一个外国的城市里，但是她研究不出它的名字。这个城市里有兵士和美丽的姑娘。他正在考虑去当兵或者娶一个姑娘。

爱尔茜听到这话，难过到极点。她愿意拿出她所有的储蓄，把他救出来，可是她不希望别人知道她在做这件事情。

老斯娣妮说，他一定会回来的。她可以做一套法事——一套对于有关的人说来很危险的法事，不过这是一个不得已的办法。她要为他熬一锅东西，使他不得不离开他所在的那个地方。锅在什么地方熬，他就得回到什么地方来——回到他最亲爱的人正在等着他的地方来。可能他要在好几个月以后才能回来，但是如果他还活着的话，他一定会回来的。

他一定是在日夜不停地、翻山涉水地旅行，不管天气是温和还是严寒，不管他是怎样劳累。他应该回家来，他一定要回家来。

月亮正是上弦。老斯娣妮说，这正是做法事的时候。这是暴风雨的天气，那棵老柳树裂开了：斯娣妮砍下一根枝条，把它挽成一个结——它可以把拉斯木斯引回到他母亲的家里来。她把屋顶上的青苔和石莲花都采下来，放进火上熬着的锅里去。这时爱尔茜得从《圣诗集》上扯下一页来。她偶然扯下了印着勘误表的最后一页。“这也同样有用！”斯娣妮说，于是便把它放进锅里去了。

汤里面必须有种种不同的东西，得不停地熬，一直熬到拉斯木斯回到家里来为止。斯娣妮房间里的那只黑公鸡的冠子也得割下来，放进汤里去。爱尔茜的那个大金戒指也得放进去，而且斯娣妮预先告诉她，放进去以后就永远不能收回。她，斯娣妮，真是聪明。许多我们不知其名的东西也被放进锅里去了。锅一直放在火上、发光的炭上或者滚热的灰上。只有她和爱尔茜知道这件事情。

月亮盈了，月亮亏了。爱尔茜常常跑来问：“你看到他回来没有？”

“我知道的事情很多！”斯娣妮说，“我看得见的事情很多！不过他走的那条路有多长，我却看不见。他一会儿在走过高山！一会儿在海上遇见恶劣的天气！穿过那个大森林的路是很长的，他的脚上起了泡，他的身体在发热，但是他得继续向前走！”

“不成！不成！”爱尔茜说，“这叫我感到难过！”

“他现在停不下来了！因为如果我们让他停下来的话，他就会倒在大路上死掉了！”

许多年又过去了！月亮又圆又大，风儿在那棵老树里呼啸，天上的月光中有一条长虹出现。

“这是一个证实的信号！”斯娣妮说。“拉斯木斯要回来了。”

可是他并没有回来。

“还需要等待很长的时间！”斯娣妮说。

“现在我等得腻了！”爱尔茜说。她不再常来看斯娣妮，也不再带礼物给她了。她的心略微轻松了一些。在一个晴朗的早晨，区里的人都知道爱尔茜对那个最有钱的农夫表示了“同意”。

她去看了一下农庄和田地，家畜和器具。一切都布置好了。现在再也没有什么东西可以延迟他们的婚礼了。

盛大的庆祝一连举行了三天。大家跟着笛子和提琴的节拍跳舞。区里的人都被请来了。奥尔塞妈妈也到来了。这场欢乐结束的时候，客人都道了谢，乐师都离去了，她带了些宴会上剩下来的东西回到家来。

她只是用了一根插销把门扣住。插销现在却被拉开了，门也开了，拉斯木斯坐在屋子里面。他回到家里来了，在这个时候回到家里来了。天哪，请看他的那副样子！他只剩下一层皮包骨，又黄又瘦！

“拉斯木斯！”母亲说，“我看到的就是你吗？你的样子多么难看啊！但是我从心眼里感到高兴，你又回到我身边来了！”

她把她从那个宴会带回的好食物给他吃——一块牛排，一块结婚的果馅饼。

他说，他在最近一个时期里常常想起母亲、家园和那棵老柳树，说来也真奇怪，他还常常在梦中看见这棵树和光着腿子的约翰妮。至于爱尔茜，他连名字也没有提一下。他现在病了，非躺在床上不可。但是我们不相信，这是由于那锅汤的缘故，或者这锅汤在他身上产生了什么魔力。只有老斯娣妮和爱尔茜才相信这一套，但是她们对谁也不提起这事情。

拉斯木斯躺在床上发热。他的病是带有传染性的，因此除了那个木鞋匠的女儿约翰妮以外，谁也不到这个裁缝的家里来。她看到拉斯木斯这副可怜的样子时，就哭起来了。

医生为他开了一个药方。但是他不愿意吃药。他说：“这有什么用呢？”

“有用的，吃了药你就会好的！”母亲说。“依靠你自己和我们的上帝吧！如果我再能看到你身上长起肉来，再能听到你吹口哨和唱歌，叫我舍弃我自己的生命都可以！”

拉斯木斯渐渐克服了疾病，但是他的母亲却患病了。我们的上帝没有把他召去，却把她叫去了。

这个家是很寂寞的，而且越变越穷。“他已经被拖垮了，”区里的人说。“可怜的拉斯木斯！”

他在旅行中所过的那种辛苦的生活——不是熬着汤的那口锅——耗尽了他的精力，拖垮了他的身体。他的头发变得稀薄和灰白了；什么事情他也没有心情好好地去做。“这又有什么用呢？”他说。他宁愿到酒店里去，而不愿上教堂。

在一个秋天的晚上，他走出酒店，在风吹雨打中，在一条泥泞的路上，摇摇摆摆地向家里走来。他的母亲早已经去世了，躺在坟墓里。那些忠诚的动物——燕子和欧椋鸟——也飞走了。只有木鞋匠的女儿约翰妮还没有走。她在路上赶上了他，陪着他走了一程。

“振作起来呀，拉斯木斯！”

“这有什么用呢？”他说。

“你说这句老话是没有出息啊！”她说。“请记住你母亲的话吧：‘依靠你自己和我们的上帝！’拉斯木斯，你没有这样办！一个人应该这样办，一个人必须这样办呀。切不要说‘有什么用呢？’这样，你就连做事的心情都没有了。”

她陪他走到他屋子的门口才离开。但他没有走进去；他走到那棵老柳树下，在那块倒下的里程碑上坐下来。

风儿在树枝间呼号着，像是在唱歌；又像在讲话。拉斯木斯回答它。他高声地讲，但是除了树和呼啸的风儿之外，谁也听不见他。

“我感到冷极了！现在该是上床去睡的时候了。睡吧！睡吧！”

于是他就去睡了；他没有走进屋子，而是走向水池——他在那儿摇晃了一下，倒下了。雨在倾盆地下着，风吹得像冰一样冷，但是他没有去理它。当太阳升起的时候，乌鸦在水池的芦苇上飞。他醒转来，已经是半死了。如果他的头倒到他的脚那边，他将永远不会起来了，绿色的浮萍将会成为他的尸衣。

这天约翰妮到这个裁缝的家里来。她是他的救星；她把他送到医院去。

“我们从小时起就是朋友，”她说；“你的母亲给过我吃的和喝的，我永远也报答不完！你将会恢复健康的，你将会活下去！”

我们的上帝要他活下去，但是他的身体和心灵却受到许多的波折。

燕子和欧椋鸟飞来了，飞去了，又飞回来了。拉斯木斯已经是未老先衰。他孤独地坐在屋子里，而屋子却一天比一天残破了。他很穷，他现在比约翰妮还要穷。

“你没有信心，”她说，“如果我们没有了上帝，那么我们还会有什么呢？你应该去领取圣餐！”她说。“你自从受了坚信礼以后，就一直没有去过。”

“唔，这又有什么用呢？”他说。

“如果你要这样讲，而且相信这句话，那么就随你的便吧！上帝是不愿意看到不情愿的客人坐在他的桌子旁的。不过请你想想你的母亲和你小时候的那些日子吧！你那时是一个虔诚的、可爱的孩子。我念一首圣诗给你听好吗？”

“这又有什么用呢？”他说。

“它给我安慰。”她说。

“约翰妮，你简直成了一个神圣的人！”他用沉重和困倦的眼睛望着她。

于是约翰妮念着圣诗。她不是从书本子上念，因为她没有书，她是在背诵。

“这都是漂亮的话！”他说，“但是我不能全部听懂。我的头是那么沉重！”

拉斯木斯已经成了一个老人；但是爱尔茜也不年轻了，如果我们要提起她的话——拉斯木斯从来不提。她已经是一个祖母。她的孙女是一个顽皮的小女孩。这个小姑娘跟村子里的别的孩子在一起玩耍。拉斯木斯拄着手杖走过来，站着不动，看着这些孩子玩耍，对他们微笑——于是过去的岁月就回到他的记忆中来了。爱尔茜的孙女指着他，大声说：“可怜的拉斯木斯！”别的孩子也学着她的样儿，大声说：“可怜的拉斯木斯！”同时跟在这个老头儿后面尖声叫喊。

那是灰色的、阴沉的一天；一连好几天都是这个样子。不过在灰色的、阴沉的日子后面跟着来的就是充满了阳光的日子。

这是一个美丽的圣灵降临节的早晨。教堂里装饰着绿色的赤杨枝，人们可以在里面闻到一种山林气息。阳光在教堂的座位上照着。祭台上的大蜡烛点起来了，大家在领圣餐。约翰妮跪在许多人中间，可是拉斯木斯却不在场。

正在这天早晨，我们的上帝来召唤他了。在上帝身边，他可以得到慈悲和怜悯。

自此以后，许多年过去了。裁缝的房子仍然在那儿，可是那里面没有任何人住着；只要有一场暴风雨打来，它就会坍塌。水池上盖满了芦苇和蒲草。风儿在那棵古树里呼啸，听起来好像是在唱一支歌。风儿在唱着它的调子，树儿讲着它的故事。如果你不懂得，那么请你去问济贫院里的约翰妮吧。

她住在那儿，唱着圣诗——她曾经为拉斯木斯唱过那首诗。她在想他，她——虔诚的人——在我们的上帝面前为他祈祷。她能够讲出在那棵古树中吟唱着的过去的日子，过去的记忆。

这篇作品发表在1872年，收集在哥本哈根出版的《新的童话和故事集》第3卷第2部里。这是这个集子的最后一部，出版的具体日期是1872年3月30日，离安徒生去世只有三年。安徒生的创作活动已经进入尾声。这是安徒生最后写的一篇有关童年时代开始的爱情故事。像他写的所有的这类故事一样，它的结尾照例是悲剧。他在暮年写出这样一篇故事，他的心态是怎样，我们无从推测。人老了忘性大，但儿童时代及青年时代的事情总记得很清楚，常常回到记忆中来。这个故事是否与安徒生本人的回忆有关，我们也无从推测。

不过安徒生这样解释他写这个故事的背景：“我儿时在奥登塞的时候看见过一个人，骨瘦如柴，很像骷髅，瘦弱不堪。一个年老的妇人——她常常讲些童话故事给我听——告诉我说，这人非常不幸。”看来，那个“熬锅”在他居留在国外的时候，就没有停止熬煮过。据说一个年轻人不管离开家多么远，爱他的人可以强迫他回来，办法是找一个巫婆把锅放在火上，把各种稀奇古怪的东西放进去，让它日夜熬煮。当一个年轻人回到家来的时候，他只会剩下皮包骨，样子极为可怜——是的，一般是直到他离开人世。这篇故事实际上写于1872年9月16—24日，安徒生写完这篇童话后，就再也没有能提起笔来。


THE DOOR-KEY

EVERY key has its story,and there are many keys;the chamberlain's key,the clock－key,St.Peter's key; we could tell about all the keys,but now we shall only tellabout the chamberlain's door－key.

It came into being at a locksmith's,but it could wellbelieve that it was at a blacksmith's,it was hammered andfiled so much.It was too big for the trousers pocket,so ithad to be carried in the coat pocket.Here it lay for themost part in the dark,but it also had its appointed placeon the wall,by the side of the chamberlain's portrait fromchildhood's days,in which he looked like a force－meatball with a frill on.

They say that every person has in his character andconduct something of the constellation he was born under,the bull,the virgin,or the scorpion,as they are called inthe almanac.The chamberlain's wife named none of these,but said her husband was born under the"sign of thewheelbarrow",because he had always to be shoved for－ward.

His father pushed him into an office,his motherpushed him into marriage,and his wife pushed him up tobe chamberlain,but she did not say so,she was an excel－lent discreet woman,who was silent in the right place,andtalked and pushed in the right place.

Now he was up in years,"well proportioned,"as hesaid himself,a man with education,good humour,and aknowledge of keys as well,something which we shall un-derstand better presently.

He was always in a good humour,every one thoughtmuch of him and liked to talk with him.If he went into thetown,it was difficult to get him home again if mother wasnot with him to push him along.He must talk with everyacquaintance he met.He had many acquaintances,andthe result was bad for the dinner.

His wife watched from the window."Now he iscoming!"said she to the servant,"put on the pot!Nowhe is stopping to talk to some one,so take off the pot,orthe food will be cooked too much!Now he is coming!Yes,put the pot on again!"But he did not come for allthat.

He would stand right under the window and nod upto her,but if an acquaintance came past,then he couldnot help it,he must say a word or two to him;if anotherone came past while he talked with the first,he held thefirst one by the button－hole and seized the other one bythe hand,whilst he shouted to another one who was pass－ing.

It was a trial of patience for his wife."Chamber－lain!Chamberlain!"she shouted then."Yes,the man isborn under the sign of the wheelbarrow,he cannot comeaway unless he is pushed!"

He liked very much to go into the book shops,tolook at the books and papers.He gave the bookseller alittle present,to be allowed to take the new books hometo read—that is to say,to have leave to cut the books upthe long way,but not along the top,because then theycould not be sold as new.He was a living journal of eti－quette,knew everything about engagements,weddings,funerals,literary talk and town gossip;he threw out mys－terious allusions about knowing things which nobodyknew.He got it from the door－key.

As young newly married people the chamberlain andhis wife had lived on their own estate,and from that timethey had the same door－key,but then they did not knowits wonderful power—they only got to know that later on.

It was in the time of Frederick Ⅵ．Copenhagen atthat time had no gas;it had oil lamps;it had no Tivolior Casino,no tramways and no railways.There were notmany amusements compared to what there are now.OnSunday people went out of the town on an excursion to thechurchyard,read the inscriptions on the graves,sat in thegrass and ate and drank,or they went to Fredericksberg,where the band played before the castle,and many peoplewatched the royal family rowing about on the little,narrowcanals where the old king steered the boat,and he and thequeen bowed to all the people without making any distinc－tions.Prosperous families came out there from the town anddrank their evening tea.They could get hot water at apeasant's little house,outside the garden,but they had tobring the other things with them.

The chamberlain's family went there one sunny Sun-day afternoon;the servant went on first with the tea－bas－ket,and a basket with eatables."Take the door－key!"saidthe wife,"so that we can slip in ourselves when we comeback;you know they lock up at dusk,and the bell－wirewas broken yesterday!We shall be late in coming home!After we leave Fredericksberg we shall go to the theatre tosee the pantomime."

And so they went to Fredericksberg,heard the music,saw the royal boat with the waving flag,saw the old king, and the white swans.After they had had a good tea,theyhurried off,but did not come in time to the theatre.

The rope-dance was over and the stilt-dance was pastand the pantomime begun:they were too late,as usual,and it was the chamberlain's fault;every minute he stoodand talked to some acquaintance on the way;in the theatrehe also found good friends,and when the performance wasover,he and his wife must necessarily go in with a family, to enjoy a glass of punch:it would only take about tenminutes,but they dragged on to an hour.They talked andtalked.Particularly entertaining was a Swedish Baron,orwas he a German?The chamberlain did not exactly remem－ber,but on the contrary,the trick he taught him with thekey he remembered for all time.It was extraordinarilyinteresting!he could get the key to answer everything he asked it about,even the most secret things.

The chamberlain's key was peculiarly fitted for this,it was heavy in the wards,and it must hang down.TheBaron let the handle of the key rest on the first finger of his right hand.Loose and easy it hung there,every pulse－ beat in the finger point could set it in motion,so that it turned,and if that did not happen,then the Baron knew how to make it turn as he wished without being noticed.

Every turning was a letter,from A,and as far down the alphabet as one wished.When the first letter was found,the key turned to the opposite side,and then one sought for the next letter,and so one got the whole word, then whole sentences;the answer to the question.It was all fabrication,but always entertaining.That was also the chamberlain's first idea,but he did not stick to it.

"Man!Man!"shouted his wife."The west gate is shut at twelve o'clock!we will not get in,we have only a quarter of an hour." They had to hurry themselves;several people who wished to get into the town went quickly past them.As they approached the last guard－house,the clock struck twelve,and the gate banged to:many people stood shut out,and amongst them the chamberlain and his wife and the girl with the tea-basket.Some stood there in great terror,others in vexation:each took it in his own way.

What was to be done? Fortunately,it had been settled lately that one of the town gates should not be locked,and through the guardhouse there,foot－passengers could slip into the town.

The way was not very short,but the weather was beautiful,the sky clear and starry,frogs croaked in ditch and pond.The party began to sing,one song after anoth－ er,but the chamberlain neither sang nor looked at the stars,nor even at his own feet,so he fell all his length, along by the ditch;one might have thought that he had been drinking too much,but it was not the punch,it was the key,which had gone to his head and was turning about there.

Finally they got to the guard－house,slipped over thebridge and into the town.

"Now I am glad again,"said the wife."Here is ourdoor!" "But where is the door－key?"said the chamberlain. It was neither in the back pocket,nor the side pocket.

"Merciful God!"shouted his wife."Have you not gotthe key?You have lost it with your key-tricks with theBaron.How can we get in now?The bell－wire was brokenyesterday,and the policeman has no key for the house.Weare in despair!"

The servant girl began to sob,the chamberlain wasthe only one who had any self－possession.

"We must break one of the chandler's window－ panes,"said he;"get him up and then slip in." He broke one pane,he broke two."Petersen!"he shouted,and stuck his umbrella handle through the panes;the cellar-man's daughter inside screamed.The cellar-manthrew open the shop door and shouted"Police!"and beforehe had seen the chamberlain's family,recognized and letthem in;the policeman whistled,and in the next street an－other policeman answered with a whistle.People ran to thewindows."Where is the fire?Where is the disturbance?"they asked,and were still asking when the chamberlain wasalready in his room;there he took his coat off,and in itlay the door－key－not in the pocket,but in the lining;ithad slipped down through a hole,which should not havebeen in the pocket.

From that evening the door－key had a particularlygreat significance,not only when they went out in theevening,but when they sat at home,and the chamberlainshowed his cleverness and let the key give answers to ques-tions.He himself thought of the most likely answer,and sohe let the key give it,till at last he believed in it himself;but the apothecary—a young man closely related to thechamberlain—did not believe.The apothecary had a goodcritical head;he had,from his schooldays,written criti-cisms on books and theatres,but without signing his name,that does so much.He was what one calls a wit,but didnot believe in spirits,and least of all in key-spirits.

"Yes,I believe,I believe,"said he,"dear cham-berlain,I believe in the door－key and all key-spirits,asfirmly as I believe in the new science which is beginningto be known,table-turning and spirits in old and new fur-niture.Have you heard about it?I have!I have doubted,you know I am a sceptic,but I have become converted byreading in a quite trustworthy foreign paper,a terriblestory.Can you imagine,chamberlain—I give you the sto－ry as I have it."Two clever children had seen their par－ents waken the spirit in a big dining-table.The little oneswere alone and would now try in the same way to rub lifeinto an old bureau.The life came,the spirit awoke,butit would not tolerate the command of the children;itraised itself,a crash sounded,it shot out its drawers andlaid each of the children in a drawer and ran with themout of the open door,down the stair and into the street,along to the canal,into which it rushed and drowned bothof them.The little ones were buried in Christian ground,but the bureau brought into the council room,triedfor child murder,and burnt alive in the market.

"I have read it!"said the apothecary,"read it in aforeign paper,it is not something that I have inventedmyself.It is,the key take me,true!now I swear a solemn oath!" The chamberlain thought that such a tale was toorude a jest.These two could never talk about the key,the apothecary was stupid on the subject of keys.

The chamberlain made progress in the knowledge ofkeys;the key was his amusement and his hobby.

One evening the chamberlain was just about to go tobed—he stood half undressed,and then he heard aknocking on the door out in the passage;it was the cellar－man who came so late;he also was half undressed,buthe had,he said,suddenly got a thought which he wasafraid he could not keep over the night.

"It is my daughter,Lotte－Lena,I must speak about.She is a pretty girl,and she is confirmed,andnow I would like to see her well placed."

"I am not yet a widower,"said the chamberlain,andsmiled,"and I have no son I can offer her!"

"You understand me,I suppose,Chamberlain,"saidthe cellar-man."She can play the piano,and sing;you might be able to hear her up here in the house.You don'tknow all that that girl can hit upon.She can imitate every-body in speaking and walking.She is made for comedy' and that is a good way for pretty girls of good family'theymight be able to marry a count,but that is not the thoughtwith me or Lotte－Lena.She can sing and she can play pi－ano!so I went with her the other day up to the musicschool.She sang,but she has not the finest kind of voicefor a woman;she has not the canary－shriek in the highestnotes which one demands in lady singers,and so they ad－vised her against that career.Then,I thought,if she can－not be a singer,she can at any rate be an actress,whichonly requires speech.Today I spoke to the instructor,asthey call him.'Has she education?'he asked.'No,'saidI,'absolutely none!''Education is necessary for anartist!'said he.She can get that yet,I thought,and so Iwent home.She can go into a lending library and read whatis there.But as I sat this evening,undressing,it occurredto me,why hire books when one can borrow them?Thechamberlain is full up with books,let her read them;thatis education enough,and she can have that free!"

"Lotte－Lena is a nice girl!"said the chamberlain,"apretty girl!She shall have books for her education.But hasshe that which one calls'go'in her brain－genius?And hasshe,what is of as much importance－luck?"

"She has twice won a prize in the lottery,"said thecellar－man,"once she won a wardrobe,and once six pairsof sheets;I call that luck,and she has that!"

"I will ask the key!"said the chamberlain.And heplaced the key upon his forefinger and on the cellar-man'sforefinger,let it turn itself and give letter by letter.

The key said,"Victory and Fortune!"and so Lotte－Lena's future was settled.

The chamberlain at once gave her two books to read: the play of"Dyveke"and Knigge's"Intercourse withPeople".

From that evening a kind of closer acquaintanceshipbetween Lotte-Lena and the chamberlain's family began.She came up into the family,and the chamberlain thoughtthat she was an intelligent girl;she believed in him andin the key.The chamberlain's wife saw,in the boldnesswith which she every moment showed her great ignorance,something childish and innocent.The couple,each intheir own way,thought much of her,and she of them.

"There is such a nice smell upstairs,"said Lotte－Lena.There was a smell,a scent of apples in the pas-sage,where the wife had laid out a whole barrel of"grey-stone"apples.There was also an incense smell of rosesand lavender through all the rooms.

"It is something lovely,"said Lotte－Lena.Her eyeswere delighted with the many lovely flowers,which thechamberlain's wife always had here;yes,even in winterthe lilac and cherry branches flowered here.The leaflessbranches were cut off and put in water,and in the warmroom they soon bore leaves and flowers.

"One might believe that the bare branches weredead,but,look!how they rise up from the dead."

"That has never occurred to me before,"said Lotte－Lena."Nature is charming!"

And the chamberlain let her see his"Key-book"where he had written the remarkable things the key hadsaid,even about half of an apple cake which had disap-peared from the cupboard just the evening when the ser－vant girl had a visit from her sweetheart.The chamberlainasked his key,"Who has eaten the apple cake—the cator the sweetheart?"and the door－key answered,"Thesweet－heart!"The chamberlain knew it before he asked,and the servant girl confessed:the cursed key kneweverything.

"Yes,is it not remarkable?"said the chamberlain."The key!the key!and about Lotte－Lena it predicted'Victory and Fortune!'—We shall see that yet—I answerfor it!

"That is delightful,"said Lotte－Lena.

The chamberlain's wife was not so confident,but shedid not express her doubt when her husband could hear it, but confided to Lotte－Lena that the chamberlain,when hewas a young man,had been quite given up to the theatre.If any one at that time had pushed him,he would certainlyhave been trained as an actor,but the family pushed theother way.He insisted on going on the stage,and to getthere he wrote a comedy.

"It is a great secret I confide to you,little Lotte－Lena.The comedy was not bad,it was accepted at theRoyal Theatre and hissed off the stage,so that it has neverbeen heard of since,and I am glad of it.I am his wife andknow him.Now,you will go the same way;—I wish youeverything good,but I don't believe it will happen,I donot believe in the key!"

Lotte－Lena believed in it;and the chamberlain agreedwith her.Their hearts understood each other in all virtueand honour.The girl had several abilities which the cham－berlain appreciated.Lotte－Lena knew how to make starchfrom potatoes,to make silk gloves from old silk stockingsand to cover her silk dancing－shoes,although she had hadthe means to buy everything new.She had what the chan－dler called "money in the table-drawer,and bonds in thebank".The chamberlain's wife thought she would make agood wife for the apothecary,but she did not say so anddid not let the key say it either.The apothecary was goingto settle down soon,and have his own business in one ofthe nearest and biggest provincial towns.

Lotte-Lena constantly read the books she had bor－rowed from the chamberlain.She kept them for two years,but by that time she knew by heart all the parts of"Dyveke",but she only wished to appear in one of them,that of Dyveke herself,and not in the capital where therewas so much jealousy,and where they would not have her. She would begin her artistic career(as the chamberlaincalled it)in one of the bigger provincial towns.

Now it was quite miraculous,that it was just thevery same place where the young apothecary had settledhimself as the town's youngest,if not the only,apothe－cary.

The long－looked-for evening came when Lotte－Lenashould make her first appearance and win victory and for－tune,as the key had said.The chamberlain was not

there,he was ill in bed and his wife nursed him;he hadto have warm bandages and chamomile tea;the bandageson the stomach and the tea in the stomach.

The couple were not present themselves at the per－formance of"Dyveke",but the apothecary was there andwrote a letter about it to his relative the chamberlain'swife.

"If the chamberlain's key had been in my pocket,"he wrote,"I would have taken it out and whistled in it;she deserved that,and the door－key deserved it,whichhad so shamefully lied to her with its'Victory and For-tune'."

The chamberlain read the letter.The whole thingwas malice,said he—hatred of the key—which venteditself on the innocent girl.

And as soon as he rose from his bed,and was him－self again,he sent a short but venomous letter to theapothecary,who answered it as if he had not found any-thing but jest and good humour in the whole epistle.

He thanked him for that as for every future,benevo－lent contribution to the publication of the key's incompa-rable worth and importance.Next,he confided to thechamberlain,that he,besides his work as apothecary,was writing a great key romance,in which all the charac－ters were keys;without exception,keys."The door-key"was naturally the leading person,and the chamberlain'sdoor－key was the model for him,endowed with propheticvision and divination.All the other keys must revolveround it;the old chamberlain's key,which knew thesplendor and festivities of the court;the clock－key,little, fine,and elegant,costing three-pence at the iron-mon-ger's;the key of the pulpit,which reckons itself amongthe clergy,and has,by sitting through the night in thekey－hole,seen ghosts.The dining－room,the wood－houseand the wine－cellar keys all appear,curtsy,and revolvearound the door-key.The sunbeams light it up like silver; the wind,the spirit of the universe,rushes in on it,sothat it whistles.It is the key of all keys,it was the cham－berlain's door-key,now it is the key of the gate of Heav-en,it is the Pope's key,it is"infallible".

"Malice,"said the chamberlain,"colossal malice!"

He and the apothecary did not see each other againexcept at the funeral of the chamberlain's wife.

She died first.

There was sorrow and regret in the house.Even thebranches of cherry－tree,which had sent out fresh shootsand flowers,sorrowed and withered;they stood forgotten,she cared for them no more.

The chamberlain and the apothecary followed her cof－fin,side by side,as the two nearest relations;here was notime or inclination for wrangling.

Lotte－Lena sewed the mourning-band round the cham-berlain's hat.She was here in the house,come back longago without victory and fortune in her artistic career.But itwould come;Lotte-Lena had a future.The key had said it,and the chamberlain had said it.

She came up to him.They talked of the dead,andthey wept,Lotte-Lena was tender;they talked of art,andLotte－Lena was strong.

"The theatre life is charming,"said she,"but thereis so much quarrelling and jealousy!I would rather go myown way.First myself,then art!"

Knigge had spoken truly in his chapter about actors;she saw that the key had not spoken truly,but she did notspeak about that to the chamberlain;she thought too muchof him.

The door-key was his comfort and consolation all theyear of mourning.He asked it questions and it gave an－swers.And when the year was ended,and he and Lotte－Lena sat together one evening,he asked the key,

"Shall I marry,and whom shall I marry?"

There was no one to push him,he pushed the key, and it said"Lotte－Lona".So it was said,and Lotte-Lenabecame the chamberlain's wife.

"Victory and Fortune!"These words had been saidbeforehand—by the door－key.


开门的钥匙

每一把钥匙都有自己的故事，而钥匙的种类却是不少：有家臣的钥匙，有开钟的钥匙，有圣彼得大教堂的钥匙。我们可以谈到种种钥匙，不过现在我们只谈谈家臣的那把开门的钥匙。

它是在一个锁匠店里出世的；不过人们在它身上锤和锉得那么厉害，人们可能相信它是一个铁匠的产品。就裤袋说来，它是太大了，因此人们只好把它装在上衣袋里。它在这个袋里经常待在黑暗之中；不过它在墙上也有一个固定的位置；这个位置是在家臣的一张儿时画像的旁边——在这张像里，他的一副样儿倒颇像衬衫皱褶包着的肉丸。

人们说，在某些星宿下出生的人，会在自己的性格和品行中带有这些星宿的某些特点——如历书上所写的金牛宫啦、处女宫啦、天蝎宫啦。家臣的太太没有提起任何这类星宿的名字，而只是说她的丈夫是在“手车星”下面出生的，因为他老是要人向前推几下才能动。

他的父亲把他推到一个办公室里去，他的母亲把他推到结婚的路上去，他的太太把他推到家臣的职位上去——不过最后这件事她不讲出来，因为她是一个非常有分寸的女人：她在适当的场合下沉默，在适当的场合下讲话和向前推进。

现在他的年事渐长了，正如他自己所说的“肥瘦适中”；他是一个有教养、有幽默感的人，对于钥匙，具有丰富的知识——关于钥匙的问题，我们待一会儿就会知道。他老是心情愉快；大家都喜欢他，愿意和他谈话。他上城里去的时候，要不是他的妈妈在后面推着，是很难把他弄回家里来的。他必然会跟他碰到的每一个熟人谈一通，而他的熟人却是多如过江之鲫。这弄得他总是把吃饭的时间耽误了。

家臣太太坐在窗口盼望他。“现在他来了！”她对女佣人说，“快把锅放上！……现在他又停下来了，跟一个什么人在谈话，快把锅拿下来吧，不然菜就煮得太烂了！……现在他来了！

是的，把锅再放上吧！”

不过他还是没有来。

他可以站在窗子下面对她点头，但是只要有一个熟人走过，他就控制不住自己；要跟这人说一两句话。假如他在跟这个人谈话时而又有另一个熟人走过，那么他就抓住这个人的扣子洞，握住那个人的手，而同时大声地对快要经过的第三个熟人打招呼。

对于太太的耐心说来，这真是一个考验。

“家臣！家臣！”她于是就这样喊起来。“是的， 此人是在手车星宿下出生的，不把他推一下，他就走不动！”

他非常喜欢到书店里去，翻翻书和杂志。

他送给书商一些小礼物，为的是要得到许可把新书借回家里来看——这就是说，得到许可把书的直边裁开，而不是把书的顶上横边裁开， 因为如果这样做，就不能当做新书出卖了。他是一本活的礼仪规范杂志：他知道一切关于订婚、结婚、入葬、书本子上的闲话和街头巷尾的闲话等事情。许多人们所不知道的东西，他能做出神秘的暗示叫人知道。这一套本领他是从开门钥匙那里得来的。

家臣和他的太太从还是一对年轻的新婚夫妇的时候起，就住在自己的公馆里。那时，他们就有了这把钥匙，不过那时他们不知道它出奇的能力——他们只是后来才知道的。

那是在国王腓特烈六世统治的时代。哥本哈根在那时还没有煤气。那时还只用油灯，还没有提佛里或者卡新诺；还没有电车，没有铁路。比起现在来，娱乐的地方并没有多少。星期天，人们只是走出城外，到“互助教堂”去游览，读坟上刻的字，坐在草地上，吃装在篮子里的东西，喝点烧酒；不然就到佛列得里克斯堡公园去，这儿有一个乐队在宫殿面前奏乐。许多人到这儿来专门看皇室的人在那又小又狭窄的运河上划船。老国王在船上掌舵；他和皇后对众人不分等级上下，一律点头。有钱的人家特别从城里到这里来吃晚茶。他们可以从花园外面的农舍里得到开水，至于其他东西，他们就得自己准备了。

家臣的一家人在一个阳光很好的星期天下午也到这儿来。他们的女佣人提着茶壶和一篮子食物［及“一滴斯本得路普浓酒”］走在前面。

“把开门钥匙带着吧！”太太说，“好叫我们回来时可以进来。你知道，他们天一擦黑就把门锁上了，而门铃绳子昨天又断了！……我们要很晚才回家！而且游了佛列得里克斯堡以后，还要到西桥的加索蒂戏院去看哑剧［《收获人的头目哈列金》；他们从云块上降下来；每张票价是两个马克。”］这样，他们就到佛列得里克斯堡去，听了音乐，看了飘着国旗的御船，瞧见了老国王和雪白的天鹅。他们痛痛快快地吃了一顿茶点以后就匆匆地走了，但是到戏院里仍然没有按时。

踩绳这个节目已经完了，高跷舞也告一结束，哑剧早已开始；他们照例是迟到了；这应该怪这位家臣。他在路上每分钟要停一下，跟某个熟人谈几句，在戏院里他又碰见很多好朋友。等这个节目演完以后，他和他的太太又非得陪一家熟人回到西桥的家里去喝一杯潘趣酒不可；本来这只须10分钟就可以喝完的，但是他们却拉长到一个钟头。他们简直谈不完。特别有趣的是瑞典的一位男爵——也可能是一位德国的男爵吧？这位家臣记不太清楚。可是相反，这位男爵教给他的关于钥匙的花样，他却一直记得清清楚楚。这真是了不起！他可以叫钥匙回答他的一切问题，甚至最秘密的事情。

家臣的钥匙特别适合于这个目的。它的头特别沉重，所以非倒悬着不可。男爵把钥匙的把手放在右手的食指上。它轻松愉快地悬在那儿；他指尖上每一次脉搏的跳动都可以使它动，使它摆，如果它不动，男爵就知道怎样叫它按照他的意志转，而不被人察觉。每一次转动代表一个字母，从A开始，直到我们所希望的任何字母。第一个字母出现以后，钥匙就朝相反的方向转，于是我们就可以找下一个字母。这样我们就可以得出整个字，整个句，整个问题的答案。这完全是虚构的，但是有趣。这位家臣最初的看法也是这样，但是他没有坚持下去。［他被钥匙迷住了。］“先生！先生！”他的太太喊起来。“西城门在12点钟就要关呀！我们进不去了，现在只剩下一刻钟了。”

他们得赶快。有好几位想回到城里去的人匆匆在他们身旁走过。当他们快要走近最后一个哨所的时候，钟正在敲12下，门于是就砰的一声关上了。一大堆人被关在外面，包括这对家臣夫妇和那位提着茶壶和一个空篮子的女佣人。有的人站在那儿感到万分惶恐，有的人感到非常烦恼。每个人的心情都不同。究竟怎么办呢？

很幸运的是：最近曾经决定过，有一个城门——北门——不关，步行的人可以通过那儿的哨所钻进城里去。

这一段路可不很短，不过天气非常可爱；天空是清净无尘，布满了星星；水沟和池塘里是一片蛙声。这一行人士开始唱起歌来——一个接着一个地唱。不过这位家臣既不唱歌，也不看星星，甚至还不看自己的腿。因此他就一个倒栽葱，在水沟旁跌了一交，人们可能以为他的酒喝得太多了一点；不过钻到他脑袋里去，在那儿打转的东西倒不是潘趣酒，而是那个钥匙。

最后他们来到了北门的哨所，走过桥，进入城里去。

“我现在算是放心了！”太太说。“到了我们的门口了！”

“但是开门的钥匙在什么地方呢？”家臣问。它既不在后边的衣袋里，也不在侧边的衣袋里。

“我的天！”他的太太喊着。“你把钥匙丢掉了吗？你一定是在跟那位男爵玩钥匙花样时遗失了的。我们现在怎样进去呢？门铃绳子昨天断了，更夫又没有开我们房子的钥匙。这简直叫我们走投无路！”

女佣人开始呜咽地哭起来。只有这位家臣是唯一能保持镇静的人。

“我们得把那个杂货商人的窗玻璃打破！”他说；“把他喊起来，然后走进去。”

他打破了一块玻璃，接着又打破了两块。“比得生！”他喊着；同时把阳伞的把手伸进窗子里去。地下室的人的女儿在里面尖叫起来。这人把店门打开，大声喊：“更夫！”但是他一看到家臣一家人，马上就认出来了，让他们进来。更夫吹着哨子；附近街上的另一个更夫也用哨子来回答。许多人都挤到窗子这边来。

“什么地方火烧起来了？什么地方出了乱子？”大家都问。等这位家臣回到了他的房间里去，他们还在问。他把上衣脱掉……他的钥匙恰恰就在那里面——不在衣袋里，却在衬布里。原来它从衣袋里不应该有的一个洞溜到那儿去了。

从那天晚上开始，钥匙就有了一种特殊的巨大意义，不仅是他们晚上出去的时候，就是他们坐在家里的时候都是如此。这家臣表现出他的聪明，让钥匙来回答一切问题。他自己想出最可能的答案，而却让钥匙讲出来，直到后来他自己也把答案信以为真了。不过一个药剂师——他是和家臣太太有亲戚关系的一个年轻人——不相信这一套。

药剂师有一个聪明的头脑；他从学生时代起就写过书评和剧评，但是他从来没有署过自己的名字——这是一件重要的事情。他是我们所谓的有精力的人，可是他不相信精灵，也不相信钥匙精。

“是的，我相信，我相信，”他说，“亲爱的家臣，我相信钥匙和一切钥匙精，正如我相信现在开始为大家所明了的新科学：灵动术和新旧家具的精灵。你听到人们说过没有？我听到过！我曾经怀疑过。你知道，我是一个怀疑论者，但是我在一个相当可信的外国杂志上读到一个可怕的故事——而我被说服了。家臣，你能想象得到吗？我把我所知道的这个故事讲给你听吧。

“两个聪明的孩子看到过他们的父母把一张大餐桌的精灵叫醒。当这两个小家伙单独在房间里的时候，他们想用同样的方法把一个柜子叫醒。它有了生命了，它的精灵醒了，但是它却不理两个孩子的命令。它自己立起来，发出一个破裂声，把抽屉都倒出来了，接着用它的两只木腿把这两个孩子各抱进一个抽屉里去。柜子装着他们跑出敞开的门，跑下楼梯，跑到街上，一直冲到运河里去，把两个孩子都淹死了。这两具小尸体被埋在基督徒的坟地里，但是柜子却被带到市府的会议厅里去，作为孩子的谋杀犯而判处死刑，在市场上活活地烧死了。

“我读到过这个故事！”药剂师说，“在一本外国杂志上读到过，这并不是我自己捏造的。凭这把钥匙作证，这是真事！我庄严地发誓！”

家臣认为这类故事简直是一种粗暴的玩笑。关于钥匙的事儿，两个人永远谈不到一起；在钥匙问题上，药剂师完全是一个糊涂虫。

对于钥匙的知识，家臣不断地获得进步。钥匙成了他的娱乐和智慧的源泉。

有一天晚上，家臣上床去睡觉；当他把衣服脱了一半的时候，忽然听到走廊上有人敲门。这是那个杂货商人。他的来访真是迟了。他的衣服也脱了一半，不过他说他忽然想起了一件事情，只怕过了一夜就会忘记。

“我所要说的是关于我的女儿洛特·伦的事情。她是一个美丽的女孩子，她已经受了坚信礼，现在我想把她好好地安顿一下。”

“我的太太还没有死呀，”家臣说，同时微笑了一下，“而我又没有儿子可以介绍给她。”

“我想您懂得我的意思，家臣！”杂货商人说。“她能弹钢琴，也能唱歌。您也许在这屋子的楼上听到过。您不知道这个女孩能做些什么事情。她能够模仿各种人说话和走路的样子。她是一个天生的演员，这对于出身良家的女孩子是一条好出路。她们可能嫁给伯爵，不过这并不是我，或者洛特·伦的想法。她能唱歌，能弹钢琴！所以前天我陪她一起到声乐学校去过一次。她唱了一下，但是她缺乏那种女子所必须有的浊音，也没有人们对于一个女歌唱家所要求的那种金丝鸟般的最高的尖嗓子。因此他们都建议她别干那一行。后来我想，如果她不能成为一个歌唱家，她无论如何可以成为一个演员——一个演员只要能背台词就行。今天我跟教师——人们这样叫他——谈过话。‘她的书读得多吗？’他问。‘不多’，我说。‘什么也没有读过！’他说：‘多读书对于一个艺术家是必要的！’我想这件事还不难办；所以我就回到家里来。我想，她可以到一个租阅图书馆去，读那里所有的书。不过，今天晚上当我坐着正在脱衣服的时候，我忽然想起：当我想要借书的时候，为什么要去租书呢？家臣有的是书，让她去读吧。她读也读不完，而且她一文不花就能读到。”

“洛特·伦是一个可爱的女子！”家臣说，“一个漂亮的女子！她应该有书读。不过她脑子里有没有人们所谓的‘精气’——即天才——呢？更重要的是：她有没有——福气呢？”

“她中过两次彩票，”杂货商人说。“有一次她抽到一个衣柜，另一次抽到六条床单。我把这叫做幸运，而她是有这种幸运的！”

“我要问问钥匙看，”家臣说。他把钥匙放在右手的食指上和商人的食指上，让它转动起来，接二连三地标出一系列的字母。

钥匙说：“胜利和幸运！”所以洛特·伦的未来就这么确定了。

家臣立刻给她两本书读：

关于“杜威克”的剧本和克尼格的《处世与交友》。

从这天晚上开始，洛特·伦和家臣家庭间的一种亲密的关系就开始了。她常来拜访这家；

家臣认为她是一个聪明的女子。她也相信他和钥匙。家臣太太从她时时刻刻在不知不觉中所表现出来的无知中，发现了她有某种孩子气和天真。这对夫妇，每人根据自己的一套看法来喜爱她，而她也是一样地喜爱他们。

“楼上有一阵非常好闻的香气，”洛特·伦说。

走廊上飘着一种香味，一种芬芳的气味，一种苹果的香味——家臣太太曾经在走廊上放了整整一桶“格洛斯登苹果”，所有的房间里也飘着一种喷香的玫瑰花和薰衣草的气味。

“这真是可爱！”洛特·伦说。

家臣太太经常在这儿陈设着许多美丽的花儿，洛特·伦真是把眼睛都看花了。是的，甚至在冬天，这儿都有紫丁香和樱桃的枝子在开着花。插在水里的这些枝子，在温暖的房间里，很快地就冒出叶，开出花来。

“人们可能以为这些光赤的枝子已经没有生命了。可是，请看它们怎样起死回生吧。”

“我以前从来没有看见过这样的东西，”洛特·伦说。“大自然真是美妙！”

于是家臣就让她看看他的“钥匙书”。这书里记载着钥匙所讲过的一切奇异的事情——甚至一天晚上，当他的女佣人的爱人来看她时，橱柜里的半块苹果饼不见了的这类事情也被记载下来了。

家臣问他的钥匙：“谁吃了那块苹果饼——

猫儿呢，还是她的爱人？”钥匙回答说：“她的爱人！”家臣在没有问它以前心里早就有数了。女佣人只得承认：这该死的钥匙什么都知道！

“是的，这不是很稀奇吗？”家臣说。“钥匙！

钥匙！

它对洛特·伦作了这样的预言：‘胜利和幸运！’——我们将会看到它实现的——我敢负责！”

“那真是好极了，”洛特·伦说。

家臣太太并不轻易相信这种话，但是她不当面表示怀疑，因为她怕丈夫听见。不过后来她告诉洛特·伦说，家臣在年轻的时候曾经是一个戏迷。如果那时有人推他一把，他一定可以成为一个演员；不过他的家庭把他推到另一方面去了。他曾经坚持要进入戏剧界；为了达到这个目的，他曾经写过一部戏。

“亲爱的洛特·伦，这是我告诉你的一件大秘密。那个戏写得并不坏，皇家剧院接受了它，但是它却被观众嘘下了台。因此后来就没有人提起过它了。这种结果倒使我感到很高兴。我是他的太太，我了解他。嗯，你将要走同样的道路——我希望你万事如意，不过我不相信这会成为事实——我不相信钥匙！”

洛特·伦相信它；在这个信仰上，她和家臣的看法一致。他们是诚心诚意地心心相印。

这位小姐有好几种才能，家臣非常欣赏。洛特·化知道怎样用土豆做出淀粉来，怎样用旧丝袜子织出丝手套，怎样把舞鞋上的绸面子补上——虽然她有钱买新衣服。她像那个杂货商人所说的，“抽屉里有的是银元，钱柜里有的是股票。”家臣太太认为她可以成为那个药剂师的理想的妻子，但是她没有说出口来，也没有让那个钥匙讲出来，药剂师不久就要成家了，而且自己在离这儿最近的一个大城镇里开了药店。

洛特·伦经常读着《杜威克》和克尼格的《处世与交友》。她把这些书保留了两年，其中《杜威克》这本书她记得烂熟；她记得里面所有的人物，不过她只希望成为其中之一——杜威克这个角色——同时她不愿在京城里演出，因为那里的人都非常嫉妒，而且也都不欢迎她演出。照家臣的说法，她倒很想在一个较大的乡镇里开始她的艺术事业呢。

这也真是神奇：那个年轻的药剂师就正是在这个乡镇里开业了——如果说他不是这城里唯一的一个年轻的药剂师，却是一个最年轻的药剂师。

那个等待了很久的伟大的一晚终于到来了。洛特·伦要登台了，正如钥匙所说的，要获得胜利和财富了。家臣不在这儿；他病倒在床上，他的太太在看护他。他得用温暖的绷带，喝甘菊茶；他肚子外面是绷带，他肚子里面是茶。

《杜威克》演出的时候，这对夫妇不在场；不过药剂师却在那儿。他把这次演出的情形写了一封信给他的亲戚——家臣太太。

［“最像个样子的是杜威克的绉领！”］他写道，“假如家臣的钥匙在我的衣袋里的话，我一定要把它取出来，嘘它几下；她应受这种待遇，开门的钥匙也应受这种待遇——因为它曾经那么无耻地用什么‘胜利和幸运’这类话儿来骗她。”

家臣读了这封信。他说这是一种恶意诽谤——对钥匙的仇恨——而同时却把这仇恨发泄在这个天真女子的身上。

他一能够起床，恢复了健康以后，就马上写了一封简短而恶毒的信给那个药剂师。药剂师也回了一封，其语调好像他在家臣的信里没有读到什么，只看到了玩笑和幽默的话似的。

他感谢他那封信，正如他要感谢家臣以后每次替钥匙的无比价值和重要性所作的宣传一样。接着，他告诉家臣说，他除了做药剂师的工作外，还正在写一部伟大的钥匙传奇。在这部书里，所有的人物毫无例外地都是钥匙。“开门钥匙”当然是里面的主人公，而家臣的开门钥匙就是他的模特儿，具有未卜先知的特性。一切其他的钥匙都围绕着它发展：如那个知道宫廷的豪华和喜庆场面的老家臣的钥匙啦；那个细小、精致、华丽、在铁匠店里值三个铜板的开钟的钥匙啦；那个经常跟牧师打交道的，因为有一夜呆在钥匙孔里而曾经看到过鬼的讲道坛的钥匙啦。储藏室的、柴草房的、酒窖的钥匙都出了场，都在敬礼，并且在开门钥匙的周围活动着。阳光把开门钥匙照得像银子一样亮；风——宇宙的精气——吹进它的身体，使它发出哨子声。它是钥匙王，它是家臣的开门钥匙，现在它是开天国之门的钥匙，它是教皇的钥匙，它是‘永远不会错’的！

“恶意！”家臣说，“骇人的恶意！”

他和药剂师不见面了……是的，只有在家臣的太太安葬时他们才碰头。

她先死了。

屋子里充满了悲哀和惋惜之情。甚至那些开了花、冒了芽的樱桃枝子也由于悲哀而萎谢了。它们被人遗忘了，因为她不能再照料它们。

家臣和药剂师，作为最亲近的亲属，在棺材后面并排地走着。现在他们没有时间，也没有心情来吵嘴了。

洛特·伦在家臣的帽子上围了一条黑纱。她早就回到这儿来了，并没有从她的艺术事业中得到胜利和幸运。不过将来她可能得到胜利和幸运的。洛特·伦有她的前途。钥匙曾经这样说过，家臣也这样说过。

她来看他。他们谈起死者，他们哭起来；洛特·伦是一个软心肠的人。他们谈到艺术；洛特·伦是坚定的。

“舞台生活真是可爱得很！”她说，“可是无聊和嫉妒的事儿也真够多！我宁愿走我自己的道路。先解决我自己的问题，然后再谈艺术！”

克尼格曾经在他关于演员的一章书里说过真话；她知道钥匙并没有说真话，但是她不愿意在家臣面前揭穿它；她太喜欢他了。

在他居丧的这一年中，开门钥匙是他唯一的慰藉。他问它许多问题，它都一一作出回答。这一年完结了以后，有一天晚上他和洛特·伦情意绵绵地坐在一起。他问钥匙：

“我会结婚吗？我会和谁结婚？”

现在没有谁来推他；所以他就只好推这钥匙。它说：“跟洛特·伦。”

话既然是这么说了，洛特·伦也就成了家臣的太太。

“胜利和幸运！”这句话以前已经说过—

是开门的钥匙说的。

这篇作品最初发表在1872年哥本哈根出版的《新的童话和故事集》第3卷第2部。关于这篇故事安徒生写道：“没有多少年以前，由桌子产生的灵动术，在哥本哈根的社交生活中扮演着一定的角色。有许多人相信它。甚至某些有头脑和在精神界有一定地位的人也相信，桌子和一些其他的家具都具有灵性，可以与一切精灵交流。我在德国拜访住在一个大庄园里的几位知识界的人士时，结识了一个‘钥匙精’——一只能预卜吉凶祸福的钥匙。许多人都相信它。”安徒生又写道：“那个杂货商人对家臣的拜访以及洛特·伦的艺术生涯都在现实生活中确有其人。”


THE CRIPPLE

THERE was an old country－house which belonged toyoung,wealthy people.They had riches and blessings,they liked to enjoy themselves,but they did good as well, they wished to make everybody as happy as they werethemselves.

On Christmas Eve a beautifully decorated Christmas－tree stood in the old hall,where the fire burned in thechimney,and fir branches were hung round the old pic－tures.Here were assembled the family and their guests,and there was dancing and singing.

Earlier in the evening there had been Christmas gaietyin the servants'hall.Here also was a great fir－tree withred and white candles,small Danish flags,swans and fish－ing－nets,cut out of coloured paper,and fined with"good-ies".The poor children from the neighbourhood were invit- ed,every one had his mother with him.The mothers didnot look much at the Christmas－tree,but at the Christmastable,where there lay linen and woollen cloth－stuff forgowns and stuff for trousers.They and the bigger childrenlooked there,only the very little ones stretched out theirhands to the candles,and the tinsel and flags.

The whole party came early in the afternoon and gotChristmas porridge and roast goose with red cabbage.Thenwhen the Christmas－tree was seen and the gifts distributed, each got a little glass of punch with apple fritters.Thenthey went back to their own poor homes and talked of thegood living,that is to say good things to eat;and the giftswere once more inspected.There were now Garden Kirstenand Garden Ole.They were married,and had their houseand daily bread for weeding and digging in the garden ofthe big house.Every Christmas festival they got a goodshare of the gifts;they had five children,and all of themwere clothed by the family.

"They are generous people,our master and mistress!" said they,"but they have the means to be so,and theyhave pleasure in doing it."

"Here are good clothes for the four children towear,"said Ole;"but why is there nothing for the'crip－ple'?They used to think about him too,although he wasnot at the festival."

It was the eldest of the children they called"TheCripple",he was called Hans otherwise.

As a little boy,he was the smartest and liveliestchild,but he became all at once"loose in the legs",asthey call it,he could neither walk nor stand,and now hehad been lying in bed for five years.

"Yes,I got something for him too,"said the moth－er,"but it is nothing much,it is only a book to read."

"He won't get fat on that,"said the father.

But Hans was glad of it.He was a very clever boywho liked to read,but used his time also for working,sofar as one who must always lie in bed could be useful.Hewas very handy,and knitted woollen stockings,and evenbedcovers.The lady at the big house had praised andbought them.It was a story－book Hans had got;in itthere was much to read and much to think about.

"It is not of any kind of use here in the house,"said his parents,"but let him read,it passes the time,he cannot always be knitting stockings!"

The spring came;flowers and green leaves began tosprout—the weeds also,as one may call the nettles,although the psalm speaks so nicely of them.

Though kings in all their power and might

Came forth in splendid row,

They could not make the smallest leaf

Upon a nettle grow.

There was much to do in the garden,not only forthe gardener and his apprentice,but also for Kirsten andOle.

"It is perfect drudgery,"said they."We have nosooner raked the paths and made them nice,than they arejust trodden down again.There is such a run of visitorsup at the house.How much it must cost!But the familyare rich people!"

"Things are badly divided,"said Ole;"the priestsays we are all our Father's children,why the differencethen?"

"It comes from the Fall!"said Kirsten.

They talked about it again in the evening,wherecripple Hans lay with his story－book.

Straitened circumstances,work,and drudgery,hadmade the parents not only hard in the hands,but also intheif opinions and judgements;they could not grasp it, could not explain it,and made themselves more peevishand angry as they talked.

"Some people get prosperity and happiness,othersonly poverty!Why should our first parents'disobedienceand curiosity be visited upon us?We would not have be－haved ourselves as they did!"

"Yes,we would!"said cripple Hans,all at once."Itis all here in the book."

"What is in the book?"asked the parents.

And Hans read for them the old story of the wood－cut－ter and his wife.They also scolded about Adam's andEve's curiosity,which was the cause of their misfortune. The king of the country came past just then."Come homewith me,"said he,"then you shall have it as good as I;seven courses for dinner and a course for show.That is in aclosed tureen,and you must not touch it;for if you do,itis all over with your grandeur.""What can there be in thetureen?"said the wife."That does not concern us,"saidthe man."Yes,I am not inquisitive,"said the wife,"butI would only like to know why we dare not lift the lid;it iscertainly something delicate!""If only it is not somethingmechanical,"said the man,"such as a pistol,which goesoff and wakens the whole house.""O my!"said the wife, and did not touch the tureen.But during the night shedreamt that the lid lifted itself,and from the tureen came asmell of the loveliest punch,such as one gets at weddingsand funerals.There lay a big silver shilling with the in－scription,"Drink of this punch,and you will become thetwo richest people in the world,and everybody else willbecome beggars!"—and the wife wakened at once andtold her husband her dream."You think too much aboutthe thing!"said he."We could lift it gently,"said thewife."Gently,"said the man,and the wife then liftedthe lid very gently.Then two little active mice sprangout,and ran at once into a mouse－hole."Good night,"said the king."Now you can go home and lie in your ownbed.Don't scold Adam and Eve any more,you your-selves have been as inquisitive and ungrateful!"

"From where has that story come in the book?"saidOle."It looks as if it concerned us.It is something tothink about!"

Next day they went to work again;they were roastedby the sun,and soaked to the skin with rain;in themwere fretful thoughts,and they ruminated on them.

It was still quite light at home after they had eatentheir milk porridge.

"Read the story of the woodcutter to us again,"saidOle.

"There are so many nice ones in the book,"saidHans,"so many,you don't know."

"Yes,but I don't care about them,"said Ole,"Iwant to hear the one I know."

And he and his wife listened to it again.

More than one evening they returned to the story.

"It cannot quite make everything clear to me,"saidOle."It is with people as with sweet milk,which sours;some become fine cheese,and others the thin,waterywhey;some people have luck in everything,sit at thehigh－table every day,and know neither sorrow nor want."

Cripple Hans heard that.He was weak in the legs,but clever in the head.He read to them from his story－book,read about"The man without sorrow or want".Where was he to be found,for found he must be!

The king lay sick and could not be cured,except bybeing dressed in the shirt which had been worn on thebody of a man who could truthfully say that he had neverknown sorrow or want.

Messages were sent to all the countries in the world,to all castles and estates,to all prosperous and happymen,but when it was properly investigated, every one ofthem had experienced sorrow and want.

"That I have not!"said the swineherd who sat in theditch and laughed and sang,"I am the happiest man!"

"Then give us your shirt,"said the king's messen－gers."You shall be paid for it with the half of the king-dom."

But he had no shirt,and yet he called himself thehappiest man.

"That was a fine fellow,"shouted Ole,and he andhis wife laughed as they had not laughed for a year and aday.Then the schoolmaster came past.

"How you are enjoying yourselves!"said he,"that issomething new in this house.Have you won a prize in thelottery!"

"No,we are not of that kind,"said Ole."It is Hanswho has been reading his story－book to us,about'The manwithout sorrow or want',and the fellow had no shirt.One' s eyes get moist when one hears such things,and that froma printed book.Every one has his load to draw,one is notalone in that.That is always a comfort."

"Where did you get that book?"asked the schoolmas－ter.

"Our Hans got it more than a year ago at Christmas－time.The master and mistress gave it to him.They knowthat he likes reading so much,and he is a cripple.Wewould rather have seen him get two linen shirts at the time. But the book is wonderful,it can almost answer one'sthoughts."

The schoolmaster took the book and opened it.

"Let us have the same story again!"said Ole，"Ihave not quite taken it in yet.Then he must also read theother about the wood－cutter!"

These two stories were enough for Ole.They were liketwo sunbeams coming into the poor room,into the stuntedthought which made him so cross and ill－natured.Hans hadread the whole book,read it many times.The stories car－ried him out into the world,there,where he could not go, because his legs would not carry him.

The schoolmaster sat by his bed:they talked togeth－er,and it was a pleasure for both of them.

From that day the schoolmaster came oftener toHans,when the parents were at work.It was a treat forthe boy,every time he came.How he listened to what theold man told him,about the size of the world and itsmany countries,and that the sun was almost half a mil－lion times bigger than the earth,and so far away that acannonball in its course would take a whole twenty－fiveyears to come from the sun to the earth whilst the beamsof light could come in eight minutes.

Every industrious schoolboy knew all that,but forHans it was all new,and still more;wonderful than whatwas in the story-book.

The schoolmaster dined with the squire's family twoor three times a year,and he told how much importancethe story－book had in the poor house,where two stories init alone had been the means of spiritual awakening andblessing.The weakly,clever little boy had with his read－ing brought reflection and joy into the house.

When the schoolmaster went away,the lady pressedtwo or three silver dollars into his hand for the littleHans.

"Father and mother must have them!"said Hans,when the schoolmaster brought the money.

And Ole and kirsten said,"Cripple Hans after all isa profit and a blessing."

Two or three days after,when the parents were atwork at the big house,the squire's carriage stopped out－side.It was the kind－hearted lady who came,glad thather Christmas present had been such a comfort and plea－sure for the boy and his parents.She brought with herfine bread,fruit,and a bottle of fruit syrup,but whatwas still more delightful she brought him,in a gilt cage,a little blackbird,which could whistle quite charmingly.The cage with the bird was set up on the old clothe－chest,a little bit away from the boy's bed;he could see thebird and hear it;even the people out in the road couldhear its song.

Ole and kirsten came home after the lady had drivenaway;they noticed how glad Hans was,but thought therewould only be trouble with the present he had got.

"Rich people don't have much foresight!"saidthey.

"Shall we now have that to look after also?CrippleHans cannot do it.The end will be that the cat will takeit!"

Eight days passed,and still another eight days:thecat had in that time been often in the room without fright－ening the bird,to say nothing of hurting it.Then a greatevent happened.It was afternoon.The parents and the oth－er children were at work,Hans was quite alone;he had thestory－book in his hand,and read about the fisherwomanwho got everything she wished for;she wished to be aking,and that she became;she wished to be an emperor,and that she became;but when she wished to become thegood God,then she sat once more in the muddy ditch shehad come from.

The story had nothing to do with the bird or the cat,but it was just the story he was reading when the incidenthappened:he always remembered that afterwards.

The cage stood on the chest,the cat stood on thefloor and stared at the bird with his greeny－gold eyes.There was something in the cat's face which seemed tosay,"How lovely you are!How I should like to eat you!"

Hans could understand that;he read it in the cat'sface.

"Be off,cat!"he shouted,"will you go out of theroom?"

It seemed as if it were just about to spring.

Hans could not get at him,and he had nothing elseto throw at him but his dearest treasure,the story－book. He threw that,but the binding was loose,and it flew toone side,and the book itself with all its leaves flew tothe other.The cat went with slow steps a little back intothe room,and looked at Hans as much as to say,

"Don't mix yourself up in this affair,little Hans!Ican walk,and I can spring,and you can do neither."

Hans kept his eye on the cat and was greatly dis－tressed;the bird was also anxious.There was no onethere to call;it seemed as if the cat knew it:it prepareditself again to spring.Hans shook the bed－cover at him;his hands he could use;but the cat paid no attention tothe bed－cover;and when it was also thrown at him with－out avail,he sprang upon the chair and into the window－sill,where he was nearer to the bird.

Hans could feel his own warm blood in himself， but

he did not think of that， he thought only about the cat

and the bird；the hoy could not help himself out of bed，could not stand on his legs， still less walk． It seemed asif his heart turned inside him when he saw the cat spring from the window，right on to the chest and push the cage so that it was upset． The bird fluttered wildly about in－side．

Hans gave a scream； something gave a tug inside him，and without thinking about it， he jumped out of bed， flew across to the chest， tore the cat down， and gothold of the cage， where the bird was in a great fright．Heheld the cage in his hand and ran with it out of the door and out on to the road．

Then the tears streamed out of his eyes； he shouted with joy，"I can walk！I can walk！"

He had recovered his activity again；such things can happen， and it had happened to him．

The schoolmaster lived close by； Hans ran in to himwith his bare feet， with only his shirt and jacket on，andwith the bird in the cage．

"I can walk！" he shouted．" My God！" and hesobbed and wept with joy．

And there was joy in the house of Ole and Kirsten．

"A more joyful day we could not see，"said both of them．

Hans was called up to the big house； he had not gone that way for many years； it seemed as if the trees and the nut bushes， which he knew so well， nodded tohim and said，"Good day， Hans， welcome here！" The sun shone on his face as well as in his heart．

The master and mistress let him sit with them， and looked as glad as if he had belonged to their own family．

Gladdest of all was the lady， who had given him the story book，given him the singing-bird， which was now as a matter of fact dead， dead of fright， but it had been themeans of restoring him to health， and the book had brought the awakening of the parents： he had the book still， and he would keep it and read it if he were ever soold． Now he could be a benefit to those at home． He would learn a trade， by preference a bookbinder，"be－ cause，" said he，"I can get all the new books to read！"

In the afternoon the lady called both parents up toher．She and her husband had talked together about hans；he was a wise and clever boy： had pleasure in reading，and ability．

That evening the parents came home joyfully from the farm，Kirsten in particular，but the week after she wept， for then little Hans went away： he was dressed in good clothes； he was a good boy； but now he must go away across the salt water，far away to school，and many years would pass before they would see him again．

He did not get the story-book with him， the parents kept that for remembrance． And the father often read in it，but nothing except the two stories， for he knew them．

And they got lettetd from Hans，each one gladder than the last．He was with fine people，in good circum- stances， and it was most delightful to go to school； therewas so much to learn and to know； he only wanted to re－ main there a hundred years and then be a schoohmaster．

"If we should live to see it！"said the parents， and pressed each other's hands， as if at communion．

"To think of what has happened to Hans！" said Ole．"Our Father thinks also of the poor man's child！ And that it should happen just with the cripple！ Is it not as if Hanswere to read it for us out of the story-book？"


跛子

在一幢古老的乡间公馆里住着有钱的年轻人。他们既富有，也幸福。他们自己享受快乐，也对别人做好事。他们希望所有的人都像他们自己一样愉快。

在圣诞节的晚上，古老的大厅里立着一棵打扮得很漂亮的圣诞树。壁炉里烧着熊熊的大火，古老的画框上悬着枞树枝。主人和客人都在这儿；他们唱歌和跳舞。

天还没有黑，佣人的房间里已经庆祝过圣诞节了。那里也有一棵很大的枞树，上面点着红白蜡烛，还有小型的丹麦国旗、天鹅、用彩色纸剪出和装着“好东西”的网袋。邻近的穷苦孩子都被请来了；他们的妈妈也一起来了。妈妈们并不怎么望着圣诞树，却望着圣诞桌。桌上放着呢料子和麻布——这都是做衣服和裤子的衣料，她们和大孩子都望着这些东西，只有小孩子才把手伸向蜡烛、银纸和国旗。

这些人到得很早，下午就来了；他们吃了圣诞粥、烤鹅和红白菜。大家参观了圣诞树，得到了礼品；然后就每人喝一杯潘趣酒，吃一块煎苹果元宵。

他们回到自己简陋的家里去，一路谈论着这种“舒服的生活”——也就是指他们吃过了的好东西，他们又把礼品重新仔细地看了一次。

他们之中有一位园丁奥列和一位园丁叔斯玎。他们两人是夫妇。他们为这公馆的花园锄草和挖土，所以他们能领到房子住和粮食吃。在每个圣诞节，他们总会得到很多礼物。他们的五个孩子所穿的衣服就都是主人送的。

“我们的两个主人都喜欢做好事！”他们说。“不过他们有力量这样做，而且他们也高兴这样做！”

“这是四个孩子穿的好衣服，”园丁奥列说。“但是为什么没有一点东西给跛子呢？他们平时也想到他，虽然他没有去参加庆祝！”

这是指他们最大的那个孩子。他的名字是汉斯，但大家都叫他“跛子”。

他很小的时候，是非常聪明活泼的。不过后来，正如人们所说的那样，他的腿子忽然“软了”。他既不能走路，也不能站稳。他躺在床上已经有五年了。

“是的，我得到一件给他的东西！”妈妈说。“不过这不是一件了不起的东西。这是一本书，他可以读读！”

“这东西并不能使他发胖！”爸爸说。

不过汉斯倒很喜欢它。他是一个很聪明的小孩子，喜欢读书，但是他也花些时间去做些有用的工作——一个躺在床上的孩子所能做的有用的工作。他的一双手很灵巧，会织毛袜，甚至床毯。邸宅的女主人称赞过和买过这些东西。

汉斯所得到的是一本故事书，书里值得读和值得思索的东西不少。

“在这个屋子里它没有一点用处，”爸爸和妈妈异口同声他说，“不过让他读吧，这可以使他把时间混过去，他不能老织袜子呀！”

春天来了。花朵开始含苞欲放，树木开始长出新绿，野草也是一样——人们也许会把荨麻叫做野草，虽然《圣诗集》上把它形容得这样美：

即使所有帝王一齐出马， 无论怎样豪华和有力量， 但他们一点也没有办法去使叶子在荨麻上生长。

公馆花园里的工作很多，不仅对园丁和他的助手是如此，对园丁奥列和园丁叔斯玎也是这样。

“这件工作真是枯燥得很！”他们说。“我们刚刚把路耙好，弄得整齐一点，马上就有人把它踩坏了。公馆里来往的客人真是太多了。钱一定花得不少！不过主人有的是钱！”

“东西分配得真不平均！”奥列说。“牧师说我们都是上帝的女儿，为什么我们之间有这些差别呢？”

“这是因为人堕落的缘故！”叔斯玎说。

他们在晚间又谈起这事。这时跛子汉斯正拿着他的故事书在旁边躺着。

困难的生活和繁重的工作，不仅使爸爸妈妈的手变得粗糙，也使他们的思想和看法变得生硬。他们不能理解、也不能解释这种道理。他们变得更喜欢争吵和生气。

“有的人得到快乐和幸福，有的人只得到贫困！我们最初的祖先很好奇，并且违抗上帝，但是为什么要我们来负责呢？我们不会做出他们两人那样的行为呀！”

“我们会的！”跛子汉斯忽然冒出这一句来。“这本书里说过。”

“这本书里写的是什么呢？”爸爸和妈妈问。

于是汉斯就念一个古老的故事给他们听，这故事说的是一个樵夫和他妻子的故事。他们也责骂过亚当和夏娃的好奇心，因为这就是他们不幸的根源。国王这时正从旁边走过。“跟我一道回家去吧，”他说，“你们也可以像我一样过好日子：一餐吃七个菜，还有一个莱摆摆样子。这个莱放在盖碗里，但是你们不能动它，因为动一动，你的富贵就没有了。”“盖碗里可能盛的是什么呢？”妻子说。“这跟我们无关，”丈夫说。“是的，我并不好奇！”妻子说，“但是我倒想知道，为什么我们不能揭开盖子。那里面一定是好吃的东西！”“只希望不是机器一类的东西！”丈夫说，“像一把手枪，它砰地一下，就把全家的人都吵醒了。”“哎呀！”妻子说，再也不敢动那盖碗了。不过在这天晚上，她梦见碗盖自动开了，一种最美的潘趣酒的香气从碗里飘出来——像人们在结婚或举行葬礼时所喝到的那种潘趣酒的香气。里面有一枚大银毫，上面写着：“你们喝了这潘趣酒，就可以成为世界上最富有的人，而别的人则都成为乞丐！”于是妻子就醒了，把这个梦讲给丈夫听。“你把这事情想得太多了！”他说。“我们可以把盖子轻轻地揭开！”妻子说。“轻轻地揭！”丈夫说。于是妻子就轻轻地把盖子揭开。这时有两只活泼的小耗子跳出来，马上逃到一个耗子洞里去了。“晚安！”国王说。“你们现在可以回家去睡觉了。请不要再责骂亚当和夏娃吧。你们自己就好奇和忘恩负义呀！”

“书里讲的这个故事是从哪里来的呢？”奥列说。“它似乎跟我们有关，值得想一想！”

第二天，他们仍然去干活。先是太阳烤着他们，然后雨把他们淋得透湿。他们满脑子都是不愉快的思想——他们现在细嚼着这些思想。

回到家里，当他们吃完了牛奶粥的时候，天还没有太黑。

“把那个樵夫的故事再念给我们听听吧！”奥列说。

“书里好听的故事多着呢！”汉斯说，“非常多，你们都不知道！”

“我们对别的故事不感到兴趣！”园丁奥列说。“我只要听我所听过的那个故事！”

于是他和他的妻子又听一次。

他们不止一个晚上重新听了这个故事。

“我还是不能完全了解，”奥列说。“人就像甜牛奶一样，有时会发酸。有的变成很好的干酪，有的变成又薄又稀的乳浆！有的做什么都走运，一生过好日子，从来不知道忧愁和穷困！”

跛子汉斯听到这话。他的腿虽然不中用，可是头脑很聪明。他把书里的故事念给他们听——他念一个不知忧愁和穷困的人。这个人在什么地方可以找到呢？因为应该把这个人找出来才对。

国王躺在床上病了，只有这样一个方法可以治好他：穿上一件衬衫，而这件衬衫必须是一个真正不知忧愁和穷困的人穿过的。

这个消息传到世界各国去，传到所有的王宫和公馆里去，最后被传给一切富足和快乐的人。不过仔细检查的结果，差不多每个人都尝过忧愁和穷困的味道。

“我可没有！”坐在田沟上一个欢笑和唱歌的猪倌说。“我是最幸福的人！”

“那么请把你的衬衫给我吧，”国王的使者说。“你可以得到半个王国作为报酬。”

但是他没有衬衫，而他却自己认为是最快乐的人。

“这倒是一个好汉！”园丁奥列大声说。他和他的妻子大笑起来，好像他们多少年来都没有笑过似的。

这时小学的老师在旁边走过。

“你们真知道快乐！”他说。“这倒是这家里的一件新鲜事情。难道你们中了一张彩票不成？”

“没有，不是这么回事儿！”园丁奥列说。“汉斯在念故事书给我们听；他念一个不知忧愁和穷困的人的故事。这个人没有衬衫穿。这个故事可以叫人流出眼泪——而且是一个印在书上的故事。每个人都要扛起自己的担子，他并不是单独如此。这总算是一种安慰！”

“你们从什么地方得到这本书的？”老师问。

“一年多以前，我们的汉斯在圣诞节得到的。是主人夫妇送给他的。他们知道他非常喜欢读书，而他是一个跛子！我们那时倒希望他得到两件麻布衬衫呢！不过这书很特别。它能解决你的思想问题。”

老师把书接过来，翻开看看。

“让我们把这故事再听一次吧！”园丁奥列说。“我还没有完全听懂。他也应该念那另外一个关于樵夫的故事！”

对于奥列说来，这两个故事已经够了。它们像两道阳光一样，射进这贫困的屋子里来，射进使他们经常生气和不愉快的那种苦痛的思想中来。

汉斯把整本书都读完了，读过好几次。书里的故事把他带到外面的世界里去——到他所不能去的地方去，因为他的腿不能行走。

老师坐在他的床旁边。他们在一起闲谈，这对于他们两人是很愉快的事情。

从这天起，爸爸妈妈出去工作的时候，老师就常来看他。他的来访，对这孩子说来，简直是像一次宴会，他静心地听这老师讲的许多话：地球的体积和它上面的许多国家；太阳比地球差不多要大50万倍，而且距离是那么远，要从太阳达到地面，一颗射出的抱弹得走整整25年，而光只要走8分钟。

每个用功的学生都知道这些事情，但是对于汉斯说来，这都是新奇的东西——比那本故事书上讲的东西要新奇得多。

老师每年被请到主人家里去吃两三次饭，他说这本故事书在那个贫穷的家里是多么重要，仅仅书里的两个故事就能使得他们获得精神上的觉醒和快乐。那个病弱而聪明的孩子每次念起这些故事时，家里的人就变得深思和快乐起来。

当老师离开这公馆的时候，女主人塞了两三块亮晶晶的银洋在他手里，请他带给小小的汉斯。

“应该交给爸爸和妈妈！”当老师把钱带来的时候，孩子说。

于是园丁奥列和园丁叔斯玎说：“跛子汉斯也带来报酬和幸福！”

两三天以后，当爸爸妈妈正在公馆的花园里工作的时候，主人和马车在门外停了下来。走进来的是那位好心肠的太太；她很高兴，她的圣诞节礼物居然带给孩子和他的父母那么多的安慰和快乐。她带来了细面包、水果和一瓶糖浆。不过她送给汉斯的最可爱的一件东西是一只关在金笼子里的小黑鸟。它能唱出相当好听的歌。鸟笼放在一个旧衣柜上，离这孩子的床不远：他既能望望它，也可以听听它的歌。的确，在外面路上走的人都能听到它的歌声。

园丁奥列和园丁叔斯玎回到家里来的时候，太太已经走了。他们看见汉斯一副高兴的样子，不过他们也觉得，他所得到的这件礼物却会带来麻烦。

“有钱人总是看得不很远的！”他们说。

“我们还得照顾这只鸟儿。跛子汉斯是没有办法做这事情的。结果它一定会被猫儿抓去吃掉！”

八天过去了，接着又有八天过去了。这时猫儿已经到房间里来过好几次；它并没有把鸟儿吓坏，更没有伤害它。接着一件大事情发生了。时间是下午。爸爸妈妈和别的孩子都去做工作去了，汉斯单独一个人在家。他手里拿着那本故事书，正在读一个关于渔妇的故事：她得到了她所希望的一切东西。她希望做一个皇帝，于是她就做了一个皇帝。但是她接着想做善良的上帝——于是她马上又坐到她原来的那个泥巴沟里去。

这个故事跟鸟儿和猫儿没有什么关系，不过当事情发生的时候，他正在读这故事。他后来永远也忘记不了。

鸟笼是放在衣柜上；猫是站在地板上，正在用一双绿而带黄的眼睛盯着鸟儿。猫儿的脸上有一种表情，似乎是在对鸟儿说，“你是多么可爱啊！我真想吃你！”

汉斯懂得这意思，因为他可以在猫的面孔上看得出来。

“猫儿，滚开！”他大声说。“请你从房里滚出去！”

它似乎正在准备跳。

汉斯没有办法走近它。除了他的那件最心爱的宝物——故事书——以外，他没有什么东西可以向它扔去。他把它扔过去，不过书的装订已经散了，封皮飞向一边，那一页页的书本身飞向另一边。猫儿在房间里慢慢地向后退了几步，盯着汉斯，好像是说：

“小小的汉斯，请你不要干涉这件事！我可以走，也可以跳，你哪一样也不会！”

汉斯双眼盯着猫儿，心中感到非常苦恼，鸟儿也很焦急。附近也没有什么人可以喊。猫儿似乎了解到了这种情况；它准备再跳。汉斯挥动着被单，因为他还可以使用他的手。但是猫儿对于被单一点也不在乎。当被单扔到它旁边来，没有发生一点作用的时候，它一纵就跳上椅子，站在窗台上，离鸟儿更近了。

汉斯感到他身体里的血在沸腾。但是他没有考虑到自己，他只是想着猫儿和鸟儿。这孩子没有办法跳下床来，没有办法用腿站着，更不用说走路了。当他看见猫儿从窗台上跳到柜子上，把鸟笼推翻了的时候，他的心似乎在旋转。鸟儿在笼子里疯狂地飞起来。

汉斯尖叫了一声。他感到身体里有一种震动；这时他也顾不上这一点，就从床上跳下来，向衣柜跑过去，把笼子一把抓住——鸟儿已经吓坏了。他手里拿着笼子，跑出门外，一直向大路上跑去。

这时眼泪从他的眼睛里流出来了。他惊喜得发狂，高声地喊：“我能走路了！我能走路了！”

他现在恢复健康了。这种事情是可能发生的，而现在却在他身上发生了。

小学老师住得离这儿不远。汉斯打着赤脚，只穿着衬衫和上衣，提着鸟笼，向他跑去。

“我能走路了！”他大声说。“我的上帝啊！”

于是他快乐得哭起来了。

园丁奥列和园丁叔斯玎的家里现在充满了快乐。

“今天我们真是再快乐不过了！”他们两人齐声说。

汉斯被喊到那个公馆里去。这条路他好几年没有走了。他所熟识的那些树和硬果灌木林似乎在对他点头，说：“日安，汉斯！欢迎你到这儿来！”太阳照在他的脸上，也照进他的心里。

公馆里的主人——一对年轻幸福的夫妇——叫他跟他们坐在一起。他们的样子很高兴，好像他就是他们家庭的一员似的。

最高兴的是那位太太，因为她曾经送给他那本故事书和那只歌鸟——这鸟儿事实上已经死了，吓死了，不过它使他恢复了健康；那本故事书也使他的父母得到启示。他现在还保存着这本书；他要读它——不管年纪变得多大，他都要读。从此以后，他在家里也是一个有用的人了。他要学一门手艺，而他所喜欢的是当一个订书工人。他说：“因为这样我就可以读到所有的新书啦！”

这天下午，女主人把他的爸爸和妈妈都喊去。她和她的丈夫谈过关于汉斯的事情。他是一个聪明的好孩子，喜欢读书，也有欣赏的能力。[上帝总会成全好事的。] 爸爸妈妈这天晚上从那个农庄里回到家里，非常高兴，特别是叔斯玎。不过一个星期以后，她哭起来了，因为小汉斯要离开家。他穿着新衣服，他是一个好孩子；但是现在他要横渡大海，到远方一个学校里去[，而且还要学习拉丁文。]他们要在许多年以后才能再看见他。

他没有把那本故事书带去，因为爸爸妈妈要把它留下来作为纪念。爸爸常常读它，但是只读那两篇故事，因为他懂得这两篇。

他们接到汉斯的信——一封比一封显得快乐。他是跟可爱的人住在一起，生活得很好。他最喜欢上学校读书，因为值得学习和知道的东西实在太多了。他希望在学校里住100年，然后成为一个教师。

“我们只希望我们那时还活着！”爸爸妈妈说。他们紧握着手，似乎是心照不宣。

“请想想汉斯这件事情吧！”奥列说。“上帝也想起穷人家的孩子！而且事情恰恰发生在跛子身上！这不是很像汉斯从那本故事书中念给我们听的一个故事么？”

这篇故事发表在1872年哥本哈根出版的《新的童话和故事集》第3卷第2部，实际写作的时间是1872年7月 12—18日。安徒生一贯同情贫困的、无助的、渺小的人物，总希望他们能够解脱困境，过上幸福的生活。但他自己都无力改变这种境遇，只能把希望寄托在“上帝”身上。这个故事中的跛子，因为他心地好，读“上帝”的书，终于发生了奇迹：他能自由行走了，成了正常的人，也得到了正常人所应得到的“幸福”。


AUNTIE TOOTHACHE

WHERE did we get the story from？

Would you like to know that？

We got it from the barrel， the one with the old pa-

pers in it．Many good and rare books have gone to the chandler's and the greengrocer's， not as reading， but asnecessary articles． They must have paper at the grocer'sfor starch and coffee－beans，paper for salt herrings， but－ter， and cheese． Written things are also useful． Oftenthere goes into the barrel what should not go there．

I know a greengrocer's boy，the son of a chandler；he has risen from the cellar to the shop： a man of greatreading， psper－bag reading，both the printed and the written kind．He has an interesting collection，and in itseveral important documents from the waste－paper basketof one and another， absent－minded and too much occu- pied official； confidential letters from lady friends to eachother；scandal－communications，which must go no far- ther， and not be spoken of to anyone．He is a living res－cue－institution for no small part of literature， and has alarge field to work in； he has the shops of his employerand his parents， and in these he has rescued many a book， or pages of a book， which might well deserve a second reading．

He has shown me his collection of printed and writ－ ten things from the barrel，mostly from the chandler's．There were two or three leaves of a bigger copy book： itspeculiarly beautiful and distinct writing drew my attentionto it at once．

"The student has written that，"he said，"the stu－dent who lived right opposite here， and died about a month ago．One can see he has suffered severely fromtoothache． It is very amusing to read！ Here is only a littlepart of what was written ； it was a whole book and a littlemore； my parents gave half a pound of green soap for it，to the student's landlady． Here is what I rescued．"Iborrowed it，and read it， and now I communicate it． Thetitle was：

Auntie Toothache

Ⅰ

Auntie gave me sweet things when I was little． My teeth held out and were not destroyed；now I am older，and have become a student， she spoils me still with sweet things， and says that I am a poet． I have something of thepoet in me， but not sufficient． Often when I am walking inthe streets of the town， it seems to me as if I walk in a biglibrary． The houses are bookcases， every floor a shelf withbooks． There stands an everyday story， there a good old comedy， scientific works in all departments， here filthy literature and there good reading． I can both exercise my fancy and philosophize over all the literature．There is some－thing of the poet in me， but not sufficient．Many people have certainly as much in themselves as I，and yet wear neither badge nor neckband with the name"Poet"．

There is given to them and to me a gift of God， ablessing big enough for oneself，but far too small to be given out again to others． It comes like a sunbeam，and fills the soul and the thoughts． It comes as the scent of flowers，as a melody which one knows and remembers， but cannot tell from where．

The other evening I sat in my room， wanting to read， but had neither book nor paper； just then a leaf，fresh andgreen， fell from the lime tree． The wind bore it in at thewindow to me．

I looked at the many spreading veins； a little insect crawled over these， as if it would make a thorough study ofthe leaf． Then I had to think of the wisdom of men； we al－so crawl about upon a leaf， know only it， and then at oncehold a discourse about the whole big tree， the root， the trunk， and the crown， the great tree—God， the world， and eternity， and know of the whole only a little leaf！

As I sat there， I had a visit of Auntie Milly． I showed her the leaf with the insect， told her my thoughts about it， and her eyes shone．

"You are a poet！"said she，"perhaps the gnatest we have！If I should live to see it， then I shall willingly go tomy grave！You have always amazed me with your powerful imagination，from the very day of Brewer Rasmussen's funeral．"

So said Auntie Milly， and kissed me．

Now who was Auntie Milly，and who was Brewer Rasmussen？ Mother's aunt was called"Auntie by us children， we had no other name for her．

She gave us jam and sugar， although it was a great destruction for our teeth， but she was weak where thesweet children were concerned，she said．It was cruel to deny them the little bit of sweetstuff they thought so much of．

And because of that we thought so much of Auntie．

She was an old maid， as far back as I can remember， always old！She stood still in the years．

In earlier years she suffered much from toothache，and always spoke about it， and so it was that her friend， Brewer Rasmussen， who was witty， called her"Auntie Toothache！"

He lived on his money， and came often to see Auntie， and was older than she． He had no teeth， only some black stumps．

As a child he had eaten too much sugar， she told us children， and so one came to look like that． Auntie had certainly never in her childhood eaten sugar； she had the most lovely white teeth．She saved them too，"and did not sleep with them at night！"said Brewer Rasmussen．

That was malicious，we children knew， but Auntie said he did not mean anything by it．

One morning， at breakfast， she told of a nastydream she had had in the night： one of her teeth had fallen out．

"That means，"said she，"that I will lose a true friend．"

"Was it a false tooth？"said Brewer Rasmussen，and laughed；"then it may only mean that you will lose a false friend！"

"You are a rude old gentleman！"said Auntie，angry as I have never seen her， before or since．

Later on she said， it was only the teasing of her old friend． He was the most noble man on earth， and whenhe died he would be one of God's little angels in heaven．

I thought much over the change，and whether she would be in a position to recognize him in the new shape：When Auntie and he were both young， he had courted her．She considered too long，sat still， remained sitting too long，and became an old maid，but always a faithful friend．And then Brewer Rasmussen died．

He was carried to the grave in the most expensive hearse，and had a great following of people with orders and uniforms．

Auntie stood in mourning at the window with all us children， with the exception of the little brother whom thestork had brought a week before． When the hearse and the company had gone past， and the street was empty，Auntie

turned to go， but not I； I waited for the angel， BrewerRasmussen； he had become a little，winged child of God，and must show himself．

"Auntie，" said I，"don't you think he will come now， or that when the stork again brings us a little brother，he will bring us Brewer Rasmussen？"

Auntie was quite overpowered with my fantasy， and said，"The child will become a great poet！"And she re－ peated it during the whole of my school－time， even after myconfirmation， and now in my student years． She was， andis， to me the most sympathetic friend both in poetic acheand toothache． I have attacks of both．

"Write all your thoughts down，"said she，"and put them in the table-drawer；Jean Paul did that； he became a great poet，whom I really don't think much of： he dosen'texcite one！[You must excite，and you will excite！"] The night after this conversation， I lay in longing andpain， in vehement desire to become the great poet Auntie saw and perceived in me ：I lay in poetic ache，but there isa worse ache－toothache！ It crushed and pulverized me；Ibecame a writhing worm， with a herb bag and Spanish flies．

"I know what that is！" said Auntie．

There was a sorrowful smile about her mouth； herteeth shone so white．

But I must begin a new section in Auntie's historyand mine．

Ⅱ

I had removed to new lodgings， and had been there a month， and I was talking to Auntie about it． I stay with a very quiet family； they do not think about me，even if I ring three times．For the rest it is truly a rack－ety house， with noise of wind and weather and people． Istay right over the gate； every cart which drives out orin，makes the pictures shake on the walls． The gate bangs， and the house shakes as if there was an earth- quake．If I lie in bed， the shock goes through all my limbs， but that is said to be good for the nerves． If itblows， and it is always blowing here in this country， then the window－catch swings back and forward and knocks against the wall． The neighbour's door-bellrings with every gust of wind．

The people in our house come home in detach－ ments， late in the evening， and far on in the night； thelodger right above me， who in the daytime gives lessons on the bassoon， comes home latest， and does not go to bed until he has gone for a little midnight walk， with heavy steps and iron－nailed boots．

There are not double windows， but there is a bro-ken pane， over which the landlady has pasted paper．

The wind blows through the crack and makes a noise like the buzzing of a hornet． It is a lullaby．

When I do fall asleep at last， I am soon wakened by a cock． Cocks and hens from the cellar－man's hen-runannounce that it will soon be morning．The little Norwe- gian ponies（they have no stable， but are tethered in thesand－hole under the stair） kick against the door in turningthemselves． The day dawns； the porter， who with his family sleeps in the garret，rattles down the stair；the wooden shoes clatter， the door bangs， the house shakes ；and when that is finished， the lodger upstairs begins toexercise his gymnastics，lifts in each hand a heavy iron ball， which he cannot hold： it falls and falls again； whilstat the same time the young people of the house， who aregoing to school， come tearing downstairs shrieking．I go to the window，open it to get fresh air， and it is refreshing when I can get it．

For the rest it is a rare house， and I live with a quiet family．That is the report I gave Auntie of my lodgings， but I gave it in a more lively way； verbal narration has a fresh－er effect than the written．

"You are a poet！"cried Auntie．"Write your thoughts down and you will be as good as Dickens！Yes， you inter- est me much more！ You paint，when you talk！You de－ scribe your house so that one can see it！ One shud－ ders！—Compose further！Put something living into it， people， delightful people， especially unhappy people！"

I really did write about the house， with all its sounds and lack of soundness， but with only myself in it， withoutany action； that came later．

Ⅲ

It was in winter， late in the evening， after the the－ atre， frightful weather， a snow-storm， so that one could hardly force oneself forward．

Auntie was at the theatre， and I was there to take her home， but one had difficulty in walking alone， to say noth－ing of taking another． The cabs were all seized upon ：Aun－tie lived a long way out in the town； my lodging was， onthe contrary，close to the theatre；had that not been the case， we must have stood in the sentry－box until further notice． We stumbled forward in the deep snow， surrounded by the whirling snow－flakes． I lifted her， I held her，I pushed her forward． We only fell twice， but we fell softly．

We approached my gate，where we shook ourselves；

we also shook ourselves on the stair，and had still enough snow on us to fill the floor of the lobby． We got off our overcoats and goloshes， and everything which could be thrown off．The landlady lent Auntie dry stockings， and a dressing－gown；it was necessary， the landlady said， andadded，which was true， that Auntie could not possibly gohome that night， and invited her to use her sitting－room，where she would make a bed on the sofa， in front of thedoor into my room， which was always locked． And so it happened．

The fire burned in my stove， the tea－things stood onthe table， it was comfortable in the little room， althoughnot so comfortable as at Auntie's， where in winter thereare thick curtains on the doors， thick curtains on the win－dows， double carpets， with three layers of paper under－ neath； one sits there as if in a well－corked bottle with warm air．Yet， as I said， it was also comfortable in my room； the wind whistled outside．

Auntie talked and talked． Youth returned， BrewerRasmussen returned， and old memories．

She could remember when I cut my first tooth and the family joy over it．

The first tooth！The tooth of innocence， shining like a little white drop of milk，—the milk tooth． There came one， there came several， a whole row．Side by side， above and below， the most lovely children's teeth， andstill only the advance troops， not the real ones which should be for the whole life．They came and also the wis－ dom teeth with them， the men at the wings，born with pain and great difficulty． They go again， every single one！ They go before their time of service is over， even thelast tooth goes， and it is not a festival day， it is a day ofsadness．

Then one is old， even although the honour is young．

Such thoughts and conversation are not pleasant， and yet we talked about all that， we came back to childhood' syears， talked and talked； the clock struck twelve before Auntie retired to rest in the room close to mine．

"Good night，my sweet child，"she called，"now I sleep as if I lay in my own clothes－chest！"

And she went to rest， but rest there was none， nei-ther in the house nor outside． The storm shook the win-dows，knocked with the long hanging window－catches， rang the neighbour's bell in the backyard． The lodger up－stairs had come home．

He went for a little evening walk up and down，threw his boots down， went to bed and to rest， but he snored soloud that one with good hearing could hear him through the roof．

I found no rest，the weather did not go to rest either， it was lively in an unmannerly degree．The wind whistled and blew in its own manner， my teeth also began to be lively， they whistled and sang in their own way． It turned into a great attack of toothache．

There was a draught from the window． The moon shone in on the floor． The light went and came as clouds came and went in the storm． There was restlessness in thelight and shade； I looked at the movement，and I felt an icy-cold blast．

On the floor sat a figure， long and thin， as when achild draws on a slate with a pencil， something which shallrepresent a man： a single thin stroke is the body， twostrokes are arms， the legs are also two strokes， the head is many-cornered．

Soon the figure became more distinct； it got a kind ofcloak，very thin， very fine，but it showed that it was a woman．

I heard a buzzing． Was it she， or the wind buzzinglike a hornet in the window crack． No， it was herself， Mrs． Toothache！ Her terrible Satanic Majesty， God pre－serve and save us from her visit！

"It is good to be here，"she buzzed，"here are good quarters，boggy ground，mossy ground． Mosquitoes have buzzed here with poison in their sting， now I have thesting． It must be sharpened on human teeth． They shine so white as he lies here in bed． They have defied sweet and sour， hot and cold， nutshells and plum stones！ But I shallshake them， feed the root with draughts，give them cold in their feet．" That was frightful talk， and a terrible guest．

"So you are a poet！"said she；"I shall make poems about you in all the metres of pain！ I shall put iron and steel in your body， put strings in all your nerves．"

It seemed as if a glowing awl was pushed into the cheekbone． I writhed and turned myself．

"An excellent toothache！ "said she，"an organ to play on． A magnificent concert on the Jew's－harp， withkettledrums and trumpets， flutes， and the bassoon in the wisdom tooth． Great poet，great music！"

She played up， and she looked horrible， even if onesaw no more of her than the hand， the shadowy grey， icycold hand with the long thin fingers； each of them was an instrument of torture． The thumb and the forefinger had a knife-blade and a screw， the middle finger ended in a pointed awl， the next one was a gimlet，and the little fin- ger squirted mosquito venom．

"I shall teach you metres，"said she．"Great poets shall have great toothaches； little poets， littletoothaches！"

"Oh， let me be little，" I begged．"Let me not be at all！And I am not a poet， I have only attacks of compos－ ing， attacks as of toothache； go away， go away！"

"Do you recognize， then， that I am mightier than poetry， philosophy， mathematics， and music？"said she．

"Mightier than all these painted and craved marble con－ ceptions！ I am older than all of them together． I was born close by the garden of Paradise，outside where the wind blew， and the damp toad－stools grew． I got Eve to clothe myself in the cold weather，and Adam too．You can believe that there was strength in the first toothache．"

"I believe everything！"said I；"go away， go away！"

"Yes， if you will give up being a poet， never set verse on paper， slate， or any kind of writing material；

then I shall let you go， but I will come again if you make verses．"

"I swear！" said I．"Let me only never see or think of you again．"

"See me you shall， but in a fuller，and to you a dearer shape than I am now！ You shall see me as Auntie Milly； and I will say，' Versify， my sweet boy！ You are agreat poet—the greatest， perhaps， that we have ！' butbelieve me， and begin to make poetry， then I will set your verse to music， and play it on the mouth－harp！ You sweet child！Remember me， when you see Auntie Milly．"

Then she vanished．

I got a glowing awl－prick in the jawbone as a parting shot；but it soon subsided， I seemed to glide on the softwater， saw the white water－lilies with the broad green leaves bend themselves and sink down under me， witherand decay， and I sank with them， was dissolved in rest andpeace．

"Die，melt like the snow！" it sang and sounded in the water，"evaporate in the cloud，disappear like the cloud．"Down to me， through the water， shone great，illu－minating names， inscriptions on waving banners， the patentof immortality written on the wings of ephemeral flies．

The sleep was deep， sleep without dreams． I neitherheard the whistling wind， the banging gate， the neighbour'sdoorbells nor the lodger's heavy gymnastics．

Blessedness！Happiness！

Then there came a gust of wind and the unlocked door into Auntie's room burst open．Auntie sprang up and came in to me．

"You slept like an angel of God，" she said， and shehad not the heart to waken me．

I woke of myself， opened my eyes， had quite forgot- ten that Auntie was here in the house， but soon remembered it， and remembered my toothache apparition． Dreamand reality were mixed up together．

"You have written nothing last night，after we said Good-night？" she asked ；"I would like if you had！ You aremy poet， and that you will remain！"

I thought that she smiled so cunningly． I knew not if it was the real Auntie Milly who loved me， or the terribleone I had made a promise to in the night．

"Have you composed， sweet child？"

"No，no！"I cried；"you are really Auntie Milly？"

"Who else？"said she，and it was Auntie Milly；she kissed me， got into a cab， and drove home．

I wrote down what is written here． It is not in verseand shall never be printed…．

Here the manuscript stopped．

My young friend，the future grocer's assistant，could not discover the rest； it had gone out into the world as pa－per for smoked herring，butter， and green soap． It had ful－filled its destiny．

The brewer is dead， Auntie is dead， the student isdead， he from whom the sparks of thought came into thebarrel： that is the end of the story—the story of AuntieToothache．


牙痛姑妈

这个故事我们是从哪儿搜集来的呢？

你想知道吗？

我们是从一个装着许多旧纸的桶里搜集来的。有许多珍贵的好书都跑到熟菜店和杂货店里去了；它们不是作为读物，而是作为必需品待在那儿的。杂货店包淀粉和咖啡豆需要用纸，包咸鲱鱼、黄油和干酪也需要用纸。写着字的纸也是可以有用的。

有些不应该待在桶里的东西也都跑到桶里去了。

我认识一个杂货店里的学徒——他是一个熟莱店老板的儿子。他是一个从地下储藏室里升到店面上来的人。他阅读过许多东西——杂货纸包上印的和写的那类东西。他收藏了一大堆有趣的物件，其中包括一些忙碌和粗心大意的公务员扔到字纸篓里去的重要文件，这个女朋友写给那个女朋友的秘密信，造谣中伤的报告——这是不能流传、而且任何人也不能谈论的东西。他是一个活的废物收集机构；他收集的作品不能算少，而且他的工作范围也很广。他既管理他父母的店，也管理他主人的店。他收集了许多值得一读再读的书或书中的散页。

他曾经把他从桶里——大部分是熟菜店的桶里——收集得来的抄本和印刷物拿给我看。有两三张散页是从一个较大的作文本子上扯下来的。写在它们上面的那些非常美丽和清秀的字体立刻引起我的注意。

“这是一个大学生写的！”他说。“这个学生住在对面，是一个多月以前死去的。人们可以看出，他曾经害过很厉害的牙痛病。读读这篇文章倒是蛮有趣的！这里不过是他所写的一小部分。它原来是整整一本，还要多一点。那是我父母花了半磅绿肥皂的代价从这学生的房东太太那里换来的。这就是我救出来的几页。”

我把这几页借来读了一下。现在我把它发表出来。它的标题是：

牙痛姑妈

1

小时候，姑妈给我糖果吃，我的牙齿应付得了，没有烂掉。现在我长大了，成为一个学生。她还用甜东西来惯坏我，并且说我是一个诗人。

我有点诗人气质，但是还不够。当我在街上走的时候，我常常觉得好像是在一个大图书馆里散步。房子就像是书架，每一层楼就好像放着书的格子。这儿有日常的故事，有一部好的老喜剧，关于各种学科的科学著作；那儿有黄色书刊和优良的读物。这些作品引起我的幻想，使我作富于哲学意味的沉思。

我有点诗人气质，但是还不够。许多人无疑也会像我一样，具有同等程度的诗人气质；但他们并没有戴上写着“诗人”这个称号的徽章或领带。

他们和我都得到了上帝的一件礼物——一个祝福。这对一个人自己是很够了，但是再要转送给别人却又不足。它来时像阳光，具有灵魂和思想。它来时像花香，像一支歌；我们知道和记得起它，但是却不知道它来自什么地方。

前天晚上，我坐在我的房间里，渴望读点什么东西，但是我既没有书，也没有报纸。这时有一片新鲜的绿叶从菩提树上落下来了。风把它从窗口吹到我身边来。我望着散布在那上面的许多叶脉。一只小虫在上面爬，好像要对这片叶子作深入的研究似的。这时我就不得不想起人类的智慧。我们也在叶子上爬，而且也只知道这叶子，但是却喜欢谈论整棵大树、根子、树干、树顶。这整棵大树包括上帝、世界和永恒，而在这一切之中我们只知道这一小片叶子！

当我正在坐着的时候，米勒姑妈来看我。

我把这片叶子和上面的爬虫指给她看，同时把我的感想告诉她。她的眼睛马上就亮起来了。

“你是一个诗人！”她说，“可能是我们最伟大的一个诗人！如果我能活着看到，我死也瞑目。自从造酒人拉斯木生入葬以后，我老是被你的丰富的想象所震惊。”

米勒姑妈说完这话，就吻了我一下。

米勒姑妈是谁呢？造酒人拉斯木生是谁呢？

2

我们小孩子把妈妈的姑妈也叫做“姑妈”；我们没有别的称呼喊她。

她给我们果子酱和糖吃，虽然这对我们的牙齿是有害的。不过她说，在可爱的孩子面前，她的心是很软的。孩子是那么心爱糖果，一点也不给他们吃是很残酷的。

我们就为了这事喜欢姑妈。

她是一个老小姐；据我的记忆，她永远是那么老！她的年纪是不变的。

早年，她常常吃牙痛的苦头；她常常谈起这件事，因此她的朋友造酒人拉斯木生就幽默地把她叫做“牙痛姑妈”。

[最后几年他没有酿酒；]他靠利息过日子。他常常来看姑妈；他的年纪比她大一点，他没有牙齿，只有几根黑黑的牙根。

他对我们孩子说，他小时候吃糖太多，因此现在变成这个样子。

姑妈小时候倒是没有吃过糖，所以她有非常可爱的白牙齿。

她把这些牙齿保养得非常好。造酒人拉斯木生说，她从不把牙齿带着一起去睡觉！

我们孩子们都知道，这话说得太不厚道；不过姑妈说他并没有什么别的用意。

有一天上午吃早饭的时候，她谈起晚上做的一个噩梦：她有一颗牙齿落了。

“这就是说，”她说，“我要失去一个真正的朋友。”

“那是不是一颗假牙齿？”造酒人说，同时微笑起来。“要是这样的话，那么这只能说你失去了一个假朋友！”

“你真是一个没有礼貌的老头儿！”姑妈生气地说——我以前没有看到过她像这样，以后也没有。

后来她说，这不过是她的老朋友开的一个玩笑罢了。他是世界上一个最高尚的人；他死去以后，一定会变成上帝的一个小安琪儿。

这种改变使我想了很久；我还想，他变成了安琪儿以后，她会不会再认识他。

那时姑妈很年轻，他也很年轻，他曾向她求过婚。她考虑得太久了，她坐着不动，坐得也太久了，结果她成了一个老小姐，不过她永远是一个忠实的朋友。

不久造酒人拉斯木生就死了。

他被装在一辆最华贵的柩车上运到墓地上去，有许多戴着徽章和穿着制服的人为他送葬。

姑妈和我们孩子们站在窗口哀悼，只有鹳鸟在一星期以前送来的那个小弟弟没有在场。

柩车和送葬人已经走过去了，街道也空了，姑妈要走，但是我却不走。我等待造酒人拉斯木生变成安琪儿。他既然变成了上帝的一个有翅膀的孩子，他一定会现出来的。

“姑妈！”我说。“你想他现在会来吗？当鹳鸟再送给我们一个小弟弟的时候，它也许会把安琪儿拉斯木生带给我们吧？”

姑妈被我的幻想所震动；她说：“这个孩子将来要成为一个伟大的诗人！”当我在小学读书的整个期间，她重复地说这句话，甚至当我受了坚信礼以后，进了大学，她还说这句话。

过去和现在，无论在“诗痛”方面或在牙痛方面，她总是最同情我的朋友。这两种病我都有。

“你只须把你的思想写下来，”她说，“放在抽屉里。让·保尔曾经这样做过；他成了一个伟大的诗人，虽然我并不怎样喜欢他，因为他并不使人感到兴奋！”

跟她做了一番谈话以后，有一天夜里，我在苦痛中和渴望中躺着，迫不及待地希望成为姑妈在我身上发现的那个伟大诗人。我现在躺着害“诗痛”病，不过比这更糟糕的是牙痛。它简直把我摧毁了。我成为一条痛得打滚的蠕虫，脸上贴着一包草药和一张芥子膏药。

“我知道这味道！”姑妈说。

她的嘴边上现出一个悲哀的微笑；她的牙齿白得发亮。不过我要在姑妈和我的故事中开始新的一页。

3

我搬进一个新的住处，在那儿住了一个月。我跟姑妈谈起这事情。

“我是住在一个安静的人家里。即使我把铃按三次，他们也不理我，除此以外，这倒真是一个热闹的房子，充满了风雨声和人的闹声。我是住在门楼上的一个房间里。每次车子进来或者出去，墙上挂着的画就要震动起来。门也响起来，房子也摇起来，好像发生了地震似的。假如我是躺在床上的话，震动就透过我的四肢，不过据说这可以锻炼我的神经。当风吹起的时候——这地方老是有风的——窗钩就摆来摆去，在墙上敲打。风吹来一次，邻居的门铃就响一下。

“我们屋子里的人是分批回来的，而且总是晚间很晚的时候，直到夜深以后很久。住在这上面一层楼的一个房客白天在外面教低音管；他回来得最迟。他在睡觉以前总要作一次半夜的散步；他的步子很沉重，而且穿着一双有钉的靴子。

“这儿没有双层的窗子，但是却有破碎的窗玻璃，房东太太在它上面糊一层纸。风从隙缝里吹进来，像牛虻的嗡嗡声一样。这是一首催眠曲。等我最后睡下了，马上一只公鸡就把我吵醒了。关在鸡埘里的公鸡和母鸡在喊：住在地下室里的人，天快要亮了。小矮马因为没有马厩，是系在楼梯底下的储藏室里的。它们一转动就碰着门和门玻璃。

“天亮了。门房跟他一家人一起睡在顶楼上；现在他咯噔咯噔走下楼梯来。他的木鞋发出呱达呱达的响声，门也在响，屋子在震动。这一切完了以后，楼上的房客就开始做早操。他每只手举起一个铁球，但是他又拿不稳。球一次又一次地滚下来。在这同时，屋子里的小家伙要出去上学校；他们又叫又跳地跑下楼来。我走到窗前，把窗子打开，希望呼吸到一点新鲜空气。当我能呼吸到一点的时候，[当屋子里的少妇们没有在肥皂泡里洗手套的时候（她们靠这过生活）]，我是感到很愉快的。此外，这是一座可爱的房子，我是跟一个安静的家庭住在一起。”

这就是我对姑妈所作的关于我的住房的报告。我把它描写得比较生动；口头的叙述比书面的叙述能够产生更新鲜的效果。

“你是一个诗人！”姑妈大声说。“你只须把这话写下来，就会跟狄更斯一样有名！是的，你真使我感到兴趣！你讲的话就像绘出来的画！你把房子描写得好像人们亲眼看见过似的！这叫人发抖！请把诗再写下去吧！请放一点有生命的东西进去吧——人，可爱的人，特别是不幸的人！”

我真的把这座房子描绘了出来，描绘出它的响声和闹声，不过文章里只有我一个人，而且没有任何行动——这一点到后来才有。

4

这正是冬天，夜戏散场以后。天气坏得可怕，大风雪使人几乎没有办法向前走一步。

姑妈在戏院里，我要把她送回家去。不过单独一人行路都很困难，当然更不用说陪伴别人。出租马车大家一下就抢光了。姑妈住得离城很远，而我却住在戏院附近。要不是因为这个缘故，我们倒可以待在一个岗亭里，等等再说。

我们蹒跚地在深雪里前进，四周全是乱舞的雪花。我搀着她，扶着她，推着她前进。我们只跌下两次，每次都跌得很轻。

我们走进我屋子的大门。在门口我们把身上的雪拍了几下，到了楼梯上我们又拍了几下；不过我们身上还有足够的雪把前房的地板盖满。

我们脱下大衣和“套鞋”以及一切可以脱掉的东西。房东太太借了一双干净的袜子和一件睡衣给姑妈穿。房东太太说这是必须的；她还说——而且说得很对——这天晚上姑妈不可能回到家里去，所以请她在客厅里住下来。她可以把沙发当作床睡觉。这沙发就在通向我的房间的门口，而这门是经常锁着的。

事情就这样办了。

我的炉子里烧着火，桌子上摆着茶具。这个小小的房间是很舒服的——虽然不像姑妈的房间那样舒服，因为在她的房间里，冬天门上总是挂着很厚的帘子，窗子上也挂着很厚的帘子，地毯是双层的，下面还垫着三层纸。人坐在这里面就好像坐在盛满了新鲜空气的、塞得紧紧的瓶子里一样。刚才说过了的，我的房间也很舒服。风在外面呼啸。

姑妈很健谈。关于青年时代、造酒人拉斯木生和一些旧时的记忆，现在都涌现出来了。

她还记得我什么时候长第一颗牙齿，家里的人是怎样的快乐。

第一颗牙齿！这是天真的牙齿，亮得像一滴白牛奶——它叫做乳齿。

一颗出来了，接着好几颗，最后一整排都出来了。一颗挨一颗，上下各一排——这是最可爱的童齿，但还“只是”前哨，还不是真正可以使用一生的牙齿。

它们都生出来了。接着智齿也生出来了——它们是守在两翼的人，而且是在痛苦和困难中出生的。

它们又落掉了，一颗一颗地落掉了！它们的服务期没有满就落掉了，甚至最后一颗也落掉了。这并不是节日，而是悲哀的日子。

于是一个人老了——即使他在心情上还是年轻的。

这种思想和谈话是不愉快的，然而我们却还是谈论着这些事情，我们回到儿童时代，谈论着，谈论着……钟敲了12下，姑妈还没有回到隔壁的那个房间里去睡觉。

“我的甜蜜的孩子，晚安！”她高声说。“我现在要去睡觉了，好像我是睡在我自己的床上一样！”

于是她就去休息了，但是屋里屋外却没有休息。狂风把窗子吹得乱摇乱动，打着垂下的长窗钩，接着邻家后院的门铃响起来了。楼上的房客也回来了。

他来来回回地做了一番夜半的散步，然后扔下靴子，爬到床上去睡觉。不过他的鼾声很大，耳朵尖的人隔着楼板可以听见。

我没有办法睡着，我不能安静下来。风暴也不愿意安静下来；它是非常地活跃。风用它的那套老办法吹着和唱着；我的牙齿也开始活跃起来；它们也用它们的那套老办法吹着和唱着。这带来一阵牙痛。

一股阴风从窗子那儿飘进来。月光照在地板上。随着风暴中的云块一隐一现，月光也一隐一现。月光和阴影也是不安静的。不过最后阴影在地板上形成一件东西。我望着这种动着的东西，感到有一阵冰冷的风袭来。

地板上坐着一个瘦长的人形，很像小孩子用石笔在石板上画出的那种东西。一条瘦长的线代表身体；两条线代表两条手臂，每条腿也是一划，头是多角形的。

这形状马上就变得更清楚了。它穿着一件长礼服，很瘦，很秀气。不过这说明它是属于女性的。

我听到一种嘘嘘声。这是她呢，还是窗缝里发出嗡嗡声的牛虻呢？

不，这是她自己——牙痛太太——发出来的！这位可怕的魔王皇后，愿上帝保佑，请她不要来拜访我们吧！

“这儿很好！”她做出嗡嗡声说。“这儿是一块很好的地方——潮湿的地带，长满了青苔的地带！蚊子长着有毒的针，在这儿嗡嗡地叫；现在我也有这针了。这种针需要拿人的牙齿来磨快。牙齿在床上睡着的这个人的嘴里发出白光。它们既不怕甜，也不怕酸；不怕热，也不怕冷；也不怕硬果壳和梅子核！但是我却要摇撼它们，用阴风灌进它们的根里去，叫它们得着脚冻病！”

这真是骇人听闻的话，这真是一个可怕的客人。

“哎，你是一个诗人！”她说。“我将用痛苦的节奏为你写出诗来！我将在你的身体里放进铁和钢，在你的神经里安上线！”

这好像是一根火热的锥子在向我的颧骨里钻进去。我痛得直打滚。

“一次杰出的牙痛！”她说，“简直像奏着乐的风琴，像堂皇的口琴合奏曲，其中有铜鼓、喇叭、高音笛和智齿里的低音大箫。伟大的诗人，伟大的音乐！”

她弹奏起来了，她的样子十分可怕——虽然人们只能看见她的手：阴暗和冰冷的手；它长着瘦长的指头，而每个指头都是一件酷刑的器具。拇指和食指有一个刀片和螺丝刀；中指头上是一个尖锥子，无名指是一个钻子，小指上有蚊子的毒液。

“我教给你诗的韵律吧！”她说。“大诗人应该有大牙痛；小诗人应该有小牙痛！”

“啊，请让我做一个小诗人吧！”我要求着。“请让我什么也不是吧！而且我也不是一个诗人。我只不过是有做诗的阵痛，正如我有牙齿的阵痛一样。请走开吧！请走开吧！”

“我比诗、哲学、数学和所有的音乐都有力量，你知道吗？”她说。“比一切画出的形象和用大理石雕出的形象都有力量！我比这一切都古老。我是生在天国的外边——风在这儿吹，毒菌在这儿生长。我叫夏娃在天冷时替我穿衣服，亚当也是这样。你可以相信，最初的牙痛可是威力不小呀！”

“我什么都相信！”我说。“请走开吧！请走开吧！”

“可以的，只要你不再写诗，永远不要再写在纸上、石板上、或者任何可以写字的东西上，我就可以放松你。但是假如你再写诗，我就又会回来的。”

“我发誓！”我说，“请让我永远不要再看见你和想起你吧！”

“看是会看见我的，不过比我现在的样子更丰满、更亲热些罢了！你将看见我是米勒姑妈，而我一定说：‘可爱的孩子，做诗吧。你是一个伟大的诗人——也许是我们所有的诗人之中一个最伟大的诗人！’不过请相信我，假如你做诗，我将把你的诗配上音乐，同时在口琴上吹奏出来！你这个可爱的孩子，当你看见米勒姑妈的时候，请记住我！”

于是她就不见了。

在我们分手的时候，我的颧骨上挨了一锥，好像给一个火热的锥子钻了一下似的。不过这一忽儿就过去了。我好像是飘在柔和的水上；我看见长着宽大的绿叶子的白睡莲在我下面弯下去，沉下去了，萎谢和消逝了。我和它们一起下沉，在安静和平中消逝了。

“死去吧，像雪一样地融化吧！”水里发出歌声和响声，“蒸发成为云块，像云块一样地飘走吧！”

伟大和显赫的名字，飘扬着的胜利的旗子，写在蜉蝣翅上的不朽的专利证，都在水里映到我的眼前来。

昏沉的睡眠，没有梦的睡眠。我既没有听到呼啸的风，砰砰响的门，邻居的铃声，也没有听见房客做重体操的声音。

多么幸福啊！

这时一阵风吹来了，姑妈没有上锁的房门敞开了。姑妈跳起来，[穿上衣服，扣上鞋子，]跑过来找我。

她说，我睡得像上帝的安琪儿，她不忍心把我喊醒。

我自动地醒了，把眼睛睁开。我完全忘记了姑妈就在这屋子里。不过我马上就记起来了，我记起了牙痛的幽灵。梦境和现实混成一片。

“我们昨夜道别以后，你没有写一点什么东西吗？”她问。“我倒希望你写点呢！你是我的诗人——你永远是这样！”

我觉得她在暗暗地微笑。我不知道，这是爱我的那个好姑妈呢，还是那位在夜里得到了我的诺言的可怕的姑妈。

“亲爱的孩子，你写诗没有？”

“没有！没有！”我大声说。“你真是米勒姑妈吗？”

“还有什么别的姑妈呢？”她说。

这真是米勒姑妈。

她吻了我一下，坐进一辆马车，回家去了。

我把这儿所写的东西都写下来了。这不是用诗写的，而且这永远不能印出来……

稿子到这儿就中断了。

我的年轻朋友——这位未来的杂货店员——没有办法找到遗失的部分。它包着熏鲱鱼、黄油和绿肥皂在世界上失踪了。它已经完成了它的任务。

造酒人死了，姑妈也死了，学生也死了——

他的才华都到桶里去了：这就是故事的结尾——关于牙痛姑妈的故事的结尾。

这篇故事于 1870年6月开始动笔，完成于 1872年6月 11日，发表于 1872年在哥本哈根出版的《新的童话和故事集》第3卷第2部。这是一篇象征性的略具讽刺意味的作品，还有一点“现代派”的味道。一般人总免不了有点诗人的气质，青春发动期的小知识分子尤其如此——如中学生，不少还自作多情，会写出几首诗。有的因此就认为自己是“诗人”，有些天真的人还会陶醉于无偿赠予他们的“诗人”的称号。这事实上也是一种“病”。这种病需要有“牙痛姑妈”来动点小手术才能治好。于是“牙痛姑妈”就果然来了——当然是在梦中来的，而这整个的事儿确也是一场梦。


GOD CAN NEVER DIE

IT was a Sunday morning．The sun shone brightly and warmly into the room， as the air， mild and refreshing， flowed through the open window． And out under God'sblue heaven， where fields and meadows were covered with greens and flowers， all the little birds rejoiced． While joy and contentment were everywhere outside， in the house lived sorrow and misery． Even the wife， who otherwise always was in good spirits， sat that morning at the breakfasttable with a downcast expression； finally she arose，withouthaving touched a bite of her food， dried her eyes， andwalked toward the door．

It really seemed as if there were a curse hanging over this house． The cost of living was high， the food supply low；taxes had become heavier and heavier；year after year the household belongings had depreciated more and more， and now at last there was nothing to look forward to but poverty and misery． For a long time all this had depressedthe husband， who always had been a bard－working andlaw-abiding citizen；now the thought of the future filledhim with despair； yes， many times he even threatened to end his miserable and hopeless existence．Neither the com- forting words of his good－humored wife nor the worldly or spiritual counsel of his friends had helped him； these had only made him more silent and sorrowful． It is easy to un－ derstand that his poor wife finally should lose her courage，too．However，there was quite another reason for her sad－ ness， which we soon shall hear．

When the husband saw that his wife also grieved and wanted to leave the room，he stopped her and said，"I won't let you go until you have told me what is wrong with you！"

After a moment of silence， she sighed and said， "Oh， my dear husband，I dreamed last night that God was dead，and that all the angels followed Him to His grave！"

"How can you believe or think such foolish stuff！"answered the husband．"You know，of course，that Godcan never die！"

The good wife's face sparkled with happiness，andas she affectionately squeezed both her husband's hands，she exclaimed，"Then our dear God is still alive！"

"Why， of course，" said the husband．" How couldyou ever doubt it！"

Then she embraced him， and looked at him with loving eyes，ex－ pressing confidence， peace， and happiness， as she said，" But， my dear husband， if God is still alive， why do we not believe and trust in Him！ He has counted every hair on our heads；not a single one is lost without His knowledge．

He clothes the lilies in the field；He feeds the sparrows and the ravens．"

It was as if a veil lifted from his eyes and as if a heavy load fell from his heart when she spoke these words． He smiled for the first time in a longwhile， and thanked his dear， pious wife for the trick shehad played on him，through which she had revied his belief in God and restored his trust． And in the room thesun shone even more friendly on the happy people's faces； a gentle breeze caressed their smiling cheeks， andthe birds sang even louder their heartfelt thanks to God．


老上帝还没有灭亡

这是一个礼拜天的早晨，射进房间里来的阳光是温暖的，明朗的。柔和的新鲜空气从敞开的窗子流进来。在外面，在上帝的蓝天下，田野和草原上都长满了植物，开满了花朵；所有的小鸟儿都在这里欢乐地唱着歌。外面是一片高兴和愉快的景象，但屋子里却充满了愁苦和悲哀、甚至那位平时总是兴高采烈的主妇，这一天也坐在早餐桌旁边显得愁眉不展。最后她站起来，一口饭也没有吃，揩干眼泪，向门口走去。

从表面上看来，上天似乎对这个屋子降下了灾难。国内的生活费用很高，粮食的供应又不足；捐税在不断地加重，屋子里的资财在一年一年地减少。最后，这里已经没有什么东西了，只剩下贫困和悲哀。这种情况一直把丈夫压得喘不过气来。他向来是一个勤俭、安分守己的公民；现在他一想到未来就感到毫无出路。的确，有好几次他想结束他这种愁苦而无安慰的生活。他的妻子，不管心情是多么好，不管她讲什么话，却无法帮助他。他的朋友，不管替他出什么世故的和聪明的主意，也安慰不了他。相反，他倒因此变得更沉默和悲哀起来。因此不难理解，他的可怜的妻子最后也不得不失去勇气。不过她的悲哀却具有完全不同的性质，我们马上就可以知道。

当丈夫看到自己的妻子也变得悲哀起来，而且还想离开这间屋子的时候，他就把她拉回来，对她说：“你究竟有什么不乐意的事情？在你没有讲清楚以前，我不能让你出去。”

她沉默了一会儿，深深地叹了一口气，然后说：“嗨，亲爱的，昨天夜里我做了一个梦。我梦见老上帝死掉了，所有的安琪儿都陪送他走进了坟墓！”

“你怎么能想出、而且相信这样荒唐的事情呢？”丈夫说。“你还不知道，上帝是永不会死的吗？”

这个善良的妻子的脸上露出了快乐的光芒。她热情地握着丈夫的双手，大声说：“那么老上帝还活着！”

“当然活着！”丈夫回答说，“你怎能怀疑这件事呢？”

于是她拥抱他，朝他和蔼的眼睛里望——那双眼睛里充满了信任、和平和愉快的光。她说：“不过，亲爱的，假如老上帝还活着，那么我们为什么不相信他，不依赖他呢？

他数过我们头上的每一根头发；如果我们落掉一根，他是没有不知道的。他叫田野上长出百合花，他让麻雀有食物吃，让乌鸦有东西抓！”

听完了这番话以后，丈夫就似乎觉得蒙着他的眼睛的那层云翳现在被揭开了，束着他的心的那根绳子被松开了。好久以来他第一次笑了。他明白了他虔诚的、亲爱的妻子对他所用的这个聪明的计策：这个办法使他恢复了他所失去的对上帝的信心，使他重新有了依靠。

射进这房子里的阳光现在更和蔼地照到这对善良的人的脸上，熏风更凉爽地拂着他们面颊上的笑容，小鸟儿更高声地唱出对上帝的感谢之歌。

这篇小品最初发表在1836年11月 18日出版的《丹麦大众报》上。“国内的生活费用很高，粮食的供应又不足，捐税不断地在加重；屋子里的资产在一年一年地减少。最后，这里已经没有什么东西了，只剩下穷困和悲哀。”普通百姓处于水深火热之中，善良的安徒生对此毫无办法，只有求助于“上帝”。这篇作品反映出安徒生性格中天真而又诚挚的一面。


THE TALISMAN

A PRINCE and a princess were still celebrating their oneymoon．They were extremely happy； only one houghtdisturbed them， and that was how to retain their present appiness．For that reason they wished to own a talisman with which to protect themselves against any unhappiness intheir marriage．

Now， they had often been told about a man who livedout in the forest，acclaimed by everybody for his wisdom and known for his good advice in every need and difficulty．So the Prince and Princess called upon him and told him about their heart's desire．After the wise man had listenedto them he said，"Travel through every country in the world，and wherever you meet a completely happily married couple，ask them for a small piece of the linen they wear close to the body，and when you receive this， you must always carry it on you． That is a sure remedy！"

The Prince and the Princess rode forth， and on theirway they soon heard of a knight and his wife who were saidto be living the most happlly married life．They went to theknight's castle and asked him and his wife if their marriagewas truly as happy as was rumored．

"Yes， of course，"was the answer，"with the oneexception that we have no children！"

Here then the talisman was not to be found， and thePrince and Princess continued their journey in search of thecompletely happily married couple．

As they traveled on， they came to a country wherethey heard of an honest citizen who lived in perfect unity and happiness with his wife．So to him they went， and asked if he really was as happily married as people said．

"Yes，I am，"answered the man，"My wife and I live in perfect harmony； if only we didn' t have so many chil－dren， for they give us a lot of worries and sorrows！"

So neither with him was the talisman to be found，and the Prince and the Princess continued their journey through the country， always inquiring about happily mar- ried couples； but none presented themselves．

One day，as they rode along fields and meadows， they noticed a shepherd close by the road， cheerfully playing his flute． Just then a woman carrying a child in her arm， and holding a little boy by the hand， walked to- wards him． As soon as the shepherd saw her， he greeted her and took the little child， whom he kissed and ca－ressed． The shepherd's dog ran to the boy， licked his lit－tle hand，and barked and jumped with joy．In the mean－ time the woman arranged a meal she had brought along，and then said，"Father，come and eat now！"The man sat down and took of the food， but the first bite he gave to the little boy， and the second he divided between the boy and the dog． All this was observed by the Prince and the Princess， who walked closer， and spoke to them， saying， "You must be a truly happily married couple．"

"Yes，that we are，"said the man．" God bepraised； no prince or princess could be happier than we are！"

"Now listen then，"said the Prince．

"Do us a favor，and you shall never regret it． Give usa small piece of the linen garment you wear close to yourbody！"

As he spoke， the shepherd and his wife looked strangely at each other， and finally he said，"God knowswe would be only too happy to give you not only a small piece，but the whole shirt， or undergarment， if we onlyhad them，but we own not as much as a rag！"

So the Prince and the Princess journeyed on， theirmission unaccomplished． Finally， their unsuccessful roam－ing discouraged them， and they decided to return home． Asthey passed the wise man's hut， they stopped by，relatedall their travel experiences，and reproached him for givingthem such poor advice．

At that the wise man smiled and said，"Has your tripreally been all in vain？ Are you not returning richer inknowledge？"

"Yes，"answered the Prince，"I have gained this knowledge，that contentment is a rare gift on this earth．"

"And I have learned，" said the Princess，"that to becontented，one needs nothing more than simply to be con－tented！"

Whereupon the Prince took the Princess' hand；theylooked at each other with an expression of deepest love．And the wise man blessed them and said，"In your ownhearts you have found the true talisman！ Guard it careful－ly，and the evil spirit of discontentment shall never in alleternity have any power over you！"


神方

一位王子和一位王妃现在还在度蜜月。他们感到自己非常幸福。只有一件事情使他们苦恼，那就是：怎样使他们永远像现在这样幸福。因此他们就想得到一个“神方”，用以防止他们夫妻生活中的不幸。他们常常听说深山老林里住着一位大家公认的智者，对于在困苦和灾难中的人，他都能做出最好的忠告。于是这位王子和王妃特地去拜访他，同时把他们的心事也对他讲了。这位智者了解到他们的来意以后就说：“你们可以到世界各国去旅行一下。无论在什么地方，只要你们碰到一对完全幸福的夫妇，就可以向他们要一块他们贴身穿的衣服的布片。你们必须把这块布片经常带在身边。这是唯一有效的办法。”

王子和王妃骑着马走了。不多久他们就听到一位骑士的名字。据说这位骑士和他的妻子过着最幸福的生活。他们来到他的城堡里，亲自问：他们的婚后生活是否真如传说的那样，过得非常美满。

“一点也不错！”对方回答说，“只有一件事：我们没有孩子！”

在这里是得不到“神方”了。王子和王妃只好旅行得更远一点，去寻找绝对幸福的夫妇。

他们来到一个城市。他们听说这里住着一位市民：他和他的妻子过着极端亲爱的满足的生活。他们去拜访他，问他是不是像大家所说的那样，过着真正美满的婚后生活。

“对，我过着这样的生活！”这人说，“我的妻子和我共同过着最美满的生活，只可惜我们的孩子太多了——他们给我们带来许多苦恼和麻烦！”

因此在这人身上也找不出什么“神方”。王子和王妃向更远的地方去旅行，不断地探问是否有幸福的夫妇，但是一对也找不到。有一天，当他们正在田野和草场上走的时候，离开大路不远，他们遇见一个牧羊人。这人在快乐地吹一管笛子。正在这时候，他们看见一个女人怀里抱一个孩子，手上牵一个孩子，在向他走来。牧羊人一看见她，就马上向她走去，向她打招呼，同时把那个顶小的孩子接过来，吻一阵，然后又抚摸一阵。牧羊人的狗向那男孩子跑过去，舔他的手，狂叫一阵，然后又高兴地狂跳一阵。在这同时，女人把她带来的食物拿出来，说：“孩子他爸，过来，吃饭吧！”这男子坐下来，接过食物，把第一口让那个顶小的孩子吃，把剩下的分给男孩子和那只看羊狗。王子和王妃亲眼看见、也亲耳听见这一切。他们走向前，对牧羊人这一家说：“你们一定是大家谈的最幸福、最满足的夫妇了吧？”

“对，我们是的！”丈夫回答说，“感谢上帝！没有哪个王子和王妃能够像我们这样快乐！”

“请听着，”王子说，

“我们有一件事要请求你帮助，你决不会后悔的。请你把你最贴身穿着的衣服撕一块给我们吧！”

听到这句话，牧羊人和他的妻子就惊奇地彼此呆呆地望着。最后牧羊人说：“上帝知道，我们很愿意给你一块，不仅是布片，连整件衬衫或内衣都可以——只要我们有的话。不过我们连一件破衣都没有。”

王子和王妃没有办法，只好再旅行到更远的地方去。最后，他们对于这种漫长而无结果的漫游感到厌倦起来了，因此他们就回到家里来。当他们经过那智者的茅屋的时候，他们就责骂他，因为他所给的忠告是那么没有用。他们把旅行的经过全部告诉了他。

这位智者微笑了一下，说，“你们的旅行是真的没有结果吗？你们现在不是带着更丰富的经验回家来了吗？”

“是的，”王子回答说，“我已经体会到，‘满足’是这个世界上一件难得的宝贝。”

“我也学习到，”王妃说，“一个人要感到满足，没有别的办法——自己满足就得了！”

于是王子拉着王妃的手，互相望着，露出一种极端亲爱的表情。那位智者祝福他们，说：“你们在自己的心里已经找到了真正的‘神方’！好好地保存着吧，这样，那个‘不满足’的妖魔对你们就永远无能为力了！”

这篇小品最初发表在1836年11月4日的《丹麦大众报》上。这里谈的是对“永远幸福”的“神方”的追求。满足”就是这种“神方”。“一个人要感到满足，没有别的办法——自己满足就得了！”


THIS FABLE IS INTENDED FOR YOU

WISE men of ancient times ingeniously discoveredhow to tell people the truth without being blunt to theirfaces． You see， they held a magic mirror before the peo－ple， in which all sorts of animals and various wondrousthings appeared， producing amusing as well as instructivepictures． They called these fables， and whatever wise orfoolish deeds the animals performed， the people were toimagine themselves in their places and thereby think，"Thisfable is intended for you！"In this way no one's feelingswere hurt． Let us give you an example．

There were two high mountains，and at the top of each stood a castle． In the valley below ran a hungry dog，sniffing along the ground as if in search of mice or quail．Suddenly a trumpet sounded from one of the castles， to an－nounce that mealtime was approaching．The dog immediate－ly started running up the mountain，hoping to get his share； but when he was halfway up， the trumpeter ceasedblowing， and a trumpet from the other castle commenced．"Up here，"thought the dog，"they will have finished eat－ing before I arrive，but over there they are just gettingready to eat．"So he ran down， and up the other mountain．But now the first trumpet started again， while the secondstopped．The dog ran down again，and up again； and thishe continued until both trumpets stopped blowing， and themeals were over in both castles．

Now guess what the wise men of ancient times would have said about this fable， and who the fool could be whoruns himself ragged without gaining anything， either here orthere？


寓言说这就是你呀

古代的聪明人发明了一个天才的办法，把真实的情况告诉人而不使对方的面子下不来。你们知道，他们在人们面前举着一面神奇的镜子，把各色各样的动物和许多稀奇的东西都照出来，使人可以看出有趣而富有教育意义的图画。这些图画叫做寓言，当这些动物做了些聪明事或傻事的时候，人们都可以站在它们的立场设身处地地想一想：“寓言说这就是你呀！”

这样，谁也不会觉得丢面子了。我现在举一个例子吧：

从前有两座大山，每座山顶上有一个古堡。在下边的山谷里有一只饥饿的狗在跑。

它一边跑，一边嗅，看看有没有什么耗子或鹌鹑可吃。这时一个古堡里忽然吹起吃饭号来。

狗立刻向山上跑，希望能得到一份饭食。不过当它跑到一半路的时候，号子就忽然停止吹了。这时另一个古堡里又有号声响起来。狗想：“在这里，恐怕我还没有跑到，大家就已经把饭都吃完了。可是在那里大家还不过刚刚开始吃饭。”于是它就赶快跑下来，又向另一座山上跑去。不过先前的号声又吹起来了，而第二个号声却忽然中止。狗马上又跑下来，向头一座山上跑。它这样不停地两边跑，直到两个号声都没有了为止。当然两个古堡里的饭也都吃完了。

现在请你想一想，古代的聪明人在这个寓言里表明了什么意思呢？那个在两边跑来跑去、跑到精疲力竭的傻瓜是谁呢？

这篇小故事像《神方》和《老上帝还没有灭亡》一样，在一般的安徒生童话全集里都没有被收进去。它首次发表于哥本哈根出版的《丹麦人民画报》1836年10月号上。它没有被收进全集中去，也许是因为它与安徒生当时写的童话性质完全不一样，因而不被认为是“童话”，而受到忽视。这篇小故事的寓意，一看即清楚，不需另作解释。


CROAK！

ALL the birds of the forest were sitting upon the branches of the trees， which had quite enough leaves；and yet the birds were unanimous in their desire for moreleaves—the"leaves"of a journal； a new，good journalwas what they longed for—a critical newspaper such as humans have so many of， so many that half of them wouldbe sufficient．

The songbirds wanted a music critic， each for his own praise—and for criticism（where it was needed） of the others． But they， the birds themselves， could notagree on an impartial critic．

"It must be a bird，though，" said the Owl， who hadbeen elected president by the assembly， for he is the birdof wisdom．"We ought not elect anyone from another branch of animals， except perhaps from the sea． Therefish fly， like birds in the sky， but that， of course，is ouronly relationship．However， there are quite enough ani－mals to select from between fish and birds．"

The Stork took the floor and rattled from his beak，"There are indeed beings between fish and birds． Thechildren of the marsh， the Frogs—I an voting for them．They are extremely musical， and their choir singing is like church bells in a lonely wood． I get an urge to trav－el，" said the Stork，"a tickling under my wings，whenthey begin to sing．"

"I am also voting for the Frogs，"said the Heron．"They are neither bird nor fish， but still they live with thefishes and sing like the birds．"

"Now that's the musical part，"said the Owl．"Butthe paper must speak of all the beauties of the forest．Wemust have coworkers．Let each of us consider everything in his family．"

Then the little Lark sang out cheerfully and prettily，"The Frog should not be the editor of the paper—no，itshould be the Nightingale！"

"Stop your chirping！"said the Owl．"I am hooting fororder！I know the Nightingale． We are both night birds．Neither he nor I ought to be elected，because the paperwould become an aristocratic or philosophic newspaper， abeau monde paper，run by high society． It must also be anorgan for the common man．"

They agreed that the paper should be called MorningCroak or Evening Croak—or just Croak． They unanimous－ly voted for the latter．

It would fill a long－felt need in the forest． The Bee， the Ant， and the Gopher promised to write about industri－ al and engineering activities，in which they had great insight．

The Cuckoo was nature's poet．

Not counted among the song－ birds，he was，however，of the greatest importance to the com－ mon man． "He always praises himself； he is the vainest of all birds， and yet not much to look at，"said the Peacock．

Then the Flesh Flies paid a visit to the editor in the forest．"We offer our ser－vices． We know people， editors， and human criticism．We lay our larva in the fresh flesh—and then it decayswithin twenty－four hours． We can destroy a great talent，if necessary， in the editor's service．If a paper is thespokesman for a party， it dares to be rude； and if oneloses a subscriber， one will get sixteen in return． Becruel， give nicknames， put them in a pillory， whistlethrough your fingers like a gang of young radicals， andyou become a power in the state．"

"Such an air rover！"said the Frog about theStork．"I actually looked up to him when I was little andfelt a trembling admiration． And when he walked in themarsh and spoke of Egypt，my imagination carried me towonderful foreign lands． Now he doesn't impress me anymore—that is all just an echo in my memory．"

"I have become wiser，rational， important—I writecritical articles in Croak．I am what， in the most correctand proper writing and speech of our language， is called aCroaker！"

"In the human world there is also that sort． I havewritten a piece about it on the back page of our paper．"


哇哇报

树林里所有的鸟儿都坐在树枝上；树枝上的叶子并不少。但是他们全体还希望有一批新的、好的叶子——他们所渴望的那种批评性的报纸。这种报纸在人类中间可是很多，多得只须一半就够了。

歌鸟们希望有一个音乐批评家来赞美自己——同时也批评别人（这是必须的）。可是要找出一个公正的批评家来，他们却没有办法取得一致的意见。

“那必须是一只鸟儿，”猫头鹰说。他被选为主席，因为他是智慧之鸟。“我们不能在别种动物中挑选，只有海里的动物是例外。鱼儿能够飞，像鸟儿能在空中飞一样，不过只有他们是我们的亲族了。但是在鱼儿和鸟儿之间，也还有些别的动物。”

这时鹳鸟就发言了。他嘴里咯咯地冒出声音来：

“在鱼儿和鸟儿之间，的确还有别的生物可选。我提议选沼泽地的孩子——青蛙。他们非常富于音乐感。他们在静寂的森林里唱歌，就像教堂的钟声一样，弄得我老想往外跑！”鹳鸟说。“他们一开口唱，我的翅膀就痒起来了。”

“我也提议选青蛙，”苍鹭说。“他们既不是鸟，也不是鱼，但是他们和鱼住在一起，而唱起来又像鸟儿。”

“好，这算是有关音乐的部分，”猫头鹰说。“不过报纸还必须记载树林里一切美好的事情。因此我们还必须有撰稿人。我们不妨把自己家里的每个成员考虑一下。”

于是小小的云雀就兴高采烈地唱起来了：“青蛙不能当编辑。不能，应该由夜莺来当！”

“不要叽叽喳喳乱叫！”猫头鹰说。“我命令你！我认识夜莺。我们都是夜鸟。他和我都不能当选。我们的报纸应该是一个贵族化或哲学化的报纸——一个上流社会的、由上流社会主持的报纸。当然它应该是一般人的喉舌。”

他们一致同意，报纸的名称应该是“早哇哇”或“晚哇哇”——或者干脆叫它“哇哇”。大家一致赞成最后这个名字。

这算是满足了树林里的一个迫切的需要。

蜜蜂、蚂蚁和鼹鼠答应写关于工业和工程活动的文章，因为他们在这方面有独特的见解。

杜鹃是大自然的诗人。他虽然不能算是歌鸟，但是对于普通人说来，他却是非常重要的。

“他老是在称赞自己，他是鸟类中最虚荣的人， 但他却是其貌不扬。”孔雀说。

绿头苍蝇到树林里来拜访报纸的编辑。

“我们愿意效劳。我们认识人类、编辑和人类的批评。我们把我们的蛆生在新鲜肉里，不到一昼夜，肉就腐烂了。为了对编辑效劳，在必要的时候，我们还可以把一个伟大的天才毁掉。如果一个报纸是一个政党的喉舌，它尽可以放粗暴些。如果你失去一个订户，你可以捞回16个。你尽可以无礼，替别人乱起些绰号，嘲笑别人，像一些帮会里的年轻人那样用手指吹着口哨，这样你就可以成为一国的权威。”

“这个空中的流浪汉！”青蛙谈到鹳鸟时说。“我在小时候把他看得了不起，对他崇拜得五体投地。当他在沼泽地里走着，谈起埃及的时候，我就不禁幻想起那些美妙的外国来。

现在他再也引不起我的想象——那不过是一种事后的回音罢了。我现在已经变得更聪明、有理智和重要了——因为我在‘哇哇’报上写批评文章。用我们最正确的字句和语言讲，我就是一个所谓“哇哇者”。

“人类世界中也有这样的人。关于这件事情，我正在为我们报纸的最后一页写一篇短论。”

这篇小品首次发表在1869年6月纽约出版的《青少年河边杂志》第3卷上，两个月以后——即1869年8月又发表在丹麦的《思想与现实》杂志上。它通过“彗星”引申到人的一生经历——这也像彗星一样，瞬即成为“泡影”。“他似乎觉得他是在昨天晚上头一次看见它的，然而上一次和这一次之间是整个一生的时间。那时他还是一个孩子，而且是在泡影里来看‘未来’；但是现在他却是从泡影里去看‘过去’。他感觉到一种儿时的心境和儿时的信念。他的眼睛亮起来，他的手落到钢琴键上——它发出的声音好像有一根弦断了。”一根弦是断了，但他的灵魂却得到了升华，飞到他先逝去的亲爱的人中间去了。


THE PENMAN

THERE once was a man who held an office that re-quired good penmanship．While he filled the office ablyotherwise， he was incapable of good penmanship． So headvertised in the newspaper for someone with a fine hand－ writing；and so many applied that the applications could have filled a whole bucket． But one was all he needed．And so he chose the first he came to， one with a script as beautiful as that of the finest writing machine． The man inoffice was an excellent writer．And when his writings ap- peared in the handsome lettering，everyone said，"That is beautifully written．"

"That's my work，"said the fellow，whose mind wasn't worth a penny．

And after hearing such praise for a whole week， hebecame so conceited that he wanted to be the man in office himself． He really would have made a fine writing teacher，and would have looked well in his white necktie at ladies'

tea parties． But that wasn't what he wanted； he Wanted tooutwrite all the other writers． And he wrote about paintersand sculptors， about composers and the theater． He wrotean awful lot of nonsense， and when it was too dreadful， hewould write the following day that it had been a misprint．

As a matter of fact， everything he wrote was a misprint，but the sad part was that his only asset， his beautiful hand－writing， couldn't be seen in print．

"I can break；I can make！I'm a hell of a fellow， sort of a little god， and not so little， at that！"

This was a lot of silly talk． And that he finally died of． On his death a flowery obituary appeared in the news－ paper． Now， wasn't that a sorry tale—his being painted inglowing terms by a friend who really could write stories？

Despite the good intentions of his friend， his life sto－ry， with all its nastiness， clamoring， and prattle， became avery sad fairy tale indeed．


书法家

从前有一个人，他的职务要求他写一手漂亮的字。他能满足他的职务的其他方面的要求，可是一手漂亮的字他却写不出来。因此他就登了一个广告，要找一位写字好的人。应征的信很多，几乎可以装满一桶。但是他只能录取一个人。他把头一个应征的人录取了。这人写的一手字跟最好的打字机打出来的一样漂亮。有职务的这位先生很有些写文章的才气。当他的文章用这样好看的字体写出来的时候，大家都说：“写得真漂亮！”

“这是我的成绩，”写字的人说——他实际上是半文钱也不值。他把这些称赞听了一个星期以后，就骄傲起来，也盼望自己成为那个有职务的人。

他的确可以成为一个很好的书法教员，而且当他打着一个白领结去参加茶话会的时候，他的确也还像个样子。但是他却想写作，而且想把所有的作家打垮。于是他就写起关于绘画和雕刻、戏剧和音乐的文章来。

他写了一大堆可怕的废话。当这些东西写得太糟了的时候，他在第二天又写，说那是排字的错误。

事实上他所写的东西全是排字的错误，而且在排出的字中（这是一件不幸的事情），人们却看不出他唯一拿手的东西——漂亮的书法。

“我能打垮，也能赞扬。我是一个了不起的人物，一个小小的上帝——也并不太小！”

这的确是扯淡，而他却在扯淡中死去了。《贝尔林报》上登了他的讣告，他的那位能写童话的朋友把他描写得非常好——这本身就是一件糟糕的事情。

虽然他朋友的用意不坏，他一生的所作所为——胡说，叫喊，扯淡——毕竟还是一篇糟糕透顶的童话。

这篇小品一直没有发表过，因此它是哪一年写成的无从知道。到了1926年它才在《贝尔林斯基报》该年月4日上首次发表。这篇作品的寓意很明显，无再作解释的必要。


THE COURT CARDS

OH， so many dainty things can be cut out of paste- board and pasted together！ In this fashion there was cutand pasted a castle so large that it took up a whole tabletop， and it was painted so that it seemed to be built outof red brick． It had a shining copper roof； it had towersand a drawbridge； the water in the canals looked likeplate glass， which is just wtat it was； and in the topmosttower there stood a watchman cut out of wood． He had atrumpet， but he didn' t blow it．

All this belonged to a little boy named William． Heraised and then lowered the drawbridge himself， and madehis tin soldiers march over it．He opened the castle gateto peep into the spacious reception hall， where all theface cards from a pack—Hearts，Diamonds， Clubs and Spades—hung in frames upon the wall， like portraits in areal reception hall．The Kings each held a scepter and wore a crown．The Queens wore flowing veils over their shoulders， and in their hands each held a flower or a fan．The Knaves had halberds and nodding plumes．

One evening the little boy peered through the open gates of the castle to have a look at the Court Cards in thereception hall．It seemed to him that the Kings saluted him with their scepters， the Queen of Spades waved the golden tulip she held， the Queen of Hearts raised her fan， and all four Queens graciously took notice of him．As he came a little closer to get a better view， his headstruck against the castle and shook it．Then the four Knaves， of Hearts， Diamonds， Clubs， and Spades， liftedtheir halberds to warn him not to try to press his way through．

The little boy understood，and gave them a friendly nod．He nodded again，and then he said："Say some－ thing，"but the Court Cards said not a word．However， when he nodded a third time to the Knave of Hearts， theKnave jumped out of his card and placed himself in the middle of the floor．

"What's your name？"he asked the youngster．"You have bright eyes and good teeth， but you don't wash yourhands often enough．"This was not a very polite way to talk．

"My name is william，"said the youngster．"This castle is mine，and you are my Knave of Hearts．"

"I'm my King's and my Queen's Knave， not yours，"said the Knave of Hearts．"I can get off of the card and outof the frame too． So can my gracious King and Queen， even more easily than I． We can march right out into the wide world， but that' s such a tiresome journey， and wehave grown weary of it．It's more convenient，and more pleasant for us to be sitting in the cards， just being our-selves．"

"Were all of you really human beings once？"asked the youngster．

"Human beings？" the Knave of Hearts said．"Yes， but we were not as good as we should have been． Now please light a little wax candle for me． I'd like a red onebest， for red is the color of my King and Queen．Then I shall tell our whole story to the lord of the castle—I be－lieve you said you were lord of the castle， didn't you？Butdon't interrupt me． If I speak， there must not be theslightest interruption．"

"Do you see my King—the King of Hearts？Of these four kings， he is the oldest， the first-born． He was born with a golden crown and a golden apple， and he began to rule immediately． His Queen was born with a golden fan．

She still has it． They had a wonderful time， even inchildhood． They did not have to go to school． They couldamuse themselves all day long， building up castles and knocking them down，setting up tin soldiers，and playing with dolls．If they asked for a slice of bread and butter， their bread was buttered on both sides and nicely sprin－ kled with brown sugar too． This was in the good old days which were called the golden age，but they tired of it all，and so did I． Yes， those were the good old days！—and then the King of Diamonds took over the government．"

The Knave didn't say any more．The little boy wait－ ed to hear something else，but not a syllable was spoken， so after a while he asked，"What then？"

The Knave of Hearts made him no answer．He stood erect and silent， with his eyes fixed on the burning waxcandle．[The youngster nodded， and nodded again， buthe got no response．] He then turned to the Knave of Dia-

monds， and when he had nodded to him three times theKnave leaped from the card to the center of the floor．He said only two words："Wax candle！"

Understanding what he wanted， little William atonce lighted a red candle and placed it before him． The Knave of Diamonds presented arms with his halberd， andsaid：

"Then the King of Diamonds came to the throne—a King with a pane of glass in his chest．The Queen also had a pane of glass in her chest， so people could look right inside them， though in all other respects they were shaped as normal human beings．They were so pleasant that a monument was raised in their honor． It stood with－ out falling for seven whole years， but it was built to standforever．"The Knave of Diamonds presented arms and stared at the red wax candle．

Immediately， without any nod of encouragement from little William， the Knave of Clubs stepped down， as seri－ ous as the stork that strides with such dignity across the meadow． like a bird， the black three-leafed clover in thecorner of the card flew past the Knave and back again， tofit itself where it had fitted before． Without waiting for his wax candle—as the other knaves had done—the Knave of Clubs said：

"Not everyone gets his bread buttered on both sides and powdered with sugar．My King and Queen had none of that． They were compelled to go to school and learn what they had not learned before．They too had panes of glass in their chests， but nobody looked through the glass except to see if something was wrong with their works inside，[and if possible to find out some reason for scolding them．] I know it．I have served my King and Queen all my lile long．I know all about them， and I obey all their orders． They commanded me to say nothing more tonight， so I keep si－ lence and present arms．"

But William lighted a candle for this Knave too—a candle， white as snow．Quickly—[even more quickly than the candle was lighted]—the Knave of Spades appeared [in the center of the hall．] He hurried along， yet helimped as if he had a lame leg．[It creaked and cracked asif it had once been broken．Yes，he had met with many ups and downs in his life．]Now he spoke：

"Yes， you have each got a candle， and I shall getone too． I know that． But if we Knaves are honored sohighly，our kings and Queens should have triple honors．

[And it is right that My king and Queen should have four candles each． Their story and trials are so sad and unhappy that they have good reason to dress in mourning and to wear a grave－digger's spade on their coat of arms．] Poor Knave that I am， in one game of cards I have been micknamed 'Black Peter．' Yes！ But I have a name that isn't even fitto mention．"So he whispered，"In another game I am nicknamed'Dirty Mads'—I who was once first cavalier to the King of Spades．Now I am last！The history of my royal master and mistress I will not tell，[for they do not wish me to do so．] The little lord of the castle may imagine their story for himself if he will，but it is a most melan－ choly one． They have sunk pretty low， and their fate is not apt to change for the better until we all go riding on the red horse， higher than there are clouds．"

And little William proceeded to light three candles apiece for the Kings， and three for the Queens．[But for the King and Queen of Spades， he lighted four candles apiece，]and the whole reception hall became as dazzlinglybright as the wealthiest emperor's palace． The four Kingsand Queens made each other serene bows and gracious curtsies． The Queen of Hearts fluttered her golden fan，and the Queen of Spades twirled her golden tulip in a wheel of fire． The royal couples came down from their cards and frames to move in a graceful minuet across the floor．[They were dancing in and out among the candle flames， and the Knaves were dancing too． ] [Suddenly the entire reception hall was ablaze．The fire roared up through the windows and the walls， and ev－ erything was a curtain of flames that crackled and hissed．] The whole castle was wrapped in fire and smoke．William was frightened．He ran shouting to his father and mother，"Fire，fire！ My castle's on fire！" Itsparkled and blazed， but from the flames it sang：

"Now we are riding the red horse， higher than the clouds． This is the way it behooves Kings and Queens to go．And this is the way it behooves their Knaves to fol－ low．"

Yes！That was the end of William's castle，and of the Court Cards． William is still alive， and he washes hishands． It was not his fault that the castle burned．


纸牌

人们能够用纸剪出和剪贴出多少可爱的东西来啊！小小的威廉就这样贴出了一个宫殿。它的体积很大，占满了整个桌面。它涂上了颜色，好像它就是用红砖砌的，而且还有发亮的铜屋顶呢。它有塔，也有吊桥；河里的水，[朝下面一望，]就好像是镜子——它的确是镜子做的。在最高的那个塔上还有一个木雕的守塔人。他有一个可以吹的号筒，但是他却不去吹。

这个小孩子亲自拉起或放下吊桥，把锡兵放在吊桥上列队走过，打开宫殿的大门，朝那个宽大的宴会厅里窥望。厅里挂着许多镶在镜框里的画像。这都是从纸牌里剪出来的：红心、方块、梅花和黑桃等。国王们头上戴着王冠，手中拿着王节；王后们戴着面纱，一直垂到肩上。她们的手里还拿着花。杰克拿着戟和摇摆着的羽毛。

有一天晚上，这个小家伙朝敞开的宫殿大门偷偷地向大厅里窥望。它的墙上挂着的许多花纸牌。它们真像大殿上挂着的古老画像。他觉得国王似乎在用王节向他致敬，黑桃王后在摇着她手里的郁金香，红心王后在举起她的扇子。四位王后都客气地表示注意到了他。为了要看得仔细一点，他就把头更向前伸，结果撞着了宫殿，把它弄得摇动起来。这时红心、方块、梅花和黑桃的四位杰克就举起戟，警告他不要再向前顶，[因为他的头太大了。] 小家伙点点头，接着又点了一次。然后他说：“请讲几句话吧！”但是花纸牌一句话也不说。不过当他对红心杰克第三次点头的时候，后者就从纸牌——[它像一个屏风似的挂在墙上——里跳出来。他站在中央，帽子上的那根羽毛摇动着，手里拿着一根铁皮包着的长矛。]

“你叫什么名字？”他问这个小家伙。“你有明亮的眼睛和整齐的牙齿，但是你的手却洗得不勤！”

这句话当然是说得不客气的。

“我叫威廉，”小家伙说。“这个宫殿就是属于我的，所以你就是我的红心杰克！”

“我是我的国王和王后的杰克，不是你的！”红心杰克说。“我可以从牌里走出来，从框架里走出来；比起我来，我高贵的主人更可以走出来。我们可以一直走到广大的世界上去，不过我们已经出去厌了。坐在纸牌里，保持我们的本来面目，要比那样舒服和愉快得多。”

“难道你们曾经是真正的人吗？”小家伙问。

“当然是的！”红心杰克说，“不过不够好就是了。请你替我点一根蜡烛吧——最好是一根红的，因为这就是我的、也是我的主人的颜色。这样，我就可以把我们的故事告诉给宫殿的所有人——因为你说过，你就是这个宫殿的所有人。不过请你不要打断我。如果我讲故事，那就得一口气讲完！”

于是他就讲了：

“这里有四个国王，他们都是兄弟；不过红心国王的年纪最大，因为他一生下来就有一个金王冠和金苹果，他立刻就统治起国家来。他的王后生下来就有一把金扇子——[你可以看得出来，]她现在仍然有。他们的生活过得非常愉快，他们不须上学校，他们可以整天地玩耍。他们造起宫殿，又把它拆下来；他们做锡兵，又和玩偶玩耍。如果他们要吃黄油面包，面包的两面总是涂满了黄油的，而且还撒了些红糖。那要算是一个最好的时候，不过日子过得太好人们也就会生厌了。他们就是这样——于是方块就登基了！”

“结果是怎样呢？”小家伙问，不过红心杰克再也不开口了。他笔直地站着，望着那根燃着的红蜡烛。

结果就是如此。小家伙只好向方块杰克点头。他点了三次以后，方块杰克就从纸牌里跳出来，笔直地站着，说了这两个字：“蜡烛。”！

小家伙马上点起一根红蜡烛，放在他的面前。方块杰克举起他的戟致敬，同时把故事接着讲下去。[我们现在把他的话一字不漏地引下来：] “接着方块国王就登基了！”他说，“这位国王的胸口上有一块玻璃，王后的胸口上也有一块玻璃，人们可以望见他们的内心，而他们的内脏和普通人也没有什么两样。他们是两个可爱的人，因此大家为他们建立了一个纪念碑。这个纪念碑竖了足足七年没有倒，虽然它是为了要永垂不朽而建立的。”

方块杰克敬了礼，于是就呆呆地望着那根红蜡烛。小小的威廉还来不及点头，梅花杰克就一本正经地走下来了，正好像一只鹳鸟在草地上走路的那副样儿。纸牌上的那朵梅花也飞下来了，像一只鸟儿似的向外飞走，而且它的翅膀越变越大。它在他头上飞过去，然后又飞回到墙边的那个白纸牌上来，钻到它原来的位置上去。梅花杰克和前面的那两位杰克不同，没有要求点一根蜡烛就讲话了：

“不是每一个人都能吃到两面涂满了黄油的面包的。我的国王和王后就没有吃到过。[他们是最应该吃的，]不过他们得先到学校里去学习国王不曾学过的东西。他们的胸口也有一块玻璃，不过人们看它的时候只是想知道它里面的机件出毛病没有。我了解情况，因为我一直就在为他们做事——我现在还在为他们做事，服从他们的命令。我听他们的话，我现在敬礼！”[于是他就敬礼了。] 威廉也为他点起一根蜡烛——一根雪白的蜡烛。

黑桃杰克忽然站出来了。[他并没有敬礼，]他的腿有点跛。

“你们每个人都有了一根蜡烛，”他说，“我知道我也应该有一根！不过假如我们杰克都有一根，我们的主人就应该有三根了。[我是最后一个到来，我们已经是很没有面子了，人们在圣诞节]还替我起了一个绰号：故意把我叫做‘哭丧的贝尔’，[谁也不愿意我在纸牌里出现。]是的，我还有一个更糟糕的名字——说出来真不好意思：人们把我叫做‘烂泥巴’。我这个人起初还是黑桃国王的骑士呢，但现在我可是最末的一个人了。我不愿意叙述我主人的历史。你是这位宫殿的所有人，如果你想知道的话，请你自己去想象吧。不过我们是在下降，不是在上升，除非有一天我们骑着枣红马向上爬，爬得比云还高。”

于是小小的威廉在每一个国王和每一个王后面前点了三根蜡烛，骑士的大殿里真是大放光明，比在最华贵的宫廷里还要亮。这些高贵的国王和王后们客客气气地彼此致敬，红心王后摇着她的金扇子，黑桃王后捻着她那朵金郁金香——它亮得像燃着的火，像燎着的焰花。

这高贵的一群跳到大殿中来，舞着，[一忽儿像火光；一忽儿像焰花。]整个宫殿像一片焰火，威廉惊恐地跳到一边，大声地喊：“爸爸！妈妈！

宫殿烧起来了！”宫殿在射出火花，在烧起来了：

“现在我们骑着枣红马爬得很高，比云还要高， 爬到最高的光辉灿烂中去。这正是合乎国王和王后的身份。杰克们跟上来吧！”

是的，威廉的宫殿和他的花纸牌就这样完事了。威廉现在还活着，也常常洗手。

他的宫殿烧掉了，这不能怪他。

这篇童话最初发表在1869年1月纽约出版的《青少年河边杂志》上。从1868年到1872年间安徒生陆续给这个刊物提供新的童话，每篇得50美元的稿酬，条件是这篇作品只能在美国发表一个月以后才得在别的地方刊出。所以这篇作品直到 1909年才在丹麦的《圣诞节之书》（ Juleboger）上刊出，这已经是安徒生逝世24年以后的事了。


LUCKY PEER

Ⅰ

IN the most fashionable street in the city stood a fineold house； the wall around it had bits of glass worked intoit， so that when the sun or the moon shone it looked as if itwere covered with diamonds．That was a sign of wealth， and there was great wealth inside． It was said that the mer－chant was a man rich enough to put two barrels of gold intohis best parlor and could even put a barrel of gold pieces，as a savings bank against the future， outside the door of theroom where his little son was born．

When the baby arrived in the rich house， there was great joy from the cellar up to the garret；and up there， there was still greater joy an hour or two later． The ware－houseman and his wife lived in the garret， and there， too，at the same time， a little son arrived，given by our Lord，brought by the stork， and exhibited by the mother．And there， too， was a barrel outside the door，quite accidental－ly； but it was not a barrel of gold—it was a barrel of sweepings．

The rich merchant was a very kind，fine man．His wife， delicate and always dressed in clothes of high quali－ty，was pious and， besides，was kind and good to the poor．Everybody rejoiced with these two people on now having a little son who would grow up and be rich and hap－py， like his father． When the little boy was baptized he was called Felix， which in Latin means"lucky，" and thishe was， and his parents were even more so．

The warehouseman， a fellow who was really good to the core， and his wife， an honest and industrious woman，were well liked by all who knew them． How lucky they were to have their little boy； he was called Peer．

The boy on the first floor and the boy in the garret each received the same amount of kisses from his parentsand just as much sunshine from our Lord； but still theywere placed a little differently—one downstairs， and oneup．Peer sat the highest，way up in the garret， and he had his own mother for a nurse；little Felix had a strangerfor his nurse， but she was good and honest—that was written in her service book． The rich child had a prettybaby carriage， which was pushed about by his elegantly dressed nurse； the child from the garret was carried in thearms of his own nither，both when she was in her Sunday clothes and when she had her everyday things on， and hewas just as happy．

Both children soon began to observe things； they were growing， and both could show with their hands how tall they were， and say single words in their mother tongue．They were equally handsome， petted，and equallyfond of sweets． As they grew up， they both got an equalamount of pleasure out of the merchant's horses and car－riages．Felix was allowed to sit by the coachman， alongwith his nurse， and look at the horses； he would fancyhimself driving．Peer was allowed to sit at the garret win－dow and look down into the yard when the master and mistress went out to drive；and when they had left， hewould place two chairs，one in front of the other， up there in the room， and so he would drive himself； he wasthe real coachman—that was a little more than fancying himself to be the coachman．

They got along splendidly， these two； yet it was notuntil they were two years old that they spoke to each oth－er．Felix was always elegantly dressed in silk and velvet，with bare knees， after the English style．"The poor childwill freezer！"said the family in the garret．Peer had trousers that came down to his ankles， but one day his clothes were torn right across his knees， so that he got asmuch of a draft and was just as much undressed as the merchant's delicate little boy．Felix came along with hismother and was about to go out through the gate when Peer came along with his and wanted to go in．

"Give little Peer your hand，"said the merchant'swife．"You two should talk to each other．"

And one said，"Peer！"and the other said，"Felix！"Yes， and that was all they said at that time．

The rich lady coddled her boy，but there was one who coddled Peer just as much， and that was his grandmother．

She was weak－sighted， and yet she saw much more in little Peer than his father or mother could see； yes， more thanany person could．

"The sweet child，"she said，"is surely going to get on in the world．He was born with a gold apple in his hand； I can see it even with my poor sight．Why， there is the shining apple！" And she kissed the child's little hand．His parents could see nothing，and neither could Peer；but as he grew to have more understanding， he liked to believe it．

"That is such a story， such a fairy tale， that Grand- mother tells！"said the parents．

Yes， Grandmother could tell stories， and Peer wasnever tired of hearing always the same ones．She taught him a psalm and the Lord's Prayer as well， and he could say it， not as gabble but as words that meant something；

she explained every single sentence in it to him． He gave particular thought to what Grandmother said about the words，"Give us this day our daily bread"； he was to un-derstand that it was necessary for one to get wheat bread，for another to get black bread； one must have a great housewhen he had many people in his employ； another， in small circumstances， could live quite as happily in a little roomin the garret．"So each person has what he calls 'daily bread．'"

Peer， of course， had his good daily bread—and the most delightful days， too， but they were not to last forever．The sad years of war began； the young men were to goaway， and the older men as well． Peer's father was amongthose who were called in； and soon afterward it was heard that he had been one of the first to fall in battle against thesuperior enemy．

There was bitter grief in the little room in the garret．The mother cried； the grandmother and little Peer cried；

and every time one of the neighbors came up to see them， they talked about"Papa， and then they cried all together．

The widow， meanwinle， was given permission to stay in hergarret flat，rent-free，during the first year，and afterward she was to pay only a small rent． The grandmother stayed with the mother， who supported herself by washing forseveral"single， elegant gentlemen，"as she called them．Peer had neither sorrow nor want． He had plenty of food and drink， and Grandmother told him stories， such strangeand wonderful ones about the wide world ，that he asked her，one day， if the two of them might not go to foreign lands some Sunday and return home as prince and princess， wearing gold crowns．

"I am too old for that，"said Grandmother，"and youmust first learn a good many things and become big and strong； but you must always be a good and affectionate child—as you are now．"

Peer rode around the room on hobbyhorses； he had two such horses． But the mer- chant's son had a real live horse； it was so small that it might well have been called a baby horse， which， in fact， Peer called it， and it never could become any bigger．Fe－ lix rode it in the yard； yes， and he even rode it outside the gate，when his father and a riding master from the king's stable were with him．For the first half－hour， Peer had not liked his horses and hadn't ridden them， for they were not real； and then he had asked his mother why he could not have a real horse like little Felix had， and his mother had said，"Felix lives down onthe first floor， close by the stables， but you live high upunder the roof． One cannot have horses up in the garret ex－cept like those you have． You should ride on them．"

And so now Peer rode—first to the chest of drawers，the great mountain with its many treasures；both Peter'sSunday clothes and his mother's were there， and there were the shining silver dollars that she laid aside for rent；then he rode to the stove，which he called the black bear；it slept all summer long，but when winter came it had to be useful， to warm the room and cook the meals．

Peer had a godfather who usually came there every Sunday during the winter and got a good warm meal．

Things had gone wrong for him， said the mother and the grandmother． He had begun as a coachman．He had been drinking and had fallen asleep at his post， and that neither a soldier nor a coachman should do． He then had become acabman and driven a cab， or sometimes a carriage， and of－ten for very elegant people．But now he drove a garbage wagon and went from door to door， swinging his rattle， "snurre－rurre－ud！"and from all the houses came the ser－ vantgirls and housewives with their buckets full， and turned these into the wagon；rubbish and junk， ashes and sweep－ings， were all thrown in．

One day Peer came down from the garret after his mother had gone to town． He stood at the open gate， andthere outside was Godfather with his wagon．"Would you like to take a drive？" he asked． Yes， Peer was willing to indeed，but only as far as the corner． His eyes shone as he sat on the seat with Codfather and was allowed to hold the whip．Peer drove with real live horses，drove right to the corner． Then his mother came along； she looked rather du－ bious， for it was not very nice to see her own little son rid-ing on a garbage wagon．She told him to get down at once．

Still，she thanked Godfather；but at home she forbade Peer to drive with him again．

One day he again went down to the gate． There was no Codfather there to tempt him with a drive， but therewere other temptations． Three or four small street urchinswere down in the gutter，poking about to see what they could find that had been lost or had hidden itself there．Frequently they had found a button or a copper coin，but frequently， too， they had cut themselves on a broken bot－ tle， or pricked themselves with a pin， which just now was the case．Peer simply had to join them， and when he got down among the gutter stones he found a silver coin．

Another day he was again down digging with the other boys； they only got dirty fingers ； he found a gold ring， andthen，with sparkling eyes， showed off his lucky find；whereupon the others threw dirt at him and called himLucky Peer．They wouldn't permit him to be with them any more when they poked in the gutter．

Back of the merchant's yard there was some low ground that was to be filled up for building lots；graveland ashes were carted and dumped out there，great heaps of it． Godfather helped deliver it in his wagon， but Peerwas not allowed to drive with him． The street urchins dug in the heaps， dug with a stick and with their bare hands；they always found one thing or another that seemed worth Picking up．

Then little Peer came along． They saw him and cried，"Get away from here，Lucky Peer！"And when， despite this， he came closer， they threw lumps of dirt athim． One of these struck against his wooden shoe and crumbled to pieces． Something shining rolled out， and Peer picked it up； it was a little heart made of amber． Heran home with it． The other boys did not notice that even when they threw dirt at him he was a child of luck．

The silver coin he had found was put away in his savings bank． The ring and the amber heart were shown to the merchant's wife downstairs， because the mother want-ed to know if they were lost articles that should be returned to the police．

How the eyes of the merchant's wife shone on see－ing the ring！ It was her own engagement ring， one that she bad lost three years before！ That's how long it hadlain in the gutter． Peer was well rewarded， and the money rattled in his little box． The amber heart was a cheap thing， the lady said；Peer might just as well keep that．

At night the amber heart lay on the bureau，and the grandmother lay in bed．

"My， what is it that burns so！" she said．"It looksas if a small candle is lighted there．"She got up to see，and it was the little heart of amber—yes，Grandmother， with her weak sight，frequently saw more than anyone else could see．She had her own thoughts about it．The next morning she took a narrow，strong ribbon，drew it through the opening at the top of the heart， and put it around her little grandson's neck．

"You must never take it off， except to put a new ribbon into it， and you must not show it to the other boys， either， for then they would take it from you， andyou would get a stomachache！"That was the only painful sickness little Peer had known so far． There was a strange power， too， in that heart． Grandmother showed him that when she rubbed it with her hand， and a little straw wasput next to it， the straw seemed to be alive and was drawn to the heart of amber and would not let go．

Ⅱ

The merchant's son had a private tutor who taught him his lessons and who took walks with him， too． Peerwas also to have an education， so he went to publicschool with a great number of other boys． They played to－ gether， and that was much more fun than going along with a tutor． Peer would not have changed places with him．

He was a lucky Peer， but Godfather was also a lucky peer，although his name was not Peer． He won a pnize in the lottery， of two hundred dollars，on a ticket he shared with eleven others． He immediately bought some better clothes， and he looked very well in them．

Luck never comes alone； it always has company， and soit did this time．Godfather gave up the garbage wagon and joined the theater．

"What's that！" said Grandmother．"Is he going into the theater？ As what？"

As a machinist． That was an advancement． He be-came quite another person； and he enjoyed the plays very much， although he always saw them from the top or from the side． Most wonderful was the ballet， but that gavehim the hardest work， and there was always danger of fire． They danced both in heaven and on earth． That was something for little Peer to see； and one evening when there was to be a dress rehearsal of a new ballet， inwhich everyone was dressed and made up as on the open－ ing night when people pay to see all the magnificence， he had permission to bring Peer with him and put him in a place where he could see the whole show．

It was a Biblical ballet—Samson． The Philistinesdanced about him， and he tumbled the whole house downover them and himself； but there were both fire engines and firemen on hand in case of any accident．

Peer had never seen a stage play， not to mention a ballet．He put on his Sunday clothes and went with God－ father to the theater．It was just like a great deying loft，with many curtains and screens， big openings in the floor， lamps，and lights． There were so many tricky nooks and corners everywhere， from which people appeared， just as in a great church with its gallery pews． Peer was seat－ed down where the floor slanted steeply and was told to stay there until it was all finished and he was sent for．Hehad three sandwiches in his pocket， so that he need notstarve．

Soon it grew lighter and lighter； then up in front， just as if straight out of the earth， there came a number ofmusicians with both flutes and violins． In the seats next toPeer sat people dressed in street clothes；but there also appeared knights with gold helmets， beautiful maidens ingauze and flowers， even angels all in white， with wings on their backs．They seated themselves upstairs and downstairs， on the floor and in the balcony seats， towatch what was going on．They were all members of the ballet， but Peer did not know that． He thought they be－longed in the fairy tales his grandmother had told him about． There then appeared a woman， and she was themost beautiful of all， with a gold helmet and spear； she seemed to be above all the others， and sat between an an－gel and a troll． Ah， how much there was to see！ And yet the ballet bad not even begun．

Suddenly everything became quiet．A man dressed in black moved a little fairy wand over all the musicians， and then they began to play； the music made a whistling sound through the theater， and the whole wall in front be- gan to rise．One looked into a flower garden， where the sun shone and all the people danced and leaped． Such a wonderful sight Peer had never imagined． There weresoldiers marching， and there was war， and there was a banquet， and there were the mighty Samson and his lover．

But she was as wicked as she was beautiful； she betrayed him． The Philistines plucked his eyes out； he was forced togrind in the mill and to be mocked and insulted in the great house； it fell， and there burst forth wonderful flames of redand green fire．

Peer could have sat there his whole life long and looked on， even if the sandwiches were all eaten—and they were all eaten．

Now here was something to tell about， when he gothome．It was impossible to get him to go to bed．He stood on one leg and laid the other on the table—that was what Samson's lover and all the other ladies had done． He madea treadmill out of Grandmother's chair and upset two chairsand a pillow over himself to show how the banquet hall had come down．He showed this—yes，and he even presented it with the music that belonged to it；there was no talking in the ballet． He sang high and low，[with words andwithout words，] and it was quite incoherent． It was like awhole opera． The most noticeable thing of all， meanwhile，was his beautiful， bell－clear voice， but no one spoke ofthat．

Peer previously had wanted to be a grocer's boy， tobe in charge of prunes and powdered sugar． Now he foundthere was something much more wonderful， and that was toget into the Samson story and dance in the ballet． A great many poor children had taken that road， said the grand－mother， and had become fine and honored people； yet no little girl of her family would ever be permitted to do so；but a boy—well， he stood more firmly． Peer had not seen a single one of the little girls fall down before the whole house fell， and then they all fell together， he said．

Ⅲ

Peer wanted to，and felt he must，be a ballet dancer．

"He gives me no rest！"said his mother．

At last， his grandmother promised to take him to theballet master， who was a fine gentleman and had his ownhouse， like the merchant． Would Peer ever be that rich？Nothing is impossible for our Lord．Peer had been born with a gold apple； luck had been laid in his hands—per－haps it was also in his legs．

Peer went to the ballet master and knew him at once；it was Samson himself．His eyes had not suffered atall at the hands of the Philistines． That was only acting inthe play， he was told． And Samson looked kindly and pleasantly at him， and told him to stand up straight， lookright at him， and show him his ankle．Peer showed his whole foot and leg， too．

"So be got a place in the ballet，"said Grandmother．

This was easily arranged with the ballet master；

but before that， his mother and grandmother had spo－ ken with several understanding people—first with the merchant's wife， who thought it a good career for ahandsome， bonest boy like Peer， but without any fu－ ture． Then they had spoken with Miss Frandsen； she knew all about the ballet， and at one time， in Grand-mother's younger days， she had been the most beauti－ful danseuse at the theater； she had danced goddesses and princesses， had been cheered and applauded wher－ever she had gone； but then she had grown older—weall do—and so no longer had she been given principal parts； she'd had to dance behind the younger ones；and when finally her dancing days had come to an end， she had become a wardrobe woman and dressed the others as goddesses and princesses．

"So it goes！"said Miss Frandsen．"The theater road is a delightful one to travel， but it is full of thorns．Jealousy grows there！Jealousy！"

That was a word Peer did not understand at all；but he came to understand it in time．

"No force or power can keep him from the bal－ let，"said his mother．

"A pious Christian child，that he is，"said Grandmother．

"And well brought up，"said Miss Frandsen．

"Well formed and moral！ That I was in my heyday．"

And so Peer went to the dancing school and got some summer clothes and thin－soled dancing shoes to make himself lighter．All the older girl dancers kissed him and said that he was a boy good enough to eat．

He had to stand up， stick his legs out， and hold on to a post so as not to fall， while he leaned to kick， firstwith his right leg， then with his left． It was not nearly sodifficult for him as it was for most of the others， The bal－let master patted him and said that he would soon be in the ballet； he was to play the child of a king who was carried on shields and wore a gold crown． This was prac－ticed at the dancing school and rehearsed at the theater itself．

The mother and grandmother had to see little Peer in all his glory， and when they saw this， they both cried， al－though it was such a happy occasion． Peer， in all his pomp and glory， did not see them at all； but he did see the mer－chant's family， who sat in the loge nearest the stage．LittleFelix was with them，[in his best clothes．]He wore but－ toned gloves，just like a grown－up gentleman， and although he could see perfectly well，he looked through an opera glass the whole evening， just like a grown－up gentleman．

He looked at Peer， and Peer looked at him； Peer was a king's child with a crown of gold． This evening brought thetwo children into closer relationship with one another．

A few days later，when they met each other at home in the yard，Felix went up to Peer and told him he had seen him when he was a prince． He knew very well that he was not a prince any longer， but then he had worn a prince's clothes and a gold crown．"I shall wear them again on Sunday，"said Peer．

Felix did not see him Sunday， but he thought about it the whole evening．He would have liked very much to have been in Peer's place； he had not heard Miss Frandsen'swarning that the road of the theater was a thorny one and that jealousy grew along it； nor did Peer know this yet， buthe would very soon learn it．

His young companions，the dancing children，were not all so good as they ought to be， although they often played angels and had wings on them． There was a little girl， Malle Knallerup，who always—when she was dressedas a page， and Peer was a page—stepped maliciously on the side of his foot， so as to dirty his stockings． Therewas a wicked boy who always was sticking pins in his back； and one day he ate Peer's sandwiches—by mis－take； but that was impossible， for Peer had meat balls onhis sandwiches， and the other boy had only bread withoutbutter； he could not have made a mistake．

It would be impossible to recite all the annoyances that Peer endured in two years，and the worst was yet to come．

There was a ballet per－ formed called The Vampire．

In it the smallest dancing children were dressed as bats， wore gray，knitted tights that fitted snugly to their bodies；

black gauze wings were stretched from their shoulders．

They were to run on tiptoe， as if they were light enough to fly， and then they wete to whirl around on the floor．

Peer could do this especially well；but his trousers and jacket，all of one piece，were old and worn and could not stand the strain．So just as he whirled around before the eyes of all the people， there was a rip right down his back， straight from his neck down to where the legs are fastenedin， and all of his short， white shirt could be seen． Allthe people laughed．Peer felt it and，knew what had hap－ pened； he whirled and whirled， but it grew worse andworse．People laughed louder and louder；the other vam－ pires laughed with them，and whirled into him，and all the more dreadfully when the people clapped and shouted， "Bravo！"

"That is for the ripped vampire！"said the dancing chil－dren．And from then on they always called him Rippy．

Peer cried． Miss Frandsen comforted him．"It is only jealousy，"she said； and now Peer knew what jealousywas．

Besides the dancing school， they had a regular school at the theater where the cinldren were taught arithmetic and writing，history and geography—yes， and they even had a teacher in religion， for it is not enough to know how to dance；there is something more important in the world than wearing out dancing shoes． Here， too， Peer was quick， the very quickest of all， and got plenty of good marks；but hisfellow students still called him Rippy． They were only teas－ ing him；but at last he could not stand it any longer，and he swung and hit one of the boys， so that he was black and blue under the left eye and had to have grease paint on it in the evening when he appeared in the ballet．Peer got a scolding from the dancing master，and a worse one from the sweeping woman， for it was her son he had"given asweeping．"

Ⅳ

A good many thoughts went through little Peer's head． And one Sunday， when he was dressed in his bestclothes， he went out without saying a word about it to hismother or his grandmother， not even to Miss Frandsen， who always gave him good advice； he went straight to the or－chestra conductor； he thought this man was the most impor－ tant one there was outside the ballet． Cheerfully he stepped in and said，"I am at the dancing school， but there is so much jealousy there，and so I would rather be a player or a singer， if you would help me， please．"

"Have you a voice？"asked the conductor， and looked quite pleasantly at him．"Seems to me I know you． Where have I seen you before？ Wasn't it you who was ripped down the back？" And now he laughed． But Peer grew red；he was surely no longer Lucky Peer， as his grandmother had called him．He looked down at his feet and wished he were far away．

"Sing me a song！"said the conductor．"Come now，cheer up， my boy！"And he tapped him under the chin，and Peer looked up into his kind eyes and sang a song， "Mercy for Me，"which he had heard at the theater，in the opera Robert le Diable．

"That is a difficult song，but you did it pretty well，"

said the conductor．"You have an excellent voice—as long as it doesn't rip in the back！"And he laughed and calledhis wife． She also had to hear Peer sing， and she nodded her head and said something in a foreign tongue．Just at that moment the singing master of the theater came in；itwas really to him Peer should have gone if he wanted to be a singer； now the singing master came to him，quite acci－ dentally， as it were； he also heard him sing"Mercy for Me，" but he did not laugh， and he did not look so kindlyat him as the conductor and his wife； still it was decided that Peer should have singing lessons．

"Now he is on the right track，"said Miss Frandsen．

"One gets much farther with a voice than with legs． If I had had a voice， I would have been a great songstress andwould perhaps have been a baroness by now．"

"Or a bookbinder's wife，" said Mother．"Had you become rich， you surely would have taken the book－ binder．"

We do not understand that hint， but Miss Frandsendid．

Peer had to sing for her and sing for the merchant's family， when they heard of his new career． He was calledin one evening wnen they had company downstairs， ana hesang several songs， among them"Mercy for Me．"All the company clapped their hands，and Felix did，too；he had heard him sing before； in the stable Peer had sung the en－tire ballet of Samson， and that was the most delightful of all．

"One cannot sing a ballet，"said the lady．

"Yes， Peer can，"said Felix， and so they asked him to do it． He sang， and he talked； he drummed and hehummed；it was child's play，but fragments of well－known melodies came forth which really illustrated what the ballet was about． All the company found it very entertaining；they laughed and praised it， one louder than another．

The merchant's wife gave Peer a huge piece of cake and a silver dollar．

How lucky the boy felt， until he discovered a gen－tleman who stood somewhat in the background， and wholooked sternly at him． There was something harsh and se－ vere in the man's black eyes； he did not laugh；he didnot speak a single friendly word； this gentleman was the singing master from the theater．

Next forenoon， Peer went to him， and he stoodthere quite as severe－looking as before．

"What was the matter with you yesterday！"he said．

"Could you not understand that they were making a fool of you？Never do that again，and don't you go running about and singing at doors， either inside or outside． Nowyou can go．I won't give you any singing lesson today．"

When Peer left，he was dreadfully downcast； he had fallen out of the master's good graces． On the contrary，the master was really more satisfied with him than ever before． In all the absurdity which he had seen him per－ form， there was really some meaning， something quite unusual． The boy had an ear for music， and a voice asclear as a bell and of great compass； if it continued likethat， then the little fellow's fortune was made．

Now began the singing lessons．Peer was industrious and Peer was clever． How much there was to learn， howmuch to know！ The mother toiled and slaved to make an honest living， so that her son might be well dressed and neat and not look too shabby among the people to whom he now was invited． He was always singing and jubilant；

they had no need at all of a canary bird， the mother said．Every Sunday he had to sing a psalm with his grandmoth－ er． It was delightful to hear his fresh voice lift itself upwith hers．"It is much more beautiful than to hear him sing wildly！"That's what she called his singing when， like a little bird， his voice jubilantly gave forth with tonesthat seemed to come of themselves and make such music as they pleased． What tones there were in his little throat， what wonderful sounds in his little breast！ In－ deed， he could imitate a whole orchestra． There wereboth flute and bassoon in his voice， and there were violinand bugle． He sang as the birds sing； but man's voice is much more charming， even a little man's， when he cansing like Peer．

But in the winter， just as he was to go to the pastor to be prepared for confirmation， he caught cold； the littlebird in his breast said， pip！ The voice was ripped like thevampire's back－piece．

"It is no great misfortune，after all，"thought Moth－ er and Grandmother．"Now he doesn't go singing， tra－la， so he can think more seriously about his religion．"

His voice was changing， the singing master said．Peer must not sing at all now． How long would it be？ Ayear， perhaps two； perhaps the voice would never comeagain．That was a great grief．

"Think only of your confirmation now，"said Mother and Grandmother．"Practice your music，"said the singing master，"but keep your mouth shut．"

He thought of his religion，and he studied his mu－ sic；it sang and resounded within him． He wrote entire melodies down in notes， songs without words． Finally he wrote the words， too．

"You ale a poet，too，little Peer，"said the mer－ chant's wife， to whom he carried his text and music．Themerchant received a piece of music dedicated to him， a piece without words．Felix got one， too； and，yes， MissFrandsen also did，and that went into her scrapbook，in which were verses and music by two who were once young lieutenants but now were old majors on half pay； the book had been given by"a friend，"who had bound it himself．

And Peer was confirmed at Easter．Felix presented him with a silver watch． It was the first watch Peer had owned； he felt that this made him a man， for now he didnot have to ask others what time it was．Felix came up to the garret， congratulated him， and handed him thewatch； he himself was not to be confirmed until the au－ tumn． They took each other by the hand，these two chil- dren of the house，both the same age，born the same day and in the same house．And Felix ate a piece of the cake that had been baked in the garret for the occasion of the confirmation．

"It is a happy day with solemn thoughts，"saidGrandmother．

"Yes，very solemn！"said Mother．"If only Father had lived to see Peer today！"

The following Sunday all three of them went to Com－munion． When they came home from church they found a message from the singing master， asking Peer to come tosee him； and Peer went． Some good news awaited him，and yet it was serious， too． While he must give up singingfor a year， and his voice must lie fallow like a field， as apeasant might say，during that time he was to further hiseducation，not in the capital， where every evening he wouldbe running to the theater， from which he could not keepaway， but he was to go one hundred and twenty miles fromhome， to board with a schoolmaster who boarded a coupleof other young men． There he was to learn language andscience， which someday would be useful to him， The charge for a year's coirse was three hundred dollars， andthat was paid by a"benefactor who does not wish hisname to be known．"

"It is the merchant，"said Mother and Grandmother．

The day of departure came．A good many tears were shed， and kisses and blessings given； and then Peer rodethe hundred and twenty miles on the railway， out into thewide world． It was Whitsuntide． The sun shone， and thewoods were fresh and green； the train went rushing through them；new fields and villages were continually coming into view； country manors peeped out； the cattle stood in the pastures． Now they passed a station， then another，and market town after market town．At each stopping place there was a crowd of people， welcoming or saying good－by； there was noisy talking， outside and inthe carriages．Where Peer sat there was a lot of entertain－ ment and chattering by a widow dressed in black． She talked about his grave， his coffin，and his corpse—mean－ ing her child's． It had been such a poor little thing thatthere could have been no happiness for it had it lived． It had been a great relief for her and the little lamb when it had fallen asleep．

"I spared no expense on flowers on that occasion！"

she said；"and you must remember that it died at a veryexpensive time， when the flowers had to be cut from pot－ted plants！ Every Sunday I went to my grave and laid a wreath on it with great white silk bows； the silk bows were immediately stolen by some little girls and used for dancing bows； they were so tempting！One Sunday I wentthere， and I knew that my grave was on the left of themain path， but when I got there， there was my grave onthe right．'How is this？' says I to the gravedigger．'Isn't my grave on the left？'

"'No，it isn't any longer！'the gravedigger an－ swered．'Madam's grave lies there all right，but the mound has been moved over to the right； that placebelongs to another man's grave．'

"'But I want my corpse in my grave，'says I，'andI have a perfect right to say so．Shall I go and decorate a false mound， when my corpse lies without any sign on theother side？Indeed I won't！'

"'Then Madam must talk to the dean．'

"He is such a good man， that dean！ He gave me per－ mission to have my corpse on the right．It would cost five dollars． I gave that with a kiss of my hand and walked back to my old grave．'Can I now be very sure that it is my own coffin and my corpse that is moved？'

"'That Madam can！' And so I gave each of the men a coin for the moving． But now， since it had cost so much，I thought I should spend something to make it beautiful， and so I ordered a monument with an inscription． But—

will you believe it—when I got it， there was a gilded but－ terfly painted at the top．'Why， that means Frivolity，'

said I．'I won't have that on my glave．'

"'It is not Frivolity， Madam； it is Immortality．'

"' I never heard that，' said I．Now， have any of youhere in the carriage ever heard of a butterfly as a sign for anything but Frivolity？ I kept quiet． I don't like long con－versations． I composed myself， and put the monument away in my pantry．There it stood till my lodger came home．He is a student and haa so many， many books． He assured methat it really stood for Immortality，and so the monument was placed on the grave．"

And during all the chatter， Peer arrived at the station of the town where he was to live， and become just as wiseas the student， and have just as many books．

Ⅴ

Herr Gabriel， the honorable man of learning withwhom Peer was to live as a boarding scholar， was at therailway station， to call for him． Herr Cabriel was a man asthin as a skeleton， with great， shiny eyes that stuck out sovery far that one was almost afraid that when he sneezed they would pop out of his head entirely．He was accompa－ nied by three of his own little boys； one of them stumbledover his own legs， and the other two stepped all over Peer's feet in their eagerness to get a close view of him．Two larger boys were with them， the older about fourteenyears， fair－skinned， freckled， and full of pimples．

"Young Madsen， who will be a student in aboutthree years，if he studies！ Primus， son of a dean．"Thatwas the younger， who looked like a head of wheat．"Bothare boarders， studying with me，"said Herr Gabriel．"Oursmall stuff，" he called his own boys．

"Trine，bring the newcomer's trunk on your wheel- barrow． The table is set for you at home．"

"Stuffed turkey！" said the other two young gentle－men boarders．

"Stuffed turkey！" said the"small stuff"； and againone of them fell over his own legs．

"Caesar，look after your feet！"exclaimed Herr Gabriel．

And they walked into town and then out of it． Therestood a great half-tumbled－down timber house， with a jas－mine－covered summerhouse，facing the road． Here MadamGabriel waited with more"small stuff，"two little girls．

"The new pupil，" said Herr Gabriel．

"A most hearty welcome！" said Madam Gabriel， ayouthful， well－fed woman， red and white， with spit curlsand a lot of pomade on her hair．

"Good heavens，how grown－up you are！"she said toPeer．"Why， you are a fully developed gentleman al- ready． I thought that you were like Primus or young Mad-sen．Angel Gabriel， it's a good thing the inner door isnailed． You know what I think．"

"Nonsense！"said Herr Gabriel． And they stepped into the room． There was a novel on the table，lying open，and a sandwich on it．One might have thought that it had been placed there as a bookmark—it lay across theopen page．

"Now I must be the housewife！"And with all five ofher children， and the two boarders， she showed Peer through the kitchen， and the hallway，and into a littleroom， the windows of which looked out on the garden；that was to be his study and bedroom；it was next to Madam Gabriel's room， where she slept with all the fivechildren； the connecting door， for decency's sake， and toprevent gossip"which spares nobody，"had been nailed up by Herr Gabriel that very day，at Madam's express re－ quest．

"Here you can live just as if you were at your par－ ents'． We have a theater， too， in the town．The pharma- cist is the director of a private company，and we have trav－ eling players But now you are going to have your turkey．"

And so she showed Peer into the dining room， where the wash was drying on a line．

"That doesn't do any harm，" she said．"It is only cleanliness， and that you are surely accustomed to．"

So Peer sat down to eat the roast turkey， while thechildren of the house， but not the two boarders， who hadwithdrawn，gave a dramatic show for the entertainment of themselves and the stranger． There had lately been a trav－eling company of actors in town，which had played Schiller's The Robbers． The two oldest boys had been im－ mensely taken with it． And they now performed the whole play at home—all the parts， notwithstanding that they re-membered only these words："Dreams come from the stom－ ach．"But they were spoken by all the characters in differ－ ent tones of voice．There stood Amelia，with heavenly eyes and a dreamy look．"Dreams come from the stomach！"she said， and covered her face with both her hands． Carl Moorcame forward with a heroic stride and manly voice， "Dreams come from the stomach，" and at that the wholeflock of children， boys and girls，rushed in； they were allrobbers，and murdered one another， crying out，"Dreams come from the stomach．"

That was Schiller's The Robbers． This performance and stuffed turkey were Peer's first introduction into HerrGabriel's house． He then went to his little chamber， wherethrough the window， into which the sun shone warmly， he could see the garden．He sat down and looked out．Herr Gabriel was walking there， absorbed in reading a book． Hecame closer and looked in； his eyes seemed fixed upon Peer，who bowed respectfully．Herr Gabriel opened his mouth as wide as he would， stuck out his tongue， and letit wag from one side to the other right in the face of theastonished Peer，who could not understand why he wastreated in such a manner．Whereupon Herr Gabriel left，but then turned back to the window and again stuck histongue out of his mouth．

Why did he do that？He was not thinking of Peer，or that the panes of glass were transparent from the out－side；he saw only the reflection of himself in them，andhe wanted to look at his tongue，as he had a stomach-ache，but Peer did not know all this．

Early in the evening Herr Gabriel went into hisroom，and Peer sat in his．Much later in the evening heheard quarreling－female quarreling－in Madam Gabriel'sbedroom．

"I am going up to Gabriel and tell him what rascalsyou are！"

［"We will also go to Gabriel and tell him whatMadam is！"］ "I shall have a fit！"she cried．

"Who wants to see a woman in a fit！Four shillings！"

Then Madam's voice sank deeper，but was distinct－ly heard．"What will the young man in there think of ourhouse when he hears all this vulgarity！"At that the quar-rel subsided，but then again rose louder and louder．

"Period！Finis，"cried Madam．"Go and make thepunch；it's better to agree than to quarrel！"

And then it was still．The door opened，and thegirls left，and then Madam knocked on the door to Peer'sroom．

"Young man，now you have some idea of what it isto be a housewife．You should thank heaven that youdon't have to bother with girls．I want to have peace，soI give them punch．I would gladly give you a glass-onesleeps so well after it-but no one dares go through thehallway door after ten o'clock；my Gabriel will not permitit．But you shall have some punch，nevertheless．There isa big hole in the door，stopped up with putty；I will pushthe putty out and put a funnel through the hole；you holdyour waterglass under it，and I shall pour you some punch．Keep it a secret，even from my Gabriel．You must notworry him with household affairs．"

And so Peer got his punch，and there was peace inMadam Gabriel's room， peace and quiet in the wholehouse．Peer went to bed，thought of his mother and grand-mother，said his evening prayer，and fell asleep．What onedreams the first night one sleeps in a strange house hasspecial significance，Grandmother had said．Peer dreamedthat he took the amber heart，which he still constantlywore，laid it in a flowerpot，and it grew into a great tree，up through the ceiling and the roof；it bore thousands ofhearts of silver and gold，so heavy that the flowerpotbroke，and it was no longer an amber heart-it had be-come mold，earth to earth-gone，gone forever！Then Peerawoke；he still had the amber heart，and it was warm，warm against his own warm heart．

Ⅵ

Early in the morning the first study hours began atHerr Gabriel's．They studied French．At lunch the onlyones present were the boarders，the children，and Madam．She drank her second cup of coffee here；her first she al-ways took in bed．"It is so healthy when one is liable tospasms．She asked Peer what he had studied that day．

"French，"he answered．

"It is an expensive language！"She said．"It is thelanguage of diplomats and one used by distinguished peo－ple．I did not study it in my childhood，but when one ismarried to a learned man one gains from his knowledge，asone gains from his mother's milk．Thus，I have all thenecessary words．I am quite sure I would know how to ex－press myself in whatever company I happened to be．"

Madam had acquireed a foreign name by her marriagewith a learned man．She had been baptized Mette after arich aunt，whose heir she was to have been．She had gotthe name，but not the inheritance．Herr Gabriel rebaptizedMette as Meta，the Latin word for measure．At the time ofher wedding，all her clothes，woolen and linen，weremarked with the letters M．G．，Meta Gabriel；but youngMadsen，who was a witty boy，interpreted the letters M．G．to be a mark meaning"most good，"and he added abig guestion mark in ink，on the tablecloths，the towels，and the sheets．

"Don't you like Madam？asked Peer，when youngMadsen made him privately acquainted with this joke．"She is so kind，and Herr Gabriel is so learned．"

"She is a bag of lies！"said young Madsen；"andHerr Gabriel is a scoundrel．If I were only a corporal，and he a recruit，oh，how I would discipline him！"And abloodthirsty expression came to young Madsen's face；hislips grew narrower than usual，and his whole face seemedone great freckle．

There were terrible words to hear，and they gavePeer a shock；yet young Madsen had the clearest right tothink that way．It was a cruel thing on the part of parentsand teachers that a fellow had to waste his best time，de－lightful youth，on learning grammar，names，and dates，which nobody cares anything about，instead of enjoyinghis liberty relaxing，and wandering about with a gun overhis shoulder like a good hunter．"No，one has to be shutin and sit on a bench and look sleepily at a book；HerrGabriel wants that．And then one is called lazy and getsthe mark'passable'；yes，one's parents get letters aboutit；that's why Herr Gabriel is a scoundrel．"

"He gives lickings，too，"added little Primus，whoagreed with young Madsen．This was not very pleasant forPeer to hear．But Peer got no lickings；he was too grown－up，as Madam had said．He was not called lazy，either，for that he was not．He had his lessons alone．He wassoon well ahead of Madsen and Primus．

"He has ability！"said Herr Gabriel．

"And one can see that he has been to dancingschool！"said Madam．

"We must have him in our dramatic club，"saidthe pharmacist，who lived more for the town's privatetheater than for his pharmacy．Malicious people appliedto him the old stale joke that he must have been bittenby a mad actor，for he was completely insane about thetheater．

"The young student was born for a lover，"said thepharmacist．"In a couple of years he could be Romeo；andI believe that if he were well made up，and we put a littlemustache on him，he could very well appear this winter．"

The pharmacist's daughter-"great dramatic talent，"said the father；"true beauty，"said the mother－was to beJuliet；Madam Gabriel had to be the nurse，and the phar-macist，who was both director and stage manager，wouldtake the role of the apothecary，which was small but ofgreat importance．Everything depended on Herr Gabriel'spermission for Peer to play Romeo．This had to be workedthrough Madam Gabriel；one had to know how to win herover-and this the pharmacist knew．

"You were born to be the nurse，"he said，andthought that he was flattering her exceedingly．"That is ac－tually the most important part in the play，"he continued．"It is the comedy role；without it，the play would be toosad to sit through．No one but you，Madam Gabriel，hasthe quickness and life that should sparkle here．"

All very trne，she agreed，but her husband wouldsurely never permit the young student to contribute whatev-er time would be required to play the part of Romeo．Shepromised，however，to"pump"him，as she called it．Thepharmacist immediately began to study his part，and espe－cially to think about his make-up．He wanted to look al－most like a skeleton，a poor，miserable fellow，and yet aclever man-a rather difficult problem．But Madam Gabrielhad a much harder one in"pumping "her husband to givehis permission．He could not，he said，answer for it toPeer's guardians，who paid for his schooling and board，ifhe permitted the young man to play in tragedy．We cannotconceal the fact，however，that Peer had the greatest desireto do it．"But it won't work，"he said．

"It's working，"said Madam；"only let me keep onpumping．"She would have given him punch，but HerrGabriel did not like to drink it．Married people are oftendifferent；this is said without any offense to Madam．

"One glass and no more，"she thought．"It elevatesthe mind and makes one happy，and that's what we oughtto be-it is our Lord's with us．"

Peer was to be Romeo；that was pumped through byMadam．The rehearsals were held at the pharmacist's．They had chocolate and"genii"-that is to say，smallbiscuits．These were sold at the bakery，twelve for a pen－ny，and they were so exceedingly small，and there wereso many，that it was considered witty to call them genii．

"It is an easy matter to make fun，"said HerrGabriel，although he himself often gave nicknames to onething and another．He called the pharmacist's house"Noah's ark，with its clean and unclean beasts"，andthat was only because of the affection which was shown bythat family toward their pet animals．The young lady hadher own cat，Graciosa，which was pretty and soft－skinned；it would lie in the window，in her lap，on hersewing work，or run over the table spread for dinner．Thewife had a poultry yard，a duck yard，a parrot，and ca－nary birds-and Polly could outcry them all together．Twodogs，Flick and Flock，walked about in the living room；they were by no means perfume bottles，and they lay onthe sofa and on the family bed．

The rehearsal began，and it was only interrupted amoment by the dogs slobbering over Madam Gabriel's newgown，but that was out of pure friendship and it did notspot it．The cat also caused a slight disturbance；it in－sisted on giving its paw to Juliet and sitting on her headand wagging its tail．Juliet's tender speeches were divid－ed equally between cat and Romeo．Every word that Peerhad to say was exactly what he wished to say to the phar－macist's daughter．How lovely and charming she was，achild of nature，who，as Madam Gabriel expressed it，was perfect for the role．Peer began to fall in love withher．

There surely was instinct or something even higherin the cat．It perched on Peer's shoulders as if to sym-bolize the sympathy between Romeo and Juliet．With eachsuccessive rehearsal Peer's fervor became stronger，moreapparent；the cat became more confidential，the parrotand the canary birds noisier；Flick and Flock ran in andout．

The evening of the performance came，and Peer wasa perfect Romeo；he kissed Juliet right on her mouth．

"Perfectly natural！"said Madam Gabriel．

"Disgraceful！"said the Councilor，Herr Svendsen，the richest citizen and fattest man in the town．The perspi－ration poured from him；it was warm in the house，andwarm within him as well．Peer found no favor in his eyes．"Such a puppy！"he said；"a puppy so long that one couldbreak him in half and make two puppies of him．"

Great applause-and one enemy！That was havinggood luck．Yes，Peer was a Lucky Peer．Tired and over－come by the exertions of the evening and the flatteryshown him，he went home to his little room．It was pastmidnight；Madam Gabriel knocked on the wall．

"Romeo！I have some punch for you！"

And the funnel was put through the hole in thedoor，and Peer Romeo held his glass under．

"Good night，Madam Gabriel．"

But Peer could not sleep．Everything he had said，and particularly what Juliet had said，buzzed through hishead，and when he finally fell asleep he dreamed of awedding-a wedding with Miss Frandsen！What strangethings one can dream！

Ⅶ

"Now get that play－acting out of your head，"saidHerr Gabriel the next morning，"and let's get busy withsome science．

Peer had come near to thinking like young Madsen，that a fellow was wasting his delightful youth，being shutin and sitting with a book in his hand．But when he satwith his book，there shone from it so many noble andgood thoughts that Peer found himself quite absorbed init．He learned of the world's great men and theirachievements；so many had been the children of poorpeople：Themistocles，the hero，son of a potter；Shake－speare，a poor weaver's boy，who as a young man heldhorses outside the door of the theater，where later he wasthe mightiest man in poetic art of all countries and alltime．He learned of the singing contest at Wartburg，where the poets competed to see who would produce themost beautiful poem-a contest like the old trial of theGrecian poets at the great public feasts．Herr Gabrieltalked of these with especial delight．Sophocles in his oldage had written one of his hest tragedies and won theaward over all the others．In this honor and fortune hisheart broke with joy．Oh，how blessed to die in the midstof one's joy of victory！What could be more fortunate！Thoughts and dreams filled our little friend，but he hadno one to whom he could tell them．They would not beunderstood by young Madsen or by Primus-nor by Madam Gabriel，either she was either in a very good hu-mor，or was the sorrwing mother，in which case she wasdissolved in tears．

Her two little girls looked with astonishment at her．Neither they nor Peer could discover why she was so over－whelmed with sorrow and grief．

"The poor children！"she said．"A mother is al－ways thinking of their future．The boys can take care ofthemselves．Caesar fslls，but he gets up again；the twoolder ones splash in the water tub；they ought to be inthe navy，and would surely marry well．But my two littlegirls！What will their future be？They will reach the agewhen the heart feels，and then I am sure that whoevereach of them falls in love with will not be at all afterGabriel's liking；he will choose someone they'll despise，and that will make them so unhappy．As a mother，Ihave to think about these things，and that is my sorrowand grief．You poor children！You will be so unhappy！"She wept．

The little girls looked at her．Peer looked at her andfelt rather sad；he could think of nothing to say，so hereturned to his little room，sat down at the old piano，andtones and fantasies came forth as they streamed throughhis heart．

In the early morning he went to his studies with aclear mind and performed his duties，for someone waspaying for his schooling．He was a conscientious，right－minded fellow．In his diary he recorded each day what hehad read and studied，and how late he had sat up playingthe piano-always mutely，so that he wouldn't awakenMadam Gabriel．It never said in his diary，except onSunday，the day of rest，"Thought of Juliet，""Was atthe pharmacist's，""Wrote a letter to Mother and Grand－mother．"Peer was still Romeo and a good son．

"Very industriously！"said Herr Gabriel．"Followthat example，young Madsen！Or you'll fail！"

"Scoundrel！"said young Madsen to himself．

Primus，the Dean's son，suffered from sleepingsickness．"It is a disease，"said the Dean's wife；he wasnot to be treated with severity．

The deanery was only eight miles away；wealth andcomfort were there．

"That man will die a bishop，"said Madam Gabriel．"He has good connections at the court，and the Deanessis a lady of noble birth．She knows all about heraldry-that means coats of arms．

It was Whitsuntide．A year had passed since Peercame to Herr Gabriel's house．He had gained muchknowledge，but his voice had not come back；would itever come？

The Gabriel household was invited to the Dean's toa great dinner and a dall later in the evening．A goodmany guests came from the town and from the manorhouses about．The pharmacist's family was invited；Romeo would see his Juliet，perhaps dance the first dancewith her．

The deanery was a well－kept place，whitewashed，and without any manure heaps in the yard，［and it had a dovecot painted green，around which twined an ivy vine．］The Deaness was tall，corpulent woman；"Athene，Glaucopis，"Herr Gabriel called her；"the blue－eyed，"not"the ox－eyed，"as Juno was called，thought Peer．Therewas a certain distinguished kindness about her，and aneffort to have an invalid look；she probably had sleepingsickness just like Primus．She was in a light-blue silkdress and wore great curls；the one on the right side wasfastened with a large medallion portrait of her great-grand-mother，a general's wife，and the one on the left with anequally large bunch of grapes made of white porcelain．

The Dean had a ruddy，plump face，with shiningwhite teeth，well suited to biting into a roast fillet．Hisconversation always consisted of anecdotes．He could con－verse with everybody，but no one ever succeeded in carry－ing on a conversation with him．

The Councilor，too，was there，and among the strangers from the manors was Felix，the merchant's son；he had been confirmed and was now a most elegant younggentleman，both in clothes and manners；he was a mil－lionaire，they said．Madam Gabriel did not have courageenough to speak to him．

Peer was overjoyed at seeing Felix，who came tohim in a very genial manner and said that he had broughtgreetings from his parents，who read all the letters Peerwrote home to his mother and grandmother．

The dancing ．The pharmacist's daughter was to dance the first dance with the Councilor；that was apromise she had made at home to her mother and to theCouncilor．The second dance had been promised to Peer；but Felix came and took her with a good－natured nod．

"Permit me to have this one dance；the young ladywill give her permission only if you say so．

Peer kept a polite face；he said nothing，and Felixdanced with the pharmacist's daughter，the most beautifulgirl at the ball．He also danced the next dance with her．

"You will grant me the supper dance？"asked Peer，with a pale face．

"Yes，the supper dance，"she answered with her mostcharming smile．

"You surely will not take my partner from me？"saidFelix，who stood close by．"That's not being very friend－ly．We two old friends from town！You say that you are soglad to see me．Then you must allow me the pleasure oftaking the lady to supper！"And he put his arm aroundPeer and laid his forehead jestingly against him．"Granted，isn't it？Granted！"

"No！"said Peer，his eyes sparkling with anger．

Felix gaily raised his arms and set his elbows akimbo，as if he were trying to look like a frog ready to leap．"Youare Perfectly right，young man！I would say the same if thesupper dance were promised me，sir！"He drew back witha graceful bow to the young lady．

But shortly after，when Peer stood in a corner and ad-justed his necktie，Felix returned，put his arm around hisneck，and，with the most coaxing look，said，"Be big-hearted！My mother and your mother and old grandmotherwill all say that is just like you．I am leaving tomorrow，and I will be terribly bored if I do not take the young ladyto supper．My own friend，my only friend！"

Peer，as his only friend，could not resist that；hepersonally led Felix to the young beauty．

It was bright morning of the next day when the guestsdrove away from the Dean's．The Gabriel household was inone carriage，and the whole family went to sleep，exceptPeer and Madam．

She talked about the young merchant，the nich man'sson，who was really Peer's friend；she had heard him say，"Skaal，my friend！To Mother and Grandmother！"Therewas something so"uninhibited，gallant in him，"she said；"one saw at once that he is the son of rich people，or acount's child．That，the rest of us can't acquire．Onemust bow to that！"

Peer said nothing．He was depressed all day．Atnight，when bedtime had come and he lay in bed，sleepwas chased away，and he said to himself，"One has tobow；one has to please！"That's what he had done；hehad obeyed the rich young fellow；"because one is bornpoor，he is placed under obligation and subjection to theserichly born people．Are they then better than we？And whywere they created better than we？"

There was something vicious rearing up in him，some－thing that his grandmother would he grieved at．He thoughtof her．"Poor Grandmother！You have also known whatpoverty is．Why has God permitted that？"And he feltanger in his heart，and yet at the same time he was con－scious of having sinned in thoughts and words against thegood God．He was grieved to think he had lost his child'smind；and his faith returned，as wholesome and rich as be-fore．Happy Peer！

A week later a letter came from Grandmother．Shewrote in the only way she could，mixing up big letters andsmall letters，but all her heart's love was in everything，big and small，that concerned Peer：

My own sweet，blessed boy：

I am thinking of you；I am longing for you，and sois your mother．She is getting along well；she takes wash－ing．And the merchant's Felix came up to see us yesterday，with a greeting from you．You had both been dt the Dean'sball，and you had been such a gentleman，but that youwill always be，and make your old grandmother and yourhardworking mother happy．She has something to tell youabout Miss Frandsen．

And then followed a postscript from Peer's mother：

Miss Frandsen is going to be married，the oldthing．The bookbinder，Herr Hof，has been appointedcourt bookbinder，in accordance with his petition．Hehas a great new sign，"Court Bookbinder Hof．"And shewill become Madam Hof．It is an old love that does notrust，my sweet boy．

YOUR MOTHER Second Postscript：Grandmother has knitted you sixpairs of woolen socks；you will get them at the first opportu－nity．I am also sending you a pork pie，your favorite dish．I know that you never get pork at Herr Gabriel's，since hiswife is so afraid of what I have difficulty in spelling－"trichines．"You must not believe in these，but just goahead and eat．

YOUR OWN MOTHER Peer read the letter，and it made him happy．Felixwas so good；what a great injustice he had done him！Theyhad separated at the Dean's without saying good－by to eachother．

"Felix is better than I，"said Peer．

Ⅷ

In a quiet life，one day slips into the next，andmonth quickly follows month．Peer was already in thesecond year of his stay at Herr Gabriel's，who with greatearmestness and determination，though Madam called itobstinacy，insisted that he should not again go on thestage．

Peer received from the singing master，who monthlypaid the stipend for his instruction and support，a seriousreminder not to think of the stage as long as he wasplaced there．And he obeyed；but his thoughts frequentlytraveled to the theater at the capital-they carried him，as if by magic，onto the stage there，where he was tohave appeared as a great singer．Now his voice was gone，and it did not return，which often deeply grieved him．Who could comfort him？Neither Herr Gabriel nor Madam，but our Lord surely could．Consolation comes tous in many ways．Peer found it in sleep；he was indeed aLucky Peer．

One night he dreamed that it was Whitsunday，and hewas out in the beautiful green forest，where the sun shonethrough the branches and where all the ground was coveredwith anemones and primrose．Then the cuckoo began，"Cuckoo！""How many years shall I live？" asked Peer，forone always asks the cuckoo that，the first time in the yearone hears it cuckoo；and the cuckoo answered，"Cuckoo！"but no more；it was silent．

"Shall I live only one more year？"asked Peer．"Thatis really too little．Be so good as to cuckoo again！"Thenthe bird began again，"Cuckoo！Cuckoo！"Yes，and it wenton without stopping，and Peer cuckooed with it，as realisti－cally as if he，too，were a cuckoo；but his notes werestronger and clearer．All the song birds joined in the war－bling．Peer sang their songs，but far more beautifully．Hehad all the clear voice of his childhood，and rejoiced insong；he was so happy at heart．And then he awoke，butwith the assurance that the"soundboard"was still in him，that his voice still lived and，some bright Whitsun morning，would burst forth in all its freshness；and so he slept，hap－py in this assurance．

But in none of the following days，weeks，or monthsdid he have any feeling of his voice returning．

Every bit of news he could get of the theater at thecapital was a true feast for his soul；it was spiritual breadto him．Crumbs are also bread，and he received crumbsthankfully-the smallest bits of news．

There was a flax dealer's family living near theGabriels'．The mother，a highly respectable housewife，lively and laughing，but without any acquaintance or knowl－edge of the theater，had been at the capital for the first timeand was delighted with everything there，even with the peo－ple，who had laughed at all she had said，she assured-and that was very likely．

"Were you at the theater also？"asked Peer．

"That I was，"replied the flax dealer's wife．"How Isteaned！You should have seen me sit and steam in thatheat！"

"But what did you see？What play？"

"I will tell you that，"she said．"I shall give youthe whole play．I was there twice．The first evening itwas a talking play．Out came the princess－'Ahbe，dahbe！Abe，dabe！'-how she could talk！Next came aman-'Ahbe，dahbe！Abe，dabe！'And then down fellMadam．Now they began again．The prince－'Ahbe，dahbe！Abe，dabe！'Then down fell Madam．She felldown five times that evening．The second time I wasthere，it was all singing-'Ahbe，dahbe！Abe，dabe！'And then down fell Madam again．It so happened that acountrywoman was sitting next to me；she had never beenin the theater，and thought the show was all over；but I，who now knew all about it，said that when I was therelast，Madam fell down five times．The singing eveningshe only did it three times．Yes，there you have both theplays，as true to life as I saw them．"

Was it tragedy she bad seen，since she said thatMadam always fell down？Then it dawned on Peer whatshe meant．The great theater curtain that fell between theacts had a large female figure painted on it，a Muse withthe comic and the tragic masks．This was the Madam whofell down．That had been the real comedy；what they hadsaid and sung had been only"Ahbe，dahbe！Abe， dabe！"to the flax dealer's wife；but it had been a greatpleasure，and so it had been to Peer，too，and not less toMadam Gabriel，who had heard this recital of the plays．She had sat with an expression of astonishment and a con－sciousness of mental superiority，for the pharmacist hadsaid that she，as the nurse，had"carried"Shakespeare'sRomeo and Juliet．"Down fell the Madam"as explainedby Peer，afterward became a witty byword in the houseevery time a child，a cup，or one or another piece of fur-niture fell on the floor in the house．

"That is the way proverbs and familiar sayings arecreated，"said Herr Gabriel，who carried everything intothe sphere of learning．

New Year's Eve，at the stroke of twelve，theGabriels and their boarders stood，each with a glass ofpunch，the only one Herr Gabriel drank the whole year，because punch is bad for a weak stomach．They drank atoast，"Skaal，"to the new year，and counted the strokesof the clock，"One，two-"to the twelfth stroke．"Downfell the Madam！"they said．

The new year rolled up and rolled along．By Whit－suntide，Peer had been two years in the house．

Ⅸ

Two years were gone，but the voice had not re－turned．How would the future be for our young friend？

He could always be a teacher in a school，opinedHerr Gabriel；there was a livelihood in that，though noth－ing to be married on；however，that hadn't entered Peer's mind，no matter how large a place in his heart the phar－macist's daughter had．

"Be a teacher！"said Madam Gabriel；"a school-master！Then you'll be the most boring individual onearth，just like my Gabriel．No，you were born for thetheater．Be the greatest actor in the world；that is some-thing more than being a teacher．"

An actor！Yes，that was the goal．

He mentioned this in a letter to the singing master；he told of his longing and his hope．He longed most ea－gerly for the great city，where his mother and grandmotherlived；he had not seen them for two long years．The dis－tance was only one hundred and twenty miles；by fasttrain，he could be there in six hours．Why had they notseen one another？That is easily explained．On his depar－ture，Peer had given his promise to stay where he was be－ing sent and not to think of a visit．His mother was busyenough with her washing and ironing；yet she had oftenthought of making the great journey，even if it would costa good deal of money，but this never materialized．Grandmother had a horror of railways；to travel by railwas to tempt the Lord．Nothing could induce her to travelby steam；she was an old woman，and she was not goingto travel until she traveled up to our Lord．

That she said in May，but in June the old womanwould travel，and all alone，the one hundred and twentylong miles，to the strange town，to strange people，and allto get to Peer．It would be a big occasion，yet the mostdismal one that could occur to Mother and Grandmother．

The cuckoo had said"Cuckoo！"without end whenPeer had asked it the second time，"How many years shallI live？"His health and spirits were good，and the futurelooked bright．He had received a delightful letter from hisfatherly friend，the singing master．Peer was to go home，and they would see what could be done for him－whatcourse he should take now that his voice was still gone．

"Appear as Romeo！"said Madam Gabriel．"Nowyou are old enough for the lover's part and have someflesh on your bones．You don't need to use make－up．"

"Be Romeo！"said the pharmacist and the pharma－cist's daughter．

Many thoughts went through his head and heart．But"Nobody knows what tomorrow will bring．"

He sat down in the garden that stretched out to themeadow．it was evening，and there was moonlight．Hischeeks burned；his blood was on fire；the air brought adelightful coolness．Over the moor hung a mist that roseand sank and made him think of the dance of the elfinmaidens．Then into his mind came the old ballad aboutKnight Olaf，who rode out to ask the guests to his wed－ding，but was stopped by the elfin maidens，who drewhim into their dance and play and thereby caused hisdeath．It was a piece of folklore，an old poem．Themoonlight and the mist over the moor formed pictures of itthis evening．

Peer was soon in a state of half dreaming，lookingout upon it all．The bushes seemed to have shapes ofboth humans and beasts；they stood motionless，while themist rose like a great waving veil．Peer had seen some－thing like this in a ballet at the theater，when elfin maid－ens were represented whirling and waving with veils ofgauze；but here it was far more charming and more won－derful．A stage as large as this，no theater could have；none had so clear an air，so shining a moonlight．

Right in front in the mist，there distinctly appeared afemale shape；the one became three，and the three becamemany；hand in hand they danced；they were floatinggirls．The air bore them along to the hedge where Peerstood．They nodded to him；they spoke；it was like thesound of silver bells．They danced into the garden abouthim；they enclosed him in their circle．Withoutthought，he danced with them，but not their dance．Hewhirled about，as in the unforgettable vampire dance，but he didn't think of that；he really didn't think atall；he was completely overwhelmed by all the magnifi－cent beauty he saw about him．

The moor was a sea，so deep and dark blue，withwater lilies that were bright with all conceivable colors．Dancing over the waves，they carried him upon their veilto the opposite shore，where the old viking burial moundhad thrown aside its grassy turf and risen into a castle ofclouds，but the clouds were of marble．Flowering treesof gold and costly stones twined about the mighty blocksof marble；each flower was a brilliantly colored bird thatsang with a human voice．It was like a choir of thou－sands and thousands of happy children．Was it heaven，or was it Elfin Hill？

The castle walls moved；they glided toward eachother．They closed about him．He was inside，and theworld of man was outside．He then felt anguish，astrange fear，as never before．There was no exit to befound，but from the floor way up to the roof，and fromall the walls，there smiled at him lovely young girls；they were so lifelike to look at，and yet he thought：Arethey but paintings？He wanted to speak to them，but histongue found no words；his speech was completely gone；not a sound came from his lips．Then he threw himselfupon the earth，more miserable than he had ever been．

One of the elfin maidens approached him；surely shemeant well，for she had taken the shape he would mostlike to see；she looked like the pharmacist's daughter；he was almost ready to believe that it was she，but soonhe saw that she was hollow in back and had only abeautiful front-open in the back，with nothing at allinside．

"One hour here is a hundred years outside，"shesaid．"You have already been here a whole hour．Ev－eryone you know and love outside these walls is dead．Stay with us！Yes，stay you must，or the walls willsqueeze you until the blood flows from your brow！"

And the walls trembled，and the air became likethat of a glowing bake oven．He found his voice．

"O Lord，O Lord，have You forsaken me？"he criedfrom the depths of his soul．

Then Grandmother stood beside him．She took himin her arms；she kissed his brow；she kissed his mouth．

"My own sweet little one！"she said．"Our lordwill not forsake you；He forsakes none of us，not eventhe greatest sinner．God be praised and honored for alleternity！"

And she brought forth her psalmbook，the same onefrom which she and Peer had sung on many a Sundny．How her voice rang！How full were her tones！All theelfin maidens laid their heads down for a well－neededrest．Peer sang with Grandmother，as before he had sungevery Sunday；how wtrong and powerful， yet how soft，hisvoice was all at once！The walls of the castle moved；theybecame clouds and mist．Grandmother walked with himout of the hill into the tall grass，where the glowwormsgleamed and the moon shone．But his feet were so tirednow he could not move them；he sank down on the turf；it was the softesd bed；there he rested well and awoke tothe sound of a psalm．

Grandmother sat beside him，sat by his bed in thelittle chamber in Herr Gabriel's house．The fever wasover；health and life had returned．He had been deathlyill．They had found him in a faint on that evening downin the garden；a violent fever had followed．The doctorhad thought that he would not get up from it，but woulddie，and they had written to his mother about it．She andGrandmother had wanted to，and felt they must，go tohim；both had not been able to leave，and so the oldgrandmother had gone，and gone by the railway．

"That I would only do for Peer，"she said．"I did itin God's name；otherwise I would have had to believethat I flew with the evil ones on a broomstick on Midsum－mer Eve！"

Ⅹ

The journey home was made with a glad and lightheart．Grandmother deeply thanked our Lord that Peerwas to outlive her．She had delightful traveling compan－ions in the railway carriage-the pharmacist and hisdaughter；they talked about Peer，and loved Peer as ifthey were of the same family．He was to become a greatactor，said the pharmacist．His voice had now returned，too，and there was a fortune in such a throat as his．

What a pleasure it was to the grandmother to hearsuch words！She lived on them；she believed them thor－oughly．And then they arrived at the station in the capi－tal，where the mother met her．

"God be praised for the railway！"said Grandmoth-er，"and be praised，too，that I quite forgot I was on it！I owe that to these splendid people．"And she pressed thehands of the pharmacist and his daughter．"The railway isa blessed discovery when one is through with it！One is inGod's hands！"

And then she talked of her sweet boy，who was outof all danger，and who lived with well－to－do people，whokept two servant girls and a manservant．Peer was like ason in the house，and on the same footing with two chil-dren of distinguished families，one of whom was a dean'sson．The grandmother had lodged at the post inn；it wasterribly expensive，but then she had been invited toMadam Gabriel's；there she had stayed five days，andthey were simply wonderful people，particularly the wife；she had urged her to drink punch，splendidly made butstrong．

With God's help，Peer would be strong enough tocome home to the capital in a month．

"He must have become very elegant and spoiled，"said the mother．

"He will not feel at home here in the garret．I amvery happy that the singing master has invited him to staywith him．And yet，"cried the mother，"it is awfully sadthat one should be so poor that one's child cannot live inhis own home！"

"Don't say those words to Peer！"said Grandmother．"You don't understand him as I do．"

"But he must have food and drink，no matter howfine he has grown，and he shall hot go hungry so long as Ican move my hands．Madam Hof has told me that he caneat his dinner twice a week with her，now that she is welloff．She has known both prosperity and hard times．Shehas told me herself that one evening，in the box at the the－ater where the old danseuses have a place，she felt sick．The whole day long she had only had water and a caraway-seed bun，and she was ill from hunger，and very faint．'Water！Water！'cried the others．'No！Some food！'shebegged．'Food！'She needed something nourishing，andhad not the least need of water．Now she has her ownlarder and a wellspread table．"

Peer was still one bundred and twenty miles away，but happy in the thought that he would soon be in the city，and at the theater，with all his dear old friends，whom nowhe would know how to value．Happiness sang and resound－ed within him and all about him；there was sunshine every－where，in this happy time of youth，the time of hope andexpectation．Every day he grew stronger；his good spiritsand his color returned．But Madam Gabriel became verymoved as the time for departure drew near．

"You are on your way to greatness；and there will bemany temptations，for you are handsome－that you havebecome in our house．You are natural，just as I，and thatwill help when temptations come．One must not be too sen－sitive or unruly sensitive like Queen Dagmar，who on Sun-day laced her silk sleeves and then had pangs of conscienceover such a minor thing；it should take more than that toaffect one．I would never have grieved as Lucretia did．What did she stab herself for？She was pure and honest；she knew that，and everybody in the town knew that．Whatcould she do about the misfortune which I won't talk aboutbut which you at your age understand perfectly well？Soshe gave out a shriek and took the dagger！That wasn'tnecessary at all．I would not have done it，and neitherwould you；we are both natural people；one should benatural at all times，and that you will continue to be inyour artistic career．How happy I shall be to read aboutyou in the papers！Perhaps sometime you will come to ourlittle town and appear as Romeo，but I shall not be thenurse then．I shall sit in the parquet and enjoy myself．"

Madam had a lot of washing and ironing done theweek he went away，so Peer could go home with a cleanwardrobe，as he had had on his arrival there．She drew anew，strong ribbon through his amber heart；that was theonly thing she wanted as a"remembrance souvenir，"butshe did not get it．

From Herr Gabriel he received a French lexicon，theone he had used during his school hours，and it hadmarginal notes in Herr Gabriel's own hand．MadamGabriel gave him roses and quaking grass．The roseswould wither，but the grass would keep all winter if itwasn't put into the water but was kept in a dry place．And she wrote a quotation from Goethe on a kind of albumleaf：Umgang mit Frauen ist das Element guter Sitten．She gave a translation of it："Companionship with womenis the foundation of good manners．Goethe．"

"He was a great man！"she said．"If he had onlynot written Faust，for I don't understand it．Gabriel saysso，too．"

Young Madsen presented Peer with a not badly donedrawing he had made of Herr Gabriel hanging from thegallows，with a birch rod in his hand，and the inscrip－tion，"A great actor's first conductor on the road of sci-ence．"Primus，the Dean's son，gave him a new pair ofslippers，which the Deaness herself had made，but solarge that Primus could not fill them for a year or two yet．Upon the soles was written in ink，"A reminder of a sor-rowing friend．Primus．"

Herr Gabriers'entire household accompanied Peerto the train．

"It shall not be said that you left us sans adieu！"said Madam，and she kissed him at the railway station．

"I am not bashful！"she said．"When one does not doa thing secretly，one can do anything！"

The signal whistle blew－young Madsen and Primusshouted hurrahs；the"small stuff"joined in with them；Madam dried her eyes and waved with her pocked hand－kerchief；Herr Gabriel said only the word，"Vale！"

The villages and stations flew by．Were the peoplein them as happy as Peer？He thought of that，praised hisgood fortune，and thought of the invisible golden applethat Grandmother had seen lying in his hand when he wasa child．He thought of his lucky find in the gutter and，above all，of his new－found voice and of the knowledgehe had now acquired．He had become altogether anotherperson．He sang inwardly with happiness；it took greatself-control for him to keep from singing aloud in the car．

Now the towers of the city appeared，and the build－ings began to show themselves．The train reached the sta-tion．There stood Mother and Grandmother，and someonewith them，Madam Hof，well bound，Court BookbinderHof's wife，born Frandsen．Neither in want nor in pros－perity did she forget her friends．She had to kiss him ashis mother and his grandmother did．

"Hof could not come with me，"she said；"he ishome at work，binding a set of collected works for theking's private library．You have your good luck， and Ihave mine．I have my Hof and my own fireside cornerwith a rocking chair．Twice a week you are to eat withus．You will see my life at home；it is a completeballet！"

Mother and Grandmother bardly had an opportunityto talk to Peer，but they looked at him，and their eyesshone with delight．Then he had to take a cab to get tohis new home at the singing master's．They laughed andthey cried．

"What a wonderful man he is！"said Grandmother．

"He still has such a kind face，just as when he wentaway，"said Mother；"and that he will keep in thetheater．"

The cab stopped at the singing master's door，butthe master was out；his old servant opened the door andshowed Peer up to his room，where there were portraits ofcomposers on the walls and a white plaster bust stoodgleaming on the stove．The old man，a little dull，buttrustworthiness itself，showed him the drawers in the bu－reau and hooks for him to hang his clothes on，and saidhe was very willing to shine his boots．Then the singingmaster arrived and welcomed Peer with a hearty hand－shake．

"This is the apartment！"he said．"Make yourself athome．You may use my piano in the living room．Tomor－row we will hear how your voice is．This is our castlewarden，our housekeeper．"And he nodded to the old ser－vant．"All is in order．Carl Maria von Weber，on thestove there，has been whitened in honor of your coming；he was terribly dirty．But it isn't Weber that's up there，after all；it is Mozart．Where did he come from？"

"It is the old Weber，"said the servant；"I carriedhim myself to the plasterer，and I brought him home againthis morning．"

"But this is a bust of Mozart，and not a bust ofWeber．"

"Pardon me，sir，"said the servant；"it is the oldWeber，who has been cleaned．The master does not rec-ognize him now that he has been whitened．"The plasterercould verify that．

But at the Plasterer's he got the answer that Weberhad been broken to pieces，and so he had given himMozart instead；it was all the same on a stove．

The first day Peer was not to sing or play，but whenour young friend came into the parlor，where the pianostood，and the opera Joseph lay open upon it，he sang"My Fourteenth Spring，"and sang with a voice that wasas clear as a bell．There was something so sincere aboutit，so innocent，and yet so strong and full．The singingmaster's eyes were wet with tears．

"That's the way it should be，"he said，"and it willbe even better．Now we shall close the piano．You needto rest．"

"But I have promised my mother and grandmother tovisit them tonight．"And he hurried away．The settingsun shone over the home of his childhood；the bits of glassin the wall sparkled；it was like a diamond castle．Motherand Grandmother were waiting for him in the garret，a goodmany steps up，but he flew up，three stairs at a time，reached the door，and was received with kisses and em－braces．

It was clean and tidy there in the little room．Therestood the stove，the old bear，and the chest of drawers withthe hidden treasure from his hobby－horse days；on the wallshung the three familiar pictures，the King's portrait，apicture of our Lord，and Father's silhouette，cut out ofblack paper．It was an excellent side view of him，saidMother，but it would have been more like him if the paperhad been white and red，for that he was．A wonderfulman！And Peer was the very picture of him．

There was much to talk about，much to tell．Theywere to have a headcheese，and Madam Hof had promisedto visit them later in the evening．

"But how is it that those two old people，Hof andMiss Frandsen，ever thought of getting married？"askedPeer．

"It has been in their thoughts these many years，"saidMother．"You know，of course，that he was married．Well，he did it，they say，to irritate Miss Frandsen，wholooked down on him when she was in her high and mightystate．His wife was wealthy，but she was very old，butlively，and on crutches！She could not die；he was waitingfor it．It would not have surprised me if，like the man inthe story，he had every Sunday put the old lady out in theopen air，so that our Lord could see her and remember tosend for her．"

"Miss Frandsen sat quietly by and waited，"saidGrandmother．"I never believed she would attain this．Butlast year Madam Hof died，and so Frandsen came to be thewife in the house．"

At that moment in came Madam Hof．

"We were talking about you，"said Grandmother；"wewere talking about your patience and reward．"

"Yes，"said Madam Hof．"It did not come in myyouth，but one is always young enough，when one's healthis good，says my Hof．He has the most charming flashesof wit．We were old，fine works，he says，both in onevolume，and with a gilt top．I am so happy with my Hofand my corner by the fireside．A porcelain stove！Therea fire is started in the evening，and it keeps warm allthe next day．It is such a joy．It is as in the ballet ofCirce's island．Do you remember me as Circe？"

"Yes，you were charming！"said Grandmother．"But how a person can change！"That was not at allsaid impolitely，and was not so taken．Then came theheadcheese and the tea．

The next morning Peer paid a visit to the mer－chant's．The lady met him，pressed his hand，andasked him to take a seat by her．During their conversa－tion he expressed his great gratitude；he knew that themerchant was his secret benefactor．The lady did notknow it．"But it is like my husband，"she said．"It isnot worth talking about．"

The merchant was almost angry when Peer men－tioned this．"You are on the wrong track altogether，"hesaid，as he closed the conversation and walked away．

Felix was a student and was to have a diplomaticcareer．

"My husband calls it madness，"said the lady．"Ihave no opinion．Providence takes care of such things．"

Felix did not show himself，for he was taking alesson at his fencing master's．

At home Peer told how he had thanked the mer-chant，but that he would not receive this thanks．

"Who told you that he was，what you call him，your benefactor？"asked the singing master．

"My mother and my grandmother did，"answeredPeer．

"Well，then it must be he．"

"You know about it？"said Peer．

"I know，but you will not find out from me．Andfrom now on，we shall sing an hour here at home everymorning．"

Ⅺ

Once a week there was quartet music．Ears，soul，and thought were filled with the grand musical poems ofBeethoven and Mozart．It had been a long time since Peerhad heard good and well-played music．It was as if a kissof fire traveled down his spine and shot through all hisnerves．His eyes filled with tears．Every musical eveninghere at home was a festive evening to him，which made adeeper impression upon him than any opera at the theater，where something always disturbs one or imperfections arerevealed．Sometimes the words do not come out right；theyare so smoothed dowm in the singing that they are as intelli－gible to a Chinese as to a Greenlander；and sometimes theeffect is weakened by faults in dramatic expression，and bya full voice sinking in places to the power of a music box ordrawling out false tones．Lack of truthfulness in stage set-tings and costumes also is to be observed．All this was ab-sent from the quartet．The music poems rose in all theirgrandeur；costly hangings decorated the walls in the concertroom；here he was in the world of music，which its mastershad created．

One evening，Beethoven's"Pastoral" Symphony wasgiven by a great orchestra in the big public music hall．Itwas the andante movement，"the scene by the brook，"thatparticularly，and with a strange power，stirred and excitedour young friend．It carried him into the living，freshwoods；the lark and the nightingale rejoiced，and thecuckoo sang there．What beauty of nature；what a well－spring of refreshment there was！From this hour he knewwithin himself that it was the picturesque music，in whichnature was reflected and the emotions of human hearts wereset forth，that struck deepest into his soul．Beethoven andHaydn became his favorite composers．

He often spoke with the singing master about this，and with each conversation the two became closer friends．How rich in knowledge this man was，as inexhaustible asMimir's well．Peer listened to him；just as eagerly as hehad to Grandmother's fairy tales and stories as a littleboy，he now listened to those of the world of music，andcame to know what the forest and the sea told，whatsounds in the old giant mounds，what every bird singswith its bill，and what the flower silently exhales in fra－grance．

The hour devoted to his singing lesson every morningwas an hour of true delight for master and pupil；everylittle song was sung with freshness，expression，and sim－plicity；most charmingly did he sing the Schubert series ofTravel Songs．Both the melodies and the words wereheard to their full advantage；they blended together；theyexalted and illumined one another，as is fitting．Peer wasundeniably a dramatic singer．His ability showed progresseacn month，each week，day by day．

Our young friend grew in a wholesome，happy way，knowing no want or sorrow．His was a rich and wonderfullife，with a future full of blessings before him．His trustin mankind was never deceived；he had a child's souland a man's endurance，and everywhere he was receivedwith gentle eyes and a kind welcome．Day by day the re-lations between him and the singing master grew moreheartfelt and confidential；the two were like an elder anda younger brother，and the younger had all the fervor andwarmth of a young heart，which was understood andreturned in full measure by the elder．

The singing master's personality was characterizedby a southern ardor，and one saw at once that this mancould hate vehemently or love passionately，and，fortu－nately，this last governed in him．He was，moreover，sosituated by a fortune his father had left him that he didnot need to work，unless it interested and pleased himto do so．Secretly he did a great deal of good in a sensi－ble way，but didn't want people to thank him or to talkabout it．

"If I have done anything，"he said，"it was becauseI could and should have done it．It was my duty．"

His old servant，"our warden，"as be called him injest，talked only with half a voice when he gave expres-sion to his opinion about the master of the house．"I knowwhat he has given away and done during years and days，and yet I don't know the half！The king ought to givehim a star to wear on his breast．But he would not wearit；he would be furious，if I know him，should he behonored for his kind deeds．He is happy，more so thanthe rest of us，in whatever faith he has．He is just like aman out of the Bible．"

And to that the old fellow gave additional emphasis，as if Peer could have some doubt．

He felt and understood well that the singing masterwas a true Christian in good deeds，an example for every－one；yet the man never went to church，and when Peerone day mentioned that the following Sunday he was goingwith his mother and his grandmother to our"Lord's table"and asked if the singing master ever did the same，theanswer was，"No！"It seemed as if he wanted to saysomething more，as if，indeed，he had something to con－fide to Peer，but nothing was said．

One evening he read aloud from the newspaper aboutthe beneficence of a couple of men，and that led him tospeak of good deeds and their reward．

"When one does not think of it，it is sure to come．The reward for good deeds is like dates that are spoken ofin the Talmud；they ripen late and then are sweet．"

"Talmud？"asked Peer．"What sort of book isthat？"

"A book，"was the answer，"from which more thanone seed of thought has been implanted in Christianity．"

"Who wrote that book？"

"Wise men in the earliest times，wise men in vari-ous nations and religions．Here wisdom is preserved in afew words，as in Solomon's Proverbs．What kernels oftruth！One reads here that men round about the wholeearth，in all the centuries，have always been the same．'Your friend has a friend，and your friend's friend has afriend；be discreet in what you say！'is found here．It isa piece of wisdom for all times．'No one can jump overhis own shadow！'is here，too，and，'Wear shoes whenyou walk over thorns！'You ought to read this book．Youwill find in it the proof of culture more clearly than youwill find it in the layers of the earth．For me，as a Jew，it is，moreover，an inheritance from my fathers．"

"Jew？"said Peer．"Are you a Jew？"

"Did you not know that？How strange that we twoshould not have spoken of it before today！"

Mother and Grandmother knew nothing about it，ei-ther；they had never thought anything about it，but alwayshad known that the singing master was an honorable，wonderful man．It was through God's guidance that Peerhad met him on his way；next to our Lord he owed him allhis good fortune．

And now the mother divulged a secret that she hadcarried faithfully a few days only and that，under thepledge of secrecy，had been told her by the merchant'swife．The singing master must never know that this wasrevealed；it was he who had paid for Peer's support andeducation at Herr Gabriel's．From the evening when，atthe merchant's house，he had heard Peer sing the balletSamson，he alone had been his real friend and benefac-tor，but in secret．

Ⅻ

Madam Hof was expecting Peer at her house，andnow he arrived there．

"Now you will meet my Hof，"she said，and youwill meet my fireside corner．I never dreamed of thiswhen I danced in Circe and The Rose Elf in Provence．Indeed，there are not many now who think of that balletand of little Frandsen．Sic transit gloria in the moon！-that's what my Hof，who is a witty fellow，calls it inLatin，and he uses that phrase when I talk about my timeof glory．He likes to poke fun at me，but he does it witha good heart．"

The"fireside corner"was an inviting room with a lowceiling，a carpet on the floor，and portraits suitable for abookbinder to have．There were pictures of Gutenberg，and of Franklin，of Shakespeare，Cervantes，Molière，andthe two blind poets，Homer and Ossian．Lowest down hungone，enclosed in glass and a broad frame，of a danseuse，cut out of paper，with great gold spangles on a dress ofgauze，the right leg lifted toward heaven，and with a versewritten beneath：

Who captures all hearts by her dancing？

Who wears her wreath of art entrancing？

Miss Emilie Frandsen！

It was written by Hof，who wrote charming verse，es-pecially comic verse．He had clipped the picture out him-self and pasted and sewed it before he had married his firstwife．For many years it had lain in a drawer；now it wasdisplayed here in the poet picture gallery-"my firesidecorner，"as Madam Hof called her little room．Here Peerand Hof were introduced to each other．

"Isn't he a wonderful man？"she said to Peer．"Tome he is just the most wonderful．"

"Yes，on Sunday，when I am well bound in my newclothes，"said Herr Hof．

"You are wonderful without any binding，"shesaid，and then she tipped her head down as if she real－ized that she had spoken a little too childishly for one ofher age．

"Old love does not rust，"said Herr Hof．"An oldhouse on fire burns down to the ground．"

"It is as with the phoenix bird，"said Madam Hof；"one rises up young again．Here is my paradise．I don'tcare to be any other place-except for an hour or so atyour mother's and grandmother's．"

"And at your sister's，"said Herr Hof．

"No，Angel Hof；that is no longer a paradise．I musttell you，Peer，they live in small circumstances，and amidbig complications．One doesn't know what he dares sayin that house．One doesn't dare mention the word'darky，'for the eldest daughter is engaged to one whohas some Negro blood in him．One doesn't dare say'hunchback，'for that one of the children is．Onedoesn't dare talk about 'deficit'-my brother－in－lawhas heen involved in such a mishap．One doesn't evendare say that he has been driving in the wood；wood hasan ugly sound，for Wood was the name of the fellow whobroke his engagement with the youngest daughter．Idon't like to go out and sit and keep my mouth shut．Ifl don't dare talk，I want to be in my own house and sitin my fireside corner．Were it not too sinful，as theysay，I would gladly ask our Lord to let us live as long asmy fireside corner holds out，for here one grows better．Here is my paradise，and this my Hof has given me．"

"She has a gold mill in her mouth，" he said．

"And you have gold grains in your beard，"she said．

Grind，grind what the bag will hold．

Emilie is as pure as gold！

He said，as she tickled him under the chin．

"He wrote that verse at this very moment！It'sgood enough to be printed！"

"Yes，and handsomely bound！"he said．

That's how these two old folks amused each other．

A year passed before Peer began to study a role atthe theater．He chose Joseph，but he exchanged it forthe role of George Brown in the opera The White Lady．He quickly learned the words and music，and from Wal－ter Scott's novel，which had furnished the material forthe opera，he obtained a clear，full picture of theyoung，spiried officer who visits his native hills andcomes to his ancestral castle without knowing it；an oldsong awakens recollections of his childhood；luck is withhim，and he wins a castle and a wife．

What he read became like something he himself hadlived—a chapter of his own life's story．The richly melo-dious music was entirely in keeping．A long，long timepassed before the first rehearsals began．The singing masterdid not think that there was any hurry for him to make hisappearance，but finally the day to start arrived．He was notmerely a singer；he was an actor，and his whole personalitywas thrown into the role．The chorus and the orchestra ap－plauded him loudly at the outset，and the opening nightwas looked forward to with the greatest expectation．

"One can be a great actor in a dressing gown athome"said a good－natured companion，"can be very greatby daylight，but only so－so before the footlights in a packedhouse．Time，will tell．"

Peer had no fear，but had a burning desire for theeventful evening．The singing master，on the contrary，wasextremely nervous．Peer's mother had not the courage to goto the theater；she would be ill with fear for her dear boy．Grandmother was sick and must stay at home，the doctorhad said；but the faithful friend，Madam Hof，promised tobring news the very same evening of how it all went．Sheshould and would be at the theater，even if she were dy-ing．

How long that evening was！How the three or fourhours stretched into eternity！Grandmother sang a psalmand prayed with Mother to the good God for their littlePeer，that he might this evening also be Lucky Peer．Thehands of the clock moved slowly．

"Now Peer is beginning，"they said．"Now he is inthe middle．Now he has finished．"The mother and grand－mother looked at each other，but they didn't say anotherword．

In the streets there was the rumbling of carriages；people were driving home from the theater．The two womenlooked down from the window；the people who were passingtalked in loud voices；they had come from the theater；what they knew would bring either gladness or sadness upinto the garret of the merchant's house．

At last someone came up the stairs．Madam Hof burstin，followed by her husband．She flung herself about theneck of the mother and grandmother，but didn't say aword．She wept and sobbed．

"Lord God"said Mother and Grandmother．"Howdid everything go for Peer？"

"Let me weep！"said Madam Hof，who was so moved，so overcome．"I cannot bear it．Ah，you dearpeople，you cannot bear it，either！"And her tearsstreamed down．

"Have they hissed him off？"cried Mother．

"No，not that！"said Madam Hof．"They have-oh，that I should live to see it！"

Then both Mother and Grandmother wept．

"Be calm，Emilie，"said Herr Hof．"Peer has con-quered！He has triumphed！They clapped so much thatthe house nearly tumbled down！I can still feel it in myhands．It was one storm of applause from the first row tothe gallery．The entire royal family clapped，too．Really，It was what one may call a red－letter day in the annals ofthe theater．It was more than talent-it was genius．"

"Yes， genius！"said Madam Hof；"those are mywords．God bless you，Hof，because you said them forme！You good people，never would I have believed thatone could both sing and act like that，though I have livedthrough a theater's whole history．"She cried again；Mother and Grandmother laughed，while tears still randown their cheeks．

"Now sleep well on that，"said Herr Hof．"Comealong，Emilie．Cood night，good night！"

They left the garret room and two happy peoplethere．These two were not alone long．The door opened，and Peer，who hadn't promised to come before the nextforenoon，stood in the room．He well knew how the oldpeople had followed him in their thoughts，how ignorant，too，they still must be of his success，and when drivingby the house with the singing master，he had stopped out－side；with the light still burning up in the garret，he hadfelt he must go to them．

"Splendid，glorious，superb！All went well！"heexclaimed jubilantly，and kissed his mother and hisgrandmother．The singing master nodded with a beamingface and pressed their hands．

"And now he must go home and have some rest，"hesaid．And the late visit was over．

"Our Father in heaven，how gracious and good Youare！"said these two poor women．They talked far into thenight about Peer．Everywhere in the great city peopletalked about him－the young，handsome，wonderful singer．Lucky Peer had gone that far．

ⅩⅢ

With great fanfare，the morning paper told of the de－but as something out of the ordinary，the drama critic re－serving his privilege of expressing his opinion in a followingissue．The merchant invited Peer and the singing master toa grand dinner．It was an observance-a testimony of hisand his wife's interest in the young man，who had beenborn in the house，in the same year and on the very sameday as their own son．

The merchant made a beautiful speech and proposed atoast to the singing master，the man who had found andpolished this"Precious stone，"a name one of the promi－nent papers had called Peer．Felix sat by his side and wasthe soul of gaiety and affection．After dinner he brought outhis own cigars；they were better than the merchant's．"Hecan afford to get them，"said the latter；"he has a rich fa-ther．"Peer did not smoke-a great fault，but one whichcould be remedied easily enough．

"We must be friends，"said Felix．"You have becomethe lion of the town！All the young ladies，and the oldones，too，for that matter，you have taken by storm．Youare lucky with everything．I envy you，especially in thatyou can go in and out over there at the theater，among allthe little girls．"

To Peer that did not seem anything very worthy of envy．

He received a letter from Madam Gabriel．She wasin a state of ecstasy over the splendid accounts in thepapers of his debut and over what he would become asan artist．She and the girls had drunk a toast to him withpunch．Herr Gabriel also had a share in his honor，andwas quite sure that he，beyond most others，could pro－nounce foreign words correctly．The pharmacist ran abouttown and reminded everyone that it was at their little the－ater they had first seen and admired his talent，which nowfor the first time was recognized in the capital．"The phar－macist's daughter would surely be irritated，"addedMadam，"now that he could propose to baronesses andcountesses．"The pharmacist's daughter had been in toomuch of a hurry and given in too soon，for a month earliershe had become，betrothed to the fat Councilor．The bannshad been published，and they were to be married on thetwentieth of the month．

It was just the twentieth of the month when Peer re－ceived this letter．He felt as if he had been piercedthrough the heart．At that moment it became clear to himthat，during all the vacillation of his soul，she had beenhis steadfast thought．He cared more for her than anyoneelse in the world．Tears came into his eyes；he crumpledthe letter in his hand．It was the first great grief of hearthe had known since he had heard，with Mother and Grandmother，that his father had fallen in the war．Hethought that all happiness was gone，that his future wouldbe empty and sorrowful．The sunlight no longer beamedfrom his youthful face；the sunshine was put out in hisheart．

"He doesn't look well，"said Mother and Grand－mother．"It is the hard work at that theater．"

They could both see that he was not the same as be－fore，and the singing master saw it，too．

"What is the matter？"he said．"May I not knowwhat troubles you？"

At that his cheeks turned red，his tears flowedafresh，and he told him about his sorrow，his loss．

"I loved her so deeply！"he said．"Only now，whenit is too late，is it really clear to me！"

"Poor，grieved friend！I understand you so well．Weep freely，and as soon as you can，hold onto thethought that whatever happens in the world happens forthe best．I，too，have known and felt what you now arefeeling．I，like you，once loved a girl；she was intelli－gent，pretty，and fascinating；she was to be my wife．Icould offer her good circumstances，and she cared for me；but one condition had to be met before the marriage；her parents required it，and she required it：I must be－come a Christian！"

"And that you would not？"

"I could not．One cannot，with an honest con－science，jump from one religion to another without sinningeither against the one he takes leave of or the one hesteps into．"

"Have you no faith？"said Peer．

"I have the God of my fathers．He is a light for myfeet and my understanding．"

They sat in silence for a while．Then the hands ofthe singing master touched the keys，and he played anold folk song．Neither of them sang the words；perhapseach was deep in his own thoughts．

Madam Gabriel's letter was not read again．Shenever dreamed what sorrow it had brought．

A few days later a letter arrived from Herr Gabriel；he also wished to offer his congratulations and"a commis－sion，"which perhaps was the real reason for the letter．He asked Peer to buy a little porcelain figure，namely，Amor and Hymen，Love and Marriage．"It is all sold outhere in town，"he wrote，"but can easily be bought inthe capital．The money is enclosed with this．Send thething as quickly as possible；it is a wedding present forthe Councilor，at whose marriage I was with my wife．"Moreover，Peer was told："Young Madsen never will be－come a student；he has left the house and has painted thewalls with embarrassing remarks against the family．Abad subject，that young Madsen．Sunt pueri pueri，pueripuerilia tractant！i．e．，'Boys are boys，and boys doboyish things．'I translate it since you are not a Latinscholar．"

And with that Herr Cabriel's letter closed．

ⅩⅣ

Frequently，when Peer sat at the piano，theresounded tones in it that stirred within his breast andhead．The tones rose into melodies，which now and thencarried words along with them；they could not be separat-ed from the melodies．Thus several little poems that wererhythmic and full of feeling came into being．They weresung in a subdued voice．It was as if they，shy and afraidof being heard，were gliding along in loneliness．

Everything passes，like the wind that blows；

There is nothing lasting here．

From your cheek will fade the rose，

As well as smile and tear．

Why be burdened with pain and grief？

Away with your trouble and sorrow，

For everything goes，fades like the leaf；

Time and man pass with the morrow．

All vanishes，everything goes，

Your youth，your hope，and your friend，

Everything passes，like the wind that blows

Never to return，only to end！

"Where did you get that song and melody？"askedthe singing master，who by chance saw the words and mu-sic written down．

"It came of itself，that and all these．They will nev－er fly farther into the world．"

"A downcast spirit sets out flowers，too，"said thesinging master，"but a downcast spirit dares not give ad－vice．Now we must set sail and steer toward your next de－but．What do you say to Hamlet，the melancholy youngPrince of Denmark？"

"I know Shakespeare's tragedy，"said Peer，"butnot yet Thomas'opera．"

"The opera should be called Ophelia，"said thesinging master．In the tragedy，Shakespeare has made theQueen tell us of Ophelia's death，and this has become thehigh light in the musical rendering．One sees before hiseyes，and feels in the tones，what before we could learnonly from the narrative of the Queen．

There is a willow grows aslant a brook，

That shows his hoar leaves in the glassy stream；

There with fantastic garlands did she come

Of crow-flowers，nettles，daisies，and long purples

That liberal shepherds give a grosser name，

But our cold maids do dead men's fingers call them：

There，on the pendent boughs her coronet weeds

Clambering to hang，an envious sliver broke；

When down her weedy trophies and herself

Fell in the weeping brook．Her clothes spread wide，

And，mermaid-like，awhile they bore her up：

Which time she chanted snatches of old tunes，

As one incapable of her own distress…

The opera brings all this before our eyes．We seeOphelia；she comes out playing，dancing，singing the oldballad about the mermaid who entices men down beneaththe river，and while she sings and plucks the flowers thesame tones are heard from the depths of the stream；theysound in the voices of the chorus alluringly from the deepwater；she listens；she laughs；she draws near the brink；she holds onto the overhanging willow and stoops to pluck the white water lilies；gently she glides out onto them and，singing，reclines on their broad leaves；she swings withthem and is carried by the stream out into the deep，where，like the broken flower，she sinks in the moonlìght，with the mermaid's melody welling forth about her．

In this great scene it is as if Hamlet，his mother，hisuncle，and the dead，avenging king were created only tomake the frame for this exquisite picture．We do not getShakespeare's Hamlet，just as in the opera Faust we donot get Goethe's Faust．The speculative is no material formusic．It is the love element in both these tragedies thatelevates them to musical poems．

The opera of Hamlet was presented on the stage．Theactress who had Ophelia's part was admirable，and thedeath scene was very effective，while Hamlet himself re－ceived sympathetic greatness on this evening，a fullness ofcharacter that grew with each scene in which he appeared．Furthermore，people were astonished at the extent of thesinger's voice，at the freshness shown in the high as wellas in the deep tones，and that he，with an equal brilliancyof power，could sing Hamlet and Ceorge Brown．

In most of the Italian operas the singing parts areeach like a canvas on which the gifted singer or songstressputs his or her soul and genius，and with the varied，wavy colors creates the form the poem requires．Howmuch more glorious they must be able to reveal themselveswhen the music is composed and carried out throughthought centered upon the character；and Gounod andThomas have understood．

That evening at the theater，the character Hamletwas given flesh and blood，and he raised himself into theposition of the leading personage in the opera Unforget-table was the night scene on the ramparts，where Hamlet，for the first time，sees his father's ghost-the scene inthe castle，before the stage that has been erected，wherehe flings out the words that are drops of poison -the ter－rible meeting with his mother，where the father's ghoststands with avengeful attitude before the son-and final－ly，what power in his voice，what tones，at Ophelia'sdeath！She was the sympathetic lotus flower upon thedeep，dark sea；its waves rolled with a mighty force intothe soul of the spectators．That evening Hamlet becamethe leading figure．The triumph was complete．"Fromwhom did that boy get it？"said the merchant's rich wife，as she thought of Peer's parents and his grandmother upin the garret．The father had been a warehouseman，goodand honorable，and had fallen as a soldier on the field ofhonor-the mother，a washerwoman-but that does notgive the son culture；he had grown up in a charityschool－and how much knowledge could a provincialschoolmaster give him in a period of two years？

"It is genius！"said the merchant．"Genius-that isborn of God's grace．"

"Most certainly！"said his wife．And she folded herhands as she talked to Peer．"Do you really feel humble inyour heart at what you have received？Heaven has been in－conceivably gracious to you！Everything is given you．Youdo not know how gripping your Hamlet is！You simply can-not imagine it！I have heard that many great poets do notthemselves know the glory of what they have given；thephilosophers must reveal it to them．Where did you getyour conception of Hamlet？"

"I have thought about the character，have read agreat deal of what has been written about Shakespeare'swork，and then on the stage I have tried to put life into theperson and his surroundings，I give my share，and our Lordgives the rest．"

"Our Lord！"she said with a half－reproving look．"Donot use that name in such a manner！He gave you ability，but you surely do not believe that He has anything to dowith the theater and opera！"

"Yes，most certainly！"said Peer courageously．"Hehas a pulpit there，too，and most people listen more therethan in church！"

She shook her head．"God is with us in everythinggood and beautiful，but let us be careful not to take Hisname in vain．It is a gift of grace for one to be a greatartist，but it is still better to be a good Christian．"Felix，she felt，would never have compared the theater and thechurch before her，and she was glad．

"Now you have fallen out with Mamma！"said Felix，laughing．

"That was so far from my thoughts！"

"Don't trouble yourself about it．You will get intoher good graces again next Sunday when you go to church．Stand outside her pew，and look up to the right，for there，in the balcony pew，is a little face which isworth looking at-the widow baroness'charming daugh－ter．This is a well－meant bit of advice，and I'll give yousome more．You cannot live where you are now．Move in－to a larger apartment-with a decent stairway！-or，ifyou won't leave the singing master，then let him live inbetter style．He has means enough，and you have a prettygood income．You must give a party，too，an eveningsupper．I could give it myself，and will do so，but youcan invite a few of the little dancing girls．You're a luckyfellow！But I believe，heaven help me，that you don't yetunderstand how to be a young man！"

Peer did understand it exactly，in his own way．With his full，warm，young heart，he was in love withart；she was his bride；she returned his love and liftedhim into gladness and sunshine．The depression that hadcrushed him evaporated soon；gentle eyes looked uponhim，and everyone met him in a friendly and cordial man－ner．The amber heart，which he still wore constantly，onhis breast，where Grandmother once had hung it，wascertainly a talisman；yes，so he thought，for he was notquite free from superstition-a childlike faith，one maycall it．Every nature that has genius in it has something ofthis，and looks to and believes in its star．Grandmotherhad shown him the power that lay in the heart，how itcould draw things to itself．His dream had shown him atree growing out of his amber heart，bursting through ceil－ing and roof，and bearing thousands of hearts of silver andgold；that surely neant that in the heart，in his own warmheart，lay the power of his art，whereby he had won andstill would win thousands upon thousands of hearts．

Between him and Felix there was undoubtedly a kindof sympathy，different as they were from each other．Peerassumed that the difference between them lay in that Felix，as the rich man's son，had grown up amid temptations anddesires and could afford to taste them．

He had，on the contrary，been more fortunatelyplaced as a poor man's son．

Both of these two chilthen of the house had sincegained prominence．Felix would soon be a gentleman inwaiting to the royal coult，and that is the first step towardbecoming a chamberlain；then one has a gold key behind．Peer，always lucky，already had the gold key of genius inhis hand，though it was invisible-the key that opens allthe treasures of the earth，and all hearts，too．

ⅩⅤ

It was still wintertime．The sleigh bells jingled，andthe clouds carried snowflakes in them，but wherever a sun－beam burst through them，it announced that spring wasnear．In the young heart there was a fragrance and a songthat flowed out in picturesque tones and found expression inwords：

The snow is still upon the earth，

O'er the lake，skaters race in mirth．

The trees are frost－rimmed，full of crows，

But tomorrow perhaps the winter goes．

The sun breaks through the sky of gray；

Spring is in town；it's like a summer day．

The willow's woolen gloves fall from the tree．

Strike up，musicians，for a merry spree！

Sing，little birds！All voices blend！

For mow the winter has come to an end！

Oh，to be kissed by the warming sun！

Come，pluck violets and primrose-what fun！

It's as if the forest its breath were holding，

While in the night each leaf is unfolding．

The cuckoos sing；you know their song．

Hear them sing that your life will be long．

The world is young，so be young with the young！

With thankful heart and merry tongue，

Sing of spring！All voices blend！

For never does youth come to an end！

Never does youth come to an end！

Life on earth is a magic blend

Of sunshine and storm，joy and pain．

Within our hearts a world was lain；

It vanishes not like a shooting star，

For man is the image of God afar．

God and nature remain ever young．

Teach us，O Spring，the song you've long sung．

Every little bird sings；all voices blend-

For never does youth come to an end！

"That is a complete musical painting，"said thesinging master，"and well adapted for chorus and orches－tra．It is the best yet of your emotional compositions．Youcertainly must learn thorough bass，although it is not yourdestiny to be a composer．"

Young music friends soon introduced the song at agreat concert，where it attracted attention but aroused noexpectations．Our young friend's career was open beforehim．His greatness and importance lay not only in thesympathetic tones of his voice，but in his remarkable dra-matic talent as well；this he had shown as George Brownand as Hamlet．He very much preferred the regular operato the light opera．It was contrary to his sound，naturalsense to go from song to talk and back to song．

"It is，"he said，"as if one were going from marblesteps onto wooden steps，sometimes even onto mere hen－roosts，and then back onto marble．The whole poemshould live and breathe in its passage through tones．"

The music of the future，as the new movement inopera is called，and for which Wagner，in particular，is abanner－bearer，had a defender and admirer in our youngfriend．He found here characters so clearly drawn，pas－sages so full of thought，and the entire action character－ized by forward movement，without any standstill or fre-quent recurrence of melodies．"It is most unnatural toinclude those long arias．"

"Yes，"said the singing master．"But how they，in the works of most of the great masters，stand out as amost important part of the whole！That is as it should andmust be．If the lyric has a home in any place，it is in theopera．"And he mentioned in Don Giovanni，Don Ottavio's aria，"Tears，cease your flowing．""How much it is likea beautiful lake in the woods，by whose bank one rests andenjoys the music that streams through it！I bow to the inge－nuity that lies in this new musical movement，but I do notdance with you before that golden calf．Either it is not yourheart's real opinion that you express，or else it is not quiteclear to you．"

"I will appear in one of Wagner's operas，"said ouryoung friend．"If I cannot express my meaning in words，Iwill do so by my singing and acting！"

The choice made was Lohengrin，the young mysteri－ous knight who，in the boat drawn by the swan，glides overthe river Scheldt to fight for Elsa of Brabant．Who had eversung and acted so well the first song of the meeting，thelove song in the bridal chamber，and the song of farewellwhen the Holy Grail's white dove hovers about the youngknight who came，conquered，and vanished？This eveningwas，if possible，another step forward in the artistic great－ness and significance of our young friend；and to thesinging master it was a step forward in the recognition of the music of the future．

"Under certain conditions，"he said．

ⅩⅥ

At the great yearly exhibition of paintings，Peer andFelix met one day，before the portrait of a pretty young la－dy，the daughter of the widow baroness，as the mother wasgenerally called；the latter's salon was the rendezvous forthe world of distinction and for everyone of importance inart and science．The young baroness was in her sixteenthyear，an innocent，beautiful child．The picture was a goodlikeness and done with artistic skill．

"Step into the hall near by，"said Felix．"Therestands the young beauty herself with her mother．"

They stood engrossed in viewing a painting of char－acterization．It represented a field where two young mar－ried people were riding on the same horse，holding ontoone another．The chief figure，however，was a youngmonk who was looking at the two happy travelers．Therewas a sorrowful，dreamy look on the young man's face；one could read his thoughts in it，the story of his life-anaim missed，great happiness lost！Happiness in humanlove he had not won．

The elder baroness saw Felix，who respectfullygreeted her and the beautiful daughter．Peer showed thesame customary politeness．The widow baroness knew himimmediately from having seen him on the stage，and afterspeaking to Felix she said some friendly，obliging wordsto Peer as she pressed his hand．

"I and my daughter belong to your admirers．"

How perfectly beautiful the young girl was at thismoment！She looked with her gentle，clear eyes almostgratefully at him．

"I see in my house，"said the window baroness，"somany of the most distinguished artists．We common peo-ple stand in need of a spiritual airing．You will be hearti－ly welcome．Our young diplomat，"she pointed to Felix，"will bring you along the first time，and afterward I hopethat you will find the way yourself．"

She smiled at him．The young girl reached out herhand naturally and cordially，as if they had long knowneach other．

Late in the autumn，on a cold，sleety evening，thetwo young men went to the Baroness'home，the two bornin the rich merchant's house．It was weather for drivingand not walking，for the rich man's son and the firstsinger on the stage．Nevertheless，they walked，wellwrapped up，with galoshes on their feet and Bedouin capson their heads．

It was like entering a complete fairyland to comefrom the raw air into this home that displayed such luxuryand good taste．In the vestibule，before the carpetedstairs，there was a great display of flowers among bushesand fan palms．A little fountain splashed water into abasin，which was surrounded by tall callas．

The great salon was magnificently lighted，and alarge part of the company had already gathered．It soonbecame very crowded．People stepped on silk trains andlaces，amid the humming，sonorous mosaic of conversa－tion，which，on the whole，was the least worth while ofall the splendor there．

Had Peer been a vain fellow，which he was not，hecould have imagined that it was a party for him，so cor－dial was the reception he received from the lady of thehouse and the beaming daughter．Young and elderly

ladies，yes，and gentlemen，too，paid him many compli－ments．

There was music．A young author read a well-writ－ten poem．There was singing，and tactfulness was shownin that no one urged our young and honored singer tomake the affair complete．The lady of the house was amost attentive hostess，brilliant and genial，in that ele-gant salon．

That was his introduction into the great world，andour young friend was soon also one of the select group inthe choice family circle．The singing master shook hishead and laughed，

"How young you are，dear friend，"he said，"thatit can please you to be with these people！In a way theyare good enough，but they look down on us plain citi－zens．For some of them it is only a matter of vanity，anamusement，and for others a sort of sign of exclusive cul－ture，when they receive into their circle artists and the li－ons of the day．These belong in the salon much as theflowers in a vase；they decorate and then they are thrownaway．"

"How harsh and unreasonable！"said Peer．"You donot know these people；you do not want to know them！"

"No，"answered the singing master．"I don't feel athome among them，nor do you，either．That they all re－member and know．They pat you and look at you just asthey pat and look at a race horse that is expected to win awager．You belong to another race than they．They willlet you go when you are no longer in the fashion．Don'tyou understand that？You are not proud enough．You arevain，and you show that by seeking these people's com-pany．"

"How very differently you would talk and judge，"said Peer，"if you knew the widow baroness and a few ofmy friends there．"

"I shall not come to know them，"said the singingmaster．

"When is the engagement to be announced！"askedFelix one day．"Is it the mother or the daughter？"And helaughed．"Don't take the daughter，for then you'll haveall the young nobility against you，and I，too，shall beyour enemy，and the deadliest one！"

"What do you mean？"asked Peer．

"You are indeed the favorite．You can go in and outat all hours．With the mother，you'd get money andbelong to a good family．"

"Stop your joking，"said Peer．"There is nothingamusing to me in what you say．"

"It is not supposed to be amusing，"said Felix．"Itis a most serious matter，for you surely wouldn't let hergeace sit and weep and be a double widow！"

"Leave the Baroness out of this conversation，"saidPeer．"Make fun over me if you want to，but over mealone，and I will answer you！"

"No one will believe that it is a love match on yourside，"continued Felix．"She is a little outside of the lineof beauty．True，one does not live on intellect alone！"

"I thought you had more refinement and good

sense，"said Peer，"than to talk so disrespectfully of alady you should esteem and whose house you visit，and Ican't bear to listen to you any longer！"

"What are you going to do about it？"asked Felix．"Do you want to fight？"

"I know that you have learned that，and I have not，but I can learn！"And he left Felix．

A couple of days later the two children of thehouse met again，the son from the first floor and the sonfrom the garret．Felix talked to Peer as if no break hadcome between them．He answered courteously，but curt－ly，too．

"What is the matter now！"said Felix．"We twowere a little irritable recently，but one must have his littlejoke，which doesn't necessarily mean one is flippant．Idon't like to bear a grudge．So let us forgive and forget．"

"Can you forgive yourself the manner in which youspoke of a lady to whom we both owe great respect？"

"I spoke very frankly！"said Felix．"In high societyone can also talk with a razor edge，but no one takes thatvery seriously；it is the salt for the tasteless，everyday fishdinner，as the poet calls it．We are all just a little spite-ful．You can also let a drop fall，my friend，a little drop ofinnocence that smarts！"

Soon they were seen arm in arm again．Felix wellknew that more than one pretty young lady who otherwisewould have passed him by without looking at him now no－ticed him because he was walking with the"idol of thestage．"The footlights always cast a glamour over the the－ater's hero and lover，and it still shines about him when heshows himself on the street，in daylight，though it is moreor less extinguished then．Most of the artists of the stageare like swans；one should see them in their element，noton the paving stones or the public promenade．There areexceptions，however，and to these belonged our youngfriend．His personality off the stage never disturbed theconception one had of him as George Brown，or Hamlet，orLohengrin．To many a young heart these poetical and musi－cal figures were the artist himself and rose to the exaltationof their ideal．He knew that this was the case and found asort of pleasure in it．He was happy in his art and with thetalents he possessed；still a shadow would come over thehappy young face，and then from the piano would sound themelody to the words：

All vanishes，everything goes，

Your youth，your hope，and your friend．

Everything passes，like the wind that blows，

Never to return，only to end！

"How mournful！"said the widow baroness．"Youhave good fortune in full measure．I know no one who is asfortunate as you．"

"Call no one fortunate before he is in his grave，thewise Solon said，"he replied，and smiled through his se-riousness．"It would be wrong ，a sin ，if I were not thank-ful and happy in my heart．I am that．I am thankful forwhat is entrusted to me，but I myself set a different valueon this than others do．It is a beautiful piece of fireworksthat soars forth and then goes out！So it is with the stageactor's work．The everlasting shining stars may be forgot－ten for the meteors of a moment，but when these are ex-tinguished，there is no lasting trace of them other thanwhat may be found in old records．A new generation doesnot know and cannot picture to itself those who delightedtheir grandfathers from the stage；the youth of today per－haps applauds the luster of brass as fervently and loudlyas the old folks once did the luster of pure gold．Far morefortunately placed than the performing artist are the poet，the sculptor，the painter，and the composer．They oftenexperience trying conditions in the struggle of life and missthe merited appreciation，while those who exhibit theirworks live in luxury and in arrogance born of idolatry．

"Let the mob stand and admire the bright－coloredcloud and forget the sun；the cloud vanishes，but the sunshines and beams for new generations．"

He sat at the piano and improvised with a richnessof thought and a power such as he never before hadshown．

"Wonderfully beautiful！"broke in the widowbaroness．"It was as if I heard the story of a whole life－time．You gave your heart's song in the music．"

"I thought of the Thousand and One Nights，"saidthe young girl，"of the lamp of fortune，of Aladdin！"Andshe looked at him with innocent，tearful eyes．

"Aladdin！"he repeated．

That evening was the turning point in his life．Anew chapter surely began．

What happened to him during this fast-moving year？His fresh color left his cheeks，though his eyes shonefar more clearly than before．He passed sleepless nights，but not in wild orgies，in revels and drinking，as so manygreat artists．He became less talkative，but more cheerful．

"What is it that fills you so？" said his friend，thesinging master．"You do not confide everything to me！"

"I think of how fortunate I am！"he replied．"I thinkof the poor boy！I think of－Aladdin！"

ⅩⅦ

Measured by the expectations of a poor－born child，Peer now led a prosperous，pleasant life．He was so welloff that，as Felix once had said，he could give a big partyfor his friends．He thought of it，and thought of his twoearliest friends，his mother and his grandmother．For themand himself he provided a festival．

It was wonderful spring weather，and the two old peo－ple were going to drive with him out of town and see a littlecountry place that the singing master had recently bought．As he was seating himself in the carriage，a woman camealong humbly clad，about thirty years old；she had a noterecommending her，signed by Madam Hof．

"Don't you know me？"she said．"Little Curly－head，they used to call me．The curls are gone；there isso much that is gone；but there are still good peopleleft．We two have appeared together in the ballet．Youhave become better off than I．You have become a greatman．I am now separated from two husbands and no

longer at the theater．"

The note requested a sewing machine for her．

"In what ballet have we two performed together？"asked Peer．

"In the Tyrant of Padua，"she replied．"We wereboth pages，in blue velvet and berets．Don't you rememberlittle Malle Knallerup？I walked right behind you in theprocession．

"And stepped on the side of my foot！"said Peer，laughing．

"Did I？"she said．"Then I took too long a step．But you have gone far ahead of me．You have understoodhow to use your head instead of your legs．"And sheloked coquettishly at him with her melancholy face，quitesure she had paid him a witty compliment．Peer was agenerous fellow．She should have the sewing machine，hepromised．Little Malle had indeed been one of those whoin pariticular had driven him out of the ballet into a morefortunate career．

He was soon outside the merchant's house，andhe then ascended the stairs to his mother's and hisgrandmother's．They were in their best clothes，andby chance they had a visit from Madam Hof，who wasat once invited to drive with them；whereupon she hadquite a struggle with herself，which ended in her send－ing a note to Herr Hof to inform him that she hadaccepted the invitation．

"Such fine greeting Peer gets！"she said．

"How stylishy we are driving！"said Mother．

"And in such a beautiful，comfortable carriage，"said Grandmother．

Near the town，close to the royal park，stood a cozylittle house，surrounded by vines and roses，hazels andfruit trees．Here the carriage stopped．This was the coun－try house．They were received by an old woman well ac－quainted with Mother and Grandmother；she had oftenhelped them with their washing and ironing．

The garden was inspected，and the house was in-spected．There was one particularly charming thing—alittle glasshouse with beautiful flowers in it．It was con－nected with the sitting room；the sliding door betweencould be pushed right into the wall．

"That is just like a coulisse on the stage，"saidMadam Hof．"It moves by band．And one can sit herejust as in a bird cage，with chickweed all about．It iscalled a winter garden．"

The bedroom was equally delightful in its way．There were long，heavy curtains at the windows，soft car－pets，and two armchairs so comfortable that Mother andGrandmother must try them．

"One would get very lazy sitting in them，"said Mother

"One loses his weight，"said Madam Hof．"Indeed，here you two music people can rest comfortably after yourtheatrical labors．I have also known what they are！Yes，believe me，I can still dream of doing high kicks，and Hofdoes high kicks by my side！Is it not charming—'twosouls and one thought'！"

"The air is fresher here，and there is more room，than in the two small rooms up in the garret，"said Peerwith beaming eyes．

"That there is，"said Mother．"Still，home is nice，too．There you were born，my sweet boy，and there I livedwith your father．"

"It is better here，"said Grandmother．"Here youhave a whole mansion．I do not begrudge you and that no－ble man，the singing master，this home of peace．"

"Then I do not begrudge you this，Grandmother，andyou，my dear blessed mother！You two shall always livehere，and not，as in town，walk up so many steps and bein such narrow and small quarters．You shall have a ser－vant to help you and shall see me as often as in town．Areyou happy about it？Are you content with it？"

"What is all this the boy stands here and says！"saidMother．

"The house，the garden—it's all yours，Mother，andyours，Grandmother！To be able to give you this is what Ihave striven for．My friend the singing master has faithfullyhelped me with getting it ready．"

"What is all this you are saying，child！"exclaimedthe mother．"You want to give us a gentleman's mansion！You sweet boy！Yes，you would do it if you could！"

"I am serious，"he said．"The house is yours andGrandmother's．"He kissed them both，and they burst intotears．Madam Hof shed just as many．It is the happiestmoment of my life！exclaimed Peer，as he embraced allthree of them．

And now they had to see everything all over again，since it was their own．They now had that beautiful littleglasshouse in which to put their five or six pot plants fromthe garret roof．Instead of a little cupboard，they had herea great roomy pantry，and the kitchen was a complete，warm little chamber．The chimney bad an oven and cook-ing stove；it looked like a great，shining flatiron，saidMother．

"Now you have a fireside corner just like I have！"said Madam Hof．"This is magnificent！You have attainedall that people can attain on this earth，and you，too，myown，popular friend！"

"Not all！"said Peer．

"The little wife will come along！"said Modam Hof．"I have her already for you！I feel sure I know who sheis！But I shall keep my mouth shut．You wonderful man！Isn't all this like a ballet！"She laughed with tears in hereyes，and so did Mother and Grandmother．

ⅩⅧ

To write the text and music for an opera，and be theinterpreter of his own work on the stage，was a great andhappy aim．Our young friend had a talent in common withWagner，in that he could construct the dramatic poemhimself；but did he，like Wagner，have the fullness ofmusical emotion to create a musical work of any signifi－cance？

Courage and doubt alternated in him．He could notdismiss this persistent thought of his．For years and daysit had shone in his mind as a picture of fancy；now it wasa possibility，his life's goal．Many free fancies were wel－comed at the piano as birds of passage from that Land ofPerhaps．The little ballads and the characteristic springsong gave promise of the still undiscovered land of tone．The widow baroness saw in them the sign of promise，asColumbus saw it in the fresh green weed that the currentsof the sea bore toward him before he saw the land itself onthe horizon．

Land was there！The child of fortune should reachit．A word thrown out was the seed of thought．She，theyoung，pretty，innocent girl，had spoken the word—Aladdin．Our young friend was a child of fortune likeAladdin；it shone within him．

With understanding and delight he read and rereadthe beautiful Oriental story．Soon it took dramatic form；scene after scene grew into words and music，and themore it grew，the richer the music thoughts became．Atthe close of the work was as if the well of tone werenow for the first time pierced，and all the abundant freshwater streamed forth．He then recomposed his work，andin stronger form，after months，arose the opera Alddin．

No one knew of this work；no one had heard asmuch as a single bar of it，not even the most sympatheticof all his friends，the singing master．No one at the the－ater，when in the evening the young singer entranced hispubic with his voice and his masterful acting，had anyidea that the young man who seemed so to live andbreathe in his role lived more intensely—yes，and forhours afterward lost himself in a mighty work of music thatpoured from his own soul．

The singing master had not heard a bar of the operaAladdin before it was put on his table for examination，complete in notes and text．What judgment would bepassed？Assuredly a strong and just one．The young com-poser passed from highest hope to the thought that thewhole thing was only a self-delusion．

Two days passed by，and not a word was exchangedabout this important matter．Finally，the singing masterstood before him with the score in his hands，which henow knew．There was a peculiar seriousness spread overhis face that did not indicate his thoughts．

"I had not expected this，"he said．"I had not be-lieved it of you．Indeed，I do not yet have a clear judg－ment，so I dare not express it．Here and there there arefaults in the instrumentation，faults that can easily becorrected．There are single things，bold and novel，thatone must hear under proper conditions．As there is inWagner a certain influence of Carl Maria von Weber，sothere is noticeable in you a breath of Haydn．That whichis new in what you have given is still rather remote to me，and you yourself are too near for me to be the right judge．I would rather not judge．I will embrace you！"he burstout，beaming with happiness．"How have you been ableto do this！"And he embraced him in his arms．"Happyman！"

A rumor soon spread through the city，via the news－papers and gossip，about the new opera by the popularyoung singer．

"He's a poor tailor who cannot put together a child's coat out of the scraps left over on his board，"said oneand another．

"Write the text，compose it，and sing it himself！"was also said．"That is a three－storied genius．But hereally was born still higher—in a garret！"

"There are two at it，he and the singing master，"they said．"Now they'll begin to beat the signal drum ofthe partnership of mutual admiration！"

The opera was given out for study．Those who tookpart would not give any opinion．"It shall not be said thatit is judged from the theater，"they remarked；and almosteveryone put on a serious face that did not show any ex－pectation．

"There are a good many horns in the piece，"said ayoung trumpeter．"If only he doesn't run a horn into him－self！"

"It has genius；it is brilliant，full of melody andcharacter！"That was also said．

"Tomorrow at this time，"said Peer，"the scaffold willbe raised．The judgment is，perhaps，already passed．"

"some say that it is a masterpiece，"said the singing master，"others，that it is a mere patchwork．"

"And where lies the truth？"

"Truth！"said the singing master．"Yes，tell me where．Look at that star up there．Tell me exactly where

its place is．Shut one eye．Do you see it？Now look at it with the other only．The star has shifted its place．When each eye in the same，person sees so differently，how differ- ently must the great multitude see！"

"Happen what may，"said our young friend，"I must know my place in the world，understand what I can and must create，or give up．"

The eveing came，the eveing of decision．A popu- lar artist was to be exalted to a higher place or humiliated in his gigantic，vain effort．Success or failure！The matter concerned the whole city．People stood all night in the street before the ticket office，to obtain seats．The house was crammed full．The ladies came with great bouquets；

would they be earried home again or thrown at the victor's feet？

The widow baroness and the young，beautiful daugh－ ter sat in a box above the orchestra．There was a stir in the audience，a murmuring，a movement，which stopped atonce as the leader of the orchestra took his place and the overture began．

Who does not remember Hanselt's piece，"Si l'

oiseau j'étais，" which is like a twittering of birds？This was somewhat simailar；there were jubilant，playing chil－ dren，happy child voices mingling；the cuckoo cuckooed with them；the thrush sang．It was the play and jubilation of the innocent child mind—the mind of Aladdin．Then a thunderstorm rolled in；Noureddin displayed his power；a flash of deadly lightning split the mountain．Gentle，beck－ oning tones followed；a sound came from the enchanted grotto，where the lamp shone in the petrified cavern，while the wings of mighty spirits brooded over it．Now，in the tones of a French horn，sounded a psalm，which was as gentle and soft as if it were coming from the mouth of a child；a single horn was heard，and then another；moreand more were blended in the same tones and rose in full-ness and power，as if they were the trumpets of the judg－ment day．The lamp was in Aladdin's hand，and thenthere swelled forth a sea of melody and grandeur such asonly the ruler of spirits and the masters of music can cre－ate．

The curtain rolled up in a storm of applause thatsounded like a fanfare under the conductor's baton．Agrown－up，bandsome boy was playing；he was so big andyet so innocent；it was Aladdin，who leaped about amongthe other boys．Grandmother would at once have said，"That is Peer as he played and jumped about between thestove and the chest of drawers at home in the garret．Heis not a year older in his soul！"

With what faith and sincerity he sang the playerNoureddin bade him offer before he stepped down into therocky cavern to obtain the lamp！Was it the pure，reli-gious melody or the innocence with which he sang that en－chanted all the listeners？The applause would not cease．

It would have been a profane thing to have repeatedthe song．It was demanded，but it was not given．Thecurtain fell；the first act was over．

Every critic was speechless；people were overcomewith gladness and，in their appreciation，were certain ofenjoying the rest of the evening．

A few chords sounded from the orchestra，and thecurtain rose．The strains of music，as in Gluck's Armidaand Mozart's Magic Flute，arrested the attention of ev－eryone as the scene was disclosed，the scene in which Al-addin stood in the wonderful garden．Soft，subdued musicsounded from flowers and stones，from springs and deepcaverns，different melodies blending in one great harmo－ny．An air of spirits was heard in the chorus；it was nowfar off，now near，swelling in might and then dying away．Arising from this harmony，and supported by it，was thesong monologue of Aladdin—what one indeed calls a greataria，but so entirely in keeping with character and situa－tion that it was a necessary dramatic part of the whole．The resonant，sympathetic voice，the intense music of theheart，subdued all listeners and seized them with a rap－ture that could not rise higher when he reached for thelamp of fortune that was embraced by the song of the spir－its．

Bouquets tained down from all sides；a carpet ofliving flowers was spread out before his feet．

What a moment of life for the young artist—thehighest，the greatest！A mightier one could never againbe granted him，he felt．A wreath of laurel touched hisbreast and fell down in front of him．

He had seen whose hand it had come．He saw the young girl in the box nearest the stage，the youngbaroness，rising like a spirit of beauty，loudly rejoicingover his triumph．

A fire rushed through him；his heart swelled as nev-er before；he bowed，took the wreath，pressed it againsthis heart，and at the same moment fell backward．Faint－ed？Dead？What was it？The curtain fell．

"Dead！"resounded through the house．Dead in themoment of triumph，like Sophocles at the Olympiangames，like Thorvaldsen in the theater during Beethoven's symphony．An artery in his heart had burst，and as by a flash of lightning his days here were ended，ended without pain，ended in an earthly triumph，in thefulfillment of his mission on earth．Lucky Peer！Morefortunate than millions！


幸运的贝儿

一

在一条非常有名的大街上，有一幢漂亮的古老房子。它四面的墙上都镶有玻璃碎片；这些玻璃片在阳光和月光中闪亮，好像墙上镶有钻石似的。这表示富有，而屋子里的陈设也的确富丽堂皇。人们说这位商人有钱到可以在客厅里摆出两桶金子的程度；他甚至还可以在他的小儿子出生的那个房间门口放一桶金币，作为他将来的储蓄。

当这个孩子在这个富有家庭里出生的时候，从地下室一直到顶楼上住着的人们都表示极大的欢乐。甚至一两个钟头以后，顶楼里仍然非常欢乐。仓库的看守人和他的妻子就住在那上面。他们也在这时候生下了一个小儿子——由我们的上帝赐予、由鹳鸟送来、由妈妈展出的。说来也凑巧得很，他的房门外也放着一个桶，不过这个桶里装的不是金币，而是一堆垃圾。

这位富有的商人是一个非常和善和正直的人。他的妻子是顶秀气的，老是穿着最讲究的衣服。她敬畏上帝，因此她对穷人很客气，很善良。大家都祝贺这对父母生下了一个小儿子——他将会长大成人，而且会像父亲一样，变得富有。

孩子受了洗礼，取名为“费利克斯”。这在拉丁文里是“快乐”的意思。事实上他也是如此，而他的父亲更是如此。

至于那个仓库的看守人，他的确是一个难得的老好人。他的妻子是一个诚实而勤俭的女子，凡是认识她的人，没有一个不喜欢她的。他们生了一个小男孩，该是多快乐啊。他的名字叫贝儿。

住在第一层楼上的孩子和住在顶楼上的孩子从自己的父母那里得到同样多的吻，而直接从我们的上帝那里得到的阳光同样多。虽然如此，他们的地位究竟还是不同：一个是住在下面，一个是住在顶楼上。贝儿高高地在上面坐着，他的保姆是自己的妈妈。费利克斯的保姆则是一个生人，不过她很善良和正直——这是在她的品行证明书上写明了的。这个有钱的孩子有一辆婴儿车，经常由他这位衣服整齐的保姆推着。住在顶楼上的孩子则由他的妈妈抱着，不管妈妈穿的是节日的衣服还是普通衣服，但他同样感到快乐。

两个孩子不久就开始懂事了。他们在长大，能用手比划他们有多高，而且还会说出单音词来。他们同样地逗人喜欢，同样地爱吃糖，同样受到父母的宠爱。他们长大了，对于这位商人的车和马同样感兴趣。费利克斯得到许可和保姆一起坐在车夫的位子上，瞧瞧马儿。他甚至还想象自己赶着马儿呢。当男主人和女主人坐着马车外出的时候，贝儿得到许可坐在顶楼的窗子后面，朝街上望。他们离开以后，他就搬两个凳子到房间里来，一个放在前面，一个放在后面，自己则坐在上面赶起马车来。他是一个真正的车夫，这也就是说，他比他所想象的车夫还要像样一点。这两个小家伙玩得都不错，不过他们到了两岁时，才彼此讲话，费利克斯总是穿着漂亮的天鹅绒和绸衣服，而且像英国人的样儿，腿总是露在外面。住在顶楼上的人说，这个可怜的孩子一定要冻坏！至于贝儿呢，他的裤子一直长达脚踝。不过有一天他的衣服从膝头那儿给撕破了，因此他也觉得有一股阴风袭进来，跟那位商人的娇小的儿子把腿露在外面没有两样。这时费利克斯和妈妈一道，正要走出门；而贝儿也和妈妈一道，正要走进来。

“和小小的贝儿拉拉手吧！”商人的妻子说。“你们两人应该讲几句话呀。”

于是一个就说：“贝儿！”另一个就说：“费利克斯！”是的，这一次他们只讲了这些。

那位富有的太太疼爱她的孩子，不过贝儿也有一个特别疼爱他的人——这就是祖母。她的眼力不大好，但是她在贝儿身上所看出的东西要比爸爸妈妈多得多——事实上要比任何人都多。

“这个可爱的孩子，”她说，“将来是了不起的！他是手里捏着一个金苹果出生的。虽然我的眼睛不好，这点我还是能看得出来的。苹果就在那儿，而且还在发着光呢！”接着她就把这个小家伙的手吻了一下。

他的爸爸妈妈看不出什么东西，他自己也看不出什么东西。但是当他慢慢长大了、能懂得一些事情的时候，他也就乐于相信这种说法了。

“曾经有过这么一个故事，有过这么一个童话，像祖母所讲的一样！”爸爸妈妈说。

是的，祖母会讲故事，而且同样的故事贝儿总是百听不厌。她教给他一首圣诗，同时也教他念《主祷文》。他全都会念，但是没有调子，只是些意义不连贯的词儿。她把每一句祈祷都解释给他听。当祖母讲到“我们每天吃面包，今天请赐给我们”时，他的印象特别深。他应该懂得，有的人吃白面包，有的人得吃黑面包。一个人雇用着许多人的时候，他得有一幢大屋子；有的人境况差一些，即使住在顶楼上一个小房间里，也同样会感到快乐。“每个人都是这个样子；这就是所谓‘每天的面包’。”

贝儿当然也有每天吃的好面包和幸福的时光，但是好景并非是永远不变的。凄惨的战争年月开始了。年轻的人得离开，年老的人也得离开。贝儿的爸爸被征召入伍了。不久消息就传来了：他是在抵抗占优势的敌人时在战场上第一个牺牲的。

顶楼上的那个小房间里充满了哀痛。妈妈在哭，祖母和小小的贝儿也在哭。每一次只要有一个街坊来看他们，大家就会谈起“爸爸”，于是大伙儿就一齐都哭起来了。在这同时，未亡人得到许可继续住在顶楼上，而且在头一年可以完全不付租钱；以后则略为付一点房租。祖母跟妈妈住在一起，她替一些她所谓“漂亮的单身绅士”洗衣服，就这样维持生活。贝儿既没有悲哀，也没有困苦。他吃的喝的都有，同时祖母还讲故事给他听——关于广大的世界的一些奇异的故事。有一天他问她，他们两人可不可以在某个礼拜天到外国去跑一趟，回到家里来就成为戴着金王冠的王子和公主。“要做这类事情，我的年纪是太大了，”祖母说，“你得先学习许多东西，变得高大和强壮，而同时又像你现在一样老是一个善良和可爱的孩子！”

贝儿骑着木马在房间里跑来跑去。这样的木马他有两匹， 但是商人的儿子却有一匹真正的活马——小得很，人们简直可以把它叫做“马孩子”。事实上贝儿就是这样叫它，它从来也长不大。费利克斯骑着它在院子里跑来跑去，有时还跟爸爸妈妈和皇家的骑师一道骑着它走出门。在开始的半点钟内，贝儿不大爱自己的马儿，也不愿意骑它们，因为它们不是真的。他问妈妈，为什么他不能像费利克斯一样，能够有一匹真马。妈妈说：“因为费利克斯是住在下面，离马厩很近呀。但是你却住在顶楼上。人们不能在顶楼上养马呀。你只能够养你现在这样的马。骑吧！”

因此贝儿就骑了。他先骑到橱柜那儿去——这是一座藏有许多宝物的大山：妈妈和贝儿在礼拜天穿的好衣服都藏在这里面，她积下来作为付房租的那些雪白的银洋也藏在这里面。接着他又骑到火炉那边去，他把它叫做大黑熊。它睡了一整个夏天；不过当冬天到来的时候，它得起一点作用，把房间暖起来，把饭煮熟。

贝儿有一个干爸爸，在冬季他每个礼拜天都来，同时吃一天热饭。妈妈和祖母说，他的境遇不太好。他曾经是一个马车夫，喜欢喝几杯，因此常常在工作中睡着了。无论是当兵或当马车夫，这都是不应该的。所以他只配赶着一辆出租马车，当一个赶车人；不过他也有时为漂亮的人物赶赶四轮马车。现在他则赶着一辆垃圾车，摇着一个发出粗大的声音的乐器，从这家门口走到那家门口：喀哒……喀哒……于是女佣人和主妇，就从每幢房子里走出来，提着满满一桶垃圾，往他的车子里一倒。脏东西和废物，灰土和垃圾，统统都倒在里面。

有一天贝儿从顶楼上走下来。妈妈到城里去了，他站在敞开的大门口。干爸爸和垃圾车就在外面。“你要不要坐一下车子？”他问。贝儿当然是愿意的，不过他只愿意坐到墙拐角那儿为止。

他坐在干爸爸的身边，他得到许可拿起鞭子，因此他的眼睛就射出得意的神采来。他现在是赶着一匹真正的活马，而且一直赶到墙拐角那儿去。这时他的妈妈到来了；她的面色很不好看，因为看到自己的小儿子赶着一辆垃圾车毕竟是不舒服的。他必须马上下来。虽然如此，她仍然对干爸爸道谢了一声。不过，回到家里来以后，她就不准贝儿再做同样的事情了。

有一天他又走到大门口来。这里再没有干爸爸来诱惑他去赶垃圾车，但是别的诱惑却又出现了。有三四个野孩子在一条阴沟里寻找人们遗失掉或忘掉的东西。他们不时找到一个扣子或一个铜板，但是他们也不时被玻璃瓶的碎片或针头所刺伤。现在的情形就是这样。贝儿参加他们的活动。当他来到阴沟里的时候，他在石头之间找到了一块银币。

第二天他又去了，和一些别的孩子在一起寻找。他们都把指头弄脏了，但是他却找到了一个金戒指。他用得意的眼光，把他这幸运的成绩指给大家看。大家朝他身上扔了许多脏东西，同时把他叫做“幸运的贝儿”。他们从此就不准许他再和他们在同一个地方寻东西了。

在商人的院子后面有一块低洼的地方。这块地方得填满起来，作为建筑工地。沙石和灰土都被运到这里来。整堆整堆地倒进里面去。干爸爸在运这些东西，但是贝儿却不能和他一道赶车子。野孩子们有的用棍子，有的用手，在这些脏东西中搜索。他们总能找出一点似乎值得一找的什么东西。

小小的贝儿也到这里来了。

大家看到他，于是便喊道：“幸运的贝儿，你滚开吧！”当他走近的时候，他们就朝他扔几把脏土。有一把扔到他的木鞋上，撞散了，于是就有一件发亮的东西从那里面滚出来。贝儿把它捡起来，它原来是一颗琥珀雕的心。他拿着它赶快跑到家里来。别的孩子都没有发现这件东西。你看，甚至当别人对他扔脏东西的时候，他都是幸运的。

他把他拾得的银币存在储蓄匣里。至于戒指和琥珀心，妈妈则把它们拿给楼下商人的太太看，因为她想知道这是不是别人的失物，应不应该报告警察局。

当商人的太太看到戒指时，她的眼睛变得多亮啊！这原来就是她的订婚戒指，她在三年前遗失掉的。它在阴沟里居然待了这么久。

贝儿得到一笔酬金，这在他的储蓄匣里摇得咯咯地响。太太说，那颗琥珀心是一件不太值钱的东西，贝儿可以自己留下来。在夜里，琥珀心躺在柜子上，祖母睡在床上。

“嗨，是什么东西在烧起来了呢？”祖母说，“倒好像那里点着一根蜡烛似的！”她爬起来望了望。这就是那颗琥珀心。是的，祖母的眼力虽然不大好，但是她常常能看出别人看不见的东西。她有她的一套想法。第二天早晨，她拿一根结实的窄带子穿进这颗心上的那个小孔，把它挂在小孙子的脖子上。

“你无论如何不能把它取下来，除非你要换一根新带子。你也不能让别的孩子知道你有这件东西，否则他们就会把它抢去，那么你也就会得肚痛病！”这也就是小贝儿所知道的唯一痛苦的病。

这颗心里面有一种奇异的力量。祖母指给他看：假如他用手把它擦几下，然后再放一根小草在它旁边，那么这根草就好像有了生命，跳到琥珀心的旁边，怎样也不会离开。

二

商人的儿子有一个家庭教师，专门教他读书，也和他一道散步。贝儿应该受到学校教育，因此他就和许多别的孩子一道进了一个普通小学。他们在一道玩耍，这比跟家庭教师在一道散步要有趣得多。贝儿真不愿意再换别的地方！

他是一个幸运的贝儿，不过干爸爸也是一个“幸运的贝儿”，虽然他的名字并不是贝儿。他曾经中过一次彩：他和11个人共同买了一张彩票，得了200元大洋。他马上买了新衣服穿，而且穿起了这些衣服，他的样子还蛮漂亮哩。

幸运总不是单独到来的。它总是和别的东西一道。干爸爸也是如此。他不再赶垃圾车，而是参加了剧院的工作。

“这是怎么一回事情？”祖母说，“难道他要登台唱戏吗？当个什么角色呢？”

当道具工人。这要算是向前迈进了一步。他从此变成了一个完全不同的人。他欣赏上演的戏，虽然他总是从顶上或侧面看。最可爱的是芭蕾舞，但是演芭蕾舞却需要费很大的气力，而且还常常有起火的危险。他们在天上起舞，也在人间起舞。对于小小的贝儿说来，这真是值得一看的东西。一天晚上，有一个新的“彩排”——[这就是人们对于一个新芭蕾舞预演时所用的名词。]在这个舞里面，每个人都穿得整整齐齐，打扮得漂漂亮亮，就像正式开演的晚上大家付钱看到的那样，他得到许可把贝儿也带去，而且还替他找到了一个位子——在这个位子上他什么都看得见。

这是根据《圣经》上参孙的故事编的芭蕾舞：非利士人围绕着他跳舞，而他就把整个的房子推倒了，压到他们和自己的身上。不过旁边已准备好了灭火机和消防员，以防万一有什么意外发生。

贝儿从来没有看过戏，当然更谈不上芭蕾舞了。他穿上礼拜天穿的最漂亮的衣服，跟着干爸爸一道到戏院里去。戏院简直像一个晾东西的顶楼，上面挂着许多帏帐和幕布，下边有许多通路，此外还有灯和光。前后左右都有许多隐蔽处，人们就从这些地方出现。这好像是一个有许多座位的大教堂。贝儿坐的地方有点向下倾斜，而他得坐在这个地方，直到散场后有人来接他为止。他的衣袋里揣着三块黄油面包， 他不会感到饿的。

很快剧场里就亮起来了。许多乐师，带着笛子和提琴，忽然出现了，好像他们是从地底下冒出来似的。在贝儿旁边的位子上坐着一些穿着普通衣服的人；但是却也有些戴着金色窄边拿破仑帽的骑士，穿着纱衣和戴着花朵的漂亮小姐，甚至还有背上插着翅膀的白衣安琪儿呢。

他们有的坐在楼上，有的坐在楼下；有的坐在楼厅，有的坐在底层。他们都是芭蕾舞里面的舞蹈家，但是贝儿却不知道。他以为这些人就是祖母讲给他听的那些童话中的人物。是的，有一个女人戴着一顶金色的窄边帽，手中拿着一根长矛。她是一个最美丽的人儿。她坐在一个安琪儿和一个山神之间，似乎是高于一切人之上。嗨，这儿值得一看的东西真是不少，然而正式的芭蕾舞还没有开始。

忽然间一切都变得非常沉寂。一位穿黑衣的绅士挥动着一根小小的魔棒，于是所有的乐师就都奏起乐来了。音乐慢慢地在剧场里飘扬起来，一堵墙也就同时慢慢地上升。于是一个花园在眼前出现了，太阳在它上面照着，所有的人都开始起舞和跳跃。这样一种华丽的景象， 贝儿是从来没有想象到的。于是军队在开步走，于是战争打起来了。接着就是一个宴会，大力士参孙和他的恋人出现了。她是那么恶毒，也正如她是那么美丽。她出卖了他。非利士人把他的眼睛剜掉了，他得推着磨石，他得在宴会厅里成为大家讪笑的对象。但是他抱着那些支撑屋顶的石柱，摇撼着这些柱子，摇撼着整个房屋。屋子倒下来了，迸出红红绿绿的火焰。

贝儿可以在这儿坐一生，专门看这些表演——即使那几块黄油面包吃完了，他也不在乎。事实上他也早已吃完了。

唔，等他回到家里，可有故事讲了。他怎么也不愿意上床去睡。他用一条腿站着，把另一条腿跷在桌上——这就是参孙的恋人和其他一些小姐们所作的表演。他把祖母坐的椅子当做一个踏车来使，同时把另外两把椅子和一个枕头压到自己的身上来表示宴会厅倒塌的情景。他把这些情景表演出来了；是的，他还有伴着表演的全部音乐。芭蕾舞里本来是没有对话的，但是他却唱起来了——一会儿高亢，一会儿低沉，非常不调和。这简直像一出歌剧。最令人惊异的是他那美丽的、像铃铛一样的声音。但是谁也不提起这件事情。

在早先，贝儿希望当一个杂货店的学徒，干卖干梅子和沙糖一类的事儿。现在他知道还有比那更美妙的工作；这就是“成为参孙故事中的人物，跳芭蕾舞”。祖母说，有许多穷苦的孩子曾经走过这样的道路，而且后来成为优秀和有声望的人；不过她决不能让家里的任何女子走这条路。但是一个男孩就不同了，他能站得比较稳。

不过，在那整幢房子倒下来以前，贝儿没有看见任何女孩子倒下来过。他补充说，就是倒下的时候也是大家一起倒。

三

贝儿希望当一名芭蕾舞演员，而且非如此不可。

“我简直没有办法管他！”他的妈妈说。

最后有一天，祖母带他去见芭蕾舞大师。这人是一位阔气的绅土；他像那个商人一样，也有一幢自己的房子。贝儿将来能够达到这种地步吗，对于我们的上帝说来，没有什么事情是不可能的。贝儿是手里捏着一个金苹果出生的；幸运就在他的手里——可能也在他的腿上呢。

贝儿去看那位芭蕾舞大师，而且马上就认出来了。他就是参孙。他的眼睛并没有在非利士人手里吃什么亏。他知道那不过是做戏。参孙用和蔼和愉快的眼光望着他，同时要他站直，把脚踝露出来。贝儿却把整个的脚和腿都露出来了。

“他就是这样在芭蕾舞中找到了一个位置！”祖母说。

这件事没有花多大气力就和芭蕾舞大师办好了。不过在这以前，妈妈和祖母曾经做过一些准备工作，征求过一些有见识的人的意见——首先是那位商人的太太的意见。她说对于像贝儿这样一个漂亮和体面的孩子说来，这是一条美好的道路，但是没有什么前途。因此她们就又去和佛兰生小姐商量。这位老小姐懂得有关芭蕾舞的一切事情，因为在祖母还很年轻的那些日子里，她曾经一度也是舞台上的一位漂亮的舞蹈家。她扮演过女神和公主的角色，她每到一地都受到欢迎和敬意。不过后来她的年纪大了——我们都会如此——再没有什么主要的角色给她演了，她只能在一些年轻人的后面跳舞，最后她只得退出舞台，做些化妆工作——为那些扮女神和公主的角色化妆。

“事情就是如此！”佛兰生小姐说。“舞台的道路是很美丽的，但是长满了荆棘。那上面开满嫉妒之花！嫉妒之花！”

这句话贝儿是完全听不懂的。不过到了一定的时候，他自然会懂得的。

“他是死心塌地要学习芭蕾舞！”妈妈说。

“他是一个虔诚的小基督徒！”祖母说。

“而且很懂规矩！”佛兰生小姐说。“既懂规矩，又有道德！我在全盛时期就是如此。”

贝儿就是这样走进舞蹈学校的。他得到了几件夏天穿的衣服和薄底舞鞋，为的是要使他的身体显得轻盈一点。所有年龄较大的舞蹈女生都来吻他，并且说，像他这样的孩子简直值得一口吞下去。

他得稳稳地站住，把腿跷起来而不至于倒下。在这同时，他得学习甩腿——先甩右腿，然后甩左腿。比起许多其他的学生来，他对于这件事并不太感到困难。教跳舞的老师拍着他的肩，说他不久就可以参加芭蕾舞的演出了。他将表演一个国王的儿子，戴着一顶金王冠，被人抬在盾牌上。他在舞蹈学校里练习，后来又在剧院里预演。

妈妈和祖母必须来看看小贝儿的这个场面。事实上她们也真的来看了。虽然这是一个愉快的场合，可是她们两个人都哭起来了。贝儿在这种光华灿烂的景象中却没有看见她们，但是他却看见了商人的一家人。他们坐在离舞台很近的一个包厢里。小小的费利克斯也在场。他戴着有扣子的手套，严然像一位成年的绅士。虽然他能把舞台上的表演看得很清楚，但他却整晚使用一个望远镜，也俨然像一个成年的绅土。他看到了贝儿，贝儿也看到了他，然而贝儿却头戴一顶金制的王冠，是一个国王的儿子啦。这天晚上这两个孩子的关系变得更亲密起来。

几天以后，当他们在院子里遇见的时候，费利克斯特地走过来，对贝儿说，他曾经看见过他——当他是一个王子的时候，当然他现在知道，他已经不再是什么王子了，不过他曾经穿过王子的衣服，戴过一顶王冠。

“在礼拜天我将又要穿这种衣服和戴这种帽子了！”贝儿说。

费利克斯没有再看到这个场面，但是他却是整晚在想着它。他倒很想得到贝儿的这种位置呢，因为他还不曾听过佛兰生小姐的经验谈：走向舞台的道路上长满了荆棘，充满了嫉妒。贝儿现在还不懂得这句话的意义，但他总有一天会懂得的。

他的小朋友们——那些学芭蕾舞的学生——并不是一些名副其实的好孩子，虽然他们常常表演安琪儿，而且背上还插着翅膀。有一个名叫玛莉·克纳路普的女孩，当她表演一个小随从的角色的时候——贝儿也常表演这个角色——她老是喜欢恶意地踩他的脚背，为的是要把他的袜子弄脏。还有一个捣蛋的男孩子，他老是用针往贝儿的背上刺。有一天他错吃了贝儿的面包，但是这种错误是不应该有的，因为贝儿的面包里夹有肉丸子，而这个孩子的面包里却什么也没有。他不可能吃错了。

要把这类讨厌的事儿全举出来是不可能的。贝儿足足忍受了两年，而最糟糕的事情还没有到来。有一个叫做《吸血鬼》的芭蕾舞要上演。在这个舞里面，那些最小的学生将要打扮成为蝙蝠。他们穿着紧身衣，背上插着黑色的薄纱翅膀。这些小家伙得用脚尖跑，以表现出他们轻捷如飞的样子；他们同时也得在地板上旋转。这套表演贝儿是非常拿手的，不过他穿的那套上衣和裤子连在一起的紧身衣是又旧又容易破，经不起这种吃力的动作。因此当他正在大家面前表演的时候，哗啦一声，后面裂开了一个口子——从颈背一直裂到裤脚。于是他那不够尺寸的衬衫就全都露出来了。

所有的观众都大笑起来。贝儿觉得、而且也知道他的衣服在背后裂开了，但是他仍旧继续旋转着，旋转着。这却把事情越弄越糟，而大家也就越笑越厉害了。其他的吸血鬼也都一齐大笑起来。他们向他撞过来，而最可怕的是观众都在鼓掌，齐声叫“好”！

“这都是为这位裂开了的吸血鬼而发的！”舞蹈学生们说。从此以后，他们就把他叫做“裂口”。

贝儿哭起来。佛兰生小姐安慰他说：“这只不过是嫉妒罢了！”现在贝儿才知道什么叫做嫉妒。

除了舞蹈学校以外，他们还上剧院的正规学校——舞蹈学生在这里学习算术和作文、历史和地理。是的，他们甚至还有一位老师教宗教的课程，因为光只会跳舞是不够的——世界上还有一些比穿破舞衣更重要的事情。在这些事情上，贝儿也是一个聪明的孩子，比所有的孩子都要聪明，而且得到很高的分数。不过他的朋友们仍然把他叫做“裂口”。他们是在开他的玩笑。最后他再也忍受不住了。他一拳打出去，落在另一个孩子的身上。这个孩子的左眼底下青了一大块，因此当他晚上在芭蕾舞出场的时候，就不得不在左眼底下涂些白油。芭蕾舞老师把贝儿骂了一顿，而骂得最厉害的是那位扫地的女人，因为贝儿的那一拳是“扫”在她的儿子的脸上。

四

小小贝儿的头脑里产生了种种思想。礼拜天，他穿上最好的衣服单独出去了，而且没有告诉妈妈和祖母，甚至也没有告诉那位经常给他忠告的佛兰生小姐。他直接去找乐队的指挥。他相信这个人是芭蕾舞班子以外的一个最重要的人物。他大胆地走进去，说：“我在舞蹈学校里学习，但是那里面全是嫉妒。所以，假如您能帮助我的话，我想当一个演员或歌唱家！”

“你的声音好吗？”乐队指挥问，同时和蔼地望了他一眼。“我觉得好像认识你？我从前在什么地方曾经见到过你呢？你的背上是不是曾经裂开过一条口子？”于是他就大笑起来；但是贝儿的脸上却红得像血。他不再像祖母说的那样，仍然是一个幸运的贝儿。他低着头望着自己的脚；他希望自己不在这儿才好。

“唱一个歌给我听听吧！”乐队指挥说。“来，我的孩子，高兴一点吧！”他托着他的下巴向上一顶，贝儿抬头一望，看到了他的和蔼的眼睛。于是他就唱一支歌——一支他在剧院里从歌剧《罗伯特，请对我慈悲》中听到的歌。

“这是一支很难唱的歌，但是你唱得还不坏！”乐队指挥说。“你有一个很动听的嗓子——只要它不裂开！”于是他又大笑一声，同时把他的夫人喊出来。她也应该听听贝儿唱的歌。她点了点头，用一种外国语讲了几句话。在这同时，剧院的歌唱教师走进来了。假如贝儿希望当一个歌唱家的话，这倒是他所应该找的一个人。但是事情也真凑巧，歌唱教师倒是走到他面前来了。他也听到了《请对我慈悲》。不过他并没有笑，而表情也不像乐队指挥和他的夫人那样和蔼。虽然如此，他还是决定要让贝儿成为一个歌唱家。

“现在他算是走到正路上来了！”佛兰生小姐说。“嗓子比腿更有出息！假如我有好的歌喉，我可以成为一个伟大的歌唱家——可能现在还当上了男爵夫人呢！”

“或者是一个订书匠的太太！”妈妈说。“假如你想有钱，你一定会嫁给一位订书匠！”

我们不懂得这句话后面的意思，但是佛兰生小姐懂得。

当她和商人家里的人听到了贝儿的这个新的舞台事业的时候，他们都要他唱歌给他们听。有一天晚上，他们在楼下请了一批客人，他们要贝儿来唱歌。他唱了好几支歌，也唱了《请对我慈悲》。所有的客人都鼓掌，费利克斯也鼓掌。他以前曾经听见他唱过：他在马房里曾经把参孙这整部芭蕾舞都唱了出来——而这是他所唱的最动听的歌。

“芭蕾舞是不能唱的！”太太说。

“能唱，贝儿能唱，”费利克斯说。因此大家就叫他唱了。他连唱带叙，连哼带嗡，完全是一套小孩子的玩艺儿；但是有些旋律优美的片断却被表达了出来，大致能传达这个芭蕾舞故事的梗概。所有的客人都觉得这件事情非常好玩。有的大笑，有的称赞，一个比一个的声音大。商人的太太给了贝儿一大块点心，同时还给了他一块银洋。

这个孩子是多么幸运啊！他发现了一位坐在大家后面的绅士在严肃地望着他。这人的黑眼珠里露出某种严厉和苛刻的表情。他没有笑，也没有说一句温和的话。这位绅士就是剧院的歌唱教师。

第二天下午贝儿去看他。他仍然像以前一样，非常严肃。

“你昨天到底是怎么一回事？”他说。“难道你不懂得，他们是在开你的玩笑吗？再也不要做那类的事情，不要再跑到人家门口去唱歌——不管是在门里，还是在门外。你去吧！今天我不教你歌唱的课了。”

贝儿离开的时候，感到非常沮丧。老师已经不喜欢他了。可是事实恰恰相反，老师比以前更爱他了。这个小家伙可能有一种音乐的天才。不管他是怎样荒唐，他表现出某种道理，某种非凡的气质。这个孩子有一种音乐的本能，而且他的声音洪亮，音域很大。如果他能这样发展下去，这个小小的人物将会是一个幸运的人儿。

现在歌唱的课程已经开始了。贝儿很用功，贝儿也很聪明。要学的东西可真多，要知道的东西也可真多！妈妈辛勤地诚实地劳动着，为的是要使他穿得整齐清洁，不要在请他去的那些人面前显得寒碜。

他老是在唱歌，老是在高兴。妈妈说，她将用不着养一只金丝鸟了。每个礼拜天他和祖母在一起唱一首圣诗。听到他那种清新的声音和祖母的声音在一起飘扬，真是一桩愉快的事情。“这比他在乱唱的时候要好听得多！”在平时，他像一只小鸟似地欢乐地发出声音，唱出调子；这些声音和调子，毫无拘束地，以一种自由自在的节奏，在空中回荡着；但她把这叫做乱唱。他那个小小的喉咙里能发出多么悦耳的调子啊！他那个小小的胸腔里藏着多么美丽的声音啊！的确，他能够摹仿整个交响乐！他的声调里有高音笛子，也有低音笛子，有提琴，也有喇叭。他唱起来像一只鸟儿，不过人的声音是要好听得多，哪怕他是一个小小的人——只要他能唱得像贝儿一样好。

但是在冬天里，当他快要到牧师那里去受坚信礼的时候，他得了伤风症。这个小鸟的胸腔说一声“吱”！于是他的声音就“裂开”了，像那个吸血鬼穿的衣服的后背一样。

“这倒也不是什么倒霉的事情！”妈妈和祖母心想，“现在他可以不再哼什么调子了，他可以认真地考虑他的宗教。”

他的歌唱教师说，他的声音在变了。贝儿现在完全不能再唱歌了。这种情形会继续多久呢？一年，也许两年。也许他的声音永远也不能恢复了。这真是一件极大的悲哀。

“考虑你的坚信礼吧，不要再想别的事情！”妈妈和祖母说。“练习你的音乐吧！”歌唱教师说，“不过请把嘴闭住！”

他心里想着基督教，同时也练习他的音乐。音乐在他的心里鸣奏着。他把全部的旋律——没有词的歌——都用乐谱记下来。最后他把歌词也记下来。

“小小的贝儿，你现在成为一个诗人了！”当他把乐谱和歌词送来的时候，商人的太太说。商人也得到一张献给他的、没有歌词的乐谱，费利克斯也得到一张，甚至佛兰生小姐也得到一张——她把它贴在她的剪贴簿里。这本剪贴簿里面贴满了诗和两张乐谱——由两位曾经是年轻的中尉、现在是领半薪的老少校送给她的。至于这本簿子则是由“一位男朋友”亲手订好赠给她的。

贝儿在复活节受了坚信礼。费利克斯送给他一只银表。这是贝儿所有的第一只表。他觉得他现在成了一个大人，不需再向别人问时刻了。费利克斯爬到顶楼上来，祝贺他，同时把表送给他。他自己则须等到秋天才能受坚信礼。他们彼此拉着手，他们是两个邻居，同一天生的，住在同一幢屋子里。费利克斯切了一块糕吃——这是特别为了坚信礼这个场合在顶楼里做出来的。

“这是一个充满了光明思想的快乐的日子！”祖母说。

“是的，非常庄严！”妈妈说。“我希望爸爸还活着，能看到贝儿今天的这种情景！”

在下个礼拜天他们三个人都一起去领圣餐。

当他们从教堂回来的时候，他们接到歌唱教师叫贝儿去看他的消息。贝儿去了。有一个好消息在等待着他，但也是一个很严峻的消息。他得停止唱歌一年；他的声音，像农人说的一样，将要成为一块荒地。在此期间，他得学习一点东西。但是这不是在京城里，因为在京城里他老是去看戏，完全不能约束自己。他应该到离家360多里地的一个地方去，住在一个教员的家里——此外还有两个年轻的所谓自费生住在他的家里。他得学习语文和科学，他将来会觉得这些东西是有用的。全部的教育费一年得花300百块钱，而这笔钱是由一位“不愿意宣布自己的姓名的恩人”付出的。

“这就是那个商人！”妈妈和祖母说。

起程的日期到来了。大家流了许多眼泪，接了许多吻，说了许多吉利的话。于是贝儿就乘火车走了360多里地，到一个茫茫的世界上去。

这正是圣灵降临节，太阳在照着，树林是新鲜和碧绿的。火车在它们中间穿过去；田野和村庄接二连三地出现；地主的邸宅隐隐地露出了轮廓；牲口在草场上放牧。一个车站过去了，另一个车站又到了。这一个村镇不见了，另一个村镇又出现了。每到一个停车站，就有许多人来接客或送行。车里车外都是一片嘈杂的讲话声。在贝儿的座位旁边有一位穿着黑衣服的寡妇在喋喋不休地谈论着许多有趣的事情。她谈起她小儿子的坟墓，他的棺材，他的尸体。他真是可怜，即使他还活着，也不会有什么快乐。他现在长眠了。这对于她和这只小羔羊说来，真是一种解脱。

“我为这件事情买花决不省钱！”她说，“你必须了解，他是在一个很费钱的时节死去的，因为那时候花儿得从盆子里剪下来！每个礼拜天我去看他的坟墓，同时放下一个很大的花圈，上面还打了绸子的蝴蝶结。蝴蝶结不久就被小女孩子偷走了，打算在跳舞的时候用。蝴蝶结是多么诱惑人啊！有一个礼拜天我又去了。我知道他的坟墓是在大路的左边。不过当我到那里的时候，他的坟墓却是在右边。‘这是怎么一回事呢？’我问看坟的人，‘难道他的坟墓不是在左边么？’

“‘不是的，已经搬了！’看坟人回答说。‘孩子的尸体不是躺在那边。坟堆已经迁到右边来了。原来的地方现在已经葬着另一个人。’

“‘但是我要让他的尸体躺在他的坟墓里，’我说，‘我有一切权利提这个要求。当他的尸体躺在另一边、而上边又没有任何记号的时候，难道我还要到这儿来装饰一个假坟堆不成？这种事情我是决不干的！’

“‘对，太太最好和教长谈一谈！’

“教长真是一个好人。他准许我把他的尸体搬到左边。这得花五块钱。我急切地把这笔钱交出来，使他仍然回到原来的坟墓里去。‘我现在是不是能够肯定他们迁过来的就是他的棺材和尸体呢？’

“‘太太可以肯定！’因此我给了他们每人一个马克，作为迁移的酬金。不过现在我既然花了这么多钱，我觉得还不如再花一点把它弄得漂亮些。因此我就请他们为我竖立一块刻有字的墓碑。不过，请你们想想看，当我得到它的时候，它顶上居然刻着一个镀金的蝴蝶。我说，‘这未免有点轻浮！我不希望他的坟上有这类东西。’

“‘这不能算轻浮，太太，这是永垂不朽呀！’

“‘我从来没有听到过这类事情，’我说。你们坐在车子里的各位没有听到过蝴蝶是一种轻浮的表示吗，我不发表意见，我不喜欢讲冗长的废话。我控制我自己，我把墓碑搬走，放在我的食品室里。它还在那里，直到我的房客回来为止。他是一个学生，有许多书。他肯定地说，这就是不朽的标志。因此这个墓碑就在坟上竖立起来了！”

正在这样闲聊的时候，贝儿到达了他将要居住的那个小城。他将要在这里变得像那个学生一样聪明，而且也会有同样多的书。

五

加布里尔先生是一位很有声望的学者。贝儿就要在他家里住宿。他现在亲自到车站上来接贝儿。他是一个骨瘦如柴的人，有一对发亮的大眼睛。这对眼睛向外突出，因此当他打喷嚏的时候，人们很担心眼珠会从他的脑袋里跳出来。他还带来他自己的三个孩子。有一个走起路来还站不太稳；其他的两个为了要把贝儿看得更清楚一点，就老是踩着他的脚。此外还有两个较大的孩子也跟着来了。最大的那个大约有14岁，他的皮肤很白，满脸都是雀斑，而且还有不少的酒刺。

“这是小马德生；假如他好好地读书，他不久就是三年级的学生了。这是普里木斯教长的儿子！”这是指那个较小的孩子，他的样子像一根麦穗。“两个人都是寄宿生，在我这里学习！”加布里尔先生说。“这是我们的小把戏，”他指的是他自己的孩子。

“特里尼，把客人的箱子搬上你的手车吧。家里已经为你准备好饭了！”

“填有馅儿的火鸡！”那两位寄宿的小先生说。

“填有馅儿的火鸡！”那几位小把戏说，其中有一位又照例跌了一交。

“凯撒，注意你的腿呀！”加布里尔先生喊着。他们走进城里，然后又走出城，来到一幢摇摇欲坠的大房子面前。这座房子还有一个长满了素馨花的凉亭，面对着大路。加布里尔太太就站在这里，手中牵着更多的“小把戏”——她的两个小女孩。

“这就是新来的学生，”加布里尔说。

“热烈欢迎！”加布里尔太太说。她是一个年轻的胖女人，长着一头泡沫似的卷发，上面擦满了凡士林油。

“上帝，你简直像一个大人！”她对贝儿说。“你已经是一个发育完全的男子汉了！我原以为，你一定是像普里木斯和马德生一样。安琪儿加布里尔，我们把里面的那一道门钉上了，这真是一桩好事。你懂得我的意思！”

“不要提了！”加布里尔先生说。于是他们便走进房间里去。桌子上有一本摊开的长篇小说，上面放着一块黄油面包。人们可能以为它是一个书签，因为它是横躺在这本摊开的书上的。

“现在我得执行主妇的任务了！”于是她就带着她的五个孩子、两个寄宿生和贝儿去参观厨房，然后又穿过走廊，来到一个小房间里——它的窗子面对着花园。这个房间将是贝儿的书房和睡房。旁边就是加布里尔太太的房间，她带着她的五个孩子在这里睡觉。为了礼节的缘故，同时也是为了避免无聊的闲话——因为“闲话是不留情的”——那扇连接的门就在太太的再三要求下当天被加布里尔先生钉上了。

“你就住在这里，像住在你自己父母家里一样！城里也有一个剧院。药剂师是一个‘私营剧团’的经理，我们也有旅行演员。不过现在你应该去吃你的‘火鸡’了。”于是她就把贝儿领到饭厅里去——这里的绳子上晾着许多衣服。

“不过这没有什么关系！”她说，“这只是为了清洁。无疑地你会习惯于这一切的。”

贝儿坐下来吃烤火鸡。在这同时，除了那两个寄宿生以外，孩子们都退出门外了。这时，这两位寄宿生，为了自己和这位生客的乐趣，就来表演一出戏。

城里前不久曾经来过一个旅行剧团，上演了席勒的《强盗》。这两个较大的孩子被这出戏深深地吸引住了，因此他们在家里就把它表演出来——把全体的角色都表演出来，虽然他们只记得这一句话：“梦是从肚皮里产生出来的。”各个角色统统都讲这一句话，只不过根据各人的情况，声调有些不同罢了。现在亚美利亚带着一种梦境的表情出场了。她的眼睛望着天，说：“梦是从肚皮里产生出来的！”同时用双手把脸蒙起来。卡尔·摩尔用一种英雄的步伐走上前来，同时用一种男子气的声音说：“梦是从肚皮里产生出来的！”这时所有的孩子——男的和女的——都冲进来了。他们就是强盗。他们你谋杀我，我谋杀你，齐声大喊：“梦是从肚皮里产生出来的！”

这就是席勒的《强盗》。这个表演和“填了馅儿的火鸡”就算是贝儿来到加布里尔先生家里的见面礼吧。接着他就走进他的那个小房间里去。面对着花园的窗玻璃映着炽热的太阳光。他坐下来朝外面望。加布里尔先生在外边一面走，一面用心在念一本书。他走近来朝里面望，他的视线似乎在盯着贝儿。贝儿深深地鞠了一躬。加布里尔把嘴尽量地张开，然后又把舌头伸出来，当着贝儿那个吃惊的面孔，一会向左边一转，一会向右边一掉。贝儿一点也不了解这位先生为什么要这样对待他。接着加布里尔先生便走开了，不过马上又回到窗子前面来，照样又把舌头伸出嘴外。

他为什么要做这样的事情呢？他心里并没有想到贝儿，也没有想到窗玻璃是透明的。他只是看见自己的面孔在窗玻璃上反射出来，因此想看看自己的舌头，因为他有胃病。但是贝儿却不知道这个来由。

天黑了没有多久，加布里尔先生回到自己的房间里去。贝儿这时也坐在自己房里。夜渐渐深了。他听到吵嘴的声音——在加布里尔太太卧室里一个女人吵架的声音。

“我要去见加布里尔，并且告诉他，你是怎样的一个女人！”

“我要昏倒了！”她喊着。

“谁要看一个女人昏倒呢？这只值四个铜板！”

太太的声音变得低沉了，但是仍然可以听见：“隔壁的年轻人听到这些下流话将对我们这个家作何想法呢？”

这时闹声就变得低沉起来，但不一会儿又渐渐地增大了。

“不要再讲，停止！”太太喊着，“快去把混合酒做好吧！与其大吵大闹，还不如言归于好！”

于是一切声音都停止了。门开了，女孩们都走了。太太把贝儿的门敲了一下：“年轻人，你现在可知道了当一个主妇是多么不容易！你应该感谢天老爷，你不需和女孩子打交道。我需要安静，因此我只好让她们喝混合酒！我倒是愿意也给你一杯的——喝了一杯以后会睡得很香的。不过10点钟以后，谁也不敢在走廊上走过——那是我的加布里尔所不准许的。虽然如此，我还是让你吃到一点混合酒！门上有一个大洞，用油灰塞着的。我可以把油灰捅掉，插一个漏斗进来。请你把玻璃杯放在底下接着，我可以倒一点混合酒给你喝。不过你得保守秘密，连我的加布里尔也不要告诉。你不能叫他在一些家务事上操心呀！”

这样，贝儿就喝到混合酒了。加布里尔太太的房里也就安静下来了，整个屋子也就安静下来了。贝儿钻进被窝里去，想着妈妈和祖母，念了晚祷，于是便睡着了。

祖母说过，一个人在一个新的地方第一夜所梦见的东西都是有意义的，贝儿梦见他把他仍然挂在身上的那颗琥珀心放在一个花盆里，它长成了一棵高大的树，穿过天花板和屋顶。它结了无数的金心和银心，把花盆也撑破了。忽然琥珀心不见了，变成了粪土，变成了地上的尘土——不见了，化为乌有。

于是贝儿便醒了。他仍然挂着那颗琥珀心，而且还是温暖的——搁在他的温暖的心上。

六

大清早，加布里尔先生家里的功课就开始了。大家在学习法文。吃中饭的时候只有寄宿生、孩子和太太在家。她又喝了一次咖啡——头一次咖啡总是在床上喝的。“对于一个容易昏倒的人说来，这样的喝法是对身体有好处的！”于是她就问贝儿，在这一天他学习了什么东西。“法文！”他回答说。

“这是一种浪费钱的语言！”她说。“这是外交家和要人们的语言。我小时候也学习过，不过既然嫁给了一个有学问的丈夫，自己也可以从他那里得到许多好处，正如一个人从妈妈的奶水得到好处一样。因此我也掌握了足够的词汇；我相信，无论在什么场合我都能够表达我自己！”

太太因为与一个有学问的人结婚，所以就得到了一个洋名字。她受洗礼时的名字是美特。这原来是一个有钱的姨妈的名字，因为她是她的财产的预定继承人。她没有继承到财产，倒是继承到了一个名字。加布里尔先生又把这个名字改为“美塔”——在拉丁文里就是“美勒特”（衡量）的意思。在她办嫁妆的时候，她在她所有的衣服、毛织品和棉织品上都绣上了她的名字“美塔·加布里尔”开头的两个字母M．G．，不过小马德生有他一套孩子气的聪明；他认为M．G．两个字母代表“非常好”的意思。因此他就用墨水在所有的台布、手巾和床单子上打了一个大问号。

“难道你不喜欢太太吗？”当小马德生偷偷地把这个玩笑的意义讲出来的时候，贝儿问。“她非常和善，而加布里尔先生又是那么有学问。”

“她是一个牛皮大王！”小马德生说，“加布里尔先生则是一个滑头！如果我是一个伍长而他是一个新兵的话，唔，我可要教训他一顿的！”小马德生的脸上有一种“恨之入骨”的表情：他的嘴唇变得比平时更窄小，他整个面孔就像一个大雀斑。

他讲的话是非常可怕的，这使贝儿大吃一惊。但是小马德生的这种思想却有非常明确的根源：父母和老师说起来也算是够残酷的，成天要他把时间花在毫无意义的语文、人名、日期这类东西上面。如果一个人能优哉游哉地处理自己的时间，或者像一个老练的射手似地扛着一杆枪去打打猎，那该是多么痛快啊！“相反，人们却把你关在屋子里，要你坐在凳子上，昏昏沉沉地望着一本书。这就是加布里尔先生干的事情，而且他还要认为你懒惰，给你这样一个评语：‘勉强’。是的，爸爸妈妈接到的通知书上写的就是这类东西！所以我说加布里尔先生是一个老滑头！”

“他还爱打人呢！”小普里木斯补充说，他似乎是和小马德生取一致的态度。贝儿听到这类话并不是很愉快的。不过贝儿并没有挨过打。正如太太所说的，他已经是一个大人了。他也不能算是懒惰，因为他并不懒。他一个人单独做功课，很快就赶到马德生和普里木斯前面去了。

“他有些才能！”加布里尔先生说。

“而且谁也看不出他曾经进过舞蹈学校！”太太说。

“我们一定要他参加我们的剧团！”药剂师说。这个人与其说是为药店而活着，倒不如说他是为城里的私营剧团而活着。恶意的人们把那个古老的笑话应用到他身上，说他一定曾经被一个疯演员咬过一口，因此他得了“演戏的神经病”。

“这位年轻学生是一个天生的恋人，”药剂师说。“两年以后他就可以成为一个罗密欧！我相信，假如他好好地化装一下，安上一撮小胡子，他在今年冬季准定可以登场。”

药剂师的女儿——照爸爸的说法是一位“伟大的天才演员”，照妈妈的说法是一位“绝代佳人”——将可以演朱丽叶。加布里尔太太一定得演奶妈。药剂师——他是导演，又是舞台监督——将演医生这个角色；这个角色虽然小，但是很重要。

现在一切是要看加布里尔先生准不准贝儿演罗密欧。

这件事必须找加布里尔太太去疏通一下。但第一步必须要有办法说服她，而药剂师是有办法的。

“你是一个天生的奶妈！”他说；他以为这句话一定可以博得她的欢心。“事实上这是整个戏中一个最重要的角色！”他补充说。“这是一个最有风趣的人物，没有她，这个戏就太悲惨了，人们是无法看下去的。除了您以外，加布里尔太太，再没有别人能有那种生动和活泼劲儿，可以使全剧生色！”

一点也不错，她同意了；但是她的丈夫无论如何也不准许他的年轻学生腾出必要的时间去演罗密欧。她答应“暗中活动”——这是引用她自己的话。药剂师就立即开始研究他所要演的那个角色——他特别想到了化装。他想装扮得像一架骷髅那样瘦削，又穷又可怜，但又是一个很聪明的人。这倒是一件非常困难的事情。不过加布里尔太太在丈夫后面“暗中活动”却更困难。他说，假如他让这个年轻人去演这个悲剧，他将无法向为贝儿交学膳费的那个恩人交代。

我们不必讳言，贝儿倒是非常希望能演这出戏的。“不过行不通罢了！”他说。

“行得通！”太太说。“等我来暗中活动吧！”她愿意送混合酒给加布里尔先生喝，但是加布里尔先生却不愿意喝。结了婚的人常常是不同的，说这句话完全不会损伤太太的尊严。

“喝一杯吧，只喝一杯！”她说，“酒可以助兴，可以使一个人愉快。我们的确应该如此——这是我们上帝的意旨！”

贝儿将要演罗密欧了。这是通过太太暗中活动达到目的的。排演工作是在药剂师家里进行的。他们有巧克力糖和“天才”——这也就是说，小块的饼干。这是从一个面包房里买来的，价钱是一个铜子12块。它们的数目多而体积小，因此大家就把它们叫做“天才”，作为一个玩笑。

“开玩笑是一件容易的事情！”加布里尔先生说。他自己也常常把许多东西加上一些绰号。他把药剂师的屋子叫做“装着清洁和不清洁的动物的诺亚方舟！”这是因为这一家人对于他们养的动物很有感情。小姐自己养着一头名叫格拉酋奥萨的猫。它很漂亮，皮肤非常光滑。它不是在窗台上躺着，就是在她的膝盖上或她所缝的衣服上睡觉，或者在铺好了台布的餐桌上跑来跑去。妻子有一个养鸡场，一个养鸭场，一只鹦鹉和一只金丝鸟，而这只鹦鹉比他们谁的声音部大。两只狗儿——佛里克和佛洛克——在起坐间里荡来荡去。它们并不是混合花瓶，但它们却在沙发和睡榻上随便睡觉。

排演开始了。只有狗儿打断了一会儿。它躺在加布里尔太太的新衣服上淌口水，不过这是完全出自善意，而且也并没有把衣服弄脏。猫儿也找了一点小麻烦。它把脚爪伸向扮演朱丽叶的这位人物，同时坐在她的头上摇尾巴。朱丽叶的温柔的台词一半是对着猫儿、一半是对着罗密欧而发的。至于贝儿，他讲的每上一句话恰恰是他想要和药剂师的女儿讲的话。她是多么可爱和动人啊！她是大自然的孩子，最适宜于演这个角色，贝儿几乎要爱上她了。

猫儿一定有某种本能，或者某种更高尚的品质：它坐在贝儿的肩上，好像是象征罗密欧和朱丽叶之间的感情似的。

戏越排演下去，贝儿的热情就越变得强烈和明显，猫儿也就越变得亲密起来，鹦鹉和金丝鸟也就更闹起来。佛里克和佛洛克一会儿跑出去，一会儿又跑进来。

登台的那一晚最后到来了。贝儿真像一位罗密欧，他毫不犹疑地在朱丽叶的嘴上吻起来。

“吻得非常自然！”加布里尔太太说。

“简直是不知羞耻！”市府参议斯汶生先生说。他是镇上一个最有钱的公民，也是一个最肥的胖子。他流了一身汗水，因为剧院里很热，而他的身体里也很热。贝儿从他的眼里看不出丝毫的同情。“这样一只小狗！”他说，“这只小狗是这样长，人们可以把他折成两段，变成两只小狗！”

树立了一个敌人，却赢得了大家的鼓掌！这是一桩好交易。是的，贝儿是一个幸运的贝儿。

他疲倦了；这一晚吃力的表演和大家对他的称赞，使他累得喘不过气来。他回到他那个小房间里来，已经是半夜过后了，加布里尔太太在墙上敲了两下。

“罗密欧！我送来一点混合酒给你喝！”

于是一个漏斗便插进门里来了。贝儿·罗密欧拿一个杯子在它下面接着。

“晚安！加布里尔太太！”

但是贝儿却睡不着。他念过的每一句台词以及朱丽叶所讲的话，全都在他的脑子里嗡嗡地响起来。当他最后睡着了的时候，他梦见一次结婚典礼——他和老小姐佛兰生的结婚典礼。一个人能够做出多么不可思议的梦啊！

七

“现在请你把你演戏的那套玩艺儿从你的脑袋里清除出去吧！”第二天早晨加布里尔说。

“我们可以做点功课了。”

贝儿的思想和小马德生的思想有些接近了：一个人拿着书本呆呆地关在房间里，真是浪费美丽的青春！不过当他当真拿着书本坐下来的时候，许多善良和新颖的思想就从书本里面放射出光辉来，结果贝儿倒是被书本吸引住了。

他学习到世界上许多伟大的人和他们的成就。

他们有许多都是穷人的孩子：英雄地米斯托克利 是一个制陶工儿子；莎士比亚是一个穷苦的织工的孩子——他年轻的时候，在剧院门口为人牵马，后来成了剧院里一个最有威望的人， 在诗的艺术上超越了一切国家和时代。他也读到关于瓦尔堡 的竞赛会——在这里面，诗人们要比一比，看谁能写出最好的诗：这是像古希腊在公共节日考验诗人们的一种竞赛。加布里尔先生谈到这些人的时候，特别兴致勃勃。索福克勒斯 在他老年的时候写出最好的悲剧， 因此赢得了超过一切人的奖赏；在光荣和幸福中他的心高兴得爆炸了。啊，在胜利和快乐中死去是多么幸福的事情啊！还有什么事情能够比这更幸运呢？我们这位小朋友的心里充满了感慨和梦想，但是没有人可以把他的心事讲出来。小马德生和普里木斯是不会懂得他的，加布里尔太太也不会懂得他的。她一会儿表现得心情非常愉快，一会儿又变成一个眼泪汪汪的、多愁善感的妈妈，她的两个小女儿惊奇地望着她；她们和贝儿都不了解为什么她会变得这样的悲哀。

“可怜的孩子们！”她说，“一个妈妈永远想着她们的前途。男孩子可以自己照顾自己。凯撒栽了筋斗，但是他仍然可以爬起来！那些年纪大点的孩子喜欢在水桶里玩水，他们将来可以去参加海军，而且一定会娶到满意的太太的。但是我的女孩子们！她们的将来会是怎么一个样子呢？当她们长大了、心里有了感情的时候，我相信她们所爱的人一定不会中加布里尔的意。他一定会为她们挑选她们所不喜欢的人，挑选她们所不能忍受的人。这样，她们就会非常不幸！作为一个妈妈，我不得不想这些事情，而这也就是我的悲哀和痛苦！你们这些可怜的孩子们啊，你们将会非常不幸！”她哭起来。

那两个小女孩望着她，贝儿也望着她，同时也感到悲哀。他不知道用什么话来回答她才好，因此他就回到他的小房间里来，坐在那架旧钢琴面前，弹出一些调子和幻想曲——这好像都是从他的心里发出来的。

早晨，他用比较清醒的头脑去学习和做功课，因为他是受别人供养来读书的。他是一个有责任感、有正确思想的孩子。他的日记里记得很清楚，他每天读了些什么和学习了些什么，夜里在钢琴面前坐到多么晚，弹了些什么东西——他弹钢琴总是不发出声音来的，为的是怕吵醒了加布里尔太太。除了星期天这个休息日以外，他的日记里从来不写：“想念朱丽叶”，“拜访药剂师”，“写信给妈妈和祖母”。贝儿仍然是罗密欧，也是一个好儿子。

“特别用功！”加布里尔先生说。“小马德生，你应该向他学习！否则你就会不及格了。”

“老滑头！”马德生在心里对自己说。

教长的儿子普里木斯害着“嗜眼病”。“这是一种疾病，”教长的太太说，因此人们不应该对他太严格了。

教长的住宅离这里不过二十四五里路。住宅很豪华。

“那位先生最后将会当上主教！”加布里尔太太说。“他和朝廷有些关系，教长太太又是一个贵族妇人。她认识一切的纹章——这也就是说：族徽。”

这时候正是圣灵降临节。贝儿到加布里尔先生家里来已经有一年了。他学习了许多东西，但是他的声音还没有恢复过来。它会不会恢复呢？

有一天晚上，加布里尔全家被邀请到教长家里去参加一个盛大的晚宴和舞会，有许多客人从城里和近郊的邸宅到来。药剂师的一家人也受到邀请。罗密欧将要看到朱丽叶，也许还要和她跳第一场舞呢。

教长的住宅是很整齐的，墙上都刷了一层白灰，院子里也没有粪堆。教长太太是一个高大而丰满的女人。加布里尔先生把她叫做“格洛柯比斯雅典娜”；贝儿想，这大概就是“蓝眼睛”的意思，而并非像朱诺 一样，是“大眼睛”

的意思。她有某种明显的温柔的表情和一种病态的特征。她大概是像普里木斯一样，也有“嗜眠病”。她穿着一件淡蓝色的绸衣服，戴着一大堆卷曲的假发。假发的右边插着一个刻着她祖母的肖像的小徽章，祖母是一位将军的夫人。

左边插着一大串白瓷葡萄。

教长有一个红润和丰满的面孔，还有一口适宜于啃烤牛肉的白得发亮的牙齿。他的谈话中充满了掌故。他能和任何人谈话，但是谁也没有办法和他谈下去。

市府参议也在场。在那些从许多公馆来的客人中，人们也可以看到商人的儿子费利克斯， 他已经受过了坚信礼，而且在装束和举止上要算是一个最漂亮的年轻绅士。大家说他是一个百万富翁，加布里尔太太简直没有勇气和他谈话。

贝儿看见费利克斯，感到非常快乐。后来以非常友好的态度走过来和他谈天，并且代表父母向他致意。费利克斯的父母读过了贝儿写给妈妈和祖母的一切信件。

舞会开始了。药剂师的女儿得和市府参议跳第一场舞——她在家里对妈妈和市府参议做过这样的诺言。第二场舞她本来答应要和贝儿跳的，但是费利克斯走过来，和善地点了一下头，就把她拉走了。

“请让我跳这一场舞吧。只要你同意，小姐是会答应的。”

贝儿的表情很客气，他也没有讲什么话。所以费利克斯就和药剂师的女儿——这次舞会中一位最漂亮的姑娘——跳起舞来了。到第三场舞的时候，他又和她跳了一次。

“请准许我和你跳晚餐舞 行吗？”贝儿问，他的脸色发白。

“行，可以和你跳晚餐舞！”她带着一个妩媚的微笑说。

“你一定不会把我的舞伴抢走吧？”站在他身边的费利克斯说。“这不是一种友善的行为。我们是镇上的两个老朋友呀！你说你看到我非常高兴，我想你一定也会准许我扶着小姐去餐桌吧！”于是他把手搭在贝儿的腰上，玩笑地把自己的前额抵着他的前额。“准许吧！对不对？准许吧！”

“不成！”贝儿说。他的眼睛已经射出了忿怒之光。

费利克斯松开了他，把双手在腰间叉着，好像是一只准备要跳跃的青蛙：“年轻的绅士，你是绝对正确！年轻的先生，假如我得到了和她跳晚餐舞的诺言，我也要说同样的话！”他豪爽地向小姐鞠了一躬就退下去了。

不过没有多久，当贝儿站在一个角落里整理领带的时候，费利克斯又走过来，搂着他的脖子，用非常殷勤的眼光对他说：

“放慷慨些吧！我的妈妈、你的妈妈和老祖母将都会说，这才像你呢！我明天就要离开，假如我不能陪着小姐去吃饭，我将会感到非常难过的。我的朋友，我的唯一的朋友！”

作为他唯一的朋友，贝儿就不好再拒绝他了。他亲自把费利克斯领到那个美人儿身边去。

客人们乘着车子离开教长住宅的时候，已经是明朗的早晨了。加布里尔全家坐着一辆车子，他们立刻就睡着了，只有贝儿和太太还是清醒的。

她谈论着那位年轻的商人——富翁的少爷，他真够得上称为贝儿的朋友；她听到他说：“亲爱的朋友，干杯吧，为妈妈和祖母干杯吧！”“他这个人有某种落落大方和豪爽的气概，”她说，“人们一看就知道他是一个富人家的少爷，或者是一位伯爵的公子。这是我们这些人所做不到的！我们必须低头！”

贝儿一句话也没有讲。他整天都感到不愉快。在夜里，当他上床去睡觉的时候，他怎么也睡不着。他对自己说：“我们得低头！我们得讨好！”他曾经干过这样的事情，服从过一个有钱的少爷的意旨。“因为一个人生下来就很穷，所以他就不得不听从这些有钱人的摆布。难道他们真的比我们好吗？为什么上帝创造人要让他们比我们好呢？”

他心中起了某种恶感。祖母可能会对这种恶感感到难过的。他在想念着她。“可怜的祖母！你知道贫穷是怎么一回事情！为什么上帝要容许这样的事情呢？”他心里很气愤，但同时又体会到他的这种思想和语言对于好上帝是有罪过的。他惋惜他已经失去了孩子的心情。他对上帝的信心又恢复了，他仍然像从前那样地完整和丰富。幸运的贝儿！

一个星期以后，祖母寄来了一封信。她有她一套写信的方式：大字母和小字母混杂在一起；但是无论大事小事，只要与贝儿有关，她总是把心中所有的爱都放进去的。

我亲生的、甜蜜的、快乐的孩子！

我在想你，我在怀念你，你的妈妈也是这样。她的一切都好；她在靠洗衣服过日子！商人家里的费利克斯昨天来看过我们，同时带来了你的问候。听说你曾经去参加过教长的舞会，而且你非常有礼貌！不过你永远是那个样子的——这使得你的老祖母和你的辛苦的妈妈感到非常快乐。她有一件关于佛兰生小姐的事情要告诉你。

信下边有贝儿妈妈的一段附言：

那个老姑娘佛兰生小姐要结婚了！订书匠霍夫的请求获得了批准，他被指定为宫廷的订书匠。他挂上了一个很大的招牌：“宫廷指定订书匠霍夫”。所以她成了霍夫太太。这是一段很老的爱情。我的甜蜜的孩子，这段爱情并没有因为老而生锈！

你的亲生妈妈再一次附言：祖母为你织了六双毛袜，你很快就会收到。我在里面放了一样你最喜欢吃的菜：“猪肉饼”。我知道你在加布里尔先生家里从来吃不到猪肉，因为太太害怕“玄帽虫”——这个词我拼不出来。你不要相信这些东西，尽管吃吧。

你的亲生妈妈贝儿念完了信，感到非常快乐。费利克斯很好，他对他的态度是不对的。他们在教长家里分手的时候，连一声“再会”也没有说。

“费利克斯要比我好些，”贝儿说。

八

在平静的生活中，日子一天一天地滑过去了，转眼一个月又一个月完了。贝儿在加布里尔先生家里寄居已经是第二个年头了。他以极大的毅力下决心不再登台演戏——太太把这叫做“固执”。

他接到那位供给他学膳费的歌唱教师一封严肃的信，说他在这儿住宿期间，决不能再想起演戏的事。他服从了这个指示，不过他的思想常常跑到首都的剧场上去了，这些思想，像魔力似地，老把他向舞台上拉，而他事实上也希望有一天作为一个伟大的歌唱家而登上舞台。不过现在他的声音坏了，而且也恢复不过来，他真是感到非常沉痛。谁能够安慰他呢？加布里尔先生或太太是不能够安慰他的，不过我们的上帝能够。我们可以从种种方式得到安慰；贝儿则是从梦中得到的。他真算得是幸运的贝儿。

有一天晚上，他梦见圣灵降临节的到来。他到一个美丽的树林中去，太阳从树枝之间射进来，整个地上都开满了秋牡丹和樱草花。这时杜鹃叫起来了：“咕！咕！”贝儿于是就问：我还能活多少年呢？因为人们每年头一次听到杜鹃啼，老是喜欢问这一句话的。杜鹃回答说：“咕！咕！”它再也没有发出别的声音，接着就沉默了。

“难道我只能再活一年么？”贝儿说。“那实在是太少了。劳驾请你再叫一声吧！”于是杜鹃又开始啼：“咕咕！咕咕！”是的，它在不停地啼下去。贝儿也伴着杜鹃声而唱起来，而且唱得很生动，像真的杜鹃一样，不过他的声音要响亮得多。所有的歌鸟也都一同吟唱起来。贝儿跟着它们唱，但是唱得比它们好听得多。他有他儿时的那种清晰的歌喉，而且他喜欢唱。他的心里真是愉快极了。接着他就醒了。他知道，他还掌握着“共鸣盘”，他还保留着他的声音，而这种声音，在一个明朗的、圣灵降临节的早晨，将会洪亮地迸发出来。怀着这种信心，他幸福地睡去了。

不过在第二天，第二个星期或第二个月，他一点也没有感觉到他快要恢复他的声音。

从京城来的每一件关于剧院的消息，对他来说，真是灵魂的补品，精神的食粮。面包屑也能算是面包，所以他怀着感谢的心情来接受每一粒面包屑——最不重要的小新闻。

加布里尔家的邻居是杂货商人。商人的太太是一位非常值得尊敬的家庭主妇。她这个人非常活泼，而且老是笑容满面，不过她对于舞台是一点知识也没有。她第一次去京城观光了一下，她对那里的什么事情都感到愉快，连那里的人都是如此。她说，这些人对她所讲的任何事情都觉得好笑；这当然是很可能的。

“您到剧院去过吗？”贝儿问。

“当然去过啦！”商人的太太回答说。“我的汗流得才多呢！你应当看到我坐在那股热气里流汗的样儿！”

“不过你看到了什么呢？演的什么戏呢？”

“让我告诉你吧！”她说。“我可以把全部的戏都告诉你！我去看过两次。头一晚演的是‘说白戏’。走出场的是一位公主。‘哗啦，呱啦！哈啦，呜啦！’你看她多会讲话！接着一位男子出来了：‘哗啦，呱啦！哈啦，呜啦！’于是太太倒下来了。之后同样的事情又重新开始。公主说：‘哗啦，呱啦！哈啦，呜啦！’于是太太又倒下来了。她那天晚上一共倒下了五次。第二次我去看的时候，整出戏是唱出来的：‘哗啦，呱啦！哈啦，呜啦！’于是太太倒下来了。那时坐在我旁边的是一位非常漂亮的乡下女人，她从来没有到戏院去过，所以她就以为戏演完了。不过我是了解全部情况的，所以我就说，当我上次来看的时候，太太倒下了五次。在这次唱的晚上，她倒下了三次。现在你可以了解这两出戏的情景了——活灵活现，像我亲眼看见的时候一样！”

因为太太老是倒下来，这大概是悲剧了吧？于是他就灵机一动，记起了：那个大舞台面前挂着的幕布在每一幕演完后要落下来；幕上画着一个很大的妇女形象——这就是一边戴着喜剧面具、另一边戴着悲剧面具的艺术之女神。所谓倒下的太太就是这幅画像。这真是不折不扣的喜剧：对于商人的太太说来，他们所讲的和唱的就是“哗啦，呱啦！哈啦，呜啦！”这是一件极大的快事，对于贝儿说来也是如此。加布里尔太太听到了这两出戏的描述后也有同样的感觉。她坐在一旁，脸上露出一种惊奇的表情和一种精神上的优越感。的确，药剂师曾经说过，她作为奶妈，使莎士比亚的《罗密欧与朱丽叶》的演出得以“成功”。经过贝儿解释的“太太倒下了”的这句话，成了这一家的一个幽默的成语。每次家里有一个孩子，一个碗，或任何一件家具跌下来的时候，这句话就被应用。

“谚语和成语就是这样被创造出来的！”加布里尔先生说。他总是从学术的观点来看每一件事情。

除夕，钟敲了12下，加布里尔太太全家以及寄宿生，每人擎着一杯混合酒，都站立起来。加布里尔先生每年只喝这一杯，因为混合酒对于虚弱的胃是有害的。他们为新年而干杯，同时数着钟声：“一、二”，直到它敲完12下为止。这时大家都说：“太太倒下了！”

新年到来了，又过去了。到了圣灵降临节，贝儿已经在这家住了两年了。

九

两年过去了，但是声音还没有恢复。我们这位年轻的朋友的前途将会是怎样的呢？

照加布里尔先生的看法，他在小学里当一个教员总是不成问题的。这总算是一种谋生之道，但是想要靠这成家立业是不行的。不过贝儿也没有想到这件事情，虽然药剂师的女儿在他的心里已经占据了一个不小的位置。

“当小学教员！”加布里尔太太说，“当一个老师！你将会成为世界上一个最枯燥乏味的人，像我的加布里尔一样。你是一个天生的舞台艺术家！争取做一个世界的名演员吧！那跟当一个教员有天渊之别！”

当一个演员！是的，这是他的志向。

他在写给那位歌唱教师的信里提到这件事；他把他的志向和希望都讲出来了。他焦急地希望回到作为他故乡的首都去，妈妈和祖母都住在那里，他已经有整整两年没有见到她们了。路程一共只不过360多里，坐快车有6个钟头就可以到了。为什么他们没有见见面呢？离开的时候，贝儿答应到了新地方不请假，也不打算回家探望亲友。妈妈是忙于替人洗衣服和烫衣服的。虽然如此，她还是一直在计划作一次了不起的旅行来看他，哪怕要花一大笔旅费。但是这件事情永远也没有实现。

至于祖母呢，她一提起火车就心惊胆战；这简直等于去诱惑上帝。她不愿意坐火车。的确，她是一个老太婆，她不愿意旅行，除非是旅行到上帝那儿去。

这句话是在5月间说的，但是在6月间这位老太婆却旅行起来了，而且是单独一个人旅行。她旅行了那360多里路，到一个陌生的城市里去，到许多陌生的人中间去，为的是要见见贝儿。这真是一件了不起的事情，但也是妈妈和祖母一生中所遇到的最不幸的事情。

贝儿第二次问杜鹃：“我还能活多少年呢？”杜鹃就说：“咕！咕！”他的健康和心情都很好！他的未来充满了明朗的阳光。他接到那位慈父般的朋友——歌唱教师——一封令人高兴的信。信上说，贝儿可以回去，大家可以研究一下他的问题，看看有没有什么其他的路可走——因为他再也不能歌唱了。

“去演罗密欧吧！”加布里尔太太说。“你的年龄已经足够使你演一个恋人的角色，你的身上也长了一点肉，再也不需要什么化妆了。”

“演罗密欧吧！”药剂师和药剂师的女儿说。

各种不同的思想在他的头脑里和心胸里震荡着。但是：

谁又能知道明天的事情？

他坐在一个伸向草原的花园里。这是晚上，月亮在照着。他的脸在发热，他的血在奔流，凉爽的空气使他有一种愉快之感。沼泽地上浮着一层雾气。这雾气一起一伏地飘动着，使他想起了妖女的跳舞。这使他想起了那支关于骑士奥洛夫的古老的歌。这位骑士骑着马出去请客人来参加他的婚礼，但是中途被许多妖女拦住了。他们拉他去参加她们的跳舞和游乐，结果使他丧失了生命。这是一个民歌，一首古诗。这天晚上，它所描述的故事在月光和雾气中再现出来了。

贝儿是在一种半睡状态中朝这些东西凝望的。灌木林似乎都具有人和兽的形体。他们静静地立着，雾气在上升，像飘动着的面罩。贝儿在剧院里演出的芭蕾舞里曾经看到过类似的情景——那里面所表现的妖女都戴着薄纱似的面罩，一会儿旋转，一会儿飞翔。不过在这里显现出来的妖女却更是美丽，更是惊人！像这样大的舞台，任何剧院都不可能有的。什么舞台也不能够有这样晴朗的高空，这样明亮的月光。

在雾气中，一个女子的形象清楚地显现出来了。她一下子变成了三个人，而这三个人又一下子变成了许多人。她们就像一群浮动着的女子，手挽着手在跳舞。空气托着她们向贝儿所在的篱笆附近飘来。她们向他点头示意，她们向他讲话，而她们的声音却像银铃一样好听。她们走进花园里来，在他的身边起舞，把他围在她们中间。他什么也没有想，就和她们一道跳起舞来了。他旋转着，好像是在那永远无法忘却的《吸血鬼》舞里一样——但是他并没有想到这件事情。事实上，他心里什么事情也没有想；他被他所看到的周围的美迷住了。

沼泽地是一个又深又蓝的大海，里面长满了五光十色的睡莲。她们用薄纱托着他，从水上一直跳到对岸。岸上的那些古冢，推开了长在它们上面的荒草，变成了烟雾的宫殿，向空中升去，而这些烟雾又变成了大理石。这些庄严的大理石块上盘着许多开满了花的金树和贵重的宝石。每一朵花是一只光彩夺目的鸟儿——它在用人的声音唱着歌。这好像是成千上万的快乐孩子在一起合唱。这是天堂呢，还是妖山？

这些宫殿的墙在移动，在彼此滑过，在向他合拢来。他被围在里面，人间的世界已经成了外界了。他感到一种从来不曾有过的焦急和恐怖。他找不到任何一个出口；但是从地上一直到天花板，从所有的墙上，有许多美丽的年轻女子在向他微笑。她们在外表上看来是栩栩如生，但他不得不想：她们是不是画出来的呢？他很想和她们谈话，但是他的舌头却讲不出一个字来。他的声音完全没有了，他的嘴唇发不出任何音响。于是他倒到地上，比什么时候都感到不幸。

有一个妖女朝他走过来。无疑地，她对他的用意是非常好的，因为她是以他最喜爱的形象出现的。她的样子很像药剂师的女儿；他几乎真的以为就是她了。不过他立刻就发现她的背后是空的；她只有一副漂亮的外表，而她的后面却是空空洞洞，毫无一物。

“这里的一点钟，就是外界的一百年，”她说，“你已经在这里待了整整一点钟了。那些住在这些墙外的、你所认识和所爱的人都已经死了！和我们一道住在这儿吧！是的，你得住在这儿，否则这些墙就要向你挤过来，挤得你全身的血从前额上直向外冒！”

于是墙动起来了，空气热得像火红的烤炉。他的声音又恢复了。

“我的上帝，我的上帝啊！你遗弃了我吗？”他从他痛苦的灵魂深处这样呼喊了一声。

这时祖母就站在他的身边。她把他抱在怀里，吻他的前额，吻他的嘴。

“我亲生的、甜蜜的小伙子！”她说，“我们的上帝不会离开你，他不会离开任何人——甚至于罪大恶极的人。上帝是永远值得赞美和尊崇的！”

她把她的《圣诗集》拿出来——就是那本在许多礼拜日她和贝儿一同念过的《圣诗集》。她的声音是多么响亮啊！所有的妖女们都低下了头——的确，她们也需要休息一下了！贝儿和祖母一道唱，像从前每个礼拜日一样。他的声音立刻就变得非常有力，同时又是多么柔和！这个宫殿的墙开始移动，它们化成了云朵和烟雾，祖母和他一起从高地上走出来，走到高高的草丛中去。萤火虫在这里面闪亮着，月儿在射出光辉。不过他的脚是很疲乏了；不能再移动了；他在草地上倒下来。这可以称得上是一个最柔软的床。他好好地休息了一阵子，然后在圣诗歌中醒了过来。

祖母坐在他身旁，在加布里尔先生的一个小房子里坐在他的床边。他的高烧已经退了，他又恢复了健康和生命。

他害了一场严重的病。那天晚上人们发现他在花园里昏倒了，接着他就发起高烧来。医生认为他再也好不了，他会死去。因此人们才写了一封信，把这件事情告诉他的妈妈。她和祖母都急于想来看他，但是两个人都分不开身。最后祖母就决定单独乘火车来了。

“我只有为贝儿才做这件事情！”她说。“我凭上帝的名义做这件事情；不然的话，我就要认为我是和那些巫婆骑着扫帚在仲夏夜里飞走的！”

十

回家的旅程是欢乐和愉快的。祖母衷心地感谢我们的上帝：贝儿没有先于她死去！车厢里有两个可爱的旅伴和她同行：药剂师和他的女儿。他们谈论着贝儿，可爱的贝儿，好像他们是一家人似的。药剂师说，他将会成为一个伟大的演员。他的声音现在也恢复了，这样的一个歌喉是一件无价之宝。

祖母听到这样的话，该是感到多么快乐啊！这些话是她的生命，她绝对相信它们。在不知不觉中，他们一行到达了首都的车站。妈妈在那里迎接她。

“为了这火车，我们要赞美上帝！”祖母说，“为了我能够安安稳稳地坐上它，我们也要赞美上帝！我们也要感谢这两位可爱的人！”于是她就握了药剂师和他的女儿的手。“铁路真是一件美好的发明——当然是在你坐到站了以后。这时你算是在上帝的手里了！”

接着她就谈着她的甜蜜的孩子。他现在已经脱离了危险，他是和一个富裕的家庭住在一起。这家雇有两个女佣人和一个男佣人。贝儿像这家的一个儿子，并且和望族的其他两个孩子受到同等的待遇——其中有一位是教长的少爷。祖母原先住在驿站的旅馆里，那里的费用真是贵得可怕。后来加布里尔太太请她到她家里去住。她去住了五天，这一家人真是安琪儿——太太尤其是如此。她请她吃混合酒，酒的味道非常好，但是很厉害。

托上帝之福，一个月以后贝儿就可以完全恢复健康，回到京城里来。

“他一定变得很娇，很秀气了！”妈妈说。“他住在这个顶楼上一定会感到不舒服！我很高兴，那位歌唱教师请他去住。不过——”于是妈妈就哭起来，“真是伤心，一个人穷到这种地步，连自己的孩子都不能在自己家里住下来！”

“切记不要对贝儿讲这样的话！”祖母说，“你不能像我那样了解他！”

“不管他变得多么文雅，他必须有东西吃，有东西喝。只要我的这双手还能够工作，我决不能让他挨饿。霍夫太太说过，他每星期可以在她家吃两次午饭，因为她现在的境况很好。她过过快乐的日子，也尝过困难的滋味。她亲口告诉过我，有一天晚上，她坐在一个包厢里，这位老芭蕾舞女演员在这里有一个固定的座位，这时候，她感到非常不舒服。因为她整天只喝过一点水，吃过一个香菜子小面包。她饿得要病了，要昏倒下来了。‘快拿水来！快拿水来！’大家都喊。‘请给我一点奶油软糕吧！’她要求着，‘请给我一点奶油软糕吧！’她所需要的是一点富有营养的食物，而不是水。现在她不仅有食物储藏室，而且还有摆满了菜的餐桌！”

贝儿仍然住在360里以外的一个地方，但是他已经在幸福地想：他很快就会回到首都来，会看到剧院，会遇见那些亲爱的老朋友——他现在懂得怎样珍惜他们的友情。这种幸福感在他的身体里歌唱着，回荡着；也在他的身体外面歌唱着，回荡着。年轻的幸福时代，充满了希望的时代，处处都是阳光。他的健康在一天一天地恢复，他的心情和神采也在恢复，但是，当他别离的日期迫近的时候，加布里尔太太却感慨起来了。

“你是在走向伟大。你有诱惑力，因为你长得漂亮——这是你在我们家里形成的。你像我一样，非常自然——会帮你抵抗那些诱惑。你不能太敏感，也不能故意做作。切记不要像达格玛尔皇后 那样敏感，她喜欢在礼拜天用缎带来束住她的绸袖子，而她因此就感到良心不安。不应该只为这点事就大惊小怪呀！我从来不像路克勒细亚 那样难过！她为什么要刺死自己呢，她是天真无邪的，这点她自己知道，全城的人也知道。对于这件不幸的事情，你虽然年轻，你也完全懂得！她尖声大叫，接着就把匕首取出来！完全没有这个必要！我决不会做这种事情，你也决不会的，我们一向都是很自然的。人们应该在无论什么时候都是如此。将来你从事艺术工作的时候，你也会继续是这样。当我在报上读到关于你的消息的时候，我将会多么高兴啊！也许你将来会到我们的这个小城市里来，作为罗密欧而登台吧。不过我将不会再是奶妈了，我只能坐在正厅的前排来观赏你！”

在别离的这一个星期里，太太忙着洗衣服和烫衣服，为的是好叫贝儿能够穿一身干净的衣服回家，像他来的时候一样。她在他的那颗琥珀心上穿了一根又新又结实的线，这是她希望得到的一件唯一作为“纪念”的东西，但是她没有得到。

加布里尔先生送给了他一本法文字典。这是他学习的时候经常用的一本书，加布里尔先生还在书边的空白处亲笔增补了许多新的东西。太太送给他玫瑰花和心形草，玫瑰花会萎谢；但是心形草只要放在干燥的地方而不受潮，就可以保持一冬。她引了歌德的一句话作为题词：Umgang mit Frauen ist das Element guter Sitten。她把它译成这样一句话：“与女子交往是学得良好礼貌的要素。歌德。”

“如果他没有写一本叫做《浮士德》的书！”她说，“他要算是一个伟大的人，因为我读不懂这本书！加布里尔也是这样讲的！”

马德生送了他一张并不太坏的画。这是他亲手画的；上面画的是加布里尔先生吊在一个绞架上，手里还拿着一根桦木条。标题是：“把一个伟大的演员引向知识之路的第一个导师。”教长的儿子普里木斯送了他一双新拖鞋。这是牧师夫人亲自缝的，但是尺寸太大，普里木斯在头一年简直没有办法穿。鞋底上有用墨水写的这样的题词：“作为一个伤心的朋友的纪念。普里木斯。”

加布里尔先生全家一直把贝儿送到车站。

“我不能叫人说没有‘惜别’就让你离开了！”太太说，接着她就当场在车站上吻了他一下。

“我并不觉得难为情！”她说，“只要一个人是正大光明的，他做什么事也不怕！”

汽笛响起来了。小马德生和普里木斯高声喝彩，“小家伙们”也在旁边助兴，只有太太在一边擦眼泪，一边挥着手帕。加布里尔先生只说了一个字：Vale ！

村镇和车站在旁边飞过去了。这些地方的人是不是也像贝儿一样快乐呢？他在想这个问题，他在赞美自己的幸运。他想起了那个看不见的金苹果——当他还是一个孩子的时候，祖母在自己手里看到的那个金苹果。他想起了他在水沟里获得的那件幸运的东西，特别是他重新获得的声音和他最近求得的知识。他现在是一个完全不同的人。他内心里唱着愉快之歌。他费了很大的气力控制住自己，没有让自己在车厢里高声地唱出来。

首都的塔顶现出来了，建筑物也露面了。火车开进了车站。妈妈和祖母在等着接他。此外还有一个人：即原姓佛兰生的霍夫太太。她现在全身装订得整整齐齐，是宫廷“‘订书匠”霍夫的夫人。她不管是境况坏还是境况好，从来不忘记她的朋友。她像妈妈和祖母一样，非吻他一下不可。

“霍夫不能和我一道来！”她说。“他得待在家里为皇上的私人图书馆装订一部全集。你很幸运，但我也并不差。我有我的霍夫、一个炉边的角落和一张安乐椅。每星期我请你到我家里来吃两次饭。你将可以看到我的家庭生活。那是一部完整的芭蕾舞！”

妈妈和祖母几乎可以说找不到机会和贝儿讲一句话，但是她们望着他，同时她们的眼里射出幸福之光。他得坐上一辆马车开到新的家去——那位歌唱家的住所。她们笑，但同时他们也哭起来。

“他成了一个多么可爱的人啊！”祖母说。

“像他出门的时候一样，他还有一个和善的面孔呢！”妈妈说。“将来他登上舞台的时候，仍然会保留住这副面容！”

马车在歌唱家的门口停下来。主人不在家。老佣人把门打开，领着贝儿到他房间里去。四周的墙上挂着许多作曲家的画像；壁炉上放着一尊发光的白石膏半身像。

这个老头儿的头脑有些呆笨，但是却非常忠诚可靠。他把写字台的抽屉以及挂衣服的钩子都指给他看，同时还答应他说，愿意替他擦皮鞋，这时歌唱家回来了，热烈地握着贝儿的手，表示欢迎。

“这就是整个的住所！”他说，“你住在这儿可以像在你自己里家一样。客厅里的钢琴你可以随便使用。明天我们要听一听，看你的声音究竟变得怎样。这位是我们宫殿的看守人——我们的管家！”于是他就对这位老头儿点点头。“一切东西都整理了一番。为了欢迎你的来临，壁炉上的卡尔·马利亚·韦伯又重新擦了一次白粉！他一直是肮脏得可怕。不过摆在那上面的并不是韦伯；那是莫扎特。他是从哪里搬来的？”

“这是老韦伯呀！”佣人说，“我亲自把他送到石膏师那儿去，今天早晨才把他取回来的！”

“不过这是莫扎特的半身像，而不是韦伯的半身像呀！”

“请原谅，先生！”佣人说，“这是老韦伯呀，他只不过给洗擦了一番罢了！因为他上了一层白粉，所以主人就认不出来了！”

这只有那位石膏师可以证明——不过他从石膏师那里得知，韦伯已经跌成了碎片；因此他就送了一尊莫扎特的像给他。但这跟放在壁炉上有什么分别呢？

在头一天，贝儿并不需要演唱什么东西。不过当我们这位年轻的朋友来到客厅里的时候，他看见了钢琴和在那上面摊开的《约瑟夫》。于是他就唱起《我的第十四夜》来；他的声音像铃铛一样地响亮。它里面有某种天真和诚恳的气质，但同时又充满了力量和丰满。歌唱家一听到，眼睛就湿润了。

“应该这样唱才对！”他说，“而且可以唱得比这还好一点。现在我们把钢琴盖上吧，你应该休息了！”

“今天晚上我还得去看看妈妈和祖母！我已经答应过她们。”于是他就匆匆地走开了。

落日的晚霞照在他儿时的屋子上，墙上的玻璃片反射出光来，这简直像一座用钻石砌的宫殿。妈妈和祖母坐在顶楼上等他——这需要爬好长一段楼梯才能达到，但是他一步跳三级，不一会就来到了门口。许多亲吻和拥抱在等待着他。

这个小小的房间是非常清洁整齐的。那只老熊——火炉——和藏着他木马时代的一些秘密宝藏的那个橱柜仍然在原来的地方；墙上仍然挂着那三张熟识的人像：国王像，上帝像和用一张黑纸剪出的“爸爸”的侧影。妈妈说，这跟爸爸的侧像是一模一样，如果纸的颜色是白的和红的，那还要更像他，因为他的面色就是那样。他是一个可爱的人！而贝儿简直就是他的一个缩影。

他们有许多话要谈，有许多事情要讲。他们将要吃碎猪头肉冻，同时霍夫太太也答应今晚要来看他们。

“不过这两个老人——霍夫和佛兰生小姐——怎么忽然想起要结婚呢？”贝儿问。

“他们考虑这件事已经有好多年了！”妈妈说。“你当然知道，他已经结过婚。据说他干这桩事是为了要刺激佛兰生小姐一下，因为她在得意的时候曾经瞧不起他。他的太太很有钱，但是老得够瞧，而且还得拄着一对拐杖走路，虽然她的心情老是那么高兴。她老是死不了；他只好耐心地等待。如果说他是像故事中所讲的那个人物，每个礼拜天把这位老太婆放在阳光里坐着，好让我们的上帝看到她而记得起把她接走，那我一点也不会感到惊奇。”

“佛兰生小姐静静地坐在一旁，等待着。”祖母说。“我从来也没有想到，她会达到目的。不过去年霍夫太太忽然死了，因此她就成了那家的主妇！”

正在这时候，霍夫太太走进来了。

“我们正谈起您，”祖母说。“我们正在谈论着您的耐心和您所得到的报偿。”

“是的，”霍夫太太说，“这没有在年轻的时候实现。不过只要一个人的身体好，就永远是年轻的。这是我的霍夫讲的话——他有一种最可爱的想法。他说，我们是一部好的旧作品，装订成一册书，而且在背面上还烫金呢。有了我的霍夫和我那个炉边的角落，我感到真幸福。

那个火炉是瓷砖砌的：晚间生起火来，第二天整天还是温暖的。这真是舒服极了！这简直是像在那个芭蕾舞《细尔茜之岛》的场景里一样。你们还记得我演细尔茜 吗？”

“记得，那时你非常可爱！”祖母说。“一个人的变化是多么大啊！”她说这句话并没有任何恶意，而对方也不作如此想法。接着大家就一同吃茶和碎猪头肉冻。

第二天上午，贝儿到商人家里去拜访。太太接待他，握了他的手，同时叫他在她身边的一个座位上坐下来。在和她谈话的时候，他对她表示衷心的感谢，因为他知道，商人就是那位匿名的恩人。不过这件秘密太太还不知道。“那正是他的本色！”她说；“这不值得一谈！”

当贝儿谈到这件事情的时候，商人很生气。

“你完全弄错了！”他说。他打断了话题，接着就走开了。

费利克斯现在是一个大学生。他打算进外交界工作。

“我的丈夫认为这是发疯，”太太说，“我没有什么意见。天老爷自然会有安排！”

费利克斯不在家，因为他正在剑术教师那里学习击剑。

回到家来，贝儿说他是多么感谢这位商人， 但是他却不接受他的感谢。

“谁告诉你，他就是你所谓的恩人呢？”歌唱家问。

“我的妈妈和祖母讲的！”贝儿回答说。

“这样说来，那么一定就是他了！”

“您也知道吧？”贝儿说。

“我知道。但是我不会让你从我身上得知这件事的真相的。从现在开始，我们每天早晨在家中练习歌唱一个钟头。”

十一

每星期有一个四重奏。耳朵、灵魂和思想都充满了贝多芬和莫扎特的音乐诗。贝儿的确有好久不曾听到过优美的音乐了。他觉得好像有烈火一般的吻透过了他的脊椎骨，一直渗进他所有的神经里去。他的眼睛湿润了。在这里的每一次音乐会，对于他说来，简直就像是一个欢乐的晚会，给他印象之深要胜过剧院所演的任何歌剧，因为剧院里老是有些东西在搅乱人的注意力或者显示出缺点。有时有些个别的词句听起来不太对头，但是在唱腔上被掩饰过去了，连一个中国人甚至格陵兰 人都听得出来。有时音乐的效果被戏剧性的动作降低了，有时丰满的声音被八音盒的响声削弱了，或者拖出一条假声的尾巴来。舞台布景和服饰也使人起一种不真实的感觉。但在四重奏中这一切缺点都没有了。音乐诗开出灿烂的花朵。音乐厅四周的墙上悬着华贵的织锦绵。他是在大师们创造出来的音乐的世界里。

有一天晚上，一个有名的交响乐团在一个公共大音乐厅里演奏贝多芬的《田园交响曲》。那支曲子以徐缓的调子奏出的“小溪景色”，通过一种奇异的力量，使我们这位年轻的朋友特别感动和兴奋起来。它把他带到一个充满了生命的、清新的森林里去。那里面有云雀和夜莺在欢唱，有杜鹃在唱歌。多么美丽的自然，多么新鲜的泉水啊！从这一刻钟起，他认识到这是一种生动如画的音乐——这里面表现出自然的外貌，反映出人心的搏动。这在他灵魂中留下极深刻的印象。贝多芬和海顿成了他最喜爱的作曲家。

他常常和歌唱教师谈到这件事情。每次谈完以后，他们两人就成为更亲密的朋友。这个人的知识多丰富啊，简直是像米麦尔的泉水似地取之不尽。贝儿静静地听他讲。他像小时候听祖母讲童话和故事那样，现在也聚精会神地听关于音乐的事情。他了解到森林和大海在讲什么东西，那些古冢在发出什么声音，每只小鸟在用它的尖嘴唱出什么歌，花儿在不声不响地散发出什么香气。

每天上午的音乐课，对老师和学生来说，都是一桩极大的乐事。每一支小调都是用表情以及新鲜和天真的心情唱出来的；舒伯特的《流浪者》唱得特别动听。调子唱得对词句也唱得对。它们融成一片，它们恰如其分地互相辉映。不可否认，贝儿是一个戏剧性的歌唱家。他的技术在进步——每一个月，每一个星期，每一天都在进步。

我们的年轻朋友是在健康和偷快中成长，没有困苦，也没有忧愁。生活是丰富的，美好的；前途充满了幸福。他对人类的信心从来没有受到过挫折。他有孩子的灵魂和成人的毅力，大家都用温柔的眼光和友善的态度来对待他。日子一久，他和歌唱教师之间的关系就变得更诚恳，更忠心。他们两人就像是哥哥和弟弟一样。弟弟拥有一颗年轻的心所具备的热忱和温暖。这一点哥哥很了解，而且也用同样的感情来回报他。

歌唱教师的性格中充满了那种南方的热情。人们一看就知道，这个人能够强烈地恨，也能够强烈地爱——很幸运的是，后一种特点掌握了他。除此以外，他死去的父亲还留给他一笔遗产；因此他的处境可以使他不需去找工作。除非那是他喜欢做、而且愿意做的工作。事实上，他暗地里做了许多值得称道的好事，但是他却不愿意人家感谢他，或谈论他所做的这些好事情。

“如果说我做了一点什么事情，”他说，“那是因为我能够做、而且也做得到的缘故。这是我的义务！”

他的老佣人——也就是他开玩笑时所谓的“我们的宫殿看守人”——在发表他关于这家的主人的意见时，总是降低自己的声音，说：“我知道，他每年每日在送些什么东西给别人，在替别人做些什么事情。但同时我却又半点儿也不知道。国王应该颁发一枚勋章挂在他胸口上才对！但是他却不愿意佩戴这类东西。据我对他的了解，如果有人因为他作了些好事而表扬他，他一定会气得不可开交的！不管这是一种什么信仰，他比我们任何人都要快乐得多。他简直像《圣经》上写的一个快乐的人！”说到这里，这个老头儿还特别加重语气，好像贝儿还有什么怀疑似的。

他感觉到，同时也充分认识到，歌唱教师是一个喜欢做好事的真正基督徒——一个可以作为大家模范的人。但是这个人却从来不到教堂里去。有一次贝儿谈到他下一个礼拜天要同妈妈和祖母去领“上帝的圣餐”，同时问起歌唱教师是否也做过同样的事情。他所得到的回答是：没有！他似乎觉得，这个人还有别的话要说。事实上，他的确有一件事情想告诉贝儿，但是他却一句话也没有讲。

有一天晚上，他高声地念着报上的一段消息：关于两个有名有姓的真人的善行。这使他谈起做好事所能获得的报偿。

“只要人不盼望得到它，它自然就会到来！善行所得到的报酬是像《犹太教法典》 里所讲到的枣子一样，成熟得越迟，其味就越甜。”

“《犹太教法典》，”贝儿问，“这是一本什么书呢？”

教师回答说：“这本书在基督教中种下了不只一颗思想的种子。”

“这本书是谁写的呢？”

“是古代的许多智者——各个国家信仰各种不同宗教的智者写的。在这里面，像在所罗门的《箴言集》里面一样，寥寥几个字就把智慧保存下来了。真可说是真理的核心！在这里人们读到，世界上所有的人许多世纪以来就一直是一样的。像‘你的朋友有一个朋友，你的朋友的朋友也有一个朋友，你说话应该谨慎些！’这样的话，里面都写着。这类的智慧是在任何时代都适用的。像‘谁也跳不过自己的影子’，这样的话，这里面也写着。还有：‘在荆棘上走的时候，切记要穿上鞋！’你应该读读这本书。你在这里面看到的文化的迹印，要比在地层里看到的清楚得多。对于像我这样一个犹太人说来，它要算是我的祖先的一笔遗产。”

“犹太人？”贝儿说，“您是一个犹太人？”

“你还不知道吗？多么奇怪，我们两人到今天才谈到这件事！”

妈妈和祖母也不知道这件事。她们从来也没有想到这件事；她们只知道，歌唱教师是一个正派和了不起的人。贝儿完全靠了上帝的指引才无意中碰到这个人。除了上帝以外，他所得到的幸运，就不得不归功于这个人了。现在妈妈却说出了一个秘密，而这个秘密是因为她答应绝对不告诉任何人才由商人的太太告诉她的。但这个诺言她保持了不过几天工夫！歌唱教师无论如何不希望有人把这件秘密泄露出来：贝儿住在加布里尔先生家里的膳宿费和学费完全是由他付出来的。自从他那天晚上在商人家里听到贝儿唱出芭蕾舞剧《参孙》以后，他就成了他一个真正的朋友和恩人——但这件事却一直是绝对保守秘密的。

十二1

霍夫太太在等待贝儿。现在他来了。

“现在我要把我的霍夫介绍给你！”她说。“我还要把我炉边的那个角落介绍给你。当我在跳《细尔茜》和《天上的玫瑰花精》的时候，我从来没有想到过这种日子。的确，现在很少有人想到那个芭蕾舞和小巧的佛兰生了。‘月亮里的Sictransit gloria，’——当我的霍夫谈到我的光荣时代的时候，他就幽默地引用这句拉丁文。这个人非常喜欢开玩笑，但他的心地是很好的！”

她的“炉边的角落”是一个天花板很低的起居间。地板上铺着地毯，墙上挂着一些适宜于一个订书匠身份的画像。这里有古登堡和佛兰克林的像，也有莎士比亚、塞万提斯、莫里哀和两个盲诗人——荷马和奥仙——的像。顶下面挂着一张镶在一个宽像架和玻璃里的用纸剪出的女舞蹈家的像，她穿着一身镶有金箔的轻纱衣服，她的右腿跷到天上，在她的下面写着这样一首诗：

是谁舞得把所有的心迷惑？

是谁表现得那么天真无邪？

当然是爱米莉·佛兰生小姐！

这是霍夫所写的诗。他会写出可爱的诗句，特别是滑稽的诗句。这张像是他在和第一个太太结婚以前就已经剪好、粘上和缝上的。

多少年来它一直躺在抽屉里，现在却装饰着这块“诗人的画廊”——也就是霍夫太太的小房间：她所谓的“我的炉边的角落”。贝儿和霍夫两人的相互介绍就是在此地举行的。

“你看他是一个多么可爱的人！”她对贝儿说，“对我说来，他是一个最可爱的人！”“是的。

当我在礼拜天裹上一身漂亮衣服 的时候！”

霍夫先生说。

“你连什么都不裹也是可爱的！”她说，于是她微微低下头来，因为她忽然察觉到，在她这样的年纪，讲这样的话未免有点幼稚。

“旧的爱情是不会生锈的！”霍夫先生说。

“旧的房子一起火就会烧得精光！”

“这和凤凰的情形一样，”霍夫夫人说， “我们又变得年轻起来了。这儿就是我的天国。别的什么地方也引不起我的兴趣！当然， 跟妈妈和祖母在一起呆个把钟头是可以的！”

“还有你的姐姐！”霍夫先生说。

“不对，霍夫宝贝！那里已经不再是天国了！贝儿，我可以告诉你，他们的生活情况很不好，而且弄得一团糟。关于那个家，我们不知怎样说才好。我们不敢说‘黑暗’这个词，因为大女儿的未婚夫有黑人的血统。我们不敢说‘驼背’，因为她有一个孩子的背是驼的。我们不敢说‘经济困难’，因为我的姐夫恰巧就是如此。我们不敢说曾经到林中去逛过，因为‘林’

字的声音不好听——一位姓‘林’的家伙曾经和她最年轻的女儿解除了婚约。我这Z个人就是不喜欢在拜访人家的时候老是要闭着嘴，一句话也不敢讲。假如我什么话也不敢讲，那我倒不如闭门不出，待在我炉边的角落里。假如这不是大家所谓的‘罪过’的话，我倒要请求上帝让我们活下去——那个炉边的角落能保持多久就活多久，因为在这里我们的内心可以得到平安。这儿就是我的天国，而这天国是我的霍夫给我的。”

“她的嘴里有一个金子的磨碎机！”他说。

“而他的心里则充满了金子的颗粒！”她说。

磨碎，磨碎整整一袋， 爱米莉像纯金一样可爱！

他在念这两句随时候，她就在他的下巴底下呵一下痒。

“这首诗是他即席吟出来的！这真值得印刷出来！”

“而且还值得装订成书呢！”他说。

这两位老人就是这样彼此开玩笑。

一年过去了。贝儿开始练习表演一个角色。他选择了“约瑟夫”，但是他后来又改换为歌剧《白衣姑娘》中的乔治·布朗。他很快就把歌词和音乐都学会了。这部歌剧是取材于瓦尔特·司各特的一部长篇小说。 从这部小说中，他了解了那个年轻、活泼的军官的全貌。这位军官回到故乡的山里来，看到了他祖先的庄园却认不出来。一支古老的歌唤醒了他儿时的回忆。接着幸运就降临到他的身上：他得到了庄园和一位新嫁娘。

他所读到的故事很像他亲身所经历过的他自己生活中的一章。嘹亮的音乐和他的心情完全相称。过了好长、好长一段时间以后，第一次彩排才开始。歌唱教师觉得，他没有急于登台的必要；但是最后这一天到来了。他不仅是一个歌唱家，而且还是一个演员。他把整个心灵都投进这个角色中去了。合唱队和乐队第一次对他鼓起疯狂的掌声。人们期待着第一次预演带来极大的成功。

“一个人可能在家里穿着便衣的时候是一个伟大的演员，”一位好心的朋友说，“可能在阳光下显得很了不起，但在脚灯前，在满满一屋子的观众面前却可能一无可取。只有时间能够证明。”

贝儿并没有感到什么恐惧，他只是渴望这个不平常的一晚的到来。相反，歌唱教师倒是有些紧张起来。贝儿的妈妈没有胆量到剧院里去，她会因为替她亲爱的儿子担心而倒下来。祖母的身体不舒服，医生说她得待在家里。不过她们忠诚的朋友霍夫太太答应在当天晚上就把经过情形告诉她们。即使她在呼吸最后一口气，她必须、而且一定要到剧院里去的。

这一晚是多么长啊！那三四个钟头简直是像无穷尽的岁月。祖母唱了一首圣诗，同时和妈妈一同祈祷善良的上帝，让小小的贝儿今晚也成为一个幸运的贝儿。钟上的指针走得真慢。

“现在贝儿开始了！”她们说。“现在他演完了一半！现在他快要结束了！”妈妈和祖母彼此呆望着，再也讲不出一句话来。

街上充满了车子的隆隆声，这是看戏的人散场以后回家。这两个女人从窗子里朝下面望。有许多人在走过，并且在高声地谈话。他们都是从剧院中走出来的。他们所知道的情况，将会带给这两位住在商人的顶楼上的妇人以欢乐或者极大的悲哀。

最后楼梯上有了脚步声。霍夫太太走进来了，后面跟着的是她的丈夫。她抱着妈妈和祖母的脖子，但是一句话也讲不出来。她在哭，在呜咽。

“一点也不错！”太太说。当她和贝儿谈话的时候，就把双手合起来：“当你得到这一切的时候，你心里真是觉得很卑微吗？天老爷对你真是说不出的慷慨！他把什么都赐给你了。你不知道，你演的哈姆雷特是多么感动人！你自己是无法想象得到的。我听说，许多诗人自己也不知道他们所贡献出来的东西是多么光荣；他们须得有哲学家来解释给他们听。你对哈姆雷特的概念是从什么地方得来的呢？”

“我对这个角色曾经做过一番思考，读过许多有关莎士比亚的诗的文章，最后在舞台上我把我自己全心全意地投进这个人物和他的环境中去——我所能做到的，我全都做了；至于别的，那全由我们的上帝作主！”

“我们的上帝！”她露出一种微带责备的眼色说，“他的名字在这里用不上！他给了你能力；但是你决不会相信，他和舞台或者歌剧有什么关系！”

“有关系！”贝儿大胆地回答说，“他在这里也有一个讲坛，不过大多数的人在这儿喜欢听的要比在教堂里喜欢听的多！”

她摇摇头。“凡是美与善的东西总是和上帝分不开的。不过我们最好不要随便乱用他的名字吧。能够成为一个伟大的艺术家是上帝的赐予，但是更重要的是成为一个好的基督徒！”她觉得，她的费利克斯决不会把戏院和教堂相提并论，因而她为此事感到很高兴。

“现在你和妈妈的意见不一致了！”费利克斯笑着说。

“这是我完全没有想到的！”

“不要为这事伤脑筋吧！只要你下个礼拜天到教堂里去。你仍然可以获得她的好感！你可以站在她的座位旁边，向右边朝上瞧——因为在那边的特别席位上有一个小小的面孔，值得一看。那就是寡妇男爵夫人的漂亮女儿。我这个忠告完全是出自善意！而且我还可以再给你一个忠告：你不能老在你目前住的地方住下去呀！搬进一个有像样的楼梯的更好的公寓里去吧！假如你不愿意离开歌唱教师的话，你最好劝他住得漂亮一点！他并不是没有能力做到的，同时你的收入也并不坏呀。你也应该请请客，招待吃晚饭。我自己可以这样做，而且也会这样做，不过你可以请几位娇小的女舞蹈家来！你是一个幸运的家伙！不过，凭老天爷发誓，我相信你还不懂得怎样做一个年轻的男子！”

贝儿是完全懂得的，不过方式不同罢了：他用丰满、热烈、年轻的心爱他的艺术。艺术是他的新嫁娘；她报答他的爱，把他提升到阳光和快乐中去。曾经打击过他的抑郁感，很快就消逝了；他所遇见的都是温柔的眼光。大家对他都表示出一种温柔、和蔼的态度。祖母曾经挂在他胸前的那颗琥珀心，现在仍然挂在他身上。它是一个幸运的护符。他的确也这样想，因为他还没有完全摆脱迷信——人们也可以把这叫做儿时的信仰吧。每一个天才的性格都有这类的特点，而且期待和相信自己的星宿。祖母曾经把那颗琥珀心里蕴藏着的力量指给他看过——这种力量能把什么都吸过来。他的梦也告诉过他，琥珀心怎样冒出一棵树来——这棵树一直伸向天花板和屋顶，结出成千上万的银心和金心。无疑地，这说明在心里——在他自己温暖的心里蕴藏着一种艺术的力量，这种力量使他赢得了、而且还会进一步赢得成千上万颗心。

在他和费利克斯之间无疑地存在着某种同感，虽然他们两人在本质上是不同的。在贝儿看来，他们之间的差异是：费利克斯作为一个有钱人的儿子，是在各种诱惑之中长大起来的，而且他也有力量和要求来尝试这些诱惑。至于他自己呢，作为一个穷人的儿子，他是处于一个更幸运的地位。

这两位在同一个屋子里出生的孩子都有了成就。费利克斯很快就要成为皇家的侍从，而这是当上家臣的第一个步骤。这样，他就可以有一个金钥匙吊在背后了。至于贝儿呢，他永远是一个幸运的人，他已经有了一个金钥匙——虽然它是看不见的。这个钥匙可以打开世界上的一切宝库，也可以打开所有的心。

十 五

这仍然是冬天。雪橇的铃声在丁当地响着；云块载着雪花。但是只要太阳露出几丝光线，人们就可以知道春天快要到来了。年轻的心里所感到的芬芳和悦耳的东西，都以有声有色的音调流露出来，形成字句：

大地仍然躺在白雪的怀抱， 溜冰人愉快地在湖上奔跑， 银霜和乌鸦装点着树枝， 明天这些日子就会告辞；

太阳击破了那沉重的云块， 春天骑着夏日向城里走来， 柳树脱下它绒毛般的手套。

音乐师啊，你们应该演奏了！

小鸟们啊，请你们歌唱，歌唱：

“现在严寒的冬天已经入葬！”

啊，阳光的吻是多么温暖！

来吧，来摘车叶草和紫罗兰：

树林似乎呼吸得非常迟缓， 好让夜里每一片花瓣开展。

杜鹃在歌唱，你听得很熟。

听吧，你将活得非常长久！

你也应该像世界一样年轻， 兴高采烈，让你的心和嘴唇与春天一齐来欢唱：

“青春永远不会灭亡！”

青春永远不会灭亡！

人生就好像一根魔杖：

它变出太阳，风暴，欢乐，悲哀， 我们的心里藏着一个世界。

它决不会像流星一样消亡， 因为我们人是上帝的形象。

上帝和大自然永远年轻， 春天啊，请教给我们歌咏。

每只小鸟这样歌唱：

“青春永远不会灭亡！”

“这是一幅音乐画，”歌唱教师说，“它适合于合唱队和交响乐队采用。这是你所有的感情作品中最好的一件作品。你的确应该学一学和声学，虽然你的命运并不是要做一个作曲家！”

年轻的音乐朋友们不久就把这支歌在一个大音乐会中介绍出去了。它吸引人们的注意，但却不引起人们的期望。我们年轻朋友的面前展开着他自己的道路。他的伟大和重要不仅是蕴藏在他能引起共鸣的声调里，同时也内含在他的非凡的音乐才能中。这一点，在他演乔治·布朗和哈姆雷特的时候已经显示出来了。他不喜欢演唱轻歌剧，而喜欢演正式的歌剧。由歌唱到说白，然后又由说白回到歌唱——这是违反他的健全和自然的理智的。“这好比一个人从大理石的台阶走到木梯子上去，”他说，“有时甚至走到鸡埘的横档子上去，然后又回到大理石上来。整个的诗应该在音乐中获得生命和灵魂。”

未来的音乐——这是人们对于新歌剧运动的称呼，也是瓦格纳 所极力倡导的一种音乐——我们的年轻朋友成了这种音乐的支持者和倾慕者。他发现这里面的人物刻画得非常清晰，章节充满了思想，整个的情节是在戏剧性地向前不断开展，而没有停滞或者经常再现的那种旋律。“把漫长的歌曲放进去的确是不自然的事情！”

“是的，放进去！”歌唱教师说，“但是在许多大师们的作品中，它们却成为整体中最重要的部分！它们正应该如此。抒情歌最恰当的地方是在歌剧之中。”于是他举出《唐璜》 中堂·奥塔微奥的那支歌曲《眼泪啊，请你停止流吧！》为例。“多么像一个美丽的山中湖泊啊！人们在它岸边休息，饱餐它里面潺潺流动着的音乐。我钦佩这种新音乐的技巧，但是却不愿意和你在这种偶像面前跳舞。如果这不是因为你没有把你心里的真话讲出来，那么就是因为你还没有把问题弄清楚。”

“我将要在瓦格纳的一个歌剧中演出，”我们的年轻朋友说。“如果我没有把我心里的意思用字句讲清楚，我将用歌唱和演技表达出来！”

他演的角色是罗恩格林——一位神秘的年轻骑士。他立在由一只天鹅拉着的船上，渡过舍尔得河去为艾尔莎和布拉般而战斗。谁能够像他那样优美地演唱出会晤时的第一支歌——洞房中的情歌——和那支当这位年轻骑士在圣杯的环飞着的白鸽下面到来、征服、而又消逝时的离歌呢？

这天晚上，对于我们的年轻朋友说来，要算是向艺术的伟大和重要又迈进了一步；对于歌唱教师说来，要算是对于“未来的音乐”有了更深的认识。

“但是有附带条件！”他说。

十 六

在一个一年一度的盛大美术展览会上，贝儿有一天遇见了费利克斯。后者站在一位年轻美貌的女子画像面前。她是一位寡妇男爵夫人——一般人都这样称呼她——的女儿。这位男爵夫人的沙龙是名流以及艺术和科学界重要人物的集中地。她的女儿刚刚满16岁，是一个天真可爱的孩子。这张画像非常像她，是一件艺术品。

“请到隔壁的一个大厅里去吧，”费利克斯说，“这位年轻的美人和她的妈妈就在那儿。”

她们在聚精会神地观看一幅表现性格的绘画。画面是一片田野。两个结了婚的年轻人在田野上骑着一匹马奔驰，彼此紧紧地拉着。但是主要人物却是一个年轻的修道士。他在凝望这两位幸福的旅人。这个年轻人的脸上有一种悲哀的梦幻似的表情。人们可以从他的脸上看出他内心的思想和他一生的历史：他失去了目标，失去了极大的幸福。他没有获得人间的爱情。

老男爵夫人看到了费利克斯。后者对她和她的女儿恭恭敬敬地行了礼。贝儿也按着一般的习惯向她们致敬。寡妇男爵夫人在舞台上看见过他，因此立刻就认出来了。她和费利克斯说了几句话以后，就和贝儿握手，同时友善地、和气地和他交谈了一会儿：

“我和我的女儿都是你的崇拜者！”

这位年轻的小姐在这一瞬间是多么美丽啊！她差不多是怀着一种感谢的心情，用一双温柔、明亮的眼睛在望着他。

“我在我的家里看到了许多极有特色的艺术家，”寡妇男爵夫人说，“我们这些普通人需要在精神上常常换换空气。我们诚恳地欢迎你常来！我们年轻的外交家，”她指着费利克斯，“将会先把你带到我家里来一次。以后我希望你自己会认识路！”

她对他微笑了一下。这位年轻的小姐向他伸出手来，非常自然和诚恳，好像他们老早就认识似的。

在一个晚秋的、寒冷和雨雪纷飞的晚上，这两位出生在富有的商人的屋子里的年轻人到来了。这种天气适宜于坐车子，而不适宜于步行。但是这位富有的少爷和这位舞台上的第一个歌唱家裹在大衣里，穿着套鞋，戴着风帽，却是步行来了。

从这样一种恶劣的天气走进一个豪华而富有风雅情趣的屋子里来，的确是像走进一个童话的国度。在前厅里，在铺着地毯的楼梯前面，种种不同的花卉、灌木和棕榈杂陈，显得极为鲜艳。一个小小的喷泉在向一个水池喷着水。水池的周围是一圈高大的水芹。

大厅里照耀得金碧辉煌。大部分的客人已经在这里集中，很快这里就要变得拥挤了。后面的人踩着前面的人的丝绸后裾和花边，周围是一片嘈杂而响亮的谈话声。这些谈话，整个地说来，与这里的豪华气象最不相称。

如果贝儿是一个爱虚荣的人物——事实上他不是——他可以理解这个晚会是为他而开的，因为这家的女主人和她的客光焕发的女儿是在那样热烈地招待他。年轻和年老的绅士淑女们也都在对他表示恭维。

音乐奏起来了。一位年轻的作家在朗诵他精心写出的一首诗。人们也唱起歌来了，但是人们却考虑得很周到，没有要求我们可敬的年轻歌唱家来使这个场合变得更完整。在这个华贵的沙龙里，女主人是分外的殷勤、活泼和诚恳。

这要算是踏进上流社会的第一步。很快我们的这位年轻朋友也成了这个狭小的家庭圈子里的少数贵宾之一。

歌唱教师摇摇头，大笑了一声。

“亲爱的朋友，你是多么年轻啊！”他说，“你居然和这些人混在一起而感到高兴！他们在一定的程度上有他们的优点，但是他们瞧不起我们这些普通人呀。他们把艺术家和当代的名人邀请到他们圈子里去，有的是为了虚荣，为了消遣，有的是为了要表示他们有文化。这些人在他们的沙龙里，也无非像花朵在花瓶里一样。他们在一个时期内被当做装饰品，然后就被扔掉。”

“多么冷酷和不公平啊！”贝儿说，“您不了解这些人，而且您也不愿意去了解他们！”

“你错了！”歌唱教师回答说。“我和他们在一起不会感到舒服的！你也不会的！这一点他们都记得，也都知道。他们拍着你和望着你，正如他们拍着一匹比赛的马儿一样，其目的是希望它能赢得赌注。你不是属于他们那一伙人的。当你不再是在风头上的时候，他们就会抛弃你的。你还不懂得吗？你还不够自豪。你只是爱虚荣，你和这些上层人物混在一起就正说明了这一点！”

“假如您认识那位寡妇男爵夫人和我在那里的几位新朋友，”贝儿说，“您决不会讲这样的话和做出这样的判断来的！”

“我不愿意去认识他们！”歌唱教师说。

“你什么时候宣布订婚呢？”费利克斯有一天问。“对象是妈妈呢，还是女儿？”于是他就大笑起来。“不要把女儿拿走吧，因为你这样做，所有的年轻贵族就会来反对你，连我都会成为你的敌人——最凶恶的敌人！”

“你这话是什么意思？”贝儿问。

“你是她们最喜欢的人！你可以随时进出她们的大门。妈妈可以使你得到钱，变成一个望族呀！”

“请你不要和我开玩笑吧！”贝儿说。“你所讲的话没有丝毫趣味。”

“这不是趣味问题！”费利克斯说。“这是一种非常严肃的事情！因为你决不应该让她老人家坐着长吁短叹，变成一个双重寡妇呀！”

“我们不要把话题扯到男爵夫人身上去吧，”贝儿说，“请你只开我的玩笑吧——只是开我的玩笑。我可以回答你！”

“谁也不会相信，在你这方面你是单从爱情出发的！”费利克斯继续说。“她已经超出美的范围之外了！的确，人们不是专靠聪明生活的！”

“我相信你有足够的文化和知识，”贝儿说，“而不至于这样无理地来谈论一个女性。你应该尊敬她。你常到她家里去。我不能再听这类的话语！”

“你打算怎么办呢？”费利克斯问。“你打算决斗吗？”

“我知道你曾经学过这一手，我没有学过，但是我会学会的！”于是他就离开了费利克斯。

过了一两天以后，这两位在同一个房子里出生的孩子——一个出生在第一楼，另一个出生在顶楼上——又碰到一起了。费利克斯和贝儿讲话的态度好像在他们之间没有发生过裂痕似的。后者回答得非常客气，但是非常直截了当。

“这是怎么一回事情？”费利克斯说。“我们两人最近很有点儿别扭。但是一个人有时得开点玩笑呀，这并不能算作轻浮！我不愿意别人对我怀恨，让我们言归于好，忘记一切吧！”

“你能够原谅你自己的态度吗？你把我们都应该尊敬的一位夫人说成那个样子！”

“我是说的老实话呀！”费利克斯说。“在上流社会中，人们可以谈些尖刻的活，但是用意并非就是那么坏！这正如诗人们所说的，是加在‘每天所吃的枯燥乏味的鱼’上的一撮盐。我们大家都有点恶毒。亲爱的朋友，你也可以撒下一点盐，撒下天真的一丁点儿盐，刺激刺激一下呀！”

不久，人们又看见他们肩并肩地在一起走了。费利克斯知道，过去不只一个年轻美貌的姑娘在他身旁走过而不会瞧他一眼；但是她们现在可就要注意他了，因为他是在和“舞台的偶像”在一起。舞台的灯光永远在舞台的主角和恋人身上撒下一道美丽的光环。哪怕他是大白天在街上走路，这道光环仍然罩在他的身上，虽然它惯常是熄灭了的。舞台上的艺术家大多数是像天鹅一样，人们看他们最好是当他们在演出的时候，而不是当他们在人行道上或散步场上走过的时候。当然例外的情形也有，而我们的年轻朋友就是这样。他下了舞台后的风度，决不会搅乱人们在当他表演乔治·布朗、哈姆雷特和罗恩格林时对他已形成的概念。不少年轻的心把这种诗和音乐的形象融成一气，和艺术家本人统一起来，甚至还把他理想化起来。他知道，他的情形就是如此，而且他还从这种情形获得某种快感！他对他的艺术和他所拥有的才华感到幸福。但是年轻幸福的脸上有时也会笼罩上一层阴影。于是钢琴上的曲子便引出这样一支歌：

一切东西都会消逝——消逝， 青春、希望和你的朋友。

一切都会像风儿一样奔驰， 再也没有一个回来的时候！

“多么凄楚啊！”那位寡妇男爵夫人说，“你是十二分的幸运！我从来没有看见一个人像你这样幸运！”

“智者梭伦 曾经说过，一个人在没有进入坟墓以前不应该说他幸运！”他回答说，他严肃的脸上露出了一丝微笑。“假如我还没有愉快和感谢的心情，那将是一种错误，一种罪过。我不是这样。我感谢上天委托给我的东西，但是我对它的评价却与别人不同。凡是能冲上去、能散发出来的焰火，都是美丽的！舞台艺术家的工作也同样是昙花一现的。永恒不灭的明星。与忽然出现的流星比起来，总会被人忘记。但当一颗流星消逝了的时候，除了一项旧的记载以外，它不会留下任何长久的痕迹。新的一代不会知道、也无从想象那些曾经在舞台上迷住他们曾祖父母的人。青年人可能轰轰烈烈地称赞黄铜的光泽，正如老年人曾经一度称赞过真金的光彩一样。诗人、雕刻家、画家和作曲家所处的地位，要比舞台艺术家有利得多，虽然他们在现实生活中遭受到困苦和得不到应有的承认，而那些能够及时表演出他们的艺术的人却过着豪华和由偶像崇拜而产生的骄傲的生活。让人们崇拜那色彩鲜明的云块而忘记太阳吧。但是云块会消逝，而太阳会永远照着，给新的世世代代带来光明。”

他在钢琴面前坐下来，即席创作了一个从来不曾有过的富于思想和力量的曲子。

“美极了！”寡妇男爵夫人打断他说。“我似乎听到了整个一生的故事！你把你心里的高歌用音乐唱出来了！”

“我在想《一千零一夜》，”那位年轻的小姐说，“在想那盏幸运的神灯，在想阿拉丁！”她用她那天真、泪水汪汪的眼睛向前面凝望。

“阿拉丁！”他重复这个词。

这天晚上是他的生活的转折点。无疑地，这是新的一页的开始。

在这一年流水般的岁月里，他遭遇到了一些什么呢？他的脸上已经失去了那新鲜的光彩，虽然他的眼睛比从前明亮得多，他常常有许多夜晚不睡，但并不是因为他在狂欢、戏闹和牛饮——像许多有名的艺术家一样。他不大讲话，但是比以前更快乐了“你在沉思默想些什么东西呢？”他的朋友歌唱教师说，“你近来有许多事情都不告诉我！”

“我在想我是多么幸运！”他回答说。“我在想那个穷苦的孩子！我在想阿拉丁！”

十 七

如果按照一个穷人的儿子所能期望得到的东西来衡量，贝儿现在所过的生活要算是很幸福和愉快的了。他的手头是这样宽裕，正如费利克斯曾经说过的一样，可以大大地招待他的朋友一番。他在想这件事情，他在想他最早的两个朋友——妈妈和祖母。他要为她们和自己举行一次招待会。

这是一个美丽的春天日子。他请这两位老人坐上马车到城外去郊游一番，同时也去看看歌唱教师新近买的一座小村屋。当他们正坐上车子的时候，有一位衣着寒碜的、约摸有30来岁的女人走了过来。她手里拿着一封由霍夫太太签名的介绍信。

“你不认识我吗？”女人说。“我就是那个大家称为‘小鬈发头’的人！鬈发现在没有了。它曾经是那么多，现在全都没有了；但是好人仍然还在！我们两人曾同时演出过一个芭蕾舞剧。你的境遇要比我的好得多。你现在成了一个伟大的人。我已经离了两个丈夫，并且现在也不做舞台工作了！”

介绍信请求他送她一架缝纫机。

“我们两人同时演出了哪一个芭蕾舞剧呢？”贝儿问。

“《巴杜亚的暴君》，”她回答说。“我们在那里面演两个小小的侍从；我们穿着蓝天鹅绒的衣服，戴着无边帽。你记得那个小小的玛莉·克纳路普吗？在那个行列中，我正走在你的后面！”

“而且还踢着我的小腿呢！”贝儿笑着说。

“真的吗？”她问。“那么我的步子是迈得太大一点了。不过你已远远地走到了我的前面！比起用腿来，你更善于运用你的脑袋！”于是她掉过她那忧郁的面孔，娇媚地望了他一眼。她相信，她的这句恭维话说得很有风趣。贝儿是很慷慨的：他答应送她一架缝纫机。那些把他赶出芭蕾舞的道路、使他能做出更幸运的事业的人之中，小小的玛莉的确算得是一个很得力的人。

他很快就来到了商人的屋子前面。他爬上妈妈和祖母所住的顶楼。她们已经穿上了她们所有的最好的衣服。碰巧霍夫太太在拜访她们，因此她也被请去郊游了。她的心里曾经斗争了一下，最后写了一个便条送给霍夫先生，说她接受了邀请。

“贝儿尽得到一些最好的恭维！”她说。

“我们这次出行也很排场！”妈妈说，“而且是坐这样一辆漂亮和舒服的车子！”祖母说。

离城不远，在御花园的近旁，有一座舒适的小房子。它的四周长满了葡萄和玫瑰，榛子和果树。车子就在这儿停下来，因为这就是那个村屋。一位老太婆来接待他们。她跟妈妈和祖母很熟，因为她常常帮助她们，帮她们洗烫衣服。

他们看了看花园，也看了看屋子。这里有一件特别有趣的东西：一间种满了美丽的花儿的玻璃房。它是和起坐间连在一起的。一扇活动门可以一直推进墙里面去。“这倒很像一个侧面布景！”霍夫太太说。“人们只需用手一推，它就不见了，而且坐在这儿就好像是坐在雀笼子里一样，四周全是繁缕草。这叫做冬天的花园！”

睡房也有它独特可爱的风格。窗子上挂着又长又厚的窗帘，地上铺着柔软的地毯，此外还有两把非常舒服的靠椅，妈妈和祖母觉得非坐一下不可。

“坐在这上面，一个人就要变得懒起来了！”妈妈说。

“一个人会失去体重！”霍夫太太说。“的确，你们两个弄音乐的人，在舞台上忙碌了一阵以后，可以在这里舒舒服服地休息。我也懂得这种滋味！我想，在梦里，我的腿仍然在跳得很高，而霍夫的腿却在我的身旁同样地跳得很高。这不是很好玩么：‘两个人，一条心！’”

“这里的空气很新鲜。比起顶楼上的那两个小房间来，这儿要宽大得多！”贝儿睁着一对发亮的眼睛说。

“一点也不错！”妈妈说。“不过家里也不算坏呀！我的甜蜜的孩子，你就是在那儿生的，你的爸爸和我在那儿住过！”

“这儿要好得多！”祖母说。“这究竟是一整幢房子呀。我高兴，你和那位难得的绅士——歌唱教师——有这样一个安静的家。”

“祖母，我也为你高兴呀！亲爱的好妈妈，我也为你高兴呀！你们两人将永远住在这儿。你们不需再像在城里一样，老是爬很高的楼梯，而且住的地方是那样挤，那样窄！我将请一个人来帮你们忙，而且要使你们像在城里一样，经常能看见我。你们满意不？你们高兴不？”

“这个孩子站在这里，说的一大篇什么话呀！”妈妈说。

“妈妈，这幢房子，这个花园，这里的一切，全都是你的呀！祖母，这也全都是你的呀！我所努力要做到的事情，就是希望你们能得到这件东西。我的朋友——歌唱教师——曾热心地帮助我来把这件东西准备好。”

“孩子，我不懂你这话的意思！”妈妈叫出声来。“你要送给我们一座公馆吗？是的，亲爱的孩子，只要你的能力做得到，你是愿意这样办的！”

“我不是开玩笑呀！”他说，“这幢房子是属于你和祖母的呀！”于是他便吻了她们两人一下。她们立刻就落下眼泪来。霍夫太太的眼泪落得也不比她们少。

“这是我生命中最幸福的一刻！”贝儿大声说，同时把她们三个人拥抱了一番。

现在她们得把这儿所有的东西重新看一次，因为这都是属于她们的。她们现在有了那个漂亮的小玻璃房；她们可以把屋顶上的五六盆花搬到这儿来。她们不再只有一个食橱，而有一个宽大的食物储藏室。甚至厨房都是一个温暖而完整的小房间。烤炉和灶连在一起，而且还有一个烟囱；妈妈说，这简直像一个又大又光的熨斗。

“现在你们像我一样，也有一个炉边的角落，”霍夫太太说。“这儿简直是太理想了！人们在这个世界上所能希望得到的东西，你们都得到了！你，我的驰名的朋友，也是一样！”

“并不是一切都有了！”贝儿说。

“那个娇小的妻子自然会来的！”霍夫太太说。“我已经为你准备好了！她是谁，我已经心中有数了！但是我决不会宣扬出来的！你这个了不起的人啊！你看，这一切不是像一出芭蕾舞吗？”她大笑起来，眼睛里流出了眼泪。妈妈和祖母也是一样。

十 八

写出一部歌剧的乐谱和内容，同时自己又在舞台上把它演唱出来——这是一件再伟大和幸福不过的工作。我们的年轻朋友有一种与瓦格纳相同的才能：他自己能够创作出戏剧诗来。但是他能不能像瓦格纳一样，有充分的音乐气质来创造出有重要意义的音乐作品呢？

勇气和失望在他的心里轮番交替着。他无法摒除他的这个“固定思想”。多少年来，它像一个幻像似地不时显现出来。现在它成了一件可能的事情——成了他的生命的目标。钢琴上发出的许多自由幻想，正如从“可能国度”的海岸上飞来的候鸟一样，一概都被欢迎。那些旋律，那些具有特征的春天之歌，预示着一个尚未发现的音乐的国度。寡妇男爵夫人在这些东西中看到了某种预兆，正如哥伦布在没有看到地平线上的陆地以前，从海浪漂来的绿枝中就已经有了某种预感一样。

陆地是存在的！幸运的孩子将会到达彼岸。每个吐露出的字都是一颗思想的种子。她——那个年轻、美丽、天真的女子——已经吐露出这个字：阿拉丁。

我们的年轻朋友就是一个像阿拉丁那样幸运的孩子！阿拉丁活在他的心里。

他怀着同情和愉快的心情，把这首美丽的东方的诗重复读了不知多少次。不久它就取得了戏剧的形式，一幕接着一幕地发展成为字句和音乐。它越发展，音乐的思想就越变得丰富。当这部诗作快要完成的时候，它就像是第一次凿开了的音乐的水源：一股新鲜、丰富的泉水从它里面流出来。于是他又重新改造他的作品，几个月以后，一部新的歌剧，以更有力的形式出现了：《阿拉丁》。

谁也不知道这部作品；谁也没有听到过它的一个小节——甚至最同情他的那位朋友歌唱教师都没有听过。在剧院里——这位年轻的歌唱家每天晚上用他的歌声和卓越的表演迷住观众——谁也不曾想到，这位把整个生命和精神投入他所扮演的角色中去的年轻人，还在过一种更紧张的生活。是的，一连有好几个钟头，他在聚精会神地完成一件巨大的音乐作品——从他自己的灵魂里流出来的作品。

歌唱教师从来没有听到过歌剧《阿拉丁》的一个节拍。当它躺在他的桌子上，准备让他通读的时候，它已经是一部充满了音符和歌词的完整作品了。它会得到怎样的评语呢？当然是一个严厉和公正的判词。这位年轻的作曲家一会儿怀着最好的希望，一会儿又觉得这整个的事儿不过是一种自欺欺人的梦想。

两天过去了。关于这件重要的事情他们连一个字也没有提。最后，歌唱教师手里拿着他已经看过的乐谱站在他的面前，他的脸上有一种特殊的表情，但这并不足以说明他的心事。

“我的确没有料到这样的东西！”他说。“我不相信这会是你写的。是的，我还做不出一个明确的判断，因此我还不敢发表意见。在乐器组合方面，偶尔也有些错误——不过这种错误是很容易纠正过来的。有许多个别的地方是非常大胆和创新的，人们必须在恰当的条件下来听才对！正如在瓦格纳的作品中我们可以看到卡尔·玛利亚·韦伯的影响一样，在你的作品中我们可以看到海顿的痕迹。你的新的创造，对我说来还有一定的距离；但你本人则和我是如此接近，要叫我下一个正确的判断是很难的。我最好是不下判断。让我来拥抱你吧！”他大声说，满面都是愉快的笑容。“你是怎样写出这样的作品来的？”他紧紧地用双臂抱着他。“幸福的人啊！”

通过报纸和“闲聊”，全城马上就传播着一些关于这部新歌剧和这位舞台上驰名的年轻歌唱家的传说。

“他不过是一个寒碜裁缝，把案板上剩下的一些碎料拼凑成一件孩子的衣服罢了！”有些人说。

“这是由他自编、自写、自唱的！”另外有些人说。“他是连上三层楼高的天才！而他的出身更高——他是在顶楼上生的！”

“这里面有一段双簧：他和歌唱教师！”人们说。“他们现在要敲起一唱一和和彼此吹捧的号鼓了。”

歌剧现在正在被大家研读着。凡是表演其中角色的人都不发表意见。“我们不能让人们说，判断是从剧院发出来的！”他们说。他们的面孔都非常严肃，没有表示出任何期望。

“这个作品里的喇叭声太多！”一位自己也作曲的年轻喇叭手说。“希望他自己不要让喇叭顶进他的腰里去！”

“它显示出天才；它写得很漂亮，具有美好的旋律和性格！”也有人这样说。

“明天在这个时候，绞架就搭起来了，”贝儿说。“判词也许是已经决定了！”

“有的人说这是一部杰作！”歌唱教师说。“另外有些人说，这是一部东拼西凑的东西！”“真理究竟是在什么地方呢？”

“真理！”歌唱教师说，“是的，请告诉我吧！请看上面的那颗星吧！请明确地把它的位置告诉我吧！请闭起你的一只眼睛！你能看见它吗？现在请你只用另一只眼睛再去看它！星已经改变了位置，不在原来的地方了。同一个人的不同的眼睛对事物的看法有这样大的差别，许多人的看法会没有差别吗？”

“不管结果是怎样，”我们的年轻朋友说，“我必须知道我在这个世界上的位置；我必须认识什么我得完成，什么我得放弃。”

夜降临了，决定之夜降临了。

一个知名的艺术家将会达到更高的地位，或者在这次巨大而徒劳的努力中受到屈辱：成功或者失败！这是全城的一个事件。人们在街上通夜站在票房门口，为的是想得到一个座位。剧院是挤得满满的。女士们带来大把的花束。她们将会又把这些花束带回家去呢，还是抛向胜利者的脚下？

寡妇男爵夫人和她美丽的年轻女儿坐在乐队上方的包厢里。观众中有一种不安，有一种低语，有一种骚动。但是当乐队指挥就了位，序曲开始奏起来的时候，这一切就都停止了。

谁不记得亨塞尔的音乐"Si l’，oiseau j'etais”呢？它奏出来真像欢乐的鸟鸣。现在这里也有类似的情景：欢乐的、玩耍着的孩子，愉快的、混杂不清的孩子的声音；杜鹃和他们唱和；画眉在对鸣。这是天真无邪的孩子们的玩耍和欢乐——阿拉丁的心情。接着大雷雨袭来了，这时努勒丁就使出他的威力：一道致命的闪电打下来，把一座山劈成两半。于是一片温柔、诱惑人的声音飘出来了——这是从魔窟里发出的一个声音：化石般的洞口里亮着一盏明灯，上空响着厉害的精灵的拍翅声。这时弯管乐号奏出一首圣诗；它是那么温存、柔和，好像是从一个孩子嘴里唱出的一样。起初是一管单号在奏；接着又有另外一管，最后就有许多管一起奏起来了。它们在同一的调子中融成一片，然后渐渐地扩展到丰满而有力的程度，好像是最后审判日的号角一样。神灯已经在阿拉丁的手里了！一股壮丽的旋律的狂澜涌现了出来，只有精灵的首领和音乐的巨匠才能够发出这样的声音。

在疯狂的掌声中，幕慢慢地开启了。在乐队指挥的指挥棒下，这掌声就像是号角齐鸣的进行曲。一个成年的、漂亮的男孩子在演唱。他长得那么高大，但又是那么天真。他就是阿拉丁，在一些别的孩子中跳跃，祖母一定马上就会说：“这就是贝儿，这简直跟他在家里、在顶楼上、在炉子和衣柜之间的跳跃没有丝毫分别。看他的心情，他连一岁也没有长大！”

在他走下石洞去取那盏神灯之前，努勒丁命令他祈祷。他是用多大的信心和热忱念出那段祈祷文啊！他的歌声把所有的观众都迷住了。这是因为他心中具有纯洁和虔诚的旋律，才能唱出这样的歌呢，还是因为他具有白璧无暇的天真？欢呼声简直没有休止。

把这支歌重唱一次可以说是一种亵读的行为。大家要求再听这支歌，可是没有得到反应。幕落下来了。第一幕结束。

所有的批评家都变得目瞪口呆。大家都怀着一种愉悦的心情，静待进一步的欣赏和享受。

乐池里飘出了几行音乐，于是幕启了。音乐的旋律，像格鲁克的《阿尔米德》和莫扎特的《魔笛》一样，把每一个人都深深地吸引住了。阿拉丁站在那个奇异的花园里的场面展开了。一种柔和、低微的音乐从花朵和石头里飘出来，从泉水和深深的峡谷里飘出来。种种不同的旋律融会在一起，形成一个伟大的和声。在合唱中，人们可以听到精灵的飞行。这声音一忽儿远，一会儿近，慢慢扩展到极高的限度，而又忽然消逝。阿拉丁的独白之歌，被这些和谐的调子衬托着，慢慢地升上来。它就是人们所谓的伟大的抒情诗，但它跟人物和场面是配合得那么好，它成了整个歌剧不可缺少的部分。这种洪亮、引起共鸣的歌声，这种从心里发出的、热情的音乐，使得大家鸦雀无声，陷入狂热的境地。

当他在众精灵的歌声中伸出手取得了那盏幸运的神灯的时候，这种热忱高涨到了不可再高的地步。

花朵像雨点似地从各方面抛来。他的面前展开了一块由鲜花铺成的地毯。

对于这位年轻的艺术家说来，这是他生命中多么伟大、多么崇高的一个时刻啊！他觉得， 比这还伟大的一个时刻永远不会再来。一个由月桂花所编成的花环碰着他的前胸，然后又滚下来，落在他的脚下。他已经看见了这是从谁的手里抛出来的。他看到坐在离舞台最近的一个包厢里的那个年轻女子——那个年轻的女男爵。她慢慢地站起来，像一位代表“美”的精灵， 在为他的胜利而欢呼。

一把火透过了他的全身：他的心在膨胀——这是从来没有过的现象。他弯下腰来，捡起这个花环，把它按在自己的心上。就在这同时，他向后倒下去了。昏过去了吗？死了吗？

这是怎么一回事呢？幕落下来了。

“死了！”这是一个回音。在胜利的快乐中死了，像索福克勒斯在奥林匹亚竞技的时候一样，像多瓦尔生在剧院里听贝多芬的交响乐的时候一样。

他心里的一根动脉管爆炸了；像闪电似地，他在这儿的日子结束了——在人间的欢乐中，在完成了他对人间的任务以后，没有丝毫苦痛地结束了。他比成千上万的人都要幸运！

这篇故事是于1870年11月11日以单行本的形式首次刊行的，共183页，出版者为哥本哈根的莱泽尔出版社。第二年它又在美国的《斯克利纳尔月刊》1月、2月和3月号上连载。这个故事的背景是来自安徒生本人。“他的（贝儿）父亲是一个老实和正直的仓库看守人，在光荣的战场牺牲时不过是一个普通士兵；他的母亲是一个洗衣妇，并不能使儿子得到文化；他自己则是在一个寒酸的私塾里教养大的。”这也就是安徒生本人儿时的情况，只不过他的父亲不是仓库看守人，而是一个修鞋匠，同时也不是在战场上牺牲，而是从战场上回家后病死的。

安徒生一直想当一个芭蕾舞演员，但没有能如愿以偿，后来他又想改当歌唱家，但因为贫困，在一个冬天饥寒交迫的情况下，得了重感冒，破坏了噪音，一直未能恢复，因之他这方面的希望也完全破灭了。他在爱情方面也惨遭失败。但在这篇故事中，通过顽强的奋斗和坚定的毅力与信心，这些愿望都取得了成功。只是到了他的事业和爱情达到了高峰的时候，他在观众的喝采声中悲壮地结束了他的一生：“‘死了’！……在胜利的快乐中死了，像索福克勒斯在奥林匹亚竞技的时候一样，像多瓦尔生在剧院里听贝多芬的交响乐的时候一样。他心里的一根动脉管爆炸了；像闪电似地，他在这儿的日子结束了——在人间的欢乐中，在完成了他对人间的任务以后，没有丝毫苦痛地结束了。他比成千上万的人都要幸运！”

这就是贝儿，也是安徒生本人作为一个艺术家所盼望达到的生命的高潮。他终于如愿以偿了——这也是安徒生所梦想得到的幸福。《幸福的贝儿》是安徒生为自己写的一篇外传。


A PICTURE － BOOK WITHOUT PICTURES

A PICTURE－BOOK

WITHOUT PICTURES

INTRODUCTION

It is a strange thing，that when I feel most ferventlyand most deeply，my hands and my tongue seem aliketied，so that I cannot ringhtly describe or accurately portraythe thoughts that are rising within me；and yet I am apainter：my eye tells me as much as that，and all myfriends who have seen my sketches and fancies say thesame．

I am a poor lad，and live in one of the narrowest oflanes；but I do not want for light，as my room is high upin the house，with an extensive prospect over the neigh－bouring roofs．During the first few days I went to live inthe town，I felt low-spirited and solitary enough．Insteadof the forest and the green hills，I had here only the greychimneys to look out upon．And I had not then a singlefriend；not one familiar face greeted me．

So one evening I stood at the window，in a despond－ing mood；and presently I opened the casement and looked out．Oh，how my heart leaped up with joy！Herewas a well－known face at last—a round，friendly counte－nance，the of a good friend I had known at home．Infact，it was the Moon that looked in upon me．He wasquite unchanged，the dear old Moon，and had the sameface exactly that he used to show when he peered downupon me through the willow trees on the moor．I kissedmy hand to him over and over again，as he shone straightinto my little room；and he，for his part，promised me that every evening，when he came abroad，he would lookin upon me for a few moments．This promise he has faith－fully kept．It is a pity that he can only stay such a shorttime when he comes．Whenever he appears，he tells meof one thing or another that he has seen on the previousnight or on that same evening．

"Just paint the scenes I describe to you！"This iswhat he said to me—"And you will have a very pretty pic－ture－book．"

I have followed his injunction for many evenings．Icould make up a new "Thousand and One Nights"，in myown way，out of these pictures，but the number might betoo great，after all．The pictures I have here given have notbeen selected，but follow each other，just as they were de-scribed to me．Some great gifted painter，or some poet ormusician，may make something more of them if he likes；what I have given here are only hasty sketches，hurriedlyput upon the paper，with some of my own thoughts inter-spersed；for the Moon did not come to me every evening—a cloud sometimes hid his face from me．

FIRST EVENING

"Last night！"—I am quoting the Moon's ownwords—"last night I was gliding through the cloudless In－dian sky．My face was mirrored in the waters of theGanges，and my beams strove to pierce through the thickintertwining boughs of the plane trees，arching beneath melike the tortoise's shell．Forth from the thicket tripped aHindoo maid，light was a gazelle，beautiful as Eve．Therewas something so airy and ethrereal，and yet so full andfirm in this daughter of Hindostan：I could read herthoughts through her delicate skin．The thorny creepingplants tore her sandals，but for all that she came rapidlyforward．The deer which came from the river where it hadquenched its thirst，sprang by with a startled bound，for inher hand the maiden bore a lighted lamp．I could see the blood in her delicate finger－tips，as she spread them for ascreen before the flame．She came down to the stream，andset the lamp upon the water，and let it float away．Theflame flickered to and fro，and seemed ready to expire；butstill the lamp burned on，and the girl's black sparklingeyes，half－veiled behind their long silken lashes，followedit with a gaze of earnest intensity．She well knew that ifthe lamp continued to burn so long as she could keep it insight，her betrothed still alive；but if the lamp wassuddenly extinguished，he was dead．And the lampburned and quivered，and her heart burned and trembled；she fell on her knees，and prayed．Near her in the grasslay a speckled snake，but she heeded it not—she thoughtonly of Brahma and of her betrothed．' He lives！'sheshouted joyfully，' he lives！'And from the mountains theecho came back upon her，'He lives！'"

SECOND EVENING

"Yesterday，" said the Moon to me，"I looked downupon a small courtyard surrounded on all sides by houses．In the courtyard sat a hen with eleven cinckens；and apretty little girl was running and jumping around them．The hen was frightened，and screamed，and spread outher wings over the little brood．Then the girl's fathercame out and scolded her；and I glided away and thoughtno more of the matter．

"But this evening，only a few minutes ago，Ilooked down into the same courtyard．Everything wasquiet．But presently the little girl came forth again，crept quietly to the hen－house，pushed back the bolt，and slipped into the apartment of the hens and chick－ens．They cried out loudly，and came fluttering downfrom their perches，and ran about in dismay，and thelittle girl ran after them．I saw it quite plainly，for Ilooked through a hole in the hen－house wall．I was an-gry with the wilful child，and felt glad when her fathercame out and scolded her more violently than yesterday，holding her roughly by the arm：she held down herhead，and her blue eyes were full of large tears．'Whatare you about here？'he asked．She wept and said，' Iwanted to kiss the hen and beg her pardon for frighten－ing her yesterday；but I was afraid to tell you．'

"And the father kissed the innocent child's foreheadand I kissed her on the mouth and eyes．

THIRD EVENING

"In the narrow street round the corner yonder—it isso narrow that my beams can only glide for minute alongthe walls of the house，but in that minute I see enough tolearn what the world is made of—in that narrow street Isaw a woman．Sixteen years ago that woman was a child，playing in the garden of the old parsonage in the country．The hedges rose bushes were old，and the flowers werefaded．They straggled wild over the paths，and the raggedbranches grew up among the boughs of the apple-trees；here and there were a few roses still in bloom—not so fairas the queen of flowers generally appears，but still they hadcolour and too．The clergyman's little daughter ap-peared to me a far lovelier rose，as she sat on her stool un－der the straggling hedge，hugging and caressing her dollwith the battered pasteboard cheeks．

"Ten years afterwards I saw her again．I beheld herin a splendid ball－room：she was the beautiful bride of arich merchant．I rejoiced at her happiness，and sought heron calm quiet evenings—Ah，nobody thinks of my cleareye and my sure glance！Alas！My rose ran wild，like therose bushes in the garden of the parsonage．There aretragedies in everyday life，and tonight I saw the last act ofone．

"She was lying in bed in a house in that narrowstreet；she was sick unto death，and the cruel landlordcame up，and tore away the thin coverlet，her only protec－tion against the cold．' Get up！'said he；' your face isenough to frighten one．Get up dress yourself．Give memoney，or I'll turn you out into the street！Quick—getup！'She answered，' Alas！Death is gnawing at my heart．Let me rest．'But he forced her to get up and bathe herface，and put a wreath of roses in her hair；and he placedher in a chair at the window，with a candle burning besideher，and went away．

"I looked at her，and she was sitting motionless，withher hands in her lap．The wind caught the open windowand shut it with a crash，so that a pane came clatteringdown in fragments；but still she never moved．The cur-tain fluttered like a flame about her；she was dead．There at the window sat the dead woman，preacthing asermon against sin—my poor faded rose out of the par－sonage garden！"

FOURTH EVENING

"Last evening I saw a German play acted，"said theMoon．

"It was in a little town．A stable had been turnedinto a theatre；that is to say，the stalls had been leftstanding，and had been turned into private boxes，and allthe timber－work had been covered with coloured paper．Alittle iron chandelier hung beneath the ceiling，and that itmight be made to disappear into the ceiling，as it does ingreat theatres，when the ting—ting of the prompter'sbell is heard，a great inverted tub had been placed justabove it．

"' Ting－ting！'And the little iron chandelier sud-denly rose at least half a yard and disappeared in the tub；and that was the sign that the play was going to begin．Ayoung nobleman and his lady，who happened to be pass－ing through the little town，were present at the perfor－mance，and consequently the house was crowded．But un-der the chandelier was a vacant space like a little crater：not a single soul sat there，for the tallow was dropping，drip，drip！I saw everythiing，for it was so warm in therethat every loophole had been opened．The male and fe-male servants stood outside，peeping through the chinks，although the policeman was inside，threatening them witha stick．Close by the orchestra could be seen the nobleyoung couple in two old arm-chairs，which were usuallyoccupied by his worship the mayor and his lady；but theselatter were today obliged to content themselves with wood－en forms，just as if they had been ordinary citizens；andthe lady observed quietly to herself，'One sees，now，that there is rank above rank；'and this incident gave anair of extra festivity to the whole proceedings．The chan－delier gave little leaps，the crowd got their knucklesrapped，and I，the Moon，was present at the performancefrom beginning to end．"

HIFTH EVENING

"Yesterday，"began the Moon，"I looked down uponthe turmoil of Paris．My eye penetrated into an apartmentof the Louvre．An old grandmother，poorly clad—she be－longed to the working class—was following one of the un－der－servants into the great empty throne－room，for this wasthe apartment she wanted to see—that she was resolved tosee；it had cost her many a little sacrifice and many acoaxing word to penetrate thus far．She folded her thinhands，and looked round with an air of reverence，as if shehad been in a church．

"' Here it was ！'she said，' here！'And she ap-proached the throne，from which hung the rich velvetfringed with gold lace．' There ，'she exclaimed，' there！'and she knelt and kissed the purple carpet．I think she wasactually weeping．

'But it was not this very velvet！'observed the foot-man，'and a smile played about his mouth．

"'True，but it was this very place，'replied the wom－an，and it must have looked just like this．'

"'It looked so，and yet it did not，'observed theman：'the windows were beaten in，and the doors were offtheir hinges，and there was blood upon the floor．'

"'But for all that you can say，my grandson died up－on the throne of France．''Died！'mournfully repeated theold woman．

"I do not think another word was spoken，and theysoon quitted the hall．The evening twilight faded，and mylight shone doubly vivid upon the rich velvet that coveredthe throne of France．

"Now，who do you think this poor woman was？Lis－ten，I will tell you a story．

"It happened in the Revolution of July，on the

evening of the most brilliantly victorious day，when everyhouse was a fortress，every window a breastwork．Thepeople stormed the Tuileries．Even women and childrenwere to be found among the combatants．They penetratedinto the apartments and halls of the palace．A poor half-grown boy in a ragged blouse fought among the older in－surgents．Mortally wounded with several bayonet thrusts，he sank down．This happened in the throne－room．Theylaid the bleeding youth upon the throne of France，wrapped the velvet round his wounds，and his bloodstreamed forth upon the impenrial purple．There was pic－ture！The splendid hall，the fighting groups！A torn flaglay upon the ground，the tricolour was waving above thebayonets，and on the throne lay the poor lad with the paleglorified countenance，his eyes turned towards the sky，his limbs writhing in the death agony，his breast bare，and his poor tattered clothing half-hidden by the rich vel－vet embroidered with silver lilies．At the boy's cradle aprophecy had been spoken：'He will die on the throne of France！'The mother's heart had fondly imagined asecond Napoleon．

My beams have kissed the wreath of immortelles onhis grave，and this night they kissed the forehead of theold grandame，while in a dream the picture floated beforeher which thou mayest draw—the poor boy on the throneof France．"

SIXTH EVENING

"I've been in Upsala，"said the Moon："I lookeddown upon the great plain covered with coarse grass，andupon the barren fields．I mirrored my face in the Fyrisriver，while the steamboat scared the fish into the rushes．Beneath me floated the clouds，throwing long shadows onthe so－called graves of Odin，Thor，and Frey．In thescanty turf that covers the grave－mounds，names havebeen cut．There is no monument here，no memorial onwhich the traveller can have his name carved，no rockywall on whose surface he can get painted；so visitorshave the turf cut away for that purpose．The naked earthpeers through in the form of great letters and names；these form a network over the whole hill．Here is an im－mortality，which lasts till the fresh turf grows！

"Up on the hill stood a man，a poet．He emptiedthe mead horn with the broad silver rim，and murmured aname．He begged the winds not to betray him，but I

heard the name．I knew it．A count's coronet sparklesabove it，and therefore he did not speak it out．I smiled，for I knew that a poet's crown adorned his own name．The nobility of Eleanora d'Este is attached to the name ofTasso．And I also know where the Rose of Beauty

blooms！"

Thus spake the Moon，and a cloud came between

us．May no cloud separate the poet from the rose！

SEVENTH EVENING

"Along the margin of the shore stretches a forest offirs and beeches，and fresh and fragrant is this wood；hun－dreds of nightingales visit it every spring．Close beside it isthe sea，the ever－changing sea，and between the two isplaced the broad high road．One carriage after another rollsover it；but I did not follow them，for my eye loves best torest upon one point．A grave－mound stands there，and thesloe and blackberry grow luxuriantly among the stones．Here is true poetry in nature．

"And how do you think men appreciate this poetry？Iwill tell you what I heard there last evening and during thenight．

"First，two rich landed proprietors came driving by．'Those are glorious！'said the first．'Certainly thereare ten loads of firewood in each，'observed the other：'it will be a hard winter，and last year we got fourteendollars a load'—and they were gone．'The road here iswretched，'observed another man who drove past．'That'sthe fault of those horrible trees，'replied his neighbour；'there is no free current of air；the wind can only comefrom the sea'—and they were gone．The stage coachwent rattling past．All the passengers were asleep at thisbeautiful spot．The postilion blew his horn，but he onlythought，'I can play capitally．It sounds well here．Iwonder if those in there like It？'—and the stage coachvanished．Then two young fellows came gallopping up onhorseback．There's youth and spirit in the blood here！thought I；and，indeed，they looked with a smile at themoss－grown hill and thick forest．'I should not dislike awalk here with the miller's Christine，'said one—andthey flew past．

"The flowers scented the air；every breath of air washushed：it seemed as if the sea were a part of the sky thatstretched above the the deep valley．A carriage rolled by．Sixpeople were sitting in it．Four of them were asleep；thefifth was thinking of his new summer coat，which wouldsuit him admirably；the sixth turned to the coachman and asked him if there were anything remarkable connectedwith yonder heap of stones．'No，'replied the coachman，'it's only a heap of stones；but the trees are remark-able．'' How so？'' Why，I'll tell you how they are veryremarkable．You see，in winter，when the snow lies verydeep，and has hidden the whole road so that nothing is tobe seen，those trees serve for a landmark．I steer bythem，so as not to drive into the sea；and you see that isWhy the trees are remarkable．'

"Now came a painter．He spoke not a word，but hiseyes sparkled．he began to whistle．At this the nightin－gales sang louder than ever．'Hold your tongues！'hecried，testily；and he made accurate notes of all thecolours and transition—blue，and lilac，and dark brown．'That will make a beautiful picture，'he said．He took itin just as a mirror takes in a view；and as he workedhe whistled a march of Rossini's．And last of all came apoor girl．She laid aside the burden she carried and satdown to rest by the grave－mound．Her pale handsomeface was bent in a listening attitude towards the forest．Her eyes brightened，she gazed earnestly at the sea andthe sky，her hands were folded，and I think she prayed，'Our Father．'She herself could not understand thefeeiling that swept through her，but I know that thisminute and the beautiful natural scene will live within hermemory for year，far more vividly and more truly thanthe painter could portray it with his colours on paper．Myrays followed her till the morning dawn kissed her brow．"

EIGHTH EVENING

Heavy clouds obscured the sky，and the Moon didnot make his appearance at all．I stood in my little room，more lonely than ever，and looked up at the sky where heought to have shown himself．My thoughts flew far away，up to my great friend，who every evening told me suchpretty tales，and showed me pictures．Yes，he has had anexperience indeed．He glided over waters of the Del-uge，and smiled on Noah's ark just as he lately glanceddowm upon me，and brought comfort and promise of a newworld that was to spring forth from the old．When the Chil－dren of Israel sat weeping by the waters of Babylon，heglanced mournfully between the willows where hung thesilent harps．When Romeo climbed the balcony，and thepromise of true love fluttered like a cherub toward heaven，the round Moon hung，half－hidden among the dark cy－presses，in the lucid air．He saw the captive giant atSt．Helena，looking from the lonely rock across the wideocean，while great thoughts swept through his soul．Ah！What tales the Moon can tell．Human life is like a storyto him．

Tonight I shall not see thee again，old friend．Tonight I can draw no picture of the memories of thyvisit．And，as I looked dreamily towards the clouds，thesky became bright．There was a glancing light，and abeam from the Moon fell upon me．It vanished again，and dark clouds flew past；but still it was a greeting，afriendly good－night offered to me by the Moon．

NINTH EVENING

The air was clear again．Several evenings hadpassed，and the Moon was in the first quarter．Again hegave me an outline for a sketch．Listen to what he toldme．

"I have followed polar bird and the swimmingwhale to the eastern coast of Greenland．Gaunt ice-cov-ered rocks and dark clouds hung over a valley，wheredwarf willows and bilberry bushes stood clothed in green．The blooming Iychnis exhaled sweet odours．My light wasfaint，my face pale as the water－lily that，torn from itsstem，has been drifting for weeks with the tide．Thecrown－shaped Northern Lights burned in the sky．Its ringwas broad，and from its circumference the rays shot likewhirling shafts of fire across the whole sky，changing fromgreen to red．The inhabitants of that icy region were as－sembling for dance and festivity；but accustomed to thisglorious spectacle，they scarcely deigned to glance at it．'Let us leave the souls of the dead to their ball－play withthe heads of the walruses，'they thought in their supersti－tion，and they turned their whole attention to the song anddance．In the midst of the circle，and divested of his furrycloak，stood a Greenlander，with his small drum，and heplayed and sang a song about catching the seal，and thechorus around chimed in with' Eia，Eia，Ah．'And intheir white furs they danced about in the circle，till youmight fancy it was polar bears'ball．

"And now a Court of Judgement was opened．ThoseGreenlanders who bad quarrelled stepped fortward，and theoffended person chanted forth the faults of his adversary inan extempore song，turning them sharply into ridicule，tothe sound of the drum and the measure of the dance．Thedefendant replied with satire as keen，while the audiencelaughed and gave their verdict．

The rocks heaved，the glaciers melted，and greatmasses of ice and snow came crashing down，shivering tofragments as they fell：it was a glorious Greenland summernight．A hundred paces away，under the open tent ofhides，lay a sick man．Life still flowed through his warm blood，but still he was to die；he himself felt it，and allwho stood round him knew it also；therefore his wife wasalready sewing round him the shroud of furs，that she mightnot afterwards obliged to touch the dead body．And sheasked，'Wilt thou be buried on the rock，in the firm snow？I will deck the spot with thy．kayak，and thy arrows，andthe angekokk shall dance over it．Or wouldst thou rather beburied in the sea？''In the sea，'he whispered，and nod－ded with a mournful smile．' Yes，it is a pleasant summertent，the sea，'observed the wife．'Thousands of sealssport there，the walrus shall lie at thy feet，and the huntwill be safe and merry！'And the yelling children tore theoutspread hide from the window－hole，that the dead manmight be carried to the ocean，the billowy ocean，that hadgiven him food in life，and that now，in death，was to af-ford him a place of rest．For his monument，he had thefloating，ever－changing icebergs，whereon the seal sleeps，while the storm bird flies round their summits．"

TENTH EVENING

"I knew an old maid，" said the Moon．"Every win－ter she wore a wrapper of yellow satin，and it always re－mained new，and was the only fashion she followed．Insummer she always wore the same straw hat，and I verilybelieve the very same grey－blue dress．

"She never went out，except across the street to anold female friend；and in later years she did not even takethis walk，for the old friend was dead．In her solitude myold maid was always busy at the window，which wasadorned in summer with pretty flowers，and in winter withcress，grown upon felt．During the last months I saw herno more at the window，but she was still alive．I knewthat，for I had not yet seen her begin the'long journey'，of which she often spoke with her friend．'Yes，yes，'she was in the habit of saying，'when I come to die，Ishall take a longer journey than I have made my whole lifelong．Our family vault is six miles from here．I shall becarried there，and shall sleep there among my family andrelatives．'Last night a hearse stopped at the house．Acoffin was carried out，and then I knew that she wasdead．They placed straw round the coffin，and the hearsedrove away．There slept the quiet old lady，who had notgone out of her house once for the last year．The hearserolled out through the town gate as briskly as if it weregoing for a pleasant excursion．On the high road the pacewas quicker yet．The coachman looked nervously roundevery now and then—I fancy he half expected to see hersitting on the coffin，in her yellow satin wrapper．Andbecause he was startled，he foolishly lashed his horses，while he held the reins so tightly that the poor beasts werein a foam！They were young and fiery．A hare jumped across the road and startled them，and they fairly ranaway．"The sober old maid，who had for years and yearsmoved quietly round and round in a dull circle，wasnow，in death，rattled over stock and stone on the pub－lic highway．The coffin in its covering of straw tumbledout of the hearse，and was left on the high road，whilehorses，coachman，and hearse flew off in wild career．The lark rose up carolling from the field，twittering hermorning lay over the coffin，and presently perched uponit，picking with her beak at the straw covering，as thoughshe would tear it up．The lark rose up again，singing gai－ly，and I withdrew behind the red morning clouds．"

ELEVENTH EVENING

"It was a wedding festival，"said the Moon．"Songswere sung，toasts were drunk，everything was rich andgrand．The guests departed；it was past midnight．Themothers kissed the bride and bridegroom，and I saw thesetwo alone by themselves，though the curtains were drawnalmost quite close．The lamp lit up the cosy chamber．'Iam so glad they are all gone now，'he said，and kissedher hands and lips，while she smiled and wept，leaningon his breast as the lotus flower rests on the rushing wa－ters，and they spoke soft and happy words．'Sleep sweet－ly，'he said，and she drew the window curtains to oneside．'How beautifully the moon shines，'she said；'look how still and clear it is．'Then she put out thelamp，and there was darkness in the room，but my raysbeamed even as his eyes did．Womanliness，kiss thou thepoet's harp，when he sings of life's mysteries．"

TWELFTH EVENING

"I will give you a picture of Pompeii，"said theMoon．"I was in the suburb in the Street of Tombs，as theycall it，where the fair monuments stand，in the spot where，ages ago，the merry youths，their temples bound with rosywreaths，danced with the fair sisters of Lais．Now，the stillness of death reigned around．German mercenaries，in the Neapolitan service，kept guard，played cards and dice；and a troop of strangers from beyond the mountains came into the town，accompanied by a sentry．They want- ed to see the city that had risen from the grave illumined by my beams；and I showed them the wheel－ruts in the streets paved with broad lava slabs；I showed them the names on the doors，and the signs that hung！there yet：

they saw in the little courtyard the basins of the foun- tains，ornamented with shells；but no jet of water gushed upwards，no songs sounded forth from the richly-painted chambers，where the bronze dog kept the door．

"It was the City of the Dead；only Vesuvius thun－ dered forth his everlasting hymn，each separate verse of which is called by men an eruption．We went to the tem－ ple of Venus，built of snow-white marble，with its high altar in front of the broad steps，and the weeping-willows sprouting freshly forth among the pillars．The air was transparent and blue，and black Vesuvius formed the background，with fire ever shooting forth from it，like the stem of the pine tree．Above it stretched the smoky cloud in the silence of the night，like the crown of the pine， but in a blood-red illumination．Among the company was a lady singer，a real and great singer．I have witnessed the homage paid to her in the greatest cities of Europe．

When they came to the tragic theatre，they all sat down on the amphitheatre steps，and thus a small part of the house was occupied by an audience，as it had been many cen- turies ago．The stage still stood unchanged，and its walled side-scenes，and the two arches in the background， through which the beholders saw the same scene that had been exhibited in the old times—a scene painted by Na- ture herself，namely，the mountains between Sorrento and Amalfi．The singer gaily mounted the ancient stage，and sang．The place inspired her，and she reminded me of a wild Arab horse，that rushes headlong on with snorting nostrils and flying mane—her song was so light and yet so firm．Anon I thought of the mourning mother beneath the cross at Golgotha，so deep was the expression of pain．

And，just as it had done thousands of years ago，the sound of applause and delight now filled the theatre．'Happy， gifted creature！'all the hearers exclaimed．Five minutes more，and the stage was empty，the company had van－ ished，and not a sound more was heard—all were gone．

But the ruins stood unchanged，as they will stand when centuries shall have gone by，and when none shall know of the momentary applause and the triumph of the fair songstress；when all will be forgotten and gone，and even for me this hour will be but a dream of the past．"

THIRTEENTH EVENING

"I looked through the windows of an editor's house，"

said the Moon．"It was somewhere in Germany．I saw handsome furniture，many books，and a chaos of newspa－ pers．Sevral young men were present：the editor himself stood at his desk，and two little books，both by young au－ thors，were to be noticed．'This one has been sent to me，'

said he．'I have not read it yet，but it is nicely got up；

what think you of the contents？''Oh，'said the person addressed—he was a poet himself—'it is good enough；a little drawn out；but，you see，the author is still young．

The verses might be better，to be sure；the thoughts are sound，though there is certainly a good deal of common－ place among them．But what will you have？You can't be alawys getting something new．That he'll turn out anything great I don't believe，but you may safely praise him．He is well read，a remarkable Oriental scholar，and has a good judgement．It was he who wrote that nice review of my Re- flections on Domestic Life．We must be lenient towards the young man．'

"'But he is a complete ass！'objected another of the gentlemen．'Nothing is in poetry than mediocrity，and he certaily does not go beyond that．'

"' Poor fellow！'observed a third，' and his aunt is so happy about him．It was she，Mr．Editor，who got to－ gether so many subscribers for your last translation．'

"'Ah，the good woman！Well，I have noticed the book briefly．Undoubted talent—a welcome offering—a flower in the garden of poetry—prettily brought out—and so on．But this other book—I suppose the author expects me to purchase it？I hear it is praised．He has genius， certainly：don't you tink so？'

"' Yes，all the world declares as much，'replied the poet，' but it has turned out rather wildly．The punctua－ tion of the book，in particular，is very eccentrics．'

"' It will be good for him if we pull him to pieces， and anger him a little，otherwise he will get too good an opinon of himself．'

"'But that would be unfair，'objected the fourth．

'Let us not carp at little faults，but rejoice over the real and abundant good that we find here：he surpasses all the rest．'

"'Not so．If he be a true genius，he can bear the sharp voice of censure．There are people enough to praise him．Don't let us quite turn his head．'

"'Decided talent，'wrote the editor，'with the usual carelessness．That he can write incorrect verses may be seen in page 25，where there are two false quantities．We recommend him to study the ancients，＆c．'

"I went away，"continued the Moon，"and looked through the windows in the aunt's house．There sat the be－praised poet，the tame one；all the guests paid homage to him，and he was happy．

"I sought out the other poet，the wild one；him also I found in a great assembly at his patron's，where the tame poet's book was being discussed．

"'I shall read yours also，'said Maecenas；'but to speak honestly—you know I never hide my opinion from you—I don't expect much from it，for you are much too wild，too fantastic．But it must be allowed that，as a man，you are highly respectable．'

"A young girl sat in a corner；and she read in a book these words：

'In the dust lies genius and glory But ev'rv－day talent will pay．

It's only the old，old story But the piece is repeated each day．'"

FOURTEENTH EVENING

The Moon said，"Beside the woodland path there are two small farm－houses．The doom are low，and some of the windows are quite high，and others close to the ground；and white－thorn and barberry bushes grow around them．The roof of each house is overgrown with moss and with yellow flowers and house-leek．Cabbage and potatoes are the only plants in the gardens，but out of the hedge there grows an elder tree，and under this tree sat a little girl，and she sat with her eyes fixed upon the old oak tree between the two huts．

"It was an old withered stem．It had been sawn off at the top，and a stork had built his nest upon it；and he stood in this nest clapping with his beak．A little boy came and stood by the girl's side：they were brother and sister．

"'What are you looking at？'he asked．

"'I'm watching the stork，'she replied：'our neigh- bour told me that he would bring us a little brother or sister today；let us watch to see it come！'

"'The stork brings no such things，'the boy de－ clared，'you may be sure of that．Our neighbour told me the same thing，but she laughed when she said it，and so I asked her if she could say．' On my honour'，and she could not；and I know by that that the story about the storks is not true，and that they only tell it to us children for fun．'

"'But where do the babies come from，then？'asked the girl．

"'Why，an angel from heaven brings them under his cloak，but no man can see him；and that's why we never know when he brings them．'

"At that moment there was a rustling in the branches of the elder tree，and the children folded their hands and looked at one another：it was certainly the angel coming with the baby．They took each other's hand，and at that moment the door of one of the houses opened，and the neighbour appeared．

"'Come in，you two，'she said．'See what the stork has brought．It is a little brother．'

"And the children nodded，for they had felt quite sure already that the baby was come．"

FIFTENTH EVENING

"I was gliding over the Lüneborg Heath，"the Moon said．"A lonely hut stood by the wayside，a few scanty bushes grew near it，and a nightingale who had lost his way sang sweetly．He died in the coldness of the night：it was his farewell song that I heard．

"The dawn came glimmering red．I saw a caravan of emigrant peasant families who were bound to Bremen or Hamburg，there to take ship for America，where fancied prosperity would bloom for them．The mothers carried their little children at their backs，the elder ones skipped by their sides，and a poor starved horse tugged at a cart that bore their scanty effects．The cold wind whistled，and therefore the little girl nestled closer to the mother，who， looking up at my decreasing disk，thought of the bitter want at home，and spoke of the heavy taxes they had not been able to raise．The whole caravan thought of the same thing；

therefore the rising dawn seemed to them a message from the sun，of fortune that was to gleam brightly upon them．

They heard the dying nightingale sing：it was no false prophet，but a harbinger of fortune．The wind whistled， therefore they did not understand that the nightingale sang， 'Far away over the sea！Thou hast paid the long passage with all that was thine，and poor and helpless shalt thou enter Canaan．Thou must sell thyself，thy wife，and thy children．But your griefs shall not last long．Behind the broad fragrant leaves lurks the goddess of death，and her welcome kiss shall breathe fever into thy blood．Fare away， fare away，over the heaving billows．'And the caravan lis- tened well pleased to the song of the nightingale，which seemed to promise good fortune．Day broke through the light clouds；country people went across the heath to church：the black－gowned women with their white head- dresses looked like ghosts that had stepped forth from the church pictures．All around lay a wide dead plain，covered with faded brown heath，and black charred spaces between the white sand－hills．The women carried hymn books，and walked into the church．Oh，pray，pray for those who are wandering to find graves beyond the foaming billows．"

SIXTEENTH EVENING

"I know a Punchinello，"the Moon told me．"The pubic applaud vociferously directly they see him．Every one of his movements is comic，and is sure to throw the house into convulsions off laughter；and yet there is no art in it all—it is complete nature．When he was yet a little boy，playing about with other boys，he was already Punch．Nature had intended him for it，and had provided him with a hump on his back，and another on his breast；but his in－ ward man，his mind，on the contrary，was richly fur－ nished．No one could surpass him in depth of feeling or in readiness of intellect．The theatre was his ideal world．If he had possessed a slender well－shapea figure，he might have been the first tragedian on any stage；the heroic，the great，filled his soul；and yet he had to become a Punchinello．His very sorrow and melancholy did but in－ crease the comic dryness of his sharply－cut features，and increased the laugher of the audience，who showered plau－ dits on their favourite．The lovely Columbine was indeed kind and cordial to him；but she preferred to marry the Harlequin．It would have been too ridiculous if beauty and the beast had in reality paired together．

"When Punchinello was in very bad spirits，she was the only one who could force a smile or even a hearty burst of laughter from him：first she would be melancholy with him，then quieter，and at last quite cheerful and hap－ py．'I know very well what is the matter with you，'she said；'yes，you're in love！'And he could not help laughing．'I in love！'he cried，'that would have an absurd look．How the public would shout！''Certainly， you are in love，'she continued；and added with a com- ic pathos，'and I am the person you are in love with．'

You see，such a thing may be said when it is quite out of the question—and indeed，Punchinello burst out laughing，and gave a leap into the air，and his melan－ choly was forgotten．

"And yet she had only spoken the truth．He did love her，love her adoringly，as he loved what was great and lofty in art．At her wedding he was the merriest among the guests，but in the stillness of night he wept：

if the public had seen his distorted face then，they would have applauded rapturously．

"And a few days ago，Columbine died．On the day of the funeral，Harlequin was not required to show him－ self on the boards，for he was a disconsolate widower．The director had to give a very merry piece，that the public might not too painfully miss the pretty Columbine and the agile Harlequin．Therefore Punchinello had to be more boisterous and extravagant than ever；and he danced and capered，with despair in his heart；and the audience yelled，and shouted，'Bravo！Bravissimo！'Punchinello was called before the curtain．He was pro－ nounced inimitable．

"But last night the hideous little fellow went out of the town，quite alone，to the deserted churchyard．The wreath of flowers on Columbine's grave was already fad－ ed，and he sat down there．It was a study for a painter．As he sat with his chin on his hands，his eyes turned up towards me，he looked like a grotesque monument—a Punch on a grave—peculiar and whimsical！If the people could have seen their favourite，they would have cried as usual，'Bravo，Punchinello！Bravo， Bravissimo！'"

SEVENTEENTH EVENING

Hear what the Moon told me．"I have seen the cadet who had just been made an officer put on his handsome uniform for the first time；I have seen the young girl in her ball－dress，and the Prince's young wife happy in her gorgeous robes；but never have I seen a felicity equal to that of a little girl of four years old，whom I watched this evening．She had received a new blue dress and a new pink hat；the splendid attire had just been put on，and all were calling for a candle，for my rays，shining in through the windows of the room，were not bright enough for the occasion，and further illumination was required．

There stood the little maid，stiff and upright as a doll， her arms stretched painfully straight out away from the dress，and her fingers apart；and，oh，what happiness beamed from her eyes and from her whole countenance！

'Tomorrow you shall go out in your new clothes，'said her mother；and the little one looked up at her hat and down at her frock，and smiled brightly．'Mother，'she cried，'what will the little dogs think when they see me in these splendid new things？'"

EIGHTEENTH EVENING

"I have spoken to you of Pompeii，"said the Moon；

"that corpse of a city，exposed in the view of living towns：

I know another sight still more strange，and this is not the corpse，but the spectre of a city．Whenever the jetty foun－ tains splash into the marble basins，they seem to me to be telling the story of the floating city．Yes，the spouting wa－ ter may tell of her，the waves of the sea may sing of her fame！On the surface of the ocean a mist often rests，and that is her widow's veil．The Bridegroom of the Sea is dead，his palace and his city are his mausoleum！Dost thou know this city？She has never heard the rolling of wheels or the hoof－tread of horses in her streets，through which the fish swim，while the black gondola glides spectrally over the green water．I will show you the place，"continued the Moon，"the largest square in it，and you will fancy yourself transported into the city of a fairy tale．The grass grows rank among the broad flagstones，and in the morning twilight thousands of tame pigeons flutter around the solitary lofty tower．On three sides you find yourself surrounded by cloistered walks．In these the silent Turk sits smoking his long pipe；the handsome Greek leans against the pillar，and gazes at the upraised trophies and lofty masts，memorials of power that is gone．The flags hang down like mourning scarves．A girl rests there：she has put down her heavy pails filled with water，the yoke with which she has carried them rests on one of her shoulders，and she leans against the mast of victory．

"That is not a fairy palace you see before you yon－ der，but a church：the gilded domes and shining orbs flash back my beams；the glorious bronze horses up yon－ der have made journeys，like the bronze horse in the fairy tale：they have come hither，and gone hence，and have returned again．

"Do you notice the variegated splendour of the walls and windows？It looks as if Genius had followed the caprices of a child，in the adornment of these singu－ lar temples．Do you see the winged lion on the pillar？

The gold glitters still，but his wings are tired—the lion is dead，for the King of the Sea is dead；the great halls stand desolate，and where gorgeous paintings hung of yore，the naked wall now peers through．

"The beggar sleeps under the arcade，whose pave- ment in old times was trodden only by the feet of the high nobility．From the deep wells，and perhaps from the prisons by the Bridge of Sighs，rise the accents of woe，as at the time when the tambourine was heard in the gay gondolas，and the golden ring was cast from the Bucentaur to Adria，the Queen of the Seas．Adria！

Shroud thyself in mists；let the veil of thy widowhood shroud thy form，and clothe in the weeds of woe the mausoleum of thy bridegroom—the marble，spectral Venice！"

NINETEENTH EVENING

"I looked down upon a great theatre，"said the Moon．"The house was crowded，for a new actor was to make his first appearance that night．My rays glided over a little window in the wall，and I saw a painted face with the forehead pressed against the panes．It was the hero of the evening．The knightly curled crisply about the chin；but there were tears in the man's eyes，for he had been hissed off，and indeed with reason．The poor Inca- pable！But Incapables cannot be admitted into the empire of Art．He had deep feeling，and loved his art enthusias－ tically，but the art loved not him．The prompter's bell sounded；' the hero enters with a determined air，'so ran the stage direction in his part，and he had to appear be－ fore an audience who turned him into ridicule．When the piece was over，I saw a form wrapped in a mantle creep－ ing down the steps：it was the vanquished knight of the evening．The scene—shifters whispered to one another， and I followed the poor fellow home to his room．To hang oneself is to die a mean death，and poison is not always at hand，I know；but he thought of both．I saw how he looked at his face in the glass，with eyes half

closed，to see if he should look well as a corpse．A man may be very unhappy，and yet exceedingly affected．He thought of death，of suicide；I believe he pitied himself， for he wept bitterly；and when a man has had his cry out he doesn't kill himself．

"Since that time a year had rolled by．Again a play was to be acted，but in a little theatre，and by a poor strolling company．Again I saw the well-remembered face， with the painted cheeks and the crisp beard．He looked up at me and smiled and yet he had been hissed off only a minute before—hissed off from a wretched theatre by a miserable audience．And tonight a shabby hearse rolled out of the town gate．It was a suicide—our paint- ed，despised hero．The driver of the hearse was the only person present，for no one followed except my beams．

In a corner of the churchyard the corpse of the suicide was shovelled into the earth，and nettles will soon be rankly growing over his grave，and the sexton will throw thorns and weeds from the other graves upon it．"

TWENTIETH EVENING

"I come Rome，"said the Moon．"In the midst of the city，upon one of the seven hills，lie the ruins of the imperial palace．The wild fig-tree grows in the clefts of the wall，and covers the nakedness thereof with its broad grey-green leaves；trampling among heaps of rubbish，the ass treads upon green laurels，and re- joices over the rank thistles．From this spot，whence the eagles of Rome once flew abroad，whence they'came， saw，and conquered，'a door leads into a little mean house，built of clay between two broken marble pillars；

the wild vine hangs like a mourning garland over the crooked window．An old woman and her little grand- daughter live there：they rule now in the palace of the Caesars，and show to strangers the remains of its past glories．Of the splendid throne-room only a naked wall yet stands，and a black cypress throws its dark shadow on the spot where the throne once stood．The earth lies several feet deep on the broken pavement；and the little maiden，now the daughter of the imperial palace，often sits there on her stool when the evening bells ring．The keyhole of the door close by she calls her turret window；

through this she can see half Rome，as far as the mighty cupola of St．Peter's．

"On this evening，as usual，stillness reigned around；

and in the full beam of my light came the little grand- daughter．On her head she carried an earthen pitcher of antique shape filled with water．Her feet were bare，her short frock and her white sleeves were torn．I kissed her pretty round shoulders，her dark eyes，and black shining hair．She mounted the stairs；they were steep，having been made up of rough blocks of broken marble and the capital of a fallen pillar．The coloured lizards slipped away，star- tled，from before her feet，but she was not frightened at them．Already she lifted her hand to pull the doorbell—a hare's foot fastened to a string formed the bell-handle of the imperial palace．She paused for a moment—of what might she be thinking？Perhaps of the beautiful Christ- child，dressed in gold and silver，which was down below in the chapel，where the silver candlesticks gleamed so bright，and where her little friends sang the hymns in which she also could join？I know not．Presently she moved again—she stumbled；the earthen vessel fell from her head，and broke on the marble steps．She burst into tears．

The beautiful daughter of the imperial palace wept over the worthless broken pitcher；with her bare feet she stood there weeping，and dared not pull the string，the bell-rope of the imperial palace！"

TWENTY-FIRST EVENTING

It was more than a fortnight since the Moon had shone．Now he stood once more，round and bright，above the clouds，moving slowly onward．Hear what the Moon told me．

"From a town in Fezzan I followed a caravan．On the margin of the sandy desert，in a salt plain，that shone like a frozen lake，and was only covered in spots with light drifting sand，a halt was made．The eldest of the compa- ny—the water-gourd hung at his girdle，and by his head lay—a little bag of unleavened bread—drew a square in the 1336 sand with his staff，and wrote in it a few words out of the Koran，and then the whole caravan passed over the conse- crated spot．A young merchant，a child of the East，as I could tell by his eye and his figure，rode pensively for- ward on his white snorting steed．Was he thinking，Per- chance，of his fair young wife？It was only two days ago that the camel，adorned with furs and with costly shawls， had carried her，the beauteous bride，round the walls of the city，while drums and cymbals had sounded，the women sang，and festive shots，of which the bridegroom fired the greatest number，resounded round the camel；

and now he was journeying with the caravan across the desert．

"For many nights I followed the train．I saw them rest by the well-side among the stunted palms；they thrust the knife into the breast of the camel that had fallen，and roasted its flesh by the fire．My beams cooled the glowing sands，and showed them the black rocks，dead islands in the immense ocean of sand．No hostile tribes met them in their pathless route，no storms arose，no columns of sand whirled destruction over the journeying caravan．At home the beautiful wife prayed for her husband and her father．

'Are they dead？'she asked of my golden crescent；'Are they dead？'she cried to my full disk．Now the desert lies behind them．This evening they sit beneath the lofty palm-trees，where the crane flutters round them with its long wings，and the pelican watches them from the branches of the mimosa．The luxuriant herbage is tram- pled down，crushed by the feet of elephants．A troop of negroes are returning from a market in the interior of the land；the women，with copper buttons in their black hair， and decked out in clothes dyed with indigo，drive the heavily-laden oxen，on whose backs slumber the naked black children．A negro leads by a string a young lion which he has bought．They approach the caravan；the young merchant sits pensive and motionless，thinking of his beautiful wife，dreaming，in the land of the blacks，of his white fragrant lily beyond the desert．He raises his head，and—"

But at this moment a cloud passed before the Moon， and then another．I heard nothing more from him that evening．

TWENTY-SECOND EVENING

"I saw a little girl weeping，"said the Moon："she was weeping over the depravity of the world．She had re- ceived a most beautiful doll as a present．Oh，that was a glorious doll，so fair and delicate！She did not seem creat- ed for the sorrows of this world．But the brothers of the lit- tle girl，those great naughty boys，had set the doll high up in the branches of a tree，and had run away．

"The little girl could not reach up to the doll，and could not help her down，and that is why she was crying．

The doll must certainly have been crying too，for she stretched out her arms among the green branches，and looked quite mournful．Yes，these are the troubles of life of which the little girl had often heard tell．Alas，poor doll！It began to grow dark already；and night would soon come on！Was she to be left sitting there alone on the bough all night long？No，the little maid could not make up her mind to that．'I'll stay with you，'she said，al- though she felt anything but happy in her mind．She could almost fancy distinctly saw little gnomes，with their high-crowned hats，sitting in the bushes；and farther back in the long walk，tall spectres appeared to be dancing．

They came nearer and nearer，and stretched out their hands towards the tree on which the doll sat；they laughed scorn- fully，and pointed at her with their fingers．Oh，how frightened the little maid was！'But if one has not done anything wrong，'she thought，'nothing evil can harm one．

I wonder if I have done anything wrong？'And she consid- ered．'Oh，yes！I laughed at the poor duck with the red rag on her leg；she limped along so funnily，I could not help laughing；but it's a sin to laugh at animal．'And she looked up at the doll．'Did you laugh at animals？'she asked；and it seemed as if the doll shook her head．"

TWENTY-THIRD EVENING

"I looked down on Tyrol，"said the Moon，"and my 1338 beams caused the dark pines to throw long shadows upon

the rocks．I looked at the pictures of St．Christopher carrying the Infant Jesus that are painted there upon the walls of the houses，colossal figures reaching from the ground to the roof．St．Florian was represented pouring water on the burning house，and the Lord hung bleeding on the great cross by the wayside．To the present gener- ation these are old pictures，but I saw when they were put up，and marked how one followed the other．On the brow of the mountain yonder is perched，like a swallow 's nest，a lonely convent of nuns．Two of the sisters stood up in the tower tolling the bell；they were both young， and the therefore their glances flew over the mountain out into the world．A travelling coach passed by below，the

postilion wound his horn，and the poor nuns looked after the carriage for a moment with a mournful glance，and a tear gleamed in the eyes of the younger one．And the horn sounded faintly and more faint，and the convent bell drowned its expiring echoes．"

TWENTY-FOURTH EVENING

Hear what the Moon told me．"Some years ago，here in Copenhagen，I looked through the window of a mean little room．The father and mother slept，but the little son was awake．I saw the flowered cotton curtains of the bed move，and the child peep forth．At first I thought he was looking at the great clock，which was gaily painted in red and green．At the top sat a cuckoo，below hung the heavy leaden weights，and the pendulum with the polished disk of metal went to and fro，and said，'Tick，tick．'But no，he was not looking at the clock，but at his mother's spinning－wheel，that stood just underneath it．

That was the boy's favourite piece of furniture，but he dared not touch it，for if he meddled with it he got a rap on the knuckles．For hours together，when his mother was spinning，he would sit quietly by her side，watching the whirring spindle and the revolving wheel，and as he sat he thought of many things．Oh，if he might only turn， the wheel himself！Father and mother were asleep：he looked at them，and looked at the spinning－wheel，and presently a little naked foot peeped out of the bed，and then a second foot，and then two little white legs．There he stood．He looked round once more，to see if father and mother were still asleep，—yes，they slept；and now he crept softly，softly，in his short little nightgown，to the spinning－wheel，and began to spin．The thread flew from the wheel，and the wheel whirled faster and faster．I kissed his fair hair and his blue eyes，it was such a pretty picture．

"At that moment the mother awoke．The curtain shook；she looked forth，and fancied she saw a gnome or some other kind of little spectre．'In Heaven's name！'

she cried，and aroused her husband in a frightened way．

He opened his eyes，rubbed them with his hands，and looked at the brisk little lad．' Why，that is Bertel，'said he．And my eye quitted the poor room，for I have so much to see．At the same moment I looked at the halls of the Vatican，where the marble gods are enthroned．I shone upon the group of the Laocoon；the stone seemed to sigh．I pressed a silent kiss on the lips of the Muses，and they seemed to stir and move．But my rays lingered longest about the Nile group with the colossal god．Lean- ing against the Sphinx，he lies there thoughtful and medi－ tative，as if he were thinking on the rolling centuries；

and little love－gods sport with him and with the crocodiles．In the horn of plenty sits with folded arms a little tiny love－god contemplating the great solemn river- god，a true picture of the boy at the spinning-wheel—the features were exactly the same．Charming and lifelike stood the little marble form，and yet the wheel of the year has turned more than a thousand times since the time when it sprang forth from the stone．Just as often as the boy in the little room turned the spinning－wheel had the great wheel murmured，before the age could again call forth marble gods equal to those he afterwards formed．

"Years have passed since all this happened，"the Moon went on to say．"Yesterday I looked upon a bay on the eastern coast of Denmark．Glorious woods are there， and high banks，an old knightly castle with red walls， swans floating in the ponds，and in the background ap－ pears，among orchards，a little town with a church．Many boats，the crews all furnished with torches，glided over the silent expanse—but these fires had not been kindled for catching fish，for everything had a festive look．Music sounded，a song was sung，and in one of the boats a man stood erect，to whom homage was paid by the rest，a tall sturdy man，wrapped in a cloak．He had blue eyes and long white hair．I knew him，and thought of the Vatican， and of the group of the Nile，and the old marble gods．I thought of the simple little room where little Bertel sat in his nightshirt by the spinning－wheel．The wheel of time has turned，and new gods have come forth from the stone．

From the boats there arose a shout：'Hurrah！Hurrah for Bertel Thorwaldsen！'"

TWENTY-FIFTH EVENING

"I will now give you a picture from Frankfort，"

said the Moon．"I especially noticed one building there．

It was not the house in which Goethe was born，nor the old council house，through whose greated windows peered the horns of the oxen that were roasted and given to the people when the Emperors were crowned．No，it was a pri－ vate house，plain in appearance，and paited green．It stood at the corner of the narrow Jews'Street．It was Roth－ schild's house．

"I looked through the open door．The staircase was brilliantly lighted：servants carrying wax candles in massive silver candlesticks stood there，and bowed low before an aged woman，who was being brought downstairs in a litter．

The proprietor of the house stood bareheaded，and respect－ fully imprinted a kiss on the hand of the old woman．She was his mother．She nodded in a friendly manner to him and to the servants，and they carried her into the dark nar－ row street，into a little house that was her dwelling．Here her children had been born，from hence the fortune of the family had arisen．If she deserted the despised street and the little house，fortune would perhaps desert her children．

That was her firm belief．"

The Moon told me no more；his visit this evening was far too short．But I thought of the old woman in the narrow despised street．It would have cost her but a word，and a brilliant house would have arisen for her on the banks of the Thames—a word，and a villa would have been pre- pared in the Bay of Naples．

"If I deserted the lowly house，where the fortunes of my sons first began to bloom，fortune would desert them！"

It was a superstition，but a superstition of such a class， that he who knows the story and has seen this picture， need have only two words placed under the picture to make him understand it；and these two words are："A mother．"

TWENTY-SIXTH EVENING

"It was yesterday，in the morning twilight"—these are the words the Moon told me—"in the great city no chimney was yet smoking—and it was just at the chimneys that I was looking．Suddenly a little head emerged from one of them，and then half a body，the arms resting on the rim of the chimney－pot．'Hurrah！'cried a voice．I was the little chimney－sweeper，who had for the first time in his life crept through a chimney and stuck out his head at the top．'Hurrah！'Yes，certainly that was a very dif－ ferent thing from creeping about in the dark narrow chim- neys！The air blew so fresh，and he could look over the whole city toward the green wood．The sun was just ris- ing．It shone round and great，just in his face，that beamed with with triumph，though it was very prettily blacked with soot．

"' The whole town can see me now，'he exclaimed， 'and the moon can see me now，and the sun too．Hur－ rah！'And he flourished his broom in triumph．"

TWENTY－SEVENTH EVENING

"Last night I looked down upon a town in China，"

said the Moon．"My beams irradiated the naked walls that form the streets there．Now and then，certainly，a door is seen，but it is locked，for what does the China- man care about the outer world？Close wooden shutters covered the windows behind the walls of the houses；but through the windows of the temple a faint light glim- mered．I looked in，and saw the quaint decorations within．From the floor to the ceiling pictures are painted in the most glaring clours and richly gilt—pictures rep－ resenting the deeds of the gods here on earth．In each niche statues are placed，but they are almost entirely hidden by the coloured drapery and the banners that hang down．Before each idol（and they are all made of tin）stood a little altar with holy water，with flowers and burning wax lights on it．Above all the rest stood Fu， the chief deity，clad in a garment of yellow silk，for yellow is here the sacred colour．At the foot of the altar sat a living being，a young priest．He appeared to be praying，but in the midst of his prayer he seemed to fall into deep thought，and this must have been wrong， for his cheeks glowed and he held down his head．Poor Soui-hong！Was he，perhaps，dreaming of working in the

little flower－garden behind the high street wall？And did that occupation seem more agreeable to him than watching the wax lights in the temple？Or did he wish to sit at the rich feast，wiping his mouth with silver paper between each course？Or was his sin so great that，if he dared ut－ ter it，the Celestial Empire would punish it with death？

Had his thoughts ventured to fly with the ships of the bar－ barians，to their homes in far distant England？No，his thoughts did not fly so far，and yet they were sinful，sin－ ful as thoughts born of young hearts，sinful here in the temple，in the presence of Fu and other holy gods．

"I know whither his thoughts had strayed．At the farther end of the city，on the flat roof paved with porce－ lain，on which stood the handsome vases covered with painted flowers，sat the beauteous Pe，of the little rogu－ ish eyes，of the full lips，and of the tiny feet．The tight shoe pained her，but her heart pained her still more．She lifted her graceful round arm，and her satin dress rustled， Before her stood a glass bowl containing four gold－fish．

She stirred the bowl carefully with a slender lacquered stick，very slowly，for she，too，was lost in thought．

Was she thinking，perchance，how the fishes were richly clothed in gold，how tney lived calmly and peacefully in their crystal world，how they were regularly fed，and yet how much happier they might be if they were free？Yes， that she could well understand，the beautiful Pe．Her thoughts wandered away from her home，wandered to the temple，but not for the sake holy things．Poor Pe！

Poor Soui－hong！

"Their earthly thoughts met，but my cold beam lay between the two，like the sword of the cherub．"

TWENTY-EIGHTH EVENING

"The air was calm，"said the Moon；"the water was as transparent as the pure ether through which I was gliding，and deep below the surface I could see the strange plants that stretched up their long arms towards me like the gi- gantic trees of the forest．The fishes swam to and fro above their tops．High in the air a flight of wild swans were winging their way，one of which sank lower and low－ er，with wearied pinions，his eyes following the airy cara－ van，that melted farther and farther into the distance．

With outspread wings he sank slowly，as a soap-bubble sinks in the still air，till he touched the water．At length his head lay back between his wings，and silently he lay there，like a white lotus flower upon the quiet lake．And a gentle wind arose，and crisped the quiet surface，which gleamed like the clouds that poured along in great broad waves；and swan raised his head，and the glowing water splashed like blue fire over his breast and back．

The dawn illuminated the red clouds，the swan rose strengthened，and flew towards the rising sun，towards the bluish coast whither the caravan had gone；but he flew all alone，with a longing in his breast．Lonely he flew over the blue swelling billows．"

TWENTY-NINTH EVENING

"I will give you another picture of Sweden，"said the Moon．"Among dark pine－woods，near the melancholy banks of the Roxen，lies the old convent church of Wre－ ta．My rays glided through the grating into the roomy vaults，where kings sleep tranquilly in great stone coffins．

On the wall，above the grave of each，is placed the em－ blem of earthly grandeur，a kingly crown；but it is made only of wood，painted and gilt，and is hung on a wooden peg driven into the wall．The worms have gnawed the gilded wood，the spider has spun her web from the crown down to the coffin，like a mourning banner，frail and transient as the grief of mortals．How quietly they sleep！I can remember them quite plainly．I still see the bold smile on their lips，that so strongly and plainly expressed joy or grief．When the steamboat winds along like a magic snail over the lakes，a stranger often comes to the church，and visits the burial vault；he asks the names of the kings，and they have a dead and forgotten sound．He glances with a smile at the worm-eaten crowns，and if he happens to be a pious，thoughtful man，something of melancholy mingles with the smile．Slumber on，ye dead ones！The Moon thinks of you，the Moon at night sends down his rays into your silent kingdom，over which hangs the crown of pine wood．"

THIRTIETH EVENING

"CLOSE by the high road，"said the Moon，"is an inn，and opposite to it is a great wagon-shed，whose straw roof was just being re－thatched．I looked down between the bare rafters and through the open loft into the comfortless space below．The turkey－cock slept on the beam，and the saddle rested in the empty crib．In the middle of the shed stood a travelling carriage；the proprietor was inside，fast asleeP，while the horses were being watered．The coach－ man stretched himself，though I am very sure that he had been most comfortably asleep half the last stage．The door of the servants'room stood open，and the bed looked as if it had been turned over and over；the candle stood on the floor，and had burned deep down into the socket．The wind blew cold through the shed：it was nearer to the dawn than to midnight．In the stall，on the ground，slept a wandering family of musicians．The father and mother seemed to be dreaming of the burning liquor that remained in the bottle．

The little pale daughter was dreaming too，for her eyes were wet with tears．The harp stood at their heads，and the dog lay stretched at their feet．"

THIRTY-FIRST EVENING

"IT was in a little provincial town，"the Moon said；

"it certainly happened last year，but that has nothing to do with the matter．I saw it quite plainly．Today I read about it in the papers，but there it was not half so clearly ex－ pressed．In the tap－room of the little inn sat the bear－lead－ er，eating his supper；the bear was tied up outside，behind 1346 the wood pile—poor Bruin，who did nobody any harm， though he looked grim enough．Up in the garret three lit- tle children were playing by the light of my beams；the eldest was perhaps six years old，the youngest certainly not more than two．Tramp！Tramp！—Someboby was coming upstairs：who might it be？The door was thrust open—it was Bruin，the great，shaggy Bruin！He had got tired of waiting down in the courtyard，and had found his way to the stairs．I saw it all，"said the Moon．"The chil- dren were very much frightened at first at the great shaggy animal；each of them crept into a corner，but he found them all out，and smelt at them，but did them no harm．

'This must be a great dog，'they said，and began to stroke him．He lay down upon the ground，the youngest boy clambered on his back，and，bending down a little head of golden curls，played at hiding in the beast's shaggy skin．Presently the eldest boy took his drum，and beat upon it till it rattled again：the bear rose up on its hind legs and began to dance．It was a charming sight to behold．Each boy now took his gun，and the bear was obliged to have one too，and he held it up quite properly．

Here was a capital playmate they had found！And they began marching—one，two；one，two．

"Suddenly someone came to the door，which opened，and the mother of the children appeared．You should have seen her in her dumb terror，with her face as white as chalk，her mouth half－open，and her eyes fixed in a horrified stare．But the youngest boy nodded to her in great glee，and called out in his infantile prattle，' We're playing at soldiers．'And then the bear－leader came run- ning up．"

THIRTY－SECOND EVENING

The wind blew stormy and cold，the clouds flew hurriedly past；only for a moment now and then did the Moon become visible．He said，"I look down through the silent sky upon the driving clouds，and see the great shadows chasing each other across the earth．

I looked upon a prison．A closed carriage stood be- fore it；a prisoner was to be carried away．My rays pierced through the grated window towards the wall：the prisoner was scratching a few lines upon it，as a parting token；but he did not write words，but a melody，the outpouring of his heart．The door was opened，and he was led forth，and fixed his eyes upon my round disk．

Clouds passed between us，as if he were not to see my face，nor I his．He stepped into the carriage，the door was closed，the whip cracked，and the horses gallopped off into the thick forest，whither my rays were not able to follow him；but as I glanced through the grated win－ dow，my rays glided over the notes，his last farewell en－ graved on the prison wall—where words fail，sounds can often speak．My rays could only light up isolated notes， so the greater part of what was written there will ever re－ main dark to me．Was it the death－hymn he wrote there？Were these glad notes of joy？Did he drive away to meet his death，or hasten to the embraces of his beloved？The rays of the Moon do not read all that is written by mortals．"

THIRTY－THIRD EVENING

"I love the children，"said the Moon，"especially the quite little ones—they are so droll．Sometimes I peep into the room，between the curtain and the window-frame， when they are not thinking of me．It gives me pleasure to see them dressing and undressing．First，the little round naked shoulder comes creeping out of the frock，then the arm；or I see how the stocking is drawn off，and a plump little white leg makes its appearance，and a little white foot that is fit to be kissed，and I kiss it too．

"But about what I was going to tell you．This evening I looked through a window，before which no cur- tain was drawn，for nobody lives opposite．I saw a whole troop of little ones，all of one family，and among them was a little sister．She is only four year old，but can say her prayers as well as any of the rest．The mother sits by her bed every evening，and hears her say her prayers；

1348 and then she has a kiss，and the mother sits by the bed till the little one has gone to sleep，which generally hap－ pens as soon as ever she closes her eyes．

"This evening the two elder children were a little boisterous．One of them hopped about on one leg in his long white nightgown，and the other stood on a chair sur－ rounded by the clothes of all the children，and declared it was a tableau，and the others were to guess what it was．

The third and fourth laid the playthings carefully in the box，for that is a thing that has to be done；and the mother sat by the bed of the youngest，and announced to all the rest that they were to be quiet，for little sister was going to say her prayers．

"I looked in，over the lamp，into the little maiden's bed，where she lay under the neat white coverlet，her hands folded demurely and her little face quite grave and serious．She was saying the Lord's Prayer aloud．But her mother interrupted her in the middle of her prayer．'How is it，'she asked，'that when you have prayed for daily bread，you always add something I cannot understand？

You must tell me what that is．'The little one lay silent， and looked at her mother in embarrassment．'What is it you say after our daily bread？'

"'Dear mother，don't be angry：I only said，and plenty of butter on it．'"


没有画的画册

前 记

说起来也真奇怪！当我感觉得最温暖和最愉快的时候，我的双手和舌头就好像有了束缚，使我不能表达和说出我内心所起的思想。然而我却是一个画家呢。我的眼睛这样告诉我；看到过我的速写和画的人也都这样承认。

我是一个穷苦的孩子。我的住处是在最狭的一条巷子里，但我并不是看不到阳光，因为我住在顶高的一层楼上，可以望见所有的屋顶。在我初来到城里的几天，我感到非常郁闷和寂寞。我在这儿看不到树林和青山，我看到的只是一片灰色的烟囱。我在这儿没有一个朋友，没有一个熟识的面孔和我打招呼。

有一天晚上我悲哀地站在窗子面前；我把窗扉打开，朝外边眺望。啊，我多么高兴啊！我总算是看到了一个很熟识的面孔——一个圆圆的、和蔼的面孔，一个我在故乡所熟识的朋友：这就是月亮，亲爱的老月亮。他一点也没有改变，完全跟他从前透过沼地上的柳树叶子来窥望我时的神情一样。我用手向他飞吻，他直接照进我的房间里来。他答应，在他每次出来的时候，他一定探望我几分钟。他忠诚地保持了这个诺言。可惜的是，他停留的时间是那么短促。他每次来的时候，他就告诉我一些他头天晚上或当天晚上所看见的东西。

“把我所讲给你的事情画下来吧！”他第一次来访的时候说，“这样你就可以有一本很美的画册了。”

有好几天晚上我遵守了他的忠告。我可以绘出我的《新一千零一夜》，不过那也许是太沉闷了。我在这儿所作的一些画都没有经过选择，它们是依照我所听到的样子绘下来的。

任何伟大的天才画家、诗人或音乐家，假如高兴的话，可以根据这些画创造出新的东西。我在这儿所作的不过是在纸上涂下的一些轮廓而已，中间当然也有些我个人的想象；这是因为月亮并没有每晚来看我——有时一两块乌云遮住了他的面孔。

第一夜

“昨夜，”这是月亮自己说的话，“昨夜我滑过晴朗无云的印度天空。我的面孔映在恒河的水上；我的光线尽量地透进那些浓密地交织着的梧桐树的枝叶——它们伏在下面，像乌龟的背壳。一位印度姑娘从这浓密的树林走出来了。她轻巧得像瞪羚，美丽得像夏娃。这位印度女儿是那么轻飘，但同时又是那么丰满。我可以透过她细嫩的皮肤看出她的思想。

多刺的蔓藤撕开了她的草履；但是她仍然在大步地向前行走。在河旁饮完了水而走过来的野兽，惊恐地逃开了，因为这姑娘手中擎着一盏燃着的灯。当她伸开手为灯火挡住风的时候，我可以看到她柔嫩手指尖里的血。她走到河旁边，把灯放在水上，让它飘走。灯光在闪动着，好像是想要熄灭的样子。可是它还是在燃着，同时这位姑娘一对亮晶晶的乌黑眼珠，隐隐地藏在丝一样长的睫毛后面，紧张地凝视着这盏灯。她知道得很清楚：如果这盏灯在她的视力所及的范围内不灭的话，那么她的恋人就是仍然活着的。不过，假如它灭掉了，那么他就已经是死了。灯光是在燃着，在颤动着；她的心也在燃着，在颤动着。她跪下来，念着祷文。一条花蛇睡在她旁边的草里，但是她心中只想着梵天和她的未婚夫。

“‘他仍然活着！’她快乐地叫了一声。这时从高山那儿飘来一个回音：‘他仍然活着！’”

第二夜

“这是昨天的事情，”月亮对我说，“我向下面的一个小院落望去。它的四周围着一圈房子。院子里有一只母鸡和11只小雏，一个可爱的小姑娘在它们周围跑着，跳着。母鸡咯咯地叫起来，惊恐地展开翅膀来保护她的一窝孩子。这时小姑娘的爸爸走来了，责备了她几句。于是我就走开了，再也没有想起这件事情。可是今天晚上，刚不过几分钟以前，我又朝下边的这个院落望。四周是一片静寂。可是不一会儿那个小姑娘又跑出来了。她偷偷地走向鸡屋，把门拉开，钻进母鸡和小鸡群中去。它们大声狂叫，向四边乱飞。小姑娘在它们后面追赶。这情景我看得很清楚，因为我是从墙上的一个小洞口向里窥望的。我对这个任性的孩子感到很生气。这时她爸爸走过来，抓着她的手臂，把她骂得比昨天还要厉害，我不禁感到很高兴。她垂下头，她蓝色的眼睛里亮着大颗的泪珠。‘你在这儿干什么？’爸爸问。她哭起来。‘我想进去亲一下母鸡呀，’她说，‘我想请求她原谅我，因为我昨天惊动了她一家。不过我不敢告诉你！’

“爸爸亲了一下这个天真孩子的前额，我呢，我亲了她的小嘴和眼睛。”

第三夜

“在那儿一条狭小的巷子里——它是那么狭小，我的光只能在房子的墙上照一分钟，不过在这一分钟里，我所看到的东西已经足够使我认识下面活动着的人世——我看到了一个女人。16年前她还是一个孩子。她在乡下一位牧师的古老花园里玩耍。玫瑰花树编成的篱笆已经枯萎了，花也谢了。它们零乱地伸到小径上，把长枝子盘到苹果树上去。只有几朵玫瑰花还东零西落地在开着——但它们已经称不上是花中的皇后了。但是它们依然还有色彩，还有香味。牧师的这位小姑娘，在我看来，那时要算是一朵最美丽的玫瑰花了；她在这个零乱的篱笆下的小凳子上坐着，吻着她的玩偶——它那纸板做的脸已经玩坏了。

“10年以后我又看到了她。我看到她在一个华丽的跳舞厅内：她是一个富有商人的娇美的新嫁娘。我为她的幸福而感到愉快。在安静平和的晚上我常去探望她——啊，谁也没有想到我澄静的眼睛和锐敏的视线！唉！正像牧师住宅花园里那些玫瑰花一样，我的这朵玫瑰花也变得零乱了。每天的生活中都有悲剧发生，而我今晚却看到了最后一幕。

“在那条狭小的巷子里，她躺在床上，病得要死。恶毒、冷酷和粗暴的房东来了，把她唯一的保护者，她的被子掀开，‘起来！’他说；‘你的一副面孔足够使人害怕。起来穿好衣服！赶快去弄点钱来，不然，我就要把你赶到街上去！快些起来！’‘死神正在嚼我的心！’她说，‘啊，请让我休息一会儿吧！’可是他把她拉起来，在她的脸上扑了一点粉，插了几朵玫瑰花，于是他把她放在窗旁的一个椅子上坐下，并且在她身旁点起一根蜡烛，然后他就走开了。

“我望着她。她静静地坐着，她的双手垂在膝上。风吹着窗子，把一块玻璃吹下来跌成碎片。但是她仍然静静地坐着。窗帘像她身旁的烛光一样，在抖动着。她断气了。死神在敞开的窗子面前说教；这就是牧师住宅花园里的、我的那朵玫瑰花！”

第四夜

“昨夜我看到一出德国戏在上演，”月亮说。“那是在一个小城市里。一个牛栏被改装成为一个剧院；这也就是说，每一个牛圈并没有变动，只不过是打扮成为包厢罢了。所有的木栅栏都糊上了彩色的纸张。低低的天花板下吊着一个小小的铁烛台。为了要像在大剧院里一样，当题词人的铃声叮当地响了一下以后，烛台就会升上去不见了，因为它上面特别覆着一个翻转来的大浴桶。

“叮当！小铁烛台就上升一尺多高。人们也可以知道戏快要开演了。一位年轻的贵族和他的夫人恰巧经过这个小城；他们也来看这次的演出。牛栏也就因此而挤满了人。只有这烛台下面有一点空，像一个火山的喷口。谁也不坐在这儿，因为蜡油在向下面滴，滴，滴！我看到了这一切情景，因为屋里是那么燥热，墙上所有的通风口都不得不打开。男仆人和女仆人们都站在外面，偷偷地贴着这些通风口朝里面看，虽然里面坐着警察，而且还在挥着棍子恐吓他们。在乐队的近旁，人们可以看见那对年轻贵族夫妇坐在两张古老的靠椅上面。这两张椅子平时总是留给市长和他的夫人坐的。可是这两个人物今晚也只好像普通的市民一样，坐在木凳子上了。“现在人们可以看出，强中更有强中手！’这是许多看戏的太太们私下所起的一点感想。这使整个的气氛变得更愉快。烛台在摇动着，墙外面的观众挨了一通骂。我——月亮——从这出戏的开头到末尾一直和这些观众在一起。”

第五夜

“昨天，”月亮说，“我看到了忙碌的巴黎。

我的视线射进罗浮博物馆的陈列室里。一位衣服破烂的老祖母——她是平民阶级的一员——跟着一个保管人走进一间宽大而空洞的宫里去。这正是她所要看的一间陈列室，而且一定要看。她可是做了一点不小的牺牲和费了一番口舌，才能走进这里来。她一双瘦削的手交叉着，她用庄严的神色向四周看，好像她是在一个教堂里面似的。

“‘这儿就是！’她说，‘这儿！’她一步一步地走近王位。王座上铺着富丽的、镶着金边的天鹅绒，‘就是这儿！’她说，‘就是这儿！’于是她跪下来，吻了这紫色的天鹅绒。我想她已经哭出来了。

“‘可是这并不是原来的天鹅绒呀！’保管人说，他的嘴角上露出一个微笑。

“‘就是在这儿！’老太婆说。‘原物就是这个样子！’

“‘是这个样子，’他回答说，‘但这不是原来的东西。原来的窗子被打碎了，原来的门也被打破了，而且地板上还有血呢！你当然可以说：我的孙子是在法兰西的王位上死去了的！’

“‘死去了！’老太婆把这几个字重复了一次。

“我想他们再没有说什么别的话，他们很快就离开了这个陈列室。黄昏的微光消逝了， 我的光亮照着法兰西王位上的华丽的天鹅绒， 比以前加倍地明朗。

“你想这位老太婆是谁呢？我告诉你一个故事吧。

“那正是七月革命的时候，胜利的最光辉的一个日子的前夕。那时每一间房子是一个堡垒，每一个窗子是一座护胸墙。群众在攻打杜叶里宫。甚至还有妇女和小孩在和战斗者一起作战。他们攻进了宫的大殿和厅堂。一个半大的穷孩子，穿着褴褛的工人罩衫，也在年长的战士中间参加战斗。他身上有好几处受了很重的刺刀伤，因此他倒下了。他倒下的地方恰恰是王位所在的处所。大家就把这位流血的青年抬上了法兰西的王位，用天鹅绒裹好他的伤。

他的血染到了那象征皇室的紫色上面。这才是一幅图画呢！这么光辉灿烂的大殿，这些战斗的人群！一面撕碎了的旗帜躺在地上，一面三色旗在刺刀林上面飘扬，而王座上却躺着一个穷苦的孩子：他的光荣的面孔发白，他的双眼望着苍天，他的四肢在死亡中弯曲着，他的胸脯露在外面，他的褴褛的衣服被绣着银百合花的天鹅绒半掩着。

“在这孩子的摇篮旁曾经有人作过一个预言：‘他将死在法兰西的王位上！’母亲的心里曾经做过一个梦，以为他就是第二个拿破仑。

“我的光已经吻过他墓上的烈士花圈。今天晚上呢，当这位老祖母在梦中看到这幅摊在她面前的图画（你可以把它画下来）——法兰西的王位上的一个穷苦的孩子——的时候，我的光吻了她的前额。”

第六夜

“我到乌卜萨拉去了一番，”月亮说。“我看了看下面生满了野草的大平原和荒凉的田野。当一只汽船把鱼儿吓得钻进灯心草丛里去的时候，我的面孔正映在佛里斯河里。云块在我下面浮着，在所谓奥丁、多尔和佛列的坟墓

上撒下长块的阴影。稀疏的蔓草盖着这些土丘，名字就刻在这些草上。这儿没使过路人可以刻上自己名字的路碑，也有使人可以写上自己的名字的石壁。因此访问者只好在蔓草上划出自己的名字来。裸土在一些大字母和名字下面露出它的原形。它们纵横交错地布满了整个的山丘。这种不朽支持到新的蔓草长出来为止。

“山丘上站着一个人——一个诗人。他喝干了一杯蜜酿的酒——杯子上嵌着很宽的银边。他低声地念出一个什么名字。他请求风不要泄露它，可是我听到了这个名字，而且我知道它。这名字上闪耀着一个伯爵的桂冠，因此他不把它念出来。我微笑了一下。因为他的名字上闪耀着一个诗人的桂冠。爱伦诺拉·戴斯特的高贵是与达索的名字分不开的。我也知道美的玫瑰花朵应该是在什么地方开的！”

月亮这么说了，于是一块乌云浮过来了。我希望没有乌云来把诗人和玫瑰花朵隔开！

第七夜

“沿着海岸展开一片枞树和山毛榉树林；这树林是那么清新，那么充满了香味。每年春天有成千成万的夜莺来拜访它。它旁边是一片大海——永远变幻莫测的大海。横在它们二者之间的是一条宽广的公路。川流不息的车轮在这儿飞驰过去，可是我没有去细看这些东西，因为我的视线只停留在一点上面。那儿立着一座古墓，野梅和黑刺莓在它上面的石缝中丛生着。这儿是大自然的诗。你知道人们怎样理解它吗？是的，我告诉你昨天黄昏和深夜的时分我在那儿所听到的事情吧。

“起初有两位富有的地主乘着车子走过来。头一位说：‘多么茂盛的树木啊！’另一位回答说：‘每一株可以砍成十车柴！这个冬天一定很冷。去年每一捆柴可以卖十四块钱！’于是他们就走开了。

“‘这真是一条糟糕的路！’另外一个赶着车子走过的人说。‘这全是因为那些讨厌的树呀！’坐在他旁边的人回答说。‘空气不能畅快地流通，风只能从海那边吹来。’于是他们走过去了。

“一辆公共马车也开过来。当它来到这块最美丽的地方的时候，客人们都睡着了。车夫吹起号角，不过他心里只是想：‘我吹得很美。我的号角声在这儿很好听。我不知道车里的人觉得怎样？’于是这辆马车就走开了。

“两个年轻的小伙子骑着马飞驰过来。我觉得他们倒还有点青年的精神和气概呢！他们嘴唇上飘着一个微笑，也把那生满了青苔的山丘和这浓黑的树林看了一眼。‘我倒很想跟磨坊主的克丽斯玎在这儿散一下步呢。’于是他们飞驰过去了。

“花儿在空气中散布着强烈的香气；风儿都睡着了。青天覆在这块深郁的盆地上，大海就好像是它的一部分。一辆马车开过去了。里面坐着六个人，其中有四位已经睡着了。第五位在想着他的夏季上衣——它必须合他的身材。第六位把头掉向车夫问起对面的那堆石头里是否藏有什么了不起的东西。‘没有，’车夫回答说：‘那不过是一堆石头罢了。可是这些树倒是了不起的东西呢。’‘为什么呢？’‘为什么吗？它们是非常了不起的！您要知道，在冬天，当雪下得很深、什么东西都看不见的时候，这些树对我说来就成了地形的标志。我依据它们所指的方向走，就不至于滚到海里去。它们了不起，就是这个原故。’于是他走过去了。

“现在有一位画家走来了。他的眼睛发着亮光，他一句话也不讲。他只是吹着口哨。迎着他的口哨，有好几只夜莺在唱歌，一只比一只的调子唱得高。‘闭住你们的小嘴！’，他大声说。于是他把一切色调很仔细地记录下来：蓝色、紫色和褐色！这将是一幅美丽的画！他心中体会着这景致，正如镜子反映出了一幅画一

样。在这同时，他用口哨吹出一个罗西尼的进行曲。“最后来了一个穷苦的女孩子。她放下她背着的重荷，在一个古墓旁坐下来休息。

她惨白的美丽面孔对着树林倾听。当她望见大海上的天空的时候，她的眼珠忽然发亮，她的双手合在一起。我想她是在念《主祷文》。

她自己不懂得这种渗透她全身的感觉；但是我知道：这一刹那和这片自然景物将会在她的记忆里存留很久很久，比那位画家所记录下来的色调要美丽和真实得多。我的光线照着她， 一直到晨曦吻她的前额的时候。”

第八夜

沉重的云块掩盖了天空，月亮完全没有露面。我呆在我的小房间里，感到加倍地寂寞；

我抬起头来，凝视着他平时出现的那块天空。

我的思想飞得很远，飞向我这位最好的朋友那儿去。他每天晚上对我讲那么美丽的故事和给我图画看。是的，他经历过的事情可真不少！他在太古时代的洪水上航行过，他对挪亚的独木舟微笑过，正如他最近来看过我、带给我一些安慰、期许我一个灿烂的新世界一样。当以色列的孩子们坐在巴比伦河旁哭泣的时候，他在悬着竖琴的杨柳树之间哀悼地望着他们。当罗密欧走上阳台、他的深情的吻像小天使的思想似地从地上升起来的时候，这圆圆的月亮，正在明净的天空上，半隐在深郁的古柏中间。他看到被囚禁在圣赫勒拿岛上的英雄，这时他正在一个孤独的石崖上望着茫茫的大海，他心中起了许多辽远的思想。啊！

月亮有什么事不知道呢？对他说来，人类的生活是一篇童话。

今晚我不能见到您了，老朋友！今晚我不能绘出关于您的来访的记忆。我迷糊地向着云儿眺望；天又露出一点光。这是月亮的一丝光线，但是它马上又消逝了。乌黑的云块又飘过来，然而这总算是一声问候，一声月亮所带给我的、友爱的“晚安”。

第九夜

天空又是晴朗无云。好几个晚上已经过去了，月亮还只是一道蛾眉。我又得到了一幅速写的材料。请听月亮所讲的话吧。

“我随着北极鸟和流动的鲸鱼到格陵兰的东部海岸去。光赤的崖石，上面覆着冰块和乌云，深锁着一块盆地——在这儿，杨柳和覆盆子正盛开着花。芬芳的剪秋罗正在散发着甜蜜的香气。我的光有些昏暗，我的脸惨白，正如一朵从枝子上摘下来的睡莲、在巨浪里飘流过了好几个星期一样。北极光圈在天空中燃烧着， 它的环带很宽。它射出的光辉像旋转的火柱， 燎燃了整个天空。一会儿变绿，一会儿变红。

这地带的居民聚在一起，举行舞会和作乐。不过这种惯常光华灿烂的景象，他们看到并不感到惊奇。‘让死者的灵魂去玩他们用海象的脑袋所作的球吧！’他们依照他们的迷信作这样的想法。他们只顾唱歌和跳舞。

“在他们的舞圈中，一位没有穿皮祆的格

陵兰人敲着一个手鼓，唱着一个关于捕捉海豹的故事的歌。一个歌队也和唱着：‘哎伊亚，哎伊亚，啊！’他们穿着白色的皮袍，舞成一个圆圈，样子很像一个北极熊的舞会。他们使劲地眨着眼睛和摇动着脑袋。

“现在审案和判决要开始了。意见不和的格陵兰人走上前来。原告用讥讽的口吻；理直气壮地即席唱一曲关于他的敌人的罪过的歌，而且这一切是在鼓声下用跳舞的形式进行的。被告回答得同样地尖锐。听众都哄堂大笑，同时做出他们的判决。

“山上飘来一阵雷轰似的声音，上面的冰河裂成了碎片；庞大、流动的冰块在崩颓的过程中化为粉末。这是美丽的格陵兰的夏夜。

“在一百步远的地方，在一个敞着的帐篷里，躺着一个病人。生命还在他的热血里滚动着，但是他仍然是要死的，因为他自己觉得他要死。站在他周围的人也都相信他要死。因此他的妻子在他的身上缝一件皮寿衣，免得她后来再接触到尸体。同时她问：‘你愿意埋在山上坚实的雪地里吗？我打算用你的卡耶克和箭来装饰你的墓地。昂格勾克将会在那上面跳舞！也许你还是愿意葬在海里吧？’

“‘我愿意葬在海里，’他低声说，同时露出一个凄惨的微笑点点头。

“‘是的，海是一个舒适的凉亭，’他的妻子说。‘那儿有成千成万的海豹在跳跃，海象就在你的脚下睡觉，那儿打猎是一种安全愉快的工作！’

“这时喧闹的孩子们撕掉支在窗孔上的那张皮，好使得死者能被抬到大海里去，那波涛汹涌的大海——这海生前给他粮食，死后给他安息。那些起伏的、日夜变幻着的冰山是他的墓碑。海豹在这冰山上打盹，寒带的鸟儿在那上面盘旋。”

第十夜

“我认识一位老小姐，”月亮说。“每年冬天她穿一件黄缎子皮袄。它永远是新的，它永远是她唯一的时装。她每年夏天老是戴着同样的一顶草帽，同时我相信，老是穿着同样一件灰蓝色袍子。

“她只有去看一位老女朋友时才走过街道。但是最近几年来，她甚至这段路也不走了，因为这位老朋友已经死去了。我的这位老小姐孤独地在窗前忙来忙去；窗子上整个夏天都摆满了美丽的花，在冬天则有一堆在毡帽顶上培养出来的水堇。最近几个月来，她不再坐在窗子面前了。但她仍然是活着的，这一点我知道，因为我并没看到她作一次她常常和朋友提到过的‘长途旅行’。‘是的，’她那时说，‘当我要死的时候，我要作一次一生从来没有作过的长途旅行。我们祖宗的墓窖离这儿有十八里路远。那儿就是我要去的地方；我要和我的家人睡在一起。’

“昨夜这座房子门口停着一辆车子。人们抬出一具棺木；这时我才知道，她已经死了。人们在棺材上裹了一些麦草席子，于是车子就开走了。这位过去一整年没有走出过大门的安静的老小姐，就睡在那里面。车子叮达叮达地走出了城，轻松得好像是去作一次愉快的旅行似的。当它一走上了大路以后，它走得更快。车夫神经质地向后面望了好几次——我猜想他有点害怕，因为她还穿着那件黄缎子皮袄坐在后面的棺材上面呢。因此他傻气地使劲抽着马儿，牢牢地拉住缰绳，弄得它们满口流着泡沫——它们是几匹年轻的劣马。一只野兔在它们面前跑过去了，于是它们也惊慌地跑起来。

“这位沉静的老小姐，年年月月在一个呆板的小圈子里一声不响地活动着，现在——死后——却在一条崎岖不平的公路上跑起来。麦草席子裹着的棺材终于跌出来了，落到公路上。

马儿，车夫和车子就急驰而去，像一阵狂风一样。一只唱着歌的云雀从田里飞起来，对着这具棺材吱吱喳喳地唱了一曲晨歌。不一会儿它就落到这棺材上，用它的小嘴啄着麦草席子，好像想要把席子撕开似的。

“云雀又唱着歌飞向天空去了。同时我也隐到红色的朝云后面。”

第十一夜

“这是一个结婚的宴会！”月亮说。“大家在唱歌，大家在敬酒，一切都是富丽堂皇的。

客人都告别了；这已经是半夜过后。母亲们吻了新郎和新娘。最后只有我看到这对新婚夫妇单独在一起了，虽然窗帘已经掩得相当地紧。灯光把这间温暖的新房照得透亮。

“‘谢天谢地，大家现在都走了！’他说，同时吻着她的手和嘴唇。她一面微笑，一面流泪，同时倒到他的怀里，颤抖着，像激流上飘着的一朵荷花。他们说着温柔甜蜜的话。

“‘甜蜜地睡着吧！’他说。这时她把窗帘拉向一边。

“‘明亮照得多么美啊！’她说，‘看吧，它是多么安静，多么明朗！’

“于是她把灯吹灭了；这个温暖房间里变成一片漆黑。可是我的光在亮着，亮得差不多跟他的眼睛一样。女性呵，当一个诗人在歌唱着生命之神秘的时候，请你吻一下他的竖琴吧！”

第十二夜

“我给你一张庞贝城的图画吧，”月亮说。“我是在城外，在人们所谓的坟墓之街上。

这条街上有许多美丽的纪念碑。在这块地方， 欢乐的年轻人，头上戴着玫瑰花，曾经一度和拉绮司的美丽的姊妹们在一起跳过舞。可是现在呢，这儿是一片死的沉寂。为拿波里政府服务的德国雇佣兵在站岗，打纸牌，掷骰子。

从山那边来的一大群游客，由一位哨兵陪伴着， 走进这个城市。他们想在我的明朗的光中，看看这座从坟墓中升起来的城市。我把熔岩石铺的宽广的街道上的车辙指给他们看；我把许多门上的姓名以及还留在那上面的门牌也指给他们看。在一个小小的庭院里他们看到一个镶着贝壳的喷泉池；可是现在没有喷泉射出来了；从那些金碧辉煌的、由古铜色的小狗看守着的房间里，也没有歌声流露出来了。

“这是一座死人的城。只有维苏威山在唱着它无休止的颂歌。人类把它的每一支曲子叫做‘新的爆发’。我们去拜访维纳斯的神庙。

它是用大理石建的，白得放亮；那宽广的台阶前就是它高大的祭坛。新的垂柳在圆柱之间冒出来，天空是透明的，蔚蓝色的，漆黑的维苏威山成为这一切的背景。火不停地从它顶上喷出来，像一株松树的枝干。反射着亮光的烟雾，在夜的静寂中飘浮着，像一株松树的簇顶，可是它的颜色像血一样地鲜红。

“这群游客中有一位女歌唱家，一位真正伟大的歌唱家。我在欧洲的第一等城市里看过她受到人们的崇敬。当他们来到这悲剧舞台的时候，他们都在这个圆形剧场的台阶上坐下来；正如许多世纪以前一样，这儿总算有一块小地方坐满了观众。布景仍然像从前一样，没有改变；

它的侧景是两面墙，它的背景是两个拱门——

通过拱门观众可以看到在远古时代就用过的那幅同样的布景——自然本身：苏伦多和亚玛尔菲之间的那些群山。

“这位歌唱家一时高兴，走进这幅古代的布景中去，歌唱起来。这块地方本身给了她灵感， 她使我想起阿拉伯的野马，在原野上奔驰，它的 维纳斯（Venus）是古代意大利的文艺和春天的女神。罗马人后来把她和希腊的爱情之女神亚芙罗蒂（Aphrodite）统一起来，所以她就成了爱情之神。

苏伦多（Sorrento）是那不勒斯湾上的一个城，有古教堂和古迹。

亚玛尔菲（Amalfi）是意大利的古城，在那不勒斯西南24英里的地方，古迹很多。鼻息如雷，它的红鬃飞舞——她的歌声是和这同样地轻快而又肯定。这使我想起在各各他山十字架下悲哀的母亲——她的苦痛的表情是多么深刻呵。同时正如千余年前一样，四周起了一片鼓掌和欢呼声。

“‘幸福的，天才的歌者呵！’大家都欢呼着。

“五分钟以后，舞台空了。一切都消逝了。声音也没有了；游人也走开了，只有古迹还是立在那儿，没有改变。千百年以后，当谁也再记不起这片刻的喝彩，当这位美丽的歌者、她的声调和微笑被遗忘了的时候，当这片刻对于我也成为逝去的回忆的时候，这些古迹仍然不会改变。”

第十三夜

“我朝着一位编辑先生的窗子望进去，”月亮说。“那是在德国的一个什么地方。这儿有很精致的家具，许多书籍，和一堆报纸。里面坐着好几位青年人。编辑先生自己站在书桌旁边，计划要评论两本书——都是青年作家写的。

“‘这一本是才送到我手中来的，’他说。‘我还没有读它呢，可是它的装帧很美。你们觉得它的内容怎样呢？’

“‘哦！’一位客人说——他自己是一个诗人。‘他写得很好，不过太罗嗦了一点。可是，天哪，作者是一个年轻人呀，诗句当然还可以写得更好一点！思想是很健康的，只不过是平凡了一点！但是这有什么可说的呢？你不能老是遇见新的东西呀！你可以称赞他一下！不过我想他作为一个诗人，不会有什么成就的。他读了很多的书，是一位出色的东方学问专家，也有正确的判断力。为我的《家常生活感言》写过一篇很好书评的人就是他。我们应该对这位年轻人客气一点。’

“‘不过他是一个不折不扣的糊涂蛋呀！’书房里的另外一位先生说。‘写诗最糟糕的事莫过于平庸乏味。它是不能突破这个范围的。’

“‘可怜的家伙！’第三位说，‘他的姑妈却以为他了不起呢。编辑先生，为你新近翻译的一部作品弄到许多定单的人，就正是她——’

“‘好心肠的女人！唔，我已经简略地把这本书介绍了一下。肯定地他是一个天才——一件值得欢迎的礼物！是诗坛里的一朵鲜花！装帧也很美等等，可是另外的那本书呢——我想作者是希望我买它的吧？我听到人们称赞过它。他是一位天才，你说对不对？’

“‘是的，大家都是这么叫喊，’那位诗人说，‘不过他写得有点狂。只是标点符号还说明他有点才气！’

“‘假如我们斥责他一通，使他发点儿火，对于他是有好处的；不然他总会以为他了不起。’

“‘可是这不近人情！’第四位大声说。‘我们不要在一些小错误上做文章吧，我们应该对于它的优点感到高兴，而它的优点也很多。他的成就超过了他的同行。’

“‘天老爷啦！假如他是这样一位真正的天才，他就应该能受得住尖锐的批评。私下称赞他的人够多了，我们不要把他的头脑弄昏吧！’

“‘他肯定是一个天才！’编辑先生写着，‘一般粗心大意之处是偶尔有之。在第25页上我们可以看出，他会写出不得体的诗句——那儿可以发现两个不调和的音节。我们建议他学习一下古代的诗人……’

“我走开了，”月亮说，“我向那位姑妈的窗子望进去。那位被称赞的、不狂的诗人就坐在那儿。他得到所有的客人的敬意，非常快乐。

“我去找另外那位诗人——那位狂诗人。他也在一个恩人家里和一大堆人在一起。人们正在这里谈论那另一位诗人的作品。

“‘我将也要读读你的诗！’恩人说；‘不过，老实说——你们知道，我是从来不说假话的——我想从那些诗里找不出什么伟大的东西。我觉得你太狂了，太荒唐了。但是，我得承认，作为一个人你是值得尊敬的！’

“一个年轻的女仆人在墙角边坐着；她在一本书里面读到这样的字句：

“‘天才的荣誉终会被埋入尘土， 只有平庸的材料获得人称赞。

这是一件古老古老的故事， 不过这故事却是每天在重演。’”

第十四夜

月亮说：“在树林的小径两旁有两座农家的房子。它们的门很矮，窗子有的很高，有的很低，在它们的周围长满了山楂和伏牛花。屋顶上长得有青苔、黄花和石莲花。那个小小的花园里只种着白菜和马铃薯。可是篱笆旁边有一栎树在开着花。树下坐着一个小小的女孩子。她的一双棕色眼睛凝望着两座房子之间的那株老栎树。

“这树的树干很高，但是枯萎了；它的顶已经被砍掉了。鹳鸟在那上面筑了一个窝。它立在窝里，用尖嘴发出啄啄的响声。一个小男孩子走出来了，站在一个小姑娘的旁边。他们是兄妹。

“‘你在看什么？’他问。

“‘我在看那鹳鸟，’她回答说，‘我们的邻人告诉我，说它今晚会带给我们一个小弟弟或妹妹。我现在正在望，希望看见它怎样飞来！’

“‘鹳鸟什么也不会带来！’男孩子说。‘你可以相信我的话。邻人也告诉过我同样的事情，不过她说这话的时候，她在大笑。所以我问她敢不敢向上帝赌咒！可是她不敢。所以我知道，鹳鸟的事情只不过是人们对我们小孩子编的一个故事罢了。’

“‘那么小孩子是从什么地方来的呢？’小姑娘问。

“‘跟上帝一道来的，’男孩子说，‘上帝把小孩子夹在大衣里送来，不过谁也看不见上帝呀。所以我们也看不见他送来小孩子！’

“正在这个时候，一阵微风吹动栎树的枝叶。这两个孩子叠着手，互相呆望着：无疑地这是上帝送小孩子来了。于是他们互相捏了一下手。屋子的门开了。那位邻居出来了。

“‘进来吧，’她说。‘你们看鹳鸟带来了什么东西。带来了一个小弟弟！’

“这两个孩子点了点头；他们知道婴儿已经来了。”

第十五夜

“我在吕涅堡荒地上滑行着，”月亮说。“有一个孤独的茅屋立在路旁，在它的近旁有好几个凋零的灌木林。一只迷失了方向的夜莺在这儿唱着歌。在寒冷的夜气中它一定会死去的。我所听到的正是它最后的歌。

“曙光露出来了。一辆大篷车走过来了，这是一家迁徙的农民。他们是要向卜列门或汉堡走去——从这儿再搭船到美洲去——在那儿，幸运，他们所梦想的幸运，将会开出花朵。母亲们把最小的孩子背在背上，较大的孩子则在她们身边步行。一匹瘦马拖着这辆装着他们那点不足道的家产的车子。

“寒冷的风在吹着，一个小姑娘紧紧地偎着她的母亲。这位母亲，一边抬头望着我的淡薄的光圈，一边想起了她在家中所受到的穷困。她想起了他们没有能力交付的重税。她在想着这整群迁徙的人们。红色的曙光似乎带来了一个喜讯：幸运的太阳将又要为他们升起。他们听到那只垂死的夜莺的歌唱：它不是一个虚假的预言家，而是幸运的使者。

“风在呼啸，他们也听不清夜莺的歌声：‘祝你们安全地在海上航行！你们卖光了所有的东西来付出这次长途航行的旅费，所以你们走进乐园的时候将会穷得无依无靠。你们将不得不卖掉你们自己、你们的女人和你们的孩子。不过你们的苦痛不会拖得很久！死神的女使者就坐在那芬芳的宽大叶子后面。她将把致命的热病吹进你们的血液，作为她欢迎你们的一吻。去吧，去吧，到那波涛汹涌的海上去吧！’远行的人高兴地听着夜莺之歌，因为它象征着幸运。

“曙光在浮云中露出来了；农人走过荒地到教堂里去。穿着黑袍子、裹着白头巾的妇女们看起来好像是从教堂里的挂图上走下来的幽灵。周围是一片死寂，一片凋零了的、棕色的石楠，一片横在白沙丘陵之间的、被野火烧光了的黑色平原。啊，祈祷吧！为那些远行的人们——那些向茫茫大海的彼岸去寻找坟墓的人们而祈祷吧！”

第十六夜

“我认识一位普启涅罗，”月亮说。“观众只要一看见他便向他欢呼。他的每一个动作都非常滑稽，总是使整个剧场的观众笑痛了肚子。可是这里面没有任何做作；这是他天生的特点。当他小时和别的孩子在一起玩耍的时候，他已经就是一个普启涅罗了。大自然把他创造成为这样的一个人物：在他的背上安了一个大驼子，在他的胸前安了一个大肉瘤。可是他的内部恰恰相反，他的内心却是天赋独厚。

谁也没有他那样深的感情，他那样的精神强度。

“剧场是他的理想的世界。如果他的身材能长得秀气和整齐一点，他可能在任何舞台上成为一个头等的悲剧演员：他的灵魂里充满了悲壮和伟大的情绪。然而他不得不成为一个普启涅罗。他的痛苦和忧郁只有增加他古怪外貌的滑稽性，只有引起广大观众的笑声和对于他们这位心爱的演员一阵鼓掌。

“美丽的诃龙比妮对他的确是很友爱和体贴的；可是她只愿意和亚尔列金诺结婚。

如果‘美和丑’结为夫妇，那也实在是太滑稽了。

“在普启涅罗心情很坏的时候，只有她可以使他微笑起来；的确，她可以使他痛快地大笑一阵。起初她总是像他一样地忧郁，然后就

略为变得安静一点，最后就充满了愉快的神情。

“‘我知道你心里有什么毛病，’她说。‘你在恋爱了！’这时他就不禁要笑起来。

“‘我在恋爱中！’他大叫一声，‘那么我就未免太荒唐了。观众将会要笑痛肚子！’

“‘当然你恋爱了’，她继续说，并且还在话里加了一点凄楚的滑稽感，‘而且你爱的那个人正是我呢！’

“的确，当人们知道实际上没有爱情这回事儿的时候，人们是可以讲出这类的话来的。普启涅罗笑得向空中翻了一个筋斗。这时他的忧郁感就没有了。然而她讲的是真话。他的确爱她，崇拜地爱她，正如他爱艺术的伟大和崇高一样。

“在她举行婚礼的那天，他是一个最愉快的人物；但是在夜里他却哭起来了。如果观众看到他这副哭丧的尊容，他们一定会又鼓起掌来的。

“几天以前诃龙比妮死去了。在她入葬的这天，亚尔列金诺可以不必在舞台上出现，因为他应该是一个悲哀的鳏夫。经理不得不演出一个愉快的节目，好使观众不至于因为没有美丽的诃龙比妮和活泼的亚尔列金诺而感到太难过。因此普启涅罗演得要比平时更愉快一点才行。所以他跳着，翻着筋斗，虽然他满肚皮全是悲愁。观众鼓掌，喝彩：‘好，好极了！’

“普启涅罗谢幕了好几次。啊，他真是杰出的艺人！

“晚上，演完了戏以后，这位可爱的丑八怪独自走出城外，走到一个孤寂的墓地里去。诃龙比妮坟上的花圈已经凋残了。他在坟旁边坐下来。他的这副样儿真值得画家画下来。他用手支着下巴，他的双眼朝着我望。他像一个奇特的纪念碑，一个坟上的普启涅罗：古怪而又滑稽。假如观众看见了他们这位心爱的艺人的话，他们一定会喝彩：‘好，普启涅罗！好，好极了！”’

第十七夜

请听月亮所讲的话吧：“我看到一位升为军官的海军学生，第一次穿上他漂亮的制服。我看到一位穿上舞会礼服的年轻姑娘。我看到一位王子的年轻爱妻，穿着节日的衣服，非常快乐。不过谁的快乐也比不上我今晚看到的一个孩子——一个四岁的小姑娘。她得到了一件蔚蓝色的衣服和一顶粉红色的帽子。她已经打扮好了，大家都叫把蜡烛拿来照照，因为我的光线，从窗子射进去，还不够亮，所以必须有更强的光线才成。

“这位小姑娘笔直地站着，像一个小玩偶。她的手小心翼翼地从衣服里伸出来，她的手指撒开着。啊，她的眼里，她整个的面孔，发出多么幸福的光辉啊！

“‘明天你应该到街上去走走！’她的母亲说。这位小宝贝朝上面望了望自己的帽子，朝下面望了望自己的衣服，不禁发出一个幸福的微笑。

“‘妈妈！’她说，‘当那些小狗看见我穿得这样漂亮的时候，它们心里会想些什么呢？’”

第十八夜

“我曾经和你谈过庞贝城，”月亮说；“这座城的尸骸，现在又回到有生命的城市的行列中来了。我知道另外一个城：它不是一座城的尸骸，而是一座城的幽灵。凡是有大理石喷泉喷着水的地方，我就似乎听到关于这座水上浮城的故事。是的，喷泉可以讲出这个故事，海上的波浪也可以把它唱出来。茫茫的大海上常常浮着一层烟雾——这就是它的未亡人的面罩。海的新郎已经死了，他的城垣和宫殿成了他的陵墓。你知道这座城吗？它从来没有听到过车轮和马蹄声在它的街道上响过。这里只有鱼儿游来游去，只有黑色的贡杜拉在绿水上像幽灵似地滑过。

“我把它的市场——它最大的一个广场——指给你看吧，”月亮继续说，“你看了一定以为你走进了一个童话的城市。草在街上宽大的石板缝间丛生着，在清晨的迷茫中成千成万的驯良鸽子绕着一座孤高的塔顶飞翔。在三方面围绕着你的是一系列的走廊。在这些走廊里， 土耳其人静静地坐着抽他们的长烟管，美貌的年轻希腊人倚着圆柱看那些战利品：高大的旗杆——代表古代权威的纪念品。许多旗帜在倒悬着，像哀悼的黑纱。有一个女孩子在这儿休息。她已经放下了盛满了水的重桶，但背水的担杠仍然搁在她的肩上。她靠着那根胜利的旗杆站着。

“你在你面前所看的不是一个虚幻的宫殿， 而是一个教堂，它的镀金的圆顶和周围的圆球在我的光中射出亮光。那上面雄伟的古铜马， 像童话中的古铜马一样，曾经做过多次的旅行：

它们旅行到这儿来，又从这儿走去，最后又回到这儿来。

“你看到墙上和窗上那些华丽的色彩吗？

这好像是一位天才，为了满足小孩子的请求，把这个奇怪的神庙装饰过了一番似的。你看到圆柱上长着翅膀的雄狮吗？它上面的金仍然在发着亮光，但是它的翅膀却落下来了。雄狮已经死了，因为海王已经死了。那些宽大的厅堂都空了，曾经挂着贵重艺术品的地方，现在只是一片零落的墙壁。

“过去只许贵族可以走过的走廊，现在却成了叫化子睡觉的地方。从那些深沉的水井里——也许是从那‘叹息桥’旁的牢狱里——升起一片叹息。这和从前金指环从布生脱尔抛向海后亚得里亚时快乐的贡杜拉奏出的一片手鼓声完全是一样。亚得里亚啊！让烟雾把你隐藏起来吧！让寡妇的面纱照着你的躯体，盖住你的新郎的陵墓——大理石砌的、虚幻的威尼斯城——吧！”

第十九夜

“我朝着下面的一个大剧场望，”月亮说。

“观众挤满了整个屋子，因为有一位新演员今晚第一次出场。我的光滑到墙上的一个小窗口上，一个化装好了的面孔紧贴着窗玻璃。这就是今晚的主角。他武士风格的胡子密密地卷在他下巴的周围；但是这个人的眼里却闪着泪珠， 因为他刚才曾被观众嘘下了舞台，而且嘘得很有道理。可怜的人啊！不过在艺术的王国里是不容许低能人存在的。他有深厚的感情，他热爱艺术，但是艺术却不爱他。

“舞台监督的铃声响了。关于他这个角色的舞台指示是：‘主角以英勇和豪迈的姿态出场。’所以他只好又在观众面前出现，成为他们哄笑的对象。当这场戏演完以后，我看到一个裹在外套里的人形偷偷地溜下了台。布景工人互相窃窃私语，说：这就是今晚那位扮演失败了的武士。我跟着这个可怜的人回家，回到他的房间里去。

“上吊是一种不光荣的死，而毒药并不是任何人手头就有的。我知道，这两种办法他都想到了。我看到他在镜子里瞧了瞧自己惨白的面孔：他半开着眼睛，想要看看，作为一具死尸他是不是还像个样子。一个人可能是极度地不幸，但这并不能阻止他装模作态一番。他在想着死，想着自杀。我相信他在怜惜自己，因为他哭得可怜伤心。然而，当一个人能够哭出来的时候，他就不会自杀了。

“自从这时候起，一年已经过去了。又有一出戏要上演，可是在一个小剧场里上演，而且是由一个寒酸的旅行剧团演出的。我又看到那个很熟的面孔，那个双颊打了胭脂水粉和下巴上卷着胡子的面孔。他抬头向我望了一眼，微笑了一下。可是刚刚在一分钟以前他又被嘘下了舞台——被一群可怜的观众嘘下一座可怜的舞台！“今天晚上有一辆很寒酸的柩车开出了城门，没有一个人在后面送葬。这是一位寻了短见的人——我们那位搽粉打胭脂的、被人瞧不起的主角。他的朋友只有一个车夫，因为除了我的光线以外，没有什么人送葬。在教堂墓地的一角，这位自杀者的尸体被投进土里去了。不久他的坟上就会长满了荆棘，而教堂的看守人更会在它上面加一些从别的坟上扔过来的荆棘和荒草。”

第二十夜

“我到罗马去过，”月亮说，“在这城的中央，在那七座山中的一座山上堆着一片皇宫的废墟。野生的无花果树在壁缝中生长出来了，用它们灰绿色的大叶子盖住墙壁的荒凉景象。在一堆瓦砾中间，毛驴践踏着桂花，在不开花的蓟草上嬉戏。罗马的雄鹰曾经从这儿飞向海外，发现和征服过别的国家；现在从这儿有一道门通向一个夹在两根残破大理石圆柱中间的小土房子。长春藤挂在一个歪斜的窗子上，像一个哀悼的花圈。

“屋子里住着一个老太婆和她幼小的孙女。她们现在是这皇宫的主人，把这些豪华的遗迹指给陌生人看。曾经是皇位所在的那间大殿，现在只剩得一座赤裸裸的断墙。放着皇座的那块地方，现在只有一座深青色的柏树所撒下的一道长影。在破碎的地板上现在堆着好几尺高的泥土。当暮钟响起的时候，那位小姑娘——皇宫的女儿——常常在这儿坐在一个小凳子上。她把旁边门上的一个锁匙孔叫做她的角楼窗。从这个窗子望去，她可以看到半个罗马，一直到圣彼得教堂上雄伟的圆屋顶。

“这天晚上，像平时一样，周围是一片静寂。下面的这位小姑娘来到我圆满的光圈里面。她头上顶着一个盛满了水的、古代的土制汲水瓮。她打着赤脚，她的短裙子和她的衣袖都破了。我吻了一下这孩子美丽的、圆圆的肩膀、她的黑眼睛和她发亮的黑头发。

“她走上台阶。台阶很陡峭，是用残砖和破碎的大理石柱顶砌成的。斑点的晰蜴在她的脚旁羞怯地溜过去了，可是她并不害怕它们。她已经举起手去拉门铃——皇宫门铃的把手现在是系在一根绳子上的兔子脚，她停了一会儿——她在想什么事情：也许是在想着下边教堂里那个穿金戴银的婴孩——耶稣——吧。那儿点着银灯，她的小朋友们就在那儿唱着她所熟悉的赞美诗，我不知道这是不是她所想的东西。不一会儿她又开始走起来，而且跌了一交。那个土制的水瓮从她的头上落下来了，在大理石台阶上摔成碎片。她大哭起来。这位皇宫的美丽女儿居然为了一个不值钱的破水瓮而哭起来了。她打着赤脚站在那儿哭，不敢拉那根绳子——那根皇宫的铃绳！”

第二十一夜

月亮有半个来月没有出现了。现在我又看见他了，又圆又亮，徐徐地升到云层上面。请听月亮对我讲的话吧。

“我跟着一队旅行商从费赞的一个城市走出来。在沙漠的边缘、在一块盐池上，他们停下来了。盐池发着光，像一个结了冰的湖，只有一小块地方盖着一层薄薄的、流动着的沙。旅人中最年长的一个老人——他腰带上挂着一个水葫芦，头上顶着一个未经发酵过的面包——用他的手杖在沙子上画了一个方格，同时 这是罗马梵蒂冈山上一个著名的大教堂。在1506年开始建造，1626年完成。圆屋顶是艺术家米开朗琪罗（1475—在方格里写了《古兰经》里的一句话。然后整队的旅行商就走过了这块献给神的处所。

“一位年轻的商人——我可以从他的眼睛和清秀的外貌看出他是一个东方人——若有所思地骑着一匹鼻息呼呼的白马走过去了。也许他是在思念他美丽的年轻妻子吧？那是两天前的事：一匹用毛皮和华贵的披巾所装饰着的骆驼载着她——美貌的新嫁娘——绕着城墙走了一周。这时，在骆驼的周围，鼓声和风琴奏着乐，妇女唱着歌，所有的人都放着鞭炮，而新郎放得最多、最热烈。现在——他跟着这队旅行商走过沙漠。

“一连好几夜我跟着这队旅人行走。我看到他们在井旁，在高大的棕榈树之间休息。他们用刀子向病倒的骆驼胸脯中插进去，在火上烤着它的肉吃。我的光线使灼热的沙子冷下来，同时对他们指出那些黑石头——这一望无涯的沙漠中的死岛。在他们没有路的旅程中，他们没有遇见怀着敌意的异族人，没有暴风雨出现，没有夹着沙子的旋风袭击他们。

“家里那位美丽的妻子在为她的丈夫和父亲祈祷。‘他们死了吗？’她向我金黄色的蛾眉问。‘他们死了吗？’她向我圆满的光圈问。

“现在沙漠已经落在背后了。今晚他们坐在高大的棕榈树下。这儿有一只白鹤在他们的周围拍着长翅膀飞翔，这儿鹈鹕在含羞树的枝上朝着他们凝望。丰茂的低矮植物被大象沉重的步子践踏着。一群黑人，在内地的市场上赶完集以后，正在朝回家的路上走来。用铜钮子装饰着黑发的、穿着靛青色衣服的妇女们在赶着一群载重的公牛；赤裸的黑孩子在它们背上睡觉。另外有一个黑人牵着他刚才买来的幼狮。他们走近这队旅行商；那个年轻商人静静地坐着，一动也不动，只是想着他的美丽的妻子，在这个黑人的国度里梦想着在沙漠彼岸的、他的那朵芬芳的白花。他抬起头，但是——”

但是恰恰在这时，一块乌云浮到月亮面前来，接着又来了另一块乌云，这天晚上我再没有听到别的事情。

第二十二夜

“我看到一个小女孩子在哭，”月亮说。“她为人世间的恶毒而哭。她曾得到一件礼物——一个最美丽的玩偶，啊！这才算得是一个玩偶呢！它是那么好看，那么可爱！它似乎不是为了要受苦而造出来的。可是小姑娘的几个哥哥——那些高大的男孩子——把这玩偶拿走了，高高地把它放在花园的树上，然后他们就跑开了。

“小姑娘的手达不到玩偶，没法把它抱下来，因此她才哭起来。玩偶一定也在哭，因为它的手在绿枝间伸着，好像很不幸的样子。是的，这就是妈妈常常提到的人世间的恶毒。唉，可怜的玩偶啊！天已经快要黑了，夜马上就要到来！难道就这样让它单独地在树枝间坐一整夜吗？不，小姑娘不忍让这样的事情发生。

“‘我陪着你吧！’她说，虽然她并没有这样的勇敢。她已经在想象中清楚地看到一些小鬼怪，戴着高帽子，在灌木林里向外窥探，同时高大的幽灵在黑暗的路上跳着舞，一步一步地走近来，并且把手伸向坐在树上的玩偶。他们用手指指着玩偶，对玩偶大笑。啊，小姑娘是多么害怕啊！

“‘不过，假如一个人没有做过坏事，’她想，‘那么什么妖魔也不能害你！我不知道我是不是做过坏事？’于是她沉思起来。‘哦，对了！’她说，‘有一次我讥笑过一只腿上系有一条红布片的可怜的小鸭。她摇摇摆摆走得那么滑稽，我真忍不住要笑了；可是对动物发笑是一桩罪过呵！’她抬起头来望望玩偶。‘你讥笑过动物没有？’她问。玩偶好像是在摇头的样子。”

第二十三夜

“我望着下面的蒂洛尔，”月亮说。“我使深郁的松树在石头上映下长长的影子。我凝望着圣·克利斯朵夫肩上背着婴孩耶稣。这是绘在屋墙上的一幅画，是一幅从墙角伸到屋顶的巨画。还有一些关于圣·佛罗陵正向一座火烧的屋子泼水和上帝在路旁的十字架上流血的画。对于现在这一代的人说来，这都成了古画了。相反地，我亲眼看到它们被绘出来，一幅一幅地被绘出来。

“在一座高山的顶上立着一个孤独的尼姑庵，简直像一个燕子窝。有两位修女在钟塔上敲钟。她们都很年轻，因此她们的视线不免要飞越大山，飞到尘世里去。一辆路过的马车正在下边经过；车夫这时捏了一下号筒。这两位可怜的修女的思想，也像她们的眼睛一样，跟着这辆车子后面跑。这时那位较年轻的修女的眼里冒出了一颗泪珠。

“号角声渐渐模糊起来，同时尼姑庵里的钟声就把这模糊的号角声冲淡得听不见了。”

第二十四夜

请听月亮讲的话吧：“那是几年以前的事， 在哥本哈根发生的。我对着窗子向一个简陋的房间望进去。爸爸和妈妈都睡着了，不过小儿子睡不着。我看到床上的花布帐子在动着，这个小家伙在偷偷地向外望。起初我以为他在看那个波尔霍尔姆造的大钟。它上了一层红红绿绿的油漆，它顶上立着一个杜鹃。它有沉重的。

铅制的钟锤，包着发亮的黄铜的钟摆摇来摇去：

‘滴答！滴答！’不过这并不是他所要看的东西。

不是的！他要看的是他妈妈的纺车。它是在钟的下面。这是这孩子在整个屋中最心爱的一件 依据希伯莱人的神话，圣·克利斯朵夫（St．Christopher）是渡船的保护神。这幅画是起源于下面的故事：有一个小孩子看到克利斯朵夫身材魁梧，特请他抱他过河。克利斯朵夫走到河中，越抱越觉得沉重，不禁发起牢骚来。小孩子这时就说：“不要奇怪，你抱住了我就等于抱住了全世界的罪恶。”这孩子就是耶稣。

圣·佛罗陵（St．Florian）是耶稣的门徒。一般人认为他是防火的保护神。祭他的节日是每年5月4日。家具，可是他不敢动它，因为他怕挨打。他的妈妈在纺纱的时候，他可以在旁边坐几个钟头，望着纺锤呼呼地动和车轮急急地转，同时他幻想着许多东西。啊！他多么希望自己也能纺几下啊！

“爸爸和妈妈睡着了。他望了望他们，也望了望纺车，然后他就把一只小赤脚伸出床外来，接着又把另一只小赤脚伸出来，最后一双小白腿就现出来了。噗！他落到地板上来。

他又掉转身望了一眼，看爸爸妈妈是不是还在睡觉。是的，他们还是睡着的。于是他就轻轻地，轻轻地，只是穿着破衬衫，溜到纺车旁，开始纺起纱来。棉纱吐出丝来，同时车轮就转动得更快。我吻了一下他金黄的头发和他碧蓝的眼睛。这真是一幅可爱的图画。

“这时妈妈忽然醒了。床上的帐子动了；

她向外望，她以为她看到了一个小鬼或者一个什么小妖精。‘老天爷呀！’她说，同时惊惶地把她的丈夫推醒。他睁开眼睛，用手揉了几下，望着这个忙碌的小鬼。‘怎么，这是巴特尔呀！’他说。

“于是我的视线就离开了这个简陋的房间——我还有那么多的东西要看！这时候我看了一下梵蒂冈的大厅。那里面有许多大理石雕的神像。我的光照到拉奥孔这一系列的神像；这些雕像似乎在叹气。我在那些缪斯的唇上静静地亲了一吻，我相信她们又有了生命。可是我的光辉在拥有‘巨神’的尼罗一系列的神像上逗留得最久。那巨神倚在斯芬克斯身上，默默无言地梦着，想着那些一去不复返的岁月。一群矮小的爱神和他的周围一群鳄鱼玩耍。在丰饶之角里坐着一位细小的爱神，他的双臂交叉着，眼睛凝视着那位巨大的、庄严的河神。他正是坐在纺车旁的那个小孩的写照——面孔一模一样。这个小小的大理石像是既可爱又生动，像具有生命，可是自从它从石头出生的时候起，岁月的轮子已经转动不止一千次了。在世界能产生出同样伟大的大理石像以前，岁月的大轮子，像这小孩在这间简陋的房里摇着的纺车那样，又不知要转动多少次。

“自此以后，许多岁月又过去了，”月亮继续说。“昨天我向下面看了看丹麦东海岸的一个海湾。那儿有可爱的树林，有高大的堤岸，又有红砖砌的古老的邸宅；水池里飘着天鹅；在苹果园的后面隐隐地现出一个小村镇和它的教堂。

许多船只，全都燃着火柱，在这静静的水上滑过。人们点着火柱，并不是为了要捕捉鱼，不是的，是为了要表示庆祝！音乐奏起来了，歌声唱起来了。在这许多船中间，有一个人在一条船里站起来了。大家都向他致敬。他穿着外套， 是一个高大、雄伟的人，他有碧蓝的眼睛和长长的白发。我认识他，于是我想起了梵蒂冈里尼罗那一系列的神像和所有的大理石神像；我想起了那个简陋的小房间——我相信它是位于格龙尼街上的。小小的巴特尔曾经穿着破衬衫坐在里面纺纱。是的，岁月的轮子已经转动过了， 新的神像又从石头中雕刻出来了。从这些船上升起一片欢呼声：‘万岁！巴特尔·多瓦尔生万岁！’”

第二十五夜

“我现在给你一幅法兰克福的图画，”月亮说。“我特别凝望那儿的一幢房子。那不是歌德出生的地点，也不是那古老的市政厅——带角的牛头盖骨仍然从它的格子窗里露出来，因为在皇帝举行加冕礼的时候，这儿曾经烤过牛肉，分赠给众人吃。这是一幢市民的房子，漆上一片绿色，外貌很朴素。它立在那条狭小的犹太人街的角落里。它是罗特席尔特的房子。

“我从敞着的门向里面望。楼梯间照得很亮：在这儿，仆人托着巨大的银烛台，里面点着蜡烛，向一位坐在轿子里被抬下楼梯的老太太深深地鞠着躬。房子的主人脱帽站着，恭恭敬敬地在这位老太太的手上亲了一吻。这位老妇人就是他的母亲。她和善地对他和仆人们点点头；于是他们便把她抬到一条黑暗的狭小巷子里去，到一幢小小的房子里去。她曾经在这儿生下一群孩子，在这儿发家。假如她遗弃了这条被人瞧不起的小巷和这幢小小的房子，幸运可能就会遗弃他们。这是她的信念！”

月亮再没有对我说什么；他今晚的来访是太短促了。不过我想着那条被人瞧不起的、狭小巷子里的老太太。她只需一开口就可以在泰晤士河边有一幢华丽的房子——只需一句话就有人在那不勒斯湾为她准备好一所别墅。

“假如我遗弃了这幢卑微的房子（我的儿子们是在这儿发迹的），幸运可能就会遗弃他们！”这是一个迷信。这个迷信，对于那些了解这个故事和看过这幅画的人，只需加这样两个字的说明就能理解：“母亲。”

第二十六夜

“那是昨天，在天刚要亮的时候！”这是月亮自己的话；“在这个大城市里，烟囱还没有开始冒烟——而我所望着的正是烟囱。正在这时候，有一个小小的脑袋从一个烟囱里冒出来了，接着就有半截身子，最后便有一双手臂搁在烟囱口上。‘好！’这原来是那个小小扫烟囱的学徒。这是他有生第一次爬出烟囱，把头从烟囱顶上伸出来。‘好！’的确，比起在又黑又窄的烟囱管里爬，现在显然是不同了！空气是新鲜得多了，他可以望见全城的风景，一直望到绿色的森林。太阳刚刚升起来。它照得又圆又大，直射到他的脸上——而他的脸正发着快乐的光芒，虽然它已经被烟灰染得相当黑了。

“‘整个城里的人都可以看到我了！’他说，‘月亮也可以看到我了，太阳也可以看到我了！好啊！’于是他挥起他的扫帚。”

第二十七夜

“昨夜我望见一个中国的城市，”月亮说。“我的光照着许多长长的、光赤的墙壁；这城的街道就是它们形成的。当然，偶尔也有一扇门出现，但它是锁着的，因为中国人对外面的世界能有什么兴趣呢？房子的墙后面，紧闭着的窗扉掩住了窗子。只有从一所庙宇的窗子里，有一丝微光透露了出来。

“我朝里面望，我看到里面一片华丽的景象，从地下一直到天花板，有许多用鲜艳的彩色和富丽的金黄所绘出的图画——代表神仙们在这个世界上所作的事迹的一些图画。

“每一个神龛里有一个神像，可是差不多全被挂在庙龛上的花帷幔和旗帜所掩住了。每一座神像——都是用锡做的——面前有一个小小的祭台，上面放着圣水、花朵和燃着的蜡烛。但是这神庙里最高之神是神中之神——佛爷。他穿着黄缎子衣眼，因为黄色是神圣的颜色。祭台下面坐着一个有生命的人——一个年轻的和尚。他似乎在祈祷，但在祈祷之中他似乎堕入到冥想中去了；这无疑地是一种罪过，所以他的脸烧起来，他的头也低得抬不起来。可怜的瑞虹啊！难道他梦着到高墙里边的那个小花园里（每个屋子前面都有这样一个花园）去种花吗？难道他觉得种花比呆在庙里守着蜡烛还更有趣吗？难道他希望坐在盛大的筵席桌旁，在每换一盘菜的时候，用银色的纸擦擦嘴吗？难道他犯过那么重的罪，只要他一说出口来，天朝就要处他死刑吗？难道他的思想敢于跟化外人的轮船一起飞，一直飞到他们的家乡——辽远的英国吗？不，他的思想并没有飞得那么远，然而他的思想，一种青春的热情所产生的思想，是有罪的；在这个神庙里，在佛爷的面前，在许多神像面前，是有罪的。

“我知道他的思想飞到什么地方去了。在城的尽头，在平整的、石铺的、以瓷砖为栏杆的、陈列着开满了钟形花的花盆的平台上，坐着玲珑小眼的、嘴唇丰满的、双脚小巧的、娇美的白姑娘。她的鞋子紧得使她发痛，但她的心更使她发痛。她举起她柔嫩的、丰满的手臂——这时她的缎子衣裳就发出沙沙的响声。她面前有一个玻璃缸，里面养着四尾金鱼。她用一根彩色的漆棍子在里面搅了一下，啊！搅得那么慢，因为她在想着什么东西！可能她在想：这些鱼是多么富丽金黄，它们在玻璃缸里生活得多么安定，它们的食物是多么丰富，然而假如它们获得自由，它们将更会活得多么快乐！是的，她，美丽的白是懂得这个道理的。她的思想飞出了她的家，飞到庙里去了——但不是为那些神像而飞去的。可怜的白啊！可怜的瑞虹啊！他们两人的红尘思想交流起来，可是我的冷静的光，像小天使的剑一样，隔在他们两人的中间。”

第二十八夜

“天空是澄静的，”月亮说；“水是透明的，像我正在滑行过的晴空。我可以看到水面下

的奇异的植物，它们像森林中的古树一样对我伸出蔓长的梗子。鱼儿在它们上面游来游去。高空中有一群雁在沉重地向前飞行。它们中间有一只拍着疲倦的双翼，慢慢地朝着下面低飞。它的双眼凝视着那向远方渐渐消逝着的空中旅行队伍。虽然它展开着双翼，它是在慢慢地下落，像一个肥皂泡似地，在沉静的空中下落，直到最后它接触到水面。它把头掉过来，插进双翼里去。这样，它就静静地躺下来，像平静的湖上的一朵白莲花。

“风吹起来了，吹皱了平静的水面。水泛着光，很像一泻千里的云层，直到它翻腾成为巨浪。发着光的水，像蓝色的火焰，燎着它的胸和背。曙光在云层上泛起一片红霞。这只孤雁有了一些气力，升向空中；它向那升起的太阳、向那吞没了那一群空中队伍的、蔚蓝色的海岸飞。但是它是在孤独地飞，满怀着焦急的心情，孤独地在碧蓝的巨浪上飞。”

第二十九夜

“我还要给你一幅瑞典的图画，”月亮说。“在深郁的黑森林中，在罗克生河的忧郁的两岸的附近，立着乌列达古修道院。我的光，穿过墙上的窗格子，射进宽广的地下墓窖里去——帝王们在这儿的石棺里长眠。墙上挂着一个作为人世间的荣华的标记：皇冠。不过这皇冠是木雕的，除了漆，镀了金。它是挂在一个钉进墙里的木栓上的。蛀虫已经吃进这块镀了金的木头里去了，蜘蛛在皇冠和石棺之间织起一层网来；作为一面哀悼的黑纱，它是脆弱的，正如人间对死者的哀悼一样。这些帝王们睡得多么安静啊！我还能清楚地记起他们。我还能看到他们嘴唇上得意的微笑——他们是那么有权威，有把握，可以叫人快乐，也可以叫人痛苦。当汽船像有魔力的蠕虫似地在湖中前进的时候，常常会有个别陌生人走进这个教堂，拜访一下这个墓窖。他问着这些帝王们的姓名，但是这些姓名只剩下一种无生气的，被遗忘了的声音。他带着微笑望了望那些虫蛀了的皇冠。假如他是一个有虔诚气质的人，他的微笑会带上忧郁的气氛。安眠吧，你们这些死去了的人们！月亮还记得你们，月亮在夜间把它寒冷的光辉送进你们静寂的王国——那上面挂着松木做的皇冠！——”

第三十夜

“紧贴着大路旁边，”月亮说，“有一个客栈，在客栈的对面有一个很大的车棚，棚子上的草顶正在重新翻盖。我从椽子和敞着的顶楼窗朝下望着那不太舒服的空间。雄吐绶鸡在横梁上睡觉，马鞍躺在空秣桶里。棚子的中央有一辆旅行马车，车主人在甜蜜地打盹；马儿在喝着水，马车夫在伸着懒腰，虽然我确信他睡得最好，而且不止睡了一半的旅程。下人房的门是开着的，里面的床露出来了，好像是乱七八糟的样子。蜡烛在地板上燃着，已经燃到烛台的接口里去了。风寒冷地吹进棚子里来：时间与其说是接近半夜，倒不如说是接近天明。在旁边的畜栏里有一个流浪音乐师的一家人睡在地上。爸爸和妈妈在梦着酒瓶里剩下来的烈酒。那个没有血色的小女儿在做梦，因为她的眼睛里含着泪水。竖琴靠在他们的头边，小狗睡在他们的脚下。”

第三十一夜

“那是一个小小的乡下城镇，”月亮说；“这事儿是我去年看见的，不过这倒没有什么关系，因为我看得非常清楚。今晚我在报上读到关于它的报道，不过报道却不是很清楚。在小客店的房间里坐着一位玩熊把戏的人，他正在吃晚餐。熊是系在外面一堆木柴的后面——可怜的熊，他并不伤害任何人，虽然他那副样子似乎很凶猛。顶楼上有三个小孩子在我的明朗光线里玩耍；最大的那个孩子将近六岁，最小的不过两岁。卜卜！卜卜！——有人爬上楼梯来了：这会是谁呢？门被推开了——原来是那只熊，那只毛发蓬蓬的大熊！他在下面的院子里呆得已经有些腻了，所以他才独自个儿爬上楼来。这是我亲眼看见的，”月亮说。

“孩子们看到这个毛发蓬蓬的大熊，吓得不得了。他们每个人钻到一个墙角里去，可是他把他们一个一个地找出来，在他们身上嗅了一阵子，但是一点也没有伤害他们！‘这一定是一只大狗，’他们说，并开始抚摸他。他躺在地板上。最小的那个孩子爬到他身上，把他长满了金黄鬈发的头钻进熊的厚毛里，玩起捉迷藏来。接着那个最大的孩子取出他的鼓来，敲得冬冬地响。这时熊儿便用他的一双后腿立起来，开始跳起舞来。这真是一个可爱的景象！现在每个孩子背着一支枪，熊也只好背起一支来，而且背得很认真。他们真算找到了一个很好的玩伴！他们开始‘开步走’起来——一二！一二！……

“忽然有人把门推开了；这是孩子们的母亲。你应该看看她的那副样子，那副惊慌得说不出话来的样子，那副惨白的面孔，那个半张着的嘴，和她那对发呆的眼睛。可是顶小的那个孩子却是非常高兴地在对她点头，用他幼稚的口吻大声说：‘我们在学军队练操啦！’

“这时玩熊把戏的人也跑来了。”

第三十二夜

风在狂暴地吹，而且很冷；云块在空中奔驰。我只在偶尔之间能看到一会儿月亮。

“我从沉静的天空上望着下面奔驰着的云块！”他说，“我看到巨大的阴影在地面上互相追逐！”

“最近我朝下面看了一个监狱。它面前停着一辆紧闭着的马车：有一个囚犯快要被运走了。我的光穿过格子窗射到墙上。那囚犯正在墙上划几行告别的东西。可是他写的不是字，而是一支歌谱——他在这儿最后一晚从心里发出的声音。门开了。他被牵出去，他的眼睛凝望着我圆满的光圈。

“云块在我们之间掠过，好像我不想要看到他，他也不想要看到我似的。他走进马车，门关上了，马鞭响起来，马儿奔向旁边的一个浓密的森林里去——到这儿我的光就再也没有办法跟着他进去了。不过我朝那格子窗向里面望，我的光滑到那支划在墙上的歌曲——那最后的告别词上去。语言表达不出来的话，声音可以表达出来！我的光只能照出个别的音符，大部分的东西对我说来，只有永远藏在黑暗中了。他所写的是死神的赞美诗呢，还是欢乐的曲调？他乘着这车子是要到死神那儿去呢，还是要回到他爱人的怀抱里去？月光并不是完全能读懂人类所写的东西的。

“我从沉静广阔的天空上望着下面奔驰着的云块。我看到巨大的阴影在地面上互相追逐！”

第三十三夜

“我非常喜欢小孩子！”月亮说，“顶小的孩子是特别有趣。当他们没有想到我的时候，我常常在窗帘和窗架之间向他们的小房间窥望，看到他们自己穿衣服和脱衣服是那么好玩。一个光赤的小圆肩头先从衣服里冒出来，接着手臂也冒出来了。有时我看到袜子脱下去，露出一条胖胖的小白腿来，接着是一个值得吻一下的小脚板，而我也就吻它一下了！”月亮说。

“今晚——我得告诉你！——今晚我从一扇窗子望进去。窗子上的窗帘没有放下来，因为对面没有邻居。我看到里面有一大群的小家伙——兄弟和姊妹。他们中间有一个顶小的妹妹。她只有四岁，不过，像别人一样，她也会念《主祷文》。每天晚上妈妈坐在她的床边，听她念这个祷告。然后她就得到一个吻。妈妈坐在旁边等她睡着——一般说来，只要她的小眼睛一闭，她就睡着了。

“今天晚上那两个较大的孩子有点儿闹。

一个穿着白色的长睡衣，用一只脚跳来跳去。

另一个站在一把堆满了别的孩子的衣服的椅子上，他说他是在表演一幅图画，别的孩子不妨猜猜看。第三和第四个孩子把玩具很仔细地放进匣子里去，因为事情应该是这样办才对。不过妈妈坐在最小的那个孩子身边，同时说，大家应该放安静一点，因为小妹妹要念《主祷文》了。

“我的眼睛直接朝灯那边望。”月亮说。“那个四岁的孩子睡在床上，盖着整洁的白被褥；她的一双小手端正地叠在一起，她的小脸露出严肃的表情。她在高声地念《主祷文》。

“‘这是怎么一回事？’妈妈打断她的祷告说，‘当你念到“我们日用的饮食，天天赐给我们”的时候，你总加进去一点东西——但是我听不出究竟是什么，究竟是什么呢？你必须告诉我。’小姑娘一声不响，难为情地望着妈妈。

‘除了说“我们每天的面包，您今天赐给我们”以外，你还加了些什么进去呢？’

“‘亲爱的妈妈，请你不要生气吧。’小姑娘说，‘我只是祈求在面包上多放点黄油！’”

这里包括33篇小品，其中有20篇是在1840年以一个小册子的形式出版的，1855年又加进了13篇，合成一个更大的集子出了新版本。所以这些作品是安徒生在15年间陆续写成的。在这期间他旅行了许多国家，也看到一些不同的生活和不同的人生——当然也有了对人生不同的体会和感受。这些体会和感受，作品用极简洁的笔触，极为深刻地表现了出来。实质上它们每一篇都是优美的诗——一种用童话的形式所写的诗。诗只能由读者自己去体会，任何解释都是多余的。