说明

关于本书

    欢迎阅读竹影无风电子图书。

    所有资料皆来自互联网，由竹影无风编辑制作成电子图书，版权归原书作者。电子版可以自由传播，但请勿用于商业用途。

    愿大家好好学习，天天向上。

    在学习中有什么问题，欢迎来水韵论坛交流。网址是：http://www.sjft.com

竹影无风
2005年3月


麦克白

目录

  • ACT ONE
  • 　　Scene One
  • 　　Scene Two A camp near Forres ．
  • 　　Scene Three A heath near Forres ． [Thunder ． Enter the three Witches]
  • 　　Scene Four Forres ． The palace ．
  • 　　Scene Five Inverness ． Macbeths castle ． [Enter LADY MACBETH ， reading a letter]
  • 　　Scene Six Before Macbeths castle ．
  • 　　Scene Seven Macbeths castle ．
  • ACT TWO
  • 　　Scene One Court of Macbeths castle ．
  • 　　Scene Two The same ． [Enter LADY MACBETH]
  • 　　Scene three The same ． [Knocking within ． Enter a Porter ]
  • 　　Scene Four Outside Macbeths castle ． [Enter ROSS and an old Man]
  • ACT THREE
  • 　　Scene One Forres ． The palace ． [Enter BANQUO]
  • 　　Scene Two The palace ． [Enter LADY MACBETH and a Servant]
  • 　　Scene three A park near the palace ． [Enter three Murderers]
  • 　　Scene Four The same ． Hall in the palace ．
  • 　　Scene Five A Heath ． [Thunder ． Enter the three Witches meeting HECATE ]
  • 　　Scene Six Forrse ． The palace ． [Enter LENNOX and another Lord]
  • ACT FOUR
  • 　　Scene One A cavern ． In the middle ， a boiling cauldron ． [Thunder ． Enter the three Witches]
  • 　　Scene Two Fife ． Macduffscastle ． [Enter LADY MACDUFF ， her Son ， and ROSS]
  • 　　Scene three England ． Before the Kings palace ． [Enter MALCOLM and MACDUFF]
  • ACT FIVE
  • 　　Scene One Dunsinane ． Ante-room in the castle ．
  • 　　Scene Two The country near Dunsinane ．
  • 　　Scene three Dunsinane ． A room in the castle ． [Enter MACBETH ， Doctor ， and Attendants]
  • 　　Scene Four Country near Birnam wood ．
  • 　　Scene Five Dunsinane ． Within the castle ．
  • 　　Scene Six Dunsinanc ． Before the castle ．
  • 　　Scene Seven Another part of the field ． [Alarums ． Enter MACBETH]
  • 　　Scene Eight Another part of the field ． [Enter MACBETH]
  • 第一幕
  • 　　第一场 荒 原
  • 　　第二场 弗瑞斯附近的营地
  • 　　第三场 弗瑞斯附近的荒原
  • 　　第四场 弗瑞斯。宫廷
  • 　　第五场 因弗尼斯。麦克白的城堡
  • 　　第六场 麦克白的城堡前
  • 　　第七场 麦克白的城堡
  • 第二幕
  • 　　第一场 麦克白城堡中的庭院
  • 　　第二场 同前
  • 　　第三场 同前
  • 　　第四场 麦克白城堡之外
  • 第三幕
  • 　　第一场 弗瑞斯。宫殿
  • 　　第二场 皇宫
  • 　　第三场 皇宫附近 - 花园
  • 　　第四场 同前。宫中一室
  • 　　第五场 荒 原
  • 　　第六场 弗瑞斯。宫中
  • 第四幕
  • 　　第一场 山洞
  • 　　第二场 费夫。麦克杜夫的城堡
  • 　　第三场 英格兰。王宫前
  • 第五幕
  • 　　第一场 邓锡南。城堡中一室
  • 　　第二场 邓锡南附近的郊野
  • 　　第三场 邓锡南。城堡中一室
  • 　　第四场 伯南森林附近的郊野
  • 　　第五场 邓锡南
  • 　　第六场 邓锡南
  • 　　第七场 同前。平原上的另一部分
  • 　　第八场 战场的另一部分


NewTopic

英汉对照简易读物

《麦克白》


ACT ONE


Scene One

A desert place．

[Thunder and lightning．Enter three Witches]

First Witch

When shall we three meet again

In thunder，lightning，or in rain？

Second Witch

When the hurlyburly's done，

When the battle's lost and won．

Third Witch

That will be ere the set of sun．

First Witch

Where the place？

Second Witch

Upon the heath．

Third Witch

There to meet with Macbeth．

First Witch

I come，Graymalkin！

Second Witch

Paddock calls．

Third Witch

Anon．

ALL

Fair is foul，and foul is fair：

Hover through the fog and filthy air．

[Exeunt ]


Scene Two A camp near Forres ．

Scene Two

A camp near Forres．

[Alarum within．Enter DUNCAN，MALCOLM，DONALBAIN，LENNOX，with Attendants，meeting a bleeding Sergeant ]

DUNCAN

What bloody man is that？He can report，

As seemeth by his plight，of the revolt

The newest state．

MALCOLM

This is the sergeant

Who like a good and hardy soldier fought

'Gainst my captivity．Hail，brave friend！

Say to the king the knowledge of the broil

As thou didst leave it．

Sergeant

Doubtful it stood；

As two spent swimmers，that do cling together

And choke their art．The merciless

Macdonwald──

Worthy to be a rebel，for to that

The multiplying villanies of nature

Do swarm upon him—from the western isles

Of kerns and gallowglasses is supplied；

And fortune，on his damned quarrel smiling，

Show'd like a rebel's whote：but all's too weak：

For brave Macbeth—well he deserves that

name—

Disdaining fortune，with his brandish'd steel，

Which smoked with bloody execution，

Like valour's minion carved out his passage

Till he faced the slave；

Which ne'er shook hands，nor bade farewell to him，

Till he unseam'd him from the navel to the chaps，

And fix'd his head upon our battlements．

DUNCAN

O valiant cousin！worthy gentleman！

Sergeant

As whence the sun 'gins his reflection

Shipwrecking storms and direful thunders break，

So from that spring whence comfort seem'd to come

Discomfort swell．Mark，king of Scotland，mark：

No sooner justice had with valour arm'd

Compell'd these skipping kerns to trust their heels，

But the Norweyan lord surveying vantage，

With furbish'd arms and new supplies of men

Began a fresh assault．

DUNCAN

Dismay'd not this

Our captains，Macbeth and Banquo？

Sergeant

Yes；

As sparrows eagles，or the hare the lion．

If I say sooth，I must report they were

As cannons overcharged with double cracks，so they

Doubly redoubled strokes upon the foe：

Except they meant to bathe in reeking wounds，

Or memorise another Golgotha，

I cannot tell．

But I am faint，my gashes cry for help．

DUNCAN

So well thy words become thee as thy wounds；

They smack of honour both．Go get him surgeons．

[Exit Sergeant，attended]

Who comes here？

[Enter ROSS]

MALCOLM

The worthy thane of Ross．

LENNOX

What a haste looks through his eyes！So should he look

That seems to speak things strange．

ROSS

God save the king！

DUNCAN

Whence camest thou，worthy thane？

ROSS

From Fife，great king；

Where the Norweyan banners flout the sky

And fan our people cold．Norway himself，

With terrible numbers，

Assisted by that most disloyal traitor

The thane of Cawdor，began a dismal conflict；

Till that Bellona's bridegroom，lapp'd in proof，

Confronted him with self-comparisons，

Point against point rebellious，arm'gainst arm．

Curbing his lavish spirit：and，to conclude，

The victory fell on us．

DUNCAN

Great happiness！

ROSS

That now

Sweno，the Norways'king，craves composition：

Nor would we deign him burial of his men

Till he disbursed at Saint Colme's inch

Ten thousand dollars to our general use．

DUNCAN

No more that thane of Cawdor shall deceive

Our bosom interest：go pronounce his present death，

And with his former title greet Macbeth．

ROSS

I'll see it done．

DUNCAN

What he hath lost noble Macbeth hath won．

[Exeunt]


Scene Three A heath near Forres ． [Thunder ． Enter the three Witches]

Scene Three

A heath near Forres．

[Thunder．Enter the three Witches]

First Witch

Where hast thou been，sister？

Second Witch

Killing swine．

Third Witch

Sister，where thou？

First Witch

A sailor's wife had chestnuts in her lap，

And munch'd，and munch'd，and munch'd：——

'Give me，' quoth I：

'Aroint thee，witch！' the rump -fed ronyoncries．

Her husband's to Aleppo gone，master o'the Tiger：

But in a sieve I'll thither sail，

And，like a rat without a tail，

I'll do，I'll do，and I'll do．

Second Witch

I'll give thee a wind．

First Witch

Thou'rt kind．

Third Witch

And I another．

First Witch

I myself have all the other，

And the very ports they blow，

All the quarters that they know

I'the shipman's card．

I will drain him dry as hay：

Sleep shall neither night nor day

Hang upon his pent-house lid；

He shall live a man forbid：

Weary se'nnights nine times nine

Shall he dwindle，peak and pine：

Though his bark cannot be lost，

Yet it shall be tempest -tost．

Look what I have．

Second Witch

Show me，show me．

First Witch

Here I have a pilot 's thumb，

wreck 'd as homeward he did come．

[Drum within]

Third Witch

A drum，a drum！

Macbeth doth come．

ALL

The weird sisters，hand in hand，

poster of the sea and land，

Thus do go about，about：

thrice to thine and thrice to mine．

And thrice again，to make up nine．

Peace！the charm's wound up．

[Enter MACBETH and BANQUO]

MACBETH

So foul and fair a day I have not seen．

BANQUO

How far is't call'd to Forres？What are these

So wither 'd and so wild in their attire，

That look not like the inhabitants o' the earth，

And yet are on't？ Live you？or are you aught

That man may question？You seem to understand me，

By each at once her chappy finger laying

Upon her skinny lips：you should be women，

And yet your beards forbid me to interpret

That you are so．

MACBETH

Speak，if you can：what are you？

First Witch

All hail，Macbeth！hail to thee，thane of Glamis！

Second Witch

All hail，Macbeth，hail to thee，thane of Cawdor！

Third Witch

All hail，Macbeth，thou shalt be king hereafter ！

BANQUO

Good sir，why do you start；and seem to fear

Things that do sound so fair？I'the name of truth，

Are ye fantastical，or that indeed

Which outwardly ye show？My noble partner

You greet with present grace and great prediction

Of noble having and of royal hope，

That he seems rapt withal：to me you speak not．

If you can look into the seeds of time，

And say which grain will grow and which will not，

Speak then to me，who neither beg nor fear

Your favours nor your hate．

First Witch

Hail！

Second Witch

Hail！

Third Witch

Hail！

First Witch

Lesser than Macbeth，and greater．

Second Witch

Not so happy，yet much happier．

Third Witch

Thou shalt get kings，though thou be none：

So all hail，Macbeth and Banquo！

First Witch

Banquo and Macbeth，all hail！

MACBETN

Stay，you imperfect speakers，tell me more：

By Sinel's death I know I am thane of Glamis；

But how of Cawdor？the thane of Cawdor lives，

A prosperous gentleman；and to be king

Stands not within the prospect of belief，

No more than to be Cawdor．Say from whence

You owe this strange intelligence ？or why

Upon this blasted heath you stop our way

With such prophetic greeting ？Speak，I charge you．

[Witches vanish]

BANQUO

The earth hath bubbles，as the water has，

And these are of them．Whither are they vanish'd？

MACBETH

Into the air；and what seem'd corporal melted

As breath into the wind．Would they had stay'd！

BANQUO

Were such things here as we do speak about？

Or have we eaten on the insane root

That takes the reason prisoner？

MACBETH

Your children shall be kings．

BANQUO

You shall be king．

MACBETH

And thane of Cawdor too：went it not so ？

BANQUO

To the selfsame tune and words．Who's here？

[Enter ROSS and ANGUS]

ROSS

The king hath happily received，Macbeth，

The news of thy success；and when he reads

Thy personal venture in the rebels' fight，

His wonders and his praises do contend

Which should be thine or his：silenced with that，

In viewing o'er the rest o'the selfsame day，

He finds thee in the stout Norweyan ranks，

Nothing afeard of what thyself didst make，

Strange images of death．As thick as hail

Came post with post；and every one did bear

Thy praises in his kingdom's great defence，

And pour 'd them down before him．

ANGUS

We are sent

To give thee from our royal master thanks；

Only to herald thee into his sight，

Not pay thee．

ROSS

And，for an earnest of a greater honour，

He bade me，from him，call thee thane of Cawdor：

In which addition，hail，most worthy thane！

For it is thine．

BANQUO

What，can the devil speak true？

MACBETH

The thane of Cawdor lives：why do you dress me

In borrow'd robes ？

ANGUS

Who was the thane lives yet；

But under heavy judgment bears that life

Which he deserves to lose．Whether he was combined

With those of Norway，or did line the rebel

With hidden help and vantage，or that with both

He labour 'd in his country's wreck，I know not；

But treasons capital，confess 'd and proved，

Have overthrown him．

MACBETH

[Aside]Glamis，and thane of Cawdor！

The greatest is behind．

[To ROSS and ANGUS]

Thanks for your pains．

[To BANQUO]

Do you not hope your children shall be kings，

When those that gave the thane of Cawdor to me

Promised no less to them？

BANQUO

That trusted home

Might yet enkindle you unto the crown，

Besides the thane of Cawdor．But'tis strange：

And oftentimes，to win us to our harm，

The instruments of darkness tell us truths，

Win us with honest trifles，to betray 's

In deepest consequence．

Cousins，a word，I pray you．

MACBETH [Aside]

Two truths are told，

As happy prologues to the swelling act

Of the imperial theme．——I thank you，gentlemen．

[Aside] This supernatural soliciting

Cannot be ill，cannot be good：if ill，

Why hath it given me earnest of success，

Commencing in a truth？I am thane of Cawdor：

If good，why do I yield to that suggestion

Whose horrid image doth unfix my hair

And make my seated heart knock at my rib s，

Against the use of nature？Present fears

Are less than horrible imaginings：

My thought，whose murder yet is but fantastical，

Shakes so my single state of man that function

Is smother 'd in surmise，and nothing is

But what is not．

BANQUO

Look，how our partner's rapt．

MACBETH

[Aside] If chance will have me king，why，chance may crown me，

Without my stir．

BANQUO

New horrors come upon him，

Like our strange garments，cleave not to their mould

But with the aid of use．

MACBETH

[Aside]Come what come may，

Time and the hour runs through the roughest day．

BANQUO

Worthy Macbeth，we stay upon your leisure．

MACBETH

Give me your favour：my dull brain was wrought

With things forgotten．Kind gentlemen，your pains

Are register 'd where every day I turn

The leaf to read them．Let us toward the king．

Think upon what hath chanced，and，at more time，

The interim having weigh 'd it，let us speak

Our free hearts each to other．

BANQUO

Very gladly．

MACBETH

Till then，enough．Come，friends．

[Exeunt]


Scene Four Forres ． The palace ．

Scene Four

Forres．The palace．

[Flourish．Enter DUNCAN，MALCOLM，DONALBAIN，LENNOX，and attendants ]

DUNCAN

Is execution done on Cawdor？Are not

Those in commission yet return'd？

MALCOLM

My liege，

They are not yet come back．But I have spoke

With one that saw him die：who did report

That very frankly he confess 'd his treasons，

implore your highness'pardon and set forth

A deep repentance：nothing in his life

Became him like the leaving it；he died

As one that had been studied in his death

To throw away the dearest thing he owed，

As'twere a careless trifle．

DUNCAN

There's no art

To find the mind's construction in the face：

He was a gentleman on whom I built

An absolute trust．

[Enter MACBETH，BANQUO，ROSS，andANGUS]

O worthiest cousin！

The sin of my ingratitude even now

Was heavy on me：thou art so far before

That swiftest wing of recompense is slow

To overtake thee．Would thou hadst less deserved，

That the proportion both of thanks and payment

Might have been mine！only I have left to say，

More is thy due than more than all can pay．

MACBETH

The service and the loyalty I owe，

In doing it，pays itself．Your highness'part

Is to receive our duties；and our duties

Are to your throne and state children and servants，

Which do but what they should，by doing every thing

Safe toward your love and honour．

DUNCAN

Welcome hither：

I have begun to plant thee，and will labour

To make thee full of growing．Noble Banquo，

That hast no less deserved，nor must be known

No less to have done so，let me enfold thee

And hold thee to my heart．

BANQUO

There if I grow，

The harvest is your own．

DUNCAN

My plenteous joys，

Wanton in fulness，seek to hide themselves

In drops of sorrow．Sons，kinsmen，thanes，

And you whose places are the nearest，know

We will establish our estate upon

Our eldest，Malcolm，whom we name hereafter

The Prince of Cumberland；which honour must

Not unaccompanied invest him only，

But signs of nobleness，like stars，shall shine

On all deservers．From hence to Inverness，

And bind us further to you．

MACBETH

The rest is labour，which is not used for you：

I'll be myself the harbinger and make joyful

The hearing of my wife with your approach；

So humbly take my leave．

DUNCAN

My worthy Cawdor！

MACBETH

[Aside] The Prince of Cumberland！that is a step

On which I must fall down，or else o'er leap，

For in my way it lies．Stars，hide your fires；

Let not light see my black and deep desires：

The eye wink at the hand；yet let that be，

Which the eye fears，when it is done，to see．

[Exit]

DUNCAN

True，worthy Banquo；he is full so valiant，

And in his commendations I am fed；

It is a banquet to me．Let's after him，

Whose care is gone before to bid us welcome：

It is a peerless kinsman．

[Flourish．Exeunt]


Scene Five Inverness ． Macbeths castle ． [Enter LADY MACBETH ， reading a letter]

Scene Five

Inverness．Macbeth's castle．

[Enter LADY MACBETH，reading a letter]

LADY MACBETH

'They met me in the day of success：and I have learned by the perfectest report，they have more in them than mortal knowledge．When I burned in desire

to question them further，they made themselves air，into which they vanished．Whiles I stood rapt in the wonder of it，came missive from the king，whoall-hailed me 'Thane of Cawdor；' by which title，before，these weird sisters saluted me，and referred

me to the coming on of time，with 'Hail，king thatshalt be！'This have I thought good to deliver thee，my dearest partner of greatness，that thoumightst not lose the dues of rejoicing，by beingignorant of what greatness is promised thee．Lay itto thy heart，and farewell．'

Glamis thou art，and Cawdor；and shalt be

What thou art promised：yet do I fear thy nature；

It is too full o'the milk of human kindness

To catch the nearest way：thou wouldst be great；

Art not without ambition，but without

The illness should attend it：what thou wouldst highly，

That wouldst thou holily；wouldst not play false，

And yet wouldst wrongly win：thou'ldst have，great Glamis，

That which cries 'Thus thou must do，if thou have it；

And that which rather thou dost fear to do

Than wishest should be undone．'hie thee hither，

That I may pour my spirits in thine ear；

And chastise with the valour of my tongue

All that impedes thee from the golden round，

Which fate and metaphysical aid doth seem

To have thee crown'd withal．

[Enter a Messenger]

What is your tidings ？

Messenger

The king comes here to—night．

LADY MACBETH

Thou'rt mad to say it：

Is not thy master with him？ who，were't so，

Would have inform'd for preparation．

Messenger

So please you，it is true：our thane is coming：

One of my fellows had the speed of him，

Who，almost dead for breath，had scarcely more

Than would make up his message．

LADY MACBETH

Give him tending；

He brings great news．

[Exit Messenger]

The raven himself is hoarse

That croaks the fatal entrance of Duncan

Under my battlements．Come，you spirits

That tend on mortal thoughts，unsex me here，

And fill me from the crown to the toe top-full

Of direst cruelty ！ make thick my blood；

Stop up the access and passage to remorse，

That no compunctious visitings of nature

Shake my fell purpose，nor keep peace between

The effect and it ！Come to my woman's breasts，

And take my milk for gall，you murdering ministers，

Wherever in your sightless substances

You wait on nature's mischief ！Come，thick night，

And pall thee in the dunnest smoke of hell，

That my keen knife see not the wound it makes，

Nor heaven peep through the blanket of the dark，

To cry'Hold，hold！'

[Enter MACBETH]

Great Glamis！worthy Cawdor！

Greater than both，by the all-hail hereafter！

Thy letters have transported me beyond

This ignorant present，and I feel now

The future in the instant．

MACBETH

My dearest love，

Duncan comes here to-night．

LADY MACBETH

And when goes hence ？

MACBETH

To-morrow，as he purposes．

LADY MACBETH

O，never

Shall sun that morrow see！

Your face，my thane，is as a book where men

May read strange matters．To beguile the time，

Look like the time；bear welcome in your eye，

Your hand，your tongue：look like the innocent flower，

But be the serpent under't．He that's coming

Must be provided for：and you shall put

This night's great business into my dispatch；

Which shall to all our nights and days to come

Give solely sovereign sway and masterdom．

MACBETH

We will speak further．

LADY MACBETH

Only look up clear；

To alter favour ever is to fear：

Leave all the rest to me．

[Exeunt]


Scene Six Before Macbeths castle ．

Scene Six

Before Macbeth's castle．

[Hautboys and torches．EnterDUNCAN，MALCOLM，DONALBAIN，BANQUO，LENNOX，MACDUFF，ROSS，ANGUS，and Attendants]

DUNCAN

This castle hath a pleasant seat；the air

Nimbly and sweetly recommends itself

Unto our gentle senses．

BANQUO

This guest of summer，

The temple－haunting martlet，does approve，

By his loved mansionry，that the heaven's breath

Smells wooingly here：no jutty，frieze，

Buttress，nor coign of vantage，but this bird

Hath made his pendent bed and procreant cradle：

Where they most breed(12)and haunt，I have observed，

The air is delicate．

[Enter LADY MACBETH]

DUNCAN

See，see，our honour'd hostess ！

The love that follows us sometime is our trouble，

Which still we thanl as love．Herein I teach you

How you shall bid God 'ild us for your pains，

And thank us for your trouble．

LADY MACBETH

All our service

In every point twice done and then done double

Were poor and single business to contend

Against those honours deep and broad wherewith

Your majesty loads our house：for those of old，

And the late dignities heap 'd up to them，

We rest your hermits．

DUNCAN

Where's the thane of Cawdor？

We coursed him at the heels，and had a purpose

To be his purveyor：but he rides well；

And his great love，sharp as his spur，hath holp him

To his home before us．Fair and noble hostess，

We are your guest to—night．

LADY MACBETH

Your servants ever

Have theirs，themselves and what is theirs，in compt，

To make their audit at your highness'pleasure，

Still to return your own．

DUNCAN

Give me your hand；

Conduct me to mine host：we love him highly，

And shall continue our graces towards him．

By your leave，hostess．

[Exeunt]


Scene Seven Macbeths castle ．

Scene Seven

Macbeth's castle．

[Hautboys and torches．Enter a Sewer，and divers Servants with dishes and service，and pass over thestage．Then enter MACBETH]

MACBETH

If it were done when'tis done，then'twere well

It were done quickly：if the assassination

Could trammel up the consequence，and catch

With his surcease success；that but this blow

Might be the be—all and the end—all here，

But here，upon this bank and shoal of time，

We'ld jump the life to come．But in these cases

We still have judgement here；that we but teach

Bloody instructions，which，being taught，return

To plague the inventor：this even－handed justice

Commend the ingredients of our poison'd chalice

To our own lips．He's here in double trust；

First，as I am his kinsman and his subject，

Strong both against the deed；then，as his host，

Who should against his murderer shut the door，

Not bear the knife myself．Besides，this Duncan

Hath borne his faculties so meek，hath been

So clear in his great office，that his virtues

Will plead like angels，trumpet —tongued，against

The deep damnation of his taking－off；

And pity，like a naked new—born babe，

Striding the blast，or heaven's cherubim，horsed

Upon the sightless couriers of the air，

Shall blow the horrid deed in every eye，

That tears shall drown the wind．I have no spur

To prick the sides of my intent，but only

Vaulting ambition，which o'er leaps itself

And falls on the other．

[Enter LADY MACBETH]

How now！what news？

LADY MACBETH

He has almost supp'd：why have you left the chamber？

MACBETH

Hath he ask'd for me？

LADY MACBETH

Know you not he has？

MACBETH

We will proceed no further in this business：

He hath honour'd me of late；and I have bought

Golden opinions from all sorts of people，

Which would be worn now in their newest gloss，

Not cast aside so soon．

LADY MACBETH

Was the hope drunk

Wherein you dress'd yourself？hath it slept since？

And wakes it now，to look so green and pale

At what it did so freely？From this time

Such I account thy love．Art thou afeard

To be the same in thine own act and valour

As thou art in desire？Wouldst thou have that

Which thou esteem'st the ornament of life，

And live a coward in thine own esteem，

Letting'I dare not'wait upon'I would，'

Like the poor cat i'the adage ？

MACBETH

Prithee，peace：

I dare do all that may become a man；

Who dares do more is none．

LADY MACBETH

What beast was't，then，

That made you break this enterprise to me？

When you durst do it，then you were a man；

And，to be more than what you were，you would

Be so much more the man．Nor time nor place

Did then adhere，and yet you would make both：

They have made themselves，and that their fitnessnow

Does unmake you．I have given suck，and know

How tender'tis to love the babe that milks me：

I would，while it was smiling in my face，

Have pluck'd my nipple from his boneless gums，

And dash'd the brains out，had I so sworn as you

Have done to this

MACBETH

If we should fail？

LADY MACBETH

We fail！

But screw your courage to the sticking －place，

And we'll not fail．When Duncan is asleep——

Whereto the rather shall his day's hard journey

Soundly invite him－－his two chamberlains

Will I with wine and wassail so convince

That memory，the warder of the brain，

Shall be a fume，and the receipt of reason

A limbeck only：when in swinish sleep

Their drenched natures lie as in a death，

What cannot you and I perform upon

The unguarded Duncan？what not put upon

His spongy officers，who shall bear the guilt

Of our great quell ？

MACBETH

Bring forth men—children only；

For thy undaunted mettle should compose

Nothing but males．Will it not be received，

When we have mark'd with blood those sleepy two

Of his own chamber and used their very daggers，

That they have done't？

LADY MACBETH

Who dares receive it other．

As we shall make our griefs and clamour roar

Upon his death？

MACBETH

I am settled，and bend up

Each corporal agent to this terrible feat．

Away，and mock the time with fairest show：

False face must hide what the false heart doth know．

[Exeunt]


ACT TWO


Scene One Court of Macbeths castle ．

Scene One

Court of Macbeth's castle．

[Enter BANQUO，and FLEANCE bearing a torchbefore him]

BANQUO

How goes the night，boy？

FLEANCE

The moon is down；I have not heard the clock．

BANQUO

And she goes down at twelve．

FLEANCE

I take't，'tis later，sir．

BANQUO

Hold，take my sword．There's husbandry in heaven；

Their candles are all out．Take thee that too．

A heavy summons lies like lead upon me，

And yet I would not sleep：merciful powers，

Restrain in me the cursed thoughts that nature

Gives way to in repose ！

[Enter MACBETH，and a Servant with a torch]

Give me my sword．

Who's there？

MACBETH

A friend．

BANQUO

What，sir，not yet at rest？ The king's a—bed：

He hath been in unusual pleasure，and

Sent forth great largess to your offices．

This diamond he greets your wife withal，

By the name of most kind hostess；and shut up

In measureless content．

MACBETH

Being unprepared，

Our will became the servant to defect；

Which else should free have wrought．

BANQUO

All's well．

I dreamt last night of the three weird sisters：

To you they have show'd some truth．

MACBETH

I think not of them：

Yet，when we can entreat an hour to serve，

We would spend it in some words upon that business，

If you would grant the time．

BANQUO

At your kind'st leisure．

MACBETH

If you shall cleave to my consent，when'tis，

It shall make honour for you．

BANQUO

So I lose none

In seeking to augment it，but still keep

My bosom franchised and allegiance clear，

I shall be counsell'd．

MACBETH

Good repose the while！

BANQUO

Thanks，sir：the like to you！

[Exeunt BANQUO and FLEANCE]

MACBETH

Go bid thy mistress，when my drink is ready，

She strike upon the bell．Get thee to bed．

[Exit Servant]

Is this a dagger which I see before me，

The handle toward my hand？Come，let me clutch thee．

I have thee not，and yet I see thee still．

Art thou not，fatal vision，sensible

To feeling as to sight ？or art thou but

A dagger of the mind，a false creation，

Proceeding from the heat－oppressed brain？

I see thee yet，in form as palpable

As this which now I draw．

Thou marshall'st me the way that I was going；

And such an instrument I was to use．

Mine eyes are made the fools o' the other senses，

Or else worth all the rest；I see thee still，

And on thy blade and dudgeon gouts of blood，

Which was not so before．There's no such thing：

It is the bloody business which informs

Thus to mine eyes．Now o'er the one halfworld

Nature seems dead，and wicked dreams abuse

The curtain'd sleep；witchcraft celebrates

Pale Hecate's offerings，and wither'd murder，

Alarum'd by his sentinel，the wolf，

Whose howl's his watch，thus with his stealthy pace．

With Tarquin's ravishing strides，towards his design

Moves like a ghost．Thou sure and firm—set earth，

Hear not my steps，which way they walk，for fear

Thy very stones prate of my where about，

And take the present horror from the time，

Which now suits with it．Whiles I threat，he lives：

Words to the heat of deeds too cold breath gives．

[A bell rings]

I go，and it is done；the bell invites me．

Hear it not，Duncan；for it is a knell

That summons thee to heaven or to hell．

[Exit]


Scene Two The same ． [Enter LADY MACBETH]

Scene Two

The same．

[Enter LADY MACBETH]

LADY MACBETH

That which hath made them drunk hath made me bold；

What hath quench'd them hath given me fire．

Hark ！Peace！

It was the owl that shriek'd，the fatal bellman，

Which gives the stern'st good-night．He is about it：

The doors are open；and the surfeited grooms

Do mock their charge with snores：I have drugg'd their possets，

That death and nature do contend about them，

Whether they live or die．

MACBETH

[Within] Who's there？ what，ho！

LADY MACBETH

Alack，I am afraid they have awaked，

And'tis not done．The attempt and not the deed

Confounds us．Hark！ I laid their daggers ready；

He could not miss'em．Had he not resembled

My father as he slept，I had done 't．

[Enter MACBETH]

My husband！

MACBETH

I have done the deed．Didst thou not hear a noise？

LADY MACBETH

I heard the owl scream and the crickets cry．

Did not you speak？

MACBETH

When？

LADY MACBETH

Now．

MACBETH

As I descended ？

LADY MACBETH

Ay．

MACBETH

Hark！

Who lies i'the second chamber ？

LADY MACBETH

Donalbain．

MACBETH

This is a sorry sight．

[Looking on his hands]

LADY MACBETH

A foolish thought，to say a sorry sight．

MACBETH

There's one did laugh in's sleep，and one cried 'Murder！'

That they did wake each other：I stood and heard them：

But they did say their prayers，and address'd them Again to sleep．

LADY MACBETH

There are two lodged together．

MACBETH

One cried 'God bless us！'and'Amen'the other；

As they had seen me with these hangman's hands．

Listening their fear，I could not say'Amen，'

When they did say 'God bless us！'

LADY MACBETH

Consider it not so deeply．

MACBETH

But wherefore could not I pronounce 'Amen'？

I had most need of blessing，and 'Amen'

Stuck in my throat．

LADY MACBETH

These deeds must not be thought

After these ways；so，it will make us mad．

MACBETH

Methought I heard a voice cry'Sleep no more！

Macbeth does murder sleep'，the innocent sleep，

Sleep that knits up the ravell'd sleeve of care，

The death of each day's life，sore labour's bath，

Balm of hurt minds，great nature's second course，

Chief nourisher in life's feast，——

LADY MACBETH

What do you mean？

MACBETH

Still it cried'Sleep no more！'to all the house：

'Glamis hath murder'd sleep，and therefore Cawdor

Shall sleep no more；Macbeth shall sleep no more．'

LADY MACBETH

Who was it that thus cried？ Why，worthy thane，

You do unbend your noble strength，to think

So brainsickly of things．Go get some water，

And wash this filthy witness from your hand．

Why did you bring these daggers from the place？

They must lie there：go carry them；and smear

The sleepy groom with blood．

MACBETH

I'll go no more：

I am afraid to think what I have done；

Look on't again I dare not．

LADY MACBETH

Infirm of purpose！

Give me the daggers：the sleeping and the dead

Are but as pictures：．'tis the eye of childhood

That fears a painted devil．If he do bleed，

I'll gild the faces of the grooms withal；

For it must seem their guilt．

[Exit．Knocking within]

MACBETH

Whence is that knocking？

How is't with me，when every noise appals me？

What hands are here？ ha！ they pluck out mine eyes．

Will all great Neptune's ocean wash this blood

Clean from my hand？ No，this my hand will rather

The multitudinous seas in incarnadine，

Making the green one red．

[Re-enter LADY MACBETH]

LADYMACBETH

My hands are of your colour；but I shame

To wear a heart so white．

[Knocking within]

I hear a knocking．

At the south entry：retire we to our chamber；

A little water clears us of this deed：

How easy is it，then！ Your constancy

Hath left you unattended．

[Knocking within]

Hark！ more knocking．

Get on your nightgown，lest occasion call us，

And show us to be watchers．Be not lost

So poorly in your thoughts．．

MACBETH

To know my deed，'twere best not know myself．

[Knocking within]

Wake Duncan with thy knocking！ I would thou couldst！

[Exeunt]


Scene three The same ． [Knocking within ． Enter a Porter ]

Scene three

The same．

[Knocking within．Enter a Porter ]

Porter

Here's a knocking indeed！ If a

man were porter of hell-gate，he should have

old turning the key．

[Knocking within]

Knock，

knock，knock！ Who 's there，i'the name of

Beelzebub ？ Here's a farmer，that hanged

himself on the expectation of plenty：come in

time；have napkins enow about you；here

you'll sweat for't．

[Knocking within]

Knock，

knock！Who's there，in the other devil's

name？ Faith，here's an equivocator，that could

swear in both the scales against either scale；

who committed treason enough for God's sake，

yet could not equivocate to heaven：O，come

in，equivocator．

[Knocking within]

Knock，

knock，knock！ Who's there？ Faith，here's an

English tailor come hither，for stealing out of

a French hose：come in，tailor；here you may

roast your goose．

[Knocking within]

Knock，

knock；never at quiet！ What are you？But

this place is too cold for hell．I'll devil-porter

it no further：I had thought to have let in

some of all professions that go the primrose

way to the everlasting bonfire．

[Knocking within]

Anon，anon！I pray you，remember the porter．

[Opens the gate]

[Enter MACDUFF and LENNOX]

MACDUFF

Was it so late，friend，ere you went to bed，

That you do lie so late ？

Porter

'Faith sir，we were carousing till the

second cock：and drink，sir，is a great

provoker of three things．

MACDUFF

What three things does drink especially provoke？

Porter

Marry，sir，nose painting，sleep，and

urine．Lechery，sir，it provokes，and unprovokes；

it provokes the desire，but it takes

away the performance：therefore，much drink

may be said to be an equivocator with lechery：

it makes him，and it mars him；it sets

him on，and it takes him off；it persuades him，

and disheartens him；makes him stand to，and

not stand to；in conclusion，equivocates him

in a sleep，and，giving him the lie，leaves him．

MACDUFF

I believe drink gave thee the lie last night．

Porter

That it did，sir，i'the very throat on

me：but I requited him for his lie；and，I

think，being too strong for him，though he took

up my legs sometime，yet I made a shift to cast him．

MACDUFF

Is thy master stirring ？

[Enter MACBETH]

Our knocking has awaked him；here he comes．

LENNOX

Good morrow，noble sir．

MACBETH

Good morrow，both．

MACDUFF

Is the king stirring，worthy thane？

MACBETH

Not yet．

MACDUFF

He did command ？me to call timely ？on him：

I have almost slipp'd ？ the hour．

MACBETH

I'll bring you to him．

MACDUFF

I know this is a joyful troule to you；

But yet'tis one．

MACBETH

The labour we delight in physics pain．

This is the door．

MACDUFF

I'll make so bold ？to call，

For'tis my limited service．

[Exit]

LENNOX

Goes the king hence to-day？

MACBETH

He does：he did appoint ？ so．

LENNOX

The night has been unruly ？：where we lay，

Our chimneys were blown ？ down；and，as they say，

Lamentings ？ heard i'the air；strange screams of death，

And prophesying with accents terrible

Of dire combustion and confused events

New hatch'd to the woeful time：the obscure bird

Clamour'd the livelong night：some say，the earth

Was feverous and did shake．

MACBETH

'Twas a rough night．

LENNOX

My young remembrance cannot parallel

A fellow to it．

[Re enter MACDUFF]

MACDUFF

O horror，horror，horror！Tongue nor heart

Cannot conceive nor name thee ！

MACBETH

What's the matter．

LENNOX

MACDUFF

Confusion now hath made his masterpiece ！

Most sacrilegious murder hath broke ope

The Lord's anointed temple，and stole thence

The life o'the building！

MACBETH

What is't you say？ the life？

LENNOX

Mean you his majesty ？

MACDUFF

Approach the chamber，and destroy your sight

With a new Gorgon：do not bid me speak；

See，and then speak yourselves．

[Exeunt MACBETH and LENNOX]

Awake，awake！

Ring the alarum －bell．Murder and treason ！

Banquo and Donalbain！ Malcolm！ awake！

Shake off this downy sleep，death's counterfeit，

And look on death itself ！up，up，and see

The great doom's image！ Malcolm！ Banquo！

As from your graves rise up，and walk like sprites，

To countenance this horror！ Ring the bell．

[Bell rings]

[Enter LADY MACBETH]

LADY MACBETH

What's the business，

That such a hideous trumpet calls to parley

The sleepers of the house ？ speak，speak！

MACDUFF

O gentle lady，

'Tis not for you to hear what I can speak：

The repetition，in a woman's ear，

Would murder as it fell．

[Enter BANQUO]

O Banquo，Banquo，

Our royal master's murder'd！

LADY MACBETH

Woe，alas！

What，in our house？

BANQUO

Too cruel any where．

Dear Duff，I prithee，contradict thyself，

And say it is not so．

[Re－enter MACBETH and LENNOX，with ROSS]

MACBETH

Had I but died an hour before this chance，

I had lived a blessed time；for，from this instant，

There's nothing serious in mortality：

All is but toys：renown and grace is dead；

The wineof life is drawn，and the mere lees

Is left this vault to brag of．

[Enter MALCOLM and DONALBAIN]

DONALBAIN

What is amiss ？

MACBETH

You are，and do not know't：

The spring，the head，the fountain of your blood

Is stopp'd；the very source of it is stopp'd．

MACDUFF

Your royal father's murder'd．

MALCOLM

O，by whom？

LENNOX

Those of his chamber，as it seem'd，had done't：

Their hands and faces were an badged with blood；

So were their daggers，which unwiped we found

Upon their pillows：

They stared，and were distracted；no man's life

Was to be trusted with them．

MACBETH

O，yet I do repent me of my fury，

That I did kill them．

MACDUFF

Wherefore did you so？

MACBETH

Who can be wise，amazed，temperate and furious，

Loyal and neutral，in a moment？ No man：

The expedition my violent love

Outrun the pauser，reason．Here lay Duncan，

His silver skin laced with his golden blood；

And his gash'd stabs look'd like a breach in nature

For ruin's wasteful entrance：there，themurderers，

Steep'd in the colours of their trade，their daggers

Unmannerly breech'd with gore：who could refrain，

That had a heart to love，and in that heart

Courage to make's love known ？

LADY MACBETH

Help me hence，ho！

MACDUFF

Look to the lady．

MALCOLM

[Aside to DONALBAIN] Why do we hold our tongues，

That most may claim this argument for ours ？

DONALBAIN

[Aside to MALCOLM] What should be spoken here，where our fate，

Hid in an auger -hole，may rush，and seize us？

Let's away；

Our tears are not yet brew'd．

MALCOLM

[Aside to DONALBAIN] Nor our strong sorrow

Upon the foot of motion．

BANQUO

Look to the lady：

LADY MACBETH is carried out

And when we have our naked frailties hid，

That suffer in exposure，let us meet，

And question this most bloody piece of work，

To know it further．Fears and scruples shake us：

In the great hand of God I stand；and thence

Against the undivulged pretence I fight

Of treasonous malice．

MACDUFF

And so do I．

ALL

So all．

MACBETH

Let's briefly put on manly readiness，

And meet i'the hall together．

ALL

Well contented．

[Exeunt all but MALCOLM and DONALBAIN．]

MALCOLM

What will you do？

Let'not consort with them：

To show an unfelt sorrow is an office

Which the false man does easy．

I'll to England．

DONALBAIN

To Ireland，I；our separated fortune

Shall keep us both the safer：where we are，

There's daggers in men's smiles：the near in blood，

The nearer bloody．

MALCOLM

This murderous shaft that's shot

Hath not yet lighted，and our safest way

Is to avoid the aim．

Therefore，to horse；

And let us not be dainty of leave-taking，

But shift away：there's warrant in that theft

Which steals itself，when there's no mercy left．

[Exeunt]


Scene Four Outside Macbeths castle ． [Enter ROSS and an old Man]

Scene Four

Outside Macbeth's castle．

[Enter ROSS and an old Man]

Old Man

Threescore and ten I can remember well：

Within the volume of which time I have seen

Hours dreadful and things strange；but this sore night

Hath trifled former knowings．

ROSS

Ah，good father，

Thou seest，the heavens，as troubled with man's act，

Threaten his bloody stage：by the clock，'t is day，

And yet dark night strangles the travelling lamp：

Is't night's predominance，or the day's shame，

That darkness does the face of earth entomb，

When living light should kiss it ？

Old Man

'Tis unnatural，

Even like the deed that's done．On Tuesday last，

A falcon，towering in her pride of place，

Was by a mousing owl hawk'd at and kill'd．

ROSS

And Duncan's horses-a thing most strange and certain─

Beauteous and swift，the minions of their race，

Turn'd wild in nature，broke their stallsf，flung out，

Contending 'gainst obedience，as they would make

War with mankind．

Old Man

'Tis said they eat each other．

ROSS

They did so，to the amazement of mine eyes

That look'd upon't．Here comes the good Macduff．

[Enter MACDUFF]

How goes the world，sir，now？

MACDUFF

Why，see you not？

ROSS

Is't known who did this more than bloody deed？

MACDUFF

Those that Macbeth hath slain．

ROSS

Alas，the day！

What good could they pretend？

MACDUFF

They were suborn'd：

Malcolm and Donalbain，the king's two sons，

Are stol'n away and fled；which puts upon them

Suspicion of the deed．

ROSS

'Gainst nature still！

Thriftless ambition，that wilt ravin up

Thine own life's means！ Then'tis most like

The sovereignty will fall upon Macbeth．

MACDUFF

He is already named，and gone to Scone

To be invested

ROSS

Where is Duncan's body？

MACDUFF

Carried to Colmekill，

The sacred storehouse of his predecessors，

And guardian of their bones．

ROSS

Will you to Scone ？

MACDUFF

No，cousin，I'll to Fife．

ROSS

Well，I will thither．

MACDUFF

Well，may you see things well done there：adieu！

lest our old robes sit easier than our new！

ROSS

Farewell，father．

Old Man

God's benison go with you；and with those

That would make good of bad，and friends of foes ！

[Exeunt]


ACT THREE


Scene One Forres ． The palace ． [Enter BANQUO]

Scene One

Forres．The palace．

[Enter BANQUO]

BANQUO

Thou hast it now：king，Cawdor，Glamis，all，

As the weird women promised，and，I fear，

Thou play'dst most foully for't：yet it was said

It should not stand in thy posterity，

But that myself should be the root and father

Of many kings．If there come truth from them——

As upon thee，Macbeth，their speeches shine——

Why，by the verities on thee made good，

May they not be my oracles as well，

And set me up in hope？But hush ！no more．

[Sennet sounded．Enter MACBETH，as king，LADYMACBETH，as queen，LENNOX，ROSS，Lords，Ladies，and Attendants]

MACBETH

Here's our chief guest．

LADY MACBETH

If he had been forgotten，

It had been as a gap in our great feast，

And all—thing unbecoming．

MACBETH

To－night we hold a solemn supper sir，

And I'll request your presence．

BANQUO

Let your highness

Command upon me；to the which my duties

Are with a most indissoluble tie

For ever knit．

MACBETH

Ride you this afternoon？

BANQUO

Ay，my good lord．

MACBETH

We should have else desired your good advice，

Which still hath been both grave and prosperous，

In this day's council；but we'll take to－morrow．

Is't far you ride？

BANQUO

As far，my lord，as will fill up the time

'Twixt this and supper：go not my horse the better，

I must become a borrower of the night

For a dark hour or twain．

MACBETH

Fail not our feast．

BANQUO

My lord，I will not．

MACBETH

We hear，our bloody cousins are bestow'd

In England and in Ireland，not confessing

Their cruel parricide，filling their hearers

With strange invention：but of that to- morrow，

When therewithal we shall have cause of state

Craving us jointly．Hie you to horse：adieu，

Till you return at night．Goes Fleance with you？

BANQUO

Ay，my good lord：our time does call upon's．

MACBETH

I wish your horses swift and sure of foot；

And so I do commend you to their backs．Farewell．

[Exit BANQUO]

Let every man be master of his time

Till seven at night：to make society

The sweeter welcome，we will keep our self

Till supper- time alone：while then，God be with you！

[Exeunt all but MACBETH，and an attendant]

Sirrah，a word with you：attend those men

Our pleasure？

ATTENDANT

They are，my lord，without the palace gate．

MACBETH

Bring them before us．

[Exit Attendant]

To be thus is nothing；

But to be safely thus．——Our fears in Banquo

Stick deep；and in his royalty of nature

Reigns that which would be fear'd：'tis much he dares；

And，to that dauntless temper of his mind，

He hath a wisdom that doth guide his valour

To act in safety．There is none but he

Whose being I do fear：and，under him，

My Genius is rebuked；as，it is said，

Mark Antony's was by Caesar．He chid the sisters

When first they put the name of king upon me，

And bade them speak to him：then prophet －like

They hail 'd him father to a line of kings：

Upon my head they placed a fruitless crown，

And put a barren sceptre in my gripe，

Thence to be wrench'd with an unlineal hand，

No son of mine succeeding．If't be so，

For Banquo's issue have I filed my mind；

For them the gracious Duncan have I murder'd；

Put rancours in the vessel of my peace

Only for them；and mine eternal jewel

Given to the common enemy of man，

To make them kings，the seed of Banquo kings！

Rather than so，come fate into the list．

And champion me to the utterance！ Who's there！

[Re-enter Attendant，with two Murderers]

Now go to the door，and stay there till we call．

[Exit Attendant]

Was it not yesterday we spoke together？

First Murderer

It was，so please your highness．

MACBETH

Well then，now

Have you consider'd of my speeches？ Know

That it was he in the times past which held you

So under fortune，which you thought had been

Our innocent self：this I made good to you

In our last conference，pass'd in probation with you，

How you were borne in hand，how cross'd，

the instruments，

Who wrought with them，and all things else that might

To half a soul and to a notion cratzed

Say'Thus did Banquo．'

First Murderer

You made it known to us．

MACBETH

I did so，and went further，which is now

Our point of second meeting．Do you find

Your patience so predominant in your nature

That you can let this go？Are you so gospell ' d

To pray for this good man and for his issue，

Whose heavy hand hath bow'd you to the grave

And beggar'd yours for ever？

First Murderer

We are men，my liege．

MACBETH

Ay，in the catalogue ye go for men；

As hounds and greyhounds，mongrels，spaniels，curs

Shoughs，water-rugs and demi-wolves，are clept

All by the name of dogs：the valued file

Distinguishes the swift，the slow，the subtle，

The housekeeper，the hunter，every one

According to the gift which bounteous nature

Hath in him closed；whereby he does receive

Particular addition．from the bill

That writes them all alike：and so of men．

Now，if you have a station in the file，

Not i' the worst rank of manhood，say't；

And I will put that business in your bosoms，

Whose execution takes your enemy off，

Grapples you to the heart and love of us，

Who wear our health but sickly in his life，

Which in his death were perfect．

Second Murderer

I am one，my liege，

Whom the vile blows and buffets of the world

Have so incensed that I am reckless what

I do to spite the world．

First Murderer

And I another

So weary with disasters，tugg'd with fortune，

That I would set my lie on any chance，

To mend it，or be rid on't．

MACBETH

Both of you

Know Banquo was your enemy．

Both Murderers

True，my lord．

MACBETH

So is he mine；and in such bloody distance，

That every minute of his being thrusts

Against my near'st of life：and though I could

With barefaced power sweep him from my sight

And bid my will avouch it，yet I must not，

For certain friends that are both his and mine，

Whose loves I may not drop，but wail his fall

Who I myself struck down；and thence it is，

That I to your assistance do make love，

Masking the business from the common eye

For sundry weighty reasons．

Second Murderer

We shall，my lord，

Perform what you command us．

First Murderer

Though our lives——

MACBETH

Your spirits shine through you．Within this hour at most

I will advise you where to plant yourselves；

Acquaint you with the perfect spy o'the time，

The moment on't；for't must be done to- night，

And something from the palace；always thought

That I require a clearness：and with him——

To leave no rubs nor botches in the work——

Fleance his son，that keeps him company，

Whose absence is no less material to me

Than is his father's，must embrace the fate

Of that dark hour．Resolve yourselves apart：

I'll come to you anon．

Both Murderers

We are resolved，my lord．

MACBETH

I'll call upon you straight：abide within．

[Exeunt Murderers]

It is concluded．Banquo，thy soul's flight，

If it find heaven，must find it out to- night．

[Exit]


Scene Two The palace ． [Enter LADY MACBETH and a Servant]

Scene Two

The palace．

[Enter LADY MACBETH and a Servant]

LADY MACBETH

Is Banquo gone from court？

Servant

Ay，madam，but returns again to-night．

LADY MACBETH

Say to the king，I would attend his leisure

For a few words．

Servant

Madam，I will．

[Exit]

LADY MACBETH

Nought 's had，all's spent，

Where our desire is got without content：

'Tis safer to be that which we destroy

Than by destruction dwell in doubtful joy．

[Enter MACBETH]

How now，my lord！why do you keep alone，

Of sorriest fancies your companions making，

Using those thoughts which should indeed have died

With them they think on？Things without all remedy

Should be without regard：what's done is done．

MACBETH

We have scotch 'd the snake，not kill'd it：

She'll close and be herself，whilst our poor malice

Remains in danger of her former tooth．

But let the frame of things disjoint，both the worlds suffer，

Ere we will eat our meal in fear and sleep

In the affliction of these terrible dreams

That shake us nightly：better be with the dead，

Whom we，to gain our peace，have sent to peace，

Than on the torture of the mind to lie

In restless ecstasy．Duncan is in his grave；

After life's fitful fever he sleeps well；

Treason has done his worst：nor steel，nor poison，

Malice domestic，foreign levy，nothing，

Can touch him further．

LADY MACBETH

Come on；

Gentle my lord，sleek o 'er your rugged looks；

Be bright and jovial among your guests to－night．

MACBETH

So shall I，love；and so，I pray，be you：

Let your remembrance apply to Banquo；

Present him eminence，both with eye and tongue：

Unsafe the while，that we

Must lave our honours in these flattering streams，

And make our faces vizards to our hearts，

Disguising what they are．

LADY MACBETH

You must leave this．

MACBETH

O，full of scorpions is my mind，dear wife！

Thou know'st that Banquo，and his Fleance，lives．

LADY MACBETH

But in them nature's copy's not eterne．

MACBETH

There's comfort yet；they are assailable；

Then be thou jocund：ere the bat hath flown

His cloister'd flight，ere to black Hecate 's summons

The shard - borne beetle with his drowsy hums

Hath rung night's yawning peal，there shall bedone

A deed of dreadful note．

LADY MACBETH

What's to be done？

MACBETH

Be innocent of the knowledge，dearest chuck，

Till thou applaud the deed．Come，seeling night，

Scarf up the tender eye of pitiful day；

And with thy bloody and invisible hand

Cancel and tear to pieces that great bond

Which keeps me pale ！Light thickens；and the crow

Makes wing to the rooky wood：

Good things of day begin to droop and drowse；

While night's black agents to their preys do rouse．

Thou marvell 'st at my words：but hold thee still；

Things bad begun make strong themselves by ill．

So，prithee，go with me．

[Exeunt]


Scene three A park near the palace ． [Enter three Murderers]

Scene three

A park near the palace．

[Enter three Murderers]

First Murderer

But who did bid thee join with us？

Third Murderer

Macbeth．

Second Murderer

He needs not our mistrust，since he delivers

Our offices and what we have to do

To the direction just．

First Murderer

Then stand with us．

The west yet glimmmers with some streaks of day：

Now spurs the lated traveller apace

To gain the timely inn；and near approaches

The subject of our watch．

Third Murderer

Hark！I hear horses．

BANQUO

[Within] Give us a light there，ho！

Second Murderer

Then'tis he：the rest

That are within the note of expectation

Already are i'the court．

First Murderer

His horses go about．

Third Murderer

Almost a mile：but he does usually，

So all men do，from hence to the palace gate

Make it their walk．

Second Murderer

A light，a light！

[Enter BANQUO，and FLEANCE with a torch ]

Third Murderer

'Tis he．

First Murderer

Stand to't．

BANQUO

It will be rain to-night．

First Murderer

Let it come down．

[They set upon BANQUO]

BANQUO

O，treachery ！Fly，good Fleance，fly，fly，fly！

Thou mayst revenge．O slave ！

[Dies．FLEANCE escapes]

Third Murderer

Who did strike out the light？

First Murderer

Wast not the way ？

Third Murderer

There's but one down；the son is fled．

Second Murderer

We have lost

Best half of our affair．

First Murderer

Well，let's away，and say how much is done．

[Exeunt]


Scene Four The same ． Hall in the palace ．

Scene Four

The same．Hall in the palace．

[A banquet prepared．Enter MACBETH，LADY MACBETH，ROSS，LENNOX，Lords，and Attendants]

MACBETH

You know your own degrees；sit down：at first

And last the hearty welcome．

Lords

Thanks to your majesty．

MACBETH

Ourself will mingle with society，

And play the humble host．

Our hostess keeps her state，but in best time

We will require her welcome．

LADY MACBETH

Pronounce it for me，sir，to all our friends；

For my heart speaks they are welcome．

[First Murderer appears at the door]

MACBETH

See，they encounter thee with their hearts' thanks．

Both sides are even：here I'll sut i'the midst：

Be large in mirth；anon we'll drink a measure

The table round．

[Approaching the door]

There's blood on thy face．

First Murderer

'Tis Banquo's then．

MACBETH

'Tis better thee without than he within．

Is he dispatch 'd？

First Murderer

My lord，his throat is cut；that I did for him．

MACBETH

Thou art the best o'the cut－throats：yet he's good

That did the like for Fleance：if thou didst it，

Thou art the nonpareil．

First Murderer

Most royal sir，

Fleance is'scaped．

MACBETH

Then comes my fit again：I had else been perfect，

Whole as the marble，founded as the rock，

As broad and general as the casing air：

But now I am cabin'd，cribb 'd，confined，bound in

To saucy doubts and fears．But Banquo's safe ？

First Murderer

Ay，my good lord：safe in a ditch he bides，

With twenty trenched gashes on his head；

The least a death to nature．

MACBETH

Thanks for that：

There the grown serpent lies；the worm that's fled

Hath nature that in time will venom breed，

No teeth for the present．Get thee gone：to-morrow

We'll hear，ourselves，again．

[Exit Murderer]

LADY MACBETH

My royal lord，

You do not give the cheer：the feast is sold

That is not often vouch'd，while'tis a－making，

'Tis given with welcome：to feed were best at home；

From thence the sauce to meat is ceremony；

Meeting were bare without it．

MACBETH

Sweet remembrancer！

Now，good digestion wait on appetite，

And health on both！

LENNOX

May't please your highness sit．

[The GHOST OF BANQUO enters，and sits in MACBETH's place]

MACBETH

Here had we now our country's honour roof ' d，

Were the graced person of our Banquo present；

Who may I rather challenge for unkindness

Than pity for mischance ！

ROSS

His absence，sir，

Lays blame upon his promise．Please't your highness

To grace us with your royal company．

MACBETH

The table's full．

LENNOX

Here is a place reserved，sir．

MACBETH

Where？

LENNOX

Here，my good lord．What is't that moves your highness？

MACBETH

Which of you have done this？

Lords

What，my good lord？

MACBETH

Thou canst not say I did it：never shake

Thy gory locks at me．

ROSS

Gentlemen，rise：his highness is not well．

LADY MACBETH

Sit，worthy friends：my lord is often thus，

And hath been from his youth：pray you，keep seat；

The fit is momentary；upon a thought

He will again be well：if much you note him，

You shall offend him and extend his passion：

Feed，and regard him not．Are you a man？

MACBETH

Ay，and a bold one，that dare look on that

Which might appal the devil．

LADY MACBETH

O proper stuff ！

This is the very painting of your fear：

This is the air-drawn dagger which，you said，

Led you to Duncan．O，these flaws and starts，

Impostors to true fear，would well become

A woman's story at a winter's fire，

Authorized by her grandam．Shame itself！

Why do you make such faces？When all's done，

You look but on a stool．

MACBETH

Prithee，see there！behold ！look！lo！

how say you？

Why，what care I？If thou canst nod，speak too．

If charnel-houses and our graves must send

Those that we bury back，our monuments

Shall be the maws of kites．

[GHOST OF BANQUO vanishes ]

LADY MACBETH

What，quite unmann'd in folly ？

MACBETH

If I stand here，I saw him．

LADY MACBETH

Fie？，for shame！

MACBETH

Blood hath been shed ？ere now，i'the olden time，

Ere human statute ？purged ？the gentle weal ？；

Ay，and since too，murders have been perform'd

Too terrible for the ear：the times have been，

That，when the brains were out，the man would die，

And there an end；but now they rise again，

With twenty mortal ？murders on their crowns，

And push us from our stools：this is more strange

Than such a murder is．

LADYMACBETH

My worthy lord，

Your noble friends do lack you．

MACBETH

I do forget．

De not muse at me，my most worthy frends，

I have a strange infirmity，which is nothing

To those that know me．Come，love and health toall；

Then I'll sit down．Give me some wine；fill full．

I drink to the general joy o'the whole table，

And to our dear friend Banquo，whom we miss；

Would he were here！to all，and him，we thirst，

And all to all．

Lords

Our duties，and the pledge．

[Re-enter GHOST OF BANQUO]

MACBETH

Avaunt ！and quit my sight！let the earth hide thee！

Thy bones are marrowless，thy blood is cold；

Thou hast no speculation in those eyes

Which thou dost glare with！

LADY MACBETH

Think of this，good peers，

But as a thing of custom：'tis no other；

Only it spoils the pleasure of the time．

MACBETH

What man dare，I dare：

Approach thou like the rugged Russian bear，

The arm'd rhinoceros，or the Hyrcan tiger；

Take any shape but that，and my firm nerves

Shall never tremble：or be alive again，

And dare me to the desert with thy sword；

If trembling I inhabit then，protest me

The baby of a girl．Hence，horrible shadow！

Unreal mockery，hence！

[GHOST OF BANQUO vanishes]

Why，so：being gone，

I am a man again．Pray you，sit still．

LADY MACBETH

You have displaced the mirth，broke the goodmeeting，

With most admired disorder．

MACBETH

Can such things be，

And overcome us like a summer's cloud，

Without our special wonder？You make me strange

Even to the disposition that I owe，

When now I think you can behold such sights，

And keep the natural ruby of your cheeks，

When mine is blanched with fear．

ROSS

What sights，my lord？

LADY MACBETH

I pray you，speak not；he grows worse and worse；

Question enrages him．At once，good night：

Stand not upon the order of your going，

But go at once．

LENNOX

Good night；and better health

Attend his majesty！

LADY MACBETH

A kind good night to all！

[Exeunt all but MACBETH and LADY MACBETH]

MACBETH

It will have blood；they say，blood will have blood：

Stones have been known to move and trees to speak；

Augurs and understood relations have

By magot -pies and choughs and rooks brought forth

The secret'st man of blood．What is the night？

LADY MACBETH

Almost at odds with morning，which is which．

MACBETH

How say'st thou，that Macduff denies his person

At our great bidding？

LADY MACBETH

Did you send to him，sir？

MACBETH

I hear it by the way；but I will send：

There's not a one of them but in his house

I keep a servant fee'd．I will to-morrow，

And betimes I will，to the weird sisters：

More shall they speak；for now I am bent to know，

By the worst means，the worst．For mine owngood，

All causes shall give way：I am in blood

Stepp'd in so far that，should I wade no more，

Returning were as tedious as go o'er：

Strange things I have in head，that will to hand；

Which must be acted ere they may be scann'd．

LADY MACBETH

You lack the season of all natures，sleep．

MACBETH

Come，we'll to sleep．My strange and self-abuse

Is the initiate fear that wants hard use：

We are yet but young in deed．

[Exeunt]


Scene Five A Heath ． [Thunder ． Enter the three Witches meeting HECATE ]

Scene Five

A Heath．

[Thunder．Enter the three Witches meeting HECATE ]

First Witch

Why，how now，Hecate！you look angerly．

HECATE

Have I not reason，beldams as you are，

Saucy and overbold ？How did you dare

To trade and traffic with Macbeth

In riddles and affairs of death；

And I，the mistress of your charms，

The close contriver of all harms，

Was never call'd to bear my part，

Or show the glory of our art？

And，which is worse，all you have done

Hath been but for a wayward son，

Spiteful and wrathful，who，as others do，

Loves for his own ends，not for you．

But make amends now：get you gone，

And at the pit of Acheron

Meet me i'the morning：thither he

Will come to know his destiny：

Your vessels and your spells provide，

Your charms and every thing beside．

I am for the air；this night I'll spend

Unto a dismal and a fatal end：

Great business must be wrought ere noon：

Upon the corner of the moon

There hangs a vaporous drop profound；

I'll catch it ere it come to ground：

And that distill 'd by magic sleights

Shall raise such artificial sprites

As by the strength of their illusion

Shall draw him on to his confusion：

He shall spurn fate，scorn death，and bear

He hopes 'bove wisdom，grace and fear：

And you ll know，security

Is mortals 'chiefest enemy．

[Music and a song within：'Come away，come away，'＆c]

Hark！I am call'd；my little spirit，see，

Sits in a foggy cloud，and stays for me．

[Exit]

First Witch

Come，let's make haste；she'll soon be back again．

[Exeunt]


Scene Six Forrse ． The palace ． [Enter LENNOX and another Lord]

Scene Six

Forrse．The palace．

[Enter LENNOX and another Lord]

LENNOX

My former speeches have but hit your thoughts，

Which can interpret further：only，I say，

Things have been strangely borne．The gracious Duncan

Was pitied of Macbeth：marry，he was dead：

And the right-valiant Banquo walk'd too late；

Whom，you may say，if't Please you，Fleance kill'd，

For Fleance fled：men must not walk too late．

Who cannot want the thought how monstrous

It was for Malcolm and for Donalbain

To kill their gracious father？damned fact！

How it did grieve Macbeth！did he not straight

In pious rage the two delinquents tear，

That were the slaves of drink and thralls of sleep？

Was not that nobly done？Ay，and wisely too；

For'twould have anger'd any heart alive

To hear the men deny't．So that，I say，

He has borne all things well：and I do think

That had he Duncan's sons under his key——

As，an't please heaven，he shall not——they should find

What twere to kill a father；so should Fleance．

But，peace！for from broad words and'cause he fail'd

His presence at the tyrant's feast，I hear

Macduff lives in disgrace：sir，can yon tell

Where he bestows himself？

Lord

The son of Duncan，

From whom this tyrant holds the due of birth

Lives in the English court，and is received

Of the most pious Edward with such grace

That the malevolence of fortune nothing

Takes from his high respect：thither Macduff

Is gone to pray the holy king，upon his aid

To wake Northumberland and warlike Siward：

That，by the help of these——with Him above

To ratify the work——we may again

Give to our tables meat，sleep to our nights，

Free from our feasts and banquets bloody knives，

Do faithful homage and receive free honours：

All which we pine for now：and this report

Hath so exasperate the king that he

Prepares for some attempt of war．

LENNOX

Sent he to Macduff？

Lord

He did：and with an absolute'Sir，not I，'

The cloudy messenger turns me his back，

And hums，as who should say'You'll rue the time

That clogs me with this answer．

LENNOX

And that well might

Advise him to a caution，to hold what distance

His wisdom can provide．Some holy angel

Fly to the court of England and unfold

His message ere he come，that a swift blessing

May soon return to this our suffering country

Under a hand accursed ！

Lord

I'll send my prayers with him．

[Exeunt]


ACT FOUR


Scene One A cavern ． In the middle ， a boiling cauldron ． [Thunder ． Enter the three Witches]

Scene One

A cavern．In the middle，a boiling cauldron．

[Thunder．Enter the three Witches]

First Witch

Thrice the brinded cat hath mew'd．

Second Witch

Thrice and once the hedge-pig whined．

Third Witch

Harpier cries'Tis time，'tis time．

First Witch

Round about the cauldron go；

In the poison'd entrails throw．

Toad，that under cold stone

Days and nights has thirty－one

Swelter 'd venom sleeping got，

Boil thou first i'the charmed pot．

ALL

Double，double toil and trouble；

Fire burn，and cauldron bubble．

Second Witch

Fillet of a fenny snake，

In the cauldron boil and bake；

Eye of newt and toe of frog，

Wool of bat and tongue of dog，

Adder 's fork and blind-worm 's sting，

Lizard 's leg and owlet 'swing，

For a charm of powerful trouble，

Like a hell-broth boil and bubble．

ALL

Double，double toil and trouble；

Fire burn and cauldron bubble．

Third Witch

Scale of dragon，tooth of wolf，

Witches 'mummy，maw and gulf

Of the ravin 'd salt-sea shark，

Root of hemlock digg'd i'the dark，

Liver of blaspheming Jew，

Gall of goat，and slips of yew

Silver'd in the moon's eclipse，

Nose of Turk and Tartar's lips，

Finger of birth-strangled babe

Ditch-deliver'd by a drab，

Make the gruel thick and slab：

Add thereto a tiger's chaudron，

For the ingredients of our cauldron．

ALL

Double，double toil and trouble；

Fire burn and cauldron bubble．

Second Witch

Cool it with a baboon 's blood

Then the charm is firm and good．

[Enter HECATE to the other three Witches]

HECATE

O well done！I commend your pains；

And every one shall share i'the gains；

And now about the cauldron sing，

Live elves and fairies in a ring，

Enchanting all that you put in．

[Music and a song：'Black spirits，'c]

[HECATE retires]

Second Witch

By the pricking of my thumbs，

Something wicked this way comes．

Open，locks，

Whoever knocks！

[Enter MACBETH]

MACBETH

How now，you secret，black，and midnight hags ！

What is't you do？

ALL

A deed without a name．

MACBETH

I conjure you，by that which you profess，

Howe'er you come to know it，answer me：

Though you untie the winds and let them fight

Against the churches；though the yesty waves

Confound and swallow navigation up；

Though bladed corn be lodged and trees blown down；

Though castles topple on their warders 'heads；

Though palaces and pyramids do slope

Their heads to their foundations；though the treasure

Of nature's germens tumble all together，

Even till destruction sicken；answer me

To what I ask you．

First Witch

Speak．

Second Witch

Demand．

Third Witch

We'll answer．

First Witch

Say，if thou'dst rather hear it from our mouths，

Or from our masters？

MACBETH

Call'em；let me see'em．

First Witch

Pour in sow 's blood，that hath eaten

Her nine farrow；grease that's sweaten

From the murderer's gibbet throw．

Into the flame．

ALL

Come，high or low；

Thyself and office deftly show！

[Thunder、First Apparition]：an armed Head

MACBETH

Tell me，thou unknown power，——

First Witch

He knows thy thought：

Hear his speech，but say thou nought．

First Apparition

Macbeth！Macbeth！Macbeth！beware Macduff；

Beware the thane of Fife．Dismiss me．Enough．

[Descends]

MACBETH

Whate'er thou art，for thy good caution，thanks；

Thou hast harp'd my fear aright：but one

word more，——

First Witch

He will not be commanded：here's another，

More potent than the first．

[Thunder．Second Apparition：A bloody Child]

Second Apparition

Macbeth！Macbeth！Macbeth！

MACBETH

Had I three ears，I'ld hear thee．

Second Apparition

Be bloody，bold，and resolute；laugh to scorn

The power of man，for none of woman born

Shall harm Macbeth．

[Descends]

MACBETH

Then live，Macduff：what need I fear of thee？

But yet I'll make assurance double sure，

And take a bond of fate：thou shalt not live；

That I may tell pale-hearted fear it lies，

And sleep in spite of thunder．

[Thunder．Third Apparition：a Child crown ed，with a tree in his hand]

What is this

That rises like the issue of a king，

And wears upon his baby-brow the round

And top of sovereignty ？

ALL

Listen，but speak not to't．

Third Appsrition

Be lion-mettled，proud；and take no care

Who chafes，who frets，or where conspirers are：

Macbeth shall never vanquish 'd be until

Great Birnam wood to high Dunsinane hill

Shall come against him．

[Descends]

MACBETH

That will never be

Who can impress the forest，bid the tree

Unfix his earth-bound root？Sweet bodements ！good！

Rebellion 's head，rise never till the wood

Of Birnam rise，and our high placed Macbeth

Shall live the lease of nature，pay his breath

To time and mortal custom．Yet my heart

Throbs to know one thing：tell me，if your art

Can tell so much：shall Banquo's issue ever

Reign in this kingdom？

ALL

Seek to know no more．

MACBETH

I will be satisfied：deny me this，

And an eternal curse fall on you！Let me know．

Why sinks that cauldron ？and what noise is this？

[Hautboys ]

First Witch

Show！

Second Witch

Show！

Third Witch

Show！

ALL

Show his eyes，and grieve his heart；

Come like shadows，so depart ！

[A show of Eight Kings，the last with a glass in hishand；GHOST OF BANQUO following]

MACBETH

Thou art too like the spirit of Banquo：down！

Thy crown does sear mine eye-balls．And thy hair，

Thou other gold-bound brow，is like the first．

A third is like the former．Filthy hags ！

Why do you show me this？A fourth！Start，eyes！

What，will the line stretch out to the crack of doom？

Another yet！A seventh！I'll see no more：

And yet the eighth appears，who bears a glass

Which shows me many more；and some I see

That two-fold balls and treble scepters carry：

Horrible sight！Now，I see，'tis true；

For the blood-bolter'd Banquo smiles upon me，

And points at them for his．

[Apparitions vanish]

What，is this so？

First Witch

Ay，sir，all this is so：but why

Stands Macbeth thus amazedly ？

Come，sisters，cheer we up his sprites，

And show the best of our delights：

I'll charm the air to give a sound，

While you perform your antic round：

That this great king may kindly say，

Our duties did his welcome pay．

[Music．The witches dance and then vanish，with HECATE]

MACBETH

Where are they？Gone？Let this pernicious hour

Stand aye accursed in the calendar

Come in，without there！

[Enter LENNOX]

LENNOX

What's your grace's will？

MACBETH

Saw you the weird sisters？

LENNOX

No，my lord．

MACBETH

Came they not by you？

LENNOX

No，indeed，my lord．

MACBETH

Infected be the air whereon they ride；

And damn'd all those that trust them！I did hear

The galloping of horse：who was't came by ？

LENNOX

'Tis two or three，my lord，that bring you word

Macduff is fled to England．

MACBETH

Fled to England！

LENNOX

Ay，my good lord．

MACBETH

Time，thou anticipatest my dread exploits：

The flighty purpose never is o'ertook

Unless the deed go with it；from this moment

The very firstlings of my heart shall be

The firstlings of my hand．And even now，

To crown my thoughts with acts，be it thought and done：

The castle of Macduff I will surprise；

Seize upon Fife；give to the edge o'the sword

His wife，his babes，and all unfortunate souls

That trace him in his line．No boasting like a fool；

This deed I'll do before this purpose cool．

But no more sights！——Where are these gentlemen？

Come，bring me where they are．

[Exeunt]


Scene Two Fife ． Macduffscastle ． [Enter LADY MACDUFF ， her Son ， and ROSS]

Scene Two

Fife．Macduff's castle．

[Enter LADY MACDUFF，her Son，and ROSS]

LADY MACDUFF

What had he done，to make him fly the land？

ROSS

You must have patience，madam．

LADY MACDUFF

He had none：

His flight was madness：when our actions do not，

Our fears do make us traitors．

ROSS

You know not

Whether it was his wisdom or his fear．

LADY MACDUFF

Wisdom！to leave his wife，to leave his babes，

Nis mansion and his titles in a place

From whence himself does fly？He loves us not；

He wants the natural touch：for the poor wren，

The most diminutive of birds，will fight，

Her young ones in her nest，against the owl．

All is the fear and nothing is the love；

As little is the wisdom，where the flight

So runs against all reason．

ROSS

My dearest coz，

I pray you，school yourself：but for your husband，

He is noble，wise，judicious，and best knows

The fits o'the season．I dare not speak much further；

But cruel are the times，when we are traitors

And do not know ourselves，when we hold rumour

From what we fear，yet know not what we fear，

But float upon a wild and violent sea

Each way and move．I take my leave of you：

Shall not be long but I'll be here again：

Things at the worst will cease，or else climb upward

To what they were before．My pretty cousin，

Blessing upon you！

LADY MACDUFF

Father'd he is，and yet he's fatherless．

ROSS

I am so much a fool，should I stay longer，

It would be my disgrace and your discomfort：

I take my leave at once．

[Exit]

LADY MACDUFF

Sirrah，your father's dead；

And what will you do now？How will you live？

Son

As birds do，mother．

LADY MACDUFF

What，with worms and flies

Son

With what I get，I mean；and so do they．

LADY MACDUFF

Poor bird！thou'ldst never fear the net nor lime，

The pitfall nor the gin．

Son

Why should I，mother？Poor birds they are not set for．

My father is not dead，for all your saying．

LADY MACDUFF

Yes，he is dead；how wilt thou do for a father？

Son

Nay，how will you do for a husband ？

LADY MACDUFF

Why，I can buy me twenty at any market．

Son

Then you'll buy'em to sell again．

LADY MACDUFF

Thou speak'st with all thy wit：and yet，i'faith，

With wit enough for thee．

Son

Was my father a traitor，mother？

LADY MACDUFF

Ay，that he was．

Son

What is a traitor？

LADY MACDUFF

Why，one that swears and lies．

Son

And be all traitors that do so？

LADY MACDUFF

Every one that does so is a traitor，and must be hanged．

Son

And must they all be hanged that swear and lie？

LADY MACDUFF

Every one．

Son

Who must hang them？

LADY MACDUFF

Why，the honest men．

Son

Then the liars and swearers are fools，

for there are liars and swearers enow to beat

the honest men and hang up them．

LADY MACDUFF

Now，God help thee，poor monkey！

But how wilt thou do for a father？

Son

If he were dead，you'ld weep for

him：if you would not，it were a good sign

that I should quickly have a new father．

LADY MACDUFF

Poor prattler，how thou talk'st！

[Enter a Messenger]

Messenger

Bless you，fair dame ！I am not to you known，

Though in your state of honour I am perfect．

I doubt some danger does you nearly：

If you will take a homely man's advice，

Be not found here；hence，with your little ones．

To fright you thus，methinks，I am too savage；

To do worse to you were fell cruelty，

Which is too nigh your person．Heaven preserve you！

I dare abide no longer.

[Exit]

LADY MACDUFF

Whither should I fly？

I have done no harm．But I remember now

I am in this earthly world；where to do harm

Is often laudable，to do good sometime

Accounted dangerous folly：why then，alas，

Do I put up that womanly defence，

To say I have done no harm ？

[Enter Murderers]

What are these faces？

First Murderer

Where is your husband？

LADY MACDUFF

I hope，in no place so unsanctified

Where such as thou mayst find him．

First Murderer

He's a traitor．

Son

Thou liest，thou shag -hair'd villain ！

First Murderer

What，you egg！

[Stabbing him]

Young fry of treachery ！

Son

He has kill'd me，mother：

Run away，I pray you！

[Dies]

[Exit LADY MACDUFF crying'Murder！'Exe unt Murderers，following her]


Scene three England ． Before the Kings palace ． [Enter MALCOLM and MACDUFF]

Scene three

England．Before the King's palace．

[Enter MALCOLM and MACDUFF]

MALCOLM

Let us seek out some desolate shade，and there

Weep our sad bosoms empty．

MACDUFF

Let us rather

Hold fast the mortal sword，and like good men

Bestride our down－fall'n birthdom：each new morn

New widows howl，new orphans cry，new sorrows

Strike heaven on the face，that it resounds

As if it felt with Scotland and yell'd out

Like syllable of dolour．

MALCOLM

What I believe I'll wail，

What know believe，and what I can redress

As I shall find the time to friend，I will．

What you have spoke，it may be so perchance．

This tyrant，whose sole name blisters our tongues，

Was once thought honest：you have loved him well．

He hath not touch'd you yet．I am young；but something

You may deserve of him through me，and wisdom

To offer up a weak poor innocent lamb

To appease an angry god．

MACDUFF

I am not treacherous．

MALCOLM

But Macbeth is．

A good and virtuous nature may recoil

In an imperial charge．But I shall crave your pardon；

That which you are my thoughts cannot transpose：

Angels are bright still，though the brightest fell；

Though all things foul would wear the brows of grace，

Yet grace must still look so．

MACDUFF

I have lost my hopes．

MALCOLM

Perchance even there where I did find my doubts．

Why in that rawness left you wife and child，

Those precious motives，those strong knots of love，

Without leave taking？I pray you，

Let not my jealousies be your dishonours，

But mine own safeties．You may be rightly just，

Whatever I shall think．

MACDUFF

Bleed，bleed，poor country！

Great tyranny ！lay thou thy basis sure，

For goodness dare not cheque thee：wear thou thy wrongs；

The title is affeer'd！Fare thee well，lord：

I would not be the villain that thou think'st

For the whole space that's in the tyrant's grasp，

And the rich East to boot．

MALCOLM

Be not offended：

I speak not as in absolute fear of you．

I think our country sinks beneath the yoke；

It weeps，it bleeds；and each new day a gash

Is added to her wounds：I think withal

There would be hands uplifted in my right；

And here from gracious England have I offer

Of goodly thousands：but，for all this，

When I shall tread upon the tyrant's head，

Or wear it on my sword，yet my poor country

Shall have more vices than it had before，

More suffer and more sundry ways than ever，

By him that shall succeed．

MACDUFF

What should he be？

MALCOLM

It is myself I mean：in whom I know

All the particulars of vice so grafted

That，when they shall be open'd，black Macbeth

Will seem as pure as snow，and the poor state

Esteem him as a lamb，being compared

With my confineless harms．

MACDUFF

Not in the legions

Of horrid hell can come a devil more damn'd

In evils to top Macbeth．

MALCOLM

I grant him bloody，

Luxurious，avaricious，false，deceitful，

Sudden，malicious，smacking of every sin

Thst has a name：but there's no bottom，none，

In my voluptuousness：your wives，your daughters，

Your matrons and your maids，could not fill up

The cistern of my lust，and my desire

All continent impediments would o'erbear

That did oppose my will：better Macbeth

Than such an one to reign．

MACDUFF

Boundless intemperance

In nature is a tyranny；it hath been

The untimely emptying of the happy throne

And fall of many kings．But fear not yet

To take upon you what is yours：you may

Convey your pleasures in a spacious plenty，

And yet seem cold，the time you may so hoodwink．

We have willing dames enough：there cannot be

That vulture in you，to devour so many

As will to greatness dedicate themselves，

Finding it so inclined．

MALCOLM

With this there grows

In my most ill-composed affection such

A stanchless avarice that，were I king，

I should cut off the nobles for their lands，

Desire his jewels and this other's house：

And my more－having would be as a sauce

To make me hunger more；that I should forge

Quarrels unjust against the good and loyal，

Destroying them for wealth．

MACDUFF

This avarice

Sticks deeper，grows with more pernicious root

Than summer－seeming lust，and it hath been

The sword of our slain kings：yet do not fear；

Scotland hath foisons to fill up your will．

Of your mere own：all these are portable，

With other graces weigh'd．

MALCOLM

But I have none：the king－becoming graces，

As justice，verity，temperance，stableness，

Bounty，perse verance，mercy，low liness，

Devot ion，patience，cou rage，fortitude，

I have no relish of them，but abound

In the division of each several crime，

Acting it many ways．Nay，had I power，I should

Pour the sweet milk of concord into hell，

Uproar the universal peace，confound

All unity on earth．

MACDUFF

O Scotland，Scotland！

MALCOLM

If such a one be fit to govern，speak：

I am as I have spoken．

MACDUFF

Fit to govern

No，not to live ！．O nation miserable，

With an untitled tyrant bloody－scepter'd，

When shalt thou see thy wholesome days again，

Since that the truest issue of thy throne

By his own interdiction stands accursed，

And does blaspheme his breed？Thy royal father

Was a most sainted king：the queen that bore thee，

Oftener upon her knees than on her feet，

Died every day she lived．Fare thee well！

These evils thou repeat'st upon thyself

Have banish'd me from Scotland．O my breast，

Thy hope ends here！

MALCOLM

Macd uff，this noble passion，

Child of integrity，hath from my soul

Wiped the black scruples，reconciled my thoughts

To thy good truth and honour．Devilish Macbeth

By many of these trains hath sought to win me

Into his power，and modest wisdom plucks me

From over－credulous haste：but God above

Deal between thee and me！for even now

I put myself to thy direction，and

Unspeak mine own detraction，here abjure

The taints and blames I laid upon myself，

For strangers to my nature．I am yet

Unknown to woman，never was forsworn，

Scarcely have coveted what was mine own，

At no time broke my faith，would not betray

The devil to his fellow and delight

No less in truth than life：my first false speaking

Was this upon myself：what I am truly，

Is thine and my poor country's to command：

Whither indeed，before thy here－approach，

Old Siward，with ten thousand warlike men，

Already at a point，was setting forth．

Now we'll together；and the chance of goodness

Be like our warranted quarrel ！Why are you silent？

MACDUFF

Such welcome and unwelcome things at once

'Tis hard to reconcile．

[Enter a Doctor]

MALCOLM

Well；more anon．——Comes the king forth，I pray you？

Doctor

Ay，sir；there are a crew of wretched souls

That stay his cure：their malady convinces

The great assay of art；but at his touch——

Such sanctity hath heaven given his hand——

They presently amend．

MALCOLM

I thank you，doctor．

[Exit Doctor]

MACDUFF

What's the disease he means？

MALCOLM

'Tis call'd the evil：

A most miraculous work in this good king；

Which often，since my here－remain in England，

I have seen him do．How he solicits heaven，

Himself best knows：but strangely－visited people，

All swoln and ulcerous，pitiful to the eye，

The mere despair of surgery，he cures，

Hanging a golden stamp about their necks，

Put on with holy prayers：and'tis spoken，

To the succeeding royalty he leaves

The healing benediction．With this strange virtue，

He hath a heavenly gift of prophecy，

And sundry blessings hang about his throne，

That speak him full of grace．

[Enter ROSS]

MACDUFF

See，who comes here？

MALCOLM

My countryman；but yet I know him not．

MACDUFF

My ever－gentle cousin，welcome hither．

MALCOLM

I know him now．Good God，betimes remove

The means that makes us strangers ！

ROSS

Sir，amen．

MACDUFF

Stands Scotland where it did ？

ROSS

Alas，poor country！

Almost afraid to know itself．It cannot

Be call'd our mother，but our grave；where nothing，

But who knows nothing，is once seen to smile；

Where sighs and groans and shrieks that rend the air

Are made，not mark'd；where violent sorrow seems

A modern ecstasy；the dead man's knell

Is there scarce ask'd for who；and good men's lives

Expire before the flowers in their caps，

Dying or ere they sicken．

MACDUFF

O，relation

Too nice，and yet too true！

MALCOLM

What's the newest grief ？

ROSS

That of an hour's age doth hiss the speaker：

Each minute teems a new one．

MACDUFF

How does my wife？

ROSS

Why，well．

MACDUFF

And all my children？

ROSS

Well too．

MACDUFF

The tyrant has not batter 'd at their peace？

ROSS

No；they were well at peace when I did leave'em．

MACDUFF

But not a niggard of your speech：how goes't？

ROSS

When I came hither to transport the tidings，

Which I have heavily borne，there ran a rumour

Of many worthy fellows that were out；

Which was to my belief witness'd the rather，

For that I saw the tyrant's power a－foot：

Now is the time of help；your eye in Scotland

Would create soldiers，make our women fight，

To doff their dire distresses．

MALCOLM

Be't their comfort

We are coming thither：gracious England hath

Lent us good Siward and ten thousand men；

An older and a better soldier none

That Christendom gives out．

ROSS

Would I could answer

This comfort with the like ！But I have words

That would be howl'd out in the desert air，

Where hearing should not latch them．

MACDUFF

What concern they？

The general cause？or is it a fee－grief

Due to some single breast ？

ROSS

No mind that's honest

But in it shares some woe；though the main part

Pertains to you alone．

MACDUFF

If it be mine，

Keep it not from me，quickly let me have it．

ROSS

Let not your ears despise my tongue for ever，

Which shall possess them with the heaviest sound

That ever yet they heard．

MACDUFF

Hum！I guess at it．

ROSS

Your castle is surprised；your wife and babes

Savagely slaughter'd：to relate the manner，

Were，on the quarry of these muder'd deer，

To add the death of you．

MALCOLM

Merciful heaven！

What，man！ne'er pull your hat upon your brows；

Give sorrow words：the grief that does not speak

Whispers the o'er－fraught heart and bids it break．

MACDUFF

My children too？

ROSS

Wife，children，servants，all

That could be found．

MACDUFF

And I must be from thence ！

My wife kill'd too？

ROSS

I have said．

MALCOLM

Be comforted：

Let's make us medicines of our great revenge，

To cure this deadly grief．

MACDUFF

He has no children．All my pretty ones ？

Did you say all？ O hell-kite ！All？

What，all my pretty chickens and their dam

At one fell swoop ？

MALCOLM

Dispute it like a man．

MACDUFF

I shall do so；

But I must also feel it as a man：

I cannot but remember such things were，

That were most precious to me．Did heaven lookon，

And would not take their part？Sinful Macduff，

They were all struck for thee！naught that I am，

Not for their own demerits，but for mine，

Fell slaughter on their souls．Heaven rest them now！

MALCOLM

Be this the whetstone of your sword：let grief

Convert to anger；blunt not the heart，enrage it．

MACDUFF

O，I could play the woman with mine eyes

And braggart with my tongue！But，gentle heavens，

Cut short all intermission；front to front

Bring thou this fiend of Scotland and myself；

Within my sword's length set him；if he 'scape，

Heaven forgive him too！

MALCOLM

This tune goes manly．

Come，go we to the king；our power is ready；

Our lack is nothing but our leave；Macbeth

Is ripe for shaking，and the powers above

Put on their instruments．Receive what cheer you may：

The night is long that never finds the day．

[Exeunt]


ACT FIVE


Scene One Dunsinane ． Ante-room in the castle ．

Scene One

Dunsinane．Ante-room in the castle．

[Enter a Doctor Physic and a Waiting－Gentlewoman]

Doctor

I have two nights watched with you，but can perceive

no truth in your report．When was it she last walked？

Gentlewoman

Since his majesty went into the field，I have seen

her rise from her bed，throw her night-gown upon

her，unlock her closet，take forth paper，fold it，

write upon't，read it，afterwards seal it，and again

return to bed；yet all this while in a most fast sleep．

Doctor

A great perturbation in nature，to receive at once

the benefit of sleep，and do the effects of

watching ！In this slumbery agitation，besides her

walking and other actual performances，what，at any

time，have you heard her say？

Gentlewoman

That，sir，which I will not report after her．

Doctor

You may to me：and'tis most meet you should．

Gentlewoman

Neither to you nor any one；having no witness to confirm my speech．

[Enter LADY MACBETH，with a taper]

Lo you，here she comes！This is her very guise；

and，upon my life，fast asleep．Observe her；stand close．

Doctor

How came she by that light？

Gentlewoman

Why，it stood by her：she has light by her

continually；'tis her command．

Doctor

You see，her eyes are open．

Gentlewoman

Ay，but their sense is shut．

Doctor

What is it she does now？Look，how she rubs her hanas．

Gentlewoman

It is an accustomed action with her，to seem thus

washing her hands：I have known her continue in

this a quarter of an hour．

LADY MACBETH

Yet here's a spot．

Doctor

Hark ！she speaks：I will set down what comes from

her，to satisfy my remembrance the more strongly．

LADYMACBETH

Out，damned spot！out，I say！——One：two：why，

then，'tis time to do't．——Hell is murky ！——Fie，my

lord，fie！a soldier，and afeard ？What need we

fear who knows it，when none can call our power to

account ？——Yet who would have thought the old

man to have had so much blood in him．

Doctor

De you mark that ？

LADY MACBETH

The thane of Fife had a wife：where is she now？——

What，will these hands ne'er be clean？——No more o'

that，my lord，no more o' that：you mar all with this starting．

Doctor

Go to，go to；you have known what you should not．

Gentlewoman

She has spoke what she should not，I am sure of

that：heaven knows what she has known．

LADY MACBETH

Here's the smell of the blood still：all the

perfumes of Arabia will not sweeten this little

hand．Oh，oh，oh！

Doctor

What a sigh is there！The heart is sorely charged．

Gentlewoman

I would not have such a heart in my bosom for the dignity of the whole body．

Doctor

Well，well，well，——

Gentlewoman

Pray God it be，sir．

Doctor

This disease is beyond my practise：yet I have known

those which have walked in their sleep who have died holily in their beds．

LADY MACBETH

Wash your hands，put on your nightgown；look not so

pale．——I tell you yet again，Banquo's buried；hecannot come out on's grave．

Doctor

Even so？

LADY MACBETH

To bed，to bed！there's knocking at the gate：

come，come，come，come，give me your hand．What's

done cannot be undone．——To bed，to bed，tobed！

[Exit]

Doctor

Will she go now to bed？

Gentlewoman

Directly．

Doctor

Foul whisperings are abroad：unnatural deeds

Do breed unnatural troubles：infected minds

To their deaf pillows will discharge their secrets：

More needs she the divine than the physician．

God，God forgive us all！Look after her；

Remove from her the means of all annoyance，

And still keep eyes upon her．So，good night：

My mind she has mated，and amazed my sight．

I think，but dare not speak．

Gentlewoman

Good night，good doctor．

[Exeunt]


Scene Two The country near Dunsinane ．

Scene Two

The country near Dunsinane．

[Drum and colours．Enter MENTEITH，CAITHNESS，ANGUS，LENNOX，and Soldiers]

MENTEITH

The English power is near，led on by Malcolm，

His uncle Siward and the good Macduff：

Revenges burn in them；for their dear causes

Would to the bleeding and the grim alarm

Excite the mortified man．

ANGUS

Near Birnam wood

Shall we well meet them；that way are they coming．

CAITHNESS

Who knows if Donlalbain be with his brother？

LENNOX

For certain，sir，he is not：I have a file

Of all the gentry：there is Siwad's son，

And many unrough youths that even now

Protest their first of manhood．

MENTEITH

What does the tyrant ？

CAITHNESS

Great Dunsinane he strongly fortifies：

Some say he's mad；others that lesser hate him

Do call it valiant fury：but，for certain，

He cannot buckle his distemper'd cause

within the belt of rule．

ANGUS

Now does he feel

His secret murders sticking on his hands；

Now minutely revolts upbraid his faith－breach；

Those he commands move only in command，

Nothing in love：now does he feel his title

Hang loose about him，like a giant's robe

Upon a dwarfish thief．

MENTEITH

Who then shall blame

His pester'd senses to recoil and start，

When all that is within him does condemn

Itself for being there？

CAITHNESS

Well，march we on，

To gived obedience where'tis truly owed：

Meet we the medicine of the sickly weal，

And with him pour we in our country's purge

Each drop of us．

LENNOX

Or so much as it needs，

To dew the sovereign flower and drown the weeds．

Make we our march towards Birnam．

[Exeunt，marching]


Scene three Dunsinane ． A room in the castle ． [Enter MACBETH ， Doctor ， and Attendants]

Scene three

Dunsinane．A room in the castle．

[Enter MACBETH，Doctor，and Attendants]

MACBETH

Bring me no more reports；let them fly all：

Till Birnam wood remove to Dunsinane，

I cannot taint with fear．What's the boy Malcolm？

Was he not born of woman？The spirits that know

All mortal consequences have pronounced me thus：

'Fear not，Macbeth；no man that's born of woman

Shall e'er have power upon thee．'Then fly，

false thanes，

And mingle with the English epicures：

The mind I sway by and the heart I bear

Shall never sag with doubt nor shake with fear．

[Enter a Servant]

The devil damn thee black，thou cream- faced loon ！

Where got'st thou that goose look？

Servant

There is ten thousand——

MACBETH

Geese，villain ！

Servant

Soldiers，sir．

MACBETH

Go prick thy face，and over－red thy fear，

Thou lily-liver'd boy．What soldiers，patch ？

Death of thy soul ！those linen cheeks of thine

Are counsellors to fear．What soldiers，whey－face ？

Servant

The English force，so please you．

MACBETH

Take thy face hence．

Exit Servant

Seyton！——I am sick at heart，

When I behold ——Seyton，I say！——This push will cheer me ever，or disseat me now．

I have lived long enough：my way of life

Is fall'n into the sear，the yellow leaf；

And that which should accompany old age，

As honour，love，obedience，troops of friends，

I must not look to have；but，in their stead，

Curses，not loud but deep，mouth－honour，breath，

Which the poor heart would fain deny，and darenot．Seyton！

[Enter SEYTON]

SEYTON

What is your gracious pleasure？

MACBETH

What news more？

SEYTON

All is confirm'd，my lord，which was reported．

MACBETH

I'll fight till from my bones my flesh be hack'd．

Give me my armour．

SEYTON

'Tis not needed yet．

MACBETH

I'll put it on．

Send out more horses；skirr the country round；

Hang those that talk of fear．Give me mine armour

How does your patient，doctor？

Doctor

Not so sick，my lord，

As she is troubled with thick coming fancies，

That keep her from her rest．

MACBETH

Cure her of that．

Canst thou not minister to a mind diseased，

Pluck from the memory a rooted sorrow，

Raze out the written troubles of the brain

And with some sweet oblivious antidote

Cleanse the stuff'd bosom of that peribus stuff

Which weighs upon the heart ？

Doctor

Therein the patient

Must minister to himself．

MACBETH

Throw physic to the dogs；I'll none of it．

Come，put mine armour on；give me my staff．

Seyton，send out．Doctor，the thanes fly from me．

Come，sir，dispatch，If thou couldst，doctor，cast

The water of my land，find her disease，

And purge it to a sound and pristine health，

I would applaud thee to the very echo，

That should applaud again．——Pull't off，I say．——

What rhubarb，cyme，or what purgative drug，

Would scour these English hence？Hear'st thou of themc ？

Doctor

Ay，my good lord；your royal preparation

Makes us hear something．

MACBETH

Bring it after me．

I will not be afraid of death and bane，

Till Birnam forest come to Dunsinane．

Doctor

[Aside] Were I from Dunsinane away and clear，

Profit again should hardly draw me here．

[Exeunt]


Scene Four Country near Birnam wood ．

Scene Four

Country near Birnam wood．

[Drum and colours．Enter MALCOLM，SIWARD and YOUNG SIWARD，MACDUFF，MENTEITH，CAITHNESS，ANGUS，LENNOX，ROSS，and Soldiers，marching]

MALCOLM

Cousins，I hope the days are near at hand

That chambers will be safe．

MENTEITH

We doubt it nothing．

SIWARD

What wood is this before us？

MENTEITH

The wood of Birnam．

MALCOLM

Let every soldier hew him down a bough

And bear't before him：thereby shall we shadow

The numbers of our host and make discovery

Err in report of us．

Soldiers

It shall be done．

SIWARD

We learn no other but the confident tyrant

Keeps still in Dunsinane，and will endure

Our setting down before'．

MALCOLM

'Tis his main hope：

For where there is advantage to be given，

Both more and less have given him the revolt，

And none serve with him but constrained things

Whose hearts are absent too．

MACDUFF

Let our just censures

Attend the true event，and put we on

Industrious soldiership．

SIWARD

The time approaches

That will with due decision make us know

What we shall say we have and what we owe．

Thoughts speculative their unsure hopes relate，

But certain issue strokes must arbitrate：

Towards which advance the war．

[Exeunt，marching]


Scene Five Dunsinane ． Within the castle ．

Scene Five

Dunsinane．Within the castle．

[Enter MACBETH，SEYTON，and Soldiers，with drum and colors]

MACBETH

Hang out our banners on the outward walls；

The cry is still'They come：'our castle's strength

Will laugh a siege to scorn：here let them lie

Till famine and the ague eat them up：

Were they not forced with those that should be ours，

We might have met them dareful，beard to beard，

And beat them backward home．

[A cry of women within]

What is that noise？

SEYTON

It is the cry of women，my good lord．

[Exit]

MACBETH

I have almost forgot the taste of fears；

The time has been，my senses would have cool'd

To hear a night－shriek；and my fell of hair

Would at a dismal treatise rouse and stir

As life were in't：I have supp'd full with horrors；

Direness，familiar to my slaughterous thoughts

Cannot once start me．

[Re- enter SEYITON]

Wherefore was that cry？

SEYTON

The queen，my lord，is dead．

MACBETH

She should have died hereafter；

There would have been a time for such a word．

To-morrow，and to-morrow，and to -morrow，

Creeps in this petty pace from day to day

To the last syllable of recorded time，

And all our yesterdays have lighted fools

The way to dusty death．Out，out，brief candle！

Life's but a walking shadow，a poor player

That struts and frets his hour upon the stage

And then is heard no more：it is a tale．

Told by an idiot，full of sound and fury，

Signifying nothing．

[Enter a Messenger]

Thou comest to use thy tongue；thy story quickly．Messenger

Gracious my lord，

I should report that which I say I saw，

But know not how to do it．

MACBETH

Well，say，sir．

Messenger

As I did stand my watch upon the hill，

I look'd toward Birnam，and anon，methought

The wood began to move．

MACBETH

Liar and slave！

Messenger

Let me endure your wrath，if't be not so：

Within this three mile may you see it coming；

I say，a moving grove．

MACBETH

If thou speak'st false，

Upon the next tree shal t thou hang alive，

Till famine cling thee：if thy speech be sooth，

I care not if thou dost for me as much．

I pull in resolution，and begin

To doubt the equivocation of the fiend

That lies like truth：'Fear not，till Birnam wood

Do come to Dunsinane：and now a wood

Comes toward Dunsinane．Arm，arm，and out！

If this which he avouches does appear，

There is nor flying hence nor tarrying here．

I gin to be aweary of the sun，

And wish the estate o' the world were now undone．

Ring the alarum-bell！Blow，wind！come，wrack！

At least we'll die with harness on our back．

[Exeunt]


Scene Six Dunsinanc ． Before the castle ．

Scene Six

Dunsinanc．Before the castle．

[Drum and colours．Enter MALCOLM，SIWARD，MACDUFF，and their Army，with boughs ]

MALCOLM

Now near enough：your leafy screens throw down．

And show like those you are．You，worthy uncle，

Shall，with my cousin，your right-noble son，

Lead our first battle：worthy Macduff and we

Shall take upon's what else remains to do，

According to our order．

SIWARD

Fare you well．

Do we but find the tyrant's power to－night，

Let us beaten，if we cannot fight．

MACDUFF

Make all our trumpets speak；give them all breath，

Those clamorous harbingers of blood and death．

[Exeunt]


Scene Seven Another part of the field ． [Alarums ． Enter MACBETH]

Scene Seven

Another part of the field．

[Alarums．Enter MACBETH]

MACHETH

They have tied me to a stake；I cannot fly，

But，bear-like，I must fight the course．What's he

That was not born of woman？ Such a one

Am I to fear，or none．

[Enter YOUNG SIWAND]

YOUNG SIWARD

What is thy name？

MACBETH

Thou'lt be afraid to hear it．

YOUNG SIWARD

No；though thou call'st thyself a hotter name

Than any is in hell．

MACBETH

My name's Macbeth．

YOUNG SIWARD

The devil himself could not pronounce a title

More hateful to mine ear．

MACBETH

No，nor more fearful．

YOUNG SIWARD

Thou liest，abhorred tyrant；with my sword

I'll prove the lie thou speak'st．

[They fight and YOUNG SIWARD is slainc ]

MACBETH

Thou wast born of woman

But swords I smile at，weapons laugh to scorn，

Brandish'd by man that's of a woman born．

[Exit]

[Alarums．Enter MACDUFF]

MACDUFF

That way the noise is．Tyrant，show thy face！

If thou be'st slain and with no stroke of mine，

My wife and children's ghosts will haunt me still．

I cannot strike at wretched kerns，whose arms

Are hired to bear their staves：either thou，

Macbeth，

Or else my sword with an unbatter'd edge

I sheathe again undeeded．There thou shouldst be；

By this great clatter，one of greatest note

Seems bruited．Let me find him，fortune！

And more I beg not．

[Exit．Alarums]

[Enter MALCOLM and SIWARD]

SIWARD

This way，my lord；the castle's gently render'd＼：

The tyrant's people on both sides do fight；

The noble thanes do bravely in the war；

The day almost itself professes yours，

And little is to do．

MALCOLM

We have met with foes

That strike beside us．

SIWARD

Enter，sir，the castle．

[Exeunt．Alarums]


Scene Eight Another part of the field ． [Enter MACBETH]

Scene Eight

Another part of the field．

[Enter MACBETH]

MACBETH

Why should I play the Roman fool，and die

On mine own sword？whiles I see lives，the gashes

Do better upon them．

[Enter MACDUFF]

MACDUFF

Turn，hell-hound，turn！

MACBETH

Of all men else I have avoided thee：

But get thee back；my soul is too much charged

Witn blood of thine already．

MACDUFF

I have no words：

My voice is in my sword：thou bloodier villain

Than terms can give thee out！

[They fight]

MACBETH

Thou losest labour：

As easy mayst thou the intrenchant air

With thy keen sword impress as make me bleed：

Let fall thy blade on vulnerable crests；

I bear a charmed life，which must not yield，

To one of woman born．

MACDUFF

Despair thy charm；

And let the angel whom thou still hast served

Tell thee，Macduff was from his mother's womb

Untimely ripp'd

MACBETH

Accursed be that tongue that tells me so，

For it hath cow'd my better part of man！

And be these juggling fiends no more believed，

That palter with us in a double sense；

That keep the word of promise to our ear，

And break it to our hope．I'll not fight with thee．

MACDUFF

Then yield thee，coward，

And live to be the show and gaze o'the time：

We'll have thee，as our rarer monsters are，

Painted on a pole，and underwrit，

'Here may you see the tyrant．'

MACBETH

I will not yield，

To kiss the ground before young Malcolm's feet，

And to be baited with the rabble's curse．

Though Birnam wood be come to Dunsinane，

And thou opposed，being of no woman born，

Yet I will try the last．Before my body

I throw my warlike shield．Lay on，Macduff，

And damn'd be him that first cries，'Hold，enough ！

[Exeunt，fighting．Alarums]

[Retreat．Flourish．Enter，with drum and colours，MALCOLM，SIWARD，ROSS，the other Thanes，and Soldiers．]

MALCOLM

I would the friends we miss were safe arrived．

SIWARID

Some must go off：and yet，by these I see，

So great a day as this is cheaply bought．

MALCOLM

Macduff is missing，and your noble son．

ROSS

Your son，my lord，has paid a soldier's debt：

He only lived but till he was a man；

The which no sooner had his prowess confirm'd

In the unshrinking station where he fought，

But like a man he died．

SIWARD

Then he is dead？

ROSS

Ay，and brought off the field：your cause of sorrow

Must not be measured by his worth，for then

It hath no end．

SIWARD

Had he his hurts before？

ROSS

Ay，on the front

SIWARD

Why then，God's soldier be he！

Had I as many sons as I have hairs，

I would not wish them to a fairer death：

And so，his knell is knoll'd．

MALCOLM

He's worth more sorrow，

And that I'll spend for him

SIWARD

He's worth no more

They say he parted well，and paid his score：

And so，God be with him！Here comes newer comfort．

[Re-enter MACDUFF，with MACBETH's head]

MACDUFF

Hail，king！for so thou art：behold，where stands

The usurper's cursed head：the time is free：

I see thee compass'd with thy kingdom's pearl，

That speak my salutation in their minds；

Whose voices I desire aloud with mine：

Hail，King of Scotland！

ALL

Hail，King of Scotland！

[Flourish]

MALCOLM

We shall not spend a large expense of time

Before we reckon with your several loves，

And make us even with you．My thanes and kinsmen，

Henceforth be earls，the first that ever Scotland

In such an honour named．What's more to do，

Which would be planted newly with the time，

As calling home our exiled friends abroad

That fled the snares of watchful tyranny；

Producing forth the cruel ministers

Of this dead butcher and his fiend－like queen，

Who，as'tis thought，by self and violent hands

Took off her life；this，and what needful else

That calls upon us，by the grace of Grace，

We will perform in measure，time and place：

So，thanks to all at once and to each one，

Whom we invite to see us crown'd at Scone．

[Flourish．Exeunt]


第一幕


第一场 荒 原

电闪雷鸣。三女巫上。

女巫甲 咱仨人何时再见面？

顶焦雷？驾闪电？或在下雨天？

女巫乙 待到骚乱事已了，

待到争战见分晓。

女巫丙 待到夕阳卧西山。

女巫甲 在哪里会面？

女巫乙 会面在荒原。

女巫丙 去见麦克白。

女巫甲 我来啦，母猫精。

女巫乙 癞蛤蟆叫了。

女巫丙 就来！

三女巫 （合）美即丑，丑即美，

破雾穿瘴展翅飞。（同下。）


第二场 弗瑞斯附近的营地

内警号响。邓肯、马尔康、道纳本、列诺克斯及侍从上；与一流血的军士相逢。

邓肯 那个流血的人是谁？看他那副惨相，也许他倒能够报告叛乱的最新消息呢。

马尔康 就是这位军士，这位英勇苦战将我救出重围的勇士。好哇，勇敢的朋友！你刚刚从战场脱身。快把情况报告王上吧。

军士 胜负还没见分晓呢；就像两个精疲力竭的游泳者，扭成了一团，显不出自己的本事来。那个残忍的麦克唐沃得，真不愧是个叛贼，数不清的邪恶集于一身；他从西方各岛调来了轻步兵和步兵。笑容可憎的命运，就像是起了二心的婊子。可这一切都算不了什么，因为英勇的麦克白果然名不虚传。他没把命运放在眼里，挥舞着血淋淋的宝剑，像威猛的煞星似地杀开一条血路，一直来到那王八蛋的面前，既不施礼也不搭话，一剑把他挑了个大开膛；他的首级已经挂在了咱们的城楼上。

邓肯 啊，勇敢的表弟！可敬的贵人！

军士 曙光刚刚出现，却偏偏袭来了漫天的风暴和骇人的惊雷；偏偏在我们兴高采烈的当口，可怕的打击却落在我们的头上。听着，苏格兰的君王，听着：正当正义凭藉着势不可挡的勇力击溃敌兵时，挪威国王一见形势有利，便率领着甲杖鲜明的生力军发动了一次新的进攻。

邓肯 咱们的将军对此没有惊慌失措吗？

军士 是的，除非麻雀能吓退雄鹰，兔子能唬住狮子。要是让我实话实说的话，我得说，他们就像是双倍火力的大炮，向着敌人愈来愈猛地轰击着；他们就像是非要浴血负伤，把敌人杀个尸横遍野似的；我也说不清。我不行了，我的伤口急需治疗。

邓肯 你的话和你的伤口一样令人肃然起敬。把他带到军医那儿去吧。（侍从扶军士下。）

罗斯上。

邓肯 谁来啦？

马尔康 可敬的罗斯爵士。

列诺克斯 他的眼神显得多慌张啊！他的神态似乎是想说出些奇怪的事。

罗斯 上帝保佑吾王！

邓肯 你从什么地方来，可敬的爵士？

罗斯 从费夫来，陛下。在那里，挪威人的旗帜在天空中傲然飘扬，像寒风吹冷了我们人民的心。挪威君主亲自率领着千军万马，在大奸大恶的叛徒考多尔爵士的帮助下，展开了一场惨烈的血战。后来，贝娄娜的女婿 身裹铠甲与他对阵，和叛乱者针锋相对，刀来剑往，才挫败了他的凶焰；胜利终于降临在我们的头上。

邓肯 太幸运啦！

罗斯 挪威国王斯威诺渴望妥协；我们得让他们在圣科尔姆岛向我们缴纳一万元，以充公用，否则我们不准他掩埋他的人。

邓肯 考多尔爵士休想再欺骗我们了，去宣布将他立即处死；他的爵位赐予麦克白。

罗斯 我去办好这件事。

邓肯 他所失去的，正是高贵的麦克白所赢得的。（同下。）


第三场 弗瑞斯附近的荒原

女巫甲 姐妹，你去哪儿啦？

女巫乙 杀猪去了。

女巫丙 姐妹，你去哪儿啦？

女巫甲 水手太太食板栗，

嚼个不休费气力；

我欲讨吃反遭辱，

贱人骂我是妖物！

她夫婿已去阿勒波，

航船名号是“猛虎”。

我欲驾筛追他去，

亚赛秃秃无尾鼠。

去乎！去乎！去乎！

女巫乙 我欲助你一阵风。

女巫甲 你的恩惠记心中。

女巫丙 我再助你一阵风。

女巫甲 我亦能把长风驾，

长风飒飒遍天涯。

尽人皆知休疑惑，

船员命运我当家！

我欲令他干如柴，

日夜不寐苦难捱，

无依无靠真活该！

他亦不复男子汉，

精竭力销日漫漫，

筋瘦皮薄差可叹。

船儿虽未遭灭顶，

风雨飘摇难依凭。

且看我有什么东西。

女巫乙 让我看看，让我看看。

女巫甲 我有船员大拇指，

他已殒命归途时。（内鼓声。）

女巫丙 鼓声！鼓声！麦克白来了。

三女巫 （合）精怪姊妹手携手，

沧海大地刹那走，

东南西北任遨游。

你三转来我三转，

三三见九转复转。

噤声！

魔法缠身玩得转。

麦克白同班柯上。

麦克白 我从没见过这样又阴沉又明媚的天气。

班柯 到弗瑞斯还有多远？这都是些什么人？形容如此瘦弱，穿着如此古怪，看上去不像世上的人。可为什么又在世上出现？你们是活人吗？我们可以向你们提问吗？你们好像能听懂我的话，每一 位都把龟裂的手指按在瘦薄的嘴唇上。你们应该是女人，可你们的胡子却使我不敢这么想。

麦克白 如果你们能说话，就请告诉我们，你们是什么人？

女巫甲 万福，麦克白！向您致敬，葛莱密斯爵士！

女巫乙 万福，麦克白！向您致敬，考多尔爵士！

女巫丙 万福，麦克白！您将成为未来的君王！

班柯 将军，您为什么感到吃惊？您好像害怕这听起来很好的消息。以真理的名义告诉我，你们是幻像？还是如你们显现的那样真实？你们向我高贵的同伴祝福，并预言了他的尊荣和远大的希望，使他好像听得入了神；可你们却什么也不对我说。如果你们能够窥透时间播下的种子，那么就请告诉我：哪一粒种子会发芽？哪一粒种子不会发芽？

我既不乞求你们的恩惠，也不畏惧你们的仇恨。

女巫甲 祝福！

女巫乙 祝福！

女巫丙 祝福！

女巫甲 地位低于麦克白，但比他更伟大。

女巫乙 不像麦克白那么幸运，但却比他有福得多。

女巫丙 虽然你不是君王，你的后代将有君王之份。

女巫甲 班柯和麦克白，万福！

麦克白 站住，你们这些说话闪烁其辞的人，把话说得清楚些：西纳尔死后，我便知道我就是葛莱密斯爵士了。可我怎么是考多尔爵士呢？考多尔爵士活得好好的。至于说我将成为君主，根本就不可信，就像说我将成为考多尔爵士一样。你们这些稀奇古怪的消息是从什么地方得来的？你们为什么在这片该死的荒野上用这些预言式的致敬来拦住我们？说！我命令你们。（三女巫隐。）

班柯 地上有泡沫，正如水中有泡沫；她们也是泡沫。她们消失到什么地方去了？

麦克白 消失到空气中去了，好像有形的实体融化了似的，如同呼吸融入了风中。她们要是多呆会儿该多好啊。

班柯 咱们谈论的这些东西真的在这儿出现过吗？要么是咱们吃了有毒的草根，将理智禁锢住了？

麦克白 你的子孙将成为国君？

班柯 你将成为国君。

麦克白 还要当考多尔爵士。她们不是这么说的吗？

班柯 她们就是这么说的。谁在这儿？

罗斯和安古斯上。

罗斯 麦克白，陛下愉快地接到了您大获成功的消 息。他得知您个人在这场与叛乱者交战中的冒险业绩时，不知是该惊讶，还是该赞赏。他还得知您在同一天里又出现在强大的挪威军队中；您对自己亲手造成的尸横遍野的惨烈丝毫不感到畏惧。密如冰雹般的报信人接踵而来，赞不绝口地在他面前称颂您保卫王国的丰功伟绩。

安古斯 我们给您带来了一国之君的谢意。我们此来只是带您去谒见陛下，并非酬庸您的功劳。

罗斯 为了表示将加于您更大尊荣的诚意，他亲口命我称您为考多尔爵士。为此，我祝福您，最尊贵的爵士！这尊号属于您啦。

班柯 什么！魔鬼也会说出真理？

麦克白 考多尔爵士还活着。你们为什么要给我穿上借来的长袍？

安古斯 这位爵士确实还活着；可是他受到了严厉的指控，他那条命活该保不住啦。要么他就是和挪威人公然联手，要么他就是暗中帮助叛贼，要么就是两手都干，使他的祖国遭难；这我就搞不清了。不过，他亲口供认的叛国死罪已经把他毁了。

麦克白 （旁白）葛莱密斯，考多尔爵士！最大的荣耀还在后边。（对罗斯和安古斯）你们辛苦了，谢 谢。（对班柯）难道你不希望你的子孙成为国王吗？刚才她们预言我将成为考多尔爵士时，不也对你的子孙许诺了同样的尊荣吗？

班柯 您要是对这些话深信不疑的话，那么除了考多尔爵士外，您还起了觊觎王位的心。为了害我们，魔鬼常常会对我们讲真话，用实实在在的小事骗取我们的信任，却让我们饱尝最不堪的后果。弟兄们，一句话，让我为你们祈祷吧。

麦克白 两句真话已被证实，就像是一出帝王正剧的美妙的开场白。——感谢你们，先生们。（旁白）这神奇的诱惑不会是凶兆，也不会是吉兆。倘若是凶兆，为什么我一开始就获得了实实在在的成功？我已经成了考多尔爵士。倘若是吉兆，为什么那句话引起的恐怖景象使我毛骨竦然，使我本来静如止水的心一反常态，在我的胸中跳个不停？我头脑中谋杀的念头不过是一时的胡思乱想，但却深深地震撼了我；心灵在胡思乱想中失去了作用，把虚无当成了真实。

班柯 瞧啊，我们的伙伴想得出了神。

麦克白 （旁白）如果我有幸成为国王，噢，那么我也会有幸戴上王冠，用不着我费劲。

班柯 新的荣耀落在了他的头上，就像没有穿惯的新 衣服，还不合体。

麦克白 （旁白）要来的事就让它来吧，最难熬的日子也能顶过去的。

班柯 尊贵的麦克白，我们在候着您呐。

麦克白 原谅我。我迟钝的脑子忽然想起了一些已经忘记的事儿。好心的先生们，你们吃的苦已经记在我的心田，我会每日记起。咱们到王上那儿去吧。想想这些碰巧发生的事情，待把这一切仔细掂量后，咱们再推心置腹地谈谈吧。

班柯 非常乐意。

麦克白 话先说到这儿吧。来吧，朋友们。（同下。）


第四场 弗瑞斯。宫廷

号角高奏。邓肯、马尔康、道纳本、列诺克斯及侍卫上。

邓肯 考多尔的死刑执行了吗？监刑的人还没回来吗？

马尔康 陛下，还没回来。不过，我已经亲自和一个目睹他就戮的人谈过了。那人说，他对自己的叛国罪供认不讳，乞求陛下宽恕他，他对自己的罪行深感懊悔。他这一辈子从没像他死时那般有模有样；他视死如归，抛弃自己所拥有的最宝贵的 东西，就像抛弃了一钱不值的东西一样。

邓肯 世间还没有一种绝技可以从脸上窥透人的心思；他曾经是我绝对信赖的人啊。

麦克白、班柯、罗斯和安古斯上。

邓肯 啊，最尊贵的贤卿！我忘恩负义的罪孽刚刚还沉甸甸地压在我的心头。你的功劳盖世无双，连最快的酬劳都赶不上你。要是你的功劳再小一点儿，我的感谢和酬劳才能显得相称些！我只能说，所有的酬劳都无法抵偿你的功劳。

麦克白 为陛下效劳并忠于陛下，其本身就是酬劳了。陛下高贵的职责就是接受我们的效劳；我们的本分就是为陛下的王位和国家效力。作陛下的子民和仆人；为了博得陛下的爱和荣耀，我们所做的一切都是应该的。

邓肯 欢迎回来。我栽培了你，还将精心培育你茁壮成长。高贵的班柯，你的功劳绝不在他之下，让我拥抱你，把你搂在我的胸前吧。

班柯 如果我成长起来，收获的将是陛下本人。

邓肯 我欣喜若狂，充满喜悦，但却试图将它们掩藏在眼泪里。儿子们、亲友们、爵士们、所有最亲近的人，我宣布，我要立我的长子马尔康为储君，此后他将被称为坎伯兰德亲王。这荣耀不仅 仅是只给他一个人的，荣耀之光将像星光一样普照在每一位立功者的身上。再劳你一次，陪我们去因弗尼斯吧。

麦克白 若不为陛下效劳，休憩就成了苦役。我愿作前驱，把陛下光临的消息提前告诉我的妻子，好让她高兴一番。恕我先走一步了。

邓肯 我尊贵的考多尔！

麦克白 （旁白）坎伯兰德亲王！他必是我面前的一块阶石，要么将我绊倒，要么我越过他去。星星啊，将你的光焰藏起来吧，不要让你的光芒窥见我深藏的阴暗的欲望。那闪烁的眼睛望着这双手；望就望吧！当我下手时，那眼睛会害怕得不敢看这双手的。（下。）

邓肯 真的，尊贵的班柯。他真是无比英勇，大伙儿对他的赞扬我听得太多了，对我就像是一桌丰盛的筵席。他已经前去欢迎咱们了，咱们跟他去吧。他是一位出类拔萃的国戚。（号角高奏。众下。）


第五场 因弗尼斯。麦克白的城堡

麦克白夫人上，读着一封信。

麦克白夫人 “我是在胜利的那天遇到的她们；我根据最可靠的传说，得知她们具有超凡入圣的知识。当我燃烧着欲望之火进一步深问时，她们却化成一阵清风消失了。正当我失魂落魄地惊叹不已的当口，王上的使者就来了，他们都尊称我为‘考多尔爵士'。先前，那些女巫们正是用这个头衔称呼我的，并且谈到了将来，说‘祝福，未来的国王！'我想，还是把这个消息告诉你为好，我最亲爱的崇高的伴侣，以免你不知道你即将到手的富贵，从而失去你应享受的欢乐。把这件事放在心头。再见。”你是葛莱密斯爵士，又成了考多尔爵士，未来还将得到预言所许诺的地位；然而我却为你的天性担忧。你的天性中充满了过多的仁爱之乳，使你无法走捷径；你愿意成为一个伟大的人物，你也不是没有野心，但却没有与之配套的邪恶；你的心很高，可又想冠冕堂皇地达到目的；你不愿玩弄虚伪的手段，可又愿不正当地取胜。伟大的葛莱密斯爵士，你所希望得到的东西在喊着：“如果你想得到，你就得干；你不是不想干，而是害怕干。”快到这儿来吧，让我把我的精神灌注到你的耳朵里。看来，命运和玄秘的助力将让你得到王冠，那就让我用三寸不烂之舌把阻拦你得到金王冠的障碍全都清除掉吧！

一使者上。

麦克白夫人 你带来了什么消息？

使者 陛下今晚到这儿来。

麦克白夫人 你在说疯话吧。主人不是和陛下在一起吗？不然的话，他会派人来通知做准备的。

使者 回您的话，这是真的；咱们的爵爷就要回来了。我的一个伙伴比他提前一步赶到，几乎累断了气，好不容易才把消息告诉我。

麦克白夫人 好好照顾他。他带来了重大的消息。（使者下）乌鸦嘶哑地呱呱叫，报告邓肯走进我城堡的大门来送死。来吧，你们这些关注凡人意念的精灵，让我摆脱女性的柔弱吧；让最凶残的冷酷从上至下灌注我的全身！让我的血液凝结；千万不要让我心生懊悔；千万不要让我天性中的恻隐之心动摇我可怕的决心；千万不要让我下不去手！来吧，你们这些谋杀的侍从，你们那看不见、摸不着的躯体无处不在，等待着为非作歹；你们进入我的胸怀，将我女人的乳汁变成苦胆汁！来吧，黑沉沉的夜，用地狱中最昏暗的烟雾将自己笼罩，别让我锋利的尖刀看见它所切开的伤口，别让苍天透过浓黑的夜色偷窥到这一切，并高喊“住手，住手！”

麦克白上。

麦克白夫人 伟大的葛莱密斯爵士！尊贵的考多爵士！比这二者更伟大的未来的君王！你给我的信让我超越了混沌的现时，此时此刻，我已感受到了未来。

麦克白 我最亲爱的人，邓肯今晚到这儿来。

麦克白夫人 什么时候回去？

麦克白 他打算明天回去。

麦克白夫人 噢，太阳再也不会看到那样的一个明天了！我的爵爷，人们可以从你的脸上看到奇异的表情。为了骗过世人，就得作出世人的样子；你的眼睛、手和舌头都得作出欢迎的样子，显得像是一朵纯洁的鲜花；但在表象下要有蛇一样的狡猾。他到来后，必须好好款待他。你把今晚的的大事交给我调度，这将使我们在未来的日日夜夜中执掌至高无上的王权。

麦克白 再说吧。

麦克白夫人 坦坦荡荡地抬起头来，脸上变色是很可怕的。其他的事就交给我啦。（同下。）


第六场 麦克白的城堡前

簧管高奏，火炬前导。邓肯、玛尔康、道纳本、班柯、列诺克斯、麦克杜夫、罗斯、安古斯及侍从上。

邓肯 这座城堡的位置真不错；轻柔的风勾起了我们温馨的感觉。

班柯 这春天的客人——绕着庙宇飞翔的燕子把它可爱的巢建在了这里，这便充分证明了这里的风有一股诱人的气味。这里既没有柱头、雕梁、扶壁，也没有隅石可资利用，可这只燕子却在这里营造了它的吊床和哺育的摇篮。我已经观察到，凡是它们经常繁育、出没的地方，空气就显得清新美妙。

麦克白夫人上。

邓肯 看呐，看呐，我们的女主人！跟在我们身后的爱有时候也是我们的麻烦，但我们还要把它当作爱来感谢。因此我告诉你吧，虽然我们让你操了心，你还得祈求上帝保佑我们；虽然我们给你找了麻烦，你还得感谢我们。

麦克白夫人 我们愿为陛下效驽骀犬马微劳，但与陛下光临寒舍所加于我们的深仁厚泽相比，我们的微劳就不值一提了。对于您过去和近日所加于我们的恩宠，我们只有衷心为您祈福。

邓肯 考多尔爵士在哪儿？我们原打算赶在他的前面到这儿来，设宴招待他；可他的骑术十分了得，他的爱也像他的马刺那样热烈逼人，帮着他赶在我们之前回到了家。美丽、高贵的女主人，我们今晚是你的客人。

麦克白夫人 只要陛下乐意，您的仆人们随时可以将他们自己和他们拥有的一切任您清点，并奉还给您。

邓肯 把你的手给我，带领我去见我的男主人。我们十分热爱他，并会继续给予他恩典。打扰了，女主人。（同下。）


第七场 麦克白的城堡

簧管高奏，火炬前导。一司膳上；仆人们捧菜肴和餐具从台前穿过。麦克白上。

麦克白 如果这事干完了，就算了结了，那就快点儿干吧。如果暗杀能够获取正果，又能消除其后果的话；如果这一击能够让事情在这里大功告成，并毕其功于一役，那么在这里，在这人世的涯岸与沙滩上，我们就顾不得来世了。但在这种情况下，我们在此仍摆脱不了现世的裁判；我们立下 了血的先例，教人杀人，必将祸及始作俑者；给别人下毒者，必将自饮毒液；这就是公平的正义。他在这里有着双重的信任；首先，我是他的亲戚和他的臣子，从哪方面说都不会干出这种事情。其次，作为主人，我有责任把好门，防止谋杀发生，我自己又怎么会亲手持刀杀人呢。此外，这位邓肯天性仁厚，治国清明，他的美德将像天使嘹亮的号音那样，向世人明示我的弑君之罪；而“怜悯”将像一个在狂风中倘佯的裸体婴儿，或像一位在空中乱闯的仙童，把这令人毛骨悚然的行为吹向每一只眼睛，使泪水淹没哀叹。没有什么力量能刺激我去实施我的意图，只有膨胀的野心使我不顾一切，哪怕万劫不覆。（麦克白夫人上）喂！有什么消息？

麦克白夫人 他快吃完饭了。你怎么离开房间啦？

麦克白 问起我了？

麦克白夫人 你不知道他问起过你吗？

麦克白 咱们别再干这件事了。他最近赐予了我很大的荣耀；而且我从各种各样的人们的交口称赞中发现，我的声名现在达到了登峰造极的地步，不能这么快就把它们抛弃。

麦克白夫人 仍然使你沉迷的期望难道是醉酒后的痴 想吗？现在从睡梦中清醒过来后，就被那有如脱缰之马的期望吓得脸色青一阵、白一阵了吗？从现在起，我也要这样来看待你的爱情了。难道你害怕让你的行动和勇气与你的期望相一致吗？难道你宁愿要你心目中的生活的装饰品，不惜像你自己所认为的胆小鬼那样活着，就像谚语中的可怜的猫那样，让“我不敢”等在“我想要”的后边。

麦克白 求你别说了。凡是男子汉敢干的，我都敢干；谁也没有我那样敢作敢为。

麦克白夫人 那么，刚才是什么鬼东西使你把这种打算告诉我？只要你敢做，那你就是个男子汉；要是你比以前更敢做敢为，你就比男子汉更伟大。以前时间和地点都不合适的时候，你顽固地要这么干；可现在时间、地点都合适了，你却变了主意。我曾经哺育过，知道怎样钟爱吮吸过我的乳汁的婴儿；可是，我倘若发过像你那样的誓言，那我可以在婴儿冲着我的脸微笑时，将乳头从他的嘴里拔出来，把他的脑袋打碎。

麦克白 要是我们失败了呢？

麦克白夫人 我们失败！只要你把勇气鼓得足足的，我们就不会失败。邓肯睡熟了，一定是他白天赶 路太辛苦。我去用酒把他的两名侍卫灌醉，让他们的记忆，这大脑的把门人，化为一团烟雾，除了酒什么也不认。当他们睡得像死猪一样，醉成一团泥后，你我对毫无防备能力的邓肯还不是想怎样就怎样吗？咱们干的这桩大谋杀案不就可推到那些烂醉如泥的侍卫身上了吗？

麦克白 但愿你生的都是男孩子，因为你的大无畏的精神只会让你养育男子汉。如果咱们在他自己的房间里把血涂到那两个睡熟的人身上，并且用他们自己的匕首，人们会相信是他们干的吗？

麦克白夫人 对他的死，咱们悲恸万分，呼天抢地，看谁敢不相信？

麦克白 我的决心已下，我要竭尽全力去干这桩可怕的伟业。去吧，用最精彩的表演把世人欺骗，虚伪的外表必须掩盖住邪恶的心。（同下。）


第二幕


第一场 麦克白城堡中的庭院

班柯上，弗里安斯持火把前导。

班柯 已经到夜里什么时候了，孩子？

弗里安斯 月亮已经下去了；我没有听见钟声。

班柯 月亮是十二点钟下去的。

弗里安斯 大概还要迟些，先生。

班柯 等等，拿着我的剑。天道尚节俭，他们的蜡烛都熄了。你把那个也拿上。极度的困倦像铅块一样压在我的身上，然而我却不想睡。仁慈的众神哪，千万不要让那些该死的想法在睡梦中潜入我的头脑！

麦克白上，一侍从持火把随上。

班柯 把剑给我。谁在那儿？

麦克白 朋友。

班柯 什么，爵爷，还没有睡？王上已经睡了。他过得十分愉快，赏了您的仆人大批的东西。这颗钻石是他额外赏赐给尊夫人的，并称她是最殷勤的主人；他心满意足，无话可说。

麦克白 我们准备不周，大概免不了有许多不足之处。

班柯 一切都很好。昨天夜里我梦见了那三位女巫；她们对您说的话还真有几分灵验哩。

麦克白 我倒是没想到她们。不过，咱们能有幸值一个小时班，倒不妨聊聊那件事，如果你有时间的话。

班柯 悉听尊便。

麦克白 要是你跟我一条心的话，为此你将会得到尊荣。

班柯 寻求更大的荣耀对我来说是无所谓的事，不过，倘若无损于我的特权和忠诚的话，我愿意恭聆教诲。

麦克白 那就且先歇息去吧！

班柯 谢谢，爵爷，您也歇息吧！

班柯与弗里安斯同下。

麦克白 去对夫人说，要是我的酒准备好了，就请她拉一下铃。你去睡吧。（仆人下）摆在我面前的、把柄对着我的，就是这匕首吗？来，让我紧握着你吧。我摸不到你，但我依然能看见你。你这命中注定的幻象，难道你不是可眼见而不可触及的 东西吗？或者你不过是一把想象中的匕首，一个来自狂热的大脑的虚幻的作品？然而，我却能看见你，就像我现在抽出的这把匕首那样可触可摸。你引导我的前进之路，告诉我要用什么武器。我的眼睛倘若不是受了他人知觉的愚弄，那就是感受到了所有人的知觉。我仍然能看到你，在你的刃上淌着一滴滴先前没有的鲜血。其实这东西是不存在的。是血淋淋的事情使我的眼睛看到了这情景。现在，半个世界的生物仿佛已死去，邪恶的梦搅扰了帷幕后的睡眠，女巫的魔法向惨白的赫卡忒献祭；形容枯槁的谋杀者，听到了替他守望、放哨的狼的嗥叫声，迈着塔昆式的狂喜的步伐，像鬼魂似地向他的目标走去。坚实的大地啊，不要听到我的脚步声是向什么方向走去；我害怕那些砖头会暴露我的行踪，破坏了与眼下情形相适应的、令人毛骨悚然的气氛。我在这里威胁着他的当口，他是活生生的；与热辣辣的行动相比，言语不过是冷冰冰的呼吸。（钟声）我去，事就干成了；钟声在召唤我。不要听它，邓肯，因为它是丧钟，不是召你上天堂，就是送你下地狱。（下。）


第二场 同前

麦克白夫人上。

麦克白夫人 把他们灌得烂醉的酒却壮起了我的胆子；酒撂倒了他们，却使我如同身燃烈火。听！悄声！敲响丧钟的夜猫子发出了冷峻至极的尖啼，向人们道着晚安。他大概下手了。门开了；烂醉如泥的卫士用鼾声代替了守望。我在他们的牛奶甜酒里下了麻醉药，看他们那样子，弄不清他们是死还是活。

麦克白 （在内）那边是谁？嘿！

麦克白夫人 哎呀，恐怕他们已经醒了，事还没干完呢。让我们狼狈失措的不是我们的行为，而是我们的图谋。听！我已经把他们的剑摆好了，他不会找不到的，如果不是他睡觉的样子使我联想到我父亲的话，我就自己下手了。（麦克白上）我的丈夫！

麦克白 我已经把事干完了。你没听见一声响动吗？

麦克白夫人 我听见了猫头鹰的啼叫和蟋蟀的嘶鸣。你没有讲话吗？

麦克白 什么时候？

麦克白夫人 刚才。

麦克白 我进来的时候？

麦克白夫人 对。

麦克白 听！谁躺在隔壁房间？

麦克白夫人 道纳本。

麦克白 （看自己的手）看上去真不舒服。

麦克白夫人 说什么不舒服；真是个愚蠢的念头。

麦克白 一个人在睡梦中大笑，一个在喊着“谋杀！”他们彼此吵醒了。我站在那里听他的动静；可他们念着祈祷文，然后又入睡了。

麦克白夫人 那里确实睡着两个人。

麦克白 一个高喊“上帝保佑我们！”另一个高喊“阿门！”仿佛他们看见了我这双杀人的手。听到他们惊惶失措的动静，当他们说“上帝保佑我们”时，我却说不出“阿门”！

麦克白夫人 别想那么多。

麦克白 可我为什么说不出“阿门”？我才是最需要上帝祝福的人，但“阿门”却蹩在了嗓子眼儿里。

麦克白夫人 这种事干完了就千万别这么想；这么想会让我们发疯的。

麦克白 我好像听见一个声音在喊：“别再睡啦！麦克白谋杀了睡眠。”那无辜的睡眠，忧虑的乱丝交织在一起的睡眠，是寻常日子里的死亡，是劳累已极者的沐浴，是治愈受伤心灵的药膏，是大自然的第二道菜肴，是生命筵席上的主要营养。

麦克白夫人 你的话是什么意思？

麦克白 那声音仍然在向整个房子喊着：“别再睡啦！葛莱密斯谋杀了睡眠，所以考多尔不能再有睡眠了，麦克白不能再有睡眠了。”

麦克白夫人 谁在这么喊？喂，我的爵爷，松弛一下，别再想那些乱七八糟的事了。搞些水来，把这污秽的证据从你的手上洗掉吧。你怎么把匕首带到这里来了？它们得放在那边；快把它们拿走；往那些睡熟的侍卫身上涂些血。

麦克白 我不想再去了。我害怕想到我干过的事；我不敢再去看。

麦克白夫人 敢做不敢当！把匕首给我。睡着的人和死人不过像图画；只有孩子的眼睛才害怕图画中的魔鬼。要是他还在流血，我就把血涂到侍卫的脸上；因为必须让他们看上去是有罪的。（下。内有敲门声。）

麦克白 哪儿来的敲门声？我怎么啦，每一声响动都让我心惊肉跳？这是一双什么样的手？哈！它们要把我的眼睛抠出来。倾汪洋恣肆的大洋之水，能把我手上的血洗干净吗？不，我的这双手恐怕倒会把浩淼的海水从碧绿染成殷红呢。（麦克白夫人重上。）

麦克白夫人 我手上的颜色和你的手一样了，但我的心却耻于变得苍白。（内有敲门声）我听见南门口有敲门声；咱们退到自己的房间里去吧。有一点儿清水就能把咱们从这件事中洗脱出去。这多容易啊。哼！你的镇定自若怎么不知不觉从你的身上消失了？（内有敲门声）听！又有敲门声了。穿好睡衣，以免有人碰巧进来，看见咱们没睡觉。别这么失魂落魄的。

麦克白 要知道我所干的事，最好还是把我自己忘掉。（内有敲门声）用你的敲门声把邓肯叫醒吧！但愿你能把他叫醒！（下。）


第三场 同前

内敲门声。一门房上。

门房 真是有人在敲门！要是一个人在地狱里守门的 话，忙活拧钥匙就够他呛啦。（内敲门声）敲！敲！敲！以别西卜 的名义，是谁在敲门？一定是个盼发财盼得上了吊的农夫；来得正是时候，这儿给你准备了足够的汗巾，有你的汗擦哩。（内敲门声）敲！敲！以另一位魔鬼的名义，谁在那儿？说真格儿的，这人一定是个说话含含糊糊的人，一会儿站在这边骂那边，一会儿帮着那边骂这边；为了上帝干尽了背信弃义的事，可他的含糊糊还不能送他上天。喂，进来吧，说话含含糊糊的人。（内敲门声）敲！敲！敲！谁在那儿？说真格儿的，这位一定是个英格兰裁缝，能在法国人的紧身裤上偷工减料。来吧，裁缝，你可以在这儿烧你的熨斗。（内敲门声）敲！敲！不让人清静！你是谁？比起地狱来，这儿太冷了。我再也不作这捞什子看门人啦。我倒是想把各种各样的人放进来，经过使人堕落的享乐之路，到地狱的永火那儿去。（内敲门声）就来，就来！求求你，记住我这看门人吧。（开门。）

麦克杜夫与列诺克斯上。

麦克杜夫 朋友，你是不是睡得太晚了，这么久才爬 起来？

门房 说实话，老爷，我们一直痛饮到鸡叫二遍。老爷，喝酒着着实实能引出三件事来。

麦克杜夫 喝酒能引出哪三件事啊？

门房 老爷，就是酒糟鼻子、睡觉和撒尿。老爷，酒能挑起好色之心，也能压住好色之心；能勾起你欲望，但又不让你真干。因此，痛饮在色欲上也可以说是个两面派。成全人，也毁了人；给人鼓劲，又让人泄气；能促人亢奋，也能使人沮丧；能给人撑腰，也能让人站不住脚；最后，那两面派让人在睡梦中迷迷糊糊，把人哄骗一阵后，便离去了。

麦克杜夫 我相信昨天夜里酒就把你哄骗了一通吧。

门房 没错儿，老爷，把我哄骗得好苦。可我也没饶过它；我看我比它强，尽管我时常让它拉住大腿，但我总有办法制服它。

麦克杜夫 你主人起身了吗？

麦克白上。

麦克杜夫 咱们的敲门声把他惊醒了；他来了。

列诺克斯 早安，尊贵的爵爷。

麦克白 早安，两位。

麦克杜夫 王上起来了吗，尊贵的爵爷。

麦克白 还没起呢。

麦克杜夫 他命令我准时叫他起来；我差点儿误了时辰。

麦克白 我带你到他那儿去。

麦克杜夫 我知道你乐意干这桩差事；不过还是有劳您啦。

麦克白 只要是乐意干的事，累点儿也没关系。到门口了。

麦克杜夫 那我就斗胆叫门了，这是我的职责。（下。）

列诺克斯 王上今天走吗？

麦克白 走。这是他的命令。

列诺克斯 今天夜里天气变幻莫测，咱们住的地方连烟囱都刮倒了。人们都说，听见空中有恸哭声，还有死亡的怪异的尖叫，一再预言可怕的大动荡和混乱将降临这可悲的时代。昏暗中出现的凶鸟狂叫了一整夜；有人说，大地躁动不安，并且发生了地震。

麦克白 真是个可怕的夜晚。

列诺克斯 在我年轻的记忆中，还找不出与此相似的夜晚。

麦克杜夫又上。

麦克杜夫 啊！可怕！可怕！可怕！无法言说、难以名状的恐惧！

麦克杜夫 毁灭终于得逞了！万恶不赦的谋杀打开了王上的圣殿，窃去了它的生命！

麦克白 你说什么？生命？

列诺克斯 你说的是陛下？

麦克杜夫 到房间里去，让一场刚出现的惨景毁了你的视觉吧。别让我说，看罢后你自己说吧。（麦克白与列诺克斯下）醒来吧！都醒醒！敲响警钟。凶杀！谋反！班柯！道纳本！马尔康！醒醒！快摆脱柔美的睡乡，那不过是虚假的死亡，看看死亡本身吧！起来，起来，看看这世界末日的景象吧！马尔康！班柯！像鬼魂那样从你们的坟墓中爬起来，过来看看这令人毛骨悚然的情景！敲钟。（钟声响。）

麦克白夫人上。

麦克白夫人 为什么用这种可怕的钟声把房子里的人都吵醒？说！说！

麦克杜夫 哦，高贵的夫人，我不能说给你听。这些话要是让女人听了，比杀人还要厉害。（班柯上） 哦，班柯，班柯，咱们的王上被谋杀了！

麦克白夫人 哎呀！唉！什么？在我们的房子里吗？

班柯 在任何地方都是太残酷了。求求你，麦克杜夫，求你收回你刚才说的话，就说没这回事吧。

麦克白、列诺克斯与罗斯同上。

麦克白 倘若我在此事发生前一个小时死去，我也算是有过一段幸福的时光；因为从这一刻起，人世就再也没有什么值得认真的事了。一切不过是玩笑；声名和美德已经死去；生命之酒已被饮尽，这酒窖中唯一可炫耀的只剩下了酒渣。

马尔康和道纳本上。

道纳本 出了什么岔子？

麦克白 你真是不明白：你血液之泉的源头已经被阻扼；你的生命之本已经被切断。

麦克杜夫 您的父王被谋杀了。

马尔康 哦，被谁杀的？

列诺克斯 好像是睡在他屋子里的人干的；他们满手满脸都是血，我们在他们枕头旁发现的匕首上也都是血。他们目瞪口呆、惊惶失措；谁都不能把自己的命交到这种人手里呀。

麦克白 我真懊悔没压住火，把他们给杀了。

麦克杜夫 你干嘛要杀了他们？

麦克白 在刹那间，谁能做到既睿智又震惊，既温文尔雅又怒火中烧，既忠心耿耿又保持中立？谁也办不到。我强烈的爱完全压倒了踌躇和理智。邓肯就躺在这里，他银子般的皮肤上流淌着缕缕黄金般的鲜血；他身上那深深的伤口看上去就像毁灭之门张开的大口。这些凶手的身上浸透了行凶的颜色，他们的匕首上糊着刺眼的血块。凡是有爱戴王上之心，并勇于表现这种爱戴之忱的人，谁能抑制心中的怒火？

麦克白夫人 啊，帮帮我！

麦克杜夫 照应一下夫人。

马尔康 （对道纳本旁白）此事与咱们关系甚大，咱们为什么钳口不言？

道纳本 （对马尔康旁白）咱们的命运处在急流旋涡之中，随时会将咱们冲走、吞噬。咱们在这儿还有什么可说的？走吧。咱们的泪水还没酿造好呢。

马尔康 （对道纳本旁白）咱们深重的哀伤也不能表露出来。

班柯 照顾好夫人。（麦克白夫人被扶下）这样赤裸着身子，未免受罪，咱们穿上衣服后再聚会，仔细研究一下这桩血案，探其底蕴。在伟大上帝的指引下，我一定要揭开隐秘的迷瘴，与叛逆的恶谋 斗到底。

麦克杜夫 我也愿如此。

全体 我们也愿如此。

麦克白 咱们赶紧穿戴起男子汉的装备，然后到大厅里会齐。

全体 遵命。（除马尔康和道纳本外，余众均下。）

马尔康 你怎么办？咱们不能和他们掺和在一起。他们作出一副麻木不仁的伤心样子，不过是应付差使；假惺惺的人不难做到这一点。我要到英格兰去。

道纳本 我去爱尔兰。各奔前程对咱们更安全些。咱们无论到哪儿，人们都会笑里藏刀。血统越近的人，就越想嗜血。

马尔康 这支已经射出的杀人利箭尚未临头，咱们最安全的办法就是避免成为靶子。所以，上马吧；咱们别讲究什么临别的礼数了，赶紧脱身。既然没有什么怜悯可言，咱们就早早地脱离那窃位的贼子之手吧。（下。）


第四场 麦克白城堡之外

罗斯与一老人上。

老人 七十年岁月历历如在眼前，风风雨雨，什么糟 心的事儿、千奇百怪事儿没见过；可今夜的惨事还是头一遭见哪。

罗斯 啊，好老爹，你看啊，老天爷对人类的行为厌烦了，向着这血淋淋的舞台发出了威胁。按钟点算，此时该是白天了，然而沉沉黑夜却将那天空中运行的明灯遮了个严严实实。难道是夜统治了一切，或是白昼感到了羞愧，以至于本该火辣辣的阳光亲吻大地时，黑漆漆的夜却笼罩了一切？

老人 这是反常的，就像那桩谋杀案一样。上星期二，一只隼高高翱翔在空中，却被一只吃耗子的猫头鹰扑过来，啄死了。

罗斯 有一件十分奇怪而又无可置疑的事：邓肯有几匹雄骏而又快可追风的马，特别驯良听话，可突然间撒起野来，撞破马厩，冲了出来，不听羁勒，好象要和人类打一架似的。

老人 听说它们彼此相食。

罗斯 的确如此。我惊讶万分，简直不敢相信我的眼睛。好心的麦克杜夫来了。（麦克杜夫上）情况怎么样啦？

麦克杜夫 唉，你没看到吗？

罗斯 还不知道是谁干的这件特大的谋杀案吗？

麦克杜夫 就是让麦克白宰掉的两个家伙。

罗斯 啊，天哪！他们指望得到什么好处呢？

麦克杜夫 他们是受人指使。王上的两个儿子马尔康和道纳本偷偷摸摸地逃跑了，这就使他们受到了怀疑。

罗斯 这更不合人之常情！噬杀自己的命根子，这样的野心又有什么用呢！大概王位要落到麦克白的手中。

麦克杜夫 他已经得到提名，到斯科恩即位去了。

罗斯 邓肯的遗体在哪儿？

麦克杜夫 运到科姆基尔去了。葬入了他的祖陵，守护着他的先祖。

罗斯 你也要去科姆基尔吗？

麦克杜夫 不，兄弟，我要到费夫去。

罗斯 嗯，我也要到那儿去。

麦克杜夫 好吧，但愿你能看到那儿的情况一切都正常。再见！恐怕咱们的旧衣服不如新衣眼穿着舒服呢！

罗斯 再见，老爹。

老人 上帝保佑您，也保佑那些化恶为善、化敌为友的人！（众下。）


第三幕


第一场 弗瑞斯。宫殿

班柯上。

班柯 您现在如愿以偿了：国王、考多尔、葛莱密斯，女巫们所许诺的一切。恐怕你是用最不正当的手段得到这一切的；然而据说这一切无法传给你的子孙，而我却会成为许多君王的始祖。如果女巫的话在你，麦克白的身上应验了，既然你实实在在地得了好处，为什么对我的预言就不会兑现，使我也抱有期望？不过，闭嘴！别再说啦。号角高奏。已成为国王的麦克白，已成为王后的麦克白夫人、众贵族、贵妇及侍卫上。

麦克白 这儿都是我们的贵客。

麦克白夫人 要是忘了请他，那将是我们盛宴的一大缺憾，一切就都不对头了。

麦克白 将军，今晚我们将举办一个盛大的晚宴，我请你务必光临。

班柯 陛下的命令我谨遵不渝；我的职责就是惟命是从。

麦克白 今天下午你还要骑马吗？

班柯 是的，陛下。

麦克白 我们本来还指望在今天的会议上听取你的高见呢；你的高见一向是很有份量、利国利民的。不过我们明天再说吧。你不会骑得很远吧。

班柯 陛下，从现在到晚饭这段时间，能跑多远就跑多远；要是我的马跑得不太顺的话，我就得在天黑后一两个小时再回来了。

麦克白 千万不要错过我们的宴会。

班柯 陛下，我不会错过的。

麦克白 我们听说我们那两位双手沾满鲜血的王侄住在英格兰和爱尔兰；他们不承认自己残忍的弑亲之罪，却到处散布稀奇古怪的谣言。不过，咱们明天再谈吧，还有许多国家大事等着咱们共同商呢。上马吧，晚上回来再见。弗里安斯跟你一起去吗？

班柯 是的，陛下；我们该走了。

麦克白 愿你们的马快如旋风、步履稳健，上马吧。再会。（班柯下）今晚七点以前各位就自便吧；为了使聚会更加成功，我们打算晚饭前独自静一静。那么，愿上帝与各位同在！（除麦克白与一侍 从外，余均下）小子，跟你说句话：那些人是不是在等我的旨意？

侍从 是的，陛下，他们就在宫门外边。

麦克白 把他们带来。（侍从下）光做到这一步还不算什么，还要把这一切牢牢地巩固下来。我对班柯有着深深的畏惧；他那高贵的天性中有一种令人生畏的东西，使他无所畏惧，而这无畏又被一种睿智所引导，使他敢做敢为。除了他以外，我谁都不怕。我的守护神被他压住了，就如同传说中讲的那样，安东尼的守护神被凯撒压住了。那些女巫把国王的称号加在我头上时，他曾对她们大加斥责，责令她们对他讲话；而她们预言式地吹捧他的子孙将世世代代为君为王。她们在我的头上戴了一顶不结果实的王冠，把一根没有后代的权杖放在了我的手中，然后用夺嫡之手将权杖抢走，使我的子孙无可继承。假如事情竟然是这样，我的煞费苦心反倒成全了班柯的子孙；我反倒是为了他们杀害了仁慈的邓肯；为了他们使我良心倍受折磨。我将我永远珍视的东西交给了人类的公敌，只是为了使他们成为国王，使班柯的子孙成为国王！决不！我不能忍受，宁愿接受命运的挑战！谁在那儿？（侍从带领两名刺客上）到 门外去，叫你再进来。（侍从下）咱们昨天不是谈过话了吗？

刺客甲 谈过了，陛下。

麦克白 那么，好吧，你们考虑过我说过的话吗？你们要知道，过去就是他使你们郁郁不得志。以前你们总是怪我，这一点咱们上次见面时，我已经和你们说得明明白白：你们是如何被人玩弄于股掌之上，人家是怎么整治你们的，是谁玩弄的这些手段以及其他种种一切；这些都可以使一个半傻的人，一个疯狂的人说：“这些都是班柯干的！”

刺客甲 您已经给我们讲得很明白了。

麦克白 我是讲过，不过还要深谈；这就是我们第二次见面的目的。你们觉得自己能够忍下这口气而对此听之任之吗？他那沉重的手把你们都压到坟墓里去了，使你们永远作乞丐，你们还要诚心诚意地为那个好人和他的辣手而祈福吗？

刺客甲 我们也是人哪，陛下。

麦克白 是啊，说起来你们也算是人；就像猎狗和灰猎狗、杂种狗、长毛矮脚猎狗、恶狗、哈吧狗、水狗和狼狗一样，统统都叫狗，但有的跑得快，有的跑得慢，有的狡猾，有的能看家，有的能打 猎；按照仁慈的造物主所赋予才能的高下，在总称呼下分门别类各得具体的名号。人类也是如此。假如你们是有身份的人，在人类中还不是最糟糕的那一类，那就说出来吧！我会推心置腹地把这件事托付给你们，只要按照我的托付去做，你们不但可以除去你们的仇敌，还可以得到我的眷顾。只要他活着，我们就不得安生；他死了，我们的心病才能痊愈。

刺客乙 陛下，我在这人世间饱受残酷的打击和折磨，为了发泄我的怨毒，我干什么都不在乎。

刺客甲 我也是受尽了命运的拨弄，对灾难祸患早已厌倦；因此我愿意拿这条命搏一搏，要么过上好日子，要么就玩掉这条命算了。

麦克白 你们俩要知道，班柯是你们的敌人。

刺客甲、乙 确实如此，陛下。

麦克白 他也是我的敌人。他就在我咫尺之遥的地方，每一分钟都使我感到如芒刺在背。尽管我可以大大方方地用我的权力将他从我眼前铲除，只需说是我的旨意就行了；然而我不能这样做，因为某些人既是他的朋友，也是我的朋友，我不能失去他们爱戴。就算我亲手把他打倒，我也得为他的死而嚎陶大哭。因此，出于各种各样的理 由，我需要你们的帮助，把这件事瞒过大众的眼睛。

刺客乙 陛下，我们将执行您的命令。

刺客甲 即使我们的生命……

麦克白 你们浑身上下都焕发着勇气。至迟在一个小时内我会告诉你们在哪里藏身，并会及时把情况通知你们，告诉你们何时动手；因为这件事必须在今晚办成，要离王宫远一点。千万要牢记，我需要保持清白。为了不在这件事上留下什么枝枝杈杈，你们得把和他在一起的他的儿子一块杀掉；对我来说，他儿子的死和他的死一样重要，必须让他们俩一同承受黑暗的命运。你们先下去想明白；我随后就去找你们。

刺客甲、乙 陛下，我们早想明白啦。

麦克白 我很快会去找你们的；先到里边呆一会儿吧。（两刺客下）事情已经决定了。班柯，你就要魂飞九天啦；要是能找到天堂的话，今天晚上你就会找到的。（下。）


第二场 皇宫

麦克白夫人与一仆人上。

麦克白夫人 班柯离开宫廷了吗？

仆人 离开了，娘娘，不过今晚就会回来的。

麦克白夫人 去禀告王上，我请他抽空说几句话。

仆人 是，娘娘。（下。）

麦克白夫人 费尽心机，还是一无所得；心愿得酬，内心空空。因毁灭他人而使自己生活在疑神疑鬼的欢乐中，反倒不如被我们毁灭的人更心安理得。（麦克白上）啊，天哪！你怎么独自踽踽而行，让凄绝的梦幻与你作伴，总是把你的心思放在已死的人身上？无法补救的事，也就不必放在心上；干了的事就算干了。

麦克白 咱们已经把蛇弄了个死去活来，但却没有杀死它；它的伤口将会愈合并缓过劲来。咱们将面临这样的危险：它将会用它从前的毒牙反噬咱们的凶杀阴谋。让一切事物的机体分崩离析吧，让阳间和阴间的人都去受折磨吧；为什么反倒要咱们在恐惧中进餐，在夜夜使人心神不安的可怕的梦境中入睡呢？咱们为了自己的安宁，把别人送去享受永远的安宁；但咱们与其在无穷尽的迷乱中让心灵饱受折磨，倒不如和那些死人在一起更好些。邓肯已经进了坟墓；经历了人生的阵阵狂热之后，他睡得很安然。叛逆使他遭逢了最凄惨的命运，无论是刀剑、毒药，还是内忧外患，都不能再对他有丝毫伤害了。

麦克白夫人 算啦，我的夫君，把你那副愁眉苦脸收起来；今天晚上你在客人面前得表现得容光焕发、快快乐乐。

麦克白 我会这样的，亲爱的。你也得这样才行；要对班柯献殷勤，用你的眼睛和舌头好好抬举抬举他。咱们现在还不安全，所以咱们既得在阿谀奉承的人流中周旋，又得保持尊严，用咱们的面孔掩盖内心的秘密，装出若无其事的样子。

麦克白夫人 你就省省心吧。

麦克白 啊，我的脑子里好似满是毒针在刺着，亲爱的夫人！你知道，这是因为班柯和他的儿子弗里安斯还活着。

麦克白夫人 可他们不会老活着啊。

麦克白 这倒还让人心里踏实些。伤害他们并非难事，所以你就高兴起来吧。在蝙蝠从它们的隐身处飞起来之前，在有气无力地嗡嗡叫的硬翅甲壳虫振响了夜晚懒洋洋的钟声，应答着黑暗的赫卡忒 的召唤之前，一件可怕的行动将要完成。

麦克白夫人 什么行动？

麦克白 宝贝儿，在你为这行动鼓掌喝彩之前，就不必知道了。来吧，伸手不见五指的夜，将可怜巴巴的白昼的温柔之眼遮盖起来，用你那残忍而又无形的手把那令我心悸的巨大绊脚石打个粉碎吧！天色渐渐暗了，乌鸦飞向昏暗的树林；白昼美好的事物开始昏昏欲睡，与此同时，夜晚邪恶的使者开始捕食它们的猎物。我的话让你吃惊了吧，可你要保持平静；以不道德开始的事情，须以罪恶来支撑。请跟我来吧。（下。）


第三场 皇宫附近-花园

三刺客上。

刺客甲 是谁让你和我们一起干的？

刺客丙 麦克白。

刺客乙 咱们不必怀疑他，他交代给咱们的任务和动手的方法，与咱们得到指示是一样的。

刺客甲 那咱们就一块干吧。西方的天依然闪着几抹白昼的微光；迟来的旅人正在快马加鞭而来，赶着来投宿头；咱们守候的目标快到了。

刺客丙 听！我听见了马蹄声。

班柯 （在内）嘿，给我们照个亮！

刺客乙 他来了。其他要来的客人已经在宫里了。

刺客甲 他的马在奔跑。

刺客丙 还有差不多一英里远；不过，他像大伙儿一样，通常是取道这里到宫门口的。

刺客乙 火把！火把！

班柯上。弗里安斯举火把。

刺客丙 就是他。

刺客甲 准备动手。

班柯 今天晚上要下雨。

刺客甲 那就下吧。

刺客们攻击班柯。

班柯 啊，叛逆！快逃，好弗里安斯，快逃！快逃！快逃！你要报仇啊。啊，奴才！

班柯死。弗里安斯逃走。

刺客丙 谁把火把弄灭了？

刺客甲 不该弄灭吗？

刺客丙 只有一个人倒下去了；那个儿子逃走啦。

刺客乙 咱们这活儿的最重要的一半失败了。

刺客甲 喂，咱们走吧，去报告一下咱们干的事儿吧。（下。）


第四场 同前。宫中一室

筵席已摆好。麦克白、麦克白夫人、列诺克斯、罗斯、群臣及众侍卫上。

麦克白 大家请按品级就座吧；总而言之一句话，衷心欢迎各位。

群臣 感谢陛下。

麦克白 我要和诸位在一起，做一个谦恭的主人。我们的女主人还坐在她的宝座上，但我们马上就需要她对我们表示欢迎。

麦克白夫人 陛下，就请您代替我向所有的朋友表示我由衷的欢迎吧。

刺客甲出现在门口。

麦克白 看，他们以由衷的感谢回答你了。你们双方的意思都到了；我要坐在中间。大家好好地乐乐吧；呆会儿咱们要围在桌边痛饮一场。（走到门口）你的脸上有血。

刺客甲 这是班柯的血。

麦克白 我宁愿你呆在门外，也不愿你在屋里。他完蛋了吗？

刺客甲 我的陛下，他的喉咙已经被割断了；是我亲手干的。

麦克白 你是最好的割喉咙的能手；不过谁要是割断了弗里安斯的喉咙，谁也是好样的。要是办到了这一点，你就是无与伦比的。

刺客甲 最崇高的陛下，弗里安斯逃走了。

麦克白 我已经痊愈的心病又发作了。本来我像大理石一样完整，像岩石一样坚硬，像空气一样辽阔而广大；可现在我却被难言的疑心和恐惧所包围、幽闭和禁锢。不过，班柯确实死了吗？

刺客甲 是的，仁慈的陛下。他安安稳稳地躺在一条沟里，脑袋上开了二十道口子，最浅的一道口子也能要了他的命。

麦克白 谢天谢地。大蛇躺在那里了；逃走的小蛇眼下还没有牙齿，但它总有一天会喷射毒汁的。你先下去吧；明天再来听我的旨意。（刺客甲下。）

麦克白夫人 尊贵的陛下，您还没有祝酒呢；如果在宴会上没有对客人的赤诚欢迎，那就不是请酒，而是卖酒了，那还不如呆在家里吃饭好呢。由此看来，礼节是宴席上的作料，没有这作料，聚会就毫无味道。

麦克白 亲爱的，你提醒得好！喂，祝各位大开胃口，身体健康！

列诺克斯 恭请陛下安坐。

班柯的鬼魂上；坐在麦克白的座位上。

麦克白 要是高贵的班柯在座的话，那我们全国的精英就济济一堂了。我宁愿责难他的缺席，也不愿因为他遇到什么不幸而感到遗憾。

罗斯 他没来，陛下，这得怪他失约。请您落座，让我们叨蒙陪伴陛下的荣幸。

麦克白 席上已经坐满了。

列诺克斯 这儿还有一个空位子，陛下。

麦克白 在哪儿？

列诺克斯 在这儿，仁慈的陛下。是什么让陛下神色大变？

麦克白 这件事儿是你们哪一位干的？

群臣 什么事，仁慈的陛下？

麦克白 你不能说是我干的；千万别冲我摇着你那血淋淋的头发。

罗斯 诸位，起来；陛下不对头了。

麦克白夫人 请坐，尊贵的朋友。王上经常这样，从小就这样。请各位坐好。他这疯病是暂时的，一会儿就好。你们要是过分注意他，就会惹恼他，他的疯病就更厉害了。吃起来，别理会他。

麦克白 哼，我是个英勇无畏的男子汉，哪怕是让妖魔鬼怪魂飞魄散的东西，我也敢于直面相对。

麦克白夫人 啊，说得好！这不过是你的恐惧所描绘出的图景，就像你说过的那柄引导你去刺杀邓肯的空中匕首。啊，倘若围坐在冬天的炉火旁听一位女人讲她祖母传下来的故事时，为了掩饰真正的恐惧而做出这些冲动和惊异的表情，倒是满合适的。

麦克白 求你啦，看那边！看哪！看哪！看哪！你怎么说？呸，我什么都不在乎！要是你会点头，也该会说话。要是藏尸所和坟墓必须把我们已埋葬的人送还阳间的话，那么鸢鸟的嗉囊将成为我们的墓地。

班柯的鬼魂消失。

麦克白夫人 什么！你愚蠢地把男子气都丢失了吗？

麦克白 要是我现在实实在在地站在这里，那么我刚才也实实在在看见了他。

麦克白夫人 呸！真丢脸！

麦克白 在古代人类用立法来保障公众利益之前，流血是司空见惯的事。当然，即使有了立法，令人不忍闻听的谋杀也是史不绝书。那时，人头一落地，人就死了，事儿也就算完了。可现在死的人却会再站起来，头上顶着二十件谋杀重罪，将我们推下宝座。这真比那桩谋杀案更离奇。

麦克白夫人 陛下，您尊贵的朋友们不能没有您在场哩。

麦克白 我真是忘了。请不要笑话我，尊贵的朋友们；我有一种怪病，了解我的人都见怪不怪。来，我敬大家一杯，祝各位身体健康；干了这一杯，我就坐下。给我倒酒；斟满！我为在座诸位的幸福快乐干杯！为缺席的、我们的朋友班柯干杯！他要是在这儿该多好啊！为诸位，为他，干杯！请诸位为大家的健康干杯！

群臣 遵命。干杯！

班柯的鬼魂重上。

麦克白 滚开！从我的眼前滚开！让黄土把你埋了吧！你的骨头没有骨髓，你的血是冰冷的；你那双圆睁睁的眼睛已经没了光彩！

麦克白夫人 各位大人，这不过是旧病复发，没什么了不起的；只不过扫了大家的兴。

麦克白 别人敢干的，我都敢干。不管你变成什么样子，粗鲁的俄国熊也罢，满身坚甲的犀牛也罢，凶猛的老虎也罢，就是别像这副样子。我的神经很坚强，决不会发抖的。要么你就起死回生，到没人的地方用剑和我决一死战；倘若我发了抖，我就是小丫头养的。滚开，可怕的幽灵！虚幻的冒牌货，滚开！（班柯的鬼魂消失。）啊，他不见了，我又有勇气啦。请大家安坐。

麦克白夫人 你让大家失去了欢乐，打断了这场美好的聚会，搞得一团乱糟糟的。

麦克白 难道这种事不就像夏天压在头上的一片云那样，让我们大吃一惊吗？我吓得脸色发白，可你们看到这情景却依然脸色红润，这才叫怪哩。

罗斯 陛下，什么情景？

麦克白夫人 求你们不要再说了；他的病情越来越重啦；你们再问，会惹他发火的。诸位散了吧，晚安；不必讲究什么先后次序了，马上散席吧。

列诺克斯 晚安；愿王上早日康复！

麦克白夫人 祝各位晚安！

除麦克白和麦克白夫人外，余众均下。

麦克白 流血事件将会发生；他们说，流血将会引发流血。据说，石头曾自己转动，树木曾开口说话；喜鹊、山雀和乌鸦叽叽喳喳，乱吵乱闹，透露了有人暗中在搞流血的阴谋。已经到夜里什么时分了？

麦克白夫人 差不多是夜与昼相交时分，说不清是夜还是昼。

麦克白 麦克杜夫胆敢违抗我们的敕命。你看怎么办好？

麦克白夫人 陛下，你派人去找过他吗？

麦克白 我碰巧听人说过这话；不过我会派人去找他的。我在他们这些人家里都买通了一名仆人做我的耳目。明天我要尽早去找那些女巫，看看她们还会说些什么；因为现在我必须弄明白，事情最糟会糟到什么地步。为了我自己好，什么都顾不得了。眼下我双脚踩进了鲜血中，要是我不再涉血而进的话，回头路同样是索然无味。我脑子中有一些妙计，大概来不及斟酌就得实施了。

麦克白夫人 你最缺的就是睡眠。

麦克白 来，咱们睡吧。我的笨手笨脚和自责都是因为心怀恐惧、缺少历炼的缘故。干这种事咱们的确太嫩了。（下。）


第五场 荒 原

雷声滚滚。三女巫上，与赫卡忒相逢。

女巫甲 啊呀，赫卡忒！您看上去怒气冲冲的。

赫卡忒 我不该怒火中烧吗，你们这些无礼而莽撞的丑婆子？你们怎敢用哑谜和生死之事与麦克白打交道？我是你们魔法的主人，一切灾祸的大总管；你们为什么抢了我的头彩，没让我显显身手、露露脸？更糟糕的是，你们干的这一切不过是为了一个刚愎自用的小子；他心地歹毒，怒气冲冲，像其他世人一样，只为自己着想，不管别人怎样。不过，你们现在补救还来得及。你们去吧，早晨在阿谢隆的深坑旁与我会面。他将会到那里去了解他命运；你们把魔法、咒语和一应器物都准备好。我要飞上天空；我要用一整夜的时间来安排一个凄惨而又不幸的结局。这件大事必须在正午之前完成。月亮的一角挂着一滴神秘的露珠，我要在它落地之前将它取到手，用魔法提炼它的精华，幻化出精灵妖怪，凭藉着这些幻影的力量迷住他，让他意乱神迷，他就会蔑视命运，不顾死生，超越常识、情理与恐惧，执着于自己的期望。你们都知道，过分的自信是人类的头号敌人。（内歌声起：“来吧，来吧……”）听！他们在叫我呢。我的小精灵，看哪，他们驾着云头，在等我呢。（下。）

女巫甲 来呀，咱们得抓紧啦；她马上就会回来的。（下。）


第六场 弗瑞斯。宫中

列诺克斯与另一贵族上。

列诺克斯 我先前说的话，不过是为了投合你的想法；这些话还可以做进一步的解释。我只是想说，这些事情透着古怪。麦克白为仁慈的邓肯哀悼；唉，他死了。英勇无敌的班柯偏偏在深夜里赶路；你要是乐意，你可以说是弗里安斯杀了人，因为弗里安斯逃跑了。人们千万别在深夜赶路啊。马尔康和道纳本杀死了自己的慈父，有谁能不认为这是一桩罪大恶极的暴行？该死的罪行！这件事使麦克白悲痛欲绝！怒火冲天的他不是把那两个失职的、酗酒贪睡的家伙杀掉了吗？难道他不是一片忠勇吗？是的，这事干得也很聪明；因为任何人听到那两个家伙抵赖他们的罪行时，都会怒火满腔的。所以我说，他把所有的事都办得很圆满。我毫不怀疑，倘若他抓到了邓肯的两个儿子——老天保佑，千万别让他抓到——弑父的人将会落到什么样的下场；弗里安斯也逃不脱这下场。算了，别再说啦！我听说，麦克杜夫因为言语不检点，又不出席那暴君的宴会，已经遭到贬辱。大人，您能告诉我，他躲在哪里吗？

贵族 被这暴君篡逐的那位邓肯的儿子眼下住在英格兰的宫廷中；善良谦恭的爱德华宽宏大量地收留了他，丝毫没有因为他的命途多舛而对他有任何失敬之处。马尔康在那里请求那位贤明的国王，帮助他说动诺森伯兰和好战的斯沃得；在他们的帮助下——愿上帝垂悯，让此事成功——我们就能够再次安然享用餐桌上的肉食，夜里又能够安睡；宴会上不再有血淋淋的刀剑，安然地效忠，安然地受赏；这就是我们现在所渴望得到的一切。这个消息激怒了咱们的王上，他在准备打仗了。

列诺克斯 他派人去找麦克杜夫了吗？

贵族 派了。得到的回答很干脆：“先生，我不去。”那使者不高兴地转身而去，嘴里嘟嘟囔囔的，好像在说：“你用这种答复堵我的嘴，到时候你会后悔的。”

列诺克斯 这倒是能提醒他加些小心，尽可能远避眼下的祸患。但愿某位天使飞到英格兰的宫廷，提前把消息传过去；让上帝的祝福不久就能回到我们这个饱受毒手蹂躏的国家吧！

贵族 我要为他祈祷。（同下。）


第四幕


第一场 山洞

中置一沸腾的大锅。雷鸣。三女巫上。

女巫甲 花猫叫了三回。

女巫乙 刺猬鸣了四声。

女巫丙 哈比怪叫着：此其时也，此其时也。

女巫甲 绕釜飞来复飞去；

毒腑烂脏釜中聚。

蟾蜍伏匿在寒石，

昼去夜来卅一日；

梦中汗浆化毒汁，

魔鼎醢尔岂迟迟。

众巫 （合）辛苦烦忧令人恼，

火熊熊，泛沸泡。

女巫乙 千剁万切沼中蛇，

千烧万烤入大锅；

蝾螈眼，青蛙爪，

狗舌头，蝙蝠毛，

蝰蛇之舌蛇蜥刺，

蜥蜴腿，鸱袅翼；

巫水沸翻起毒沫，

魔法扰世启灾祸。

众巫 （合）加紧干，莫烦恼，

烈火烧，锅翻泡。

女巫乙 龙之鳞，狼之齿，

巫婆丑陋赛干尸；

深海捞出鲨鱼膘，

毒芹之根夜掘橇；

渎神犹太人之肝，

山羊苦胆苦不堪；

月照紫杉光氤氲，

土耳其鼻鞑靼唇；

娼妇弃婴在沟壑，

抉来婴指作调和，

煮成糜粥稠糯糯；

斑斓猛虎为添料，

一锅魔汤真热闹。

众巫 （合）加紧干，莫烦恼，

烈火烧，锅翻泡。

女巫乙 狒狒血滴魔汤冷，

魔法炼成神且灵。

赫卡忒上。

赫卡忒 噫嘻！尔曹辛劳堪赞叹，

泽被尔曹嘉赏颁；

且对巨釜歌一曲，

灵怪环舞尽欢娱，

魔汤熬炼忒灵异。

乐起，众巫唱《邪灵之歌》。赫卡忒隐退。

女巫乙 刺破拇指莫徘徊，

从中定可出邪怪。

铁将军，且打开，

管他谁人敲门来。

麦克白上。

麦克白 你们这些神秘的、邪恶的、深更半夜的巫婆！你们在干什么？

众巫 在做一件无名之举。

麦克白 我恳求你们，凭藉着你们的法力，不管你们是怎么知道的，都请回答我。即使你们施放出狂风，让它们吹打教堂；即使昨日的狂涛将航船毁灭、吞噬；即使枝叶茂盛的玉米倒伏，树木连根拔起；即使城堡倒坍，砸在它们的守卫者的头上；即使宫殿和金字塔倾圮，成为废墟；即使大自然孕育的奇珍异宝全部扫地以尽，哪怕连“毁灭”自己都厌倦了，你们也得回答我的问题。

女巫甲 说吧。

女巫乙 问吧。

女巫丙 我们全都会回答。

女巫甲 你到底是愿意从我们的嘴里听到呢，还是愿意从我们的主人那里听到？

麦克白 叫他们来，让我见见他们。

女巫甲 母猪食其九崽时，

倾其血，滋凶脂；

脂生凶犯绞刑架，

滴人烈焰生恶煞。

众巫 （合）高高低低幽魂来，

现身作法莫徘徊！

雷声滚滚。幽灵甲上，为一戴盔的头颅。

麦克白 告诉我，你这不知名的神——

女巫甲 他知道你的想法。听他说，你什么也别说。

幽灵甲 麦克白！麦克白！麦克白！小心麦克杜夫，小心费夫爵士。放了我吧。就这样。（隐没入地。）

麦克白 不管你是何方神圣，谢谢你的警告；你恰到好处地道出了我的忧虑。不过再说点儿什么吧——

女巫甲 他是不会听命于人的。还有一位，比第一位法力更大。

雷声滚滚。幽灵乙上，为一血淋淋的小儿。

幽灵乙 麦克白！麦克白！麦克白！

麦克白 要是我有三只耳朵，我的三只耳朵都会听你说话。

幽灵乙 你要残忍、果敢、坚毅，不屑一顾地嘲弄人类的力量，因为凡是女人生的都不能伤害麦克白。（隐没入地。）

麦克白 那么就活下去吧，麦克杜夫。我有什么必要害怕你呢？不过，我要让保险的事加倍保险，为了让命运有保障，还是不能让你活下去；这样，我就可以说，无谓的恐惧不过是虚妄，即使电闪雷鸣也能安然入睡。

雷声滚滚。幽灵丙上，为一头戴王冠，手持树枝的小儿。

麦克白 为什么刚升出地面的这一位，像是国王的后代，他那稚气的脸上有一种十足的、至高无上的王者之气？

众巫 （合）听着。什么也别说。

幽灵丙 像狮子一样勇猛、骄傲；不在乎谁恼火，谁烦忧，也不在乎哪儿有搞阴谋诡计的人。麦克白是永远不败的，除非大伯南的树林跑到了高高的邓锡南山上去。（隐没入地。）

麦克白 谁能迫使森林俯首听命，强令树木拔起自己深植的根？决没有这种人。美好的预兆！好！除非伯南的树林自己能长腿，否则叛乱决不会成功；高高在上的麦克白将会寿终正寝的。然而我的心却在怦怦地跳，想要知道一件事：告诉我，要是你的法术灵验的话，能否知道班柯的后代会不会统治这个王国？

众巫 （合）别再问个不休啦。

麦克白 我要听答复；要是不回答我的这个问题，那就让永久的诅咒落到你们的头上吧！让我知道答案。为什么这口大锅沉下去了？这是什么动静？（号角齐鸣。）

女巫甲 现身吧！

女巫乙 现身吧！

女巫丙 现身吧！

众巫 （合）双目心伤悲，

来如影兮去如飞！

八位国王装束者现身，最后一位手执一镜；班柯的鬼魂尾随其后。

麦克白 你太像班柯的鬼魂了。下去！你的王冠灼伤了我的眼珠。你的头发、你那戴金箍的额头，像第一位一样。第三位和前一位很相象。丑陋的巫婆！你们干嘛向我展示这幅情景？第四位！跳出来，我的眼睛！什么！这一串家伙要一直延续到世界末日吗？还有一个！第七位！我不愿再看了。可第八位又出现啦：他拿着一面镜子，我在镜子中又看见了许多戴王冠的人。我看见有几个人拿着双球和三根权杖。多么可怕的情景！现在我明白了，这都是真实的；因为浑身血迹的班柯在冲着我笑，手指着他们，表明他们是他的后代。（众幽灵消失）什么？事情果真如此了吗？

女巫甲 是的，事情就是这样的。不过，干嘛要让麦克白这么震惊呢？来吧，姐妹们，给他好好鼓一鼓劲儿，表演咱们的拿手好戏。我要施魔法，让空中奏起乐曲，你们就表演欢快的圆圈舞；这位伟大君王也许会高兴地说，我们是尊敬他的，欢迎他的。（乐声起。众女巫起舞，随后偕赫卡忒一起消失。）

麦克白 她们去哪儿啦？消失了？愿这透着邪气的时 刻在历书中永远受诅咒！外边的人进来，别呆在那儿！

列诺克斯上。

列诺克斯 陛下有什么吩咐？

麦克白 你看见那些女巫了吗？

列诺克斯 没看见，陛下。

麦克白 她们没从你身边经过吗？

列诺克斯 确实没有，陛下。

麦克白 凡是她们经过的空气，都被毒化了；凡是信她们话的人全得下地狱！我清清楚楚地听见了马蹄疾驰的声音。是谁来了？

列诺克斯 陛下，有两三个使者来过，向您报告麦克杜夫逃到英格兰去了。

麦克白 逃到英格兰去了！

列诺克斯 是的，陛下。

麦克白 时间啊，在我痛下狠手之前，竟然让你占了先机；除非行动迅速，不然心血来潮的意图就永远无法实现。从此刻起，我心里一想到什么，便马上动手去做。即便是眼下，我也要用行动完成我的意志，边想边干。我要奇袭麦克杜夫的城堡，攻占费夫，把他的妻子、孩子和所有与他有血缘关系的不幸的人统统杀光。我不能像傻瓜那 样夸夸其谈；我要趁着这意图还热乎的时候采取行动。可是千万别再看见幻象了！——那些使者呢？来，带我去见他们。（同下。）


第二场 费夫。麦克杜夫的城堡

麦克杜夫夫人、其子及罗斯上。

麦克杜夫夫人 他干了什么事，竟然被迫逃往国外？

罗斯 夫人，您得耐心忍受。

麦克杜夫夫人 可他却忍不了。他的逃跑简直是发疯。我们的行动本来是坦坦荡荡的，可是恐惧却使我们成了叛徒。

罗斯 你不知道他这样做到底是明智之举，还是出于恐惧。

麦克杜夫夫人 明智之举！他自己一逃了之，却抛下了他的妻子，抛下了他的孩子，抛弃了他的宅子和名位。这样明智吗？他不爱我们；他没有人情味。因为即使是最小的鸟儿、可怜的的鹪鹩，为了保护巢中的雏鸟，也会奋起与猫头鹰搏斗。他心中只有怕，毫无爱，更谈不上什么明智；他的逃亡毫无道理。

罗斯 最亲爱的表妹，求求你，抑制一下自己。至于你的丈夫，他是个高尚、睿智、有头脑的人，最 善于见机行事。我不敢说得更深；但是世事冷酷无情，咱们在毫无觉察之间，就成了叛徒；咱们听信恐惧所造成的流言蜚语，却又不知道恐惧什么，唯有在风恶浪险的大海上四处漂流。我要离开你了；但不会离开很久；我还会回来的。事情糟到底就不会再糟了，说不定还能恢复原状哩。我漂亮的表妹，愿上帝保佑你！

麦克杜夫夫人 他虽有父亲，可又像个没有父亲的人。

罗斯 我真是个大傻瓜，我要是再久留，那将使我蒙羞，也使你不安；我马上告辞。（下。）

麦克杜夫夫人 小家伙，你爸爸死了；现在你怎么办呢？你怎么活下去？

儿子 像鸟儿那样活，妈妈。

麦克杜夫夫人 什么，靠吃虫子和苍蝇吗？

儿子 我是说，我弄到什么，就吃什么。鸟儿就是这样的。

麦克杜夫夫人 可怜的小鸟！你倒是毫不畏惧罗网和粘鸟胶，也不怕圈套和陷阱。

儿子 我干嘛要怕，妈妈？人们是不会算计可怜的小鸟的。我爸爸没死，不管你们怎么说。

麦克杜夫夫人 不，他死了。你没了父亲该怎么啊？

儿子 不，您没了丈夫该怎么办啊？

麦克杜夫夫人 哎呀，我随便在哪个市场上都能买十个。

儿子 可您买了，又会卖掉。

麦克杜夫夫人 你真是油嘴滑舌。不过，说实话，你倒是够机灵的。

儿子 妈妈，我爸爸是叛徒吗？

麦克杜夫夫人 是的，他是。

儿子 什么是叛徒？

麦克杜夫夫人 嗯，就是发了誓又说谎的人。

儿子 叛徒都是这么干的吗？

麦克杜夫夫人 凡是这么干的人，都是叛徒，必须吊死。

儿子 发了誓又撒谎的人都得吊死吗？

麦克杜夫夫人 都得吊死。

儿子 谁吊死他们呢？

麦克杜夫夫人 嗯，诚实的人。

儿子 那么撒谎背誓的人都是傻瓜，因为撒谎背誓者人多势众，足以打败诚实的人，把他们吊死。

麦克杜夫夫人 唉，上帝保佑你，可怜的猴精！可是你没了父亲怎么活呀？

儿子 要是他死了，你会为他哭天抹泪的。要是你不 哭，那就是好兆头：说明我很快就要有个新爸爸啦。

麦克杜夫夫人 可怜的小崽子，你胡吣什么呢！（一信使上）。

信使 上帝保佑您，贤慧的夫人！您并不认识我，可我却久仰您高贵的风范。我担心有某种危险正在逼近您。如果您肯听一个凡夫俗子的劝告，那么您千万别留在这里，赶快带着您的孩子走。我想，我如此惊吓您，实在是太鲁莽了；要是发生了比惊吓您更糟糕的事，那就太残忍了。您们已危在旦夕。老天保佑您！我不敢再多呆了。（下。）

麦克杜夫夫人 我该逃到哪儿去？我没干过伤天害理的事。不过现在我想起来了：我是置身于这样的一个尘世，在这里做伤天害理的事常常受到赞扬，而做好事却会被视为危险的傻瓜。哎呀，那我干嘛还要女里女气地辩解，说我自己没干过伤天害理的事？

刺客数人上。

麦克杜夫夫人 你们是什么人？

刺客甲 你的丈夫到哪儿去了？

麦克杜夫夫人 我希望在没有如此邪恶存在的地方，像你们这样的人才能找到他。

刺客甲 他是叛贼。

儿子 你胡说，你这个杂毛的恶棍！

刺客甲 什么，你这个混蛋！（刺他）你这个叛逆的小杂种！

儿子 他要杀死我了，妈妈。快逃啊，求求你啦！（死。麦克杜夫夫人高呼“杀人啦”，下。刺客追下。）


第三场 英格兰。王宫前

马尔康与麦克杜夫上。

马尔康 咱们找个没人的荫凉处，把满怀的悲痛哭个干净吧。

麦克杜夫 那咱们倒不如紧握利剑，像条汉子那样保卫我们沉沦的祖国。在那里，每个早晨都有新寡的女人在嚎陶，新的孤儿在哭泣，新的悲痛直上云霄，回响在天地之间，仿佛上天也感到了苏格兰的凄怆，高声悲呼不已。

马尔康 凡是我相信的事，都会使我哭泣；凡是我了解的事，我都会相信；凡是我能够补救的事，只要找到恰当的时机，我都会予以补救。你所说过的话也许有道理。只要提起这个暴君的名字，我们的舌头就要起水泡；然而他曾一度被认为是个 正直的人，你也曾热爱过他。他还没有动你。我还年轻，但你也许可以利用我向他讨些封赏；把一个软弱的、可怜而又无辜的羔羊献出去，以安抚那位愤怒的煞神，这也许是件明智的事。

麦克杜夫 我不是个阴险的小人。

马尔康 但麦克白却是。一个天性善良而正直的人，会由于王命所迫而逆其天性行事。不过，我要请你原谅；你的为人不会因为我的想法而变化。天使依然是美好的，尽管最美好的已堕落；尽管所有丑陋的事物都披上了高雅的伪装，但高雅的依然高雅。

麦克杜夫 我已经失去了我的希望。

马尔康 也许正是由于这一点，我才起了疑心。你的妻儿本该是你最可宝贵的动力和爱情牢固的纽带；可你为什么毛手毛脚地不惜抛下他们？请你不要把我的猜疑引为耻辱，这不过是为了我自身安全的缘故。不管我怎么想，你也许真是个忠直的人。

麦克杜夫 流血吧，流血吧，可怜的国家！惨酷的暴政，让你的基础坚如磐石吧，因为仁政不敢遏制你！尽管去倒行逆施吧，反正你的名分已经确立！再见，殿下。即使把那暴君的全部地盘和富 裕的东方全都给我，我也不愿成为你心目中的那种恶棍。

马尔康 请别发火；我这么讲并不完全是因为怕你。我想我们的国家在压迫下沉沦；它在流泪，它在流血；每一天它的旧创上都要加上新伤。不过我也认为，会有人为维护我的王权而奋起的；在这里，友好的英格兰就援助了我好几千人呢。可是，尽管如此，就算那暴君的头颅被我踩在脚下或挂在我的剑上，我那可怜的祖国在后继者的统治下，将会有比以前更多的罪恶，更加灾难深重，遭受各式各样的折磨。

麦克杜夫 那后继者将会是谁？

马尔康 我指的是我自己。我知道在我的身上深植着各种各样的罪恶，它们一旦暴露出来，心黑手狠的麦克白看起来都会像白雪一样纯洁；与我无边的危害相比较，这可怜的国家会觉得他反倒像是羔羊。

麦克杜夫 在令人毛骨悚然的地狱的众魔群鬼中，没有哪一个魔头还会比麦克白更邪恶。

马尔康 我承认他嗜血、骄奢、贪婪、虚伪、欺诈、鲁莽、刻毒，凡是叫得出名的罪孽他都沾边；然而我的淫欲是无边无底的。你们的妻子、女儿、妇人、处女，都无法添满我的淫欲之壑；我的欲望能够压倒一切对抗我的意志的障碍。与其让我这样的人统治国家，还不如让麦克白去统治好些呢。

麦克杜夫 无限制的淫欲实质上是一种暴虐，它使快乐的王权过早地虚位，使许多君王倒台。但您不要害怕承担应属于您的一切；你可以既纵情声色，又作出一副凛然生威的样子，以蒙骗世人。我们有足够的情愿献身的娇娘，您会发现，即使您是兀鹰，也消受不了这许多艳福。

马尔康 除此之外，在我那极其邪恶的天性中还有着一种无底止的贪婪，要是我作了国王，我会诛杀贵族，侵夺他们的土地；索要这个人的珠宝，攫取那个人的房屋；而我得到的愈多，反而会吊起我的胃口，使我的贪欲愈加旺盛；我便会锻炼冤狱，构陷忠良，为了财富而毁了他们。

麦克杜夫 这种贪婪有着更为致命的根，这根比少年的淫欲扎得更深；它使许多君王命丧黄泉。然而您不必害怕，苏格兰自有丰饶的财富来满足你自己的欲望。只要您另有其他的美德，所有这些都是可以容忍的。

马尔康 但我丝毫不具备为君为主的美德，譬如公 正、诚信、自制、稳重、慷慨、刚毅、仁慈、谦逊、献身、容忍、勇猛、坚韧；这些我都不具备。可是种种罪恶我却应有尽有，而且以各种方式表现出来。唉，我一旦掌权，就会把敦睦的甜乳倒进地狱，搅乱人间的和平，破坏世间的统一。

麦克杜夫 哦，苏格兰哪，苏格兰！

马尔康 你说，这种人是否适合治理国家？反正我就是我说过的那种人。

麦克杜夫 适合！不，这种人都不配活着。哦，命途多舛的国家，你遭受着一个篡位暴君的血腥统治，而你王位最合法的嗣君却自诅自咒，辱没自己高贵的血统，那你何时才能再见到繁荣昌盛的日子啊？您的父王是一位至圣至德的君主；生您养您的母后，跪着的时候反比站着的时候多，在世时每天都在虔修来生。再会吧！您自己唠唠叨叨的那些罪恶把我从苏格兰赶了出来。啊，我的心！你的希望在这里断送了。

马尔康 麦克杜夫，你这种崇高的激情是心地诚实的产物，抹去了我心头的重重疑虑，使我恢复了对你忠诚和荣誉的信心。奸恶的麦克白设了许多圈套，企图赚我回到他的治下去，但朴素的智慧使 我没有因轻信而盲动；然而高高在上的上帝在你我之间安排好了一切！从现在起，我听你的指点，我不再往自己的身上泼脏水，我发誓收回我刚才的自贬自毁，因为那些都与我的本质毫不相干。我还没沾过女色，从没背弃过誓言，即使对自己应得的东西也没有表现出贪得无厌；我未曾背信弃义，甚至不会把魔鬼出卖给他的同伴；热爱真理不亚于热爱生命。刚才我自污的那些话，是我第一次说谎。随时听命于你和祖国的我，才是真实的我。在你没到这儿之前，老斯沃德率领的一万貔貅之师已经整装待发了。现在咱们在一起，愿胜利的机运就像咱们刚才的争执那样实实在在！你怎么不说话？

麦克杜夫 好事坏事一起来，真叫人不知所措。

一医生上。

马尔康 喂，请等一等。请问，王上来了吗？

医生 来了，殿下。有一大群可怜的病人在等着他治疗呢；他们的病连名医都束手无策，但他的抚摩——上帝赋予了他的手多么神奇量呵——使病人全都霍然而愈。

马尔康 谢谢你，医生。（医生下。）

麦克杜夫 他说的是什么病？

马尔康 这种病叫做君王之症。这是这位明君的一手神妙绝技；自从我来到英格兰后，经常看到他施此绝技。他是怎样乞求上天的，只有他自己知道。那些怪病缠身的人，全都浑身肿烂，看上去真可怜；外科大夫束手无策，只有他能妙手回春。他把一枚金印挂在他们的脖子上，口里念着祈祷文；听说他这种妙手回春的绝技是祖传的。除了这种异能外，他有天生的预言之才，他的御座祥瑞笼罩，都说明他的美德感天格地。（罗斯上。）

麦克杜夫 瞧，谁来了？

马尔康 是来自祖国的人；不过我不认识他。

麦克杜夫 是我的贤弟。欢迎你到这儿来。

马尔康 现在我知道他是谁了。老天爷呀，赶快除掉使我们成为陌路人的那层隔阂吧！

罗斯 殿下，阿门。

麦克杜夫 苏格兰还是原来那样子吗？

罗斯 啊，可怜的祖国！简直认不出它本来面目了。它不能再被称为我们的母亲，它成了我们的坟墓；在那里，除了懵懂无知的人脸上还挂着微笑外，就一无所有了。在那里，叹息、呻吟和哀号撕裂了天空，但却无人闻问；在那里，刺心的哀 痛似乎成了普遍的心神恍惚。丧钟敲响时，没有人问起丧钟是在为谁而鸣；好人的生命比他们帽子上的鲜花萎谢得还要早，没来得及生病就死去了。

麦克杜夫 啊，说得真精彩，然而也实实在在！

马尔康 最近还有什么令人伤痛的事？

罗斯 每一件令人伤痛的事发生一小时后，说起的人都会欷嘘不已。令人伤痛的事每时每刻都在发生。

麦克杜夫 我妻子怎么样了？

罗斯 哦，很好。

麦克杜夫 我的孩子们呢？

罗斯 也很好。

麦克杜夫 那暴君没有搅扰他们的宁静吗？

罗斯 没有。我离开他们的时候，他们过得很平静。

麦克杜夫 说话别吞吞吐吐的；到底是怎么回事？

罗斯 当我带着重大的消息赶到这里传报时，听到盛传着一种流言，说是许多有声望的人已经起义。我相信这流言是可靠的，因为我看见那暴君的军队出动了。现在到了帮助祖国的时刻了；您一旦在苏格兰出现，就会使男人操戈当兵，就连女人也会乐意为摆脱凄苦的命运而战斗。

马尔康 咱们要回去，这对他们是一种慰藉。仁慈的英格兰已经把优秀的斯沃德将军和一万名士兵借给了我们；在基督教世界再也找不到比他资格更老、更优秀的军人了。

罗斯 但愿我能以同样的慰藉来回答这种慰藉！可我要说的话，应当在旷野中喊出来，不想让人们听见。

麦克杜夫 是什么话？是事关大局呢？还是个人的哀伤？

罗斯 凡是诚实正直的人都会体验到一份悲伤，尽管其主要部分仅仅属于你自己。

麦克杜夫 要是和我有关的话，就别瞒着我，快点告诉我。

罗斯 千万别让你的耳朵永远鄙视我的舌头，因为我的舌头将会让你的耳朵听到前所未闻的最惨痛的消息。

麦克杜夫 哼，我就猜到了。

罗斯 你的城堡遭到了突然袭击；你的夫人和孩子惨遭杀害。要是我把那惨状告诉你，你就会痛不欲生，只会在那些像鹿一样被残害的尸体上，再添上你自己的尸体。

马尔康 慈悲的苍天啊！怎么啦，伙计！千万别把你 的帽子拉下来，遮住你的额头；把心里话说出来；伤痛的话不说出来，它就会向负担过重的心絮絮低语，使它破裂。

麦克杜夫 我的孩子也都死了吗？

罗斯 你的夫人、孩子和仆人，凡是他能找到的人，全都遭了毒手。

麦克杜夫 可我却被迫离开了那里！我的妻子也被杀害了？

罗斯 我已经说过了。

马尔康 别伤心了。让我们用大举复仇作为良药，来治愈这令人凄绝的伤痛吧。

麦克杜夫 他没有孩子。我可爱的宝宝们都死了？你是说所有的人都死了？啊，地狱里的凶鸢！寸草不留？什么！我所有可爱的小鸡雏和他们的母亲全都被毒爪一攫而光了？

马尔康 像条汉子那样去抗争吧。

麦克杜夫 我会这样做的。但作为一个人，我又怎能没有切肤之痛；我无法不牢记这一切，这一切对我来说都是最宝贵的。老天有眼，怎么会不眷顾他们呢？罪孽深重的麦克杜夫，他们都是为你而死的啊！我真不是东西；他们都是无辜的，只是为了我，他们才惨遭屠杀。愿上天让他们安息！

马尔康 那就让这件事成为磨砺你宝剑的磨刀石吧。化悲痛为愤怒；不要让心变得麻木，让它怒火万丈吧！

麦克杜夫 哦，我可以让我的眼里流着女人的眼泪，可嘴里却说着豪言壮语！但是仁慈的上天啊，请把一切迁延迟疑统统扫除，让我与那苏格兰恶魔面对面，让他死在我的剑锋之下；要是他居然逃脱了，就算老天网开一面吧！

马尔康 这话说得像条汉子。来吧，咱们去谒见王上。咱们的队伍已经作好了准备；万事皆备，只等出发。麦克白是熟烂的果子，一摇即落；天上的神已经祭起了他们的法器，要大行天诛了。迎接使你振奋的一切吧。黑夜再漫长，也终会熬到天破晓。（同下。）


第五幕


第一场 邓锡南。城堡中一室

医生与一侍女上。

医生 我和你一起观察了两夜，可是没法证实你所报告的情况。她最后一次起来走动是什么时候？

侍女 自从王上上了战场后，我就见过她从床上爬起来，披上睡衣，打开壁橱上的锁，从里面拿纸，折好，在上面写字，读了一遍，然后封好，就又上床了；可这一切都是在她睡得很熟的时候做的。

医生 这说明她心里一团乱麻，又要享受睡眠，又要像醒着时那样做事！在这种心绪不宁的昏睡状态下，除了四处走动和其他行动外，你听到她说过什么没有？

侍女 先生，我可不能在她背后乱说。

医生 你可以告诉我，而且你也应该告诉我。

侍女 我不能告诉你，也不能告诉任何人；因为没有证人能证明我说的话。（麦克白夫人手持蜡烛上）您 看，她来了！她往常就是这副模样；我拿我的生命发誓，她睡得熟极了。仔细看看她吧，站近些。

医生 她手里的蜡烛是怎么来的？

侍女 哦，蜡烛就放在她身边；她总是让蜡烛点着，这是她的命令。

医生 你瞧，她还睁着眼哩。

侍女 是啊，可她的视觉却不管用。

医生 她现在在干什么？看，她在搓手。

侍女 这是她的习惯动作，好像在洗手似的；我见过她一个劲儿地搓了一刻钟呢。

麦克白夫人 这儿还有一点血迹。

医生 听！她讲话啦。我要把她的话记录下来，好让我记得更牢些。

麦克白夫人 去掉，该死的血迹！去掉，我说！……一，二；那么好吧，现在到了动手的时候啦。……地狱是阴冷的。……呸，我的王上，呸！是个军人，还害怕？既然谁都拿我们没办法，我们还在乎人们知道这件事吗？……可谁知道那老头会有这么多血。

医生 你听见了吗？

麦克白夫人 费夫爵士有过一个老婆；现在她在哪 儿？……什么，这双手就永远洗不干净吗？……算啦，我的王上，算啦；你这么一惊一乍的，把事情都搞糟了。

医生 说吧，说吧；你已经听到了你不该听的事。

侍女 没错，她也讲了她不该讲的话。天知道她心里都装着什么事啊。

麦克白夫人 还是有血腥气；所有阿拉伯香料都薰不香这双小手。啊！啊！啊！

医生 听听这阵叹息吧！这颗心多凄苦啊。

侍女 我可不愿意为了身体的荣耀而在胸膛里有着这样一颗心。

医生 哦，哦，哦，……

侍女 愿上帝保佑吧，先生。

医生 这种病我可治不了。不过，我倒是知道有些梦游的人，是在床上善终的。

麦克白夫人 洗洗你的手，把睡衣穿上，别显得这么脸色苍白的。——我再跟你说一遍，班柯已经被埋葬了；他不可能再从坟墓里爬出来。

医生 竟然有这种事？

麦克白夫人 上床，上床！有人在敲门。来，来，来，来，把手给我。事情既然干了，就算干了。——睡觉，睡觉，睡觉，睡觉！（下。）

医生 现在她要去睡觉吗？

侍女 马上就会的。

医生 外边有许多不堪闻问的流言。反常的行为会引发反常的纷扰；病态的头脑会向没有耳朵的枕头倾泄他们的秘密；她更需要教士，而不是医生。上帝宽恕我们大家吧！好好照顾她，把凡是能伤害她的东西都从她身边拿开；随时照看她。好吧，晚安。她搅乱了我的脑袋，使我瞠目结舌。我心里想的，嘴里却不敢说。

侍女 晚安，好大夫。（同下。）


第二场 邓锡南附近的郊野

旗鼓前导。曼台斯、凯斯尼斯、安古斯、列诺克斯及众士兵上。

曼台斯 英格兰的军队正在逼近，领兵的是马尔康、他的叔叔斯沃德和杰出的麦克杜夫。他们复仇的怒火在胸中燃烧；他们的复仇大业将会激励麻木的人们，紧急动员起来，去流血牺牲。

安古斯 我们将在伯南森林附近与他们遭遇；他们会从那条路来的。

凯斯尼斯 谁知道道纳本是不是和他哥哥在一起？

列诺克斯 毫无疑问，将军，他们不在一起。我有一 张他们全体将领的名单：有斯沃德的儿子，还有许多急于初次显显身手的、嘴上没毛的年轻人。

曼台斯 那暴君怎么样了？

凯斯尼斯 他把大邓锡南修筑得像铁桶一般。有人说他疯了；另外那些不怎么恨他的人说这是猛士的狂怒；但毫无疑问，他无法控制自己一团乱麻的心绪。

安古斯 现在他真的感到他的暗杀之罪紧紧地贴附在他的手上；现在每分钟都在发生背叛，人们都在谴责他的不忠不义。听命于他的人只是听命而已，并非出于爱戴。现在他真的感到他的头衔已在他头上松动，就像巨人的长袍穿在了矮小的窃贼身上。

曼台斯 既然身内的一切都不安于位，谁又能埋怨他那纷纷扰扰的心变得忐忑不安呢？

凯斯尼斯 好吧，咱们开拔吧，到真正应该听命于人的地方接受指挥吧。我们要找到治疗重创的良药，为了治愈祖国的痼疾，我们愿与他共同流尽每一滴血。

列诺克斯 或者该流多少血，就流多少血，去浇灌王权之花，淹杀莠草。咱们向伯南进发吧。（众列队进发，下。）


第三场 邓锡南。城堡中一室

麦克白、医生及众侍从上。

麦克白 别再向我报告了，让他们全逃走算了；除非伯南森林移到了邓锡南，否则什么都休想吓倒我。马尔康那小子是什么东西？难道他不是女人生的？预知人类休咎的精灵们曾这样向我宣告：“不要怕，麦克白；凡是女人生的人都无法制服你。”不忠诚的贵族们，逃吧，和那些贪吃的英格兰人同流合污吧。我自己的头脑和心灵，既不会因犹疑而萎顿，也不会因恐惧而动摇。（一仆人上）你这脸色苍白的蠢货，让魔鬼咒你倒邪霉吧！你怎么这么一副呆头鹅般的蠢相？

仆人 有一万……

麦克白 一万只蠢鹅吗，混蛋！

仆人 一万名士兵，陛下。

麦克白 去把你的脸戳破，让恐惧把你的脸抹个通红，你这个胆小如鼠的家伙。蠢货，什么士兵？该死的混账！看把你的脸吓得跟一张白布似的。什么士兵，你这脸色苍白的家伙？

仆人 是英格兰军队，王上。

麦克白 夹着你的脸滚开。（仆人下）西顿！——我的 心口不舒服，当我看到——喂，西顿！——这次进攻将决定我要么永享欢乐，要么现在就下台。我已经活够了；我的人生之路日趋江河日下，就像一片枯萎的黄叶。老年人所应得的荣誉、爱戴、服从和大批的朋友，我肯定是得不到啦；相反，我只能得到低声而刻毒的诅咒、阿谀奉承，还有那套打心眼儿里不愿说、但又不敢不说的假话。西顿！（西顿上。）

西顿 陛下有什么吩咐？

麦克白 还有什么消息吗？

西顿 陛下，所有报来的消息都是确凿无误的。

麦克白 我将战斗到骨碎筋烂。拿我的铠甲来。

西顿 眼下还用不着。

麦克白 我要把铠甲穿上。再派骑兵去到四处搜索；凡是说怕的，都吊死。把铠甲给我。医生，病人怎么样了？

医生 病情不太重，陛下。她只是被幻觉所困扰，让她无法休息。

麦克白 那就把她的这个病治好。难道你就不能治愈心病，将扎根在记忆中的忧伤拔除，抹去刻写在头脑中的烦恼，用某种甘美的健忘剂将那些积郁胸间、重压心头的危险去除吗？

医生 那还得病人自己去设法。

麦克白 那就把医道扔给狗吧；我才不要它呢。来，帮我把铠甲穿上；把我的指挥杖拿来。西顿，把骑兵派出去。大夫，贵族们都从我身边逃走啦。来吧，赶紧。大夫，你要是能为我的国家验验尿，找出她的病根，通便利尿，还她以原有的健康之躯，我将为你喝彩；这彩声将回环不息，并会再引来阵阵欢呼。——嘿，把它拉下来。有什么大黄、聚伞花序类的东西，或泻药什么的，能把英格兰人排泄出去吗？你听说过这类东西吗？

医生 是的，仁慈的陛下；御林军的整军备战大概就算是这类东西吧。

麦克白 把铠甲替我拿好。我一不怕死，二不畏祸，除非伯南森林移到了邓锡南。

医生 （旁白）要是我能脱身离开邓锡南，任是什么好处也决不能把我拉回这里了。（同下。）


第四场 伯南森林附近的郊野

旗鼓前导。马尔康、斯沃德父子、麦克杜夫、曼台斯、凯斯尼斯、安古斯、列诺克斯、罗斯及士兵列队行军上。

马尔康 弟兄们，但愿安居乐业的日子马上就要来 到。

曼台斯 这是毫无疑问的。

斯沃德 咱们前面是什么森林？

曼台斯 是伯南森林。

马尔康 让每一名战士都砍一条树枝，举在自己的面前；这样，敌人就搞不清咱们的人数，他们的军报就会出岔子。

众士兵 遵命。

斯沃德 我们只知道那暴君仍然呆在邓锡南，任凭我们发起攻击。

马尔康 他把主要的希望都寄托在这上面了；因为只要有机会，他手下的人无论职位高低都会背叛他，除了那些心里不情愿而又不得不遵命行事的人以外，没人再跟他干了。

麦克杜夫 咱们还是先搞清情况再说吧，眼下咱们得把排兵布阵的事安排好。

斯沃德 了断得失胜负的时刻就要来到啦。犹疑只会带来飘忽不定的希望，实在的东西只能靠动真格儿的。去冲锋陷阵吧。（众列队行军下。）


第五场 邓锡南

城堡中一室。旗鼓前导，麦克白、西顿及众士兵上。

麦克白 把我们的旗子挂在城墙外面；四面都是“他们来啦”的呼喊声；我们的城堡固若金汤，根本不在乎什么围攻；就让他们围困吧，饥饿和寒冷会把他们收拾干净的。要不是那些本来是我们的人被迫倒戈的话，我们本可以满不在乎地和他们面对面地干一仗，把他们打回老家去的。（内女人哭声）是什么声音？

西顿 是女人的哭声，仁慈的陛下。（下。）

麦克白 我几乎忘记了恐惧的滋味。从前，夜里听到一声尖叫，我心里都会发冷；听人讲恐怖的故事，我的头发也会像活了似地立起来。现在，我已经饱尝了恐惧；阴惨凄冷的事对于我那惯于嗜杀的思想来说，已是司空见惯，再也不能让我悚然心惊了。（西顿重上）那哭声是为了什么？

西顿 王后驾崩了，陛下。

麦克白 反正她日后也会死的，迟早总会有这么一天。明日，明日，复明日，一天又一天地迈着这细碎的步子向前蠕动，直到有数的时间挨到最后一刻；我们所有的昨天不过是照亮愚人奔赴黄泉的不归路。熄灭吧，熄灭吧，短暂的烛光！人生不过是一个行走的影子，一个在舞台上昂首阔 步、焦躁不安的可怜的戏子，转瞬便销声匿迹了；它是白痴讲的一个故事，充满了喧闹和狂躁，然而却毫无意义。（一使者上）你是来摇唇鼓舌的；有话就快说。

使者 仁慈的陛下，我应该报告我所见到的事，可又不知道该怎么说。

麦克白 哦，你就说吧。

使者 我正在山头上守望的时候，向伯南方向张望，我忽然觉得森林在移动。

麦克白 撒谎的奴才！

使者 要没这回事，我情愿甘受您喷发的怒火。在三英里之内，您就能看见它移过来，我是说，一座移动的树林。

麦克白 要是你说谎，我就地把你吊在旁边的这棵树上，把你活活饿死；要是你说的是真话，那你用同样的办法对付我，我也不在乎。我的决心动摇了，开始怀疑恶魔那假言真说的模棱两可的话：“别怕，除非伯南森林移到邓锡南。”现在，树林果然向邓锡南移过来了。拿起武器，拿起武器，出击！倘若他的预言果真成了现实，那可真成了逃也不是，守也不是啦。我开始厌倦太阳了，但愿这世界土崩瓦解吧。敲响警钟！吹吧，风！来 吧，毁灭！至少，我们会执坚披锐而死。（下。）


第六场 邓锡南

城堡前。旗鼓前导，马尔康、斯沃德、麦克杜夫及手执树枝的军队上。

马尔康 够近了；把你们树叶的屏障扔掉，现出你们的本来面目吧。尊贵的叔叔，请您带领我的兄弟、您英勇的儿子，去战第一阵吧。按照我们的战斗序列，其他的一切就归尊贵的麦克杜夫和我负责了。

斯沃德 再会。只要今晚找到那暴君的队伍，那就跟他拼个你死我活。

麦克杜夫 把所有的号角吹起来；鼓足了气去吹；这号声就是震天动地的血与死的先锋。（下。）


第七场 同前。平原上的另一部分

号角声。麦克白上。

麦克白 他们把我捆在了桩子上，我逃不掉了；但我要像熊一样斗到底。有谁不是女人生的？除了这样的人，我谁都不怕。

小斯沃德上。

小斯沃德 你叫什么名字？

麦克白 听到我的大名，你会被吓死。

小斯沃德 就算你的名字比地狱里魔鬼的名字还火爆，也吓不倒我。

麦克白 我叫麦克白。

小斯沃德 魔鬼本人也无法对着我的耳朵说出比这更可憎的名字。

麦克白 他也说不出比这更可怕的名字。

小斯沃德 胡说，你这可恶的暴君，我要用我的剑来证明你的谎言。（二人交手，小斯沃德被杀。）

麦克白 你是女人生的，凡是女人生的人挥刀舞剑，真让我瞧不起。（下。）

警号声。麦克杜夫上。

麦克杜夫 喧闹声在那边。暴君，露出你的脸来！要是你被杀死了，没等到我亲自动手，我妻儿的阴魂会放不过我的。我不能去杀那些小兵，他们是被雇来拿刀弄杖的；要是我杀不了你，麦克白，还不如让我的剑闲置不用，锋刃不损，重归鲛鞘。你应该在那边；这一阵刀枪的震耳铿锵声，似乎表明一位最了不起的大人物就要来到。（下。警号声。）

马尔康与斯沃德上。

斯沃德 这边走，殿下。这座城堡已经乖乖地投降了；暴君的人有的帮这边打，有的帮那边打；贵族们作战都很勇敢；您差不多已稳操胜券，没什么可做的了。

马尔康 咱们还是遇到了能和咱们干一场的敌人嘛。

斯沃德 殿下，请入城。（同下。警号声。）


第八场 战场的另一部分

麦克白上。

麦克白 我为什么要当罗马的傻瓜，死在自己的剑下？我看见还有人活着，还是让刀口开在他们的身上为好。

麦克杜夫上。

麦克杜夫 转过身来，你这该死的小人，转过身来！

麦克白 我最想躲的人就是你。你还是走开吧，我的灵魂已经被你家人的鲜血浸透了。

麦克杜夫 我没什么可说的；我的话就在我的剑上。你这没有词汇能够形容的嗜血的恶棍！（二人交手。）

麦克白 你是白费气力。你无法用你那锋利的剑使我流血，就像你无法斩断空气那样。用你的利刃去劈开那些不堪一击的头盔吧；我的生命有魔法保护，凡是女人生的人都没法伤害我。

麦克杜夫 别指望你的魔法啦。让你依然信奉的保护神告诉你吧，麦克杜夫是不足月时从他母亲的肚子里剖腹而产的。

麦克白 我要诅咒那告诉我这些话的舌头，因为它使我魂飞胆落！万万不能相信那些耍弄人的恶魔，他们用含含糊糊的话愚弄我们，听起来让我们大有指望，到头来却大失所望。我不跟你打了。

麦克杜夫 那你就投降吧，胆小鬼，活着尝尝现世报吧。我们要像对付罕见的怪物那样，把你的画像挂在柱子上，上面写着：“快来看暴君。”

麦克白 我不会屈服，不会去吻小马尔康脚下的土地，不会成为那些贱民咒骂的对象。尽管伯南森林移到了邓锡南，尽管与你这个不是女人生的人狭路相逢，可我还是要拼到底。我要把威武的盾牌挡在身前。来吧，麦克杜夫，谁要是先喊“够了，住手”，谁就去下地狱！（二人边交战边下。警号声。）

撤军号。旗鼓前导，马尔康、斯沃德、罗斯、众贵族及士兵上。

马尔康 但愿我们失踪的朋友们能安然归来。

斯沃德 有些人是不会再回来了。然而，就我所见到的这些人来说，这个大捷之日已经是来得很容易 啦。

马尔康 麦克杜夫不见了；还有贤公子。

罗斯 将军，令郎已经尽了军人的职责。他刚刚年及成人，就在他那一往无前的战斗岗位上证实了他的果敢刚毅，像个男子汉那样战死了。

斯沃德 这么说他战死了？

罗斯 是的，他的遗体已从战场上搬走了。他的价值是无法估量的，但您却千万要节哀，因为这哀痛是无边无涯的。

斯沃德 他的伤口是在前面吗？

罗斯 是的，在前面。

斯沃德 好吧，愿他成为上帝的战士！就算我的儿子像头发那样多，我也无法期望他们有比这更光荣的结局了。这么说，他的丧钟已经敲响了。

马尔康 他应得到更多的哀悼，我要向他祭献我的哀思。

斯沃德 他已经备极哀荣。人们说，他死得很英勇，尽到了自己的责任。愿上帝与他同在！又有新的好消息来了。

麦克杜夫携麦克白首级重上。

麦克杜夫 吾王万岁！因为您现在就是国王了。请看，这就是篡位逆贼万恶的首级；天下太平啦。 我看到全国的精英俊彦都团结在您的周围，他们都和我一样，在向您致敬；愿他们和我一起高呼：万岁，苏格兰国王！

众人 万岁，苏格兰国王！（号角高奏。）

马尔康 承蒙各位的拥戴，我们很快就会让各位的忠爱得到报偿。诸位爵士和国戚们，从今日起，各位已荣封伯爵，这是苏格兰首次册封这一爵位。在这咸与维新的时刻，我们还有几件事要去做：召回因逃避暴政罗网而流亡国外的朋友们。这个屠夫已命丧黄泉，据说他那恶魔般的王后是自杀殒命；我们要把他们的那些凶残的党羽绳之于法。上帝赐福，这些事，以及其他必须办理的事，我们将斟酌轻重缓急，根据时间与地点，分别办理。好啦，我谨向诸位表示感谢，并邀请诸位到斯科恩去参加我的加冕典。（号角高奏。众下。）

1998年3月12日凌晨1时译成于京师

1998年3月21日23时校毕