说明

关于本书

    欢迎阅读竹影无风电子图书。

    所有资料皆来自互联网，由竹影无风编辑制作成电子图书，版权归原书作者。电子版可以自由传播，但请勿用于商业用途。

    愿大家好好学习，天天向上。

    在学习中有什么问题，欢迎来水韵论坛交流。网址是：http://www.sjft.com

竹影无风
2005年3月


远大前程

目录

  • 1 Pip meets a stranger
  • 2 Catching a convict
  • 3 An opportunity for Pip
  • 4 A present from a stranger
  • 5 Pips sister is attacked
  • 6 Great expectations
  • 7 Pip arrives in London
  • 8 Visiting Mr Wemmick and Mr Jaggers
  • 9 A visit from Joe
  • 10 Pip and Herbert talk about love
  • 11 Pip attends a burial
  • 12 Pip discovers the truth
  • 13 Planning Magwitchs futureand hearingabout his past
  • 14 Pip visits Estella and Miss Havishamagain
  • 15 Shelter for Magwitch
  • 16 Miss Havisham realizes how Pip hassuffered
  • 17 Pip is close to death
  • 18 The end of Magwitchs story
  • 19 A wedding
  • 1 匹普与一位陌生人相遇
  • 2 抓住一名罪犯
  • 3 给匹普的一次机会
  • 4 一份从陌生人那里来的礼品
  • 5 匹普的姐姐被袭击
  • 6 远大前程
  • 7 匹普到达伦敦
  • 8 拜访文米克先生和贾格斯先生
  • 9 乔的来访
  • 10 匹普和赫伯特谈论爱情
  • 11 匹普出席一个葬礼
  • 12 匹普真相大白
  • 13 规划马格韦契的未来和听他讲述自己的身世
  • 14 匹普再一次拜访艾丝黛拉和郝薇香小姐
  • 15 马格韦斯隐藏起来
  • 16 郝薇香小姐认识到匹普蒙受了不少痛苦
  • 17 匹普死里逃生
  • 18 马格韦契的故事结束
  • 19 一次婚礼


NewTopic

英汉对照简易读物

《远大前程》


1 Pip meets a stranger

My first name was Philip，but when I was a small child I could only manage to say Pip．So Pip was what every-body called me．I lived in a small village in Essex with my sister，who was over twenty years older than me，and married to Joe Gargery，the village blacksmith．My parents had died when I was a baby，so I could not remember them at all，but quite often I used to visit the churchyard，abut a mile from the village，to look at their names on their gravestones．

My first memory is of sitting on a gravestone in that church-yard one cold，grey，December afternoon，looking out at the dark，flat，wild marshes divided by the black line of the River Thames，and listening to the rushing sound of the sea in the distance．

‘Don't say a word！’cried a terrible voice，as a man jumped up from among the graves and caught hold of me．‘If you shout I'll cut your throat！’He was a big man，dressed all in grey，with an iron chain on his leg．His clothes were wet and torn．He looked exhausted，and hungry，and very fierce．I had never been so frightened in my whole life．

‘Oh！Don't cut my throat，sir！’I begged in terror．

‘Tell me your name，boy！Quick！’he said，still holding me．‘And show me where you live！’

‘My name's Pip，sir．And I live in the village over there．’

He picked me up and turned me upside-down．Nothing fell out of my pocket except a piece of old bread．He ate it in two bites，like a dog，and put me back on the gravestone．

‘So where are your father and mother？’he asked．

‘There，sir，’I answered，pointing to their graves．

‘What！’he cried，and was about to run，when he saw where I was pointing．‘Oh！’he said．‘ I see．They're dead．Well，who do you live with，if I let you live，which I haven't decided yet？’

‘With my sister，sir，wife of Joe Gargery，the blacksmith．’

Blacksmith，you say？And he looked down at his leg．Then he held me by both arms and stared fiercely down into my eyes．

‘Now look here．You bring me a file．You know what that is？And you bring me some food．If you don't，or if you tell anyone about me，I'll cut your heart out．’

‘I promise I'll do it，sir，’I answered．I was badly fright ened and my whole body was trembling .

‘You see，’he continued，smiling unpleasantly，‘I travel with a young man，a friend of mine，who roasts boys’hearts and eats them．He'll find you，wherever you are，and he'll have your heart．So bring the file and the food to that wooden shelter over there，early tomorrow morning，if you want to keep your heart，that is Remember，you promised！’

I watched him turn and walk with difficulty across the marshes，the chain hanging clumsily around his leg．Then I ran home as fast as I could．

My sister，Mrs Joe Gargery，was very proud of the fact that she had brought me up‘by hand’．Nobody explained to me what this meant，and because she had a hard and heavy hand，which she used freely on her husband as well as me，I supposed that Joe and I were both brought up by hand．She was not a beautiful woman，being tall and thin，with black hair and eyes and a very red face．She clearly felt that Joe and I caused her a lot of trouble，and she frequently complained about it．Joe，on the other hand，was a gentle，kind man with fair hair and weak blue eyes，who quietly accepted her scolding．

Because Joe and I were in the same position of being scolded by Mrs Joe，we were good friends，and Joe protected me from her anger whenever he could．So when I ran breathless into the kitchen，he gave me a friendly warning．‘She's out look-ing for you，Pip！And she's got the stick with her！’This stick had been used so often for beating me that it was now quite smooth．

Just then Mrs Joe rushed in．

‘Where have you been，you young monkey？’she shouted．I jumped behind Joe to avoid being hit with the stick．

‘Only to the churchyard，’I whispered，starting to cry．

‘Churchyard！If I hadn't brought you up，you'd be in the churchyard with our parents．You'll send me to the church-yard one day！Now let me get your supper ready，both of you！’

For the rest of the evening，I thought of nothing but the stranger on the marshes．Sometimes，as the wind blew round the house，I imagined I heard his voice outside，and I thought with horror of the young man who ate boys’ hearts．

Just before I went to bed，we heard the sound of a big gun on the marshes．‘Was that a gun，Joe？’I asked．

‘Ah！’said Joe．‘Another convict's escaped．One got away last night．They always fire the gun when one escapes．’

‘Who fires the gun？’I asked．Joe shook his head to warn me．

‘Too many questions，’frowned my sister．‘If you must know it's the men in the prison-ships who fire the gun．’

‘I wonder who is put into prison-ships，and why？’I asked，in a general way，quietly desperate to know the answer．

This was too much for Mrs Joe．‘Listen，my boy，I didn't bring you up by hand to annoy people to death！There are ships on the river which are used as prisons．People who steal and murder are put in the prison-ships，and they stay there for years sometimes．And they always begin their life of crime by asking too many questions！Now，go to bed！’

I could not sleep at all that night．I was in terror of the young man who wanted my heart，I was in terror of the man with the iron chain，I was in terror of my sister，who would soon discover I had stolen her food．As soon as there was a lit-tle light in the sky outside my window， I got up and went qui-etly down to the kitchen．I stole some bread，cheese and a big meat pie，hoping that，as there was a lot of food ready for Christmas，nobody would notice what was missing．I did not dare take the whole brandy bottle，so I poured some into a smaller bottle to take away with me．Then I filled up the brandy bottle with what I thought was water from a big brown bottle．I took a file from Joe's box of tools，and ran out on to the dark marshes．

The mist was so thick that I could not see anything．Al-though I knew my way to the shelter very well，I almost got lost this time．I was near it when I saw a man sitting on the ground，half asleep．I went up and touched his shoulder．He jumped up，and it was the wrong man！He was dressed in grey，too，and had an iron chain on his leg．He ran away into the mist．

‘It's the young man！’I thought，feeling a pain in my heart．

When I arrived at the shelter，I found the right man．He looked so cold and hungry that I felt sorry for him．Trembling violently he swallowed the brandy and ate the food like a hunt-ed animal，looking around him all the time for danger．

‘You're sure you didn't tell anyone？Or bring anyone？’

‘No，sir．I'm glad you're enjoying the food，sir．’

‘Thank you，my boy．You've been good to a poor man．’

‘But I'm afraid there won't be any left for him．’

‘Him？ Who's that？’My friend stopped in the middle of eating．

‘The young man who travels with you．’

‘Oh，him！’he replied，smiling．‘He doesn't want any food．’

‘I thought he looked rather hungry，’I answered．

He stared at me in great surprise．‘Looked？When？’

‘Just now，over there．I found him half asleep and I thought it was you．He was dressed like you，and—’I was anxious to express this politely‘-he had the same reason for wanting to borrow a file．’

‘Then I did hear them fire the gun last night！You know，boy，when you're on the marsh alone at night，you imagine all kinds of things，voices calling，guns firing，soldiers marching！But show me where this man went．I'll find him and I'll fin-ish with him！I'll smash his face！Give me the file first．’

I was afraid of him now that he was angry again．

‘I'm sorry，I must go home now，’I said．He did not seem to hear，so I left him bending over his leg and filing away at his iron chain like a madman．Halfway home I stopped in the mist to listen，and I could still hear the sound of the file．


1 匹普与一位陌生人相遇

我的教名叫菲利普，但是在我小时候，我仅会说匹普。因此，匹普就成了大家叫我的名字。我与姐姐住在埃森克斯的一个小村庄，姐姐比我大20多岁，她与村里的铁匠乔·葛吉瑞结了婚。当我还是一个婴儿时，父母就离开了人间，所以我记不得他们的一切情况，但是，我常常去离村庄大约1英里的教堂墓地，瞻仰墓碑上他们的名字。

我的最初记忆是在十二月份一个寒冷的、天色阴沉的下午，正坐在那个教堂墓地的一块墓石上。看到的是被那黑色泰晤士河分割成的一片黑压压的沼泽荒地，听到的是从远处大海刮来的嗖嗖呼啸声。

“别出声！”一个凶恶的声音大喊起来，这时，从墓地里窜出一个人来，一把抓住我，“安静点，不然我割断你的喉咙！”他身材高大，穿着一身灰色衣服，腿上拴着一副脚镣。他的衣服湿淋淋的并且破烂不堪，看上去筋疲力尽、饥寒交迫、十分凶残的样子，在我一生中从没有见过如此可怕的人。

“噢！先生，不要杀我！”我害怕地乞求着。

“小子，告诉我你叫什么名字！快点！”他仍然抓着我说，‘’指给我`看你住在哪儿！”

“先生，我叫匹普，我住在那边的村庄里。”

他抓起我，又把我按倒在地。我的口袋里除了一块剩面包则一无所有，他狼吞虎咽地吃下两口，又把我放回墓石上。

“那么，你的爸爸妈妈在哪儿？”他问道。

“先生，在那儿，”我指着那里的坟墓回答。

当他看到我所指的地方时，“什么！”他叫起来拔腿就跑。“噢！”他说，“我明白了，他们已经死了。嘿，你跟谁一起生活？但是，我是否让你活着还没决定。”

“和我姐姐在一起，先生，铁匠乔·葛吉瑞的妻子。”

“你说，铁匠？”他低下头看看自己的腿，然后抱住我，用凶狠的眼光盯着我的双眼。

“你看这儿，给我带把锉子来，你知道什么是锉吗？再给我弄点吃的，如果你办不到，或者把我的情况告诉别人，我会挖出你的心脏来。”

“我保证会做到的，先生。”我回答说。我非常害怕，整个身体在颤抖。

“你明白，”他不高兴地冷笑着继续说，“同我一起来的还有一个年轻人，是我的朋友，他烤过小孩的心脏并把它们吃掉。不管你在哪儿，他都会找到你并吃掉你的心脏。所以，明天一大早，把带来的锉和食物送到那边的木制遮蔽体前。如果你要活命的话，那么，记住你的诺言！”

我注视着他转过身去，脚镣悬挂在笨拙的腿上。踉踉跄跄地穿过沼泽地，这时我拼命地往家跑。

我的姐姐，乔·葛吉瑞夫人。事实上，她以“亲手”把我带大感到很自豪，没有人给我解释这意味着什么。因为，她有十分厉害、粗糙有力的手，随便用在她的丈夫及我的身上，我想像乔和我都是这样被“亲手抚养”的。她不是一个漂亮的女人，长得瘦高条，黑色的头发和眼睛，一副赤红的面孔。她确实觉得乔和我给她添了不少麻烦，常常为这些发牢骚。相反，乔是一个和蔼、心地善良的人。长有金色的头发和浅蓝色的眼睛，老老实实地听从她的训斥。

因为我和乔都处于被乔夫人责骂的地位，我们俩是好朋友，乔随时都在保护我免遭她的怒斥。所以，当我上气不接下气地跑进厨房时，他给了我一个友好的忠告：“她正在外面找你，匹普！她还拿了条棍子！”这条棍子过去常用来敲打我，它现在是非常光滑了。

正在这时，乔夫人闯了进来。

“到哪里去了，你这个小淘气鬼？”她大叫着，我跳着躲到乔的背后，以避开她棍子的毒打。

“只去了教堂墓地，”我小声嘟囔着，接着哭了起来。

“教堂墓地！如果不是我照顾你，你早就和我们的父母被埋在教堂墓地里了。有一天你会把我送到坟墓去！现在，我给你们准备晚餐，你们俩！”

晚上休息时，我其它的事情都不想，只考虑沼泽地里那个陌生人。有时，当风在房屋周围掠过时，我想自己听到外面他的声音，还想起吞吃小孩子心脏的那个可怕的年轻人。

我刚要睡觉，我们听到从沼泽地传来的一阵枪声。“乔，那枪声是干什么的？”我问道。

“噢！”乔说，“又有一个囚犯逃走了，昨晚上有一个囚犯逃跑了。当有囚犯逃跑时，他们总是要开火”。

“向谁开的枪？”我问道，乔摇摇头警告我。

“问得太多了，”我的姐姐皱着眉头说，“你要是知道关在船上监狱的那些人，就明白向谁开枪了。”

“我想知道谁被关在船上监狱里，为什么他们被关在那里？”我追问道，通常，我非常想知道这类问题的答案。

对于乔夫人来说，这是问得太多了，“听着，我的孩子，我不让你跌入绝望和死亡的深渊！在那条河里有一些船专门用其当监狱，小偷和杀人犯被关在那些船上监狱里，有时他们在那里要呆上很多年。而且，他们通常在他们犯罪开始的时候总是会提出许多为什么！喂，睡觉去！”

那天晚上，我彻夜未眠，在想要吃我心脏的那个凶恶的年轻人，在想带着脚镣的那个凶狠的人，在想我那可怕的姐姐，马上就会发现我偷了她的食物。外面的天空透过窗户刚出现朦朦的亮，我就起了床，悄悄地下了楼进了厨房。我偷了一些面包、黄油和一大块肉饼。因为，为过圣诞节准备了许多吃的，希望没有人会发现少了东西。我没敢拿整瓶的白兰地酒，而是倒了一些盛在小瓶里带上了。然后，我用自己认为是盛水的大褐色瓶子里的水把白兰地瓶子倒满。我从乔的工具盒里拿了一把锉，随之跑出了家门，直奔黑压压的沼泽地。

大雾弥漫，伸手不见五指。虽然我对去遮蔽体的路了如指掌，但这次几乎是迷了路。我接近遮蔽体时，看见一个人坐在地上，几乎睡着了。我走过去，拍拍他的肩膀，他一跃而起。他不是我遇见的那个人！他也穿着灰布衣服，腿上也戴着一副脚镣。他逃跑到浓雾之中。

“就是那个年轻人！”我想，心里很害怕。

当我到达那个遮蔽体时，找到了第一个囚犯。他看上去饥寒交迫，我为他感到很内疚。他好像恶狼一样，抖抖嗦嗦地往嘴里填着食物，喝着白兰地。

“你保证你没告诉任何人？没有带任何人来吧？”

“没有，先生，你吃得这么有滋味，我真高兴，先生。”

“谢谢你，我的孩子。你给一个穷苦人办了一件好事。”

“我很害怕，没有留点吃的给他。”

“他？谁呀？”我的朋友停下吃了半截的东西问道。

“就是和你一起来的那个小伙子。”

“噢，他吗！”他讥笑着说，“他是不吃东西的。”

“我看他的样子很饿，”我回答说。

他十分惊讶的盯着我，“看样子？什么时候？”

“刚才，在那边儿。我发现他正在打瞌睡，开始我还认为是你呢。他穿的衣服和您一样，还有……”我犹豫了一下，用这种文雅的表达方式，“……他有一个同样的理由，要借一把锉。”

“而且，我昨晚听到了他们的枪声！你知道，孩子，当你在晚上独自一人在沼泽地里，你想想，所有形形色色的东西，尖叫声，枪击声，士兵们向前挺进！指给我这个人去的路，我会找到他，结束他的性命！打烂他的脸！先给我锉。”

他再一次发怒，我现在很怕他。

“对不起，我现在该回家了，”我说，他似乎没听到，他头冲着膝盖，像一个疯子一样，正往下锉脚镣。因此，我趁机溜走，回家的半路上我在浓雾中停住了脚步，听听声音，我仍然能听到锉脚镣的声音。


2 Catching a convict

All that morning I was frightened that my sister would discover that I had stolen from her，but luckily she was so busy cleaning the house，and roasting the chickens for our Christmas lunch that she did not notice that I had been out，or that any food was missing．At half-past one our two guests arrived．Mr Wopsle had a large nose and a shining，bald forehead，and was the church clerk．Mr Pumblechook， who had a shop in the nearest town，was a fat，middle-aged man witn a mouth like a fish，and staring eyes．He was really Joe's uncle but it was Mrs Joe who called him uncle．Every Christmas Day he arrived with two bottles of wine，handing them proudly to my sister．

‘Oh Uncle Pumblechook！This is kind！’she always replied．

‘It's no more than you deserve，’was the answer every time．

Sitting at table with these guests I would have felt uncomfortable even if I hadn't robbed my sister．Not only was Pumblechook's elbow in my eye，but I wasn't allowed to speak，and they gave me the worst pieces of meat．Even the chickens must have been ashamed of those parts of their bodies when they were alive．And worse than that，the adults never left me in peace．

‘Before we eat，let us thank God for the food in front of us，’said Mr Wopsle，in the deep voice he used in church．

‘Do you hear that？’whispered my sister to me．‘Be grateful！’

‘Especially，’said Mr Pumblechook firmly，‘be grateful，boy，to those who brought you up by hand．’

‘Why are the young never grateful？’wondered Mr Wopsle sadly．

‘Their characters are naturally bad，’answered Mr Pumblechook，and all three looked unpleasantly at me．

When there were guests，Joe's position was even lower than usual（if that was possible），but he always tried to help me if he could．Sometimes he comforted me by giving me extra gravy．He did that now．

‘Just imagine，boy，’said Mr Pumblechook，‘if your sister hadn't brought you up—’

‘You listen to this，’said my sister to me crossly．

‘If，as I say，she hadn't spent her life looking after you，where would you be now？’

Joe offered me more gravy．

‘He was a lot of trouble to you，madam，’Mr Wopsle said sympathetically to my sister．

‘Trouble？’she cried．‘Trouble？’And then she started on a list of all my illnesses，accidents and crimes，while everybody except Joe looked at me with disgust．Joe added more gravy to the meat swimming on my plate，and I wanted to pull Mr Wopsle's nose．

In the end Mrs Joe stopped for breath，and said to Mr Pumblechook，‘Have a little brandy，uncle．There is a bottle al-ready open．’

It had happened at last！Now she would discover I had stolen some brandy，and put water in the bottle．Mr Pumblechook held his glass up to the light，smiled importantly at it and drank it．When，immediately afterwards，he jumped up and began to rush round the room in a strange wild dance，we all stared at him in great surprise．Was he mad？I wondered if I had murdered him，but if so，how？At last he threw himself gasping into a chair，crying ‘Medicine！’Then I understood．Instead of filling up the brandy bottle with water，I had put Mrs Joe's strongest and most unpleasant medicine in by mistake．That was what the big brown bottle contained．

‘But how could my medicine get into a brandy bottle？’asked my sister．Fortunately she had no time to find the answer，as Mr Pumblechook was calling for a hot rum to remove the taste of the medicine．‘And now，’she said，when the fat man was calmer，‘you must all try Uncle Pumblechook's pre-sent to us！A really delicious meat pie！’

‘That's right，Mrs Joe！’said Mr Pumblechook，looking more cheerful now．‘ Bring in the pie！’

‘You shall have some，Pip，’said Joe kindly．

I knew what would happen next．I could not sit there any longer．I jumped down from the table，and ran out of the room．

But at the front door I ran straight into a group of soldiers．Mrs Joe was saying as she came out of the kitchen，‘The pie-has-gone！’but stopped when she saw the soldiers．

‘Excuse me，ladies and gentlemen，’said the officer in charge．‘I'm here in the King's name，and I want the black-smith．’

‘And why do you want him？’said my sister crossly．

‘Madam，’replied the officer Politely，‘speaking for myself，I'd like the pleasure of meeting his fine wife．Speaking for the King，I'd like him to repair these handcuffs．’

‘Ah，very good，very good！’ said Mr Pumblechook，clap-ping．

The soldiers waited in the kitchen while Joe lit the forge fire and started work．I began to feel better now that everyone had forgotten the missing pie．

‘How far are we from the marshes？’asked the officer．

‘About a mile，’replied Mrs Joe．

‘ That's good．We'll catch them before it's dark．’

‘ Convicts，officer？’asked Mr Wopsle．

‘Yes，two escaped convicts out on the marshes．Has anyone here seen them？’

The others all shook their heads．Nobody asked me．When the handcuffs were ready，Joe suggested we should go with the soldiers，and as Mrs Joe was curious to know what happened，she agreed．So Joe，Mr wopsle and I walked behind the men through the village and out on to the marshes．

‘ I hope we don't find those poor men，Joe，’I whispered．

‘ I hope not either，Pip，’he whispered back．It was cold，with an east wind blowing from the sea，and it was getting dark．

Suddenly we all stopped．We heard shouts in the distance．

‘This way！Run！’the officer ordered，and we all rushed in that direction．The shouts became clearer．‘ Murder！’‘Escaped convict！’‘Help！’At last we discovered two men fighting each other．One was my convict，and the other was the man who had run away when I had seen him near the shelter．Somehow the soldiers held the men apart and put the hand-cuffs on them．

‘Here he is，I'm holding him for you！’shouted my convict．

‘Officer，he tried to murder me！’cried the other man．His face was bleeding and he was clearly very frightened．

‘ Murder him！No，’said the first，‘ that would be too easy．I want him to suffer more，back on the prison-ship．He's lying，as he did at our trial！You can't trust Compeyson！’

Just then he noticed me for the first time．I shook my head at him，to show that I had not wanted the soldiers to find him．He stared at me，but I did not know if he understood or not．

The prisoners were taken to the riverside，where a boat was waiting to take them on to the prison-ship．Just as he was about to leave，my convict said，‘Officer，after my escape，I stole some food，from the blacksmith's house．Bread，cheese，brandy and a meat pie．I'm sorry I ate your pie，blacksmith．’

‘I'm glad you did，’replied Joe kindly．‘ We don't know why you're a convict，but we wouldn't want you to die of hunger．’

The man rubbed his eyes with the back of his dirty hand．We watched the small boat carry him out to the middle of the river，where the great black prison-ship stood high out of the water，held by its rusty chains．He disappeared into the ship，and I thought that was the last I had seen of him．


2 抓住一名罪犯

一上午，我一直害怕姐姐会发现我偷了她的东西，但是，幸运的是她只顾忙于打扫房间，为我们的圣诞节午饭准备烤鸡，并没有注意我出过门，也没发现少了任何吃的东西。1点半钟，我们的两位客人到了。伍甫赛先生的鼻子很大，秃顶的额头闪闪发光，他是教堂里的办事员。潘波趣先生，他在最近的镇上有一个商店，是一个长得体胖腰圆的中年人，有一副像鱼的嘴脸，贼溜溜的眼睛，他是乔的亲舅舅，可是乔夫人却喊他舅舅。每年圣诞节，他都带两瓶葡萄酒来送给我姐姐，以显示他的阔气。

“噢，潘波趣舅舅您真是个好心人！”她总是这样说。

“这是一点小意思，”每一次都是这种回答。

和这些客人们围桌而坐，即使我没偷姐姐的东西，我的心情也不好受，不但潘波趣和我近在咫尺，而且不允许我说话，他们给我的是最不好的一块肉，甚至给的鸡块也是它们活着的时候身体最害臊的那部分。比这更坏的是大人们总是打搅我。

“我们进餐之前，让我们感谢上帝赐给我们面前的食物”，伍甫赛先生以他在教堂常用的低沉语调说。

“你听见了吗？”姐姐耳语对我说，“感谢！”

“特别是，”潘波趣先生坚定地说，“孩子，要感谢那些把你亲手带大的人。”

“为什么这个小家伙从来没有感激之情呀？”惊奇的伍甫赛先生不解地问。

“他们的品行就是天生的坏，”潘波趣先生回答说，三个人不愉快地看着我。

当有客人的时候，乔的地位甚至比平时还要低，但是，他总是尽最大努力设法帮助我。有时，他用给我额外添的点肉汁来安慰我。现在，他就是这样做的。

“正走神呢，孩子，”潘波趣先生说，“如果不是你姐姐亲手把你带大……”。

“你听着，”我姐姐不高兴地对我说。

“如果像我说的，不是她花费很大的精力照顾你，你现在还不知在哪儿呢？”

乔又给我加了一些肉汤。

“他给你添了不少麻烦，夫人，”伍甫赛先生对我姐姐同情地说。

“麻烦？”她喊了起来，“麻烦？”接着她开始罗列了一堆我的生病、意外及干的坏事，除了乔，其他人都用反感的目光瞅着我。乔又添了些肉汤，使那块肉在我盘子里漂浮着，我真想揪伍甫赛先生的鼻子。

最后，乔夫人停住了，喘了口气，接着对潘波趣先生说，“舅舅，喝点白兰地吧，有一瓶已经打开了。”

祸事降临了！现在，她会发现我偷了一些白兰地，而把水倒进瓶子里。潘波趣先生举起杯子在光线中端详，并露出了笑脸，仰起脑袋一饮而尽。接着，他突然感到很难受，蹿了起来，着魔似地开始围着屋子乱舞乱撞，我们大家很惊奇地盯着他。他疯了吗？我纳闷是我杀了他。果真如此，怎么办？最后，他气喘吁吁地一屁股靠倒在椅子上。接着喊，“药！”这时，我明白了，是我搞错了，把乔夫人配制的，味道极苦的药当成水倒进了白兰地酒瓶里。那是盛在褐色大瓶子里的。

“可是，我的药怎么能进到白兰地酒瓶里呢？”我姐姐问。幸好她顾不上去找答案。因为潘波趣先生叫喊着要些热松子酒，以除掉药的味道。“喂喂，”她说。这时，这个肥胖的家伙惊魂渐定，“你们大家必须尝尝潘波趣舅舅给我们送的礼物！味道鲜美的肉饼！”

“很好，乔夫人，”潘波趣先生说，看样子现在稍高兴了点，“拿肉饼！”

“你也会有一份肉饼，匹普，”乔和蔼地说。

我料到下一步会发生什么事情，我不能在这儿继续坐下去了，我从椅子上跳下来，拔腿跑出了屋外。

但是，在前门口，我直奔入一队士兵里。当乔夫人从厨房里出来时，嘴里正在叨咕，“肉饼——不翼而飞！”可是，当她看到士兵们时，闭上了嘴。

“对不起，女士们、先生们，”那个负责的军官说，“我在这里以国王的名义，要找铁匠。”

“你们找他干吗？”我姐姐不高兴地问。

“夫人，”军官客气地说，“就我自己而言，我乐意见到他美丽的妻子，要是就国王而言，我乐意他修理加固这些手铐。”

“噢，很好，很好！”潘波趣先生拍着手说。

士兵们在厨房等候，而乔生上炉火，开始干活。我渐渐地不害怕了，大家都把丢肉饼的事抛到脑后去了。

“我们从这里到沼泽地有多远？”军官问。

“大约1英里，”乔夫人回答。

“那不太远，我们将在天黑前抓到他们。”

“逃犯，军官？”伍甫赛先生问。

“是的，有两个逃犯还躲在沼泽地里，有谁见过他们的踪迹吗？”

其他的人都摇摇头，幸亏没有人问我。当手铐准备就绪，乔提议我们跟着这些官兵一起去，乔夫人好奇地想知道发生了什么事情，所以她同意了。因此，乔、伍甫赛先生和我走在队伍的后面，穿过村庄向沼泽地开进。

“我希望我们找不到那些可怜的人，乔，”我小声说道。

“我也希望那样，匹普，”他小声回敬了我一句。从大海刮来东风，天气很冷，夜幕降临了。

突然，我们大家停止了前进，我们听到远方的嚎叫声。

“这个方向！追！”军官命令道。我们迅速向喊声方向奔去。嚎叫声越来越近，“谋杀！”“逃犯！”“救命呀！”最后我们发现了两个人在互相厮打着。一个是我帮助的那个囚犯，另一个是我在遮蔽体见过的那个逃窜的小伙子。不晓得什么缘故，士兵们把两人分开，并一一戴上手铐。

“他在这儿，是我为你们抓住的！”我的那个囚犯喊着。

“军官，他企图杀害我！”另一个囚犯哭喊着，他的脸上流着血，很明显，他非常惊恐。

“想杀害他！不，”第一个逃犯说，“杀他太容易了，我要让他多受受折磨，送回船上监狱。他在说谎，因为他在试探我们！你们不要相信康培生！”

这时，他第一次发现了我，我向他摇了摇头，表示并不是我让士兵们找到了他的。他盯着我，我不知道他是否明白我的意思。

逃犯们被带到河边，那儿有一只小船正等着把他们送到船上监狱。正在他离开的时候，我的那个囚犯说：“军官，我逃跑后，我从铁匠家里偷了些吃的，面包、黄油、白兰地和一块肉饼，我很抱歉，我吃了你的肉饼，铁匠。”

“你这样做我很高兴，”乔很客气地说，“我们并不知道为什么你是一名罪犯，可我们总不能让你饿死。”

这个罪犯用他的脏手背揉擦着眼睛，我们望着那只小船，把他带进河中央。在那里，依靠着生锈的铁锚链固定在突出水面的那艘大黑牢船上。他被押进船里，消失得无影无踪。我心想，这是我见他最后一面了。


3 An opportunity for Pip

I always knew I would be apprenticed to Joe as soon as I was old enough，and so I used to spend most of the day helping him in the forge．However，I also attended the village evening school，which was organized by an ancient relation of Mr Wopsle's．Her teaching mostly consisted of falling asleep while we children fought each other，but Mr Wopsle's young cousin，Biddy，tried to keep us under control and teach us to read，write and count．Mr Wopsle‘examined’us every three months．In fact he did not ask us any questions at all，but read aloud from Shakespeare，waving his arms dramatically and enjoying the sound of his own voice．

One night，about a year after the escaped convicts had been caught，I was sitting by the kitchen fire，writing a letter to Joe．I didn't need to，because he was sitting right next to me，but I wanted to practise my writing．After an hour or two of hard work，I passed this letter to him．

‘Pip，old boy！’cried Joe，opening his kind blue eyes very wide．‘What a lot you've learnt！Here's a J and an O，that's for Joe，isn't it，Pip？’

I wondered whether I would have to teach Joe from the beginning，so I asked，‘How do you write Gargery，Joe？’

‘I don't write it at all，’said Joe．‘But，you know，I am fond of reading．Give me a good book or newspaper，a good fire and I ask no more．Well！When you come to a J and an O，how interesting reading is！’

‘ Didn't you ever go to school，Joe，when you were young？’

‘No，Pip．You see，my father drank a lot，and when he drank，he used to hit my mother，and me too，sometimes．So she and I ran away from him several times．And she used to say，“Now，Joe，you can go to school．”But my father had such a good heart that he didn't want to be without us．So he always came to find us，and took us home，and hit us．So you see，Pip，I never learnt much．’

‘Poor Joe！’

‘But remember，Pip，my father had a good heart．’

I wondered about that，but said nothing．

‘He let me become a blacksmith，which was his job too，only he never worked at it．I earned the money for the family，until he died．And listen to this，Pip，I wanted to put this on his gravestone：

Whatever the fault he had from the start，

Remember，reader，he had a good heart．’

‘ Did you invent that yourself，Joe？’I asked，surprised .

‘I did，’said Joe proudly．‘It came to me in a moment．From my own head．But，Pip，sad to say，there wasn't enough money for the gravestone．My poor mother needed it．In bad health，she was．She died soon after．Found peace at last．’Joe's blue eyes were watery．‘I was lonely then，and I met your sister．Now，Pip，’Joe looked firmly at me，because he knew I was not going to agree with him，‘your sister is a fine woman！’

I could think of nothing better to say than‘I'm glad you think so，Joe．’

‘ So am I，’said Joe．‘I'm glad I think so．Very kind of her，bringing you up by hand．Such a tiny baby you were！So when I offered to marry your sister，I said，“And bring the poor little child to live with us．There's room for him at the forge！”’

I put my arms round Joe's neck and cried into his shirt．

‘Don't cry，old boy！’he said．‘Always the best of friends，you and me！’ As I dried my tears，he continued，‘So here we are，Pip！Now if you teach me a bit（and I warn you now that I'm very stupid）Mrs Joe must never know．And why？Because she likes to be-in charge-you know-giving the orders．’

‘Joe，’I asked，‘why don't you ever rebel？’

‘Well，’said Joe，‘ to start with，your sister's clever．And I'm not．And another thing，and this is serious，old boy，when I think of my poor mother's hard life，I'm afraid of not behaving right to a woman．So I'd much rather seem a bit weak with Mrs Joe than shout at her，or hurt her，or hit her．I'm just sorry she scolds you as well，Pip，and hits you with the stick．I wish I could take all the scolding myself．But there it is，Pip．’

Just then we heard the sound of a horse on the road．Mrs Joe and Uncle Pumblechook were returning from market．The carriage arrived，and in a rush of cold air，they were in the kitchen．

‘Now，’said Mrs Joe，excitedly throwing off her cloak，‘if this boy isn't grateful tonight，he never will be！’

‘She's offering the boy a great opportunity，’agreed Pumblechook．Trying to look grateful，I looked at Joe，making the word‘She？’with my lips．He clearly did not know either．

‘You were speaking of a she？’he said Politely to them．

‘She is a she，I suppose，’Mrs Joe replied crossly．‘Unless you call Miss Havisham a he．And even you wouldn't do that．’

‘The rich Miss Havisham who lives all alone in the big house in town？’asked Joe．

‘There aren't any other Miss Havishams that I know of！She wants a boy to go and play there．She asked Uncle Pumblechook if he knew of anyone．And Uncle Pumblechook，thinking of us as he always does，suggested this boy．And what's more，Uncle Pumblechook，realizing that this boy's fortune may be made by going to Miss Havisham's，has of-fered to take him into town tonight in his carriage，and let him sleep in his own house，and deliver him tomorrow to Miss Havisham's．And just look！’she cried，catching hold of me．‘Look at the dirt on this by！’

I was washed from top to toe in Mrs Joe's usual violent manner，and handed over，in my tightest Sunday clothes，to Mr Pumblechook．In the carriage taking me into town，I cried a little．I had never been away from Joe before，and I had no idea what was going to happen to me at Miss Havisham's．

Mr Pumblechook seemed to agree with my sister that I should be punished as much as possible，even when eating，and so for breakfast next morning he gave me a large piece of bread with very little butter，and a cup of warm water with very little milk，and insisted on checking my learning．

‘What's seven and thirteen，boy？’He continued testing me all through breakfast．‘And nine？And eleven？’

So I was glad to arrive at Miss Havisham's house at about ten o’clock．It was a large house，made of old stone，and with iron bars on the windows．We rang the bell，and waited at the gate．Even then Mr Pumblechook said，‘And fourteen？’but I pretended not to hear him．Then a young lady came to open the gate，and let me in．Mr Pumblechook was following me when she stopped him．

‘Do you wish to see Miss Havisham？’she asked．

‘If Miss Havisham wishes to see me，’answered Mr Pumblechook，a little confused．

‘Ah！’said the girl，‘but you see，she doesn't．’

Mr Pumblechook dared not protest but he whispered angrily to me before he turned away，‘Boy！Behave well here and re-member those who brought you up by hand！’I thought he would come back and call through the gate，‘And sixteen？’but he did not．

The young lady took me through the untidy garden to the house．Although she called me ‘boy，’she was the same age as me，but she seemed much older than me．She was beautiful，and as proud as a queen．We went through many dark passages until we reached a door，where she left me，taking her candle with her．

I knocked at the door and was told to enter．I found myself in a large room，where the curtains were closed to allow no daylight in，and the candles were lit．In the centre of the room，sitting at a table，was the strangest lady I have ever seen，or shall ever see．She was wearing a wedding dress made of rich material．She had a bride's flowers in her hair，but her hair was white．There were suitcases full of dresses and Jewels around her，ready for a journey．She only had one white shoe on．‘Then I realized that over the years the white wedding dress had become yellow，and the flowers in her hair had died，and the bride inside the dress had grown old．Everything in the room was ancient and dying．The only brightness in the room was in her dark old eyes，that stared at me．

‘Who are you？’said the lady at the table．

‘Pip，madam．Mr Pumblechook's boy．Come-to play．’

‘Come close．Let me look at you．’As I stood in front of ＊her，I noticed that her watch and a clock in the room had both stopped at twenty minutes to nine．

‘You aren't afraid of a woman who has never seen the sun since you were born？’asked Miss Havisham．

I am sorry to say I told a huge lie by saying，‘No．’

‘Do you know what ths is？’she asked，putting her hand on her left side．

‘Yes，madam．’It made me think of my convict's travel-ling companion．‘Your heart，madam，’I added．

‘My heart！Broken！’she cried almost proudly，with a strange smile．Then she said，‘I am tired．I want to see some-thing different．Play．’

No order could be more difficult to obey in that house and that room．I was desperate enough to consider rushing round the table pretending to be Pumblechook's carriage，but I could not make myself do it，and just stood there helplessly．

‘I'm very sorry，madam，’I said，‘my sister will be very angry with me if you complain，but I can't play just now．Everything is so strange，and new，and sad…’I stopped，afraid to say more．Miss Havisham looked down at her dress，and then at her face in the mirror on the table．

‘So strange to him，so well-known to me，’she whispered．

‘So new to him，so old to me．And so sad to us both！Call Es-tella！’

When Estella finally came，with her candle，along the dark passage，Miss Havisham picked up a jewel from her table and put it in Estella's hair．‘Very pretty，my dear．It will be yours one day．Now let me see you play cards with this boy．’

‘With this boy！But he's a common working boy！’

I thought I heard Miss Havisham whisper，‘Well！You can break his heart！’She sat，like a dead body ready for the grave，watching us play cards in the candle-light．I almost wondered if she was afraid that daylight would turn her into dust．

‘What coarse hands this boy has！And what thick boots！’cried Estella in disgust，before we had finished our first game．I was suddenly aware that what she said was true．

‘What do you think of her？’ Whispered Miss Havisham to me．

‘I think she's very proud，’I whispered back．

‘Anything else？’

‘I think she's very pretty．’

‘Anything else？’

‘I think she's very rude．And-and I'd like to go home．’

‘And never see her again，although she's so pretty？’

‘I don't know．I'd-I'd like to go home now．’

Miss Havisham smiled．‘You can go home．Come again in six days'time．Estella，give him some food．GO，Pip．’

And so I found myself back in the overgrown garden in the bright daylight．Estella put some bread and meat down on the ground for me，like a dog．I was so offended by her behaviour towards me that tears came to my eyes．As soon as she saw this，She gave a delighted laugh，and pushed me out of the gate．I walked the four miles home to the forge，thinking about all I had seen．As I looked sadly at my hands and boots，I remembered that I was only a common working boy，and wished I could be different．

My sister was curious to know all the details of my visit，and kept asking me question after question．Somehow I felt I could not，or did not want to，explain about Miss Havisham and her strange house．I knew my sister would not understand．And the worst of it was，that old fool Pumblechook arrived at tea-time，to ask more questions．Just looking at his fishy staring eyes and open mouth made me want to keep silent．

‘Leave this boy to me，madam，’he told Mrs Joe．‘I'll make him concentrate．Now，boy，what's forty-three and seventy-two？’

‘I don't know，’I said．I didn't care，either．

‘Is it eighty-five，for example？’he joked．

‘Yes！’I answered，although I knew it wasn't．My sister hit me hard on the head．

‘Boy！’he continued．‘Describe Miss Havisham．’

‘Very tall and dark，’I said，lying．

‘Is she，uncle？’asked my sister eagerly．

‘Oh yes，’answered Mr Pumblechook．So I knew immediately that he had never seen her．‘This is the way to get information from this boy，’he added quietly to Mrs Joe．

‘How well you make him obey you，uncle！’said Mrs Joe．

‘ Now，boy！What was she doing when you arrived？’

‘She was sitting in a black carriage，’I replied．

Mr Pumblechook and Mrs Joe stared at each other．‘In a black carriage？’they repeated．

‘Yes，’I said，becoming more confident．‘And Miss Estella，her niece，I think，handed in gold plates with cake and wine through the windows．

‘Was anybody else there？’asked Mr Pumblechook．

‘Four dogs，huge ones．They ate meat out of a silver basket．’

‘Where was this carriage，boy？’

‘In her room．But there weren't any horses．’

‘Can this be possible，uncle？’asked Mrs Joe．

‘She's a strange woman，madam．It's quite possible．What did you play at，boy？’

We played with flags，’I answered．What lies I was telling！‘Estella waved a blue one，and I had a red one，and Miss Havisham waved one with little gold stars on，out of the carriage window．’

Fortunately they asked no more questions，and were still discussing the wonderful things I had seen，when Joe came in from the forge．When I saw his blue eyes open wide in surprise，I felt very sorry I had lied，and that evening，as soon as I found Joe alone for a moment，I confessed to him that I had lied about my visit to Miss Havisham．

‘Is none of it true，Pip？’he asked，shocked．‘No black carriage ? But at least there were dogs， weren't there，Pip？No？Not even one dog？’

‘No，Joe，I'm sorry．’

‘Pip，old boy！’His kind face looked very unhappy．‘If you tell lies，where do you think you'll go when you die？’

‘I know，Joe，it's terrible．I don't know what happened．Oh I wish I didn't have such thick boots and such coarse hands！I'm so miserable，Joe．That beautiful young lady at Miss Havisham's said I was common．And I know I am！Somehow that made me tell lies．’ ‘One thing to remember，Pip，’ said Joe，lighting his pipe slowly，‘is that lies are always wrong．You can't stop being common by telling lies．That's not the way to do it．And you're learning all the time，Pip！Look at that letter you wrote me last night！Even the King had to start learning at the beginning, didn't he？That reminds me，any flags at Miss Havisham's？No？That's a pity．Look here，Pip，this is a true friend speaking to you．Take my advice．No more lies，live well, and die happy.’

Encouraged by Joe's honest words I went to bed，but I couldn't stop myself thinking that Estella would consider Joe's boots too thick and his hands too coarse，and our whole family common．That was a day I shall never forget．


3 给匹普的一次机会

我总是想，一到学徒的年龄，我就做乔的徒弟。因此，我常常在锻炉前，白天花费大部分时间帮助乔干活。但是，我也参加村办夜校，这所学校是由伍甫赛先生的一位远房亲戚创办的。她的教学主要是由睡觉、孩子们相互打闹而组成。但是，伍甫赛先生的表妹，毕蒂，设法把我们控制住，教我们读、写和算术。伍甫赛先生每三个月就“考”我们一次。事实上，他什么问题也不问我们，只是挥动着双臂，用他那特有的激动人心、兴高采烈的声调，大声朗读莎士比亚的作品。

一天晚上，这大约是两个逃犯被捕的一年以后，我正在厨房火炉旁坐着，给乔写封信，我并不需要这样做，因为他就紧靠在我旁边坐着。但是，我是想锻炼我的写作。经过一两小时的努力后，我把这封信递给他：

“亲爱的乔，我希望你很好，马上我就能把我所学的东西教给你，多么可爱的乔，爱你的匹普”

“匹普，好小子！”乔喊着，睁大他那仁慈的蓝眼睛，“你学了这么多了！这儿是一个J和O，这是乔字，对吗，匹普？”

我不知道是否必须从头教乔，所以，我问道，“你写出葛吉瑞。乔，怎么样？”

“我一点也不会写，”乔说，“但是，你知道，我爱好读，给我一本好书或者报纸，一盆炉火，不要更多。喂！当你写出一个J和O，读它多么有趣呀！”

“乔，你小时候未曾上过学？”

“没有，匹普，你知道，我爸爸酗酒，当他酗酒时，常打我妈妈，有时候也打我。因此，她和我几次逃离他，她过去对我说，‘唉，乔，你能上学了。’可是，我爸爸有如此的好心，他不能没有我们。因此，他总是来找我们，并把我们带回家，继续揍我们。这样你就明白了，匹普，我一点也没学习过。”

“可怜的乔！”

“但是记住，匹普，我爸爸有一副好心肠。”

这话让我惊奇，但是没说什么。

“他让我当了一名铁匠，铁匠也是他的工作，只是他从来不干这活。直到他死，都是我为家里挣钱。听着这一点，匹普，在他的墓碑上我要这样写：

无论怎样的过失，他是创家立业的。

记住，读者，他有一颗好心。”

“乔，你自己想出来的吗？”我惊讶地问道。

“就是我，”乔自豪地说，“从我自己头脑里不加思索地出来了。但是，匹普，悲哀地说，我没有足够的钱去立这块墓碑。我可怜的妈妈需要钱，她身体不好。不久，她就离开了人间，最后找到了安宁。”乔的蓝眼睛湿润了。“我从此孤独一人。后来，我认识了你姐姐，匹普，”乔紧紧地盯着我。因为他知道我不会赞成他的，“你姐姐是个好女人！”

我想不出比这更好的语言“我很高兴你这样想，乔。”

“彼此，彼此，”乔说，“我很高兴这样想，她太仁慈了，亲手把你带大，你是这么小小的婴儿！当时，我向你姐提出结婚，我说，‘带着这个可怜的小孩子和我们一起生活吧，在锻工车间里有间屋子给他！’”

我搂着乔的脖子，啼哭着，泪水湿透他的衬衫。

“不要哭，老伙计！”他说，“你和我永远是最好的朋友！”当我擦干眼泪，他继续说，“我们就在这儿，匹普！现在你如果教我一点儿（我提醒你，我很笨），决不能让乔夫人知道。为什么呢？因为她喜欢——下命令——你知道——就是发号施令。”

“乔，”我问道，“你为什么不反抗呢？”

“唉，”乔说，“首先，你姐姐聪明，而我不行。另一方面，这一点是重要的，老伙计，每当想起我可怜的妈妈苦难的生活，我害怕对女人采取不良的行为。因为，我必须对乔太太软弱一点儿，不能高声呼喊她、伤害她和打她。我很抱歉，她也责骂你，匹普，用棍子打你，我希望全部的责骂由我一人承担。可是，不现实，匹普。”

正在这时，我们听到路上的马蹄声，乔夫人和潘波趣舅舅赶集回来了。马车一到，冲进一股冷风，他们进了厨房。

“嘿，”乔夫人说，激动地脱掉她的斗篷，“如果这孩子今晚不感恩的话，那他就是一个忘恩负义的家伙！”

“她给这孩子提供了一个很好的机会，”潘波趣应和着说。我尽力表现出一副感恩的样子看着乔，随口吐出个字“她？”，他也不明白什么意思。

“你们正在谈论她？”他有礼貌地对他们说。

“我想像的，她就是她呗，”乔夫人不高兴地回答，“你总不能把郝薇香小姐叫他吧，即使你也不会这样叫吧。”

“在镇上，独住一幢大宅里腰缠万贯的郝薇香小姐吗？”乔问道。

“我所知道的没有第二个郝薇香小姐！她想要一个孩子到她那儿去玩玩。她问起潘波趣舅舅是否有认识的小孩子，潘波趣舅舅总是先想到我们，提到了这个孩子。还有，潘波趣舅舅认识到郝薇香小姐可以给这个孩子带来好运。所以，今天晚上，用他的马车带他到镇上，让他睡在潘波趣舅舅家里，明天把他送到郝薇香小姐家里。瞧！”她抓着我喊了起来，“看看这个脏孩子！”

乔夫人以常用的粗暴手法给我从头到脚洗了洗澡，给我穿上最好的衣服，把我交给潘波趣先生。我小声哭着，上了马车到了镇上。以前我从来没有离开乔，对我来讲，在郝薇香小姐家将会发生什么，我不敢想。

潘波趣先生似乎赞成我姐姐想尽一切办法要惩罚的做法，甚至在吃饭时也不放过。所以，第二天吃早饭，他给我一大块面包，夹了一点点黄油，一杯温水加很少一点牛奶，并坚持检查我的学习。

“7加13得几，孩子？”整个早餐中，他不断地考我，“加9？加 11？”

大约10点时分，到达郝薇香小姐家，我很高兴。那是一座宽大的住宅，用旧石所砌，窗户架有铁栏杆。我们按了门铃后，在门口耐心等候，潘波趣先生连这时也不放过，说：“加14？”不过，我假装没听见他说的什么。接着，一位年轻的小姐过来打开了门，让我进去。潘波趣先生想跟着我进来，却被她阻止了。

“你想见郝薇香小姐吗？”她问道。

“如果郝薇香小姐想见我，”潘波趣先生有点慌乱地说。

“噢！”那女孩说，“可是，你明白，她不想见你。”

潘波趣先生不敢坚持主张，但是，他在返回之前，恶狠狠地小声对我讲：“孩子！在这儿要规矩点，记住是谁亲手把你养大！”我想他会回来，通过门缝喊，“加16？”但是，他没有这样做。

那个年轻的小姐领着我穿过一座不整洁的花园来到这所房子。尽管她叫我“孩子，”她的年纪和我一样大，可是，看上去她比我还大点。她长得很漂亮，却像王后一样傲慢。我们穿过了几条漆黑的过道，才来到了一个房间门口，在这儿她带蜡烛离开了我。

我敲了敲门，里面叫我进去。我发现自己在一个大房间里，这里的窗帘关得紧紧的，不让一缕日光透进来，但点着很多蜡烛。在屋子的中央，桌子旁坐着的是一位我从没有见过而且将不会再见到的，特别奇怪的夫人。她穿着一身由高级材料做的结婚礼服，头上戴着新娘花朵，但她已是满头银发了。她周围有些衣箱及珠宝，像似准备旅行。她只穿着一只白鞋，这时我才辨认出来，这么多年来白色的结婚礼服已经变黄了，头上戴的花朵已经干瘪了，新娘已经老了。屋里的一切都显得既古老又死气沉沉的。在屋子里仅有一光点是她那双黑色的老眼，瞪着我。

“你是谁？”夫人在桌子旁问。

“匹普，夫人，潘波趣先生的孩子，来这儿玩的。”

“过来，靠近点儿，让我瞧瞧你。”当我站在她的面前时，我发现她的手表和屋子里的钟表都停止在8点40分。

“你害怕一个自你出世以来就没有见过阳光的女人吗？”郝薇香小姐问道。

“不怕。”很抱歉我说的不是实话。

“你知道这是什么地方吗？”她的手放在左边胸口问道。

“知道，夫人。”这使我想起我的那个囚犯的同伙，“您的心脏，夫人，”我补充说。

“我的心脏！心碎啦！”她似乎很得意，讥笑着喊叫。然后，她说：“我累了，想看点新花样，玩。”

在这座住宅和这间房屋里，没有比服从这命令更困难的事情，我挖空心思去琢磨，扮演潘波趣的马车冲着桌子转。可是，我自己不能做这个游戏，我正没有办法地站在那儿。

“很抱歉，夫人。”我说，“如果您向我姐姐告状，她会对我发怒的。但是，现在我不能玩。初来乍到的，这里的一切很陌生，很新鲜，也太凄凉了……”。我住口了，害怕说得太多。郝薇香小姐对着桌子上的镜子俯视她的衣服，然后，照了照自己的脸。

“对他来说，如此陌生，对我来讲习以为常，”她自言自语道，“对他新鲜，对我陈旧，而对我们俩是太凄凉了！叫艾丝黛拉！”

最终，艾丝黛拉拿着蜡烛沿着漆黑的过道来了，郝薇香小姐从桌子上拿起一块宝石放在艾丝黛拉头上。“天哪，真漂亮，它将归你一天，让我看看你和这孩子玩牌。”

“和这个孩子！他是一个普通人家的孩子。”

我想我听到郝薇香小姐小声说：“喂！你能够打碎他的心！”她坐下，像一具要入墓的尸体，在烛光下看着我们玩牌。我几乎在想，如果她惧怕阳光，就把她送进尘埃里。

“这个孩子的双手多么粗糙！靴子多么的笨重！”我们打完第一局之前，艾丝黛拉厌恶地喊着。我忽然意识到，她是对的。

“你认为她怎么样？”郝薇香小姐耳语对我说。

“我认为她很傲慢，”我小声回敬了一句。

“还有呢？”

“我认为她很美。”

“还有呢？”

“我认为她不友好，还有——还有我想回家了。”

“不想再见到她了，尽管她很漂亮？”

“我不知道。现在，我想回家了。”

郝薇香小姐笑着说：“你会很快回家的，6天以后再来。艾丝黛拉，给他些吃的。去吧，匹普。”

我发现自己在强烈的阳光下回到了那个长满藤蔓的花园里。艾丝黛拉给我拿了些面包和肉食，放在地上，像喂狗一样。我被她的行为触怒了，我的眼泪夺眶而出。一看到这一切，她得意地一笑，就把我推出了门外。我走了4英里的路回到铁匠铺，想起我所看到的一切。当我伤心地看着我的双手和靴子，我记住了，我只是一个普通家庭的孩子，我希望我能改变这一切。

我姐姐好奇地想知道我出访的细节，一个问题接着一个问题地问我。不晓得什么缘故，我感到不可能，确实不能解释郝薇香小姐和她那奇怪的住宅，我知道我姐姐不会明白的。更糟糕的是老傻瓜潘波趣在喝茶的时间倒会来问更多的问题。看着他瞪着那鱼眼，张着嘴巴，这使我保持了沉默。

“把这孩子交给我，夫人，”他告诉乔夫人，“我会让他聚精会神。喂，孩子，43加72等于几？”

“不知道，”我说，我什么也不在乎。

“举个例子，是85吗？”他开玩笑说。

“是！”我回答，尽管我知道不是那个数。我姐姐狠狠地打了我的头。

“孩子！”他继续说，“描述一下郝薇香小姐。”

“又黑又高”，我撒谎地说。

“她是这样的吗，舅舅！”我姐姐关切地问道。

“噢，是的。”潘波趣先生回答。因此，我马上明白了，他从来没有见过她。“这是从这个孩子那里得到消息的方法”，他对乔夫人温和地补充说。

“怎样让他更好地顺从你，舅舅！”乔夫人说。

“喂，孩子！当你到达时她正在干什么？”

“她正坐在一个黑马车上，”我回答说。

潘波趣先生和乔夫人互相瞅了瞅，“在黑马车上？”他们重复着说。

“是的，”我变得更自信地说，“我想还有她的侄女艾丝黛拉小姐，通过窗户递进来盛有蛋糕和葡萄酒的金盘子。”

“那里还有其它人吗？”潘波趣先生问。

“有4只巨大的狗，它们从银笼子里探出头吃肉。”

“这个马车在哪儿？孩子。”

“在她的房间。但是，没有马。”

“这可能吗？舅舅。”乔夫人问道。

“她是个怪女人，夫人，那是很可能的。你玩什么啦，孩子？”

“我们玩旗子，”我回答说，我撒的弥天大谎! “艾丝黛拉挥舞着蓝色的一面旗，我有红色的一面旗，郝薇香小姐在马车窗户外面挥动着一面旗，上面镶着小金星。”

幸运的是他们再没有问题，仍然在讨论我所见到漂亮的东西，这时乔从锻工车间进来了。当我看到他吃惊地瞪着蓝色的大眼睛时，我对自己编造的谎言很内疚。我一发现乔独自呆一会儿时，就向他供认了关于我去拜访郝花香小姐所编造的谎话。

“那全不是真的？匹普！”他摇着头问，“没有黑的马车？但是，至少有狗吧，对吗？匹普，没有？一条狗也没有？”

“没有，乔，很抱歉。”

“匹普，老伙计！”他慈祥的脸上看上去很不高兴，“如果你说谎，当你死了，想想你会去哪儿？”

“我知道，乔，那是可怕的，我不知道发生什么事情，我希望我没有如此笨重的靴子和粗糙的双手！我是如此悲惨，乔。在郝薇香小姐家那个漂亮的年轻小姐说我是普通人家。我知道我是！莫名其妙地让我说谎。”

“有一件事情要记住，匹普，”乔点上烟斗说，“说谎总是错误的，你不能通过说谎来改变普通人家的身份，那样做是没有出路的。你所有的时间都在学习，匹普！看看你昨天晚上给我写的那封信！即使是国王开始也要从头做起，不是吗？这倒提醒我，郝薇香小姐家有旗子吗？没有？实在可怜。看这儿，匹普，这是一个真正的朋友对你说的话，记住我的劝告，不再说谎，才能活得自在，死得痛快。”

我被乔诚实的话语鼓励着去睡觉了。但是，自己静不下心，一直在想，艾丝黛拉认为乔的靴子太笨重，他的双手太粗糙和我们的普通世家。那是我难忘的一天。


4 A present from a stranger

I desperately wanted to be accepted by Estella．I realized I could never become well-educated just by attending old Mrs Wopsle's evening school，so I asked Mr Wopsle's cousin Biddy to teach me everything she knew．She helped me as much as she could，but I knew it would take a long time to reach Estella's level．

One evening I went to fetch Joe from the village pub, where my sister sometimes allowed him to smoke his pipe and have a beer．Mr Wopsle and Joe were sitting with a stranger，a man I'd never seen before．One of his eyes was half closed,and he wore a big hat which covered most of his head．He suddenly looked interested when I arrived，and rubbed his leg in a rather strange way．He had just ordered hot rum for the three of them．

‘It' s lonely country round here，gentlemen，’he said．‘Yes，’said Joe，‘just marshes down to the river．’

Do people ever spend the night on the marshes？’

‘No，’‘replied Joe，‘except an escaped prisoner sometimes．Difficult to find，they are．Went out to look for one once，me，and Mr Wopsle，and young Pip here．Didn't we，Pip？’

‘Yes，Joe.’

The stranger looked at me with his good eye．

‘What's his name？Pip？Your son，is he？’

‘The boy is the blacksmith's wife's brother，’explained Mr Wopsle in his official church clerk's voice．

When the drinks arrived，the stranger did something that he wanted nobody to see except me. He mixed his hot rum and water，not with a spoon，but with a file，which he put back in his pocket when he had finished．As soon as I saw the file，I knew it was the one I had stolen from Joe，and I knew that this man knew my convict. I stared at him in horror.

The men continued their conversation in a friendly way until Joe stood up to leave，and took my hand．

‘Wait a moment，'I said the stranger．‘I'd like to give the boy something，'and wrapping a coin in some old paper from his pocket，handed it to me. ‘That' s yours！he told me，giving me a look full of meaning .

‘Thank you，sir，'I said，still staring at him．Together Joe and I walked home，Joe with his mouth open all the way so that my sister would not notice the smell of rum on his breath .

But when we arrived home，we found the stranger had giv-en me two Pound notes as well as the coin．My sister thought it must have been a mistake，and kept the pound notes in case he came back for them．But I knew they came from my con－vict，and I felt that having criminal friends made me more common than ever.

The next time I went to Miss Havisham's，I was shown in－to a different room to wait. Several ladies and gentlemen，relations of hers，were there. They all turned and looked at me in disgust when I was the first to be called by Estella．

As Estella was leading me along the dark passages，she stopped suddenly and put her face close to mine．

‘Look at me，boy！Am I pretty？'

‘Yes，I think you're very pretty．'

‘Am I rude to you？'

‘Not as much as last time．'

She hit my face as hard as she could.

‘Now，you coarse little boy，what do you think of me？’

‘I won't tell you．’

‘Why don't you cry again，you fool？'

‘Because I'll never cry for you again，'I said，which was a very false promise，because I was crying inside at the time，and only I know how much I cried for her later．

On our way upstairs we met a gentleman coming down in the dark．He was a large，heavy man，with a very dark skin，sharp eyes，and a huge head，almost bald on the top．His hands smelt strongly of perfumed soap．I didn't know then how important he would ha later on in my life. ‘Who's this？’he asked Estella，stopping to look at me. ‘A local boy. Miss Havisham sent for him，'she replied． ‘Well，in my experience most boys are bad，'he said to me.‘Behave yourself！'He bit the side of his large finger as he frowned at me，and then continued downstairs.

This time Miss Havisham was in another room，which I had not seen before．All the furniture was covered in dust．In the candle－light I could see a long table，in the middle of which was a large yellow shape，with hundreds of insects feeding off it．

‘This，’said Miss Havisham，pointing to the table，‘is where they will put me when I'm dead． I'll lie on the table，and my relations can come and look at me．' She put a bony hand on my shoulder，but I didn't want her to touch me．I was afraid she would die there and then．‘And that，’she added，pointing to the yellow shape，‘that was my wedding cake．Mine！’She looked all round the room angrily．‘Come！’she said suddenly．‘Help me walk round the room．And call Estella！’

I held her arm to support her as she walked．We were still going slowly and painfully round the room when Estella brought in the relations who had been waiting downstairs．They stood watching us at the door．I thought they blamed me for Miss Havisham's cold manner towards them．

‘Dear Miss Havisham！’said one of the ladies lovingly．‘How well you look！’

‘I do not，’replied Miss Havisham sharply．‘I am yellow skin and bone．'

‘How could Miss Havisham look well，after all her suffer－ing？’said a second lady quickly．‘ Impossible！What a silly idea！’

‘ And how are you？’Miss Havisham asked this lady．As we were close to her then，I would have stopped，but Miss Havisham insisted on walking past .It seemed rather rude．

‘Not well at all，'said this lady sadly.‘I don't want to talk too much about my feelings，but－well－I often lie awake at night thinking of you，dear Miss Havisham！'

‘Well，don't！’said Miss Havisham crossly as we hurried past the little group again.

‘I'm afraid I can't stop myself．I often wish I were less sensitive and loving . But that's my character and I have to live with it！'And she started crying softly．‘Look at Matthew now！’she added，through her tears.‘Matthew never comes to see dear Miss Havisham .But I-’

When she heard Matthew's name，Miss Havisham stopped walking and stood looking at the speaker，who suddenly became silent. ‘Matthew will come in the end，'said Miss Havisham firmly，‘when I die and am laid on that table. You will stand around and look at me，you here，you there，you next to her，you two there Now you know where to stand．And now go！'

The ladies and gentlemen went slowly out of the room，some protesting quietly that they had not seen enough of their dear relation. When they had all gone，Miss Havisham said to me，

‘This is my birthday，Pip．I don't allow anyone to speak of it．My relations always come on this day once a year．This day，long before you were born，was my wedding day .Pehaps I shall die on this day too．And when they lay me in my wedding dress on that table，I'll have my revenge on him！’

In the heavy air of that dark，dusty room，she was a ghostly figure in her yellow－white dress．There was a long silence．

As usual I left the house and walked towards the gate， but this time something strange happened．In the garden I met a pale young gentleman with fair hair．

‘Hello！’he said．‘Come and fight！This way！’

I was so surprised that I followed him without a word．

‘Wait a minute，’he said，turning round quickly．‘I must give you a reason for fighting．There it is！’And he pulled my hair，then pushed his head hard into my stomach．I was ready to fight him after this，but he danced abut so much that I couldn't get close to bim．

‘Follow the laws of the game！’he said，eagerly preparing himself for our fight．He seemed to know so much about fighting that I was very surprised when I knocked him down with my first hit，and then again with my second．He always got up immediately and seemed very glad to be fighting in the correct manner．I admired him greatly for his bravery and his cheerfulness．Finally he had to agree I had won，and we said goodbye． When I reached the gate，I found Estella waiting for me．She seemed very pleased about something．I wondered if she had been watching our fight．Before I went out，she said，

‘Here！you can kiss me if you like．’

I kissed her cheek．It was true I wanted to kiss her very much，but I felt that kiss was almost like a coin thrown to a poor common boy，and not worth anything．

I didn't see the pale young gentleman there again．I continued my visits to Miss Havisham for almost a year．She took great pleasure in watching my growing admiration for Estella，and my unhappiness when Estella laughed at me．

‘Go on，my love，she used to whisper in Estella's ear，‘break men's hearts and have no mercy！I want my revenge！'

Meanwhile my sister and that fool Pumblechook never stopped discussing Miss Havisham and her considerable wealth．They were sure I could expect a large present from her，either before or after her death．But one day Miss Havisham decided it was time to apprentice me to Joe，and told me to bring him to her house．My sister was very angry because she was not invited as well．

Dear old Joe simply could not believe his eyes when he and I entered Miss Havisham s room the next day．The darkness，the candles，the dust，the ancient furniture，the old lady in her bride's dress－it was almost too much for Joe's limited intelligence．That may be why he refused to speak to Miss Havisham directly，but spoke only to me during the conversation．I was ashamed of him，especially as I could see Estella laughing at me over Miss Havisham's shoulder．

‘So，’began Miss Havisham，‘you，Joe Gargery，black－smith，are ready to take Pip as an apprentice？'

‘You know，Pip，’replied Joe，‘how we've both been looking forward to working together．Haven't we，Pip？'

‘You don't expect any payment when he becomes your ap－prentice？'she continued．

‘Now，Pip，’said Joe，rather offended，‘that question doesn't need an answer. Between you and me. Does it，Pip？’

Miss Havisham looked kindly at Joe. I think she understood more of his character than Estella did．She picked up a little bag from the table．‘Pip has earned something here．There are twenty-five pounds in this bag .Give it to your master， Pip．'

The strange situation seemed to have made Joe go mad.Even now，he insisted on speaking to me．

This is very generous of you，Pip．Very generous．Now，old boy，we must try to do our duty to each other Mustn't we，Pip？’

‘Goodbye，Pip！’said Miss Havisham．‘Take them out，Estella！’

‘Shall I come again？I asked．

‘No，Gargery is your master now. Gargery！Remember，I'm giving you this money because he has been a good boy．Don't expect anything more！’

Somehow I managed to get Joe out of the house，and in the daylight he gradually became normal again．In fact I think his intelligence was improved by the interview，because as we walked home he invented a surprisingly clever plan．

‘Well，'cried my sister，as we arrived，‘so you've finished visiting your fine ladies，have you？ I'm surprised you bother to come home at all！’

‘Miss Havisham asked me to send，'said Joe，as if trying to remember the exact words，‘her-best wishes，was it，Pip？to Mrs J．Gargery…'

‘Best wishes，'I agreed．

‘And apologized for not being well enough，what was it，Pip？’

‘To have the pleasure，'I said．

‘To have the pleasure of a lady 's company，’he nodded，giving the impression of a man glad to pass on a message ocr－rectly .

‘Well！’said my sister，pleased．‘She could have sent that message earlier，but better late than never．And what did she give the boy？’

‘Nothing，’said Joe firmly，stopping Mrs Joe from speaking by raising his hand．‘What she gave，she gave to his sister，Mrs J．Gargery．That' s what she said．Didn't she，Pip？’

‘And how much did she give？asked my sister，laughing．She was actually laughing！

‘What would you say to ten pounds？’ asked Joe．

‘Not bad，’said my sister．

‘It's more than that．What would you say to twenty pounds？’ ‘That's good！’said my sister， ‘Well，here you are，it s twenty-five pounds！’said Joe de－lightedly，handing the bag to my sister．


4 一份从陌生人那里来的礼品

我不顾死活地想被艾丝黛拉所接受。我认识到，只参加陈旧的伍甫赛夫人的夜校，不可能成为有良好教养的人。因此，我要求伍甫赛先生的表妹毕蒂，把她所有的知识都教给我，她尽全力帮助我。但是，我知道要达到艾丝黛拉的水平，需要花费很长的时间。

一天晚上，我想去镇上的小酒店接乔。有时，我姐姐允许他在这儿抽烟斗和喝点啤酒。伍甫赛先生和乔正在同一个陌生人坐着，这个人我以前从没见过。他的一只眼半闭着，戴着一顶大帽子几乎把他的头都盖住。当我到来时，他突然感兴趣地看着，并用一种奇特的方式，磨蹭着腿。他刚为他们三人要了热朗姆酒。

“这里周围是一个孤独的农村吗？先生们。”他说。

“是的，”乔说，“过了沼泽地就是河。”

“人们总是要天黑才到沼泽地里吗？”

“不是，”乔回答说，“有时除了逃犯，他们很难去发现。我和伍甫赛先生，还有这儿的小匹普出去寻找过一次，是吗？匹普。”

“是的，乔。”

陌生人用他的好眼睛看着我。

“他的名字叫什么？匹普？你的儿子，是吗？”

“这个孩子是铁匠妻子的弟弟，”伍甫赛先生用他那正式的教堂职员腔调解释说。

当酒上来时，那个陌生人要的东西除了我没有人看见。搅拌着他的热朗姆酒和水，不是用勺子，而是用一把锉。搅拌好后，他把锉放进口袋。我一看到这把锉，就知道是我从乔那儿偷的那一把；就知道这个人了解我那个囚犯，我用恐慌的目光盯着他。

直到乔站起来，拉着我的手要离开，他们才终止友好的谈话。

“等一会儿，”陌生人说，“我想给这孩子点东西，”并从他的口袋里拿出一枚用旧报纸裹着的硬币递给我，“这是你的！”他告诉我，并使了个意味深长的眼神。

“谢谢你，先生，”我说，仍然盯着他。我和乔一起往家走，乔一路上张着嘴，以便我姐姐不会在他呼吸时发现朗姆酒味。

当我到达家里时，我发现那个陌生人给我的相当两镑钞票的硬币。我姐姐认为，那一定是搞错了，用盒子保存起来，万一他回来要。可是，我知道它们来自我那个囚犯，这使我感觉到有犯罪的朋友比以前更低贱。

第二次我拜访郝薇香小姐的家，我被领进另一间屋子等候。有几个太太和先生在那儿，都是她的亲戚。当艾丝黛拉第一次喊我的时候，他们都转过身，用一种厌恶的目光看着我。

当艾丝黛拉带我沿着那个黑过道走时，她突然停住脚步，她的脸紧靠近我的脸。

“看着我，孩子！我漂亮吗？”

“是的，我认为你很漂亮。”

“我对你不友好吗？”

“比上次好一些。”

她拼命地揙我一个耳光。

“喂，你这个粗俗的小孩子，你现在觉得我怎么样？”

“我不告诉你。”

“你为什么不再哭鼻子呢？你这个傻瓜。”

“因为，我永远不会再为你哭鼻子，”我说，但是，这话是自欺欺人的。因为，这次在内心里还是哭了，只有我知道，我不记恨她。

在我们上楼的路上，遇见一位先生正在摸黑下楼。他是个身材魁梧的家伙，皮肤很黑、小眼睛、大脑袋，几乎是秃了顶，他的双手有一股扑鼻的香肥皂味。我并不知道他在我以后的生活中起多大作用。

“这是谁呀？”他停止脚步，望着我问艾丝黛拉。

“一个当地的孩子，郝薇香小姐让他来的。”他回答说。

“噢，以我的了解看，大部分孩子都很坏，”他对我说。“要规矩点！”他向我皱着眉头，用粗大的手指弹我一下。然后，继续下楼。

这一次，郝薇香小姐是在一间我以前没有见过的房间里，所有的陈设布满尘土，在影影绰绰的烛光下，我能看见一张长桌，桌子中间有一大块黄色的圆东西，上面有成千上万只虫子在叮食。

“这，”郝蔽香小姐指着那张桌子说，“是我的葬身之地，我将躺在桌子上，亲戚们能来看看我。”她把瘦瘦的手放在我肩上。但是，我不让她来碰我。我害怕她随时会死去的。“那个，”她指着那个黄色的圆形东西补充说，“是我的结婚蛋糕，我的！”她忿怒地满屋环视了一下，“过来！”她突然说，“扶着我在屋里转转，叫艾丝黛拉！”

我扶着她的手臂支撑着她走走。当艾丝黛拉带着那些在楼下等候的亲戚到来时，我们仍然在慢慢地、艰难地围着屋子兜圈圈。他们站在门口看着我们，我觉得这些来客把郝薇香小姐对他们的不礼貌行为推到我身上。

“亲爱的郝薇香小姐！”其中一位太太讨好地说，“你看上去多么健康呀！”

“我不好，”郝薇香小姐吹毛求疵地回答，“脸色蜡黄皮包骨头”。

“郝薇香小姐身体怎么能好呢，毕竟她患了场大病？”第二个太太赶紧说，“那不可能，多么愚蠢的想法！”

“你怎么样？”郝薇香小姐问这位太太。当我们靠近她时，我已经停止了脚步。可是，郝薇香小姐坚持走下去，看上去相当粗暴。

“身体一点也不好，”这位太太伤心地说，“我不想讲太多的感受。但是——唉——我常常醒着躺在床上整夜地想你，亲爱的郝薇香小姐！”

“嗯，不可能！”当我们已快速通过一群人时，郝薇香小姐不高兴地说。

“我害怕不能控制自己，我常希望自己少一点感情少一点爱，可是，那是我的秉性改不了，我必须那样生活！”她低声地喊着，“看看马修！”她流着泪接着说，“马修从不来探望亲爱的郝薇香小姐。可我--”

郝薇香小姐一听到马修的名子，便停住了脚步，站在那里望着说话的人，说话的人突然变沉默了。

“马修最终会来的，”郝薇香小姐坚定地说，“当我死了躺在那张桌子上，你们会围站在这看着我的。你在这儿，你在那儿，你下一个就是她，你俩在那儿。现在你们就知道在这儿站着，都滚。”

这些太太和先生们小心翼翼地出了房间，一些暗中抗议者，还没有见过他们亲爱的亲戚发这么大的火。当他们都走了，郝薇香小姐对我说，“这是我的生日，匹普，我不允许任何人来祝贺，我的亲戚每年总是这一天来这里一次。这一天，也就是你生下来的不久，是我结婚的日子，或许我也会在这一天死去，当他们把穿着结婚礼服的我放在那张桌子上时，我将向他们报一箭之仇！”

在那阴暗、布满灰尘的房间、沉闷的空气里，她穿着褪了色的衣服，活像一个幽灵的化身。沉默了很长一段时间。

我照例离开了这所房屋向大门口走去。但是，这一次有一件奇怪的事情发生了。在花园里，遇见了一位留着漂亮发式的白面少年绅士。

“喂！”他说，“过来打一架！下决心吧！”

我很吃惊，以致我无话可说地跟着他。

“等一会儿，”他迅速地转过身来说，“我必须给你一个打架的理由，就这个！”他揪着我的头发，用头狠狠地撞我肚子。接着，我准备揍他，但是，他蹦跳地躲着以致我接近不了他。

“注意比赛的规则！”他说，渴望准备自己打4局，当我第一拳接着再来第二拳把他打倒在地时，他好像知道打如此多的局会使我感到很惊讶。他总是立即爬起来，似乎对这种合适的手法击打很高兴，我很钦佩他的勇敢和爽快。最后，他不得不同意是我取胜，于是我们互相告别。

当我到了大门口，发现艾丝黛拉正在等着我，她好像对发生的事情感到很高兴，我不晓得她是否已经看到了我们的打斗。我出门之前，她说：

“喂！如果你喜欢可以吻我”。

我吻了她的面颊，真的，我想不停地吻她。可是，我感到吻几乎像一枚硬币抛向一个可怜粗俗的孩子，一文不值。

我再也没有见过那个白脸少年绅士。几乎是过了一年，我继续去拜访郝蔽香小姐，看到我的成长，赞美艾丝黛拉她很高兴。当艾丝黛拉嘲笑我时，我不高兴。

“继续，宝贝，”她在艾丝黛拉耳边用习惯的耳语说，“打碎男人的心，决不仁慈手软！我要报仇雪恨！”

其间，我姐姐和傻瓜潘彼趣从来没有停止过讨论郝蔽香小姐和她可观的财富。他们确信我能期望从她那儿，或死前或死后得到大量的赠品。可是，一天郝获香小姐决定是我做乔的徒弟的时候了，还告诉我把他带到她家来。我姐姐很愤怒，因为也没有邀请她。

第二天，当我和他进入郝证香小姐的房间时，亲爱的老乔却不敢相信自己的眼睛，黑暗、蜡烛、尘土、陈旧的家具、穿着新娘衣着的老夫人——乔的有限智力几乎应接不暇。那可能是他为什么拒绝与郝薇香小姐直接说话，而在整个谈话中，他只冲着我讲话。尤其是当我越过郝花香小姐的肩膀看到艾丝黛拉在嘲笑我的时候，我真为他感到羞耻。

“哦！”郝薇香小姐开始说，“你，乔·葛吉瑞，铁匠，准备收匹普当徒弟？”

“你知道，匹普，”乔回答说，“我们俩多么盼望能在一起干活，是吧？匹普。”

“他当你的徒弟，你不想收费吗？”她接着说。

“喂，匹普”，乔特别伤感的说，“这个问题不需要回答，你我之间还谈钱的事儿吗？匹普？”

郝薇香小姐友好地看着乔，我想她比艾丝黛拉更了解他的性格。她从桌子上拿起一个小袋子，“匹普在这里挣的工钱，这个袋子里有25英镑，匹普，把钱给你的师傅。”

这突如其来的情形似乎让乔发疯。甚至现在他还坚持对我说。

“你们十分大方，匹普，慷慨大方。喂，老伙计，我们必须努力尽职，是吧，匹普？”

“再见，匹普！”郝薇香小姐说，“带他们出去吧，艾丝黛拉！”

“我还能来吗？”我问道。

“不用了，现在葛吉瑞是你的师傅了。葛吉瑞！记住，我给你这笔钱是因为他在这里是个好孩子，别期望再要更多的钱！”

我想办法让乔出了这间房屋。在明媚的阳光下，他慢慢地又恢复了正常。事实上，我认为通过这次拜访，他的智商得到了提高，因为当我们走到家的时候，他想出了一个惊奇的聪明的计划。

“喂，”我们到家，我姐姐叫喊着，“你们已经结束了对你们的好小姐们的拜访，不是吗？你们都缠着回家我很惊奇！”

“郝薇香小姐让我捎给她，”乔说着好像努力地去记住这句准确的话，“她最好的祝福，不是吗？匹普。对乔·葛吉瑞夫人说……。”

“最美好的祝福，”我顺从着说。

“并对做的不是太完美表示道歉，那是什么？匹普。”

“敬请，”我说。

“敬请一位夫人出席，”他点点头，通过一句合适的祝词，给了一个男人高兴的印象。

“喂！”我姐姐高兴地说，“她可以早一点送这个祝福，不过，晚送总比不送好。她给这个孩子什么了？”

“什么也没给，”乔马上说，他举起手阻止乔夫人说话。“她给了什么，她给他姐姐的，乔·葛吉瑞夫人，那是她说的，是吗？匹普。”

“她给了多少？”我姐姐大笑起来问道，她确确实实在大笑！

“你说给了10镑怎么样？”乔问道。

“不错，”我姐姐说。

“那比这更多呢，你说给20镑怎么样？”

“那太好了！”我姐姐说。

“喂，你听好，这是25镑！”乔高兴地说，把钱袋递给我姐姐。


5 Pip's sister is attacked

I n a single year everything had changed．Before I went to Miss Havisham 's and met Estella，I had always wanted to be apprenticed to Joe，and I had always been happy at home，in spite of my sister' s scolding．Now I was ashamed of my home and my work．I was very miserable．Because of Joe，however，I stayed at the forge and did my best to work hard .I'm glad that I never told him how unhappy I was then. I tried to follow his example and become an honest，happy，hardworking man．But all the time I thought of Estella．My worst fear was that one day she would come to the forge and see me working as a common blacksmith，with black face and hands．She would certainly turn away in disgust．

In the evenings I studied as hard as I could，educating my-self for Estella．Whatever I learnt，I shared with Joe，not，I'm afraid，so that he would be more educated，but so that I would be less ashamed of him in front of Estella．One Sunday Joe and I went out on the marshes，as usual，to study together．I don't think he ever remembered anything from one week to the next，but he smoked his pipe comfortably，looking as intelli－gent as he could . I had a question I had been intending to ask him．

‘Joe,do you think I should visit Miss Havisham again？’

‘Well，Pip，’said Joe，‘will she think you expect her to give you something？ She told me she wouldn't give you any－thing else．'

‘But，Joe， I've been apprenticed nearly a year now，and I've never thanked her！’

‘That's true，Pip，'said Joe slowly．

‘Could you give me a half day's holiday tomorrow，Joe？ I would like to visit Miss Est-Havisham．'

‘Her name isn't Estavisham，as far as I know，Pip，’said Joe very seriously．

‘I know，Joe！Please，Joe！’

‘All right，Pip，but if she isn't happy to see you， better not go again .'

Joe had another blacksmith working for him at the forge．His name was Orlick，and he had no friends or family in the village.He was a big，strong，lazy man，who moved about in a strangely unhurried way，his shoulders bent and his eyes on the ground .For some reason he never liked me，even when I was a child， and when I became Joe's apprentice，he seemed to hate me．When he heard about my half-day holiday，he threw down his hammer angrily .

‘Come now，master！'he said to Joe. ‘ If young Pip 's having a holiday，give me one too！'

‘Well，’nodded Joe after thinking for a moment，‘I will．'

Just then my sister，who had secretly been listening outside the forge，called to Joe through one of the windows，‘You fool！You think you' re a rich man，giving a holiday to a lazy man like that Orlick！I wish I were his master！I'd soon show him！’ ‘You want to be everybody's master！' Orlick told her angrily．‘And what's more， you're a wicked, ugly，old woman！'

‘What did you say？' cried my sister，beginning to scream.‘Oh！Oh！What did you call me？ Hold me，someone！’Little by little she was deliberately making herself angry．Joe and I had seen this happen many times before．

‘Hold you！’said Orlick in disgust．‘If you were my wife，I'd hold you tight round the neck until you couldn't breathe！'

‘Oh！’screamed my sister．‘Me，a married woman！Being spoken to like this！In my own house！And my husband standing nearby！Oh！Oh！’And like a mad woman she pulled her hair loose，and rushed at the forge door，which I had，luckily，locked.

Poor Joe had no choice． He had to challenge Orlick to fight．But Joe was the strongest man in the village，and very soon Orlick，like the pale young gentleman，was lying on the ground .Then Joe unlocked the door and picked up my sister, who had dropped unconscious to the ground，but only after watching the fight through the window． She stayed in the kitchen for the rest of the day，and Joe and Orlick shared a glass of beer peacefully together in the forge．

That afternoon when I arrived at Miss Havisham's house，it wasn't Estella who opened the gate，but a cousin of the old lady's．Miss Havisham looked just the same as before．

‘Well？’she said，‘I hope you don't expect me to give you anything．’ ‘No，indeed，Miss Havisham．I only want you to know that I'm very grateful to you for helping me become Joe's apprentice. ‘Good．Come and see me again，on your birthday．Ah！’she cried suddenly，‘you're looking for Estella，aren't you？Answer！’ ‘Ye-yes，’I admitted．‘I hope Miss Estella is well？’ ‘ She's abroad, receiving a lady's education．She's more beautiful than ever，and admired by all who see her .Do you feel you've lost her？' She gave such an unpleasant laugh with these last words that I didn't know what to say，and as I left the house I felt even more miserable．

On my way through town I met Mr Wopsle，and together we started the long walk home to the village． It was a dark，wet，misty night，and we could only just see someone ahead of us．

‘Hello！’we called.‘Is that Orlick？’

‘Yes！’he answered．‘I'll walk home with you．Been in town all afternoon，I have．Did you hear the big gun firing，from the prison-ships？Must be some prisoners who' ve escaped．'That made me think of my convict．We didn't talk any more，but walked along in silence．We heard the gun firing several times.

It was late by the time we got to the village，and we were surprised to see lights on at the pub，and people running in and out . Mr Wopsle went in to discover what was happening，and after a few minutes rushed out，calling，‘Something wrong up at the forge，Pip！Run！They say perhaps it was an escaped convict who got into the house while Joe was out．Someone's been attacked！’

We didn't stop running until we reached the forge．In Mrs Joe's kitchen there was a doctor，and Joe，and a group of Women . And on the floor in the middle of them all was my sister，lying unconscious．She would never scold us again．

Joe had been at the pub that evening，and when he arrived home just before ten，he found her on the floor．Nothing had been stolen .She had been hit violently on the back of the head with a heavy weapon．On the floor beside her was a convict's iron chain．It did not belong to the prisoners who had escaped that day．

The police spent the next week investigating the attack，but did not arrest anybody. I felt sure the iron chain belonged to my convict，but I did not think he had attacked my sister. The attacker could have been either Orlick，or the stranger who had shown me the file . But several witnesses had seen Or－lick in town all evening．My only reason for suspecting him was his quarrel with my sister，but she had quarrelled with everyone in the village ten thousand times．And if the stranger had come to ask for his two pounds back，my sister would gladly have given it to him．So I could not imagine who her attacker was．

She lay ill in bed for a long time．She could not speak or understand much，and her character was greatly changed．She had become quiet，patient，and grateful for all our care．She used to write a word or draw a picture when she wanted some－thing，and we tried to discover what she meant．She needed someone to take care of her all the time，and luckily old Mrs Wopsle had just died，so Biddy came to live with us. She understood my sister perfectly and looked after us all very well.

One day my sister drew a T，and seemed to want it very much．I brought her toast，and tea，but Biddy knew immediately.

‘It's not a T，it's Orlick's hammer！’she cried．‘She's forgotten his name but she wants to see Orlick！’

I must say l expected to see my sister accuse Orlick of at－tacking her，but instead she seemed very pleased to see him. She often used to ask for him after that，and nobody knew why.

One Sunday I asked Biddy to come for a walk on the marshes．

‘Biddy，’I said seriously，‘promise to keep this a secret．I'm going to tell you something．I want to be a gentleman.'

‘Don't you think you're happier as you are？’she replied．

I had often wondered this myself，but I didn't want to hear it from her. ‘It's a pity，I know，’I said．‘It would have been much better if I could have been happy working at the forge．Perhaps you and I would have spent more time together．I would have been good enough for you，wouldn't I，Biddy？’

‘Oh yes，’she said sadly．‘But I don't ask for very much．'

‘The point is，'I continued crossly，‘if nobody had told me I was coarse and common，I wouldn't have thought abut it！’

Biddy looked at me，interested．‘That wasn't a true or polite thing to say. Who said it？’

‘It was the beautiful young lady at Miss Havisham's，and I admire her greatly，and I want to be a gentleman for her！'The words rushed out before I could stop them．

Biddy said gently，‘She may not be worth the trouble，Pip.’

‘That may be true，but I can't stop myself admiring her.'

Biddy was the most sensible of girls，and did not try to persuade me any more．As we walked home，I felt rested and comforted．

‘Pip，what a fool you are！'I said to myself．I realized how much happier I would always be with Biddy than with Estella．

‘Biddy，I wish I could make myself fall in love with you！’I said suddenly．‘You don't mind my speaking so openly，as you're such an old friend？’

‘No，of course not．But you never will fall in love with me，you see，'she answered，a little sadly .

I wondered if I should continue working with Joe in a plain，honest way of life，and perhaps marry Biddy. Or dare I hope that Miss Havisham would make my fortune and marry me to Estella？


5 匹普的姐姐被袭击

在仅有的一年中，每一件事情都发生了变化。我去郝薇香小姐家，遇见艾丝黛拉之前，我总是想做乔的徒弟，不管我姐姐的训斥，在家里总是很愉快。现在，我对我的家和工作感到苦恼，我很悲伤。然而，为了乔，我呆在铁匠铺并拼命地工作。使我欣慰的是没有把这些烦恼告诉他，我尽可能地以他为榜样，成为一个诚实的、幸福的实干家。但是，我每时每刻忘不了艾丝黛拉，我最怕的是有一天她会来到铁匠铺，看一个黑脸黑手粗俗的铁匠在干活，她自然会厌恶地当场离去。

晚上，我拼命地学习，为艾丝黛拉而自修。无论怎样，我学到的要与乔分享。不，我是担心，以便他受到更多的教育，好让我在艾丝黛拉面前少为他丢丑。一个星期天，乔和我出门到了沼泽地，照常一起学习。我相信他不会把这周学到的东西记到下一周。不过，他舒适地吸着烟斗，看上去倒挺自信，我有一个问题打算问他。

“乔，你想我应该再去拜访郝薇香小姐了吧？”

“喂，匹普，”乔说，“她会认为你又期望她给你东西吗？她告诉过我，她不会再给你任何东西。”

“可是，乔，现在我当徒弟快一年了，我还从没有感谢她！”“这的确是，匹普，”乔慢慢地说。

“明天你能给我半天假吗，乔？我想去看望艾丝黛拉——郝薇香小姐。”

“就我所知，她的名字不是艾丝黛薇香，匹普。”乔十分严肃地说。

“我知道，乔！求你啦，乔！”

“好，好，匹普，不过，如果她见到你不高兴，最好别再去。”

在铁匠铺里，乔还有另一名铁匠帮他干活，他的名字叫奥立克，他在村里既没有家也没有朋友。他个头很大、很强壮，是一个懒惰的家伙，他走起路来躬着腰、瞅着地，吊儿郎当的样子。不知什么原因，他从来不喜欢我，甚至我还是一个小孩子时，他就当了乔的徒弟，那时他好像就恨我。当听说我要请半天假时，他生气地扔下手头的锤子。

“喂，师傅！”他对乔说，“如果给小匹普放假的话，你也必须给我放假！”

“好，”乔想了一会儿点点头说，“我同意。”

正在那时，我姐姐在铁匠铺外面隐藏着，所说的话她都听到了。她从一个窗户口对乔喊道，“你这个傻瓜！你认为你是富翁，给像奥立克这样的懒蛋放假！我希望我是他的师傅！我会马上给他个眼色瞧瞧！”

“你想当所有人的师傅！”奥立克愤怒地告诉她，“还有，你是一个恶劣的、丑陋的老女人！”

“你说什么？”我姐姐喊着，开始尖叫起来，“哎哟！哎哟！你骂我什么？有人掐我！”她渐渐地使自己故作忿怒起来。这种现象，乔和我以前见过许多次。

“掐你！”奥立克厌恶地说，“如果你是我老婆，我会紧紧地掐住你的脖子直到你咽气！”

“哎哟！”我姐姐尖叫着，“我一个结了婚的女人！遭到这般污辱！在我自己家里！我的丈夫就站在旁边！哎哟！哎哟！”像一个发了疯的女人，她抓乱头发，往铁匠铺门上撞，幸运的是我阻止了她。

可怜的乔别无选择，他不得不向奥立克做出打的挑战。不过，乔在村里是最强壮的人，马上，奥立克就像那个白面少年绅士一样，被打倒在地。然后，乔没有关门，抱起我姐姐，她已经跌倒在地上失去了知觉，不过，这只是她通过窗户看到了这场打斗以后发生的事情。这一天，她呆在厨房里休息，而乔和奥立克在铁匠铺里一起和好地分享一瓶啤酒。

那天下午，我到达郝薇香小姐家时，开大门的不是艾丝黛拉，而是那个老夫人的表妹。郝薇香小姐看上去仍和以前一样。

“哦？”她说，“我希望你不是来要东西的。”

“不是，确实不是，郝薇香小姐，我只想让你知道，我十分感激你帮助我当了乔的徒弟。”

“很好，过来我再看看你，在你的生日，啊！”她突然喊起来，“你是来看艾丝黛拉的，是吗？回答我！”

“是——是的，”我承认地说，“我希望艾丝黛拉身体很好？”

“她出国啦，接受上层教育，她比以前更漂亮了，见过她的人都赞不绝口。你感到失去她了吗？”她带着讥笑说最后一句话，让我不知该说什么好。离开这座房子时，我感到特别的悲伤失望。

在经过镇上的路上，我遇到伍甫赛先生，我们一起长途跋涉往村庄走去。那是一个天色漆黑、潮湿雾大的夜晚，我们刚刚能看到前面有一个人。

“喂！”我们喊道，“那是奥立克吗？”

“是！”他回答，“我跟你们一起回家，我一下午都在镇上，你们听到从船上监狱传来激烈的枪声吗？想必是有些犯人越狱了。”这使我想起我那个囚犯，我们再也没有说话，而是静悄悄地走着，我们听到了几次枪击声。

我们到了村里，时间已经晚了，我们吃惊地看到小酒店里有灯光亮着，里面的人往外跑。伍甫赛先生走了进去，看看发生了什么事情，他转眼跑了出来，喊了起来，“铁匠铺出事了，匹普！快跑！他们说不准，可能是乔不在家时，逃犯闯进你们家，有人被击伤了！”

我们马不停蹄地跑到铁匠铺。在乔夫人的厨房里有一位医生、乔和一群妇女，他们的中间是我姐姐——不省人事地躺在地板上，她永远不会再训斥我们了。

那天傍晚，乔是在小酒店里，他10点之前刚到家，就发现她躺在地板上，东西没有被偷，她的后脑勺儿被重器严重击伤。她的旁边，在地板上是一个罪犯的铁链，这个铁链不是那天那个逃犯的。

警察用了一周的时间调查这起暴力事件。可是，没有逮住任何人。我确信铁链是属于我那个囚犯的，但是，我认为不是他袭击了我姐姐。那个袭击者可能是奥立克或者是让我看到那把挫的陌生人。我怀疑他仅有的原因是他和我姐姐吵过架，可是，她和村上的每一个人吵了千万次架。如果是那个陌生人来索要回他的两镑钱，我姐姐会愉快地给他。因此，我推断不出是谁袭击了她。

她伤得卧床不起很长时间，她不能说话，理解力下降，她的性格产生了巨大变化。她变得安静、有耐性了，并对我们大家的照料很感激。要什么东西时，她用笔写下来或画一张图来，我们设法搞清她的意思。她随时需要有人来侍候，幸亏老伍甫赛夫人刚去世。所以，毕蒂和我们住在一起，她完全理解我姐姐，也能很好地照料我们大家。

一天，我姐姐画了一个T，好象特别想要它，我拿给她烤面包和茶，可是毕蒂马上明白了。

“那不是一个T，它是奥立克的锤子！”她喊起来，“她忘记了他的名子，但是，她要见奥立克！”

我必须说，我期望见到我姐姐控诉袭击她的奥立克。可是，代替的却是她见到他很高兴，从那以后，她常常请求他，没有人知道为什么。

一个星期天，我要求毕蒂到沼泽地去散步。

“毕蒂，”我认真的说，“答应为这件事保密，我打算告诉你一些事情，我要做个有教养的人。”

“你认为你现在这样不快活吗？”她反问说。

我对这一点习以为常，但不想从她那里听到。“我知道那是一种同情的话，”我说，“如果我已经能在铁匠铺里快活地工作，那是再好不过的。或许你和我在一起能消磨更多的时间，为你我将会更完美，是吗？毕蒂。”

“噢，是的，”她伤心地说，“但是，我不要求太多。”

“你指的是，”我不高兴地接着说，“如果没人对我讲过我粗俗和下等的话，我不会这样想的！”

毕蒂看看我，感兴趣地说，“那不对，说这话的人太没礼貌了，这话是谁说的？”

“是郝薇香小姐府上一位年轻美丽的小姐，我很羡慕她，我要做个有教养的人，就是为了她！”我一口气说完。

毕蒂温和地说：“不值得为她烦恼，匹普。”

“那倒是，不过，我总羡慕她。”

毕蒂是一个最通情达理的姑娘，她并不是想让我伤心。当我们走到家时，我感到既轻松又痛快。

“匹普，你真傻！”我自言自语道，我体会到，永远和毕蒂在一起比和艾丝黛拉在一起要幸福得多。

“毕蒂，我希望我能爱上你！”我突然说道，“你是如此知心的朋友，我这样公开地说你不介意吧？”

“不，当然不会。但是，你永远不会爱上我，你明白，”她有点伤心地回答。

我不知道是否将继续以朴素诚实的生活方式和乔一起工作，也许和毕蒂结婚，还是希望郝薇香小姐操纵我的命运，并让我和艾丝黛拉结婚。


6 Great expectations

One Saturday evening，when I had been apprenticed to Joe for four years，he and I were sitting in the pub，with some of the villagers, listening to Mr Wopsle．He was giving a dramatic reading of a newspaper report of a murder trial, and we all enjoyed watching him act the main characters. His witnesses were old and feeble，his lawyers were clever and sharp-eyed，and his accused was a violent，wicked murderer.

Suddenly we became aware of a strange gentleman who had also been listening，and was now looking coldly at us.

‘Well！’he said to us，biting the side of his finger.‘So you've decided the accused was the murderer，have you？'

‘Sir，'answered Mr Wopsle firmly，‘yes，I do think he is guilty.’We all nodded our heads in agreement.

‘But，’said the stranger，‘do you or do you not know that the law of England supposes every man to be innocent until he is proved-proved-to be guilty？’

‘Sir，’began Mr Wopsle，‘as an Englishman myself，I-’

‘Come！’said the stranger，‘don't avoid the question．Either you know it，or you don't know it．Which is it？’

‘Of course I know it，’answered poor Mr Wopsle.

‘Then why didn't you say so at first？Another question. Do you know that this trial isn't finished yet？’

Mr Wopsle hesitated，and we all began to have a rather bad opinion of him .

‘And you were going to say that the accused was guilty，before the end of the trial，before he has been proved guilty！’We realized that the unfortunate Wopsle had no understanding of the law，or indeed anything at all.

Now the stranger stood in front of our little group.

‘I'm looking for the blacksmith，Joe Gargery，’he said，‘and his apprentice，Pip．’He did not recognize me but I knew he was the gentleman I had met on the stairs when visiting Miss Havisham. There was even the same smell of per－fumed soap on his large hands.‘I want to speak to you two in private，’he said，and so Joe and I left the pub and walked home with him．

‘My name is Jaggers，and I'm a lawyer，’he said，when he reached the forge．‘Joe Gargery，I am sent by someone who suggests cancelling this boy's apprenticeship to you．Would you want any money，if you lost your apprentice？'

‘I'd never stand in Pip's way，never，'said Joe，staring.‘The answer is no.’

‘Don't try to change that answer later，’said Mr Jaggers .‘Now，what I have to say，and remember，I'm only an agent，I don't speak for myself，is that this young man has great expectations.’

Joe and I gasped，and looked at each other.

‘I have been told to say that he will be very rich when he is older.In addition，the person who sent me wants the young man to be removed from his home and educated as a gentleman who expects to inherit a fortune.'

My dream had come true. Miss Havisham was making me rich！

‘Now，Mr Pip，’continued the lawyer，‘there are two conditions．The first is that you always use the name of Pip．The second is that the name of the person who has heen so generous to you must remain a secret，until that person chooses to tell you．You are forbidden to ask any questions or try to discover who the person is．Do you accept these conditions？

My heart was beating fast as I whispered，‘Yes '.

‘Now，to details．I have been given enough money for you to live the life of a gentleman in London while you are studying .You will come to me to ask for whatever you need .I suggest Mr Matthew Pocket as a teacher．’I remembered that was the name of one of Miss Havisham 's relations，the one who did not visit her often．‘ You must buy some new clothes．Shall I leave you twenty pounds？’He counted twenty coins out of his large purse onto the table．‘And when can you come to London？Next Saturday？’

I agreed，feeling very confused．He looked at Joe，who seemed even more confused.

‘Well，Joe Gargery？Perhaps，I only say perhaps，I promise nothing，’he said，throwing his purse carelessly from one hand to another，‘perhaps I have been told to give you a present when you lose your apprentice．'

Joe put his great strong hand on my shoulder in the gentlest possible way . ‘Pip can go freely to fortune and happiness，he knows that．But if you think that money can ever pay me back for losing the little child－who came to the forge－and always the best of friends！’He could not continue.

Dear good Joe！I was so ready to leave you，and so ungrateful to you！I can see you now，with your strong blacksmith's arm in front of your eyes，and your shoulders shaking，and tears on your cheeks. But at the time I was so excited by my good luck that I forgot what I owed to Joe. Mr Jaggers clearly thought Joe was a fool for refusing money，and left the house，reminding me to go straight to his office in London in a week's time.

Joe told Biddy what had happened，and both congratulated me. They were very quiet and sad at first，because I would be leaving them，but I promised I would never forget them and would often return to visit them. Biddy tried to explain the good news to my sister，but the poor woman could not under-stand．

As Joe and Biddy became a little more cheerful，discussing my possible plans for the future，I became more miserable. Now that I could be a gentleman，as I had always wished，I was not sure if I wanted to leave my home，which was full of happy memories.

That week passed slowly. I took a last walk through the churchyard to the marshes．At least I need never think about my convict again. No doubt he was dead by now.

I had something special to ask Biddy.‘Biddy，’I said，when we were alone，‘don't you think you could teach Joe a bit？’

‘What do you mean，teach him？’asked Biddy.

‘Well，I love dear old Joe more than anyone else，but his education and manners could be improved.’

Biddy opened her eyes very wide．‘Oh？’she said.‘So his manners aren't good enough，then？’

‘Oh，they're all right for here，but when I receive my for－tune，I'll want him to meet important people，and behave ocrrectly.’

Haven't you ever thought，’asked Biddy，not looking at me，‘that he wouldn't want to meet important people，he wouldn't want to be taken away from this job that he does well，and the village where he's loved？’

‘Now，Biddy，’I said crossly，‘are you jealous of my good luck？I didn't expect this of you．This is a bad side of your character，Biddy.’

‘Whether you scold me or thank me，I'll always do my best for the family at all times．And I'll always remember you，whatever you think of me，’said poor Biddy.

I was not pleased with this interview，and thought it was strange that the news of my expectations had not made me happier.

When I went into town to order my new clothes， Mr Pumblechook was waiting for me at the door of his shop．

‘My dear friend， if you will allow me to call you that，’ he cried，shaking both my hands，‘let me congratulate you on your fortune！ Nobody deserves it more than you！’He seemed so much more sensible than before that I agreed to have lunch with him．

‘When I think，’ he said happily，‘that I，Pumblechook，was able to help in my small way， by taking you to play at Miss-’

‘Remember，’I stopped him， ‘we must never say anything about the person who is being so generous to me．’

‘Don't worry， trust me， my dear friend Have some wine，have some chicken！Oh chicken，you didn't think when you were running around on the farm that you would be lucky enough to be served to one who－May I？May I？’ and he jumped up to shake my hand again．

As we drank our wine， Pumblechook reminded me of the happy times he and I had spent together during my childhood．I did not remember it quite like that， but I began to feel he was a good-hearted， sincere man． He wanted to ask my advice on a business matter．He said he was hoping to find a young gentleman who would put money into his business， and seemed very interested in my opinion．‘And may I？May I？’He shook hands with me again．

‘You know， I always used to say，“That boy will make his fortune． He's no ordinary boy．”’He had certainly kept his opinion very secret， I thought．

There was one person I really wanted to visit before going to London．Dressed in my new clothes I went to Miss Havisham's house，where her cousin opened the gate to me again．

‘Well， Pip？’said Miss Havisham to me when she saw me．

‘I'm going to London tomorrow， Miss Havisham，’I said，choosing my words carefully，‘and I wanted to say goodbye．I've been so lucky since I saw you last，and I'm so grateful for it！’

‘Good， good！’ she replied， looking delightedly at her cousin who was staring at my new clothes．‘I know about it．I've seen Mr Jaggers．So，a rich person has adopted you？’

‘Yes， Miss Havisham．’

She smiled cruelly at her cousin， who was looking rather ill．

‘Remember to do what Mr Jaggers tells you．And you will always keep the name of Pip，won't you？Goodbye，Pip．’She gave me her hand and I kissed it．It seemed the natural thing to do． And so I left the old lady in her bride's dress in the candle-light， with the dusty furniture around her．

On Saturday morning I was in such a hurry that I only said a quick goodbye to my family， before setting out to walk the few miles into town for the London coach． As I left the peaceful sleeping village， the mist over the marshes was rising，to show me the great unknown world I was entering． Suddenly I realized what I was leaving behind－my childhood， my home，and Joe． Then I wished I had asked him to walk with me to the coach， and I could not stop crying． Whenever the horses were changed on the journey， I wondered with an aching heart whether to get down and go back to say goodbye properly．But the mist had completely risen now， and my new world lay ahead of me．


6 远大前程

我作为乔的徒弟已经干了4年。有一个星期六的晚上，他和我还有一些村民正坐在小酒店里，聆听伍甫赛先生读报，他正在大声朗读报纸上的谋杀案审判报告，我们都欣赏地看着他扮演主要角色。他的证据是陈旧无力的，他的律师们聪明机灵有锐利的眼光，他的指控是猛烈的，老奸巨猾的谋杀者。

突然，我们注意到一位陌生人也在听讲。现在，正冷眼看着我们。

“喂！”他边咬着手指边对我们说，“这样你们就决定指控他是谋杀者，对吗？”

“先生，”伍甫赛先生紧接着回答，“是的，我想他是有罪的。”我们都点点头表示同意。

“但是，”陌生人说，“你们知不知道英国的法律，推测每个人是无罪的，直到他被证实——证实——是无罪的？”

“先生，”伍甫赛先生开始说，“我自己作为一个英国人，我——”

“得啦！”陌生人说，“不要回避这个问题，你知道，还是不知道，那一条？”

“我当然知道，”可怜的伍甫赛先生回答。

“那你为什么开始不这样讲？还有一个问题，你还知道这不是最终判决吧？”

伍甫赛先生踌躇着，我们大家开始对他产生特别不好的看法。

最终判决之前，“你打算说那个指控是无罪的，已经证明他无罪之前！”我们认识到，不幸的伍甫赛不了解法律，或者说一点不懂。

现在，那个陌生人站在我们一小群人前面。

“我正在寻找铁匠乔·葛吉瑞，”他说，“和他的徒弟，匹普”。他没有认出我来，可是我知道他是我拜访郝薇香小姐时，在楼梯上遇见的那个绅士，甚至还能闻到他那双大手上的香皂味。“我要秘密地对你们俩说，”他说。因此，乔和我同他一起离开小酒店走回家。

“我叫贾格斯，是一名律师，”当到达铁匠铺时，他说，“乔·葛吉瑞，我是由别人派来的，这个人提出取消这个孩子做你徒弟之约，如果你失去你的徒弟，要不要钱？”

“我从来没有阻止匹普走，从来没有，”乔盯着我说，“回答是没有”。

“以后别想改变这一回答，”贾格斯先生说，“喂，这一点我必须说，记住，我只是一个代理人，我不是代表我自己讲话，这个年轻人要有远大前程啦。”

我和乔气喘吁吁，相对而视。

“我已经被告之，当他大一点，将成为百万富翁。另外，指派我的那个人要这位年轻人从他家里迁移出来并接受上等教育，成为一名期待继承一笔财富的绅士。”

我的梦想变成了现实，郝薇香小姐正在让我富有起来！

“喂，匹普先生，”这位律师接着说，“有两个条件：首先，你永远使用匹普这个名字。第二，对你如此慷慨的那个人的名字必须保秘，直到时机成熟了，那个人会告诉你的。禁止你问任何问题，或想发现这个人是谁，你接受这些条件吗？”

当我小声说“接受”时，我的心脏快跳出来了。

“喂，讲点细节问题，当你正在学习时，我要给你在伦敦过一个绅士生活的足够费用，你无论需要什么都来向我要。我建议马修·朴凯特作为一名教师。”我记起来了，这是郝薇香小姐其中一个亲戚的名字，这个亲戚不常看她。“你必须买几件新衣眼，我留给你20镑吧。”他从大钱袋里数出20个硬币放在桌子上，“你什么时间能动身去伦敦？下星期六？”

我感到十分迷惑，同意了。他看了看乔，乔好像更迷惑不解。

“喂，乔·葛吉瑞，或许，我只讲或许，我没有什么许诺，”他漫不经心地从一只手到另一只手扔着他的钱袋说，“也许我已经讲过，当你失去你的徒弟时，给你一份礼品。”

乔把他那粗壮有力的手轻轻地搭在我的肩上，“匹普，你能自由自在地享受富贵和幸福，他知道这一点。不过，你认为用金钱就能买回我失去的——来铁匠铺的这个小孩子——永远是最知心的朋友！”他再也说不下去了。

亲爱的好人乔！我竟会这样地准备离开你，甚至来不及感谢你！现在，我能看到在你眼前用那强壮的铁匠手臂捂着双眼，你的肩膀颤抖着，脸颊挂着泪水。但是，我的好运使我如此兴奋，我忘记要感谢乔。贾格斯先生虽然认为乔拒绝要钱是一个大傻瓜，并提醒我在一周内直接到他的办公室那里，接着离开了我们。

乔告诉了毕蒂所发生的一切，两人祝贺我。因为我将离开他们，开始，他们很平静。很伤心，而我许愿永远不会忘记他们，会经常回来看望他们。毕蒂设法告诉我姐姐这条好消息，但是，这个可怜的女人不能理解。

当乔和毕蒂变得高兴一点儿时，开始讨论我未来可能的计划，我变得更悲惨了。现在，我能够做一个绅士，像我永远希望的那样，我不能肯定，我要离开家时是否是充满着幸福的回忆。

那一周过得很慢，我穿过教堂墓地去了沼泽地做最后一次散步。至少再也不用想我那个囚犯了，无疑他现在已经归天了。

我有些特殊的事情要问毕蒂。“毕蒂，”当只是我们俩时，我说，“你想你不能教乔一点东西吗？”

“你什么意思，教他？”毕蒂问。

“对，我亲爱的老乔胜似其他人，不过，要改善他的教育和举止。”

毕蒂眼睛睁得很大，“噢？”她说，“照这么说他的举止不够好，是吗？”

“噢，做得挺好。不过，当我接到钱财时，我打算让他去见重要人物，举止要规范。”

“你过去不这样想，”毕蒂没有看我，问：“他不想去见重要人物，他不想从干得挺好的这项工作中离去，这个村庄非常需要他？”

“喂，毕蒂，”我不高兴地说，“你嫉妒我的好运吗？我不期望你这样，这是你性格不好的一面，毕蒂。”

“不管你责骂我还是感谢我，我都将每时每刻为这个家做出一流的奉献，我将永远记着你，不管你想不想我。”可怜的毕蒂说。

这次会面我不高兴，想想真奇怪，我的远大前程的消息没有让我更快乐一点儿。

当我来到镇上定做新衣服时，潘波趣先生正在商店门口等着我。

“我亲爱的朋友，你是否允许我这样称呼你，”他摇晃着我的双手喊着，“让我为你的好运祝贺！没有人比你得到的更多！”他似乎比以前更通情达理得多，我同意和他吃午饭。

“当我想起，”他高兴地说，“我，潘波趣，小小的帮助，领着你到小姐家去玩”。

“记住，”我打断他的话，“有关对我如此慷慨的那个人，我们从来不会说任何事情。”

“别担心，相信我，我亲爱的朋友，喝些葡萄酒，吃些鸡！噢，鸡，你没有想，当你围着田地跑时，有人为他效力，你够幸运的，我可以吗？我可以吗？”他跳起来，又摇动着我的手。

当我们喝了葡萄酒，潘波趣想起我快乐的时代，他和我一起度过我的童年。我记得不完全是这样，不过，我开始觉得他是一个好心肠、诚实的人。在生意上，他想问我的意见。他说，他正希望找一个会把资金投入到他的生意中的年轻人，好像对我的看法很感兴趣。“可以吗？可以吗？”他再一次摇晃着我的手。

“你知道，我过去常说：‘那孩子会走运的，他不是一个普通的孩子’”我想，他的看法确实很神密。

去伦敦之前，有一个人我的确要去拜访。我穿上新衣服，去了郝薇香小姐府上，给我开大门的又是她的表妹。

“喂，匹普？”当郝薇香小姐看到我时说。

“我准备明天去伦敦，郝薇香小姐。”我仔细地挑了几句话说，“我想说告别了，自从上次见到你，我就交上好运啦。为此，我很感激！”

“很好，很好，”她回答说，显得很高兴地看着她的表妹，她正在盯着我的新衣服，“这件事我知道，我见过贾格斯先生啦。那么，一个富有的人收养你啦？”

“是的，郝薇香小姐。”

她冷冷地对她的表妹付之一笑，她的表妹看上去，气色相当不好。

“记住按照贾格斯先生告诉你的去做，你将永远保留匹普的名字，对吗？再见，匹普。”她向我伸出手来，我吻了她的手，这样做似乎是很自然的事情。这样，我离开了在烛光下穿着新娘礼服、周围是尘封的家具的这位老夫人。

星期天的早晨，要走几英里到镇上乘去伦敦的马车，出发之前，我急急忙忙地要走，以便赶快和家里的人说再见。当我离开这个宁静沉睡的村庄时，笼罩着沼泽地的迷雾正在升起，它向我显示，我正进入这神秘的大千世界。突然我意识到，我正在离开已成为过去的——我的童年，我的家和乔。这时，我希望我要求他和我一起走去坐马车，我不能停止喊叫。在旅途中，无论什么时候换乘马车，我良心上在想能不能让我下车，回过头来礼貌地说声再见。但是，现在大雾已经完全升起来了，并笼罩着前面给我铺设的新世界。


7 Pip arrives in London

At that time everybody in England agreed that London was a wonderful city．So I was surprised to find it rather ugly， with narrow dirty streets， and people crowded into tiny houses． I was frightened by its huge size． At Smith－field， the meat market， I was shocked by the dirt and blood everywhere Then I came to Newgate Prison， where a drunk old man showed me the place where prisoners were hanged，and told me excitedly that four men would die there tomorrow． I was disgusted by this news．My first impression of London could not have been worse．

However I managed to find Mr Jaggers’ office， noticing that other people were waiting for the great man too． After some time he appeared， walking towards me． His clients all rushed at him together． He spoke to some， and pushed others away．One man held on to the lawyer's sleeve．

‘Please， Mr Jaggers，’he begged，‘my brother is accused of stealing silver． Only you can save him！ I'm ready to pay any－thing！’

‘Your brother？’repeated the lawyer．‘And the trial is to－morrow？ Well，I'm sorry for you， and him．I'm on the other side．’

‘No，Mr Jaggers！’ cried the man desperately， tears in his eyes．‘Don't say you're against him！I'll pay anything！’

‘Get out of my way，’said Mr Jaggers and we left the man on his knees on the pavement．

Now Mr Jaggers turned to me and told me that on Monday I would go to Matthew Pocket's house to start my studies， but until then I would stay with his son， Herbert， who lived near-by．

Wemmick， Mr Jaggers’ clerk，showed me the way to Mr Pocket's rooms．He was a short， dry man， with a square， expressionless face，between forty and fifty years old． His mouth was so wide that it looked like a post-box，and gave the impression of smiling all the time．

‘Is London a very wicked place？’I asked him， trying to make conversation as we walked．

‘You may be robbed or murdered in London． But that may happen to you anywhere， if there is any profit in it for the criminal．’

I was not sure whether I looked forward to living in London， where people like Wemmick accepted crime so calmly．

We arrived at Herbert Pocket's rented rooms． The building was the dirtiest I had ever seen， with broken windows and dusty doors．It stood in a little square with dying trees around it．I looked in horror at Mr Wemmick．

‘Ah！’ he said，not understanding my look．‘Its quiet position makes you think of the country．I quite agree．Goodbye，Mr Pip．’

I went up the stairs， where there was a note on Mr Pocket's door， saying ‘Returning soon．’His idea of ‘soon’was not the same as mine． About half an hour later I heard footsteps rushing upstairs， and a young man of my age appeared breath-less at the door．‘Mr Pip？’he said．‘I'm so sorry I'm late！’

I greeted him in a confused manner， unable to believe my eyes Suddenly he looked closely at me and gasped．

‘But you're the boy at Miss Havisham's！’

‘And you，’ I said，‘are the pale young gentleman！’

We both started laughing， and shook hands．

‘Well！’ he said，‘I hope you'll forgive me for having knocked you down that day．’In fact I had knocked him down． But I did not contradict him．

‘Do you know why I was there？’ he asked．‘I had been invited to Miss Havisham's to see if she liked me．I suppose I didn't make a good impression on her．If she had liked me，I could be a rich man and engaged to Estella by now．’

‘Were you disappointed？’I asked．

‘Oh！I wouldn't want to marry Estella！She's a hard，proud girl， and Miss Havisham has brought her up to break men's hearts， as a revenge on all men．’

‘Is she a relation of Miss Havisham's？’I asked．

‘No，only adopted． Why were you at Miss Havisham's then？’

‘To make my fortune， the same as you！ But I was lucky．’

‘You know Mr Jaggers is Miss Havisham's lawyer？It was kind of him to suggest that my father should teach you． My father is Miss Havisham's cousin， you know．’

Herbert Pocket made an excellent impression on me． He always spoke openly and honestly．There was nothing secret or mean in his character， and we soon became good friends． I told him of my past life in the village， and my expectations．

‘Call me Herbert，’ he said．‘Would you mind my calling you Handel？ There's a wonderful piece of music by Handel，called The Blacksmith， which reminds me of you．’ Of course I agreed， and as we sat down to dinner， Herbert told me Miss Havisham's sad story．

‘Her mother died young． Her father was very rich and very proud， with only one child， Miss Havisham， by his first wife．Then he married his cook， and had a son by her．This son， a half-brother to Miss Havisham， was a bad character， and didn't inherit as much from his father as Miss Havisham did．And so perhaps he was angry with her for influencing her father against him．

‘Anyway，a certain man appeared， and pretended he was in love with Miss Havisham． She was certainly in love with him，and gave him whatever money he asked for． My father was the only one of her relations who dared to tell her that this man should not be trusted． She was so angry that she ordered my father straight out of the house， and he has never seen her since． Her other relations were not interested in her happiness but only in inheriting her wealth， so they said nothing． The couple fixed the wedding day， the guests were invited， the dress and the cake were brought to the house． The day came，but the man did not． He wrote a letter—’

‘Which she received at twenty to nine， when she was dressing for her wedding？’ I said．

‘Yes，so she stopped the clocks at that moment．She was very ill for a while， and since then has not seen daylight． People think that her half－brother sent the man to get money from her， and that he shared the profits． Perhaps he hated her for inheriting most of the Havisham fortune． Nobody knows what happened to the two men． So now you know as much as I do！’

We talked of other things．I asked Herbert what his profession was．

‘Oh，working in the City，’ he said happily．‘Insuring ships．There's a lot of money in that， you know． Huge profits！’

I began to think that Herbert must have greater expectations than I had．

‘Where are your ships at the moment？’ I asked admiringly．

‘Oh， I haven't started yet．I'm working in a counting-house just now． They don't pay me much， but I'm looking about me for a good opportunity． Then I'll make my fortune！’

Looking around the room， at the old， worn furniture，I realized that Herbert must be very poor．And although he seemed full of hope for the future， somehow I thought he would never be very rich or successful．

He and I spent a happy weekend visiting London together．Although it was all very exciting， I could not avoid noticing the dirt and bad smells and heat， and I compared it sadly with my village home， which now seemed so far away．


7 匹普到达伦敦

在那时，英国的每个人都称赞伦敦是一座美丽的城市。然而，让我吃惊的是，发现这座城市陈旧不堪、街道狭窄肮脏，人们拥挤在窄小的房子里，我被城市巨大的规模而吓呆。在伦敦肉食店，一个鲜肉市场，到处的污物和血迹让我毛骨悚然。然后，我来到新兴门监狱，这里一个喝得醉熏熏的老人把绞首架的地方指给我看，并兴奋地告诉我，明天这儿将有4个人归天，这个消息让我厌恶。我的伦敦第一印象不能再坏了。

不管怎样，我要设法找到贾格斯先生的事务所，我注意到，其他人也在等候这位大人。过了一会儿他露面了，朝我走来。他的顾客一起向他冲来，他说了几句话，把其他人打发走了。有一个人抓住律师的衣袖。

“求您啦，贾格斯先生”，他乞求说，“指控我兄弟偷了银器，只有你才能救他！我准备支付什么都行！”

“你的兄弟？”律师重复说，“判决是明天吗？喂，对你很抱歉，我是在对面。”

“不，贾格斯先生！”这个人不顾死活地叫喊着，双眼充满着泪水，“不是说你反对他！我什么东西都会支付的！”

“滚开”，贾格斯先生说，我们离开了跪在人行道上的那个人。

现在，贾格斯先生转向我并告诉我星期一我将去马修·朴凯特的家，开始我的学业。不过，到那时，我将和他的儿子，住在附近的赫伯特生活在一起。

文米克，贾格斯先生的雇员，带着我去了朴凯特先生的房间。他是一个干瘪矮小的家伙，一张面无表情的方脸，年龄四、五十岁。他的大嘴看上去像一个邮箱，总是给人留下一个冷笑的印象。

“伦敦是一个很坏的地方吗？”我问他，当我们走着的时候，设法找点儿话说。

“在伦敦，你可能被抢或被杀，如果对罪犯有点好处，不论你在何处，都可能发生。”

我不知道是否盼望在伦敦生活，这儿的人们都像文米克一样平静地容忍犯罪。

我们到达赫伯特·朴凯特租的房屋，这是我见到的最肮脏的房子，破碎的门窗，满是尘土的楼道。这座房子坐落在一个小方院内，周围有一些要死不活的树木。我恐怖地看着文米克先生。

“啊！”他不理解我的脸色，说，“幽静的职位让你想起农村，我很赞成，再见，匹普先生。”

我上了楼梯，在朴凯特的门上贴有一张纸条，上面写着“外出即归”。他的“即归”意思和我的意思不一样。大约半小时之后，我听到冲上楼的脚步声，一个和我年龄相仿的年轻人上气不接下气地出现在门口。“匹普先生吗？”他说，“对不起，我来晚了！”

我有点慌乱地向他问候，不能相信自己的眼睛。突然他气喘吁吁地盯着我。

“你是在郝薇香小姐家里的那个孩子！”

“你，”我说，“是那个白面少年绅士！”

我们摇摇双手，开始大笑起来。

“喂！”他说，“希望你能原谅我，那天把你打倒了”。事实上，是我把他打倒了。但是，我没有反驳他。

“你知道为什么我在那儿？”他问，“郝薇香小姐让我去见她，看看我是否中她的意。我猜，我没有给她留下好的印象，如果她喜欢我的话，我现在可能是一个富翁了，并和艾丝黛拉订婚了。”

“你们没有约定吗？”我问道。

“噢！我不想和艾丝黛拉结婚！她是一个冷酷无情、傲慢的女孩子，郝薇香小姐把她带大，教唆她去伤男人的心，报复所有的男人。”

“她是郝薇香小姐的亲戚吗？”我问。

“不是，只不过是养女罢了。那么，你为什么在郝薇香小姐家呢？”

“为我的命运，和你一样！不过，我是幸运的。”

“你知道贾格斯先生是郝薇香小姐的律师吗？他仁慈地建议让我父亲教你，我父亲是郝薇香小姐的表兄，你明白。”

赫伯特·朴凯特给我一个极好的印象，他说的总是直率和诚实的。在他的性格上，没有什么秘密和别有用意的事情，我们很快就成了好朋友。我告诉他在乡村过去的生活和我的前程。

“叫我赫伯特，”他说，“我叫你汉德尔你会介意吗？有一支汉德尔写的美妙的乐曲，叫《铁匠》，这是你提醒了我。”当然我同意，当我们坐下来吃晚饭时，赫伯特给我讲了郝薇香小姐悲哀的故事。

“她的妈妈年轻时就去世了，她的父亲是个富翁也很高傲，他第一个妻子，只有郝薇香小姐这一个孩子。然后，他和他的厨娘结婚，和她有一个儿子，这个儿子，对郝薇香小姐来说是同父异母的弟弟，是一个性格很坏的人，从他父亲那里继承的家产远没有郝薇香小姐那么多。或许是他生她的气，影响到她父亲反对他。

有一个人假装爱上了郝薇香小姐，她是深深地爱着他，无论什么时候他要钱，她都给他。我父亲是她亲戚中唯一的一个，他敢告诉她这个人不是真正地爱她。她很生气，以致于下令让我父亲离开她的家。从此，他再也没有见到她。其他的亲戚对她的幸福不感兴趣，只想继承她的财富。因此，他们什么也不说。两人定好结婚的日子，宾客都邀请了，结婚礼服和蛋糕都买回家了。可是，结婚这一天到来之际，那人却不见了。他写了一封信——”

“她是在8点40分收到的，当时她正穿着结婚礼服吧？”我说。

“不错，在那一时刻她停止了钟表。她一时病得很重，自从那以后再没见过阳光。人们认为是她同父异母的弟弟派那个人来向她要钱，他从中得利。也许他恨郝薇香继承的财富太多，没有人知道两人发生了什么事情。现在你所知道的和我一样多！”

我们谈了些其它事情。我问赫伯特，他的职业是什么。

“噢，在市里工作，”他愉快地说，“从事船只保险，这一行有许多钱，你知道，丰厚的利润！”

我开始想，赫伯特一定比我有更远大的前程。

“此刻你的船在哪儿！”我羡慕地问。

“噢，我还没有开展工作，刚才我正在会计室工作。他们没有支付更多的钱给我，不过，我找到了挣钱的好机会，不久，我将成为富翁。”

看看周围的屋子，古老破旧的家具。我想，赫伯特一定很清贫，尽管他似乎对未来充满希望，不知为什么我想他不会成为富翁，也不会成功的。

我和他一起游览了伦敦，度过了一个愉快的周末。虽然这使我很兴奋，但我不能回避去评价这个脏乱、怪味、又闷热的地方，伤心地和我似乎更遥远的乡下现在的家相比较。


8 Visiting Mr Wemmick and Mr Jaggers

Herbert introduced me to his father， who lived the other side of London， in Hammersmith． In the next few months I studied hard with Mr Pocket， who was always a most kind and helpful teacher．I divided my time between Herbert's and his father's home． If I needed money，I collected it from Wemmick at Mr Jaggers’ office， and there seemed to be plenty of money available．

There were two other gentlemen studying at Mr Pocket's．They were quite different from each other． Bentley Drummle came from a rich family living in the country． He was lazy，proud， mean and stupid．I much preferred Startop， who was a pleasant， sensitive young man．He and I used to row our boats up and down the river together． But Herbert was my greatest friend， and we used to spend most of our time with each other．

One day when I was collecting my money from Wemmick，he invited me to his house at Walworth， a village outside Lon－don．

‘You don't mind walking there， Mr Pip？’he asked．‘I like to get some exercise if I can．For dinner we're having a roast chicken． I think it'll be a good one because I got it from one of our clients． I always accept any little presents from clients， especially if it's cash， or anything that can easily be changed into cash． You see these rings I'm wearing？ Given by clients， just before they died．All hanged， they were．By the way，I hope you won't mind meeting my aged parent？’

‘No，of course not，’I said quickly．

‘You haven't had dinner with Mr Jaggers yet？’ Wemmick continued．‘He's inviting you， and the other three young gentlemen， tomorrow． There'll be good food and drink at his house． But I'll tell you something， Mr Pip．When you're there， look at his housekeeper．’

‘Why？’ I asked．‘Is there something strange about her？’

‘She's like a wild animal．But Mr Jaggers has trained her！Oh yes！He's stronger，and cleverer， and more complicated than anyone else in London．And you know，another strange thing about him， he never locks his doors or windows at night．’

‘Isn't he ever robbed？’I asked in surprise．

‘All the thieves in London know where he lives，but none of them would dare to rob him． They are all afraid of him， you see．They know he wouldn't rest until he had seen them hanged． He's a great man， Mr Pip．’

Wemmick's house at Walworth was a tiny wooden house in the middle of a garden． On top of the roof was a small gun．

‘We fire the gun at nine o’clock every evening，’said Wemmick proudly．‘And behind the house－I call it the Castle－I keep animals， and grow my own vegetables．So，in case of enemy attack， we can always eat our own food．What do you think of it？’

I congratulated him on his home． He was clearly delighted to show a visitor all his ideas and improvements．

‘I do everything myself，you know，’ he said．‘It helps me forget the office for a while． Would you mind being introduced to the Aged now？ He would like it very much．’

So we entered the Castle， where we found a cheerful old man sitting by the fire．

‘well，aged parent，’ said Wemmick，‘how are you？’

‘Very well， John，’ replied the old man，nodding happily．

‘Here's Mr Pip，aged parent． Nod your head at him， Mr Pip，he's completely deaf，but he likes to see people nod at him．’

‘This is a fine house of my son's， sir，’ cried the old man，nodding back at me．‘It should be kept by the nation for the public to visit after my son's death．’

‘You're proud of it，aren't you，Aged？’said Wemmick，his face losing all its usual hardness as he looked at the old man．

‘I hope Mr Jaggers admires your home， Mr Wemmick？’ I asked．

‘He's never been here． Never met the Aged．Never been invited． No， the office is one thing， and private life is another． At the office I never speak of the Castle， and at the Castle I don't think about the office．’

The Aged was obviously looking forward to the evening ceremony of firing the gun． At nine o’clock exactly Wemmick fired it．As the tiny house shook， the Aged jumped up and down in his armchair， crying excitedly，‘I heard it！That's the gun！’

Supper was excellent， and I spent the night in the smallest bedroom I had ever seen． Next morning， as Wemmick and I walked back to London， I noticed his face becoming dryer and harder， and his mouth becoming more like a post-box again．When we arrived at the office，nobody could have guessed that he had a home， or an aged parent， or any interests at all out－side his work．

Wemmick was right in saying that Mr Jaggers would invite me to dinner． Startop， Drummle， Herbert and I were asked to go to the office at six o’clock the next evening．There we found Jaggers washing his hands and face carefully with per－fumed soap． He did this every evening before going home． He seemed to be washing away his clients and his work， like dirt．We all walked to his house together．

The housekeeper brought in the first dish． She was about forty，with a strange wild expression on her pale face． She seemed almost afraid of her master， and looked anxiously at him whenever she entered the room．

The food was indeed very good， and the conversation was cheerful． But somehow Mr Jaggers made us all show the worst side of our characters， and encouraged Drummle， who we all disliked，to annoy us． When Drummle stupidly said that he was stronger than any of us， we all protested， foolishly showing each other our muscles to prove how strong we were．Suddenly Mr Jaggers clapped his large hand on the housekeeper's，as she was removing a dish． We stopped talking immediately．

‘Gentlemen，’ he said，‘look at my housekeeper here．She is stronger than any of you．Molly， show them your wrists．’

‘No， please， master，’ she begged， trying to pull away， but he held her hand firmly．

‘Show them，Molly，’ he said，and she held her wrists out to us．‘I've never seen stronger hands than these，’he said．There was silence for a few minutes．‘All right， Molly， you can go，’he said， and she hurried out．

During the rest of the dinner， Mr Jaggers continued to enjoy watching us quarrelling with Drummle．He gave the impression，surprisingly， of liking Drummle very much．But I was glad when the dinner was over， and Herbert and I could walk quietly back to our rooms together．


8 拜访文米克先生和贾格斯先生

赫伯特把我介绍给他父亲，他的父亲住在伦敦的另一边，在汉麦尔斯密斯。后来的几个月，我要跟朴凯特先生努力地学习，朴凯特先生永远是一位很慈祥、很乐于助人的老师。不过，我的时间是在赫伯特和他父亲两个家中度过。如果需要钱，我就从贾格斯先生事务所文米克那里取，那儿的钱好像取之不尽，用之不竭。

在朴凯特先生家里学习的，还有另外两名绅士，他们之间有很大的区别。本特利·朱穆尔来自乡下一个富有的家庭，他懒惰傲慢，卑鄙和愚蠢。我更喜欢史达多蒲，他是一个快活的、反应灵敏的年轻人。我和他经常一起下河划小船。但是，赫伯特是我最知心的朋友，我们大部分的时间经常是我俩在一起度过。

一天，当我从文米克那里收到钱时，他邀请我去他的家，是在伦敦郊区的一个村庄——沃尔鄂斯。

“走着去你不介意吧？匹普。”他问道，“如果我可能的话，想锻炼锻炼。晚餐我们有一只烤鸡，我想它的味道很好。因为，是从我们其中一位诉讼委托人那里得到的。我总是从诉讼委托人那里收受点礼品，尤其是现金，或者是能够容易兑换成现金的任何东西。你看到我带的这些项链了吗？正是顾客死以前给的，他们都被处以绞刑。顺便说一句，希望你见到我年迈的父亲不会介意？”

“不会，当然不会的，”我很快地回答。

“你还没有和贾格斯先生吃过晚饭吧？”文米克接着说，“他正邀请你明天和另外三位年轻绅士，在他家，会有丰盛的酒席。不过，我将告诉你一些事情，匹普先生，当你在那里的时候，看看他的女管家。”

“为什么？”我问，“她有奇怪的地方吗？”

“她像一只野兽。但是，贾格斯先生已经训练了她！噢，是的！在伦敦他比其他任何人强壮、聪明、更精细。你知道，另一件奇怪的事情，晚上，他从不锁门窗。”

“他从来没被盗过？”我惊奇地问。

“伦敦的小偷都知道他住的地方，可是，他们没有一个敢去偷他的东西，都害怕他，你明白。他们知道，直到他看着他们被绞死，才会休息。他是一个了不起的人物，匹普先生。”

在沃尔鄂斯，文米克的房子是一座小木房，周围是花园，屋顶上有一把小猎枪。

“我们每天晚上9点开枪，”文米克自豪地说，“在房子后面——我叫它城堡——我养家畜和自己种疏菜。因此，万一敌人袭击，我们总能吃上自己的食物，你认为如何？”

在他家里，我向他祝贺。很显然，他乐意向来访者表白他的主意和进步。

“每件事情都是我自己做，你知道，”他说，“它能帮助我暂时忘掉那个事务所。现在向老人介绍你不反对吧？他会十分喜欢的。”

因此，我们进了这座城堡，发现一位快乐的老人正坐着烤火。

“喂，老父亲，”文米克说，“你好吗？”

“很好，约翰，”老人高兴地点点头说。

“这是匹普先生，老父亲。向他点点你的头，匹普，他完全耳聋。但是，他喜欢看到人们向他点头。”

“这是我儿子雅致的房子，先生。”老人喊着，向我回敬着点头，“我儿子死后，这座房子会被国家保存起来，供人们参观。”

“你为这座房子感到自豪，对吗？老父亲。”文米克说，当他看着老人时，以往脸上冷冰冰的表情悄然失散。

“我希望贾格斯先生羡慕你的家，文米克先生？”我说。

“他从不来这儿，从不见这位老人，从不拜访。不，事务所是一码事，而个人的生活是另一码事。在事务所，我从来不提这座城堡的事，而在这座城堡里，我不考虑事务所的事。”

显而易见，这位老人正盼望着晚上的开枪仪式。在9点钟，文米克确实开枪。当这座小房子振动时，这位老人在椅子上跳上跳下，兴高采烈地叫喊着，“我听到了！那是枪声！”

晚餐极丰盛，我在从未见过的最小的就寝房间里消磨了这一夜。第二天早晨，当我和文米克走回伦敦时，我发现他的脸又干又硬，他的嘴又变得像一个邮箱。当我们到达事务所，没有人能猜到他有一个家，或一位老父亲，或他工作之外的许多乐趣。

文米克说贾格斯先生将邀我吃晚饭是对的。第二天晚上6点钟，史达多蒲、朱穆尔、赫伯特和我被叫到事务所。在这儿，我们发现贾格斯先生用香皂仔细地洗手洗脸。他每天晚上回家之前都这么做。他像洗脏物一样，似乎要洗掉他的顾客和工作。我们大家一起走向他家。

女管家首先上菜盘。她大概40多岁，在她苍白的脸上有一种奇怪的野蛮表情。她好像害怕她的主人，不管什么时候进到这间屋子，她都很忧虑地看着他。

吃的确实是美味佳肴，谈话也是欢快的。但是，贾格斯先生莫名其妙地让我们大家都表露一下自己性格最坏的一面，鼓动着我们都不喜欢惹我们生气的朱穆尔说。当朱穆尔大言不惭地说他比我们都强壮时，我们都反对，愚蠢地相互显示一下我们的肌肉来证明我们是多么强壮。突然，贾格斯先生向正在收拾盘子的女管家拍拍他那双大手。我们立即停止谈话。

“绅士们，”他说，“看看我这儿的女管家，她比你们任何一名都强壮。莫莉，给他们看看你的手腕。”

“别了，求求您啦，主人，”她乞求着说，企图拽走。但是，他紧紧地握着她的手。

“给他们看看，莫莉，”他说，她拿出自己的腕给我们看，“我从来没有见过比这双手更强壮的，”他说。片刻，鸦鹊无声。“很好，莫莉，你可以走了，”他说。她急忙出去了。

在晚饭休息期间，贾格斯先生饶有兴趣地看着我们和朱穆尔争吵。他给人们一个奇怪的印象，正合朱穆尔的意。不过，当晚餐结束时，我很高兴，我和赫伯特能一起赶快回我们的房间了。


9 A visit from Joe

‘My dear Pip，Mr Gargery asks me to tell you he will be in Lon－don soon，and could visit you at 9 o’clock on Tuesday morning，at Mr Herbert Pocket's rooms， if that is all right with you．He and I talk about you every night， and wonder what you are saying and doing．

Best wishes，

Biddy．

P．S．I hope you will not refuse to see him， even though you are a gentleman now． He is such a good man．’

I received this letter on Monday， and realized that Joe would arrive the next day． I am sorry to confess that I did not look forward to seeing him at all．If I could have kept him away by paying money， I certainly would have paid money．I knew that his clothes， his manners and uneducated way of speaking would make me ashamed of him． Luckily Herbert would not laugh at him．

At nine o’clock the next morning I heard Joe's clumsy boots on the stairs， and at last he entered Herbert's rooms．

‘Pip， how are you， Pip？’ He shook both my hands together， his good honest face shining with happiness．

‘I'm glad to see you， Joe．Give me your hat．’

But Joe insisted on holding it carefully in front of him．He was wearing his best suit， which did not fit him at all．

‘Well！What a gentleman you are now， Pip！’

‘And you look wonderfully well， Joe．’

‘Yes， thank God．And your poor sister is no worse． And Biddy is as hard－working as ever． But Wopsle isn't our church clerk any longer！ He's become an actor！Acting in one of your London theatres， he is！’Joe's eyes rolled around the room，noticing the expensive furniture I had bught recently．

‘Do sit down to breakfast， Mr Gargery，’said Herbert politely．Joe looked round desperately for a place to put his hat，and finally laid it lovingly on a shelf． Breakfast was a painful experience for me．Joe waved his fork in the air so much， and dropped so much more than he ate， that I was glad when Her－bert left to go to work．I was not sensitive enough to realize that it was all my fault， and that if I hadn't considered him common， he wouldn't have been so clumsy．

‘As we are now alone， sir——’began Joe．

‘Joe，’ I said crossly，‘how can you call me sir？’

He looked at me quietly for a moment．‘Wouldn't have come， you see，’he said slowly and carefully．‘wouldn't have had the pleasure of breakfast with you gentlemen． But I had to come．Got a message for you， Pip．Miss Havisham says Es-tella's come home and would be glad to see you．’

I felt the blood rush to my face as I heard her name．

‘And now I've given my message，’said Joe，standing up and picking up his hat．‘Pip，I wish you even more success．’

‘But you aren't leaving already， Joe？’I protested．

‘Yes， I am，’he said firmly． Our eyes met， and all the ‘sir’ melted out of his honest heart as he gave me his hand．‘Pip，dear old boy，life is full of so many goodbyes．I'm a blacksmith， and you're a gentleman． We must live apart．I'm not proud，it's just that I want to be in the right place．I'm wrong in these clothes， and I'm wrong in London，but I'm fine at the forge， or in the kitchen， or on the marshes． You won't find so much wrong with me if you come to see Joe，the blacksmith， at the old forge，doing the old work．I know I'm stupid， but I think I've understood this at last． And so God bless you， Pip， dear old boy， God bless you！’

His words， spoken simply and from the heart，touched me deeply． By the time I had managed to control my tears， and looked round for him， he had gone．

I decided to visit Miss Havisham as soon as possible． Next day， when I arrived to take my seat on the coach to our town，I discovered I was sitting in front of two convicts， who were being taken to the prison-ships by their guard．The prisoners wore handcuffs， and iron chains on their legs． With horror I suddenly recognized one of them－it was the man in our village pub who had given me the two pound notes！ and strangely enough， during the journey I heard the prisoners talking about it．

‘So Magwitch asked you to give the boy two pounds？Trusted you to do it？’

‘That's right．And I did what he asked．The boy had helped him， you see． Fed him， and kept his secret．’

‘What happened to Magwitch in the end？’

‘They sent him to Australia for life， because he tried to es-cape from the prison－ship．’

I knew I looked so different that he would not recognize me， but I was afraid all the same． All the horror of my child－hood experience with the escaped convict had come back to me， just when I thought it was safe to forget it．

But once we had arrived，and I was on my way to Miss Havisham's house，I thought only of my bright future．She had adopted Estella，she had more or less adopted me． She perhaps wanted me to inherit the dark old house and to marry Estella． But even though I was in love， I didn't hide from myself the fact that I would be unhappy with Estella． I loved her because I couldn't stop myself loving her．

I was surprised to see Orlick opening the gate to me．

‘So you aren't working for Joe any longer？’I asked．

‘As you see， young master，’he said rudely．

I knew he could not be trusted， and I decided to tell Mr Jaggers that Orlick was not responsible enough to work for Miss Havisham． Mr Jaggers would probably send him away．

When I entered Miss Havisham's room， there was a well－dressed lady sitting with her． When she lifted her head and looked at me， I realized it was Estella． She had become so beautiful that I felt very distant from her． In spite of all my education， I still seemed to be the coarse， common boy she used to laugh at．

‘She's changed very much，hasn't she， Pip？’ asked Miss Havisham， laughing wickedly．I replied confusedly． I could see that Estella was still proud， and I knew that it was she who made me feel ashamed of home， and Joe，but I also knew that I could never stop loving her．

She and I walked in the ancient garden， talking quietly about our childhood meetings．Now that we were adults， she seemed to accept me as a friend．I could not have been happier． I felt sure Miss Havisham had chosen us for each other． What a fool I was！

Suddenly she stopped and turned to me．‘Miss Havisham may want us to spend more time together in future． But in that case I must warn you that I have no heart．I can never fall in love．’

‘I can't believe that，’ I replied． As she looked straight at me， I recognized something in her face． Had I seen that ex－pression recently，on another woman？

When we went back to the house，Miss Havisham spoke to me alone．‘Do you admire her， Pip？’ she asked eagerly．

‘Everbody who sees her must admire her．’

She pulled my head down to hers with her bony arm and whispered，‘Love her，love her，love her！If she likes you，love her！ If she hurts you， love her！ If she tears your heart to pieces，love her！’I could feel the muscles on her thin arm round my neck． She seemed so angry that she could have been talking about hate， or revenge， or death， rather than love．


9 乔的来访

“我亲爱的匹普：

葛吉瑞先生让我告诉你，他马上到伦敦，如果你方便的话，将在星期二早晨9点钟在赫伯特·朴凯特的房间里拜访你，我和他每天晚上都谈论你，想知道你说的和干的事情。

最美好的祝愿。

毕蒂。

又及：即使你现在是一位绅士了，我希望你不会拒绝见他，他真是一个好人。”

我星期一收到了这封信，知道第二天乔将到来。很抱歉我得承认，我一点也不想见他。如果我能给点儿钱把他打发走，我一定付钱。我知道他的穿戴、举止和没教养的说话方式，会让我羞耻。幸运的是，赫伯特不会嘲笑他。

第二天早晨9点钟，我听到乔的那双笨拙的靴子上楼声，最后，他进了赫伯特的房间。

“匹普，你好吗？匹普？”他摇晃着我的两只手，他那友好诚实的脸上流露出愉快的表情。

“我见到你很高兴，乔，把帽子给我。”

但是，乔坚持小心翼翼地在他面前拿着帽子。穿了一套他最好的衣服，对他一点也不合身。

“喂！你现在是一名绅士，匹普！”

“你的气色好极了，乔。”

“是的，感谢上帝。你可怜的姐姐也不错，毕蒂像以前一样努力地干活。不过，伍甫赛不像以前是我们的教堂职员啦！他成了一名演员！他正扮演你们伦敦戏院的一个角色！”乔的眼睛扫视着屋子周围，发现了最近我买的那件昂贵的家具。

“坐下吃早餐吧，葛吉瑞先生，”赫伯特礼貌地说。乔绝望地四周寻找一个放帽子的地方。最后，他恋恋不舍地把帽子放在一个架子上。对我来说，早餐是一个痛苦的经历，乔频繁地在空中挥舞着他的叉子，吃的还没有掉得多，当赫伯特离开去工作时，我很高兴，我不那么敏感了，认识到都是我的过错，如果我不认为他粗俗，他就不会如此笨拙的。

“现在只剩下我们两个了，先生——”他开始说。

“乔，”我不高兴地说，“你怎么能叫我先生呢？”

他平静地看了我一会儿，“不打算来的，你明白，”他慢吞吞地、认真地说，“和你们绅士不会吃一顿愉快的早餐，但是，我必须来，让你得到一个信息，匹普。郝薇香小姐说，艾丝黛拉回来了，她很乐意见见你。”

当我听到她的名字时，顿时面红耳赤。

“现在我已经转达了我的信息，”乔说，站起来拾起他的帽子，“匹普，我祝你更加成功。”

“你要走吗？乔。”我不同意地说。

“是的，我这就走，”他紧接着说。我们相对而视，当他向我伸出手时，所有的“先生”都被他那诚实的心触化掉，“匹普，亲爱的老伙计，没有不散的宴席。我是一个铁匠，而你是一位绅士，我们必须分开生活，我不妄自尊大，那是我要去的合适地方，我穿这身衣服觉得不舒服，在伦敦不自在，而我在铁匠铺、厨房、沼泽地自在得多。如果你回来看乔，那个铁匠，在破旧的铁匠铺干老本行，你不会发现我会有那么多不舒服的。我知道我愚蠢，不过，我想最后我会明白这些的。从此，愿上帝保佑你，匹普，亲爱的老伙计，愿上帝保佑你！”

他的话，说得简明扼要，发自内心，他深情地摸摸我。等我设法控制住我的眼泪，转首找他的时候，他已经走了。

我决定尽可能快地去拜访郝薇香小姐。第二天，当我找到了马车找坐位去镇上时，发现我正坐在两名罪犯前面，卫兵把他们带到船上监狱，罪犯带着手铐和脚镣。突然，我恐慌地认识他们其中的一个，是在我们小酒店给我两英镑钞票的那个人！太奇怪了，在路途行走期间，我听到罪犯们在谈论这件事。

“因此，马格韦契让你给那个孩子两英镑钱吗？要托你去办这件事？”

“对，我是按他的要求干的，那个孩子救过他，供养过他，为他保密。”

“最终马格韦契发生什么事情？”

“他们把他终生发配到澳大利亚，因为他企图越狱。”

我知道，我看上去比以前大不相同，致使他不会认出我来。可是，我照样害怕，我童年时代和那个逃犯经历的所有恐怖又回到我面前。此刻我想，忘记它是最安全的。

终于我们到达目的地，我在去郝薇香小姐家的路上，只想我的辉煌前程，她收养了艾丝黛拉，也或多或少收养了我，或许她要我继承那座黑暗的旧住宅，并让我和艾丝黛拉结婚。当然，我爱上艾丝黛拉，我不隐瞒我自己的事实，和艾丝黛拉结婚我不会是幸福的。我爱她，因为我不能阻止自己爱她。

我大吃一惊。看到奥立克给我打开了大门。

“你不是一直为乔干活吗？”我问。

“你明白，年轻的主人，”他粗鲁地说。

我知道，不能信任他，我决定告诉贾格斯先生，奥立克为郝薇香小姐干活不太可靠，贾格斯先生很可能会把他赶走。

当我进到郝薇香小姐的房间，有一位穿着入时的女子和她坐在一起。当她抬起头看着我的时候，我认出来了，正是艾丝黛拉。她变的如此漂亮，致使我感到同她的距离十分遥远。尽管我受到全面的教育，我似乎还是她过去嘲笑的粗俗、平庸的孩子。

“她变化很大，是吗？匹普。”郝薇香小姐恶意地笑着问，我拒绝回答。我能看出，艾丝黛拉仍然是傲慢，我知道是她让我为我的家和乔感到羞愧。但是，我也知道，我永远不能停止爱她。

我和她在那个古老的花园里散步，平静地谈论着童年发生的事情。现在我们都是成年人了，她好像接受我作为一个朋友。我高兴不起来，我确信郝薇香小姐在捉弄我们，我是一个大傻瓜！

突然，她停住脚步转向我，“郝薇香小姐可能让我们在将来一起度过更多的时光。但是，在那种情况下，我必须警告你，我没兴趣，我永远也不会坠入爱河。”

“我不能相信这些，”我回答说，当她直勾勾地看着我时，从她的脸上我认清了一些事情。最近我在其他女人脸上看到过那样的表情吗？

当我们回到那座房子时，郝薇香小姐单独对我说，“你喜欢她吗？匹普。”她热切地问。

“人人见了都会喜欢她的。”

她用那骨瘦如柴的手臂拽低我的头，小声对我说：“爱她，爱她，爱她！如果她喜欢你，爱她！如果她伤害你，爱她！如果她把你的心撕成碎片，爱她！”我能感觉到她那搂着我脖子的瘦臂肌肉。她好像提起恨、报复、死而不是爱十分忿怒。


10 Pip and Herbert talk about love

I returned to London， dreaming of the beautiful girl， now a woman， who had so influenced my childhood，and who， I hoped， would share my future life． I am sorry to say I did not think about dear， good Joe at all． I felt I had to ex－press my feelings to someone， and so that evening I told Herbert my secret．

Instead of being surprised， as I expected， my friend replied，

‘I know that already， Handel．You never told me， but it was obvious．You've always loved Estella．It's very lucky that you seem to have been chosen to marry her．Does she， er，admire you？’

I shook my head sadly．‘Not at all． And Herbert， you may think me lucky．I have great expectations，I know．But all that depends on one person！ And I still don't really know how much I'll receive， or when！ Nothing is certain！’

‘Now， Handel，’said Herbert cheerfully，‘don't lose hope．Mr Jaggers himself told you you would have a large fortune，didn't he？ He would never make a mistake about something like that．Anyway， you'll be twenty－one soon．Perhaps you'll discover more then．’

‘Thank you，Herbert！’ I said， feeling much better．

‘But I want to ask you something， my dear Handel，’said Herbert，looking serious for once．‘Think of Estella， and her education， and how unhappy you may be with her．Couldn't you possibly-and I'm saying this as a friend， remember-couldn't you forget about her？’

‘I know you're right， Herbert，’I said miserably，‘but I can never stop loving her．’

‘Well， never mind！’said Herbert．‘Now I have something to tell you myself． I am engaged．’

‘May I ask the young lady's name？’

‘Clara．Her mother's dead， and she lives with her father．We must keep our feelings for each other secret， because I haven't enough money to marry her yet． As soon as I start in－suring ships we can marry．’Herbert tried to look hopeful about his future， but this time he couldn't even manage his usual cheerful smile．

One day I received a letter which made my heart beat fast．

‘I am coming to London the day after tomorrow by the mid-day coach．Miss Havisham wants you to meet me．

Estella．’

If there had been time，I would have ordered several new suits．I ate nothing until the day arrived， and all morning I waited impatiently for the coach．She seemed more beautiful than ever， and her manner to me was very pleasant， as I took her to the house in London where Miss Havisham had arranged for her to stay． Her life seemed to be planned by Miss Havisham right down to the smallest detail．I only hoped I was part of that plan．


10 匹普和赫伯特谈论爱情

我回到伦敦，梦见那个漂亮的姑娘，一个对我童年产生重大影响的女人，我希望和这位姑娘分享我未来的生活。我很抱歉地说，亲爱的好人乔在我心目中早已化为泡影了，我觉得必须向别人表达我的感情。因此，那天晚上，我把秘密告诉了赫伯特。

当期望着我的朋友回答时，我大吃一惊。

“我已经知道了，汉德尔。你从来没有告诉我，但那是显而易见的。你总是爱着艾丝黛拉，看起来你选择她和你结婚，真是十分幸运的。是她，呃，喜欢你吗？”

我伤心地摇摇头，“一点也不喜欢，赫伯特，你可以认为我幸运，我有一个远大前程，我知道。但是，所有一切都靠的是一个人！我仍然搞不明白我到底会得到多少，会到什么时候！事事都拿不准！”

“喂，汉德尔，”赫伯特高兴地说，“不要丧失信心，贾格斯先生他自己告诉过你，你将有一大笔财富，是吗？像这种事情一样，他从来没有做错过什么事儿。无论怎样，你马上21岁了，那时，或许你会看得更透。”

“谢谢你，赫伯特！”我心情舒畅地说。

“但是，我要向你问点事情，亲爱的汉德尔，”赫伯特说，看上去这一次特别认真。“艾丝黛拉认为，她有教养，你和她怎么会幸福。你不可能想得通——做为一个朋友我这样说，记住——你不可能把她忘记吧？”

“我知道，你说得对，赫伯特，”我自悲地说，“但是，我从来不能终止爱她。”

“喂，别在意！”赫伯特说，“现在，我把自己的一些事情告诉你，我订婚了。”

“我可以问这位年轻小姐的名字吗？”

“克莱拉。她母亲去世了，和她父亲生活在一起。我们必须为我们的感情互相保密。因为，我也没有足够的钱和她结婚。我的船只保险业务一开张，我们就能结婚。”赫伯特想方设法显得他的前途有希望。但是，这一次他甚至不能控制他平时的欢乐微笑。

一天，我收到了一封来信，这封信让我心慌。

“后天我乘午班马车到伦敦，郝薇香小姐要你来接我。

艾丝黛拉。”

如果有时间，我会订几套新衣服。我不吃不喝直到这一天的到来；整个上午我不耐烦地等待着马车。她好像比以前更美丽了，当我带着她去郝薇香小姐已经为她在伦敦安排好的住处时，她对我的态度十分好。她的生活看起来是被郝薇香小姐操纵着，直到很小的细节，只希望我是被操纵的一部分。


11 Pip attends a burial

One evening a black－edged envelope was delivered to me at Herbert's rooms． The letter inside informed me that Mrs J．Gargery had died the previous Monday，and that the burial would be next Monday， at 3 p．m．This news came as a shock to me．It was the first time that someone close to me had died， and I could not imagine life without my sister，even if I had never loved her， or even thought about her recently．

I arrived at the forge early on Monday afternoon． Joe was sitting in the front room， wrapped in a black cloak．

‘Dear Joe，how are you？’I asked．

‘Pip，dear old boy， you knew her when she was a fine woman…’and he could say no more．

Biddy， in her neat little black dress， was busy serving food．Old friends from the village were talking quietly among them-selves， and I noticed the awful Pumblechook trying to catch my eye， as he drank brandy and swallowed large pieces of cake．

‘May I，my dear sir？ May I？’he asked， his mouth full，and shook my hand enthusiastically．

My sister's dead body was carried slowly out of the house and through the village， followed by all of us．We could see the marshes， and the sails of ships on the river．And there，in the churchyard，next to my unknown parents，my poor sister was laid quietly in the earth，while the birds sang and the clouds danced in the sky．

Biddy，Joe and I felt better when all the guests had gone，and we had a quiet supper together．I decided to spend the night at the forge，which pleased Joe very much．I was pleased with myself for offering to do so．

I waited until I found Biddy alone．Then I said，‘I suppose you won't be able to stay here now，will you，Biddy？’

‘No，Mr Pip．I'll stay in the village，but I'll still look after Mr Gargery as much as I can．’

‘How are you going to live，Biddy？If you want any money— ’

‘I'm going to be the village schoolteacher，’she said quickly，her cheeks pink．‘I can earn my own money．’

‘Tell me，Biddy，how did my sister die？’ ‘She had been worse than usual，when one evening she said，very clearly，“Joe．” And so I ran to the forge to fetch him．And she put her arms round his neck and laid her head on his shoulder，quite happy．Once she said“sorry”，and once “Pip”．She never lifted her head up again，and an hour later she died．’

Biddy cried，and I cried too． ‘What happened to Orlick，Biddy？’ ‘He's still in the village．He doesn't work for Miss Havisham any more．You know，he－he follows me sometimes．’

‘You must tell me if he bothers you，Biddy．I'll be here more often now．I'm not going to leave poor Joe alone．’

Biddy said nothing． ‘Come，Biddy，what do you mean by this silence？’

‘Are you quite sure，then，that you will come to see him？’ ‘Oh Biddy！’I said sadly．‘This really is a bad side to your character！ Don't say any more！’And that evening I thought how unkind，how unjust，Biddy was to me．

Next morning I looked in at the forge before leaving，and said goodbye to Joe，who was already hard at work． ‘I shall be back to see you soon，Joe！’

‘Never too soon，sir，’said Joe，‘and never too often，Pip！’

As I walked away，I think I knew that I would not go back．Biddy was right．

In London，I did some serious thinking．I could see that my character had not improved since I had heard about my expectations．I was spending far too much money．What was worse，I was a bad influence on Herbert，who was also spend－ing too much．I would have offered to pay his bills，but he was too proud to listen to such a suggestion．I had hoped that on my twenty－first birthday I would discover more about my future，but Mr Jaggers explained that he could not give me any more information，except that from now on I would have five hundred pounds a year to spend as I liked．I suddenly thought of a way I could help Herbert．

When l asked Wemmick if he could advise me on how to help a friend start up in business，his post-box mouth opened wide．

‘Choose one of the six London bridges，’he said，‘and throw your money over it．That's better than investing money for a friend．That's my official opinion，of course．’

‘Ah，so you would give me a different opinion at Walworth？’

‘You'll be welcome there，Mr Pip，on private business．’

Next Sunday I visited Wemmick and his aged parent at the Castle．This time there was a lady called Miss Skiffins，clearly a regular visitor，who made the tea，and sat next to Wemmick on the sofa．When he and I were alone，Wemmick listened carefully to my request，and after thinking hard，found an answer．

With his help I arranged to invest some money in a shipping company called Clarrikers．Finally I signed an agreement with them，in which they promised to offer Herbert a job，and later to make him a partner．At last I felt that my expectations had done some good to someone．


11 匹普出席一个葬礼

一天晚上，在赫伯特的屋里，一封贴着黑边的信件递给了我。这封信给我带来了乔·葛吉瑞夫人上星期一去世的消息，订于在下星期一下午3点钟安葬。这个消息来得突然，让我十分震惊。对我来讲，这是第一次亲近的人死了，我不能想像生活里没有了我姐姐，即使我从来也没爱过她，甚至最近也没想起她。

星期一下午，我早早地到达了铁匠铺，乔卷着黑色的斗篷，正在屋子前面坐着。

“亲爱的乔，你好吗？”我问道。

“匹普，亲爱的老伙计，你知道她，当她是一个很好的女人时……”他不能再说下去了。

毕蒂，穿着她那整洁的小黑衣服，正忙着准备饭菜。村里来的老朋友，他们之间正在心平气和地交谈着。我注意到当可怕的潘波趣喝着白兰地、吞食着大块的蛋糕时，他企图捕捉我的眼神。

“可以吗？我亲爱的先生？可以吗？”他不停地问，热切地摇着我的手。

我姐姐的尸体被缓慢地抬出屋子，通过村庄，我们紧随其后。我们能看到沼泽地和河里航行的船只。在教堂墓地，紧挨着我一无所知的父母，我那可怜的姐姐安静地躺在泥土里，这时天空上乌云翻滚，乌鸦尖叫。

当客人们都走了，我和乔、毕蒂心情稍好一些，我们一起吃了顿安静的晚餐。我决定在铁匠铺过夜，这使乔十分高兴，我对自己提出这样做也感到高兴。

我一直等到毕蒂一个人在的时候，这时我说：“我猜你不会再在这里住下去了，不是吗？毕蒂。”

“不，匹普先生，我会住在这个村庄的，而且继续尽全力照顾葛吉瑞先生。”

“你打算怎样生活，毕蒂？如果你需要钱的话——”

“我打算做一名村办教师，”她的脸颊红润起来，很快地说，“我能自己挣钱。”

“告诉我，毕蒂，我姐姐是怎么死的？”

“她的情况比平时反常，一天晚上，她特别清楚地说，‘乔’。因此，我跑到铁匠铺叫他。她搂着他的脖子，头扎在他怀里，看上去很快乐。一次，她说‘对不起’，一次说‘匹普’，她再也没有抬起头，半小时后她离开了人间。”

毕蒂哭泣我也哭泣着。

“奥立克怎么样，毕蒂？”

“他仍然在村里，他再没有为郝薇香小姐干活。你知道，他——他有时还尾随着我。”

“你一定告诉他，如果他再骚扰你，毕蒂，我会随时在这里的，我不打算离开可怜孤独的乔。”

毕蒂没有言语。

“嘿，毕蒂，你沉默不语，什么意思？”

“那么，你能保证常来看他吗？”

“噢，毕蒂！”我伤心地说，“这正是你性格不好的一面，不要再说了！”那天晚上，我想毕蒂对我是多么不友好，多么不公道。

第二天早晨，走之前，我向铁匠铺里张望，向已经在拚命干活的乔告别。

“我会很快回来看你，乔！”

“用不着很快的，先生，”乔说，“用不着经常的，匹普！”

当我离开时，我想我知道我不会回来的，毕蒂的看法完全正确。

在伦敦，我做了认真的考虑。自从我听到有关我的前程，知道我的品行没有改善，我在大把大把地花钞票，这种做法是很坏的，我对赫伯特产生了不好的影响，他也是大把地花钱。我会为他支付账单的，但是，他听到这个建议很得意。我希望在我21岁生日能够发现更多的财富，可是贾格斯先生解释说从现在除了我一年会有500英镑的花消外，他不能给我更多的信息。我突然想出一个能帮助赫伯特的办法。

当我问文米克在如何帮助一位朋友生意开张问题上他能否为我提出建议时，他的邮箱嘴张得很大。

“在六座伦敦桥中选其中的一个，”他说，“把你的钱扔在桥上，这样比为朋友投资更好，当然那是我正式的意见。”

“噢，那么说在沃尔鄂斯你还会给我其它的建议？”

“在那儿你会受到欢迎的，匹普先生，私人买卖。”

第二个星期天，我在那座城堡拜访了文米克和他年迈的父亲。这一次，有位女士叫斯基芬小姐，很显然是一位常客，斯基芬小姐泡好茶，挨着文米克坐在沙发上。当只有我和他时，文米克仔细地听着我的请求，苦心焦思后，找到了一个答案。

出于他的帮助，我安排在一家船业公司叫克拉雷克斯投一部分资。最终，我和他们签订了合同，在合同上，他们承诺提供给赫伯特一份工作，以后让他成为股东。最后，我感到用我的前程为他人做了一些有益的事情。


12 Pip discovers the truth

While Estella lived in London，staying with friends of Miss Havisham's，I often visited her．She had an endless stream of admirers，and I was jealous of all of them．I never had an hour's happiness with her，but I still thought about her，day and night，and my dearest wish was to marry her．Several times Miss Havisham ordered me to bring Estella to visit her，and of course I always obeyed．Estella was as proud and cold as ever，with her admirers，with Miss Havisham and with me．

One man who admired her and followed her everywhere was the unpleasant Bentley Drummle．One day I asked her about him．

‘Estella，why do you encourage someone like Drummle？You know very well he's stupid，and nobody likes him．’

‘Don't be foolish，Pip，’she answered．‘Perhaps I encourage him because that has a certain effect on the others．’

‘But he isn't worth it！’I cried angrily．

‘What difference does it make？’she answered tiredly．‘If I smile at him，it's because it means nothing to me．You should be glad that I don't give you false looks or smiles．At least I am always honest with you．’

But while my heart was aching for Estella，I had no idea that I would soon be hit by a disaster which would completely destroy my hopos and dreams．The chain of events which had begun before I ever met her was slowly reaching its end．

Herbert and I had moved to rooms in a house by the river，in the Temple area．One evening he was abroad on business and I was alone at home，reading．It was terrible weather，stormy and wet，with deep mud in the streets．The wind rushing up the river shook the whole building，and the rain beat violently against the windows．As I closed my book at eleven o’clock，I heard a heavy footstep on the stairs．When I went to the door with my lamp，I saw a man coming slowly upstairs．He was wearing rough clothes，and he was about six－ty，with a brown face and long grey hair．But what really surprized me was that he was holding out both hands to me．

‘Can I help you？’I asked politely but coldly．

‘Ah！Yes，’he said，dropping his hands，‘yes，I'll explain．’He came into the sitting－room，where he looked round admiringly at my furniture and books．He held out his hands to me again，but I refused to take them．Then he sat down heavily in a chair，and rubbed his eyes with one rather dirty hand．

‘You see，’he said，‘it's disappointing．Looked forward to this day for so long，I have．But it's not your fault．I'll explain．Is there anybody near who can hear us？’

‘Why do you，a stranger，visiting me late at night，ask that question？’I asked．And then suddenly I knew who he was！In spite of the years that had passed，I was sure he was my convict！ And when he held out his hands again，this time I took them．He raised my hands to his lips and kissed them．

‘You helped me all those years ago，Pip！Never forgotten it！’He seemed to want to put his arms around me，but I stopped him．

‘If you are grateful to me for what I did in my childhood，I hope you have improved your way of life now．It wasn't necessary to come here to thank me．But you must understand that．…’I stopped speaking as I noticed how strangely he was staring at me．

‘What must I understand？’he asked，his eyes fixed on me．

‘That I don't wish to be your friend．You and I met once in the past，but now our lives are separate．Will you have a drink before you leave？’As I handed him a glass of rum，I noticed that his eyes were full of tears．‘I'm sorry if that sounds hard，’l added．‘I didn't mean it to be．Good luck in the future！’We drank together．‘How have you been living recently？’

‘I was sent to Australia，you know，because I escaped from the prison-ship．After several years I finished my punishment， and so I was allowed to work for myself．I did every kind of job there．It was a hard life，but I made a lot of money．’

‘I'm glad to hear it，’I said．‘That reminds me，I must give you back the two pounds you sent me．I don't need it now．’And I handed him two new pound notes from my purse．Still watching me，he held them near the lamp until they caught fire．

‘May I ask，’he said，‘how you have done so well，since you and I met on those lonely marshes？’His eves were still fixed on mine，and I began to tremble．

‘I－I've been chosen to inherit a fortune，’I whispered．

‘Perhaps I can guess how much，’said the convict．‘Could it be，well，five hundred pounds a year？’I stood up，holding on to the back of my chair，my heart beating like a hammer．

‘The agent who arranged it all，’he continued．‘was he perhaps a lawyer，name of Jaggers？’

Suddenly I realized the awful truth．I could not speak nor breathe，and fell on to the sofa．He brought his fierce old face close to mine，and bent over me．

‘Yes，Pip，dear boy， I've made a gentleman of you！You see，I promised myself that all the money I earned out there in Australia should go to you！I'm your second father，Pip！I'm not a gentleman myself，and I didn't go to school，but I've got you，Pip！And look what a gentleman you are！And what books you've got！ You'll read them to me，Pip！And I'll be proud of you even if I can't understand them！Didn't you ever think it could be me who was sending the money？’

‘Oh no，no，no，’I replied．‘Never，never！Wasn't any－one else involved at all？’

No，just me，and Jaggers，of course．Who else could there be？Dear boy，I kept myself going，you see，through all the hard work，just by thinking of you．And I promised myself I'd come back to England one day，and see my boy．’He laid his band on my shoulder．‘Now you must find a bed for me，’he added，‘and remember，not a word to anybody．I was sent away for life，and they'll hang me if they discover I've come back．’

My feelings were horribly confused．The man who had paid for my education and luxuries for years was risking his life to see me．I could not like him，in fact my whole body trembled with disgust when he touched me，but I had to protect him．

He went to sleep in Herbert's room．After locking all the doors carefully，I sat weakly down by the fire and tried to make sense of my life．How foolish my dreams had been！ Miss Havisham had never intended to make me rich，or let me marry Estella．But there was something worse than that．It was for this convict，who could be caught and hanged at any moment，that I had deserted Joe．I could never，never，never forgive myself for that．


12 匹普真相大白

当艾丝黛拉生活在伦敦和郝薇香小姐的朋友住在一起时，我常去拜访她。她有一个川流不息的崇拜者队伍，我是他们大家所嫉妒的。我和她从来没有半小时的快乐，但我仍然日夜想念她，我的最美好的愿望是和她结婚。郝薇香小姐几次要求我带着艾丝黛拉去看她。当然啦，我总是服从。艾丝黛拉对她的崇拜者、对郝薇香小姐、对我像以往一样的傲慢和冷酷无情。

有一个喜欢她并且到处陪着她的人是可恶的本特利·朱穆尔。一天，我向艾丝黛拉问起了他。

“艾丝黛拉，为什么你亲近像朱穆尔这样的人？你很清楚他是愚蠢的，没有人喜欢他。”

“不要犯傻了，匹普，”她回答说，“也许我亲近他是因为在其他方面有某些影响。”

“可是，他不值得亲近！”我气愤地喊着。

“这样做有什么关系？”她厌倦地回答，“是否我对他微笑？而对你没什么表示。你应当高兴，我没有给你虚假的一眼或虚假的微笑。最后，我始终对你是真情的。”

但是，当我正为艾丝黛拉痛心时，我还没有意识到，我很快会受到完全毁灭我的希望和梦想的这一灾难性的打击。我在认识她以前已经开始的一连串的事件，正慢慢地走向它的结尾。

我和赫伯特迁移到河附近住处，位于寺庙区。一天晚上，他还在国外办理业务，我独自在家里看书。天气恶劣，暴风骤雨和潮湿，大街上泥泞不堪。狂风冲击着河水震动整个楼房，大雨猛烈地击打着窗户。当我在11点钟合上书本时，听到楼梯上有沉重的脚步声。当我拿着灯走到门口时，看到一个人正缓慢地上楼。他穿着一身粗制的衣服，他有一副褐色的脸，蓄着一头灰色长发，大约60岁左右。不过，让我真正吃惊的是他向我伸出双手。

“我能帮你的忙吗？”我有礼貌地但冷冰冰地说。

“啊，是呀，”他放下他的手说，“是的，我会解释的。”他进到客厅，他羡慕地看看周围的家具和书本，又向我伸出双手，但被我拒绝。然后，他吃力地坐在椅子上，用一只很脏的手揩着眼睛。

“你明白，”他说，“让我很失望。这一天我盼望了很久。不过，不会怪你的不友好相待，我会解释的。旁边没有人能听到我们谈话吧？”

“你为什么这样做，一个陌生人，深更半夜到我屋里来，问这种问题？”我问道。这时，我突然认出了他是谁！尽管岁月流逝许多年，我确信他是我那个囚犯！他又伸出双手，这一次我接过他的双手，他把我的双手捧到嘴边接着吻了我的双手。

“很多年以前，你救过我，匹普！我从来不会忘记此事！”他好像要拥抱我，但是，我推开了他。

“如果你是感激我在童年时我所做的一切，我希望你现在改过自新，用不着来这里感谢我。但是，你必须明白……”当我发现他很奇怪地正盯着我时，我停止了说话。

“我必须明白什么？”他说，眼睛紧紧盯着我。

“我不希望做你的朋友，我和你在过去相见过，但是，现在我们的生活是分开的。你走之前，要喝点东西吗？”当我递给他一杯朗姆酒时，我发现他的眼睛盈满了泪水。“如果我说得太刻薄，请原谅，”我补充说，“我说的没有别的意思。祝你未来好运！”我们一起干杯，“你现在过得怎么样啊？”

“我被发落到澳大利亚，你知道，因为我从船上监狱逃跑。几年以后，我刑满释放，因此，允许我为自己干活。在那儿，我什么活都干过，生活很艰苦，但我挣了很多钱。”

“我听了真高兴，”我说，“这提醒了我。我必须把你送给我的两英镑钱还给你，我现在不需要它了。”接着我从钱袋里拿出两张崭新的英镑钞票递给了他。他把钞票拿到灯的附近，直到烧着，他仍然看着我。

“我问你，”他说，“自从我和你在那个寂寞的沼泽地相见后，你是怎么富起来的？”他的眼睛仍然盯着我的眼睛。我开始发抖。

“我——我被选中去继承一笔财富，”我小声地说。

“或许我多少能猜出来，”这个逃犯说，“可能是，唷，一年500英镑？”我抓着椅背站起来，像揣了只小兔一样，心怦怦地跳。

“由监护人安排的这一切，”他继续说，“他或许是一名律师吧，叫贾格斯？”

我突然明白了这个可怕的真相。我哑口无言，喘不过气来，瘫倒在沙发上。他带着可怕的老脸靠近我的脸伏在我上边。

“是啊，匹普，亲爱的孩子，我把你培养为一名绅士！你明白，我向自己保证，把在澳大利亚挣来的钱，都将全部给你！我是你再生之父，匹普！我自己不是一个绅士，我没有上过学。但是，我得到了你，匹普！瞧，你是一名绅士！你有这么多书！你将给我读这些书，匹普！即使我对书本一窍不通，我也会为你感到自豪！你无论如何也想不到提供给你钱的竟是我吧？”

“噢，不，不，不，”我回答说，“从来没有想到，从来没有想到！再没有人知道此事吧？”

“没有，当然，只有我和贾格斯，还能有谁呢？亲爱的孩子，我坚持自己的信念，你明白，通过拼命地工作，就是想着你，我坚信总有一天会回到英国来，见见我的孩子。”他把手放在我的肩上，“现在，你必须给我找个睡觉的地方，”他补充着说，“并记住，不能把此事张扬出去，我是被终生发配在那儿，如果他们发现我已经回来了，将会绞死我。”

我的心情被搅得恐怖慌乱。多年来，一直给我支付用于教育和奢侈的这个人，冒着生命危险来看我。我不可能喜欢他，当他碰我时，事实上我全身是由于厌恶而发抖。但是，我必须保护他。

他到赫伯特的房间去睡觉，我小心地把所有的门紧锁牢后，瘫软地坐在火炉旁，竭力地思考我的人生。我的梦想多么愚蠢！郝薇香小姐从来没有打算让我富有，也没有打算让我和艾丝黛拉结婚。但是，有些比这个更糟糕的事情，就是这个逃犯，他随时都会被抓到处以绞刑。还有，我已经抛弃了乔，为这一点我从来不能，从来不能，从来不能原谅自己。


13 Planning Magwitch's futureand hearing about his past

I slept a little，but woke early．I felt I needed some fresh air，and went downstairs and out of the building．On the way down I fell over a man hiding in a dark corner，who ran away immediately．This worried me．I suspected he had followed my convict to the house．Would he now inform the police？

My guest and I had breakfast together．He ate noisily and greedily，like an animal．I tried hard not to be disgusted by his manners．He told me his name was Abel Magwitch，and after breakfast he lit his pipe and held out his hands for mine again．

‘All I want is to stand and look at you，dear boy！’he said．‘A real gentleman，made by me！You're going to have every－thing a London gentleman should have，a carriage，and horses，and everything！’He threw a great thick wallet on to the table．‘All that is yours．I've come back to England to watch you spend it．’

‘Stop！’I cried desperately．‘We must discuss your plans．How long are you going to stay here？’

‘How long？’he repeated，surprised．‘I'm not going back．’

‘But where will yon be safe？’

‘Dear boy，who knows I'm here？You，Jaggers and Wemmick，that's all．Anyway，I know I can live with the fear of death．I've done that all my life．’

All I knew was that I must keep him out of sight until Herbert returned Then we could produce a better plan for the future．I decided to rent a room for him in a house near ours，where I thought he would be safe for the moment．I bought him different clothes，and had his hair cut，but to me he looked just the same，and I lived in constant fear that he would he recognized by someone who had known him in the past．

My unwanted guest and I spent five long days and evenings together，with the wind and rain beating on the windows．Those few days seemed more like a year to me．He slept，or ate，or played cards．Sometimes he listened to me reading，with a proud smile on his face．I could not sleep or eat． I used to watch him sleep，wondering what bloody crimes lay in his past，and knowing that I alone protected him from a horrible death．

I cannot describe my joy when Herbert finally returned． At last I could share my terrible news with my friend．He，too，was shocked to hear that my great expectations came from the prisoner I had helped so long ago，and when I introduced him to our guest，Herbert could hardly hide his dislike．

When we were alone，he said to me，‘You look so pale，Handel．This has been a painful time for you．’

‘Herbert，something must be done．He wants to spend even more on me！He must be stopped！’

‘You mean you can't accept any more of his money？’

‘How can I？ You know he's a criminal！How do I know where his money comes from？ And think what I owe him al－ready！I have no way of paying him back．Oh Herbert，if I didn't have you as a friend，I'd be desperate！’I could only just control my tears．Herbert kindly pretended not to notice．

‘My dear Handel，’he said，‘if you want to pay back what you owe him，you could always join my company，Clarrikers．I'm going to be a partner there soon，you know．’Poor Her-bert！He did not suspect whose money was helping him be－come a partner．

‘But there's another thing，’added Herbert．‘This man has a fierce and violent character．He's come here with a fixed idea，which he's been looking forward to for half his life．If you destroy his idea，his life will be worthless．’

‘And he will allow himself to be arrested and hanged，’I continued，nodding．‘Yes，I've thought that ever since he arrived．If that happened，I'd feel guilty for ever．’

‘So you cannot destroy his dream now．First we must get him out of England，where he risks death every moment．Then you will explain that you can't accept his money．I'll help you all the way，trust me．’I shook Herbert's hand gratefully．

Next morning after breakfast we asked Magwitch to tell us more about his past life，so that we could protect him better．

‘You promise to keep it a secret，Pip's friend？’he said to Herbert．‘Well I'll put it in a few words．In prison and out of prison．That's been my life，more or less．Don't remember my parents．No idea where I was born．I slept in fields，I stole food，sometimes I worked．And I grew to be a man．It was about twenty years ago I met Compeyson．I'd kill him now，at once，if I met him！He's the man I was fighting when the soldiers found me on the marshes，Pip．He was handsome and educated，so people thought he was a gentleman and trusted him．I was a partner in his business，and a dirty business it was，too．We persuaded rich people to invest their money with us，we used stolen banknotes，we wrote false cheques．Compeyson was clever，but what a wicked，cold hear the had！He always got the profits but never the blame．

‘His former partner，Arthur，lived in Compeyson's house and was very ill．In fact he was dying．He and Compeyson had got a lot of money out of a rich lady some years before，and Arthur kept dreaming of this lady．Late one night he appeared at the sitting－room door，pale and shaking，crying，“Compeyson，she's there！In my room！All dressed in white，ready for the wedding！She's angry，she says she wants revenge！You brobke her heart，you know you did！And now she say I'm going to die！”

‘Compeyson and his wife put Arthur back to bed，but at five o’clock in the morning we heard screams coming from his room，and he died soon after．

‘I should have realized it was a mistake getting involved with Compeyson．In the end we were both arrested for several crimes．And what happened？At the trial he lied and lied．I was the criminal，in and out of prison all my life，and I got fourteen years on the prison-ship．He was the gentleman，of good character and with important friends，and only got seven years．

Magwitch had become very excited，and had to breathe deeply to calm himself．‘I promised myself I'd smash his handsome face when I saw him on the prison-ship．I was just going to，when a guard caught hold of me．I managed to escape by diving into the river．That's how I reached the marshes，and the churchyard．And then Pip，my boy，you told me Compeyson was on the marshes too．He must have escaped，like me．So I hunted him and smashed his face，and I was going to take him back to the prison-ship，so that he wouldn't have the pleasure of being free，when the soldiers caught us．Again he was clever．His punishment for escaping was light．But I was brought to trial again，and sent to Australia for life．’

‘Is Compeyson dead？’I asked after a silence．

‘Heard no more of him，’he said，shaking his head．‘But if he's alive，he hopes I'm dead，that's certain！’

Herbert passed me a note he had been writing．It said：

‘The name of Miss Havisham's half－brother was Arthur．Compeyson is the man who pretended to be in love with her．’


13 规划马格韦契的未来和听他讲述自己的身世

我睡了一会儿，但是醒得很早，我感到需要吸点新鲜空气。于是，我下了楼走出了这座楼房。沿着路走，我发现一个人躲在黑暗角落里，这个家伙立刻跑掉。这使我忧虑，我猜想他在这座房子已经盯上我那个囚犯了。现在，他会通知警察吗？

我和我的客人共进早餐，他狼吞虎咽地吃着。对他的行为，我极力控制厌烦的情绪。他告诉我，他叫阿伯尔·马格韦契。早餐后，他点上烟斗，又向我伸出手来。

“我所要求的就是能站在这里瞧瞧你，亲爱的孩子！”他说，“我一手培养出来的一名真正绅士！伦敦的绅士有的东西你也会有：一辆马车，还有马匹，样样东西都有！”他把一个很厚的皮夹子扔到桌子上，“这都是你的，我回到英国就是要看你花钱。”

“停！”我拼命地喊着，“我们必须讨论一下你的打算，你打算在这里呆多久？”

“多长时间？”他吃惊地回答，“我不打算回去了。”

“可是你住在哪里才安全？”

“亲爱的孩子，谁会知道我在这儿？只有你、贾格斯和文米克，再没有人知道了。无论怎样，我知道死亡的恐惧伴随我的生活，我已经完成了我的一生。”

我知道，在赫伯特回来之前，我必须把他藏起来。然后，我们能够为将来提出一个更好的计划。我决定在我们的附近为他租一套房子，在这儿，我想他会安全一点儿。我带着他换了服装，给他理了发。但是，对我来讲，也和过去没有什么两样，我生活得提心吊胆，生怕过去了解他的人会认出他来。

我和我不想要的客人在伴随着风雨敲打着窗户的气候中一起度过了5昼夜。对我来讲，那几天好像是度日如年。他睡觉，或者吃饭，或者玩牌。有时，他带着自豪的笑脸听我念书。我吃不下，睡不香，常常看着他睡觉，不知道发生在过去他血腥腥的罪行，却知道我独自从可怕的死亡中保护他。

当赫伯特总算回来时，我不能形容我的快乐，最终我能把那可怕的消息与我的朋友分担。听说我的远大前程是来自很久以前我救过的罪犯，他也被震惊了。当我把我们的客人介绍给他时，赫伯特尽可能地隐瞒自己的反感情绪。

当我们俩独自在一起时，他对我说，“你看上去很苍白，汉德尔，这对你来说是痛苦的时刻。”

“赫伯特，有些事情要去做。他想在我身上投入更多！必须阻止他！”

“你的意思是说再也不接受他的钱了？”

“我怎么能接受？你知道他是一个逃犯！我怎么知道他的钱是从哪儿来的？想想我已经欠下他的账！我没有办法还他。哦，赫伯特，如果我没有你作为一个朋友，我会绝望的！”我能勉强地控制住眼泪，赫伯特友好地假装没看见。

“我亲爱的汉德尔，”他说，“如果您要想不欠他的钱，你随时可以参加我的公司，克拉雷克斯，我马上就是那儿的一个股东，你知道。”可怜的赫伯特！他确实没有对帮助他成为股东的这些钱产生怀疑。

“不过，另有一件事情，”他补充着说，“这个家伙有一个凶恶、暴烈的性格，他带着一个固执的想法来到这儿，在这里他盼望着度过后半生。如果你破坏了他的想法，他的生活将失去意义。”

“他会让自己被捕，被拖上绞刑架”，我点着头继续说，“是的，我想过了，自从他到来以前，如果那是碰巧发生的，我对以前感到有罪。”

“因此，你现在不能破坏他的梦想。首先，我们必须把他弄出英格兰。在这儿，他随时都有死的危险。然后，你将说明你不能接受他的钱。我将设法帮助你，相信我。”我感激地握着赫伯特的手。

第二天上午，早饭后，我们让马格韦契多给我们讲点他过去的经历，以便我们能够更好地保护他。

“你许诺为此事保密，匹普的朋友。”他对赫伯特说，“我将用几句话就能讲清楚，进过监狱和出过监狱，那或多或少就是我的生活。不记得我的父母，不记得自己在哪儿出生。我在田间睡过，我偷过吃的，有时我也干活，我就是这样长大成人的。20多年前，我遇见了康培生，如果我现在遇见他，我会立刻杀了他！他就是士兵在沼泽地里发现我和他正在厮打的那个家伙。匹普，他清秀漂亮有教养，因此，人们认为他是一名绅士并相信他。我是他生意上的合伙人，也是一个不干净的生意。我们说服有钱的人向我们投资。我们经常偷钞票，伪造支票，康培生很精明。但是，他有一个很毒辣、冷酷的心！他总是得到好处却从来没有受到谴责。”

“他以前的合伙人，阿瑟，住在康培生家里，病得很重，事实上已是垂死挣扎。几年以前，他和康培生从一位富贵小姐那里得到一大笔钱，阿瑟梦想得到这位小姐。后来的一个晚上，他脸色苍白全身颤抖着出现在会客厅门口，叫喊起来，“康培生，她在这儿！在我的房间！全身穿着白色衣服，准备结婚！她发怒了，她说她要报仇！你伤透她的心，你知道你干的事！他现在说我将会死掉”！

“康培生和他妻子把阿瑟放回床上。但是，在早晨5点钟，我们听到来自他房间的尖叫声。不久，他死了。”

“我应当认识到让康培生缠住是一个错误，最后我们俩因为种种罪行被逮捕。接着发生什么事情？在审判中，他撒谎不眨眼。我是罪犯，我的全部生活是进出监狱，我被判了14年船上监狱徒刑。他是绅士，有良好的品行，又有大人物的朋友，才判了他7年徒刑。”

马格韦契变得十分兴奋，不得不深吸一口气，使自己平静下来，“我向自己许诺，当我在船上监狱见到他时，我要打烂他漂亮的脸蛋。我刚要动手，一名警卫把我拦住。我设法潜入水中逃跑，那就是我怎么到了沼泽地，到了教堂墓地。这时，匹普，我的孩子，你告诉我康培生也在沼泽地里。他和我一样越狱逃跑出来。因此，我搜索他，毁他的容。当士兵们抓住我们时，我打算把他带回船上监狱，以便他没有人身自由的快乐。又是他的精明，他的越狱惩罚很轻，而我再一次受到审判，被终身发配到澳大利亚。”

“康培生死了吗？”沉默了一会儿我问道。

“没有再听到他的消息”，他摇着脑袋说，“但是，如果他还活着，他会希望我死，那是肯定的！”

赫伯特把他写的条于递给我，上面写到：

“郝薇香小姐的同父异母兄弟的名字就是阿瑟，康培生就是假装和她相爱的那个家伙。”


14 Pip visits Estella and Miss Havisham again

Before taking Magwitch abroad，I felt I must see both Estella and Miss Havisham．When I visited Estella's London home，I found she had gone to stay with Miss Hav－isham，and so，leaving Magwitch in Herbert's care，I went by coach to the town I knew so well．

Before walking to Miss Havisham's，I went to the hotel for breakfast．It was an unpleasant shock to discover Bentley Drummle there，but I could imagine his reason for visiting the area．When he noticed me，he immediately called to the waiter，making sure I could hear，‘Listen，you！The lady isn't going riding today．And remember，I'm not having dinner here tonight，I'll be at the lady's．’And Drummle smiled wickedly at me，knowing that what he said cut me to the heart．He went out，shouting for his horse．

If he had spoken Estella's name，I would have hit him．I was so angry with him，and so depressed about my future，that I could not eat the breakfast．Instead I went straight to the old house．

I found Miss Havisham and Estella sitting in the same room，with candles burning as usual．

‘Miss Havisham，’I said，‘I must tell you that I'm as unhappy as you ever wanted me to be．I've discovered who has been paying for my education．Now I know I shall never be rich，or important．I cannot tell you any more．It isn't my secret，but another person's．’I stopped，considering what to say next．

‘Go on，’said Miss Havisham，looking interested．

‘I thought it was you，Miss Havisham！And you encouraged me in my mistake！’

‘Why should I be kind to anybody after all I've suffered！’cried Miss Havisham angrily．

‘Yes，you're right，’I said quickly，to calm her．‘But you also encouraged your relations to think I would inherit some of your fortune．’

‘Why shouldn't I？’she cried wildly．

‘But Matthew Pocket and his son are different．They aren't selfish or greedy，they're generous and honest．I want you to know that．’

She looked carefully at me．‘What do you want for them？’

‘I'm asking for money，’I replied，my cheeks red．‘I would like you to help my friend Herbert become a partner in his company．I started paying for this myself two years ago-and I want to keep it a secret from him－but now I find I can't continue the payments．I can't explain why．It's part of the other person's secret．

Miss Havisham looked at the fire，and then at me again．

‘What else？’she asked．

Turning to Estella，I tried to control my trembling voice．‘You know I love you，Estella，’I said．‘I have loved you long and dearly．’She shook her head．

‘I know，I know I have no hope of ever marrying you，Estella．But I have loved you ever since I first saw you in this house．It was cruel of Miss Havisham to encourage me to hope，but I don't think she meant to be unkind．’

‘What you say，’said Estella very calmly，‘doesn't touch my heart．I can't feel love as you do． And I've warned you of this．Haven't I？’

‘Yes，’I answered miserably，‘but I couldn't believe it．’

‘It's the way I've been brought up．’

‘Estella，Bentley Drummle is in town here．You go riding with him，don't you？Is he having dinner with you tonight？’

‘It is all true，’she answered，a little surprised．

‘You cannot love him，Estella！’I cried．

‘Didn't you listen？I can never love anyone！’And then she added，‘But why not tell you the truth？ I'm going to marry him．’

I covered my face with my hands．After a moment I lifted my head and cried，‘Dont't throw yourself away on an animal like him！Even if you won't marry me，there must be others who love you．Any of them would be a thousand times better than Drummle！’

‘I can't marry a man who expects me to love him．So Drummle will do well enough as my husband．You will soon forget me．’

‘Never，Estella！You are part of myself．You are in every line I've read，in every view I've seen，in every dream I've dreamt．To the last hour of my life，you will remain part of me． God bless you and God forgive you！’I held her hand to my lips for a moment．As I left，Estella's lovely face looked at me in wonder，but Miss Havisham was staring at me with a mixture of pity and guilt．

It was all over．To calm my feelings I walked all the way back to London．At night the Temple gates were always closed，but the night－porter let me in when I told him my name．He gave me an envelope addressed to Mr Pip．Inside，in Wemmick's writing，it said：‘DON’T GO HOME．’


14 匹普再一次拜访艾丝黛拉和郝薇香小姐

把马格韦契带到国外之前，我觉得必需见见艾丝黛拉和郝薇香小姐。当我到了艾丝黛拉的伦敦住处，我发现她已经走了，住在郝薇香小姐那里。因此，我离开马格韦契，赫伯特将关照他，我乘马车去了我了如指掌的镇上。

走到郝薇香小姐家之前，我到餐馆吃早饭，在餐馆，发现了本特利·朱穆尔，真是扫兴。但是，我能想像出他来这个地方的原因。当他发现了我，他立即喊仆人，这很清楚，是说给我听的。“听着，你！小姐今天不骑马了，记住，今天晚上我不在这儿吃晚饭了，我将在小姐家吃。”朱穆尔向我发出恶意的一笑，知道他说这些会伤我的心。他走出餐馆，吼着要他的马。

如果他说出艾丝黛拉的名字，我会揍他的。我对他十分气愤，如此沮丧的未来。我早饭没吃，直接去了那座旧住宅。

我发现郝薇香小姐和艾丝黛拉坐在那间和平常一样点着蜡烛的屋子里。

“郝薇香小姐，”我说，“我必须告诉你，我没有像以前你让我那样高兴，我已经发现了是谁在资助我的学习。我现在明白了，我不会成为富翁或大人物，我不能告诉你更多，那不是我的秘密，而是别人的秘密。”我闭上了嘴，考虑下一步说什么。

“继续说，”郝薇香小姐感兴趣地看着我说。

“我想那是你，郝薇香小姐！你促使我犯了错误！”

“为什么我必须仁慈地对待每个人蒙受伤害！”郝薇香小姐生气地叫喊着。

“是的，你说得很对，”我对她心平气和地接着说，“你也促使了你的亲戚认为我会继承你的财产。”

“我为什么会这样？”她疯了似地叫喊。

“不过，马修·朴凯特和他的儿子不同，他们不是自私自利贪心的，他们是慷慨诚实的，我让您知道这一点。”

她仔细地看着我，“你为他们要什么呢？”

“我要钱，”我回答说，脸红了起来，“我想让你去帮助我的朋友赫伯特在他的公司成为股东。两年前，我开始为这项工作自己投资，我要为此事对他保密——但是，我现在发现我不能继续投资了，我不能解释为什么，那是别人的一部分秘密。”

郝薇香小姐看着火炉，然后又看着我。

“还有什么？”她问道。

我转向艾丝黛拉，极力地控制我震颤的声音，“你知道我爱你，艾丝黛拉，”我说“我已经长时间地深深地爱着你。”她摇了摇头。

“我知道，我知道和你结婚已经化为泡影，艾丝黛拉。但是，自从我在这座房子里见到你，就爱上了你。助长这个希望的是郝薇香小姐的残酷性，不过，我认为她不是恶意的。”

“你说什么”，艾丝黛拉十分平静地说，“不要伤我的心，我感觉不到像你说的爱，这一点，我已经警告过你，对吗？”

“是的，”我悲惨地回答，“可是，我不相信你说的。”

“那就是我成长的路。”

“艾丝黛拉，本特利·朱穆尔在镇上，你和他一起骑马，是吗？他今天晚上和你一起吃晚饭？”

“一点没错，”她带点吃惊的样子回答。

“你不爱他，艾丝黛拉！”我喊着。

“你没听说吗？我从来不爱任何人！”然后，她补充说，“为什么不告诉你真相呢？我打算和他结婚。”

我用双手捂着脸，过了一会儿，我抬起头，说，“你不要自投虎口去喜欢他！即使你不会和我结婚，那也应该找爱你的人，他们当中任何一个都会比朱穆尔好上千万倍！”

“我不能和盼望我去爱他的男人结婚，因此，朱穆尔作为我的丈夫再好不过了，你会很快忘掉我的。”

“永远不会，艾丝黛拉！你是我生命的一部分，你是我读到的每一行，是我看到的每一景，是我梦到的每一梦。到了我生命的最后一刻，你也将留在我心中。上帝保佑你，上帝宽恕你！”我把她的手放在我的嘴唇上呆了一会儿。这时我感到，艾丝黛拉用那可爱的面容惊奇地看着我。但是，郝薇香小姐用那怜悯和内疚交织的眼神瞅着我。

一切都结束了。平静一下心情，我踏上回伦敦的路途。晚上，寺庙的大门总是关闭的。但是，当告诉守夜人我的名字时，他让我进去，他给了我一封写有匹普收的信件。信内是文米克的笔迹，内容是：“万勿回家”。


15 Shelter for Magwitch

I spent a restless night at a hotel，worrying about the reasons for Wemmick's warning．Early in the morning I went to see him at the Castle．He told me he had heard I was being watched，and that someone was looking for Magwitch．He also knew that Compeyson was alive and in London．While I was absent，Wemmick had warned Herbert to move our guest to a safer place．Clara，the girl Herbert was in love with，lived with her old father in a house on the river，quite near the open sea，and Herbert had arranged to rent rooms for Magwitch in this house．It was further away from the centre of London and our home，and we could easily take Magwitch abroad by boat from there．

‘Our friend is there now，’said Wemmick，‘and you can visit him tonight，but don't go back there after that．And re－member，Mr Pip，’he added firmly，‘remember to get his cash．You don't know what may happen to him．Don't let anything happen to his cash．’

I could not explain to Wemmick how I felt about Magwich's money，so I said nothing．

That evening I visited the house，and met Clara，a lovely girl，obviously in love with Herbert．How lucky she and Herbert were！I thought of Estella，and felt very sad．

Magwitch seemed quieter and more likeable than the last time I had seen him．He accepted all our arrangements for him gratefully．I was almost sorry to say goodbye to him．

I decided to keep a rowing boat near our rooms，so that Her－bert or I could row up and down the river，as far as Clara's house．If Magwitch saw us on the river，he could draw his bedroom curtain to show everything was all right．

For the next few weeks，life went on as normal．Herbert went to work and visited Clara in the evenings．I rowed on the river，and waited for news from Wemmick．

One evening，instead of reading alone in my room，I went to the theatre where Mr Wopsle was acting．He noticed me in the audience，and kept looking at me in a very strange way．After the play we met outside the theatre，and he asked immediately，

‘You didn't see that man sitting right behind you，Mr Pip？’

I felt suddenly cold．‘Who was he？’I asked．

‘You remember，Mr Pip，that Christmas Day，when you were a boy？We went on to the marshes with the soldiers and found the escaped convicts fighting each other．Well，one of those two was looking over your shoulder tonight．’

‘Which one？’I asked，holding my breath．

‘The one with the bleeding face，’he answered．

So Compeyson was still following me！I knew Magwitch was in great danger．Later that evening Herbert and I discussed the problem，and promised each other to be more careful than ever．

About a week later I met Mr Jaggers by chance in the street，and he invited me to dinner that evening．Wemmick was there too．Mr Jaggers told me Miss Havisham wished to see me on business，so I said I would go the next day．

Then Jaggers said，‘Well，Pip！Our friend Drummle has won a great prize！He has married Estella！’

I had been expecting this news for some time but it still came as a terrible shock．

‘I wonder，’continued Jaggers，‘who will be the stronger in the end，the wife or the husband？He may beat her—’

‘Surely he isn't wicked enough to do that！’I cried．

‘He may，or he may not．But she is certainly more intelligent than him．We shall see．’

Just then I noticed the housekeeper putting a dish on the table．I stared at her．I had seen exactly such eyes，and such hands，very recently！And suddenly I was absolutely certain that this woman was Estella's mother．

Later，as Wemmick and I left Jaggers’house together，I asked him about his employer's housekeeper．He told me that，many years before，she had been jealous of her husband and another woman，and had been accused of murdering this woman．Jaggers was her lawyer，and at her trial he managed to show that she was not strong enough to kill anyone．She was also suspected of killing her three－year－old daughter，who had disappeared．But because of Jaggers’clever arguing，she was judged innocent of murder．Aftef the trial she left her husband and became Jaggers’housekeeper．


15 马格韦斯隐藏起来

我在一家旅店度过了一个不眠之夜，为文米克警告的原因担忧。一大早我去那个城堡见他，他告诉我，他听说有人正监视我，有人正在寻找马格韦契，他还知道康培生还活着，在伦敦。当我不在的时候，文米克已经提醒赫伯特把我们的客人转移到安全的地方。克莱拉，这个和赫伯特相爱的姑娘，和她父亲住在靠近河边的一座房子里，离宽阔的大海很近。赫伯特已经安排了在这座房子里为马格韦契租间房子，这座房子离伦敦市中心和我们的家很远。从这里，我们能很容易地通过船把马格韦契送往国外。

“现在，我们的朋友在这里，”文米克说，“你今晚就能拜访他。不过，在这之后不要回那儿。记住，匹普先生，”他紧接着说，“记住得到他的钱，你不知道对他来说会发生什么，不要让他的钱发生任何事情。”

我高不清文米克怎么会惦记马格韦契的钱。因此，我什么也没说。

那天晚上，我去了这座房子，遇上了克莱拉，一个可爱的姑娘，显而易见，和赫伯特相爱。她和赫伯特是多么的幸运！我想到艾丝黛拉，感到十分伤心。

马格韦契看起来比较镇静，比我上一次见到的他更温和了，可喜的是他全部接受了我们为他的安排，我几乎很难过对他说再见。

我决定在我们住处的附近雇用一只小划船，以便我或者赫伯特能在河道里划来划去，能划到克莱拉的家那么远。如果马格韦契在河上看到我们，拉开他卧室的窗帘就能很好地展示一切。

几周来，生活过得平安无事。赫伯特去工作，晚上拜访克莱拉，我在河里划船，等着来自文米克的消息。

一天晚上，我去了戏院而不是独自在屋子里读书。伍甫赛先生正在上演，他在观众席上发现了我，用一种十分惊奇的眼神不停地看着我。演出后，我们在戏院外面相遇，他立即问我：

“你没看见坐在你右后面的那个人吗？匹普先生。”

我突然感到寒颤起来，“他是谁？”我问道。

“你记得，匹普先生，那个圣诞节，当你还是一个孩子，我们和士兵们去了沼泽地，发现两个逃犯在互相厮打。喂，那其中的一个今天晚上正在看你的肩膀。”

“哪一个？”我憋着呼吸问。

“脸上流血的那一个，”他回答说。

好一个康培生仍然在跟踪我！我知道马格韦契危险很大。后来，那天晚上，我和赫伯特讨论了这个问题，我们互相许诺要比以往更加小心。

大约一周后，在大街上，我意外地遇见贾格斯先生。那天晚上，他邀请我吃晚饭，文米克也在那里。贾格斯先生告诉我郝薇香小姐有事希望见我。因此，我说第二天去。

然后，贾格斯说，“喂，匹普！我们的朋友朱穆尔赢得了一个巨大的奖品！他已经和艾丝黛拉结婚啦！”

我料想到这个消息已经有一会儿了。但是，这个消息仍然来得毛骨悚然。

“我惊讶，”贾格斯继续说，“谁是最终强者，这个妻子还是这个丈夫？他可能击败她——”。

“他那样做确实不是最坏的！”我喊着。

“他可能，或者他不可能，但是她一定比他更聪明，我们将拭目以待。”

正在这时，我注意到那个女管家把一个盘子放在桌子上，我盯着她。就在最近，我确实见过这样的眼睛，这样的手！突然，我完全确信，这个女人就是艾丝黛拉的母亲。

后来，当我和文米克一起离开贾格斯的家时，我问他有关他的雇主女管家。他告诉我，很多年以前，她猜疑她丈夫和另外一个女人好，被指控谋杀这个女人。贾格斯是她的律师，在她的判决中，他设法表明她体弱不能杀害其他人。也怀疑她杀害了3岁的女儿，她女儿已经失踪了。但是，因为贾格斯的聪明善辩，所以判决她的谋杀罪不能成立。判决后，她离开了她丈夫，成了贾格斯的女管家。


16 Miss Havisham realizes how Pip has suffered

When I went to see Miss Havisham the next day，as she had requested，her house looked darker than ever，and I realized how lonely she was without Estella．She looked sadly at me．

‘Tell me，Pip，’she said，stretching out her hand to me，‘how can I help your friend？You said something about it last time．

I explained my agreement with Clarrikers to make Herbert a partner．Nine hundred pounds still had to be paid．

‘And you will be happier if I pay this？’

‘Much happier．’

‘can't I help you yourself，Pip？’

‘There is nothing you can do，’I answered．

She wrote a cheque which she handed to me．‘Mr Jaggers will give you the money．And-here，Pip，’handing me another piece of paper，‘here is a note with my name on．If，one day，you can write under my name“I forgive her”，please do it．’

‘Oh Miss Havisham，’I said，‘I can do it now．We have all made mistakes．I can't be bitter with anyone．’

‘What have I done，Pip！’she cried，dropping to her knees in front of me．‘I should never have brought up Estella like that，or allowed you to be hurt！’

‘Could I ask you something about Estella？How and why did you adopt her？’

‘I never knew her parents，’she said quietly．‘I asked Jaggers to find a little girl for me to adopt，and he brought Estella here，when she was about three．’

We had no more to say to each other，and so I left．But on my way through the old garden I had a strange feeling that something was wrong，and I ran back upstairs to check that Miss Havisham was all right．As I opened the door of her room，I saw her sitting close to the fire．Suddenly a great flame lit the room．She turned and rushed towards me，screaming，her hair and clothes on fire．Somehow I managed to cover her with my coat and put out the flames with my hands．

I sent for a doctor，who cleaned her wounds．Her bed was placed on the great dining table，where her wedding cake had been，and she lay there，covered with a white sheet，half con-scions．I could not stay，but left her in the care of the doctor and several nurses，and returned to London．

My hands and right arm had been badly burnt．But al－though I was in great pain，I was desperate to know if Mag－witch was safe．

‘Everything's fine，’Handel，’Herbert told me calmly，as he gently put bandages on my hands．‘He seems much pleasanter than before．I actually like him now．Do you know，yesterday he was telling me about his past．Apparently at one time he was married to a young woman who was jealous of an-other woman．There was a fight， and his wife killed the other Luckily for her，she had a clever lawyer at her trial，and was never punished for the murder．She and Magwitch had a daughter， who Magwitch dearly loved Both wife and child disappeared after the trial， and he thought his wife must have killed their daughter．’

‘How old was the child？’I asked，trying to control my excitement．

‘She would have been about your age，if she had lived．’

‘Herbert，’ I said，‘am I ill or mad or anything？’

‘No，’replied Herbert， after examining me carefully，‘al-though you do look a little excited．’

‘Listen， Herbert．Magwitch is Estella's father．’

The next day，although I felt ill and weak，because of my burns，I went straight to Jaggers’office．He admitted that Estella was his housekeeper's daughter，adopted by Miss Hav-isham to give her the chance of a better life． But even he，the great Jaggers，did not know that Magwitch was Estella's father．


16 郝薇香小姐认识到匹普蒙受了不少痛苦

当我第二天去看郝薇香小姐时，由于她的要求，她的屋子看来比以前更黑暗，我认识到，没有艾丝黛拉，她是多么的孤独，她伤心地看着我。

“告诉我，匹普”，她向我伸出手说，“我怎么才能帮助你的朋友？上一次有关这件事你说了一点儿。”

我解释我同克拉雷克斯的协议，让赫伯特有股份，仍然有900英镑必须支付。

“如果我支付这些，你会更高兴？”

“会很高兴。”

“我不能帮助你自己吗？匹普。”

“你没有什么可帮的，”我回答说。

她写了一张支票递给我，“贾格斯先生会给你钱。这儿，匹普，”她递给我另一张纸，“这儿是带有我名字的票据。如果，有一天，你能在我的名字下面写上‘我原谅她’，请你这样做。”

“噢，郝薇香小姐”，我说，“我现在就能这样做，我们都有错儿，我不能怨恨别人”。

“我做了些什么，匹普！”她跪在我面前叫喊着，“我不应该像那样培养艾丝黛拉，或让你受到伤害！”

“我可以问你有关艾丝黛拉的情况吗？怎么和为什么你收养她？”

“我从来不知道她的父母，”她平静地说。“我要求贾格斯为我找一个小女孩收养，她把艾丝黛拉带到这儿，当时她大约3岁。”

我们相互再没有说什么，因此，我离开了。但是，在穿过那个旧花园的路上，我有一个奇怪的感觉，情况不太对头。我跑回来上了楼去核实郝薇香小姐是不是安然无恙。当我打开她的房门，我看到她紧靠火炉坐着。突然，一个巨大的火焰点燃了屋子，她转过身向我扑来，尖叫着，她的头发和衣服着火了。我想方设法用我的外套盖住她，用我的手扑灭了火焰。

我派人去请了一位医生，医生给她清洗了伤口。她的床放在那张大餐桌上，她的结婚蛋糕还在那儿，她躺在那里，上面盖着白床单，半清醒状态。我不能久留，离开她后，交由医生和几名护士照看。我回到伦敦。

我的手和右臂烧得很厉害，但是，虽然我很痛，我还是迫不及待地想知道马格韦契是否安全。

“平安无事，汉德尔，”赫伯特心平气和地告诉我，他轻柔地把我的手缠上绷带，“他好像比以前更高兴。现在，我确实喜欢他。你知道，昨天，他告诉我他的身世。很明显，他和一个年轻的女人结了婚，这个女人嫉妒另外一个女人，在一次厮打中，他的妻子杀了另外一个女人。她很幸运，在她的判决中，有一位精明的律师，对于这次谋杀，她从来没有受到惩罚。她和马格韦契有一个女儿，马格韦契非常爱她。判决以后，妻子和孩子失踪了。他想，他的妻子一定杀了他们的女儿。”

“这个孩子多大？”我尽力控制着激动的心情问道。

“如果她还活着的话，和你的年龄差不多。”

“赫伯特，”我说，“是我病了、疯了、或出了其它什么毛病？”

“不是，”赫伯特仔细地检查了我以后，回答，“虽然你看上去有点兴奋。”

“听着，赫伯特，马格韦契是艾丝黛拉的父亲。”

第二天，尽管因为我的烧伤，感到不舒服和虚弱，我还是直接去了贾格斯的事务所。他承认，艾丝黛拉是他的女管家的女儿，给她一个生活更好一点的机会，被郝薇香小姐收养。但是，至于他，聪明能干的贾格斯却并不知道马格韦契是艾丝黛拉的父亲。


17 Pip is close to death

I paid Clarrikers Miss Havisham's nine hundred pounds，and felt glad that Herbert's future，at least， was safe．Clarrikers were going to send Herbert to India，to open a new office there．So while helping my old friend，I would be losing him at the same time．

Wemmick advised us to move Magwitch out of the country in the middle of the week．So we decided to row the boat down to Clara's house on Wednesday，collect Magwitch，and continue right down the river to Essex，where we could stop one of the foreign ships sailing from the port of London to Ger many or Holland．With luck，nobody would notice us or sus pect us．Our friend Startop agreed to row instead of me，as my hands were still too painful．

However， when I went back to our rooms on Monday， my head full of arrangements for the journey，I found a letter，ad dressed to me and delivered by hand．It said：

‘If you want information about your guest，you should come tonight or tomorrow night to the old house near the lime kiln on the marshes．Tell no one．You must come alone．’

I did not have time to consider． I rushed out again and was just in time to catch the afternoon coach．

I stopped in town only to ask about Miss Havisham． She was still very ill， it seemed．Then I walked fast on to the dark lonely marshes．Soon I arrived at the lime-kiln， which was still burning，although the workmen had all gone home．I pushed open the door of the old house， which I thought was uninhabited，but to my surprise there was a bed， a table and a candle inside Suddenly the candle was blown out，I was at-tacked from behind and my arms were tied close to my sides with a thick rope．The pain in my injured arm was terrible．In a moment the candle was lit again，and I recognized my at-tacker．Orlick！I saw he had been drinking，and I knew I was in a very dangerous situation．

‘Now，’ he said fiercely，‘I've got you！’

‘Why have you brought me here？’I asked．

‘Don't yon know？’ he replied， drinking straight from a bottle．‘Because you're my enemy． I lost that job at Miss Havisham's because of you． And what's more， Biddy would have liked me if you hadn't been there．You've been in my way ever since you were a child．And now I'm going to have your life！Tonight you're going to die！’

I felt I was looking down into my own grave． I could see no possible way of escape．

‘More than that，’he said，‘I don't want anything left of you．I'll put your body in the kiln．Even your clothes will be burnt，and in the morning there'll be nothing left．’

I realized I had not told anybody where I was going．No-body would know where to look for me．

‘Another thing，’he said，smiling cruelly，‘it was your fault your ugly sister was attacked．I did it，I hit her with the iron chain your convict left on the marshes，but I did it be cause I hated you！’ He drank again．I watched the level of the liquid go down．I knew that when he finished the bottle， my life would end．

‘And I know all about that convict you’ re hiding． I've waited and watched outside your rooms and on the stairs．You fell over me once．I've got a friend who's going to inform the police about him．Yes，Compeyson'll make sure he's hanged，when you're dead！’

The last of the rum went down his throat， and picking up his hammer he came towards me．Determined to fight，I shouted as loudly as I could． Suddenly the door was thrown open and Herbert and Startop rushed in． With a violent shout Orlick jumped over the table and escaped into the night．

My two friends had found Orlick's letter to me， which， in my hurry，I had dropped in my room in London． They had suspected some wicked plot， and come straight to the town，and then to the marshes， to find me． Luckily they had arrived just in time．

They took me back to London that night， and looked after me carefully all the next day， so that， although my arm was still aching， and I felt very weak，I was fit enough for the planned journey on Wednesday．


17 匹普死里逃生

我支付给克拉雷克斯，郝薇香小姐的900英镑，感到高兴的是，最终，赫伯特的前程是平安无事。克拉雷克斯打算派赫伯特去印度，在那儿办一个新的事务所。因此，在帮助我的老朋友同时，我将失去他。

文米克劝我们在本周中期把马格韦契转移到国外。因此，我们决定在星期三，划船到克莱拉的家，带上马格韦契，继续沿着河走到艾西克斯，在那儿，我们能够停靠在从伦敦港口航行到德国或荷兰去的其中一艘外国船上。带给我们好运，没有人会发现和怀疑我们。我们的朋友史达多蒲同意代替我划船，因为我的手仍然很痛。

然而，当我星期一回到我们的住处时，为了这次旅行安排，我的头都胀大了，我发现一封写给我的信，并是亲手递送的，内容如下：

“如果想知道你的客人消息，你在今天晚上或明天晚上到沼泽地石灰窑附近那间旧屋来，勿让别人知道，你必须独自一人来。”

我没有时间思考，我又冲了出去，正好赶上下午的马车。

我在镇上停下来，只是想打听一下郝薇香小姐的情况，好像是她病得仍然很重。然后，我快速向荒凉黑暗的沼泽地走去。很快找到了石灰窑，虽然民工都已回家，但是石灰窑仍在燃烧。我推开那间旧屋的门，我想没有人居住。但是，让我吃惊的是里面有一张床、一张桌子和一支蜡烛。突然蜡烛被扑灭，有人在背后袭击了我，双臂被一条粗绳子紧紧地绑在我身体的两侧，在受伤的胳膊上，疼痛难以忍受。过了一会儿，蜡烛又点亮了，认出我的袭击者，奥立克！我见他已经喝了酒，知道我处在十分危险的位置。

“喂，”他凶恶地说，“我可逮住你啦！”

“你为什么把我带到这儿！”我问道。

“你不知道？”他回答说，直接对着瓶子喝着酒，“因为你是我的敌人。因为你，我失去了郝薇香小姐家的那份工作。还有，如果你不在那儿的话，毕蒂会喜欢我。自从你是个小孩子时就一直有害于我。现在，我打算杀了你！今天晚上，你将走向末日。

我感觉到，我正走向死亡之墓。我明白，无逃生之路。

“这还不够，”他说，“我不会让你留下任何痕迹，我将把你的身体放到石灰窑里，甚至连你的衣服都化为灰烬，到了早晨将一丝不留。”

我知道没有告诉任何人我去哪了，没有人会知道到这儿找我。

“还有另一件事情”，他残忍地笑着说，“你那讨厌的姐姐被击倒是你的过错，那是我干的，我击倒了她，用的是在沼泽地你那个罪犯留下的铁链。不过，都是因为恨你我才干的！”他又喝了酒，我看到酒的液面在下降。我知道，当他喝完这瓶酒，我的生命即将结束。

“我对你藏的那个罪犯了如指掌，我已经在你的屋子外面和楼梯等候监视着，你一旦落在我手上，我有一个朋友，这个朋友打算把他的情况通知警察。对了，康培生确信他将被绞死。那时，你也归天了！”

他最后一滴朗姆酒下肚，拿起锤子向我走来，决定去战斗，我拼命地大声呼喊。突然，门被撞开，赫伯特和史达多蒲冲了进来，伴随着一阵猛烈的嘈杂声，奥立克跳上桌子，逃窜到黑夜之中。

我的两个朋友发现了奥立克给我的信，由于慌忙，把信掉在伦敦我的屋子里，他们猜到一些不好的兆头，直接到了镇上，然后去了沼泽地找我。真幸运，他们到得正是时候。

他们连夜把我带回伦敦，第二天一整天都细心地照料我。虽然，我的手臂仍然疼痛，感觉很虚弱，我还是能胜任星期三的旅行计划。


18 The end of Magwitch's story

It was a cold，bright morning when we set out cheerfully down the river．I steered the boat，Herbert and Startop rowed．At Clara's house Magwitch was waiting for us，wrapped in a dark cloak．

‘Dear boy！’he said， putting his hand on my shoulder as he sat down heavily in the boat．‘Thank you！’

We rowed eastwards down the river all day， looking round all the time to check that no one was following us Magwitch seemed quite happy， smoking his pipe and watching the water．

You don't know what a pleasure it is to me， Pip，’he said once，‘to be with my dear boy，in the open air．’

‘You'll be completely safe， and free， tomorrow，’ I said．

‘I hope so，dear boy．But looking into the frture，well，that's like looking for the bottom of the river， isn't it？ Can't be done．’He remained silent after that．

We decided to spend the night at a little riverside pub．It seemed safe because there were no other guests， but the pub owner asked us a question which worried us．

‘Did you see that boat go past， gentlemen？ Rowed by four men， with two others on board．It's been up and down the river several times．Could be a Customs boat．’

When he left us alone， we discussed this information in whispers．In the end we decided to go to bed， and then set out the next morning just in time to catch the ship to Hamburg．I woke early，and when I looked out of the window，I saw two men examining our boat，but I decided not to wake Herbert or Startop，who needed their rest after rowing all the previous day．

Late in the morning we rowed into the centre of the river．We could see the ship to Hamburg coming closer． Magwitch and I picked up our bags，and said goodbye to Herbert and Startop，so that we would be ready to stop the ship and get on board．Suddenly a boat rowed by four men appeared from nowhere and came out very fast into the centre of the river，close to us． A fifth man was steering， and a sixth， his face hidden in his cloak， whispered instructions to the steerer．They all stared at us．

‘You have a convict there who's returned from Australia，’shouted the steerer．‘That's the man，in the cloak．His name is Abel Magwitch．I'm a Customs officer and I arrest him！’

Suddenly their boat was touching ours．The Hamburg ship was almost on top of us， and the ship's captain shouted the or-der to stop engines， but it was too late． At the same moment the Customs officer put his hand on Magwitch's shoulder，and Magwitch pulled the cloak off the other man in the boat．It was Compeyson！And as I watched，he fell backwards into the water，his face full of terror．The huge ship hit our tiny boat with a great crash，Somehow the Customs officers managed to get me on board their boat，with Herbert and Startop，but our boat sank，and the two convicts had disappeared．

Soon，however，we discovered Magwitch in the water，badly injured，and pulled him into the boat． He told me that he had fallen into the water with Compeyson，and then been hit by the ship．I believed what he said．At the time there was no sign of Compeyson，whose dead body was found several days later．

Magwitch was taken to prison to wait for his trial．I arranged for Jaggers to be his lawyer，but Jaggers warned me there was almost no hope of saving his life．Magwitch's thick wallet was handed over to the police，and Wemmick was quite annoyed with me about it．

‘Really， Mr Pip， to lose so much cash！’ he said．‘You see，Compeyson was so determined to get his revenge that you couldn't have saved Magwitch． But you certainly could have saved the cash．That's the difference． But could I ask you something， Mr Pip？ Would you come for a walk with me on Monday morning？’

It seemed a strange request， and although I did not really feel like accepting， he politely insisted．

I arrived at the Castle early on Monday morning， and after a glass of rum and milk， we set out on the road．

‘Well，well！’ said Wemmick suddenly．‘Here's a church！Let's go in！’And when we were inside，there was another surprise．

‘Well，well！’ he said again．‘Look what I've found in my pockets！Let's put them on！’As he had‘found’two pairs of white gloves，and his post-box mouth was as wide as it could possibly be，I began to suspect something．And when I saw the Aged come in with a lady，I knew I was right．

‘Well，well！’said Wemmick，still pretending to be sur-prised，‘here's the Aged，and Miss Skiffins！ Let's have a wedding！’

And so wemmick was married to Miss Skiffins， and we all celebrated afterwards at a little pub near the church．

I was delighted for Wemmick，but I could not stop worrying about Magwitch．He had been so badly injured that he was moved to the prison hospital，where I visited him every day．I read to him， and talked to him， and did everything I could to make him comfortable． But day by day I watched him becom-ing weaker，although he never complained．To the prison guards he was a dangerous criminal， but to me he was an un-fortunate man，who had at least some goodness in him．I could not leave him now．

At his trial Jaggers was proved right． The judge decided that Magwitch，a convict sent away for life who had returned，must be hanged．I could not accept this terrible punishment，and wrote to all the important people I could think of， asking for mercy for Magwitch．But all of them refused to help．

I noticed，on my daily visits to him， that he was getting much worse．He lay in bed，looking calmly at the white ceiling．Sometimes he could not speak，and just pressed my hand．One evening as I entered his room， he smiled weakly at me．

‘Dear boy，’he said，‘you're never late．’

‘I don't want to lose a moment of the time I'm allowed to visit you，’I said．

‘Thank you， dear boy．God bless you！You've never de serted me，dear boy！’ He had spoken his last words．

I touched his chest，remembering that I had wanted to desert him once．He put both his hands on mine．

‘Dear Magwitch，listen to me．You had a child once， who you loved and lost．’He pressed my hand gently．‘She's alive．She's a lady and very beautiful．And I love her！’

He was too weak to speak any more， but he just managed to lift my hand to his lips．Then he looked peacefully up at the white ceiling again．Slowly his eyes closed and his head dropped quietly on to his chest．


18 马格韦契的故事结束

那是一个冷飕飕的、阳光明媚的早晨。我们高兴地动身下了河，赫伯特和史达多蒲划船，我掌舵，在克莱拉家里，马格韦契卷着一件黑斗蓬正在等候我们。

“亲爱的孩子！”他说，他重重地在船上坐下，把手搭在我的肩上说，“谢谢你”。

我们全天向河东方向划去，随时向四周张望，警惕有没有人跟踪我们。马格韦契吸着烟斗，望着水面，看上去很高兴。

“你不知道，我是多么高兴，匹普”，他说了一遍，“自由自在地和我亲爱的孩子在一起。”

“你明天就会完全脱离危险，自由自在，”我说。

“我希望如此，亲爱的孩子。但是，展望未来，喂，那就像寻找河底一样，对吗？不是轻易而举的。”之后，他保持沉默。

我们决定在一个河边小客栈过夜，这儿似乎安全，因为没有其他客人。但是，客栈老板向我们问的一个问题却让我们担忧。

“你们看见划过去的那只船，先生们？4个人划船，船上还有另外两个人，这个船划来划去好几次了，可能是海关的船。”

当他离开我们时，我们小声地讨论了这个信息。最后，我们决定去睡觉，然后第二天早晨出发，正点赶上去汉堡的船只。我一大早就醒了，当我从窗外望去时，看到两个人检查我们的船。但是，我决定不去叫醒赫伯特和史达多蒲，他们划了一整天船需要休息。

早晨晚些时候，我们划进河中心。我们能够看到去汉堡的船正在接近我们，我和马格韦契拿起我们的包裹，向赫伯特和史达多蒲告别，以便我们做好准备，那只船一停我们就上去。突然，一只4人划的船不知从什么地方来的，飞快地到了河中心，向我们逼近。第4个人掌舵，第6个人用斗蓬捂着他的脸，向那个舵手耳语几句，他们都盯着我们。

“你们那里有一个从澳大利亚来的罪犯，”那个舵手叫喊着，“就是穿斗蓬的那个人，他叫阿伯尔·马格韦契，我是海关警官，我要逮捕他！”

突然，他们的船撞上我们的船，那艘汉堡的船离我们近在咫尺，该船船长呼喊命令关掉发动机，可是已经太晚了。同时，那个海关警官揪住马格韦契的肩膀，马格韦契扯掉在那只船上另一个人的斗蓬，是康培生。当我观察的时候，他仰面朝天掉进水时，他看上去很恐惧。巨轮撞击我们的小船，伴随着巨大的轰隆声。海关警官们设法把我和赫伯特、史达多蒲救到他们的船上。可是，我们的船下沉了，那两个逃犯已不知去向。

但是，不久我们在水面上发现了马格韦契，伤得很重，把他拖到船上。他告诉我，他和康培生已经掉进水里，往上浮的时候被船撞伤，我相信他说的。当时，没有康培生的踪影，几天后，他的尸体才被发现。

马格韦契被投入监狱听候审判，我安排贾格斯出任他的律师。但是，贾格斯提醒我救他的命几乎是没有希望。马格韦契厚厚的钱夹子被送交警察局，有关这件事，文米克对我很恼火。

“真的，匹普先生，失去这么多钱！”他说，“你明白，康培生如此决定报仇致使你不能救马格韦契。可是，你确实能救那份钱，那是有区别的。但是，我能要求你多少？匹普先生？星期一早晨你能来和我散步吗？”

这好像是一个奇怪的要求，虽然我不是真正乐意接受，他还是有礼貌地坚持。

星期一一大早，我到了那座城堡，喝了一杯朗姆酒和牛奶以后，我们动身上了路。

“喂，喂！”文米克突然说，“那儿是教堂！我们进去！”当我们在里边时，又有一个意外。

“喂，喂，”他又说“瞧，在我口袋里发现了！把它们戴上！”当他“发现”两副白手套时，他的邮箱嘴拼命地张大。我开始猜想什么，当我看见那位老人和一位小姐进来时，我知道我猜对了。

“喂，喂！”文米克说，仍然假装很吃惊，“这是那位老长者和斯基芬小姐！让我们举行一个婚礼！”

这样，文米克和斯基芬小姐结了婚。其后，我们大家在教堂附近的一座小饭馆祝贺他们。

我为文米克高兴，但是，我抑制不住为马格韦契的担忧。他伤得如此之重，以致被转住监狱医院，在这里，我每天看看他。我给他读书，给他讲话，我做的每一件事情都能让他愉快起来。但是，我看到他的体质每况愈下，尽管他从来不说。对于监狱警卫来说，他是一个危险的罪犯。但是对我来讲，他是一个不幸的人，只有最后一点儿快乐属于他，我不能现在抛弃他。

在他的判决中，证明贾格斯判断是对的。法官决定，马格韦契，一个被终身发配的罪犯逃回来、必须被绞死。我不能接受这个可怕的惩罚，写信给我能够想起来的所有大人物，请求给予马格韦契宽大处理。但是，他们都拒绝帮助。

我每天去看他，发现他的状况越来越糟。他躺在床上，安静地瞅着天花板。有时，他说不了话，仅仅握着我的手。一天晚上，当我进到他的房间时，他对我淡淡地一笑。

“亲爱的孩子！”他说，“你从来不晚。”

“我不想失去允许我看望你的每一分钟。”我说。

“谢谢你，亲爱的孩子，上帝保佑你！你从来没有抛弃我，亲爱的孩子！”他说了最后一句话。

我摸着他的胸部，想起我曾经要抛弃他。他的双手放在我的手上。

“亲爱的马格韦契，听我说，你曾经有一个你痛爱和失去的孩子，”他轻轻地握着我的手，“她还活着，她是一位小姐并且十分漂亮，我爱她！”

他太虚弱以致不能说话，但是，他使出最后一点微弱之力，把我的手拉到他的唇边，他的眼睛慢慢地闭上了，他的头静静地垂在他的胸前。


19 A wedding

The excitement of all these events made me seriously ill for several weeks．Herbert was abroad， on business for Clarrikers，and there would have been nobody to look after me， if Joe bad not heard about my illness and come to London to nurse me．

When I was getting better， he told me some of the local news．Miss Havisham had died，and left all her fortune to Estella，except for￡4000，which Matthew Pocket inherited．And Orlick had been arrested for breaking into Pumblechook's house and stealing his money．Dear old Joe seemed just the same， but as I got better，he began to remember I was a gentleman，and call me sir again，and when I got up one morning，I discovered he had gone．

I decided to go back to the village，to thank him for all his help，and to carry out a plan I had been considering for some time．I wanted to ask Biddy to marry me，and I knew I would be happy with her．So I went by coach to the old town，as I had done so many times before， and walked to the forge． But as I came closer，I could not hear the sound of Joe's hammer，and I noticed fresh white curtains at the windows， and bright flowers everywhere．Suddenly I saw Biddy and Joe at the door，arm in arm．

‘Pip！’cried Biddy happily，running to kiss me．‘Pip，it's my wedding day，and I'm married to Joe！’

I was still weak from my illness， and the shock was too much for me．They had to help me into the house and let me rest in a chair． They were both so pleased that I had come， by accident，to make their day perfect．I could only be glad that I had never spoken of my plan to Joe， when he was looking after me．

‘Dear Biddy，’I said，‘you have the best husband in the whole world．’

‘I couldn't love him more than I do，’ she replied．

‘And dear Joe， you have the best wife in the world， and she will make you as happy as even you deserve to be， dear good Joe！’Joe put his arm over his eyes．‘And Joe and Biddy， I want to thank you from the bottom of my heart for all you've done for me． Tell me you forgive me for not being grateful，and not being good． And think better of me in the future！’

‘Oh dear old Pip，’said Joe，‘God knows we forgive you，if there is anything to forgive！’

So I left the forge，and started a new life， working as a clerk for Clarrikers，Herbert's company． I was sent to the new office in India to take charge，while Herbert came back to England to marry his Clara．

Herbert and his wife invited me to live with them， and we all stayed out in India for many years．In the end I too became a partner in the company．We worked hard and honestly， and made good profits．

It was not until eleven years later that I returned to England and saw Biddy and Joe again，although I had been writing regularly to them．One evening in December I gently pushed open the old kitchen door， and there，sitting by the fire next to Joe，in my old place，was-Pip！Joe and Biddy's son had my name and looked just like me．They also had a little daughter，and were the happiest of parents．

‘Dear Pip，’said Biddy quietly to me after supper，‘have you quite forgotten her？ Tell me， as an old friend．’

‘My dear Biddy，I can never forget her． But that was all a dream， which has passed！’

But I was secretly planning to revisit Miss Havisham's old house， alone， as a way of remembering Estella． I had heard that her husband had been very cruel to her．They had separated，and then he had died two years ago．Perhaps she had remarried by now．

The old house had been knocked down， and there was nothing left but piles of stones in the garden． In the moonlight I walked sadly around，until suddenly I saw a woman's figure in the shadows．I went closer and then——

‘Estella！’I cried．

‘You recognize me？I have changed a lot，’she answered．

She was older，but still beautiful．I had never before seen such a soft light in those once proud eyes，or felt such a friend-ly touch of her once cold hand．

‘It's strange， Estella！ Afer so many years，we meet by chance，here，where we first met！’

‘Yes，it's strange．I haven't been here for years，although the land belongs to me．But tell me，you still live abroad？’

‘Yes，I still do．I'm doing well in India．’

‘I've often thought of you．Since-my husband-died，I have given you a place in my heart．’

‘You have always held your place in my heart，I answered．

There was silence for a few moments．

‘I didn't think I would say goodbye to you here，’she said．

‘It's painful saying goodbye，Estella．’

‘But last time you said，“God bless you， God forgive you！”You could say that to me now， now that I understand how much you loved me， now that I have suffered， now that I am a better person．Tell me we are friends．’She spoke more eagerly than I had ever heard her speak before．

‘We are friends，’ I said，taking her hand．

‘And will continue being friends，even when we are apart，’said Estella．

We walked，hand in hand， out of the old garden．As the morning mist had risen long ago when I first left the forge，so the evening mist was rising now，and in the clear moonlight I saw no shadow of another separation from her．


19 一次婚礼

一连串的打击使我严重病倒几周。赫伯特出国了，为克拉雷克斯做生意。如果不是乔听说我病了并来伦敦护理我，这里是没有人会照顾我的。

当我渐渐好一点儿，他告诉我当地一些消息。郝薇香小姐已经死了，除了4000英镑由马修·朴凯特继承，留下的所有财产归了艾丝黛拉。奥立克因为破门而入潘波趣的家偷了他的钱，已经被逮捕了，亲爱的老乔好像没什么变化。但是，当我更好一些，他开始想起我是一位绅士，又叫我先生。一天早晨，当我起了床时，发现他已经走了。

我决定回铁匠铺，去感谢他的一切帮助，并携带着我已经考虑了一会儿的一个计划。我想请求毕蒂和我结婚，我知道和她会幸福的。因此，我乘马车去了老家，像这样的做法以前有很多次，我来到铁匠铺。但是，当我走近时，我听不到乔的锤子声音。我看到窗户上崭新的白色窗帘，到处是色彩鲜艳的花朵。在门口，突然我看到毕蒂和乔拥抱着。

“匹普！”毕蒂高兴地叫起来，跑过来吻我，“匹普，今天是我的婚礼，我和乔结婚啦！”

我仍然受疾病的折磨提不起精神，对我打击太大了。他们不得不帮助我进了屋，让我在椅子上休息。他们俩对我的偶然到来如此高兴，使他们的婚礼更完美。我唯一高兴的是，当他照顾我时，从来没有对他讲过我的计划。

“亲爱的毕蒂，”我说，“你有世界最好的丈夫。”

“我特别爱他。”她回答说。

“亲爱的乔，你有世界上最好的妻子，她会使你和你应得的一样幸福，亲爱的大好人乔！”乔用手臂捂着双眼，“乔和毕蒂，我从内心感谢你们为我所做的一切。告诉我，你们原谅我没有感恩、没有做好。想想我将来会好起来的！”

“噢，亲爱的老匹普，”乔说，“如果有什么可原谅的，上帝知道，我们原谅你！”

因此，我离开铁匠铺，开始一种新生活，做了一名职员为克拉雷克斯，赫伯特的公司工作。当赫伯特回到英格兰和他的克莱拉结婚时，我被指派到印度的新事务所从事收费工作。

赫伯特和他的妻子邀请我和他们住在一起，我们在印度住了许多年。最终，我在该公司也成了一个股东。我们努力诚实地工作，并取得了丰厚的利润。

最终，11年后，我回到了英格兰，再一次看看毕蒂和乔。虽然，我经常给他们写信。在12月份的一个晚上，我轻轻地推开那个旧厨房门。在这儿，这是我的老地方，在火炉旁边紧挨着乔坐着的是——匹普！乔和毕蒂的儿子取了我的名字，看上去很像我。他们还有一个小女儿，是最幸福的父母。

“亲爱的匹普，”晚饭后，毕蒂心平气和地对我说，“你差不多忘记她了吧？作为一个老朋友，告诉我。”

“我亲爱的毕蒂，我从来不能忘记她，不过，那都是梦想，一切成为过去！”

但是，我正秘密地计划去单独重访郝薇香小姐的故居，作为想起艾丝黛拉的方法。我听说过，她的丈夫对她十分粗野，他们已经离婚。两年前，他已经死了。或许目前她已经再婚了。

那座旧住宅已经被拆掉，没有什么东西留下，而在花园里有一堆石头。在日光下，我伤心地在周围转转，直到我突然朦朦胧胧看见一个女人的身影。我走近一些，这时——

“艾丝黛拉！”我叫喊起来。

“你认得出我？我变了许多，”她回答。

她是老了一些，但是仍然很漂亮。我以前从来没有在这双曾经傲慢的眼睛上见过这样的温柔明亮，摸到她那曾经冷冰冰的手感觉这样的亲切。

“真奇怪，艾丝黛拉！这么多年后，我们在这里也是第一次见面的地方偶然相见！”

“是的，真奇怪，虽然这块房基地是属于我的，但是，我多年不在这里了。告诉我，你还住在国外吗？”

“是的，我还在国外，我在印度干得很好。”

“我常想起你，自从——我的丈夫——死后，我一直给你在心中留着位置。”

“你总是在我心中占有位置，”我回答。

沉默了一会儿。

“我不想在这儿向你告别。”她说。

“告别，那是痛苦的，艾丝黛拉。”

“但是，最后一次你说，‘上帝保佑你，上帝原谅你！’你现在能对我那样说吗。现在，我才明白你是多么的爱我，现在，我很痛苦，现在，我是个比较好的人。告诉我，我们是朋友。”她渴望说的超过以前我听到过她说的话。

“我们是朋友，”我拉着她的手说。

“即使我们分开，也会继续是朋友，”艾丝黛拉说。

我们手拉手走出那个旧花园。当晨雾老早升起来的时候，我第一次离开了铁匠铺。那么，现在夜雾正在升起，在这清朗的月光下，我却看不到另外一个影子从她那里分离出来。